Comandos [Lista de comandos AutoCAD: ACR]

Comandos

    • Un comando se puede iniciar mediante uno de los métodos siguientes:

    • Haga clic en el nombre de comando en un menú, en una barra de herramientas, en la barra de estado o en un menú contextual.
    • Escriba el nombre o el alias del comando en la solicitud de comando y pulse INTRO o BARRA ESPACIADORA.

    Para obtener una lista de los alias que corresponden a cada comando, véase Alias de comandos.

    En esta Lista de comandos de AutoCAD, junto con la descripción de cada comando se muestra una sección en la que se detalla cómo acceder al mismo y las formas concretas en que se puede iniciar.


Comandos 3D [Lista de comandos AutoCAD: ACR]

Comandos 3D
    • 3D
    • 3DARRAY
    • 3DCARA
    • 3DCTRORBIT
    • 3DDELIM
    • 3DDIST
    • 3DENCUADRE
    • 3DMALLA
    • 3DORBITA
    • 3DORBITAC
    • 3DPIVOTAR
    • 3DPOL
    • 3DZOOM


3D [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3D (Comando)
Conceptos
Procedimientos
Referencia

    • Crea objetos de malla poligonal tridimensionales.

    3D crea objetos de malla poligonal tridimensionales en formas geométricas comunes, incluidos prismas rectangulares, conos, esferas, toroides, cuñas y pirámides.

    Cuando se utiliza 3D para construir objetos de malla poligonal, los objetos resultantes son superficies que se pueden ocultar, sombrear o modelizar.

    Menú Dibujo: Superficies [image] Superficies 3D

    Línea de comando: 3d

    Indique una opción

    [Marco/Cono/cUenco/Cúpula/Malla/Pirámide/Esfera/Toroide/Cuña]:

    Marco

    Crea una malla poligonal de un prisma tridimensional.

    Precise esquina de prisma rectangular:

    Precise longitud de prisma rectangular: Indique una distancia

    Precise anchura de prisma rectangular o [Cubo]: Indique una distancia o escriba c

    Anchura

    Define la anchura del prisma rectangular. Escriba una distancia y precise un punto respecto a la esquina del prisma rectangular.

    Precise la altura de prisma rectangular: Indique una distancia

    Precise ángulo de rotación de prisma rectangular sobre el eje Z o [Referencia]: Indique un ángulo o escriba r

    Ángulo de rotación

    Gira el prisma sobre la primera esquina especificada. Si indica 0, el prisma rectangular permanece ortogonal a los ejes X e Y actuales.

    Referencia

    Alinea el prisma rectangular con otros objetos del dibujo o respecto a un ángulo precisado. El punto base de la rotación corresponde a la primera esquina del prisma rectangular.

    Precise ángulo de referencia <0>: Designe un punto, escriba un ángulo o pulse INTRO

    Es posible definir un ángulo de referencia precisando dos puntos o un ángulo desde el eje X en el plano XY. Por ejemplo, puede girar el prisma rectangular para alinear dos puntos precisados en el prisma rectangular con un punto de otro objeto. Después de definir un ángulo de referencia, precise un punto para el ángulo de referencia con el que se va a alinear. El prisma rectangular gira alrededor de la primera esquina respecto al ángulo de rotación especificado para el ángulo de referencia.

    Si se indica 0 como ángulo de referencia, el nuevo ángulo por sí solo determina la rotación del prisma rectangular.

    Precise el nuevo ángulo: Designe un punto o escriba un ángulo

    Para precisar el nuevo ángulo de rotación, precise un punto respecto al punto base. El punto base de la rotación corresponde a la primera esquina del prisma rectangular. El prisma rectangular gira según el ángulo que hay entre el nuevo ángulo y el de referencia. Para alinear el prisma rectangular con otro objeto, precise dos puntos en el objeto de mira para definir el nuevo ángulo de rotación del prisma rectangular.

    Si el ángulo de referencia de rotación es 0, el prisma rectangular gira la distancia angular indicada respecto a la primera esquina del prisma rectangular.

    Cubo

    Crea un cubo utilizando la longitud para la anchura y la altura del prisma rectangular.

    Precise ángulo de rotación de prisma rectangular sobre el eje Z o [Referencia]: Indique un ángulo o escriba r

    Ángulo de rotación

    Gira el cubo alrededor de la primera esquina del prisma rectangular. Si indica 0, el prisma rectangular permanece ortogonal a los ejes X e Y actuales.

    Referencia

    Alinea el prisma rectangular con otros objetos del dibujo o respecto a un ángulo precisado. El punto base de la rotación corresponde a la primera esquina del prisma rectangular.

    Precise ángulo de referencia <0>: Designe un punto, escriba un ángulo o pulse INTRO

    Es posible definir un ángulo de referencia precisando dos puntos o un ángulo desde el eje X en el plano XY. Por ejemplo, puede girar el prisma rectangular para alinear dos puntos precisados en el prisma rectangular con un punto de otro objeto. Después de definir un ángulo de referencia, precise un punto para el ángulo de referencia con el que se va a alinear. El prisma rectangular gira alrededor de la primera esquina respecto al ángulo de rotación especificado para el ángulo de referencia.

    Si se indica 0 como ángulo de referencia, el nuevo ángulo por sí solo determina la rotación del prisma rectangular.

    Precise el nuevo ángulo: Designe un punto o escriba un ángulo

    Para precisar el nuevo ángulo de rotación, precise un punto respecto al punto base. El punto base de la rotación corresponde a la primera esquina del prisma rectangular. El prisma rectangular gira la distancia angular entre el ángulo de referencia y el nuevo ángulo. Para alinear el prisma rectangular con otro objeto, precise dos puntos en el objeto de mira para definir el nuevo ángulo de rotación del prisma rectangular.

    Si el ángulo de referencia de rotación es 0, el prisma rectangular gira la distancia angular indicada respecto a la primera esquina del prisma rectangular.

    Cono

    Crea una malla poligonal con forma de cono.

    Precise centro para la base del cono: Indique un punto (1)

    Precise radio de la base del cono o [Diámetro]: Indique una distancia o escriba d

    Radio para base

    Define la base del cono a partir de su radio.

    Precise radio superior del cono o [Diámetro] <0>: Indique una distancia, escriba d o pulse INTRO

    Radio para parte superior

    Define la parte superior del cono a partir de su radio. El valor 0 da como resultado un cono. Un valor mayor que 0 da como resultado un cono truncado.

    Precise altura de cono: Indique una distancia

    Indique el número de segmentos para la superficie del cono <16>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro para parte superior

    Define la parte superior del cono a partir de su diámetro. El valor 0 da como resultado un cono. Un valor mayor que 0 da como resultado un cono truncado.

    Precise diámetro superior del cono <0>: Indique una distancia o pulse INTRO

    Precise altura de cono: Indique una distancia

    Indique el número de segmentos para la superficie del cono <16>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro para base

    Define la base del cono a partir de su diámetro.

    Precise diámetro de la base del cono: Indique una distancia

    Precise radio superior del cono o [Diámetro] <0>: Indique una distancia, escriba d o pulse INTRO

    Radio para parte superior

    Define la parte superior del cono a partir de su radio. El valor 0 da como resultado un cono. Un valor mayor que 0 da como resultado un cono truncado.

    Precise altura de cono: Indique una distancia

    Indique el número de segmentos para la superficie del cono <16>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro para parte superior

    Define la parte superior del cono a partir de su diámetro. El valor 0 da como resultado un cono. Un valor mayor que 0 da como resultado un cono truncado.

    Precise diámetro superior del cono <0>: Indique una distancia

    Precise altura de cono: Indique una distancia

    Indique el número de segmentos para la superficie del cono <16>: Escriba un valor superior a 1 o pulse INTRO

    Cuenco

    Crea la mitad inferior de una malla poligonal esférica.

    Precise centro de cuenco: Indique un punto (1)

    Precise radio de cuenco o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define el cuenco a partir de su radio.

    Indique número de segmentos longitudinales para la superficie de cuenco <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos latitudinales para la superficie de cuenco <8>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro

    Define el cuenco a partir de su diámetro.

    Precise diámetro de cuenco: Indique una distancia

    Indique número de segmentos longitudinales para la superficie de cuenco <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos latitudinales para la superficie de cuenco <8>: Escriba un valor superior a 1 o pulse INTRO

    Cúpula

    Crea la mitad superior de una malla poligonal esférica.

    Precise centro de cúpula: Indique un punto (1)

    Precise radio de cúpula o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define la cúpula a partir de su radio.

    Indique número de segmentos longitudinales para la superficie de cúpula: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos latitudinales para la superficie de cúpula <8>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro

    Define la cúpula a partir de su diámetro.

    Precise diámetro de cúpula: Indique una distancia

    Indique número de segmentos longitudinales para la superficie de cúpula <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos latitudinales para la superficie de cúpula <8>: Escriba un valor superior a 1 o pulse INTRO

    Malla

    Crea una malla plana cuyos tamaños M y N determinan el número de líneas dibujadas en cada dirección a lo largo de la malla. Las direcciones M y N son similares a los ejes X e Y de un plano XY.

    Precise primera esquina de malla: Indique un punto (1)

    Precise segunda esquina de malla: Indique un punto (2)

    Precise tercera esquina de malla: Indique un punto (3)

    Precise cuarta esquina de malla: Indique un punto (4)

    Indique el tamaño de la malla en la dirección M: Escriba un valor entre 2 y 256

    Indique el tamaño de la malla en la dirección N: Escriba un valor entre 2 y 256

    Pirámide

    Crea una pirámide o un tetraedro.

    Precise primera esquina de la base de la pirámide: Indique un punto (1)

    Precise segunda esquina de la base de la pirámide: Indique un punto (2)

    Precise tercera esquina de la base de la pirámide: Indique un punto (3)

    Precise cuarta esquina de la base de la pirámide o [Tetraedro]: Indique un punto (4) o escriba t

    Cuarta esquina

    Define la cuarta esquina de la base de una pirámide.

    Precise punto de vértice de la pirámide o [Arista/Superior]: Indique un punto (5) o introduzca una opción

    El valor Z del punto precisado determina la altura del vértice superior de la pirámide, de la parte superior o de la línea de arista de la pirámide.

    Punto de vértice

    Define la parte superior de la pirámide como un punto (vértice).

    Arista

    Define la parte superior de la pirámide como una línea de arista. Los dos puntos finales deben estar en la misma dirección que los puntos base para evitar que el modelo alámbrico se corte a sí mismo.

    Precise punto final de la primera arista de la pirámide: Indique un punto (1)

    Precise punto final de la segunda arista de la pirámide: Indique un punto (2)

    Superior

    Define la parte superior de la pirámide como un rectángulo. Si los puntos superiores se cruzan, se crea una malla poligonal que se corta a sí misma.

    Precise primera esquina superior de pirámide: Indique un punto

    Precise segunda esquina superior de pirámide: Indique un punto

    Precise tercera esquina superior de pirámide: Indique un punto

    Precise cuarta esquina superior de pirámide: Indique un punto

    Tetraedro

    Crea una malla poligonal con forma de tetraedro.

    Precise punto de vértice de tetraedro o [Superior]: Designe un punto o escriba s

    Punto de vértice

    Define la parte superior del tetraedro como un punto (vértice).

    Superior

    Define la parte superior del tetraedro como un triángulo. Si los puntos superiores se cruzan, se crea una malla poligonal que se corta a sí misma.

    Precise primera esquina superior de tetraedro: Indique un punto (1)

    Precise segunda esquina superior de tetraedro: Indique un punto (2)

    Precise tercera esquina superior de tetraedro: Indique un punto (3)

    Esfera

    Crea una malla poligonal esférica.

    Precise centro de esfera: Indique un punto (1)

    Precise radio de esfera o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define la esfera a partir de su radio.

    Indique número de segmentos longitudinales para la superficie de esfera <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos latitudinales para la superficie de esfera <16>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro

    Define la esfera a partir de su diámetro.

    Precise diámetro de esfera: Indique una distancia

    Indique número de segmentos longitudinales para la superficie de esfera <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos latitudinales para la superficie de esfera <16>: Escriba un valor superior a 1 o pulse INTRO

    Toroide

    Crea una malla poligonal toroidal paralela al plano XY del SCP actual.

    Precise centro de toroide: Indique un punto (1)

    Precise radio de toroide o [Diámetro]: Indique una distancia o escriba d

    El radio del toroide se mide desde su centro hasta su borde exterior, no hasta el centro de la sección.

    Radio

    Define el toroide a partir de su radio.

    Precise radio de sección o [Diámetro]: Indique una distancia o escriba d

    El radio de la sección del toroide se mide desde el centro de la sección hasta la arista exterior de la sección.

    Radio

    Define la sección a partir de su radio.

    Indique número de segmentos alrededor de la circunferencia de la sección <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos alrededor de la circunferencia del toroide <16>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro

    Define la sección a partir de su diámetro.

    Precise diámetro de sección: Indique una distancia

    Indique número de segmentos alrededor de la circunferencia de la sección <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos alrededor de la circunferencia del toroide <16>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro

    Define el toroide a partir de su diámetro.

    Precise diámetro de toroide: Indique una distancia

    Precise radio de sección o [Diámetro]: Indique una distancia o escriba d

    El radio de la sección del toroide se mide desde el centro de la sección hasta la arista exterior de la sección.

    Radio

    Define la sección a partir de su radio.

    Indique número de segmentos alrededor de la circunferencia de la sección <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos alrededor de la circunferencia del toroide <16>: Escriba un valor superior a 1 o pulse INTRO

    Diámetro

    Define la sección a partir de su diámetro.

    Precise diámetro de sección: Indique una distancia

    Indique número de segmentos alrededor de la circunferencia de la sección <16>: Escriba un valor superior a 1 o pulse INTRO

    Indique número de segmentos alrededor de la circunferencia del toroide <16>: Escriba un valor superior a 1 o pulse INTRO

    Cuña

    Crea una malla poligonal con forma de cuña en ángulo recto, con una cara inclinada hacia el eje X.

    Precise esquina de cuña: Indique un punto (1)

    Precise longitud de cuña: Indique una distancia

    Precise anchura de cuña: Indique una distancia

    Precise la altura de cuña: Indique una distancia

    Precise ángulo de rotación de cuña sobre el eje Z: Indique una distancia

    El punto base de la rotación corresponde a la esquina de la cuña. Si indica 0, la cuña permanece ortogonal al plano del SCP actual.

    Mostrar todo el texto oculto de esta página.


3DARRAY [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DARRAY (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una matriz tridimensional

    Menú Modificar: Operación en 3D [image] Matriz 3D

    Línea de comando: 3darray

    Designe objetos: Utilice un método de selección de objetos

    El conjunto de objetos designados entero se manipula como un único elemento de matriz

    Indique el tipo de matriz [Rectangular/Polar] <R>: Indique una opción o pulse INTRO

    Matriz rectangular

    Copia objetos en una matriz de filas (eje X), columnas (eje Y) y niveles (eje Z). Una matriz debe tener como mínimo dos filas, dos columnas o dos niveles.

    Indique el número de filas (—) <1>: Escriba un valor positivo o pulse INTRO

    Indique número de columnas ( | | | ) <1>: Escriba un valor positivo o pulse INTRO

    Indique número de niveles (. . . ) <1>: Escriba un valor positivo o pulse INTRO

    Si especifica una fila, deberá indicar más de una columna, y viceversa. Al especificar un nivel se crea una matriz bidimensional.

    Si se especifica más de una fila, AutoCAD® muestra la siguiente solicitud:

    Precise distancia entre filas (—): Indique una distancia

    Si se especifica más de una columna, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Indique una distancia

    Si especifica más de un nivel, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre niveles ( . . . ): Indique una distancia

    Los valores positivos generan la matriz a lo largo de los ejes X, Y y Z positivos. Los valores negativos generan la matriz a lo largo de los ejes X, Y y Z negativos.

    Matriz polar

    Copia objetos alrededor de un eje de rotación.

    Indique el número de elementos de la matriz: Escriba un valor positivo

    Precise el ángulo a rellenar (+=trigon., -=horario) <360>: Precise un ángulo o pulse INTRO

    El ángulo especificado determina la distancia en la que AutoCAD crea la matriz alrededor del eje de rotación. Si se especifica un número positivo, la rotación de matriz se efectúa en sentido contrario a las agujas del reloj. Si el número es negativo, la rotación de matriz se efectúa en el sentido de las agujas del reloj.

    ¿Girar objetos de matriz? [Sí/No] <S>: Escriba s, escriba n o pulse INTRO

    Si escribe s o pulsa INTRO, se girarán todos los elementos de la matriz.

    Precise centro de matriz: Indique un punto (1)

    Precise segundo punto del eje de rotación: Indique un punto (2)

    Mostrar todo el texto oculto de esta página.


3DCARA [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DCARA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una cara tridimensional

    3DCARA crea una superficie con tres o cuatro caras en cualquier punto de un espacio 3D. Puede especificar valores de la coordenada Z diferentes para cada esquina de una cara 3D, pero si lo hace, no se puede extrudir la cara 3D. 3DCARA difiere de SOLIDO en que crea una superficie de tres o cuatro caras paralela al SCP actual y no puede utilizar valores de la coordenada Z distintos para cada esquina. Además, 3DCARA crea una superficie sin relleno, mientras que SOLIDO crea una con relleno.

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Cara 3D

    Línea de comando: 3dcara

    Precise primer punto o [Invisible]: Indique un punto (1) o escriba i

    Primer punto

    Define el punto inicial de la superficie 3D. Después de indicar el primer punto, designe el resto de los puntos en el sentido de las agujas del reloj o en sentido contrario para crear una cara 3D normal. Si se sitúan los cuatro puntos en el mismo plano, AutoCAD crea una cara plana que se asemeja a un objeto de región. Al incluir sombras o modelizar el objeto, se rellenan las caras planas.

    Invisible

    Controla las aristas visibles de una cara 3D, lo que permite un modelado preciso de los objetos con agujeros. Al escribir i o invisible antes del primer punto de una arista, ésta se hace invisible.

    Las aristas invisibles se deben precisar antes que los modos de referencia a objetos, los filtros XYZ o las coordenadas de la arista. Puede crear una cara 3D en la que todas las aristas sean invisibles. Esta cara no aparece en las presentaciones alámbricas, pero puede ocultar material de dibujos lineales. Sin embargo, las caras 3D sí aparecen en los modelizados sombreados.

    Puede combinar caras 3D para modelar superficies 3D complejas.

    Precise segundo punto o [Invisible]: Indique un punto (2) o escriba i

    Precise tercer punto o [Invisible] <salir>: Indique un punto (3), escriba i o pulse INTRO

    Precise cuarto punto o [Invisible] <crear cara con tres lados>: Indique un punto (4), escriba i o pulse INTRO

    AutoCAD repite las solicitudes de tercer y cuarto punto hasta que se pulse INTRO. Precise los puntos 5 y 6 en estas solicitudes repetidas. Cuando termine de indicar puntos, pulse INTRO.

    Mostrar todo el texto oculto de esta página.


3DCTRORBIT [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DCTRORBIT (Comando)
Conceptos
Procedimientos
Referencia

    • Establece el centro de rotación de la vista Órbita 3D

    3DCTRORBIT inicia la vista Órbita 3D y utiliza un centro de rotación especificado con el dispositivo señalador.

    Si se determina un punto fuera de la vista actual, 3DCTRORBIT lo ignorará y, en su lugar, utilizará el centro de rotación establecido por defecto.

    3DCTRORBIT invalida la función AutoMira del comando 3DORBITA.

    Línea de comando: 3dctrorbit


3DDELIM [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DDELIM (Comando)
Conceptos
Procedimientos
Referencia

    • Inicia la vista 3D interactiva y abre la ventana Ajustar planos delimitadores

    Barra de herramientas Órbita 3D:

    Menú contextual: Inicie el comando 3DORBITA, haga clic con el botón derecho en el área de dibujo y seleccione Más [image] Ajustar planos delimitadores.

    Línea de comando: 3ddelim

    AutoCAD muestra la ventana Ajustar planos delimitadores.


Ventana Ajustar planos delimitadores [Lista de comandos AutoCAD: ACR]

Comandos 3D
3DDELIM
Ventana Ajustar planos delimitadores
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Órbita 3D:

    Menú contextual: Inicie el comando 3DORBITA, haga clic con el botón derecho en el área de dibujo y seleccione Más [image] Ajustar planos delimitadores.

    Línea de comando: 3ddelim

    La ventana Ajustar planos delimitadores muestra objetos girados con un ángulo de 90 grados respecto a la vista Órbita 3D actual. Los planos delimitadores se establecen en la ventana Ajustar planos delimitadores y los resultados aparecen en la vista Órbita 3D. Utilice la barra de herramientas Ajustar planos delimitadores o haga clic con el botón derecho en la ventana Ajustar planos delimitadores y seleccione una opción del menú contextual.

    Menú contextual Ajustar planos delimitadores

    Para elegir cualquiera de las opciones siguientes, haga clic con el botón derecho en la ventana Ajustar planos delimitadores.

    Ajustar delimitadores frontales

    Ajusta sólo el plano delimitador frontal. La línea cercana a la parte inferior de la ventana se ajusta al plano delimitador frontal. Si aparece una marca de verificación al lado de Delimitador frontal activado, puede ver el delimitador en la vista Órbita 3D al subir o bajar la línea.

    Ajustar delimitadores posteriores

    Sólo ajusta el plano delimitador posterior. La línea cercana a la parte superior de la ventana se ajusta al plano delimitador posterior. Si aparece una marca de verificación al lado de Delimitador posterior activado, puede ver el delimitador en la vista Órbita 3D al subir o bajar la línea.

    Crear corte

    Permite trasladar juntos los planos delimitadores posterior y frontal, lo que muestra un "corte" de los objetos en la vista Órbita 3D. Ajuste los planos delimitadores frontal y posterior y elija Crear corte. A continuación, puede desplazar los planos delimitadores frontal y posterior como una unidad.

    Delimitador frontal activado

    Activa o desactiva el plano delimitador frontal. Una marca de verificación indica que el plano delimitador frontal está activo y es posible ver los resultados del traslado de la línea que ajusta dicho plano. Elija esta opción de nuevo para desactivar el plano delimitador frontal y eliminar la marca de verificación.

    Delimitador posterior activado

    Activa o desactiva el plano delimitador posterior. Una marca de verificación indica que el plano delimitador posterior está activo y es posible ver los resultados del traslado de la línea que ajusta dicho plano. Elija esta opción de nuevo para desactivar el plano delimitador posterior y eliminar la marca de verificación.

    Cierre la ventana Ajustar planos delimitadores haciendo clic en el botón Cerrar situado en la esquina superior derecha de la ventana. Al cerrar la ventana Ajustar planos delimitadores no se desactivan los planos delimitadores. Se puede girar la vista en 3DORBITA y seguir viendo el efecto de los planos delimitadores. Al girar la vista, las partes diferentes de los objetos quedan delimitados al pasar por los planos delimitadores.

    Para desactivar los planos delimitadores, haga clic con el botón derecho en el área de dibujo y elija Más en el menú contextual. Una marca de verificación al lado de Delimitador frontal activado o de Delimitador posterior activado indica que el plano delimitador está activado. Elija la opción que quiera desactivar. O bien, elija Más [image] Ajustar planos delimitadores del menú contextual. Haga clic con el botón derecho en la ventana Ajustar planos delimitadores y asegúrese de que las opciones Delimitador frontal activado y Delimitador posterior activado no tienen la marca de verificación.

    Mostrar todo el texto oculto de esta página.


3DDIST [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DDIST (Comando)
Conceptos
Procedimientos
Referencia

    • Inicia la vista 3D interactiva y hace que los objetos parezcan más próximos o más lejanos

    3DDIST simula el efecto de acercar y alejar la cámara a los objetos. A diferencia del parámetro 3DZOOM, 3DDIST no exagera la perspectiva con la que los objetos se ven o aparecen distorsionados.

    Barra de herramientas Órbita 3D:

    Menú contextual: Inicie el comando 3DORBITA, haga clic con el botón derecho en el área de dibujo y seleccione Más [image] Ajustar distancia.

    Línea de comando: 3ddist

    3DDIST convierte el cursor en una línea con una flecha señalando hacia arriba y otra hacia abajo. Si se hace clic y se arrastra el cursor verticalmente hacia la parte superior de la pantalla, se acerca la cámara a los objetos, con lo que parecen más grandes. Si se hace clic y se arrastra el cursor verticalmente hacia la parte inferior de la pantalla se aleja la cámara de los objetos, de modo que parecen más pequeños.

    Mostrar todo el texto oculto de esta página.


3DENCUADRE [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DENCUADRE (Comando)
Conceptos
Procedimientos
Referencia

    • Inicia la vista 3D interactiva y permite arrastrar la vista en sentido horizontal y vertical

    Barra de herramientas Órbita 3D:

    Menú contextual: Inicie el comando 3DORBITA, haga clic con el botón derecho en el área de dibujo y seleccione Encuadre.

    Línea de comando: 3dencuadre

    3DENCUADRE cambia el cursor, adoptando la forma de una mano. Al hacer clic y arrastrar el cursor, la vista se desplaza en la dirección de arrastre. Puede arrastrar la vista en sentido vertical, horizontal y diagonal.

    Es posible ver todo el dibujo o designar uno o más objetos antes de iniciar 3DENCUADRE. La visualización de todo el dibujo puede afectar al rendimiento de la pantalla.


3DMALLA [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DMALLA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una malla poligonal de forma libre

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Malla 3D

    Línea de comando: 3dmalla

    Indique tamaño de malla en dirección M: Escriba un valor entre 2 y 256

    Indique tamaño de malla en dirección N: Escriba un valor entre 2 y 256

    Nota 3DMALLA está concebido principalmente para programadores. El resto de usuarios debería utilizar el comando 3D.

    AutoCAD define una malla poligonal mediante una matriz, cuyo tamaño se determina mediante los valores M y N. M × N será igual al número de vértices que se deben precisar.

    Precise ubicación de vértice (0, 0): Introduzca una coordenada 2D o 3D

    AutoCAD define la posición de cada vértice de la malla mediante m y n, que son los índices de la fila y columna del vértice. La definición de vértices comienza con el vértice (0,0). Las posiciones de coordenada de cada vértice de la fila m deben especificarse antes que los vértices de la fila m + 1.

    Los vértices pueden estar a cualquier distancia entre sí. La orientación M y N de una malla depende de la posición de sus vértices.

    Las mallas poligonales de 3DMALLA siempre están abiertas en las direcciones M y N. Las mallas se pueden cerrar con EDITPOL.


3DORBITA [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DORBITA (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la visualización interactiva de objetos en 3D

    3DORBITA permite manipular la vista de objetos 3D pulsando y arrastrando el dispositivo señalador.

    Es posible ver todo el dibujo o designar uno o más objetos antes de iniciar el comando. La visualización de todo el dibujo puede degradar la visualización en pantalla.

    Se pueden mostrar luces ambientales, puntuales, distantes y focos definidas con el comando LUZ de la vista Órbita 3D. Para mostrar estas luces, es necesario establecer MODOSOMBRA como Sombreado plano, Sombreado Gouraud, Sombreado plano, aristas vistas o Sombreado Gouraud, aristas vistas. Las opciones de estructura alámbrica y Oculto de MODOSOMBRA no muestran luces. Para activar las luces, acceda al menú Herr. y seleccione Opciones. En el cuadro de diálogo Opciones, seleccione la ficha Sistema. En la opción Visualización actual de gráfico 3D de la ficha sistema, seleccione Propiedades.

    Menú Ver: Órbita 3D

    Línea de comando: 3dorbita, 3do

    3DORBITA activa una vista 3D en la ventana gráfica actual. Si el icono SCP está activado, un icono SCP 3D sombreado que representa el SCP actual aparece en la vista Órbita 3D.

    La vista Órbita 3D muestra una bola en arco, que es un círculo dividido en cuatro cuadrantes con círculos pequeños. Cuando se activa 3DORBITA, la mira de la vista permanece estática y la ubicación de la cámara, o punto de vista, se desplaza alrededor de la mira. El punto de mira es el centro de la bola en arco, no el centro de los objetos que se estén viendo.

    Nota No es posible editar objetos mientras esté activo el comando 3DORBITA.

    Si se mueve el cursor sobre distintas partes de la bola en arco, se cambia el icono de cursor, indicando la dirección en la que gira la vista.

    Mientras esté activo el comando, es posible acceder a opciones adicionales de 3DORBITA desde un menú contextual al que se accede pulsando con el botón derecho en el área de dibujo o mediante los botones de la barra de herramientas Órbita 3D. Véase Menú contextual Órbita 3D.

    Mostrar todo el texto oculto de esta página.


Iconos de cursor [Lista de comandos AutoCAD: ACR]

Comandos 3D
3DORBITA
Iconos de cursor
Conceptos
Procedimientos
Referencia

    • La rotación de la vista se determina mediante la ubicación y la apariencia del cursor, como se indica a continuación:

    Esfera circunscrita entre dos líneas

    Cuando se desplaza el cursor al interior de la bola en arco, se convierte en una esfera circunscrita por dos líneas. Si se hace clic y se arrastra el cursor dentro del área de dibujo, es posible moverse libremente en torno a los objetos. Funciona como si el cursor tomara los objetos circunscritos en la esfera y los arrastrara alrededor del punto de mira. Con este método es posible arrastrar horizontal, vertical y diagonalmente.

    Flecha circular

    Cuando se desplaza el cursor fuera de la bola en arco, se convierte en una flecha circular. Si se hace clic fuera de la bola en arco y se arrastra el cursor alrededor del círculo exterior, la vista se mueve alrededor de un eje que se extiende hasta el centro de la bola en arco, perpendicular a la pantalla. A esto se le denomina un giro.

    Si se arrastra el cursor por la bola en arco, se transforma en una esfera circunscrita por dos líneas y la vista se mueve libremente. Si se saca de nuevo el cursor fuera de la bola en arco, se vuelve al giro.

    Elipse horizontal

    Al trasladar el cursor sobre uno de los círculos pequeños del lado izquierdo o derecho de la bola en arco, se convierte en una elipse horizontal. Si se hace clic y se arrastra desde cualquiera de estos puntos, se gira la vista alrededor del eje vertical o Y por el medio de la bola en arco.

    Elipse vertical

    Cuando se desplaza el cursor sobre uno de los círculos pequeños de la parte superior e inferior de la bola en arco, se convierte en una elipse vertical. Si se hace clic y se arrastra desde cualquiera de estos puntos, se gira la vista alrededor del eje horizontal o X por mitad de la bola en arco.


Menú contextual Órbita 3D [Lista de comandos AutoCAD: ACR]

Comandos 3D
3DORBITA
Menú contextual Órbita 3D
Conceptos
Procedimientos
Referencia

    • Cuando se activa el comando 3DORBITA, es posible cambiar la vista utilizando una o varias de las opciones del menú contextual Órbita 3D. Para acceder al menú contextual Órbita 3D, haga clic con el botón derecho en la vista Órbita 3D.

    Encuadre

    Desplaza los objetos en la vista horizontal y verticalmente. Véase 3DENCUADRE.

    Zoom

    Simula el efecto de la lente del zoom de una cámara. Véase 3DZOOM.

    Órbita

    Vuelve al modo de vista Órbita después de utilizar los otros comandos de menús, como Zoom, Encuadre u Órbita continua.

    Más

    Se accede a una de las opciones de vista siguientes:

    Ajustar distancia

    Simula el efecto de acercar y alejar la cámara al objeto. Véase 3DDIST.

    Pivotar cámara

    Cambia el cursor a una flecha arqueada y simula el efecto del giro de la cámara. : véase 3DPIVOTAR.

    Órbita continua

    Convierte el cursor en una esfera con dos líneas continuas que lo circunscriben y permite al usuario poner los objetos en movimiento continuo. Véase 3DORBITAC.

    Ventana

    Convierte el cursor en un icono de ventana para que se pueda designar el área específica en la que se quiere aplicar el zoom. Cuando el cursor cambie, haga clic y arrástrelo para dibujar una ventana alrededor del área que desee designar. Al soltar el botón selector, se aplica zoom al dibujo y se enfoca sobre el área designada por el usuario.

    Extensión

    Centra la vista y la ajusta para ver todos los objetos.

    Órbita mantiene Z

    Mantiene el eje Z en su orientación actual cuando se arrastra horizontalmente dentro de la bola en arco, o se arrastra desde los pequeños círculos situados a la izquierda o a la derecha de la bola en arco. Cuando utilice Órbita 3D, emplee esta opción para evitar que el objeto se derrumbe. Es útil para modificar la vista de dibujos que representen, por ejemplo, edificios, coches y mapas. Este parámetro se guarda con el perfil de usuario.

    Órbita utiliza AutoMira

    Mantiene el punto del motivo en los objetos que se están viendo en lugar de hacerlo en el centro de la ventana gráfica. Esta función se encuentra activada por defecto.

    Ajustar planos delimitadores

    Abre la ventana Ajustar planos delimitadores. Véase 3DDELIM.

    Delimitador frontal activado

    Activa o desactiva el plano delimitador frontal. Una marca de verificación en esta opción indica que el plano delimitador frontal está activo y es posible ver los resultados del desplazamiento de la línea que ajusta el plano delimitador frontal. Véase 3DDELIM.

    Delimitador posterior activado

    Activa o desactiva el plano delimitador posterior. Una marca de verificación en esta opción indica que el plano delimitador posterior está activo y es posible ver los resultados del desplazamiento de la línea que ajusta el plano delimitador posterior. Véase 3DDELIM.

    Proyección

    Proporciona las opciones de proyección. Aparece una marca de verificación delante de una opción que indica que la opción está seleccionada.

    Paralelo

    Muestra objetos de forma que dos líneas paralelas del dibujo nunca converjan en un solo punto. Las formas del dibujo siempre permanecen igual y no aparecen distorsionadas al acercarse a ellas.

    Perspectiva

    Muestra objetos en perspectiva de forma que todas las líneas paralelas converjan en un punto. Parece que los objetos se alejan en la distancia y las partes de los objetos parecen tener un mayor tamaño y estar más cerca. Las formas aparecen algo distorsionadas cuando el objeto está muy cerca. Esta vista guarda correlación con lo que los ojos ven.

    Modos de sombreado

    Proporciona métodos para el sombreado de objetos.

    Estructura alámbrica

    Muestra los objetos en la vista Órbita 3D mediante líneas y curvas para representar los contornos.

    Oculto

    Muestra los objetos de la vista Órbita 3D como estructuras alámbricas con líneas que representan las caras posteriores ocultas.

    Sombreado plano

    Aplica sombreado a los objetos de la vista Órbita 3D entre las caras poligonales. Esto proporciona a los objetos un aspecto con facetas y menos suave.

    Sombreado Gouraud

    Aplica sombreado a los objetos de la vista Órbita 3D y suaviza las aristas entre caras poligonales. Esto proporciona a los objetos un aspecto más suave y realista.

    Sombreado plano; aristas vistas

    combina las opciones Sombreado plano y Estructura alámbrica. Los objetos presentan un sombreado plano mostrando la estructura alámbrica.

    Sombreado Gouraud; aristas vistas

    Combina las opciones Sombreado Gouraud y Estructura alámbrica. Los objetos presentan un sombreado Gouraud mostrando la estructura alámbrica.

    Ayudas visuales

    Proporciona ayudas para ver los objetos.

    Brújula

    Dibuja una esfera dentro de la bola en arco compuesta por tres líneas que representan los ejes X, Y y Z.

    Rejilla

    Muestra una matriz de líneas dimensional similar a un papel gráfico. Esta rejilla está orientada a lo largo de los ejes X e Y.

    Antes de iniciar 3DORBITA, puede utilizar el comando REJILLA para definir variables de sistema que controlan la visualización de la rejilla. El número de líneas de rejilla principales corresponde al valor definido mediante la opción Intervalo de rejilla del comando REJILLA, que se guarda en la variable de sistema GRIDUNIT. Entre las líneas principales se dibujan diez líneas horizontales y diez verticales.

    Icono SCP

    Muestra el icono de SCP 3D sombreada. Cada eje tiene el rótulo X, Y o Z. El eje X es rojo, el eje Y, verde y el eje Z, azul.

    Restablecer vista

    Restablece la vista que estaba activa cuando se inició 3DORBITA.

    Vistas predefinidas

    Muestra una lista de vistas predefinidas como Superior, Inferior o Isométrica SO. Elija una vista de la lista para cambiar la vista actual del modelo.


3DORBITAC [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DORBITAC (Comando)
Conceptos
Procedimientos
Referencia

    • Inicia la vista 3D interactiva y permite colocar objetos de la vista 3D en movimiento continuo

    Barra de herramientas Órbita 3D:

    Menú contextual: Inicie el comando 3DORBITA, haga clic con el botón derecho en el área de dibujo y seleccione Más [image] Órbita continua.

    Línea de comando: 3dorbitac

    3DORBITAC convierte el cursor en una esfera con dos líneas continuas que lo circunscriben. Haga clic en el área de dibujo y arrastre el dispositivo señalador en cualquier dirección para iniciar el movimiento de los objetos en la dirección del arrastre. Suelte el botón del dispositivo señalador y los objetos continuarán su órbita en la dirección especificada. La velocidad del movimiento del cursor determina la velocidad a la que giran los objetos.

    Puede cambiar la dirección de la órbita continua haciendo clic y arrastrando de nuevo. Puede también cambiar la visualización de la órbita continua haciendo clic con el botón derecho en el área de dibujo y eligiendo una opción del menú contextual. Por ejemplo, puede seleccionar Ayudas visuales [image] Rejilla para añadir una rejilla a la vista sin salir de Órbita continua.


3DPIVOTAR [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DPIVOTAR (Comando)
Conceptos
Procedimientos
Referencia

    • Inicia la vista 3D interactiva y simula el efecto de giro de la cámara

    Barra de herramientas Órbita 3D:

    Menú contextual: Inicie el comando 3DORBITA, haga clic con el botón derecho en el área de dibujo y seleccione Más [image] Pivotar cámara.

    Línea de comando: 3dpivotar

    3DPIVOTAR convierte el cursor en una flecha arqueada y simula el efecto del giro de cámara en un trípode. Este comando cambia la mira de la vista. Si por ejemplo, está apuntando con la cámara a un objeto y la gira hacia la derecha, el objeto se desplazará a la izquierda del área de visualización. O bien, si se apunta hacia arriba, los objetos se desplazarán hacia abajo en el área de visualización. Pivotar simula el movimiento utilizando el cursor como visor de la cámara.


3DPOL [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DPOL (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una polilínea de segmentos de línea en el espacio 3D

    Menú Dibujo: Polilínea 3D

    Línea de comando: 3dpol

    Precise punto inicial de polilínea: Indique un punto (1)

    Precise punto final de línea o [Deshacer]: Designe un punto o introduzca una opción

    Precise punto final de línea o [desHacer]: Designe un punto o introduzca una opción

    Precise punto final de línea o [Cerrar/desHacer]: Designe un punto o introduzca una opción

    Punto final de línea

    Dibuja una línea recta entre el punto anterior y el nuevo punto precisado. La solicitud se repite hasta que se pulsa INTRO para terminar el comando.

    Deshacer

    Borra la última línea creada. Puede seguir dibujando desde el punto anterior.

    Cerrar

    Dibuja una línea de cierre entre el punto final y el primer punto y, a continuación, finaliza el comando. Para poder cerrarla, una polilínea 3D debe contener al menos dos líneas.

    Mostrar todo el texto oculto de esta página.


3DZOOM [Lista de comandos AutoCAD: ACR]

Comandos 3D
Comandos 3D
3DZOOM (Comando)
Conceptos
Procedimientos
Referencia

    • Inicia la vista 3D interactiva para poder ampliar o reducir la vista

    Barra de herramientas Órbita 3D:

    Menú contextual: Inicie el comando 3DORBITA, haga clic con el botón derecho en el área de dibujo y seleccione Zoom.

    Línea de comando: 3dzoom

    3DZOOM simula el efecto de la lente de zoom de una cámara. Hace que los objetos aparezcan más cerca o más lejos, pero no cambia la posición de la cámara. Al aplicar el zoom se amplía la imagen. De esta manera también se exagera la perspectiva con la que se ven los objetos, especialmente si se está utilizando la proyección de perspectiva. Puede distorsionar ligeramente la forma de algunos objetos.

    Zoom hace que el cursor adopte la forma de una lupa con los signos más (+) y menos (–). Si se hace clic y se arrastra el cursor verticalmente hacia la parte superior de la pantalla, se amplía la imagen, lo que hace que los objetos aparezcan más grandes o más cercanos. Si se hace clic y se arrastra el cursor verticalmente hacia la parte inferior de la pantalla, se reduce la imagen, lo que hace que los objetos aparezcan más pequeños o más alejados.


Comandos: A [Lista de comandos AutoCAD: ACR]

Comandos: A
    • ABRE
    • ABRIRPARCIAL
    • ACERCA
    • ACISIN
    • ACISOUT
    • ACOALINEADA
    • ACOANGULO
    • ACOCENTRO
    • ACOCONTINUA
    • ACOCOORDENADA
    • ACODIAMETRO
    • ACOEDIC
    • ACOESTIL
    • ACOLINEABASE
    • ACOLINEAL
    • ACORADIO
    • ACOREMPLAZAR
    • ACOTA y ACOTA1
    • ACOTARR
    • ACOTEDIC
    • ADCENTER
    • ADMATRB
    • ADMINESTILOS
    • ADMINSCP
    • ADMINTRAZ
    • AJUSTARIMG
    • ALARGA
    • ALINEAR
    • ANULADEF
    • APERTURA
    • APPLOAD
    • ARANDELA
    • ARCO
    • AREA
    • ARRASTRE
    • ARX
    • ASISTENTEPCP
    • ASISTIR
    • ASISTPRES
    • ATRDEF
    • ATREDIT
    • ATREXT
    • ATREXTM
    • ATRVIS
    • ATTREDEF
    • ATTSYNC
    • AYUDA


ABRE [Lista de comandos AutoCAD: ACR]

Comandos: A
ABRE (Comando)
Conceptos
Procedimientos
Referencia

    • Abre un archivo de dibujo existente

    Barra de herramientas Estándar:

    Menú Archivo: Abrir

    Línea de comando: abre

    Se muestra el cuadro de diálogo Seleccionar archivo (un cuadro de diálogo de selección de archivos estándar).

    Es posible abrir y cargar parte de un dibujo, incluida la geometría de una vista o capa determinada. En el cuadro de diálogo Seleccionar archivo, haga clic en la flecha que aparece junto al botón Abrir y elija Abrir parcialmente o Abrir parcialmente sólo lectura para acceder al cuadro de diálogo Abrir parcialmente.

    Cuando FILEDIA está establecida en 0 (cero), ABRE muestra una solicitud en la línea de comando.

    Nota Si el dibujo que se abre contiene macros, AutoCAD mostrará el cuadro de diálogo de protección contra virus de macros de AutoCAD.


Cuadros de diálogo de selección de archivos estándar [Lista de comandos AutoCAD: ACR]

ABRE
Cuadros de diálogo de selección de archivos estándar
Conceptos
Procedimientos
Referencia

    • AutoCAD dispone de varios comandos para acceder a cuadros de diálogo de selección de archivos estándar, en los que es posible desplazarse por unidades locales o de red, así como por sitios FTP y carpetas Web, para seleccionar archivos. Los cuadros de diálogo pueden variar ligeramente unos de otros. A continuación se muestra una lista de opciones posibles.

    Lista de ubicaciones

    Proporciona acceso rápido a las ubicaciones de archivos predefinidas. Pulse en la flecha de Buscar en para ver la ruta de acceso de cada icono. Para reorganizar los iconos de la lista Ubicaciones FTP, arrástrelos a una ubicación nueva. Para añadir un nuevo icono a la lista de ubicaciones, arrastre una carpeta de la lista de archivos a la lista de ubicaciones, o pulse con el botón derecho sobre un icono existente y escoja Añadir o Añadir carpeta actual en el menú contextual. El menú contextual también proporciona opciones para eliminar y modificar iconos o restaurar iconos por defecto que se hayan eliminado. No se puede eliminar el icono Buzzsaw™. Los cambios efectuados en la lista de ubicaciones afectan a todos los cuadros de diálogo estándar de selección de archivos.

    Historial

    Muestra accesos directos a los archivos a los que se haya accedido últimamente desde el cuadro de diálogo. Se recomienda eliminar periódicamente accesos directos no deseados de la lista Historial. Para ello, seleccione Historial, a continuación seleccione los accesos directos no deseados de la lista de archivos y seleccione Suprimir. Para ordenar los accesos directos por fecha, seleccione Vistas [image] Detalles y, a continuación, haga clic en la columna Modificado de la lista de archivos.

    Personal/Mis documentos

    Muestra el contenido de la carpeta Personal o Mis documentos del perfil de usuario actual. El nombre que aparezca dependerá de la versión del sistema operativo en uso.

    Favoritos

    Muestra el contenido de la carpeta Favoritos del perfil de usuario actual. En esta carpeta se incluyen los accesos directos a los archivos o carpetas que se han añadido a Favoritos mediante la opción Herramientas [image] Agregar a favoritos del cuadro de diálogo.

    FTP

    muestra los sitios FTP que se pueden examinar en el cuadro de diálogo de selección de archivos estándar. Para añadir ubicaciones FTP a la lista o modificar las existentes, seleccione Herramientas [image] Agregar/Modificar ubicaciones FTP en el cuadro de diálogo.

    Escritorio

    Muestra el contenido del escritorio.

    Buzzsaw

    Proporciona acceso a proyectos alojados en Buzzsaw, un mercado dirigido a las empresas del sector de diseño y construcción de edificios. Si aún no dispone de una cuenta de alojamiento de proyectos en Buzzsaw, al hacer clic en Buzzsaw se mostrará la opción Añadir nuevo sitio de la lista Carpetas de Buzzsaw, que permite configurar un proyecto. Además, la primera vez que acceda a Buzzsaw.com™, el explorador Web por defecto se abrirá con la página de alojamiento del proyecto. Si ya se ha registrado, al seleccionar Buzzsaw se mostrarán todos los sitios de los proyectos en la lista de archivos.

    Buscar en/Guardar en

    Muestra la carpeta o unidad actuales. Pulse en la flecha si desea ver la jerarquía de la ruta de carpetas y navegar por el árbol de directorios, otras unidades, conexiones de red, ubicaciones de FTP o carpetas Web (las opciones Carpetas Web o Mis sitios de red dependerán de la versión del sistema operativo). Se pueden crear carpetas Web en el Explorador de Windows. Consulte con el administrador del sistema o vea la Ayuda del Explorador de Windows para obtener más información sobre las carpetas Web.

    Para determinar si las rutas utilizadas recientemente en cada cuadro de diálogo de selección de archivos estándar se deben guardar de una sesión a otra de AutoCAD, utilice la variable de sistema REMEMBERFOLDERS.

    Posterior

    Vuelve a la anterior ubicación de archivo.

    Subir un nivel

    Se desplaza a un nivel superior en el árbol de rutas actual.

    Buscar en la Web

    Muestra el cuadro de diálogo Buscar en la Web, desde donde se pueden abrir y almacenar archivos de AutoCAD en Internet.

    Suprimir

    Suprime el archivo o carpeta seleccionados.

    Crear nueva carpeta

    Crea una carpeta nueva con el nombre especificado en la ruta actual.

    Vistas

    Controla el aspecto de la lista de archivos y determina si se muestra o no una imagen de vista preliminar.

    Lista

    Muestra el contenido de la lista de archivos en un formato de varias columnas.

    Detalles

    Muestra el contenido de la lista de archivos en una sola columna con detalles del archivo.

    Vista

    Muestra un mapa de bits del archivo seleccionado. El área Vista preliminar aparece en blanco si no se selecciona ningún archivo. Para guardar una imagen de mapa de bits con un archivo de dibujo, utilice la opción Guardar imagen preliminar en miniatura de la ficha Abrir y guardar del cuadro de diálogo Opciones.

    Herramientas

    Proporciona las herramientas siguientes:

    Buscar

    Muestra el cuadro de diálogo Buscar, que permite buscar archivos con los filtros de nombre, ubicación y fecha de modificación.

    Localizar

    Utiliza la ruta de búsqueda de AutoCAD para localizar el archivo especificado en Nombre de archivo. Para definir la ruta de búsqueda, utilice la ficha Archivos del cuadro de diálogo Opciones.

    Agregar/Modificar ubicaciones FTP

    Muestra el cuadro de diálogo Agregar/Modificar ubicaciones FTP, que permite especificar los sitios FTP en los que se pueden que realizar búsquedas. Para examinar un sitio, seleccione FTP en lista Sitios FTP.

    Añadir carpeta actual a Insertar

    Añade un icono para la carpeta seleccionada en la lista de ubicaciones, lo que proporciona acceso rápido a esa carpeta desde todos los cuadros de diálogo de selección de archivos estándar. Para eliminar el icono, pulse sobre el icono con el botón derecho y elija Eliminar.

    Añadir a Favoritos

    Crea un acceso directo a la ubicación actual de Buscar en o a la carpeta o archivo seleccionados. El acceso directo se sitúa en la carpeta Favoritos para el perfil del usuario actual; para acceder al mismo se elige Favoritos en la lista de ubicaciones.

    Opciones

    Proporciona opciones adicionales para los cuadros de diálogo de selección de archivos estándar.

    Opciones de seguridad

    Proporciona opciones para obtener una firma digital y una contraseña que se solicitarán al guardar un archivo.

    Lista de archivos

    Muestra los archivos y carpetas del tipo de archivo seleccionado presentes en la ruta actual. Utilice el menú Vistas del cuadro de diálogo para cambiar de la vista Lista a la vista Detalles.

    Vista

    Muestra un mapa de bits del archivo especificado cuando se selecciona Vistas [image] Vista preliminar en el cuadro de diálogo. El área Vista preliminar aparece en blanco si no se selecciona ningún archivo. Para guardar un mapa de bits con un archivo de dibujo, utilice la opción Guardar imagen preliminar en miniatura de ficha Abrir y guardar, en el cuadro de diálogo Opciones.

    Nombre de archivo

    Muestra el nombre del archivo que se ha seleccionado en la lista de archivos. Si se seleccionan varios archivos, el cuadro Nombre de archivo mostrará cada uno de los archivos seleccionados entre comillas. Si escribe un nombre de archivo en el cuadro Nombre de archivo, AutoCAD borrará cualquier selección. Es necesario utilizar comillas cuando se indican varios nombres de archivo. Se pueden utilizar caracteres comodín para filtrar los archivos que deben aparecer en la lista de archivos.

    Tipo de archivos

    Filtra la lista de archivos por tipo. Cuando se guardan archivos, en el cuadro Archivos de tipo se especifica el formato en que éstos se guardan.

    Designar vista inicial

    Muestra la vista especificada al abrir el dibujo, si éste contiene más de una vista guardada.

    Abrir/Guardar

    Abre o guarda el archivo seleccionado en función del objetivo del cuadro de diálogo de selección de archivos en concreto. Algunos cuadros de diálogo de selección de archivos pueden incluir las siguientes opciones, a las que puede acceder si hace clic en la flecha situada junto al botón Abrir:

    Abrir como sólo lectura

    Abre un archivo en modo de sólo lectura. Los cambios en el archivo no se pueden guardar con el nombre del archivo original.

    Abrir parcialmente

    Muestra el cuadro de diálogo Abrir parcialmente. Es posible abrir y cargar parte de un dibujo, incluida la geometría de una vista o capa determinada. Esta opción sólo se puede utilizar con dibujos creados en AutoCAD 2000 o una versión posterior.

    Abrir parcialmente sólo lectura

    abre la parte del dibujo especificada en modo de sólo lectura.


cuadro de diálogo Buscar [Lista de comandos AutoCAD: ACR]

ABRE
cuadro de diálogo Buscar
Conceptos
Procedimientos
Referencia

    • Busca archivos por nombre, ubicación y fecha de modificación. Para acceder al cuadro de diálogo Buscar desde un cuadro de diálogo de selección de archivos estándar, seleccione Herramientas [image] Buscar.

    El cuadro de diálogo Buscar incluye las fichas siguientes: Nombre y ubicación, Fecha de modificación

    Opciones adicionales: Buscar ahora, Detener, Nueva búsqueda, Aceptar, Resultados de la búsqueda

    Ficha Nombre y ubicación

    Filtra la búsqueda de archivos en función del tipo, el nombre y la ubicación del archivo.

    Memorizada

    Permite especificar nombres de archivo completos o parciales para incluir en la búsqueda. Si introduce varios nombres de archivo, encierre cada nombre entre comillas. Utilice los siguientes caracteres comodín para ampliar la búsqueda:

    • * (Asterisco): equivale a cualquier cadena y puede utilizarse en cualquier lugar de la cadena de búsqueda.
    • ? (Signo de interrogación): equivale a cualquier carácter, por ejemplo, ?BC equivale a ABC, 3BC, etc.

    No es necesario introducir ninguna extensión de archivo en el cuadro Nombre, ya que el tipo de archivos que se han de incluir en la búsqueda viene determinado por el cuadro De tipo. Por ejemplo, para encontrar el archivo casa102.dwg, escriba casa* y, en De tipo, seleccione Dibujo (*.dwg).

    Tipo

    Especifica el tipo de archivos que se incluirá en la búsqueda. Los tipos de archivo disponibles se limitan a los que admite el cuadro de diálogo de selección de archivos estándar específico.

    Buscar en

    Especifica la ubicación en la que se va a realizar la búsqueda Escriba una ubicación, escoja una de la lista, o haga clic en Examinar para encontrar una. Si introduce varias ubicaciones, encierre cada una de ellas entre comillas.

    Examinar

    Muestra el cuadro de diálogo Buscar carpeta, en el que podrá desplazarse hasta una ubicación para realizar la búsqueda.

    Incluir subcarpetas

    Busca en todas las subcarpetas de la ubicación indicada en Buscar en.

    Ficha Fecha de modificación

    Filtra la búsqueda de archivos en función de la fecha de creación o de modificación.

    Todos los archivos

    Realiza la búsqueda sin utilizar ningún filtro de fecha.

    Buscar todos los archivos creados o modificados

    Limita la búsqueda a los archivos creados o modificados en un período de tiempo determinado.

    • Entre: Busca los archivos creados o modificados entre dos fechas. Escriba las fechas o haga clic en las flechas para elegir las que desea en un calendario. Para ver los distintos meses del calendario, utilice las flechas a la izquierda y a la derecha, o haga clic en el mes y el año.
    • durante los N meses: Busca archivos creados o modificados durante un número concreto de meses.
    • Durante los últimos N días:. Busca archivos creados o modificados durante un número concreto de días.
    Buscar ahora

    Busca los archivos que coincidan con los criterios especificados en ambas fichas.

    Detener

    Finaliza la ejecución de la búsqueda.

    Nueva búsqueda

    Borra los resultados de la búsqueda y restituye los valores por defecto de todas las opciones de búsqueda.

    Aceptar

    Cuando se selecciona uno o más archivos en los resultados de la búsqueda, cierra el cuadro de diálogo Buscar e introduce los nombres de esos archivos en el cuadro de diálogo de selección de archivos estándar.

    Resultados de la búsqueda

    Muestra todos los archivos encontrados en la búsqueda. Haga clic en el encabezamiento de una columna para cambiar el orden de clasificación de los archivos. Para pasar un archivo al cuadro de diálogo de selección de archivos estándar, seleccione uno y elija Aceptar. Si lo utiliza en un cuadro de diálogo de selección que permita la selección múltiple de archivos, puede pasar varios archivos desde la ventana de resultados de la búsqueda.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Agregar/Modificar ubicaciones FTP [Lista de comandos AutoCAD: ACR]

ABRE
Cuadro de diálogo Agregar/Modificar ubicaciones FTP
Conceptos
Procedimientos
Referencia

    • Define los sitios FTP que se pueden examinar en los cuadros de diálogo de selección de archivos estándar. Para buscar en los sitios que agregue, seleccione FTP de la lista de ubicaciones del cuadro de diálogo.

    Para acceder al cuadro de diálogo Agregar/Modificar ubicaciones FTP, en un cuadro de diálogo de selección de archivos estándar, seleccione Herramientas [image] Agregar/Modificar ubicaciones FTP.

    Nombre del sitio FTP

    Permite especificar el nombre del sitio de la ubicación FTP (por ejemplo ftp.autodesk.com).

    Conectado como

    Determina si la conexión con el sitio FTP se establece como usuario anónimo o con un nombre de usuario concreto.

    Anónimo

    Permite conectarse al sitio FTP como un usuario anónimo. Si el sitio FTP no admite la conexión de usuarios anónimos, seleccione Usuario y elija un nombre de usuario válido.

    Usuario

    Permite conectarse con el sitio FTP mediante el nombre de usuario especificado.

    Contraseña

    Determina la contraseña que se debe utilizar para establecer conexión con el sitio FTP.

    Añadir

    Añade un sitio FTP nuevo a la lista de ubicaciones FTP disponibles en el cuadro de diálogo de selección de archivos estándar.

    Modificar

    Modifica el sitio FTP seleccionado para utilizar el nombre de sitio, el nombre de conexión y la contraseña especificados.

    Eliminar

    Elimina el sitio FTP seleccionado de la lista de ubicaciones FTP disponibles en el cuadro de diálogo de selección de archivos estándar.

    Sitios FTP

    Indica los sitios FTP disponibles en la lista de ubicaciones de todos los cuadros de diálogo de selección de archivos estándar.

    URL

    Muestra el URL (Uniform Resource Locator, Localizador uniforme de recursos) del sitio FTP seleccionado.


Cuadro de diálogo Abrir parcialmente [Lista de comandos AutoCAD: ACR]

ABRE
Cuadro de diálogo Abrir parcialmente
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Archivo: Abrir

    Línea de comando: abierto

    Muestra las vistas y capas de dibujo disponibles para designar la geometría que se desea cargar en el dibujo seleccionado. Al trabajar con archivos de dibujo de grandes dimensiones, se puede seleccionar la cantidad mínima de geometrías que se necesita cargar al abrir un dibujo.

    Al abrir un dibujo parcialmente, todos los objetos guardados de AutoCAD, así como la geometría especificada, se cargarán en el archivo. Los objetos guardados de AutoCAD incluyen bloques, estilos de cota, capas, presentaciones, tipos de línea, estilos de texto, SCP, vistas y configuraciones de ventana.

    Geometría de vista a cargar

    Muestra la vista seleccionada y las vistas disponibles en el dibujo. Sólo se encuentran disponibles para su carga las vistas del espacio modelo. Puede cargar geometría de espacio papel cargando la capa en la que la geometría está dibujada.

    Nombre de la vista

    Muestra la vista actualmente seleccionada. En el dibujo se carga la geometría común a la vista y a las capas seleccionadas.

    Lista de vistas

    Muestra todas las vistas de espacio modelo que se encuentran disponibles en el archivo de dibujo seleccionado. Al seleccionar una vista, AutoCAD sólo carga la geometría en la vista designada. La vista por defecto es Extensión. En el dibujo se carga la geometría común a la vista y a las capas seleccionadas. Sólo se puede cargar la geometría de una única vista.

    Para cargar una geometría adicional en un dibujo parcialmente abierto se puede utilizar el comando CARGAPARCIAL.

    Nota Cuando un dibujo se encuentra parcialmente abierto, los objetos guardados se mantienen cargados en el archivo junto con la geometría especificada de la vista seleccionada. Todas las vistas seguirán encontrándose disponibles en el dibujo parcialmente abierto, pero en el dibujo sólo se mostrará la geometría de la vista que se haya precisado para su carga.

    Geometría de capa a cargar

    Muestra todas las capas disponibles en el archivo de dibujo seleccionado. La geometría de las capas seleccionadas se carga en el dibujo, incluida la geometría de espacio modelo y la de espacio papel. El valor por defecto no carga ninguna geometría de capa en el dibujo, pero pueden cargarse geometrías de una o varias capas. Si especifica que no se cargue ninguna geometría de capa en el dibujo, no se cargará ninguna geometría de la vista seleccionada, bien porque no hay ninguna geometría de capa en dicha vista o porque se ha cargado todo el dibujo. Las capas dependientes de referencias externas se mostrarán en la lista Geometría de capas a cargar sólo si el dibujo seleccionado se guardó por última vez con la variable de sistema VISRETAIN establecida en 1. Las capas que se hayan creado en la referencia externa desde que ésta se cargó en el dibujo no aparecerán en la lista Geometría de capas a cargar.

    Para cargar una geometría adicional en un dibujo parcialmente abierto se puede utilizar el comando CARGAPARCIAL.

    Nota Cuando un dibujo se encuentra parcialmente abierto, los objetos guardados se mantienen cargados en el archivo junto con la geometría especificada de las capas seleccionadas. Todas las capas seguirán encontrándose disponibles en el dibujo parcialmente abierto, pero en el dibujo sólo se mostrará la geometría de las capas que se hayan precisado para su carga.

    Nombre de la capa

    Muestra las capas del dibujo seleccionado.

    Cargar geometría

    Carga la geometría de la capa cuando se abre el dibujo.

    Cargar todo

    Carga la geometría de todas las capas cuando se abre el dibujo. Puede hacer clic con el botón derecho y utilizar el menú contextual para cargar en el dibujo la geometría de todas las capas.

    Borrar todo

    No carga la geometría de ninguna capa cuando se abre el dibujo. No se carga en el dibujo ninguna geometría, ni siquiera la geometría de las vistas especificadas para su carga. Puede hacer clic con el botón derecho y utilizar el menú contextual para que no se cargue ninguna geometría en el dibujo.

    Estado de índice

    Indica si el archivo de dibujo seleccionado contiene un índice espacial o de capas. INDEXCTL controla si los índices de capas y espaciales se guardan con el archivo de dibujo.

    Usar índice espacial

    Controla si se utiliza un índice espacial al abrir parcialmente un dibujo. AutoCAD utiliza un índice espacial para localizar la parte del dibujo que se lee; esto minimiza el tiempo necesario para abrir el dibujo. Si el dibujo no contiene ningún índice espacial, esta opción no se encuentra disponible.

    Índice espacial

    Muestra si el archivo de dibujo seleccionado contiene un índice espacial. El índice espacial organiza los objetos en función de su ubicación en el espacio. Cuando se abre parcialmente un dibujo, AutoCAD utiliza un índice espacial para localizar la parte del dibujo que se lee; esto minimiza el tiempo necesario para abrir el dibujo.

    Índice de capas

    Muestra si el archivo de dibujo seleccionado contiene un índice de capas. Un índice de capas es una lista que muestra los objetos que hay en cada capa. Cuando se abre parcialmente un dibujo, AutoCAD utiliza un índice de capas para localizar la parte del dibujo que se lee; esto minimiza el tiempo necesario para abrir el dibujo.

    Descargar todas las RefX al abrir

    Carga todas las referencias externas cuando se abre el dibujo. La selección de esta opción optimiza el proceso de apertura. Si abre parcialmente un dibujo que contiene una referencia externa vinculada, sólo la parte de la referencia externa que está cargada (definida por la vista seleccionada) se vincula al dibujo parcialmente abierto.

    Abrir

    Abre el archivo de dibujo, cargando sólo la geometría combinada de las vistas y capas seleccionadas.


Línea de comando: ABRE [Lista de comandos AutoCAD: ACR]

ABRE
Línea de comando: ABRE
Conceptos
Procedimientos
Referencia

    • Cuando FILEDIA está establecida en 0 (cero), ABRE muestra la siguiente solicitud en la línea de comando.

    Indique el nombre del dibujo que desea abrir:

    Introduzca ~ (tilde) en la solicitud de comando para ignorar el valor de FILEDIA y mostrar el cuadro de diálogo Seleccionar archivo.


ABRIRPARCIAL [Lista de comandos AutoCAD: ACR]

Comandos: A
ABRIRPARCIAL (Comando)
Conceptos
Procedimientos
Referencia

    • Carga la geometría de una vista o capa seleccionada en un dibujo.

    Si se trabaja con un archivo de dibujo de gran tamaño, se puede trabajar con sólo una parte del dibujo cargando la geometría de una vista o una capa específicas. Si un dibujo se abre parcialmente, se carga en el archivo la geometría determinada, así como los objetos guardados. Los objetos guardados de AutoCAD incluyen bloques, estilos de cota, capas, presentaciones, tipos de línea, estilos de texto, SCP, vistas y configuraciones de ventana.

    Se recomienda abrir parcialmente un dibujo mediante ABRE y Abrir parcialmente en el cuadro de diálogo Seleccionar archivo para mostrar el cuadro de diálogo Abrir parcialmente.

    Línea de comando: abrirparcial

    Cuando esté ejecutando una secuencia de comandos y utilizando ABRIRPARCIAL, FILEDIA se puede establecer en 0 o 1. Si FILEDIA se establece en 0 y escribe abrirparcial o -abrirparcial en la solicitud de comando, ABRIRPARCIAL mostrará solicitudes en la línea de comando.

    Indique el nombre del dibujo que desea abrir: Escriba un nombre de dibujo y pulse INTRO

    Introduzca ~ (tilde) en la solicitud de comando para ignorar el valor de FILEDIA y mostrar el cuadro de diálogo Seleccionar archivo. En este cuadro de diálogo, seleccione un archivo y elija Abrir parcialmente para mostrar el cuadro de diálogo Abrir parcialmente. Si escribe un nombre de archivo en la solicitud, AutoCAD muestra solicitudes en la línea de comando.

    Indique la vista a cargar o [?] <*Extensión*>: Escriba un nombre de vista, introduzca ? o pulse INTRO para cargar la vista Extensión

    Vista a cargar

    Abre el dibujo con la geometría desde la vista cargada determinada.

    Indique capas a cargar o [?] <ninguna>: Escriba un nombre de capa, introduzca ? o pulse INTRO

    Capas a cargar

    Carga en el dibujo actual la geometría de una o más capas. Para cargar la geometría de varias capas, separe con una coma los nombres de las capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Sí

    No se carga ninguna referencia externa en el dibujo.

    Distintos de

    Se cargan en el dibujo todas las referencias externas.

    ?: lista de capas

    Muestra una lista de las capas disponibles en el dibujo seleccionado. Indique una o más capas. Para introducir varias capas, separe con una coma los nombres de las capas.

    ¿Descargar todas las refX al abrir? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Sí

    No se carga ninguna referencia externa en el dibujo.

    Distintos de

    Se cargan en el dibujo todas las referencias externas.

    ?: lista de vistas

    Muestra una lista de las vistas del espacio modelo que se encuentran disponibles en el dibujo seleccionado. Indique una vista.

    Indique capas a cargar o [?] <ninguna>: Escriba un nombre de capa, introduzca ? o pulse INTRO

    Capas a cargar

    Carga en el dibujo actual la geometría de una o más capas. Para cargar la geometría de varias capas, separe con una coma los nombres de las capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Sí

    No se carga ninguna referencia externa en el dibujo.

    Distintos de

    Se cargan en el dibujo todas las referencias externas.

    ?: lista de capas

    Muestra una lista de las capas disponibles en el dibujo seleccionado. Indique una o más capas. Para introducir varias capas, separe con una coma los nombres de las capas.

    ¿Descargar todas las refX al abrir? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Sí

    No se carga ninguna referencia externa en el dibujo.

    Distintos de

    Se cargan en el dibujo todas las referencias externas.

    Mostrar todo el texto oculto de esta página.


ACERCA [Lista de comandos AutoCAD: ACR]

Comandos: A
ACERCA (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra información sobre AutoCAD

    Menú Ayuda: Acerca de

    Línea de comando: acerca (o 'acerca para uso transparente)

    AutoCAD® muestra información sobre el copyright e información del producto. La información del producto incluye el número de versión y service pack, el número de serie, el tipo de licencia y la fecha de caducidad y el texto del acuerdo de licencia. La información del producto se puede guardar en un archivo de texto.


ACISIN [Lista de comandos AutoCAD: ACR]

Comandos: A
ACISIN (Comando)
Conceptos
Procedimientos
Referencia

    • Importa un archivo ACIS

    ACIS (modelador de sólidos producido por Spatial Technology, Inc.) proporciona un formato de archivo de modelado de sólidos que AutoCAD puede utilizar. AutoCAD lee el modelo almacenado en el formato de archivo ACIS y crea un objeto, sólido o región en el dibujo de AutoCAD.

    Menú Insertar: Archivo ACIS

    Línea de comando: acisin

    AutoCAD muestra el cuadro de diálogo Seleccionar archivo ACIS. Seleccione el archivo que va a importar en la lista Nombre de archivo. AutoCAD importa el archivo SAT (ASCII) ACIS en el dibujo de AutoCAD.

    Mostrar todo el texto oculto de esta página.


ACISOUT [Lista de comandos AutoCAD: ACR]

Comandos: A
ACISOUT (Comando)
Conceptos
Procedimientos
Referencia

    • Exporta un objeto sólido a un archivo ACIS

    ACIS proporciona un formato de archivo de modelado sólido que AutoCAD puede utilizar para almacenar objetos sólidos. Un sólido, un cuerpo o una región de AutoCAD pueden almacenarse como un archivo SAT (ASCII).

    Nota Al exportar archivos SAT a versiones anteriores de AutoCAD, es necesario definir la variable de sistema ACISOUTVER según la versión ACIS utilizada para dicha versión. Por ejemplo, para exportar archivos SAT a AutoCAD Release 14, establezca ACISOUTVER en 16.

    Línea de comando: acisout

    Designe objetos: Utilice un método de selección de objetos

    AutoCAD omite los objetos designados que no sean sólidos o regiones y muestra el cuadro de diálogo Crear archivo ACIS. Escriba el nombre del archivo que desea crear. AutoCAD exporta los objetos designados a un archivo ASCII.

    Mostrar todo el texto oculto de esta página.


ACOALINEADA [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOALINEADA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una cota lineal alineada

    Barra de herramientas Acotar:

    Menú Acotar: Alineada

    Línea de comando: acolineada

    Designe el origen de la primera línea de referencia o <designar objeto>: Designe un punto para líneas de referencia manuales o pulse INTRO para líneas de referencia automáticas

    Tras especificar las líneas de referencia automáticas o manuales, aparecerá la siguiente solicitud:

    Designe ubicación de línea de cota o [TextoM/Texto/Ángulo]: Indique un punto o introduzca una opción

    Origen de línea de referencia

    Precisa el origen de la primera línea de referencia (1). AutoCAD solicita que se precise el origen de la segunda línea de referencia.

    Designe el origen de la segunda línea de referencia: Indique un punto (2)

    Designación de objetos

    Determina automáticamente los puntos de origen de la primera y segunda líneas de referencia al designar un objeto.

    Designe objeto para acotar:

    Para las polilíneas y otros objetos divisibles, sólo se acotan la línea individual y los segmentos del arco. No puede designar objetos de una referencia a bloque escalado no uniforme.

    Si se designa una línea o un arco, sus puntos finales se utilizarán como orígenes de las líneas de referencia. Las líneas de referencia se desfasan desde los puntos finales de acuerdo con la distancia especificada en Desfase desde origen de la ficha Líneas y flechas de los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota o Reemplazar estilo actual (véase ACOESTIL). AutoCAD almacena este valor en la variable de sistema DIMEXO.

    Si designa un círculo, los puntos finales de su diámetro se convierten en los orígenes de la línea de referencia. El punto usado para designar el círculo define el origen de la primera línea de referencia.

    Ubicación de línea de cota

    Determina el emplazamiento de la línea de cota y la dirección en la que se van a dibujar las líneas de referencia. Una vez especificada la posición, el comando ACOALINEADA terminará de ejecutarse.

    TextoM

    Muestra el Editor de texto de líneas múltiples, el cual permite editar el texto de cota. AutoCAD representará la medida generada entre corchetes angulares (< >). Para añadir un prefijo o un sufijo a la medición generada, escriba el prefijo o sufijo delante o detrás de los corchetes agudos. Utilice códigos de control y cadenas de caracteres Unicode para indicar caracteres o símbolos especiales. Véase Códigos de control y caracteres especiales.

    Para editar o sustituir la medición generada, borre los corchetes agudos, escriba el nuevo texto de cota y pulse Aceptar. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas introduciendo corchetes ([ ]). Para obtener más información acerca del formato del texto de cota, véase la sección Acotaciones y tolerancias, en Manual del usuario.

    El estilo de cota actual determinará la presentación de las medidas generadas.

    Texto

    Personaliza el texto de cota en la línea de comando. AutoCAD muestra la medida de cota generada entre corchetes angulares.

    Indique texto de cota <actual>:

    Indique el texto de cota o pulse INTRO para aceptar la medición generada. Si desea incluir la medida generada, utilice corchetes angulares (< >) para representar dicha medida. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas escribiendo corchetes normales ([ ]).

    Las propiedades del texto de cota se establecen en la ficha Texto de los cuadros de diálogo Nuevo estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Ángulo

    Cambia el ángulo del texto de cota.

    Designe ángulo de texto de cota:

    Indique un ángulo. Por ejemplo, para girar el texto 45 grados, escriba 45.

    Una vez precisado el ángulo, AutoCAD mostrará de nuevo la solicitud de ubicación de línea de cota.

    Mostrar todo el texto oculto de esta página.


ACOANGULO [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOANGULO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una cota angular

    Barra de herramientas Acotar:

    Menú Acotar: Angular

    Línea de comando: acoangulo

    Designe arco, círculo, línea o <designar vértice>: Seleccione un arco, círculo o línea, o bien pulse INTRO para crear una cota angular mediante la especificación de tres puntos

    Una vez precisado el ángulo que se va a acotar, aparece en pantalla la siguiente solicitud:

    Designe ubicación del arco de línea de cota o [TextoM/Texto/Ángulo]:

    Designación de arco

    Utiliza puntos del arco designado como los puntos que definen una cota angular de tres puntos. El centro del arco es el vértice del ángulo. Los extremos del arco se convierten en los puntos de origen de las líneas de referencia.

    AutoCAD dibuja la línea de cota como un arco entre las líneas de referencia. AutoCAD traza estas líneas desde los puntos finales del ángulo hasta la intersección de la línea de cota.

    Designación de círculo

    Utiliza el punto de selección (1) como origen de la primera línea de referencia. El centro del arco es el vértice del ángulo.

    Designe segundo extremo: Indique un punto (2)

    El segundo punto final del ángulo es el origen de la segunda línea de referencia y no tiene por qué situarse en el círculo.

    Designación de línea

    Define el ángulo mediante dos líneas.

    Designe segunda línea:

    AutoCAD determina el ángulo utilizando las líneas como vectores del ángulo y su intersección como vértice del ángulo. La línea de cota abarca el ángulo entre las dos líneas. Si la línea de cota no interseca las líneas que se están acotando, AutoCAD añadirá líneas de referencia según sea necesario para alargar una o ambas líneas. El arco siempre es de menos de 180 grados.

    Designación de tres puntos

    Crea una cota basada en los tres puntos designados.

    Designe vértice del ángulo: Indique un punto (1)

    Designe primer extremo: Indique un punto (2)

    Designe segundo extremo: Indique un punto (3)

    El vértice de ángulo puede coincidir con uno de los puntos finales del ángulo. Si necesita líneas de referencia, los puntos finales se utilizan como puntos de origen.

    AutoCAD dibuja la línea de cota como un arco entre las líneas de referencia. Estas líneas se trazan desde los puntos finales de ángulo hasta la intersección de la línea de cota.

    Ubicación del arco de línea de cota

    Determina el emplazamiento de la línea de cota y la dirección en la que se van a dibujar las líneas de referencia. Una vez precisada la ubicación, el comando ACOANGULO termina.

    TextoM

    Muestra el Editor de texto de líneas múltiples, el cual permite editar el texto de cota. AutoCAD representará la medida generada entre corchetes angulares (< >). Para añadir un prefijo o un sufijo a la medida generada, escriba el prefijo o sufijo delante o detrás de los corchetes angulares. Utilice códigos de control y cadenas de caracteres Unicode para introducir caracteres o símbolos especiales. Véase Códigos de control y caracteres especiales.

    Para editar o sustituir la medición generada, borre los corchetes agudos, escriba el nuevo texto de cota y pulse Aceptar. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas introduciendo corchetes normales ([ ]). Para obtener más información acerca del formato del texto de cota, véase la sección Acotaciones y tolerancias, en Manual del usuario.

    El estilo de cota actual determinará la presentación de las medidas generadas.

    Texto

    Personaliza el texto de cota en la línea de comando. AutoCAD muestra la medida de cota generada entre corchetes angulares.

    Indique texto de cota <actual>:

    Indique el texto de cota o pulse INTRO para aceptar la medición generada. Si desea incluir la medida generada, utilice los corchetes angulares (< >) para representar dicha medida. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas escribiendo corchetes normales ([ ]).

    Las propiedades del texto de cota se establecen en la ficha Texto de los cuadros de diálogo Nuevo estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Ángulo

    Cambia el ángulo del texto de cota.

    Designe ángulo de texto de cota:

    Indique un ángulo. Por ejemplo, para girar el texto 45 grados, escriba 45.

    Mostrar todo el texto oculto de esta página.


ACOCENTRO [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOCENTRO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea la marca de centro o las líneas de centro de círculos y arcos

    Barra de herramientas Acotar:

    Menú Acotar: Marca de centro

    Línea de comando: acocentro

    Designe un arco o un círculo: Utilice un método de selección de objetos

    Puede elegir entre marcas y líneas de centro, y precisar su tamaño al configurar el estilo de cota. Véase ACOESTIL. Los parámetros de las marcas de centro también se pueden cambiar mediante la variable de sistema DIMCEN.


ACOCONTINUA [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOCONTINUA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una cota lineal, angular o de coordenadas desde la segunda línea de referencia de la cota anterior o la cota designada

    ACOCONTINUA dibuja una serie de cotas relacionadas, como varias cotas más cortas que se suman a la medida total. Este tipo de acotación se conoce como acotación continua.

    Al crear cotas lineales continuas, se suprime la primera línea de referencia y la colocación del texto y de los extremos de cota pueden incluir una línea directriz. Esta directriz aparece como un reemplazo de la cota continua (la variable de sistema DIMSE1 está activa y la variable de sistema DIMTMOVE está establecida en 1).

    Barra de herramientas Acotar:

    Menú Acotar: Continua

    Línea de comando: acocontinua

    Si no se ha creado ninguna cota en la sesión actual, AutoCAD solicitará que se designe una cota lineal, de coordenadas o angular para utilizarla como base de la cota continua.

    Designe cota continua: Seleccione una cota lineal, de coordenadas o angular

    En caso contrario, AutoCAD omitirá esta solicitud y utilizará el último objeto de cota creado en la sesión actual. Si la cota de base es lineal o angular, aparecerá la siguiente solicitud:

    Designe un origen de la segunda línea de referencia o [Deshacer/Designar] <Designar>: Designe un punto, introduzca una opción o pulse INTRO para seleccionar una cota base

    Si la cota de base es de coordenadas, aparecerá la siguiente solicitud:

    Designe ubicación del punto o [desHacer/Designar] <Designar>:

    Para finalizar la ejecución del comando, pulse INTRO dos veces o pulse ESC. El estilo de cota actual determinará la presentación del texto.

    Origen de la segunda línea de referencia

    Utiliza el origen de la segunda línea de referencia de la cota continua como origen de la primera línea de referencia de la siguiente cota. El estilo de cota actual determinará la presentación del texto.

    Una vez designada una cota continua, AutoCAD vuelve a mostrar la solicitud Designe un origen de la segunda línea de referencia. Para finalizar la ejecución del comando, pulse ESC. Si desea designar otra cota lineal, de coordenadas o angular para utilizarla como base de la cota continua, pulseINTRO.

    Designe cota continua: Seleccione una cota lineal, de coordenadas o angular

    Designe una cota base o pulse ESC para finalizar la ejecución del comando.

    Ubicación del punto

    Utiliza el punto final de la cota de base como punto final para la cota continua. A continuación, se solicita la siguiente ubicación de punto. Al designar una ubicación de punto, AutoCAD dibuja la cota continua y muestra de nuevo la solicitud Designe ubicación del punto. Para finalizar la ejecución del comando, pulse ESC. Si desea designar otra cota lineal, de coordenadas o angular para utilizarla como base de la cota continua, pulseINTRO.

    Designe cota continua: Seleccione una cota lineal, de coordenadas o angular

    Designe una cota base o pulse ESC para finalizar la ejecución del comando.

    Deshacer

    Deshace la última cota continua introducida durante la sesión de comandos.

    Designar

    Solicita que designe una cota lineal, por coordenadas o angular para utilizarla como la cota continua. Una vez designada la cota continua, AutoCAD vuelve a mostrar la solicitud Designe el origen de la segunda línea de referencia o Designe ubicación del punto. Para finalizar la ejecución del comando, pulse ESC.

    Mostrar todo el texto oculto de esta página.


ACOCOORDENADA [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOCOORDENADA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea cotas de puntos de coordenadas

    Las cotas por coordenadas muestran la coordenada X o Y de un punto junto con una línea directriz simple. Estas cotas se conocen también como cotas de referencia. AutoCAD utiliza el sistema de coordenadas personales (SCP) actual para determinar la coordenada X o Y medida, y dibuja la línea directriz en dirección ortogonal respecto a los ejes del SCP actual. El valor absoluto de la coordenada se utiliza de acuerdo con las normas en vigor para cotas de coordenadas.

    Barra de herramientas Acotar:

    Menú Acotar: Coordenada

    Línea de comando: acocoordenada

    Designe ubicación del punto: Indique un punto o fuerce el cursor a un objeto

    Precise extremo de la directriz o [Abscisas/Ordenadas/TextoM/Texto/Ángulo]: Designe un punto o introduzca una opción

    Especificación del extremo de la directriz

    Utiliza la diferencia entre la ubicación del punto especificado y el extremo de la directriz para determinar si se trata de una cota de coordenada X o Y. Si la diferencia en la coordenada Y es mayor, la cota mide la coordenada X. En caso contrario, mide el valor de la coordenada Y.

    Abscisas

    Mide la coordenada X y determina la orientación de la línea directriz y del texto de cota. AutoCAD muestra la solicitud Precise extremo de la directriz, que permite designar el punto final.

    Ordenadas

    Mide la coordenada Y y determina la orientación de la línea directriz y del texto de cota. AutoCAD muestra la solicitud Precise extremo de la directriz, que permite designar el punto final.

    TextoM

    Muestra el Editor de texto de líneas múltiples, el cual permite editar el texto de cota. AutoCAD representará la medida generada entre corchetes angulares (< >). Para añadir un prefijo o un sufijo a la medida generada, escriba el prefijo o sufijo delante o detrás de los corchetes angulares. Utilice códigos de control y cadenas de caracteres Unicode para introducir caracteres o símbolos especiales. Véase Códigos de control y caracteres especiales.

    Para editar o sustituir la medición generada, borre los corchetes agudos, escriba el nuevo texto de cota y pulse Aceptar. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas introduciendo corchetes ([ ]). Para obtener más información acerca del formato del texto de cota, véase la sección Acotaciones y tolerancias, en Manual del usuario.

    El estilo de cota actual determinará la presentación de las medidas generadas. Si se pulsa Aceptar, AutoCAD mostrará de nuevo la solicitud Precise extremo de la directriz.

    Texto

    Personaliza el texto de cota en la línea de comando. AutoCAD muestra la medida de cota generada entre corchetes angulares.

    Indique texto de cota <actual>: Escriba el texto de cota o pulse INTRO para aceptar la medida generada

    Si desea incluir la medida generada, utilice corchetes angulares (< >) para representar dicha medida. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas escribiendo corchetes normales ([ ]).

    Las propiedades del texto de cota se establecen en la ficha Texto de los cuadros de diálogo Nuevo estilo de cota, Modificar estilo de cota y Reemplazar estilo actual. Una vez pulsado INTRO, AutoCAD volverá a mostrar la solicitud Precise extremo de la directriz.

    Ángulo

    Cambia el ángulo del texto de cota.

    Designe ángulo de texto de cota:

    Indique un ángulo. Por ejemplo, para girar el texto 45 grados, escriba 45.

    Una vez especificado el ángulo, AutoCAD mostrará de nuevo la solicitud Precise extremo de la directriz.

    Mostrar todo el texto oculto de esta página.


ACODIAMETRO [Lista de comandos AutoCAD: ACR]

Comandos: A
ACODIAMETRO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea cotas de diámetro para círculos y arcos

    ACODIAMETRO dibuja distintos tipos de cota de diámetro en función del tamaño del círculo o arco, de las opciones establecidas para el estilo de cota (véase ACOESTIL) y de la posición del cursor. El estilo de cota controla las marcas y líneas de centro. AutoCAD no dibuja ninguna marca ni línea de centro cuando una línea de cota se dibuja dentro del arco o del círculo. AutoCAD almacena la configuración de las marcas y líneas de centro en la variable de sistema DIMCEN.

    Cuando se trata de texto de cota horizontal, si el ángulo de la línea de diámetro tiene más de 15 grados desde la horizontal y se sitúa fuera del círculo o arco, AutoCAD dibuja una línea de conexión, de longitud equivalente al extremo de la cota, junto al texto de cota, como se muestra en las dos primeras figuras.

    Distintos tipos de cotas de diámetro

    Barra de herramientas Acotar:

    Menú Acotar: Diámetro

    Línea de comando: acodiametro

    Designe un arco o un círculo:

    AutoCAD mide el diámetro y muestra el texto con un símbolo de diámetro ( [image]) delante del mismo. La posición del cursor determina el emplazamiento de la línea de cota. A medida que se desplaza el cursor, la cota se mueve alrededor del círculo o del arco o dentro de los mismos.

    Designe ubicación de línea de cota o [TextoM/Texto/Ángulo]: Designe un punto o introduzca una opción

    Ubicación de línea de cota

    Utiliza el punto precisado para ubicar la línea de cota. Una vez indicada la ubicación, AutoCAD dibuja la cota.

    TextoM

    Muestra el Editor de texto de líneas múltiples, el cual permite editar el texto de cota. AutoCAD representará la medida generada entre corchetes angulares (< >). Para añadir un prefijo o un sufijo a la medición generada, escriba el prefijo o sufijo delante o detrás de los corchetes agudos. Utilice códigos de control y cadenas de caracteres Unicode para indicar caracteres o símbolos especiales. Véase Códigos de control y caracteres especiales.

    Para editar o sustituir la medición generada, borre los corchetes agudos, escriba el nuevo texto de cota y pulse Aceptar. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas introduciendo corchetes normales ([ ]). Para obtener más información acerca del formato del texto de cota, véase la sección Acotaciones y tolerancias, en Manual del usuario.

    El estilo de cota actual determinará la presentación del texto de cota.

    Texto

    Personaliza el texto de cota en la línea de comando. AutoCAD muestra la medida de cota generada entre corchetes angulares.

    Indique texto de cota <actual>:

    Indique el texto de cota o pulse INTRO para aceptar la medida generada. Si desea incluir la medida generada, utilice corchetes angulares (< >) para representar dicha medida. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas escribiendo corchetes normales ([ ]).

    Las propiedades del texto de cota se establecen en la ficha Texto de los cuadros de diálogo Nuevo estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Ángulo

    Cambia el ángulo del texto de cota.

    Designe ángulo de texto de cota:

    Indique un ángulo. Por ejemplo, para girar el texto 45 grados, escriba 45.

    Una vez precisado el ángulo, AutoCAD mostrará de nuevo la solicitud Designe ubicación de línea de cota.

    Mostrar todo el texto oculto de esta página.


ACOEDIC [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOEDIC (Comando)
Conceptos
Procedimientos
Referencia

    • Edita cotas

    ACOEDIC afecta al texto de cota y a las líneas de referencia de uno o más objetos de cota. Las opciones Inicio, Cambiar texto y Girar afectan al texto de cota. La opción Oblicua controla el ángulo de las líneas de referencia.

    Barra de herramientas Acotar:

    Línea de comando: acoedc

    Indique tipo de edición de cota [Inicio/Nuevo/Girar/Oblicua] <Inicio>: Introduzca una opción o pulse INTRO

    Inicio

    Desplaza el texto de cota girado de nuevo a su posición por defecto.

    Designe objetos: Utilice un método de selección de objetos para designar objetos de cota

    El texto de cota designado vuelve a su posición y rotación por defecto según se especifica en su estilo de acotación.

    Nuevo

    Cambia el texto de cota mediante el Editor de texto de líneas múltiples.

    AutoCAD representará la medida generada entre corchetes angulares (< >). Para añadir un prefijo o un sufijo a la medición generada, escriba el prefijo o sufijo delante o detrás de los corchetes agudos. Utilice códigos de control y cadenas de caracteres Unicode para indicar caracteres o símbolos especiales. Véase Códigos de control y caracteres especiales.

    Para editar o sustituir la medición generada, borre los corchetes agudos, escriba el nuevo texto de cota y pulse Aceptar. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas introduciendo corchetes normales ([ ]). Para obtener más información acerca del formato del texto de cota, véase la sección Acotaciones y tolerancias, en Manual del usuario.

    Girar

    Gira el texto de cota. Esta opción es similar a la opción Ángulo de ACOTEDIC.

    Introducir ángulo del texto:

    Si se escribe 0, el texto se ubicará con su orientación por defecto, determinada por los parámetros de texto vertical y horizontal de la ficha Texto de los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual. Véase ACOESTIL. Las variables de sistema DIMTIH y DIMTOH controlan esta orientación.

    Designe objetos: Utilice un método de selección de objetos para designar objetos de cota

    Oblicua

    Ajusta el ángulo oblicuo de las líneas de referencia de las cotas lineales. AutoCAD crea cotas lineales con líneas de referencia perpendiculares a la dirección de la línea de cota. La opción Oblicua resulta útil cuando las líneas de referencia interfieren con otras partes del dibujo.

    Designe objetos: Utilice un método de selección de objetos para designar objetos de cota

    Indique ángulo oblicuo (INTRO para ninguno): Introduzca un ángulo o pulse INTRO

    Mostrar todo el texto oculto de esta página.


ACOESTIL [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOESTIL (Comando)
Conceptos
Procedimientos
Referencia

    • Crea y modifica estilos de cota

    Un estilo de cota es un conjunto guardado de parámetros de acotación que determinan el aspecto de la cota. Si crea estilos, puede establecer todas las variables de sistema de acotación relevantes y controlar la presentación y aspecto de cualquier cota.

    Los estilos de cota pueden tener varios estilos secundarios con parámetros diferentes. Por ejemplo, en un estilo de cota se puede crear un estilo secundario para las cotas radiales y otro estilo secundario para las cotas angulares. AutoCAD emplea el estilo secundario adecuado para el tipo de cota que se crea. Si no hay diferencias en los parámetros para un tipo de cota, se utilizan los parámetros del estilo de cota principal.

    Barra de herramientas Estilos:

    Menú Formato: Estilo de cota

    Menú Acotar: Estilo

    Línea de comando: acoestil

    Se mostrará Administrador de estilos de cota.

    Si escribe -acoestil en la solicitud de comando, AutoCAD mostrará las opciones disponibles en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Administrador de estilos de cota [Lista de comandos AutoCAD: ACR]

ACOESTIL
Administrador de estilos de cota
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estilos:

    Menú Formato: Estilo de cota

    Menú Acotar: Estilo

    Línea de comando: acoestil

    Crea estilos nuevos, establece el estilo actual, modifica estilos, establece modificaciones en el estilo actual y compara estilos.

    Estilo de cota actual

    Muestra el estilo de cota actual. AutoCAD asigna estilos a todas las cotas. Si no se cambia el estilo actual, AutoCAD asignará a todas las cotas el estilo por defecto STANDARD.

    Estilos

    Muestra todos los estilos de cota del dibujo. El estilo actual aparece resaltado. Las opción seleccionada en Lista controla los estilos de cota que se muestran. Para convertir un estilo en el actual, selecciónelo y elija Seleccionar.

    A menos que se seleccione No enumerar estilos en refX, AutoCAD mostrará los estilos de cota de dibujos con referencias externas mediante la sintaxis correspondiente a los objetos guardados con referencias externas. Véase la sección Introducción a las referencias externas en Manual del usuario. No se pueden modificar, renombrar ni convertir en actuales los estilos de cota con referencias externas, pero sí se pueden crear nuevos estilos basados en ellos.

    Haga clic con el botón derecho en la lista Estilos para visualizar un menú contextual que podrá utilizar para establecer el estilo actual, renombrar y suprimir estilos. No se puede suprimir un estilo actual o que se esté utilizando en el dibujo en uso.

    Lista

    Proporciona opciones que controlan los estilos de cota que se muestran.

    Todos los estilos

    Muestra todos los estilos de cota.

    Estilos en uso

    Sólo muestra los estilos de cota del dibujo que tienen referencias externas.

    No enumerar estilos en refX

    Elimina de Estilos los estilos de cota de dibujos utilizados como referencias externas.

    Definir actual

    Establece el estilo seleccionado en Estilos como actual.

    Nuevo

    Muestra el cuadro de diálogo Crear estilo de cota, en el cual se pueden definir nuevos estilos de cota. Véase Cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Modificar

    Muestra el cuadro de diálogo Modificar estilo de cota, en el que se pueden cambiar los estilos de cota. Las opciones del cuadro de diálogo son idénticas a las del cuadro de diálogo Crear estilo de cota. Véase Cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Modificar

    Muestra el cuadro de diálogo Reemplazar estilo actual, en el que se pueden establecer sustituciones temporales de los estilos de cota. Las opciones del cuadro de diálogo son idénticas a las del cuadro de diálogo Crear estilo de cota. Véase Cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual. AutoCAD mostrará las modificaciones como cambios no guardados bajo la cota en la lista Estilos.

    Comparar

    Muestra el cuadro de diálogo Comparar estilos de cota, que compara las propiedades de dos estilos de cota o indica todas las propiedades de un estilo.


Cuadro de diálogo Crear estilo de cota [Lista de comandos AutoCAD: ACR]

ACOESTIL
Cuadro de diálogo Crear estilo de cota
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estilos:

    Menú Formato: Estilo de cota

    Menú Acotar: Estilo

    Línea de comando: acoestil

    Permite asignar un nombre al nuevo estilo de cota, establecer el estilo sobre el que basar uno nuevo e indicar los tipos de cota a los que se desea aplicar este nuevo estilo.

    Nombre de estilo nuevo

    Asigna un nombre al nuevo estilo.

    Comenzar por

    Selecciona un estilo para usar como base para el nuevo. En el estilo nuevo se cambian únicamente las propiedades que difieren de aquéllas con las que se ha empezado.

    Usar para

    Crea un estilo que sólo se aplica a tipos de cota específicos. Por ejemplo, suponga que el color de texto para el estilo STANDARD es el negro, pero que prefiere que, para las cotas de diámetro, el texto sea azul. En Comenzar por, seleccione STANDARD y, en Usar para, elija Acotaciones de diámetro. Nombre de estilo nuevo dejará de estar disponible al definirse un subestilo STANDARD. Después de cambiar el color de texto a azul en el cuadro de diálogo Crear estilo de cota, Diámetro se mostrará como un subestilo bajo STANDARD en el Administrador de estilos de cota. Siempre que se utilice el estilo STANDARD para las cotas de diámetros, el color de texto será azul. Cuando se utilice STANDARD para el resto de tipos de cota, el texto será negro.

    Continuar

    Muestra el cuadro de diálogo Crear estilo de cota, el cual permite definir las propiedades del nuevo estilo.


Cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual [Lista de comandos AutoCAD: ACR]

ACOESTIL
Cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estilos:

    Menú Formato: Estilo de cota

    Menú Acotar: Estilo

    Línea de comando: acoestil

    Establece las propiedades de los estilos de cota. Tras pulsar Continuar en el primer cuadro de diálogo Crear estilo de cota, se mostrará otro cuadro de diálogo Crear estilo de cota. En él se definen las propiedades del nuevo estilo. Inicialmente, el cuadro de diálogo muestra las propiedades del estilo de cota que se ha seleccionado con el fin de iniciar el nuevo estilo en el cuadro de diálogo Crear estilo de cota.

    Pulsando Modificar o Reemplazar en el Administrador de estilos de cota se muestran los cuadros de diálogo Modificar estilo de cota o Reemplazar estilo actual. El contenido de estos cuadros de diálogo es idéntico al del cuadro de diálogo Crear estilo de cota, aunque en realidad se está modificando o sustituyendo un estilo de cota ya existente y no creando uno nuevo.

    La imagen que aparece como ejemplo en cada ficha muestra los efectos de cada opción.

    Los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual incluyen las siguientes fichas:

    • Líneas y flechas
    • Text
    • Ajustar
    • Unidades principales
    • Unidades alternativas
    • Tolerancias
    Ficha Líneas y flechas (cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual)

    Establece el formato y las propiedades de las líneas de cota, las líneas de referencia, los extremos de cota y las marcas de centro.

    Líneas de cota

    Establece las propiedades de las líneas de cota.

    Color

    Define el color para la línea de cota. Se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores. Al hacer clic en Seleccionar color (al final de lista Color), se muestra el cuadro de diálogo Seleccionar color. También se puede indicar el nombre del color o el número en el cuadro de texto. (variable de sistema DIMCLRD)

    Grosor de línea

    Establece el grosor de línea de las líneas de cota. (variable de sistema DIMZINL)

    Ampliar trazos

    Especifica una distancia para que se extienda la línea de cota más allá de la línea de referencia cuando se utilizan marcas oblicuas, arquitectónicas, extremidades de cotas, integrales o cuando no se utiliza ninguna marca en los extremos de cotas. (variable de sistema DIMDLE)

    Intervalo de línea base

    Determina el espaciado entre las líneas de cota de una cota de línea de base. Indique una distancia. Este valor se almacena en la variable de sistema DIMDLI. Para obtener información acerca de las cotas de línea base, véase la sección ACOLINEABASE.

    Supresión

    Suprime la visualización de las líneas de cota. Línea cota 1 elimina la primera línea de cota; Línea cota 2 elimina la segunda línea de cota. (variables de sistema DIMSD1 y DIMSD2)

    Líneas de referencia

    Controla el aspecto de las líneas de referencia.

    Color

    Establece el color para la línea de referencia. Se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores. Al hacer clic en Seleccionar color (al final de lista Color), se muestra el cuadro de diálogo Seleccionar color. También se puede indicar el nombre o el número del color en el cuadro de texto. (variable de sistema DIMCLRE)

    Grosor de línea

    Establece el grosor de línea de las líneas de referencia. (variable de sistema DIMLWE)

    Ampliar líneas de cota

    Precisa una distancia para extender las líneas de referencia por encima de la línea de cota. (variable de sistema DIMEXE)

    Desfase desde origen

    Establece la distancia para desfasar las líneas de referencia desde los puntos en el dibujo que definen la acotación. (variable de sistema DIMEXO)

    Supresión

    Suprime la visualización de las líneas de referencia. Línea referencia 1 suprime la primera línea de referencia; Línea referencia 2 suprime la segunda línea de referencia. (variables de sistema DIMSE1 y DIMSE2)

    Extremos de cota

    Controla el aspecto de los extremos de la cota.

    1ª

    Establece el extremo de cota de la primera línea de cota. Si se cambia el tipo del primer extremo de cota, el segundo extremo de cota cambia automáticamente para que coincida con aquél. (variable de sistema DIMBLK1)

    Para determinar un bloque de extremo de cota creado por el usuario, seleccione Flecha personalizada. El cuadro de diálogo Seleccionar flecha personalizada aparece en pantalla. Seleccione el nombre del bloque de extremo de cota creado por el usuario. (El bloque debe encontrarse en el dibujo).

    2ª

    Establece el extremo de cota de la segunda línea de cota.(variable de sistema DIMBLK2)

    Para determinar un bloque de extremo de cota creado por el usuario, seleccione Flecha personalizada. El cuadro de diálogo Seleccionar flecha personalizada aparece en pantalla. Seleccione el nombre del bloque de extremo de cota creado por el usuario. (El bloque debe encontrarse en el dibujo).

    Directriz

    Establece el extremo de cota de la línea directriz. (variable de sistema DIMLDRBLK)

    Para determinar un bloque de extremo de cota creado por el usuario, seleccione Flecha personalizada. El cuadro de diálogo Seleccionar flecha personalizada aparece en pantalla. Seleccione el nombre del bloque de extremo de cota creado por el usuario. (El bloque debe encontrarse en el dibujo).

    Tamaño de flecha

    Establece el tamaño de los extremos de cota. (variable de sistema DIMASZ)

    Marcas de centro para círculos

    Controla el aspecto de las marcas y líneas de centro en las cotas de diámetro y radiales. Los comandos ACOCENTRO, ACODIAMETRO y ACORADIO utilizan marcas y líneas de centro. En el caso de ACODIAMETRO y ACORADIO, AutoCAD sólo dibujará la marca de centro si se coloca la línea de cota fuera del círculo o arco.

    Tipo

    Proporciona tres opciones de tipos de marcas de centro:

    • Marca: Crea una marca de centro. El tamaño de la marca de centro se almacena como un valor positivo en la variable de sistema DIMCEN.

    • Línea: Crea una línea de centro. El tamaño de las líneas de centro se almacena como un valor negativo en la variable de sistema DIMCEN.

    • Ninguno No crea ninguna marca ni línea de centro. Este valor se almacena como 0 en la variable de sistema DIMCEN.

    Tamaño

    Establece el tamaño de la marca o línea de centro. (variable de sistema DIMCEN)

    Ficha Texto (cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual)

    Establece el formato, ubicación y alineación del texto de cota.

    Aspecto del texto

    Controla el formato y tamaño del texto de cota.

    Estilo de texto

    Muestra y define el estilo actual del texto de cota. Seleccione un estilo de la lista. Para crear y modificar estilos de texto de cota, pulse el botón [...] situado junto a la lista. (variable de sistema DIMTXSTY)

    Botón Estilo de texto

    Muestra el cuadro de diálogo Estilo de texto, el cual permite definir o modificar estilos de texto.

    Color de texto

    Establece el color del texto de cota. Se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores. Al hacer clic en Seleccionar color (al final de lista Color), se muestra el cuadro de diálogo Seleccionar color. También se puede indicar el nombre o el número del color en el cuadro de texto. (variable de sistema DIMCLRT)

    Altura texto

    Establece la altura del estilo de texto de cota actual. Si se establece una altura de texto fija en Estilo de texto (es decir, la altura de estilo de texto es mayor que 0), ésta modifica la altura de texto aquí indicada. Cuando quiera utilizar la altura establecida en la ficha Texto, asegúrese de que la altura de texto en Estilo de texto sea 0. (variable de sistema DIMTXT)

    Escala para altura

    Establece la escala de las fracciones en relación al texto de cota. Esta opción sólo está disponible si se ha seleccionado Fraccionarias en la opción Formato de unidades de la ficha Unidades principales. El valor que se introduce se multiplica por la altura de texto para determinar la altura de las fracciones de cota en relación con el texto de cota. (variable de sistema DIMTFAC)

    Dibujar marco alrededor del texto

    Dibuja un marco alrededor del texto de cota. Al seleccionar esta opción, el valor almacenado en la variable de sistema DIMGAP se convierte en negativo.

    Ubicación de texto

    Controla la colocación del texto de cota.

    Posición vertical

    Controla la ubicación vertical del texto de cota en relación con la línea de cota. El parámetro vertical se almacena en la variable de sistema DIMTAD. Las opciones de posición vertical incluyen las siguientes:

    • Centrado: centra el texto entre las dos partes de la línea de cota.
    • Arriba: Ubica el texto de cota sobre la línea de cota. La distancia desde la línea de cota hasta la línea de base de la línea más baja del texto es el intervalo de texto actual. Véase la sección Desfase de línea de cota.
    • Exterior: coloca el texto de cota al lado de la línea de cota situada más lejos del primer punto de definición.
    • JIS: Coloca el texto de cota de forma que se adapte a una representación JIS (Japanese Industrial Standards, Normativa industrial japonesa).

    Horizontal

    Controla la posición horizontal del texto de cota en relación con la línea de cota y las líneas de referencia. El parámetro horizontal se almacena en la variable de sistema DIMJUST. Entre las opciones de posición horizontal incluyen se las siguientes:

    • Centrado: centra el texto entre las líneas de referencia a lo largo de la línea de cota.
    • En línea ref 1: Justifica a la izquierda el texto con la primera línea de referencia a lo largo de la línea de cota. La distancia desde la línea de referencia es dos veces el tamaño del extremo de cota más el valor de intervalo de texto. Véanse las secciones Extremos de cota y Desfase de línea de cota.
    • En línea ref 2: Justifica a la derecha el texto con la segunda línea de referencia a lo largo de la línea de cota. La distancia desde la línea de referencia es dos veces el tamaño del extremo de cota más el valor de intervalo de texto. Véanse las secciones Extremos de cota y Desfase de línea de cota.

    • Sobre línea ref 1: coloca el texto sobre la primera línea de referencia o a lo largo de ella.
    • Sobre línea ref 2: sitúa el texto encima o a lo largo de la segunda línea de referencia.

    Desfase de línea de cota

    Establece el intervalo de texto actual, es decir, la distancia que se deja alrededor del texto de cota cuando se interrumpe la línea de cota para incluir dicho texto.

    AutoCAD también utiliza este valor como la longitud mínima requerida para los segmentos de línea de cota.

    AutoCAD sólo coloca texto dentro de las líneas de referencia si los segmentos resultantes son como mínimo tan largos como el intervalo de texto. El texto ubicado por encima o por debajo de la línea de cota se coloca dentro únicamente si los extremos de cota, el texto de cota y el margen dejan espacio suficiente para el siguiente intervalo. (variable de sistema DIMGAP)

    Alineación de texto

    Controla la orientación (horizontal o alineada) de un texto de cota, tanto si está dentro como fuera de las líneas de referencia. (variables de sistema DIMTIH y DIMTOH)

    Horizontal

    Coloca el texto en posición horizontal.

    Alineado con línea de cota

    Alinea el texto con la línea de cota.

    Estándar ISO

    Alinea el texto con la línea de cota cuando el texto se sitúa dentro de las líneas de referencia, pero lo alinea horizontalmente cuando está fuera de ellas.

    Ficha Ajustar (cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual)

    Controla la ubicación del texto de cota, los extremos de cota, las líneas directrices y la línea de cota.

    Opciones de ajuste

    Controla la ubicación del texto y de los extremos de cota en función del espacio disponible entre las líneas de referencia.

    Cuando hay espacio disponible, AutoCAD ubica el texto y los extremos de cota entre las líneas de referencia. En caso contrario, el texto y los extremos de cota se colocan de acuerdo con las opciones de ajuste. (variables de sistema DIMATFIT, DIMTIX y DIMSOXD)

    El texto o las flechas, el que mejor se ajuste

    Ubica el texto y los extremos de cota como se indica a continuación:

    • Si hay espacio disponible suficiente para el texto y los extremos de cota, sitúa ambos entre las líneas de referencia. En caso contrario, AutoCAD desplaza el texto o los extremos de cota dependiendo del que mejor se ajuste.
    • Si sólo hay espacio suficiente para el texto, sitúa el texto entre las líneas de referencia y los extremos de cota fuera de las mismas.
    • Si sólo hay espacio suficiente para los extremos de cota, sitúa los extremos de cota entre las líneas de referencia y el texto fuera de ellas.
    • Cuando no hay espacio disponible ni para el texto ni para los extremos de cota, sitúa ambos fuera de las líneas de referencia.

    Flechas

    Ubica el texto y los extremos de cota como se indica a continuación:

    • Si hay espacio suficiente para el texto y para los extremos de cota, sitúa ambos entre las líneas de referencia.
    • Si sólo hay espacio suficiente para los extremos de cota, sitúa los extremos de cota entre las líneas de referencia y el texto fuera de ellas.
    • Si no hay espacio disponible para los extremos de cotas, coloca éstos y el texto fuera de las líneas de referencia.

    Text

    Ubica el texto y los extremos de cota como se indica a continuación:

    • Si hay espacio suficiente para el texto y para los extremos de cota, sitúa ambos entre las líneas de referencia.
    • Si sólo hay espacio suficiente para el texto, sitúa el texto entre las líneas de referencia y los extremos de cota fuera de las mismas.
    • Si no hay espacio suficiente para el texto, sitúa tanto el texto como los extremos de cota fuera de las líneas de referencia.

    El texto y las flechas

    Si no hay espacio disponible para el texto y los extremos de cota, coloca ambos fuera de las líneas de referencia.

    Mantener texto entre líneas de texto

    Siempre ubica el texto entre las líneas de referencia. Este valor se almacena en la variable de sistema DIMTIX.

    Suprimir flechas si no se sitúan dentro de líneas de referencia

    Suprime los extremos de cota si no hay suficiente espacio disponible dentro de las líneas de referencia. (variable de sistema DIMSOXD)

    Ubicación de texto

    Establece la ubicación de texto de cota cuando éste se desplaza de la posición por defecto, es decir, la definida por el estilo de cota. (variable de sistema DIMTMOVE)

    Junto a línea de cota

    Ubica el texto de cota junto a la línea de cota.

    Sobre línea de cota con directriz

    Si el texto se aleja de la línea de cota, crea una directriz que conecta el texto con la línea de cota. AutoCAD omite la directriz cuando el texto está demasiado cerca de la línea de cota.

    Sobre línea de cota sin directriz

    Mantiene la línea de cota en el mismo lugar cuando se desplaza el texto. El texto que se aleja de la línea de cota no se conecta a la misma con una directriz.

    Escala para funciones de cota

    Establece el valor de escala general de la cota o la escala del espacio papel.

    Usar escala general

    Establece una escala para todos los parámetros del estilo de cota que especifican el tamaño, la distancia o el intervalo, incluido el tamaño del texto y de los extremos de cota. Esta escala no cambia los valores de medición de la cota. Este valor se almacena en la variable de sistema DIMSCALE.

    Escalar cotas en presentación (espacio papel)

    Determina un factor de escala basado en la escala existente entre la ventana gráfica del espacio modelo actual y el espacio papel. Este valor se almacena como 0 en la variable de sistema DIMSCALE.

    Cuando se trabaja en espacio papel pero no en una ventana gráfica del espacio modelo, o bien en caso de que TILEMODE esté establecida en 1, AutoCAD utiliza el factor de escala por defecto 1.0 para la variable de sistema DIMSCALE.

    Ajuste preciso

    Define opciones de ajuste adicionales.

    Poner texto manualmente al acotar

    Ignora cualquier parámetro de justificación horizontal y sitúa el texto en la posición indicada en la solicitud Designe ubicación de línea de cota. Este valor se almacena en la variable de sistema DIMUPT.

    Dibujar siempre línea cota entre líneas referen.

    Dibuja líneas de cota entre los puntos medidos, incluso cuando AutoCAD sitúa los extremos de cota fuera de ellos. Este valor se almacena en la variable de sistema DIMTOFL.

    Ficha Unidades principales (cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual)

    Establece el formato y la precisión de las unidades de cota principales, así como los prefijos y sufijos para el texto de cota.

    Cotas lineales

    Define el formato y la precisión de las cotas lineales.

    Formato de unidades

    Define el formato de las unidades actuales para todos los tipos de cotas salvo Angular. Este valor se almacena en la variable de sistema DIMLUNIT.

    Los tamaños relativos de los números en las fracciones apiladas se basan en la variable de sistema DIMTFAC (del mismo modo en que los valores de tolerancia utilizan esta variable).

    Precisión

    Establece el número de posiciones decimales en el texto de cota. Este valor se almacena en la variable de sistema DIMDEC.

    Formato de fracción

    Define el formato de las fracciones. Este valor se almacena en la variable de sistema DIMFRAC.

    Separador decimal

    Establece el separador de los formatos decimales. Este valor se almacena en la variable de sistema DIMDSEP.

    Redondeo

    Establece las normas de redondeo para las medidas de todos los tipos de cota salvo Angular.

    Si se introduce un valor de 0.25, todas las distancias se redondean a la unidad más próxima a 0.25. Igualmente, si se indica un valor de 1.0, AutoCAD redondea todas las distancias de cota al entero más cercano. Este valor se almacena en la variable de sistema DIMRND.

    El número de dígitos que se muestre después del punto decimal dependerá del valor indicado en Precisión.

    Prefijo

    Indica un prefijo para el texto de cota. Para mostrar símbolos especiales se puede escribir texto o utilizar códigos de control (véase las sección Códigos de control y caracteres especiales). Por ejemplo, al introducir el código de control %%c aparece el símbolo de diámetro. Cuando se introduce un prefijo, éste sustituye cualquier prefijo por defecto, como los que se utilizan en las cotas de diámetro ( [image] ) y de radio (R). Este valor se almacena en la variable de sistema DIMPOST.

    Si se especifican tolerancias, AutoCAD les añadirá el prefijo y también se lo añadirá a la cota principal.

    Sufijo

    Indica un sufijo para el texto de cota. Para mostrar símbolos especiales se puede escribir texto o utilizar códigos de control (véase las sección Códigos de control y caracteres especiales). Por ejemplo, el texto mm dará como resultado un texto de cota parecido al que aparece en la ilustración. Al indicar un sufijo, se modifican los sufijos por defecto. Este valor se almacena en DIMPOST.

    Si se especifican tolerancias, AutoCAD les añadirá el sufijo y también se lo añadirá a la cota principal.

    Escala de medida

    Define las opciones de escala de medida como se indica a continuación:

    • Factor de escala: Establece un factor de escala para la medición de cotas lineales. AutoCAD multiplica la medida de la cota por el valor aquí indicado. Por ejemplo, si introduce 2, AutoCAD mostrará con dos pulgadas una cota de una pulgada. El valor no afecta a las cotas angulares y no se aplica al valor de redondeo ni a los valores de tolerancia más o menos. Este valor se almacena en la variable de sistema DIMLFAC.
    • Aplicar sólo a cotas de presentación: Aplica el valor de escala lineal sólo a las cotas creadas en las presentaciones. El factor de escala de longitud se ajusta para adaptar el factor de escala de ampliación/reducción de los objetos de ventanas gráficas en espacio modelo. Al seleccionar esta opción, el valor de escala de longitud se almacena como un valor negativo en la variable de sistema DIMLFAC.

    Supresión de ceros

    Controla la supresión de ceros a la derecha y a la izquierda, y de pies y pulgadas con un valor de cero. Los parámetros de Supresión de ceros afectan también a las conversiones de números reales en cadenas realizadas mediante las funciones de AutoLISP® rtos y angtos. AutoCAD almacena este valor en la variable de sistema DIMZIN.

    • A la izquierda: Suprime los ceros situados a la izquierda en todas las cotas decimales. Por ejemplo, 0.5000 pasa a .5000.
    • A la derecha: Suprime los ceros situados a la derecha en todas las cotas decimales. Por ejemplo, 12.5000 se convierte en 12.5 y 30.0000 pasa a 30.
    • 0 pies: Suprime la parte correspondiente a pies en las cotas de pies y pulgadas cuando la distancia es inferior a un pie. Por ejemplo, 0'-6 1/2" se convierte en 6 1/2".
    • 0 pulgadas: suprime la parte de pulgadas de las cotas formadas por pies y pulgadas cuando la distancia es un número entero de pies. Por ejemplo, 1'-0" pasa a 1'.

    Cotas angulares

    Establece el formato de ángulo actual para las cotas angulares.

    Formato de unidades

    Establece el formato de las unidades angulares. Este valor se almacena en la variable de sistema DIMAUNIT.

    Precisión

    Establece el número de posiciones decimales para las cotas angulares. Este valor se almacena en la variable de sistema DIMADEC.

    Supresión de ceros

    Suprime los ceros situados a la izquierda y a la derecha. Este valor se almacena en DIMAZIN.

    • A la izquierda: Suprime los ceros situados a la izquierda en las cotas decimales angulares. Por ejemplo, 0.5000 pasa a .5000.
    • A la derecha: Suprime los ceros situados a la derecha en las cotas decimales angulares. Por ejemplo, 12.5000 se convierte en 12.5 y 30.0000 pasa a 30.
    Ficha Unidades alternativas (cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual)

    Determina la visualización de unidades alternativas en las medidas de cota y establece el formato y precisión de las mismas.

    Muestra unidades alternativas

    Añade unidades de medida alternativas al texto de cota. AutoCAD establece la variable de sistema DIMALT en 1.

    Unidades alternativas

    Establece el formato de las unidades alternativas actuales para todos los tipos de cota salvo Angular.

    Formato de unidades

    Define el formato de unidades alternativas. Este valor se almacena en la variable de sistema DIMALTU.

    Los tamaños relativos de los números en las fracciones apiladas se basan en la variable de sistema DIMTFAC (del mismo modo en que los valores de tolerancia utilizan esta variable).

    Precisión

    Establece el número de posiciones decimales en las unidades alternativas. Este valor se almacena en la variable de sistema DIMALTD.

    Multiplicador unidades alt.

    Precisa un multiplicador que se utilizará como factor de conversión entre unidades principales y alternativas. Para determinar el valor de las unidades alternativas, AutoCAD multiplica todas las distancias lineales (medidas por cotas y coordenadas) por el valor de la escala lineal actual.

    El valor de escala de la longitud cambia el valor de la medida generada. Este valor no afecta a las cotas angulares y AutoCAD no lo aplica al valor de redondeo ni a los valores de tolerancia más y menos. Este valor se almacena en la variable de sistema DIMALTF.

    Redondear distancias a

    Establece normas de redondeo para las unidades alternativas de todos los tipos de cota salvo Angular.

    Si escribe un valor de 0.25, todas las mediciones alternativas se redondean a la unidad más próxima a 0.25. Igualmente, si se indica un valor de 1.0, AutoCAD redondea todas las medidas de cota al entero más cercano.

    El número de dígitos que se muestre después del punto decimal dependerá del valor indicado en Precisión. El valor de redondeo alternativo se almacena en la variable de sistema DIMALTRND.

    Prefijo

    Indica un prefijo para el texto de cota alternativo. Para mostrar símbolos especiales se puede escribir texto o utilizar códigos de control (véase las sección Códigos de control y caracteres especiales). Por ejemplo, al introducir el código de control %%c aparece el símbolo de diámetro. Este valor se almacena en la variable de sistema DIMAPOST.

    Sufijo

    Incluye el sufijo en el texto de cota alternativo. Para mostrar símbolos especiales se puede escribir texto o utilizar códigos de control (véase las sección Códigos de control y caracteres especiales). Por ejemplo, si se indica el texto cm, el texto de cota resultante será parecido al que aparece en la ilustración. Al indicar un sufijo, se modifican los sufijos por defecto. Este valor se almacena en la variable de sistema DIMAPOST.

    Supresión de ceros

    Controla la supresión de ceros a la derecha y a la izquierda, y de pies y pulgadas con un valor de cero. Este valor se almacena en la variable de sistema DIMALTZ.

    A la izquierda

    Suprime los ceros situados a la izquierda en todas las cotas decimales. Por ejemplo, 0.5000 pasa a .5000.

    A la derecha

    Suprime los ceros a la derecha en todas las cotas decimales. Por ejemplo, 12.5000 se convierte en 12.5 y 30.0000 pasa a 30.

    0 pies

    Suprime la parte correspondiente a pies en las cotas de pies y pulgadas cuando la distancia es inferior a un pie. Por ejemplo, 0'-6 1/2" se convierte en 6 1/2".

    0 pulgadas

    Suprime la parte de pulgadas de las cotas formadas por pies y pulgadas cuando la distancia es un número entero de pies. Por ejemplo, 1'-0" pasa a 1'.

    Ubicación

    Controla la colocación de unidades alternativas. Estos valores se almacenan en la variable de sistema DIMAPOST.

    Tras valor principal

    Coloca unidades alternativas después de las unidades principales.

    Delante de valor principal

    Coloca unidades alternativas debajo de las unidades principales.

    Ficha Tolerancias (cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual)

    Controla la visualización y el formato de las tolerancias de texto de cota.

    Formato de tolerancia

    Controla el formato de la tolerancia.

    Método

    Establece el método para calcular la tolerancia.

    • Ninguno No añade una tolerancia. La variable de sistema DIMTOL se establece en 0.
    • Simétrico: añade una expresión de tolerancia más o menos en la que AutoCAD aplica un único valor de variación a la medida de la cota. Detrás de la cota aparecerá un símbolo ±. Indique el valor de tolerancia en Valor superior. La variable de sistema DIMTOL se establece en 1 y la variable DIMLIM en 0.

    • Desviación: Añade una expresión de tolerancia más o menos. AutoCAD aplica distintos valores de variación más y menos a la medida de cota. El valor de tolerancia indicado en Valor superior va precedido por un símbolo más (+), y el indicado en Valor inferior va precedido por el símbolo menos (–). La variable de sistema DIMTOL se establece en 1 y la variable DIMLIM en 0.

    • Límites: crea una cota límite en la que AutoCAD muestra un valor máximo y un valor mínimo, uno sobre el otro. El valor máximo es el valor de cota más el valor introducido en Valor superior. El valor mínimo es el valor de cota más el valor introducido en Valor inferior. La variable de sistema DIMTOL se establece en 0 y la variable DIMLIM en 1.

    • Básica: crea una cota básica alrededor de la cual AutoCAD dibuja un cuadro. La distancia entre el texto y el cuadro se almacena como un valor negativo en la variable de sistema DIMGAP.

    Precisión

    Establece el número de posiciones decimales. Este valor se almacena en la variable de sistema DIMTDEC.

    Valor superior

    Establece el valor máximo o superior de la tolerancia. Si en Método se selecciona Simétrico, AutoCAD utilizará este valor para la tolerancia. Este valor se almacena en la variable de sistema DIMTP.

    Valor inferior

    Establece el valor mínimo o inferior de la tolerancia. Este valor se almacena en la variable de sistema DIMTM.

    Escala para altura

    Define la altura actual del texto de la tolerancia. La relación entre la altura de la tolerancia y la altura del texto principal se calcula y almacena en la variable de sistema DIMTFAC.

    Posición vertical

    Controla la justificación del texto para las tolerancias unilateral y bilateral.

    • Arriba: Alinea el texto de la tolerancia con la parte superior del texto de cota principal. Al seleccionar esta opción, la variable de sistema DIMTOLJ se establece en 2.

    • Medio: Alinea el texto de tolerancia con la parte central del texto de cota principal. Al seleccionar esta opción, la variable de sistema DIMTOLJ se establece en 1.

    • Abajo: Alinea el texto de tolerancia con la parte inferior del texto de cota principal. Al seleccionar esta opción, la variable de sistema DIMTOLJ se establece en 0.

    Supresión de ceros

    Controla la supresión de ceros a la derecha y a la izquierda, y de pies y pulgadas con un valor de cero. Los parámetros de Supresión de ceros afectan también a las conversiones de números reales en cadenas realizadas mediante las funciones rtos y angtos de AutoLISP. Este valor se almacena en la variable de sistema DIMTZIN.

    A la izquierda

    Suprime los ceros situados a la izquierda en todas las cotas decimales. Por ejemplo, 0.5000 pasa a .5000.

    A la derecha

    Suprime los ceros a la derecha en todas las cotas decimales. Por ejemplo, 12.5000 se convierte en 12.5 y 30.0000 pasa a 30.

    Pies

    Suprime la parte correspondiente a pies en las cotas de pies y pulgadas cuando la distancia es inferior a un pie. Por ejemplo, 0'-6 1/2" se convierte en 6 1/2".

    Pulgadas

    Suprime la parte de pulgadas de las cotas formadas por pies y pulgadas cuando la distancia es un número entero de pies. Por ejemplo, 1'-0" pasa a 1'.

    Tolerancia de unidades alternativas

    Establece la precisión y las normas de supresión de ceros de las unidades de tolerancia alternativa.

    Precisión

    Establece el número de posiciones decimales. Este valor se almacena en la variable de sistema DIMALTTD.

    Supresión de ceros

    Controla la supresión de ceros a la derecha y a la izquierda, y de pies y pulgadas con un valor de cero. Este valor se almacena en la variable de sistema DIMALTTZ.

    • A la izquierda: Suprime los ceros situados a la izquierda en todas las cotas decimales. Por ejemplo, 0.5000 pasa a .5000.
    • A la derecha: Suprime los ceros situados a la derecha en todas las cotas decimales. Por ejemplo, 12.5000 se convierte en 12.5 y 30.0000 pasa a 30.
    • 0 pies: Suprime la parte correspondiente a pies en las cotas de pies y pulgadas cuando la distancia es inferior a un pie. Por ejemplo, 0'-6 1/2" se convierte en 6 1/2".
    • 0 pulgadas: suprime la parte de pulgadas de las cotas formadas por pies y pulgadas cuando la distancia es un número entero de pies. Por ejemplo, 1'-0" pasa a 1'.
    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Comparar estilos de cota [Lista de comandos AutoCAD: ACR]

ACOESTIL
Cuadro de diálogo Comparar estilos de cota
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estilos:

    Menú Formato: Estilo de cota

    Menú Acotar: Estilo

    Línea de comando: acoestil

    Compara las propiedades de dos estilos de cota o muestra todas las propiedades de un estilo. Es posible imprimir los resultados de la comparación en el portapapeles y después pegarlos en otras aplicaciones de Windows.

    Comparar

    Establece el primer estilo de cota para comparar.

    Mediante el comando

    Establece el segundo estilo de cota para comparar. Si Con se establece en <ninguno> o en el mismo estilo que Comparar, AutoCAD mostrará todas las propiedades del estilo. Los resultados de la comparación aparecerán automáticamente bajo los siguientes encabezamientos:

    • Descripción de la propiedad del estilo de cota
    • Variable de sistema que controla la propiedad
    • Valores de variable de sistema de las propiedades de estilo que difieren para cada estilo de cota

    Botón Copiar en portapapeles

    Copia los resultados de la comparación de estilos en el portapapeles de Windows. A continuación, se pueden pegar los resultados en otras aplicaciones de Windows, como procesadores de texto y hojas de cálculo.


Línea de comando: ACOESTIL [Lista de comandos AutoCAD: ACR]

ACOESTIL
Línea de comando: ACOESTIL
Conceptos
Procedimientos
Referencia

    • Si escribe -acoestil en la solicitud de comando, ACOESTIL mostrará solicitudes en la línea de comando:

    Estilo de cota actual: <actual>

    Indique una opción de estilo de cota

    [Guardar/Restituir/Estado/Variables/Aplicar/?] <Restituir>: Introduzca una opción o pulse INTRO

    Guardar

    Guarda los parámetros actuales de las variables de sistema de cota en un estilo de cota.

    Indique nombre para estilo de cota nuevo o [?]: Introduzca un nombre o escriba ?

    Nombre

    Guarda los parámetros actuales de las variables de sistema de cota en un estilo de cota nuevo, con el nombre que se especifique. El nuevo estilo de cota se convierte en el actual.

    Si se escribe el nombre de un estilo de cota existente, AutoCAD mostrará la siguiente solicitud:

    Este nombre está ya en uso; ¿redefinirlo? <N>: Escriba s o pulse INTRO

    Si escribe s, AutoCAD regenerará las cotas asociativas que utilicen el estilo de cota redefinido.

    Para mostrar las diferencias entre el nombre de estilo de acotación que desee guardar y el estilo actual, escriba una tilde (~) seguida de un nombre de estilo en el mensaje Indique nombre para estilo de cota nuevo: AutoCAD muestra sólo los parámetros que difieren, con el parámetro actual en la primera columna y el del estilo comparado en la segunda. Una vez mostradas las diferencias, AutoCAD volverá a la solicitud anterior.

    ?: lista de estilos de cota

    Enumera los estilos de cota guardados del dibujo actual.

    Indique estilo(s) de cota a enumerar <*>: Escriba un nombre completo o parcial con caracteres comodín, o bien pulse INTRO para mostrar todos los estilos de cota

    Una vez enumerados los estilos de cota guardados, AutoCAD volverá a la solicitud anterior.

    Restituir

    Restituye los parámetros de las variables de sistema de cota a los de un estilo de cota seleccionado.

    Indique un nombre de estilo de cota, [?] o <designar cota>: Precise un nombre, escriba ? o pulse INTRO para seleccionar una cota

    Nombre

    Convierte el estilo de cota que se indique en el estilo de cota actual.

    Para mostrar las diferencias entre el nombre de estilo de cota que desea restaurar y el estilo actual, escriba una tilde (~) seguida de un nombre de estilo en el mensaje Indique nombre de estilo de cota nuevo. AutoCAD muestra sólo los parámetros que difieren, con el parámetro actual en la primera columna y el del estilo comparado en la segunda. Una vez mostradas las diferencias, AutoCAD volverá a la solicitud anterior.

    ?: lista de estilos de cota

    Enumera los estilos de cota guardados del dibujo actual.

    Indique estilo(s) de cota a enumerar <*>: Escriba una lista de nombres o pulse INTRO

    Una vez presentados los estilos de cota, AutoCAD volverá a la solicitud anterior.

    Designar cota

    Hace que el estilo de cota del objeto seleccionado sea el estilo de cota actual.

    Designe una cota:

    Estado

    Muestra los valores actuales de todas las variables de sistema de acotación. Una vez enumeradas las variables, la ejecución del comando ACOESTIL termina.

    Variables

    Presenta una lista de los parámetros de las variables de sistema de cota correspondientes a un estilo de cota o a cotas designadas sin modificar los parámetros actuales.

    Indique un nombre de estilo de cota, [?] o <designar cota>: Precise un nombre, escriba ? o pulse INTRO para seleccionar cotas

    Nombre

    Presenta una lista de los parámetros de las variables de sistema de cota correspondientes al estilo de cota que se indique. Una vez presentadas las variables, finalizará la ejecución del comando ACOESTIL.

    Para mostrar las diferencias entre un estilo de cota concreto y el estilo actual, escriba una tilde (~) seguida de un nombre de estilo en la solicitud Indique un nombre de estilo de cota. AutoCAD muestra sólo los parámetros que difieren, con el parámetro actual en la primera columna y el del estilo comparado en la segunda. Una vez mostradas las diferencias, AutoCAD volverá a la solicitud anterior.

    ?: lista de estilos de cota

    Enumera los estilos de cota guardados del dibujo actual.

    Indique estilo(s) de cota a enumerar <*>: Escriba una lista de nombres o pulse INTRO

    Una vez presentados los estilos de cota, AutoCAD volverá a la solicitud anterior.

    Designar cota

    Indica el estilo de cota y todas las modificaciones de cota del objeto de cota designado.

    Designar una cota:

    Aplicar

    Aplica los parámetros actuales de las variables de sistema de cota a los objetos de cota designados, sustituyendo permanentemente los estilos de cota existentes aplicados a esos objetos.

    Designe objetos: Utilice un método de selección de objetos para designar un objeto de cota

    AutoCAD no actualiza el intervalo de línea de cota existente entre las cotas de línea base (véase la variable de sistema DIMDLI); los parámetros de variable de texto de cota tampoco actualizan el texto de la directriz de existente.

    ?: lista de estilos de cota

    Enumera los estilos de cota guardados del dibujo actual.

    Indique estilo(s) de cota a enumerar <*>: Escriba un nombre completo o parcial con caracteres comodín, o bien pulse INTRO

    Mostrar todo el texto oculto de esta página.


ACOLINEABASE [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOLINEABASE (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una cota lineal, angular o de coordenadas desde la línea base de la cota anterior o la designada

    ACOLINEABASE crea una serie de cotas relacionadas, medidas desde la misma línea base. AutoCAD utiliza un valor de incremento de línea base para desplazar cada línea de cota nueva y evitar que se superponga a la línea de cota anterior. Este valor de incremento de la línea base se precisa en Intervalo de línea base, en la ficha Líneas y flechas de los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual. AutoCAD almacena este valor en la variable de sistema DIMDLI. La acotación de línea base se llama acotación paralela.

    Barra de herramientas Acotar:

    Menú Acotar: Línea base

    Línea de comando: acolineabase

    Si no se ha creado ninguna cota en la sesión actual, AutoCAD solicitará que se designe una cota lineal, de coordenadas o angular para utilizarla como base de la cota de línea base.

    Designe cota base: Seleccione una cota lineal, angular o de coordenadas

    En caso contrario, AutoCAD omitirá esta solicitud y utilizará el último objeto de cota creado en la sesión actual. Si la cota de base es lineal o angular, aparecerá la siguiente solicitud:

    Designe un origen de la segunda línea de referencia o [Deshacer/Designar] <Designar>: Designe un punto, introduzca una opción o pulse INTRO para seleccionar una cota base

    Si la cota de base es de coordenadas, aparecerá la siguiente solicitud:

    Designe ubicación del punto o [desHacer/Designar] <Designar>:

    Para finalizar la ejecución del comando, pulse INTRO dos veces o pulse ESC. El estilo de cota actual determinará la presentación del texto.

    Origen de la segunda línea de referencia

    Por defecto, AutoCAD utiliza la primera línea de referencia de la cota base como origen de la línea de referencia de la cota de línea base. Para eludir esta operación, designe explícitamente la cota base; el origen de la línea de referencia se convertirá en la línea de referencia de la cota base más próxima al punto de designación. Si se designa un segundo punto, AutoCAD dibuja la cota de línea base y vuelve a mostrar la solicitud Designe un origen de la segunda línea de referencia. Para finalizar la ejecución del comando, pulse ESC. Si desea designar otra cota lineal, de coordenadas o angular para utilizarla como base de la cota de línea base, pulse INTRO.

    Designe cota base: Seleccione una cota lineal, angular o de coordenadas

    Designe una cota base o pulse ESC para finalizar la ejecución del comando.

    Ubicación del punto

    Utiliza el punto final de la cota de base como punto final para la cota de línea base. A continuación, se solicita la siguiente ubicación de punto. Al designar una ubicación de punto, AutoCAD dibuja la cota de línea base y muestra de nuevo la solicitud Designe ubicación del punto. Para finalizar la ejecución del comando, pulse ESC. Si desea designar otra cota lineal, de coordenadas o angular para utilizarla como base de la cota de línea base, pulse INTRO.

    Designe cota base: Seleccione una cota lineal, angular o de coordenadas

    Designe una cota base o pulse ESC para finalizar la ejecución del comando.

    Deshacer

    Deshace la última cota de línea base introducida durante esta sesión de comandos.

    Designar

    Solicita que designe una cota lineal, por coordenadas o angular para utilizarla como la base de la cota de línea base. Una vez designada una cota base, AutoCAD vuelve a mostrar la solicitud Designe el origen de la segunda línea de referencia o Designe ubicación del punto.

    Mostrar todo el texto oculto de esta página.


ACOLINEAL [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOLINEAL (Comando)
Conceptos
Procedimientos
Referencia

    • Crea cotas lineales

    Barra de herramientas Acotar:

    Menú Acotar: Lineal

    Línea de comando: acolineal

    Designe el origen de la primera línea de referencia o <designar objeto>: Designe un punto o pulse INTRO para precisar el objeto que se desea acotar

    Tras designar los puntos de origen de la línea de referencia o el objeto que se desea acotar, aparecerá la solicitud siguiente:

    Designe ubicación de línea de cota o [TextoM/Texto/Ángulo/Horizontales/Verticales/Girar]: Designe un punto o introduzca una opción

    Origen de la primera línea de referencia

    Una vez precisado el punto de origen de la primera línea de referencia, se solicita el de la segunda.

    Designe el origen de la segunda línea de referencia: Indique un punto (2)

    Ubicación de línea de cota

    Utiliza el punto precisado por el usuario para ubicar la línea de cota y determina la dirección con la que se dibujarán las líneas de referencia. Una vez indicada la ubicación, AutoCAD dibuja la cota.

    TextoM

    Muestra el Editor de texto de líneas múltiples, el cual permite editar el texto de cota. AutoCAD representará la medida generada entre corchetes angulares (< >). Para añadir un prefijo o un sufijo a la medición generada, escriba el prefijo o sufijo delante o detrás de los corchetes agudos. Utilice códigos de control y cadenas de caracteres Unicode para indicar caracteres o símbolos especiales. Véase Códigos de control y caracteres especiales.

    Para editar o sustituir la medida generada, suprima los corchetes angulares, escriba el nuevo texto de cota y pulse Aceptar. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas introduciendo corchetes normales ([ ]). Para obtener más información acerca del formato del texto de cota, véase la sección Acotaciones y tolerancias, en Manual del usuario.

    El estilo de cota actual determinará la presentación de las medidas generadas.

    Texto

    Personaliza el texto de cota en la línea de comando. AutoCAD muestra la medida de cota generada entre corchetes angulares.

    Indique texto de cota <actual>:

    Indique el texto de cota o pulse INTRO para aceptar la medida generada. Si desea incluir la medida generada, utilice corchetes angulares (< >) para representar dicha medida. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas escribiendo corchetes normales ([ ]).

    Las propiedades del texto de cota se establecen en la ficha Texto de los cuadros de diálogo Nuevo estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Ángulo

    Cambia el ángulo del texto de cota.

    Designe ángulo de texto de cota:

    Indique un ángulo. Por ejemplo, para girar el texto 90 grados, escriba 90.

    Horizontales

    Crea cotas lineales horizontales.

    Designe ubicación de línea de cota o [textoM/Texto/ángUlo]: Indique un punto o introduzca una opción

    Ubicación de línea de cota

    Utiliza el punto precisado para ubicar la línea de cota. Una vez indicada la ubicación, AutoCAD dibuja la cota.

    TextoM, Texto, Ángulo

    Estas opciones de edición de texto y de formato son idénticas en todos los comandos de acotación. Véanse las descripciones de la opción indicadas anteriormente.

    Verticales

    Crea cotas lineales verticales.

    Designe ubicación de línea de cota o [textoM/Texto/ángUlo]: Indique un punto o introduzca una opción

    Ubicación de línea de cota

    Utiliza el punto precisado para ubicar la línea de cota. Una vez indicada la ubicación, AutoCAD dibuja la cota.

    TextoM, Texto, Ángulo

    Estas opciones de edición de texto y de formato son idénticas en todos los comandos de acotación. Véanse las descripciones de la opción indicadas anteriormente.

    Girar

    Crea cotas lineales giradas.

    Designe ángulo de línea de cota <actual>: Precise un ángulo o pulse INTRO

    Designación de objetos

    Determina automáticamente los puntos de origen de la primera y segunda líneas de referencia al designar un objeto.

    Designe objeto para acotar:

    Para las polilíneas y otros objetos divisibles, AutoCAD sólo acota los segmentos de línea y de arco individuales. No se puede designar objetos en una referencia a bloque con escala no uniforme.

    Si se designa una línea o un arco, AutoCAD utiliza los puntos finales de la línea o arco como orígenes de las líneas de referencia. Las líneas de referencia se desfasan desde los puntos finales de acuerdo con la distancia especificada en el Desfase desde origen de la ficha Líneas y flechas de los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota o Reemplazar estilo actual. Véase ACOESTIL. AutoCAD almacena este valor en la variable de sistema DIMEXO.

    Si se designa un círculo, AutoCAD utiliza los puntos finales del diámetro como orígenes de la línea de referencia. Cuando el punto utilizado para seleccionar el círculo está próximo al punto del cuadrante norte o sur, AutoCAD dibuja una cota horizontal. Cuando el punto utilizado para seleccionar el círculo está próximo al punto del cuadrante este u oeste, AutoCAD dibuja una cota vertical.

    Mostrar todo el texto oculto de esta página.


ACORADIO [Lista de comandos AutoCAD: ACR]

Comandos: A
ACORADIO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea cotas radiales para círculos y arcos

    Una cota radial consiste en una línea de cota de radio con un extremo de cota al final del arco o círculo. AutoCAD dibujará una marca de centro si la variable de sistema DIMCEN no está establecida en 0.

    ACORADIO dibuja distintos tipos de cota radial en función del tamaño del círculo o arco, de las opciones de los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual (véase ACOESTIL), y de la posición del cursor. AutoCAD almacena los valores de las opciones en las variables de sistema DIMUPT, DIMTOFL, DIMATFIT, DIMTIH, DIMTOH, DIMJUST y DIMTAD.

    En el caso de texto de cotas horizontales, si el ángulo de la línea de cota radial tiene más de 15 grados desde la horizontal, AutoCAD dibujará una línea de conexión, también denominada dogleg o landing, con una longitud de un extremo de cota, junto al texto de cota.

    AutoCAD mide el radio y muestra el texto con la letra R delante.

    Barra de herramientas Acotar:

    Menú Acotar: Radio

    Línea de comando: acoradio

    Designe un arco o un círculo:

    Designe ubicación de línea de cota o [TextoM/Texto/Ángulo]: Designe un punto o introduzca una opción

    Ubicación de línea de cota

    Utiliza el punto precisado para ubicar la línea de cota. Una vez indicada la ubicación, AutoCAD dibuja la cota.

    TextoM

    Muestra el Editor de texto de líneas múltiples, el cual permite editar el texto de cota. AutoCAD representará la medida generada entre corchetes angulares (< >). Para añadir un prefijo o un sufijo a la medición generada, escriba el prefijo o sufijo delante o detrás de los corchetes agudos. Utilice códigos de control y cadenas de caracteres Unicode para indicar caracteres o símbolos especiales. Véase Códigos de control y caracteres especiales.

    Para editar o sustituir la medición generada, borre los corchetes agudos, escriba el nuevo texto de cota y pulse Aceptar. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas introduciendo corchetes ([ ]). Para obtener más información acerca del formato del texto de cota, véase la sección Acotaciones y tolerancias en Manual del usuario.

    El estilo de cota actual determinará la presentación de las medidas generadas. Si se pulsa Aceptar, AutoCAD mostrará de nuevo la solicitud Designe ubicación de línea de cota.

    Texto

    Personaliza el texto de cota en la línea de comando. AutoCAD muestra la medida de cota generada entre corchetes angulares.

    Indique texto de cota <actual>: Escriba el texto de cota o pulse INTRO para aceptar la medida generada

    Si desea incluir la medida generada, utilice corchetes angulares (< >) para representar dicha medida. Si no se activan unidades alternativas en el estilo de cota, puede visualizarlas escribiendo corchetes normales ([ ]).

    Las propiedades del texto de cota se establecen en la ficha Texto de los cuadros de diálogo Nuevo estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Si se pulsa INTRO, se mostrará la solicitud Designe ubicación de línea de cota.

    Ángulo

    Cambia el ángulo del texto de cota.

    Designe ángulo de texto de cota:

    Indique un ángulo. Por ejemplo, para girar el texto 45 grados, escriba 45.

    Una vez precisado el ángulo, AutoCAD mostrará de nuevo la solicitud Designe ubicación de línea de cota.

    Mostrar todo el texto oculto de esta página.


ACOREMPLAZAR [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOREMPLAZAR (Comando)
Conceptos
Procedimientos
Referencia

    • Ignora las variables de sistema de acotación

    ACOREMPLAZAR reemplaza los parámetros de la variable de sistema de acotación que estén asociados a un objeto de cota pero no afecta al estilo actual de acotación. También se puede utilizar este comando para borrar las sustituciones de las cotas.

    Menú Acotar: Modificar

    Línea de comando: acoremplazar

    Indique nombre de variable de cota a modificar o [Borra para no ignorar]: Introduzca el nombre de una variable de cota o escriba b

    Nombre de variable de cota a modificar

    Sustituye el valor de la variable de sistema de acotación precisada.

    Indique nuevo valor para variable de cota<actual>: Introduzca un valor o pulse INTRO

    Si introduce un valor nuevo, AutoCAD mostrará de nuevo la solicitud Indique nombre de variable de cota a modificar. Si pulsa INTRO, AutoCAD le solicitará que designe las cotas.

    Designe objetos: Utilice un método de selección de objetos para designar las cotas

    AutoCAD aplicará las sustituciones a las cotas designadas.

    Borra para no ignorar

    Borra las sustituciones en las cotas designadas.

    Designe objetos: Utilice un método de selección de objetos para designar las cotas

    AutoCAD borra las sustituciones y los objetos de cota vuelven a los parámetros definidos por sus estilos de cota.

    Mostrar todo el texto oculto de esta página.


ACOTA y ACOTA1 [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOTA y ACOTA1 (Comando)
Conceptos
Procedimientos
Referencia

    • Activa el modo de acotación

    ACOTA y ACOTA1 inician el modo de acotación, en el que se pueden utilizar los subcomandos de cota de versiones anteriores de AutoCAD. (ACOTA y ACOTA1 sólo se proporcionan para mantener la compatibilidad con versiones anteriores). Utilice ACOTA para continuar en el modo de acotación después de utilizar un comando de acotación. Utilice ACOTA1 para ejecutar un comando de acotación y volver inmediatamente a la solicitud de comando.

    Línea de comando: acota o acota1

    Acotar: Escriba un comando del modo de acotación

    La solicitud Acotar indica que se encuentra en el modo de acotación. Este modo permite utilizar un conjunto especial de comandos de acotación en lugar de los comandos de acotación principales. Para salir del modo de acotación, escriba f o fin, o bien pulseESC.

    Comandos del modo de acotación

    Los siguientes comandos están disponibles en la solicitud ACOTA:
    Comandos del modo de acotación
Comando | Descripción
FIN | Permite salir del modo de acotación y volver a la solicitud de comando También puede pulsar ESC para salir del modo de acotación.
REDIBUJA | Redibuja la ventana gráfica actual
ESTILO | Cambia el estilo de texto actual
DESHACER o H | Borra los últimos objetos de cota creados y anula cualquier nuevo valor de las variables de sistema de acotación. Al salir del modo Acotación, DESHACER anula todos los efectos de la sesión de acotación.

    En la siguiente tabla se muestran los comandos de AutoCAD equivalentes para el resto de comandos del modo de acotación. Para obtener información acerca de los comandos del modo de acotación, véanse los comandos de AutoCAD equivalentes.

    Equivalentes de los comandos del modo de acotación

    Comando del modo
    acotación

    Comando
    equivalente

    ALINEADA

    ACOALINEADA

    ANGULAR

    ACOANGULO

    LINEABASE

    ACOLINEABASE

    Centro

    ACOCENTRO

    CONTINUA

    ACOCONTINUA

    DIÁMETRO

    ACODIAMETRO

    TEXTOAINIC

    ACOEDICInicio

    HORIZONTAL

    ACOLINEALHorizontal

    DIRECTRIZ

    DIRECTRIZ

    NUEVOTEXTO

    ACOEDICNuevo

    OBLICUA

    ACOEDIC Oblicua

    COORDENADA

    ACOCOORDENADA

    REEMPLAZAR

    ACOREMPLAZAR

    RADIO

    ACORADIO

    RESTABL

    - ACOESTILRestituir

    GIRADA

    ACOLINEAL Girar

    GUARDAR

    - ACOESTILGuardar

    ESTADO

    - ACOESTIL Estado

    TEDIC

    ACOTEDIC

    TROTAR

    ACOEDICGirar

    ACTUALIZA

    - ACOESTILAplicar

    VARIABLES

    - ACOESTILVariables

    VERTICAL

    ACOLINEALVertical

    Mostrar todo el texto oculto de esta página.


ACOTARR [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOTARR (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una cota de forma rápida

    Barra de herramientas Acotar:

    Menú Acotar: Cota rápida

    Línea de comando: acotarr

    Utilice el comando ACOTARR para crear o modificar rápidamente series de cotas. El comando es especialmente útil para crear series de cotas de línea base o continuas, o bien para acotar una serie de círculos y arcos.

    Seleccione la geometría a acotar: Seleccione los objetos que desea acotar o las cotas que desea modificar y pulse INTRO

    Especifique la posición de línea de cota o [Continua/Desfasada/Líneabase/Coordenada/Radio/Diámetro/puntoRef/Modificar/Parámetros] <actual>: Introduzca una opción o pulse INTRO

    Continua

    Crea una serie de cotas continuas.

    Desfasada

    Crea una serie de cotas desfasadas.

    Líneabase

    Crea una serie de cotas de línea base.

    Coordenada

    Crea una serie de cotas por coordenadas.

    Radio

    Crea una serie de cotas de radio.

    Diámetro

    Crea una serie de cotas de diámetro.

    Puntoref

    Define un nuevo punto de referencia para cotas de línea base y por coordenadas.

    Designe las nuevas coordenadas: Especifique un punto

    AutoCAD®vuelve a la solicitud anterior.

    Modificar

    Permite modificar una serie de cotas. AutoCAD solicita la adición o eliminación de puntos de las cotas existentes.

    Indique punto de cota a suprimir, o [Añadir/Salir] <Salir>: Especifique un punto, introduzca a o pulse INTRO para volver a la solicitud anterior

    Parámetros

    Establece la referencia a objetos por defecto para especificar los orígenes de la línea de referencia. Aparecerá el mensaje siguiente:

    Prioridad de cota asociativa [Punto final/Intersección]

    AutoCAD regresa a la solicitud anterior.

    Mostrar todo el texto oculto de esta página.


ACOTEDIC [Lista de comandos AutoCAD: ACR]

Comandos: A
ACOTEDIC (Comando)
Conceptos
Procedimientos
Referencia

    • Permite desplazar y girar el texto de cota

    Barra de herramientas Acotar:

    Menú Acotar: Alinear texto

    Línea de comando: acotedic

    Designe cota: Seleccione un objeto de cota

    AutoCAD solicitará la nueva ubicación del texto de cota.

    Precise nueva ubicación para texto de cota o [Izquierdo/Derecho/Centro/Inicio/Ángulo]: Designe un punto o escriba una opción

    Ubicación de texto de cota

    Actualiza la ubicación del texto de cota dinámicamente cuando se arrastra. Para determinar si el texto aparece por encima, por debajo o en la mitad de la línea de cota, utilice la ficha Texto de los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual.

    Izquierdo

    Justifica a la izquierda el texto de cota a lo largo de la línea de cota. Esta opción sólo funciona con cotas lineales, de radio y de diámetro.

    Derecho

    Justifica a la derecha el texto de cota a lo largo de la línea de cota. Esta opción sólo funciona con cotas lineales, de radio y de diámetro.

    Centro

    Centra el texto de cota por encima de la línea de cota.

    Inicio

    Coloca el texto de cota en su posición por defecto.

    Ángulo

    Cambia el ángulo del texto de cota.

    Designe ángulo para texto de cota:

    El centro del texto no cambia. Si se desplaza el texto o se genera de nuevo la cota, AutoCAD mantendrá la orientación definida mediante el ángulo del texto. Si se indica un ángulo de 0 grados, el texto adquiere su orientación por defecto.

    Mostrar todo el texto oculto de esta página.


ADCENTER [Lista de comandos AutoCAD: ACR]

Comandos: A
ADCENTER (Comando)
Conceptos
Procedimientos
Referencia

    • Administra e inserta contenido como bloques, refx y patrones de sombreado

    Barra de herramientas Estándar:

    Menú Herr.: DesignCenter

    Línea de comando: adcenter

    Se mostrará DesignCenter™.


Ventana DesignCenter [Lista de comandos AutoCAD: ACR]

ADCENTER
Ventana DesignCenter
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Herr.: DesignCenter

    Línea de comando: adcenter

    Examina, busca, muestra una vista preliminar e inserta contenido, en el que se incluyen bloques, sombreados y referencias externas (refx).

    Utilice los botones de la barra de herramientas situada en la parte superior de DesignCenter para ver las opciones y acceder a ellas.

    Al hacer clic en la fichas Carpetas o Dibujos abiertos, se mostrarán los dos paneles siguientes, desde los que podrá administrar contenido de dibujo:

    • Área de contenido (panel derecho)
    • Vista en árbol (panel de la izquierda)
    Área de contenido (DesignCenter)

    Muestra el contenido del "contenedor" actualmente seleccionado en la vista en forma de árbol. Un contenedor es una red, ordenador, disco, carpeta, archivo o dirección Web (URL) que contiene información a la que se accede a través de DesignCenter. En función del contenedor seleccionado en la vista en árbol, el área de contenido suele mostrar:

    • Carpetas que contienen dibujos u otros archivos.
    • Dibujos
    • Objetos guardados contenidos en dibujos. Los objetos guardados incluyen bloques, referencias externas, presentaciones, capas, estilos de cota y de texto.
    • Imágenes o iconos que representan bloques o patrones de sombreado.
    • Contenido basado en Web.
    • Contenido personalizado desarrollado por aplicaciones de terceros.

    En el área de contenido, se pueden insertar bloques, patrones de sombreado o enlazar referencias externas a un dibujo arrastrando, haciendo doble clic o haciendo clic con el botón derecho y seleccionando Insertar bloque, Enlazar refX o Copiar. Se puede arrastrar o hacer clic con el botón derecho para añadir otro contenido a los dibujos, como capas, estilos de cota y presentaciones. Puede arrastrar bloques y sombreados desde DesignCenter a las paletas de herramientas.

    Nota Para acceder al área de contenido relevante y las opciones de la vista en árbol en un menú contextual, haga clic con el botón derecho en la vista en árbol o el área de contenido.

    Abrir

    Se muestra el cuadro de diálogo Abrir (un cuadro de diálogo de selección de archivos estándar). Utilice esta opción para examinar los archivos de las unidades locales y de red o de la Web y seleccionar el contenido que desea cargar en el área de contenido.

    Atrás

    Vuelve a la última ubicación de la lista de historial.

    Adelante

    Pasa a la siguiente ubicación de la lista de historial.

    Superior

    Muestra el contenido del contenedor situado un nivel por encima del contenedor actual.

    Detener (ficha DC Online)

    Detiene la transferencia actual.

    Renovar (ficha DC Online)

    Vuelve a cargar la página actual.

    Buscar

    Muestra el cuadro de diálogo Buscar, en el que puede especificar criterios de búsqueda para localizar dibujos, bloques y objetos no gráficos incluidos en dibujos.

    La búsqueda también muestra el contenido personalizado que está almacenado en el escritorio.

    Favoritos

    Muestra el contenido de la carpeta Favoritos en el área de contenido. La carpeta Favoritos contiene accesos directos a los elementos utilizados con más frecuencia. Para añadir elementos a Favoritos, haga clic con el botón derecho en el área de contenido o en un elemento de la vista en árbol y, a continuación, en Añadir a Favoritos. Para suprimir un elemento de Favoritos, utilice la opción Organizar Favoritos del menú contextual y, a continuación, la opción Renovar de dicho menú.

    Nota AutoCAD añade automáticamente la carpeta DesignCenter a Favoritos. Esta carpeta contiene dibujos con bloques específicos para varias disciplinas, que podrá insertar en los dibujos.

    Inicio

    DesignCenter vuelve a la carpeta de inicio. Durante la instalación, la carpeta de inicio se establece en ...\Sample\DesignCenter. Cambie la carpeta de inicio mediante el menú contextual de la vista en árbol.

    Activa o desactiva vista en árbol

    Muestra y oculta la vista en árbol. Oculte la vista en árbol si necesita disponer de más espacio en el área de dibujo. Cuando la vista en árbol está oculta, puede utilizar el área de contenido para examinar los contenedores y cargar el contenido.

    El botón Activar o desactivar vista en árbol no está disponible mientras se utiliza la lista Historial en la vista en árbol.

    Vista preliminar

    Muestra y oculta una vista preliminar del elemento seleccionado en un panel situado bajo el área de contenido. Si no se ha guardado ninguna imagen preliminar con el elemento seleccionado, el área Vista preliminar estará vacía.

    Descripción

    Muestra y oculta una descripción de texto del elemento seleccionado en un panel situado bajo el área de contenido. Si se muestra también una imagen preliminar, la descripción se mostrará debajo de aquélla. Si no se ha guardado ninguna descripción con el elemento seleccionado, el área Descripción estará vacía.

    Vistas

    Proporciona distintos formatos de visualización para el contenido que se carga en el área de contenido. Puede seleccionar una vista de la lista Vistas o pulsar varias veces en el botón Vistas para pasar de un formato de visualización a otro. La vista por defecto varía según el tipo de contenido actualmente cargado en el área de contenido.

    Iconos grandes

    Muestra los nombres del contenido cargado en formato de icono grande.

    Iconos pequeños

    Muestra los nombres del contenido cargado en formato de icono pequeño.

    Vista de lista

    Muestra los nombres del contenido cargado en una lista.

    Detalles

    Muestra información adicional sobre el contenido cargado. Es posible ordenar los elementos por nombre, tamaño, tipo y otras propiedades, en función del tipo de contenido que se carga en el área de contenido.

    Renovar (sólo disponible en el menú contextual)

    Renueva la visualización del área de contenido para reflejar los cambios realizados. Haga clic con botón derecho en el fondo del área de contenido y en Renovar del menú contextual.

    Vista en árbol (DesignCenter)

    Muestra la jerarquía de archivos y carpetas en las unidades del equipo y de la red, una lista de dibujos abiertos, el contenido personalizado y un historial con las últimas ubicaciones a las que se ha accedido. Seleccione un elemento de la vista en árbol para visualizar su contenido en el área de contenido.

    Nota La carpeta sample\designcenter contiene dibujos que a su vez contienen bloques específicos de las disciplinas que se pueden insertar en los dibujos. Estos dibujos se denominan dibujos de biblioteca de símbolos.

    Utilice los botones de la barra de herramientas situada en la parte superior de DesignCenter para acceder a las opciones de la vista en árbol.

    Carpetas

    Muestra la jerarquía de los archivos y carpetas en el ordenador y en las unidades de red, así como en Mi PC y Entorno de red.

    Puede utilizar TRASLADADC para desplazarse hasta el nombre de un archivo, ubicación de directorio o ruta de red específicos en la vista en árbol de DesignCenter. Véase TRASLADADC.

    Dibujos abiertos

    Muestra todos los dibujos actualmente abiertos en la sesión de AutoCAD, incluidos los dibujos que están minimizados.

    Historial

    Muestra una lista de los archivos abiertos recientemente en DesignCenter. En el Historial, pulse con el botón derecho en un archivo para mostrar información acerca del archivo o para eliminarlo de la lista Historial.

    DC Online

    Accede a la página Web de DesignCenter Online. Al establecer una conexión Web, se abrirán dos paneles en la página de bienvenida. En la parte izquierda se muestran carpetas que contienen bibliotecas de símbolos, sitios de fabricantes y bibliotecas de contenido adicional. Cuando se selecciona un símbolo, aparece en la parte derecha y se puede descargar en el dibujo.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Buscar [Lista de comandos AutoCAD: ACR]

ADCENTER
Cuadro de diálogo Buscar
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Herr.: DesignCenter

    Línea de comando: adcenter

    Busca contenidos tales como dibujos, patrones de sombreado y bloques.

    Buscar

    Precisa el tipo de contenido que se debe buscar. El tipo de contenido que se indica determina las fichas que se muestran en el cuadro de diálogo Buscar y los campos de búsqueda que se proporcionan en el mismo. Las fichas Fecha de modificación y Avanzadas sólo aparecen cuando se selecciona la opción Dibujos en Buscar.

    Ampliar

    Especifica el nombre de una ruta de búsqueda. Para escribir varias rutas, sepárelas con punto y coma. Utilice Examinar para seleccionar una ruta en una lista de vista en árbol.

    Examinar

    Muestra una vista en árbol en el cuadro de diálogo Buscar carpeta, en el que puede precisar las unidades y carpetas que desea buscar.

    Buscar en subcarpetas

    Incluye subcarpetas en la ruta de búsqueda.

    Buscar ahora

    Inicia la búsqueda en función del criterio especificado.

    Interrumpir

    Detiene la búsqueda y muestra los resultados acumulados en el panel de resultados de búsqueda.

    Nueva búsqueda

    Borra el contenido del cuadro Buscar el nombre y coloca el cursor en él.

    Panel de resultado de la búsqueda

    Muestra los resultados de la búsqueda en columnas cuyo tamaño se puede ajustar. Haga doble clic en un elemento para cargarlo en DesignCenter.

    Fichas de búsqueda (cuadro de diálogo Buscar)

    Muestra los campos de búsqueda relevantes para el tipo de contenido especificado en la lista Buscar. El nombre de la ficha refleja el tipo de contenido. Puede utilizar caracteres comodín para ampliar o limitar los patrones de búsqueda.

    Buscar palabra(s)

    Indica la cadena de texto que se desea buscar en el campo que se precise. Utilice los siguientes caracteres comodín para ampliar la búsqueda:

    • * (Asterisco): equivale a cualquier cadena y puede utilizarse en cualquier lugar de la cadena de búsqueda.
    • ? (Signo de interrogación): equivale a cualquier carácter, por ejemplo, ?BC equivale a ABC, 3BC, etc.

    Esta opción está disponible en las fichas Drawings y Contenido personalizado.

    En campos(s)

    Precisa los campos donde se quiere realizar la búsqueda. Para buscar en todos los campos seleccione Todos los campos. En el caso de los dibujos, todos los campos distintos de Nombre de archivo se rellenan con la información escrita en el cuadro de diálogo Propiedades de dibujo ( PROPSDIB).

    Esta opción está disponible en las fichas Drawings y Contenido personalizado.

    Nota Es probable que el contenido personalizado desarrollado por aplicaciones de otros fabricantes no suministre campos para realizar búsquedas utilizando el cuadro de diálogo Buscar.

    Buscar el nombre

    Precisa el nombre del dibujo, bloque, capa, refx u otro tipo de contenidos que desee buscar.

    Esta opción está disponible en todas las fichas salvo en Drawings y Contenido personalizado.

    Ficha Fecha de modificación (cuadro de diálogo Buscar)

    Busca los contenidos que se han creado o modificado durante un período de tiempo determinado.

    Todos los archivos

    Busca todos los archivos que cumplen los criterios de búsqueda precisados en otras fichas, con independencia de la fecha de creación o modificación. Este es el valor por defecto.

    Buscar todos los archivos creados o modificados

    Busca todos los archivos creados o modificados durante un período de tiempo determinado. La búsqueda localiza los archivos que cumplen los criterios de búsqueda especificados en ésta o en otras fichas.

    entre

    Busca los archivos creados o modificados entre las fechas especificadas.

    en los
    meses anteriores

    Busca los archivos creados o modificados en el período de meses que se especifique.

    en los
    días anteriores

    Busca los archivos creados o modificados en el período de días que se especifique.

    Ficha Avanzadas (cuadro de diálogo Buscar)

    Busca contenido en dibujos; esta ficha sólo está disponible si selecciona Drawings en el cuadro Buscar.

    Contenido

    Precisa el tipo de texto en un dibujo e el que desea realizar la búsqueda. Por ejemplo, puede buscar el texto contenido en un atributo de bloque, como, por ejemplo, un número de catálogo de un fabricante.

    Containing text

    Especifica la cadena de texto que se va a buscar.

    Tamaño

    Precisa un tamaño de archivo mínimo o máximo. Seleccione Mínimo o Máximo y escriba un valor en KB.


ADMATRB [Lista de comandos AutoCAD: ACR]

Comandos: A
ADMATRB (Comando)
Conceptos
Procedimientos
Referencia

    • Edita las propiedades de atributo de una definición de bloque

    Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Atributo [image] Administrador de atributos de bloque

    Línea de comando: admatrb

    Se mostrará Administrador de atributos de bloque.

    Si el dibujo actual no contiene ningún bloque con atributos, se indicará en un mensaje.


Administrador de atributos de bloque [Lista de comandos AutoCAD: ACR]

ADMATRB
Administrador de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Atributo [image] Administrador de atributos de bloque

    Línea de comando: admatrb

    Administra las definiciones de atributos de los bloques del dibujo actual. Se pueden editar las definiciones de atributos de los bloques, eliminar atributos de los bloques y cambiar el orden en el que se solicitan los valores de atributo al insertar un bloque.

    Los atributos del bloque seleccionado se muestran en la lista de atributos. Por defecto, en la lista de atributos se muestran las propiedades de atributo Identificador, Mensaje, Por defecto y Modos. Se pueden especificar las propiedades de atributos que se desea incluir en la lista seleccionado Parámetros.

    En cada bloque seleccionado, se incluye una descripción debajo de la lista de atributos que identifica el número de ocasiones que se da en el dibujo y en la presentación actuales.

    Designa bloque

    Permite utilizar el dispositivo señalador para seleccionar un bloque en el área de dibujo. Al pulsar el botón Designe bloque, el cuadro de diálogo se cierra hasta que se selecciona un bloque en el dibujo o se cancela pulsando la tecla ESC.

    Si se modifican los atributos de un bloque y, a continuación, se selecciona un bloque nuevo sin haber guardado antes los cambios de los atributos, se le pedirá que los guarde para poder seleccionar otro bloque.

    Block

    Muestra una lista de todas las definiciones de bloque del dibujo actual que tienen atributos. Seleccione el bloque cuyos atributos desee modificar.

    Sinc

    Actualiza todos los ejemplares del bloque seleccionado con las propiedades de atributo actualmente definidas. Esto no afecta a los valores asignados a los atributos de cada bloque.

    Subir

    Mueve el identificador de atributo designado a una posición anterior en la secuencia de solicitudes. El botón Subir no está disponible cuando se selecciona un atributo constante.

    Bajar

    Mueve el identificador de atributo designado a una posición posterior en la secuencia de solicitudes. El botón Bajar no se encuentra disponible si se ha designado un atributo constante.

    Editar

    Abre el cuadro de diálogo Editar atributo, en el que se pueden modificar las propiedades de atributo.

    Eliminar

    Elimina el atributo seleccionado de la definición de bloque. Si la opción Aplicar cambios a referencias existentes está seleccionada en el cuadro de diálogo Parámetros antes de pulsar Eliminar, el atributo se elimina de todos los ejemplares del bloque incluidos en el dibujo actual. El botón Eliminar no estará disponible en los bloques con un único atributo.

    Parámetros

    Abre el cuadro de diálogo Parámetros, que permite personalizar la forma en que la información de atributos aparece en el Administrador de atributos de bloque.

    Aplicar

    Actualiza el dibujo con los cambios de atributos realizados y deja abierto el Administrador de atributos de bloque.


Cuadro de diálogo Editar atributo [Lista de comandos AutoCAD: ACR]

ADMATRB
Cuadro de diálogo Editar atributo
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Atributo [image] Administrador de atributos de bloque

    Línea de comando: admatrb

    Permite editar los atributos de una definición de bloque.

    Vista preliminar de cambios autom.

    Controla si se debe actualizar el área de dibujo inmediatamente para que se muestren los cambios de atributo visibles que se hayan realizado. Si la casilla Vista preliminar de cambios autom. está marcada, los cambios se aplicarán acto seguido. En el caso contrario, éstos no podrán verse inmediatamente.

    Si no se selecciona la opción Vista preliminar de cambios autom., el rendimiento mejorará ligeramente. Vista preliminar de cambios autom. no estará disponible si no se marca la opción Aplicar cambios a referencias existentes.

    El cuadro de diálogo Editar atributo contiene las fichas siguientes:

    • Atributo
    • Opciones de texto
    • Propiedades
    Ficha Atributo (cuadro de diálogo Editar atributo)

    Permite definir el modo en que se asigna un valor a un atributo, establecer si el valor asignado puede verse o no en el área de dibujo y determinar la cadena que solicita a los usuarios la introducción de un valor. La ficha Atributo también muestra el nombre de identificador que permite reconocer al atributo.

    Modo

    Las opciones de Modo determinan cuándo y cómo aparece el texto de atributo.

    Invisible

    Muestra u oculta el atributo en el área de dibujo. Si se selecciona, el valor del atributo se oculta en el área de dibujo. Si no se selecciona, mostrará el valor del atributo.

    Constante

    Permite saber si el atributo tiene asignado su valor por defecto. No se puede modificar esta propiedad. Si aparece una marca de verificación en la casilla, el atributo tiene asignado su valor por defecto y no puede cambiarse. Si la casilla de verificación está vacía, podrá asignarle un valor al atributo.

    Verificable

    Activa y desactiva la verificación del valor. Si se selecciona, se solicitará al usuario que verifique los valores que asigne al atributo cada vez que inserte un ejemplar nuevo del bloque. Si no se marca esta opción, no se llevará a cabo ninguna verificación.

    Predef.

    Activa y desactiva la asignación del valor por defecto. Si esta opción está seleccionada, se asignará al atributo su valor por defecto al insertar el bloque. Si se deja sin marcar, se pasa por alto el valor por defecto del atributo y se solicita al usuario que escriba un valor al insertar el bloque.

    Datos

    Las opciones de Datos determinan el texto del atributo que se va a mostrar.

    Identificador

    Establece el identificador asignado al atributo.

    Mensaje

    Establece el texto del mensaje que se muestra cuando se inserta el bloque.

    Definición

    Define el valor por defecto asignado al atributo cuando se inserta el bloque.

    Ficha Opciones de texto (cuadro de diálogo Editar atributo)

    Establece las propiedades que definen cómo se mostrará el texto de un atributo en el dibujo. Puede cambiar el color del texto del atributo en la ficha Propiedades.

    Estilo de texto

    Especifica el estilo del texto del atributo. Los valores por defecto de este estilo de texto se asignan a las propiedades de texto indicadas en este cuadro de diálogo.

    Ajuste

    Determina la justificación del texto del atributo.

    Altura

    Determina la altura del texto del atributo.

    Rotación

    Determina el ángulo de rotación del texto del atributo.

    Reflejado a la izquierda

    Determina si el texto se muestra o no reflejado hacia la izquierda.

    Cabeza abajo

    Determina si el texto se muestra o no cabeza abajo.

    Relación anchura/altura

    Establece el espaciado entre caracteres del texto del atributo. Si se introduce un valor inferior a 1.0, se condensa el texto. Sin embargo, si se introduce un valor superior a 1.0, el texto se expande.

    Áng. oblicuo

    Precisa el ángulo de inclinación del texto del atributo en relación con su eje vertical.

    Ficha Propiedades (cuadro de diálogo Editar atributo)

    Permite definir la capa en la que se encuentra el atributo, así como el color, el grosor y el tipo de la línea del atributo. En el caso de que el dibujo utilice estilos de trazado, podrá asignarle uno al atributo mediante la ficha Propiedades.

    Capa

    Determina la capa en la que se encuentra el atributo.

    Tipo de línea

    Especifica el tipo de línea del texto del atributo.

    Color

    Precisa el color del texto del atributo.

    Estilo de trazado...

    Precisa el estilo de trazado del atributo.

    Si el dibujo actual utiliza estilos de trazado dependientes de color, la lista Estilo de trazado no estará disponible.

    Grosor de línea

    Especifica el grosor de línea del texto del atributo.

    Los cambios realizados a esta opción no se mostrarán si la variable de sistema LWDISPLAY está desactivada.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Parámetros [Lista de comandos AutoCAD: ACR]

ADMATRB
Cuadro de diálogo Parámetros
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Atributo [image] Administrador de atributos de bloque

    Línea de comando: admatrb

    Controla el aspecto de la lista de atributos en el Administrador de atributos de bloque.

    Mostrar en lista

    Indica las propiedades que se mostrarán en la lista de atributos. En la lista sólo se muestran las propiedades seleccionadas.

    La propiedad Identificador estará siempre seleccionada.

    Seleccionar todo

    Selecciona todas las propiedades.

    Borrar todo

    Borra todas las propiedades.

    Resaltar identificadores duplicados

    Activa o desactiva la función de resaltado de los identificadores duplicados. Si se marca esta opción, los identificadores de atributos duplicados se mostrarán en rojo en la lista de atributos. En el caso de que no esté marcada, los identificadores duplicados no se destacarán en la lista de atributos.

    Aplicar cambios a referencias existentes

    Determina si se actualizarán o no todos los ejemplares existentes del bloque cuyos atributos está modificando. Si se selecciona, se actualizarán todos los casos del bloque con las nuevas definiciones de atributo. Si se deja sin marcar, sólo se actualizarán las nuevas muestras del bloque con las nuevas definiciones de atributo.

    Se puede elegir Sinc en el Administrador de atributos de bloque para que los cambios se apliquen de manera inmediata a esos bloques existentes. Esta opción sustituye temporalmente a la opción Aplicar cambios a referencias existentes.


ADMINESTILOS [Lista de comandos AutoCAD: ACR]

Comandos: A
ADMINESTILOS (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra el Administrador de estilos de trazado

    Menú archivo: Administrador de estilos de trazado

    Línea de comando: adminestilos

    Se mostrará el Administrador de estilos de trazado.

    Para añadir tablas de estilos de trazado en este administrador, haga doble clic en el Asistente para añadir una tabla de estilos de trazado. Haga doble clic en una tabla de estilos de trazado (archivo STB o CTB) para iniciar el Editor de tablas de estilos de trazado.


Añadir tabla de estilos de trazado: asistente [Lista de comandos AutoCAD: ACR]

ADMINESTILOS
Añadir tabla de estilos de trazado: asistente
Conceptos
Procedimientos
Referencia

    • Menú archivo: Administrador de estilos de trazado

    Línea de comando: adminestilos

    Añade tablas de estilos de trazado. Estas tablas contienen y definen estilos de trazado, que se pueden asignar a objetos. Una vez completada la operación, el asistente produce un archivo STB o CTB, según el tipo de tabla que se esté creando. Estos archivos se pueden editar en el Editor de tablas de estilos de trazado. Para utilizar la nueva tabla de estilos de trazado, las opciones seleccionadas en la ficha Trazado del cuadro de diálogo Opciones deben ser las adecuadas para el tipo de tabla creada (guardada o dependiente de color).

    Se puede crear una tabla de estilos de trazado desde el principio, utilizar una ya existente como punto de partida, emplear los parámetros del archivo CFG de AutoCAD Release 14, o bien utilizar los de un archivo PCP o PC2.

    Se puede crear una tabla de estilos de trazado guardada o dependiente de color. Con una tabla de estilos de trazado guardada, se pueden añadir y definir estilos de trazado a conveniencia; el archivo tendrá la extensión .stb. Una tabla de estilos de trazado dependiente del color creará 255 estilos de trazado basados en el color; el archivo tendrá la extensión .ctb. Se puede precisar si se desea utilizar una tabla de estilos de trazado para los dibujos nuevos o para los dibujos creados con versiones anteriores a AutoCAD 2000 que se hayan guardado con un formato posterior.


Editor de tablas de estilos de trazado [Lista de comandos AutoCAD: ACR]

ADMINESTILOS
Editor de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Menú archivo: Administrador de estilos de trazado

    Línea de comando: adminestilos

    Modifica los estilos de trazado en una tabla de estilos de trazado. Si la tabla de estilos de trazado está asociada a una presentación o a una ficha Modelo y cambia un estilo de trazado, cualquier objeto que utilice dicho estilo se verá afectado. Si la tabla de estilos de trazado depende del color, la extensión de archivo es CTB. Si la tabla de estilos de trazado está guardada, la extensión de archivo es STB. Para obtener más información acerca de las tablas de estilos de trazado, véase la sección Utilización de estilos de trazado para controlar los objetos trazados en Manual del usuario.

    Abra el Editor de tabla de estilos de trazado con uno de los siguientes métodos:

    • Haga doble clic en un archivo CTB o STB en el Administrador de estilos de trazado.
    • Pulse con el botón derecho del ratón sobre un archivo CTB o STB del Administrador de estilos de trazado y elija Abrir en el menú contextual.
    • En la pantalla Terminar del Asistente para añadir tabla de estilos de trazado, elija Editor de tabla de estilos de trazado.
    • En el cuadro de diálogo Configurar página, elija la ficha Dispositivo de impresión. En Tabla de estilos de trazado (Asignaciones de plumillas), elija Editar para editar la tabla de estilos de trazado asociada.
    • En los cuadros de diálogo Estilo de trazado actual y Seleccionar estilo de trazado, pulse Editor.
    • En el cuadro de diálogo Opciones, pulse Añadir/editar tablas estilos trazado.

    El Editor de tablas de estilo de trazado contiene las siguientes fichas:


Ficha General (Editor de tablas de estilos de trazado) [Lista de comandos AutoCAD: ACR]

Editor de tablas de estilos de trazado
Ficha General (Editor de tablas de estilos de trazado)
Conceptos
Procedimientos
Referencia

    • Muestra el nombre de archivo de la tabla de estilos de trazado, la descripción, el número de versión, la ubicación (nombre de ruta) y el tipo de tabla. Es posible modificar la descripción, así como aplicar una escala a tipos de línea que no sean ISO y a patrones de relleno.

    Nombre de archivo de tablas de estilos de trazado

    Muestra el nombre de archivo de la tabla de estilos de trazado en proceso de edición.

    Descripción

    Proporciona un área de descripción para una tabla de estilos de trazado.

    Información de archivo

    Muestra información sobre la tabla de estilos de trazado que esté editando: número de estilos de trazado, ruta y número de versión del Editor de tablas de estilos de trazado.

    Aplicar factor de escala global a tipos de línea que no sean ISO

    Asigna una escala a todos los patrones de relleno y los tipos de línea que no sean ISO en los estilos de trazado de objetos controlados por esta tabla de estilos de trazado.

    Factor de escala

    Precisa el valor de escala para los patrones de relleno y los tipos de línea que no sean ISO.

    Suprimir tabla de asignación de color R14

    Las tablas de estilos de trazado guardados que se crean utilizando los archivos acadr14.cfg, PCP o PC2 contienen estilos de trazado que crea la asignación de plumillas de AutoCAD Release 14. Las tablas de estilos de trazado que dependen del color también disponen de tablas de asignación de color. AutoCAD emplea estas tablas para relacionar estilos de trazado con colores y, en consecuencia, con los objetos de cada color, al abrir dibujos de versiones previas de AutoCAD 2000. Mientras exista la tabla de asignación de color, no es posible añadir, suprimir o cambiar el nombre de los estilos de trazado de la misma.

    Si suprime una tabla de asignación de color, AutoCAD no podrá asignar de forma automática estilos de trazado a objetos cuando se abran por primera vez dibujos realizados en versiones anteriores a AutoCAD 2000i.

    Si suprime la tabla de asignación, la tabla de estilos de trazado se convierte en una tabla de estilos de trazado ordinaria y deja de ser válida para aplicar estilos de trazado a los dibujos antiguos. Sin embargo, seguirá siendo útil para los dibujos nuevos.


Fichas Vista de tabla y Vista de formulario (Editor de tablas de estilos de trazado) [Lista de comandos AutoCAD: ACR]

Editor de tablas de estilos de trazado
Fichas Vista de tabla y Vista de formulario (Editor de tablas de estilos de trazado)
Conceptos
Procedimientos
Referencia

    • Muestran todos los estilos de la tabla de estilos de trazado y sus parámetros. Los estilos de trazado son modificaciones del estilo del dibujo que se producen durante la impresión. Se puede modificar el color, el tramado, el tipo y el grosor de línea, así como otros parámetros de estilos de trazado. Los estilos de trazado se muestran en columnas dispuestas de izquierda a derecha. Las fichas Vista de tabla o Vista de formulario permiten ajustar los parámetros de estilo de trazado. Por lo general, la ficha Vista de tabla se utiliza cuando se dispone de un pequeño número de estilos de trazado. Si tiene un gran número de estilos de trazado, Vista de tabla es más conveniente, porque los nombres de estilo de trazado aparecen enumerados a la izquierda y las propiedades del estilo seleccionado a la derecha. No tiene que desplazarse horizontalmente para ver el estilo y sus propiedades. El primer estilo de trazado de una tabla de estilos de trazado guardados es NORMAL y representa las propiedades por defecto de un objeto (no la aplicación de un estilo de trazado). No es posible modificar ni suprimir el estilo NORMAL.

    Name

    Muestra los nombres de estilos de trazado en las tablas de estilos de trazado guardadas. Es posible modificar los estilos de tabla en las tablas de estilos de trazado guardadas. Los nombres de estilos de trazado de tablas de estilos de trazado que dependen del color están vinculados al color de los objetos y no pueden modificarse. AutoCAD acepta hasta 255 caracteres para los nombres de estilos. No es posible duplicar los nombres dentro de la misma tabla de estilos de trazado.

    Descripción

    Proporciona una descripción de cada estilo de trazado.

    Color

    Precisa el color con el que se imprime un objeto. El parámetro por defecto del color del estilo de trazado es Usar color de objeto. Si asigna un color de estilo de trazado, el color ignorará el color del objeto al realizar el trazado.

    Se puede elegir Seleccionar color para mostrar el cuadro de diálogo Seleccionar color y, a continuación, uno de los 255 colores del Índice de colores de AutoCAD (ACI), un color verdadero o uno de los libros de colores. El color especificado se muestra en la lista de colores de estilos de trazado como Color personalizado. Si el dispositivo de impresión no admite el color especificado, lo imprime con el color disponible más cercano, en caso de los dispositivos monocromos, el negro.

    Activar simulación de color

    Activa la simulación de color. Un trazador utiliza la simulación de color para simular los colores mediante patrones de puntos, dando la impresión de imprimir más colores que los disponibles en el Índice de colores de AutoCAD (ACI). Si el trazador no admite la simulación de color, se ignora este parámetro.

    La simulación de color normalmente se desactiva para evitar la introducción de líneas falsas derivada de la simulación de color en vectores finos. La desactivación de la simulación de color también hace más visibles los colores de cota. Cuando se desactiva la simulación de color, AutoCAD asigna los colores al color más parecido, lo que da lugar a una gama de colores más pequeña durante el trazado. La simulación de color está disponible tanto si se utiliza el color del objeto como si se asigna un color al estilo de trazado.

    Convertir a escala de grises

    Convierte los colores del objeto a escala de grises si el trazador los admite. Si se desactiva Convertir a escala de grises, AutoCAD utiliza valores RGB para los colores de objeto. La simulación de color está disponible tanto si se utiliza el color del objeto como si se asigna un color al estilo de trazado.

    Usar la plumilla asignada nº (sólo trazadores de plumillas)

    Precisa la plumilla que se utilizará para trazar objetos que utilicen este estilo de trazado. Los colores disponibles van del 1 al 32. Si el color del estilo de trazado se define como Usar color de objeto o si está editando una tabla de estilos de trazado dependiente del color, no podrá cambiar el número de plumilla asignado; el valor se define como Automático.

    Si se precisa el valor 0, el campo se actualiza y aparece Automático. AutoCAD determina la plumilla del color más parecido al del objeto que se está imprimiendo mediante la información indicada en Características de plumillas físicas, en el Editor de parámetros del trazador.

    Número de plumilla virtual

    Precisa un número de plumilla virtual entre 1 y 255. Muchos trazadores que no son de plumillas pueden simular los trazadores de plumillas mediante plumillas virtuales. En muchos dispositivos, es posible programar la anchura, patrón de relleno, estilo de final, estilo de junta y color/tramado de la plumilla desde el panel delantero del trazador.

    Escriba 0 o Automático para especificar que AutoCAD debe realizar la asignación de plumillas virtuales a partir del Índice de colores de AutoCAD.

    Sólo los trazadores que no son de plumillas utilizan el parámetro de plumilla virtual en un estilo de trazado, y únicamente si están configurados para plumillas virtuales. Si éste es el caso, todos los demás parámetros de estilo se ignoran y únicamente se utiliza la plumilla virtual. Si un trazador que no es de plumillas no está configurado para plumillas virtuales, la información sobre las plumillas virtuales y físicas del estilo de trazado se ignora y se utilizan todos los demás parámetros.

    Para configurar un trazador que no sea de plumillas para plumillas virtuales se utiliza la opción Gráficos vectoriales de la ficha Parámetros de dispositivos y documentos del Editor PC3. En Profundidad de color, seleccione 255 Plumillas virtuales.

    Tramado

    Especifica un parámetro de intensidad de color que determina la cantidad de tinta que AutoCAD utiliza en el papel durante el trazado. Los valores de este parámetro oscilan entre 0 y 100. Seleccionando 0 se anula el color, convirtiéndolo en blanco. Si se selecciona 100, el color aparece en su máxima intensidad. Para que funcione el tramado, es necesario seleccionar Activar simulación de color.

    Tipo de línea

    Muestra una lista con un ejemplo y una descripción de cada tipo de línea. El valor por defecto del tipo de línea del estilo de trazado es Usar tipo de línea de objeto. Si asigna un tipo de línea de estilo de trazado, éste sustituirá al tipo de línea del objeto al imprimir.

    Ajuste de adaptación

    Ajusta la escala del tipo de línea para completar el patrón del tipo de línea. Si no selecciona Ajuste de adaptación, la línea puede terminar en la mitad de un patrón. Desactive Ajuste de adaptación si la escala del tipo de línea es importante. Active Ajuste de adaptación si los patrones de tipo de línea completos son más importantes que la escala de tipo de línea correcta.

    Grosor de línea

    Muestra un ejemplo del grosor de línea, así como su valor numérico. Puede precisar el valor numérico de cada grosor de línea en milímetros. El parámetro por defecto del grosor de línea del estilo de trazado es Usar grosor de línea de objeto. Si asigna un grosor de línea de estilo de trazado, éste sustituirá el del objeto al imprimir.

    Estilo de final de línea

    Proporciona los siguientes estilos de final de línea: Empalme plano, Cuadrado, Forma redondeada y Diamante. El valor por defecto de Final de línea es Usar estilo final de objeto. Si asigna un estilo de final de línea, éste sustituirá al del objeto al imprimir.

    Estilo de juntas de línea

    Proporciona los siguientes estilos de junta de línea: Inglete, Bisel, Forma redondeada y Rombo. El valor por defecto de Junta líneas es Usar estilo de junta de objeto. Si asigna un estilo de junta de línea, éste sustituirá al del objeto al imprimir.

    Estilo de relleno

    Proporciona los siguientes estilos de relleno: Sólido, Ajedrez, Sombreado cruzado, Rombos, Barras horizontales, Inclinado a la izquierda, Inclinado a la derecha, Puntos cuadrados y Barras verticales. El valor por defecto de Estilo de relleno es Usar estilo de relleno de objeto. Si asigna un estilo de relleno, éste sustituirá al del objeto al imprimir.

    Añadir estilo

    Añade un nuevo estilo de trazado a una tabla de estilos de trazado guardada. El estilo de trazado se basa en Normal, que utiliza las propiedades de un objeto y no aplica por defecto ninguna sustitución. Debe especificar las sustituciones que quiera aplicar después de crear el nuevo estilo de trazado. No puede añadir un nuevo estilo a la tabla de estilos de trazado dependiente de color, que tiene 255 estilos de trazado asignados. Tampoco puede añadir un estilo a una tabla de estilos de trazado guardada que tenga una tabla de conversión.

    Suprimir estilo

    Suprime el estilo seleccionado de la tabla de estilos de trazado. Los objetos asignados a este estilo de trazado conservan la asignación, pero se imprimen como Normal porque el estilo de trazado ya no está definido en la tabla de estilos de trazado. No es posible suprimir un estilo de trazado en una tabla de estilos de trazado guardada que tenga una tabla de conversión, o en una tabla de estilos de trazado dependiente del color.

    Editar grosor línea

    Muestra el cuadro de diálogo Editar grosor de línea. Hay 28 grosores de línea disponibles para aplicarlos a estilos de trazado en tablas de estilos de trazado. Si el grosor de línea que necesita no existe en la lista de grosores de línea almacenados en la tabla de estilos de trazado, puede editar un grosor de línea existente. No puede añadir ni suprimir grosores de línea de la lista en la tabla de estilos de trazado.

    Guardar como

    Muestra el cuadro de diálogo Guardar como y guarda la tabla de estilos de trazado con un nombre nuevo.


Cuadro de diálogo Editar grosor de línea [Lista de comandos AutoCAD: ACR]

ADMINESTILOS
Cuadro de diálogo Editar grosor de línea
Conceptos
Procedimientos
Referencia

    • Menú archivo: Administrador de estilos de trazado

    Línea de comando: adminestilos

    Modifica los valores de los grosores de línea existentes.

    Grosor de línea

    Presenta una lista con los grosores de línea de la tabla de estilos de trazado. Existen un total de 28 grosores de línea, incluido Usar grosor de línea de objeto. Es posible modificar grosores de línea existentes, pero no es posible añadirlos ni borrarlos. Si cambia un valor de grosor de línea, también cambian otros estilos de trazado que utilicen grosor de línea.

    Al editar un valor de grosor de línea, el valor se redondea y se muestra con una precisión de cuatro cifras decimales. Los valores de grosor de línea deben ser cero o un número positivo. Si crea un grosor de línea con una anchura cero, la línea se traza tan delgada como lo permita el trazador. El valor máximo de grosor de línea es de 100 milímetros (cuadro pulgadas, aproximadamente).

    Unidades

    Especifica las unidades en la que se van a mostrar los grosores de línea de la lista. Es posible mostrar la lista de grosores de línea en pulgadas o en milímetros.

    Editar grosor de línea

    Permite la edición del grosor de línea seleccionado.

    Ordenar grosores de línea

    Ordena la lista de grosores de línea según su valor. Si cambia los valores de grosor de línea, elija Ordenar grosores de línea para volver a ordenar la lista.


ADMINSCP [Lista de comandos AutoCAD: ACR]

Comandos: A
ADMINSCP (Comando)
Conceptos
Procedimientos
Referencia

    • Gestiona los sistemas de coordenadas personales

    Barra de herramientas SCP:

    Menú Herramientas: SCP guardado

    Línea de comando: adminscp

    Se muestra el cuadro de diálogo SCP.


Cuadro de diálogo SCP [Lista de comandos AutoCAD: ACR]

ADMINSCP
Cuadro de diálogo SCP
Conceptos
Procedimientos
Referencia

    • Barra de herramientas SCP:

    Menú Herramientas: SCP guardado

    Línea de comando: adminscp

    Permite mostrar y modificar los sistemas de coordenadas personales definidos y sin guardar, restituir los SCP guardados y ortogonales, y especificar el icono y los parámetros del SCP para las ventanas gráficas.

    El cuadro de diálogo SCP contiene las siguientes fichas:

    • SCP guardados
    • SCP ortogonales
    • Parámetros
    Ficha SCP guardados (cuadro de diálogo SCP)

    Enumera los sistemas de coordenadas personales y establece el SCP actual.

    SCP actual

    Muestra el nombre del SCP actual. Si el SCP no se ha guardado y no se le ha asignado un nombre, aparece en la lista como S-nombre.

    Lista de nombres de SCP

    Enumera los sistemas de coordenadas definidos en el dibujo actual. Si hay varias ventanas y varios parámetros de SCP sin guardar, la lista sólo incluye el SCP sin guardar de la ventana gráfica actual. Las definiciones SCP sin guardar que estén bloqueadas en otras ventanas gráficas (cuando la variable de sistema UCSVP está establecida en 1 para esa ventana) no aparecerán en la ventana actual. Un indicador señala el SCP actual.

    S-nombre siempre será la primera entrada cuando el SCP actual no se haya guardado. Siempre se enumera Universal y éste no se puede cambiar de nombre ni suprimir. Si define otros sistemas de coordenadas para la ventana gráfica activa durante la sesión de edición actual, la siguiente entrada es Previo. Puede retroceder en estos sistemas de coordenadas seleccionando Previo y Seleccionar de forma repetida.

    Para añadir un nombre de SCP a esta lista, utilice la opción Guardar del comando SCP. Para cambiar de nombre o suprimir un SCP personalizado, haga clic con el botón derecho del ratón en el nombre SCP de la lista y utilice el menú contextual.

    Definir actual

    Restablece el sistema de coordenadas seleccionado. También se puede restaurar un sistema de coordenadas determinado haciendo doble clic en su nombre en la lista o haciendo clic con el botón derecho en el nombre y eligiendo Definir actual. Se actualizará el texto SCP.

    Detalles

    Muestra el cuadro de diálogo Detalles sobre el SCP, que ofrece datos sobre las coordenadas del SCP. También se pueden ver los detalles sobre un sistema de coordenadas determinado haciendo clic con el botón derecho en el nombre y eligiendo Detalles.

    Cambiar nombre (sólo disponible en el menú contextual)

    Cambia el nombre de un SCP personalizado. No podrá cambiar el nombre del SCP universal. Para cambiar el nombre de un SCP también se puede hacer doble clic sobre su nombre en la lista.

    Suprimir (sólo disponible en el menú contextual)

    Suprime un SCP personalizado. No podrá suprimir el SCP universal.

    Ficha SCP ortogonales (cuadro de diálogo SCP)

    Permite cambiar el SCP a uno de los SCP ortogonales.

    SCP actual

    Muestra el nombre del SCP actual. Si el SCP no se ha guardado y no se le ha asignado un nombre, aparece en la lista como S-nombre.

    SCP ortogonales

    Enumera los seis sistemas de coordenadas ortogonales definidos en el dibujo actual. Los sistemas de coordenadas ortogonales se definen en relación con el SCP especificado en la lista Respecto a. La columna Profundidad enumera la distancia entre el sistema de coordenadas ortogonales y el plano paralelo que pasa a través del origen del parámetro base del SCP (almacenado en la variable de sistema UCSBASE).

    Nombre

    Precisa el nombre del sistema de coordenadas ortogonal.

    Profundidad

    Determina la distancia entre el plano XY del SCP ortogonal y un plano paralelo que pasa por el origen del sistema de coordenadas indicado por la variable de sistema UCSBASE. El plano paralelo del sistema de coordenadas de UCSBASE puede ser un plano XY, YZ o XZ.

    Nota Se puede precisar la profundidad o un nuevo origen para el SCP ortogonal seleccionado. Véase Profundidad (disponible en el menú contextual o al hacer doble clic con el botón del ratón).

    Definir actual

    Restablece el sistema de coordenadas seleccionado. También se puede restaurar un sistema de coordenadas determinado haciendo doble clic en su nombre en la lista o haciendo clic con el botón derecho en el nombre y eligiendo Definir actual.

    Detalles

    Muestra el cuadro de diálogo Detalles sobre el SCP, que ofrece datos sobre las coordenadas del SCP. También se pueden ver los detalles sobre un sistema de coordenadas determinado haciendo clic con el botón derecho en el nombre y eligiendo Detalles.

    Respecto a

    Especifica el sistema de coordenadas base para definir los SCP ortogonales. Por defecto, el sistema de coordenadas base es el SCU. La lista muestra todos los SCP guardados en el dibujo actual.

    Siempre que se cambie el parámetro de Respecto a, el origen del SCP ortogonal determinado se restablece a su posición por defecto.

    Si un sistema de coordenadas ortogonal se guarda en un dibujo como parte de una configuración de ventana o se selecciona un parámetro en Respecto a diferente a Universal, el nombre de dicho sistema cambia a S-nombre para distinguirlo del sistema de coordenadas ortogonal predefinido.

    Restablecer (sólo disponible en el menú contextual)

    Restituye el origen del sistema de coordenadas ortogonal seleccionado. Es posible cambiar la posición por defecto del origen (0,0,0) mediante la opción Desplazar del comando SCP. Para restablecer el origen del sistema de coordenadas ortogonal determinado, haga clic con el botón derecho en el nombre de la lista y elija Restablecer en el menú contextual. El origen se restablece a su posición por defecto (0,0,0) en relación con el sistema de coordenadas base especificado.

    Profundidad (disponible en el menú contextual o al hacer doble clic con el botón del ratón)

    Determina la distancia entre el plano XY del SCP ortogonal y un plano paralelo que pasa por el origen del sistema de coordenadas. En el cuadro de diálogo Profundidad del SCP ortogonal, introduzca un valor o haga clic en el botón Designar nuevo origen y utilice el dispositivo señalador para precisar una profundidad u origen nuevos.

    Ficha Parámetros (cuadro de diálogo SCP)

    Permite mostrar y modificar los parámetros del icono SCP y del SCP que se han guardado con una ventana gráfica.

    Parámetros del icono SCP

    Determina los parámetros de visualización del icono SCP para la ventana gráfica actual.

    Activada

    Muestra el icono SCP en la ventana actual.

    Mostrar en punto de origen del SCP

    Muestra el icono SCP en el origen del sistema de coordenadas en la ventana gráfica actual. Si esta opción no se selecciona o si el origen del sistema de coordenadas no está visible en la ventana gráfica, el icono SCP aparecerá en la esquina inferior izquierda de la ventana.

    Aplicar en todas las ventanas gráficas activas

    Aplica los parámetros del icono SCP en todas las ventanas gráficas activas del dibujo actual.

    Parámetros SCP

    Especifica el comportamiento del SCP cuando se actualiza el parámetro SCP.

    Guardar SCP con ventana gráfica

    Guarda la configuración del sistema de coordenadas con la ventana gráfica. Esta opción define la variable de sistema UCSVP. Si esta opción no aparece, la ventana refleja el SCP de la ventana actual.

    Actualizar vista a planta al modificar SCP

    Restablece la vista en planta cuando se cambia el sistema de coordenadas de la ventana. (variable de sistema UCSFOLLOW)

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Detalles sobre el SCP [Lista de comandos AutoCAD: ACR]

ADMINSCP
Cuadro de diálogo Detalles sobre el SCP
Conceptos
Procedimientos
Referencia

    • Barra de herramientas SCP:

    Menú Herramientas: SCP guardado

    Línea de comando: adminscp

    Muestra información sobre el origen y los ejes del SCP seleccionado.

    Por defecto, el origen y los valores de los ejes X, Y y Z se calculan en relación con el sistema de coordenadas universales.

    Nombre

    Muestra el nombre del SCP guardado actual. Por defecto, está definido como Universal.

    Origen

    Muestra el origen del SCP en relación con el SCP seleccionado en Respecto a.

    Eje X

    Muestra los valores del eje X en relación con el SCP seleccionado en Respecto a.

    Eje Y

    Muestra los valores del eje Y en relación con el SCP seleccionado en Respecto a.

    Vector Z

    Muestra los valores del eje Z en relación con el SCP seleccionado en Respecto a.

    Respecto a

    Establece un sistema de coordenadas base para calcular los valores de Origen, Eje X, Eje Y y Eje Z. Esta opción restablece la variable de sistema UCSBASE.


ADMINTRAZ [Lista de comandos AutoCAD: ACR]

Comandos: A
ADMINTRAZ (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    Menú Archivo: Administrador de trazadores

    Línea de comando: admintraz

    AutoCAD muestra el Administrador de trazadores, en el que se pueden efectuar las siguientes tareas:

    • Hacer doble clic en el Asistente para añadir un trazador para añadir y configurar trazadores e impresoras.
    • Haga doble clic en una configuración de trazador (archivo PC3) para iniciar el Editor de parámetros del trazador.


Asistente para añadir un trazador [Lista de comandos AutoCAD: ACR]

ADMINTRAZ
Asistente para añadir un trazador
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Administrador de trazadores

    Línea de comando: admintraz

    Añade nuevos trazadores o impresoras. El asistente crea un archivo PC3 que se puede editar en el Editor de parámetros del trazador. Las configuraciones de los usuarios se almacenan en la carpeta AutoCAD 2004\plotters.


Editor de parámetros del trazador [Lista de comandos AutoCAD: ACR]

ADMINTRAZ
Editor de parámetros del trazador
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Administrador de trazadores

    Línea de comando: admintraz

    Modifica las conexiones del puerto de un trazador de un archivo PC3 y los parámetros de salida, incluidos el soporte, los gráficos, la configuración física de las plumillas, las propiedades personalizadas, las cadenas de inicialización, la calibración y los tamaños de papel definidos por el usuario. Estas opciones de configuración se pueden arrastrar de un archivo PC3 a otro.

    Puede iniciar el Editor de parámetros del trazador con uno de los métodos siguientes:

    • Haga doble clic en un archivo PC3 desde el Explorador de Windows o haga clic con el botón derecho en el archivo PC3 y, a continuación, haga clic en Abrir. Por defecto, los archivos PC3 se almacenan en la carpeta Plotters. Para determinar la ubicación de los archivos de trazador, en el menú Herr., haga clic en Opciones. En la ficha Archivos del cuadro de diálogo Opciones, haga clic en el signo más situado a la izquierda de Ruta de búsqueda de archivo de soporte de impresora. Haga clic en el signo más situada a la izquierda del archivo Ruta de búsqueda de configuración de impresora. En esta ruta, haga clic en el nombre de la ruta para ver la ubicación de los archivos del trazador.
    • Elija Editar parámetros del trazador dentro del Asistente para añadir un trazador.
    • Elija Propiedades en el cuadro de diálogo Configurar página.
    • Elija Propiedades en el cuadro de diálogo Imprimir.

    Dependiendo del dispositivo de impresión configurado, pueden estar disponibles opciones adicionales en la ficha Parámetros de dispositivos y documentos. Por ejemplo, al configurar un trazador que no sea del sistema, puede modificar las características de las plumillas.

    En el Editor de parámetros del trazador se incluyen las siguientes fichas:


Ficha General (Editor de parámetros del trazador) [Lista de comandos AutoCAD: ACR]

Editor de parámetros del trazador
Ficha General (Editor de parámetros del trazador)
Conceptos
Procedimientos
Referencia

    • Contiene información básica sobre el archivo de configuración del trazador (PC3). Es posible añadir o modificar la información en el área Descripción. El resto de la ficha es de sólo lectura.

    Nombre del archivo de configuración del trazador

    Muestra el nombre de archivo asignado en el Asistente para añadir trazadores.

    Descripción

    Muestra la información que quiera incluir sobre el trazador.

    Información del controlador

    Muestra la siguiente información:

    • El tipo de controlador de trazador (perteneciente o no al sistema), nombre, modelo y ubicación.
    • El número de versión del archivo de controlador HDI (archivos del controlador especializado de AutoCAD)
    • El nombre UNC del servidor de red (si el trazador se conecta a un servidor de red).
    • El puerto de E/S (si el trazador se conecta localmente).
    • El nombre de la impresora del sistema (si el trazador configurado es la impresora del sistema).
    • Nombre y ubicación del archivo PMP (Plot Model Parameters, Parámetros de modelo de impresión), si se asocia un archivo PMP al archivo PC3.


Ficha Puertos [Lista de comandos AutoCAD: ACR]

Editor de parámetros del trazador
Ficha Puertos
Conceptos
Procedimientos
Referencia

    • Cambia los parámetros de comunicación entre el trazador configurado y el ordenador o el sistema de red. Puede especificar si quiere imprimir en un puerto, imprimir en un archivo o utilizar AutoSpool. Véase la sección Utilización de AutoSpool en Manual para controladores y periféricos.

    Si imprime a través de un puerto paralelo, podrá precisar el valor del tiempo de espera. Si imprime a través de un puerto serie, puede cambiar la velocidad de transmisión, el protocolo, el control de flujo y valores de tiempo de espera de entrada y salida.

    Imprimir en el puerto siguiente:

    Envía el dibujo al trazador a través del puerto especificado.

    Trazar a archivo

    Envía el dibujo al archivo especificado en el cuadro de diálogo Imprimir.

    AutoSpool

    Emplea la utilidad AutoSpool para imprimir el dibujo. AutoSpool se especifica en la ficha Archivos del cuadro de diálogo Opciones.

    Lista de puertos

    Muestra una lista de los puertos disponibles, tanto locales como de red, y una descripción. Si es un puerto de red, también aparece el nombre de la impresora de la red.

    Mostrar todos los puertos

    Muestra todos los puertos disponibles en el ordenador, independientemente de los puertos disponibles en el trazador.

    Examinar red

    Muestra las opciones de red de forma que pueda conectar a otro trazador que no pertenezca al sistema.

    Configurar puerto

    Muestra el cuadro de diálogo Configurar puerto LPT o el cuadro de diálogo Parámetros del puerto COM.


Ficha Parámetros de dispositivos y documentos [Lista de comandos AutoCAD: ACR]

Editor de parámetros del trazador
Ficha Parámetros de dispositivos y documentos
Conceptos
Procedimientos
Referencia

    • Controla un gran número de los parámetros configurados en el archivo PC3. Haga clic en el icono de cualquiera de los nodos para ver y modificar los parámetros específicos. Al cambiar un parámetro, los cambios aparecen entre corchetes agudos (< >) a continuación del nombre del parámetro. También aparece una marca de verificación sobre el icono del nodo en el que se haya modificado un valor.

    Nota Sólo aparecen en la vista en árbol los parámetros disponibles para el dispositivo configurado. Además, existe la posibilidad de que no pueda editar algunos parámetros si el dispositivo los gestiona a través de la opción Propiedades personalizadas, o si no admite esta capacidad.

    Nodo Soporte

    Especifica el origen, el tamaño, el tipo y el destino del papel. Los parámetros disponibles dependen de las características admitidas por el trazador configurado. En impresoras del sistema Windows, debe configurar los parámetros de soporte utilizando el nodo Propiedades personalizadas. Véase Nodo Propiedades personalizadas.

    Origen y tamaño

    Especifica la fuente y el tamaño del papel.

    • Origen: permite especificar el origen del papel, por ejemplo, alimentación por hojas o por rollo. Si especifica una bandeja, puede seleccionar el tipo de bandeja.
    • Anchura: permite especificar la anchura del rollo de papel en una fuente de alimentación por rollo.
    • Automático: permite que la impresora especifique la fuente de papel apropiada.
    • Tamaño: muestra una lista de orígenes de papel disponibles y tamaños de papel estándar y personalizados.
    • Límites de trazado: muestra los límites de la impresión.

    Tipo de lámina

    Muestra una lista de los tipos de lámina admitidos en la configuración del trazador.

    Impresión a dos caras

    Define la impresión a dos caras y el tipo de margen. Las opciones de márgenes sólo están disponibles en trazadores que permiten la impresión a dos caras.

    • Ninguno indica que no habrá impresión a dos caras.
    • Lado corto: sitúa el margen de unión en el lado más corto del papel.
    • Lado largo: sitúa el margen de unión en el lado más largo del papel.

    Destino de lámina

    Muestra una lista de destinos de soporte disponibles para el trazador configurado, como clasificación, corte y grapado. Estas opciones sólo están disponibles en trazadores que admitan esta función.

    Nodo Configuración de plumillas físicas (sólo para trazadores de plumillas)

    Controla las plumillas de un trazador de plumillas. La parte baja de la ficha Parámetros de dispositivos y documentos muestra una tabla que se utiliza para describir el color, grosor y velocidad de cada plumilla del trazador.

    Nota AutoCAD no puede detectar automáticamente la información de plumillas físicas; el usuario debe proporcionar esta información del trazador de plumillas en Características de plumillas físicas.

    Configuración de plumillas

    Especifica parámetros para los trazadores de plumillas.

    • Solicitud de intercambio de plumillas: permite utilizar más de una plumilla al imprimir en un solo trazador de plumillas. En Características de plumillas físicas, puede especificar los parámetros para todas las plumillas que quiera utilizar. AutoCAD preguntará si tiene que cambiar las plumillas.
    • Corrección de relleno de área: Permite a AutoCAD compensar el grosor de las plumillas al imprimir áreas rellenas y polilíneas amplias. AutoCAD reduce cada polígono la mitad de la anchura de la plumilla utilizada para trazarlo. Con esta opción se evita que el trazador imprima el área rellena con un tamaño excesivo al utilizar una plumilla ancha y garantiza la precisión. Debe utilizar esta opción si el trazado ha de tener la precisión de la mitad del grosor de la plumilla, como puede ser en un dibujo de un circuito impreso.
    • Nivel de optimización de plumilla: reduce el tiempo de impresión e incrementa la eficacia de las plumillas optimizando su movimiento. Por ejemplo, puede evitar que las plumillas tracen varias veces una misma línea. Si el dibujo emplea muchos colores o grosores, puede reducir el tiempo empleado en la sustitución de las plumillas seleccionando Añade la ordenación de plumillas. AutoCAD imprimirá todos los objetos que utilicen una plumilla determinada antes de cambiar a otra. Cada método de la lista incluye los métodos de optimización que lo preceden en la lista (excepto en Sin optimización).

    Características de las plumillas físicas

    Para imprimir un dibujo correctamente en un trazador de plumillas, tiene que proporcionar información sobre las plumillas del trazador. Precise el color y el grosor de cada plumilla del trazador. Para optimizar el rendimiento de las plumillas, puede especificar una velocidad.

    Nota Esta información es obligatoria; AutoCAD no puede detectar automáticamente la información de plumillas físicas.

    • Color: especifica los colores de las plumillas del trazador. AutoCAD selecciona el color de la plumilla que más se parezca al color del objeto. Puede asignar colores a sus plumillas que correspondan al color de cada objeto. Utilice la lista Color para seleccionar uno de los siguientes parámetros: No hay ninguna plumilla, Rojo, Amarillo, Verde, Cián, Azul, Magenta, Negro u Otro. Si elige Otro, aparece el cuadro de diálogo Seleccionar color, facilitando acceso a la paleta completa de colores. Utilice No hay ninguna plumilla para indicar que no hay plumilla en una posición determinada.
    • Velocidad: ajusta la velocidad de plumillas de una en una, lo que resulta útil para, por ejemplo, reducir la velocidad de las plumillas que salten. Todos los fabricantes recomiendan su propia velocidad de plumilla para cada tipo de soporte, por lo que lo más conveniente es seguir estas indicaciones. Puede precisar la velocidad de una plumilla en milímetros o pulgadas por segundo.
    • Anchura: Especifica el grosor de las plumillas para que AutoCAD pueda determinar si se necesitan varias pasadas para trazar líneas anchas. Puede precisar el grosor de la pluma en pulgadas o en milímetros. Asegúrese de designar un grosor de plumilla que coincida con el grosor real de la plumilla. La lista proporciona un conjunto de grosores de plumillas habituales.

    Aunque se precisen aquí las características de las plumillas, no se reemplazarán las tablas de plumillas que se puedan haber importado desde archivos PCP, PC2 o CFG de AutoCAD Release 14, AutoCAD LT 98 o de otras versiones anteriores. Para obtener más información acerca de cómo importar estos parámetros, véase Cambio de los parámetros de estilos de trazado, en Manual del usuario.

    Nodo Gráficos

    Especifica los parámetros para impresión de gráficos vectoriales, gráficos de trama y texto TrueType. Dependiendo de las capacidades del trazador, puede modificar la profundidad, resolución y simulación del color. Puede seleccionar la impresión monocroma o en color para dibujos vectoriales. Al imprimir imágenes de trama en un trazador con memoria limitada, puede mejorar el rendimiento si cambia la calidad de la salida impresa. Si utiliza un trazador que no sea del sistema y que permita el uso de cantidades variables de RAM instalada, puede proporcionar a AutoCAD dicha información para mejorar el rendimiento.

    Memoria instalada

    Proporciona a AutoCAD la cantidad de memoria total (RAM) instalada en un trazador que no sea del sistema. Esta opción sólo está disponible para impresoras del sistema que no sean de Windows y que permitan el uso de memoria opcional. Si el trazador tiene memoria adicional, especifique la cantidad total de memoria.

    • Memoria total instalada: especifica la memoria total instalada en megabytes. El controlador del trazador utiliza la información de memoria para determinar si la degradación de bandas o de calidad de imagen es necesaria para evitar que el sistema se quede sin memoria.

    Gráficos vectoriales

    Proporciona opciones para especificar la profundidad, resolución y simulación del color de la salida vectorial. Algunas de las opciones de Gráficos vectoriales están muy relacionadas entre sí, por lo que el cambio de una opción puede afectar a otras opciones disponibles.

    • Profundidad del color: muestra una lista en la que se selecciona la profundidad de color del trazador configurado. Las opciones de profundidad de color cambian al cambiar los valores de resolución y de simulación de color. Cuanto mayor sea la profundidad de color, mayor será la memoria usada y más tiempo tardará la impresión. Puede precisar la salida color o monocromo.
    • Res: ajusta la resolución PPP (puntos por pulgada) del trazador configurado. Si se cambia la resolución de PPP, cambian las opciones disponibles en la lista Simulación de color. Un parámetro con una resolución más alta utiliza más memoria y tarda más en imprimirse que un trazado con una resolución más baja.
    • Simulación de color: especifica la opción de simulación de color para trazadores sin plumillas. Algunas opciones de simulación de color generan una impresión más lenta.

    Gráficos de trama (sólo trazadores que no sean de plumillas)

    Especifica la compensación entre la velocidad de impresión y la calidad de la salida al imprimir objetos de trama. Si reduce la calidad de imagen, se incrementa la velocidad de salida. Si los recursos del sistema son limitados, al reducir la calidad de imagen se reduce el riesgo de quedarse sin memoria al imprimir. Estas opciones sólo están disponibles para dispositivos de trama, no para trazadores de plumillas.

    • Ventanas sombreadas/modelizadas y de trama: Especifica una posición del dispositivo deslizante para equilibrar la calidad de salida con la memoria y la velocidad de impresión al imprimir imágenes de trama y ventanas gráficas sombreadas y modelizadas. Coloque el dispositivo deslizante en Ninguno para desactivar la impresión de imágenes de trama. La degradación de la calidad de imagen permite imprimir en menos tiempo. Coloque el cursor deslizante en Óptima para obtener la mejor salida en detrimento de la memoria y la velocidad de impresión.
    • OLE: Especifica una posición del dispositivo deslizante para equilibrar la calidad de la salida con el uso de memoria y la velocidad de impresión al imprimir objetos OLE. Coloque el dispositivo deslizante en Ninguno para desactivar la impresión de objetos OLE. La degradación de la calidad de imagen permite imprimir en menos tiempo. Coloque el cursor deslizante en Óptima para obtener la mejor salida en detrimento de la memoria y la velocidad de impresión.
    • Término medio: permite especificar dónde se reduce la calidad en caso de no poder imprimir con la calidad más alta. Desplace el dispositivo deslizante para disminuir la resolución y el color.

    Texto TrueType

    En impresoras del sistema Windows, determina si se va a imprimir texto TrueType como una imagen gráfica o como texto. Imprimir como un gráfico garantiza que el texto se imprima como se visualiza, en detrimento de la velocidad del trazador y utilizando más memoria (RAM). Si se imprime como texto TrueType, la impresión es más rápida y utiliza menos memoria; cabe la posibilidad de que el trazador utilice un tipo de letra diferente al imprimir.

    • TrueType como texto: imprime texto TrueType como texto.
    • TrueType como gráfico: imprime texto TrueType como gráfico.

    Control de combinación

    En trazadores de trama, controla el aspecto de las líneas que se cortan entre sí. El control de combinación no resulta efectivo si el trazador está configurado para imprimir todo en color negro o si se está utilizando lenguaje PostScript.

    • Sobrescribir líneas: utiliza la última línea trazada para ocultar las que se encuentran bajo ella. En la intersección, sólo se ve la línea situada más arriba.
    • Fusionar líneas: fusiona los colores de las líneas que se intersecan.

    Nota El control de combinación puede aparecer como opción para impresoras de sistema que no admiten realmente esta función. Consulte la documentación de su impresora para saber si se admite esta opción.

    Nodo Propiedades personalizadas

    Modifica las propiedades específicas de dispositivos para la configuración del trazador. Los parámetros de cada trazador son distintos. Si el fabricante de trazador no ha incluido ningún cuadro de diálogo de Propiedades personalizadas para el controlador de dispositivo, se desactiva la opción Propiedades personalizadas. En algunos controladores, como ePlot, ésta es la única opción de la vista en árbol que se muestra. En impresoras del sistema Windows, la mayoría de los parámetros específicos del dispositivo se crean en este cuadro de diálogo. Para obtener información adicional sobre los parámetros de propiedades personalizadas del dispositivo, elija Ayuda en el cuadro de diálogo Propiedades personalizadas.

    Nodo Cadenas de inicialización (sólo para trazadores que no sean de sistema)

    Establece cadenas de trazador de preinicialización, posinicialización y finalización. Si está imprimiendo en un trazador no admitido en modo de emulación, puede especificar las cadenas de inicialización de texto ASCII que preparan el trazador para imprimir, establecer opciones específicas del dispositivo y restablecer el trazador a su estado original. Las cadenas de inicialización sólo las deben utilizar los usuarios avanzados.

    Antes de inicialización

    Hace que un trazador emule a otro mediante el envío de una cadena de preinicialización antes de que se inicialice.

    La cadena de texto se envía literalmente, excepto la contrabarra (\). Una contrabarra seguida de un número, por ejemplo, \27 se interpreta y se envía como un solo carácter cuyo valor es 27. El número 27 es el carácter de escape. Por ejemplo, \27%-12345X@PJL ENTER LANGUAGE = PostScript\10 envía un comando HP PJL a una impresora láser de lenguaje doble antes de inicializarse y cambia el modo de impresión a Postscript. \27 envía un carácter de escape y \10 envía un carácter de salto de línea. El resto de la cadena de texto se envía literalmente.

    Después de inicialización

    Establece una opción específica de dispositivo que no se admite en otras partes de AutoCAD. Especifique una cadena de posinicialización para que se envíe al trazador después de inicializarse.

    Finalización

    Restablece la impresora a su estado original después de la impresión. Especifique una cadena de terminación que se envía al trazador después de completar la impresión.

    Nodo Tamaños de papel definidos por el usuario y calibración

    Asocia un archivo PMP al archivo PC3, calibra el trazador y añade, suprime o revisa tamaños de papel personalizados. También puede modificar los tamaños de papel estándar. Mediante este nodo se puede acceder a los asistentes Tamaño de papel personalizado y Calibrar trazador. Si se ha calibrado el trazador que se va a utilizar, la información de calibración se almacena en un archivo de parámetros del modelo de trazador (PMP). Si el archivo PMP aún no está asociado al archivo PC3 que se está editando, es necesario crear dicha asociación para utilizarlo. Si el trazador se ha calibrado dentro del Asistente para añadir trazadores al crear el archivo PC3 actual, el archivo PMP ya está asociado. Utilice la opción Nombre de archivo PMP en Tamaños de papel definidos por el usuario y calibración para enlazar un archivo PMP al archivo PC3 que se está editando o desenlazar un archivo PMP de dicho archivo.

    Tamaños de papel personalizados (sólo impresoras que no sean del sistema)

    Crea un tamaño de papel personalizado o cambia el área de impresión de un tamaño de papel estándar o no estándar. Si el trazador no es una impresora de Windows, con el asistente Tamaño de papel personalizado puede crear un tamaño nuevo o seleccionarlo de una lista de tamaños de papel disponibles (de un archivo PMP). Si el trazador es una impresora del sistema Windows, utilice Propiedades personalizadas. Puede añadir, suprimir y editar el tamaño de papel.

    Cada trazador tiene un área de impresión máxima determinada por el lugar por el que toma el papel, así como el alcance de las plumillas. Si va a crear un tamaño de papel mayor que el tamaño de papel proporcionado en el Asistente de calibración del trazador, verifique que el trazador es capaz de imprimir en las nuevas dimensiones.

    • Añadir: inicia el Asistente Tamaño de papel personalizado. Al añadir un tamaño de papel, puede crearlo desde el principio o mediante la lista de tamaños disponibles para el trazador configurado seleccionado. El nuevo tamaño de papel es un tamaño definido por el usuario, no un tamaño estándar.
    • Borrar: suprime de la lista el tamaño de papel personalizado seleccionado.
    • Editar: inicia el asistente Tamaño de papel personalizado, donde puede modificar el tamaño de papel que haya seleccionado. Se puede cambiar cualquiera de los parámetros del tamaño de papel personalizado.

    Nota En impresoras de Windows, sólo es posible cambiar los parámetros de tamaño de papel y crear tamaños personalizados en el cuadro de diálogo Propiedades personalizadas.

    Modificar tamaños de papel estándar

    Ajusta el área de impresión de tamaños de papel estándar para ajustarlos a las características de la impresora. (No es posible crear tamaños de papel personalizados para impresoras del sistema mediante el Editor de parámetros del trazador.)

    • Lista de tamaños de papel estándar: muestra el conjunto de tamaños de papel estándar disponibles.
    • Modificar: inicia el Asistente Tamaño de papel personalizado. Puede modificar Área de impresión y Nombre de archivo. El nuevo tamaño de papel es un tamaño definido por el usuario, no un tamaño estándar.

    Filtra los tamaños de papel

    Filtra la lista de tamaños de papel mostrados para el dispositivo de impresión seleccionado en los cuadros de diálogo Configurar página e Imprimir. La lista de tamaños de papel se muestra en la ficha Parámetros de impresión del cuadro de diálogo Imprimir y en la ficha Parámetros de presentación del cuadro de diálogo Configurar página. Seleccione los tamaños de papel que desea mostrar para dicho dispositivo.

    • Marcar todo: oculta todos los tamaños de papel para el dispositivo.
    • Desmarcar todo: muestra todos los tamaños de papel para el dispositivo.

    Calibración del trazador

    Inicia el asistente Calibrar trazador. Si tiene que corregir imprecisiones en las escalas, puede ajustar la calibración del trazador utilizando el asistente Calibrar trazador. Véase la sección Calibración de trazadores y trabajo con tamaños de papel personalizados en Manual para controladores y periféricos.

    Nota Sólo debe realizar una calibración de trazador si sus dibujos deben estar a escala de forma exacta y su trazador o impresora producen trazados imprecisos. La calibración del trazador hace que AutoCAD cambie la escala de todos los trazados enviados al trazador. Si el trazador proporciona una utilidad de calibración, se recomienda utilizarla en lugar de la utilidad de AutoCAD.

    Archivo PMP

    Enlaza un archivo PMP al archivo PC3 que esté editando o lo desenlaza. Utilice el botón Desenlazar para deshacer el enlace entre el archivo PMP y el archivo PC3.

    • Enlazar: enlaza un archivo PMP al archivo PC3. Puede volver a utilizar los datos de calibración y de tamaño de papel personalizado almacenados en el archivo PMP.
    • Guardar PMP: Guarda un archivo PMP en un nuevo archivo de la carpeta AutoCAD 2004\drv .
    • Desenlazar: desenlaza el archivo PMP asociado al archivo PC3 que esté editando.

    Importar

    Importa información de archivos de versiones anteriores de AutoCAD. Si tiene un archivo PCP o PC2 de una versión anterior de AutoCAD, puede importar cierta información de esos archivos al archivo PC3. En los archivos PC3 se almacena el nombre del trazador, la información de puertos, el nivel de optimización de plumillas, el tamaño de papel y la resolución.

    Guardar como

    Guarda un archivo PC3 con un nuevo nombre de archivo.

    Valores por defecto

    Restablece los parámetros de la ficha Parámetros de dispositivos y documentos a los que había definidos por defecto.


Cuadro de diálogo Configurar LPT puerto [Lista de comandos AutoCAD: ACR]

ADMINTRAZ
Cuadro de diálogo Configurar LPT puerto
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Administrador de trazadores

    Línea de comando: admintraz

    Especifica el tiempo de espera de AutoCAD para que se vacíe el búfer del trazador antes de enviar más datos. Indique el tiempo que quiere que transcurra antes de que AutoCAD solicite interrumpir la impresión. Si los dibujos son complejos o la velocidad de la plumilla es muy lenta, especifique un valor de tiempo de espera más alto que el valor por defecto (30 segundos). Si recibe numerosos mensajes de tiempo de espera agotado, supondrá que el parámetro de tiempo de espera es demasiado bajo.

    Tiempo de espera

    Especifica el tiempo que hay que esperar antes de volver a intentar imprimir.

    Reintento de transmisión

    Permite precisar el valor de tiempo de espera en milisegundos.


Cuadro de diálogo Parámetros del puerto COM [Lista de comandos AutoCAD: ACR]

ADMINTRAZ
Cuadro de diálogo Parámetros del puerto COM
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Administrador de trazadores

    Línea de comando: admintraz

    Especifica la velocidad de transmisión, el protocolo, el control de flujo y el establecimiento de comunicación de hardware para puertos serie en trazadores que admitan estos parámetros.

    Nota Los parámetros del trazador deben coincidir con los parámetros de AutoCAD. De lo contrario, no se podrá imprimir.

    Velocidad de transmisión

    Especifica la velocidad de transmisión. Utilice la velocidad de transmisión más alta que esté disponible.

    Protocolo

    Muestra los parámetros de protocolo disponibles para el trazador. Utilice el protocolo recomendado por el fabricante del dispositivo. Para obtener información adicional, véase la documentación del dispositivo.

    Control de flujo

    Establece el control de flujo del trazador. El parámetro por defecto de control de flujo es Xact / Xdes (establecimiento de comunicación de software) por compatibilidad con versiones anteriores de AutoCAD. Si selecciona el establecimiento de comunicación, podrá especificar configuraciones adicionales en el cuadro de diálogo Configuración avanzada del puerto COM. Los siguientes parámetros corresponden a diferentes patillas del conector RS232.


Cuadro de diálogo Configuración avanzada del puerto COM [Lista de comandos AutoCAD: ACR]

ADMINTRAZ
Cuadro de diálogo Configuración avanzada del puerto COM
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Administrador de trazadores

    Línea de comando: admintraz

    Especifica los parámetros adicionales de establecimiento de comunicación por hardware para puertos serie.

    CTS

    Activa el establecimiento de comunicación CTS (Clear To Send, Borrar para enviar). Este parámetro controla la patilla 5 de un puerto serie de 25 patillas, o la patilla 8 de un puerto serie de 9 patillas. CTS es un bit de entrada, controlado para una salida del trazador o de la impresora.

    DSR

    Activa el establecimiento de comunicación DSR (Data Set Ready, Conjunto de datos listo). Este parámetro controla la patilla 6 de un puerto serie de 25 patillas, o la patilla 6 de un puerto serie de 9 patillas. DSR es un bit de entrada, controlado para una salida del trazador o de la impresora.

    RLSD

    Activa el establecimiento de comunicación RLSD (Received Line Signal Detector, Detector de señal de línea recibida). En ocasiones se denomina DCD (Data Carrier Detect, Detección de portadora de datos). Es una patilla de entrada que se puede controlar para una salida desde el trazador. Está en la patilla 8 de un puerto serie de 25 patillas o en la patilla 1 de un puerto serie de 9 patillas.

    RTS

    Controla el bit de salida de RTS (Request To Send, Solicitud de envío). Envía una señal a la impresora o al trazador en la patilla 4 de un puerto serie de 25 patillas o en la patilla 7 de un puerto serie de 9 patillas.

    Desactivada

    Desactiva la línea RTS al abrir el dispositivo.

    Activada

    Activa la línea RTS al abrir el dispositivo.

    Establecimiento de comunicación (handshake)

    Activa el establecimiento de comunicación RTS. El controlador eleva la línea RTS cuando la ocupación del búfer de entrada es inferior a la mitad y hace descender la línea RTS cuando supera tres cuartas partes de la capacidad.

    Conmutador

    Especifica que la línea RTS es alta si los bytes están disponibles para la transmisión. Después de haber enviado todos los bytes del búfer, la línea RTS es baja.

    DTR

    Controla la patilla de salida de DTR (Data Terminal Ready, Terminal de datos listo). Envía una señal a la impresora o al trazador en la patilla 20 de un puerto serie de 25 patillas o en la patilla 4 de un puerto serie de 9 patillas.

    Desactivada

    Desactiva la línea DTR al abrir el dispositivo.

    Activada

    Activa la línea DTR al abrir el dispositivo.

    Establecimiento de comunicación (handshake)

    Activa el establecimiento de comunicación DTR.


AJUSTARIMG [Lista de comandos AutoCAD: ACR]

Comandos: A
AJUSTARIMG (Comando)
Conceptos
Procedimientos
Referencia

    • Controla los valores de visualización del brillo, contraste y difuminado de las imágenes

    Barra de herramientas Referencia:

    Menú Modificar: Objeto [image] Imagen [image] Ajustar

    Menú contextual: Designe una imagen que desee ajustar, haga clic con el botón derecho en el área de dibujo y seleccione Imagen [image] Ajustar.

    Línea de comando: ajustarimg

    Designe imágenes: Seleccione una o más imágenes

    AutoCAD muestra el cuadro de diálogo Ajustar imagen.

    Si escribe -ajustarimg en la línea de comando, AJUSTARIMG mostrará solicitudes en la línea de comando.


Cuadro de diálogo Ajustar imagen [Lista de comandos AutoCAD: ACR]

AJUSTARIMG
Cuadro de diálogo Ajustar imagen
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Referencia:

    Menú Modificar: Objeto [image] Imagen [image] Ajustar

    Menú contextual: Designe una imagen que desee ajustar, haga clic con el botón derecho en el área de dibujo y seleccione Imagen [image] Ajustar.

    Línea de comando: ajustarimg

    Controla la manera en que se muestra la imagen mediante el ajuste de los valores de brillo, contraste y difuminado de la imagen seleccionada. Ajustando estos valores se cambia la visualización de la imagen, pero no se altera la propia imagen.

    Brillo

    Controla el brillo e, indirectamente, el contraste de la imagen. Sus valores oscilan entre 0 y 100. Cuanto mayor sea el valor, más brillo tendrá la imagen y más píxeles adoptará el color blanco cuando se incremente el contraste. Mueva el dispositivo deslizante a la izquierda para disminuir el valor y a la derecha para aumentarlo.

    Contraste

    Controla el contraste e, indirectamente, el efecto de difuminado de la imagen. Sus valores oscilan entre 0 y 100. Cuanto mayor sea el valor, más se forzarán los píxeles a su color primario o secundario. Mueva el dispositivo deslizante a la izquierda para disminuir el valor y a la derecha para aumentarlo.

    Difuminado

    Controla el efecto de difuminado de la imagen. Sus valores oscilan entre 0 y 100. Cuanto mayor sea el valor, más se mezclará la imagen con el color de fondo actual. Un valor de 100 difumina completamente la imagen en el fondo. El cambio del color de fondo de la pantalla hace que la imagen se difumine al nuevo color. En trazado, el color de fondo para el difuminado es el blanco. Mueva el dispositivo deslizante a la izquierda para disminuir el valor y a la derecha para aumentarlo.

    Vista preliminar de la imagen

    Muestra una previsualización de la imagen designada. La imagen de la vista preliminar se actualiza dinámicamente para reflejar los cambios en los valores de brillo, contraste y difuminado.

    Valores originales

    Restablece los valores por defecto de brillo, contraste y difuminado (50, 50 y 0, respectivamente).


Línea de comando: AJUSTARIMG [Lista de comandos AutoCAD: ACR]

AJUSTARIMG
Línea de comando: AJUSTARIMG
Conceptos
Procedimientos
Referencia

    • Si se escribe -ajustarimg en la solicitud de comando, AJUSTARIMG mostrará solicitudes en la línea de comando. Con la versión de línea de comando de AJUSTARIMG, puede seleccionar varias imágenes para ajustarlas.

    Designe imágenes: Seleccione una o más imágenes

    Indique opción de imagen [Contraste/Difuminado/Brillo] <Brillo>: Escriba c, d o pulse INTRO para ajustar el brillo

    Si se selecciona una sola imagen, los valores por defecto para Brillo, Contraste y Difuminado son los parámetros actuales de propiedades de la imagen seleccionada. En caso de que seleccione varias imágenes, los valores por defecto para Brillo, Contraste y Difuminado son 50, 50 y 0, respectivamente.

    Contraste

    Controla el contraste e, indirectamente, el efecto de difuminado de la imagen. Sus valores oscilan entre 0 y 100. Cuanto mayor sea el valor, más se forzarán los píxeles a su color primario o secundario.

    Indique el valor de contraste (0-100) <50>: Escriba un valor

    Difuminado

    Controla el efecto de difuminado de la imagen. Sus valores oscilan entre 0 y 100. Cuanto mayor sea el valor, más se mezclará la imagen con el color de fondo actual. Un valor de 100 difumina completamente la imagen en el fondo. El cambio del color de fondo de la pantalla hace que la imagen se difumine al nuevo color. En trazado, el color de fondo para el difuminado es el blanco.

    Indique el valor de difuminado (0-100) <0>: Escriba un valor

    Brillo

    Controla el brillo e, indirectamente, el contraste de la imagen. Sus valores oscilan entre 0 y 100. Cuanto mayor sea el valor, más brillo tendrá la imagen y más píxeles adoptará el color blanco cuando se incremente el contraste.

    Indique el valor de brillo (0-100) <50>: Escriba un valor

    Mostrar todo el texto oculto de esta página.


ALARGA [Lista de comandos AutoCAD: ACR]

Comandos: A
ALARGA (Comando)
Conceptos
Procedimientos
Referencia

    • Alarga un objeto para que se encuentre con otro objeto

    Es posible alargar objetos como arcos, arcos elípticos, líneas, polilíneas abiertas 2D y 3D y rayos.

    Barra de herramientas Modificar:

    Menú Modificar: Alargar

    Línea de comando: alarga

    Designe aristas de contorno...

    Designe objetos: Designe uno o más objetos y pulse INTRO o pulse INTRO para seleccionar todos los objetos (designación implícita)

    Designe objetos a alargar o use la tecla Mayús para recortar o [Proyecto/Arista/Deshacer]: Designe un objeto para alargarlo, o bien mantenga pulsada la tecla MAYÚS y designe un objeto para recortarlo, o bien introduzca una opción

    Designación de objetos de contorno

    Utiliza los objetos designados para definir los bordes del contorno al que desea alargar el objeto. Los objetos de contorno válidos incluyen polilíneas 2D y 3D, arcos, bloques, círculos, elipses, ventanas gráficas flotantes, líneas, rayos, regiones, splines, texto y líneas auxiliares.

    Si se selecciona una polilínea 2D como objeto de contorno, AutoCAD ignora su anchura y alarga los objetos a la línea de centro de la polilínea. Puede emplear las opciones de designación única, de captura, de borde e implícita para designar contornos que incluyan bloques.

    Si se alarga un segmento de polilínea inclinado, AutoCAD corrige la anchura del extremo alargado para continuar su inclinación original hasta el nuevo punto final. Si esto hace que el segmento tenga una anchura final negativa, ésta se convierte en cero.

    Si alarga una polilínea transformada en curva spline se añade un nuevo vértice al cuadro de control para la polilínea.

    Objeto a alargar

    Especifica el objeto que se desea alargar. AutoCAD repite la solicitud principal para que el usuario pueda alargar varios objetos. Si se pulsa MAYÚS mientras se selecciona un objeto, éste se recorta hasta el contorno más próximo en lugar de alargarse. Al pulsar INTRO finaliza el comando.

    Proyecto

    Especifica el método de proyección que AutoCAD utiliza al alargar los objetos.

    Indique opción de proyección [Ninguna/SCP/Vista] <actual>: Escriba una opción o pulse INTRO

    Ninguno

    Indica que no hay proyección. AutoCAD sólo alarga los objetos que se intersecan con el borde de contorno en el espacio 3D.

    SCP

    Determina la proyección en el plano XY del sistema de coordenadas personales (SCP) actual. AutoCAD alarga los objetos que no se intersecan con los objetos de contorno en el espacio 3D.

    Vista

    Indica una proyección a lo largo de la línea de mira actual.

    Arista

    Alarga el objeto hasta la arista implícita de otro objeto, o sólo hasta un objeto que se interseca realmente con el primero en el espacio 3D.

    Indique modo de alargamiento de arista implícito [Alargar/No alargar] <actual>: Introduzca una opción o pulse INTRO

    Alargar

    Alarga el objeto de contorno a lo largo de su camino natural para intersecarlo con otro objeto o con su arista implícita en el espacio 3D.

    No alargar

    Indica que el objeto sólo se debe alargar hasta un objeto de contorno que se interseque realmente con el primero en el espacio 3D.

    Deshacer

    Anula el cambio más reciente realizado por ALARGA.

    Mostrar todo el texto oculto de esta página.


ALINEAR [Lista de comandos AutoCAD: ACR]

Comandos: A
ALINEAR (Comando)
Conceptos
Procedimientos
Referencia

    • Alinea objetos con otros objetos en 2D y 3D

    Utilice ALINEAR para desplazar, girar o atribuir una escala a los objetos con el fin de alinearlos con otros objetos. Añada puntos de origen a los objetos que desee alinear y añada puntos de mira a los objetos con los que desea alinear los objetos de origen. Se pueden añadir hasta tres pares de puntos de origen y de destino para alinear un objeto.

    Menú Modificar: Operación en 3D [image] Alinear

    Línea de comando: alinear

    Designe objetos: Seleccione los objetos que desee alinear y pulse INTRO

    Especifique uno, dos o tres pares de puntos para alinear los objetos seleccionados.

    ALINEAR mediante un par de puntos

    Precise el primer punto de origen: Designe un punto (1)

    Precise el primer punto de mira: Designe un punto (2)

    Precise el segundo punto de origen: Pulse INTRO

    Cuando sólo precisa un par de puntos de origen y de mira, los objetos designados se desplazan en 2D o 3D desde el punto de origen (1) al punto de mira (2).

    ALINEAR mediante dos pares de puntos

    Precise el primer punto de origen: Designe un punto (1)

    Precise el primer punto de mira: Designe un punto (2)

    Precise el segundo punto de origen: Designe un punto (3)

    Precise el segundo punto de mira: Designe un punto (4)

    Precise el tercer punto de origen: Pulse INTRO

    ¿Desea atribuir una escala a los objetos según los puntos de alineación? [Sí/No] <No>: Escriba s o pulse INTRO

    Si se precisan dos pares de puntos, es posible mover, girar y atribuir escala a los objetos designados en 2D o 3D para alinearlos con otros objetos.

    El primer conjunto de puntos de origen y de destino define el punto base de la alineación (1, 2). El segundo conjunto de puntos define el ángulo de rotación (3, 4).

    Una vez que haya indicado el segundo conjunto de puntos, AutoCAD le pide que atribuya una escala al objeto. AutoCAD utiliza la distancia entre el primer y el segundo punto de mira (2, 4) como la longitud de referencia a la que se va a atribuir la escala al objeto. La atribución de escala sólo está disponible cuando se alinean objetos utilizando dos pares de puntos.

    Nota Si utiliza dos puntos de origen y de destino para realizar una alineación 3D o crear planos de trabajo no perpendiculares, los resultados serán impredecibles.

    ALINEAR mediante tres pares de puntos

    Precise el primer punto de origen: Designe un punto (1)

    Precise el primer punto de mira: Designe un punto (2)

    Precise el segundo punto de origen: Designe un punto (3)

    Precise el segundo punto de mira: Designe un punto (4)

    Precise el tercer punto de origen: Designe un punto (5)

    Precise el tercer punto de mira: Designe un punto (6)

    Si se precisan tres pares de puntos, es posible mover, girar y atribuir una escala a los objetos designados en 3D para alinearlos con otros objetos.

    Los objetos designados se desplazan desde el punto de origen (1) al de mira (2).

    El objeto designado gira (1, 3) de forma que se alinea con el objeto de destino (2, 4).

    A continuación, dicho objeto vuelve a girar (3, 5) de forma que se alinea con el objeto de destino (4, 6).

    Mostrar todo el texto oculto de esta página.


ANULADEF [Lista de comandos AutoCAD: ACR]

Comandos: A
ANULADEF (Comando)
Conceptos
Procedimientos
Referencia

    • Permite que un comando definido en otra aplicación anule un comando interno de AutoCAD

    Línea de comando: anuladef

    Indique nombre de comando:

    Al introducir un nombre de comando de AutoCAD, dicho comando queda anulado. El nombre de comando anulado se puede definir de nuevo para que realice cualquier otra función.

    Sólo se pueden anular las definiciones de los comandos internos de AutoCAD. No es posible anular la definición de los comandos que hayan sido definidos con AutoLISP®. Esto incluye los comandos de la aplicación ObjectARX® registrados a través de acedDefun(). Tampoco es posible anular la definición de los comandos y alias externos definidos en el archivo acad.pgp.

    Si en una aplicación AutoLISP o ObjectARX se ha redefinido un comando con el mismo nombre que un comando interno de AutoCAD, el comando definido en la aplicación estará activo.

    Un comando cuya definición se ha anulado se puede restituir mediante REDEFINE.

    Siempre se puede acceder a un comando interno de AutoCAD si se antepone un punto (.) al nombre del comando.

    Puede acceder a los comandos de la aplicación ObjectARX registrados a través de acedRegCmd anteponiendo un punto (.) al nombre del comando e incluyendo después de éste el nombre de grupo del comando más otro punto (.). Por ejemplo, puede acceder al comando TEXTOM con .acad_textom.textom.

    Para determinar grupos y nombres de comando de una aplicación ObjectARX, utilice el comando ARX y seleccione la opción Comandos para ver una lista de todos los comandos ObjectARX cargados actualmente con los correspondientes nombres de grupo.


APERTURA [Lista de comandos AutoCAD: ACR]

Comandos: A
APERTURA (Comando)
Conceptos
Procedimientos
Referencia

    • Controla el tamaño de la mira para referencia a objetos

    Línea de comando: apertura (o 'apertura para uso transparente)

    Altura de la mira para referencia a objetos (1–50 píxeles) <actual>: Escriba un valor (1–50) o pulse INTRO

    La referencia a objetos sólo funciona con los objetos situados completa o parcialmente dentro de la mira para referencia a objetos. La variable de sistema APBOX controla si se muestra la mira para referencia a objetos. El número de píxeles que se introducen con APERTURA controla el tamaño de la mira para referencia a objetos. Cuanto mayor sea el número, más grande será la mira. Este parámetro también se puede cambiar en la ficha Borrador del cuadro de diálogo Opciones.

    APERTURA controla la mira para referencia a objetos, no la caja de selección que aparece en la solicitud Designe objetos. La caja de selección de objetos se controla mediante la variable de sistema PICKBOX.


APPLOAD [Lista de comandos AutoCAD: ACR]

Comandos: A
APPLOAD (Comando)
Conceptos
Procedimientos
Referencia

    • Carga y descarga aplicaciones y define las aplicaciones que se van a cargar al iniciar.

    Si necesita utilizar aplicaciones que no se cargan automáticamente cuando inicia AutoCAD, puede utilizar APPLOAD para cargar y descargar aplicaciones, almacenar un historial de las aplicaciones que haya cargado y crear una lista de las aplicaciones que se han de cargar cada vez que inicia AutoCAD.

    Puede cargar aplicaciones de los siguientes tipos de archivo:

    • AutoLISP® (.lsp)
    • ObjectARX™ (.arx)
    • VBA (.dvb)
    • ObjectDBX™ (.dbx)
    • AutoLISP de carga rápida (.fas)
    • Ejecutables de Visual LISP™ (.vlx)

    Algunas aplicaciones ObjectARX requieren la interacción del usuario cuando se carga la aplicación y es probable que no se carguen adecuadamente con el comando APPLOAD. Utilice el comando ARX para cargar estas aplicaciones.

    Menú Herr.: Cargar aplicación

    Línea de comando: appload

    AutoCAD muestra el cuadro de diálogo Cargar/Descargar aplicaciones.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Cargar/Descargar aplicaciones [Lista de comandos AutoCAD: ACR]

APPLOAD
Cuadro de diálogo Cargar/Descargar aplicaciones
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Cargar aplicación

    Línea de comando: appload

    Carga y descarga aplicaciones y especifica las que se van a cargar durante el inicio.

    Las opciones de la parte superior del cuadro de diálogo se rellenan con la información del cuadro de diálogo de selección de archivos estándar. A continuación se describen las opciones adicionales del cuadro de diálogo Cargar/Descargar aplicaciones:

    Cargar

    Carga o vuelve a cargar las aplicaciones actualmente seleccionadas en la lista de archivos o en la ficha Lista de historial. Esta opción no está disponible hasta que seleccione un archivo que pueda cargar. AutoCAD carga inmediatamente las aplicaciones ObjectARX, VBA y DBX, pero las aplicaciones LSP, VLX y FAS se ponen en cola y se cargan posteriormente, cuando cierra el cuadro de diálogo Cargar/Descargar aplicaciones.

    Si selecciona un archivo que ya está cargado, la aplicación se cargará de nuevo cuando proceda. No es posible recargar aplicaciones ObjectARX. En este caso, primero debe descargar la aplicación ObjectARX y después cargarla de nuevo. También se puede acceder a la opción Cargar desde un menú contextual que se abre haciendo clic con el botón derecho, colocando el cursor sobre la ficha Lista de historial.

    Aplicaciones
    cargadas

    Muestra una lista ordenada alfabéticamente (por nombre de archivo) de las aplicaciones actualmente cargadas. Las rutinas LISP sólo se muestran en esta lista si las ha cargado en el cuadro de diálogo Cargar/Descargar aplicaciones. Puede arrastrar archivos a esta lista desde la lista de archivos o desde cualquier aplicación que permita realizar la operación de arrastre, como, por ejemplo, el Explorador de Microsoft® Windows® .

    Si utiliza el explorador Web de AutoCAD para cargar aplicaciones, éste transferirá la aplicación a una ubicación temporal de su máquina. Ésta será la ubicación desde la que AutoCAD cargue la aplicación, como se indica en la lista.

    También puede descargar algunas aplicaciones de esta lista. Véase la opción Descargar para obtener más información. Los archivos que no pueden descargarse no están disponibles para su selección.

    Lista de historial

    Muestra una lista ordenada alfabéticamente (por nombre de archivo) de las aplicaciones previamente cargadas seleccionando la opción Añadir a historial. Puede arrastrar archivos a esta lista desde la lista de archivos o desde cualquier aplicación que le permita realizar la operación de arrastre, como, por ejemplo, el Explorador de Windows. Si Añadir a historial no está seleccionado cuando arrastra archivos a esta lista, los archivos arrastrados se cargan pero no se añaden al historial.

    Es posible cargar y eliminar aplicaciones de esta lista, pero para descargarlas debe utilizar la ficha Aplicaciones cargadas. Véanse las opciones Cargar, Descargar y Eliminar.

    Añadir a historial

    Agrega las aplicaciones que cargue a la lista de historial.

    Puede desactivar esta opción cuando cargue las aplicaciones con el explorador Web de AutoCAD, pues tales aplicaciones no están disponibles cuando se vacía la memoria caché de la ubicación temporal de la aplicación.

    Descarga

    Descarga las aplicaciones seleccionadas. Sólo está disponible cuando selecciona un archivo que se puede descargar en la ficha Aplicaciones cargadas. Las aplicaciones LISP no se pueden descargar, ni tampoco las aplicaciones ObjectARX que no se han registrado para su descarga.

    Eliminar

    Suprime las aplicaciones seleccionadas en la lista de historial. Sólo está disponible cuando se selecciona un archivo en la ficha Lista de historial. Debe tenerse en cuenta que Eliminar no descarga la aplicación seleccionada. A la opción Eliminar se puede acceder también desde un menú contextual que se abre haciendo clic con el botón derecho, colocando el cursor sobre una aplicación de la ficha Lista de historial.

    En Cargar al inicio

    Contiene una lista de aplicaciones que se cargan cada vez que se inicia AutoCAD. Puede arrastrar archivos de aplicaciones desde la lista de archivos o desde cualquier aplicación que permita la operación de arrastre (como el Explorador de Windows) al área Cargar al inicio para añadirlos a dichas aplicaciones. Haga clic en el icono Cargar al inicio o Contenido para ver el cuadro de diálogo Cargar al inicio. También es posible añadir archivos en Cargar al inicio con un clic del botón derecho en una aplicación de la ficha Lista de historial y tras elegir Añadir a Cargar al inicio en el menú contextual.

    No es posible añadir aplicaciones que se hayan cargado en Cargar al inicio con el explorador Web de AutoCAD.

    Línea de estado

    Muestra mensajes que indican el estado de las operaciones de carga y descarga.


Cuadro de diálogo Cargar al inicio [Lista de comandos AutoCAD: ACR]

APPLOAD
Cuadro de diálogo Cargar al inicio
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Cargar aplicación

    Línea de comando: appload

    Añade y elimina archivos de la aplicación del cuadro de diálogo Cargar al inicio. Éstas son las aplicaciones que se cargan cada vez que se inicia AutoCAD.

    Lista de
    aplicaciones

    Muestra una lista ordenada alfabéticamente (por nombre de archivo) de los archivos de aplicaciones que se van a cargar al iniciar.

    Añadir

    Muestra el cuadro de diálogo Añadir archivo a Cargar al inicio. Puede utilizar este cuadro de diálogo para seleccionar los archivos que se van a añadir a Cargar al inicio.

    Eliminar

    Elimina los archivos seleccionados en Cargar al inicio.


ARANDELA [Lista de comandos AutoCAD: ACR]

Comandos: A
ARANDELA (Comando)
Conceptos
Procedimientos
Referencia

    • Dibuja círculos y anillos rellenos

    Las arandelas se crean a partir de una polilínea cerrada compuesta por segmentos de arco gruesos. El método que utiliza AutoCAD para rellenar el interior de la arandela depende del parámetro actual del comando RELLENAR.

    Menú Dibujo: Arandela

    Línea de comando: arandela

    Precise diámetro interior de arandela <actual>: Indique una distancia o pulse INTRO

    Si se precisa un diámetro interno de 0, la arandela se convierte en un círculo relleno.

    Precise diámetro exterior de arandela <actual>: Indique una distancia o pulse INTRO

    Precise centro de arandela o <Salir>: Designe un punto (1) o pulse INTRO para finalizar la ejecución del comando

    AutoCAD establece la posición de la arandela según el centro. Después de precisar los diámetros, AutoCAD solicita la ubicación en la que dibujar las arandelas. AutoCAD dibuja una arandela en cada uno de los puntos precisados (2).

    Mostrar todo el texto oculto de esta página.


ARCO [Lista de comandos AutoCAD: ACR]

Comandos: A
ARCO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un arco

    Barra de herramientas Dibujo:

    Menú Dibujo: Arco

    Línea de comando: arco

    Precise punto inicial del arco o [Centro]: Designe un punto, escriba c o pulse INTRO para comenzar tangencialmente a la última línea, arco o polilínea

    Punto inicial

    Precisa el punto inicial del arco.

    Nota Si pulsa INTRO sin indicar un punto, AutoCAD utilizará el punto final de la última línea o arco dibujado e inmediatamente le pedirá que precise el punto final del nuevo arco. De esta forma, creará una tangente de arco respecto a la última línea, arco o polilínea dibujada.

    Precise el segundo punto del arco o [Centro/Final]:

    Segundo punto

    Dibuja un arco a partir de tres puntos designados en la circunferencia del arco. El primer punto es el de origen (1). El tercer punto es el punto final (3). El segundo punto (2) es un punto de la circunferencia del arco.

    Precise punto final del arco: Indique un punto (3)

    Puede definir un arco de tres puntos en sentido el sentido de las agujas del reloj o en sentido contrario.

    Centro

    Precisa el centro del círculo del que forma parte el arco.

    Precise punto central del arco:

    Precise punto final del arco o [ángUlo/Longitud de cuerda]:

    Punto final

    Utilizando el punto central (2), dibuja un arco en el sentido contrario a las agujas del reloj desde un punto inicial (1) hasta un punto final situado en un rayo imaginario, dibujado desde el centro hasta el tercer punto (3).

    El ángulo no pasa necesariamente por el tercer punto, como se indica en la figura.

    Ángulo

    Dibuja un arco en sentido contrario a las agujas del reloj desde el punto inicial (1) mediante un punto central (2) y un ángulo incluido especificado. Si el ángulo es negativo, AutoCAD dibujará el arco en el sentido de las agujas del reloj.

    Precise ángulo incluido: Especifique un ángulo

    Longitud de cuerda

    Dibuja un arco menor o mayor en función de la distancia de la línea recta que existe entre el punto inicial y el final.

    Si la longitud de cuerda es positiva, AutoCAD dibujará el arco menor en sentido contrario al de las agujas del reloj a partir del punto inicial. Si la longitud de cuerda es negativa, AutoCAD dibujará el arco mayor en sentido contrario a las agujas del reloj.

    Precise longitud de cuerda: Especifique una longitud

    Final

    Precisa el punto final del arco.

    Precise punto final de arco:

    Precise punto central del arco o [ángUlo/Dirección/Radio]:

    Punto central

    Dibuja un arco en sentido contrario a las agujas del reloj desde el punto inicial (1) hasta un punto final situado en un rayo imaginario dibujado desde el centro (3) hasta el segundo punto especificado (3).

    Ángulo

    Dibuja un arco en sentido contrario a las agujas del reloj desde el punto inicial (1) a un punto final (2), con un ángulo incluido especificado. Si el ángulo es negativo, AutoCAD dibujará el arco en el sentido de las agujas del reloj.

    Defina el ángulo incluido: Introduzca un ángulo, en grados, o especifique un ángulo mediante el desplazamiento del dispositivo señalador en sentido antihorario

    Dirección

    Inicia el arco tangente en una dirección precisada. Esta opción crea arcos, ya sean mayores o menores, en el sentido de las agujas del reloj o en sentido contrario desde el punto inicial (1) hasta un punto final (2). AutoCAD determina la dirección a partir del punto inicial.

    Precise la dirección de tangente para el punto inicial del arco:

    Radio

    Dibuja el arco menor en sentido contrario a las agujas del reloj desde el punto inicial (1) hasta el punto final (2). Si el radio es negativo, AutoCAD dibujará el arco mayor.

    Precise radio del arco:

    Centro

    Precisa el centro del círculo del que forma parte el arco.

    Precise punto central del arco:

    Precise punto inicial del arco:

    Precise punto final del arco o [ángUlo/Longitud de cuerda]:

    Punto final

    Dibuja un arco en sentido contrario a las agujas del reloj desde el punto inicial (2) hasta un punto final situado en un rayo imaginario trazado desde el centro (1) por un punto especificado (3).

    Ángulo

    Dibuja un arco en sentido contrario a las agujas del reloj desde el punto inicial (2) mediante un punto central (1) y un ángulo incluido especificado. Si el ángulo es negativo, AutoCAD dibujará el arco en el sentido de las agujas del reloj.

    Precise ángulo incluido:

    Longitud de cuerda

    Dibuja un arco menor o mayor en función de la distancia de la línea recta que existe entre el punto inicial y el final.

    Si la longitud de cuerda es positiva, AutoCAD dibujará el arco menor en sentido contrario al de las agujas del reloj a partir del punto inicial. Si la longitud de cuerda es negativa, AutoCAD dibujará el arco mayor en sentido contrario a las agujas del reloj.

    Precise longitud de cuerda:

    Tangente a la última línea, arco o polilínea

    Dibuja un arco tangente a la última línea, arco o polilínea dibujados cuando se pulsa INTRO en respuesta a la primera solicitud.

    Precise punto final de arco: Indique un punto (1)

    Mostrar todo el texto oculto de esta página.


AREA [Lista de comandos AutoCAD: ACR]

Comandos: A
AREA (Comando)
Conceptos
Procedimientos
Referencia

    • Calcula el área y el perímetro de objetos o áreas definidas

    El área y el perímetro total se guardan en las variables de sistema AREA y PERIMETER.

    Barra de herramientas Consultar:

    Menú Herramientas: Consultar [image] Área

    Línea de comando: area

    Precise primer punto de esquina u [Objeto/Añadir/Sustraer]: Designe un punto (1) o escriba una opción

    Primer punto de esquina

    Calcula el área y el perímetro definidos por el usuario mediante la designación de puntos. Todos los puntos deben estar en un plano paralelo al plano XY del SCP actual.

    Precise punto de esquina siguiente o pulse INTRO para obtener total: Designe un punto (2)

    Continúe especificando los puntos que definirán un polígono y, a continuación, pulse INTRO para completar la definición del perímetro.

    Si no cierra el polígono, AutoCAD calculará el área como si se hubiera dibujado una línea desde el último punto indicado hasta el primero. Al calcular el perímetro, AutoCAD añadirá la longitud de dicha línea.

    Objeto

    Calcula el área y el perímetro del objeto designado. Puede calcular el área de círculos, elipses, splines, polilíneas, polígonos, regiones y sólidos.

    Nota los sólidos 2D (creados con el comando SOLIDO) no tienen asignada ningún área.

    Designe objetos:

    Si selecciona una polilínea abierta, AutoCAD calculará el área como si se hubiera dibujado una línea desde el último punto indicado hasta el primero. Sin embargo, AutoCAD no tendrá en cuenta dicha línea al calcular el perímetro.

    La línea de centro de una polilínea amplia se utiliza para realizar los cálculos del área y el perímetro (o longitud).

    Añadir

    Activa el modo Añadir y mantiene un cálculo dinámico del área total a medida que se definen áreas. La opción Añadir calcula las áreas y perímetros individuales de áreas y objetos definidos, así como el área total de todas las áreas y objetos definidos. Puede utilizar la opción Sustraer para sustraer áreas precisadas del área total.

    Precise primer punto de esquina u [Objeto/Sustraer]: Designe un punto (1) o introduzca una opción

    Primera esquina

    Calcula el área y el perímetro definidos por el usuario mediante la designación de puntos. Todos los puntos deben encontrarse en un plano paralelo al plano XY del SCP actual.

    Precise punto de esquina siguiente o pulse INTRO para obtener total (modo AÑADIR): Designe un punto (2)

    Designe puntos para definir un polígono (3). Pulse INTRO; AutoCAD calculará el área y el perímetro. Además, AutoCAD devuelve el área total de las áreas definidas mediante la precisión de puntos y la designación de objetos desde que se activó el modo Añadir.

    Si no cierra el polígono, AutoCAD calculará el área como si se hubiera dibujado una línea desde el último punto indicado hasta el primero. Al calcular el perímetro, AutoCAD añadirá la longitud de dicha línea.

    Objeto

    Calcula el área y el perímetro del objeto designado.

    (modo AÑADIR) Designe objetos:

    AutoCAD calcula el área y el perímetro. Además, AutoCAD devuelve el área total de las áreas definidas mediante la precisión de puntos y la designación de objetos desde que se activó el modo Añadir.

    Si selecciona una polilínea abierta, AutoCAD calculará el área como si se hubiera dibujado una línea desde el último punto indicado hasta el primero. Sin embargo, AutoCAD no tendrá en cuenta dicha línea al calcular el perímetro.

    La línea de centro de una polilínea amplia se utiliza para hacer los cálculos de área y perímetro.

    Diferencia

    Activa el modo Sustraer y lleva un cálculo dinámico del área total a medida que sustrae áreas precisadas.

    Sustraer

    Similar a la opción Añadir, pero sustrae áreas y perímetros.

    Mostrar todo el texto oculto de esta página.


ARRASTRE [Lista de comandos AutoCAD: ACR]

Comandos: A
ARRASTRE (Comando)
Conceptos
Procedimientos
Referencia

    • Controla el modo en que AutoCAD muestra los objetos arrastrados

    Puede dibujar objetos nuevos dinámicamente y arrastrarlos hasta su posición en la pantalla. También puede arrastrar los objetos existentes con muchos comandos de edición. En función del equipo empleado, la acción de arrastrar puede demorarse bastante. Utilice ARRASTRE para suprimir el arrastre.

    Línea de comando: arrastre (o 'arrastre para usarlo de forma transparente)

    Indique nuevo valor [ACT/DES/Auto] <actual>: Introduzca una opción o pulse INTRO

    ACT

    Si bien permite el arrastre, para iniciarlo habrá que indicar arrastre en el comando de dibujo o de edición.

    DES

    Ignora todas las solicitudes de arrastre, incluidas las insertadas en opciones de menú.

    Auto

    Activa la función de arrastre para todos los comandos que la admiten. Se arrastra siempre que sea posible. No es necesario escribir arrastrar cada vez.

    Mostrar todo el texto oculto de esta página.


ARX [Lista de comandos AutoCAD: ACR]

Comandos: A
ARX (Comando)
Conceptos
Procedimientos
Referencia

    • Carga, descarga y proporciona información sobre las aplicaciones ObjectARX

    Las aplicaciones ObjectARX pueden ser programas de otros fabricantes o aplicaciones internas, como por ejemplo, Render o el Editor de texto de líneas múltiples.

    Línea de comando: arx

    Indique una opción [?/Load/Descargar/Comandos/Opciones]:

    ?: lista de aplicaciones

    Recoge las aplicaciones ObjectARX cargadas actualmente.

    Load

    Muestra el cuadro de diálogo de archivos ObjectARX/DBX (un cuadro de diálogo de selección de archivos estándar). Esta opción carga la aplicación ObjectARX precisada.

    Descargar

    Descarga la aplicación ObjectARX especificada.

    Indique nombre de archivo ARX/DBX a descargar:

    Comandos

    Muestra los comandos AcEd registrados (los comandos AcEd registrados se describen en ObjectARX Developer's Guide).

    Opciones

    Presenta opciones de la aplicación ObjectARX relacionadas con el desarrollador. Estas opciones se explican más detalladamente en ObjectARX Developer's Guide.

    Enter an option [Group/CLasses/Services]: Introduzca un opción o pulse INTRO

    Agrupar

    Hace que el grupo de comandos precisado sea el primer grupo que se busca cuando se resuelven los nombres de los comandos de AutoCAD.

    CLases

    Muestra una jerarquía de clases C++ derivada de los objetos registrados en el sistema.

    Servicios

    Lista los nombres de todos los servicios registrados.

    Mostrar todo el texto oculto de esta página.


ASISTENTEPCP [Lista de comandos AutoCAD: ACR]

Comandos: A
ASISTENTEPCP (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    Menú Herramientas: Asistentes [image] Importar parámetros de trazado

    Línea de comando: asistentepcp

    ASISTENTEPCP muestra el asistente Importar parámetros de trazado PCP o PC2. La información que se puede importar de los archivos PCP o PC2 incluye área de impresión, rotación, desfase de impresión, nivel de optimización, impresión en archivo, tamaño de papel, escala de impresión y asignación de plumillas.

    El asistente le solicita el nombre del archivo de configuración PCP o PC2 del que desea importar los parámetros. Puede ver y modificar los parámetros de trazado antes de importarlos. Los parámetros importados se pueden aplicar a la ficha Modelo o a la ficha de la presentación actual.


ASISTIR [Lista de comandos AutoCAD: ACR]

Comandos: A
ASISTIR (Comando)
Conceptos
Procedimientos
Referencia

    • Abre la ventana Ayuda dinámica, que proporciona información sensible al contexto de forma automática o a petición del usuario

    Menú Ayuda: Ayuda dinámica

    Línea de comando: ASISTIR (o 'ASISTIR para uso transparente)

    Al abrir la ventana Ayuda dinámica aparecerá el icono correspondiente en la bandeja de sistema de Windows, en la parte inferior de la pantalla.

    La Ayuda dinámica realiza un seguimiento continuo de las acciones llevadas a cabo en AutoCAD y muestra, en la ventana Ayuda dinámica, información directamente relacionada con el comando o cuadro de diálogo activo. La ventana Ayuda dinámica se puede ocultar y mostrar manualmente en cualquier momento. Además, también se puede controlar el modo y el momento en que ésta se abre de manera automática. Por ejemplo, tal vez prefiera que la ventana Ayuda dinámica aparezca sólo mientras trabaja en un cuadro de diálogo.

    Las opciones de esta ayuda están disponibles desde el menú contextual del icono Ayuda dinámica y el menú contextual de la ventana Ayuda dinámica.

    Menú contextual del icono Ayuda dinámica

    Proporciona opciones para cerrar la Ayuda dinámica, así como para controlar cuándo y cómo debe aparecer la información que proporciona dicha ayuda. Haga clic con el botón derecho del ratón en el icono de la Ayuda dinámica que está en la bandeja de sistema (barra de tareas de Windows).

    Mostrar Ayuda dinámica

    Muestra la ventana Ayuda dinámica, que contiene información relativa al comando o cuadro de diálogo activo. También es posible mostrar esta ventana haciendo doble clic en el icono de la bandeja de sistema. Cuando se muestra la ventana usando alguno de estos métodos, la opción de activación especificada en el cuadro de diálogo Parámetros de Ayuda dinámica se ignorará hasta que se cierre la ventana.

    Parámetros

    Muestra el cuadro de diálogo Parámetros de Ayuda dinámica, en el que se puede especificar cuándo y cómo debe aparecer la información de Ayuda dinámica.

    Salir

    Cierra la Ayuda dinámica. Utilice el comando ASISTIR para volver a activarla.

    Menú contextual de la ventana Ayuda dinámica

    Proporciona opciones para trabajar en la ventana Ayuda dinámica y controlar cuándo y cómo debe aparecer la información que ésta proporciona. Haga clic con el botón derecho en la ventana Ayuda dinámica.

    Origen

    Muestra el tema de la Ayuda dinámica que describe el modo de usar la ventana Ayuda dinámica.

    Posterior

    Muestra el anterior tema del historial de la Ayuda que se haya visualizado.

    Adelante

    Muestra el siguiente tema del historial de la Ayuda que se haya visualizado.

    Imprimir

    Imprime el tema actual de la Ayuda.

    Parámetros

    Muestra el cuadro de diálogo Parámetros de Ayuda dinámica, en el que se puede especificar cuándo y cómo debe aparecer la información de Ayuda dinámica.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Parámetros de Ayuda dinámica [Lista de comandos AutoCAD: ACR]

ASISTIR
Cuadro de diálogo Parámetros de Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Menú Ayuda: Ayuda dinámica

    Línea de comando: asistir (o 'asistir para uso transparente)

    Especifica cuándo y cómo muestra información la Ayuda dinámica.

    Mostrar al inicio

    Inicia la Ayuda dinámica cuando se inicia AutoCAD. Si se desactiva esta casilla de verificación y se cierran todas las sesiones de AutoCAD, utilice el comando ASISTIR para reiniciar la Ayuda dinámica.

    Activar

    Especifica las condiciones bajo las que la ventana Ayuda dinámica se muestra automáticamente.

    Todos los comandos

    Abre de forma automática la ventana de Ayuda dinámica al activar cualquier comando.

    Comandos nuevos y actualizados

    Abre de forma automática la ventana de Ayuda dinámica al activar cualquier comando nuevo o mejorado.

    Sólo cuadros de diálogo

    Abre de forma automática la ventana de Ayuda dinámica al mostrar un cuadro de diálogo. No se puede cerrar la ventana Ayuda dinámica mientras esté abierto el cuadro de diálogo.

    A petición del usuario

    Suprime la visualización automática de la ventana Ayuda dinámica. Para abrir la ventana, haga doble clic en el icono de Ayuda dinámica, en la bandeja del sistema, o haga clic con el botón derecho del ratón en el icono y elija Mostrar ayuda dinámica.


ASISTPRES [Lista de comandos AutoCAD: ACR]

Comandos: A
ASISTPRES (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una nueva ficha de presentación y especifica los parámetros de la página y del trazado

    Menú Insertar: Presentación [image] Asistente para crear presentaciones

    Menú Herr.: Asistentes [image] Crear presentación

    Línea de comando: asistpres

    Se mostrará el Asistente para crear presentaciones.


Asistente para crear presentaciones [Lista de comandos AutoCAD: ACR]

ASISTPRES
Asistente para crear presentaciones
Conceptos
Procedimientos
Referencia

    • Línea de comando: asistpres

    El Asistente para crear presentaciones contiene una serie de páginas que le guiarán en el proceso de creación de una nueva presentación. Puede optar por crear una nueva presentación completamente nueva o utilizar una plantilla de presentación existente en la que basar la nueva presentación.

    Dependiendo del dispositivo trazador actualmente configurado, puede seleccionar un tamaño de papel de los tamaños disponibles. Puede seleccionar un cuadro de rotulación predefinido para aplicar la nueva presentación. El área de vista preliminar muestra una vista preliminar del cuadro de rotulación designado.

    Cuando haya acabado de especificar los parámetros de la presentación mediante el asistente, podrá modificar cualquier parámetro mediante el comando PREPPAGINA desde una nueva presentación.


ATRDEF [Lista de comandos AutoCAD: ACR]

Comandos: A
ATRDEF (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una definición de atributo

    Un atributo consiste en texto informativo asociado a un bloque. Una definición de atributo es una plantilla para crear un atributo; precisa las propiedades del atributo y los mensajes que se muestran cuando se inserta el bloque.

    Cuando haya terminado de definir el atributo, el indicador de atributos que haya especificado se mostrará en el dibujo.

    Cuando se incluya posteriormente el identificador de atributo en una definición de bloque mediante el comando BLOQUE, AutoCAD borrará dicho identificador del dibujo si se ha seleccionado la opción Suprimir en el cuadro de diálogo Definición de bloque. Al insertar el bloque, AutoCAD mostrará el valor del atributo en la misma posición del bloque, con el mismo estilo de texto y alineación.

    Menú Dibujo: Bloque [image] Definir atributos

    Línea de comando: atrdef

    Se abrirá el cuadro de diálogo Definir atributos.

    Si introduce -atrdef en la solicitud de comando, ATRDEF mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Definir atributos [Lista de comandos AutoCAD: ACR]

ATRDEF
Cuadro de diálogo Definir atributos
Conceptos
Procedimientos
Referencia

    • Menú Dibujo: Bloque [image] Definir atributos

    Línea de comando: atrdef

    Define las opciones de modo, identificador de atributos, solicitud, valor, punto de inserción y texto de un atributo.

    Modo

    Establece las opciones para los valores de atributo asociados con un bloque cuando éste se inserta en un dibujo.

    Los valores por defecto se almacenan en la variable de sistema AFLAGS. Al cambiar el parámetro de AFLAGS, el modo por defecto se verá afectado por las nuevas definiciones de atributos pero no modificará las definiciones ya existentes.

    Invisible

    Determina que los valores de atributos no se muestren o impriman cuando se inserte el bloque. ATRVIS anula el modo Invisible.

    Constante

    Asigna un valor fijo a los atributos para las inserciones de bloque.

    Verificable

    Solicita que se verifique el valor del atributo al insertar el bloque.

    Predef.

    Establece el valor por defecto del atributo cuando se inserta un bloque que contiene un atributo predefinido.

    Atributo

    Define los datos del atributo. Se pueden introducir hasta 256 caracteres. Si la solicitud o el valor por defecto requieren espacios en blanco iniciales, deben ir precedidos por una contrabarra (\). Para convertir el primer carácter en una contrabarra, inicie la cadena con dos contrabarras.

    Identificador

    Identifica cada aparición de un atributo en el dibujo. Introduzca la identificación del atributo utilizando cualquier combinación de caracteres, excepto espacios. AutoCAD convierte las letras minúsculas en mayúsculas.

    Mensaje

    Determina el mensaje del atributo que debe aparecer al insertar un bloque que contiene esta definición de atributo. Si no introduce ninguna, la identificación del atributo se utilizará como solicitud. Al seleccionar Constante en el área Modo, se desactiva la casilla Solicitud.

    Valor

    Determina el valor por defecto del atributo.

    Punto de inserción

    Establece la posición del atributo. Escriba los valores de las coordenadas o pulse Punto designación y utilice el dispositivo señalador para especificar el atributo relativo a los objetos con los que se asociará.

    Opciones de texto

    Establece la justificación, estilo, altura y rotación del texto del atributo.

    Ajuste

    Determina la justificación del texto del atributo. Véase TEXT para obtener una descripción de las opciones de justificación.

    Estilo de texto

    Determina un estilo predefinido para el texto del atributo. Se visualizan los estilos de texto cargados actualmente. Para cargar o crear un estilo de texto, véase ESTILO.

    Altura

    Determina la altura del texto del atributo. Introduzca un valor o pulse Altura para precisar una altura con el dispositivo señalador. La altura se mide desde el origen hasta la ubicación que especifique. Si selecciona un estilo de texto que tenga una altura fija (distinta de 0.0), o si selecciona Alinear en la lista Justificación, la opción Altura no estará disponible.

    Rotación

    Determina el ángulo de rotación del texto del atributo. Introduzca un valor o pulse Rotación para precisar un ángulo de rotación con el dispositivo señalador. El ángulo de rotación se mide desde el origen hasta la ubicación que especifique. Si selecciona Alinear o Ajustar en la lista Justificación, la opción Rotación no estará disponible.

    Alinear por debajo de la definición de atributos anterior

    Coloca el identificador de atributo justo debajo del último atributo definido. Si no se ha creado ninguna definición de atributo previamente, esta opción no estará disponible.


Línea de comando: ATRDEF [Lista de comandos AutoCAD: ACR]

ATRDEF
Línea de comando: ATRDEF
Conceptos
Procedimientos
Referencia

    • Si se escribe -atrdef en la solicitud de comando, ATRDEF mostrará solicitudes en la línea de comando.

    Modos de atributo actual: Invisible=actual Constante=actual Verificable=actual Predefinido=actual

    Indique una opción que cambiar [Invisible/Constante/Verificable/Predefinido] <terminado>:

    Indique nombre de identificador de atributo: Introduzca cualquier carácter, excepto espacios o signos de exclamación

    Indique mensaje de atributo: Escriba el texto en la línea de solicitud o pulse INTRO (esta solicitud no aparecerá si ha activado el modo Constante)

    Indique valor de atributo por defecto: Escriba el texto adecuado o pulse INTRO (esta solicitud no aparecerá si se ha activado el modo Constante)

    Indique valor de atributo: Escriba el texto adecuado o pulse INTRO (esta solicitud sólo aparecerá si se ha activado el modo Constante)

    Modos de atributo

    La línea del valor actual indica los parámetros actuales de cada modo de atributo (ya sea S para activado o N para desactivado). Al escribir i, c, v o p se activan los modos correspondientes y se desactivan los demás. Pulse INTRO cuando haya terminado de ajustar los parámetros de modo. La variable de sistema AFLAGS almacena los parámetros de modo actuales y se puede emplear para establecer los modos por defecto.

    Invisible

    Especifica que los valores de atributos se mostrarán cuando se inserte el bloque. ATRVIS anula el modo Invisible.

    Constante

    Asigna un valor fijo a los atributos para las inserciones de bloque.

    Verificable

    Solicita la verificación del valor del atributo al insertar el bloque.

    Predef.

    Establece el valor por defecto del atributo al insertar un bloque que contiene un atributo predefinido.

    Nombre de identificador de atributo

    Determina el identificador de atributo, que da una identidad distinta al atributo cada vez que éste aparece en el dibujo. Puede contener cualquier carácter salvo espacios o signos de admiración de cierre (!). AutoCAD convierte las letras minúsculas en mayúsculas.

    Mensaje del atributo

    Determina el mensaje del atributo que debe aparecer al insertar un bloque que contiene esta definición de atributo. Si pulsa INTRO, AutoCAD utilizará el identificador de atributo como solicitud. Si activa el modo Constante, esta solicitud no aparece.

    Valor del atributo por defecto

    Determina el valor por defecto del atributo. El valor del atributo por defecto aparece cuando se inserta un bloque en el dibujo. No es imprescindible definir un valor por defecto. Si activa el modo Constante, AutoCAD ignorará este mensaje y mostrará en su lugar el mensaje del valor de atributo.

    ATRDEF mostrará entonces los mismos mensajes que el comando TEXTO, utilizando el identificador de atributos en lugar de solicitar una cadena de texto.

    Estilo de texto actual: "Estándar" Altura de texto: 0.2000
    Precise el punto inicial del texto o [Justificar/Estilo]: Indique una opción o pulse INTRO

    Para obtener una descripción de cada opción, véase TEXT.

    Valor de atributo

    Especifica el valor del atributo constante. La solicitud se muestra únicamente cuando activa el modo Constante.

    ATRDEF mostrará entonces los mismos mensajes que el comando TEXTO, utilizando el identificador de atributos en lugar de solicitar una cadena de texto.

    Estilo de texto actual: "Estándar" Altura de texto: 0.2000
    Precise el punto inicial del texto o [Justificar/Estilo]: Indique una opción o pulse INTRO

    Para obtener una descripción de cada opción, véase TEXT.

    Mostrar todo el texto oculto de esta página.


ATREDIT [Lista de comandos AutoCAD: ACR]

Comandos: A
ATREDIT (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia la información de los atributos

    Un atributo consiste en texto informativo asociado a un bloque. En el cuadro de diálogo Editar atributos, puede editar valores de atributos individuales, no constantes, asociados a un determinado bloque. Para cambiar propiedades de atributo como la posición, la altura y el estilo utilice -ATREDIT y edite los valores y las propiedades de atributo de manera individual o global, independientemente del bloque.

    Utilice los siguientes métodos de acceso para editar valores de atributos correspondientes a un bloque específico:

    Menú Modificar: Objeto [image] Atributo [image] Editar

    Línea de comando: atredit

    Designe referencia a bloque: Seleccione un bloque con atributos

    Se muestra el cuadro de diálogo Editar atributos.

    Utilice los siguientes métodos de acceso para editar valores y propiedades de atributos independientes de bloques:

    Menú Modificar: Objeto [image] Atributo [image] Edición global

    Línea de comando: -atredit

    AutoCAD muestra solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Editar atributos [Lista de comandos AutoCAD: ACR]

ATREDIT
Cuadro de diálogo Editar atributos
Conceptos
Procedimientos
Referencia

    • Menú Modificar: Objeto [image] Atributo [image] Editar

    Línea de comando: atredit

    Muestra los ocho primeros valores de atributos contenidos en el bloque. Edite los valores del atributo. Si el bloque contiene atributos adicionales, utilice Previo y Siguiente para desplazarse por la lista. No es posible editar valores de atributos en capas bloqueadas.

    Para cambiar propiedades de atributos como posición, altura y estilo, escriba ATREDIT.


Línea de comando: ATREDIT [Lista de comandos AutoCAD: ACR]

ATREDIT
Línea de comando: ATREDIT
Conceptos
Procedimientos
Referencia

    • Si escribe -atredit en la solicitud de comando, ATREDIT mostrará solicitudes en la línea de comando.

    ¿Editar atributos uno a uno? [Sí/No] <S>: Escriba s o pulse INTRO para editar los atributos uno a uno o introduzca n para editarlos de manera global

    Sí

    Edita los atributos uno a uno. Los atributos que van a editarse uno a uno deben ser visibles y paralelos a la SCP actual.

    Indique especificación de nombre de bloque <*>: Pulse INTRO o introduzca un nombre de bloque o un nombre parcial de bloque con caracteres comodín (? o *) para restringir la selección a bloques concretos

    Indique especificación de identificador de atributo <*>: Pulse INTRO o introduzca un identificador completo o parcial con caracteres comodín (? o *) para restringir la selección a atributos específicos

    Indique especificación de valor de atributo <*>: Pulse INTRO o especifique un valor o nombre de valor con caracteres comodín (? o *) para restringir la selección a los valores de atributo específicos

    Los valores de atributo distinguen entre mayúsculas y minúsculas.

    Designe atributos: Seleccione sólo los atributos paralelos al SCP actual

    AutoCAD marca el primer atributo del conjunto de selección con una X. Puede cambiar cualquier propiedad del atributo que designe.

    Indique una opción [Valor/Posición/Altura/ángUlo/Estilo/Capa/cOlor/siGuiente] <N>: Introduzca la propiedad para cambiar o pulse INTRO para el siguiente atributo

    Si el atributo original se ha definido con texto alineado o ajustado, la solicitud no incluye la opción Ángulo. En el caso del texto alineado se omite la opción Altura. Para todas las opciones, excepto Siguiente, AutoCAD solicita un nuevo valor. La X permanece junto al atributo actual hasta que el usuario pasa al siguiente.

    Valor

    Cambia o sustituye un valor de atributo.

    Introduzca el tipo de modificación del valor [Cambiar / Reemplazar]: Escriba c o r o pulse INTRO

    Cambiar

    Modifica algunos caracteres del valor de atributo.

    Indique cadena a cambiar: Introduzca la cadena que desea cambiar o pulse INTRO

    Indique nueva cadena: Escriba la cadena de sustitución o pulse INTRO

    Cualquiera de estas cadenas puede estar vacía. AutoCAD interpreta los caracteres ? y * de forma literal, no como comodines.

    Reemplazar

    Sustituye un valor de atributo nuevo por el valor de atributo completo.

    Indique nuevo valor de atributo: Introduzca un nuevo valor de atributo o pulse INTRO

    Si pulsa INTRO, el valor de atributo se establece como cadena vacía (nulo).

    Posición

    Cambia el punto de inserción del texto.

    Precise nuevo punto de inserción de texto: Especifique un punto o pulse INTRO

    Si el atributo está alineado, AutoCAD solicitará ambos extremos de una nueva línea de base para el texto.

    Altura

    Cambia la altura del texto.

    Precise la nueva altura <actual>: Introduzca un valor, especifique un punto o pulse INTRO

    Cuando se precisa un punto, la altura se convierte en la distancia entre el punto precisado y el punto inicial del texto.

    Ángulo

    Cambia el ángulo de rotación.

    Precise nuevo ángulo de rotación <actual>: Introduzca un valor, especifique un punto o pulse INTRO

    Si se precisa un punto, el texto gira en torno a una línea imaginaria que va del punto especificado al punto inicial del texto.

    Estilo

    Cambia los parámetros de estilo.

    Indique nuevo estilo de texto: Escriba un nombre de estilo o pulse INTRO

    Capa

    Cambia la capa.

    Indique nuevo nombre de capa <actual>: Introduzca un nombre de capa o pulse INTRO

    Color

    Cambia el color.

    Puede introducir un color desde el Índice de colores de AutoCAD (un nombre o número de color), un color verdadero o un color de un libro de colores.

    Indique un nuevo color [Colorverdadero/Librocolores]<actual>: Introduzca un color, escriba c, escriba l o pulse INTRO

    Puede introducir un nombre de color, un número de color entre 1 y 255, porcapa o porbloque.

    Color verdadero

    Especifica el color verdadero que se va a utilizar en los objetos seleccionados.

    Rojo, Verde, Azul: Introduzca tres valores enteros desde 0 a 255 separados por comas para especificar un color verdadero

    Libro de colores

    Especifica el color de un libro de color cargado que se va a utilizar para el objeto seleccionado.

    Indicar nombre de libro de colores: Introduzca el nombre de un libro de colores que se haya instado, por ejemplo, PANTONE®

    Si introduce el nombre de un libro de colores, AutoCAD solicitará que introduzca el nombre del color en el libro de colores.

    Indicar nombre de color: Introduzca el nombre de un color incluido en el libro de colores seleccionado, por ejemplo, PANTONE® 573

    Siguiente

    Pasa al siguiente atributo del conjunto de designación. Si no hay más atributos, finaliza la ejecución de ATREDIT.

    No

    Edita más de un atributo a la vez. La edición global se aplica tanto a los atributos visibles como a los invisibles.

    Si se editan atributos globalmente, sólo es posible sustituir una sola cadena de texto por otra, mientras que al editarlos uno por uno se pueden cambiar tantos atributos como convenga.

    Realizando edición global de valores de atributos.

    ¿Editar sólo atributos visibles en pantalla? [Sí/No] <S>: Escriba s o pulse INTRO para editar sólo los atributos visibles o escriba n para editar todos los atributos

    Sí

    Edita sólo los atributos visibles.

    Indique especificación de nombre de bloque <*>: Pulse INTRO o introduzca un nombre de bloque o un nombre parcial de bloque con caracteres comodín (? o *) para restringir la selección a bloques concretos

    Indique especificación de identificador de atributo <*>: Pulse INTRO o introduzca un identificador completo o parcial con caracteres comodín (? o *) para restringir la selección a atributos específicos

    Indique especificación de valor de atributo <*>: Pulse INTRO o especifique un valor o valor parcial con caracteres comodín (? o *) para restringir la selección a los valores de atributo específicos

    Los valores de atributo distinguen entre mayúsculas y minúsculas. Para seleccionar atributos nulos, que normalmente no son visibles y no pueden seleccionarse, introduzca una contrabarra (\).

    Designe atributos: Seleccione sólo los atributos paralelos al SCP actual

    Designe el atributo que desee modificar.

    Indique cadena a cambiar: Introduzca la cadena que desea cambiar o pulse INTRO

    Indique nueva cadena: Escriba la cadena de sustitución o pulse INTRO

    Cualquiera de estas cadenas puede estar vacía (nula). Los caracteres ? y * se interpretan de forma literal, no como comodines.

    Distintos de

    Edita los atributos, estén visibles o no. Los cambios realizados en los atributos no se reflejan inmediatamente. AutoCAD regenerará el dibujo después de que termine el comando a menos que esté desactivado REGENAUTO, que controla la regeneración automática.

    Indique especificación de nombre de bloque <*>: Escriba un nombre de bloque completo o parcial con caracteres comodín (? o *) o pulse INTRO para seleccionar atributos en todos los bloques

    Indique especificación de identificador de atributo <*>: Introduzca un nombre de identificador de atributo o una parte del nombre con caracteres comodín (? o *) o pulse INTRO para seleccionar atributos en todos los identificadores de atributo

    Indique especificación de valor de atributo <*>: Introduzca un valor de atributo completo o uno parcial con caracteres comodín (? o *) o pulse INTRO para seleccionar todos los atributos

    Los valores de atributo distinguen entre mayúsculas y minúsculas. Para seleccionar atributos nulos, que normalmente no son visibles, introduzca una barra invertida (\).

    AutoCAD selecciona los atributos que coinciden con el nombre de bloque, identificador y valor de atributo seleccionados.

    Indique cadena a cambiar: Introduzca el valor de atributo que desea cambiar o pulse INTRO para añadir un nuevo valor al valor o valores existentes

    Indique nueva cadena: Introduzca el nuevo valor que sustituirá al valor especificado o el que añadirá a los valores seleccionados

    Cualquiera de estas cadenas puede estar vacía (nula). Los caracteres ? y * se interpretan de forma literal, no como comodines.

    Mostrar todo el texto oculto de esta página.


ATREXT [Lista de comandos AutoCAD: ACR]

Comandos: A
ATREXT (Comando)
Conceptos
Procedimientos
Referencia

    • Extrae datos de atributos

    Un atributo consiste en texto informativo asociado a un bloque. Utilice ATREXT para extraer los datos almacenados en el atributo de un archivo.

    Línea de comando: atrext

    Se muestra el cuadro de diálogo Extraer atributos.

    Si introduce -atrext en la solicitud de comando, ATREXT mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Extraer atributos [Lista de comandos AutoCAD: ACR]

ATREXT
Cuadro de diálogo Extraer atributos
Conceptos
Procedimientos
Referencia

    • Línea de comando: atrext

    Especifica el formato del archivo de información de atributos, los objetos de los que desea extraer información y los nombres de los archivos de plantilla y de salida de la información.

    Formato de archivo

    Establece el formato del archivo al que se extraen los datos de atributos.

    Delimitado por comas
    (CDF)

    Genera un archivo que contiene un registro para cada referencia a bloque del dibujo que tenga al menos un identificador de atributos coincidente en el archivo de plantilla. Los campos de cada registro están separados por comas. Los campos de caracteres aparecen entre apóstrofos.

    Delimitado por espacios (SDF)

    Genera un archivo que contiene un registro para cada referencia a bloque del dibujo que tenga al menos un identificador de atributos coincidente en el archivo de plantilla. Los campos de cada registro tienen longitud fija, por lo que no tiene sentido usar separadores de campo ni delimitadores de cadenas de caracteres.

    Archivo de extracción de formato DXF (DXX)

    Genera un subconjunto del formato de archivo de intercambio de dibujos de AutoCAD que contiene sólo referencias a bloques, atributos y objetos de final de secuencia. La extracción en formato DXF™ no precisa plantilla. La extensión del nombre de archivo .dxx permite distinguir el archivo de salida de los archivos DXF normales.

    Designar objetos

    Cierra el cuadro de diálogo, de forma que se puede utilizar el dispositivo señalador para seleccionar bloques con atributos. Cuando se abre de nuevo el cuadro de diálogo Extraer atributos, Encontrados muestra el número de objetos designados.

    Archivo de plantilla

    Determina un archivo de extracción de plantilla para los formatos CDF y SDF. Escriba el nombre en el cuadro o elija Archivo de plantilla para buscar archivos de plantilla existentes mediante un cuadro de diálogo de selección de archivos estándar. La extensión del archivo por defecto es .txt. Si en Formato de archivo ha seleccionado DXF, se desactiva la opción Archivo de plantilla.

    Para obtener información acerca de cómo crear archivos de plantilla, véase la sección Enlace de datos a bloques (atributos de bloque) en Manual del usuario.

    Archivo de salida

    Especifica el nombre de archivo y la ubicación de los datos de atributo extraídos. Escriba la ruta y el nombre de archivo que desee utilizar para extraer los datos de atributo o pulse Archivo de salida para localizar archivos existentes mediante un cuadro de diálogo de selección de archivos estándar. AutoCAD añade la extensión .txt para los archivos CDF o SDF y la extensión .dxx a los archivos DXF.


Línea de comando: ATREXT [Lista de comandos AutoCAD: ACR]

ATREXT
Línea de comando: ATREXT
Conceptos
Procedimientos
Referencia

    • Si escribe -atrext en la solicitud de comando, ATREXT mostrará solicitudes en la línea de comando.

    Indique el tipo de extracción o active la selección de objetos [Cdf/Sdf/Dxf/Objetos] <C>: Escriba una opción o pulse INTRO

    CDF: Archivo delimitado por comas

    Genera un archivo que contiene un registro para cada referencia a bloque del dibujo. Los campos de cada registro están separados por comas. Los campos de caracteres aparecen entre apóstrofos.

    En el cuadro de diálogo Designar archivo de plantilla, escriba el nombre de un archivo de plantilla de extracción de atributos existente.

    En el cuadro de diálogo Crear archivo de extracción, escriba un nombre para el archivo de salida. La extensión del archivo de extracción es .txt para los formatos CDF o SDF.

    SDF: Archivo delimitado por espacios

    Genera un archivo que contiene un registro para cada referencia a bloque del dibujo. Los campos de cada registro tienen longitud fija, por lo que no se utilizan separadores de campo ni delimitadores de cadenas de caracteres.

    En el cuadro de diálogo Designar archivo de plantilla, escriba el nombre de un archivo de plantilla de extracción de atributos existente.

    En el cuadro de diálogo Crear archivo de extracción, escriba un nombre para el archivo de salida. La extensión del archivo de extracción es .txt para los formatos CDF o SDF.

    DXF: Archivo de intercambio de dibujo

    Genera un subconjunto del formato de archivo de intercambio de dibujos de AutoCAD que contiene sólo referencias a bloques, atributos y objetos de final de secuencia. La extracción en formato DXF no precisa plantilla. La extensión del nombre de archivo .dxx permite distinguir el archivo de salida de los archivos DXF normales.

    En el cuadro de diálogo Crear archivo de extracción, escriba un nombre para el archivo de salida. La extensión del nombre de archivo es .dxx para el formato DXF.

    Objetos

    Designa los objetos cuyos atributos se van a extraer.

    Designe objeto: Utilice un método de selección de objetos

    Indique el tipo de extracción de atributos [Cdf/Sdf/Dxf] <C>: Introduzca una opción o pulse INTRO

    Mostrar todo el texto oculto de esta página.


ATREXTM [Lista de comandos AutoCAD: ACR]

Comandos: A
ATREXTM (Comando)
Conceptos
Procedimientos
Referencia

    • Exporta información de atributos de bloque a un archivo externo

    Barra de herramientas Modificar II:

    Menú Herr.: Extracción de atributos

    Línea de comando: atrextm

    Se muestra el asistente Extracción de atributos.


Asistente Extracción de atributos [Lista de comandos AutoCAD: ACR]

ATREXTM
Asistente Extracción de atributos
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Modificar II:

    Menú Herr.: Extracción de atributos

    Línea de comando: atrextm

    Define el conjunto de bloques desde los que se extraerá la información de atributos de bloque, los tipos de información de atributos de bloque que desee, así como los atributos de bloque que se extraerán.

    El asistente Extracción de atributos incluye las páginas siguientes:

    • Designar dibujo
    • Parámetros
    • Usar plantilla
    • Designar atributos
    • Ver salida
    • Guardar plantilla
    • Exportar


ATRVIS [Lista de comandos AutoCAD: ACR]

Comandos: A
ATRVIS (Comando)
Conceptos
Procedimientos
Referencia

    • Controla de forma global la visibilidad de atributos

    Un atributo consiste en texto informativo asociado a un bloque. ATRVIS controla si los atributos del dibujo van a estar visibles.

    Menú Ver: Visualización [image] Visualizar atributos

    Línea de comando: atrvis (o 'atrvis para uso transparente)

    Indique parámetro de visibilidad de atributo [Normal/ACT/DES] <actual>:

    AutoCAD regenerará el dibujo después de cambiar la visibilidad a menos que esté desactivado REGENAUTO, que controla la regeneración automática. AutoCAD almacena el modo de visualización de atributos actual en la variable de sistema ATTMODE.

    Normal

    Mantiene la visibilidad actual de cada atributo. Los atributos visibles se muestran. Los invisibles no.

    ACT

    Hace que todos los atributos sean visibles.

    DES

    Hace que todos los atributos sean invisibles.

    Mostrar todo el texto oculto de esta página.


ATTREDEF [Lista de comandos AutoCAD: ACR]

Comandos: A
ATTREDEF (Comando)
Conceptos
Procedimientos
Referencia

    • Redefine un bloque y actualiza los atributos asociados

    Línea de comando: attredef

    Indique nombre del bloque que se quiere redefinir:

    Designe objetos para el nuevo bloque...

    Designar objetos:

    Precise punto de inserción del nuevo bloque: Designe un punto

    Los nuevos atributos asignados a las referencias a bloque existentes utilizan sus propios valores por defecto. Los atributos antiguos de la definición de bloque nueva conservan sus valores. AutoCAD suprime los atributos antiguos que no estén incluidos en la definición de bloque nueva.


ATTSYNC [Lista de comandos AutoCAD: ACR]

Comandos: A
ATTSYNC (Comando)
Conceptos
Procedimientos
Referencia

    • Actualiza todas las instancias de un bloque especificado con los atributos actuales definidos para el bloque

    Barra de herramientas Modificar II:

    Línea de comando: attsync

    Indique una opción [?/Nombre/Designar] <Designar>:

    Se solicitará al usuario que indique los nombres de los bloques que desee actualizar de acuerdo con los atributos actuales definidos para los bloques. SINCRATR no modifica ninguno de los valores asignados a los atributos de los bloques existentes.

    Si escribe ? aparecerá una lista con todas las definiciones de bloque del dibujo. Indique el nombre del bloque que desee actualizar.

    Al pulsar INTRO podrá utilizar el dispositivo señalador para designar el bloque cuyos atributos desee actualizar.

    Si el bloque que especifique no contiene atributos o no existe, aparecerá un mensaje de error y se solicitará que defina otro bloque.


AYUDA [Lista de comandos AutoCAD: ACR]

Comandos: A
AYUDA (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra el sistema de Ayuda

    Barra de herramientas Estándar:

    Menú Ayuda: Ayuda

    Línea de comando: ayuda o ?, o bien pulse F1 (o 'ayuda para uso transparente)

    Para mostrar la Ayuda de un menú, ábralo y, a continuación, pulse F1.

    Para ver la Ayuda sobre un comando, pulse F1 o escriba 'ayuda mientras se encuentre activado dicho comando. Para obtener ayuda sobre un cuadro de diálogo, haga clic en el botón Ayuda.


Comandos: B [Lista de comandos AutoCAD: ACR]

Comandos: B
    • BARRAHERR
    • BASE
    • BIBLIOMAT
    • BIBPAISAJE
    • BLOQUE
    • BLOQUEDISC
    • BOCETO
    • BORRA
    • BUSCAR


BARRAHERR [Lista de comandos AutoCAD: ACR]

Comandos: B
BARRAHERR (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra, oculta y personaliza barras de herramientas

    Menú Ver: Barras de herramientas

    Menú contextual: Haga clic con el botón derecho en cualquier barra de herramientas y seleccione Personalizar.

    Línea de comando: barraherr

    AutoCAD muestra el cuadro de diálogo Personalizar (véase PERSONALIZAR).

    Si introduce -barraherr en la solicitud de comando, BARRAHERR mostrará solicitudes en la línea de comando.


Línea de comando BARRAHERR [Lista de comandos AutoCAD: ACR]

BARRAHERR
Línea de comando BARRAHERR
Conceptos
Procedimientos
Referencia

    • Si introduce -barraherr en la solicitud de comando, BARRAHERR mostrará solicitudes en la línea de comando.

    Indique nombre de barra de herramientas [o TODAS]: Introduzca un nombre o escriba todas

    Nombre de la barra de herramientas

    Especifica una barra de herramientas para mostrarla, cerrarla o situarla

    Introduzca un nombre de barra de herramientas válido. Si está cargado el menú por defecto, se dispone de los siguientes nombres:
    Órbita 3D | presentaciones | render | texto
Normas de CAD | modificar | sombra | scp
acotar | Modificar II | sólidos | SCP II
dibujo | referencia a objetos | Editar sólidos | vista
consultar | propiedades | estándar | ventanas
insertar | editref | estilos | Web
capas | referencia | superficies | zoom

    Indique una opción [Mostrar/Ocultar/Izquierda/Derecha/Arriba/aBajo/Flotante] <Mostrar>: Introduzca una opción o pulse INTRO

    Mostrar

    Muestra la barra de herramientas indicada.

    Ocultar

    Cierra la barra de herramientas indicada.

    Izquierdo

    Ancla la barra de herramientas indicada en la parte izquierda de la pantalla.

    Indique nueva posición (horizontal,vertical) <0,0>: Especifique una posición o pulse INTRO

    La solicitud Indique nueva posición establece la posición en filas y columnas de la barra de herramientas indicada en relación a la fijación de una barra de herramientas. El primer valor es horizontal. El segundo vertical.

    Derecho

    Fija la barra de herramientas especificada a la derecha de la pantalla.

    Indique nueva posición (horizontal,vertical) <0,0>: Especifique una posición o pulse INTRO

    La solicitud Indique nueva posición establece la posición en filas y columnas de la barra de herramientas indicada en relación a la fijación de una barra de herramientas. El primer valor es horizontal. El segundo vertical.

    Superior

    Fija la barra de herramientas indicada en la parte superior de la pantalla.

    Indique nueva posición (horizontal,vertical) <0,0>: Especifique una posición o pulse INTRO

    La solicitud Indique nueva posición establece la posición en filas y columnas de la barra de herramientas indicada en relación a la fijación de una barra de herramientas. El primer valor es horizontal. El segundo vertical.

    Inferior

    Fija en la parte inferior de la pantalla la barra de herramientas especificada.

    Indique nueva posición (horizontal,vertical) <0,0>: Especifique una posición o pulse INTRO

    La solicitud Indique nueva posición establece la posición en filas y columnas de la barra de herramientas indicada en relación a la fijación de una barra de herramientas. El primer valor es horizontal. El segundo vertical.

    Flotante

    Cambia la barra de herramientas de fija a flotante.

    Indique nueva posición (coordenadas en pantalla) <0,0>: Especifique una posición o pulse INTRO

    Indique número de filas de la barra de herramientas <1>: Introduzca un valor

    La solicitud Indique nueva posición indica la ubicación de la barra de herramientas flotante en valores de coordenadas de la pantalla. La solicitud Indique número de filas de la barra de herramientas precisa el número de filas de la barra de herramientas flotante.

    Todo

    Muestra o cierra todas las barras de herramientas.

    Indique una opción [Mostrar/Ocultar]: Introduzca m u o

    Mostrar

    Muestra todas las barras de herramientas.

    Ocultar

    Cierra todas las barras de herramientas.

    Mostrar todo el texto oculto de esta página.


BASE [Lista de comandos AutoCAD: ACR]

Comandos: B
BASE (Comando)
Conceptos
Procedimientos
Referencia

    • Establece un nuevo punto base de inserción para el dibujo actual

    Utilice BASE si tiene previsto insertar el dibujo actual en otros, o hacer referencia externamente al mismo desde otros, y necesita un punto base distinto de 0,0,0. Al insertar el dibujo actual o aludir al mismo como referencia externa en otros dibujos, ACAD utiliza este punto base como punto base de inserción.

    Nota El comando BASE y la variable de sistema INSBASE ofrecen los valores en unidades del SCP actual.

    Menú Dibujo: Bloque [image] Base

    Línea de comando: base (o 'base para uso transparente)

    Indique punto base <actual>: Designe un punto o pulse INTRO

    Mostrar todo el texto oculto de esta página.


BIBLIOMAT [Lista de comandos AutoCAD: ACR]

Comandos: B
BIBLIOMAT (Comando)
Conceptos
Procedimientos
Referencia

    • Importa y exporta materiales en y de una biblioteca de materiales

    Se puede importar un material previamente definido de un archivo MLI (materials library file, archivo de biblioteca de materiales). El material puede utilizarse tal cual o bien, modificarse.

    Un dibujo nuevo sólo contiene el material GLOBAL. El material GLOBAL constituye un conjunto de valores por defecto.

    Barra de herramientas Render:

    Menú Ver: Render [image] Biblioteca de materiales

    Línea de comando: bibliomat

    El cuadro de diálogo Biblioteca de materiales aparecerá en la pantalla.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Biblioteca de materiales [Lista de comandos AutoCAD: ACR]

BIBLIOMAT
Cuadro de diálogo Biblioteca de materiales
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Biblioteca de materiales

    Línea de comando: bibliomat

    Importa materiales a un dibujo y los exporta del dibujo.

    Dibujo actual

    Muestra los materiales presentes en el dibujo. Un material puede estar en el dibujo y no estar asignado a ningún objeto. A este material se le llama no enlazado o no asignado.

    En la lista Dibujo actual, puede guardar o eliminar materiales. Si selecciona materiales en la lista Biblioteca actual, se suprime la selección de todos los elementos de la lista Dibujo actual y viceversa.

    Limpiar

    Suprime todos los materiales no enlazados de la lista Dibujo actual.

    Guardar como

    Muestra el cuadro de diálogo Archivo de biblioteca (cuadro de diálogo de selección de archivos estándar), en el que se puede indicar el nombre del archivo MLI (materials library file, archivo de biblioteca de materiales) donde AutoCAD guardará la lista Dibujo actual.

    Biblioteca actual

    Muestra los materiales presentes en el archivo de biblioteca seleccionado actualmente. La biblioteca por defecto es render.mli.

    Abrir

    Muestra el cuadro de diálogo Archivo de biblioteca (cuadro de diálogo de selección de archivo estándar) en el que se enumeran los archivos MLI.

    Guardar

    Guarda los cambios del archivo MLI en la carpeta actual.

    Guardar como

    Muestra el cuadro de diálogo Archivo de biblioteca (cuadro de diálogo de selección de archivos estándar), en el que se puede indicar el nombre del archivo de biblioteca de materiales (MLI) donde AutoCAD guardará la lista Biblioteca actual.

    Vista

    Muestra un ejemplo del material seleccionado en las listas Biblioteca actual o Dibujo actual. Utilice la lista para determinar si el ejemplo se aplica a una esfera o a un cubo. Sólo se puede ver la vista preliminar de un material cada vez.

    Importar

    Añade uno o varios materiales seleccionados de la lista Biblioteca actual a la lista Dibujo actual. Si se intenta importar un material que ya está presente en la lista Dibujo actual, AutoCAD muestra el cuadro de diálogo Revisar nombres de materiales importados.

    Exportar

    Añade uno o varios materiales seleccionados en la lista Dibujo actual a la lista Biblioteca actual. Si se intenta exportar un material que ya está presente en la lista Biblioteca actual, AutoCAD muestra el cuadro de diálogo Revisar nombres de materiales exportados.

    Suprimir

    Elimina los materiales seleccionados de la lista Dibujo actual o Biblioteca actual.


Cuadro de diálogo Revisar nombres de materiales importados [Lista de comandos AutoCAD: ACR]

BIBLIOMAT
Cuadro de diálogo Revisar nombres de materiales importados
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Biblioteca de materiales

    Línea de comando: bibliomat

    Crea y modifica nombres de materiales importados.

    Opciones

    Determina el modo en que AutoCAD trata el material que se está revisando y los objetos que se asocian a dicho material.

    Sobrescribir material existente

    Sustituye el material de la lista Dibujo actual por el material seleccionado en la lista Biblioteca actual.

    Si no se selecciona esta opción y se asignan nombres distintos a los materiales enumerados en Antiguo material de la biblioteca y Nuevo material de la biblioteca, AutoCAD añade el material de biblioteca a la lista Dibujo actual.

    Transferir enlaces

    Asocia el objeto con el material que se está importando de la biblioteca. Si está opción no se encuentra seleccionada, AutoCAD mantiene el objeto asociado al material de la lista Dibujo actual.

    Nombres de materiales

    Modifica los nombres de los materiales antiguos y nuevos que se van a importar.

    Antiguo material de la biblioteca

    Muestra el nombre del material de la lista Dibujo actual. Si no se selecciona Sobrescribir material existente, se podrá modificar el nombre del material.

    Nuevo material de la biblioteca

    Muestra el nombre del material en la lista Biblioteca actual. Se puede modificar este nombre en cualquier momento. Si la opción Sobrescribir material existente no está marcada, deberá indicar otro nombre para los materiales nuevos.

    Aceptar

    Revisa el nombre del último material seleccionado y cierra el cuadro de diálogo.

    Aceptar todo

    Revisa todos los materiales y cierra el cuadro de diálogo.


Cuadro de diálogo Revisar nombres de materiales exportados [Lista de comandos AutoCAD: ACR]

BIBLIOMAT
Cuadro de diálogo Revisar nombres de materiales exportados
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Biblioteca de materiales

    Línea de comando: bibliomat

    Crea y modifica nombres de materiales exportados.

    Opciones

    Determina el modo en que AutoCAD trata el material que se está revisando y los objetos seleccionados.

    Sobrescribir material existente

    Reemplaza el material de la lista Biblioteca actual por el material seleccionado en la lista Dibujo actual.

    Si no se selecciona esta opción y se asignan nombres distintos para los materiales enumerados en Antiguo material de biblioteca y Nuevo material de la biblioteca, AutoCAD añade el material a la lista Biblioteca actual.

    Nombres de materiales

    Modifica los nombres de los materiales antiguos y nuevos que se van a exportar.

    Antiguo material de la biblioteca

    Muestra el nombre del material en la lista Biblioteca actual. Si no se selecciona Sobrescribir material existente, se podrá modificar el nombre del material.

    Nuevo material de la biblioteca

    Muestra el nombre del material de la lista Dibujo actual. Se puede modificar este nombre en cualquier momento. Si la opción Sobrescribir material existente no está marcada, deberá indicar otro nombre para los materiales nuevos.

    Aceptar

    Revisa el nombre del último material seleccionado y cierra el cuadro de diálogo.

    Aceptar todo

    Revisa todos los materiales y cierra el cuadro de diálogo.


BIBPAISAJE [Lista de comandos AutoCAD: ACR]

Comandos: B
BIBPAISAJE (Comando)
Conceptos
Procedimientos
Referencia

    • Permite mantener las bibliotecas de objetos paisajísticos

    Barra de herramientas Render:

    Menú Ver: Render [image] Biblioteca de objetos paisajísticos

    Línea de comando: bibpaisaje

    AutoCAD muestra el cuadro de diálogo Biblioteca de objetos paisajísticos.


Cuadro de diálogo Biblioteca de objetos paisajísticos [Lista de comandos AutoCAD: ACR]

BIBPAISAJE
Cuadro de diálogo Biblioteca de objetos paisajísticos
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Biblioteca de objetos paisajísticos

    Línea de comando: bibpaisaje

    Define bibliotecas de objetos paisajísticos.

    Biblioteca

    Indica los objetos de la biblioteca actual. Seleccione el objeto que desee modificar o suprimir.

    Modificar

    Muestra el cuadro de diálogo Editar biblioteca de objetos paisajísticos. Permite modificar los archivos de imagen asociados a los objetos seleccionados (también haciendo doble clic en el nombre del objeto). Todos los objetos paisajísticos requieren un archivo de imagen y un archivo de mapa de opacidad para definir las áreas transparentes de la imagen.

    Nuevo

    Muestra el cuadro de diálogo Nueva biblioteca de objetos paisajísticos, que es idéntico al cuadro de diálogo Editar biblioteca de objetos paisajísticos salvo que las casillas están vacías. Escriba un nombre de objeto, un nombre de archivo de imagen y un nombre de archivo de mapa de opacidad para el nuevo objeto.

    Suprimir

    Suprime el objeto seleccionado de la biblioteca. Con ello no se suprimen los archivos asociados al nombre del objeto, sino sólo la definición del objeto en la biblioteca.

    Abrir

    Muestra un cuadro de diálogo normal de selección de archivos. Busque y seleccione un archivo LLI para abrir el archivo de biblioteca nuevo. El contenido del archivo se presenta en la lista Biblioteca.

    Guardar

    Guarda el archivo de biblioteca actual. Se abrirá un cuadro de diálogo de selección de archivos estándar por si desea guardar la biblioteca con otro nombre. Si el archivo ya existe, el programa preguntará si desea reemplazarlo.


Cuadro de diálogo Editar biblioteca de objetos paisajísticos [Lista de comandos AutoCAD: ACR]

BIBPAISAJE
Cuadro de diálogo Editar biblioteca de objetos paisajísticos
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Biblioteca de objetos paisajísticos

    Línea de comando: bibpaisaje

    Permite modificar los archivos de imagen asociados al objeto seleccionado en el cuadro de diálogo Biblioteca de objetos paisajísticos.

    Geometría por defecto

    Especifica la geometría y la alineación del objeto. La geometría de un objeto depende del número de caras y la alineación. Un objeto de una sola cara con vista alineada se muestra como un triángulo en el dibujo. Para girarlo, no pueden emplearse los pinzamientos. Un objeto fijo de una sola cara se muestra como un rectángulo que puede girarse mediante los pinzamientos del objeto. Asimismo, este tipo de objeto muestra su nombre, hacia adelante o hacia atrás, para indicar su orientación con respecto a la cámara, lo cual es útil para las señales. Un objeto con caras que se intersecan se presenta en forma de dos triángulos que se intersecan en sus ángulos rectos. Cuando la vista está alineada, miran a la cámara en ángulos de 45 grados y no se puede modificar su rotación. Cuando el objeto es fijo, se puede cambiar su rotación.

    Cara única/Caras intersecantes

    Especifica un objeto de una sola cara o un objeto con caras que se intersecan. El modelizado de un objeto de una sola cara es más rápido, pero no es tan realista como el del objeto con caras que se intersecan, en particular en términos de animación y sombras de trazado de rayos.

    Vista alineada

    Hace que el objeto mire siempre a la cámara. Generalmente, es una buena elección para árboles y otros objetos no planares.

    Si la opción Vista alineada no se encuentra seleccionada, el objeto mantendrá una orientación fija, lo cual puede ser útil con objetos de planos, como señales de tráfico, que no desea que se vean rectos.

    Nombre

    Muestra el nombre actual del objeto. Para cambiar el nombre, edite la entrada.

    Archivo de imagen

    Especifica un nombre de archivo. Se puede seleccionar Buscar archivo para visualizar un cuadro de diálogo de selección de archivos estándar, en el que se puede localizar el archivo deseado.

    Archivo de mapa de opacidad

    Especifica un nombre de archivo. Se puede seleccionar Buscar archivo para visualizar un cuadro de diálogo de selección de archivos estándar, en el que se puede localizar el archivo deseado.


BLOQUE [Lista de comandos AutoCAD: ACR]

Comandos: B
BLOQUE (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una definición de bloque a partir de los objetos designados

    Barra de herramientas Dibujo:

    Menú Dibujo: Bloque [image] Crear

    Línea de comando: bloque

    Aparece el cuadro de diálogo Definición de bloque.

    Si introduce –bloque en la solicitud de comando, BLOQUE mostrará solicitudes en la línea de comando.


Cuadro de diálogo Definición de bloque [Lista de comandos AutoCAD: ACR]

BLOQUE
Cuadro de diálogo Definición de bloque
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Bloque [image] Crear

    Línea de comando: bloque

    Define y asigna un nombre a un bloque.

    Nombre

    Da nombre al bloque. Si la variable de sistema EXTNAMES se establece en 1, el nombre puede contener hasta 255 caracteres e incluir letras, números, espacios en blanco y cualquier carácter especial que no se utilice en Microsoft® Windows® y AutoCAD para otros fines.

    El nombre y la definición del bloque se guardan en el dibujo actual.

    Nota No es posible utilizar DIRECT, LIGHT, AVE_RENDER, RM_SDB, SH_SPOT y OVERHEAD como nombres válidos de bloques.

    Punto base

    Indica un punto base de inserción para el bloque. El valor por defecto es 0,0,0.

    X

    Precisa el valor de la coordenada X.

    Y

    Precisa el valor de la coordenada Y.

    Z

    Precisa el valor de la coordenada Z.

    Botón Punto de designación

    Cierra de forma temporal el cuadro de diálogo para que pueda precisar un punto base de inserción en el dibujo actual.

    Objects

    Especifica los objetos que se incluirán en el bloque nuevo y si los objetos seleccionados se mantendrán o suprimirán, o bien se convertirán en un ejemplar de bloque una vez creado el mismo.

    Designar objetos

    Cierra temporalmente el cuadro de diálogo Definición de bloque mientras se designan los objetos del bloque. Una vez designados los objetos, pulse INTRO para volver a visualizar el cuadro de diálogo Definición de bloque.

    Selección rápida

    Muestra el cuadro de diálogo Selección rápida, que define un conjunto de selección.

    Retener

    Una vez creado el bloque, mantiene los objetos designados como objetos distintos en el dibujo.

    Convertir en bloque

    Una vez creado el bloque, convierte los objetos designados en un ejemplar de bloque en el dibujo.

    Suprimir

    Suprime los objetos designados del dibujo después de crear el bloque.

    Objetos designados

    Muestra el número de objetos designados.

    Icono Vista preliminar

    Determina si se guarda el icono de vista preliminar con la definición de bloque y especifica el origen del icono.

    No incluir icono

    Especifica que no se crea ningún icono.

    Crear icono a partir de geometría del bloque

    Crea un icono de vista preliminar a partir de la geometría de los objetos del bloque, para guardarlo con la definición de bloque.

    Vista preliminar de la imagen

    Muestra una imagen del icono de vista preliminar especificado.

    Unid. bloque

    Indica las unidades de la escala que se aplica al bloque cuando se arrastra y se suelta en un dibujo mediante DesignCenter o i-drop.

    Descripción

    Precisa la descripción del texto asociada al bloque.

    Hipervínculo

    Abre el cuadro de diálogo Insertar hipervínculo, que se utiliza para asociar un hipervínculo con la definición de bloque.


Línea de comando: BLOQUE [Lista de comandos AutoCAD: ACR]

BLOQUE
Línea de comando: BLOQUE
Conceptos
Procedimientos
Referencia

    • Si se escribe -bloque en la solicitud de comando, BLOQUE mostrará solicitudes en la línea de comando.

    Indique nombre de bloque o [?]: Introduzca un nombre o escriba ?

    Nombre de bloque

    Da nombre al bloque. Si la variable de sistema EXTNAMES se establece en 1, el nombre puede contener hasta 255 caracteres e incluir letras, números, espacios en blanco y cualquier carácter especial que no se utilice en Microsoft Windows ni en AutoCAD para otros fines.

    Si indica el nombre de un bloque existente, AutoCAD muestra esta solicitud:

    El "Nombre" del bloque ya existe. ¿Redefinirlo? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Al redefinir un bloque, se actualizan de forma automática todas sus referencias. Los atributos asociados a referencias a bloque existentes no experimentan ningún cambio en el dibujo. No obstante, si se inserta de nuevo el bloque, no se solicitarán atributos a menos que las definiciones de atributo se incluyan en la nueva definición de bloque (utilice ATTREDEF para redefinir bloques que contengan atributos).

    Precise punto base de inserción: Designe un punto (1)

    AutoCAD utiliza el punto precisado como punto base para posteriores inserciones del bloque. Normalmente, el punto base es el centro del bloque o su esquina inferior izquierda; El punto base también es el punto alrededor del cual puede girarse el bloque durante la inserción. Un bloque con rotación 0 se orienta de acuerdo al SCP en efecto cuando se creó. Si introduce un punto 3D, el bloque se inserta con una elevación específica. Si se omite la coordenada Z, se utiliza la elevación actual.

    Designe objetos: Utilice un método de selección de objetos

    AutoCAD define un bloque mediante los objetos designados, el punto base de inserción y el nombre proporcionado y, a continuación, borra los objetos seleccionados del dibujo. Los objetos suprimidos se pueden restituir si se introduce el comando UY justo después de BLOQUE.

    El punto base de inserción se convierte en el origen del sistema de coordenadas de bloque, que es paralelo al sistema de coordenadas personales (SCP) vigente en el momento de definirse el bloque. Cuando se inserta el bloque en el dibujo, el sistema de coordenadas se alinea en paralelo al SCP actual. Por lo tanto, se puede insertar un bloque en cualquier orientación en el espacio configurando primero el SCP.

    ?:lista de bloques definidos previamente

    Ofrece una relación de los nombres de bloque en la ventana de texto.

    Indique bloque(s) a enumerar <*>: Escriba una lista de nombres o pulse INTRO

    En la lista, las referencias externas (refx) se indican con la notación

    RefX: resuelta.

    Además, los bloques de dependencia externa (bloques en una refx) están indicados con la notación

    depx: NOMBREREFX

    donde nombrerefx es el nombre del dibujo referido externamente. Se utilizan los términos siguientes en la lista:

    • Bloques de usuario: número de bloques definidos por el usuario de la lista.
    • Referencias externas: número de referencias externas en la lista.
    • Bloques dependientes: número de bloques de dependencia externa de la lista.
    • Bloques sin nombre número de bloques sin nombre (anónimos) del dibujo.
    Mostrar todo el texto oculto de esta página.


BLOQUEDISC [Lista de comandos AutoCAD: ACR]

Comandos: B
BLOQUEDISC (Comando)
Conceptos
Procedimientos
Referencia

    • Escribe objetos o un bloque en un nuevo archivo de dibujo

    Línea de comando: bloquedisc

    Aparece el cuadro de diálogo Escribir bloque.

    Al escribir –bloquedisc en la solicitud de comandos, se muestra un cuadro de diálogo de selección de archivos estándar en el que se puede especificar un nombre para el nuevo archivo de dibujo, seguido de solicitudes en la línea de comandos. Si FILEDIA está establecido en 0, se suprimirá el cuadro de diálogo de selección de archivos estándar.


Cuadro de diálogo Escribir bloque [Lista de comandos AutoCAD: ACR]

BLOQUEDISC
Cuadro de diálogo Escribir bloque
Conceptos
Procedimientos
Referencia

    • Línea de comando: bloquedisc

    Guarda objetos o convierte un bloque en un archivo.

    El cuadro de diálogo Escribir bloque muestra distintos parámetros por defecto dependiendo de si no se designa nada, de si se designa un solo bloque o de si se designan objetos que no son bloques.

    Origen

    Precisa bloques y objetos, los guarda como archivo y precisa puntos de inserción.

    Block

    Identifica un bloque existente para guardarlo como archivo. Seleccione un nombre de la lista.

    Dibujo entero

    Selecciona el dibujo actual como bloque.

    Objects

    Precisa los objetos que se van a guardar como archivo.

    Punto de base

    Determina el punto base del bloque. El valor por defecto es 0,0,0.

    X

    Especifica el valor de la coordenada X del punto base.

    Y

    Especifica el valor de la coordenada Y del punto base.

    Z

    Especifica el valor de la coordenada Z del punto base.

    Botón Punto de designación

    Cierra de forma temporal el cuadro de diálogo para que pueda precisar un punto base de inserción en el dibujo actual.

    Objects

    Define el efecto de la creación del bloque en objetos utilizados para crear un bloque.

    Retener

    Retiene los objetos seleccionados en el dibujo actual tras guardarlos como un archivo.

    Convertir en bloque

    Convierte los objetos seleccionados a un bloque del dibujo actual tras guardarlos como un archivo. Al bloque se le asigna el nombre en Archivo.

    Suprimir de dibujo

    Suprime los objetos seleccionados del dibujo actual tras guardarlos como un archivo.

    Botón Designar objetos

    Cierra temporalmente el cuadro de diálogo de forma que pueda designar uno o más objetos para guardar en el archivo.

    Botón Selección rápida

    Abre el cuadro de diálogo Selección rápida, que puede utilizar para filtrar el conjunto de selección.

    Objetos designados

    Indica el número de objetos seleccionados.

    Destino

    Precisa el nuevo nombre y la posición del archivo y las unidades de medida que se deben utilizar cuando se inserta el bloque.

    Nombre y ruta del archivo

    Especifica un nombre de archivo y una ruta donde se guardarán el bloque o los objetos.

    [...]

    Muestra un cuadro de diálogo de selección de archivos estándar.

    Insertar unidades

    Especifica el valor de unidades que se utilizan para el ajuste automático de escala cuando se arrastra un archivo nuevo desde DesignCenter y se inserta como bloque en un dibujo que utiliza unidades diferentes. Seleccione Sin unidad si no desea que la escala del dibujo se ajuste automáticamente al insertarlo. Véase INSUNITS.


Línea de comando: BLOQUEDISC [Lista de comandos AutoCAD: ACR]

BLOQUEDISC
Línea de comando: BLOQUEDISC
Conceptos
Procedimientos
Referencia

    • Si FILEDIA está establecido en 1, al escribir -bloquedisc en la solicitud de comandos se mostrará un cuadro de diálogo estándar de selección de archivos en el que se puede especificar un nombre para el nuevo archivo de dibujo. Si el valor de FILEDIA es 0, al escribir -bloquedisc en la solicitud de comando se mostrará una solicitud en la línea de comando.

    Indique nombre de archivo de salida:

    Cuando se haya especificado un nombre de archivo, tanto en el cuadro de diálogo como en la línea de comando, aparecerá la siguiente solicitud:

    Indique nombre de bloque existente o

    [= (bloque=archivo de salida)/* (todo el dibujo)] <definir nuevo dibujo>: Introduzca el nombre de un bloque existente, escriba =, escriba * o pulse INTRO

    Al indicar el nombre de un bloque existente se escribe ese bloque en un archivo. No se puede escribir el nombre de una referencia externa (refx) ni de uno de sus bloques dependientes.

    Si se escribe el signo igual (=) indica que el bloque existente y el archivo de salida tienen el mismo nombre. Si no existe un bloque con ese nombre en el dibujo, la solicitud se muestra de nuevo.

    Si se introduce un asterisco (*), se escribe el dibujo completo en el nuevo archivo de salida, excepto los símbolos sin referencia. Los objetos del espacio modelo se escriben en el espacio modelo y los del espacio papel en el espacio papel.

    Si se pulsa INTRO, AutoCAD® solicita un punto base de inserción para el archivo de bloque y después solicita que designen los objetos que se van a escribir en el archivo de bloque.

    Precise punto base de inserción: Designe un punto (1)

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Una vez que AutoCAD ha creado el archivo, los objetos designados se suprimen del dibujo. Puede utilizar el comando UY para restablecer los objetos.

    En el nuevo dibujo, el sistema de coordenadas universal (SCU) se define de forma paralela al sistema de coordenadas personales (SCP).


BOCETO [Lista de comandos AutoCAD: ACR]

Comandos: B
BOCETO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una serie de segmentos de línea a mano alzada

    Cuando se dibuja con el comando BOCETO se utiliza una plumilla de pantalla que se controla mediante un dispositivo señalador. BOCETO es útil para introducir mapas, firmas u otros dibujos a mano alzada. Las líneas esbozadas sólo se añaden al dibujo una vez grabadas. El menú de botones de tableros digitalizadores estándar no está disponible durante la ejecución de BOCETO. La información siguiente se basa en el supuesto de que el modo Tablero está activado.

    Línea de comando: boceto

    Precisión (incremento en unidades de dibujo) <actual>: Indique una distancia o pulse INTRO

    El valor de precisión define la longitud de los segmentos de línea. Para generar una línea, el dispositivo señalador debe desplazarse a una distancia superior al valor del incremento.

    AutoCAD captura los bocetos como una serie de líneas independientes. Al establecer la variable de sistema SKPOLY en un valor distinto de cero, se produce una polilínea por cada secuencia de líneas continuas en lugar de varios objetos de línea.

    Boceto. Plumilla Salir Descartar Grabar Borrar Conectar. Introduzca una opción o pulse un botón del puntero

    Plumilla (botón Designar)

    Sube y baja la plumilla de boceto. Ésta debe subirse antes de seleccionarse opciones de menú con el dispositivo señalador.

    Salir: INTRO (botón 3)

    Graba e informa del número de líneas temporales esbozadas y finaliza la ejecución del comando.

    Descartar (botón 4)

    Ignora todas las líneas temporales esbozadas desde el inicio de BOCETO o desde la última vez que se utilizó la opción Grabar, y finaliza el comando.

    Grabar (botón 2)

    Graba las líneas temporales como permanentes y no cambia la posición de la plumilla. Indica el número de líneas grabadas con esta solicitud:

    nnn líneas grabada(s).

    Borrar (botón 5)

    Borra cualquier parte de una línea temporal y sube la plumilla si está bajada.

    Indique fin de borrado.

    Conectar (botón 6)

    Baja la plumilla para continuar con una secuencia de esbozo desde el punto final de la última línea esbozada o la última operación con Borrar.

    Conectar: Indique punto final de línea.

    . (Punto) (botón 1)

    Baja la plumilla, dibuja una línea recta desde el punto final de la última línea esbozada hasta la posición actual de la plumilla y vuelve a subir la plumilla.

    Mostrar todo el texto oculto de esta página.


BORRA [Lista de comandos AutoCAD: ACR]

Comandos: B
BORRA (Comando)
Conceptos
Procedimientos
Referencia

    • Permite borrar objetos de un dibujo

    Barra de herramientas Modificar:

    Menú Modificar: Borrar

    Menú contextual: Designe los objetos que desee borrar, haga clic con el botón derecho en el área de dibujo y elija Borrar.

    Línea de comando: borra

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    AutoCAD elimina los objetos del dibujo.


BUSCAR [Lista de comandos AutoCAD: ACR]

Comandos: B
BUSCAR (Comando)
Conceptos
Procedimientos
Referencia

    • Busca, sustituye, designa o aplica zoom al texto especificado

    Puede buscar, sustituir, designar o aplicar zoom al texto que contenga un objeto cargado en espacio modelo y en una presentación definida en el dibujo actual.

    Si ha abierto el dibujo actual de forma parcial, BUSCAR no tiene en cuenta los objetos que no haya cargado.

    Menú Edición: Buscar

    Menú contextual: Finalice la ejecución de los comandos activos, haga clic con el botón derecho en el área de dibujo y pulse Buscar.

    Línea de comando: buscar

    Se muestra el cuadro de diálogo Buscar y reemplazar.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Buscar y reemplazar [Lista de comandos AutoCAD: ACR]

BUSCAR
Cuadro de diálogo Buscar y reemplazar
Conceptos
Procedimientos
Referencia

    • Menú Edición: Buscar

    Menú contextual: Finalice la ejecución de los comandos activos, haga clic con el botón derecho en el área de dibujo y pulse Buscar.

    Línea de comando: buscar

    Permite indicar el texto que se desea buscar, reemplazar o designar, y controla el alcance y resultados de la búsqueda.

    Buscar cadena de texto

    Permite especificar la cadena de texto que se desea buscar. Indique una cadena o elija una de las seis últimas cadenas utilizadas de la lista.

    Reemplazar con

    Permite especificar la cadena de texto que se desea utilizar para reemplazar el texto encontrado. Indique una cadena o elija en la lista una de las últimas cadenas utilizadas.

    Buscar en

    Permite especificar que la búsqueda se realice en todo el dibujo o sólo en la selección actual. Si ya hay algún elemento seleccionado el valor por defecto es Selección actual. Si no hay nada seleccionado, el valor por defecto es Todo el dibujo. Puede utilizar el botón Designe objetos para cerrar temporalmente el cuadro de diálogo y crear o modificar el conjunto de selección.

    Designar objetos

    Cierra temporalmente el cuadro de diálogo para que pueda designar objetos en el dibujo. Pulse INTRO para volver al cuadro de diálogo. Cuando designe objetos, Buscar en muestra Selección actual.

    Opciones

    Muestra el cuadro de diálogo Opciones de búsqueda y sustitución, en el que se puede definir el tipo de objetos y palabras que se desean buscar.

    Buscar/Buscar siguiente

    Busca el texto que ha indicado en Buscar cadena de texto. Si no ha indicado ningún texto en Buscar cadena de texto, esta opción no se encontrará disponible. AutoCAD muestra el texto encontrado en el área Contexto. Una vez encontrada la primera aparición del texto, la opción Buscar se convierte en Buscar siguiente y puede utilizarla para buscar el caso siguiente.

    Reemplazar

    Reemplaza el texto encontrado por el texto introducido en Reemplazar por.

    Reemplazar todo

    Encuentra todas las apariciones del texto introducido en Buscar cadena de texto y las sustituye por el texto introducido en la casilla Reemplazar. AutoCAD busca y sustituye el texto en todo el dibujo o en la selección actual, según lo especificado en Buscar en. El área de estado confirma las sustituciones e indica el número de ellas que se han efectuado.

    Seleccionar todo

    Busca y designa todos los objetos cargados que contienen apariciones del texto introducido en Buscar cadena de texto. Esta opción sólo se encuentra disponible si se define Buscar en como Selección actual. Si se pulsa Seleccionar todo, se cierra el cuadro de diálogo y AutoCAD muestra un mensaje en la línea de comando que indica el número de objetos que ha encontrado y designado. Tenga en cuenta que Seleccionar todo no sustituye texto; AutoCAD ignora cualquier texto indicado en Reemplazar por.

    Zoom en

    Muestra el área del dibujo que contiene el resultado de una búsqueda o sustitución. Aunque AutoCAD busca en el espacio modelo y en todas las presentaciones definidas en el dibujo, sólo se puede hacer zoom en el texto contenido en la ficha actual (tanto si es la ficha Modelo como una ficha de presentación). Cuando se aplica zoom al texto encontrado en un objeto de texto de líneas múltiples, puede ocurrir que la cadena de texto encontrada no aparezca en el área visible del dibujo.

    Contexto

    Muestra y resalta la cadena de texto actual encontrada en su contexto. Si se pulsa Buscar siguiente, AutoCAD renueva el área Contexto y muestra la siguiente cadena de texto encontrada en su contexto.

    Estado

    Muestra la confirmación de las operaciones de búsqueda y sustitución.


Cuadro de diálogo Opciones de búsqueda y sustitución [Lista de comandos AutoCAD: ACR]

BUSCAR
Cuadro de diálogo Opciones de búsqueda y sustitución
Conceptos
Procedimientos
Referencia

    • Menú Edición: Buscar

    Menú contextual: Finalice la ejecución de los comandos activos, haga clic con el botón derecho en el área de dibujo y pulse Buscar.

    Línea de comando: buscar

    Define el tipo de objetos y palabras que se desean buscar.

    Incluir

    Especifica el tipo de objetos que desea incluir en la búsqueda. Por defecto, aparecen seleccionadas todas las opciones.

    Mayúsc./minúsc.

    Especifica si las mayúsculas y minúsculas especificadas en Buscar cadena de texto deben coincidir con las del texto hallado.

    Sólo palabras completas

    Busca únicamente palabras completas que coincidan con el texto indicado en Buscar cadena de texto. Por ejemplo, si selecciona Sólo palabras completas y busca "Puesto", BUSCAR no presentará la cadena de texto "Presupuesto".


Comandos: C [Lista de comandos AutoCAD: ACR]

Comandos: C
    • CAL
    • CALIDADIMG
    • CAMARA
    • CAMBIA
    • CAMBPROP
    • CAPA
    • CAPAP
    • CARGA
    • CARGADXB
    • CARGAR3DS
    • CARGARMENU
    • CARGARPARCIAL
    • CARGAWMF
    • CERPROP
    • CERRAR
    • CERRARADC
    • CERRART
    • CERREF
    • CHAFLAN
    • CIERRAPALETASHERR
    • CILINDRO
    • CIRCULO
    • COBERTURA
    • COLOR
    • COMPILA
    • CONEXIONBD
    • CONFIDROPIDENT
    • CONFIG3D
    • CONFIGBANDEJA
    • CONFIGLINOCULTA
    • CONJREF
    • CONO
    • CONTORNO
    • CONVERTAME
    • CONVERTCTB
    • CONVERTIR
    • CONVESTILOTRAZ
    • COPIA
    • COPIAENLACE
    • COPIAHIST
    • COPIAPP
    • COPIARBASE
    • CORTAPP
    • CORTE
    • CUÑA


CAL [Lista de comandos AutoCAD: ACR]

Comandos: C
CAL (Comando)
Conceptos
Procedimientos
Referencia

    • Calcula expresiones matemáticas y geométricas

    Línea de comando: cal (o 'cal para uso transparente)

    CAL es una calculadora de geometría en pantalla que trabaja con expresiones de puntos (vectoriales), de números reales y de números enteros. Las expresiones pueden acceder a la geometría existente mediante funciones de referencia a objetos como CEN, END e INS. Es posible insertar variables de AutoLISP® en la expresión aritmética y volver a asignar el valor de la expresión a una variable de AutoLISP. Estas expresiones aritméticas y vectoriales se pueden utilizar en cualquier comando de AutoCAD® que reconozca puntos, vectores o números.

    Temas relacionados con CAL:

    • Sintaxis de las expresiones
    • Formato de pies y pulgadas
    • Formato de ángulos
    • Utilización de puntos y vectores
    • Utilización de variables de AutoLISP
    • Utilización de variables de sistema de AutoCAD
    • Conversión de unidades de medida
    • Utilización de funciones numéricas estándar
    • Cálculo de vectores a partir de dos puntos
    • Cálculo de la longitud de un vector
    • Obtención de un punto con el cursor
    • Obtención del último punto precisado
    • Utilización de los modos de referencia a objetos de AutoCAD en expresiones aritméticas
    • Conversión de puntos entre el SCP y el SCU
    • Cálculo de un punto en una línea
    • Rotación de un punto alrededor de un eje
    • Obtención de un punto de intersección
    • Cálculo de distancias
    • Obtención de radios
    • Obtención de ángulos
    • Cálculo de vectores normales
    • Uso de funciones abreviadas


Sintaxis de las expresiones [Lista de comandos AutoCAD: ACR]

CAL
Sintaxis de las expresiones
Conceptos
Procedimientos
Referencia

    • CAL evalúa las expresiones conforme a las reglas matemáticas de prioridad habituales:

    • En primer lugar las expresiones entre paréntesis, comenzando por los paréntesis situados más adentro.
    • Operadores en el orden estándar: primero los exponentes, luego las multiplicaciones y divisiones, y por último las adiciones y sustracciones.
    • Operadores con la misma prioridad de izquierda a derecha.

    Expresiones numéricas

    Las expresiones numéricas son números enteros reales y funciones combinados con los operadores que se indican en la siguiente tabla.
    Operadores numéricos
Operador | Operación
( ) | Grupos de expresiones
^ | Indica exponenciación
* , / | Multiplica, divide
+, – | Adiciona, sustrae

    A continuación se presentan algunos ejemplos de expresiones numéricas:

    3

    3 + 0.6

    (5,8^2) + PI

    Expresiones vectoriales

    Una expresión vectorial es un conjunto de puntos, vectores, números y funciones combinados con los operadores que se indican en la siguiente tabla.
    Operadores vectoriales
Operador | Operación
( ) | Grupos de expresiones
& | Determina el producto vectorial de los vectores (como un vector) [a,b,c]&[x,y,z] = [ (b*z) – (c*y) , (c*x) – (a*z) , (a*y) – (b*x) ]
* | Determina el producto escalar de los vectores (como un número real) [a,b,c]*[x,y,z] = ax + by + cz
*, / | Multiplica, divide un vector por un número real a*[x,y,z] = [a*x,a*y,a*z]
+ , – | Suma, resta vectores (puntos) [a,b,c] + [x,y,z] = [a+x,b+y,c+z]

    A continuación se presentan ejemplos de expresiones vectoriales:

    A+[1,2,3] calcula el punto situado a [1,2,3] unidades del punto A.

    La expresión

    [2<45<45] + [2<45<0] – [1.02, 3.5, 2]

    suma dos puntos y resta un tercero. Los dos primeros puntos están expresados en coordenadas esféricas.


Formato de pies y pulgadas [Lista de comandos AutoCAD: ACR]

CAL
Formato de pies y pulgadas
Conceptos
Procedimientos
Referencia

    • Introduzca los pies y las pulgadas utilizando el formato siguiente:

    pies'-pulgadas" o pies'pulgadas"

    La expresión se convierte en un número real partiendo de pulgadas, como en los ejemplos siguientes:

    2'-5" se convierte en 2*12+5 = 29

    5" se convierte en 0*12+5 = 5

    2' se convierte en 2*12+0 = 24


Formato de ángulos [Lista de comandos AutoCAD: ACR]

CAL
Formato de ángulos
Conceptos
Procedimientos
Referencia

    • Las unidades por defecto de los ángulos son los grados decimales. Introduzca los ángulos utilizando el formato siguiente:

    graddmin'seg"

    Indique 0 y d (0d) si el ángulo es de menos de 1 grado (sólo minutos y segundos). Puede omitir los minutos y segundos si son iguales a cero.

    Escriba un número seguido de r para indicar ángulos en radianes. Escriba un número seguido de g para indicar ángulos en grados centesimales.

    En estos ejemplos se muestran formas de indicar ángulos:

    124.6r

    14g

    5d10'20"

    0d10'20"

    AutoCAD convierte los ángulos indicados en cualquier formato en grados decimales.

    Pi radianes equivalen a 180 grados sexagesimales y 100 grados centesimales a 90 grados sexagesimales.


Utilización de puntos y vectores [Lista de comandos AutoCAD: ACR]

CAL
Utilización de puntos y vectores
Conceptos
Procedimientos
Referencia

    • Los puntos y los vectores son pares o tríos de números reales. Un punto define una posición en el espacio, mientras que un vector define una dirección (o traslación) en el espacio.

    Algunas de las funciones de CAL, como pld y plt, dan como resultado un punto. Otras, como nor y vec, devuelven un vector.

    Formato de puntos y vectores

    Un punto o un vector es un conjunto de tres expresiones reales entre corchetes ([ ]): [r1,r2,r3]

    La notación p1, p2, etc. representa puntos. La notación v1, v2, etc., representa vectores. En los dibujos, los puntos aparecen como puntos y los vectores como flechas.

    CAL permite expresar los puntos en cualquier formato de AutoCAD.
    Formatos de punto
Sistema de coordenadas | Formato de punto
Polar | [dist<ángulo]
Cilíndrico | [dist<ángulo,z]
Esférico | [dist<ángulo1<ángulo2]
Relativo | Utiliza el prefijo @ [@x,y,z]
SCU (en lugar de SCP) | Utiliza el prefijo * [*x,y,z]

    Se pueden omitir los siguientes componentes de un punto o vector: coordenadas de valor cero y comas situadas inmediatamente delante del corchete derecho (]).

    Los puntos válidos son:

    [1,2] equivale a [1,2,0]

    [,,3] equivale a [0,0,3]

    [ ] equivale a [0,0,0]

    En el ejemplo siguiente, el punto se indica en el sistema de coordenadas esférico relativo en relación con el SCU. La distancia es 1+2=3; los ángulos son 10+20=30 grados y 45 grados, 20 minutos.

    [@*1+2<10+20<45d20"]

    Éste es un punto válido cuyos componentes son expresiones aritméticas:

    [2*(1.0+3.3),0.4–1.1,2*1.4]

    El ejemplo siguiente utiliza la función de referencia a objetos Punto final y el vector [2,0,3] para calcular un punto desfasado respecto a un punto final designado.

    end + [2,,3]

    El punto calculado tiene un desfase de dos unidades en la dirección X y de tres unidades en la dirección Z respecto al punto final designado.


Utilización de variables de AutoLISP [Lista de comandos AutoCAD: ACR]

CAL
Utilización de variables de AutoLISP
Conceptos
Procedimientos
Referencia

    • Puede utilizar variables de AutoLISP con expresiones aritméticas. Las variables tienen que ser de uno de los tipos siguientes: reales, enteras o de puntos 2D o 3D (vectoriales).

    Este ejemplo define un punto situado 5 unidades en la dirección X y una unidad en la dirección Y del punto almacenado en la variable A de AutoLISP.

    A+[5,1]

    Si utiliza una variable de AutoLISP cuyo nombre contiene un carácter con un significado especial en CAL, como +, -, *, o /, incluya el nombre entre apóstrofos ('), por ejemplo:

    'número-de-agujeros'

    Asignación de valores a variables de AutoLISP

    Para asignar un valor a una variable de AutoLISP, anteponga el nombre de la variable y el signo igual (=) a la expresión aritmética. Después podrá utilizar el valor de esta variable en otros cálculos.

    El ejemplo siguiente guarda los valores de dos expresiones en las variables P1 y R1 de AutoLISP.

    Comando: cal

    >> Expresión: P1=cen+[1,0]

    >> Designe entidad para CEN forzcursor: Seleccione un círculo o un arco

    Comando: cal

    >> Expresión: R1=dist(end,end)/3

    >> Designe entidad para END forzcursor: Seleccione un objeto con un punto final

    Este ejemplo utiliza los valores de las variables P1 y R1:

    Comando: circulo

    Precise punto central para círculo o [3P/2P/Ttr (Tangente tangente radio)]: 'cal

    >> Expresión: P1+[0,1]

    Precise radio de círculo o [Diámetro] <último>: 'cal

    >> Expresión: R1+0.5


Utilización de variables de sistema de AutoCAD [Lista de comandos AutoCAD: ACR]

CAL
Utilización de variables de sistema de AutoCAD
Conceptos
Procedimientos
Referencia

    • Puede utilizar la función de AutoLISP getvar para leer el valor de una variable de sistema de AutoCAD.

    Ésta es la sintaxis:

    (getvar "nombre_variable")

    El siguiente ejemplo utiliza getvar para obtener el punto que es el centro de la vista que aparece en la ventana gráfica actual.

    (setq c (getvar "viewctr"))


Conversión de unidades de medida [Lista de comandos AutoCAD: ACR]

CAL
Conversión de unidades de medida
Conceptos
Procedimientos
Referencia

    • La función cvunit de AutoLISP permite convertir un número o un punto de una unidad de medida a otra. Véase el archivo Support/acad.unt para obtener una lista de las unidades que pueden convertirse. Ésta es la sintaxis:

    cvunit(valor, unidad que hay que convertir, unidad a la que hay que convertir)

    Este ejemplo convierte el valor 1 de pulgadas a centímetros:

    cvunit(1,pulgada,cm)


Utilización de funciones numéricas estándar [Lista de comandos AutoCAD: ACR]

CAL
Utilización de funciones numéricas estándar
Conceptos
Procedimientos
Referencia

    • CAL admite las funciones numéricas estándar indicadas en la siguiente tabla.
    Funciones numéricas
Function | Descripción
sin(ángulo) | Seno del ángulo
cos(ángulo) | Coseno del ángulo
tang(ángulo) | Tangente del ángulo
asin(real) | Arcoseno del número, el número debe estar entre -1 y 1
acos(real) | Arcocoseno del número, el número debe estar entre -1 y 1
atan(real) | Arcotangente del número
ln(real) | Logaritmo natural del número
log(real) | Logaritmo en base 10 del número
exp(real) | Exponente natural del número
exp10(real) | Exponente en base 10 del número
sqr(real) | Cuadrado del número
sqrt(real) | Raíz cuadrada del número, el número no debe ser negativo
abs(real) | Valor absoluto del número
round(real) | Número redondeado al valor entero más próximo
trunc(real) | Parte entera del número
r2d(ángulo) | Ángulos en radianes convertidos a grados, por ejemplo, r2d(pi) convierte la constante pi en 180 grados
d2r(ángulo) | Ángulos en grados convertidos a radianes, por ejemplo, d2r(180) convierte 180 grados en radianes y devuelve el valor de la constante pi
pi | Constante pi


Cálculo de vectores a partir de dos puntos [Lista de comandos AutoCAD: ACR]

CAL
Cálculo de vectores a partir de dos puntos
Conceptos
Procedimientos
Referencia

    • Las funciones vec y vec1 calculan un vector a partir de dos puntos.

    vec(p1,p2)

    Calcula el vector desde el punto p1 al p2.

    vec1(p1,p2)

    Calcula el vector unitario desde el punto p1 al p2.

    El ejemplo siguiente utiliza CAL para desplazar los objetos designados tres unidades en la dirección desde el centro de un círculo designado al centro de otro círculo designado:

    Comando: desplaza

    Designar objetos

    Precise punto base o de desplazamiento: 'cal

    >> Expresión: 3*vec1(cen,cen)

    Designe entidad para CEN forzcursor: Seleccione un círculo o un arco

    Precise segundo punto del desplazamiento o <usar primer punto como desplazamiento>: Designe un punto o pulse INTRO

    Los siguientes ejemplos ilustran el significado de los cálculos de vectores y puntos.
    Ejemplos de cálculos de vectores y puntos
Expresión | Significado
vec(a,b) | Determina la traslación vectorial del punto a al punto b.
vec1(a,b) | Determina la dirección del vector unitario del punto a al punto b.
L*vec1(a,b) | Determina el vector de longitud L en la dirección del punto a al punto b.
a+v | Determina el punto b, que es una traslación del punto a a lo largo del vector v.
a+[5<20] | Determina el punto b situado a 5 unidades del punto a y en un ángulo de 20 grados. Observe que [5<20] es un vector en coordenadas polares.


Cálculo de la longitud de un vector [Lista de comandos AutoCAD: ACR]

CAL
Cálculo de la longitud de un vector
Conceptos
Procedimientos
Referencia

    • La función abs calcula la longitud de un vector.

    abs(v)

    Calcula la longitud del vector v, un número real no negativo.

    En coordenadas esféricas (dist<áng<áng), siendo dist la longitud del vector.

    Este ejemplo calcula la longitud del vector [1,2,3]:

    abs([1,2,3])


Obtención de un punto con el cursor [Lista de comandos AutoCAD: ACR]

CAL
Obtención de un punto con el cursor
Conceptos
Procedimientos
Referencia

    • Para especificar un punto con el dispositivo señalador, utilice la función cur. AutoCAD solicitará que indique un punto y utilizará los valores de las coordenadas del punto en la expresión. Los valores de las coordenadas se expresan en relación al SCP actual. La función cur define el valor de la variable de AutoCAD LASTPOINT.

    En el ejemplo siguiente se añade el vector [3.6,2.4,0], el resultado de 1.2*[3,2], al punto designado. Esta expresión genera un punto desfasado respecto al punto designado.

    cur+1.2*[3,2]


Obtención del último punto precisado [Lista de comandos AutoCAD: ACR]

CAL
Obtención del último punto precisado
Conceptos
Procedimientos
Referencia

    • Utilice el carácter @ en la expresión para obtener la coordenada del último punto, como en el ejemplo siguiente:

    Línea de comando:

    Precise primer punto: 'cal

    >> Expresión: cen+[0,1]

    >> Designe entidad para CEN forzcursor: Seleccione un círculo o un arco

    Precise punto siguiente o [Cerrar/Deshacer]: 'cal

    >> Expresión: @+3*vec1(cen,cen)

    El primer punto de la línea se encuentra a una unidad en la dirección Y desde el centro del primer círculo seleccionado. El segundo punto de la línea se encuentra a tres unidades de distancia del primer punto. La línea está orientada en la dirección del centro del primer círculo designado al centro del segundo círculo designado.


Utilización de los modos de referencia a objetos de AutoCAD en expresiones aritméticas [Lista de comandos AutoCAD: ACR]

CAL
Utilización de los modos de referencia a objetos de AutoCAD en expresiones aritméticas
Conceptos
Procedimientos
Referencia

    • Es posible utilizar los modos de referencia a objetos de AutoCAD como parte de las expresiones aritméticas. AutoCAD solicita que el usuario designe un objeto y devuelve las coordenadas del punto de referencia adecuado. La utilización de expresiones aritméticas con modos de referencia a objetos simplifica notablemente la introducción de coordenadas respecto a otros objetos.

    Cuando utilice estos modos de referencia a objetos, escriba sólo el nombre de tres caracteres. Por ejemplo, si utiliza el modo Centro, escriba cen. Los modos de referencia a objetos de CAL establecen el valor de la variable de sistema LASTPOINT.
    Modos de referencia a objetos de CAL
Abreviatura | Forzcursor (modo)
END | PUNTO FINAL
INSERT | INSERT
INT | INTERSECCIÓN
MED | PUNTO MEDIO
CEN | Centro
CER | CERCANO
PUN | PUNTO
CUA | CUADRANTE
PER | PERPENDICULAR
TAN | TANGENTE

    Este ejemplo usa los modos de referencia a objetos Centro y Punto final en una expresión CAL:

    (cen+end)/2

    CAL solicita un círculo o un arco y un objeto. A continuación determina el punto medio entre el centro del círculo o arco y el extremo del objeto designado.

    En el siguiente ejemplo, al utilizar el modo de referencia a objetos Punto medio, CAL solicita un objeto y devuelve un punto situado una unidad por encima del punto medio del objeto designado, en la dirección Y:

    mid+[,1]

    El ejemplo siguiente utiliza el modo de referencia a objetos Punto final para calcular el centro de gravedad de un triángulo definido por tres puntos finales:

    (end+end+end)/3


Conversión de puntos entre el SCP y el SCU [Lista de comandos AutoCAD: ACR]

CAL
Conversión de puntos entre el SCP y el SCU
Conceptos
Procedimientos
Referencia

    • En AutoCAD, las coordenadas suelen expresarse en relación al SCP actual. Las funciones siguientes permiten convertir puntos entre el SCP y el SCU.

    w2u(p1)

    Convierte el punto p1 del SCU al SCP actual.

    u2w(p1)

    Convierte el punto p1 del SCP actual al SCU.

    Se puede usar w2u para hallar el origen del SCU en términos del SCP actual:

    w2u([0,0,0])

    Filtro de los componentes X, Y y Z de un punto o vector

    Las siguientes funciones filtran los componentes X, Y y Z de un punto o vector.
    Funciones de filtrado de puntos
Function | Descripción
xyof(p1) | Componentes X e Y de un punto; el componente Z toma el valor 0.0
xzof(p1) | Componentes X y Z de un punto; el componente Y toma el valor 0.0
yzof(p1) | Componentes Y y Z de un punto; el componente X toma el valor 0.0
xof(p1) | Componente X de un punto; los componentes Y y Z toman el valor 0.0
yof(p1) | Componente Y de un punto; los componentes X y Z toman el valor 0.0
zof(p1) | Componente Z de un punto; los componentes X e Y toman el valor 0.0
rxof(p1) | Componente X de un punto
ryof(p1) | Componente Y de un punto
rzof(p1) | Componente Z de un punto

    En el siguiente ejemplo se calcula el componente Z de un punto expresado en coordenadas esféricas:

    zof([2<45<45])

    Este ejemplo calcula un punto cuyas coordenadas X e Y se toman del punto a y cuya coordenada Z se toma del punto b:

    xyof(a)+zof(b)


Cálculo de un punto en una línea [Lista de comandos AutoCAD: ACR]

CAL
Cálculo de un punto en una línea
Conceptos
Procedimientos
Referencia

    • Las funciones plt y pld devuelven un punto en una línea determinada. Se puede especificar la posición del punto en una línea calculando su distancia respecto al primer punto o con un parámetro t.

    pld(p1,p2,dist)

    Calcula un punto en la línea que pasa por los puntos p1 y p2. El parámetro dist define a qué distancia está el punto del punto p1.

    plt(p1,p2,t)

    Calcula un punto en la línea que pasa por los puntos p1 y p2. El parámetro t define la posición paramétrica del punto en la línea.

    A continuación se pueden ver ejemplos del parámetro t:

    Si t=0 el punto es p1
    Si t=0.5 el punto es el punto medio entre p1 y p2
    Si t=1 el punto es p2


Rotación de un punto alrededor de un eje [Lista de comandos AutoCAD: ACR]

CAL
Rotación de un punto alrededor de un eje
Conceptos
Procedimientos
Referencia

    • La función rot hace girar un punto alrededor de un eje y devuelve el punto resultante.

    rot(p,origen,áng)

    Gira un punto p por el ángulo áng alrededor del eje Z pasando por el punto origen, tal y como se muestra en el siguiente ejemplo:

    rot(p,AxP1,AxP2,áng)

    Gira un punto p por el ángulo áng alrededor del eje que pasa por los puntos AxP1 y AxP2, tal y como se muestra en el ejemplo siguiente. El eje está orientado desde el primer punto al segundo.


Obtención de un punto de intersección [Lista de comandos AutoCAD: ACR]

CAL
Obtención de un punto de intersección
Conceptos
Procedimientos
Referencia

    • Las funciones ill e ilp determinan puntos de intersección.

    ill(p1,p2,p3,p4)

    Determina el punto de intersección entre dos líneas (p1,p2) y (p3,p4). AutoCAD considera todos los puntos tridimensionales.

    ilp(p1,p2,p3,p4,p5)

    Determina el punto de intersección entre una línea (p1,p2) y un plano que pasa por tres puntos (p3,p4,p5).


Cálculo de distancias [Lista de comandos AutoCAD: ACR]

CAL
Cálculo de distancias
Conceptos
Procedimientos
Referencia

    • dist(p1,p2)

    Determina la distancia entre dos puntos, p1 y p2. Equivale a la expresión vectorial abs(p1–p2).

    dpl(p,p1,p2)

    Calcula la distancia más corta entre el punto p y la línea que pasa por los puntos p1 y p2.

    dpp(p,p1,p2,p3)

    Determina la distancia de un punto p a un plano definido por tres puntos (p1,p2,p3).

    dist(p1,p2)

    Determina la distancia entre dos puntos, p1 y p2. Equivale a la expresión vectorial abs(p1–p2).

    El ejemplo siguiente devuelve la mitad de la distancia entre los centros de dos objetos designados:

    dist(cen,cen)/2

    El ejemplo siguiente halla la distancia entre el punto (3,2,4) y un plano definido por tres puntos finales:

    dpp([3,2,4],end, end, end)


Obtención de radios [Lista de comandos AutoCAD: ACR]

CAL
Obtención de radios
Conceptos
Procedimientos
Referencia

    • La función rad determina el radio de un objeto designado.

    rad

    Determina el radio de un objeto designado. El objeto puede ser un círculo, un arco o un segmento de arco de polilínea 2D.

    En el siguiente ejemplo se utiliza rad con el comando CIRCULO. El radio del círculo nuevo es dos tercios del radio del segmento de arco de polilínea designado:

    Comando: circulo

    Precise punto central para círculo o [3P/2P/Ttr (Tangente tangente radio)]: cen

    de Designe el círculo

    Precise radio de círculo o [Diámetro] <último>: 'cal

    >> Expresión: 2/3*rad

    >> Designe círculo, radio o segmento de polilínea para la función RAD: Seleccione el círculo


Obtención de ángulos [Lista de comandos AutoCAD: ACR]

CAL
Obtención de ángulos
Conceptos
Procedimientos
Referencia

    • La función ang determina el ángulo que existe entre dos líneas. Los ángulos se miden en sentido contrario a las agujas del reloj respecto al eje X en 2D, o respecto a un eje especificado por el usuario en 3D.

    ang(v)

    Determina el ángulo entre el eje X y el vector v. El vector v se considera bidimensional y proyectado en el plano XY del SCP actual.

    ang(p1,p2)

    Determina el ángulo entre el eje X y la línea (p1,p2), orientada de p1 a p2. Los puntos se consideran 2D, proyectados en el plano XY del SCP actual.

    ang(vértice,p1,p2)

    Determina el ángulo que existe entre las líneas (vértice,p1) y (vértice,p2). Los puntos se consideran 2D, proyectados en el plano XY del SCP actual.

    ang(vértice,p1,p2,p)

    Determina el ángulo que existe entre las líneas (vértice,p1) y (vértice,p2). Las líneas se consideran 3D. El último parámetro, punto p, se utiliza para definir la orientación del ángulo. El ángulo se mide en sentido contrario a las agujas del reloj respecto al eje que va desde el vértice a p.

    Los ejemplos siguientes muestran la forma en la que se miden los ángulos.

    Se puede determinar el ángulo existente entre los dos lados de un triángulo mediante la función ang tal y como se muestra en el siguiente ejemplo:

    Comando: cal

    >> Expresión: ang(end,end,end)

    Designe el vértice del ángulo y, a continuación, los dos vértices opuestos.


Cálculo de vectores normales [Lista de comandos AutoCAD: ACR]

CAL
Cálculo de vectores normales
Conceptos
Procedimientos
Referencia

    • La función nor calcula el vector normal unitario (un vector perpendicular a una línea o un plano), no un punto. El vector define la dirección de la normal, no una posición en el espacio. Puede añadir este vector normal a un punto para obtener otro punto.

    nor

    Determina el vector normal unitario 3D de un círculo, arco o segmento de arco de polilínea designado. Este vector normal constituye la coordenada Z del sistema de coordenadas de objeto (SCO) del objeto designado.

    nor(v)

    Determina el vector normal unitario 2D del vector v. Los dos vectores son bidimensionales y están proyectados en el plano XY del SCP actual. El vector normal resultante está orientado hacia la izquierda del vector original v.

    nor(p1,p2)

    Determina el vector normal unitario 2D a la línea p1,p2. La línea se orienta de p1 a p2. El vector normal resultante está orientado hacia la izquierda de la línea original (p1,p2).

    nor(p1,p2,p3)

    Determina el vector normal unitario 3D al plano definido por los tres puntos p1, p2 y p3. La orientación del vector normal es tal que los puntos se sitúan en sentido contrario a las agujas del reloj con respecto a la normal.

    Los ejemplos siguientes muestran la forma en la que se calculan los vectores normales:

    El ejemplo siguiente sitúa la dirección de la vista perpendicular a un objeto designado. AutoCAD muestra el objeto de vista en planta y no lo deforma mediante la proyección paralela.

    Comando: ptovista

    Dirección de vista actual: VIEWDIR=actual

    Precise un punto de vista o [Rotación] <muestra brújula y trípode>: 'cal

    >> Expresión: nor

    >> Designe círculo, arco o polilínea para la función NOR:


Uso de funciones abreviadas [Lista de comandos AutoCAD: ACR]

CAL
Uso de funciones abreviadas
Conceptos
Procedimientos
Referencia

    • Las siguientes funciones constituyen formas abreviadas de expresiones utilizadas con frecuencia. En ellas se combinan algunas de las funciones anteriormente definidas y el modo de referencia a objetos Punto final:
    Funciones abreviadas
Function | Forma abreviada | Descripción
dee | dist(end,end) | Distancia entre dos puntos finales
ille | ill(end,end,end,end) | Intersección de dos líneas definidas por cuatro puntos finales
mee | (end+end)/2 | Punto medio entre dos puntos finales
nee | nor(end,end) | Vector unitario en el plano XY y normal a dos puntos finales
vee | vec(end,end) | Vector entre dos puntos finales
vee1 | vec1(end,end) | Vector unitario entre dos puntos finales


CALIDADIMG [Lista de comandos AutoCAD: ACR]

Comandos: C
CALIDADIMG (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la calidad de visualización de las imágenes

    El parámetro de calidad influye en la velocidad de visualización; las imágenes de alta calidad tardan más en aparecer en pantalla. Cuando se cambia el parámetro se actualiza inmediatamente la pantalla sin provocar la regeneración del dibujo. AutoCAD siempre traza las imágenes utilizando una visualización de alta calidad.

    Barra de herramientas Referencia:

    Menú Modificar: Objeto [image] Imagen [image] Calidad

    Línea de comando: calidadimg

    Indique parámetro de calidad de imagen [Alta/Borrador] <actual>: Escriba una opción o pulse INTRO

    Alta

    Establece la visualización de la imagen de alta calidad. AutoCAD muestra la imagen con mayor lentitud que una imagen con calidad borrador.

    Borrador

    Establece la visualización de la imagen de inferior calidad. AutoCAD muestra la imagen con mayor rapidez que una imagen de alta calidad.

    Mostrar todo el texto oculto de esta página.


CAMARA [Lista de comandos AutoCAD: ACR]

Comandos: C
CAMARA (Comando)
Conceptos
Procedimientos
Referencia

    • Define la posición y el objetivo de la cámara

    La definición de las posiciones de objetivo y cámara permite obtener una vista diferente de los objetos del dibujo.

    Barra de herramientas Vista:

    Línea de comando: camara

    La posición actual de la cámara es: actual

    El objetivo actual de la cámara es: actual

    Precise nueva posición de cámara <actual>: Introduzca un valor o designe un punto

    Determina el punto desde el cual se verán los objetos del modelo.

    Precise nuevo objetivo de cámara <actual>: Introduzca un valor o designe un punto

    Determina el punto del modelo que se está viendo.

    Para establecer las posiciones de cámara y objetivo en una vista de órbita 3D, escriba el comando CAMARA antes de ejecutar 3DORBITA.

    Mostrar todo el texto oculto de esta página.


CAMBIA [Lista de comandos AutoCAD: ACR]

Comandos: C
CAMBIA (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia las propiedades de los objetos existentes

    Línea de comando: cambia

    Designar objetos:

    Con la excepción de las líneas de anchura nula, los objetos designados deben ser paralelos al sistema de coordenadas personales (SCP) actual.

    Si se designan líneas u otros objetos que se pueden modificar en el mismo conjunto de selección, es posible que se obtengan resultados variables dependiendo de la secuencia de designación. La forma más fácil de utilizar CAMBIA es seleccionar sólo líneas de un conjunto de selección o designar sólo objetos en vez de líneas de conjunto de selección.

    Precise punto del cambio o [Propiedades]: Designe un punto nuevo o pulse INTRO para introducir valores nuevos

    Punto de cambio o valores

    Cambia los objetos designados. El resultado depende del tipo de objetos designados.

    líneas

    Mueve los puntos finales de las líneas designadas más cercanas al punto de cambio hasta el nuevo punto, salvo que esté activado el modo Orto. Si el modo Orto está activado, AutoCAD modifica las líneas designadas para que queden paralelas a los ejes X o Y, en lugar de desplazar sus puntos finales a la coordenada especificada.

    círculos

    Cambia el radio del círculo. Si ha designado varios círculos, AutoCAD se desplaza al círculo siguiente y vuelve a mostrar la solicitud.

    Precise nuevo radio del círculo <sin cambio>:

    Text

    Cambia la posición del texto y otras propiedades.

    Precise nuevo punto de inserción de texto <sin cambio>:

    Si designa un nuevo punto, el texto cambia de posición. Si pulsa INTRO, el texto permanece en su posición original.

    Introduzca un nuevo estilo de texto <actual>:

    Si la altura del texto es fija, AutoCAD omite la solicitud siguiente.

    Precise la nueva altura <actual>:

    Precise nuevo ángulo de rotación <actual>:

    Indique nuevo texto <actual>:

    AutoCAD resalta el objeto siguiente y muestra las solicitudes pertinentes.

    Definiciones de atributo

    Cambia el texto y las propiedades del texto de un atributo que no forma parte de un bloque.

    Precise nuevo punto de inserción de texto:

    Si designa un nuevo punto, el texto cambia de posición. Si pulsa INTRO, el texto permanece en su posición original.

    Introduzca un nuevo estilo de texto <actual>:

    Si la altura del texto es fija, AutoCAD omite la solicitud siguiente.

    Precise la nueva altura <actual>:

    Precise nuevo ángulo de rotación <actual>:

    Indique nuevo texto <actual>:

    Indique nuevo identificador <actual>:

    Indique nuevo mensaje <actual>:

    Indique nuevo valor por defecto <actual>:

    Bloques

    Cambia la ubicación o rotación de un bloque.

    Precise nuevo punto de inserción de bloque: Especifique un punto (1) o pulse INTRO

    Si designa un nuevo punto, el bloque cambia de posición. Si pulsa INTRO, el bloque permanece en su posición original.

    Precise nuevo ángulo de rotación de bloque <actual>:

    AutoCAD gira el bloque sobre su punto de inserción con el ángulo especificado.

    Propiedades

    Modifica las propiedades de los objetos existentes.

    Indique propiedad que se va a cambiar [cOlor/eLev/Capa/Tlínea/Escalatl/Grosorl/Alt-objeto/eStilotrazado]:

    Nota La opción Estilotrazado sólo aparece cuando se están utilizando estilos de trazado guardados.

    Si designa varios objetos con valores diferentes para la propiedad que se desea cambiar, AutoCAD muestra varios como valor actual.

    Puede cambiar varias propiedades al mismo tiempo. La solicitud Indique propiedad que se va a cambiar vuelve a aparecer después de terminar cada opción.

    Color

    Cambia el color de los objetos designados.

    Nuevo color [Colorverdadero/Librocolores]<actual>: Escriba un nombre de color o un número del 1 al 255, escriba c, escriba l, indique porcapa, indique porbloque o pulse INTRO

    Por ejemplo, para cambiar un color a rojo, escriba rojo o 1. Si escribe porcapa, el objeto tendrá el color de la capa en el que se ubicará. Si escribe porbloque, el objeto hereda el color del bloque del que forma parte.

    Color verdadero

    Especifica un color verdadero que se utilizará en el objeto designado.

    Rojo, Verde, Azul: Introduzca tres valores enteros desde 0 a 255 separados por comas para designar un color verdadero

    Libro de colores

    Especifica un color de un libro de colores cargado que se utilizará para el objeto designado

    Indicar nombre de libro de colores: Introduzca el nombre de un libro de colores que se haya instalado, por ejemplo, PANTONE®

    Si introduce el nombre de un libro de colores, AutoCAD solicitará que introduzca el nombre del color en el libro de colores.

    Indicar nombre de color: Introduzca el nombre de un color incluido en el libro de colores seleccionado, por ejemplo, Pantone® 573

    Elev

    Cambia la elevación del eje Z de objetos 2D.

    Precise nueva elevación <actual>:

    Únicamente podrá cambiar la elevación del objeto si todos sus puntos tienen el mismo valor Z.

    Capa

    Cambia la capa de los objetos designados.

    Indique nuevo nombre de capa <actual>:

    Tlínea

    Cambia el tipo de línea de los objetos designados.

    Indique nuevo nombre de tipo de línea <actual>:

    Si el nuevo tipo de línea no está cargado, AutoCAD tratará de cargarlo desde el archivo de biblioteca de tipos de línea estándar, acad.lin. Si este procedimiento falla, utilice TIPOLÍN para cargar el tipo de línea.

    Escalatl

    Cambia el factor de escala de tipo de línea de los objetos designados.

    Precise nueva escala del tipo de línea <actual>:

    Grosorlin

    Cambia el grosor de línea de los objetos designados. Los valores de grosor de línea son valores predefinidos. Si indica un valor no predefinido, se asignará a los objetos designados el grosor de línea predefinido más próximo a dicho valor.

    Indique el nuevo grosor de línea <actual>:

    Alt-objeto

    Cambia la altura de objeto en la dirección Z de los objetos 2D.

    Precise nueva alt-objeto <actual>:

    Si cambia la altura de una polilínea 3D, cota o ventana gráfica de presentación, el efecto es nulo.

    eStilotraz

    Cambia el estilo de trazado de los objetos designados. Un estilo de trazado es un conjunto de parámetros de propiedades que se guardan en una tabla de estilos de trazado.

    Indique estilo de trazado o [?] <actual>: Introduzca un nombre o escriba ?

    Estilo de trazado...

    Asigna el estilo de trazado a los objetos designados. Cuando se imprime un dibujo, los objetos se imprimen según las propiedades definidas en el estilo de trazado designado. Los estilos de trazado asignados a los objetos pueden reemplazarse asignándoles otro estilo.

    ?: lista de estilos de trazado

    Muestra una lista con todos los nombres de estilos de trazado definidos en el dibujo.

    Mostrar todo el texto oculto de esta página.


CAMBPROP [Lista de comandos AutoCAD: ACR]

Comandos: C
CAMBPROP (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    Línea de comando: cambprop

    Designe objetos:

    Indique propiedad que se va a cambiar [Color/Capa/Tlínea/Escalatl/Grosorl/Altura de objeto/eStilotrazado]:

    Nota La opción Estilotrazado sólo aparece cuando se están utilizando estilos de trazado guardados.

    Si designa varios objetos con valores diferentes para la propiedad que se desea cambiar, AutoCAD muestra varios como valor actual.

    Color

    Cambia el color de los objetos designados.

    Nuevo color [Colorverdadero/Librocolores]<actual>: Escriba un nombre de color o un número del 1 al 255, escriba c, escriba l, indique porcapa, indique porbloque o pulse INTRO

    Por ejemplo, para cambiar un color a rojo, escriba rojo o 1. Si escribe porcapa, el objeto tendrá el color de la capa en el que se ubicará. Si escribe porbloque, el objeto hereda el color del bloque del que forma parte.

    Color verdadero

    Especifica un color verdadero que se utilizará en el objeto designado.

    Rojo, Verde, Azul: Introduzca tres valores enteros desde 0 a 255 separados por comas para designar un color verdadero

    Libro de colores

    Especifica un color de un libro de colores cargado que se utilizará para el objeto designado

    Indicar nombre de libro de colores: Introduzca el nombre de un libro de colores que se haya instalado, por ejemplo, PANTONE®

    Si introduce el nombre de un libro de colores, AutoCAD solicitará que introduzca el nombre del color en el libro de colores.

    Indicar nombre de color: Introduzca el nombre de un color incluido en el libro de colores seleccionado, por ejemplo, PANTONE® 573

    Capa

    Cambia la capa de los objetos designados.

    Indique nuevo nombre de capa <actual>:

    Tipo de línea

    Cambia el tipo de línea de los objetos designados.

    Indique nuevo nombre de capa <actual>:

    Si el nuevo tipo de línea no está cargado, AutoCAD tratará de cargarlo desde el archivo de biblioteca de tipos de línea estándar, acad.lin. Si este procedimiento falla, utilice TIPOLÍN para cargar el tipo de línea.

    Escala de tipo de línea

    Cambia el factor de escala de tipo de línea de los objetos designados.

    Precise nueva escala del tipo de línea <actual>:

    Grosor de línea

    Cambia el grosor de línea de los objetos designados. Los valores de grosor de línea son valores predefinidos. Si indica un valor no predefinido, se asignará a los objetos designados el grosor de línea predefinido más próximo a dicho valor.

    Indique el nuevo grosor de línea <actual>:

    Altura de objeto

    Cambia la altura de objeto en la dirección Z de los objetos 2D.

    Precise nueva alt-objeto <actual>:

    Si cambia la altura de una polilínea 3D, cota o ventana gráfica de presentación, el efecto es nulo.

    Estilo de trazado

    Cambia el estilo de trazado de los objetos designados. Un estilo de trazado es un conjunto de parámetros de propiedades que se guardan en una tabla de estilos de trazado. Esta opción sólo aparece cuando se están utilizando estilos de trazado memorizados.

    Indique estilo de trazado o [?] <actual>: Introduzca un nombre o escriba ?

    Estilo de trazado...

    Asigna el estilo de trazado a los objetos designados. Cuando se imprime un dibujo, los objetos se imprimen según las propiedades definidas en el estilo de trazado designado. Los estilos de trazado asignados a los objetos pueden reemplazarse asignándoles otro estilo.

    ?: lista de estilos de trazado

    Muestra una lista con todos los nombres de estilos de trazado definidos en el dibujo.

    Mostrar todo el texto oculto de esta página.


CAPA [Lista de comandos AutoCAD: ACR]

Comandos: C
CAPA (Comando)
Conceptos
Procedimientos
Referencia

    • Gestiona capas y propiedades de capas

    Barra de herramientas Capas:

    Menú Formato: Capa

    Línea de comando: capa (o 'capa para uso transparente)

    Se mostrará el Administrador de propiedades de capas.

    Si se escribe -capa en la solicitud de comando, CAPA mostrará solicitudes en la línea de comando.


Administrador de propiedades de capas [Lista de comandos AutoCAD: ACR]

CAPA
Administrador de propiedades de capas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Capas:

    Menú Formato: Capa

    Línea de comando: capa (o 'capa para uso transparente)

    Convierte una capa en actual, añade capas nuevas, las suprime y les cambia el nombre. Es posible asignar propiedades a las capas, activar o desactivar capas, inutilizarlas o reutilizarlas de forma global o por ventana gráfica, bloquearlas o desbloquearlas, establecer estilos de trazado para ellas, y activar y desactivar su impresión. Los nombres de capas que aparecen en el Administrador de propiedades de capas se pueden filtrar. Asimismo, también es posible guardar y restituir los estados y las propiedades de las capas.

    Filtros de capas guardados

    Determina las capas que se muestran en la lista de capas. Las capas pueden filtrarse en función de si dependen de referencias externas o contienen objetos. Las capas pueden filtrarse en función del nombre, visibilidad, color, tipo de línea, grosor de línea, nombre de estilo de trazado, si están trazadas o si se inutilizan en la ventana gráfica actual o en nuevas ventanas gráficas.

    Botón [...]

    Muestra el cuadro de diálogo Filtros de capas guardados.

    Invertir filtro

    Muestra las capas conforme a criterios opuestos en un filtro de capas guardado. Las capas que se ajusten a dichos criterios opuestos se muestran en la lista de nombres de capas.

    Aplicar a la barra de herramientas Capas

    Muestra en la barra de herramientas Capas sólo las capas que coincidan con el filtro actual. La información de herramienta de la lista de capas de la barra de herramientas Capas muestra el estado del filtro de las capas del dibujo. Para mostrar la información de herramientas de la lista de capas, sitúe el dispositivo señalador sobre la lista mencionada en la barra de herramientas Capas.

    Nuevo

    Crea una capa nueva. Si se pulsa Nueva, aparecerá en la lista una capa con el nombre CAPA1. Esta capa puede editarse inmediatamente. Para crear varias capas de forma más rápida, se puede elegir un nombre de capa para editarlo y escribir varios nombres de capas separados por comas.

    Cuando se crea una capa nueva, ésta hereda las propiedades de la capa actualmente designada en la lista de capas (Color, estado Act/Des, etc.). Para crear capas con parámetros por defecto, asegúrese de que no hay capas seleccionadas en la lista y de que no se haya seleccionado una capa con parámetros por defecto antes de proceder a la creación de las capas.

    Actual

    Establece la capa designada como la actual. La variable de sistema CLAYER almacena el nombre de la capa.

    Suprimir

    Suprime las capas designadas desde la definición del archivo de dibujo. Sólo se pueden suprimir las capas sin referencia. Entre las capas a las que se hace referencia se encuentran las capas 0 y DEFPOINTS, las capas con objetos (incluidos objetos de definiciones de bloques), la capa actual y las capas dependientes de referencias externas. Las capas que no contengan objetos (incluidos objetos en definiciones de bloque), no sean actuales y no sean dependientes de referencias externas se pueden suprimir mediante el comando LIMPIA.

    ¡Advertencia! Tenga cuidado al suprimir capas si está trabajando en un dibujo que forme parte de un proyecto conjunto o se base en un conjunto de normas por capas.

    Detalles/Ocultar detalles

    Controla si la sección Detalles se muestra en el Administrador de propiedades de capas.

    Guardar estado

    Muestra el cuadro de diálogo Guardar estados de capa, que permite guardar el estado de capa y las propiedades de todas las capas de un dibujo. Puede seleccionar los estados de capa y propiedades que desea guardar. Para guardar un estado de capa, asígnele un nombre.

    Si una o varias propiedades de capa se encuentran desactivadas, el Administrador de propiedades de capas no podrá restituir esos parámetros.

    Cualquier estado de capa guardado en un dibujo insertado como bloque en el dibujo actual también se añadirá en éste.

    No se puede acceder a los estados de capa guardados de dibujos con referencias (refX) desde el dibujo activo.

    Si se utiliza BLOQUEDISC para crear un nuevo dibujo desde el actual, los estados de capa guardados sólo se conservarán si se especifica Dibujo entero como origen en el cuadro de diálogo Escribir bloque (equivale a -bloquedisc /* en la línea de comando). Estos estados de capa guardados sólo afectarán a las capas que contengan objetos.

    Administrador estado

    Muestra el Administrador de estado de capas, que permite controlar los estados de capa guardados.

    Lista de capas

    Muestra las capas y sus propiedades. Para modificar una propiedad, haga clic en su icono. Para seleccionar todas las capas rápidamente, haga clic con el botón derecho y utilice el menú contextual.

    Nombre

    Muestra los nombres de las capas. Puede elegir un nombre y, a continuación, hacer clic sobre él y escribir un nuevo nombre.

    Act/Des

    Activa o desactiva capas. Si una capa está activada, está visible y disponible para su impresión. Cuando una capa está desactivada, no está visible ni tampoco disponible para su impresión, incluso aunque Imprimir esté activado.

    Inutilizar/Reutilizar en todas las ventanas

    Inutiliza las capas designadas en todas las ventanas gráficas. Las capas se pueden inutilizar para acelerar operaciones como las de los comandos ZOOM, ENCUADRE y muchas otras, mejorar el rendimiento de la selección de objetos y reducir el tiempo de regeneración para dibujos complejos. AutoCAD no muestra, traza, oculta, modela ni regenera objetos en las capas inutilizadas.

    Inutilice las capas que desee mantener ocultas durante largos períodos de tiempo. Al reutilizar una capa inutilizada, AutoCAD regenera y muestra los objetos de dicha capa. Utilice el parámetro ACT/DES si tiene pensado cambiar con frecuencia entre los estados visible e invisible. Pueden inutilizarse capas en todas las ventanas gráficas, en la ventana gráfica actual de la presentación o en una nueva, según se haya creado.

    Bloquear/Desbloquear

    Bloquea y desbloquea capas. No se pueden editar los objetos de una capa bloqueada. El bloqueo de capas es útil si desea ver información de referencia sobre una capa pero no editar objetos en la misma.

    Color

    Cambia el color asociado a las capas designadas. Al pulsar el nombre del color se muestra el cuadro de diálogo Seleccionar color.

    Tipo de línea

    Cambia el tipo de línea asociado a las capas designadas. Al pulsar cualquier nombre de tipo de línea se muestra el cuadro de diálogo Seleccionar tipo de línea.

    Grosor de línea

    Cambia el grosor de línea asociado a las capas designadas. Al pulsar cualquier nombre de grosor de línea se muestra el cuadro de diálogo Grosor de línea.

    Estilo de trazado...

    Cambia el estilo de trazado asociado a las capas designadas. Si se está trabajando con estilos de trazado dependientes del color (la variable de sistema PSTYLEPOLICY está establecida en 1), no se puede cambiar el estilo de trazado asociado a una capa. Al pulsar cualquier estilo de trazado se muestra el cuadro de diálogo Seleccionar estilo de trazado.

    Imprimir/No imprimir

    Controla si se imprimen o no las capas designadas. Al desactivarse la opción de impresión de una capa, los objetos de dicha capa siguen mostrándose. Cuando se desactiva la opción de impresión de una capa, sólo se ven afectadas las capas visibles del dibujo (las capas activadas y reutilizadas). Si se establece una capa para impresión, pero actualmente está inutilizada o desactivada en el dibujo, AutoCAD no la imprimirá. Puede ser útil desactivar la opción de impresión en el caso de capas que contengan información de referencia como líneas auxiliares.

    Inutilizar en la ventana actual (disponible sólo en una ficha de presentación)

    Inutiliza las capas designadas en la ventana gráfica de presentación actual. Puede inutilizar o reutilizar las capas de la ventana gráfica actual sin que esto afecte a la visibilidad de las capas de otras ventanas gráficas. Las capas inutilizadas son invisibles y no se regeneran ni se trazan. La reutilización restablece la visibilidad de la capa.

    Inutilizar en las ventanas nuevas (disponible sólo en una ficha de presentación)

    Inutiliza las capas designadas en las nuevas ventanas de presentación. Por ejemplo, al inutilizar la capa COTAS en todas las ventanas gráficas nuevas se reduce la visualización de las cotas de esa capa en dichas ventanas gráficas de presentación. Sin embargo, esta acción no afecta a la capa COTAS de las ventanas gráficas existentes. A partir de este momento, siempre que cree una ventana gráfica que precise cotas, podrá ignorar el parámetro establecido por defecto cambiando el parámetro de la ventana gráfica actual.

    Detalles

    Muestra una ampliación del Administrador de propiedades de capas con acceso alternativo a propiedades y opciones adicionales.

    Nombre

    Muestra el nombre de la capa designada para que se pueda editar. El nombre puede incluir letras, números, espacios en blanco y cualquier carácter especial que no se utilice en Microsoft® Windows® ni en AutoCAD para otros fines.

    Color

    Muestra una lista de colores disponibles para aplicar a las capas designadas. Para asignar un color distinto de los mostrados en la lista, elija Seleccionar color. Para definir el color de las capas, se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores.

    Grosor de línea

    Muestra una lista de grosores de línea fijos disponibles que se pueden aplicar a las capas designadas, incluido POR DEFECTO. Asimismo, puede personalizar grosores de línea para imprimirlos con el grosor que desee mediante el Editor de tablas de estilos de trazado.

    Tipo de línea

    Muestra los tipos de línea que se pueden aplicar a las capas designadas. Para cargar tipos de línea adicionales, seleccione un tipo de línea de la lista de capas para que se muestre el cuadro de diálogo Seleccionar tipo de línea y, a continuación, elija Cargar.

    Estilo de trazado...

    Muestra una lista de los estilos de trazado disponibles que se pueden aplicar a las capas designadas. Si se está trabajando con estilos de trazado dependientes del color (la variable de sistema PSTYLEPOLICY está establecida en 1), no se puede cambiar el estilo de trazado asociado a una capa. El estilo de trazado por defecto es Normal.

    Activar para visualización

    Activa y desactiva las capas designadas. Las capas desactivadas se regeneran con el dibujo, pero no se muestran ni se trazan. Si convierte las capas visibles en invisibles frecuentemente, es preferible desactivar las capas en vez de inutilizarlas. Al desactivar las capas para convertir sus objetos en invisibles, se evita la regeneración del dibujo cada vez que se restituye la visibilidad. Al activar una capa desactivada, sólo se vuelven a dibujar los objetos de dicha capa.

    Bloquear para edición

    Impide la edición de los objetos de las capas seleccionadas. El bloqueo de capas resulta de gran utilidad para la edición de objetos asociados a capas concretas y para la visualización de objetos de otras capas. Aunque los objetos dispuestos en una capa bloqueada no pueden editarse, permanecen visibles si la capa está activada y no está inutilizada. También es posible convertir en actual una capa bloqueada y añadirle objetos.

    No imprimir

    Impide la impresión de las capas designadas. Esta opción afecta sólo a las capas visibles del dibujo (las capas que están activadas o reutilizadas). Si se ha establecido una capa para su impresión, pero actualmente está inutilizada o desactivada, la capa no se imprime. Puede ser útil desactivar la opción de impresión en el caso de capas que contengan información de referencia. Puede ver la información de referencia mientras trabaja con una capa, pero desactivar la opción de impresión para dicha capa con el fin de asegurarse de que la información de referencia no aparezca en el dibujo al imprimirlo.

    Inutilizar en todas las ventanas

    Inutiliza las capas designadas en todas las ventanas gráficas. Las capas se pueden inutilizar para acelerar operaciones como las de los comandos ZOOM, ENCUADRE y muchas otras, mejorar el rendimiento de la selección de objetos y reducir el tiempo de regeneración para dibujos complejos. AutoCAD no muestra, traza, oculta, modela ni regenera objetos en las capas inutilizadas.

    Inutilice las capas que desee mantener ocultas durante largos períodos de tiempo. Al reutilizar una capa inutilizada, AutoCAD regenera y muestra los objetos de dicha capa. Utilice el parámetro ACT/DES si tiene pensado cambiar con frecuencia entre los estados visible e invisible. Pueden inutilizarse capas en todas las ventanas gráficas, en la ventana gráfica actual de la presentación o en una nueva, según se haya creado.

    Inutilizar en la ventana actual

    Inutiliza las capas designadas en la ventana gráfica de presentación actual. Se pueden inutilizar o reutilizar capas en la ventana gráfica de presentación actual sin que afecte a la visibilidad de las capas en otras ventanas gráficas. Las capas inutilizadas son invisibles y no se regeneran ni se trazan. Esta función es de gran utilidad, por ejemplo, para crear una capa de anotación que sólo sea visible en una ventana gráfica concreta. La reutilización restablece la visibilidad de la capa. Esta opción sólo está disponible cuando se trabaja en una presentación.

    Inutilizar en las ventanas nuevas

    Inutiliza las capas designadas en ventanas gráficas de presentación nuevas. Por ejemplo, al inutilizar la capa COTAS en todas las ventanas gráficas nuevas se impide la visualización de las cotas de esa capa en todas las ventanas gráficas de presentación creadas recientemente, pero sin afectar a la capa COTAS en las ventanas gráficas existentes. A partir de este momento, siempre que cree una ventana gráfica que precise cotas, podrá ignorar el parámetro por defecto reutilizando la capa de dicha ventana gráfica. Esta opción sólo está disponible cuando se trabaja en una presentación.


Cuadro de diálogo Filtros de capas guardados [Lista de comandos AutoCAD: ACR]

CAPA
Cuadro de diálogo Filtros de capas guardados
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Capas:

    Menú Formato: Capa

    Línea de comando: capa (o 'capa para uso transparente)

    Filtra capas en función de los criterios seleccionados. Las capas que coinciden con los criterios del filtro se muestran en el Administrador de propiedades de capas.

    Nombre de filtro

    Precisa un nombre para el filtro guardado.

    Nombre de la capa

    Determina las capas que se van a filtrar.

    Act/Des

    Especifica si se van a filtrar capas activadas, desactivadas o capas que estén en cualquiera de los dos estados.

    Inutilizar/Reutilizar

    Especifica si se van a filtrar capas inutilizadas, reutilizadas o de cualquiera de los dos estados.

    Ventana gráfica actual

    Determina si las capas filtradas de la ventana gráfica actual que se van a filtrar deben estar inutilizadas, reutilizadas o en cualquiera de los dos estados.

    Nueva ventana

    Determina si las capas filtradas de la ventana gráfica nueva están inutilizadas, reutilizadas o ambas cosas.

    Bloquear/Desbloquear

    Especifica si las capas que se van a filtrar deben estar bloqueadas, desbloqueadas o en cualquiera de los dos estados.

    Imprimir

    Especifica si se han establecido las capas filtradas para imprimirse, no imprimirse, o ambas cosas.

    Color

    Determina los colores de las capas que se van a filtrar.

    Grosor de línea

    Determina los grosores de línea de capa que se van a filtrar.

    Tipo de línea

    Determina los tipos de línea de capa que se van a filtrar.

    Estilo de trazado...

    Determina los estilos de trazado de capa que se van a filtrar.

    Añadir

    Guarda un filtro y lo añade a la lista Nombre de filtro.

    Suprimir

    Suprime un filtro guardado de la lista Nombre de filtro.

    Valores originales

    Restablece todos los filtros en sus valores por defecto.


Cuadro de diálogo Guardar estados de capa [Lista de comandos AutoCAD: ACR]

CAPA
Cuadro de diálogo Guardar estados de capa
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Capas:

    Menú Formato: Capa

    Línea de comando: capa (o 'capa para uso transparente)

    Guarda los parámetros de estado y propiedades de las capas de un dibujo con un nombre de estado de capa especificado. Al guardar un estado de capa se especifican a qué propiedades de capa afectaría una posible restauración posterior del estado de capa.

    Nuevo nombre de estado de capa

    Especifica un nombre para el nuevo estado de capa que se desea guardar.

    Estados de capa

    Determina los parámetros de estados de capa que se guardará en el estado de capa: Activar/Desactivar, Inutilizada/Reutilizada, Bloqueada/Desbloqueada, Imprimir/No imprimir, Nueva ventana gráfica inutilizada/reutilizada.

    Propiedades de capa

    Especifica los parámetros de propiedades de capa que se guardarán en el estado de capa: Color, Tipo de línea, Grosor de línea y Estilo de trazado.


Administrador de estado de capas [Lista de comandos AutoCAD: ACR]

CAPA
Administrador de estado de capas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Capas:

    Menú Formato: Capa

    Línea de comando: capa (o 'capa para uso transparente)

    Administra los estados de capa guardados.

    Restituir

    Restituye los parámetros de propiedades y estado anteriormente guardados de todas las capas de un dibujo. Restituye sólo aquellos parámetros de propiedades y de estado de capa que se seleccionaron al guardar el estado de capa.

    Editar

    Cambia los parámetros de capa guardados de un estado de capa especificado. Cuando se restituye el estado de capa, se utilizan los parámetros especificados.

    Renombrar

    Cambia el nombre de un estado de capa guardado.

    Suprimir

    Elimina un estado de capa guardado.

    Importar

    Muestra un cuadro de diálogo de selección de archivos estándar que permite cargar un archivo de estado de capa (LAS) previamente exportado en el dibujo actual. Se pueden crear capas adicionales importando un archivo de estado de capa.

    Exportar

    Muestra un cuadro de diálogo de selección de archivos estándar que permite almacenar un estado de capa guardado en un archivo de estado de capa (LAS).


Cuadro de diálogo Seleccionar tipo de línea [Lista de comandos AutoCAD: ACR]

CAPA
Cuadro de diálogo Seleccionar tipo de línea
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Capas:

    Menú Formato: Capa

    Línea de comando: capa (o 'capa para uso transparente)

    Muestra los tipos de línea disponibles en el dibujo actual.

    Tipos de línea cargados

    Muestra la lista de los tipos de línea cargados en el dibujo actual.

    Cargar

    Muestra el cuadro de diálogo Cargar o volver a cargar tipos de línea, que permite cargar los tipos de línea seleccionados en el dibujo y añadirlos a la lista de tipos de línea.


Cuadro de diálogo Grosor de línea [Lista de comandos AutoCAD: ACR]

CAPA
Cuadro de diálogo Grosor de línea
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Capas:

    Menú Formato: Capa

    Línea de comando: capa (o 'capa para uso transparente)

    Muestra los valores de grosor de línea fijos disponibles en AutoCAD. Puede personalizar los grosores de línea para imprimirlos con otros valores mediante el Editor de tablas de estilos de trazado. Véase la sección Control del grosor y del tipo de línea de trazado, en Manual del usuario.

    Grosor de línea

    Muestra los grosores de línea disponibles que se pueden aplicar a una capa. Los grosores de línea disponibles están compuestos por los valores fijos que se usan con más frecuencia en los dibujos. Seleccione un grosor de línea para aplicarlo.

    Original

    Muestra el grosor de línea asignado anteriormente a la capa. Al crearse una capa, se le asigna por defecto el grosor de línea PREDETERMINADO (que se imprime con un valor por defecto de 0.01 pulgadas o 0.25 mm). El valor de POR DEFECTO se controla mediante la variable de sistema LWDEFAULT.

    Nuevo

    Muestra el nuevo grosor de línea asignado a la capa.


Línea de comando: CAPA [Lista de comandos AutoCAD: ACR]

CAPA
Línea de comando: CAPA
Conceptos
Procedimientos
Referencia

    • Si se escribe -capa en la solicitud de comando, CAPA mostrará solicitudes en la línea de comando.

    La versión de línea de comando de CAPA crea capas nuevas; establece la capa actual así como el color, tipo de línea, grosor de línea y estilo de trazado de las capas seleccionadas; activa y desactiva las capas; activa y desactiva la impresión de capas visibles; bloquea y desbloquea capas; inutiliza y reutiliza capas; y muestra una lista de las capas definidas.

    Capa actual: <"actual">

    Indique una opción [?/Establecer/Definir/Nuevo/ACT/DES/Color/Tipo de línea/Grosorl/Imprimir/ETrazado/Inutilizar/Reutilizar/Bloq/Desbloquear/eStado]:

    Nota La opción ETrazado sólo está disponible cuando se utilizan estilos de trazado guardados.

    ?: lista de capas

    Muestra una lista de las capas definidas actualmente en la que se indican los nombres, estados, números de color, tipos de línea, grosores de línea y si se trata de capas dependientes de referencias externas.

    Indique nombre(s) de capa que se van a enumerar <*>: Escriba una lista de nombres o pulse INTRO para mostrar una lista de todas las capas

    Establecer

    Crea una capa y la convierte en la actual. Los objetos nuevos se dibujan en la capa actual.

    Indique nombre de nueva capa (se convierte en la capa actual) <actual>: Escriba un nombre o pulse INTRO

    Si no existe ninguna capa con el nombre indicado, AutoCAD crea una capa nueva con ese nombre. La nueva capa está activada y asume las siguientes propiedades por defecto: número de color 7, tipo de línea CONTINUOUS y grosor de línea PREDETERMINADO.

    Si la capa existe pero está desactivada, AutoCAD la activa.

    Definir

    Especifica una nueva capa actual, pero no la crea en caso de que ya no exista. Si la capa existe pero está desactivada, AutoCAD la activa y la convierte en la actual. Las capas inutilizadas no pueden convertirse en la capa actual.

    Indique nombre de capa para convertirla en la actual o <seleccionar objeto>: Escriba un nombre o pulse INTRO y designe un objeto

    Nuevo

    Crea capas. Puede crear dos capas o más escribiendo nombres separados por comas.

    Indique lista de nombres para la nueva capa:

    ACT

    Hace que las capas designadas estén visibles y disponibles para el trazado.

    Indique lista de nombres de capa(s) para activar:

    DES

    Hace que las capas designadas sean invisibles y las excluye del trazado.

    Indique lista de nombres de capa(s) para desactivar o <designar objetos>: Escriba una lista de nombres o pulse INTRO y seleccione objetos

    Color

    Cambia el color asociado a una capa.

    Nuevo color [Colorverdadero/Librocolores]: Indique un color o un número del 1 al 255, o bien escribac o l

    Color verdadero

    Especifica un color verdadero que se utilizará en el objeto designado.

    Rojo, Verde, Azul: Introduzca tres valores enteros desde 0 a 255 separados por comas para designar un color verdadero

    Libro de colores

    Especifica un color de un libro de colores cargado que se utilizará para el objeto designado

    Indicar nombre de libro de colores: Introduzca el nombre de un libro de colores que se haya instalado, por ejemplo, PANTONE®

    Si introduce el nombre de un libro de colores, AutoCAD solicitará que introduzca el nombre del color en el libro de colores.

    Indicar nombre de color: Introduzca el nombre de un color incluido en el libro de colores seleccionado, por ejemplo, PANTONE® 573

    AutoCAD solicitará una lista de nombres de capas a las que se debe aplicar el color.

    Indique lista de nombres de capa para el color actual <actual>: Escriba un nombre o una lista de nombres separados por comas, o bien pulse INTRO

    Se activarán entonces las capas. Para asignar un color y desactivar también la capa, el color debe ir precedido por un signo menos (–).

    Tipo de línea

    Cambia el tipo de línea asociado a una capa.

    Indique el nombre de tlínea cargado o [?] <CONTINUOUS>: Escriba un tipo de línea cargado, introduzca ? o pulse INTRO

    Si indica un tipo de línea o pulsa INTRO, AutoCAD solicitará una lista de nombres de capas a la que se debe aplicar el tipo de línea.

    Indique la lista de nombres de capa para el tipo de línea "actual" <actual>: Escriba un patrón comodín, un nombre o una lista de nombres separados por comas, o bien pulse INTRO

    Si se escribe ? en la solicitud Indique el nombre de tlínea cargado, AutoCAD solicitará los tipos de línea que enumerar.

    Indique nombre(s) de tlínea que se van a enumerar <*>: Escriba un patrón comodín o pulse INTRO para crear una lista con todos los nombres del dibujo

    Grosor de línea

    Cambia el grosor de línea asociado a una capa.

    Indique el grosor de línea (0.0mm - 2.11mm):

    Si indica un grosor de línea válido, AutoCAD establece el grosor de línea actual en el valor nuevo. Si indica uno no válido, AutoCAD establece el grosor de línea actual en el valor de grosor de línea fijado más próximo. Si desea imprimir un objeto con un grosor de línea que no aparezca en la lista de valores fijos de grosor de línea, puede utilizar el Editor de tablas de estilos de trazado para personalizar grosores de línea impresos. AutoCAD solicitará una lista de nombres de capa a las que se debe aplicar el grosor de línea.

    Indique lista de nombres de capa para el grosor de línea actual <actual>: Escriba una lista de nombres o pulse INTRO

    Imprimir

    Controla si se imprimen las capas visibles. Si se ha establecido una capa para impresión, pero actualmente está inutilizada o desactivada, la capa no se imprimirá.

    Indique preferencia de trazado [Imprimir/No imprimir] <Imprimir>: Escriba una opción o pulse INTRO

    AutoCAD solicitará una lista de nombres de capas a las que se debe aplicar la preferencia de trazado.

    Indique nombre(s) de capa para esta preferencia de impresión <actual>: Escriba una lista de nombres o pulse INTRO

    Estilo de trazado

    Establece el estilo de trazado asignado a una capa. Esta opción no se encuentra disponible si se utilizan estilos de trazado dependientes del color en el dibujo actual (la variable de sistema PSTYLEPOLICY está establecida en 1). Véase la sección Utilización de estilos de trazado para controlar los objetos trazados en Manual del usuario.

    Indique estilo de trazado o [?] <Normal>: Escriba un nombre o ? para enumerar los estilos de trazado existentes, o bien pulse INTRO

    Si se selecciona un estilo de trazado distinto de NORMAL, AutoCAD mostrará la siguiente solicitud:

    Indique lista de nombre de capa(s) para nombre de estilo de impresión actual <actual>: Escriba los nombres de las capas que utilizarán este estilo de trazado o pulse INTRO para aplicar el estilo sólo a la capa actual

    Inutilizar

    Inutiliza capas, haciéndolas invisibles y excluyéndolas de la regeneración y el trazado.

    Indique lista de nombres de capa(s) para inutilizar o <designar objetos>: Escriba una lista de nombres o pulse INTRO y designe objetos

    Reutilizar

    Reutiliza capas inutilizadas, dejándolas visibles y disponibles para su regeneración y trazado.

    Indique la lista de nombres de capa para reutilizar:

    Bloquear

    Bloquea capas, impidiendo la edición de los objetos que contienen.

    Indique lista de nombres de capa(s) para bloquear o <designar objetos>: Escriba una lista de nombres o pulse INTRO y designe objetos

    Desbloquear

    Desbloquea las capas bloqueadas seleccionadas, permitiendo la edición de objetos en ellas.

    Indique lista de nombres de capa(s) para desbloquear o <designar objetos>: Escriba una lista de nombres o pulse INTRO y seleccione objetos

    Estado

    Guarda y restituye los parámetros de estado y propiedades de las capas de un dibujo.

    Indique una opción[?/Guardar/Restituir/Editar/Nombrar/Suprimir/Importar/EXportar]:

    Guardar

    Guarda los parámetros de estado y propiedades de las capas de un dibujo con el nombre de estado de capa especificado. Al guardar un estado de capa se especifican a qué propiedades de capa afectaría una posible restauración posterior del estado de capa.

    Indique el nuevo nombre del estado de capa: Escriba un nombre y pulse INTRO

    Indique estados a cambiar

    [Act/Inut/Bloq/IMP/inutnuevaVen/Color/Tlínea/Grosorl/ETrazado]: Escriba los parámetros que desea guardar y, a continuación, pulse INTRO

    Restituir

    Restablece los parámetros de estado y propiedades de todas las capas en los parámetros guardados con anterioridad. Restituye sólo aquellos parámetros de propiedades y de estado de capa que se seleccionaron al guardar el estado de capa.

    Indique un nombre para el estado de capa que se va a restituir o [?]: Escriba el nombre del estado de capa o ? para ver una lista de nombres de estados de capa guardados

    Editar

    Cambia los parámetros de capa guardados de un estado de capa especificado. Cuando se restituye el estado de capa, se utilizan los parámetros especificados.

    Indique el nombre de estado de capa que se va a editar o [?]: Escriba el nombre del estado de capa o ? para ver una lista de nombres de estados de capa guardados

    Indique estados a cambiar

    [Act/Inut/Bloq/IMP/inutnuevaVen/Color/Tlínea/Grosorl/ETrazado]: Escriba los parámetros que desea cambiar y, a continuación, pulse INTRO

    Name

    Cambia el nombre de un estado de capa guardado.

    Indique un nombre para el estado de capa que se va a renombrar o [?]: Escriba el nombre del estado de capa o ? para ver una lista de nombres de estados de capa guardados

    Indique el nuevo nombre del estado de capa:

    Suprimir

    Elimina un estado de capa guardado.

    Indique un nombre para el estado de capa que se va a suprimir o [?]: Escriba el nombre del estado de capa o ? para ver una lista de nombres de estados de capa guardados

    Importar

    Carga un archivo de estado de capa (LAS) previamente exportado en el dibujo actual. Se pueden crear capas adicionales importando un archivo de estado de capa.

    Indique nombre de archivo que se va a importar <actual>:

    Exportar

    Guarda un estado de capa guardado seleccionado en un archivo de estado de capa (LAS).

    Indique el nombre del estado de capa que se va a exportar o [?]: Escriba el nombre del estado de capa o ? para ver una lista de nombres de estados de capa guardados

    Exportar estado a nombre de archivo:

    Mostrar todo el texto oculto de esta página.


CAPAP [Lista de comandos AutoCAD: ACR]

Comandos: C
CAPAP (Comando)
Conceptos
Procedimientos
Referencia

    • Deshace el último cambio o conjunto de cambios realizados en los parámetros de capa

    Barra de herramientas Capas:

    Línea de comando: capap

    Deshace los cambios realizados en los parámetros de capa como, por ejemplo, el color o el tipo de línea. Si se restablecen los parámetros, AutoCAD mostrará el mensaje "Recuperado estado de capa anterior".

    CAPAP (Capa previa) no deshará los cambios siguientes:

    • Capas renombradas: si cambia el nombre de una capa y modifica sus propiedades, Capa previa restablecerá las propiedades originales pero no así el nombre original.
    • Capas eliminadas Si se elimina o limpia una capa, no podrá recuperarse utilizando Capa previa.
    • Capas agregadas: si añade una nueva capa a un dibujo, Capa previa no podrá suprimirla.


CARGA [Lista de comandos AutoCAD: ACR]

Comandos: C
CARGA (Comando)
Conceptos
Procedimientos
Referencia

    • Deja disponibles las formas para su uso con el comando FORMA

    La primera vez que se necesita un archivo de forma (SHP) será preciso cargarlo. A partir de entonces, AutoCAD se encargará de hacerlo. El archivo de forma debe estar disponible cada vez que edite el dibujo.

    Línea de comando: carga

    AutoCAD muestra el cuadro de diálogo Seleccionar archivo de forma (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre del archivo de forma o elija un nombre de archivo de la lista.

    Mostrar todo el texto oculto de esta página.


CARGADXB [Lista de comandos AutoCAD: ACR]

Comandos: C
CARGADXB (Comando)
Conceptos
Procedimientos
Referencia

    • Importa archivos binarios con codificación especial

    Menú Insertar: Intercambio binario de dibujos

    Línea de comando: cargadxb

    Se muestra el cuadro de diálogo Seleccionar archivo DXB (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre del archivo que desea importar.


CARGAR3DS [Lista de comandos AutoCAD: ACR]

Comandos C
CARGAR3DS (Comando)
Conceptos
Procedimientos
Referencia

    • Importa un archivo 3D Studio (3DS)

    CARGAR3DS lee datos de geometría y modelizado de 3D Studio® (archivos 3DS), incluidos materiales, mallas, asignaciones, luces y cámaras. CARGAR3DS no puede importar materiales de procedimiento 3D Studio ni grupos suavizados.

    A los objetos importados se les asigna un color de AutoCAD lo más parecido posible al color 3D Studio del objeto.

    Las luces de 3D Studio se transforman en el equivalente de AutoCAD más parecido. La luz ambiental pierde su color. Las luces generales se convierten en luces puntuales. Los focos se convierten en focos de AutoCAD. Las cámaras 3D Studio se convierten en vistas guardadas de AutoCAD.

    Si el nombre de algún objeto 3D Studio coincide con un nombre existente en el dibujo de AutoCAD, al nombre de 3D Studio se le asigna un número en secuencia para resolver el conflicto. El nombre se puede también truncar para resolver el conflicto.

    Menú Insertar: 3D Studio

    Línea de comando: cargar3ds

    AutoCAD muestra el cuadro de diálogo Importar archivos 3D Studio (un cuadro de diálogo de selección de archivos estándar). Una vez seleccionado un archivo para importar, AutoCAD muestra el cuadro de diálogo Opciones de importación de archivos 3D Studio.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Opciones de importación de archivos 3D Studio [Lista de comandos AutoCAD: ACR]

Comandos 3D
CARGAR3DS
Cuadro de diálogo Opciones de importación de archivos 3D Studio
Conceptos
Procedimientos
Referencia

    • Menú Insertar: 3D Studio

    Línea de comando: cargar3ds

    Enumera los objetos 3D disponibles y seleccionados, guarda los objetos 3D en capas y gestiona los objetos que contienen varios materiales.

    Objetos disponibles

    Muestra los nombres de todos los objetos del archivo 3D Studio. Puede designar un máximo de 70 objetos.

    Nombre objeto y Tipo

    Muestra el tipo de objeto y le asigna un nombre a cada uno.

    Añadir todo

    Añade todos los objetos de la lista Objetos disponibles a la lista Objetos designados.

    Añadir

    Añade los objetos actualmente designados en la lista Objetos disponibles a la lista Objetos designados.

    Objetos designados

    Muestra los objetos designados 3D Studio para importarlos.

    Nombre objeto y Tipo

    Muestra el tipo de objeto y le asigna un nombre a cada uno.

    Eliminar

    Suprime los objetos designados de la lista Objetos designados y los devuelve a la lista Objetos disponibles.

    Eliminar todo

    Suprime todos los objetos de la lista Objetos designados y los devuelve a la lista Objetos disponibles.

    Guardar en capas

    Controla la forma en que los objetos 3D Studio se asignan a las capas en el dibujo de AutoCAD.

    Por objeto

    Crea una capa para cada objeto en el archivo 3D Studio y sitúa el objeto en esa capa. El nombre de la capa es el mismo que el nombre del objeto.

    Por material

    Crea una capa para cada material en el archivo 3D Studio y sitúa los objetos a los cuales este material se ha enlazado en la capa. El nombre de la capa es el mismo que el nombre del material.

    Por color de objeto

    Crea una capa por cada color de objeto del archivo 3D Studio. AutoCAD coloca cada objeto 3D Studio en la capa que corresponde a su color. El nombre de la capa es COLORnn, donde nn es el índice de color 3D Studio. Si el archivo 3D Studio contiene objetos sin color, AutoCAD coloca estos objetos en una capa denominada COLORNONE.

    Capa única

    Crea una única capa denominada AVLAYER y coloca todos los objetos en esa capa.

    Objetos con múltiples materiales

    3D Studio asigna materiales por cara, elemento u objeto. AutoCAD asigna materiales solamente por objeto. Cuando AutoCAD encuentra un objeto 3D Studio con varios materiales, debe hallar una forma de gestionar la asignación.

    Mostrar alerta siempre

    Muestra el cuadro de diálogo Advertencia para asignación de materiales para los objetos de múltiples materiales. El cuadro de diálogo muestra el nombre del objeto. Las opciones que seleccione determinan la forma en que CARGAR3DS debe gestionar la asignación Las opciones son las siguientes:

    Dividir por materiales

    Divide el objeto en objetos diferentes, uno por cada material. Esto protege las asignaciones de material realizadas en el archivo 3D Studio. Asimismo, aumenta la complejidad de la geometría del dibujo.

    Asignar primer material

    Asigna a todo el objeto de múltiples materiales el primer material asignado. Consulte la documentación que acompaña a 3D Studio si desea información sobre la forma de determinar el material asignado en primer lugar.

    Designe un material

    Asigna a todo el objeto uno de los materiales asignados al objeto en el archivo 3D Studio. Seleccione el material de la lista situada debajo de esta opción o elija NINGUNO para volver al material por defecto de AutoCAD.

    Dividir por materiales

    Divide todos los objetos de múltiples materiales en varios objetos, uno para cada material. Esto protege las asignaciones de material realizadas en el archivo 3D Studio. Asimismo, aumenta la complejidad de la geometría del dibujo.

    Asignar primer material

    Asigna a todo el objeto de múltiples materiales el primer material asignado. Consulte la documentación que acompaña a 3D Studio si desea información sobre la forma de determinar el material asignado en primer lugar.

    No asignar ningún material

    No asigna material a ningún objeto de múltiples materiales. Con esta opción se pierde toda la información sobre la asignación de material pero se conserva la geometría de 3D Studio. El objeto vuelve a tomar el material por defecto de AutoCAD.


CARGARMENU [Lista de comandos AutoCAD: ACR]

Comandos: C
CARGARMENU (Comando)
Conceptos
Procedimientos
Referencia

    • Carga archivos de menús parciales

    CARGARMENU añade archivos de menú parciales a un archivo base ya existente, por ejemplo, acad.mnu. Cada archivo de menús (base y parcial) cuenta con un nombre de grupo de menús asociado. Desde cada grupo de menús se puede acceder a todos los menús desplegables que se encuentren en su archivo de menús asociado.

    Una vez cargados los menús parciales, se puede personalizar la barra de menús de AutoCAD añadiendo o suprimiendo menús desplegables.

    Menú Herramientas: Personalizar [image] Menús

    Línea de comando: cargarmenu

    Se muestra el cuadro de diálogo Personalización de menús.

    Cuando FILEDIA está establecida en 0, el comando CARGARMENU muestra una solicitud en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Personalización de menús [Lista de comandos AutoCAD: ACR]

CARGARMENU
Cuadro de diálogo Personalización de menús
Conceptos
Procedimientos
Referencia

    • Menú Herramientas: Personalizar [image] Menús

    Línea de comando: cargarmenu

    Controla la visualización de grupos y barras de menús de la ventana de AutoCAD.

    En el cuadro de diálogo Personalización de menús se pueden ver las siguientes fichas: Grupos de menús, Barra de menús

    Ficha Grupos de menús (cuadro de diálogo Personalización de menús)

    carga o descarga menús especificados.

    Grupos de menús

    Enumera los archivos de menús cargados actualmente.

    Nombre de archivo

    Permite especificar el archivo que se carga al elegir Cargar. Puede escribir el nombre del archivo o pulsar Examinar para mostrar el cuadro de diálogo Seleccionar archivo de menús (un cuadro de diálogo de selección de archivos estándar).

    Reemplazar todo

    Suprime todos los grupos de menús existentes de la lista Grupos de menús al cargar un nuevo archivo de menús.

    Descarga

    Descarga el grupo de menús seleccionado en la lista Grupos de menús.

    Cargar

    Carga el archivo especificado en Nombre de archivo.

    Examinar

    Muestra el cuadro de diálogo Seleccionar archivo de menús (un cuadro de diálogo de selección de archivos estándar), en el que se selecciona un archivo de menús para cargar.

    Ficha Barra de menús (cuadro de diálogo Personalización de menús)

    Añade o suprime menús de la barra de menús.

    Grupo de menús

    Muestra un archivo de menús seleccionado en la lista Grupo de menús.

    Menús

    Enumera todos los menús del grupo de menús especificado en la lista Grupo de menús.

    Barra de menús

    Enumera todos los menús cargados en la ventana de AutoCAD. El menú de la parte superior de la lista corresponde al menú situado más a la izquierda en la barra de menús de la ventana de AutoCAD. Igualmente, el último menú de la lista se corresponde con el menú desplegable situado más a la derecha.

    Insertar

    Inserta el menú seleccionado en la lista Menús encima del menú seleccionado en la lista Barra de menús. Si no se ha seleccionado ningún menú en la lista Barra de menús, el menú seleccionado en la lista Menús se inserta al principio de la lista Barra de menús.

    Eliminar

    Suprime el menú seleccionado de la lista Barra de menús.

    Eliminar todo

    Suprime todos los menús de la barra de menús en la ventana de AutoCAD.

    Mostrar todo el texto oculto de esta página.


Línea de comando: CARGARMENU [Lista de comandos AutoCAD: ACR]

CARGARMENU
Línea de comando: CARGARMENU
Conceptos
Procedimientos
Referencia

    • Cuando FILEDIA está establecida en 0 (desactivada), CARGARMENU muestra la siguiente solicitud en la línea de comando:

    Indique el nombre del archivo de menús a cargar: Escriba un nombre de archivo


CARGARPARCIAL [Lista de comandos AutoCAD: ACR]

Comandos: C
CARGARPARCIAL (Comando)
Conceptos
Procedimientos
Referencia

    • Carga geometría adicional en un dibujo parcialmente abierto

    Menú Archivo: Cargar parcialmente

    Línea de comando: cargarparcial

    AutoCAD muestra el cuadro de diálogo Cargar parcialmente. CARGARPARCIAL sólo puede usarse en un dibujo parcialmente abierto. Para abrir parcialmente un dibujo, utilice ABRE y seleccione Abrir parcialmente en el cuadro de diálogo Seleccionar archivo (un cuadro de diálogo de selección de archivos estándar). No es posible descargar ninguna información que se haya cargado en el archivo mediante CARGARPARCIAL, ni siquiera con el comando DESHACER.

    Si escribe -cargarparcial en la solicitud de comando, CARGARPARCIAL mostrará solicitudes en la línea de comando.


Cuadro de diálogo Cargar parcialmente [Lista de comandos AutoCAD: ACR]

CARGARPARCIAL
Cuadro de diálogo Cargar parcialmente
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Cargar parcialmente

    Línea de comando: cargarparcial

    Muestra las vistas y capas disponibles para la designación de geometría adicional que se va a cargar en un dibujo parcialmente abierto. Puede seleccionar y cargar geometría de una vista, de un área seleccionada y de capas. No se puede descargar la información que se encuentra cargada en el dibujo. Si el dibujo contiene referencias externas enlazadas que no se cargaron en el momento en que se abrió parcialmente el dibujo, puede volver a cargar las referencias externas utilizando el Administrador de referencias externas. Véase REFX.

    Geometría de vista a cargar

    Muestra la vista seleccionada y las vistas disponibles en el dibujo. Las vistas disponibles para cargar sólo incluyen vistas definidas en el espacio modelo. Es posible cargar la geometría de espacio papel cargando la capa en la que está dibujada dicha geometría.

    Nombre de la vista

    Muestra la vista actualmente seleccionada. En el dibujo se carga la geometría común a la vista y a las capas seleccionadas.

    Lista de vistas

    Muestra todas las vistas de espacio modelo que se encuentran disponibles en el archivo de dibujo seleccionado. Al seleccionar una vista, AutoCAD sólo carga la geometría en la vista designada. La vista por defecto es Extensión. Sólo se puede seleccionar la carga de la geometría de una vista. En el dibujo se carga la geometría común a la vista y a las capas seleccionadas. No se puede descargar la información actualmente cargada en el archivo.

    Designar una ventana

    Se solicita la utilización del dispositivo señalador para seleccionar un área usando la designación por ventana. El área seleccionada se convierte en la vista que se va a cargar y se visualiza en la lista Geometría de vista a cargar como Nueva vista.

    Geometría de capa a cargar

    Muestra todas las capas disponibles en el archivo de dibujo seleccionado. La geometría de las capas seleccionadas se carga en el dibujo, incluida la geometría de espacio modelo y la de espacio papel. Por defecto, no hay ninguna capa seleccionada para cargar. Puede cargar la geometría de varias capas. En el dibujo se carga la geometría común a la vista y a las capas seleccionadas. No se puede descargar la información actualmente cargada en el archivo.

    Nombre de la capa

    Muestra los nombres de las capas del dibujo seleccionado.

    Cargar geometría

    Permite precisar si se debe cargar la geometría de una capa en el dibujo. Si la casilla correspondiente en Cargar geometría está seleccionada, se cargará la geometría de la capa en el dibujo. No se puede descargar la información actualmente cargada en el archivo.

    Cargar todo

    Activa Cargar geometría para todas las capas. También es posible hacer clic con el botón derecho y elegir en el menú contextual Cargar todo para cargar la geometría de todas las capas.

    Borrar todo

    Permite indicar que no se cargue ninguna geometría en el dibujo (desactiva la opción Cargar geometría en todas las capas). Es recomendable cargar la geometría en el dibujo de una capa como mínimo. Si no se selecciona ninguna capa que cargar, no se cargará ninguna geometría, ni siquiera la geometría de la vista designada. AutoCAD muestra una advertencia si no se selecciona ninguna capa para cargar en el dibujo. También puede hacer clic con el botón derecho y elegir Deseleccionar todo en el menú contextual para especificar que no se ha cargado ninguna geometría desde ninguna capa.

    Estado de índice

    Indica si el archivo de dibujo seleccionado contiene un índice espacial o de capas. INDEXCTL controla si los índices de capas y espaciales se guardan con el archivo de dibujo. El índice espacial organiza los objetos en función de su ubicación en el espacio. Un índice de capas es una lista que muestra los objetos que pertenecen a cada capa.


Línea de comando: CARGARPARCIAL [Lista de comandos AutoCAD: ACR]

CARGARPARCIAL
Línea de comando: CARGARPARCIAL
Conceptos
Procedimientos
Referencia

    • Si un dibujo está parcialmente abierto e introduce -cargarparcial en la solicitud de comando, CARGARPARCIAL mostrará solicitudes en la línea de comando.

    Precise primera esquina o [Vista]: Indique un punto o escriba v

    Primera esquina

    Especifica la primera esquina de una vista definida por el usuario.

    Precise esquina opuesta: Designe un punto

    La geometría de la vista definida se carga en el dibujo parcialmente abierto.

    Indique capas a cargar o [?] <ninguna>: Escriba un nombre de capa, introduzca ? o pulse INTRO

    Capas a cargar

    Carga en el dibujo actual la geometría de las capas seleccionadas, incluidas la geometría de espacio modelo y de espacio papel. Para cargar la geometría de varias capas en el dibujo, separe con una coma los nombres de las capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <Sí>: Escriba s o n o pulse INTRO

    Sí

    No se carga ninguna referencia externa en el dibujo.

    Distintos de

    Se cargan en el dibujo todas las referencias externas.

    ?: lista de capas

    Muestra una lista de las capas disponibles en el dibujo actual. Indique una o más capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <Sí>: Escriba s o n o pulse INTRO

    Sí

    No se carga ninguna referencia externa en el dibujo.

    Distintos de

    Se cargan en el dibujo todas las referencias externas.

    Vista

    Carga la geometría de la vista especificada en el dibujo actual.

    Indique la vista a cargar o [?] <*Extensión*>: Escriba un nombre de vista, introduzca ? o pulse INTRO para cargar la vista Extensión

    Vista a cargar

    Carga en el dibujo parcialmente abierto la geometría de la vista precisada.

    Indique capas a cargar o [?] <ninguna>: Escriba un nombre de capa, introduzca ? o pulse INTRO

    Capas a cargar

    Carga en el dibujo actual la geometría de la capa o capas. Para cargar la geometría de varias capas en el dibujo, separe con una coma los nombres de las capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <Sí>: Escriba s o n o pulse INTRO

    Si indica sí, AutoCAD no carga en el dibujo ninguna referencia externa. Si indica no, AutoCAD carga todas las referencias externas en el dibujo.

    ?: lista de capas

    Muestra una lista de las capas disponibles en el dibujo actual. Indique una o más capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <Sí>: Escriba s o n o pulse INTRO

    Si indica sí, AutoCAD no carga en el dibujo ninguna referencia externa. Si indica no, AutoCAD carga todas las referencias externas en el dibujo.

    ?: lista de vistas

    Muestra una lista de las vistas de espacio modelo que se encuentran disponibles en el dibujo seleccionado. Indique una vista.

    Indique capas a cargar o [?] <ninguna>: Escriba un nombre de capa, introduzca ? o pulse INTRO

    Capas a cargar

    Carga en el dibujo actual la geometría de una o más capas. Para cargar la geometría de varias capas en el dibujo, separe con una coma los nombres de las capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <Sí>: Escriba s o n o pulse INTRO

    Si indica sí, AutoCAD no carga en el dibujo ninguna referencia externa. Si indica no, AutoCAD carga todas las referencias externas en el dibujo.

    ?: lista de capas

    AutoCAD muestra una lista de las capas disponibles en el dibujo actual. Indique una o más capas. Si no se ha precisado ninguna geometría de capa, AutoCAD no cargará ninguna geometría en el dibujo ni siguiera la que se especifique para cargar desde una vista.

    ¿Descargar todas las refX al abrir? [Sí/No] <Sí>: Escriba s o n o pulse INTRO

    Si indica sí, AutoCAD no carga en el dibujo ninguna referencia externa. Si indica no, AutoCAD carga todas las referencias externas en el dibujo.

    Mostrar todo el texto oculto de esta página.


CARGAWMF [Lista de comandos AutoCAD: ACR]

Comandos: C
CARGAWMF (Comando)
Conceptos
Procedimientos
Referencia

    • Importa un metarchivo de Windows

    A diferencia de los archivos de mapa de bits o de trama, los metarchivos contienen información vectorial que puede ampliarse, reducirse e imprimirse sin pérdida de resolución.

    Menú Insertar: Metarchivo de Windows

    Línea de comando: cargawmf

    Se muestra el cuadro de diálogo Importar WMF (un cuadro de diálogo de selección de archivos estándar). Escriba un nombre de archivo. AutoCAD añade la extensión de archivo .wmf.

    En el cuadro de diálogo Importar WMF, si se selecciona Herramientas [image] Opciones, AutoCAD mostrará el cuadro de diálogo Opciones de entrada WMF. También se puede abrir este cuadro de diálogo utilizando el comando WMFOPS. Tras abrir el archivo WMF seleccionado, AutoCAD muestra la solicitud siguiente:

    Precise punto de inserción o [Escala/X/Y/Z/Girar/PEscala/PX/PY/PZ/PGirar]: Designe un punto o introduzca una opción

    Punto de inserción

    Coloca una copia del metarchivo con su punto base en el punto de inserción designado.

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Factor de escala X

    Establece los factores de escala X e Y.

    Indique factor de escala Y <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise ángulo de rotación <0>:

    AutoCAD multiplica todas las cotas X e Y del metarchivo por los factores de escala X e Y suministrados. El metarchivo gira de acuerdo con el ángulo especificado, utilizando el punto de inserción como centro de rotación.

    Esquina

    Define las escalas X e Y al mismo tiempo, utilizando el punto de inserción y otro punto como las esquinas de un cuadrado. Las cotas X e Y del prisma rectangular se convierten en los factores de escala de X e Y. El punto de inserción es la primera esquina.

    Precise esquina opuesta: Designe un punto

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo del archivo WMF.

    XYZ

    Atribuye una escala al metarchivo en las tres cotas.

    Precise factor de escala X o [Esquina] <1>: Indique un valor distinto de cero, escriba e o pulse INTRO

    Si escribe e, deberá indicar un punto de esquina. El punto precisado y el punto de inserción determinan los factores de escala X e Y del archivo WMF.

    Precise factor de escala Y: <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise factor de escala Z: <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo del archivo WMF.

    Escala

    Establece el factor de escala para los ejes X, Y y Z. La escala del eje Z es el valor absoluto del factor de escala especificado.

    Precise factor de escala para ejes XYZ: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo del archivo WMF.

    X

    Permite establecer el factor de escala X.

    Precise factor de escala X: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo del archivo WMF.

    Y

    Permite establecer el factor de escala Y.

    Precise factor de escala Y: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo del archivo WMF.

    Z

    Permite establecer el factor de escala Z.

    Precise factor de escala Z: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo del archivo WMF.

    Girar

    Establece el ángulo de inserción del archivo WMF.

    Precise ángulo de rotación <0>:

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Factor de escala X

    Establece los factores de escala X e Y.

    Indique factor de escala Y <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Esquina

    Define las escalas X e Y al mismo tiempo, utilizando el punto de inserción y otro punto como las esquinas de un cuadrado. Las cotas X e Y del prisma rectangular se convierten en los factores de escala de X e Y. El punto de inserción es la primera esquina.

    Precise esquina opuesta: Designe un punto

    XYZ

    Atribuye una escala al metarchivo en las tres cotas.

    Precise factor de escala X o [Esquina] <1>: Indique un valor distinto de cero, escriba e o pulse INTRO

    Si escribe e, deberá indicar un punto de esquina. El punto precisado y el punto de inserción determinan los factores de escala X e Y del bloque.

    Precise factor de escala Y: <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise factor de escala Z: <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    PEscala

    Establece el factor de escala de los ejes X, Y y Z para controlar la visualización del archivo WMF a medida que se arrastra hasta su posición.

    Precise factor de escala de vista preliminar para ejes XYZ: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ coinciden con las opciones correspondientes de Girar.

    PX

    Establece el factor de escala temporal del eje X para controlar la visualización del archivo WMF a medida que se arrastra hasta su posición.

    Precise factor de escala X de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ coinciden con las opciones correspondientes de Girar.

    PY

    Establece el factor de escala temporal del eje Y para controlar la visualización del archivo WMF a medida que se arrastra hasta su posición.

    Precise factor de escala Y de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ coinciden con las opciones correspondientes de Girar.

    PZ

    Establece el factor de escala temporal del eje Z para controlar la visualización del archivo WMF a medida que se arrastra hasta su posición.

    Precise factor de escala Z de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ coinciden con las opciones correspondientes de Girar.

    PGirar

    Establece el ángulo de rotación temporal del archivo WMF a medida que se arrastra hasta su posición.

    Precise ángulo de rotación de vista preliminar:

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ coinciden con las opciones correspondientes de Girar.

    Mostrar todo el texto oculto de esta página.


CERPROP [Lista de comandos AutoCAD: ACR]

Comandos: C
CERPROP (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra la paleta Propiedades

    Línea de comando: cerprop

    AutoCAD cierra la paleta Propiedades.


CERRAR [Lista de comandos AutoCAD: ACR]

Comandos: C
CERRAR (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra el dibujo actual

    Menú Archivo: Cerrar

    Línea de comando: cerrar

    AutoCAD cierra el dibujo actual. Si el dibujo se ha modificado desde la última vez que se guardó, AutoCAD pedirá confirmación para guardar o descartar los cambios.

    Se puede cerrar un archivo abierto en modo Sólo lectura si no se han introducido cambios o si los cambios realizados se van a descartar. Para guardar los cambios realizados en un archivo de sólo lectura, utilice el comando GUARDARCOMO.


CERRARADC [Lista de comandos AutoCAD: ACR]

Comandos: C
CERRARADC (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra DesignCenter

    Línea de comando: cerraradc

    Cierra la ventana de DesignCenter™.


CERRART [Lista de comandos AutoCAD: ACR]

Comandos: C
CERRART (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra todos los dibujos que haya abierto

    Menú Ventana: Cerrar Todas

    Línea de comando: cerrart

    Cierra todos los dibujos abiertos. Para cada dibujo sin guardar aparece un cuadro de mensaje que permite guardar los cambios antes de cerrarlo.


CERREF [Lista de comandos AutoCAD: ACR]

Comandos: C
CERREF (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    CERREF solicita que se guarden o descarten los cambios realizados en objetos de una referencia externa o una referencia a bloque en el dibujo actual. Este comando permite guardar los cambios realizados en los objetos de una referencia sin abrir el dibujo de referencia ni volver a crear el bloque. También puede guardar y descartar ediciones mediante las opciones del menú Modificar o la barra de herramientas Editref. La barra de herramientas Editref se activa al seleccionar una referencia para su edición y se desactiva cuando se guardan o se descartan los cambios efectuados en la referencia.

    Menú Modificar: Editar refX y bloques in situ [image] Guardar ediciones de referencia, o Editar refX y bloques in situ [image] Descartar ediciones de referencias

    Menú contextual: Sin tener ningún objeto designado durante la edición de referencia in situ, haga clic con el botón derecho en el área de dibujo y elija Cerrar sesión de Editref.

    Línea de comando: cerref

    Indique una opción [Guardar/Descartar cambios de referencia] <Guardar>:

    Guardar

    Guarda en el dibujo origen de la refx o en la definición de bloque del dibujo actual todos los cambios realizados en los objetos del conjunto de trabajo. Si suprime un objeto del conjunto de trabajo y guarda los cambios, el objeto se borra de la referencia y se añade al dibujo actual. El botón Guardar cambios en referencia, de la barra de herramientas Editref, guarda automáticamente los cambios de edición de la referencia.

    Descartar cambios de referencia

    Descarta el conjunto de trabajo. El dibujo de origen o la definición de bloque vuelven a su estado original. Los cambios realizados en los objetos del dibujo actual (no los efectuados en la refx o bloque) no se descartan. Si borra cualquier objeto que no esté en el conjunto de trabajo, el objeto no se restituirá aunque descarte los cambios. El botón Descartar cambios en referencia de la barra de herramientas Editref descarta automáticamente los cambios realizados sin necesidad de utilizar el comando CERREF.

    Si guarda o descarta cambios con CERREF, aún puede utilizar el comando DESHACER para volver a la sesión de edición de referencias. Si ha realizado cambios no deseados en una refx y ha guardado los cambios, utilice DESHACER para deshacer dichos cambios; a continuación, utilice CERREF para guardar los cambios y restituir la refx a su estado original.

    Nota Cuando se editen y guarden referencias externas in situ en un dibujo, la imagen preliminar del dibujo de referencia original no estará disponible a menos que se vuelva a abrir y guardar el dibujo.

    Mostrar todo el texto oculto de esta página.


CHAFLAN [Lista de comandos AutoCAD: ACR]

Comandos: C
CHAFLAN (Comando)
Conceptos
Procedimientos
Referencia

    • Bisela las aristas de los objetos

    Si los dos objetos que se van a achaflanar están en la misma capa, AutoCAD crea el chaflán en esa capa. En caso contrario, AutoCAD crea la línea de chaflán en la capa actual. Lo anterior es igualmente válido para el color, el tipo de línea y el grosor de línea.

    Barra de herramientas Modificar:

    Menú Modificar: Chaflán

    Línea de comando: chaflan

    (Modo Recortar) Primera distancia de chaflán actual = actual, Segunda distancia = actual

    Designe la primera línea o [Polilínea/Distancia/Ángulo/Recortar/Método/múLtiple]:

    Nota Achaflanar una sombra asociativa cuyo contorno se definió a partir de segmentos de línea eliminará la asociatividad de la sombra. Si se ha definido el contorno de una polilínea, se mantendrá la asociatividad.

    Primera línea

    Especifica la primera de las dos aristas necesarias para definir un chaflán 2D o la arista de un sólido 3D que se va a achaflanar.

    Designar segunda línea:

    Si las dos líneas seleccionadas son segmentos de polilínea, deben ser adyacentes o no estar separadas por más de un segmento. Si están separadas por un solo segmento de línea o arco, AutoCAD suprime el segmento y lo sustituye por una línea de chaflán.

    Si selecciona una arista en un sólido 3D, debe indicar cuál de las dos superficies adyacentes a la arista es la superficie base.

    Selección de superficie base...

    Indique opción de selección de superficie [Siguiente/Aceptar] <Aceptar>: Escriba s, escriba a o pulse INTRO

    Al escribir a o pulsar INTRO se establece la superficie designada como superficie base. Al escribir s se designa cualquiera de las dos superficies adyacentes a la arista designada.

    Precise superficie de base distancia de chaflán <actual>:

    Precise otra superficie distancia de chaflán <actual>:

    Después de designar la superficie base y las distancias del chaflán, designe las aristas de la superficie base que se vayan a achaflanar. Puede designar las aristas individualmente o todas a la vez.

    Designe una arista o [Bucle]: Precise una arista, escriba b o pulse INTRO

    Arista

    Designa una arista individual que se va a achaflanar.

    Bucle

    Cambia al modo de bucle de arista.

    Designe un bucle de arista o [Arista]: Precise una arista, escriba a, o pulse INTRO

    Bucle de arista

    Designa todas las aristas de la superficie base.

    Arista

    Cambia al modo Arista.

    Polilínea

    Achaflana una polilínea 2D completa.

    Designar polilínea 2D:

    AutoCAD achaflana los segmentos de línea que se cortan en cada vértice de la polilínea. Los chaflanes se convierten en nuevos segmentos de la polilínea.

    Si la polilínea incluye segmentos que son demasiado cortos para adaptarse a la distancia del chaflán, éstos no se achaflanarán.

    Distancia

    Establece la distancia del chaflán desde el punto final de la arista seleccionada.

    Precise primera distancia de chaflán <actual>:

    Precise segunda distancia de chaflán <actual>:

    Si se definen ambas distancias en cero, AutoCAD alarga o recorta las dos líneas para que terminen en el mismo punto.

    Ángulo

    Establece las distancias de chaflán mediante una distancia para la primera línea y un ángulo para la segunda.

    Precise la longitud de chaflán en la primera línea <actual>:

    Precise el ángulo de chaflán a partir de la primera línea <actual>:

    Recortar

    Controla si AutoCAD recorta las aristas seleccionadas hasta los puntos finales de la línea de chaflán.

    Indique la opción de modo Recortar [Recortar/Desactivar recortar] <actual>:

    Nota Recortar establece la variable de sistema TRIMMODE en 1; Desactivar recortar la establece en 0.

    Si la variable de sistema TRIMMODE se establece en 1, CHAFLAN recorta las líneas intersecantes en los puntos finales de la línea de chaflán. Si las líneas designadas no se intersecan, AutoCAD las alarga o recorta para que sí lo hagan. Si TRIMMODE está definida en 0, AutoCAD crea el chaflán sin recortar las líneas designadas.

    Método

    Controla si AutoCAD utiliza dos distancias o una distancia y un ángulo para crear el chaflán.

    Indique el método de recorte [Distancia/ángUlo] <actual>:

    Múltiple

    Bisela las aristas de más de un conjunto de objetos. AutoCAD muestra la solicitud principal y la solicitud Designe segundo objeto repetidamente hasta que se pulsa INTRO para finalizar el comando.

    Si se introduce una opción distinta a Primer objeto en la solicitud principal, se muestran las solicitudes para esa opción y, a continuación, se vuelve a mostrar la solicitud principal.

    Todos los chaflanes creados con la opción Múltiple se eliminan si se hace clic en Deshacer.

    Mostrar todo el texto oculto de esta página.


CIERRAPALETASHERR [Lista de comandos AutoCAD: ACR]

Comandos: C
CIERRAPALETASHERR (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra la ventana Paletas de herramientas

    Menú Herr.: Ventana de paletas de herramientas

    Línea de comando: cierrapaletasherr

    Cierra la ventana Paletas de herramientas


CILINDRO [Lista de comandos AutoCAD: ACR]

Comandos: C
CILINDRO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un cilindro sólido tridimensional

    Un cilindro es una primitiva de sólido que se asemeja a un círculo o elipse extruido, pero sin conicidad.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Cilindro

    Línea de comando: cilindro

    Densidad de estructura alámbrica actual: ISOLINES=actual

    Precise centro de base de cilindro o [Elíptico] <0,0,0>: Indique un centro (1), escriba e o pulse INTRO

    Punto central

    Define el centro de la base circular del cilindro.

    Precise radio para base de cilindro o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define el radio de la base circular del cilindro.

    Precise altura de cilindro o [Centro del otro extremo]: Indique una distancia o escriba c

    Altura

    Define la altura del cilindro. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, el cilindro se dibuja a lo largo del eje Z negativo.

    Centro del otro extremo

    Define el centro del otro extremo del cilindro.

    Precise centro de otro extremo de cilindro: Designe un punto (2)

    Al determinar el centro del extremo opuesto se determina también la orientación Z del cilindro.

    Diámetro

    Define el diámetro de la base circular del cilindro.

    Precise diámetro para base de cilindro:

    Precise altura de cilindro o [Centro del otro extremo]: Indique una distancia o escriba c

    Altura

    Define la altura del cilindro. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, el cilindro se dibuja a lo largo del eje negativo.

    Centro del otro extremo

    Define el centro del otro extremo del cilindro.

    Precise centro de otro extremo de cilindro: Designe un punto (2)

    Al determinar el centro del extremo opuesto se determina también la orientación Z del cilindro.

    Elíptico

    Crea un cilindro con una base elíptica.

    Precise punto final de eje de elipse para base de cilindro o [Centro]: Designe un punto (1) o escriba c

    Extremo del eje

    Define el eje de la base elíptica del cilindro.

    Precise punto final de segundo eje de elipse para base de cilindro: Designe un punto (2)

    Precise longitud de otro eje para base de cilindro: Designe un punto (3)

    El segundo punto define el diámetro de un eje. y el tercer punto define el radio del otro eje.

    Precise altura de cilindro o [Centro del otro extremo]: Indique una distancia o escriba c

    Altura

    Define la altura del cilindro. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, el cilindro se dibuja a lo largo del eje negativo.

    Centro del otro extremo

    Define el centro del otro extremo del cilindro.

    Precise centro de otro extremo de cilindro: Indique una distancia (4) o escriba c

    Centro

    Define la base elíptica del cilindro mediante su centro y el radio de cada eje.

    Precise centro de elipse para base de cilindro <0,0,0>: Designe un punto (1) o pulse INTRO

    Precise punto final de eje de elipse para base de cilindro: Designe un punto (2)

    Precise longitud de otro eje para base de cilindro: Designe un punto (3)

    Precise altura de cilindro o [Centro del otro extremo]: Indique una distancia (4) o escriba c

    Altura

    Define la altura del cilindro. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, el cilindro se dibuja a lo largo del eje negativo.

    Centro del otro extremo

    Define el centro del otro extremo del cilindro.

    Precise centro de otro extremo de cilindro: Designe un punto (4)

    Mostrar todo el texto oculto de esta página.


CIRCULO [Lista de comandos AutoCAD: ACR]

Comandos: C
CIRCULO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un círculo

    Puede crear un círculo comenzando por el centro o por uno de tres puntos de la circunferencia, o puede seleccionar objetos a los que el círculo sea tangente.

    Nota Para dibujar un círculo isométrico, utilice la opción Isocírculo del comando ELIPSE. La opción Isocírculo sólo está disponible para ELIPSE si la opción Estilo del modo Forzcursor está definida como Isométrico (véase PARAMSDIB).

    Barra de herramientas Dibujo:

    Menú Dibujo: Círculo

    Línea de comando: circulo

    Precise punto central para círculo o [3P (tres puntos)/2P (dos puntos)/Ttr (Tangente tangente radio)]: Designe un punto o introduzca una opción

    Punto central

    Dibuja un círculo a partir de un punto central y un diámetro o un radio.

    Precise radio de círculo o [Diámetro]: Designe un punto, introduzca un valor, escriba d o pulse INTRO

    Radio

    Define el radio del círculo. Designe un punto (2) o indique un valor. La distancia entre este punto y el centro determina el radio del círculo.

    Diámetro

    Dibuja un círculo utilizando el centro y una distancia especificada para el diámetro.

    Precise diámetro de círculo <actual>: Designe un punto (2), introduzca un valor o pulse INTRO

    3P (tres puntos)

    Dibuja un círculo a partir de tres puntos de la circunferencia.

    Precise primer punto del círculo: Designe un punto (1)

    Precise segundo punto del círculo: Designe un punto (2)

    Precise tercer punto del círculo: Designe un punto (3)

    2P (dos puntos)

    Dibuja un círculo a partir de los dos puntos finales del diámetro.

    Precise primer punto final del diámetro del círculo: Designe un punto (1)

    Precise segundo punto final del diámetro del círculo: Designe un punto (2)

    TTR (tangente, tangente, radio)

    Dibuja un círculo tangente a dos objetos con un radio especificado.

    Precise punto en objeto para la primera tangente del círculo: Seleccione un círculo, un arco o una línea

    Precise punto en objeto para la segunda tangente del círculo: Seleccione un círculo, un arco o una línea

    Precise radio del círculo <actual>:

    En ocasiones hay más de un círculo que se ajusta a los criterios especificados. AutoCAD dibujará el círculo del radio especificado cuyos puntos tangentes estén más próximos a los puntos designados.

    Mostrar todo el texto oculto de esta página.


COBERTURA [Lista de comandos AutoCAD: ACR]

Comandos: C
COBERTURA (Comando)
Conceptos
Procedimientos
Referencia

    • Cubre los objetos existentes con un área en blanco

    Crea un área poligonal que enmascara los objetos subyacentes con el color de fondo actual. Dicha área está encerrada en el marco de cobertura. Puede activar el marco de cobertura para realizar una modificación y desactivarlo para el trazado.

    Menú Dibujo: Cobertura

    Línea de comando: cobertura

    Precise primer punto o [Marcos/Polilínea]<Polilínea>: Especifique un punto o una opción

    Primer punto

    Determina el contorno poligonal del objeto que se va a cubrir a partir de una serie de puntos.

    Siguiente punto (pulse INTRO para terminar la selección): Designe el punto siguiente o pulse INTRO para salir

    Marcos

    Determina si las aristas de todos los objetos que se van a cubrir quedan visibles u ocultas.

    ACT/DES:<varía> Escriba act o des

    Escriba act para mostrar todos los marcos de cobertura. Escriba des para suprimir la visualización de los marcos de cobertura.

    Polilínea

    Determina el contorno poligonal de los objetos que se van a cubrir a partir de una polilínea seleccionada.

    Designe una polilínea cerrada: Utilice un método de selección de objetos para seleccionar una polilínea cerrada

    ¿Borrar polilínea? [Sí/No] <N>: Escriba s o n

    Escriba s para borrar la polilínea que se ha utilizado para crear el objeto de cobertura. Escriba n para conservar la polilínea.

    Mostrar todo el texto oculto de esta página.


COLOR [Lista de comandos AutoCAD: ACR]

Comandos: C
COLOR (Comando)
Conceptos
Procedimientos
Referencia

    • Establece el color para los objetos nuevos

    Menú Formato: Color

    Línea de comando: color (o 'color para uso transparente)

    Muestra el cuadro de diálogo Seleccionar Color.

    Si escribe -color en la solicitud de comando, COLOR muestra solicitudes en la línea de comando.


Cuadro de diálogo Seleccionar color [Lista de comandos AutoCAD: ACR]

COLOR
Cuadro de diálogo Seleccionar color
Conceptos
Procedimientos
Referencia

    • Menú Formato: Color

    Línea de comando: color (o 'color para uso transparente)

    El cuadro de diálogo Seleccionar color permite seleccionar el color de los objetos entre los 255 del Índice de colores de AutoCAD (ACI), los colores verdaderos y los de los libros de colores.

    El cuadro de diálogo Seleccionar color incluye las siguientes fichas:


Ficha Color de índice (cuadro de diálogo Seleccionar color) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Seleccionar color
Ficha Color de índice (cuadro de diálogo Seleccionar color)
Conceptos
Procedimientos
Referencia

    • Define los valores de color mediante los 255 colores del Índice de colores de AutoCAD (ACI).

    Índice de colores de AutoCAD (ACI)

    Designa un color para los nuevos objetos mediante el Índice de colores de AutoCAD. Esta paleta contiene los colores del 1 al 255. Si se selecciona un color ACI, el nombre o el número del color aparecen como color actual en el cuadro Color.

    Color de índice

    Indica el valor de color ACI para el color seleccionado.

    Rojo, Verde, Azul

    Indica el valor de color RGB para el color seleccionado.

    Por capa

    Especifica que los objetos nuevos toman el color asignado a la capa en la que se han creado. Los colores que se están utilizando en las capas disponibles aparecen junto al botón Por capa. Al hacer clic en este botón, se selecciona el color asignado a la capa del objeto.

    Por bloque

    Indica que los nuevos objetos utilizarán el color por defecto (blanco o negro, dependiendo del color de fondo) hasta que se agrupen los objetos en un bloque y se inserte el bloque. Al insertar el bloque en un dibujo, los objetos de dicho bloque heredan los parámetros actuales de Color. Los colores que se están utilizando en los bloques disponibles aparecen junto al botón Por bloque. Una vez que el nuevo objeto forme parte de un bloque, se seleccionará el color asignado al bloque.

    Nota Las opciones POR CAPA y POR BLOQUE no se aplican al comando LUZ.

    Color

    Especifica un nombre de color, los colores PORCAPA y PORBLOQUE, o un número ACI del 1 al 255. En la muestra de color Nuevo aparece el color actual del objeto.

    Antiguo

    Muestra el color anteriormente seleccionado para el objeto.

    Nuevo

    Muestra el color actualmente seleccionado para el objeto.


Ficha Color verdadero (cuadro de diálogo Seleccionar color) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Seleccionar color
Ficha Color verdadero (cuadro de diálogo Seleccionar color)
Conceptos
Procedimientos
Referencia

    • Determina los valores del color mediante colores verdaderos (color de 24 bits) con el modelo de color tonalidad, saturación y luminosidad (HSL) o el modelo de color rojo, verde y azul (RGB). Al utilizar color verdadero existen más de dieciséis millones de colores disponibles.

    Modelo de color HSL

    Determina el uso del modelo de color HSL para seleccionar colores. Las opciones disponibles en la ficha Color verdadero dependen de que se designe el modelo de color HSL o RGB.

    Tonalidad, saturación y luminosidad son propiedades de los colores. Variando los valores de estas propiedades se puede especificar una amplia gama de colores.

    Tonalidad

    Especifica el tono de un color. Las tonalidades representan una determinada longitud de onda de la luz dentro del espectro visible. Para especificar una tonalidad, desplace el cursor en cruz (de lado a lado) sobre el espectro de color o especifique un valor en el cuadro Tonalidad. Al ajustar este valor se modifica el valor RGB. Los valores de tonalidad válidos están comprendidos entre 0 y 360 grados.

    Saturación

    Especifica la pureza de un color. Un valor alto de saturación produce un color más puro, mientras que un valor de saturación bajo origina un color con aspecto difuminado. Para especificar una saturación de color, desplace el cursor en cruz (de arriba a abajo) sobre el espectro de color o escriba un valor en el cuadro Saturación. Al ajustar este valor se modifica el valor RGB. Los valores de saturación válidos están comprendidos entre 0 y 100%.

    Luminancia

    Especifica el brillo de un color. Para especificar la luminosidad de color, ajuste la barra en el control deslizante del color o escriba un valor en el cuadro Luminancia. Los valores de luminosidad válidos están comprendidos entre 0 y 100%. El valor 0% representa el color negro, el valor 100% representa el blanco y el valor 50% representa el brillo óptimo para el color. Al ajustar este valor también se modifica el valor RGB.

    Modelo de color RGB

    Determina el uso del modelo de color RGB para seleccionar colores. Las opciones disponibles en la ficha Color verdadero dependen de que se designe el modelo de color HSL o RGB.

    Los colores se pueden descomponer en fracciones de rojo, verde y azul. Los valores especificados para cada componente representan la intensidad de los componentes rojo, verde y azul. Estos valores se pueden combinar para crear una gran variedad de colores.

    Rojo

    Especifica el componente rojo del color. Ajuste el control deslizante en la barra de color o escriba un valor entre 1 y 255 en el cuadro Rojo. Si se modifica este valor, aparecerá reflejado en los valores del modo de color HSL.

    Verde

    Especifica el componente verde del color. Ajuste el control deslizante en la barra de color o escriba un valor entre 1 y 255 en el cuadro Verde. Si se modifica este valor, aparecerá reflejado en los valores del modo de color HSL.

    Azul

    Especifica el componente azul del color. Ajuste el control deslizante en la barra de color o escriba un valor entre 1 y 255 en el cuadro Azul. Si se modifica este valor, aparecerá reflejado en los valores del modo de color HSL.

    Color

    Indica el valor de color RGB. Esta opción se actualiza al realizar cambios en las opciones de HSL o RGB. También se puede editar el valor RGB directamente utilizando el siguiente formato: 000,000,000.

    Color verdadero almacenado como RGB

    Indica el valor para cada componente de color RGB.

    Antiguo

    Muestra el color anteriormente seleccionado para el objeto.

    Nuevo

    Muestra el color actualmente seleccionado para el objeto.


Ficha Libros de colores (cuadro de diálogo Seleccionar color) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Seleccionar color
Ficha Libros de colores (cuadro de diálogo Seleccionar color)
Conceptos
Procedimientos
Referencia

    • Especifica colores mediante libros de colores de otros fabricantes (como PANTONE®) o definidos por el usuario. Al seleccionar un libro de colores, en la ficha Libros de colores aparece el nombre del libro seleccionado.

    Libro de colores

    Especifica el libro de colores que se va a utilizar al seleccionar colores. Puede seleccionar un libro en la lista desplegable. La lista contiene todos los libros de colores que se encuentran en las ubicaciones de libros de colores indicadas en el cuadro de diálogo Opciones.

    Para cargar un libro de colores, utilice la opción Ubicaciones de libros de colores de la ficha Archivos en el cuadro de diálogo Opciones. La ubicación por defecto para los libros de colores es \support\color. Si no hay ningún libro de colores instalado, la lista desplegable Libro de colores no estará disponible.

    Al seleccionar un libro de colores, se muestran los colores y sus nombres asignados. AutoCAD admite libros de colores que contengan hasta 10 colores por página. Si un libro de colores no está paginado, AutoCAD organiza los colores en páginas de 7 colores.

    Para desplazarse por las páginas de un libro de colores, seleccione un área en el control deslizante de color o utilice las teclas de flecha hacia arriba y hacia abajo para examinar el libro. Los colores y sus nombres correspondientes se muestran por página a medida que se desplaza por el libro.

    Equivalente a RGB

    Indica el valor para cada componente de color RGB.

    Color

    Indica el color del libro de colores actualmente seleccionado.

    Antiguo

    Muestra el color anteriormente seleccionado para el objeto.

    Nuevo

    Muestra el color actualmente seleccionado para el objeto.


Línea de comando COLOR [Lista de comandos AutoCAD: ACR]

COLOR
Línea de comando COLOR
Conceptos
Procedimientos
Referencia

    • Si escribe -color en la solicitud de comando, COLOR mostrará solicitudes en la línea de comando.

    Indique el color de objeto por defecto [Colorverdadero/Librocolores]<PORCAPA>: Introduzca un color, escriba c, escriba l o pulse INTRO

    Puede introducir un color desde el Índice de colores de AutoCAD (un nombre o número de color), un color verdadero o un color de un libro de colores.

    Se puede indicar el número del color (del 1 al 255) o el nombre del color (los nombres para los siete primeros colores). Por ejemplo, puede indicar el color rojo escribiendo el número ACI 1 o el nombre de ACI rojo.

    También se puede introducir porcapa o porbloque. Si escribe porbloque, AutoCAD dibujará todos los objetos nuevos con el color por defecto (blanco o negro, según el color de fondo) hasta que se agrupen en un bloque. Al insertar el bloque en un dibujo, los objetos de dicho bloque heredan los parámetros actuales de COLOR.

    ¡Advertencia! Si ha usado varios métodos de color para dibujar los objetos que componen un bloque, al insertar este bloque o cambiar su color pueden producirse resultados imprevisibles.

    Si escribe porcapa, los nuevos objetos adoptarán el color asignado a la capa en la que se hayan creado. Véase el comando LAYER para obtener información acerca de la asignación de un color a una capa.

    Color verdadero

    Especifica un color verdadero que se utilizará en el objeto designado.

    Rojo, Verde, Azul: Introduzca tres valores enteros desde 0 a 255 separados por comas para especificar un color verdadero

    Libros de colores

    Especifica el color de un libro de colores cargado que se va a utilizar para el objeto seleccionado.

    Indicar nombre de libro de colores: Escriba el nombre de un libro de colores que se haya instalado, por ejemplo, Pantone

    Si introduce el nombre de un libro de colores, AutoCAD solicitará que introduzca el nombre del color en el libro de colores.

    Indicar nombre de color: Escriba el nombre de un color incluido en el libro de colores seleccionado, por ejemplo, Pantone 573

    Mostrar todo el texto oculto de esta página.


COMPILA [Lista de comandos AutoCAD: ACR]

Comandos: C
COMPILA (Comando)
Conceptos
Procedimientos
Referencia

    • Compila archivos de forma y archivos de tipo de letra PostScript

    Para poder utilizar los archivos de forma de AutoCAD como tipos de letra o formas en un dibujo, debe compilarlos o convertirlos en archivos SHX. A continuación, puede utilizar el comando CARGA para insertar los archivos SHX en un dibujo. La compilación de archivos de tipos de letra PostScript aumenta la velocidad de carga de los dibujos que los usan.

    Línea de comando: compila

    AutoCAD muestra el cuadro de diálogo Seleccionar archivo de forma o de tipo de letra (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre de archivo SHP o PBF en el cuadro de diálogo. AutoCAD lo compila en un archivo con el mismo nombre, y automáticamente añade la extensión de archivo .shx.

    Mostrar todo el texto oculto de esta página.


CONEXIONBD [Lista de comandos AutoCAD: ACR]

Comandos: C
CONEXIONBD (Comando)
Conceptos
Procedimientos
Referencia

    • Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    CONEXIONBD inicia el Administrador de Conexión BD, en el que se pueden ver y editar tablas de bases de datos, ejecutar consultas SQL (Structured Query Language, Lenguaje de consulta estructurado) y asociar registros de tablas a objetos gráficos.

    CONEXIONBD reemplaza los comandos ASE que estaban disponibles en versiones anteriores de AutoCAD®.

    Menú Herr.: Conexión BD

    Línea de comando: conexionbd

    AutoCAD muestra el Administrador de Conexión BD y añade el menú Conexión BD a la barra de menús.

    En primer lugar, se describirán las cuatro interfaces principales (el Administrador de Conexión BD, la ventana Visor de datos, el Editor de consultas y el cuadro de diálogo Selección de vínculos); a continuación se ofrecen, en orden alfabético, descripciones de cada uno de los cuadros de diálogo adicionales. El cuadro de diálogo Valores de columna, un subcuadro de diálogo del Editor de consultas, se describe en la sección correspondiente al Editor de consultas. La sección en la que se describen los cuadros de diálogo contiene una lista de los métodos que pueden utilizarse para acceder a ellos.

    • Administrador de Conexión BD
    • Visor de datos (ventana)
    • Editor de consultas
    • cuadro de diálogo Selección de vínculos
    • Configurar un origen de datos (cuadro de diálogo)
    • Opciones del visor de datos y de consulta (cuadro de diálogo)
    • Exportar vínculos (cuadro de diálogo)
    • Exportar conjunto de consultas (cuadro de diálogo)
    • Exportar conjunto de plantillas (cuadro de diálogo)
    • cuadro de diálogo Buscar
    • Formato (cuadro de diálogo)
    • Importar conjunto de consultas (cuadro de diálogo)
    • Importar conjunto de plantillas (cuadro de diálogo)
    • Plantilla de rótulos (cuadro de diálogo)
    • Cuadro de diálogo Propiedades de plantilla de rótulos
    • Conversión de vínculos (cuadro de diálogo)
    • Administrador de vínculos
    • Plantilla de vínculos (cuadro de diálogo)
    • Cuadro de diálogo Propiedades de plantilla de vínculos
    • Nueva plantilla de rótulos (cuadro de diálogo)
    • Nueva plantilla de vínculos (cuadro de diálogo)
    • Nueva consulta (cuadro de diálogo)
    • Cuadro de diálogo Reemplazar
    • Seleccionar un objeto de la base de datos (cuadro de diálogo)
    • Cuadro de diálogo Seleccionar objeto de datos
    • Ordenar (cuadro de diálogo)
    • Cuadro de diálogo Sincronizar
    Mostrar todo el texto oculto de esta página.


Administrador de Conexión BD [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Administrador de Conexión BD
Conceptos
Procedimientos
Referencia

    • Proporciona la interfaz principal para la función de conectividad. Por defecto, el Administrador de Conexión BD se abre como una ventana fija en la parte izquierda del área de dibujo de AutoCAD.

    Cuando se abre el Administrador de Conexión BD, aparece una pequeña marca roja con una X en la esquina inferior derecha de cada base de datos y de cada objeto de datos. La X indica que los objetos correspondientes están desconectados. Para conectar con una base de datos o con un objeto de datos, haga doble clic en el elemento que le interese desde el Administrador de conexiones a bases de datos.

    El Administrador de Conexión BD incluye los componentes siguientes:

    • Botones del Administrador de Conexión BD
    • Menú contextual de nodos de dibujo
    • Menú contextual de objetos de base de datos
    • Menú contextual de nodo de origen de datos
    • Menú contextual de objetos de datos
    Botones del Administrador de Conexión BD

    Permiten ver y manipular objetos de bases de datos.

    Ver tabla

    Abre una tabla de base de datos externa en modo de sólo lectura. Este botón no está disponible a menos que se seleccione una única tabla, plantilla de vínculos o plantilla de rótulos en la vista en árbol.

    Editar tabla

    Abre una tabla de base de datos en modo de edición. Este botón no está disponible a menos que se seleccione una única tabla, plantilla de vínculos o plantilla de rótulos en la vista en árbol.

    Ejecutar consulta

    Ejecuta una consulta. Este botón no está disponible a menos que se seleccione una consulta en la vista en árbol.

    Nueva consulta

    Muestra el cuadro de diálogo Nueva consulta. Este botón no está disponible a menos que esté seleccionada una tabla, una plantilla de vínculos o una consulta. Si está seleccionada una consulta, se puede utilizar este botón para mostrar el Editor de consultas, el cual permite editar la consulta.

    Nueva plantilla de vínculos

    Muestra el cuadro de diálogo Nueva plantilla de vínculos. Este botón no está disponible a menos que esté seleccionada una tabla o una plantilla de vínculos. Si está seleccionada una plantilla de vínculos, se puede utilizar este botón para mostrar el cuadro de diálogo Plantilla de vínculos, el cual permite editar una plantilla de este tipo. No está disponible para las plantillas de vínculos cuyos vínculos estén ya definidos en un dibujo.

    Nueva plantilla de rótulos

    Muestra el cuadro de diálogo Nueva plantilla de rótulos. Este botón no está disponible a menos que esté seleccionada una tabla, una plantilla de vínculos o una plantilla de rótulos. Si está seleccionada una plantilla de rótulos, se puede utilizar este botón para mostrar el cuadro de diálogo Plantilla de rótulos, el cual permite editar una plantilla de este tipo.

    Vista en árbol del Administrador de Conexión BD

    Contiene nodos para todos los dibujos actualmente abiertos, así como un nodo Origen de datos que incluye todos los orígenes de datos disponibles configurados en el sistema.

    Menú contextual de nodos de dibujo

    Ofrece las opciones disponibles para un dibujo abierto. Haga clic con el botón derecho en el nodo de un dibujo abierto.

    Exportar conjunto de plantillas

    Abre el cuadro de diálogo Exportar conjunto de plantillas, el cual permite guardar en un archivo externo todas las plantillas de vínculos y de rótulos almacenadas en el dibujo.

    Importar conjunto de plantillas

    Abre el cuadro de diálogo Importar conjunto de plantillas, el cual permite importar un conjunto de plantillas de vínculos y de rótulos almacenadas en un archivo externo.

    Exportar conjunto de consultas

    Abre el cuadro de diálogo Exportar conjunto de consultas, el cual permite guardar en un archivo externo todas las consultas almacenadas en el dibujo. El conjunto de consultas exportadas se guarda en un archivo con la extensión .dbq.

    Importar conjunto de consultas

    Abre el cuadro de diálogo Importar conjunto de consultas, el cual permite importar un conjunto de consultas almacenadas en un archivo externo con la extensión .dbq.

    Mostrar rótulos

    Activa la visibilidad de todos los rótulos del dibujo seleccionado.

    Ocultar rótulos

    Desactiva la visibilidad de todos los rótulos del dibujo seleccionado.

    Volver a cargar rótulos

    Renueva los valores de campo de los rótulos del dibujo seleccionado, actualizándolos para reflejar cualquier campo efectuado en la tabla de base de datos de origen.

    Menú contextual de objetos de base de datos

    Ofrece las opciones disponibles para objetos de bases de datos (como plantillas de vínculos, plantillas de rótulos y consultas) enlazados a los nodos de dibujo. Los distintos objetos de base de datos cuentan con diferentes subconjuntos de opciones de menú. Por ejemplo, las opciones del menú contextual al que se accede tras hacer clic con el botón derecho en una consulta son distintas de las que aparecen cuando se hace clic en una plantilla de vínculos. Las siguientes opciones de menús contextuales están disponibles para los distintos objetos de base de datos.

    Ver tabla

    Abre una tabla de base de datos externa en modo de sólo lectura. Disponible sólo para plantillas de vínculos.

    Editar tabla

    Abre una tabla de base de datos en modo de edición. Disponible sólo para plantillas de vínculos.

    Editar

    Abre un cuadro de diálogo en el que se pueden editar las propiedades del objeto de base de datos seleccionado. Disponible para plantillas de vínculos, plantillas de rótulos y consultas. No lo está para las plantillas de vínculos cuyos vínculos estén ya definidos en el dibujo.

    Suprimir

    Borra el objeto de base de datos seleccionado. Disponible para plantillas de vínculos, plantillas de rótulos y consultas.

    Duplicar

    Realiza una copia del objeto de base de datos seleccionado y lo inserta en el dibujo actual. Disponible para plantillas de vínculos, plantillas de rótulos y consultas.

    Renombrar

    Abre un cuadro de diálogo en el que se puede cambiar el nombre del objeto de base de datos seleccionado. Disponible para plantillas de vínculos, plantillas de rótulos y consultas. No lo está para las plantillas de vínculos cuyos vínculos estén ya definidos en el dibujo.

    Nueva consulta

    Abre el cuadro de diálogo Nueva consulta. Disponible sólo para plantillas de vínculos.

    Seleccionar vínculos

    Abre el cuadro de diálogo Selección de vínculos. Disponible sólo para plantillas de vínculos.

    Nueva plantilla de rótulos

    Abre el cuadro de diálogo Nueva plantilla de rótulos. Disponible sólo para plantillas de vínculos.

    Mostrar rótulos

    Muestra todos los rótulos asociados con el objeto de base de datos seleccionado. Disponible para plantillas de vínculos y plantillas de rótulos.

    Ocultar rótulos

    Oculta todos los rótulos asociados con el objeto de base de datos seleccionado. Disponible para plantillas de vínculos y plantillas de rótulos.

    Suprimir vínculos

    Suprime todos los vínculos del dibujo actual que utilizan la plantilla de vínculos seleccionada. Disponible sólo para plantillas de vínculos.

    Eliminar rótulos

    Elimina todos los rótulos del dibujo actual que utilizan la plantilla de rótulos seleccionada. Disponible sólo para plantillas de rótulos.

    Sincronizar

    Verifica que todos los vínculos del dibujo actual basados en la plantilla de vínculos seleccionada contienen valores válidos. Todos los problemas detectados se mostrarán en el cuadro de diálogo Sincronizar. Disponible sólo para plantillas de vínculos.

    Recarga

    Renueva los valores de campo de los rótulos asociados con la plantilla de rótulos seleccionada en el dibujo actual, actualizándolos para reflejar los cambios efectuados en la tabla de base de datos de origen. Disponible sólo para plantillas de rótulos.

    Ejecutar

    Ejecuta la consulta seleccionada. Disponible sólo para consultas.

    Suprimir vínculos

    Elimina todos los vínculos del dibujo actual que utilizan la plantilla de vínculos seleccionada. Disponible sólo para plantillas de vínculos.

    Menú contextual de nodo de origen de datos

    Ofrece las opciones disponibles para los orígenes de datos. Haga clic con el botón derecho en el nodo de origen de datos.

    Configurar origen de datos

    Abre el cuadro de diálogo Configurar un origen de datos, el cual permite configurar un origen de datos nuevo o modificar uno existente.

    Menú contextual de objetos de datos

    Ofrece las opciones disponibles para los objetos de datos. Haga clic con el botón derecho en un objeto de datos (como un catálogo o una tabla) incluido en el nodo de origen de datos.

    Conectar

    Establece una conexión con el objeto de datos seleccionado. Disponible para orígenes de datos, catálogos y esquemas.

    Desconectar

    Cierra la conexión con el objeto de datos seleccionado. Disponible para orígenes de datos, catálogos y esquemas.

    Sincronizar

    Abre el cuadro de diálogo Sincronizar. Sólo disponible para orígenes de datos conectados.

    Configurar

    Abre el cuadro de diálogo Configurar un origen de datos , el cual permite configurar un origen de datos nuevo o modificar uno existente. Sólo disponible para orígenes de datos conectados.

    Ver tabla

    Abre la tabla de base de datos seleccionada en modo de sólo lectura. Disponible sólo para tablas.

    Editar tabla

    Abre la tabla de base de datos seleccionada en modo de edición Disponible sólo para tablas.

    Nueva plantilla de vínculos

    Abre el cuadro de diálogo Nueva plantilla de vínculos. Disponible sólo para tablas.

    Nueva plantilla de rótulos

    Abre el cuadro de diálogo Nueva plantilla de rótulos. Disponible sólo para tablas.

    Nueva consulta

    Abre el cuadro de diálogo Nueva consulta. Disponible sólo para tablas.

    Mostrar todo el texto oculto de esta página.


Ventana Visor de datos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Ventana Visor de datos
Conceptos
Procedimientos
Referencia

    • Proporciona la interfaz principal para visualizar y editar tablas de base de datos externas desde AutoCAD. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Botones de Administrador de Conexión BD: seleccione una plantilla de vínculos, una plantilla de rótulos o una tabla del Administrador de Conexión BD y elija Ver tabla o Editar tabla.

    Menú Conexión BD: Ver datos [image] Ver tabla externa, Editar tabla externa, Ver tabla vinculada o Editar tabla vinculada. (AutoCAD muestra un cuadro de diálogo en el que se puede seleccionar una tabla para abrirla.)

    Menú contextual: Haga clic con el botón derecho en una plantilla de vínculos o en una tabla del Administrador de Conexión BD y seleccione Ver tabla o Editar tabla.

    Dispositivo señalador: Haga doble clic en una tabla o en una plantilla de vínculos en el Administrador de Conexión BD. Si hace doble clic en una plantilla de vínculos que no tenga vínculos creados en el dibujo al que está asociada, se abrirá el cuadro de diálogo Plantilla de vínculos. La tabla se abrirá en modo de edición o de sólo lectura, según se haya especificado en la sección Opciones de conexión a base de datos en la ficha Sistema del cuadro de diálogo Opciones. Véase OPCIONES.

    La ventana Visor de datos muestra registros de la tabla de base de datos seleccionada. Esta ventana consta de un conjunto de botones, una ventana de rejilla para ver y editar registros y un conjunto de controles de desplazamiento para desplazarse por los distintos registros. Una vez abierta la ventana Visor de datos, el menú Visor de datos se añade a la barra de menús. Por defecto, el visor de datos se abre con la fijación eliminada y la opción Permitir anclaje desactivada. Para activar el anclaje, haga clic con el botón derecho en uno de los botones del Visor de datos y, a continuación, elija Permitir anclaje en el menú contextual.

    La presentación de la ventana Visor de datos depende de los parámetros del sistema del ordenador y puede modificarse en el Panel de control de Windows. El texto de las celdas se visualiza utilizando el color de texto de la ventana del sistema. Si la ventana se abre en modo de sólo lectura, aparece el fondo de la celda con el color de sombreado del botón de objetos 3D del sistema (por defecto, gris tenue). Si se abre en modo de edición, aparece el fondo de la celda con el color de ventana del sistema (por defecto, blanco). Cuando se selecciona una celda, aparece con los colores de fondo y texto de las opciones del sistema seleccionadas.

    Utilización de la ventana Visor de datos

    • Botones del Visor de datos
    • Ventana de rejilla del Visor de datos
    • Menú contextual de columnas
    • Menú contextual de celdas
    • Menú contextual de registros
    • Menú contextual de encabezados de rejilla
    • Controles de desplazamiento
    • Ventana Vista preliminar del Visor de datos
    Botones del Visor de datos

    Permiten crear vínculos y ver registros vinculados y objetos gráficos.

    Vínculo

    Vincula las filas de la tabla seleccionadas actualmente a uno o más objetos gráficos. AutoCAD crea el vínculo, y también el rótulo si se desea, a partir de las plantillas de vínculos y de rótulos actualmente seleccionadas en la ventana Visor de datos. Para cambiar el parámetro de creación de vínculos, pulse el botón Parámetros de vínculos y rótulos. Hay disponibles tres métodos de vinculación:

    Vínculo

    Crea un vínculo a uno o más objetos gráficos sin crear el rótulo correspondiente. Si el dibujo actual tiene un conjunto de selección ya establecido, se crea un vínculo con cada objeto del conjunto de selección. Si el dibujo actual no tiene ningún conjunto de selección actual, AutoCAD le pedirá que designe objetos con los que establecer un vínculo.

    Crear rótulos independientes

    Crea un rótulo independiente que no está asociado con ningún objeto gráfico. AutoCAD le pide que precise un punto de inserción para el rótulo.

    Crear rótulos enlazados

    Crea un vínculo con uno o más objetos gráficos, así como el rótulo correspondiente. Si el dibujo actual tiene un conjunto de selección ya establecido, se crea un vínculo con todos los objetos del conjunto de selección. Si el dibujo actual no tiene ningún conjunto de selección actual, AutoCAD le pedirá que designe objetos con los que establecer un vínculo.

    Ver objetos vinculados en dibujo

    Designa los objetos gráficos del dibujo actual de AutoCAD que están vinculados con la fila o filas actualmente seleccionadas del visor de datos.

    Ver registros vinculados en la tabla

    Selecciona registros en la ventana Visor de datos vinculados al conjunto de selección de objetos gráficos actual.

    Objetos vinculados de AutoView en dibujo

    Muestra los objetos vinculados automáticamente en el dibujo actual a medida que se seleccionan filas de la tabla de base de datos.

    Registros vinculados de AutoView en visor de datos

    Muestra los registros vinculados automáticamente en la ventana Visor de datos, a medida que se designan objetos gráficos en el dibujo actual de AutoCAD.

    Imprimir visor de datos

    Imprime el contenido de la ventana Visor de datos en la impresora de sistema de Windows® actual.

    Opciones del visor de datos y de consulta

    Abre el cuadro de diálogo Opciones del visor de datos y de consulta, el cual permite especificar distintas opciones que afectan a la interacción y visualización de los objetos vinculados en la ventana Visor de datos y en el dibujo de AutoCAD actual.

    Consulta, Volver a Consulta y Volver a Selección de vínculos

    Abre el cuadro de diálogo Nueva consulta, el Editor de consultas o el cuadro de diálogo Selección de vínculos, en función del método utilizado para abrir la ventana Visor de datos. Si la ventana Visor de datos se ha abierto para ver o editar una tabla de base de datos, la información de herramienta de este botón será Consulta y, si se elige, se abre el cuadro de diálogo Nueva consulta. Si la ventana Visor de datos se ha abierto para devolver los resultados de una consulta, la información de herramienta de este botón será Volver a Consulta y, si se pulsa, se llega de nuevo al Editor de consultas. Si la ventana Visor de datos se ha abierto para devolver los resultados de una operación de selección de vínculos, la información de herramienta de este botón será Volver a Selección de vínculos.

    Lista de plantilla de vínculos

    Crea una nueva plantilla de vínculos, o selecciona una entre las definidas para la tabla abierta. La plantilla de vínculos seleccionada se aplica al crear nuevos vínculos en el dibujo actual. Para crear una nueva plantilla de vínculos, seleccione la opción Nueva plantilla de vínculos en la lista de plantillas de vínculos y pulse el botón de icono desplegable Vincular.

    Lista de plantilla de rótulos

    Crea una nueva plantilla de rótulos o selecciona una entre las definidas para la tabla actualmente seleccionada. La plantilla de rótulos seleccionada se aplica al crear nuevos rótulos en el dibujo actual. Para crear una nueva plantilla de rótulos, seleccione la opción Nueva plantilla de rótulos en la lista de plantillas de rótulos y elija la opción Crear rótulos independientes o Crear rótulos enlazados en el botón de icono desplegable. Si no hay ninguna plantilla de vínculos definida para la tabla seleccionada en el dibujo actual, se mostrará el cuadro de diálogo Nueva plantilla de vínculos.

    Ventana de rejilla del Visor de datos

    Muestra un subconjunto de los registros de una tabla de base de datos. Es posible seleccionar registros haciendo clic en los siguientes elementos:

    • Encabezamiento de columna: selecciona todos los registros de la columna. Si hace doble clic en un encabezado de columna, los registros correspondientes se clasifican en orden ascendente. Si vuelve a hacer doble clic en el encabezado, los registros se clasifican en orden descendente.
    • Encabezado de registro: selecciona un solo registro. Si se pulsa dos veces en un encabezamiento de registro, se designarán todos los objetos gráficos vinculados al registro en el área de dibujo.
    • Celda de la rejilla: selecciona un campo de un registro determinado. Si se hace doble clic en una celda, ésta se selecciona para su edición.
    • Encabezado de rejilla: designa toda la tabla. Si se hace doble clic en el encabezamiento de rejilla, se llevan a cabo todos los cambios realizados durante una sesión de edición y se cierra la ventana Visor de datos.
    Menú contextual de columnas

    Muestra las siguientes opciones al hacer clic con el botón derecho en uno o varios encabezados de columna seleccionados.

    Ordenar

    Abre el cuadro de diálogo Ordenar, el cual permite seleccionar una combinación de hasta cinco columnas para especificar el orden de clasificación en el Visor de datos.

    Ocultar

    Elimina todas las columnas seleccionadas de la visualización del Visor de datos.

    Mostrar todo

    Restablece todas las columnas ocultas en la pantalla del visor de datos. Sólo está disponible cuando se han ocultado una o más columnas.

    Inutilizar

    Inutiliza todas las columnas seleccionadas para que no se desplacen cuando se utilice la barra de desplazamiento horizontal. Sólo está disponible si las columnas seleccionadas son contiguas.

    Reutilizar todo

    Reutiliza todas las columnas inutilizadas para que se desplacen cuando se utilice la barra de desplazamiento horizontal. Sólo está disponible si se tienen inutilizadas una o más columnas.

    Alinear

    Alinea la columna actual. La opción Normal alinea a la derecha los campos numéricos y a la izquierda el resto; Izquierda alinea a la izquierda las celdas de la columna; Centro centra las celdas y Derecha alinea las celdas a la derecha.

    Buscar

    Abre el cuadro de diálogo Buscar, el cual permite buscar valores específicos. La función de búsqueda se limita a los valores almacenados en la columna actualmente seleccionada.

    Reemplazar

    Abre el cuadro de diálogo Reemplazar, el cual permite buscar valores específicos y reemplazarlos con el valor que se indique. La operación Reemplazar está limitada a los valores almacenados en la columna actualmente seleccionada. Sólo está disponible para las tablas que se abren en modo de edición.

    Menú contextual de celdas

    Muestra las opciones siguientes cuando se hace clic con el botón derecho en la celda seleccionada.

    Ver objetos vinculados

    Indica los objetos gráficos del dibujo actual de AutoCAD que están vinculados al registro de la base de datos seleccionado.

    Vínculo

    Vincula la fila actual con un objeto gráfico. AutoCAD crea el vínculo, y también el rótulo si se desea, a partir de las plantillas de vínculos y de rótulos actualmente seleccionadas en la ventana Visor de datos. Es posible determinar la creación de un vínculo, un rótulo independiente o un rótulo asociado mediante la modificación de los parámetros de la opción del menú contextual de celda Parámetros de vínculos y rótulos.

    Parámetros de vínculos y rótulos

    Muestra el modo de creación de vínculos actualmente seleccionado. Se puede determinar la creación de un vínculo, un rótulo independiente o un rótulo enlazado si se selecciona la opción Vincular del menú contextual.

    Buscar

    Abre el cuadro de diálogo Buscar, el cual permite buscar valores específicos. La opción del menú contextual Buscar limita la búsqueda a los registros contenidos en la columna a la que pertenece la celda seleccionada.

    Reemplazar

    Abre el cuadro de diálogo Reemplazar, el cual permite buscar valores específicos y reemplazarlos con el valor que se indique. La operación Reemplazar limita la búsqueda a los registros contenidos en la columna a la que pertenece la celda seleccionada. Sólo está disponible para las tablas que se abren en modo de edición.

    Editar

    Permite cambiar el valor de la celda seleccionada. Sólo está disponible para las tablas que se abren en modo de edición.

    Cortar

    Elimina el valor de la celda actual y lo copia en el portapapeles. Sólo está disponible para las tablas que se abren en modo de edición.

    Copiar

    Copia el valor de la celda actual en el portapapeles.

    Pegar

    Inserta en la celda seleccionada el valor guardado en el portapapeles. Sólo está disponible para las tablas que se abren en modo de edición.

    Borrar

    Borra el valor de la celda actual. Sólo está disponible para las tablas que se abren en modo de edición.

    Menú contextual de registros

    Muestra las siguientes opciones al hacer clic con el botón derecho en uno o varios encabezados de registro seleccionados.

    Ver objetos vinculados

    Indica los objetos gráficos del dibujo actual de AutoCAD que están vinculados a los registros de la base de datos seleccionados.

    Vínculo

    Vincula la fila o filas seleccionadas a uno o más objetos gráficos. AutoCAD crea el vínculo y, si se desea, también el rótulo, a partir de las plantillas de vínculos y rótulos en la ventana Visor de datos. Es posible determinar la creación de un vínculo, un rótulo independiente o un rótulo asociado seleccionando la opción del menú contextual Parámetros de vínculos y rótulos.

    Parámetros de vínculos y rótulos

    Muestra el modo de creación de vínculos actualmente seleccionado. Se puede determinar la creación de un vínculo, un rótulo independiente o un rótulo enlazado si se selecciona la opción Vincular del menú contextual.

    Copiar

    Copia los registros seleccionados en el portapapeles.

    Suprimir registro

    Suprime los registros seleccionados. Sólo está disponible para las tablas que se abren en modo de edición.

    Añadir nuevo registro

    Añade un nuevo registro con valores de campo en blanco al final del conjunto de registros. Sólo está disponible para las tablas que se abren en modo de edición.

    Borrar todas las marcas

    Borra las marcas de selección de registros de los registros seleccionados en la ventana Visor de datos.

    Menú contextual de encabezados de rejilla

    Muestra las opciones siguientes al hacer clic con el botón derecho en el encabezado de rejilla.

    Validar

    Guarda todos los cambios efectuados en la ventana Visor de datos en la base de datos de origen y cierra la ventana Visor de datos. Sólo está disponible cuando hay una tabla abierta en modo de edición y se han editado sus valores.

    Restituir

    Deshace todos los cambios realizados en la tabla de base de datos durante una sesión de edición y cierra la ventana Visor de datos. Sólo está disponible cuando hay una tabla abierta en modo de edición y se han editado sus valores.

    Mostrar todas las columnas

    Restituye todas las columnas ocultas en la visualización de la ventana Visor de datos.

    Reutilizar todas las columnas

    Reutiliza todas las columnas inutilizadas para que se desplacen cuando se utilice la barra de desplazamiento horizontal.

    Borrar todas las marcas

    Borra en la ventana Visor de datos todas las marcas de selección de registros.

    Vista preliminar

    Abre, en la ventana Vista preliminar de la ventana Visor de datos, una vista preliminar del informe impreso.

    Imprimir

    Imprime el contenido de la ventana Visor de datos en la impresora actual del sistema de Windows.

    Formato

    Abre el cuadro de diálogo Formato, el cual permite controlar la presentación de los datos en la ventana Visor de datos.

    Controles de desplazamiento

    Permiten desplazarse rápidamente por los registros de la ventana Visor de datos. Están disponibles los controles siguientes:

    Botón Primero

    Accede al primer registro.

    Botón Anterior

    Accede al registro anterior.

    Botón Siguiente

    Accede al siguiente registro.

    Botón Último

    Accede al último registro.

    Ventana Vista preliminar del Visor de datos

    Carga en la ventana Visor de datos una imagen preliminar del aspecto que tendrá la tabla actual al imprimirla. Cuando la ventana de Visor de datos se encuentra en modo Vista preliminar, no está disponible ninguno de sus botones principales y los botones de desplazamiento desaparecen de la parte inferior de la ventana. Este cuadro de diálogo se puede abrir mediante cualquiera de los métodos siguientes:

    Menú Visor de datos: Vista preliminar

    Menú contextual: Haga clic con el botón derecho en el encabezado de rejilla de la ventana Visor de datos y elija Vista preliminar.

    Imprimir

    Abre el cuadro de diálogo predeterminado Imprimir del sistema.

    Siguiente

    Presenta una imagen preliminar de la página siguiente de la tabla.

    Anterior

    Muestra la imagen preliminar de la página anterior de la tabla.

    Dos páginas

    Conmuta la visualización entre una y dos páginas de vista preliminar. Si se elige Dos páginas, el nombre del botón se convierte en Una página y viceversa.

    Zoom ampliar

    Aumenta el tamaño de la página de vista preliminar para que se puedan ver más próximos los detalles.

    Zoom reducir

    Reduce el tamaño de la página de vista preliminar para mostrar un área más grande de la tabla.

    Cerrar

    Cierra la ventana de vista preliminar del visor de datos y restituye la pantalla por defecto de la ventana Visor de datos.

    Mostrar todo el texto oculto de esta página.


Editor de consultas [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Editor de consultas
Conceptos
Procedimientos
Referencia

    • Consta de una serie de cuatro fichas que se utilizan para crear y ejecutar consultas. Si se crea una consulta, el primer cuadro de diálogo que aparece es Nueva consulta. Puede abrir el Editor de consultas de cualquiera de las siguientes formas:

    Botones de Conexión BD: seleccione una tabla o una plantilla de vínculos en el Administrador de Conexión BD y elija el botón Nueva consulta.

    Botones del Visor de datos: seleccione los botones Consulta o Volver a Consulta de la ventana Visor de datos.

    Menú Conexión BD: Consultas [image] Nueva consulta en una tabla externa, Nueva consulta en una plantilla de vínculos o Editar consulta. (AutoCAD muestra un cuadro de diálogo en el que se puede seleccionar un objeto de base de datos para realizar consultas.)

    Menú contextual: Haga clic con el botón derecho en una tabla o una plantilla de vínculos en el Administrador de Conexión BD y elija Nueva consulta, o bien haga clic con el botón derecho en una consulta y elija Editar.

    El Editor de consultas incluye las siguientes fichas:

    • Consulta rápida
    • Rango consulta
    • Constructor de consultas
    • Consulta SQL.


Ficha Consulta rápida (Editor de consultas) [Lista de comandos AutoCAD: ACR]

Editor de consultas
Ficha Consulta rápida (Editor de consultas)
Conceptos
Procedimientos
Referencia

    • Permite realizar consultas simples basadas en un único campo de base de datos, un solo operador y un único valor.

    Campo

    Presenta una lista de los campos de la tabla actual, en la que se puede seleccionar un campo para aplicarlo a la consulta.

    Operador

    Muestra una lista de operadores disponibles que se pueden aplicar a la consulta. Para obtener más información acerca de los operadores, véase Creación de consultas sencillas en Manual del usuario.

    Valor

    Especifica un valor para el campo que se esté utilizando para construir la consulta.

    Buscar valores

    Devuelve una lista de todos los valores existentes para el campo especificado de la tabla de base de datos en el cuadro de diálogo Valores de columna, en la que se puede seleccionar el valor deseado.

    Indicar registros en visor de datos

    Indica los registros que coinciden con el criterio de búsqueda de la ventana Visor de datos.

    Indicar objetos en dibujo

    Indica los objetos vinculados que coinciden con el criterio de búsqueda en el dibujo actual de AutoCAD.

    Ejecutar

    Procesa la consulta finalizada y cierra el cuadro de diálogo.

    Cerrar

    Cierra el cuadro de diálogo sin ejecutar la consulta.

    Almacenar

    Guarda la consulta con el dibujo actual.

    Opciones

    Abre el cuadro de diálogo Opciones del visor de datos y de consulta.


Ficha Rango consulta (Editor de consultas) [Lista de comandos AutoCAD: ACR]

Editor de consultas
Ficha Rango consulta (Editor de consultas)
Conceptos
Procedimientos
Referencia

    • Construye una consulta que devuelve todos los registros u objetos de AutoCAD incluidos en un determinado rango de valores.

    Campo

    Presenta una lista de los campos de la tabla actual, en la cual se puede seleccionar un campo para aplicarlo a la consulta.

    Desde

    Precisa el primer valor del rango. La consulta devuelve todos los registros u objetos gráficos que sean mayores o iguales que este valor.

    Buscar valores (Desde, Punto a atravesar)

    Devuelve una lista de todos los valores existentes para el campo especificado de la tabla de base de datos en el cuadro de diálogo Valores de columna, en la que se puede seleccionar el valor deseado.

    Punto a atravesar

    Precisa el segundo valor del rango. La consulta devuelve todos los registros u objetos gráficos que sean menores o iguales que este valor.

    Indicar registros en visor de datos

    Indica los registros que coinciden con el criterio de búsqueda de la ventana Visor de datos.

    Indicar objetos en dibujo

    Indica los objetos vinculados que coinciden con los criterios de búsqueda del dibujo actual de AutoCAD.

    Ejecutar

    Procesa la consulta finalizada y cierra el cuadro de diálogo.

    Cerrar

    Cierra el cuadro de diálogo sin ejecutar la consulta.

    Almacenar

    Guarda la consulta con el dibujo actual.

    Opciones

    Abre el cuadro de diálogo Opciones del visor de datos y de consulta.


Ficha Constructor de consultas (Editor de consultas) [Lista de comandos AutoCAD: ACR]

Editor de consultas
Ficha Constructor de consultas (Editor de consultas)
Conceptos
Procedimientos
Referencia

    • Genera consultas basadas en varios criterios de búsqueda. También se pueden agrupar criterios entre paréntesis, seleccionar los campos que deben aparecer en los resultados de la consulta y especificar el orden de clasificación de los campos.

    Rejilla del Constructor de consultas

    Proporciona un espacio para que el usuario pueda construir consultas en función de varios parámetros de búsqueda.

    Agrupamiento parentético

    Agrupa una serie de criterios de búsqueda poniéndolos entre paréntesis. Es posible anidar hasta cuatro conjuntos de paréntesis en una sola secuencia. Para insertar un paréntesis inicial, haga clic en la celda situada a la izquierda de la primera celda de Campo que desee agrupar. Para insertar un paréntesis final, haga clic en la celda situada a la derecha de la última celda de Valor que desee agrupar.

    Campo

    Suministra un espacio en el que se puede seleccionar el campo o campos que se van a incluir en la consulta. Haga doble clic en la celda de la columna Campo de la fila actual para ver la lista de campos disponibles en la tabla que se pueden utilizar para construir la consulta. Para añadir un parámetro adicional, precise un operador y un valor para la fila actual y, a continuación, seleccione la celda Lógico.

    Operador

    Proporciona un espacio para seleccionar el operador que se desea aplicar a la condición de la consulta de la fila actual. Haga doble clic en la celda de la columna Operador para visualizar la lista de operadores que se pueden utilizar para construir la consulta.

    Valor

    Suministra un espacio en el que se puede precisar un valor para la condición de consulta de la fila actual. Haga clic en la celda Valor e introduzca uno, o bien pulse el botón [...] para obtener una lista de valores disponibles para el campo seleccionado en el cuadro de diálogo Valores de columna.

    Lógico

    Suministra un operador Y (And) u O (Or) para la proposición de la consulta. Haga clic en la celda Lógico para añadir un valor Y (And). Para cambiar el valor a O (Or), vuelva a hacer clic en la celda.

    Campos de tabla

    Muestra una lista con los campos disponibles de la tabla actual, en la que se puede especificar los campos que deben aparecer en la ventana Visor de datos cuando se ejecute la consulta. Si no precisa ningún campo para su visualización, la consulta muestra todos los campos de la tabla. Si hace doble clic en un campo de esta lista o selecciona un campo y elige Añadir (Mostrar campos) se añade el campo a la lista de los campos que se van a mostrar en la ventana Visor de datos cuando se devuelva la consulta. También es posible arrastrar campos para añadirlos a las áreas Mostrar campos y Ordenar por.

    Mostrar campos

    Determina los campos que aparecen en la ventana Visor de datos cuando se ejecuta la consulta. Para suprimir un campo de esta lista, arrástrelo desde la lista a cualquier área de la ficha Constructor de consultas.

    Añadir (Mostrar campos)

    Permite añadir un campo en la visualización de la ventana Visor de datos de la consulta devuelta. Para añadir un campo, selecciónelo en la ventana de la lista Campos de tabla y pulse Añadir.

    Ordenar por

    Precisa el orden de clasificación de la consulta devuelta. El primer campo añadido a la lista Ordenar por es el primer criterio de ordenación. Para cambiar el orden de clasificación de un campo, arrastre el campo a una nueva ubicación en la lista Ordenar por. Por defecto, los campos se añaden a la lista Ordenar por en orden ascendente. Para aplicar un orden descendente, seleccione un campo y elija el botón de orden ascendente o descendente, o haga doble clic en el campo. Para eliminar un campo, arrástrelo desde la lista hasta cualquier área de la ficha Constructor de consultas o seleccione el campo y pulse SUPRIMIR.

    Añadir (Ordenar por)

    Añade un campo a la lista Ordenar por. Para añadir un campo de ordenación, desígnelo en la ventana de lista Campos de tabla y pulse Añadir. Repita la acción con los campos adicionales que desee aplicar a la ordenación.

    Orden Ascendente/Descendente

    Invierte el orden de clasificación del campo seleccionado. Si se está aplicando un orden de clasificación ascendiente, al pulsar este botón se cambia la ordenación a descendiente, y viceversa.

    Indicar registros en visor de datos

    Indica los registros que coinciden con los criterios de búsqueda de la ventana Visor de datos.

    Indicar objetos en dibujo

    Indica los objetos vinculados que coinciden con el criterio de búsqueda del dibujo de AutoCAD.

    Ejecutar

    Procesa la consulta finalizada y cierra el cuadro de diálogo.

    Cerrar

    Cierra el cuadro de diálogo sin ejecutar la consulta.

    Almacenar

    Guarda la consulta con el dibujo actual.

    Opciones

    Abre el cuadro de diálogo Opciones del visor de datos y de consulta.


Ficha Consulta SQL (Editor de consultas) [Lista de comandos AutoCAD: ACR]

Editor de consultas
Ficha Consulta SQL (Editor de consultas)
Conceptos
Procedimientos
Referencia

    • Permite construir cualquier secuencia de consulta que cumpla el protocolo SQL 92. La ficha Consulta SQL ofrece un cuadro de texto editor de consultas que permite escribir secuencias SQL en formato libre, así como conjunto de herramientas que facilitan la creación de consultas. Dado que no todos los sistemas de gestión de bases de datos cumplen estrictamente la norma SQL 92, se recomienda revisar la documentación del sistema para comprobar qué comandos SQL son válidos para cada base de datos en particular.

    Editor de texto SQL

    Proporciona espacio para escribir una consulta SQL en formato libre o añadir elementos que se seleccionan con las diversas herramientas de Consulta SQL.

    Tabla

    Presenta una lista de todas las tablas de base de datos que están disponibles en el origen de datos actual. Existen varios métodos para añadir tablas al editor de texto SQL: hacer doble clic en ellas, designarlas y pulsar Añadir en el área Tabla, arrastrarlas desde la lista Tabla al editor de texto SQL o escribir sus nombres directamente en el editor de texto SQL.

    Añadir (Tabla)

    Añade la tabla actualmente seleccionada al editor de texto SQL.

    Campos

    Muestra una lista de los campos de la tabla de base de datos seleccionada. Es posible añadir campos al editor de texto SQL haciendo doble clic en ellos o seleccionándolos y pulsando Añadir en el área Campos, o arrastrándolos desde la lista Campos hasta el editor de texto SQL.

    Añadir (Campos)

    Añade el campo seleccionado al editor de texto SQL.

    Operador

    Muestra una lista de operadores que se pueden aplicar a la consulta.

    Añadir (Operador)

    Añade el operador seleccionado al editor de texto SQL.

    Valores

    Precisa un valor para el campo seleccionado.

    Añadir (Valores)

    Añade el valor especificado en el área Valores del editor de texto SQL.

    Botón [...]

    Devuelve una lista de los valores disponibles para el campo especificado de la tabla de la base de datos en el cuadro de diálogo Valores de columna, en la que se puede seleccionar el valor que se desea aplicar a la consulta.

    Indicar registros en visor de datos

    Indica los registros que coinciden con los criterios de búsqueda de la ventana Visor de datos.

    Indicar objetos en dibujo

    Indica los objetos vinculados que coinciden con el criterio de búsqueda del dibujo de AutoCAD.

    Ejecutar

    Procesa la consulta finalizada y cierra el cuadro de diálogo.

    Cerrar

    Cierra el cuadro de diálogo sin ejecutar la consulta.

    Almacenar

    Guarda la consulta con el dibujo actual.

    Comprobar

    verifica si la sintaxis de la consulta es correcta sin ejecutarla. Esta función ayuda a identificar los errores sintácticos antes de ejecutar la consulta.

    Opciones

    Abre el cuadro de diálogo Opciones del visor de datos y de consulta.


Cuadro de diálogo Valores de columna [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Valores de columna
Conceptos
Procedimientos
Referencia

    • Muestra una lista de valores para la columna de base de datos seleccionada, en la que se puede seleccionar un valor para aplicarlo a la operación actual.

    Valores de columna

    Muestra una lista con todos los valores de la columna de base de datos seleccionada. Designe un valor de la lista y pulse Aceptar para aplicarlo a la operación actual. Cuando se crea una consulta mediante el operador In, se pueden añadir valores adicionales pulsando las teclas CTRL o MAYÚS mientras se seleccionan los valores.


Cuadro de diálogo Selección de vínculos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Selección de vínculos
Conceptos
Procedimientos
Referencia

    • Permite crear conjuntos de selección iterativos de registros de bases de datos y objetos gráficos de AutoCAD. El cuadro de diálogo Selección de vínculos, conocido como ASE Select en versiones previas de AutoCAD, constituye una adaptación avanzada del Editor de consultas. En primer lugar se inicia una operación de selección de vínculos mediante la creación de una consulta o conjunto de selección inicial de objetos gráficos (conjunto A), sobre el que se puede aplicar una consulta o conjunto de selección adicional (conjunto B). Los resultados de la operación devuelta se convierten en el nuevo conjunto de selección en ejecución (conjunto A), sobre el que se pueden aplicar consultas o conjuntos de selección adicionales para precisar aún más la consulta en ejecución.

    Para trabajar con el cuadro de diálogo Selección de vínculos, hay que tener un dibujo abierto que disponga de varios vínculos ya creados. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Vínculos [image] Seleccionar vínculos

    Menú contextual: Haga clic con el botón derecho del ratón en una plantilla de vínculos del Administrador de Conexión BD y elija Seleccionar vínculos.

    El cuadro de diálogo Selección de vínculos contiene las fichas Consulta rápida, Rango consulta y Constructor de consultas del Editor de consultas, así como los controles adicionales que se indican a continuación.

    Realizar

    Aplica un operador de Selección de vínculos a la consulta actual o al conjunto de selección. Están disponibles los operadores siguientes:

    Selección

    Crea una consulta o conjunto de selección iniciales. Este conjunto de selección puede redefinirse por medio de posteriores operaciones de selección de vínculos.

    Unión

    Añade los resultados de la consulta o conjunto de selección nuevos al conjunto de selección actual. Esta operación devuelve todos los registros u objetos que son miembros de los conjuntos A o B.

    Intersección

    Devuelve la intersección de la selección actual existente y los resultados de la consulta o selección del dibujo actuales. Esta operación devuelve todos los registros u objetos que son miembros de los conjuntos A y B.

    Sustraer A - B

    Sustrae los resultados de la nueva consulta o selección del dibujo de la selección actual existente.

    Sustraer B - A

    Sustrae la selección actual existente de los resultados de la nueva consulta o selección del dibujo.

    Mediante

    Presenta las plantillas de vínculos disponibles que se pueden aplicar al conjunto de selección actual.

    Usar consulta

    Utiliza cualquiera de las fichas disponibles del Editor de consultas para crear una consulta que devuelva un conjunto de selección a la operación de selección de vínculos.

    Seleccionar en dibujo

    Cierra el cuadro de diálogo Selección de vínculos al pulsar el botón Seleccionar, lo que permite crear un conjunto de selección de objetos gráficos para devolverlo a la operación de selección de vínculos.

    Ejecutar/Seleccionar

    Ejecuta la consulta de Selección de vínculos actual o cierra temporalmente el cuadro de diálogo Selección de vínculos para poder designar objetos gráficos en el dibujo de AutoCAD. Si se selecciona la opción Usar consulta, aparece el botón Ejecutar. Si se selecciona la opción Seleccionar en dibujo, aparece el botón Seleccionar. Después de pulsar el botón Ejecutar o Seleccionar, puede aplicar más consultas o designar objetos gráficos adicionales para ajustar aún más el conjunto de selección.

    Diagrama de Venn

    Muestra un diagrama de la operación Realizar actualmente seleccionada.

    Valores originales

    Borra el contenido del cuadro de diálogo Selección de vínculos y descarta todas las acciones anteriores, para poder iniciar una nueva operación de selección de vínculos.

    Cancelar

    Cierra el cuadro de diálogo y descarta todas las acciones.

    Terminar

    Finaliza la operación de selección de vínculos y cierra el cuadro de diálogo. Devuelve un conjunto de selección de objetos gráficos de AutoCAD, un subconjunto de registros del visor de datos o ambos, dependiendo de los parámetros especificados en la operación de selección de vínculos.

    Barra de estado

    Muestra la información de estado actual basándose en la operación de selección de vínculos en ejecución. Aparecen el dibujo y la tabla actuales, así como el número de objetos y registros vinculados cuyos parámetros coinciden con los especificados en Selección de vínculos.


Cuadro de diálogo Configurar un origen de datos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Configurar un origen de datos
Conceptos
Procedimientos
Referencia

    • Configura una base de datos externa para que se pueda acceder a ella desde AutoCAD. Para obtener información detallada sobre la configuración de un sistema de base de datos, véase el archivo acad_asi.hlp de la Ayuda de AutoCAD. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Origen de datos [image] Configurar

    Menú contextual: Haga clic con el botón derecho en el nodo Origen datos y elija Configurar origen de datos.

    Nombre origen de datos

    Especifica un nombre para el origen de datos OLE DB que se está configurando.

    Origen de datos

    Muestra una lista de todos los orígenes de datos OLE DB configurados para uso con AutoCAD que están presentes en el sistema.

    Aceptar

    Abre el cuadro de diálogo de Microsoft® Data Links Properties, en el que se puede seguir configurando el origen de datos.


Cuadro de diálogo Opciones del visor de datos y de consulta [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Opciones del visor de datos y de consulta
Conceptos
Procedimientos
Referencia

    • Controla determinados parámetros relacionados con la visualización de registros y objetos vinculados y el procesamiento de consultas SQL. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Botones del Visor de datos:

    Menú Visor de datos: Opciones. El menú Visor de datos sólo está disponible cuando se dispone de una tabla de base de datos abierta actualmente en la ventana Visor de datos .

    Encuadre y zoom automáticos

    Controla la visualización de los objetos vinculados en el dibujo actual de AutoCAD al seleccionar sus registros correspondientes en la ventana Visor de datos.

    Encuadre automático del dibujo

    Encuadra de forma automática el dibujo de AutoCAD para mostrar los objetos asociados con el conjunto de selección actual de registros del Visor de datos.

    Zoom automático del dibujo

    Aplica el zoom automáticamente al dibujo de AutoCAD para que se muestren todos los objetos asociados con el conjunto actual de registros.

    Factor de zoom

    Especifica un factor de zoom que limita el tamaño de la extensión del conjunto de objetos indicado a un porcentaje definido del área de dibujo. El rango disponible es de 20 a 90 por ciento y el valor por defecto es 50 por ciento. Un valor de 50 por ciento significa que la altura de la extensión es 50 por ciento de la altura de la ventana, o bien que la anchura de la extensión es el 50 por ciento de la ventana, el valor que sea inferior.

    Parámetros de indicación de registros

    Controla el aspecto de los registros vinculados en la ventana Visor de datos al seleccionar los objetos correspondientes en el dibujo actual.

    Mostrar sólo registros indicados

    Sólo muestra en la ventana Visor de datos el conjunto de registros que está asociado al conjunto de selección actual de AutoCAD. Los registros no vinculados al conjunto de selección del dibujo actual no se muestran.

    Mostrar todos los registros, seleccionar indicados

    Muestra todos los registros en la tabla de base de datos actual. Todos los registros vinculados al conjunto de selección actual se seleccionan en la ventana Visor de datos.

    Marcar registros indicados

    Aplica un color de marcado a los registros vinculados del Visor de datos para diferenciarlos claramente de los registros sin vínculos.

    Color de marcado

    Precisa el color de marca que se va a aplicar a los registros vinculados del Visor de datos. El color por defecto es el amarillo.

    Opciones de consulta

    Especifica las opciones para el procesamiento de consultas SQL.

    Enviar como SQL original

    Envía las consultas a las tablas de la base de datos en el formato de la tabla de origen en lugar de hacerlo en formato SQL 92. Esta opción se puede utilizar para enviar comandos de propietario en el formato de la base de datos original.

    Almacenamiento automático

    Almacena automáticamente las consultas cuando se ejecutan con el dibujo actual.

    Opciones de acumulación

    Controla la acumulación de conjuntos de selección y de registros.

    Acumular conjunto de selección en el dibujo

    Añade objetos adicionales al conjunto de selección a medida que se seleccionan registros adicionales del visor de datos. Si esta opción está desactivada, el dibujo actual indica un nuevo conjunto de objetos cada vez que se selecciona un nuevo conjunto de registros del visor de datos.

    Acumular conjunto de registros en visor de datos

    Añade registros adicionales al conjunto de registros a medida que se designan objetos gráficos adicionales de AutoCAD. Si se desactiva esta opción, la ventana Visor de datos indicará un nuevo conjunto de registros siempre que se seleccione un nuevo conjunto de objetos gráficos.


Cuadro de diálogo Exportar vínculos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Exportar vínculos
Conceptos
Procedimientos
Referencia

    • Exporta un conjunto de vínculos asociados con un conjunto de selección de objetos gráficos de AutoCAD. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Vínculos [image] Exportar vínculos

    Si existe más de una plantilla para el conjunto de objetos gráficos seleccionado, se mostrará el cuadro de diálogo Seleccionar un objeto de la base de datos, el cual permite elegir la plantilla cuyos vínculos se desean exportar.

    Incluir campos

    Precisa los campos de la tabla que se van a exportar. Los campos clave de la plantilla de vínculos seleccionada se incluyen de manera automática. AutoCAD también exporta el identificador del objeto al que está asociado cada vínculo.

    Nombre de archivo

    Permite precisar un nombre para el archivo de vínculos exportado.

    Guardar como tipo

    Permite precisar el formato de archivo de los vínculos exportados. Es posible guardar el archivo con el formato de la base de datos original de la tabla actual, o bien como un archivo de texto delimitado por comas o por espacios.

    Plantilla de vínculos

    Muestra el nombre de la plantilla de vínculos cuyos vínculos se desean exportar.


Cuadro de diálogo Exportar conjunto de consultas [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Exportar conjunto de consultas
Conceptos
Procedimientos
Referencia

    • Exporta un conjunto de consultas asociadas al dibujo actual. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Consultas [image] Exportar conjunto de consultas

    Menú contextual: En Administrador de Conexión BD, haga clic con el botón derecho del ratón en el nodo de un dibujo que contenga una o más consultas y seleccione Exportar conjunto de consultas.

    Nombre de archivo

    Permite precisar un nombre para el conjunto de consultas.

    Guardar como tipo

    Precisa el formato de archivo para el conjunto de consultas. Los conjuntos de consultas se guardan siempre con la extensión de archivo .dbq.


Cuadro de diálogo Exportar conjunto de plantillas [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Exportar conjunto de plantillas
Conceptos
Procedimientos
Referencia

    • Exporta un conjunto de plantillas de vínculos y de rótulos asociadas con el dibujo actual. Este cuadro de diálogo se puede abrir mediante los métodos siguientes:

    Menú Conexión BD: Plantillas [image] Exportar conjunto de plantillas

    Menú contextual: En Administrador de Conexión BD, haga clic con el botón derecho del ratón en el nodo de un dibujo que contenga una o más plantillas definidas y seleccione Exportar conjunto de plantillas.

    Nombre de archivo

    Permite precisar un nombre para el conjunto de plantillas.

    Guardar como tipo

    Permite precisar el formato de archivo para el conjunto de plantillas. Los conjuntos de plantillas se guardan siempre con la extensión .dbt.


cuadro de diálogo Buscar [Lista de comandos AutoCAD: ACR]

CONEXIONBD
cuadro de diálogo Buscar
Conceptos
Procedimientos
Referencia

    • Busca el texto indicado o un valor numérico en la tabla del Visor de datos cargada actualmente. La búsqueda se limita a una sola columna de la tabla. No es posible llevar a cabo una búsqueda global que explore todas las columnas de la tabla. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Visor de datos: Buscar El menú Visor de datos sólo está disponible cuando se dispone de una tabla de base de datos abierta actualmente en la ventana Visor de datos.

    Menú contextual: Haga clic con el botón derecho en un encabezado de registro o en una única celda de la ventana Visor de datos y seleccione Buscar.

    Buscar

    Permite precisar el valor que se va a buscar.

    Mayúsc./minúsc.

    Busca el valor exacto, incluida la coincidencia de mayúsculas y minúsculas, que se escriba en la casilla Buscar. Si esta opción está desactivada, AutoCAD buscará el valor sin tener en cuenta la coincidencia de mayúsculas y minúsculas.

    Buscar siguiente

    Busca la siguiente aparición del valor que se está buscando.

    Dirección

    Conmuta la dirección en que AutoCAD debe buscar el valor precisado en la ventana Visor de datos.


Cuadro de diálogo Formato [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Formato
Conceptos
Procedimientos
Referencia

    • Controla la presentación de los registros de la base de datos en la ventana Visor de datos. Este cuadro de diálogo se puede abrir mediante los métodos siguientes:

    Menú Visor de datos: Formato. El menú Visor de datos sólo está disponible cuando hay una tabla de base de datos abierta actualmente en la ventana Visor de datos.

    Menú contextual: Haga clic con el botón derecho en el encabezado de rejilla de la ventana Visor de datos y elija Formato.

    Tipo de letra

    Determina el tipo de letra que se aplica a la tabla actual del Visor de datos.

    Perfilar

    Precisa un estilo para aplicarlo al tipo de letra actual. Las opciones disponibles son Normal, Cursiva, Negrita, Negrita cursiva, No negrita y No cursiva.

    Tamaño

    Indica el tamaño en puntos que se aplica al tipo de letra actual.

    Efectos

    Aplica formato adicional a la ventana Visor de datos. Tachar traza una línea por el centro de todos los datos. Subrayar aplica un efecto de subrayado a todos los datos de la columna.

    Color de texto

    Indica el color que se aplica a los registros de la tabla del Visor de datos.

    Vista

    Muestra el aspecto de los valores actuales de la opción Formato cuando se aplican a la ventana Visor de datos.


Cuadro de diálogo Importar conjunto de consultas [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Importar conjunto de consultas
Conceptos
Procedimientos
Referencia

    • Importa un conjunto de consultas en el dibujo actual de AutoCAD. Si el conjunto de consultas contiene un nombre que coincide con una consulta del dibujo actual, AutoCAD muestra un mensaje de alerta en el que se puede escribir un nombre distinto para la consulta. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Consultas [image] Importar conjunto de consultas

    Menú contextual: Haga clic con el botón derecho del ratón en un nodo de dibujo en el Administrador de Conexión BD y seleccione Importar conjunto de consultas.

    Buscar en

    Precisa el directorio en el que se encuentra el conjunto de consultas.

    Nombre de archivo

    Permite precisar el nombre del conjunto de consultas que se va a importar.

    Tipo de archivos

    Permite precisar la extensión de archivo del conjunto de consultas que se va a importar. Los conjuntos de consultas tienen siempre la extensión .dbq.


Cuadro de diálogo Importar conjunto de plantillas [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Importar conjunto de plantillas
Conceptos
Procedimientos
Referencia

    • Permite importar un conjunto de plantillas de vínculos o de rótulos en el dibujo actual de AutoCAD. Si el conjunto de plantillas contiene un vínculo o una plantilla de rótulos cuyo nombre coincide con una plantilla del dibujo actual, AutoCAD muestra un mensaje de alerta en el que se puede escribir un nombre distinto para la plantilla. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Plantillas [image] Importar conjuntos de plantillas

    Menú contextual: Haga clic con el botón derecho del ratón en un nodo de dibujo en el Administrador de Conexión BD y seleccione Importar conjunto de plantillas.

    Buscar en

    Precisa el directorio en el que se encuentra el conjunto de plantillas.

    Nombre de archivo

    Permite precisar el nombre del conjunto de plantillas que se va a importar.

    Tipo de archivos

    Permite precisar la extensión de archivo del conjunto de plantillas que se va a importar. Los conjuntos de plantillas tienen siempre la extensión .dbt.


Cuadro de diálogo Plantilla de rótulos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Plantilla de rótulos
Conceptos
Procedimientos
Referencia

    • Permite aplicar formatos a los rótulos. El cuadro de diálogo Plantilla de rótulos es una versión modificada del Editor de texto de líneas múltiples que ofrece dos fichas adicionales para aplicar formato a los rótulos. Las opciones de las fichas principales de Editor de texto de líneas múltiples se pueden utilizar para aplicar formato adicional a los objetos de rótulos de texto múltiple. Para obtener más información acerca del Editor de texto de líneas múltiples, véase MTEXT.

    Antes de que se abra el cuadro de diálogo Plantilla de rótulos, AutoCAD muestra el cuadro de diálogo Nueva plantilla de rótulos, el cual permite asignar un nombre a la plantilla de rótulos. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Botones del Administrador de Conexión BD: seleccione una tabla, una plantilla de vínculos o una plantilla de rótulos en el Administrador de Conexión BD y pulse el botón Nueva plantilla de rótulos. Si se selecciona una plantilla de rótulos, AutoCAD abrirá el cuadro de diálogo Plantilla de rótulos sin mostrar previamente el cuadro de diálogo Nueva plantilla de rótulos.

    Botones del Visor de datos: seleccione Nueva plantilla de rótulos en la lista de plantillas de rótulos y, a continuación, seleccione la opción Crear rótulos independientes o Crear rótulos enlazados en el botón de icono desplegable. Si no hay ninguna plantilla de vínculos definida para la tabla seleccionada en el dibujo actual, se mostrará el cuadro de diálogo Nueva plantilla de vínculos.

    Menú Conexión BD: Plantillas [image] Nueva plantilla de rótulos. Seleccione una plantilla de vínculos en el cuadro de diálogo Seleccionar un objeto de la base de datos y elija Continuar.

    Menú contextual: Haga clic con el botón derecho en una plantilla de vínculos o en una tabla del Administrador de Conexión BD y seleccione Nueva plantilla de rótulos.

    Dispositivo señalador: Haga doble clic en una plantilla de rótulos del Administrador de Conexión BD. Mediante este método se abre el cuadro de diálogo Plantilla de rótulos directamente, sin abrir previamente el cuadro de diálogo Nueva plantilla de rótulos.

    Ficha Campos de rótulo (cuadro de diálogo Plantilla de rótulos)

    Permite precisar los campos de tabla que se visualizarán al crear rótulos basados en esta plantilla.

    Campo

    Muestra una lista de campos disponibles en la tabla actual de la base de datos, que se pueden incluir en el rótulo. Puede incluir cualquier número de campos de la tabla de origen.

    Añadir

    Añade al rótulo el campo seleccionado en la lista Campo.

    Tabla

    Muestra el nombre de la tabla actual.

    Ficha Desfase de rótulo (cuadro de diálogo Plantilla de rótulos)

    Define los desfases de las coordenadas X e Y del punto de inserción del rótulo y, si se trata de un rótulo enlazado, también de su objeto directriz asociado.

    Inicio

    Designa el punto inicial del objeto directriz. El punto se define en relación con la extensión del objeto gráfico al que está enlazado el rótulo. La opción Inicio no tiene ningún efecto en rótulos independientes, ya que éstos no tienen asociado ningún objeto directriz.

    Desfase directriz

    Precisa un desfase X e Y para el objeto de texto de líneas múltiples respecto al objeto directriz asociado. Por defecto, las opciones de Desfase directriz X e Y están definida en 1, lo cual indica que el desfase del texto de rótulo es de 1 unidad en los planos X e Y desde el extremo del objeto directriz. Los parámetros Desfase directriz sólo se aplican a los rótulos enlazados.

    Sugerir desfase

    Especifica la sugerencia de directriz o valores de desfase de texto para rótulos independientes y enlazados. En el caso de rótulos enlazados, los valores X e Y de Sugerir desf. determinan el desfase a partir del valor especificado en Inicio para la sugerencia del objeto directriz. En rótulos independientes, Sugerir desfase precisa el desfase X e Y a partir del punto de inserción precisado para el rótulo.


Cuadro de diálogo Propiedades de plantilla de rótulos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Propiedades de plantilla de rótulos
Conceptos
Procedimientos
Referencia

    • Muestra la ruta completa del origen de datos a una tabla de la plantilla de rótulos. Puede utilizar este cuadro de diálogo para actualizar una plantilla de rótulos con información de origen de datos nueva.

    Antes de que se abra el cuadro de diálogo Propiedades de plantilla de rótulos, AutoCAD muestra el cuadro de diálogo Seleccionar un objeto de la base de datos, que permite seleccionar una plantilla de rótulos.

    Es posible abrir este cuadro de diálogo utilizando el método siguiente:

    Menú Conexión BD: Plantillas [image] Propiedades de plantilla de rótulos

    Nombre de plantilla

    Muestra el nombre de la plantilla de rótulos seleccionada.

    Datos Origen

    Muestra el nombre del origen de datos especificado para la plantilla de rótulos seleccionada. Se puede seleccionar un nuevo origen de datos de la lista para aplicarlo a la plantilla de rótulos.

    Catálogo

    Muestra el nombre del catálogo especificado para la plantilla de rótulos seleccionada. Puede seleccionar un nuevo catálogo de la lista para aplicarlo a la plantilla de rótulos.

    Esquema

    Muestra el nombre del esquema especificado para la plantilla de rótulos seleccionada. Puede seleccionar un nuevo esquema de la lista para aplicarlo a la plantilla de rótulos.

    Tabla

    Muestra el nombre de la tabla especificada para la plantilla de rótulos seleccionada. Puede seleccionar una nueva tabla de la lista para aplicarla a la plantilla de rótulos.

    Campos

    Muestra los campos especificados para la plantilla de rótulos seleccionada.


Cuadro de diálogo Conversión de vínculos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Conversión de vínculos
Conceptos
Procedimientos
Referencia

    • Convierte los vínculos creados en AutoCAD Release 12, Release 13 y Release 14 al formato de AutoCAD 2000 (y posteriores). Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Conversión de vínculos

    Puesto que los vínculos originales están almacenados con un formato distinto al que se emplea en AutoCAD 2000 y versiones posteriores, el proceso de conversión de vínculos precisa que se especifique una asignación entre los antiguos valores de los vínculos de la versión anterior de AutoCAD SQL Extension™ (ASE) y los valores nuevos utilizados en AutoCAD 2000 y versiones posteriores. Por ejemplo, se debe identificar el entorno utilizado por un vínculo concreto de la versión R14 y determinar el origen de datos correspondiente que se desea sustituir para este entorno en AutoCAD 2000 y versiones posteriores. Es preciso, a su vez, realizar asignaciones similares entre los antiguos valores de vínculos ASE y los nuevos valores por los que desee que se sustituyan.

    Formato del vínculo

    Permite precisar el formato del vínculo que se va a convertir. Aparecen campos diferentes dependiendo de si se ha seleccionado R12 o R13/R14.

    Formato del vínculo antiguo (R12)

    Indica la ruta a la tabla de base de datos utilizada por el vínculo en proceso de conversión.

    DBMS

    Indica el sistema de gestión de bases de datos utilizado por el vínculo en proceso de conversión.

    Base de datos

    Indica la base de datos utilizada por el vínculo en proceso de conversión.

    Tabla

    Indica la tabla utilizada por el vínculo en proceso de conversión.

    Formato del vínculo antiguo (R13/R14)

    Indica la ruta a la tabla de base de datos utilizada por el vínculo en proceso de conversión.

    Entorno

    Indica el entorno utilizado por el vínculo en proceso de conversión.

    Catálogo

    Indica el catálogo utilizado por el vínculo en proceso de conversión.

    Esquema

    Indica el esquema utilizado por el vínculo en proceso de conversión.

    Tabla

    Indica la tabla utilizada por el vínculo en proceso de conversión.

    Ruta de vínculo

    Indica el nombre de ruta de vínculo utilizado por el vínculo en proceso de conversión.

    Formato del vínculo nuevo

    Especifica la ruta a la tabla de base de datos utilizada por el vínculo convertido.

    Datos Origen

    Presenta una lista de los orígenes de datos disponibles que se pueden seleccionar para el vínculo convertido.

    Catálogo

    Presenta una lista de los catálogos disponibles que se pueden seleccionar para el vínculo convertido.

    Esquema

    Presenta una lista de los esquemas disponibles que se pueden seleccionar para el vínculo convertido.

    Tabla

    Presenta una lista de las tablas disponibles que se pueden seleccionar para el vínculo convertido.

    Plantilla de vínculos

    Presenta una lista de las plantillas de vínculos disponibles que se pueden seleccionar para el vínculo convertido.

    Aceptar

    Escribe información de asignación de conversión en el archivo asi.ini y cierra el cuadro de diálogo.

    Aplicar

    Escribe información de asignación de conversión en el archivo asi.ini, pero mantiene abierto el cuadro de diálogo para poder especificar conversiones de vínculos adicionales.

    Cancelar

    Cierra el cuadro de diálogo sin convertir ningún vínculo.


Administrador de vínculos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Administrador de vínculos
Conceptos
Procedimientos
Referencia

    • Permite editar los valores de los campos clave correspondientes a un objeto vinculado designado. Es posible abrir el Administrador de vínculos utilizando los siguientes métodos:

    Menú Conexión BD: Vínculos [image] Admin. de vínculos. Seleccione un objeto gráfico vinculado.

    Menú contextual: Seleccione un objeto gráfico vinculado, haga clic con el botón derecho en el mismo y, a continuación, seleccione Vínculos [image] Administrador de vínculos.

    Vínculos

    Presenta una lista de todas las plantillas de vínculos asociadas al objeto gráfico seleccionado. Seleccione la plantilla de vínculos cuyos valores de vínculos quiera ver o editar.

    Clave

    Muestra los campos clave de la plantilla de vínculos seleccionada.

    Valor

    Muestra todos los valores clave definidos para el vínculo seleccionado. Para ver una lista de valores para un campo específico, haga clic en una celda de Valor y pulse [...].

    Suprimir

    Suprime el vínculo actualmente seleccionado del objeto gráfico al que está asociado.


Cuadro de diálogo Plantilla de vínculos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Plantilla de vínculos
Conceptos
Procedimientos
Referencia

    • Precisa los campos clave utilizados en una plantilla de vínculos.

    Antes de que se abra el cuadro de diálogo Plantilla de vínculos, AutoCAD muestra el cuadro de diálogo Nueva plantilla de vínculos, el cual permite asignar un nombre a la plantilla de vínculos. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Botones del Administrador de Conexión BD: seleccione la tabla en el Administrador de Conexión BD y pulse el botón Nueva plantilla de vínculos.

    Botones del Visor de datos: seleccione Nueva plantilla de vínculos en la lista de plantillas de vínculos y, a continuación, pulse el botón de icono desplegable Vincular.

    Menú Conexión BD: Plantillas [image] Nueva plantilla de vínculos. Desplácese hasta una tabla del cuadro de diálogo Seleccionar un objeto de la base de datos para seleccionarla y pulse Continuar.

    Menú contextual: Haga clic con el botón derecho en el Administrador de Conexión BD y elija Nueva plantilla de vínculos.

    Dispositivo señalador: Haga doble clic en una plantilla de vínculos del Administrador de Conexión BD. Mediante este método se abre el cuadro de diálogo Plantilla de vínculos directamente, sin abrir antes el cuadro de diálogo Nueva plantilla de vínculos.

    Nombre de plantilla

    Muestra el nombre de la plantilla de vínculos.

    Tabla

    Muestra la tabla de base de datos actual. La primera línea muestra el nombre de la tabla y la segunda, la ruta completa del origen de datos de la tabla con la siguiente sintaxis:

    entorno.catálogo.esquema.tabla

    Campos clave

    Muestra todos los campos disponibles para la tabla actual, así como el tipo de campo y, si se trata de campos de caracteres, la longitud. Puede precisar los campos clave de la plantilla de vínculos activando la casilla de verificación situada a la izquierda del nombre del campo.


Cuadro de diálogo Propiedades de plantilla de vínculos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Propiedades de plantilla de vínculos
Conceptos
Procedimientos
Referencia

    • Muestra la ruta de origen de datos completa a una tabla de plantilla de vínculos. Es posible utilizar este cuadro de diálogo para actualizar la plantilla de vínculos con nueva información de origen de datos.

    Antes de que se abra el cuadro de diálogo Propiedades de plantilla de vínculos, AutoCAD muestra el cuadro de diálogo Seleccionar un objeto de la base de datos, el cual permite seleccionar una plantilla de vínculos.

    Es posible abrir este cuadro de diálogo utilizando el método siguiente:

    Menú Conexión BD: Plantillas [image] Propiedades de plantilla de vínculos

    Nombre de plantilla

    Muestra el nombre de la plantilla de vínculos seleccionada.

    Datos Origen

    Muestra el nombre del origen de datos especificado para la plantilla de vínculos seleccionada. Es posible seleccionar en la lista un nuevo origen de datos para aplicarlo a la plantilla de vínculos.

    Catálogo

    Muestra el nombre del catálogo especificado para la plantilla de vínculos seleccionada. Es posible seleccionar en la lista un nuevo catálogo para aplicarlo a la plantilla de vínculos.

    Esquema

    Muestra el nombre del proyecto especificado para la plantilla de vínculos seleccionada. Es posible seleccionar en la lista un nuevo proyecto para aplicarlo a la plantilla de vínculos.

    Tabla

    Muestra el nombre de la tabla especificada para la plantilla de vínculos seleccionada. Es posible seleccionar en la lista una nueva tabla para aplicarla a la plantilla de vínculos.

    Teclas

    Muestra los campos clave especificados para la plantilla de vínculos seleccionada.


Cuadro de diálogo Nueva plantilla de rótulos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Nueva plantilla de rótulos
Conceptos
Procedimientos
Referencia

    • Permite crear una nueva plantilla de rótulos. Este cuadro de diálogo se puede abrir mediante los métodos que se indican a continuación:

    Botones del Administrador de conexiones a bases de datos: seleccione una tabla en el Administrador de Conexión BD y pulse el botón Nueva plantilla de rótulos.

    Botones del Visor de datos: seleccione Nueva plantilla de rótulos en la lista de plantillas de rótulos y, a continuación, seleccione la opción Crear rótulos independientes o Crear rótulos enlazados en el botón de icono desplegable. Si no hay ninguna plantilla de vínculos definida para la tabla seleccionada en el dibujo actual, se mostrará el cuadro de diálogo Nueva plantilla de vínculos.

    Menú Conexión BD: Plantillas [image] Nueva plantilla de rótulos. Seleccione una plantilla de vínculos en el cuadro de diálogo Seleccionar un objeto de la base de datos y pulse Continuar.

    Menú contextual: Haga clic con el botón derecho en una tabla del Administrador de Conexión BD y seleccione Nueva plantilla de rótulos.

    Tras introducir un nombre para la plantilla de rótulos y pulsar Continuar, se abrirá el cuadro de diálogo Plantilla de rótulos, el cual permite especificar los campos que se mostrarán en el rótulo y el formato que se les debe aplicar.

    Nueva plantilla de rótulos

    Especifica un nombre para la plantilla de rótulos.

    Comenzar por plantilla

    Presenta una lista de plantillas de rótulos disponibles en el dibujo actual, en la que se puede seleccionar una para utilizarla como punto inicial de la nueva plantilla de rótulos.


Cuadro de diálogo Nueva plantilla de vínculos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Nueva plantilla de vínculos
Conceptos
Procedimientos
Referencia

    • Crea una plantilla de vínculos nueva. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Botones del Administrador de Conexión BD: seleccione la tabla en el Administrador de Conexión BD y pulse el botón Nueva plantilla de vínculos.

    Botones del Visor de datos: seleccione Nueva plantilla de vínculos en la lista de plantillas de vínculos y, a continuación, pulse el botón de icono desplegable Vincular.

    Menú Conexión BD: Plantillas [image] Nueva plantilla de vínculos. Desplácese hasta una tabla del cuadro de diálogo Seleccionar un objeto de la base de datos para seleccionarla y pulse Continuar.

    Menú contextual: Haga clic con el botón derecho en el Administrador de Conexión BD y elija Nueva plantilla de vínculos.

    Tras introducir un nombre para la plantilla de vínculos y pulsar Continuar, se abrirá el cuadro de diálogo Plantilla de vínculos, el cual permite especificar los campos clave del vínculo.

    Nueva plantilla de vínculos

    Especifica un nombre para la plantilla de vínculos.

    Comenzar por plantilla

    Presenta una lista de plantillas de vínculos disponibles en el dibujo actual, en la que se puede seleccionar una para utilizarla como punto inicial de la nueva plantilla de vínculos.


Cuadro de diálogo Nueva consulta [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Nueva consulta
Conceptos
Procedimientos
Referencia

    • Crea una consulta nueva y abre el Editor de consultas. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Botones del Administrador de Conexión BD: seleccione una plantilla de vínculos, una tabla o una consulta existente en el Administrador de Conexión BD y pulse el botón Nueva consulta.

    Menú Conexión BD: Consultas [image] Nueva consulta en una tabla externa o Nueva consulta en una plantilla de vínculos. (AutoCAD muestra un cuadro de diálogo en el que se puede seleccionar un objeto de base de datos para realizar consultas.)

    Menú contextual: Haga clic con el botón derecho en una plantilla de vínculos, una tabla o una consulta ya existente en el Administrador de Conexión BD y elija Nueva consulta.

    Tras escribir un nombre para la consulta y pulsar Continuar, se mostrará el Editor de consultas, el cual permite construir una consulta nueva.

    Nombre de nueva consulta

    Especifica un nombre para la consulta.

    Nombres de consultas existentes

    Presenta una lista de todas las consultas disponibles en el dibujo actual.


Cuadro de diálogo Reemplazar [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Reemplazar
Conceptos
Procedimientos
Referencia

    • Busca el texto indicado o un valor numérico en la tabla del Visor de datos cargada actualmente. Se puede precisar un valor de sustitución que sobrescriba el valor que se está buscando. La búsqueda se limita a una sola columna de la tabla. No es posible llevar a cabo una búsqueda global que explore todas las columnas de la tabla. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Visor de datos: Reemplazar. Este menú sólo está disponible cuando hay una tabla de base de datos abierta en la ventana Visor de datos.

    Menú contextual: Haga clic con el botón derecho en una única celda o en un encabezado de columna de la ventana Visor de datos y elija Reemplazar.

    Buscar

    Permite precisar el valor que se va a buscar.

    Reemplazar con

    Precisa un valor de sustitución del valor que se está buscando.

    Mayúsc./minúsc.

    Busca el valor exacto, incluida la coincidencia de mayúsculas y minúsculas, que se escriba en la casilla Buscar. Si esta opción está desactivada, AutoCAD buscará el valor sin tener en cuenta la coincidencia de mayúsculas y minúsculas.

    Buscar siguiente

    Busca la siguiente aparición del valor que se está buscando.

    Reemplazar

    Sustituye la siguiente aparición del valor que se está buscando por el valor precisado en la casilla Reemplazar por.

    Reemplazar todo

    Sustituye todas las apariciones del valor que se está buscando por el valor precisado en la casilla Reemplazar por.


Cuadro de diálogo Seleccionar un objeto de la base de datos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Seleccionar un objeto de la base de datos
Conceptos
Procedimientos
Referencia

    • Muestra una lista de objetos de base de datos, como plantillas de vínculos, plantillas de rótulos o consultas, que están asociados con el dibujo actual. Es posible seleccionar un objeto de base de datos en esta lista para aplicarlo a la operación actual. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Plantillas [image] Nueva plantilla de rótulos, Editar plantilla de vínculos, Editar plantilla de rótulos, Suprimir plantilla de vínculos o Suprimir plantilla de rótulos; Consultas [image] Ejecutar consulta, Nueva consulta en una plantilla de vínculos, Editar consulta o Suprimir consulta; Vínculos [image] Suprimir vínculos; Rótulos [image] Volver a cargar rótulos, Mostrar rótulos, Ocultar rótulos o Suprimir rótulos; Ver datos [image] Ver tabla vinculada, Editar tabla vinculada

    Lista de objetos de base de datos

    Muestra una lista de los objetos disponibles de la base de datos que están asociados con el dibujo actual, entre los que se debe seleccionar uno para aplicarlo a la operación actual.

    Aceptar/Continuar

    Completa la operación actual o abre un cuadro de diálogo secundario en el que se puede continuar con dicha operación. Si, por ejemplo, se está creando una plantilla de rótulos nueva, aparece el cuadro de diálogo Nueva plantilla de rótulos.


Cuadro de diálogo Seleccionar objeto de datos [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Seleccionar objeto de datos
Conceptos
Procedimientos
Referencia

    • Muestra el nodo Origen de datos del Administrador de Conexión BD, el cual permite desplazarse hasta la tabla en la que se desea aplicar la operación actual y seleccionarla. Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Origen de datos [image] Conectar; Plantillas [image] Nueva plantilla de vínculos; Consultas [image] Nueva consulta en una tabla externa; Ver datos [image] Ver tabla externa o Editar tabla externa

    Ventana de vista en árbol

    Muestra la lista de los orígenes de datos disponibles en la que se puede seleccionar una tabla para aplicarla a la operación actual.

    Aceptar/Continuar

    Completa la operación actual, o bien abre un cuadro de diálogo o ventana secundarios en los que se puede continuar con la operación actual. Si, por ejemplo, se está creando una nueva plantilla de vínculos, se abrirá el cuadro de diálogo Nueva plantilla de vínculos.


Cuadro de diálogo Ordenar [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Ordenar
Conceptos
Procedimientos
Referencia

    • Permite especificar el orden que se aplica a los registros de tabla mostrados en la ventana Visor de datos. Es posible seleccionar una combinación de hasta cinco columnas a la que aplicar el tipo de orden. Es posible abrir este cuadro de diálogo utilizando el método siguiente:

    Menú contextual: Haga clic con el botón derecho en un encabezado de columna de la ventana Visor de datos y elija Ordenar.

    Ordenar por

    Precisa la columna principal a la que se va a aplicar la operación de orden. Primero se ordenan los datos de esta columna y luego los datos del resto de columnas Después por especificadas.

    Ascendente

    Aplica a la columna seleccionada un orden de clasificación ascendente. Los datos de columna se ordenan con el valor más bajo al principio del conjunto de registros del visor de datos y el valor más alto al final.

    Descendente

    Aplica a la columna seleccionada un orden de clasificación descendente. Los datos de columna se ordenan con el valor más alto al principio del conjunto de registros del visor de datos y el valor más bajo al final.

    Después por

    Especifica una columna adicional para la operación de ordenación.

    Valores originales

    Borra todas las columnas especificadas para el orden de clasificación actual, de modo que se pueda definir un orden nuevo.


Cuadro de diálogo Sincronizar [Lista de comandos AutoCAD: ACR]

CONEXIONBD
Cuadro de diálogo Sincronizar
Conceptos
Procedimientos
Referencia

    • Actualiza los vínculos que AutoCAD no puede resolver. Los vínculos pueden invalidarse si se cambia la estructura subyacente de la tabla de origen o si ésta se traslada a una nueva ubicación. En tales casos, la estructura precisada por la plantilla de vínculos utilizada para crear los vínculos deja de ser válida y se hace necesario actualizar las plantillas de vínculos y cualesquiera vínculos asociados.

    El cuadro de diálogo Sincronizar proporciona una lista con los errores detectados. Es posible corregir directamente determinados errores (como, por ejemplo, la asignación de un nuevo tamaño a una columna en la tabla de base de datos de origen) en el cuadro de diálogo Sincronizar. Otros errores (tales como los vínculos que apuntan a registros inexistentes) deben corregirse en la tabla de base de datos de origen.

    Es posible abrir este cuadro de diálogo utilizando los siguientes métodos:

    Menú Conexión BD: Sincronizar

    Menú contextual: Haga clic con el botón derecho del ratón en una plantilla de vínculos del Administrador de Conexión BD y elija Sincronizar.

    Errores

    Muestra una lista de errores detectados. Es posible seleccionar un error para corregirlo.

    Descripción

    Muestra una descripción breve del error seleccionado en la lista Errores.

    Corregir

    Corrige el error actualmente seleccionado.

    Suprimir

    Suprime del dibujo actual la plantilla de vínculos no válida y cualquier vínculo asociado.

    Cerrar

    Cierra el cuadro de diálogo.

    Indicar objetos de dibujo

    Indica todos los objetos del dibujo actual asociados a la plantilla de vínculos no válida.


CONFIDROPIDENT [Lista de comandos AutoCAD: ACR]

Comandos: C
CONFIDROPIDENT (Comando)
Conceptos
Procedimientos
Referencia

    • Especifica el tipo por defecto de contenido i-drop para la aplicación actual de Autodesk

    Línea de comando: confidropident

    El comando CONFIDROPIDENT muestra el cuadro de diálogo Establecer tipo de contenido i-drop por defecto, el cual permite establecer el tipo de contenido i-drop por defecto para la aplicación de Autodesk en la que se trabaja actualmente. Este parámetro determina el tipo de contenido que se inserta en el dibujo cuando se arrastra hasta el mismo una imagen representativa de contenido i-drop desde la Web.


CONFIG3D [Lista de comandos AutoCAD: ACR]

Comandos C
CONFIG3D (Comando)
Conceptos
Procedimientos
Referencia

    • Proporciona una interfaz de línea de comando a los parámetros de configuración del sistema gráfico 3D

    Si escribe config3d en la solicitud de comando, aparecerá la siguiente solicitud en la línea de comando:

    Indique una opción: [Degradación de adaptación/Triangulación dinámica/Opciones de modelizado/Geometría/aceLeración/Salir] <Degradación de adaptación>: Introduzca la configuración que desee cambiar o pulse INTRO para cambiar los parámetros de degradación de adaptación.

    Permanecerá en el comando CONFIG3D hasta que escriba Salir o pulse ESC.

    Degradación de adaptación

    Especifica las opciones de visualización para las cuales la vista puede degradarse para mantener su velocidad de manipulación. Por ejemplo, si un dibujo de gran tamaño tiene actualmente sombreado Gouraud, se puede seleccionar Estructura alámbrica para permitir la degradación del dibujo a una representación de estructura alámbrica de la vista.

    Se pueden activar una o más de las opciones disponibles. Si se activa más de una opción, la visualización cambia en primer lugar a la opción más detallada y, a continuación, se degrada hasta llegar a la opción menos detallada.

    Configurar: Degradación de adaptación

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar o desactivar la degradación de adaptación

    Si se activa la degradación de adaptación, se puede especificar el tipo. Si no se especifica ningún tipo, no se producirá ninguna degradación.

    Opciones de visualización actuales: Estructura alámbrica Cuadro delimitador

    Indique una opción [sombreado Plano/Estructura alámbrica/Cuadro delimitador/Mantener velocidad pps/Salir] <sombreado Plano>: Especifique el tipo de degradación de adaptación que desee utilizar

    Configurar: sombreado Plano

    Indique modo [ACT/DES] <DES>: Especifique si desea activar o desactivar la visualización de sombreado plano

    Configurar: Estructura alámbrica

    Indique modo [ACT/DES] <DES>: Especifique si desea activar o desactivar la visualización de estructura alámbrica

    Configurar: Cuadro delimitador

    Indique modo [ACT/DES] <DES>: Especifique si desea activar o desactivar la visualización de cuadro delimitador

    Configurar: Mantener velocidad pps

    Indique velocidad <5>: Escriba un valor entre 1 y 60 para ajustar la velocidad de marco

    Sombreado plano

    Precisa que la visualización pueda cambiar a sombreado plano.

    Estructura alámbrica

    Especifica que la visualización pueda cambiar a estructura alámbrica. Utiliza menos recursos del sistema y permite mover el dibujo a más velocidad.

    Cuadro de contorno

    Especifica que la visualización pueda cambiar a un cuadro delimitador. Aparece un cuadro en lugar de cada uno de los objetos de la vista. Esta opción requiere una cantidad menor de recursos del sistema.

    Mantener velocidad FPS

    Especifica la velocidad de visualización en marcos por segundo. El dibujo se degrada para poder mantener la velocidad especificada.

    Triangulación dinámica

    Define las opciones que determinan la suavidad de los objetos de un dibujo. AutoCAD dibuja objetos utilizando numerosas líneas pequeñas (o triángulos al dibujar esferas). Estas líneas se conocen como líneas de triangulación. Cuantas más líneas de triangulación se utilicen, más suaves aparecerán los objetos del dibujo.

    Configurar: Triangulación dinámica

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar o desactivar la triangulación dinámica

    Si se activa la triangulación dinámica, se puede especificar el número de triangulaciones de superficie, triangulaciones de curva o triangulaciones en caché.

    Configurar: Triangulación dinámica

    Indique una opción [Triangulación de superficie/triangulación de Curva/TRiangulaciones en caché/Salir] <Triangulación de SUperficie>: Especifique el tipo de triangulación dinámica que desee utilizar

    Configurar: triangulación de SUperficie

    Introduzca tolerancia <88>: Escriba un valor entre 0 y 100

    Configurar: triangulación de Curva

    Introduzca tolerancia <88>: Escriba un valor entre 0 y 100

    Configurar: TRiangulaciones en caché

    Indique número de triangulaciones en caché <3>: Escriba un valor entre 1 y 10

    Triangulación de superficie

    Determina la cantidad de detalle para las superficies del dibujo. Los números más bajos proporcionan menos detalles; los números más altos proporcionan más detalle, pero utilizan más líneas de triangulación y más memoria.

    Triangulación de curva

    Determina la cantidad de detalles para las curvas del dibujo. Los números más bajos proporcionan menos detalles; los números más altos proporcionan más detalle, pero utilizan más líneas de triangulación y más memoria.

    Número de triangulaciones en caché

    Configura el sistema según los requisitos de memoria y las prestaciones. La memoria caché es un subsistema de memoria especial que almacena información de acceso frecuente. La memoria caché en 3D siempre almacena, al menos, una triangulación.

    Cuando el número de triangulaciones en caché tiene asignado el valor 1, la triangulación es la misma en todas las ventanas gráficas y es posible que algunos objetos del dibujo se regeneren al ampliar o reducir la vista.

    Resulta útil asignar el valor 2 o uno superior al número de triangulaciones en caché cuando hay varias ventanas gráficas con vistas distintas. Si se aumenta el número se requiere más memoria.

    Opciones de Render

    Facilita parámetros que permiten mejorar la visualización de las luces, los materiales, las texturas y las transparencias en las vistas 3D. Esto incluye a los objetos de la vista Órbita 3D y los objetos sombreados mediante el comando MODOSOMBRA.

    Configurar: Opciones de modelizado

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar las opciones de modelizado

    Configurar: Opciones de modelizado

    Indique una opción [Luces/Materiales/Salir] <Luces>: Especifique si desea configurar luces o materiales

    Configurar: Luces

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar o desactivar las luces

    Configurar: Materiales

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar o desactivar los materiales

    Si se activan las opciones de modelizado, se puede especificar si se desean activar o desactivar las luces y los materiales.

    Luces

    En las vistas 3D, se iluminan los objetos y sus materiales asociados mediante las luces definidas con el comando LUZ. Si no se selecciona esta opción, o si no se ha utilizado el comando LUZ en el dibujo, entonces se recurrirá a la luz por defecto para las vistas 3D.

    Activar materiales

    En las vistas 3D, se muestran materiales para los objetos con materiales asociados mediante el comando MATERIALR. Si no hay ningún material asociado a un objeto, se utilizará el material global por defecto. En el caso de que no se marque esta opción, o si en el dibujo no se ha utilizado el comando MATERIALR, no se mostrará ningún material.

    Configurar: Texturas

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar o desactivar las texturas

    Configurar: Transparencia

    Indique modo [Bajo/Medio/Alto] <Bajo>: Seleccione un nivel de transparencia

    Si están activados los materiales, también se pueden configurar texturas y transparencia.

    Activar texturas

    En las vistas 3D, se muestran texturas asociadas a los objetos mediante los comandos MATERIALR y MAPEADO. Los materiales también se pueden activar para que se visualicen las texturas.

    Transparencia

    Ajusta la calidad de transparencia para mejorar la calidad de imagen, si bien lo hace a expensas del tiempo de redibujado. Mediante el parámetro de calidad inferior se obtiene un efecto de puerta de tela metálica sin sacrificar la velocidad. Mediante el parámetro de calidad media, la mezcla mejora la calidad de imagen. Mediante el parámetro de calidad superior, la mezcla y el procesamiento adicional producen una imagen sin artefactos visuales, pero a costa de la velocidad de dibujo. Los materiales también se pueden activar para que se visualice la transparencia.

    Geometría

    Determina cómo mostrar las isolíneas en 3D y si se muestran o no caras en 3D.

    Configurar: Geometría

    Indique una opción [Isolíneas arriba/Descartar caras posteriores/Salir] <Isolíneas arriba>: Especifique la opción que desee configurar

    Configurar: Isolíneas arriba

    Indique modo [ACT/DES] <ACT>: Especifique si desea que las isolíneas estén arriba

    Configurar: Descartar caras posteriores

    Indique modo [ACT/DES] <ACT>: Especifique si desea que se descarten las caras posteriores

    Isolíneas arriba

    Muestra las isolíneas para caras frontales y posteriores en todos los modos de sombreado excepto en el modo Oculto. Las isolíneas para caras posteriores se muestran sobre el sombreado para los objetos en 3D. Si se desactiva esta opción, se ocultan las isolíneas para caras posteriores.

    Descartar caras posteriores

    Descarta las caras posteriores al dibujar objetos. En ciertos dibujos, como por ejemplo las esferas, el efecto de descartar las caras posteriores no es visible, ya que las caras posteriores no pueden verse a pesar de estar presentes. El efecto que se produce al descartar las caras posteriores se aprecia en objetos que no tienen parte superior. Al descartar las caras posteriores se mejora el rendimiento.

    Aceleración

    Especifica si se desea utilizar la aceleración de software o de hardware en 3D.

    Configurar: Aceleración

    Indique una opción [Hardware/SOftware/Salir] <Hardware>: Especifique si desea configurar hardware o software

    Configurar: Hardware

    Indique una opción [nombre de Controlador/aceLeración de geometría/Líneas antialias/Salir] <nombre de Controlador>: Especifique la opción que desee configurar

    Controladores disponibles: wopengl8.hdi

    Indique nombre de controlador <wopengl8.hdi>: Escriba un nombre de controlador

    Configurar: aceLeración de geometría

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar o desactivar la aceleración de geometría

    Configurar: líneas Antialias

    Indique modo [ACT/DES] <ACT>: Especifique si desea activar o desactivar las líneas antialias

    Si se selecciona Hardware, también se puede especificar si la aceleración de geometría y las líneas antialias se activan o se desactivan.

    Hardware

    Especifica la aceleración de hardware. Se selecciona para utilizar la tarjeta gráfica del sistema de hardware con el fin de realizar la mayoría de las tareas de dibujo en 3D. Esto acelera el tiempo de dibujo.

    Si se selecciona Hardware, el controlador por defecto se define como el controlador wopengl8.hdi que se incluye con AutoCAD.

    Si se elige la opción nombre de Controlador, se puede seleccionar un controlador en una lista de controladores de aceleración de hardware disponibles que se encuentran en el directorio drv de AutoCAD. Podrá utilizar otros controladores de hardware siempre que sean compatibles con el sistema de gráficos Heidi.

    Software

    Especifica la aceleración de software. Se selecciona para utilizar el sistema de gráficos de software para realizar todas las tareas de dibujo en 3D.

    Aceleración de geometría

    Especifica si se va a utilizar la aceleración de geometría. Véase la documentación del distribuidor para obtener más información sobre la tarjeta gráfica.

    Si se utiliza la aceleración de geometría, se consigue un uso más eficaz de la tarjeta gráfica. Al activar esta opción, se dibuja con precisión única. Utilice esta opción sólo cuando esté seguro de que el dibujo se encuentra dentro del límite de precisión única.

    Líneas antialias

    Especifica el uso de líneas de anti-aliasing. Las líneas aparecen más suaves y menos gradientes.

    Salir

    Sale del comando CONFIG3D.

    Mostrar todo el texto oculto de esta página.


CONFIGBANDEJA [Lista de comandos AutoCAD: ACR]

Comandos: C
CONFIGBANDEJA (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la visualización de iconos y notificaciones en la bandeja de la barra de estado

    Menú contextual: Haga clic con el botón derecho en la barra de estado y en Parámetros de bandeja.

    Línea de comando: configbandeja

    Se mostrará el cuadro de diálogo Parámetros de bandeja.


Cuadro de diálogo Parámetros de bandeja [Lista de comandos AutoCAD: ACR]

CONFIGBANDEJA
Cuadro de diálogo Parámetros de bandeja
Conceptos
Procedimientos
Referencia

    • Menú contextual: Haga clic con el botón derecho en la barra de estado y, a continuación, haga clic en Parámetros de bandeja.

    Línea de comando: configbandeja

    Controla la visualización de iconos y notificaciones en la bandeja, en el extremo derecho de la barra de estado.

    Mostrar iconos de servicios

    Muestra la bandeja en el extremo derecho de la barra de estado y los iconos de servicios. Si esta opción no está seleccionada, no se mostrará la bandeja.

    Mostrar notificaciones de servicios

    Muestra las notificaciones de los servicios. Si la casilla Mostrar iconos de servicios no está seleccionada, esta opción no estará disponible.

    Tiempo de visualización

    Establece el tiempo en segundos para la visualización de una notificación.

    Mostrar hasta cerrar

    Muestra una notificación hasta que se pulsa el botón Cerrar.


CONFIGLINOCULTA [Lista de comandos AutoCAD: ACR]

Comandos: C
CONFIGLINOCULTA (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia las propiedades de visualización de las líneas ocultas

    Línea de comando: configlinoculta

    Se muestra el cuadro de diálogo Parámetros de líneas ocultas. Los parámetros de este cuadro de diálogo afectan a las propiedades de visualización de las líneas ocultas.


Cuadro de diálogo Parámetros de líneas ocultas [Lista de comandos AutoCAD: ACR]

CONFIGLINOCULTA
Cuadro de diálogo Parámetros de líneas ocultas
Conceptos
Procedimientos
Referencia

    • Línea de comando: configlinoculta

    Permite establecer las propiedades de visualización de las líneas ocultas. Los parámetros sólo son visibles cuando se utiliza el comando OCULTA o la opción Oculto del comando MODOSOMBRA.

    Líneas sombreadas

    Define el color y el tipo de línea de las líneas sombreadas. Una línea sombreada es una línea oculta que se hace visible mediante el cambio de su color y tipo de línea.

    Tipo de línea

    Indica los tipos de línea disponibles para aplicar a las líneas sombreadas. A diferencia de los tipos de línea normales, los tipos de línea sombreados no se ven afectados por el nivel de zoom.

    También puede controlar esta opción mediante la variable de sistema OBSCUREDLTYPE.

    Color

    Indica los colores disponibles para aplicar a las líneas sombreadas.

    También puede cambiar este parámetro mediante la variable de sistema OBSCUREDCOLOR.

    Porcentaje de hueco de halo

    Especifica la distancia para acortar una línea con halo. Una línea con halo se acorta en el punto en el que quedará oculta.

    La distancia se especifica como un porcentaje de una pulgada y no se ve afectada por el nivel de zoom.

    También puede controlar este parámetro mediante la variable de sistema HALOGAP.

    Incluir texto en operaciones OCULTA

    Especifica si los objetos creados mediante los comandos TEXTO, TEXTODIN o TEXTOM se incluyen durante un comando OCULTA.

    También puede controlar esta opción mediante la variable de sistema HIDETEXT.

    Intersecciones de cara

    Especifica la visualización y el color de las polilíneas de intersección. Una polilínea de intersección se visualiza en la intersección cara a cara de las superficies 3D.

    Mostrar intersecciones

    Especifica la visualización de las polilíneas de intersección.

    También puede controlar esta opción mediante la variable de sistema INTERSECTIONDISPLAY.

    Color

    Indica los colores disponibles para aplicar a las polilíneas de intersección.

    También puede controlar este parámetro mediante la variable de sistema INTERSECTIONCOLOR.

    Precisión de ocultación

    Controla la precisión de ocultaciones y sombreados. Las ocultaciones se pueden definir con precisión baja (sencilla) o alta (doble). También puede controlar este parámetro mediante la variable de sistema HIDEPRECISION.

    Baja (sencilla)

    Establece la precisión de ocultación como baja (sencilla), lo que hace uso de menos memoria.

    Alta (doble)

    Establece la precisión de ocultación como alta (doble), lo que genera ocultaciones más precisas, pero también hace uso de más memoria y puede afectar al rendimiento, especialmente al ocultar sólidos.


CONJREF [Lista de comandos AutoCAD: ACR]

Comandos: C
CONJREF (Comando)
Conceptos
Procedimientos
Referencia

    • Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    CONJREF solicita que añada o suprima objetos del conjunto de trabajo mientras se está editando in situ una referencia externa o una definición de bloque. El conjunto de trabajo es un grupo de objetos extraídos de una referencia que pueden modificarse y guardarse después para actualizar la refx o la definición de bloque desde el dibujo actual. Esta opción de guardado permite guardar los cambios efectuados en los objetos de una referencia sin necesidad de abrir el dibujo de referencia ni volver a crear el bloque. También puede añadir y suprimir objetos mediante las opciones del menú Modificar o la barra de herramientas Editref. La barra de herramientas Editref se activa al seleccionar una referencia para su edición y se desactiva cuando se guardan o se descartan los cambios efectuados en la referencia.

    Menú Modificar: Editar refX y bloques in situ [image] Añadir a conjunto de trabajo, o Editar refX y bloques in situ [image] Eliminar de conjunto de trabajo

    Línea de comando: conjref

    Transferir objetos entre el conjunto de trabajo de Editref y el dibujo principal...

    Indique una opción [Añadir/Eliminar] <Añadir>: Introduzca una opción o pulse INTRO

    Los objetos que forman parte del conjunto de trabajo se diferencian visualmente del resto de objetos del dibujo actual. Todos los objetos del dibujo actual, excepto los que pertenecen al conjunto de trabajo, aparecen difuminados.

    Añadir

    Añade objetos al conjunto de trabajo.

    Designe objetos: Seleccione los objetos que desee añadir

    Un objeto que forma parte de un conjunto de trabajo se añade a la referencia cuando se guardan los cambios, momento en el cual el objeto se elimina del dibujo actual. El botón Añadir objetos a conjunto de trabajo incluido en la barra de herramientas Editref solicita que se añadan objetos al conjunto de trabajo sin utilizar CERREF.

    Eliminar

    Suprime objetos del conjunto de trabajo.

    Designe objetos: Seleccione los objetos que desee eliminar

    Un objeto que se suprime de un conjunto de trabajo se suprime también de la referencia cuando se guardan los cambios; este objeto se elimina asimismo del dibujo actual. El botón Eliminar de conjunto de trabajo incluido en la barra de herramientas Editref solicita que se eliminen objetos del conjunto de trabajo sin utilizar CERREF.

    Mostrar todo el texto oculto de esta página.


CONO [Lista de comandos AutoCAD: ACR]

Comandos: C
CONO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un cono sólido tridimensional

    Un cono es una primitiva de sólido con una base circular o elíptica cuya conicidad es simétrica a un punto perpendicular a su base.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Cono

    Línea de comando: cono

    Densidad de estructura alámbrica actual: ISOLINES=actual

    Precise centro de base de cono o [Elíptico] <0,0,0>: Designe un punto (1), escriba e o pulse INTRO

    Centro de base

    Define el centro de la base circular del cono.

    Precise radio para base de cono o [Diámetro]: Indique una distancia o escriba d

    Radio para base

    Define el radio del círculo.

    Precise altura de cono o [Vértice]: Indique una distancia o escriba v

    Altura

    Define la altura del cono. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, la altura se dibuja a lo largo del eje Z negativo.

    Vértice

    Determina el vértice del cono, el cual define su altura y la orientación respecto al eje Z.

    Precise punto de vértice:

    Diámetro

    Define el diámetro de la base circular del cono.

    Precise diámetro de la base del cono: Indique una distancia

    Precise altura de cono o [Vértice]: Indique una distancia o escriba v

    Altura

    Define la altura del cono. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, la altura se dibuja a lo largo del eje Z negativo.

    Vértice

    Determina el vértice del cono, el cual define la altura del cono y la orientación con respecto al eje Z.

    Precise punto de vértice: Indique un punto (2)

    Elíptico

    Crea un cono con una base elíptica.

    Precise punto final de eje de elipse para base de cono o [Centro]: Designe un punto (1) o escriba c

    Extremo del eje

    Crea la base elíptica del cono mediante sus ejes. Especifique un segundo punto para definir el diámetro de un eje y un tercer punto para definir el radio del otro eje.

    Precise punto final de segundo eje de elipse para base de cono: Designe un punto (2)

    Precise longitud de otro eje para base de cono: Designe un punto (3)

    Precise altura de cono o [Vértice]: Indique una distancia o escriba v

    Altura

    Define la altura del cono. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, la altura se dibuja a lo largo del eje Z negativo.

    Vértice

    Determina el vértice, el cual define la altura y orientación del cono respecto al eje.

    Precise punto de vértice: Indique un punto (4)

    Centro

    Crea la base elíptica del cono mediante el centro y el radio de cada eje.

    Precise centro de elipse para base de cono <0,0,0>: Designe un punto (1) o pulse INTRO

    Precise punto final de eje de elipse para base de cono: Designe un punto (2)

    Precise longitud de otro eje para base de cono: Designe un punto (3)

    Precise altura de cono o [Vértice]: Indique una distancia o escriba v

    Altura

    Define la altura del cono. Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, la altura se dibuja a lo largo del eje Z negativo.

    Vértice

    Determina el vértice, el cual define la altura y orientación del cono con respecto al eje.

    Precise punto de vértice: Indique un punto (4)

    Mostrar todo el texto oculto de esta página.


CONTORNO [Lista de comandos AutoCAD: ACR]

Comandos: C
CONTORNO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una región o polilínea a partir de un área cerrada

    Menú Dibujo: Contorno

    Línea de comando: contorno

    Aparece el cuadro de diálogo Crear contornos.

    Si se introduce -contorno en la solicitud de comando, CONTORNO mostrará solicitudes en la línea de comando.


Cuadro de diálogo Crear contornos [Lista de comandos AutoCAD: ACR]

CONTORNO
Cuadro de diálogo Crear contornos
Conceptos
Procedimientos
Referencia

    • Menú Dibujo: Contorno

    Línea de comando: contorno

    Define el tipo de objeto, el conjunto de contornos y el método de detección de islas para definir contornos a partir de los puntos indicados. El cuadro de diálogo Crear contornos es una versión limitada del cuadro de diálogo Sombreado por contornos y relleno. Para acceder a las demás opciones de este cuadro de diálogo, utilice SOMBCONT.

    Para obtener más información sobre todas las opciones de este cuadro de diálogo, véase Cuadro de diálogo Sombreado por contornos y relleno.

    Una vez definidas las opciones disponibles, pulse Designar puntos para precisar puntos en el dibujo y crear los contornos.


Línea de comando CONTORNO [Lista de comandos AutoCAD: ACR]

CONTORNO
Línea de comando CONTORNO
Conceptos
Procedimientos
Referencia

    • Si se escribe -contorno en la solicitud de comando, CONTORNO mostrará solicitudes en la línea de comando.

    Precise punto interno o [Avanzadas]: Designe un punto o escribaa

    Punto interno

    Crea un contorno a partir de los objetos existentes que forman un área incluida. Precise un punto dentro del área:

    Avanzadas

    Define el método que AutoCAD utiliza para crear el contorno.

    Indique una opción [Conjunto de contornos/Identificar islas/Tipo de objeto]: Introduzca una opción o pulse INTRO para volver a la solicitud anterior

    Conjunto de contornos

    Establece el conjunto de objetos que AutoCAD analiza al crear un contorno a partir de un punto especificado. Para obtener más información acerca de la definición de contornos desde la línea de comando, véase la opción Avanzadas del comando SOMBCONT.

    Identificar islas

    Precisa si AutoCAD utiliza como objetos de contorno los objetos incluidos en el contorno más externo. Para obtener más información acerca de la especificación de la detección de islas desde la línea de comando, véase la opción Avanzadas del comando SOMBCONT.

    Tipo de objeto

    Determina el tipo de objeto que AutoCAD crea como contorno.

    Indique tipo de objeto de contorno [Región/Polilínea] <actual>: Indique una opción o pulse INTRO

    Mostrar todo el texto oculto de esta página.


CONVERTAME [Lista de comandos AutoCAD: ACR]

Comandos: C
CONVERTAME (Comando)
Conceptos
Procedimientos
Referencia

    • Convierte los modelos sólidos de AME en objetos sólidos de AutoCAD.

    Línea de comando: convertame

    Designe objetos: Utilice un método de selección de objetos

    Los objetos designados deben ser regiones o sólidos de AME (Advanced Modeling Extension) versión 2 o 2.1. AutoCAD ignorará los demás objetos.

    Debido a la mayor precisión del nuevo modelador de sólidos de AutoCAD, los modelos de AME pueden tener un aspecto ligeramente diferente después de la conversión. Tal diferencia se percibe en los casos en que la versión anterior del modelador de sólidos de AutoCAD interpreta que las superficies de dos formas distintas están lo bastante cerca como para considerarlas en el mismo plano. En cambio, la tolerancia más precisa del nuevo modelador de sólidos de AutoCAD puede entender que dichas superficies están ligeramente desplazadas. Este fenómeno es más aparente en alineaciones tales como empalmes, chaflanes y agujeros.

    Los agujeros pueden convertirse en agujeros ciegos cuando el modelador nuevo, cuya capacidad de aproximación es mucho más exacta, interpreta que lo que antes fue un agujero es ligeramente más estrecho que el sólido. En general, la longitud del material sólido restante es la diferencia entre la tolerancia del modelador anterior y la del nuevo.

    Análogamente, los empalmes o chaflanes actualizados pueden colocarse en ocasiones ligeramente por debajo de la superficie, dando lugar a un agujero en el sólido que no altera la forma original. Asimismo, al dibujar empalmes o chaflanes ligeramente por encima de la superficie original se produce una transición irregular entre el sólido y el empalme o chaflán.


CONVERTCTB [Lista de comandos AutoCAD: ACR]

Comandos: C
CONVERTCTB (Comando)
Conceptos
Procedimientos
Referencia

    • Convierte una tabla de estilos de trazado dependientes del color (CTB) en una tabla de estilos de trazado con nombre (STB).

    Línea de comando: convertctb

    Muestra el cuadro de diálogo Seleccionar archivo (un cuadro de diálogo de selección de archivos estándar), en el que se puede seleccionar el archivo de tabla de estilos de trazado dependiente del color que se desea convertir. Aparecerá el cuadro de diálogo Guardar como. Si fuera necesario, precise una nueva posición o nombre para el archivo de la tabla de estilos de trazado convertido.

    CONVERTCTB guarda una copia de la tabla de estilo de trazado dependientes del color como una tabla de estilos de trazado guardados, que puede enlazar a los dibujos que utilizan estilos de trazado guardados. La tabla de estilos de trazado dependientes del color original no se verá afectada por CONVERTCTB. La ubicación por defecto de la nueva tabla de estilos de trazado será la carpeta de AutoCAD Plot Styles. El nombre por defecto para el nuevo archivo es el mismo que el de la tabla de estilos de trazado dependientes de color.

    CONVERTCTB crea un estilo de trazado guardado para cada color que tenga propiedades de trazado únicas, otro para cada grupo de colores a los que se asigne las mismas propiedades de trazado y otro denominado NORMAL.

    Por ejemplo, si todos los colores en una tabla de estilos de trazado tienen las mismas propiedades de trazado, CONVERTCTB crea sólo dos estilos de trazado guardados en la tabla de estilos de trazado: NORMAL, el estilo de trazado por defecto, y ESTILO 1, que toma las propiedades de trazado que se asignaron a todos los colores en la tabla de estilos de trazado dependientes del color. Sin embargo, suponga que todos los colores de una tabla de estilos de trazado dependiente del color tienen las mismas propiedades de trazado, excepto dos de ellos: AZUL y VERDE. Si cada uno de estos colores tiene unas propiedades de trazado únicas, CONVERTCTB crea cuatro estilos guardados en la tabla de estilos de trazado guardados: NORMAL, el estilo de trazado por defecto; ESTILO 1, que toma las propiedades de trazado de VERDE; ESTILO 2, que toma las propiedades de trazado de AZUL; y ESTILO 3, que toma las propiedades de trazado asignadas al resto de colores.

    CONVERTCTB utiliza nombres genéricos para los estilos de trazado de la nueva tabla de estilos de trazado guardados, por ejemplo, ESTILO 1 o ESTILO 2. Los nombres de estilo de trazado genéricos se pueden modificar en el Editor de tablas de estilos de trazado. Haga clic en el botón Editar de la ficha Dispositivo de impresión en el cuadro de diálogo Configurar página. Si desea volver a nombrar los estilos de trazado, hágalo antes de aplicarlos a las presentaciones del dibujo.


CONVERTIR [Lista de comandos AutoCAD: ACR]

Comandos: C
CONVERTIR (Comando)
Conceptos
Procedimientos
Referencia

    • Optimiza polilíneas 2D y sombreados asociativos creados en AutoCAD Release 13 o versiones anteriores

    Desde la versión R14, AutoCAD crea polilíneas 2D y sombreados asociativos utilizando un formato optimizado que permite usar menos memoria y espacio en disco. Utilice CONVERTIR para actualizar sombreados o polilíneas con versiones anteriores a AutoCAD R14 o AutoCAD LT 97.

    Línea de comando: convertir

    Indique tipo de objetos a convertir [Sombreado/Polilínea/Todo] <Todos>: Escriba s para sombreados, p para polilíneas o t para ambos

    Sombreado

    Convierte todos los sombreados del dibujo.

    Indique preferencia de selección de objetos [Designar/Todos] <Todos>: Escriba d para designar objetos específicos que convertir o t para convertir todos los objetos del dibujo

    Polilínea

    Convierte todas las polilíneas del dibujo.

    Indique preferencia de selección de objetos [Designar/Todos] <Todos>: Escriba d para designar objetos específicos que convertir o t para convertir todos los objetos del dibujo

    Todo

    Convierte todas las polilíneas y sombreados del dibujo.

    Indique preferencia de selección de objetos [Designar/Todos] <Todos>: Escriba d para designar objetos específicos que convertir o t para convertir todos los objetos del dibujo

    AutoCAD muestra uno o los dos mensajes siguientes:

    número objetos con sombreado convertido(s).

    número objetos con polilíneas 2d convertido(s).

    Los sombreados no se actualizan automáticamente cuando se abren dibujos de versiones anteriores en AutoCAD Release 14 o en versiones posteriores. Es posible que la información sobre la rotación de un patrón de sombreado no se actualice adecuadamente si se ha cambiado el SCP desde la creación del sombreado. Cuando se actualizan sombreados con CONVERTIR, es recomendable utilizar la opción Designar para poder así comprobar los resultados.

    En la mayoría de los casos, no será necesario actualizar las polilíneas con CONVERTIR. Por defecto, la variable de sistema PLINETYPE establece que las polilíneas se actualicen automáticamente al abrir un dibujo antiguo. Se pueden crear polilíneas en un formato antiguo con aplicaciones de terceros, y pueden estar contenidas en un dibujo antiguo que se inserte como bloque y después se descomponga.

    Nota Las polilíneas que contienen segmentos transformados en curva o en spline siempre conservan el formato antiguo, como ocurre con las que almacenan datos de objeto extendidos en sus vértices. Los comandos de edición de AutoCAD no distinguen entre ambos formatos.

    Mostrar todo el texto oculto de esta página.


CONVESTILOTRAZ [Lista de comandos AutoCAD: ACR]

Comandos: C
CONVESTILOTRAZ (Comando)
Conceptos
Procedimientos
Referencia

    • Convierte el dibujo actual para usar estilos de trazo guardados o dependientes del color

    Un dibujo puede utilizar uno de los dos estilos, pero no los dos.

    CONVESTILOTRAZ convierte un dibujo abierto actualmente de estilos de trazado dependientes del color en estilos guardados o viceversa, dependiendo del método de estilos de trazado utilizado actualmente en el dibujo.

    Por ejemplo, un dibujo que utilice estilos dependientes del color asigna por el color propiedades de trazado a los objetos y presentaciones. Dicho de otro modo, todos los objetos con el mismo color tienen las mismas propiedades de trazado. CONVESTILOTRAZ convierte el dibujo para utilizar estilos de trazados guardados que se pueden aplicar a los objetos o presentaciones no dependientes de la asignación de color. Dicho de otro modo, todos los objetos con el mismo color pueden tener distintas propiedades de trazado.

    Al convertir un dibujo, CONVESTILOTRAZ establece la variable de sistema PSTYLEMODE con el valor apropiado (1 = guardado, 0 = dependiente del color).

    Línea de comando: convestilotraz

    • Convierte los dibujos de estilos de trazado dependientes del color en estilos de trazado guardados
    • Convierte los dibujos de estilos de trazado guardados en estilos de trazado dependientes del color
    Conversión de dibujos de estilos de trazado dependientes del color en estilos guardados

    Un cuadro de diálogo le recuerda convertir las tablas de estilo de trazado del dibujo antes de convertir el dibujo. Se pueden convertir las tablas de estilo de trazado dependientes del color asignadas al dibujo en tablas de estilos de trazado memorizados utilizando CONVERTCTB.

    AutoCAD muestra el cuadro de diálogo Seleccionar archivo (un cuadro de diálogo de selección de archivos estándar), en el que se puede seleccionar el archivo de tabla de estilos de trazado guardados para asociarlo al dibujo convertido.

    CONVESTILOTRAZ solicitará al usuario que seleccione una tabla de estilos de trazados guardados convertida utilizando CONVERTCTB o creada desde un archivo PC2 o PCP. Normalmente, se debe seleccionar la tabla que se convirtió desde la tabla de estilos de trazado dependientes del color que se asignó al mismo dibujo.

    CONVESTILOTRAZ adjunta la tabla de estilos de trazado guardados seleccionada al espacio modelo y a todas las presentaciones. A cada una de las presentaciones de dibujos se les asigna un estilo de trazado memorizado (de la tabla de estilo convertida) que tiene las mismas propiedades de trazado que tenía el estilo de trazado dependiente del color. A los objetos del dibujo que tenían el mismo estilo de trazado dependiente de color que su presentación se le asigna el estilo de trazado memorizado PORCAPA. A los objetos de dibujo que tenían un estilo de trazado dependiente del color distinto al de su capa se les asigna un estilo de trazado guardado que tiene las mismas propiedades que su estilo de trazado dependiente del color.

    Después de convertir un dibujo en estilos de trazado guardados, se puede cambiar la asignación de la tabla de estilos de trazado guardados o asignar otras tablas al espacio modelo o a las presentaciones. También se pueden asignar estilos de trazado individuales a los objetos del dibujo.

    Conversión de dibujos de estilos de trazado guardados en estilos dependientes del color

    Un cuadro de diálogo recuerda que los estilos de trazado guardados adjuntos a los objetos y las tablas adjuntas al espacio modelo y a las presentaciones no se desenlazarán.

    Después de convertir un dibujo en estilos de trazado dependientes del color, se puede asignar una tabla de estilos de trazado dependientes del color. El color aplicará los estilos de trazado.

    Mostrar todo el texto oculto de esta página.


COPIA [Lista de comandos AutoCAD: ACR]

Comandos: C
COPIA (Comando)
Conceptos
Procedimientos
Referencia

    • Duplica los objetos

    Barra de herramientas Modificar:

    Menú contextual: Seleccione los objetos que desee copiar, haga clic con el botón derecho en el área de dibujo y elija Copiar selección.

    Línea de comando: copia

    Designe objetos: Seleccione los objetos y pulse INTRO

    Precise punto base o de desplazamiento [Múltiple]: Designe un punto para una sola copia o escriba m para obtener varias copias

    Punto base o de desplazamiento

    Realiza una copia única.

    Precise segundo punto del desplazamiento o <usar primer punto como desplazamiento>: Designe un punto o pulse INTRO

    Si designa dos puntos, AutoCAD utiliza el primero como punto base y coloca una única copia respecto al mismo. Los dos puntos designados definen un desplazamiento que indica la distancia a la que deben desplazarse los objetos y en qué dirección.

    Si pulsa INTRO en la solicitud Precise segundo punto del desplazamiento, el primer punto se considerará un desplazamiento respecto a X,Y,Z. Por ejemplo, si precisa 2,3 como punto base y pulsa INTRO en la siguiente solicitud, el objeto se desplaza 2 unidades en la dirección X y 3 unidades en la dirección Y desde su posición actual. En este caso, el primer punto se escribe normalmente desde el teclado.

    Nota El símbolo @ no se debe incluir como parte de esta coordenada de desplazamiento.

    Múltiple

    Realiza varias copias con un solo comando COPIA. AutoCAD solicita un punto base de inserción para el objeto de selección.

    Precise punto base:

    Precise segundo punto del desplazamiento o <usar primer punto como desplazamiento>: Designe un punto o pulse INTRO

    Si indica un punto, AutoCAD colocará una copia en dicho punto respecto al punto base. El mensaje Especificar segundo punto del desplazamiento vuelve a aparecer para la colocación de varias copias de un objeto. Si pulsa INTRO, finaliza la ejecución del comando.

    Mostrar todo el texto oculto de esta página.


COPIAENLACE [Lista de comandos AutoCAD: ACR]

Comandos: C
COPIAENLACE (Comando)
Conceptos
Procedimientos
Referencia

    • Copia la vista actual en el portapapeles para vincularla a otras aplicaciones OLE

    Menú Edición: Copiar vínculo

    Línea de comando: copiaenlace

    COPIAENLACE copia la vista actual en el portapapeles. Puede pegar el contenido del portapapeles en un documento o dibujo como un objeto OLE.


COPIAHIST [Lista de comandos AutoCAD: ACR]

Comandos: C
COPIAHIST (Comando)
Conceptos
Procedimientos
Referencia

    • Copia el texto del historial de la línea de comando en el portapapeles

    El historial de línea de comando se encuentra encima de la línea de comando. Utilice barras de desplazamiento o abra la ventana de texto para ver todo el historial. En la ficha Visual. del cuadro de diálogo Opciones puede cambiar el número de líneas que aparecerán en la ventana de la línea de comando; o bien, puede arrastrar el borde superior de la ventana para cambiar su tamaño.

    Línea de comando: copiahist

    AutoCAD copia el texto en el portapapeles.

    Mostrar todo el texto oculto de esta página.


COPIAPP [Lista de comandos AutoCAD: ACR]

Comandos: C
COPIAPP (Comando)
Conceptos
Procedimientos
Referencia

    • Copia objetos en el portapapeles

    Utilice COPIAPP para copiar objetos o texto de línea de comando de un dibujo de AutoCAD en otra aplicación Windows® .

    Barra de herramientas Estándar:

    Menú Edición: Copiar

    Menú contextual: Finalice todos los comandos activos, haga clic con el botón derecho en el área de dibujo y elija Copiar.

    Línea de comando: copiapp

    Designe objetos:

    COPIAPP copia todos los objetos designados en el portapapeles. Puede pegar el contenido del portapapeles en un documento o dibujo como un objeto OLE.

    Nota También puede utilizar CTRL+C para ejecutar COPIAPP. Si el cursor está en el área de dibujo, AutoCAD copiará los objetos designados en el portapapeles. Si el cursor está en la línea de comando o en la ventana de texto, AutoCAD copiará el texto seleccionado en el portapapeles.

    Mostrar todo el texto oculto de esta página.


COPIARBASE [Lista de comandos AutoCAD: ACR]

Comandos: C
COPIARBASE (Comando)
Conceptos
Procedimientos
Referencia

    • Copia objetos con un punto base precisado

    Utilice COPIARBASE para designar un punto base al copiar objetos. El punto base permite colocar los objetos copiados con exactitud al pegarlos en el mismo o en otro dibujo.

    Menú Edición: Copiar con punto base

    Menú contextual: Finalice cualquier comando activo, haga clic con el botón derecho en el área de dibujo y elija Copiar con punto base.

    Línea de comando: copiarbase

    Precise punto base:

    Designar objetos:

    Los objetos seleccionados se copiarán en el portapapeles. Utilice el comando PEGAPP para desplazar los objetos del portapapeles a una ubicación en el mismo documento o a otro documento distinto. Al pegar un objeto copiado con COPIARBASE, AutoCAD lo ubicará en relación al punto base especificado.

    Mostrar todo el texto oculto de esta página.


CORTAPP [Lista de comandos AutoCAD: ACR]

Comandos: C
CORTAPP (Comando)
Conceptos
Procedimientos
Referencia

    • Copia objetos en el portapapeles y los elimina del dibujo

    Barra de herramientas Estándar:

    Menú Edición: Cortar

    Menú contextual: Finalice todos los comandos activos, haga clic con el botón derecho en el área de dibujo y elija Cortar.

    Línea de comando: cortapp

    Designe objetos:

    CORTAPP traslada los objetos seleccionados al portapapeles y los elimina del dibujo. Puede pegar el contenido del portapapeles en un documento o dibujo como un objeto OLE incrustado (véase PEGAPP y PEGAESP). CORTAPP no crea información de vínculo OLE.


CORTE [Lista de comandos AutoCAD: ACR]

Comandos: C
CORTE (Comando)
Conceptos
Procedimientos
Referencia

    • Corta un conjunto de sólidos con un plano

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Corte

    Línea de comando: corte

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    AutoCAD ignora las regiones del conjunto de selección actual.

    Precise primer punto en plano cortante mediante [Objeto/ejeZ/Vista/XY/YZ/ZX/3puntos] <3puntos>: Designe un punto, introduzca una opción o pulse INTRO

    Objeto

    Alinea el plano de corte con un círculo, elipse, arco circular o elíptico, spline 2D o segmento de polilínea 2D.

    Seleccionar un círculo, elipse, arco, spline 2D o polilínea 2D:

    Se pueden conservar las dos mitades de los sólidos cortados o simplemente la mitad que el usuario precisa. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales.

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto (1) o escriba a

    Las descripciones de las opciones Punto en lado deseado del plano y Mantener ambos lados coinciden con las descripciones de las opciones correspondientes de 3 puntos.

    Eje Z

    Define el plano de corte mediante la especificación de un punto en el plano y otro en el eje Z (normal) del plano.

    Precise un punto en el plano de sección: Designe un punto (1)

    Precise un punto en el eje Z (normal) del plano: Designe un punto (2)

    Se pueden conservar las dos mitades de los sólidos cortados o simplemente la mitad que el usuario precisa. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales.

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto (1) o escriba a

    Las descripciones de las opciones Punto en lado deseado del plano y Mantener ambos lados coinciden con las descripciones de las opciones correspondientes de 3 puntos.

    Vista

    Alinea el plano de corte con el plano de vista de la ventana gráfica actual. Al indicar un punto se determina la ubicación del plano de corte.

    Precise un punto en el plano de vista actual <0,0,0>: Designe un punto (1) o pulse INTRO

    Se pueden conservar las dos mitades de los sólidos cortados o simplemente la mitad que el usuario precisa. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales.

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto (1) o escriba a

    Las descripciones de las opciones Punto en lado deseado del plano y Mantener ambos lados coinciden con las descripciones de las opciones correspondientes de 3 puntos.

    XY

    Alinea el plano de corte con el plano XY del sistema de coordenadas personales (SCP) actual. Al indicar un punto se determina la ubicación del plano de corte.

    Precise un punto en el plano XY <0,0,0>: Designe un punto (1) o pulse INTRO

    Se pueden conservar las dos mitades de los sólidos cortados o simplemente la mitad que el usuario precisa. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales.

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto (1) o escriba a

    Las descripciones de las opciones Punto en lado deseado del plano y Mantener ambos lados coinciden con las descripciones de las opciones correspondientes de 3 puntos.

    YZ

    Alinea el plano de corte con el plano YZ del SCP actual. Al indicar un punto se determina la ubicación del plano de corte.

    Precise un punto en el plano YZ <0,0,0>: Designe un punto (1) o pulse INTRO

    Se pueden conservar las dos mitades de los sólidos cortados o simplemente la mitad que el usuario precisa. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales.

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto (1) o escriba a

    Las descripciones de las opciones Punto en lado deseado del plano y Mantener ambos lados coinciden con las descripciones de las opciones correspondientes de 3 puntos.

    ZX

    Alinea el plano de corte con el plano ZX del SCP actual. Al indicar un punto se determina la ubicación del plano de corte.

    Precise un punto en el plano ZX <0,0,0>: Designe un punto (1) o pulse INTRO

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto o escriba a

    Si AutoCAD corta un único sólido en más de dos objetos, uno de los sólidos se crea a partir de los objetos en uno de los lados del plano y el otro a partir de los objetos en el otro lado.

    Se pueden conservar las dos mitades de los sólidos cortados o simplemente la mitad que el usuario precisa. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales.

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto (1) o escriba a

    Las descripciones de las opciones Punto en lado deseado del plano y Mantener ambos lados coinciden con las descripciones de las opciones correspondientes de 3 puntos.

    3 puntos

    Define el plano de corte mediante tres puntos.

    Precise segundo punto en plano: Designe un punto (2)

    Precise tercer punto en plano: Designe un punto (3)

    Se pueden conservar las dos mitades de los sólidos cortados o simplemente la mitad que el usuario precisa. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales.

    Precise un punto en lado deseado del plano o [mantener Ambos lados]: Designe un punto (1) o escriba a

    Punto en lado deseado del plano

    Utiliza un punto para determinar qué lado de los sólidos cortados conserva el dibujo. El punto no puede estar en el plano corte.

    Mantener ambos lados

    Conserva ambos lados de los sólidos cortados. Cuando se corta un único sólido en dos partes se crean dos sólidos a partir de las piezas de ambos lados del plano. CORTE nunca crea más de dos sólidos nuevos compuestos para cada sólido seleccionado.

    Mostrar todo el texto oculto de esta página.


CUÑA [Lista de comandos AutoCAD: ACR]

Comandos: C
CUÑA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un sólido 3D con una cara inclinada que converge hacia el eje X

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Cuña

    Línea de comando: cuña

    Precise primera esquina de cuña o [Centro] <0,0,0>: Indique un punto (1), escriba c o pulse INTRO

    Esquina de cuña

    Define la primera esquina de la cuña.

    Precise esquina o [Cubo/Longitud]: Indique un punto (2) o introduzca una opción

    Esquina

    Indica la esquina opuesta de la cuña. Si los dos puntos de la esquina tienen el mismo valor Z, indique la altura de la cuña. En caso contrario, AutoCAD utiliza la diferencia de los valores Z para la altura.

    Precise altura:

    Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del sistema de coordenadas personales (SCP) actual. Si el valor es negativo, la altura se dibuja a lo largo del eje negativo.

    Cubo

    Crea una cuña con lados de igual longitud.

    Precise longitud:

    Si indica un valor positivo, la longitud se dibuja a lo largo del eje X positivo del SCU actual. Si indica un valor negativo, la altura se dibuja a lo largo del eje negativo.

    Longitud

    Crea una cuña con los valores de longitud, anchura y altura precisados. La longitud corresponde al eje X, la anchura, al eje Y y la altura, al eje Z.

    Precise longitud:

    Precise anchura:

    Precise altura:

    Si indica un valor positivo, la longitud, la anchura y la altura se dibujan a lo largo de los ejes X, Yy Zdel SCP actual. Si indica un valor negativo, se dibujan en los ejes negativos.

    Centro

    Crea la cuña a partir de un centro determinado.

    Precise centro de cuña <0,0,0>: Indique un punto (1) o pulse INTRO

    Precise esquina opuesta o [Cubo/Longitud]: Designe un punto (2) o indique una opción.

    Esquina

    Determina la esquina de la cuña.

    Precise altura:

    Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, la altura se dibuja a lo largo del eje negativo.

    Cubo

    Crea una cuña con lados de igual longitud.

    Precise longitud:

    Si indica un valor positivo, la longitud se dibuja a lo largo del eje X positivo del SCU actual. Si indica un valor negativo, la altura se dibuja a lo largo del eje negativo.

    Longitud

    Crea una cuña con los valores de longitud, anchura y altura precisados. La longitud corresponde al eje X, la anchura, al eje Y y la altura, al eje Z.

    Precise longitud:

    Precise anchura:

    Precise altura:

    Si indica un valor positivo, la longitud, la anchura y la altura se dibujan a lo largo de los ejes X, Yy Zdel SCP actual. Si indica un valor negativo, se dibujan en los ejes negativos.

    Mostrar todo el texto oculto de esta página.


Comandos: D [Lista de comandos AutoCAD: ACR]

Comandos: D
    • DBCCLOSE
    • DDEDIC
    • DDPTYPE
    • DDVPOINT
    • DELIMITARIMG
    • DELIMITARX
    • DESCARGARMENU
    • DESCOMP
    • DESENLAZARURL
    • DESHACER
    • DESIGNA
    • DESPLAZA
    • DIFERENCIA
    • DIRECTRIZ
    • DIRECTRIZR
    • DISOCIARCOTA
    • DIVIDE


DBCCLOSE [Lista de comandos AutoCAD: ACR]

Comandos: D
DBCCLOSE (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra el cuadro de diálogo del administrador de conexiones a bases de datos

    Menú Herr.: seleccione Conexión BD cuando esté abierto el Administrador de Conexión BD.

    Línea de comando: dbcclose

    DBCCLOSE cierra el Administrador de Conexión BD y elimina el menú Conexión BD de la barra de menús.


DDEDIC [Lista de comandos AutoCAD: ACR]

Comandos: D
DDEDIC (Comando)
Conceptos
Procedimientos
Referencia

    • Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    Un atributo consiste en texto informativo asociado a un bloque. Una definición de atributo es una plantilla que permite crear un atributo. Los rectángulos de tolerancia contienen toda la información sobre la tolerancia de una sola cota.

    Barra de herramientas Texto:

    Menú contextual: designe un objeto de texto, haga clic con el botón derecho en el área de dibujo y elija Editar textoM o Editar texto.

    Línea de comando: ddedic

    Designe objeto de anotación o [Deshacer]:

    Designación de objetos

    Aparecerá uno de los cuatro cuadros de diálogo, según el tipo de texto que seleccione:

    • El texto creado mediante TEXT o TEXTODIN hace que se muestre el cuadro de diálogo Editar texto.
    • El texto creado mediante MTEXT hace que se muestre el Editor de texto de líneas múltiples.
    • Las definiciones de atributo (que no forman parte de una definición de bloque) hacen que se muestre el cuadro de diálogo Editar definición de atributos.
    • Los rectángulos de tolerancia hacen que se muestre el cuadro de diálogo Tolerancia geométrica.

    DDEDIC repite la solicitud hasta que se pulsa INTRO para finalizar el comando.

    Deshacer

    Restablece el valor anterior del texto o la definición de atributo. Esta opción puede emplearse justo después de la edición.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Editar texto [Lista de comandos AutoCAD: ACR]

DDEDIC
Cuadro de diálogo Editar texto
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Texto:

    Menú contextual: designe un objeto de texto, haga clic con el botón derecho en el área de dibujo y elija Editar textoM o Editar texto.

    Línea de comando: ddedic

    Modifica texto creado mediante TEXT o TEXTODIN. Escriba el texto nuevo y pulse Aceptar para actualizar el objeto.


Cuadro de diálogo Editar definición de atributos [Lista de comandos AutoCAD: ACR]

DDEDIC
Cuadro de diálogo Editar definición de atributos
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Texto:

    Menú contextual: designe un objeto de texto, haga clic con el botón derecho en el área de dibujo y elija Editar textoM o Editar texto.

    Línea de comando: ddedic

    Modifica el identificador de la definición de un atributo, su mensaje y su valor por defecto.

    Identificador

    Precisa el identificador del atributo, que lo identifica en el dibujo. Puede contener cualquier carácter salvo espacios o signos de admiración de cierre (!). AutoCAD convierte las letras minúsculas en mayúsculas.

    Mensaje

    Indica el mensaje de atributo que se muestra al insertar un bloque que contiene esta definición de atributo. Si requiere espacios a la izquierda en la solicitud, inicie la cadena con una contrabarra (\). Si requiere una contrabarra como primer carácter, inicie la cadena con dos contrabarras.

    Definición

    Determina el valor por defecto del atributo. Si requiere espacios a la izquierda en el valor por defecto, inicie la cadena con una contrabarra (\). Si el primer carácter es una contrabarra, inicie la cadena con dos contrabarras.


DDPTYPE [Lista de comandos AutoCAD: ACR]

Comandos: D
DDPTYPE (Comando)
Conceptos
Procedimientos
Referencia

    • Determina el estilo de visualización y el tamaño de los objetos de punto

    Menú Formato: Tipo de punto

    Línea de comando: ddptype (o 'ddptype para usarlo de forma transparente)

    Aparece el cuadro de diálogo Tipo de punto.


Cuadro de diálogo Estilo de punto [Lista de comandos AutoCAD: ACR]

DDPTYPE
Cuadro de diálogo Estilo de punto
Conceptos
Procedimientos
Referencia

    • Menú Formato: Tipo de punto

    Línea de comando: ddptype (o 'ddptype para usarlo de forma transparente)

    Muestra el tamaño y tipo de punto actuales. Seleccione el tipo de punto eligiendo un icono.

    Imágenes de visualización de punto

    Especifica la imagen empleada para visualizar los objetos de punto. El tipo de punto se almacena en la variable de sistema PDMODE.

    Tamaño punto

    Establece el tamaño de visualización de los puntos. El valor indicado puede ser relativo a la pantalla o en unidades absolutas. AutoCAD almacena el tamaño de visualización de los puntos en la variable de sistema PDSIZE. Los objetos de puntos que se dibujen posteriormente utilizarán el nuevo valor.

    Establecer tamaño relativo a pantalla

    Establece el tamaño de visualización de puntos como un porcentaje del tamaño de la pantalla. La visualización de los puntos no cambia al ampliar o reducir la imagen.

    Establecer tamaño en unidades absolutas

    Establece el tamaño de visualización de puntos como las unidades reales precisadas en Tamaño punto. AutoCAD muestra los puntos más grandes o más pequeños al ampliar o reducir la imagen, respectivamente.


DDVPOINT [Lista de comandos AutoCAD: ACR]

Comandos: D
DDVPOINT (Comando)
Conceptos
Procedimientos
Referencia

    • Permite definir la línea de mira tridimensional

    Menú Ver: Pto. vista 3D [image] Parámetros pto. vista

    Línea de comando: ddvpoint

    Se muestra el cuadro de diálogo Parámetros de punto de vista.


Cuadro de diálogo de Parámetros del punto de vista [Lista de comandos AutoCAD: ACR]

DDVPOINT
Cuadro de diálogo de Parámetros del punto de vista
Conceptos
Procedimientos
Referencia

    • Menú Ver: Pto. vista 3D [image] Parámetros pto. vista

    Línea de comando: ddvpoint

    Define los parámetros de las vistas 3D.

    Establecer ángulos de visión

    Establece la dirección de la vista respecto al Sistema de coordenadas universales (SCU) o al Sistema de coordenadas personales (SCP).

    Absoluto al SCU

    Establece la línea de mira respecto al SCU.

    Relativo al SCP

    Establece la línea de mira respecto al SCP actual.

    Desde

    Determina los ángulos de visualización.

    Eje X

    Determina el ángulo desde el eje X.

    Plano XY

    Determina el ángulo desde el plano XY.

    También se puede utilizar la imagen de muestra para precisar ángulos de visualización. El brazo negro indica el nuevo ángulo. El brazo rojo indica el ángulo actual. Para especificar un ángulo, se selecciona la región interior de un círculo o semicírculo. Cuando se seleccionan las regiones exteriores delimitadas, se redondea el ángulo al valor que aparece en dicha región.

    Definir en Vista en planta

    Establece los ángulos de visualización de la vista en planta (plano XY) respecto al sistema de coordenadas seleccionado.


DELIMITARIMG [Lista de comandos AutoCAD: ACR]

Comandos: D
DELIMITARIMG (Comando)
Conceptos
Procedimientos
Referencia

    • Crea nuevos contornos delimitadores de objetos de imagen

    Con DELIMITARIMG, puede definir una subregión de una imagen para mostrarla o trazarla.

    Barra de herramientas Referencia:

    Menú Modificar: Delimitar [image] Imagen

    Menú contextual: Seleccione una imagen que desee delimitar, haga clic con el botón derecho en el área de dibujo y seleccione Imagen [image] Delimitar.

    Línea de comando: demilitarimg

    Designe imagen que delimitar: Indique una arista de una imagen

    Indique la opción de delimitador de imagen [ACT/DES/Suprimir/Nuevo contorno delimitador] <Nuevo>: Seleccione una opción o pulse INTRO

    El contorno que precise debe estar en un plano paralelo al objeto de imagen.

    ACT

    Activa la delimitación y muestra la imagen delimitada hasta el contorno previamente definido.

    DES

    Desactiva la delimitación y muestra toda la imagen y su marco.

    Si vuelve a delimitar la imagen mientras la delimitación está desactivada, automáticamente AutoCAD volverá a activarla. AutoCAD solicita la supresión del contorno anterior aunque la delimitación esté desactivada y no se vea el contorno delimitador.

    Suprimir

    Suprime un contorno delimitador predefinido y vuelve a mostrar la imagen original en su totalidad.

    Nuevo contorno

    Permite especificar un nuevo contorno delimitador. El contorno puede ser rectangular o poligonal e incluir sólo segmentos de línea recta. Al definir un contorno delimitador, hay que precisar vértices dentro del contorno de la imagen. Los vértices que se autointersequen son válidos. La opción por defecto es Rectangular. Si utiliza el dispositivo señalador para precisar un punto en la solicitud Indique el tipo de delimitador, AutoCAD interpreta el punto como la primera esquina de un rectángulo.

    Indique el tipo de delimitador [Poligonal/Rectangular] <Rectangular>: Escriba p o pulse INTRO

    Poligonal

    Hace uso de puntos precisados para determinar un contorno poligonal.

    Precise primer punto: Designe un punto

    Precise siguiente punto o [desHacer]: Designe un punto o escribah

    Precise siguiente punto o [desHacer]: Designe un punto o escribah

    Precise siguiente punto o [Cerrar/desHacer]: Designe un punto o escriba c o h

    Para definir un polígono debe precisar al menos tres puntos.

    Si la imagen ya tiene un contorno delimitador definido, AutoCAD muestra el siguiente mensaje:

    ¿Suprimir antiguo contorno? [No/Sí] <Sí>: Escriba n o pulse INTRO

    Si elige Sí, AutoCAD vuelve a dibujar toda la imagen y el comando continúa; si selecciona No, el comando finaliza.

    Rectangular

    Designa un contorno rectangular mediante sus esquinas opuestas. AutoCAD siempre dibuja el rectángulo paralelo a los lados de la imagen.

    Precise el primer punto de esquina: Designe un punto

    Designe la segunda esquina opuesta: Designe un punto

    Mostrar todo el texto oculto de esta página.


DELIMITARX [Lista de comandos AutoCAD: ACR]

Comandos: D
DELIMITARX (Comando)
Conceptos
Procedimientos
Referencia

    • Define un contorno delimitador de referencia externa o bloque y establece los planos delimitadores frontal o posterior

    DELIMITARX se utiliza en referencias externas y bloques para establecer un contorno delimitador y un plano delimitador frontal o posterior. Los contornos delimitadores están formados por segmentos de línea recta planos. Estos contornos también pueden regenerarse a partir de polilíneas. Si la polilínea tiene arcos, el contorno delimitador se creará como si se hubiera ajustado antes de utilizarse como contorno delimitador. Si la polilínea está transformada en curva, el contorno delimitador se creará como una representación de aristas rectas de la polilínea transformada en curva. Cuando el contorno delimitador se define mediante una polilínea de tipo spline, se reconoce la spline y no se convierte en una representación de aristas rectas. DELIMITARX se puede aplicar a bloques o referencias externas múltiples o sencillas y puede regenerar o suprimir un contorno delimitador, generar una polilínea a partir del contorno delimitador o suprimir el aspecto delimitador en una referencia externa. Cuando se desactiva DELIMITARX para un bloque o una referencia externa, se ignora el contorno delimitador y se muestra todo el bloque o referencia externa.

    Barra de herramientas Referencia:

    Menú contextual: Seleccione una referencia externa, haga clic con el botón derecho del ratón en el área de dibujo y elija Delimitar refX.

    Línea de comando: delimitarx

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Indique opción de delimitador [ACT/DES/Profundidad/Suprimir/pOlilínea/Nuevo contorno] <Nuevo>: Seleccione una opción o pulse INTRO

    ACT

    Muestra la parte delimitada de la referencia externa o del bloque en el dibujo principal.

    DES

    Muestra toda la geometría de la referencia externa o del bloque del dibujo principal, ignorando el contorno delimitador.

    Profundidad

    Establece los planos delimitadores frontal y posterior de una referencia externa o bloque. Los objetos que están fuera del volumen definido por el contorno y la profundidad especificada no se muestran.

    Precise punto anterior de inserción o [Distancia/Eliminar]:

    Punto anterior de inserción

    Crea un plano delimitador que pasa por el contorno delimitador y perpendicular al mismo.

    Precise punto posterior de inserción o [Distancia/Eliminar]:

    Distancia

    Crea un plano delimitador a la distancia especificada del contorno delimitador y paralelo al mismo.

    Precise la distancia desde el contorno:

    AutoCAD regresa a la solicitud anterior.

    Eliminar

    Elimina los planos delimitadores frontal y posterior.

    Suprimir

    Elimina un contorno delimitador para la referencia externa o bloque seleccionado. Para desactivar temporalmente un contorno delimitador, se utiliza la opción DES. Suprimir borra el contorno delimitador y la profundidad. El comando BORRA no se puede utilizar para suprimir contornos delimitadores.

    Polilínea

    Dibuja automáticamente una polilínea que coincide con el contorno delimitador. La polilínea adopta los parámetros actuales de capa, tipo de línea, grosor de línea y color. Utilice esta opción cuando desee modificar el contorno delimitador actual mediante EDITPOL y, a continuación, redefinir el contorno delimitador con la nueva polilínea. Para ver la referencia externa completa al definir el contorno de nuevo, utilice la opción DES.

    Nuevo contorno

    Define un contorno delimitador rectangular o poligonal o genera un contorno delimitador poligonal a partir de una polilínea. Si el contorno precisado ya existe, AutoCAD muestra la siguiente solicitud:

    ¿Suprimir antiguo contorno delimitador? [Sí / No] <Sí>:

    AutoCAD continúa ejecutando el comando sólo si se eliminan todos los contornos anteriores.

    Determinar contorno delimitador:

    [Designar polilínea/Poligonal/Rectangular] <Rectangular>: Especifique una opción de contorno delimitador o pulse INTRO

    Designar polilínea

    Define el contorno por medio de la polilínea seleccionada. La polilínea puede estar abierta pero debe estar formada por segmentos de línea recta y no puede intersecar consigo misma. El contorno creado mediante este método es paralelo al plano del sistema de coordenadas personales (SCP) en el que se encuentra la polilínea.

    Poligonal

    Define un contorno poligonal precisando puntos para los vértices de un polígono. El contorno delimitador se aplica en el SCP actual con independencia de la vista actual.

    Rectangular

    Define un contorno rectangular precisando puntos para las esquinas opuestas. El contorno delimitador se aplica en el SCP actual y es independiente de la vista actual.

    Mostrar todo el texto oculto de esta página.


DESCARGARMENU [Lista de comandos AutoCAD: ACR]

Comandos: D
DESCARGARMENU (Comando)
Conceptos
Procedimientos
Referencia

    • Descarga archivos de menús parciales

    Línea de comando: descargarmenu

    Aparecerá el cuadro de diálogo Personalización de menús, con las mismas opciones que CARGARMENU. La diferencia entre ambos comandos reside en las solicitudes de la línea de comando.

    Cuando FILEDIA está establecida en 0 (desactivada), el comando DESCARGARMENU muestra la siguiente solicitud en la línea de comando:

    Indique el nombre del MENUGROUP a descargar: Escriba un nombre


DESCOMP [Lista de comandos AutoCAD: ACR]

Comandos: D
DESCOMP (Comando)
Conceptos
Procedimientos
Referencia

    • Divide un objeto compuesto en los objetos que lo componen

    Un objeto compuesto consta de más de un objeto de AutoCAD. Por ejemplo, un bloque es un objeto compuesto.

    Barra de herramientas Modificar:

    Menú Modificar: Descomponer

    Línea de comando: descomp

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    El color, el tipo y el grosor de línea de cualquier objeto descompuesto puede cambiar. Se obtendrán distintos resultados según el tipo de objeto que se vaya a descomponer. La siguiente lista muestra los objetos que pueden descomponerse y los resultados que se obtienen.

    Nota Si está utilizando una secuencia de comandos o una función ObjectARX™, sólo podrá descomponer un objeto cada vez.

    Polilíneas 2D y polilíneas optimizadas

    Ignora cualquier dato asociado de anchura y tangencia. En polilíneas amplias, AutoCAD sitúa las líneas y los arcos resultantes a lo largo del centro de la polilínea.

    Polilínea 3D

    Se descompone en segmentos de línea. Cualquier tipo de línea asignado a la polilínea 3D se aplica a cada segmento de línea resultante.

    Sólido 3D

    Se descomponen las superficies planas en regiones. Las superficies no planas se descomponen en cuerpos.

    Arco

    Si se encuentra dentro de un bloque con escala no uniforme, se descompone en arcos elípticos.

    Block

    Se eliminan los niveles de agrupación uno a uno. Si un bloque contiene una polilínea o un bloque anidado, al descomponer el bloque éstos quedan expuestos y también se descomponen para exponer sus objetos individuales.

    Los bloques con escalas X, Y y Z iguales se descomponen en sus objetos componentes. Los bloques con escalas X, Y y Z diferentes (bloques no uniformemente escalados) podrían descomponerse en objetos inesperados.

    Cuando los bloques escalados de manera no uniforme contienen objetos que no se pueden descomponer, se reúnen en un bloque anónimo (al que se le asigna el prefijo "*E") al que se hace referencia mediante la escala no uniforme. Si ninguno de los objetos de dicho bloque puede descomponerse, la referencia a bloque seleccionada no se descompondrá. Las entidades cuerpo, sólido 3D y región de un bloque escalado de manera no uniforme no pueden descomponerse.

    Al descomponer un bloque con atributos, se suprimen los valores de atributo y vuelven a aparecer las definiciones de atributo.

    No se pueden descomponer los bloques insertados con INSERTM y referencias externas (refx) y sus bloques dependientes.

    Cuerpo

    Se descompone en cuerpos de una sola superficie (superficies no planas), regiones o curvas.

    Círculo

    Si se encuentra dentro de un bloque no escalado uniformemente, se descompone en elipses.

    Directriz

    Se descompone en líneas, splines, sólidos (extremos de cotas), inserciones de bloques (extremos de cotas, bloques de anotación), texto de líneas múltiples u objetos de tolerancia, según la directriz.

    Texto de líneas múltiples

    Se descompone en objetos de texto.

    Línea múltiple

    Se descompone en líneas y arcos.

    Malla policara

    Las mallas de un solo vértice se descomponen en un objeto de punto. Las mallas de dos vértices se descomponen en una línea. Las mallas de tres vértices se descomponen en caras 3D.

    Región

    Se descompone en líneas, arcos o curvas spline.

    Mostrar todo el texto oculto de esta página.


DESENLAZARURL [Lista de comandos AutoCAD: ACR]

Comandos: D
DESENLAZARURL (Comando)
Conceptos
Procedimientos
Referencia

    • Elimina los hipervínculos de un dibujo

    Línea de comando: desenlazarurl

    Designar objetos: Utilice un método de selección de objetos y pulse INTRO para finalizar la selección

    Los hipervínculos se eliminan de los objetos designados. Si se selecciona un área, se suprime la polilínea. Puede utilizar LIMPIA para eliminar la capa CAPAURL.


DESHACER [Lista de comandos AutoCAD: ACR]

Comandos: D
DESHACER (Comando)
Conceptos
Procedimientos
Referencia

    • Invierte el efecto de los comandos

    Invierte la última acción. Para anular más de una acción al mismo tiempo, haga clic en la flecha que hay junto al botón Deshacer en la barra de herramientas ESTÁNDAR y seleccione la última de la secuencia de acciones que desea deshacer.

    También puede utilizar las opciones de DESHACER en la línea de comando para anular más de una acción a la vez. Inicio y Fin definen un número de acciones como un grupo, y Marca y Retorno funcionan conjuntamente para deshacer todas las acciones hasta un punto por defecto.

    Cuando se utiliza Retorno o un número para deshacer varias acciones, AutoCAD redibuja o regenera el dibujo en caso necesario. Esto ocurre al final del comando DESHACER; por lo tanto, al escribir deshacer 5 se producirá una regeneración, mientras que h h h h h, produciría como mucho cinco.

    DESHACER no tiene efecto con algunos comandos o variables de sistema, incluidos los que permiten abrir, cerrar o guardar una ventana o dibujo, mostrar información, cambiar la visualización de los gráficos, regenerar el dibujo o exportar dibujos con un formato distinto.

    Barra de herramientas Estándar:

    Línea de comando: deshacer

    Indique el número de operaciones a deshacer o [Auto/Control/Inicio/Fin/Marca/Retorno]: Escriba un número positivo, introduzca una opción o pulse INTRO para deshacer una sola operación

    DESHACER muestra el nombre del comando o de la variable de sistema en la línea de comando para indicar que se ha alcanzado el punto donde se introdujo el comando.

    Número

    Deshace el número de operaciones anteriores que se indique. El efecto es idéntico al que se obtiene al escribir h varias veces.

    Auto

    Agrupa las acciones de un mismo comando, para que se puedan deshacer mediante un solo comando H. Cuando la opción Auto está activada, al iniciar un comando se agrupan todas las acciones hasta que se salga de ese comando. Puede deshacer el grupo de acciones como si fuera una acción.

    La opción Auto de DESHACER no está disponible si la opción Control ha limitado o desactivado la función DESHACER.

    Indique modo automático de DESHACER [ACT/DES] <actual>: Escriba act, escriba des o pulse INTRO

    Control

    Limita o desactiva DESHACER.

    Indique una opción de control DESHACER [Todas/Ninguna/Una] <Todas>: Introduzca una opción o pulse INTRO

    Todos

    Activa el comando DESHACER completo.

    Ninguno

    Desactiva los comandos H y DESHACER y descarta toda información del comando DESHACER guardada anteriormente en la sesión de edición. El botón Deshacer de la barra de herramientas Estándar no estará disponible.

    Las opciones Ato, Inicio y Marca no están disponibles cuando Ninguna o Una están activas. Si se intenta utilizar DESHACER mientras está desactivado, aparecerá la solicitud siguiente:

    Escriba una opción de control DESHACER [Todas/Ninguna/Una] <Todas>:

    Una

    Limita el comando DESHACER a una sola operación.

    Las opciones Ato, Inicio y Marca no están disponibles cuando Ninguna o Una están activas. La solicitud principal del comando DESHACER cambia para mostrar que sólo está disponible una opción Control o un solo paso del comando DESHACER cuando la opción Una se ejecuta.

    Control / <1>:

    Si se escribe c, AutoCAD volverá a la solicitud anterior:

    Escriba una opción de control DESHACER [Todas/Ninguna/Una] <Todas>:

    Inicio, Fin

    Agrupa una secuencia de acciones en un conjunto. Después de indicar la opción Inicio, todas las acciones posteriores formarán parte de este conjunto hasta que utilice la opción Final. Si se escribe deshacer inicio mientras un grupo ya está activo, se termina el conjunto actual y se inicia uno nuevo. DESHACER y H consideran las operaciones agrupadas como una sola.

    Si se escribe deshacer inicio sin deshacer final, al utilizar la opción Número, el numero de comandos especificado se deshace, pero no recupera acciones anteriores al punto inicio. Si desea retroceder a un punto anterior a Inicio, debe utilizar la opción Fin incluso cuando el conjunto esté vacío. Lo mismo se aplica al comando H. Una marca colocada por la opción Marca desaparece dentro de un grupo DESHACER.

    Marca, Retorno

    La opción Marca coloca una marca en la información de deshacer. La opción Retorno deshace todas las operaciones hasta llegar a esa marca. Si se deshacen las operaciones una a una, AutoCAD avisa cuando se alcanza la marca.

    Se pueden colocar todas las marcas que se necesiten. Retorno retrocede por las marcas una a una y las suprime. Si no encuentra ninguna marca, aparece esta solicitud:

    Esto lo deshará todo. ¿De acuerdo? <S>: Escriba s, escriba n o pulse INTRO

    Al introducir s se desharán todos los comandos introducidos desde la última vez que se inició AutoCAD. Si se escribe n AutoCAD ignorará la opción Retorno.

    Cuando se utiliza la opción Número para deshacer acciones múltiples, DESHACER se interrumpe si encuentra una marca.

    Mostrar todo el texto oculto de esta página.


DESIGNA [Lista de comandos AutoCAD: ACR]

Comandos: D
DESIGNA (Comando)
Conceptos
Procedimientos
Referencia

    • Sitúa los objetos designados en el conjunto seleccionado previamente

    Línea de comando: designa

    Designe objetos: Utilice un método de selección de objetos

    Un pequeño cuadro, denominado mira de designación de objetos, sustituye al cursor en cruz del cursor gráfico.

    En AutoCAD es necesario designar los objetos para que se puedan procesar. La solicitud Designe objetos se muestra tras muchos comandos, incluido el propio comando DESIGNA.

    Puede designar objetos de forma individual con el dispositivo señalador, enmarcarlos en una ventana de designación, indicar sus coordenadas o utilizar uno de los siguientes métodos de designación. Para designar objetos, pueden utilizarse los siguientes métodos, con independencia del comando que haya iniciado la solicitud Designe objetos. Para ver todas las opciones, escriba ? en la línea de comando.

    Requiere un punto o

    Ventana/Último/Captura/MARco/Todos/Borde/PolígonoV/PolígonoC/Grupo/Añadir/Eliminar/Múltiple/Previo/Deshacer/AUto/úNico

    Designe objetos: Precise un punto o indique una opción

    Ventana

    Selecciona todos los objetos totalmente incluidos en un rectángulo definido por dos puntos. Al precisar las esquinas de izquierda a derecha se crea una designación por ventana. (Al precisar las esquinas de derecha a izquierda se crea una designación por captura.)

    Designe primera esquina: Indique un punto (1)

    Designe esquina opuesta: Indique un punto (2)

    Último

    Designa el último objeto visible creado.

    Captura

    Designa los objetos incluidos total o parcialmente en un área definida por dos puntos. La designación por captura aparece con trazos o resaltada para distinguirla de la designación por ventana. Al especificar las esquinas de derecha a izquierda se crea una designación por captura. (La designación de las esquinas de izquierda a derecha crea una designación por ventana.)

    Primera esquina: Indique un punto (1)

    Esquina opuesta: Indique un punto (2)

    Marco

    Designa todos los objetos incluidos total o parcialmente en un rectángulo especificado por dos puntos. Si estos puntos se precisan de derecha a izquierda, este método produce el mismo efecto que Captura. En caso contrario, equivale a Ventana.

    Designe primera esquina: Indique un punto

    Precise esquina opuesta: Designe un punto

    Todo

    Designa todos los objetos de las capas reutilizadas.

    Borde

    Designa todos los objetos que cruzan un borde de selección. El método Borde es similar a PolígonoC, con la excepción de que AutoCAD no cierra el borde y un borde se puede intersecar a sí mismo. A la opción Borde no le afecta la variable de sistema PICKADD.

    Primer punto del borde: Designe un punto

    Precise punto final de línea o [desHacer]: Designe un punto o escriba h para deshacer el último punto

    PolígonoV

    Designa los objetos que están completamente dentro de un polígono definido por puntos. Este polígono puede tener cualquier forma, siempre que sus lados no se toquen ni se crucen. AutoCAD dibuja el último segmento del polígono de forma que permanezca cerrado en todo momento. A la opción PolígonoV no le afecta la variable de sistema PICKADD.

    Primer punto del polígono: Designe un punto

    Precise punto final de línea o [desHacer]: Designe un punto o escriba h para deshacer el último punto

    PolígonoC

    Designa los objetos situados total o parcialmente dentro de un polígono definido por puntos. Este polígono puede tener cualquier forma, siempre que sus lados no se toquen ni se crucen. AutoCAD dibuja el último segmento del polígono de forma que permanezca cerrado en todo momento. A la opción PolígonoC no le afecta la variable de sistema PICKADD.

    Primer punto del polígono: Designe un punto

    Precise punto final de línea o [desHacer]: Designe un punto o escriba h para deshacer el último punto

    Grupo

    Designa todos los objetos dentro de un grupo determinado.

    Indique nombre de grupo: Escriba una lista de nombres

    Añadir

    Cambia al método Añadir: es posible añadir los objetos designados al conjunto de selección mediante cualquiera de los métodos de designación de objetos. Auto y Añadir son los métodos por defecto.

    Eliminar

    Cambia al método Eliminar: los objetos pueden eliminarse del conjunto de selección actual mediante cualquier método de designación. Como alternativa al modo Eliminar, se puede mantener pulsada la tecla MAYÚS mientras se designan objetos individuales, o bien utilizar la opción Automático.

    Múltiple

    Designa varios puntos sin resaltar los objetos, lo cual agiliza el proceso de selección de objetos complejos. El método Múltiple también designa dos elementos que se intersectan si el punto de intersección se especifica dos veces.

    Previo

    Designa el último conjunto de selección. El conjunto de designación anterior (Previo) se suprime mediante operaciones que eliminan objetos del dibujo.

    AutoCAD mantiene un registro en el que consta si los conjuntos de selección se han precisado en el espacio modelo o en el espacio papel. Si cambia de espacio, se ignora el conjunto de selección Previo.

    Deshacer

    Cancela la designación del último objeto incorporado al conjunto de selección.

    Auto

    Cambia a la designación automática: al señalar un objeto éste se designa. Cuando se designa un área vacía dentro o fuera de un objeto, se establece la primera esquina de un rectángulo definido mediante el método Marco. Auto y Añadir son los métodos por defecto.

    Única

    Cambia al método Único: selecciona el primer objeto o conjunto de objetos designado, en lugar de presentar otras solicitudes para realizar más designaciones.

    Mostrar todo el texto oculto de esta página.


DESPLAZA [Lista de comandos AutoCAD: ACR]

Comandos: D
DESPLAZA (Comando)
Conceptos
Procedimientos
Referencia

    • Desplaza los objetos a una distancia determinada en una dirección especificada

    Barra de herramientas Modificar:

    Menú Modificar: Desplazar

    Menú contextual: Seleccione los objetos que desee mover, haga clic con el botón derecho en el área de dibujo y elija Desplazar.

    Línea de comando: desplaza

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Precise punto base o de desplazamiento: Designe un punto base (1)

    Precise segundo punto de desplazamiento o <usar primer punto como desplazamiento>: Designe un punto (2) o pulse INTRO

    Los dos puntos designados definen un vector de desplazamiento que indica la distancia a la que deben trasladarse los objetos y en qué dirección. Si pulsa INTRO en la solicitud Precise segundo punto de desplazamiento, el primer punto se interpretará como desplazamiento con respecto a X,Y,Z. Por ejemplo, si designa 2,3 como punto base y pulsa INTRO en la solicitud siguiente, el objeto se desplazará 2 unidades en la dirección X y 3 unidades en la dirección Y desde su posición actual.


DIFERENCIA [Lista de comandos AutoCAD: ACR]

Comandos: D
DIFERENCIA (Comando)
Conceptos
Procedimientos
Referencia

    • Combina las regiones designadas mediante sustracción

    Barra de herramientas Editar sólidos:

    Menú Modificar: Editar sólidos [image] Diferencia

    Línea de comando: diferencia

    Designe sólidos y regiones de las que sustraer...

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    Designe sólidos y regiones a sustraer...

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    AutoCAD sustraerá el conjunto de objetos de la segunda selección del conjunto de objetos de la primera selección. Como resultado se creará un nuevo sólido o región.

    Sólo puede sustraer regiones de otras regiones que estén situadas en el mismo plano; Sin embargo, puede realizar acciones simultáneas de UNION al seleccionar conjuntos de regiones en planos diferentes. De esta forma, AutoCAD creará distintas regiones sustraídas en cada plano. AutoCAD rechaza las regiones para las que no existe ninguna otra región coplanar designada.


DIRECTRIZ [Lista de comandos AutoCAD: ACR]

Comandos: D
DIRECTRIZ (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una línea que conecta anotaciones a una característica

    Una línea directriz es un objeto que puede estar constituido por un extremo de cota enlazado a splines o segmentos de línea recta. En algunos casos, una pequeña línea horizontal, denominada línea de conexión, conecta texto y cuadros de control de características a la línea directriz. Si la acotación asociativa se activa con DIMASSOC, el punto inicial de la directriz se puede asociar con una ubicación en un objeto. Si el objeto se vuelve a ubicar, el extremo de cota permanece enlazado al objeto y la línea directriz se estira, pero el cuadro de control de características y de texto permanece en su sitio.

    Se pueden utilizar distintas variables de sistema de acotación para dar formato a la línea directriz, como colocar el texto sobre la línea de conexión con DIMTAD.

    DIRECTRIZ crea líneas directrices complejas que pueden estar formadas por más de dos segmentos de línea. ACODIAMETRO y ACORADIO crean líneas directrices simples automáticas con dos segmentos de línea para círculos y arcos.

    Línea de comando: directriz

    Precise punto inicial de directriz:

    Precise siguiente punto:

    AutoCAD dibuja un segmento de línea directriz hasta el punto precisado y sigue solicitando puntos y opciones.

    Precise siguiente punto o [Anotación/Formato/Deshacer] <Anotación>: Designe un punto, indique una opción o pulse INTRO

    Designación de puntos

    Dibuja un segmento de línea directriz hasta el punto especificado y sigue solicitando puntos y opciones.

    Precise siguiente punto o [Anotación/Formato/desHacer] <Anotación>: Designe un punto, indique una opción o pulse INTRO

    Anotación

    Inserta una anotación al final de la línea directriz. Dicha anotación puede consistir en una línea de texto o varias, un marco de control de funciones que contenga tolerancias geométricas, o un bloque.

    Indique la primera línea de texto de anotación u <opciones>: Escriba el texto o pulse INTRO

    Si se escribe el texto en la solicitud de anotación, AutoCAD sitúa el texto al final de la línea directriz. AutoCAD solicita líneas de texto adicionales hasta que se finaliza la ejecución del comando al pulsar INTRO dos veces.

    Si se pulsa INTRO en la solicitud de anotación sin escribir el texto primero, AutoCAD muestra la siguiente solicitud:

    Indique opción de anotación [Tolerancia/Copiar/Bloque/Ninguna/textoM] <textoM>: Escriba una opción o pulse INTRO

    Tolerancia

    Crea un rectángulo que contiene tolerancias geométricas mediante los cuadros de diálogo Tolerancia geométrica (véase TOLERANCIA).

    Puede crear indicadores de cota de referencia y notaciones de acotación básica en estos cuadros de diálogo. Una vez precisada la tolerancia geométrica, finaliza la ejecución de DIRECTRIZ.

    Copiar

    Copia texto, un objeto de texto de línea múltiple, un rectángulo de tolerancia con tolerancias geométricas o un bloque y conecta la copia al final de la línea directriz. La copia se asocia con la línea directriz, es decir, que si el final de la línea directriz se mueve, el objeto copiado se moverá con ella. La visualización de la línea de conexión depende del objeto copiado.

    Designe un objeto a copiar:

    AutoCAD coloca el objeto y finaliza la ejecución de DIRECTRIZ. El valor del intervalo de texto actual (véase ACOESTIL o la variable de sistema DIMGAP) determina el lugar donde AutoCAD inserta el texto y objetos de texto de líneas múltiples. AutoCAD enlaza cualquier bloque o rectángulo de tolerancia con tolerancias geométricas al final de la línea directriz.

    Block

    Inserta un bloque al final de la línea directriz. AutoCAD utiliza las mismas solicitudes que el comando INSERT. La referencia a bloque se inserta en el desfase desde el final de la línea directriz y se asocia con ella, lo que quiere decir que si el final de la línea directriz se mueve, el bloque se moverá con ella. No aparece ninguna línea de conexión.

    Indique nombre de bloque o [?]: Escriba un nombre de bloque o ? para que se muestre una lista de todos los bloques que hay en el dibujo

    Ninguno

    Finaliza el comando sin añadir ninguna anotación a la línea directriz.

    TextoM

    Crea texto mediante el Editor de texto de líneas múltiples cuando se designa un punto de inserción y un segundo punto para el contorno de texto.

    Escriba los caracteres para el texto. Incluya las cadenas de formato para prefijos y sufijos entre corchetes agudos (< >). Incluya las cadenas de formato de las unidades alternativas entre corchetes cuadrados ([ ]). Para obtener más información sobre adición de un prefijo o sufijo, véase la sección Control de la visualización de las unidades de cota en Manual del usuario.

    Los parámetros de unidades y el estilo de texto actual determinan cómo AutoCAD muestra el texto. AutoCAD centra verticalmente el texto de líneas múltiples y lo alinea horizontalmente según la dirección del eje X de los dos últimos vértices de la línea directriz. AutoCAD desplaza el texto de líneas múltiples de la línea de conexión con la distancia especificada en Desfase de línea cota en la ficha Texto del cuadro de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual. Si el desfase es negativo, AutoCAD incluye el texto de líneas múltiples en un cuadro como cota básica.

    Una vez indicada la ubicación, finalizará la ejecución de DIRECTRIZ.

    Formato

    Controla el modo en que AutoCAD dibuja la directriz y si dispone de un extremo de cota.

    Indique opción de formato de directriz [Spline/Recta/Flecha/Ninguna] <Salir>: Escriba una opción o pulse INTRO para volver a la solicitud anterior

    Después de cada opción, AutoCAD vuelve a la solicitud Precise punto siguiente.

    Spline

    Dibuja la línea directriz como una spline. Los vértices de la línea directriz son los puntos de apoyo, todos ellos de igual grosor.

    Recta

    Dibuja la línea directriz como un conjunto de segmentos de línea recta.

    Flecha

    Dibuja un extremo de la cota al comienzo de la línea directriz.

    Ninguno

    Dibuja una línea directriz sin extremo de la cota en el punto inicial.

    Salir

    Sale de las opciones de Formato.

    Deshacer

    Deshace el último punto de vértice en la línea directriz. AutoCAD vuelve a mostrar la solicitud anterior.

    Mostrar todo el texto oculto de esta página.


DIRECTRIZR [Lista de comandos AutoCAD: ACR]

Comandos: D
DIRECTRIZR (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una directriz y una anotación de directriz

    Barra de herramientas Acotar:

    Menú Acotar: Directriz

    Línea de comando: directrizr

    Utilice el comando DIRECTRIZR para crear directrices y anotaciones de directrices rápidamente. Puede utilizar el cuadro de diálogo Parámetros de la directriz para personalizar el comando de forma que solicite el número de puntos de la directriz y el tipo de anotación que sean más adecuados para el dibujo. Puede utilizar el comando DIRECTRIZR para:

    • Especificar la anotación de directrices y su formato.
    • Establecer la ubicación donde las directrices se deban enlazar con las anotaciones de texto de líneas múltiples.
    • Limitar el número de puntos de directriz.
    • Restringir el ángulo del primer y segundo segmento directriz.

    Si la acotación asociativa se activa con DIMASSOC, el punto inicial directriz puede asociarse con una ubicación en un objeto. Si el objeto se vuelve a ubicar, el extremo de cota permanece enlazado al objeto y la línea directriz se estira, pero el cuadro de control de características y de texto permanece en su sitio.

    Designe el primer punto de directriz o [Parámetros] <Parámetros>: Especifique el primer punto de la directriz o pulse INTRO para especificar sus parámetros

    Primer punto de la directriz

    Precise el punto siguiente: Designe el punto siguiente de la directriz

    Precise el punto siguiente: Designe el punto siguiente de la directriz o pulse INTRO para especificar la anotación de la directriz

    El parámetro Número de puntos que aparece en la ficha Directriz y flecha del cuadro de diálogo Parámetros de la directriz determina el número de puntos de la directriz que AutoCAD solicita que se especifiquen.

    La solicitud siguiente dependerá de los parámetros seleccionados en la ficha Anotación del cuadro de diálogo Parámetros de la directriz.

    Si TextoM y Solicitar anchura se encuentran seleccionados en la ficha Anotación, AutoCAD muestra las solicitudes siguientes:

    Precise anchura de texto <actual>: Especifique la anchura del texto de líneas múltiples mediante la creación de un contorno de texto o introduciendo un valor

    Si establece la anchura del texto al valor 0.00, la anchura del texto de líneas múltiples es ilimitada.

    Indique primera línea de texto de anotación: Introduzca la primera línea de texto

    Pulse INTRO una vez para introducir otra línea de texto o pulse INTRO de nuevo para concluir el comando.

    Si en la ficha Anotación se encuentra seleccionada la opción Copiar un objeto, AutoCAD muestra la solicitud siguiente:

    Designe un objeto a copiar: Seleccione un objeto de texto, una referencia a bloque o un objeto de tolerancia (rectángulo de tolerancia)

    AutoCAD enlaza el objeto a la directriz.

    Si en la ficha Anotación se encuentra seleccionada la opción Tolerancia, AutoCAD muestra el cuadro de diálogo Tolerancia geométrica. Utilice el cuadro de diálogo para crear el rectángulo de tolerancia. Al pulsar Aceptar, AutoCAD asociará el rectángulo de tolerancia a la directriz.

    Si en la ficha Anotación se encuentra seleccionado Referencia a bloque, AutoCAD muestra las solicitudes siguientes:

    Indique nombre de bloque o [?]: Introduzca el nombre o escriba ? para visualizar una lista de los bloques definidos en el dibujo

    Precise punto de inserción o [Escala/X/Y/X/Girar/PEscala/PX/PY/PZ/PGirar]: Especifique el punto de inserción del bloque o introduzca una opción

    Para obtener una descripción de las opciones de inserción, véase - INSERT.

    Si en la ficha Anotación se encuentra seleccionada la opción Ninguno, no aparecerá ninguna anotación.

    Parámetros

    Muestra el cuadro de diálogo Parámetros de la directriz.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Parámetros de la directriz [Lista de comandos AutoCAD: ACR]

DIRECTRIZR
Cuadro de diálogo Parámetros de la directriz
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Acotar:

    Menú Acotar: Directriz

    Línea de comando: directrizr

    Permite personalizar el comando DIRECTRIZR y establecer el formato de las directrices y las anotaciones.

    El cuadro de diálogo Parámetros de la directriz incluye las siguientes fichas: Anotación, Directriz y flecha, Enlace

    Ficha Anotación (cuadro de diálogo Parámetros de la directriz)

    Establece el tipo de anotación de directriz, define las opciones de texto de líneas múltiples e indica si se desea volver a utilizar la anotación.

    Tipo de anotación

    Permite establecer el tipo de anotación de la directriz. Según el tipo que se seleccione, DIRECTRIZR mostrará una solicitud de anotación de directriz distinta.

    MText

    Solicita la creación de la anotación de texto de líneas múltiples (textoM).

    Copiar un objeto

    Solicita la copia de un texto de líneas múltiples, texto de una línea, tolerancia u objeto de referencia a bloque.

    Tolerancia

    Muestra el cuadro de diálogo Tolerancia geométrica, que puede utilizar para crear un rectángulo de tolerancia para asociarlo a la directriz.

    Referencia a bloque

    Solicita la inserción de una referencia a bloque.

    Ninguno

    Crea una directriz sin anotación.

    Opciones TextoM

    Precisa las opciones de texto de líneas múltiples. Las opciones sólo se encuentran disponibles cuando se selecciona el tipo de anotación de texto de líneas múltiples.

    Solicitar anchura

    Solicita que se especifique la anchura de la anotación de texto de líneas múltiples.

    Justificar siempre a la izq.

    Justifica la anotación de texto de líneas múltiples a la izquierda, independientemente de la ubicación de la directriz.

    Texto de marco

    Coloca un marco alrededor de la anotación de texto de líneas múltiples.

    Reutilización de la anotación

    Establece opciones para volver a utilizar la anotación de directriz.

    Ninguno

    No vuelve a utilizar la anotación de directriz.

    Reutilizar siguiente

    Vuelve a utilizar la siguiente anotación que se cree en todas las directrices siguientes.

    Reutilizar actual

    Vuelve a utilizar la anotación actual. AutoCAD selecciona esta opción automáticamente cuando se reutiliza la anotación tras seleccionar Reutilizar siguiente.

    Ficha Directriz y flecha (cuadro de diálogo Parámetros de la directriz)

    Establece la línea directriz y el formato del extremo de la cota.

    Línea directriz

    Establece el formato de la línea directriz.

    Recta

    Crea segmentos de línea recta entre los puntos especificados.

    Spline

    Crea un objeto spline utilizando puntos de directriz que se precisan como puntos de apoyo.

    Flecha

    Define el extremo de la cota de la directriz. Seleccione un extremo de cota de la lista Flecha. Los extremos de cota son los mismos que los que se encuentran disponibles para las líneas de cota. Véase ACOESTIL. Si selecciona Flecha personalizada, aparece una lista de los bloques del dibujo. Seleccione el bloque que desee utilizar como extremo de cota de la directriz.

    Número de puntos

    Establece el número de puntos de directriz que el comando DIRECTRIZR solicita antes de solicitar la anotación de directriz. Por ejemplo, si define el valor 3 para el número de puntos, DIRECTRIZR solicita que se especifique la anotación tras haber especificado dos puntos de directriz. Establezca el valor en un número más del número de segmentos directriz que desea crear. Si se elige la opción Sin límite, DIRECTRIZR solicitará puntos de directriz hasta que se pulse INTRO.

    Limitaciones de ángulo

    Define los límites del ángulo de la primera y segunda línea directriz.

    Primer segmento

    Establece el ángulo del primer segmento directriz.

    Segundo segmento

    Establece el ángulo del segundo segmento directriz.

    Ficha Enlace (cuadro de diálogo Parámetros de la directriz)

    Establece la ubicación del enlace de las líneas directrices y la anotación de texto de líneas múltiples. Esta ficha está disponible únicamente cuando se selecciona TextoM en la ficha Anotación.

    Parte superior de línea superior

    Enlaza la línea directriz en la parte superior de la línea de texto de líneas múltiples situada en la parte superior.

    Mitad de línea superior

    Enlaza la línea directriz en la parte intermedia de la línea de texto de líneas múltiples situada en la parte superior.

    Mitad de texto de líneas múltiples

    Enlaza la línea directriz del centro del texto de líneas múltiples.

    Mitad de línea inferior

    Enlaza la línea directriz en la parte superior de la línea de texto de líneas múltiples inferior.

    Parte inferior de línea inferior

    Enlaza la línea directriz en la parte inferior de la línea de texto de líneas múltiples situada más abajo.

    Subrayar línea inferior

    Subraya la línea inferior del texto de líneas múltiples.

    Mostrar todo el texto oculto de esta página.


DISOCIARCOTA [Lista de comandos AutoCAD: ACR]

Comandos: D
DISOCIARCOTA (Comando)
Conceptos
Procedimientos
Referencia

    • Elimina la asociatividad de las cotas designadas

    DISOCIARCOTA convierte las cotas designadas que están asociadas con objetos geométricos en cotas no asociativas.

    Línea de comando: disociarcota

    Designe las cotas que desee disociar ... Seleccione una o más cotas y pulse INTRO

    DISOCIARCOTA filtra el conjunto de selecciones para incluir sólo cotas asociativas que no estén en capas bloqueadas y que no estén en un espacio diferente al espacio actual (por ejemplo, si el espacio modelo está activo, las cotas asociativas en espacio papel se excluirán). DISOCIARCOTA disociará estas cotas e informará acerca del número de cotas que se hayan filtrado y el número que se disociará.

    Mostrar todo el texto oculto de esta página.


DIVIDE [Lista de comandos AutoCAD: ACR]

Comandos: D
DIVIDE (Comando)
Conceptos
Procedimientos
Referencia

    • Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    DIVIDE marca un número especificado de igual longitud en un objeto designado, ubicando objetos o bloques de puntos a lo largo de la longitud o perímetro de un objeto. Los objetos que pueden dividirse son, entre otros, arcos, círculos, elipses y arcos elípticos, polilíneas y splines.

    Menú Dibujo: Punto [image] Dividir

    Línea de comando: divide

    Designe objeto que se va a dividir: Utilice un método de selección de objetos

    Indique el número de segmento o [Bloque]: Introduzca un valor entre 2 y 32767, o bien escriba b

    Número de segmentos

    Ubica objetos de punto a intervalos iguales a lo largo de los objetos designados.

    La figura muestra una polilínea dividida en cinco partes. El modo de visualización de puntos ( PDMODE) se ha establecido de forma que se puedan ver los puntos.

    Bloque

    Ubica bloques a intervalos iguales a lo largo del objeto designado.

    Indique nombre de bloque que se va a insertar: Introduzca el nombre de un bloque definido actualmente en el dibujo

    ¿Alinear bloque con objeto? [Sí/No] <S>: Escriba s o n o pulse INTRO

    Sí

    Especifica que el eje X de los bloques insertados sea tangente o colineal con el objeto dividido en los puntos de división.

    Distintos de

    Alinea los bloques conforme a su orientación normal.

    Indique el número de segmentos: Escriba un valor entre 2 y 32767

    La figura muestra un arco dividido en cinco partes iguales usando un bloque que consiste en una elipse orientada de forma vertical.

    Mostrar todo el texto oculto de esta página.


Comandos: E [Lista de comandos AutoCAD: ACR]

Comandos: E
    • EDGE
    • EDITARLM
    • EDITATR
    • EDITDBLCLC
    • EDITPOL
    • EDITREF
    • EDITSOLIDO
    • EDITSOMB
    • EDITSPLINE
    • EDPAISAJE
    • ELEV
    • ELIPSE
    • EMPALME
    • ENCUADRE
    • ENLAZARIMG
    • ENLAZARURL
    • ENLAZARX
    • EQDIST
    • ESCALA
    • ESCALAOLE
    • ESCALATL
    • ESCENA
    • ESFERA
    • ESPACIOM
    • ESPACIOP
    • ESTADIST
    • ESTADO
    • ESTADOARB
    • ESTILO
    • ESTILOLM
    • ESTILOTRAZ
    • ESTIRA
    • ETRANSMIT
    • EXAMINAR
    • EXPORTAR
    • EXTRUSION


EDGE [Lista de comandos AutoCAD: ACR]

Comandos: E
EDGE (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia la visibilidad de las aristas de caras tridimensionales

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Lado

    Línea de comando: edge

    Precise arista de 3dcara para activar o desactivar visibilidad o [Pantalla]: Designe una arista o escriba v

    Arista

    Controla la visibilidad de las aristas que se designen.

    Precise arista de 3dcara para activar o desactivar visibilidad o [Visualizar]:

    AutoCAD® repite la solicitud hasta que se pulsa INTRO.

    Si las aristas de una o más caras 3D son colineales, AutoCAD modifica su visibilidad.

    Pantalla

    Designa los lados invisibles de las caras 3D para que puedan volver a mostrarse.

    Indique método de selección para visualizar aristas ocultas [Seleccionar/Todo] <Todo>: Introduzca una opción o pulse INTRO

    Todos

    Selecciona las aristas ocultas de todas las caras 3D del dibujo y las vuelve a mostrar.

    Si desea hacer de nuevo visibles las aristas de las caras 3D, utilice la opción Arista. Para ver las aristas, debe designarlas una a una con el dispositivo señalador. Los marcadores y la información de referencia de AutoSnap™ se muestran automáticamente indicando las ubicaciones de referencia ficticias en cada vértice invisible.

    Esta solicitud finaliza cuando se pulsa INTRO.

    Selección

    Designa las aristas ocultas de una cara 3D parcialmente visible y las muestra.

    Designar objetos:

    Si desea hacer de nuevo visibles las aristas de las caras 3D, utilice la opción Arista. Para ver las aristas, debe designarlas una a una con el dispositivo señalador. Los marcadores y la información de referencia de AutoSnap se muestran automáticamente indicando las ubicaciones de referencia ficticias en cada vértice invisible.

    Esta solicitud finaliza cuando se pulsa INTRO.

    Mostrar todo el texto oculto de esta página.


EDITARLM [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITARLM (Comando)
Conceptos
Procedimientos
Referencia

    • Modifica varias líneas paralelas.

    A varias líneas paralelas se las denomina líneas múltiples. EDITARLM controla las intersecciones entre líneas múltiples.

    Menú Modificar: Objeto [image] Línea múltiple

    Línea de comando: editarlm

    AutoCAD muestra el cuadro de diálogo Herramientas de edición de líneas múltiples.


Cuadro de diálogo Herramientas de edición de líneas múltiples [Lista de comandos AutoCAD: ACR]

EDITARLM
Cuadro de diálogo Herramientas de edición de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Menú Modificar: Objeto [image] Línea múltiple

    Línea de comando: editarlm

    Crea y modifica patrones de líneas múltiples. El cuadro de diálogo muestra ejemplos de imágenes en cuatro columnas. La primera columna se ocupa de las líneas múltiples que se cruzan, la segunda de las líneas múltiples que forman una T, la tercera de las juntas de esquinas y vértices y la cuarta de las líneas múltiples que van a cortarse o soldarse.

    Puede pulsar en cualquiera de los ejemplos de imágenes para mostrar una breve descripción en la esquina inferior izquierda del cuadro de diálogo.

    Cruz cerrada

    Crea una intersección en cruz cerrada entre dos líneas múltiples. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe primera línea múltiple: Indique la línea múltiple de fondo

    Designe segunda línea múltiple: Indique la línea múltiple de intersección

    AutoCAD completa la intersección en cruz cerrada y muestra la siguiente solicitud:

    Designe primera línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Primera línea múltiple

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise segunda línea múltiple.

    Deshacer

    Deshace la intersección en cruz cerrada. AutoCAD muestra la solicitud Precise primera línea múltiple.

    Cruz abierta

    Crea una intersección en cruz abierta entre dos líneas múltiples. AutoCAD parte todos los elementos de la primera línea múltiple y sólo los elementos externos de la segunda línea múltiple. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe primera línea múltiple: Indique una línea múltiple

    Designe segunda línea múltiple: Indique la línea múltiple de intersección

    AutoCAD completa la intersección en cruz abierta y muestra la siguiente solicitud:

    Designe primera línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Primera línea múltiple

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise segunda línea múltiple.

    Deshacer

    Deshace la intersección en cruz abierta. AutoCAD muestra la solicitud Precise primera línea múltiple.

    Fusión en cruz

    Crea una intersección de fusión en cruz entre dos líneas múltiples. El orden de selección de las líneas múltiples no es importante. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe primera línea múltiple: Indique una línea múltiple

    Designe segunda línea múltiple: Indique la línea múltiple de intersección

    AutoCAD completa la intersección de fusión en cruz y muestra la siguiente solicitud:

    Designe primera línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Primera línea múltiple

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise segunda línea múltiple.

    Deshacer

    Deshace la intersección de fusión en cruz. AutoCAD muestra la solicitud Precise primera línea múltiple.

    T cerrada

    Crea una intersección en T cerrada entre dos líneas múltiples. AutoCAD recorta o extiende la primera línea múltiple en su intersección con la segunda línea múltiple. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe primera línea múltiple: Indique la línea múltiple que va a recortar

    Designe segunda línea múltiple: Indique la línea múltiple de intersección

    AutoCAD completa la intersección en T cerrada y muestra la siguiente solicitud:

    Designe primera línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Primera línea múltiple

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise segunda línea múltiple.

    Deshacer

    Deshace la intersección en T cerrada. AutoCAD muestra la solicitud Precise primera línea múltiple.

    T abierta

    Crea una intersección en T abierta entre dos líneas múltiples. AutoCAD recorta o extiende la primera línea múltiple en su intersección con la segunda línea múltiple. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe primera línea múltiple: Indique la línea múltiple que va a recortar o extender

    Designe segunda línea múltiple: Indique la línea múltiple de intersección

    AutoCAD completa la intersección en T abierta y muestra la siguiente solicitud:

    Designe primera línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Primera línea múltiple

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise segunda línea múltiple.

    Deshacer

    Deshace la intersección en T abierta. AutoCAD muestra la solicitud Precise primera línea múltiple.

    Fusión en T

    Crea una intersección de fusión en T entre dos líneas múltiples. AutoCAD recorta o extiende la línea múltiple en su intersección con la otra línea múltiple. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe primera línea múltiple: Indique la línea múltiple que va a recortar o extender

    Designe segunda línea múltiple: Indique la línea múltiple de intersección

    AutoCAD completa la intersección de fusión en T y muestra la siguiente solicitud:

    Designe primera línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Primera línea múltiple

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise segunda línea múltiple.

    Deshacer

    Deshace la intersección en fusión en T. AutoCAD muestra la solicitud Precise primera línea múltiple.

    Unión en esquina

    Crea una unión de esquina entre líneas múltiples. AutoCAD recorta o alarga las líneas múltiples hasta la intersección. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe primera línea múltiple: Indique la línea múltiple que va a recortar o extender

    Designe segunda línea múltiple: Indique la segunda mitad de la esquina

    AutoCAD completa la unión de esquina y muestra la siguiente solicitud:

    Designe primera línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Primera línea múltiple

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise segunda línea múltiple.

    Deshacer

    Deshace la unión de esquinas. AutoCAD muestra la solicitud Precise primera línea múltiple.

    Añadir vértice

    Añade un vértice a una línea múltiple. Una vez seleccionada la imagen de muestra, AutoCAD muestra la siguiente solicitud:

    Designe línea múltiple: Indique una línea múltiple

    AutoCAD añade el vértice en el punto designado y muestra la siguiente solicitud:

    Designe línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Mline

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise línea múltiple.

    Deshacer

    Suprime el vértice añadido. AutoCAD muestra la solicitud Precise línea múltiple.

    Eliminar vértice

    Suprime un vértice de una línea múltiple. Una vez seleccionada la imagen de muestra, AutoCAD muestra la siguiente solicitud:

    Designe línea múltiple: Indique una línea múltiple

    AutoCAD suprime el vértice más próximo al punto designado y muestra la siguiente solicitud:

    Designe línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Mline

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise línea múltiple.

    Deshacer

    Restablece el vértice eliminado. AutoCAD muestra la solicitud Precise línea múltiple.

    Cortar 1

    Corta un elemento seleccionado de una línea múltiple. Una vez seleccionada la imagen de muestra, AutoCAD muestra la siguiente solicitud:

    Designe línea múltiple: Indique una línea múltiple

    AutoCAD utiliza el punto designado de la línea múltiple como el primer punto de corte y muestra la siguiente solicitud:

    Designe segundo punto: Indique el segundo punto de corte de la línea múltiple

    AutoCAD corta el elemento y muestra la siguiente solicitud:

    Designe línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Mline

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise línea múltiple.

    Deshacer

    Deshace el corte. AutoCAD muestra la solicitud Precise línea múltiple.

    Cortar todo

    Corta una línea múltiple en dos. Una vez haya seleccionado una imagen de muestra, AutoCAD mostrará la siguiente solicitud:

    Designe línea múltiple: Indique una línea múltiple

    AutoCAD utiliza el punto designado de la línea múltiple como el primer punto de corte y muestra la siguiente solicitud:

    Designe segundo punto: Indique el segundo punto de corte de la línea múltiple

    AutoCAD corta todos los elementos de la línea múltiple y muestra la siguiente solicitud:

    Designe línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Mline

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise línea múltiple.

    Deshacer

    Deshace el corte. AutoCAD muestra la solicitud Precise línea múltiple.

    Soldar todo

    Vuelve a unir segmentos de líneas múltiples que se hayan cortado. Una vez seleccionada la imagen de muestra, AutoCAD muestra la siguiente solicitud:

    Designe línea múltiple: Indique una línea múltiple

    AutoCAD utiliza el punto designado de la línea múltiple como el inicio de la soldadura y muestra la siguiente solicitud:

    Designe segundo punto: Indique el extremo de la soldadura en la línea múltiple

    AutoCAD suelda la línea múltiple y muestra la siguiente solicitud:

    Designe línea múltiple o [desHacer]: Indique otra línea múltiple o escriba h

    Mline

    Edita otra línea múltiple. AutoCAD muestra la solicitud Precise línea múltiple.

    Deshacer

    Deshace la soldadura. AutoCAD muestra la solicitud Precise línea múltiple.


EDITATR [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITATR (Comando)
Conceptos
Procedimientos
Referencia

    • Edita los atributos en una referencia a bloque

    Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Atributo [image] Editar

    Línea de comando: editatr

    Designe un bloque:

    Se solicitará que designe un bloque en el área de dibujo. Tras seleccionar un bloque con atributos, se muestra el Editor de atributos mejorado.

    Si el bloque seleccionado no incluye atributos o se designa un objeto que no es un bloque, aparecerá un mensaje de error en el que se le pedirá que defina otro bloque.


Editor de atributos mejorado [Lista de comandos AutoCAD: ACR]

EDITATR
Editor de atributos mejorado
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Atributo [image] Editar

    Línea de comando: editatr

    Presenta una lista de los atributos del ejemplar de bloque seleccionado y permite ver las propiedades de cada uno de ellos. Se pueden modificar tanto las propiedades como los valores de un atributo.

    Designa bloque

    Permite utilizar el dispositivo señalador para seleccionar un bloque en el área de dibujo. Al pulsar el botón Designe bloque, el cuadro de diálogo se cierra hasta que se selecciona un bloque en el dibujo o se cancela pulsando la tecla ESC.

    Si se modifican los atributos de un bloque y, a continuación, se selecciona un bloque nuevo sin haber guardado antes los cambios de los atributos, se le pedirá que los guarde para poder seleccionar otro bloque.

    Aplicar

    Actualiza el dibujo junto con los cambios de atributos indicados y deja abierto el Editor de atributos mejorado.

    El Editor de atributos mejorado incluye las siguientes fichas:

    • Atributo
    • Opciones de texto
    • Propiedades
    Ficha Atributo (Editor de atributos mejorado)

    Muestra el identificador, mensaje y valor asignado a cada atributo. Sólo se puede modificar el valor del atributo.

    Valor

    Valor asignado al atributo seleccionado.

    Ficha Opciones de texto (Editor de atributos mejorado)

    Establece las propiedades que definen cómo se mostrará el texto de un atributo en el dibujo. Puede cambiar el color del texto del atributo en la ficha Propiedades.

    Estilo de texto

    Especifica el estilo del texto del atributo. Los valores por defecto de este estilo de texto se asignan a las propiedades de texto indicadas en este cuadro de diálogo.

    Ajuste

    Especifica la justificación del texto del atributo (a la izquierda, centrado o a la derecha).

    Altura

    Determina la altura del texto del atributo.

    Rotación

    Determina el ángulo de rotación del texto del atributo.

    Reflejado a la izquierda

    Indica si el texto del atributo se muestra o no de derecha a izquierda.

    Cabeza abajo

    Especifica si el texto se muestra o no cabeza abajo.

    Relación anchura/altura

    Define el espaciado entre caracteres para el texto del atributo. Si se introduce un valor inferior a 1.0, se condensa el texto. Sin embargo, si se introduce un valor superior a 1.0, el texto se expande.

    Áng. oblicuo

    Especifica el ángulo de inclinación del texto del atributo respecto a su eje vertical.

    Ficha Propiedades (Editor de atributos mejorado)

    Define la capa en la que se encuentra el atributo, así como el color, el grosor y el tipo de la línea del atributo de texto. En el caso de que el dibujo utilice estilos de trazado, podrá asignarle uno al atributo mediante la ficha Propiedades.

    Capa

    Especifica la capa en la que se encuentra el atributo.

    Tipo de línea

    Especifica el tipo de línea del atributo.

    Color

    Especifica el color del atributo.

    Estilo de trazado...

    Precisa el estilo de trazado del atributo.

    Si el dibujo actual utiliza estilos de trazado dependientes de color, la lista Estilo de trazado no estará disponible.

    Grosor de línea

    Precisa el grosor de línea del atributo.

    Los cambios realizados a esta opción no se mostrarán si la variable de sistema LWDISPLAY está desactivada.

    Mostrar todo el texto oculto de esta página.


EDITDBLCLC [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITDBLCLC (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la acción de doble clic

    Línea de comando: editbblclc

    Modo de edición con doble clic [ACT/DES] <ACT>:

    Si la edición con doble clic está activada, puede aparecer un cuadro de diálogo de entre varios, según el tipo de objeto seleccionado.

    Al hacer doble clic en la mayoría de los objetos, se muestra la paleta Propiedades correspondiente. No obstante, al hacer doble clic en algunos tipos de objetos aparecen editores específicos que son más potentes, recomendables o utilizados con más frecuencia. Entre estos objetos se incluyen los siguientes:

    • Atributo: muestra el cuadro de diálogo Editar definición de atributos ( DDEDIC).
    • Atributo dentro de un bloque: muestra el Editor de atributos mejorado ( EDITATR).
    • Bloque: muestra el cuadro de diálogo Edición de referencias ( EDITREF).
    • Sombreado: muestra el cuadro de diálogo Editar sombreado ( EDITSOMB).
    • Texto de la directriz: muestra el Editor de texto de líneas múltiples ( DDEDIC).
    • Línea múltiple: muestra el cuadro de diálogo Herramientas de edición de líneas múltiples ( EDITARLM).
    • Texto de líneas múltiples: muestra el Editor de texto de líneas múltiples ( DDEDIC).
    • Texto: muestra el cuadro de diálogo Editar texto ( DDEDIC).
    • RefX: muestra el cuadro de diálogo Edición de referencias ( EDITREF).


EDITPOL [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITPOL (Comando)
Conceptos
Procedimientos
Referencia

    • Edita polilíneas y mallas poligonales tridimensionales

    Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Polilínea

    Menú contextual: Designe la polilínea que desea editar, haga clic con el botón derecho en el área de dibujo y seleccione Editar polilínea.

    Línea de comando: editpol

    Designe polilínea o [Múltiple]: Utilice un método de selección de objetos o introduzca m

    Múltiple

    Permite seleccionar más de un objeto.

    El resto de solicitudes dependerá de si ha seleccionado una polilínea 2D, una polilínea 3D o una malla poligonal 3D.

    Si el objeto designado es una línea o un arco, AutoCAD mostrará la siguiente solicitud:

    El objeto designado no es una polilínea.

    ¿Lo quiere transformar en una? <S>: Escriba s o n o pulse INTRO

    Si escribe s, el objeto se convertirá en una polilínea 2D de un segmento único que es posible editar. Esta operación se puede utilizar para unir líneas y arcos en una polilínea. Cuando la variable de sistema PEDITACCEPT esté establecida en 1, se suprimirá esta solicitud y los objetos seleccionados se convertirán automáticamente en una polilínea.

    Selección de polilíneas 2D

    Si selecciona una polilínea 2D, AutoCAD mostrará la siguiente solicitud:

    Indique una opción [Cerrar/Juntar/Grosor/Editar vértices/curVar/Spline/estadoPreviocurva/generarTlínea/desHacer]: Escriba una opción o pulse INTRO para finalizar la ejecución del comando

    Si la polilínea designada es una polilínea cerrada, la opción Cerrar se sustituye por la de Abrir en la solicitud. Se puede editar una polilínea 2D si su normal es paralela y está en la misma dirección que el eje Z del SCP actual.

    Cerrar

    Crea un segmento de cierre de la polilínea conectando el último segmento con el primero. AutoCAD considera la polilínea abierta, a menos que se cierre mediante la opción Cerrar.

    Abrir

    Elimina el segmento de cierre de la polilínea. AutoCAD considera la polilínea cerrada, a menos que se abra utilizando la opción Abrir.

    Juntar

    Añade líneas, arcos o polilíneas al extremo de una polilínea abierta y suprime la transformación en curva de una polilínea transformada en curva. Para juntar objetos con una polilínea, sus puntos finales han de tocarse, a menos que utilice la opción Múltiple en la primera solicitud de EDITPOL. En este caso puede unir polilíneas que no se toquen si la distancia de aproximación tiene un valor lo suficientemente amplio como para incluir los puntos finales.

    Designe objetos: Utilice un método de selección de objetos

    Si anteriormente se han seleccionado varios objetos mediante la opción Múltiple, AutoCAD mostrará la siguiente solicitud:

    Indique la distancia de aproximación o [Tipo de junta]<0.0000>: Escriba una distancia o t

    Tipo de junta

    Define el método para juntar las polilíneas designadas.

    Indique una opción de edición de vértices

    Indique el tipo de junta [Alargar/aÑadir/aMbos}<Alargar>: Escriba a, ñ o m

    Alargar

    Junta las polilíneas designadas alargando o recortando los segmentos hasta los puntos finales más cercanos.

    Añadir

    Junta las polilíneas designadas añadiendo un segmento recto entre los puntos finales más cercanos.

    Ambos

    Junta las polilíneas designadas alargando o recortando en caso de que sea posible. En caso de que no lo sea, junta las polilíneas designadas añadiendo un segmento recto entre los puntos finales más cercanos.

    Anchura

    Especifica un nuevo grosor uniforme para toda la polilínea.

    Precise nuevo grosor para todos los segmentos:

    Puede utilizar la opción Grosor de Editar vértices para cambiar los grosores iniciales y finales de los segmentos.

    Editar vértices

    Marca el primer vértice de la polilínea dibujando una X en la pantalla. Si ha especificado una dirección de tangente para este vértice, aparecerá también una flecha dibujada en esa dirección. AutoCAD muestra la solicitud siguiente:

    [sigUiente/Precedente/Cortar/Insertar/Desplazar/Regenerar/Alisar/Tangente/Grosor/Salir] <actual>: Introduzca una opción o pulse INTRO

    Si se pulsa INTRO se acepta el valor actual por defecto: sigUiente o Precedente.

    Siguiente

    Desplaza la marca X hasta el vértice siguiente. El marcador no envuelve la polilínea desde el principio hasta el final aunque ésta esté cerrada.

    Previo

    Desplaza la marca X hasta el vértice anterior. La marca no envuelve la polilínea de principio a fin, ni siguiera cuando la polilínea está cerrada.

    Partir

    Guarda la posición del vértice marcado mientras se desplaza el marcador X a cualquier otro vértice.

    Indique una opción [sigUiente/Precedente/Ejecutar/Salir] <actual>: Escriba una opción o pulse INTRO

    Si uno de los vértices designados se encuentra al final de la polilínea, tendrá como resultado una polilínea truncada. Si ambos vértices designados son puntos finales de la polilínea o si se ha designado un sólo vértice y éste es un punto final, no se puede utilizar Cortar.

    Siguiente

    Desplaza la marca X hasta el vértice siguiente. El marcador no envuelve la polilínea desde el principio hasta el final aunque ésta esté cerrada.

    Previo

    Desplaza la marca X hasta el vértice anterior. La marca no envuelve la polilínea de principio a fin, ni siguiera cuando la polilínea está cerrada.

    Ejecutar

    Suprime los segmentos y vértices que se encuentren entre los dos vértices designados y vuelve al modo Editar vértices.

    Salir

    Permite salir de Cortar y volver al modo Editar vértices.

    Insertar

    Añade un nuevo vértice a la polilínea después del vértice marcado.

    Precise ubicación del nuevo vértice: Indique un punto (1)

    Desplazar

    Desplaza el vértice marcado.

    Precise nueva ubicación del vértice marcado: Indique un punto (1)

    Regenerar

    Regenera la polilínea.

    Alisar

    Guarda la posición del vértice marcado mientras se desplaza el marcador X a cualquier otro vértice.

    Si desea suprimir un segmento de arco que conecte dos segmentos rectos de una polilínea y, a continuación, extender los segmentos rectos hasta que se intersequen, utilice el comando EMPALME con un radio de empalme de 0.

    Indique una opción [sigUiente/Precedente/Ejecutar/Salir] <actual>: Escriba una opción o pulse INTRO

    Siguiente

    Desplaza la marca X hasta el vértice siguiente.

    Previo

    Desplaza la marca X hasta el vértice anterior.

    Ejecutar

    Suprime todos los segmentos y vértices entre los dos vértices que especifique, los reemplaza con segmentos de línea rectos, y vuelve al modo Editar vértices. Si se especifica sólo un vértice al escribir Ejecutar sin desplazar el marcador X, el segmento que sigue al vértice pasará a ser recto si se trata de un arco.

    Salir

    Permite salir de Alisar y volver al modo Editar vértices.

    Tangente

    Enlaza una dirección de tangente con el vértice marcado para usarlo posteriormente en la transformación en curvas. AutoCAD muestra la solicitud siguiente:

    Precise dirección de la tangente de vértice: Designe un punto o introduzca un ángulo

    Grosor

    Cambia los grosores inicial y final del segmento que sigue inmediatamente al vértice marcado.

    Precise grosor inicial para siguiente segmento <actual>: Designe un punto, introduzca un valor o pulse INTRO

    Precise grosor final del siguiente segmento <anchura inicial>: Designe un punto, introduzca un valor o pulse INTRO

    Es preciso que genere de nuevo la polilínea para ver el nuevo grosor.

    Salir

    Sale del modo Editar vértices.

    Ajustar

    Crea una polilínea ajustada en arco, una curva suave formada por arcos que unen cada par de vértices. La curva recorre todos los vértices de la polilínea y utiliza cualquier dirección de tangente que especifique.

    Spline

    Utiliza los vértices de la polilínea seleccionada como puntos de apoyo, o marco, de una curva que se aproxima a una B-Spline. Esta curva, denominada polilínea de transformación en curva spline, recorre los puntos de apoyo inicial y final, a menos que la polilínea original fuese cerrada. La curva se dirige hacia los otros puntos pero no pasa por ellos necesariamente. Cuantos más puntos de apoyo especifique en una parte concreta del marco, más tensión ejercerán sobre la curva. AutoCAD puede generar polilíneas ajustadas en splines cuadráticas y cúbicas.

    Las polilíneas ajustadas en spline son muy distintas de las curvas que se obtienen con la opción Curvar. Esta opción crea pares de arcos que recorren todos los puntos de apoyo. Ambas curvas son distintas de las curvas B-spline verdaderas creadas con el comando SPLINE.

    Si la polilínea original incluía segmentos de arco, éstos se alisarán cuando se forme el marco de la curva spline. Si el marco tiene anchura, la spline resultante se estrecha de forma suave desde la anchura del primer vértice hasta la del último vértice. Toda la información sobre los grosores intermedios se ignora. Una vez adaptada la curva spline, el marco, si se muestra, aparecerá con grosor cero y un tipo de línea CONTINUOUS. Las especificaciones de tangente sobre los vértices de los puntos de apoyo no tienen efecto en el ajuste de spline.

    Cuando una spline se ajusta a una polilínea, el marco del ajuste de spline se almacena para que pueda llamarlo un proceso posterior de recuperación del estado previo. Puede devolver la curva spline a la polilínea de marco utilizando la opción Estadopreviocurva de EDITPOL. Esta opción funciona en el ajuste de curvas de la misma forma que con las curvas Spline.

    Normalmente, los marcos de spline no aparecen en pantalla. Si desea visualizarlos, establezca la variable de sistema SPLFRAME en 1. La próxima vez que se regenere el dibujo, AutoCAD dibujará el marco y la spline.

    La mayoría de los comandos de edición actúan de la misma forma cuando se aplican a polilíneas ajustadas en spline o a curvas ajustadas.

    • DESPLAZA, BORRA, COPIA, SIMETRIA, GIRA y ESCALA operan en la spline y en su marco, independientemente de si éste está visible o no.
    • ALARGA cambia el marco mediante la adición de un nuevo vértice en la intersección de la línea inicial o final del marco con la geometría de contornos.
    • PARTE, RECORTA y DESCOMP suprimen el marco y generan una polilínea sólo con la spline ajustada, que concuerda con las curvas ajustadas, en las que el ajuste de la curva es permanente.
    • EQDIST genera una polilínea sólo con la spline ajustada, lo que constituye un comportamiento adecuado con las curvas ajustadas.
    • DIVIDE, GRADÚA, la opción Objeto de AREA, HATCH, EMPALME y CHAFLAN sólo tienen en cuenta la spline ajustada, no el marco.
    • ESTIRA vuelve a adaptar la spline al marco estirado después de que se haya estirado una curva de este tipo.

    La opción Juntar de EDITPOL recupera el estado previo de la spline y descarta la información correspondiente de la polilínea original y de todas las polilíneas añadidas. Una vez realizada la operación Juntar, es posible ajustar una nueva curva spline a la polilínea resultante.

    Las opciones de Editar vértices de EDITPOL producen el siguiente efecto:

    • Las opciones sigUiente y Precedente mueven el marcador X sólo a los puntos del marco de la spline, independientemente de si están visibles o no.
    • La opción Cortar descarta la spline.
    • Las opciones Insertar, Desplazar, Alisar y Grosor se reajustan automáticamente a la spline.
    • La opción Tangente no afecta a las splines.

    La referencia a objetos muestra solamente la propia curva ajustada en spline, no el marco. Si desea forzar el cursor a los puntos de apoyo del marco, utilice EDITPOL para recuperar primero el marco de la polilínea.

    La variable de sistema SPLINETYPE controla el tipo de curva spline aproximada. Si el valor de SPLINETYPE es 5, aproxima una B-spline cuadrática. Si el valor de SPLINETYPE es 6, aproxima una B-spline cúbica.

    Puede examinar o modificar la finura o el grosor de la aproximación de spline con la variable de sistema SPLINESEGS o utilizar AutoLISP. El valor por defecto es 8. Si se define un valor mayor, se dibujará un mayor número de segmentos de línea y la aproximación a la curva spline ideal será más precisa. La curva spline generada ocupa más espacio en el archivo de dibujo y su generación lleva más tiempo.

    Si asigna a SPLINESEGS un valor negativo, AutoCAD genera segmentos usando el valor absoluto del ajuste y después aplica un tipo de curva ajustada a dichos segmentos. Las curvas ajustadas utilizan arcos como segmentos que se aproximan. El uso de arcos tiene como resultado la generación de una curva más suave cuando se precisen unos cuantos segmentos; sin embargo, es posible que la generación de la curva lleve más tiempo.

    Para cambiar el número de segmentos utilizado para ajustar una curva spline existente, cambie SPLINESEGS y vuelva a convertir la curva en curva spline. No es necesario recuperar antes el estado previo a curva.

    Estadopreviocurva

    Elimina los vértices adicionales insertados mediante una curva ajustada o spline y alisa todos los segmentos de la polilínea. Conserva la información sobre la tangente asignada a los vértices de la polilínea para utilizarla en posteriores solicitudes de ajuste de curvas. Si edita una polilínea transformada en curva spline con comandos como PARTE o RECORTA, no podrá utilizar la opción estadoPreviocurva.

    GenerarTlínea

    Genera el tipo de línea en un patrón continuo mediante los vértices de la polilínea. Cuando se desactiva, esta opción genera el tipo de línea empezando y acabando con un trazo en cada vértice. No se aplica a polilíneas con segmentos cónicos.

    Indique opción de generación de tipo de línea de polilínea [ACT/DES] <actual>: Escriba ACT o DES o pulse INTRO

    Deshacer

    Anula operaciones hasta el comienzo de la sesión de EDITPOL.

    Selección de polilíneas 3D

    Si selecciona una polilínea 3D, AutoCAD mostrará la siguiente solicitud:

    Indique una opción [Cerrar/Editar vértices/curva Spline/estadoPreviocurva/desHacer]: Escriba una opción o pulse INTRO

    Si la polilínea designada está cerrada, la opción Cerrar se sustituirá en la solicitud por la de Abrir.

    Cerrar

    Crea un segmento de cierre de la polilínea conectando el último segmento con el primero. AutoCAD considera la polilínea abierta, a menos que se cierre mediante la opción Cerrar.

    Abrir

    Elimina el segmento de cierre de la polilínea. AutoCAD considera la polilínea cerrada, a menos que se abra mediante la opción Abrir.

    Editar vértices

    Ejecuta diferentes tareas de edición en un vértice de la polilínea y en segmentos que se encuentran a continuación de éste.

    Indique una opción de edición de vértices

    [sigUiente/Precedente/Cortar/Insertar/Desplazar/Regenerar/Alisar/Salir] <actual>: Introduzca una opción o pulse INTRO

    Si se pulsa INTRO se acepta el valor actual por defecto: sigUiente o Precedente.

    Siguiente

    Desplaza la marca X hasta el vértice siguiente. El marcador no envuelve la polilínea desde el principio hasta el final aunque ésta esté cerrada.

    Previo

    Desplaza la marca X hasta el vértice anterior. La marca no envuelve la polilínea de principio a fin, ni siguiera cuando la polilínea está cerrada.

    Partir

    Guarda la posición del vértice marcado mientras se desplaza el marcador X a cualquier otro vértice.

    Indique una opción [sigUiente/Precedente/Ejecutar/Salir] <actual>: Escriba una opción o pulse INTRO

    Siguiente

    Desplaza la marca X hasta el vértice siguiente. El marcador no envuelve la polilínea desde el principio hasta el final aunque ésta esté cerrada.

    Previo

    Desplaza la marca X hasta el vértice anterior. El marcador no envuelve la polilínea desde el principio hasta el final aunque ésta esté cerrada.

    Ejecutar

    Suprime los segmentos y vértices que se encuentren entre los dos vértices designados y vuelve al modo Editar vértices.

    Salir

    Permite salir de Cortar y volver al modo Editar vértices.

    Si uno de los vértices especificados se encuentra en un extremo de la polilínea, el resultado es una polilínea truncada. Si ambos vértices especificados están en los puntos finales de la polilínea, o si solamente se ha especificado un vértice y éste está en el punto final, no se podrá utilizar el modo Cortar.

    Insertar

    Añade un nuevo vértice a la polilínea después del vértice marcado.

    Precise ubicación del nuevo vértice: Indique un punto

    Desplazar

    Desplaza el vértice marcado.

    Precise nueva ubicación del vértice marcado: Indique un punto

    Regenerar

    Regenera la polilínea.

    Alisar

    Guarda la posición del vértice marcado mientras se desplaza el marcador X a cualquier otro vértice.

    Indique una opción [sigUiente/Precedente/Ejecutar/Salir] <actual>: Escriba una opción o pulse INTRO

    Siguiente

    Desplaza la marca X hasta el vértice siguiente.

    Previo

    Desplaza la marca X hasta el vértice anterior.

    Ejecutar

    Suprime todos los segmentos y vértices entre los dos vértices que especifique, los reemplaza con segmentos de línea rectos, y vuelve al modo Editar vértices. Si designa un sólo vértice escribiendo ejecutar sin desplazar la marca X, el segmento siguiente al vértice se convertirá en una recta si se trata de un arco.

    Salir

    Permite salir de Alisar y volver al modo Editar vértices.

    Para suprimir un segmento de arco que conecte dos segmentos rectos de una polilínea y, a continuación, extender los segmentos rectos hasta que se intersequen, utilice el comando EMPALME con un radio de empalme de 0.

    Salir

    Sale del modo Editar vértices.

    Curva spline

    Ajusta una curva B-Spline 3D a sus puntos de apoyo. La variable de sistema SPLFRAME controla la precisión y visualización de los puntos de apoyo de la curva B-spline 3D, cuyas curvas sólo se pueden aproximar mediante segmentos de línea. AutoCAD ignora los valores negativos para segmentos de curva spline.

    estadoPrevio curva

    Elimina los vértices adicionales insertados mediante una curva ajustada o spline y alisa todos los segmentos de la polilínea. Mantiene la información sobre la tangente asignada a los vértices de la polilínea para utilizarla en posteriores peticiones de transformación de curvas. Si edita una polilínea transformada en curva spline con comandos como PARTE o RECORTA, no podrá utilizar la opción estadoPreviocurva.

    Deshacer

    Anula operaciones hasta el comienzo de la sesión de EDITPOL.

    Selección de mallas poligonales 3D

    Si se designa una malla poligonal, AutoCAD mostrará la siguiente solicitud:

    Indique una opción [Editar vértices/Amoldar superficie/estadoPrevio superficie/cerrarM/cerrarN/desHacer]: Escriba una opción o pulse INTRO para finalizar la ejecución del comando

    Si la malla poligonal está cerrada actualmente en la dirección M o N cerrarM y cerrarN se sustituyen por abrirM y abrirN.

    Editar vértices

    Edita vértices individuales de una malla poligonal que se puede ver como una matriz M × N rectangular, donde M y N son las cotas especificadas en 3DMALLA. Las variables SURFTAB1 y SURFTAB2 almacenan los valores de M y N para SUPREGLA, SUPTAB, SUPREV y SUPLADOS.

    Indique una opción [sigUiente/Precedente/Izquierda/dErecha/Arriba/aBajo/Desplazar/Regenerar/Salir] <actual>: Escriba una opción o pulseINTRO

    Si se pulsa INTRO se acepta el valor actual por defecto: sigUiente o Precedente.

    Siguiente

    Desplaza la marca X hasta el vértice siguiente. La marca no envuelve la malla de principio a fin, ni siquiera cuando la malla está cerrada.

    Previo

    Desplaza la marca X hasta el vértice anterior. La marca no envuelve la malla de principio a fin, ni siquiera cuando la malla está cerrada.

    Izquierdo

    Desplaza el marcador X hasta el vértice anterior en la dirección N. La marca no envuelve la malla de principio a fin, ni siquiera cuando la malla está cerrada.

    Derecho

    Desplaza el marcador X hasta el vértice siguiente en la dirección N. La marca no envuelve la malla de principio a fin, ni siquiera cuando la malla está cerrada.

    Superior

    Desplaza el marcador X hasta el vértice siguiente en la dirección M. La marca no envuelve la malla de principio a fin, ni siquiera cuando la malla está cerrada.

    Abajo

    Desplaza el marcador X hasta el vértice anterior en la dirección M. La marca no envuelve la malla de principio a fin, ni siquiera cuando la malla está cerrada.

    Desplazar

    Cambia de posición el vértice y desplaza la marca de edición.

    Precise nueva ubicación del vértice marcado: Indique un punto

    Regenerar

    Regenera la malla poligonal.

    Salir

    Sale del modo Editar vértices.

    Amoldar superficie

    Ajusta una superficie suavizada. La variable de sistema SURFTYPE controla el tipo de superficie que ajusta esta opción. Los tipos de superficies incluyen B-spline cuadrática, Bspline cúbica y Bézier.

    EstadoPrevio superficie

    Restablece la malla poligonal de puntos de apoyo original.

    CerrarM

    Cierra las polilíneas de dirección M si la malla poligonal está abierta en la dirección M.

    AbrirM

    Abre las polilíneas de dirección M si la malla poligonal está cerrada en la dirección M.

    CerrarN

    Cierra las polilíneas de dirección N si la malla poligonal está abierta en la dirección N.

    AbrirN

    Abre las polilíneas de dirección N si la malla poligonal está cerrada en la dirección N.

    Deshacer

    Anula operaciones hasta el comienzo de la sesión de EDITPOL.

    Mostrar todo el texto oculto de esta página.


EDITREF [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITREF (Comando)
Conceptos
Procedimientos
Referencia

    • Selecciona una referencia para su edición

    EDITREF solicita al usuario que elija una referencia externa o una referencia a bloque para editarla desde el dibujo actual. Es posible efectuar pequeños cambios en los bloques o en las referencias externas sin necesidad de abrir el dibujo de referencia ni descomponer y redefinir el bloque.

    Barra de herramientas Editref:

    Menú Modificar: Editar refX y bloques in situ [image] Editar referencia

    Línea de comando: editref

    Seleccionar referencia: Seleccione una referencia externa o un bloque en el dibujo actual

    AutoCAD muestra el cuadro de diálogo Edición de referencias.

    Si escribe -editref en la solicitud de comando, EDITREF muestra solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Edición de referencias [Lista de comandos AutoCAD: ACR]

EDITREF
Cuadro de diálogo Edición de referencias
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Editref:

    Menú Modificar: Editar refX y bloques in situ [image] Editar referencia

    Línea de comando: editref

    Precisa la referencia que se desea editar. Para seleccionar la referencia que desea editar, designe un objeto de la referencia. Si designa un objeto que forma parte de una o más referencias anidadas, dichas referencias aparecerán en el cuadro de diálogo.

    En el cuadro de diálogo Edición de referencias se incluyen las siguientes fichas:

    • Identificar referencia
    • Parámetros
    Ficha Identificar referencia (cuadro de diálogo Edición de referencias)

    Proporciona ayudas visuales para identificar la referencia que se desea editar y controla el modo de selección de dicha referencia.

    Nombre de referencia

    Muestra la referencia seleccionada para edición in situ y cualquier referencia anidada dentro de la referencia seleccionada.

    Las referencias anidadas sólo se visualizan si el objeto designado forma parte de una referencia anidada. Si aparecen múltiples referencias, elija un bloque o una referencia externa específicos para su modificación. Sólo se puede editar una referencia in situ cada vez. Las referencias que se insertan en un dibujo con INSERTM no se pueden seleccionar para edición de referencias in situ.

    Vista

    Muestra una vista preliminar de la referencia seleccionada actualmente.

    La imagen de vista preliminar muestra la referencia tal y como se guardó por última vez en el dibujo. La imagen de vista preliminar de referencia no se actualiza al guardar los cambios en la referencia.

    Camino

    Muestra la ubicación del archivo de la referencia seleccionada. Si la referencia seleccionada es un bloque, no se visualiza ninguna ruta.

    Seleccionar automáticamente todos los objetos anidados

    Controla si los objetos anidados se incluyen automáticamente en la sesión de edición de referencias.

    Si se activa esta opción, todos los objetos de la referencia seleccionada se incluirán automáticamente en la sesión de edición de referencias.

    Preguntar para seleccionar objetos anidados

    Controla si los objetos anidados se deben seleccionar individualmente en la sesión de edición de referencias.

    Si se activa esta opción, tras cerrar el cuadro de diálogo Edición de referencias y entrar en el estado de edición de referencias, AutoCAD solicitará la selección de objetos específicos de la referencia que se desea editar.

    Designe objetos anidados: Designe los objetos de la referencia que desee editar

    Ficha Parámetros (cuadro de diálogo Edición de referencias)

    Ofrece opciones para editar las referencias.

    Crear nombres de capa, estilo y bloques únicos

    Controla si las capas y otros objetos guardados extraídos de la referencia se alteran de forma única.

    Si se selecciona, los objetos guardados en referencias externas se alteran (a los nombres se les antepone el prefijo $#$), de forma similar a como se alteran al unir referencias externas. Si se desactiva, los nombres de las capas y otros objetos guardados permanecen igual que en el dibujo de referencia. Los objetos guardados que no se alteran para hacerlos únicos adoptan las propiedades de aquellos objetos en el dibujo principal actual que comparte el mismo nombre.

    Mostrar definiciones de atributo para su edición

    Controla si se extraen todas las definiciones de atributos de variables en referencias a bloque y si se ven durante la edición de referencias.

    Si se selecciona Visualizar definiciones de atributo para su edición, los atributos (salvo los constantes) se vuelven invisibles y las definiciones de atributo quedan disponibles para su edición junto con la geometría de la referencia seleccionada. Cuando se guardan los cambios en la referencia a bloques, los atributos de la referencia original permanecen inalterados. Las definiciones de atributo nuevas o alteradas afectan sólo a las inserciones posteriores del bloque; los atributos del bloque previo permanecen inalterados. Las referencias externas y las referencias a bloques sin definiciones no se ven afectadas por esta opción.

    Bloquear objetos fuera del conjunto de trabajo

    Bloquea todos los objetos que no pertenecen al conjunto de trabajo. De este modo se impide la selección y edición accidental de objetos en el dibujo principal mientras se encuentra en un estado de edición de referencias.

    El comportamiento de los objetos bloqueados es similar al de los objetos de una capa bloqueada. Si se intenta editar un objeto bloqueado, éste se filtra del conjunto de selección.

    Mostrar todo el texto oculto de esta página.


Línea de comando: EDITREF [Lista de comandos AutoCAD: ACR]

EDITREF
Línea de comando: EDITREF
Conceptos
Procedimientos
Referencia

    • Si se escribe -editref en la solicitud de comando, EDITREF mostrará solicitudes en la línea de comando.

    Seleccionar referencia: Seleccione una referencia externa o un bloque en el dibujo actual

    Seleccione nivel de anidación [Aceptar/Siguiente] <Siguiente>: Introduzca una opción o pulse INTRO

    Aceptar

    Acepta la referencia resaltada actualmente para su edición in situ. Las referencias que se insertan en un dibujo con INSERTM no se pueden seleccionar para edición de referencias in situ.

    Indique el método de selección de objetos [Todos/Anidados]<Todos>: Escriba t, escriba a o pulse INTRO.

    Si escribe t, todos los objetos de la referencia seleccionada se incluirán automáticamente en la sesión de edición de referencias. Si escribe a, tras cerrar el cuadro de diálogo Edición de referencias y entrar en el estado de edición de referencias, AutoCAD solicitará la selección de objetos específicos de la referencia que se desea editar.

    Designe objetos anidados: Seleccione los objetos dentro de la referencia que desee editar

    Mostrar definiciones de atributo [Sí/No] <No>: Escriba s, escriba n, o pulse INTRO al editar una referencia a bloque

    Utilice CERREF o la barra de herramientas Editref para finalizar la sesión de edición de referencias.

    Si está editando una referencia a bloque con atributos, puede escribir s para ver las definiciones de atributo y habilitarlas para su edición. Los atributos se vuelven invisibles y las definiciones de atributo quedan habilitadas para su edición junto con la geometría de referencia seleccionada. Cuando se guardan los cambios en la referencia a bloques, los atributos de la referencia original permanecen inalterados. Las definiciones de atributo nuevas o alteradas afectan sólo a las inserciones posteriores del bloque; los atributos del bloque previo permanecen inalterados.

    Siguiente

    Avanza por las referencias y las referencias anidadas disponibles para su selección. La referencia actualmente seleccionada se resalta.

    AutoCAD forma un conjunto de trabajo con los objetos que haya designado para su edición. Este conjunto de trabajo incluye los objetos que se pueden guardar para actualizar la refx o la definición de bloque. Cuando se guardan cambios, los cambios que se hayan realizado en los objetos del archivo de referencia se guardan sin necesidad de abrir el dibujo de referencia ni volver a crear el bloque. El conjunto de trabajo se diferencia visualmente del resto del dibujo actual: todos los objetos del dibujo actual, excepto los que pertenecen al conjunto de trabajo, aparecen difuminados. La variable de sistema XFADECTL controla el difuminado de los objetos mientras se editan referencias in situ.

    Es posible seleccionar objetos de referencias externas para su edición incluso si los mismos se encuentran en una capa bloqueada del archivo de referencia. Cuando un objeto de referencia forma parte de un conjunto de trabajo, es posible desbloquear la capa del objeto y realizar cambios en éste. Los únicos cambios que se guardan en el archivo de referencia son los efectuados en el objeto. La capa de la referencia externa permanece bloqueada en el archivo de referencia.

    Nota Los objetos fuera del conjunto de trabajo no se difuminan a menos que el comando MODOSOMBRA esté establecido en el valor Estructura alámbrica 2D durante la edición de referencias in situ.

    Mostrar todo el texto oculto de esta página.


EDITSOLIDO [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITSOLIDO (Comando)
Conceptos
Procedimientos
Referencia

    • Modifica caras y aristas de objetos sólidos 3D

    Con EDITSOLIDO, es posible modificar objetos sólidos extruyendo, desplazando, girando, desfasando, inclinando, copiando, coloreando, separando, aplicando funda, borrando, comprobando o suprimiendo caras y aristas.

    Para designar objetos sólidos utilice uno de los siguientes métodos de designación: conjuntos de contornos (al designarse un punto interno de una cara se selecciona la cara), polígonos de captura, ventanas de captura, bordes de selección y designación individual de caras y aristas. Véase Designar objetosen el Manual del usuario.

    Menú Modificar: Editar sólidos

    Línea de comando: editsolido

    Comprobación automática de edición de sólidos: SOLIDCHECK=actual

    Indique una opción de edición de sólidos

    [Cara/Arista/Cuerpo/Deshacer/Salir] <Salir>: Introduzca una opción o pulse INTRO

    Cara

    Edita las caras de sólidos 3D mediante la extrusión, desplazamiento, rotación, desfase, inclinación, borrado, copia o cambio del color de las caras designadas.

    Indique una opción de edición de caras [eXtruir/Desplazar/Girar/dEsfasar/Inclinar/sUprimir/Copiar/cOlor/desHacer/Salir] <Salir>: Introduzca una opción o pulse INTRO

    Extruir

    Extruye las caras planas designadas de un objeto sólido 3D hasta una altura determinada o a lo largo de un eje de extrusión. Es posible seleccionar varias caras a la vez.

    Designe caras o [desHacer/Eliminar]: Precise una o más caras o introduzca una opción

    Designe caras o [desHacer/Eliminar/Todas]: Precise una o más caras o introduzca una opción

    Deshacer

    Cancela la designación de las últimas caras añadidas al conjunto de selección. A continuación, AutoCAD muestra la solicitud previa. Si se han suprimido todas las caras, AutoCAD muestra el siguiente mensaje:

    La selección de cara se ha deshecho completamente.

    Eliminar

    Elimina del conjunto de selección las caras previamente designadas. A continuación, AutoCAD muestra la solicitud siguiente.

    Elimine caras o [desHacer/Añadir/Todas]: Designe una o más caras (1), introduzca una opción o pulse INTRO

    Deshacer

    Cancela la selección de las últimas caras suprimidas del conjunto de selección. A continuación, AutoCAD muestra la solicitud previa. Si no hay ninguna cara designada actualmente, AutoCAD mostrará el siguiente mensaje:

    La selección de cara se ha deshecho completamente.

    Añadir

    Añade caras al conjunto de selección.

    Designe caras o [desHacer/Eliminar/Todas]: Precise una o más caras (1) o introduzca una opción

    • Deshacer: Cancela la designación de las últimas caras añadidas al conjunto de selección. A continuación, AutoCAD muestra la solicitud previa.
    • Eliminar: Elimina las caras designadas previamente. A continuación, AutoCAD muestra la solicitud previa.
    • Todas: Designa todas las caras y las añade al conjunto de selección. A continuación, AutoCAD muestra la solicitud previa.

    Todos

    Designa todas las caras y las añade al conjunto de selección.

    Todos

    Designa todas las caras y las añade al conjunto de selección.

    Una vez que se han designado las caras o elegido una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras (1), introduzca una opción o pulse INTRO

    Precise altura de extrusión o [Eje de extrusión]: Indique una distancia o escriba e

    Altura de extrusión

    Determina la altura y la dirección de extrusión. Si se indica un valor positivo, la cara se extruirá en la dirección de su normal. Pero si se introduce un valor negativo, se extruirá la cara en la dirección opuesta a su normal.

    Precise ángulo de inclinación para extrusión <0>: Introduzca un ángulo entre –90 y +90 grados o pulse INTRO

    Si se inclina la cara designada con un ángulo positivo, la inclinación será hacia dentro; y si el ángulo es negativo, hacia fuera. El ángulo por defecto, 0, extruye la cara perpendicular a su plano. Todos los objetos designados del conjunto de selección se inclinan en la misma medida. La precisión de un ángulo de inclinación o de una altura grandes puede hacer que el objeto se incline hacia un punto antes de alcanzar la altura de extrusión.

    Camino

    Establece un eje para el eje de extrusión conforme a una línea o curva precisadas. Todos los perfiles de la cara designada se extruyen a lo largo del eje de extrusión elegido para crear la extrusión.

    Seleccione eje de extrusión: Utilice un método de selección de objetos

    Las líneas, los círculos, los arcos, las elipses, los arcos elípticos, las polilíneas o las splines pueden ser ejes de extrusión. El eje de extrusión no debe estar en el mismo plano que la cara, ni debe tener áreas de curvatura elevada.

    La cara extruida comienza en el plano del perfil y termina en un plano perpendicular al eje de extrusión en su punto final. Uno de los puntos finales del eje de extrusión debe estar en el plano del perfil; en caso contrario, AutoCAD desplazará el eje al centro del perfil.

    Si el eje de extrusión es una spline, el eje deberá ser perpendicular al plano del perfil en uno de los puntos finales del eje. De lo contrario, AutoCAD gira el perfil para que sea perpendicular al eje de extrusión de la spline. Si uno de los extremos de la spline se encuentra en el plano de la cara, AutoCAD girará la cara alrededor del punto; de lo contrario, AutoCAD trasladará el eje de extrusión de la spline al centro del perfil y girará los perfiles alrededor de su centro.

    En el caso de que el eje de extrusión contenga segmentos que no son tangentes, AutoCAD extruirá el objeto a lo largo de cada segmento y, a continuación, ingletea en la unión a lo largo del plano que biseca el ángulo formado por los segmentos. Si el eje de extrusión está cerrado, el perfil se encontrará en el plano del inglete. Con ello se permite que coincidan las secciones inicial y final del sólido. Si el perfil no se encuentra en el plano del inglete, AutoCAD gira el eje de extrusión hasta que se encuentre en el mismo.

    Desplazar

    Desplaza la cara seleccionada de un objeto sólido 3D a una altura o distancia específica. Es posible seleccionar varias caras a la vez.

    Designe caras o [desHacer/Eliminar]: Precise una o más caras o introduzca una opción

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras (1), introduzca una opción o pulse INTRO

    Precise un punto base de desplazamiento: Designe un punto base (2)

    Precise un segundo punto de desplazamiento: Designe un punto (3) o pulse INTRO

    Los dos puntos precisados definen un vector de desplazamiento que indica hasta dónde va a mover AutoCAD la cara designada y en qué dirección. AutoCAD utiliza el primer punto como punto base y coloca una única copia respecto al mismo. Si se precisa un solo punto, normalmente indicado como una coordenada, y después se pulsa INTRO, AutoCAD utilizará la coordenada como nueva ubicación.

    Girar

    Gira una o más caras o una serie de características de un sólido alrededor de un eje especificado.

    Designe caras o [desHacer/Eliminar]: Precise una o más caras o introduzca una opción

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras, introduzca una opción o pulse INTRO

    Precise un punto de eje o [Eje por objeto/Vista/ejeX/ejeY/ejeZ] <2puntos>: Introduzca una opción, designe un punto o pulse INTRO

    Punto de eje, 2 puntos

    Utiliza dos puntos para definir el eje de rotación. Si se pulsa INTRO en la solicitud principal de girar, se mostrarán las solicitudes siguientes. Si se designa un punto, se omite la solicitud que solicita el primer punto.

    Precise el primer punto en el eje de rotación: Designe un punto (1)

    Precise el segundo punto en el eje de rotación: Designe un punto (2)

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise el ángulo (inicial) de referencia<0>: Indique el ángulo inicial

    Precise el ángulo final: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Eje por objeto

    Alinea el eje de rotación con un objeto existente. Se pueden designar los objetos siguientes:

    • Línea: alinea el eje con la línea designada.
    • Círculo: alinea el eje con el eje 3D del círculo (perpendicular al plano del círculo pasando por el centro de éste).
    • Arco: alinea el eje con el eje 3D del arco (perpendicular al plano del arco pasando por el centro de éste).
    • Elipse: alinea el eje con el eje 3D de la elipse (perpendicular al plano de la elipse pasando por el centro de ésta).
    • Polilínea 2D: alinea el eje con el eje 3D formado por los puntos inicial y final de la polilínea.
    • Polilínea 3D: alinea el eje con el eje 3D formado por los puntos inicial y final de la polilínea.
    • Polilínea LW: alinea el eje con el eje 3D formado por los puntos inicial y final de la polilínea.
    • Spline: alinea el eje de rotación con el eje 3D formado por los puntos iniciales y finales de la spline.

    Designe una curva que se va a usar para el eje: Utilice un método de selección de objetos

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise el ángulo (inicial) de referencia<0>: Indique el ángulo inicial

    Precise el ángulo final: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Vista

    Alinea el eje de rotación con la línea de mira de la ventana gráfica actual que pasa por el punto designado.

    Precise el origen de rotación <0, 0, 0>: Designe un punto

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise el ángulo (inicial) de referencia<0>: Indique el ángulo inicial

    Precise el ángulo final: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Eje X, eje Y, eje Z

    Alinea el eje de rotación con el eje (X, Y o Z) que pasa por el punto designado.

    Precise el origen de rotación <0, 0, 0>: Designe un punto

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise el ángulo (inicial) de referencia<0>: Indique el ángulo inicial

    Precise el ángulo final: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Equidistancia

    Desfasa caras en la misma medida, a una distancia precisada o hasta un punto determinado. Un valor positivo aumenta el tamaño o volumen del sólido y uno negativo los disminuye.

    Designe caras o [desHacer/Eliminar]: Designe una o más caras o introduzca una opción (1)

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras, introduzca una opción o pulse INTRO

    Precise la distancia de desfase: Indique una distancia

    Precise un valor positivo para aumentar el tamaño del sólido o un valor negativo para disminuirlo.

    Nota Los agujeros incluidos dentro de un desfase de objeto sólido más pequeño que el volumen del sólido se agrandan.

    Inclinación

    Aplica un valor de inclinación a las caras con un ángulo. La rotación del ángulo de inclinación viene determinada por la secuencia de designación del punto base y del segundo punto a lo largo del vector seleccionado.

    Designe caras o [desHacer/Eliminar]: Precise una o más caras o introduzca una opción

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras (1), introduzca una opción o pulse INTRO

    Precise el punto base: Designe un punto base (2)

    Precise otro punto en el eje de inclinación: Designe un punto (3)

    Precise ángulo de inclinación: Indique un ángulo entre –90 y +90 grados

    Si se inclina la cara designada con un ángulo positivo, la inclinación será hacia dentro; si el ángulo es negativo, la inclinación será hacia fuera. El ángulo por defecto, 0, extruye la cara perpendicular a su plano. Todos los objetos designados del conjunto de selección se inclinan en la misma medida.

    Suprimir

    Suprime o elimina caras, incluidos empalmes y chaflanes.

    Designe caras o [desHacer/Eliminar]: Precise una o más caras

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras (1), introduzca una opción o pulse INTRO

    Validación de sólido iniciada.

    Validación de sólido finalizada.

    Copiar

    Copia las caras como una región o un cuerpo. Si designa dos puntos, AutoCAD utiliza el primero como punto base y coloca una única copia respecto al mismo. Si designa un solo punto, normalmente indicado como una coordenada, y después pulsa INTRO, AutoCAD utilizará la coordenada como nueva ubicación.

    Designe caras o [desHacer/Eliminar]: Precise una o más caras

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras (1), introduzca una opción o pulse INTRO

    Precise un punto base de desplazamiento: Designe un punto base (2)

    Precise un segundo punto de desplazamiento: Designe un punto (3)

    Color

    Modifica el color de las caras.

    Designe caras o [desHacer/Eliminar]: Precise una o más caras

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe caras o [desHacer/Eliminar/Todas]: Indique una o más caras, introduzca una opción o pulse INTRO

    AutoCAD muestra el cuadro de diálogo Seleccionar color.

    Deshacer

    Anula las acciones efectuadas desde el comienzo de la sesión de EDITSOLIDO.

    Salir

    Permite salir de las opciones de edición y muestra la solicitud Indique una opción de edición de sólidos.

    Arista

    Modifica objetos sólidos 3D cambiando el color de aristas individuales o copiándolas.

    Indique una opción de edición de aristas [Copiar/cOlor/desHacer/Salir] <Salir>: Introduzca una opción o pulse INTRO

    Copiar

    Copia aristas 3D. Todas las aristas de sólidos 3D se copian como líneas, arcos, círculos, elipses o splines.

    Designe aristas o [desHacer/Eliminar]: Precise una o más aristas o introduzca una opción

    Una vez designadas las aristas o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Designe aristas o [desHacer/Eliminar]: Precise una o más aristas (1) o pulse INTRO

    Precise un punto base de desplazamiento: Designe un punto base (2)

    Precise un segundo punto de desplazamiento: Designe un punto (3)

    Deshacer

    Cancela la designación de las últimas aristas añadidas al conjunto de selección. A continuación, AutoCAD muestra la solicitud previa. Si se han suprimido todas las aristas, AutoCAD muestra el siguiente mensaje:

    La selección de aristas se ha deshecho completamente

    Eliminar

    Elimina del conjunto de selección las aristas designadas previamente. A continuación, AutoCAD muestra la solicitud anterior.

    Eliminar aristas o [desHacer/Añadir]: Designe una o más aristas, introduzca una opción o pulse INTRO

    Deshacer

    Cancela la designación de las últimas aristas añadidas al conjunto de selección. A continuación, AutoCAD muestra la solicitud previa. Si no hay ninguna arista designada actualmente, AutoCAD muestra el siguiente mensaje:

    La selección de aristas se ha deshecho completamente

    Añadir

    Agrega aristas al conjunto de selección.

    Designe aristas o [desHacer/Eliminar]: Precise una o más aristas o introduzca una opción

    • Deshacer:cancela la designación de las últimas aristas añadidas al conjunto de selección. A continuación, AutoCAD muestra la solicitud previa.
    • Eliminar: elimina las aristas designadas con anterioridad. A continuación, AutoCAD muestra la solicitud previa.

    Color

    Cambia el color de las aristas.

    Designe aristas o [desHacer/Eliminar]: Precise una o más aristas o introduzca una opción

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Copiar. Una vez seleccionadas las aristas o introducida una opción, AutoCAD mostrará el cuadro de diálogo Seleccionar color.

    Deshacer

    Anula las acciones efectuadas desde el comienzo de la sesión de EDITSOLIDO.

    Salir

    Permite salir de las opciones de edición y muestra la solicitud Indique una opción de edición de sólidos.

    Cuerpo

    Modifica el objeto sólido en su totalidad estampando otras figuras geométricas en el sólido, separando el sólido en objetos sólidos individuales, aplicándole funda, borrando o comprobando el sólido designado.

    Indique una opción de edición de cuerpo [sEñal/seParar sólidos/Funda/Limpiar/Comprobar/desHacer/Salir] <Salir>: Introduzca una opción o pulse INTRO

    Estampar

    Estampa un objeto en el sólido designado. El objeto que se va a estampar debe intersecar una o más caras del sólido designado para que el estampado sea correcto. La señal se limita a los siguientes objetos: arcos, círculos, líneas, polilíneas 2D y 3D, elipses, splines, regiones, cuerpos y sólidos 3D.

    Designe un sólido 3D: Indique un objeto (1)

    Designe objeto que estampar: Indique un objeto (2)

    Suprimir el objeto de origen [Sí/No] <N>: Escriba s o pulse INTRO

    Designe objeto que estampar: Indique un objeto o pulse INTRO

    Separar sólidos

    Separa objetos sólidos 3D con volúmenes desunidos convirtiéndolos en objetos sólidos 3D independientes.

    Designe un sólido 3D: Indique un objeto

    Nota Cuando se separan sólidos, no se separan los objetos booleanos que forman un único volumen.

    Funda

    La aplicación de funda crea una pared hueca y delgada con un grosor indicado. Se puede precisar un grosor de pared constante para todas las caras. También se pueden excluir caras de la pared designándolas. Un sólido 3D sólo puede tener una funda. AutoCAD crea caras nuevas desfasando las existentes de sus posiciones originales.

    Designe un sólido 3D: Indique un objeto

    Eliminar caras o [desHacer/Añadir]: Precise una o más caras o introduzca una opción

    Las descripciones de las opciones Deshacer, Eliminar, Añadir y Todas coinciden con las descripciones de las opciones correspondientes de Extruir. Una vez designadas las caras o elegida una opción, AutoCAD presenta la siguiente solicitud:

    Elimine caras o [desHacer/Añadir/Todas]: Designe una cara (1), introduzca una opción o pulse INTRO

    Indique la distancia de desfase de funda: Indique una distancia

    Si se precisa un valor positivo, se crea una funda desde el exterior del perímetro; si el valor precisado es negativo, se crea una funda desde su interior.

    Limpiar

    Elimina las aristas o vértices compartidos que tengan la misma definición de superficie o curva a cualquier lado de la arista o del vértice. Elimina todas las aristas y vértices redundantes, los estampados y la geometría no utilizada.

    Designe un sólido 3D: Indique un objeto (1)

    Comprobar

    Valida el objeto sólido 3D como un sólido ShapeManager válido, independientemente del parámetro de SOLIDCHECK.

    Designe un sólido 3D: Indique un objeto

    Este objeto es un sólido ShapeManager válido.

    Deshacer

    Deshace la acción de edición.

    Salir

    Permite salir de las opciones de edición y muestra la solicitud Indique una opción de edición de sólidos.

    Deshacer

    Deshace la acción de edición.

    Salir

    Permite salir del comando EDITSOLIDO.

    Mostrar todo el texto oculto de esta página.


EDITSOMB [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITSOMB (Comando)
Conceptos
Procedimientos
Referencia

    • Modifica un sombreado o un relleno de gradiente existente

    Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Sombreado

    Menú contextual: Designe el objeto de sombreado que desee editar, haga clic con el botón derecho en el área de dibujo y elija Editar sombreado.

    Línea de comando: editsomb

    Designe objeto de sombreado: Utilice un método de selección de objetos

    Se muestra el cuadro de diálogo Editar sombreado.

    Si introduce -editsomb en la solicitud de comando, EDITSOMB mostrará solicitudes en la línea de comando.


Cuadro de diálogo Editar sombreado [Lista de comandos AutoCAD: ACR]

EDITSOMB
Cuadro de diálogo Editar sombreado
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Sombreado

    Menú contextual: Designe el objeto de sombreado que desee editar, haga clic con el botón derecho en el área de dibujo y elija Editar sombreado.

    Línea de comando: editsomb

    Modifica las características de un sombreado o relleno de gradiente existentes. El cuadro de diálogo Editar sombreado muestra las propiedades actuales del objeto de sombreado o relleno designado. Sólo pueden modificarse las propiedades disponibles.

    Ficha Sombreado

    Modifica las propiedades del patrón de sombreado. Para obtener más información sobre estas opciones, véase Ficha Sombreado (cuadro de diálogo Sombreado por contornos y relleno).

    Ficha Avanzadas

    Permite modificar el estilo de detección de islas. Las demás opciones de esta ficha no están disponibles. Véase Estilo de detección de islas.

    Ficha Gradiente

    Permite modificar las propiedades de relleno de gradiente. Para obtener más información sobre estas opciones, véase Ficha Gradiente (cuadro de diálogo Sombreado por contornos y relleno).

    Heredar propiedades

    Aplica las propiedades del objeto de sombreado o relleno seleccionado al objeto que se está editando.

    Doble

    En el caso de los patrones creados por el usuario, se dibuja un segundo conjunto de líneas situadas a 90 grados respecto a las líneas originales, lo que crea un sombreado cruzado. AutoCAD almacena esta información en la variable de sistema HPDOUBLE. Esta opción sólo está disponible si en la ficha Sombreado se establece Tipo en Definido por el usuario.

    Esta opción no está disponible para los rellenos de gradiente.

    Composición

    Controla si el sombreado es asociativo o no asociativo. Véase Composición.

    Vista

    Cierra temporalmente el cuadro de diálogo y muestra el objeto designado con las propiedades especificadas.


Línea de comando: EDITSOMB [Lista de comandos AutoCAD: ACR]

EDITSOMB
Línea de comando: EDITSOMB
Conceptos
Procedimientos
Referencia

    • Si introduce -editsomb en la solicitud de comando, EDITSOMB mostrará solicitudes en la línea de comando.

    Designe objeto de sombreado:

    Indique opción de sombreado [Disociar/Estilo/Propiedades] <Propiedades>: Introduzca una opción o pulse INTRO

    Nota Quizá encuentre alguna dificultad a la hora de seleccionar un patrón de sombreado de relleno sólido debido a que no existan pinzamientos o líneas visibles en las que pulsar. Para obtener mejores resultados, haga clic en las aristas externas del patrón de sombreado o utilice ventanas de captura.

    Disociar

    Suprime la calidad asociativa de un sombreado asociativo.

    Estilo

    Cambia el tipo de estilo de sombreado. AutoCAD muestra la siguiente solicitud:

    Indique estilo de sombreado [Ignorar/Exterior/Normal] <actual>:

    Nota El sombreado de curvas cóncavas con los estilos Exterior e Ignorar puede producir resultados desiguales.

    Ignorar

    Ignora todos los objetos internos y sombrea a través de ellos. AutoCAD almacena el código de estilo Ignorar si se añade ,I al nombre de patrón en la variable de sistema HPNAME.

    Exterior

    Sombrea sólo las áreas más externas. Este estilo sombrea hacia dentro desde el contorno del área, pero desactiva el sombreado si encuentra un contorno interno y no lo vuelve a activar. Puesto que este proceso empieza a partir de ambos extremos de cada línea de sombreado, AutoCAD sólo sombrea el área más externa de la estructura, mientras que la estructura interna se deja en blanco.

    AutoCAD almacena el código de estilo Exterior si se añade ,E al nombre de patrón en la variable de sistema HPNAME.

    Normal

    Sombrea los contornos hacia adentro a partir del contorno exterior. Si AutoCAD encuentra un contorno interno, desactiva el sombreado hasta que encuentra otro contorno. De esta forma, se sombrean las áreas separadas del exterior por un número impar de contornos y no se sombrean las áreas separadas por un número par de contornos. AutoCAD almacena el código de estilo Normal si se añade ,N al nombre de patrón en la variable de sistema HPNAME.

    Propiedades

    Especifica nuevas propiedades de sombreado para el sombreado designado. Para obtener una explicación acerca de cómo establecer propiedades de patrones en la línea de comando, véase SOMBCONT.

    Mostrar todo el texto oculto de esta página.


EDITSPLINE [Lista de comandos AutoCAD: ACR]

Comandos: E
EDITSPLINE (Comando)
Conceptos
Procedimientos
Referencia

    • Edita una spline o una polilínea transformada en curva spline

    Barra de herramientas Modificar II:

    Menú Modificar: Objeto [image] Spline

    Menú contextual: Designe la spline que desee editar, haga clic con el botón derecho en el área de dibujo y elija Editar Spline.

    Línea de comando: editspline

    Designe spline:

    Indique una opción [Ajustar datos/Cerrar/Desplazar vértices/Precisar/Invertir/Deshacer]:

    Al seleccionar un objeto spline o una polilínea ajustada en spline, aparecen pinzamientos en los puntos de apoyo.

    Si la curva Spline seleccionada está cerrada, la opción Cerrar cambia a Abrir. Si la curva Spline seleccionada no tiene datos de ajuste, no estará disponible la opción Ajustar datos. Ajustar datos comprende todos los puntos de ajuste, la tolerancia de ajuste y las tangentes asociadas con las splines creadas con el comando SPLINE.

    Una curva Spline puede perder sus datos de ajuste si

    • utiliza la opción Limpiar mientras edita datos de ajuste
    • Precisa la spline mediante la elevación del orden, la adición de un punto de apoyo o el cambio de la ponderación de un punto de apoyo
    • Cambia la tolerancia de ajuste
    • Desplaza un punto de apoyo
    • Recorta, parte, estira o alarga la spline

    Nota EDITSPLINE convierte automáticamente polilíneas spline en objetos spline. Una polilínea spline se puede convertir incluso si se la designa e inmediatamente después se sale del comando EDITSPLINE.

    Ajustar datos

    Edita los datos de ajuste mediante las opciones siguientes:

    Indique una opción de datos de ajuste

    [añaDIr/Cerrar/sUprimir/Desplazar/Limpiar/Tangentes/tOlerancia/Salir] <Salir>: Introduzca una opción o pulse INTRO

    Nota Si la spline designada está cerrada, AutoCAD sustituye la opción Cerrar por la opción Abrir.

    Añadir

    Añade puntos de ajuste a una spline.

    Precise punto de apoyo <salir>: Designe un punto de apoyo o pulse INTRO

    Precise nuevo punto <salir>: Designe un punto o pulse INTRO

    Precise nuevo punto <salir>: Designe un punto o pulse INTRO

    Cuando se designa un punto, AutoCAD resalta este punto y el siguiente, e interpreta que el nuevo punto se designará entre los resaltados. Utilice la opción Deshacer para suprimir el último punto añadido. Si se designa el último punto en una spline abierta sólo se resaltará ese punto; AutoCAD añadirá el punto nuevo después del último. Si selecciona el primer punto de una curva Spline abierta, existirá la opción de emplazar el punto nuevo antes o después del primer punto.

    Precise nuevo punto o [Después/Antes] <salir>: Designe un punto, introduzca una opción o pulse INTRO

    Precise nuevo punto <salir>: Designe un punto o pulse INTRO

    AutoCAD añade el punto y vuelve a ajustar la spline de acuerdo con el nuevo conjunto de puntos.

    Abrir/Cerrar

    Si la spline designada está cerrada, AutoCAD sustituye la opción Cerrar por la opción Abrir.

    Cerrar

    Cierra una curva spline abierta y hace que sea tangente continua (suave) en sus puntos finales. Si los puntos inicial y final de la spline coinciden, esta opción hace que la spline sea tangente continua en ambos puntos.

    Abrir

    Abre una spline cerrada. Si el punto de inicio de la spline y el punto final eran el mismo antes de utilizar la opción Cerrar para convertirla en tangente a continuación de ambos puntos, la opción Abrir devuelve la spline a su estado original. Los puntos inicial y final siguen siendo los mismos, pero pierden su continuidad tangencial (curvatura suave).

    Si la curva spline estaba abierta (su punto inicial y su punto final no eran el mismo) antes de utilizar la opción Cerrar para convertirla en tangente continua donde se juntan el punto inicial y el final, esta opción devuelve la spline a su estado original abierto y elimina la continuidad de la tangente.

    Suprimir

    Elimina puntos de ajuste de la spline y la vuelve a ajustar de acuerdo con los puntos restantes.

    Precise punto de apoyo <salir>: Designe un punto de apoyo o pulse INTRO

    Desplazar

    Desplaza los puntos de ajuste a una nueva ubicación.

    Precise nueva ubicación o [siGuiente/Previo/Designar punto/Salir] <G>: Designe un punto, introduzca una opción o pulse INTRO

    Nueva ubicación

    Desplaza el punto designado a la nueva ubicación que se precise. AutoCAD muestra de nuevo la solicitud anterior.

    Siguiente

    Desplaza la designación al punto siguiente.

    Previo

    Desplaza la designación al punto anterior.

    Designar punto

    Selecciona un punto del conjunto de puntos de ajuste.

    Precise punto de apoyo <salir>: Designe un punto de ajuste o pulse INTRO

    Salir

    Devuelve a la solicitud Indique una opción de datos de ajuste.

    Limpiar

    Elimina los datos de ajuste de la spline de la base de datos de dibujo. Una vez limpiados los datos de ajuste de la spline, AutoCAD vuelve a mostrar la solicitud principal de EDITSPLINE sin la opción Ajustar datos.

    Tangentes

    Edita las tangentes inicial y final de una spline.

    Precise tangente inicial o [Defecto sistema]: Designe un punto, introduzca una opción o pulse INTRO

    Precise tangente final o [Defecto sistema]: Designe un punto, introduzca una opción o pulse INTRO

    Si la spline está cerrada, la solicitud será Precise tangente o [Defecto sistema].

    La opción Defecto sistema calcula las tangentes por defecto de los extremos.

    Se puede designar un punto o utilizar el modo de referencia a objetos Tangente o Perpendicular que hace que la curva spline sea tangente o perpendicular a los objetos existentes.

    Tolerancia

    Vuelve a ajustar la curva spline a los puntos existentes con los nuevos valores de tolerancia.

    Indique tolerancia de ajuste <actual>: Escriba un valor o pulse INTRO

    Salir

    Vuelve a la solicitud principal de EDITSPLINE.

    Abrir/Cerrar

    Si la curva spline seleccionada está cerrada, la opción Cerrar cambia a Abrir.

    Cerrar

    Cierra una curva spline abierta y hace que sea tangente continua (suave) en sus puntos finales. Si el punto de inicio y final de la curva spline coinciden, esta opción hace la curva spline tangente continua a ambos puntos.

    Abrir

    Abre una spline cerrada. Si el punto de inicio de la spline y el punto final eran el mismo antes de utilizar la opción Cerrar para convertirla en tangente a continuación de ambos puntos, la opción Abrir devuelve la spline a su estado original. Los puntos inicial y final siguen siendo los mismos, pero pierden su continuidad tangencial (curvatura suave).

    Si la curva spline estaba abierta (su punto inicial y su punto final no eran el mismo) antes de utilizar la opción Cerrar para convertirla en tangente continua donde se juntan el punto inicial y el final, esta opción devuelve la spline a su estado original abierto y suprime la continuidad de la tangente.

    Desplazar vértices

    Vuelve a ubicar los vértices de control de una curva spline y limpia los puntos de ajuste.

    Precise nueva ubicación o [siGuiente/Previo/Designar punto/Salir] <G>: Designe un punto, introduzca una opción o pulse INTRO

    Nueva ubicación

    Desplaza el punto designado a la nueva ubicación que se precise.

    Una vez precisada la nueva ubicación para el punto designado, AutoCAD volverá a calcular y mostrará la spline con un nuevo conjunto de puntos de apoyo.

    Siguiente

    Desplaza la designación al punto siguiente. La señal de puntos no envuelve la curva Spline de principio a fin aunque ésta esté cerrada.

    Previo

    Desplaza la designación al punto anterior. El marcador de puntos no envuelve la spline de principio a fin, aunque ésta esté cerrada.

    Designar punto

    Designa un punto del conjunto de puntos de apoyo.

    Precise punto de apoyo <salir>: Designe punto o pulse INTRO

    Salir

    Vuelve a la solicitud principal de EDITSPLINE.

    Precisar

    Ajusta con precisión la definición de una curva Spline.

    Indique una opción de precisión [Añadir punto apoyo/Elevar orden/Grosor/Salir] <Salir>: Introduzca una opción o pulse INTRO

    Añadir punto de apoyo

    Aumenta el número de puntos de apoyo que controlan una parte de una curva spline.

    Precise un punto en la spline <salir>: Designe un punto o pulse INTRO

    AutoCAD añade un nuevo punto de apoyo cerca del que se ha designado, entre los dos puntos de apoyo que afectan a esa parte de la spline.

    Elevar orden

    Aumenta el número de puntos de apoyo de la spline.

    Indique nuevo orden <actual>: Escriba un número entero o pulse INTRO

    Si se indica un valor superior al actual, el número de puntos de control aumentará uniformemente a lo largo de la spline para conseguir un control más localizado. El valor máximo para el orden es 26.

    Peso

    Cambia el grosor en varios puntos de apoyo de la spline. Un grosor mayor situará la spline más cerca del punto de apoyo.

    Indique nuevo peso (actual= actual) o [siGuiente/Previo/Designar punto/Salir] <G>: Escriba un valor, introduzca una opción o pulse INTRO

    Nuevo grosor

    Vuelve a calcular la spline basada en el nuevo valor de grosor en el punto de apoyo designado. Cuanto mayor sea el valor del número, más se acercará la curva spline al punto de apoyo.

    Siguiente

    Desplaza la designación al punto siguiente. La señal de puntos no envuelve la curva Spline de principio a fin aunque ésta esté cerrada.

    Previo

    Desplaza la designación al punto anterior. El marcador de puntos no envuelve la spline de principio a fin, aunque ésta esté cerrada.

    Designar punto

    Designa un punto del conjunto de puntos de apoyo.

    Precise punto de apoyo <salir>: Designe punto o pulse INTRO

    Salir

    Devuelve a la solicitud principal Precisar.

    Salir

    Vuelve a la solicitud principal de EDITSPLINE.

    Invertir

    Invierte la dirección de la spline. Esta opción sirve fundamentalmente para aplicaciones de terceros.

    Deshacer

    Cancela la última operación de edición.

    Mostrar todo el texto oculto de esta página.


EDPAISAJE [Lista de comandos AutoCAD: ACR]

Comandos: E
EDPAISAJE (Comando)
Conceptos
Procedimientos
Referencia

    • Edita un objeto paisajístico

    Un objeto paisajístico es un objeto de entidad extendido que tiene asignada una imagen de mapa de bits. El objeto se puede manipular directamente en el dibujo o en el cuadro de diálogo Nuevo objeto paisajístico. La geometría del objeto depende de si se seleccionan para él una o dos caras y de si su vista está alineada o no. Estas elecciones se llevan a cabo en función de los requisitos del modelizado.

    Cada objeto paisajístico tiene pinzamientos en la base, en la parte superior y en cada esquina. Utilice el pinzamiento base para desplazar el objeto, los pinzamientos superiores para ajustar la altura y los pinzamientos de las esquinas inferiores para asignar la escala y, si no está alineado con la vista, para girarlo. Puede utilizar los modos de edición de pinzamientos estándar de AutoCAD para estirar, ajustar la escala y girar objetos paisajísticos.

    Con dos comandos relacionados, NVPAISAJE y BIBPAISAJE, se pueden crear objetos paisajísticos y mantener bibliotecas de objetos paisajísticos.

    Barra de herramientas Render:

    Menú Ver: Render [image] Editar objeto paisajístico

    Línea de comando: edpaisaje

    Designe un objeto paisajístico: Utilice un método de selección de objetos

    Al seleccionar un objeto paisajístico, AutoCAD muestra el cuadro de diálogo Editar objeto paisajístico.


Cuadro de diálogo Editar objeto paisajístico [Lista de comandos AutoCAD: ACR]

EDPAISAJE
Cuadro de diálogo Editar objeto paisajístico
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Editar objeto paisajístico

    Línea de comando: edpaisaje

    Muestra una vista preliminar de objetos paisajísticos y define la geometría y altura de los objetos.

    El tipo de objeto se selecciona en la lista de bibliotecas; si la lista no está disponible, no se puede cambiar el tipo de objeto. Para obtener una descripción de las opciones disponibles, véase NVPAISAJE.


ELEV [Lista de comandos AutoCAD: ACR]

Comandos: E
ELEV (Comando)
Conceptos
Procedimientos
Referencia

    • Establece la elevación y la altura de los nuevos objetos

    La elevación actual es el valor Z que AutoCAD utiliza cuando espera recibir un punto tridimensional y recibe sólo valores X e Y. AutoCAD mantiene las elevaciones actuales por separado en el espacio modelo y el espacio papel. La especificación de un parámetro de elevación en una ventana gráfica convierte esa elevación en activa en todas las demás, aunque dichas ventanas se hayan configurado para conservar sus propios sistemas de coordenadas personales (SCP). AutoCAD redefine en 0.0 la elevación cada vez que el usuario cambia el sistema de coordenadas.

    Línea de comando: elev (o 'elev para usarlo de forma transparente)

    Precise nueva elevación por defecto <actual>: Indique una distancia o pulse INTRO

    Precise nueva altura de objeto por defecto <actual>: Indique una distancia o pulse INTRO

    La altura de objeto define la distancia a la que AutoCAD extruye objetos 2D por encima o por debajo de su elevación. Un valor positivo provoca extrusión a lo largo del eje positivo Z; un valor negativo lo hace a lo largo del eje negativo Z.

    ELEV controla sólo los objetos nuevos; no afecta a los objetos existentes.

    Mostrar todo el texto oculto de esta página.


ELIPSE [Lista de comandos AutoCAD: ACR]

Comandos: E
ELIPSE (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una elipse o un arco elíptico

    Barra de herramientas Dibujo:

    Menú Dibujo: Elipse

    Línea de comando: elipse

    Precise punto final de eje de elipse o [Arco/Centro/Isocírculo]: Designe un punto o introduzca una opción

    La opción Isocírculo sólo está disponible cuando la opción Estilo de FORZCURSOR está definida en Isométrico.

    Punto final de eje

    Define el primer eje a partir de sus dos puntos finales. El ángulo de ese eje determina el ángulo de la elipse. El primer eje puede definir el eje mayor o menor de la elipse.

    Precise otro punto final de eje: Designe un punto (2)

    Precise distancia de otro eje o [Rotación]: Precise una distancia introduciendo un valor o designando un punto (3), o bien escriba r

    Distancia de otro eje

    Define el segundo eje, utilizando la distancia desde el punto medio del primer eje al punto final del segundo eje (3).

    Rotación

    Crea la elipse con la apariencia de un círculo que gira alrededor del primer eje.

    Precise rotación alrededor del eje mayor: Designe un punto (3) o introduzca un valor de ángulo entre 0 y 89.4

    Desplace el cursor en cruz alrededor del centro de la elipse y haga clic. Si se introduce un valor, cuanto mayor sea éste, mayor será la excentricidad de la elipse. Un valor de 0 define una elipse circular.

    Arco

    Crea un arco elíptico. El ángulo del primer eje determina el ángulo del arco elíptico. Este eje puede definir el eje mayor o menor del arco elíptico.

    Precise punto final de eje de arco elíptico o [Centro]: Designe un punto o escriba c

    Extremo del eje

    Define el punto inicial del primer eje.

    Precise otro punto final de eje:

    Precise distancia de otro eje o [Rotación]: Indique una distancia o escriba r

    Las descripciones de las opciones de la distancia de otro eje o de rotación coinciden con aquellas opciones correspondientes a Centro.

    Centro

    Crea el arco elíptico utilizando el punto central que se precise.

    Precise centro de arco elíptico:

    Precise punto final de eje:

    Precise distancia de otro eje o [Rotación]: Indique una distancia o escriba r

    Distancia de otro eje

    Define el segundo eje como la distancia desde el centro del arco elíptico, o punto medio del primer eje, hasta el punto precisado.

    Precise ángulo inicial o [Parámetro]: Designe un punto (1), introduzca un valor o escriba p

    Las descripciones de las opciones Ángulo inicial y Parámetro coinciden con las opciones correspondientes situadas debajo de Rotación.

    Rotación

    Define la diferencia de longitud entre el eje mayor y el menor de la elipse mediante la rotación de un círculo alrededor del primer eje. Cuanto mayor sea el valor (de 0 a 89.4 grados), mayor será la diferencia de longitud entre el eje menor y el mayor. Al escribir 0 se define un círculo.

    Precise rotación alrededor del eje mayor: Indique un ángulo de rotación

    Precise ángulo inicial o [Parámetro]: Indique un ángulo o escriba p

    Ángulo inicial

    Define el primer extremo del arco elíptico. La opción Ángulo inicial cambia entre los modos Parámetro y Ángulo. El modo activado determina cómo calcula AutoCAD la elipse.

    Precise ángulo final o [Parámetro/ángulo Incluido]: Designe un punto (2), escriba un valor o introduzca una opción

    Variable

    Requiere los mismos datos que Ángulo inicial, pero crea el arco elíptico utilizando la siguiente ecuación vectorial paramétrica.

    p(u) = c + a* cos(u) + b* sin(u)

    donde c es el centro de la elipse y a y b son sus ejes mayor y menor, respectivamente.

    Precise parámetro inicial o [ángUlo]: Designe un punto, introduzca un valor o escriba u

    Precise parámetro final o [ángUlo/ángulo Incluido]: Designe un punto, escriba un valor o introduzca una opción

    • Parámetro final: Define el ángulo final del arco elíptico utilizando una ecuación vectorial paramétrica. La opción Parámetro inicial cambia entre los modos Ángulo y Parámetro. El modo activado determina cómo calcula AutoCAD la elipse.
    • Rotación: Define el ángulo final del arco elíptico. La opción ángUlo cambia entre los modos Parámetro y Ángulo. El modo activado determina cómo calcula AutoCAD la elipse.
    • Ángulo incluido: Determina un ángulo incluido que comienza en el ángulo inicial.
    Centro

    Crea la elipse según el punto central que se precise.

    Precise centro de elipse: Designe un punto (1)

    Precise punto final de eje: Designe un punto (2)

    Precise distancia de otro eje o [Rotación]: Precise una distancia introduciendo un valor o designando un punto (3), o bien escriba r

    Distancia de otro eje

    Define el segundo eje como la distancia desde el centro de la elipse, o punto medio del primer eje, hasta el punto precisado.

    Rotación

    Crea la elipse con la apariencia de un círculo que gira alrededor del primer eje.

    Precise rotación alrededor del eje mayor: Designe un punto o introduzca un valor de ángulo entre 0 y 89.4

    Precise ángulo inicial o [Parámetro]: Indique un ángulo o escriba p

    Desplace el cursor en cruz alrededor del centro de la elipse y haga clic. Si se introduce un valor, cuanto mayor sea éste, mayor será la excentricidad de la elipse. Al escribir 0 se define un círculo.

    Isocírculo

    Crea un círculo isométrico en el plano de dibujo isométrico actual.

    Nota La opción Isocírculo sólo está disponible cuando la opción Estilo de FORZCURSOR está definida en Isométrico.

    Precise centro de isocírculo:

    Precise radio de isocírculo o [Diámetro]: Indique una distancia o escriba d

    Radio

    Crea un círculo utilizando el radio precisado.

    Diámetro

    Crea un círculo utilizando el diámetro que se precise.

    Precise diámetro de isocírculo: Indique una distancia

    Mostrar todo el texto oculto de esta página.


EMPALME [Lista de comandos AutoCAD: ACR]

Comandos: E
EMPALME (Comando)
Conceptos
Procedimientos
Referencia

    • Redondea y empalma las aristas de los objetos

    EMPALME redondea las aristas de dos arcos, círculos, arcos elípticos, líneas, polilíneas, rayos, splines o líneas auxiliares con un arco de un radio especificado. EMPALME también redondea las aristas de sólidos 3D.

    Si la variable de sistema TRIMMODE se encuentra establecida en 1, EMPALME recorta las líneas de intersección en los puntos finales de los arcos de empalme. Si las líneas seleccionadas no se intersecan, AutoCAD® las extiende o recorta para que sí lo hagan.

    Si los dos objetos que se van a empalmar están en la misma capa, AutoCAD crea el empalme en esa capa. En caso contrario, AutoCAD crea una línea de empalme en la capa actual. Esto es igualmente cierto para el color, peso de línea y tipo de línea del empalme.

    Se pueden empalmar segmentos de línea de una polilínea que sean adyacentes, no adyacentes, que se corten o que estén separados por un segmento. Si no son adyacentes, los segmentos de la polilínea se extienden hasta encontrarse en el empalme. Si se cortan, los segmentos se recortan hasta ajustarse al empalme. Para crear un empalme, los segmentos de la polilínea deben converger dentro de los límites del dibujo cuando la función de comprobación de límites está activada.

    El resultado es una única polilínea que incluye el empalme como un segmento de arco. La nueva polilínea hereda todas sus propiedades, como capa, color y tipo de línea, de la primera polilínea seleccionada.

    Nota Al empalmar una sombra asociativa cuyo contorno se definió a partir de segmentos de línea se eliminará la asociatividad de la sombra. Si se ha definido el contorno de una polilínea, se mantendrá la asociatividad.

    Barra de herramientas Modificar:

    Menú Modificar: Empalme

    Línea de comando: empalme

    Parámetros actuales: Modo = actual, Radio = actual

    Designe el primer objeto o [Polilínea/Radio/Recortar/múLtiple]: Utilice un método de selección de objetos o introduzca una opción

    Primer objeto

    Designa el primero de los objetos necesarios para definir un empalme 2D o la arista de un sólido 3D que se va a empalmar.

    Designe segundo objeto:

    Si designa líneas, arcos o polilíneas, AutoCAD los alarga hasta que se corten o los recorta en la intersección. Sólo puede empalmar dos líneas con distintas direcciones de extrusión si los valores de Z de los puntos finales de ambas líneas son iguales en el SCP actual.

    Si los objetos designados son segmentos de línea recta de una polilínea 2D, éstos deben ser adyacentes o estar separados por un tercer segmento. Si están separados por un tercer segmento, EMPALME reemplaza este segmento por el empalme.

    Puede haber más de un empalme entre arcos y círculos. AutoCAD elige el empalme que tiene los puntos finales más próximos a los puntos que designe.

    EMPALME no recorta círculos; el arco del empalme se va convirtiendo en círculo suavemente.

    Si designa un sólido 3D, puede seleccionar varias aristas, pero debe designarlas de forma individual.

    Indique radio de empalme <actual>: Especifique una distancia o pulse INTRO

    Designe una arista o [Cadena/Radio]: Designe la arista o aristas, escriba c o escriba r

    Arista

    Designa una única arista. Se pueden seguir designando aristas únicas hasta que se pulse INTRO.

    Si designa tres aristas o más que converjan en un vértice para formar la esquina del rectángulo, AutoCAD calcula una combinación de vértice que forma parte de una esfera, siempre que los tres empalmes incidentes tengan los mismos radios.

    Cadena

    Cambia de la designación de aristas únicas a la de aristas de tangente secuenciales.

    Designe una cadena de aristas o [Arista/Radio]: Seleccione una cadena de aristas, escriba a o escriba r

    Cadena de aristas

    Designa una secuencia tangencial de aristas cuando el usuario designa una sola arista. Por ejemplo, si se designa una arista de la parte superior del marco de un sólido 3D, AutoCAD designa también las demás aristas tangenciales de la parte superior.

    Arista

    Cambia al modo de selección de arista única.

    Radio

    Define el radio del arco de empalme.

    Radio

    Define el radio del arco de empalme.

    Indique radio de empalme <actual>: Especifique una distancia o pulse INTRO

    AutoCAD muestra la solicitud previa.

    Designe una arista o [Cadena/Radio]: Seleccione una o más aristas, escriba c o escriba r

    Polilínea

    Inserta arcos de empalme en cada vértice de una polilínea 2D donde coinciden dos segmentos de línea.

    Designe polilínea 2D:

    Si un segmento de arco separa dos segmentos de línea que convergen a medida que se aproximan al segmento de arco, AutoCAD lo suprime y lo sustituye por un arco de empalme.

    Radio

    Define el radio del arco de empalme.

    Precise radio de empalme <actual>: Especifique una distancia o pulse INTRO

    El valor precisado se convierte en el radio actual para los comandos EMPALME que sigan. El cambio de este valor no afecta a los arcos de empalme existentes.

    Recortar

    Controla si AutoCAD recorta las aristas designadas hasta los puntos finales del arco de empalme.

    Indique la opción de modo Recortar [Recortar/Desactivar recortar] <actual>: Introduzca una opción o pulse INTRO

    Recortar

    Recorta las aristas designadas hasta los puntos finales del arco de empalme.

    Desactivar recortar

    No recorta las aristas designadas.

    Múltiple

    Redondea las aristas de más de un conjunto de objetos. AutoCAD muestra la solicitud principal y la solicitud Designe segundo objeto repetidamente hasta que se pulsa INTRO para finalizar el comando.

    Si se introduce una opción distinta a Primer objeto en la solicitud principal, se muestran las solicitudes para esa opción y, a continuación, se vuelve a mostrar la solicitud principal.

    Todos los empalmes creados con la opción Múltiple se eliminan si se hace clic en Deshacer.

    Mostrar todo el texto oculto de esta página.


ENCUADRE [Lista de comandos AutoCAD: ACR]

Comandos: E
ENCUADRE (Comando)
Conceptos
Procedimientos
Referencia

    • Desplaza la vista de la ventana gráfica actual

    Barra de herramientas Estándar:

    Menú Ver: Encuadre [image] Tiempo real

    Menú contextual: Sin tener ningún objeto designado, haga clic con el botón derecho en el área de dibujo y elija Encuadre.

    Línea de comando: encuadre (o 'encuadre para usarlo de forma transparente)

    AutoCAD mostrará la siguiente solicitud; entonces podrá encuadrar la visualización del dibujo en tiempo real.

    Pulse ESC o INTRO para salir, o haga clic con el botón derecho para visualizar el menú contextual.

    Si escribe -encuadre en la solicitud de comando, ENCUADRE mostrará solicitudes alternativas en la línea de comando, donde se podrá especificar un desplazamiento para encuadrar la visualización del dibujo.


Encuadre en tiempo real [Lista de comandos AutoCAD: ACR]

ENCUADRE
Encuadre en tiempo real
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Ver: Encuadre [image] Tiempo real

    Menú contextual: Sin tener ningún objeto designado, haga clic con el botón derecho en el área de dibujo y elija Encuadre.

    Línea de comando: encuadre (o 'encuadre para usarlo de forma transparente)

    El cursor cambiará a un cursor con forma de mano. Manteniendo pulsado el botón selector del dispositivo señalador, se bloquea el cursor en su posición actual en relación con el sistema de coordenadas de ventana. La visualización del dibujo se desplaza en la misma dirección que el cursor.

    Cuando se llega a una extensión lógica (borde del espacio de dibujo), aparece una barra en el cursor en forma de mano en el lado donde se ha llegado a la extensión. Dependiendo de si la extensión lógica se encuentra en la parte superior, inferior o lateral del dibujo, la barra será horizontal (superior o inferior) o vertical (izquierda o derecha).

    Al soltar el botón selector, el encuadre se detiene. Puede soltar el botón selector, desplazar el cursor a otra posición del dibujo y pulsar de nuevo el botón para aplicar encuadre a la visualización desde esa posición.

    Para detener el encuadre en cualquier momento, pulse INTRO o ESC.


Línea de comando ENCUADRE [Lista de comandos AutoCAD: ACR]

ENCUADRE
Línea de comando ENCUADRE
Conceptos
Procedimientos
Referencia

    • Si escribe -encuadre en la solicitud de comando, ENCUADRE mostrará solicitudes alternativas en la línea de comando.

    Esta versión de ENCUADRE trabaja de dos modos. Puede designar un solo punto que indique el desplazamiento relativo del dibujo con respecto a la posición actual o dos puntos (lo normal), en cuyo caso AutoCAD calculará el desplazamiento desde el primer punto hasta el segundo.

    No se puede utilizar ENCUADRE de forma transparente durante la ejecución de PTOVISTA o VISTADIN o mientras que ZOOM, ENCUADRE o VISTA están en curso.

    Precise punto base de desplazamiento: Designe un punto (1)

    El punto precisado indica la distancia o la posición a la que se va a desplazar el dibujo en función de la respuesta del usuario a la solicitud siguiente.

    Designe segundo punto: Pulse INTRO o designe un punto (2)

    Si pulsa INTRO, AutoCAD desplazará el dibujo a la distancia especificada en la solicitud Precise punto base de desplazamiento. Por ejemplo, si especifica 2,2 en la primera solicitud y pulsa INTRO en la segunda, AutoCAD desplazará el dibujo dos unidades en la dirección X y otras dos en la dirección Y. Si especifica un punto en la solicitud Designe segundo punto, AutoCAD desplazará el objeto desde la ubicación del primer punto hasta la del segundo punto.


Menú contextual Encuadre [Lista de comandos AutoCAD: ACR]

ENCUADRE
Menú contextual Encuadre
Conceptos
Procedimientos
Referencia

    • Cuando el comando ENCUADRE está activo, se puede salir del mismo o cambiar a ZOOM o 3DORBITA mediante las opciones del menú contextual Encuadre.

    Para acceder a este menú, haga clic con el botón derecho en el área de dibujo mientras el comando ENCUADRE está activo.

    Salir

    Cancela ENCUADRE o ZOOM.

    Encuadre

    Cambia a ENCUADRE.

    Zoom

    Cambia a ZOOM en tiempo real.

    Órbita 3D

    Cambia a 3DORBITA.

    Ventana

    El zoom se ajusta al área precisada por una ventana rectangular.

    Zoom original

    Restituye la vista original.

    Extensión

    El zoom muestra la extensión del dibujo.


ENLAZARIMG [Lista de comandos AutoCAD: ACR]

Comandos: E
ENLAZARIMG (Comando)
Conceptos
Procedimientos
Referencia

    • Enlaza una nueva imagen al dibujo actual

    ENLAZARIMG abre el cuadro de diálogo Seleccionar archivo de imagen sin mostrar antes el Administrador de imágenes. Es posible ver y enlazar archivos de imagen de trama o de mapa de bits bitonales, grises de 8 bits, en color de 8 bits o en color de 24 bits a un dibujo. Al enlazar una imagen, se crea una definición de la misma, se carga la imagen en memoria y, por último, se muestra en pantalla.

    Barra de herramientas Referencia:

    Menú Insertar: Imágenes de trama

    Línea de comando: enlazarimg

    AutoCAD muestra el cuadro de diálogo Seleccionar archivo de imagen (un cuadro de diálogo de selección de archivos estándar). Una vez seleccionado un archivo de imagen, AutoCAD muestra el cuadro de diálogo Imagen .

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Imagen [Lista de comandos AutoCAD: ACR]

ENLAZARIMG
Cuadro de diálogo Imagen
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Referencia:

    Menú Insertar: Imágenes de trama

    Línea de comando: enlazarimg

    Permite localizar, insertar y nombrar imágenes enlazadas además de definir sus parámetros y detalles.

    Nombre

    Identifica la imagen que ha decidido enlazar, ya sea mediante su selección en el cuadro de diálogo Seleccionar archivo de imagen (una imagen desenlazada) o en la lista de imágenes previamente enlazadas. Para añadir otra copia de un archivo de imagen que ya está enlazado, seleccione el nombre de la imagen en la lista y pulse Aceptar.

    Examinar

    Abre el cuadro de diálogo Seleccionar archivo de imagen (un cuadro de diálogo de selección de archivos estándar). Si se selecciona Mostrar vista preliminar, AutoCAD muestra una vista preliminar del archivo seleccionado.

    Mantener ruta

    Guarda la ruta del archivo de imagen junto con la definición correspondiente. Si Mantener ruta no está seleccionada, sólo se guarda el nombre de la imagen y AutoCAD busca la ruta de búsqueda de archivos de proyectos en la variable de sistema PROJECTNAME. Si no hay ninguna ruta establecida en la variable PROJECTNAME, AutoCAD busca en la ruta de búsqueda de archivo de soporte.

    Se puede definir PROJECTNAME en la línea de comando o en la ficha Archivos del cuadro de diálogo Opciones. Puede definir la ruta de búsqueda de archivo de soporte en la ficha Archivos del cuadro de diálogo Opciones. Véase PROJECTNAME.

    Punto de inserción

    Determina el punto de inserción de la imagen seleccionada. Precisar en pantalla es el valor por defecto. El punto de inserción por defecto es 0,0.

    Precisar en pantalla

    Dirige la entrada de datos a la línea de comando o al dispositivo señalador. Si no está seleccionada la casilla Precisar en pantalla, debe definir el punto de inserción mediante los cuadros X, Y y Z.

    X

    Precisa el valor de la coordenada X.

    Y

    Precisa el valor de la coordenada Y.

    Z

    Precisa el valor de la coordenada Z.

    Escala

    Precisa el factor de escala de la imagen seleccionada. Precisar en pantalla dirige la entrada de datos a la línea de comando o al dispositivo señalador. Si está desactivada, indique un valor para el factor de escala. El factor de escala por defecto es 1.

    Si INSUNITS se define como "Sin unidad" o si la imagen no contiene información sobre la resolución, el factor de escala se convierte en la anchura de la imagen en unidades de AutoCAD. Si INSUNITS tiene asignado un valor como milímetros, centímetros, pulgadas o pies, y la imagen contiene información sobre resolución, el factor de escala se aplica después de que se determine la verdadera anchura de la imagen en unidades de AutoCAD.

    Rotación

    Especifica el ángulo de rotación de la imagen designada. Si Precisar en pantalla está seleccionado, puede esperar a salir del cuadro de diálogo para rotar el objeto con el dispositivo señalador o indicar un valor de ángulo de rotación en la línea de comando. Si está desactivada, indique en el cuadro de diálogo el valor para el ángulo de rotación. El ángulo de rotación por defecto es 0.

    Detalles

    Muestra la sección Información de la imagen. Es posible ver la anchura y la altura en píxeles, la resolución y el tamaño en unidades (como milímetros, centímetros, metros, kilómetros, pulgadas, pies, yardas, millas, ninguna unidad y muchas otras). El valor por defecto de las imágenes sin unidades es ninguna unidad. El tamaño de la imagen se convierte automáticamente a las unidades de AutoCAD y se muestra con la altura y anchura por defecto.

    La información sobre la imagen incluye lo siguiente:

    • Resolución de la imagen en píxeles horizontales y verticales por unidad de dibujo
    • Anchura y altura en píxeles
    • Anchura y altura en unidades de dibujo actuales


ENLAZARURL [Lista de comandos AutoCAD: ACR]

Comandos: E
ENLAZARURL (Comando)
Conceptos
Procedimientos
Referencia

    • Enlaza hipervínculos a objetos o áreas de un dibujo

    Línea de comando: enlazarurl

    Indique opción de inserción de hipervínculo [Área/Objeto] <Objeto>: Escriba r o pulse INTRO

    Área

    Crea la capa URLLAYER , dibuja una polilínea en dicha capa y enlaza una URL a la polilínea.

    Primera esquina: Haga clic en el dibujo para designar la esquina inferior izquierda del área

    Otra esquina: Haga clic para designar la esquina superior derecha del área

    Indique el hipervínculo <dibujo actual>: Introduzca una URL

    La polilínea que representa el área se muestra en el color asignado a URLLAYER. El color por defecto es el rojo. Al mover el cursor sobre dicha área en el dibujo, el cursor cambia a uno de hipervínculo para indicar que hay una URL enlazada con el área.

    Objeto

    Enlaza una URL con el objeto seleccionado.

    Designar objetos: Utilice un método de selección de objetos y pulse INTRO para finalizar la selección

    Indique el hipervínculo <dibujo actual>: Introduzca una URL

    Al mover el cursor sobre dicho objeto en el dibujo, el cursor cambia a uno de hipervínculo para indicar que hay una URL enlazada con el objeto.

    Mostrar todo el texto oculto de esta página.


ENLAZARX [Lista de comandos AutoCAD: ACR]

Comandos: E
ENLAZARX (Comando)
Conceptos
Procedimientos
Referencia

    • Enlaza una referencia externa al dibujo actual

    Barra de herramientas Referencia:

    Menú Insertar: RefX

    Línea de comando: enlazarx

    AutoCAD muestra el cuadro de diálogo Seleccionar archivo de referencia (un cuadro de diálogo de selección de archivos estándar). El cuadro de diálogo Referencia externa aparece después de seleccionar un archivo.


Cuadro de diálogo Referencia externa [Lista de comandos AutoCAD: ACR]

ENLAZARX
Cuadro de diálogo Referencia externa
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Referencia:

    Menú Insertar: RefX

    Línea de comando: enlazarx

    Enlaza un dibujo como referencia externa (refx). Si enlaza un dibujo que contiene una referencia externa enlazada, ésta aparece en el dibujo actual. al igual que los bloques, las referencias externas enlazadas se pueden anidar. Si hay otra persona modificando actualmente la referencia externa, el dibujo enlazado se basa en la última versión guardada.

    Nombre

    Muestra en la lista el nombre de la referencia externa enlazada. Si se selecciona en esta lista una referencia externa enlazada, su ruta se muestra en Ruta.

    Examinar

    Seleccione Examinar para mostrar el cuadro de diálogo Seleccionar archivo de referencia (un cuadro de diálogo estándar de selección de archivos), donde se pueden seleccionar nuevas referencias externas para el dibujo actual.

    Ruta

    Muestra la ruta en la que se encontraba la referencia externa.

    Si no se guardó ninguna ruta para la referencia externa o si ésta ya no se encuentra en la ruta especificada, AutoCAD la buscará en el orden siguiente:

    • La carpeta actual del dibujo principal
    • Las rutas de búsqueda del proyecto definidas en la ficha Archivos del cuadro de diálogo Opciones y en la variable de sistema PROJECTNAME
    • Las rutas de búsqueda de soporte definidas en la ficha Archivos del cuadro de diálogo Opciones
    • La carpeta de inicio especificada en el acceso directo a la aplicación de Windows®

    Ruta guardada

    Muestra la ruta guardada, si la hay, que se utiliza para localizar la referencia externa. Esta ruta puede ser absoluta (precisada totalmente), relativa (precisada parcialmente) o no existir.

    Tipo de referencia

    Especifica si la referencia se enlaza o se superpone.

    Véase Enlace de referencias externas y Anidamiento y superposición de referencias externas en Manual del usuario.

    Tipo de ruta

    Especifica si la ruta guardada para la referencia externa es la ruta completa, una ruta relativa o ninguna. Se debe guardar el dibujo actual para poder definir el tipo de ruta para una ruta relativa. Para una referencia externa anidada, la ruta relativa siempre hace referencia a la ubicación de su dibujo principal y no necesariamente al dibujo abierto actualmente.

    La opción Ruta relativa no está disponible si el dibujo al que se hace referencia se encuentra en una unidad de disco local o en un servidor de red diferente.

    Punto de inserción

    Precisa el punto de inserción de la referencia externa seleccionada.

    Precisar en pantalla

    Muestra solicitudes en la línea de comando y hace que las opciones X, Y y Z no se encuentren disponibles. Las descripciones de las opciones que se muestran en la línea de comandos coinciden con las descripciones de las opciones correspondientes de Punto de inserción de INSERT.

    X

    Precisa el valor de la coordenada X para el punto en el que se inserta la muestra de referencia externa en el dibujo actual. El punto de inserción en el dibujo actual se alineará con el punto de inserción definido en el comando BASE del archivo al que se hace referencia.

    Y

    Precisa el valor de la coordenada Y para el punto en el que una muestra de referencia externa se inserta en el dibujo actual. El punto de inserción en el dibujo actual se alineará con el punto de inserción definido en la variable de sistema BASE del archivo al que se hace referencia.

    Z

    Precisa el valor de la coordenada Z para el punto en el que se inserta una muestra de la referencia externa en el dibujo actual. El punto de inserción en el dibujo actual se alineará con el punto de inserción definido en la variable de sistema BASE del archivo al que se hace referencia.

    Escala

    Precisa los valores de escala para la referencia externa seleccionada.

    Precisar en pantalla

    Muestra solicitudes en la línea de comando y hace que las opciones de factor de escala de X, Y y Z no se encuentren disponibles. Las descripciones de las opciones que se muestran en la línea de comandos coinciden con las descripciones de las opciones correspondientes de Punto de inserción de INSERT.

    Factor de escala X

    Precisa el factor de escala X para la muestra de referencia externa.

    Factor de escala Y

    Precisa el factor de escala Y para la muestra de referencia externa.

    Factor de escala Z

    Precisa el factor de escala Z para la muestra de referencia externa.

    Rotación

    Especifica el ángulo de rotación para la muestra de referencia externa.

    Precisar en pantalla

    Muestra solicitudes en la línea de comando y hace que la opción Ángulo no esté disponible. AutoCAD solicita un ángulo de rotación, como se describe en INSERT.

    Ángulo

    Precisa el ángulo de rotación en el que se inserta una referencia externa en el dibujo actual.


EQDIST [Lista de comandos AutoCAD: ACR]

Comandos: E
EQDIST (Comando)
Conceptos
Procedimientos
Referencia

    • Crea círculos concéntricos, líneas paralelas y curvas paralelas

    EQDIST crea un nuevo objeto a la distancia indicada de un objeto existente o a través de un punto indicado.

    Barra de herramientas Modificar:

    Menú Modificar: Equidistancia

    Línea de comando: eqdist

    Precise distancia o [Punto a atravesar] <actual>: Especifique una distancia, introduzca p o pulse INTRO

    Distancia de desfase

    Crea un objeto a una determinada distancia de un objeto existente.

    Designe objeto a desplazar o <salir>: Seleccione un objeto o pulse INTRO para finalizar la ejecución del comando

    Precise punto en lado de desplazamiento: Designe un punto (1) en el lado del objeto que desea desfasar

    AutoCAD® repite las dos solicitudes para que pueda crear varios objetos de desplazamiento. Para finalizar la ejecución del comando, pulse INTRO en el mensaje Designe objeto a desplazar.

    Punto a atravesar

    Crea un objeto que atraviesa un punto designado.

    Designe objeto a desplazar o <salir>: Seleccione un objeto o pulse INTRO para finalizar la ejecución del comando

    Precise punto a atravesar: Designe un punto (1) por el que desee que atraviese el objeto de desfase

    AutoCAD repite las dos solicitudes para que pueda crear varios objetos de desplazamiento. Para finalizar la ejecución del comando, pulse INTRO en el mensaje Designe objeto a desplazar.

    Mostrar todo el texto oculto de esta página.


ESCALA [Lista de comandos AutoCAD: ACR]

Comandos: E
ESCALA (Comando)
Conceptos
Procedimientos
Referencia

    • Aumenta o reduce el tamaño de los objetos de manera proporcional en las direcciones X, Y, y Z

    Barra de herramientas Modificar:

    Menú Modificar: Escala

    Menú contextual: Designe los objetos para los que desea ajustar la escala, haga clic con el botón derecho en el área de dibujo y elija Escala.

    Línea de comando: escala

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    Precise punto base: Designe un punto (1)

    El punto base indicado identifica el punto que permanece en la misma ubicación cuando los objetos designados cambian de tamaño (y, en consecuencia, se alejan del punto base estacionario). Arrastre el cursor para ampliar o reducir la imagen.

    Precise el factor de escala o [Referencia]: Indique una escala o escriba r

    Factor de escala

    Multiplica las dimensiones de los objetos designados por la escala indicada. Un factor de escala superior a 1 amplía los objetos, y uno entre 0 y 1 los reduce.

    Referencia

    Reduce o amplía a escala los objetos designados, según una longitud de referencia y una longitud nueva especificada.

    Precise longitud de referencia <1>: Indique una distancia o pulse INTRO

    Precise nueva longitud: Indique una distancia

    Si la longitud nueva es superior a la de referencia, se amplían los objetos.

    Mostrar todo el texto oculto de esta página.


ESCALAOLE [Lista de comandos AutoCAD: ACR]

Comandos: E
ESCALAOLE (Comando)
Conceptos
Procedimientos
Referencia

    • Controla el tamaño, la escala y otras propiedades del objeto OLE seleccionado

    Menú contextual: Haga clic con el botón derecho en un objeto OLE y seleccione Propiedades.

    Línea de comando: escalaole

    Se muestra el cuadro de diálogo Propiedades OLE.

    Nota Hay que seleccionar un objeto OLE antes de escribir el comando ESCALAOLE.


Cuadro de diálogo Propiedades OLE [Lista de comandos AutoCAD: ACR]

ESCALAOLE
Cuadro de diálogo Propiedades OLE
Conceptos
Procedimientos
Referencia

    • Menú contextual: Haga clic con el botón derecho en un objeto OLE y seleccione Propiedades.

    Línea de comando: escalaole

    Ajusta el tamaño de los objetos OLE en unidades de dibujo o en un porcentaje del tamaño actual, define la escala del texto mediante la asignación de un tamaño de punto a un tipo de letra incluido en el objeto OLE y especifica la calidad de impresión OLE.

    Nota DESHACER no deshace ningún cambio efectuado en el cuadro de diálogo Propiedades OLE. Para deshacer un cambio realizado en el cuadro de diálogo Propiedades OLE, pulse con el botón derecho en el objeto OLE y elija Deshacer del menú contextual.

    Tamaño

    Especifica un tamaño para el objeto OLE.

    Altura

    Muestra la altura actual del objeto OLE. Para cambiar la altura, indique un número en unidades de dibujo. Si ha seleccionado Bloquear relación anchura/altura, el valor de Anchura cambia para que se mantenga la relación entre la altura y la anchura del objeto.

    Anchura

    Muestra el grosor actual del objeto OLE. Indique un número en unidades de dibujo para cambiar la anchura. Si ha seleccionado Bloquear relación anchura/altura, el valor de Altura cambia para que se mantenga la relación entre la altura y la anchura del objeto.

    Valores originales

    Devuelve al objeto OLE el tamaño que tenía al insertarlo por primera en el dibujo.

    Escala

    Establece la escala para el objeto OLE.

    Altura

    Atribuye una escala a la altura del objeto OLE indicando un porcentaje de la altura actual. Para cambiar la altura, indique un valor porcentual. Si ha seleccionado Bloquear relación anchura/altura, el valor de Anchura cambia para que se mantenga la relación entre la altura y la anchura del objeto.

    Anchura

    Atribuye una escala a la anchura del objeto OLE indicando un porcentaje de la anchura actual. Para cambiar la anchura, indique un valor de porcentaje. Si ha seleccionado Bloquear relación anchura/altura, el valor de Altura cambia para que se mantenga la relación entre la altura y la anchura del objeto.

    Bloquear relación anchura/altura

    Mantiene la relación actual entre la altura y la anchura. Si ha seleccionado Bloquear relación anchura/altura y cambia el valor de la altura o la anchura, el valor de la otra propiedad cambiará también. Por ejemplo, si cambia la altura a un 50 por ciento, la anchura cambiará también a un 50 por ciento para mantener la relación entre ambas. Desactive la opción Bloquear relación anchura/altura si desea cambiar por separado la altura o la anchura. Bloquear relación anchura/altura afecta a los valores de tamaño y escala.

    Tamaño de texto

    Cambia el tamaño de texto del tipo de letra y tamaño de punto seleccionado de un objeto OLE. El texto con tipo de letra y tamaño de punto diferentes, también cambiará su tamaño para ajustarse al del tipo de letra seleccionado. Si el objeto OLE no contiene texto, esta opción no estará disponible.

    Tipo de letra

    Muestra una lista con todos los tipos de letra utilizados por el objeto OLE designado. Seleccione el tipo de letra que desee cambiar.

    Tamaño punto

    Muestra una lista con todos los tamaños de puntos disponibles del objeto OLE para el tipo de letra seleccionada. Seleccione el tamaño de puntos que desee cambiar.

    Altura texto

    Precisa el tamaño del tipo de letra. Escriba un número en unidades de dibujo. Al pulsar Aceptar, el texto del objeto OLE con el tipo de letra y tamaño de puntos seleccionado se ajusta al valor indicado para la altura. Todos los demás textos del objeto OLE ajusta su tamaño para mantener las proporciones actuales con el tipo de letra que se ha modificado.

    Calidad de impresión OLE

    Determina la calidad de impresión del objeto OLE. Seleccione un tipo de archivo de la lista.

    Visualizar diálogo al pegar nuevos objetos OLE

    Muestra automáticamente el cuadro de diálogo Propiedades OLE al insertar un objeto OLE en un dibujo de AutoCAD.


ESCALATL [Lista de comandos AutoCAD: ACR]

Comandos: E
ESCALATL (Comando)
Conceptos
Procedimientos
Referencia

    • Establece el factor de escala del tipo de línea global

    Línea de comando: escalatl (o 'escalatl para uso transparente)

    Indique nuevo factor de escala del tipo de línea <actual>: Escriba un valor positivo real o pulse INTRO

    Use ESCALATL para modificar el factor de escala de los tipos de línea de todos los objetos de un dibujo. Un cambio en el factor de escala del tipo de línea provoca la regeneración del dibujo.


ESCENA [Lista de comandos AutoCAD: ACR]

Comandos: E
ESCENA (Comando)
Conceptos
Procedimientos
Referencia

    • Gestiona las escenas del espacio modelo

    Una escena representa una vista determinada parcial o total del dibujo, con o sin luces. Un dibujo puede contar con un número de escenas ilimitado.

    Barra de herramientas Render:

    Menú Ver: Render [image] Escenas

    Línea de comando: escena

    AutoCAD muestra el cuadro de diálogo Escenas.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Escenas [Lista de comandos AutoCAD: ACR]

ESCENA
Cuadro de diálogo Escenas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Escenas

    Línea de comando: escena

    Controla las escenas del espacio modelo.

    Escenas

    Muestra todas las escenas del dibujo actual.

    NINGUNA es el valor por defecto e incluye la vista actual en la ventana gráfica activa, así como todas las luces del dibujo. Si no hay luces en el dibujo y se selecciona NINGUNA, AutoCAD interpreta que existe una fuente de luz distante a media altura con una intensidad de 1 y una intensidad de luz ambiental de 0.

    Nuevo

    Muestra el cuadro de diálogo Nueva escena.

    Modificar

    Muestra el cuadro de diálogo Modificar escena.

    Suprimir

    Suprime del dibujo la escena seleccionada.


Cuadro de diálogo Nueva escena [Lista de comandos AutoCAD: ACR]

ESCENA
Cuadro de diálogo Nueva escena
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Escenas

    Línea de comando: escena

    Añade una escena nueva al dibujo actual.

    Nombre de escena

    Precisa el nombre de la escena nueva.

    Vistas

    Muestra las vistas del espacio modelo en el dibujo. La vista actual aparece resaltada. La vista seleccionada se convierte en la nueva vista de la escena. En cada escena sólo puede incluirse una vista.

    Luces

    Muestra las luces del dibujo. Se puede seleccionar una o varias luces.

    Si se elige una luz que aún no está seleccionada, se añadirá dicha luz a la escena (utilice la tecla CTRL para seleccionar varias luces). En cambio, si esa luz ya está seleccionada, se eliminará de la escena. Si se suprimen todas las luces de una escena, AutoCAD utilizará por defecto una luz distante a media altura. Suprimir una luz de la escena no implica que se elimine del dibujo.


Cuadro de diálogo Modificar escena [Lista de comandos AutoCAD: ACR]

ESCENA
Cuadro de diálogo Modificar escena
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Escenas

    Línea de comando: escena

    Cambia el nombre y la vista de la escena, además de añadirle luces o suprimirlas.

    Nombre de escena

    Modifica el nombre de la escena.

    Vistas

    Muestra las vistas del espacio modelo en el dibujo. La vista activa de la escena actual aparece resaltada. La vista seleccionada se convierte en la nueva vista de la escena. En cada escena sólo puede incluirse una vista.

    Luces

    Muestra las luces del dibujo. Se puede seleccionar una o varias luces.

    Si se elige una luz que aún no está seleccionada, se añadirá dicha luz a la escena (utilice la tecla CTRL para seleccionar varias luces). En cambio, si esa luz ya está seleccionada, se eliminará de la escena. Si se suprimen todas las luces de una escena, AutoCAD utilizará por defecto una luz distante a media altura. Suprimir una luz de la escena no implica que se elimine del dibujo.


ESFERA [Lista de comandos AutoCAD: ACR]

Comandos: E
ESFERA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una esfera sólida tridimensional

    La esfera se coloca de forma que su eje central queda paralelo al eje Z del sistema de coordenadas personales (SCP) actual. Las líneas latitudinales son paralelas al plano XY.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Esfera

    Línea de comando: esfera

    Densidad de estructura alámbrica actual: ISOLINES=actual

    Precise centro de esfera <0,0,0>: Designe un punto o pulse INTRO

    Precise radio de esfera o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define el radio de la esfera.

    Diámetro

    Define el diámetro de la esfera.

    Precise diámetro: Indique una distancia

    Mostrar todo el texto oculto de esta página.


ESPACIOM [Lista de comandos AutoCAD: ACR]

Comandos: E
ESPACIOM (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia de una ventana gráfica de espacio papel a una de espacio modelo

    AutoCAD funciona en el espacio modelo o en el espacio papel. El espacio modelo (ficha Modelo) se emplea para realizar trabajos de diseño y borrador, y para crear dibujos bidimensionales o tridimensionales. El espacio papel (ficha de presentación) se utiliza para crear una presentación acabada de un dibujo para su impresión.

    Si se encuentra en una presentación, puede escribir espaciom en la línea de comando para crear la última ventana gráfica de la presentación actual y, a continuación, trabajar en el espacio modelo de esa ventana de la presentación. Es posible cambiar a espacio modelo con un doble clic en la ventana gráfica y cambiar a espacio papel con un doble clic en el área de espacio papel.

    Línea de comando: espaciom


ESPACIOP [Lista de comandos AutoCAD: ACR]

Comandos: E
ESPACIOP (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia de una ventana gráfica del espacio modelo al espacio papel

    Línea de comando: espaciop

    AutoCAD cambia del espacio modelo al espacio papel cuando se trabaja en una ficha de presentación.

    En la ficha de presentación, utilice el espacio papel para crear una presentación acabada de un dibujo para su impresión. Como parte del diseño de la presentación, se crean ventanas gráficas de presentación, que consisten en ventanas que contienen distintas vistas del modelo. Al cambiar del espacio papel al espacio modelo (véase ESPACIOM), podrá editar el modelo y las vistas que se encuentran en el interior de la ventana gráfica de presentación actual.

    Una ventana se puede convertir en la ventana gráfica actual pulsando dos veces en ella. Se puede cambiar a espacio papel haciendo doble clic en un área de la presentación de espacio papel que no se encuentre dentro de una ventana.

    También se puede cambiar entre espacio modelo y espacio papel seleccionando Modelo o Papel en la barra de estado.


ESTADIST [Lista de comandos AutoCAD: ACR]

Comandos: E
ESTADIST (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra datos estadísticos sobre el modelizado

    Barra de herramientas Render:

    Menú Ver: Render [image] Estadísticas

    Línea de comando: estadist

    AutoCAD muestra el cuadro de diálogo Estadísticas.


Cuadro de diálogo Estadísticas [Lista de comandos AutoCAD: ACR]

ESTADIST
Cuadro de diálogo Estadísticas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Estadísticas

    Línea de comando: estadist

    Facilita información sobre el modelizado, como su tipo, nombre de escena y tiempo del modelizado. Los valores presentados no se pueden modificar, pero se pueden guardar en un archivo. Las estadísticas que no se muestren aquí aparecerán, conforme a sus parámetros actuales, en el cuadro de diálogo Render.

    Tipo de modelizado

    Indica el último tipo de modelizado utilizado.

    Nombre de escena

    Muestra el nombre de la escena actual o NINGUNO.

    Tiempo total

    Presenta el tiempo de inicialización, modelizado, análisis, visualización y limpieza.

    Tiempo de inicialización

    Muestra el tiempo empleado en iniciar los búferes, los retornos de llamada, las luces y los materiales de modelizado.

    Tiempo de análisis + Render

    Presenta el tiempo de geometría y modelizado.

    Tiempo de visualización

    Indica el tiempo empleado para ver el modelizado.

    Tiempo de limpieza

    Presenta el tiempo para limpiar los búferes de modelizado.

    Tiempo de modelizado

    Presenta el tiempo empleado en la generación del último modelizado.

    Total de caras

    Muestra el número de caras procesadas durante el último modelizado.

    Total de triángulos

    Muestra el número de triángulos procesados durante el último modelizado.

    Guardar estadísticas en archivo

    Guarda la información del cuadro de diálogo Estadísticas en un archivo ASCII. Escriba un nombre de archivo. Si el archivo precisado ya existe, AutoCAD añadirá estos datos al contenido del archivo.


ESTADO [Lista de comandos AutoCAD: ACR]

Comandos: E
ESTADO (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra las estadísticas, modos y extensiones del dibujo

    Menú Herr.: Consultar [image] Estado

    Línea de comando: estado (o 'estado para uso transparente)

    El comando ESTADO muestra todas las coordenadas y distancias con el formato especificado por UNIDADES.

    ESTADO informa acerca del número de objetos que hay en el dibujo actual. Se incluyen los objetos gráficos como arcos y polilíneas, y los objetos no gráficos como capas y tipos de línea, así como las definiciones de bloque. Cuando se utiliza en la solicitud ACOTA, el comando ESTADO informa sobre los valores y descripciones de todas las variables de sistema de acotación.

    Además, ESTADO muestra la siguiente información:

    Límites de Espacio modelo o papel

    Muestra los límites del dibujo definidos por LÍMITES. La primera línea muestra la coordenada XY de la esquina inferior izquierda del límite, almacenada en la variable de sistema LIMMIN. La segunda línea muestra la coordenada XY de la esquina superior derecha del límite, almacenada en la variable de sistema LIMMAX. La notación Des a la derecha del valor de la coordenada Y indica que la comprobación de límites está establecida en 0.

    Espacio modelo o papel usa

    Muestra la extensión del dibujo, que incluye todos los objetos de la base de datos y puede rebasar los límites del dibujo. La primera línea muestra la coordenada XY de la esquina inferior izquierda de la extensión. La segunda línea muestra la coordenada XY de la esquina superior derecha. La notación Excede a la derecha del valor de la coordenada Y indica que el dibujo excede sus límites.

    Extensión de visualiz.

    Muestra la parte de la extensión de dibujo visible en la ventana gráfica actual. La primera línea muestra la coordenada XY de la esquina inferior izquierda de la visualización. La segunda línea muestra la coordenada XY de la esquina superior derecha.

    Base inserción

    Muestra el punto de inserción del dibujo, almacenado en la variable de sistema INSBASE y expresado como una coordenada X,Y,Z.

    Distancia de resolución

    Muestra la distancia de resolución en las direcciones X e Y, que se almacena en la variable de sistema SNAPUNIT.

    Intervalo de rejilla

    Muestra el intervalo de la rejilla en las direcciones X e Y, que se almacena en la variable de sistema GRIDUNIT.

    Espacio actual

    Indica si está activo el espacio modelo o el espacio papel.

    Capa actual

    Muestra la capa actual del dibujo, almacenada en la variable de sistema CLAYER.

    Color actual

    Muestra el color actual, almacenado en la variable de sistema CECOLOR.

    Tipo de línea actual

    Muestra el tipo de línea actual, almacenado en la variable de sistema CELTYPE.

    Grosor de línea actual

    Muestra el grosor de línea actual, almacenado en la variable de sistema CELWEIGHT.

    Estilo de trazado actual

    Muestra el estilo de trazado actual, almacenado en la variable de sistema CPLOTSTYLE.

    Elevación actual

    Muestra la elevación actual del dibujo, almacenada en la variable de sistema ELEVATION.

    Alt-objeto

    Muestra la altura de objeto actual, almacenada en la variable de sistema THICKNESS.

    Rellena, Rejilla, Orto, Loctexto, Forzcursor, Tablero

    Muestra si estos modos están activados o desactivados.

    Modos de referencia a objetos

    Muestra los modos de referencia a objetos en ejecución especificados por el comando REFENT.

    Espacio libre de dibujo en el disco

    Muestra la cantidad de espacio disponible en la unidad de disco precisada para los archivos temporales de AutoCAD.

    Memoria física libre

    Muestra la cantidad de memoria instalada libre en el sistema.

    Espacio libre del archivo de intercambio

    Muestra la cantidad de espacio libre en el archivo de intercambio.


ESTADOARB [Lista de comandos AutoCAD: ACR]

Comandos: E
ESTADOARB (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra información sobre el índice espacial actual del dibujo

    Para indexar los objetos de una región, AutoCAD graba sus posiciones en el espacio. El resultado se denomina índice espacial. Se trata de un índice con estructura en árbol compuesto por nodos de ramificación a los que hay objetos enlazados. El índice consta de dos ramificaciones principales. La ramificación del espacio papel se denomina árbol cuádrico y trata a los objetos como bidimensionales. La ramificación del espacio modelo se denomina árbol octal y trata a los objetos como bidimensionales o tridimensionales. Esta última bifurcación del espacio modelo se puede cambiar también a un árbol cuádrico cuando se trabaja en dibujos bidimensionales.

    Línea de comando: estadoarb (o 'estadoarb para usarlo de forma transparente)

    AutoCAD muestra información sobre cada ramificación. Los datos principales aparecen en las dos primeras líneas del informe: número de nodos, número de objetos, profundidad máxima de la ramificación y cantidad media de objetos por nodo.

    Si REDIBUJA y la selección de objetos resultan muy lentos, se puede incrementar su rendimiento. Por ejemplo, si AutoCAD tiene 50 megabytes de memoria disponible y el dibujo actual consta de 50.000 objetos y sólo hay 1.000 nodos en el árbol de índice, se puede incrementar el valor TREEDEPTH para aumentar el rendimiento.

    Cada nodo utiliza alrededor de 80 bytes de memoria. Cuantos menos objetos haya en cada nodo del árbol octal, mejor será el rendimiento.

    Mostrar todo el texto oculto de esta página.


ESTILO [Lista de comandos AutoCAD: ACR]

Comandos: E
ESTILO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea, modifica o define estilos de texto memorizados

    AutoCAD suministra un estilo de texto estándar. Para crear un estilo nuevo o modificar uno existente se utiliza el comando ESTILO. ESTILO también establece el estilo actual que se utiliza al crear texto con los comandos TEXT y MTEXT.

    Si se cambia la orientación o el archivo de tipo de letra de un estilo de texto existente, todos los objetos de texto con ese estilo utilizarán los valores nuevos cuando se regenere el dibujo. Si REGENAUTO está activado, el cambio provoca una regeneración automática.

    El comando RENOMBRA se puede utilizar para cambiar el nombre de un estilo de texto existente. Si un objeto de texto existente utiliza el nombre de estilo antiguo, el objeto toma el nombre nuevo automáticamente.

    Barra de herramientas Texto:

    Menú Formato: Estilo de texto

    Línea de comando: estilo (o 'estilo para uso transparente)

    Aparece el cuadro de diálogo Estilo de texto.

    Si se introduce -estilo en la solicitud de comando, ESTILO mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Estilo de texto [Lista de comandos AutoCAD: ACR]

ESTILO
Cuadro de diálogo Estilo de texto
Conceptos
Procedimientos
Referencia

    • Menú Formato: Estilo de texto

    Línea de comando: estilo (o 'estilo para uso transparente)

    Crea, modifica o define estilos de texto guardados.

    Nombre de estilo

    Muestra los nombres de estilos de texto, añade otros nuevos y cambia el nombre y suprime los existentes. La lista contiene nombres de estilo definidos y muestra el estilo actual por defecto. Para cambiar el estilo actual, designe otro de la lista o pulse Nuevo para crear un nuevo estilo.

    Los nombres de estilo pueden tener una longitud de hasta 255 caracteres y contener letras, números y los caracteres especiales dólar ($), subrayado (_) y guión (-).

    Nuevo

    Muestra el cuadro de diálogo Nuevo estilo de texto y proporciona automáticamente el nombre "estilon" (donde n es el número del estilo suministrado) para los parámetros actuales. Puede aceptar el valor por defecto o indicar un nombre y pulsar Aceptar para aplicar los parámetros del estilo actual al nuevo nombre de estilo.

    Renombrar

    Muestra el cuadro de diálogo Cambiar nombre de estilo de texto. El estilo de texto que aparece se renombra cuando se indica un nuevo nombre y se pulsa Aceptar.

    El comando RENOMBRA también se puede utilizar para cambiar el nombre de un estilo de texto existente. Si un objeto de texto existente utiliza el nombre de estilo antiguo, el objeto de texto toma el nombre nuevo automáticamente.

    Suprimir

    Suprime un estilo de texto. Designe un nombre de la lista para convertirlo en actual y, a continuación, elija Borrar.

    Tipo de letra

    Cambia el tipo de letra del estilo.

    Nombre del tipo de letra

    Muestra una lista con el nombre de familia de tipo de letra de todos los tipos de letra TrueType registrados y de forma (SHX) compilados de AutoCAD que se encuentran en la carpeta Fonts de AutoCAD. Al seleccionar un nombre de la lista, AutoCAD lee el archivo correspondiente al tipo de letra especificado. Las definiciones de carácter del archivo se cargan automáticamente a no ser que ya lo use otro estilo de texto. Se pueden definir varios estilos con el mismo tipo de letra.

    Estilo tipo de letra

    Indica el formato de carácter del tipo de letra, por ejemplo, cursiva, negrita o regular. Al seleccionar Usar tipos de letra grandes, esta opción cambia a Tipo de letra grande lo que permite designar un nombre de archivo de tipo de letra grande.

    Altura

    Establece la altura de texto según el valor que se indique. Si se escribe una altura de 0.0, AutoCAD solicitará la altura de texto cada vez que se escriba con este estilo. Una altura superior a 0.0 define la altura de texto para este estilo. Los tipos de letra TrueType pueden mostrarse con una altura menor que la de los tipos de letra SHX con el mismo parámetro de altura.

    Nota Es posible que la altura de texto indicada no se represente de manera exacta en el caso de las mayúsculas de los tipos de letra TrueType incluidos en AutoCAD. Véase la sección Utilización de los estilos de texto en Manual del usuario.

    Usar tipos de letra grandes

    Determina un archivo de tipo de letra grande de idiomas asiáticos. Usar tipos de letra grandes sólo está disponible si se precisa un archivo SHX en Nombre del tipo de letra. Los archivos SHX son los únicos tipos de archivo válidos para crear tipos de letra grandes.

    Efectos

    Modifica características del tipo de letra como la altura, la relación anchura/altura y el ángulo de oblicuidad, y si se muestra cabeza abajo, reflejado hacia la izquierda o alineado verticalmente.

    Cabeza abajo

    Muestra los caracteres cabeza abajo.

    Reflejado a la izquierda

    Muestra los caracteres de derecha a izquierda.

    Vertical

    Muestra los caracteres alineados verticalmente. La orientación vertical está solamente disponible si el tipo de letra seleccionado admite ambas orientaciones. La orientación vertical no está disponible para tipos de letra TrueType.

    Véanse las secciones Asignación de tipos de letra al texto y Ajuste de la altura del texto en Manual del usuario.

    Relación anchura/altura

    Establece el espaciado entre caracteres. Si se introduce un valor inferior a 1.0, se condensa el texto. Sin embargo, si se introduce un valor superior a 1.0, el texto se expande.

    Áng. oblicuo

    Establece el ángulo de inclinación del texto. Si se indica un valor entre -85 y 85, el texto aparecerá en cursiva.

    Nota Los tipos de letra TrueType que utilizan los efectos descritos en esta sección pueden aparecer en negrita en la pantalla. El aspecto en pantalla no influye en el resultado de la impresión. Los tipos de letra se trazan tal como precise el formato de caracteres aplicado.

    Vista

    Muestra texto de ejemplo, que cambia dinámicamente al modificar los tipos de letra y los efectos. Para cambiar el texto de ejemplo, escriba caracteres en el cuadro de texto que se encuentra debajo de la imagen de previsualización de caracteres.

    Botón Vista preliminar

    Actualiza el texto de ejemplo de la imagen de previsualización de caracteres de acuerdo con los cambios realizados en el cuadro de diálogo.

    Nota La imagen preliminar no refleja la altura del texto.

    Aplicar

    Aplica los cambios de estilo realizados en el cuadro de diálogo al texto del estilo actual en el dibujo.

    Cerrar

    Aplica cambios al estilo actual. Cancelar cambia a Cerrar siempre que se realiza un cambio en cualquiera de las opciones de Nombre de estilo. Cambiar, renombrar o borrar el estilo actual y crear un nuevo estilo son operaciones que se realizan inmediatamente y no pueden cancelarse.

    Cancelar

    Cancelar cambia a Cerrar siempre que se realiza un cambio en cualquiera de las opciones de Nombre de estilo.


Línea de comando ESTILO [Lista de comandos AutoCAD: ACR]

ESTILO
Línea de comando ESTILO
Conceptos
Procedimientos
Referencia

    • Si se escribe -estilo en la solicitud de comando, ESTILO mostrará solicitudes en la línea de comando.

    Indique nombre de estilo de texto o [?] <actual>: Indique un nombre de estilo, escriba ? o pulse INTRO

    Nombre de estilo de texto

    Determina el nombre del estilo de texto. Los nombres pueden tener hasta 255 caracteres e incluir letras, números, espacios y cualquier carácter especial que no se utilice en Microsoft Windows ni en AutoCAD para otros fines. Para definir un estilo que utiliza tipos de letra grandes, se pueden usar nombres de archivo largos que no contengan comas. Las comas se usan para separar archivos SHX y de tipos de letra grandes con el fin de definir esta clase de archivos. Al pulsar INTRO se muestra la siguiente solicitud (los nombres de tipo de letra completos sólo se muestran si el tipo actual es TrueType):

    Estilo existente. Nombre del tipo de letra completo = actual:

    Precise nombre completo de tipo de letra o nombre de archivo de tipos de letra <TTF o SHX>:

    Escriba un nombre de familia de tipo de letra TrueType o un nombre de archivo de tipo de letra SHX. Si no se indica ninguna extensión de archivo, AutoCAD buscará un archivo SHX. Si no se encuentra el archivo, Windows sustituye el primer tipo de letra TrueType registrado que encuentre.

    Todos los nombres de archivo largos, excepto los que contienen comas, se aceptan en la solicitud. La coma se reserva para la convención sobre nombres de tipo de letra grande: un archivo SHX seguido de una coma (,), seguido de un nombre de archivo de tipo de letra grande. Los espacios se interpretan como parte del nombre de tipo de letra, no retornos de carro.

    Si se introduce una tilde (~), se mostrará el cuadro de diálogo Seleccionar archivo de tipo de letra.

    En el cuadro de diálogo Seleccionar archivo de tipo de letra, los tipos de archivo válidos incluyen SHX y TTF. AutoCAD lee el archivo de tipo de letra indicado. Las definiciones de carácter del archivo se cargan automáticamente a no ser que ya lo use otro estilo de texto. Se pueden definir varios estilos que usan el mismo archivo de tipo de letra.

    Precise altura de texto <actual>: Indique una distancia o pulse INTRO

    Si indica una altura de 0.0, AutoCAD solicitará la altura de texto cada vez que se escriba con ese estilo. Si indica una altura superior a 0.0, definirá la altura de texto para este estilo.

    Precise factor de anchura <actual>: Indique una distancia o pulse INTRO

    Al indicar un valor inferior a 1.0 se condensa el texto. Sin embargo, si se introduce un valor superior a 1.0, el texto se expande.

    Precise ángulo de oblicuidad <actual>: Indique un ángulo o pulse INTRO

    Si se indica un valor entre –85 y 85, el texto aparecerá oblicuo.

    ¿Mostrar texto hacia la izquierda? [Sí/No] <N>: Escriba s o n o pulse INTRO

    ¿Mostrar texto cabeza abajo? [Sí/No] <N>: Escriba s o n o pulse INTRO

    ¿Vertical? <N>: Escriba s, escriba n o pulse INTRO

    La orientación vertical sólo está disponible si el tipo de letra seleccionado admite ambas orientaciones.

    ?: lista de estilos de texto

    Enumera los estilos de texto disponibles en el dibujo.

    Indique el estilo o estilos de texto a listar <*>: Escriba el nombre de un estilo o pulse INTRO

    En la solicitud Indique el estilo o estilos de texto a listar, si se escribe el nombre de un estilo se mostrará el nombre, archivo de tipo de letra, altura, relación anchura/altura, ángulo de oblicuidad y formación del estilo; a continuación, finalizará la ejecución del comando. Si se escribe un asterisco (*) o se pulsa INTRO se mostrará la altura, relación anchura/altura, ángulo de oblicuidad y formación de cada estilo (ya sea con el texto reflejado hacia la izquierda, cabeza abajo, alineado verticalmente o normal); a continuación, finalizará la ejecución del comando.

    Mostrar todo el texto oculto de esta página.


ESTILOLM [Lista de comandos AutoCAD: ACR]

Comandos: E
ESTILOLM (Comando)
Conceptos
Procedimientos
Referencia

    • Establece un estilo para varias líneas paralelas

    Las líneas múltiples constan de un máximo de 16 líneas llamadas elementos. El estilo de línea múltiple controla el número de elementos y las propiedades de cada uno. ESTILOLM controla también el color de fondo y las líneas finales de cada línea múltiple.

    Menú Formato: Estilo línea múltiple

    Línea de comando: estilolm

    AutoCAD muestra el cuadro de diálogo Estilos de línea múltiple.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Estilos de línea múltiple [Lista de comandos AutoCAD: ACR]

ESTILOLM
Cuadro de diálogo Estilos de línea múltiple
Conceptos
Procedimientos
Referencia

    • Menú Formato: Estilo línea múltiple

    Línea de comando: estilolm

    Establece el estilo y las propiedades de las líneas múltiples. El cuadro de diálogo Estilos de línea múltiple muestra nombres de estilos de línea múltiple, los actualiza, los carga desde un archivo, los guarda, añade y cambia el nombre. También se puede incluir o modificar una descripción de un estilo.

    Actual

    Muestra y establece el estilo de la línea múltiple actual. Seleccione un nombre de la lista para convertirlo en actual. Si hay estilos de línea múltiple, se selecciona el nombre del estilo actual.

    La lista de estilos de línea múltiple puede incluir estilos de línea múltiple con referencias externas; es decir, estilos de línea múltiple que existan en un dibujo con referencia externa (refX). AutoCAD muestra los nombres de estilos de línea múltiple con referencias externas utilizando la misma sintaxis que usa para mostrar otros objetos no gráficos dependientes externos. Véase la sección Introducción a las referencias externas en Manual del usuario.

    Nota No es posible modificar las propiedades del elemento y de línea múltiple del estilo de línea múltiple STANDARD o de cualquier estilo que se esté utilizando en el dibujo. Si se intenta editar las opciones de los cuadros de diálogo Propiedades del elemento o Propiedades de línea múltiple, las opciones no estarán disponibles. Para modificar un estilo de línea múltiple existente, debe hacerlo antes de dibujar las líneas múltiples de ese estilo.

    Nombre

    Asigna un nombre de estilo de línea múltiple nuevo o cambia el existente. Las propiedades del elemento y la línea múltiple no estarán disponibles hasta que indique un nuevo nombre y lo convierta en actual pulsando Añadir.

    Indique un nombre, pulse Añadir y, a continuación, guarde el estilo de línea múltiple en un archivo de biblioteca de línea múltiple (MLN). AutoCAD guarda la definición en el archivo MLN especificado. Si indica un archivo MLN que ya existe, la nueva definición de estilo se añadirá al archivo sin que se borren las definiciones existentes. El nombre de archivo por defecto es acad.mln.

    Para cambiar el nombre a un estilo, escriba un nombre y pulse Renombrar. No puede cambiar el nombre, modificar ni suprimir el estilo de línea múltiple por defecto STANDARD. Para realizar una copia del estilo actual, escriba un nombre y después pulse Guardar. Los nombres de los estilos de línea múltiple se parecen a los signos convencionales de denominación de los objetos guardados.

    Descripción

    Añade una descripción al estilo de línea múltiple. Escriba un máximo de 255 caracteres, espacios incluidos.

    Cargar

    Muestra el cuadro de diálogo Cargar estilos de línea múltiple, en el que se pueden cargar estilos de línea múltiple desde un archivo MLN especificado.

    Guardar

    Guarda o copia un estilo de línea múltiple. Escriba un nombre y pulse Guardar.

    Añadir

    Añade un estilo de línea múltiple de Nombre a la lista Actual.

    Renombrar

    Cambia el nombre de un estilo de línea múltiple. Escriba un nombre y pulse Renombrar.

    Propiedades del elemento

    Muestra el cuadro de diálogo Propiedades del elemento.

    No es posible modificar las propiedades del elemento de un estilo de línea múltiple existente.

    Propiedades de línea múltiple

    Muestra el cuadro de diálogo Propiedades de línea múltiple.


Cuadro de diálogo Cargar estilos de línea múltiple [Lista de comandos AutoCAD: ACR]

ESTILOLM
Cuadro de diálogo Cargar estilos de línea múltiple
Conceptos
Procedimientos
Referencia

    • Menú Formato: Estilo línea múltiple

    Línea de comando: estilolm

    Carga un estilo de línea múltiple procedente de un archivo MLN. El nombre de archivo por defecto es acad.mln. Si el archivo acad.mln no existe o si existe pero AutoCAD no lo encuentra, pulse Archivo para elegir otro archivo o ubicación de archivo.

    Archivo

    Muestra un cuadro de diálogo de selección de archivos estándar, en el que puede localizar y seleccionar otro archivo de biblioteca.

    Lista

    Enumera los estilos de línea múltiple disponibles en el archivo de biblioteca actual. Para cargar otro estilo de línea múltiple, seleccione un estilo de la lista y pulse Aceptar.


Cuadro de diálogo Propiedades del elemento [Lista de comandos AutoCAD: ACR]

ESTILOLM
Cuadro de diálogo Propiedades del elemento
Conceptos
Procedimientos
Referencia

    • Menú Formato: Estilo línea múltiple

    Línea de comando: estilolm

    Establece propiedades, como número, desfase, color y tipo de línea de los elementos de línea múltiple nuevos y existentes.

    Elementos

    Muestra todos los elementos de línea del estilo de la línea múltiple actual. Cada elemento de la línea del estilo está definido por su desfase desde el origen de la línea múltiple (0.0), por el color y por el tipo de líneas. Los elementos de la línea se muestran siempre en orden decreciente de sus desfases.

    Añadir

    Añade un elemento de línea nuevo al estilo de línea múltiple. No disponible hasta que se haya seleccionado color o tipo de línea para un estilo de línea múltiple distinto de STANDARD.

    Suprimir

    Elimina un elemento de línea del estilo de línea múltiple.

    Equidistancia

    Especifica el desfase de los elementos de línea del estilo de línea múltiple.

    Color

    Muestra y define el color de los elementos de línea del estilo de línea múltiple. Al seleccionar Color o el cuadro de muestra del color, AutoCAD mostrará el cuadro de diálogo Seleccionar color. El cuadro de diálogo Seleccionar color permite seleccionar el color de los objetos entre los 255 del índice ACI (AutoCAD Color Index, Índice de colores de AutoCAD), los colores verdaderos y los del libro de colores.

    Tipo de línea

    Muestra y define el tipo de línea de los elementos de línea del estilo de línea múltiple. Cuando se seleccione Tipo de línea, AutoCAD mostrará el cuadro de diálogo Seleccionar tipo de línea, en el que se reflejan los tipos de línea cargados. Elija un tipo de línea de este cuadro de diálogo. Para cargar un nuevo tipo de línea, pulse Cargar. AutoCAD muestra el cuadro de diálogo Cargar o volver a cargar tipos de línea para cargar tipos de línea seleccionados en el dibujo desde archivos de tipos de línea.


Cuadro de diálogo Propiedades de línea múltiple [Lista de comandos AutoCAD: ACR]

ESTILOLM
Cuadro de diálogo Propiedades de línea múltiple
Conceptos
Procedimientos
Referencia

    • Menú Formato: Estilo línea múltiple

    Línea de comando: estilolm

    Establece las propiedades de las líneas múltiples, como la visualización de juntas de segmentos, las líneas primera y última y su ángulo, y el color de fondo.

    Mostrar juntas

    Controla la visualización de las juntas de los vértices de cada segmento de línea múltiple. Una junta también se conoce con el nombre de inglete.

    Remates

    Controla las líneas iniciales y finales de la línea múltiple.

    Línea

    Crea una línea recta a lo largo de los extremos de la línea múltiple.

    Arco ext.

    Crea un arco entre los elementos más exteriores de la línea múltiple.

    Arco int.

    Crea un arco entre pares de elementos internos. Si hay un número impar de elementos, la línea del centro queda desconectada. Por ejemplo, si hay seis elementos, los arcos internos conectan los elementos 2 y 5 y los elementos 3 y 4. En el caso de que existieran siete elementos, los arcos internos conectan los elementos 2 y 6 y los elementos 3 y 5, quedando el elemento 4 sin conectar.

    Ángulo

    Especifica el ángulo de los extremos.

    Relleno

    Controla el relleno de fondo de la línea múltiple.

    Activada

    Activa el relleno de fondo.

    Color

    Muestra y define el color del relleno de fondo. Al seleccionar Color o el cuadro de muestra del color, AutoCAD mostrará el cuadro de diálogo Seleccionar color.


ESTILOTRAZ [Lista de comandos AutoCAD: ACR]

Comandos: E
ESTILOTRAZ (Comando)
Conceptos
Procedimientos
Referencia

    • Establece el estilo de trazado para nuevos objetos o asigna el estilo de trazado a los objetos designados

    Línea de comando: estilotraz

    Para utilizar el comando ESTILOTRAZ, la configuración del dibujo debe permitir el uso de estilos de trazado guardados.

    • Si un dibujo se encuentra en modo dependiente de color y es un dibujo de AutoCAD 2004 o de una versión anterior a AutoCAD 2000 que se ha guardado con AutoCAD 2000 o una versión posterior, podrá convertirlo para utilizar estilos de trazado guardados mediante el comando CONVESTILOTRAZ.
    • Para configurar un nuevo dibujo, o un dibujo realizado en una versión anterior a AutoCAD 2000 y que no se ha guardado en AutoCAD 2000 o versiones posteriores, y utilizar estilos de trazado guardados, establezca PSTYLEPOLICY en 0 antes de crear el nuevo dibujo o abrir el dibujo creado con una versión anterior de AutoCAD 2000.

    Si no hay ningún conjunto de selección, AutoCAD mostrará el cuadro de diálogo Estilo de trazado actual. Si no hay ningún conjunto de selección, AutoCAD mostrará el cuadro de diálogo Seleccionar estilo de trazado.

    Si escribe -estilotraz en la solicitud de comando, ESTILOTRAZ mostrará una solicitud en la línea de comando.


Cuadro de diálogo Estilo de trazado actual [Lista de comandos AutoCAD: ACR]

ESTILOTRAZ
Cuadro de diálogo Estilo de trazado actual
Conceptos
Procedimientos
Referencia

    • Línea de comando: estilotraz

    Especifica el estilo de trazado para los objetos nuevos.

    Estilo de trazado actual

    Muestra el estilo de trazado actual.

    Lista de estilos de trazado

    Muestra los estilos de trazado disponibles que se pueden asignar a un objeto, incluido el estilo de trazado por defecto, NORMAL. Un estilo de trazado es un conjunto de valores que anulan a los del color, simulación de color, escala de grises, asignaciones de plumillas, filtrado, tipo de línea, grosor de línea, estilos finales, unir estilos, estilos de relleno.

    Tabla de estilos de trazado activa

    Establece la tabla de estilos de trazado asociada a la presentación actual. Una tabla de estilos de trazado es una colección de definiciones de estilos de trazado.

    Editor

    Muestra el Editor de tablas de estilos de trazado.

    Asociado a

    Muestra la ficha (ficha Modelo o de presentación) a la que está asociada la tabla de estilos de trazado.


Cuadro de diálogo Seleccionar estilo de trazado [Lista de comandos AutoCAD: ACR]

ESTILOTRAZ
Cuadro de diálogo Seleccionar estilo de trazado
Conceptos
Procedimientos
Referencia

    • Línea de comando: estilotraz

    Especifica el estilo de trazado que se va a asignar.

    Los estilos de trazado

    Muestra los estilos de trazado disponibles, incluido el estilo de trazado por defecto NORMAL. Un estilo de trazado es un conjunto de parámetros de propiedades empleados en el trazado.

    Original

    Muestra el estilo de trazado asignado originalmente.

    Nuevo

    Muestra el nuevo estilo de trazado que se va a asignar.

    Tabla de estilos de trazado activa

    Establece la tabla de estilos de trazado enlazada al dibujo actual. Una tabla de estilos de trazado define los estilos de trazado.

    Editor

    Muestra el Editor de tablas de estilos de trazado.

    Asociado a

    Muestra la ficha (ficha Modelo o de presentación) a la que está asociada la tabla de estilos de trazado.


Línea de comando ESTILOTRAZ [Lista de comandos AutoCAD: ACR]

ESTILOTRAZ
Línea de comando ESTILOTRAZ
Conceptos
Procedimientos
Referencia

    • Si escribe -estilotraz en la solicitud de comando, ESTILOTRAZ mostrará una solicitud en la línea de comando.

    Línea de comando: -estilotraz

    El estilo de trazado actual es "actual"

    Indique una opción [?/Actual]:

    ?: lista de estilos de trazado

    Abre una lista de los estilos de trazado de la tabla de estilos de trazado asociada.

    Actual

    Especifica el estilo de trazado que se va a utilizar para los objetos nuevos.


ESTIRA [Lista de comandos AutoCAD: ACR]

Comandos: E
ESTIRA (Comando)
Conceptos
Procedimientos
Referencia

    • Desplaza o estira los objetos

    Barra de herramientas Modificar:

    Menú Modificar: Estirar

    Línea de comando: estira

    Designe objetos que estirar mediante ventana o polígono...

    Designe objetos: Utilice el método de designación de objetos polígonoC o captura (1 y 2) y pulse INTRO cuando haya terminado

    AutoCAD estira arcos, arcos elípticos, líneas, segmentos de polilínea, sólidos 2D, rayos, trazos, y splines que cruzan la ventana de selección. ESTIRA desplaza los puntos finales que están en la ventana y no modifica los que quedan fuera de la misma. ESTIRA también desplaza los vértices de los trazos y sólidos 2D situados dentro de la ventana, sin modificar los exteriores. Las polilíneas se manejan segmento a segmento, como si se tratara de líneas o arcos primitivos. ESTIRA no modifica la información de sólidos 3D, anchura de polilínea, tangente o ajuste de curva.

    AutoCAD desplaza todos los objetos situados completamente dentro del polígono o ventana, como si se utilizara el comando DESPLAZA.

    Precise punto base o de desplazamiento: Designe un punto (3) o pulse INTRO

    Precise segundo punto de desplazamiento: Designe un punto (4) o pulse INTRO

    Si se designa un segundo punto, los objetos se estiran la distancia vectorial desde el punto base hasta ese segundo punto. Si se pulsa INTRO en la solicitud Precise segundo punto de desplazamiento, ESTIRA considerará el primer punto como el valor de desplazamiento X,Y.


ETRANSMIT [Lista de comandos AutoCAD: ACR]

Comandos: E
ETRANSMIT (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un conjunto de transmisión de un dibujo y de los archivos relacionados

    Menú Archivo: eTransmit

    Línea de comando: etransmit

    AutoCAD muestra el cuadro de diálogo Preparar transferencia.


Cuadro de diálogo Preparar transferencia [Lista de comandos AutoCAD: ACR]

ETRANSMIT
Cuadro de diálogo Preparar transferencia
Conceptos
Procedimientos
Referencia

    • Menú Archivo: eTransmit

    Línea de comando: etransmit

    Crea un conjunto de transmisión de un dibujo y de los archivos relacionados.

    El cuadro de diálogo Preparar transferencia contiene las siguientes fichas:

    • General
    • Archivos
    • Informe
    Ficha General (cuadro de diálogo Preparar transferencia)

    Crea un conjunto de transmisión de un determinado tipo.

    Notas

    Incluye un espacio donde se pueden introducir notas relacionadas con el conjunto de transmisión. Las notas se incluyen en el informe de transmisión. Es posible establecer una plantilla para las notas por defecto que se van a incluir en todos los conjuntos de transmisión mediante la creación de un archivo de texto ASCII llamado etransmit.txt. Este archivo se debe guardar en la ubicación especificada mediante la opción Ruta de búsqueda de archivo de soporte de la Ficha Archivos (cuadro de diálogo Opciones). Véase la ficha Informe.

    Tipo

    Especifica el tipo de conjunto de transmisión creado.

    Plegadora

    Crea un conjunto de transmisión de archivos sin comprimir en una carpeta nueva o en una ya existente.

    Ejecutable de extracción automática

    Crea un conjunto de transmisión de archivos como archivo ejecutable de extracción automática comprimido. Al hacer doble clic en el archivo EXE, el conjunto de transmisión se descomprime y se recuperan los archivos.

    Zip

    Crea un conjunto de transmisión de archivos como archivo ZIP comprimido. Para recuperar los archivos, es necesario contar con una utilidad de descompresión como la aplicación de libre distribución PKZIP o WinZip.

    Contraseña

    Abre el cuadro de diálogo Contraseña, en el que se puede especificar una contraseña para el conjunto de transmisión.

    Emplazamiento

    Especifica la ubicación en la que se desea crear el conjunto de transmisión. Ubicación enumera las diez últimas ubicaciones en las que se crearon conjuntos de transmisión. Para especificar una ubicación nueva, elija Examinar y desplácese hasta la ubicación que desee.

    Examinar

    Abre un cuadro de diálogo de selección de archivos estándar que permite desplazarse hasta la ubicación donde se desea crear el conjunto de transmisión.

    Convertir dibujos a

    Especifica el formato de archivo de todos los dibujos incluidos en un conjunto de transmisión. Al seleccionar esta opción se puede seleccionar un formato de dibujo de AutoCAD en la lista desplegable.

    Mantener estructura de directorios

    Mantiene la estructura de directorio de todos los archivos del conjunto de transmisión, lo que facilita la instalación en otro sistema. Si se deselecciona esta opción, al instalar el conjunto de transmisión los archivos se instalan en el directorio de destino. Esta opción no está disponible si el conjunto de transmisión se guarda en una ubicación de Internet.

    Eliminar caminos de las refx e imágenes

    Elimina las rutas de las referencias cruzadas de dibujos o imágenes del conjunto de transmisión.

    Enviar e-mail con la transferencia

    Ejecuta la aplicación de correo electrónico por defecto al crear el conjunto de transferencia, para poder enviar un mensaje que informe a otros usuarios del nuevo conjunto.

    Crear archivos de página Web

    Genera una página Web que incluye un vínculo al conjunto de transferencia.

    Ficha Archivos (cuadro de diálogo Preparar transferencia)

    Enumera los archivos que se van a incluir en el conjunto de transmisión. Por defecto, todos los archivos que estén asociados al dibujo actual (como referencias externas relacionadas, estilos de trazado y fuentes) aparecen en la lista. Se pueden añadir archivos al conjunto de transmisión o eliminar los ya existentes. Los archivos relacionados a los que se haga referencia desde URL no se incluirán en el conjunto de transmisión.

    Lista de archivos

    Muestra los nombres de todos los archivos que se van a incluir en el conjunto de transmisión. Seleccione los botones Vista en lista y Vista en árbol para cambiar de una a otra.

    Vista de lista

    Adopta la vista de lista para mostrar los archivos.

    Vista en árbol

    Adopta la vista en árbol para mostrar los archivos. Todos los archivos que se vayan a incluir en el conjunto de transmisión aparecerán con una marca de verificación al lado del nombre. Para eliminar un archivo del conjunto de transmisión, haga clic en la casilla de verificación. Haga clic con el botón derecho en la lista de archivos para acceder a un menú contextual desde el que se pueden quitar o aplicar las marcas de verificación a todos los archivos.

    Añadir archivo

    Abre un cuadro de diálogo de selección de archivos estándar, donde puede seleccionar un archivo adicional para incluir en el conjunto de transferencia.

    Incluir tipos de letra

    Incluye los archivos de tipo de letra (TXT y SHX) asociados al dibujo actual con el conjunto de transmisión. Los tipos de letra TrueType están registrados y, por tanto, no se incluyen en el conjunto de transmisión. Si alguno de los tipos de letra TrueType necesarios no se encuentran en el equipo en el que se copia el conjunto de transmisión, el tipo de letra especificado por la variable de sistema FONTALT se sustituye por otro.

    Ficha Informe (cuadro de diálogo Preparar transferencia)

    Muestra información del informe que se incluye en el conjunto de transmisión. En esta información se incorpora cualquier nota de transmisión que se haya introducido en la ficha General y las notas de distribución que AutoCAD genera de forma automática y que detallan los pasos que se deben seguir para que el conjunto de transmisión funcione correctamente. Por ejemplo, si AutoCAD detecta tipos de letra SHX en uno de los dibujos de transmisión, le dará instrucciones para que copie los archivos correspondientes de forma que se puedan detectar en el sistema en el que se instale el conjunto de transmisión. Si se crea un archivo de texto con las notas por defecto, las notas también se incluyen en el informe. Véase Notas en la ficha General.

    Guardar como

    Abre un cuadro de diálogo de guardado de archivos, en el que se puede especificar una ubicación para almacenar el archivo de informe. Tenga en cuenta que el archivo de informe se incluye automáticamente en todos los conjuntos de transmisión generados. Mediante el botón Guardar como lo que se hace es guardar una copia adicional del informe.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Definir Contraseña [Lista de comandos AutoCAD: ACR]

ETRANSMIT
Cuadro de diálogo Definir Contraseña
Conceptos
Procedimientos
Referencia

    • Menú Archivo: eTransmit

    Línea de comando: etransmit

    Contraseña para transferencia comprimida

    Suministra un espacio en el que escribir una contraseña opcional para el conjunto de transmisión. Cuando otros usuarios intenten abrir el conjunto de transmisión, tendrán que escribir la contraseña para acceder a los archivos. La protección por contraseña no se puede aplicar a los conjuntos de transferencia de carpetas (véase la descripción de Tipo en la ficha General del cuadro de diálogo Preparar transferencia).

    Confirmación de contraseña

    Incluye un espacio para confirmar la contraseña introducida en el campo Contraseña. Si no coinciden las dos contraseñas, deberá introducirlas de nuevo.


EXAMINAR [Lista de comandos AutoCAD: ACR]

Comandos: E
EXAMINAR (Comando)
Conceptos
Procedimientos
Referencia

    • Lanza el navegador web por defecto definido en el registro del sistema

    Barra de herramientas Web:

    Línea de comando: examinar

    Indicar ubicación Web (URL) <actual>: Pulse INTRO o introduzca una ubicación nueva; no es necesario que escriba http:// delante de la ubicación

    Al pulsar INTRO se abre el explorador Web, que conecta automáticamente con la ubicación indicada. Puesto que EXAMINAR no añade "http://" a las ubicaciones Web, puede indicar una ubicación FTP o de archivo en el explorador Web por defecto.

    Nota EXAMINAR requiere que el usuario tenga instalados Netscape Navigator 3.0 o Microsoft Internet Explorer 3.0 (o versiones posteriores).


EXPORTAR [Lista de comandos AutoCAD: ACR]

Comandos: E
EXPORTAR (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda objetos con otros formatos de archivo

    Menú Archivo: Exportar

    Línea de comando: exportar

    Se muestra el cuadro de diálogo Exportar datos (un cuadro de diálogo de selección de archivos estándar).

    En Archivos de tipo, seleccione el tipo de formato al que desee exportar los objetos. En Nombre de archivo, escriba el nombre del archivo que desee crear. AutoCAD exporta los objetos con el formato de archivo especificado y utilizando el nombre indicado.

    Se dispone de los siguientes tipos de salida:

    • WMF: metarchivo de Windows® (véase SALVAWMF)
    • SAT: archivo de objetos sólidos ACIS (véase ACISOUT)
    • STL: archivo de estereolitografía de objetos sólidos (véase SALVASTL)
    • DXX: archivo de extracción de atributos DXF® (véase ATREXT)
    • BMP: archivo de mapa de bits independiente de dispositivo (véase SALVABMP)
    • 3DS: archivo 3D Studio® (véase SALVAR3DS)
    • DWG: archivo de dibujo de AutoCAD (véase BLOQUEDISC)


EXTRUSION [Lista de comandos AutoCAD: ACR]

Comandos: E
EXTRUSION (Comando)
Conceptos
Procedimientos
Referencia

    • Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    Con el comando EXTRUSION, se pueden crear sólidos mediante la extrusión (adición de altura) de los objetos designados. Es posible extruir un objeto a lo largo de una trayectoria o asignarle una altura y un ángulo de inclinación.

    Utilice EXTRUSION para crear un sólido a partir de un perfil común de un objeto, como un engranaje o una rueda dentada. El uso del comando EXTRUSION resulta especialmente útil para objetos que contengan empalmes, chaflanes y otros detalles que de otro modo resultarían difíciles de reproducir en un perfil. Si crea un perfil mediante líneas o arcos, utilice la opción Juntar del comando EDITPOL para convertirlas en un objeto de polilínea simple o incluirlas en una región antes de ejecutar el comando EXTRUSION.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Extrusión

    Línea de comando: extrusion

    Densidad de estructura alámbrica actual: ISOLINES=actual

    Designe objetos:

    Precise altura de extrusión o [Ruta]: Indique una distancia o escriba e

    Designación de objetos

    Especifique los objetos que desee extruir. Es posible extruir caras 3D planas, polilíneas cerradas, polígonos, círculos, elipses, splines cerradas, arandelas y regiones. No se pueden extruir los objetos contenidos en un bloque, ni las polilíneas con segmentos que se cruzan o se intersecan.

    Una polilínea puede contener 3 vértices como mínimo y 500 como máximo. Si una polilínea seleccionada tiene anchura, AutoCAD ignora esa anchura y realiza la extrusión a partir del centro de la ruta de la polilínea. Si el objeto seleccionado posee altura, AutoCAD la ignora.

    Altura de extrusión

    Extruye los objetos a lo largo del eje Z positivo del sistema de coordenadas del objeto, si se introduce un valor positivo. Si elige un valor negativo, AutoCAD extruye los objetos a lo largo del eje negativoZ.

    Precise ángulo de inclinación para extrusión <0>: Introduzca un ángulo entre –90 y +90 grados o pulse INTRO

    Los ángulos positivos se inclinan hacia dentro desde el objeto base. Los ángulos negativos se inclinan hacia fuera. El ángulo por defecto, 0, extruye un objeto 2D de forma perpendicular a su plano 2D. AutoCAD aplica a todos los objetos y bucles del conjunto de selección el mismo valor de inclinación. Las extrusiones con ángulos de inclinación sólo son posibles con bucles que sean continuos en los vértices.

    La especificación de un ángulo de inclinación amplio o de una altura de extrusión extensa puede hacer que el objeto o partes del mismo se inclinen hacia un punto antes de alcanzar la altura de extrusión.

    AutoCAD siempre extruye bucles individuales de la región hasta la misma altura.

    Cuando un arco forma parte de una extrusión cónica, el ángulo de este arco permanece constante, mientras que el radio del arco sí cambia. En extrusiones rectas, cada arco da como resultado una única cara cilíndrica. Siempre que sea posible, con el comando EXTRUSION se utilizará el ángulo de inclinación como el ángulo con el que se inclinan las caras desde el eje Z.

    Ruta

    Selecciona el eje de extrusión basándose en un objeto determinado. AutoCAD extruye los perfiles del objeto designado a lo largo del eje de extrusión elegido para crear sólidos.

    Seleccione eje de extrusión: Utilice un método de selección de objetos

    Las líneas, los círculos, los arcos, las elipses, los arcos elípticos, las polilíneas o las splines pueden ser ejes de extrusión. Estos ejes no deben estar en el mismo plano que el perfil, ni deben tener áreas de alta curvatura.

    El sólido extruido comienza en el plano del perfil y termina en un plano perpendicular al eje de extrusión en el punto final del mismo. Uno de los puntos finales del eje de extrusión debe estar en el plano del perfil; de no ser así, AutoCAD traslada el eje al centro de los perfiles.

    Si el eje de extrusión es una curva spline, debe ser perpendicular al plano del perfil en uno de los puntos finales del eje. De lo contrario, AutoCAD gira el perfil para que sea perpendicular al eje de extrusión de la curva spline. Si uno de los puntos finales de la spline se encuentra en el plano del perfil, AutoCAD gira el perfil alrededor del punto; de no ser así, AutoCAD traslada el eje de extrusión de la spline al centro del perfil y gira los perfiles alrededor de su centro.

    Si el eje de extrusión contiene segmentos que no son tangentes, AutoCAD extruye el objeto a lo largo de cada segmento y, a continuación, ingletea la unión a lo largo del plano que biseca el ángulo formado por los segmentos. Si el eje de extrusión está cerrado, el perfil debe encontrarse en el plano del inglete. Con ello se permite que coincidan las secciones inicial y final del sólido. Si el perfil no se encuentra en el plano del inglete, AutoCAD lo gira hasta que se encuentre en él.

    AutoCAD extruye perfiles con múltiples bucles de forma que todos los bucles aparezcan en el mismo plano en la sección final del sólido extruido.

    Mostrar todo el texto oculto de esta página.


Comandos: F [Lista de comandos AutoCAD: ACR]

Comandos: F
    • FILTER
    • FONDO
    • FORMA
    • FORZCURSOR


FILTER [Lista de comandos AutoCAD: ACR]

Comandos: F
FILTER (Comando)
Conceptos
Procedimientos
Referencia

    • Crea filtros para la designación de objetos

    FILTER crea una lista de requisitos que debe cumplir el objeto para que pueda incluirse en un conjunto de selección.

    Utilice FILTER para lo siguiente:

    • Designe objetos antes de utilizar un comando de edición
    • Seleccione objetos con un comando de edición y en la solicitud Designe objetos, utilice FILTER de forma transparente para designar objetos que se emplearán con el comando actual
    • Cree filtros y guárdelos para utilizarlos posteriormente en cualquier solicitud Designe objetos

    FILTER permite buscar objetos mediante propiedades una vez que se hayan designado dichas propiedades directamente al objeto. Si los objetos reciben propiedades de la capa donde residen, FILTER no los encuentra. Sin embargo, puede utilizar FILTER para buscar aquellos cuyas propiedades se establezcan por capa o por bloque.

    Línea de comando: filter (o 'filter para uso transparente)

    Se muestra el cuadro de diálogo Filtros de selección de objetos.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Filtros para seleccionar objetos [Lista de comandos AutoCAD: ACR]

FILTER
Cuadro de diálogo Filtros para seleccionar objetos
Conceptos
Procedimientos
Referencia

    • Línea de comando: filter (o 'filter para uso transparente)

    Selecciona, edita y asigna nombres a los filtros para designar objetos.

    Lista de propiedades de filtros

    Muestra una lista de las propiedades que componen el filtro actual. El filtro actual es el que seleccione en Actual en el área Filtros guardados.

    Seleccionar filtro

    Añade propiedades de filtros al filtro actual.

    Tipos de objetos y operadores lógicos

    Enumera los tipos de objetos que se pueden filtrar y los operadores lógicos (AND, OR, XOR y NOT) para agrupar las expresiones de filtros.

    Si utiliza operadores lógicos, como AND, OR, XOR y NOT, asegúrese de que los coloca correctamente en la lista de filtros. El número de operandos que pueden incluirse depende de la operación.
    Operadores lógicos
Operador inicial | Encierra | Operador final
AND inicial | Uno o más operandos | AND final
OR inicial | Uno o más operandos | OR final
XOR inicial | Dos operandos | XOR final
NOT inicial | Un operando | NOT final

    Por ejemplo, el siguiente filtro selecciona todos los círculos excepto los que tienen un radio mayor o igual que 1.0:

    Objeto =Círculo

    **Inicio NOT

    Radio del círculo >= 1.00

    **Fin NOT

    Parámetros X, Y, Z

    Define parámetros de filtro adicionales según el objeto. Por ejemplo, si selecciona Inicio de línea, puede indicar los valores de las coordenadas X, Y y Z que desea filtrar.

    En los parámetros de filtro, puede utilizar operadores relativos, como < (menor que) o > (mayor que). Por ejemplo, el siguiente filtro designa todos los círculos cuyo centro sea mayor o igual que 1,1,0 y un radio mayor o igual que 1:

    Objeto = Círculo

    Centro del círculo X >= 1.0000 Y >= 1.0000 Z >= 0.0000

    Radio del círculo >= 1.0000

    Selección

    Muestra un cuadro de diálogo con una lista de todos los elementos del tipo especificado que contiene el dibujo. Seleccione los elementos que desee filtrar. Por ejemplo, si selecciona el color del tipo de objeto, Seleccionar muestra una lista de colores para elegir para el filtro.

    Añadir a la lista

    Añade a la lista de filtros la propiedad actual de Seleccionar filtro. Las propiedades de filtro que añada al filtro sin nombre permanecen disponibles durante la sesión actual de AutoCAD, a menos que los suprima de forma manual.

    Sustituir

    Sustituye la propiedad de filtro seleccionada en la lista de propiedades de filtro por la propiedad mostrada en Seleccionar filtro.

    Añadir objeto designado

    Añade a la lista de filtros un objeto designado en el dibujo.

    Editar elemento

    Traslada la propiedad de filtro seleccionada al área Seleccionar filtro para su edición. Para editar una propiedad de filtro, selecciónela y pulse Editar elemento. Edite la propiedad de filtro y, a continuación, pulse Sustituir. El filtro editado sustituirá la propiedad del filtro seleccionado.

    Suprimir

    Suprime una propiedad de filtro seleccionada del filtro actual.

    Borrar lista

    Elimina todas las propiedades enumeradas del filtro actual.

    Filtros guardados

    Muestra, almacena y suprime filtros.

    Actual

    Muestra filtros almacenados. Seleccione una lista de filtros para convertirla en la actual. AutoCAD carga el filtro guardado y la lista de propiedades desde el archivo por defecto, filter.nfl.

    Guardar como

    Guarda un filtro y la lista de propiedades. AutoCAD guardará el filtro en el archivo filter.nfl. Los nombres pueden tener un máximo de 18 caracteres.

    Suprimir lista de filtros actual

    Borra un filtro y todas las propiedades desde el archivo de filtro por defecto.

    Aplicar

    Permite salir del cuadro de diálogo y muestra la solicitud Designe objetos, en la que se puede crear un conjunto de selección. AutoCAD utilizará el filtro actual en los objetos que se designen.


FONDO [Lista de comandos AutoCAD: ACR]

Comandos: F
FONDO (Comando)
Conceptos
Procedimientos
Referencia

    • Establece el fondo de la escena

    Barra de herramientas Render:

    Menú Ver: Render [image] Fondo

    Línea de comando: fondo

    AutoCAD muestra el cuadro de diálogo Fondo.


Cuadro de diálogo Fondo [Lista de comandos AutoCAD: ACR]

FONDO
Cuadro de diálogo Fondo
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Fondo

    Línea de comando: fondo

    Define el tipo, el color, los efectos y la ubicación del fondo del dibujo.

    Sólido

    Selecciona un fondo de un color. Utilice los controles de color para especificar el color que desee.

    Gradiente

    Especifica un fondo de gradiente de dos o tres colores. Utilice los controles de color y las opciones Horizonte, Altura y Rotación para definir el gradiente que desee.

    El valor por defecto es un gradiente de tres colores. Si prefiere crear un gradiente de dos colores, asigne el valor 0 a Altura para que Render utilice sólo los colores Superior e Inferior.

    Imagen

    Utiliza un archivo de mapa de bits para el fondo.

    Fusionar

    Utiliza la imagen actual de AutoCAD® como fondo. Esta opción sólo se encuentra disponible si se ha seleccionado Ventana gráf. como Destino en el cuadro de diálogo Render. Véase RENDER.

    Colores

    Permite establecer el color para un fondo sólido o de gradiente.

    Superior/Medio/Inferior

    Permite definir los colores. Para un fondo sólido, establezca el color Superior; el resto de las opciones no estarán disponibles. Para un gradiente de dos colores, defina los colores Superior e Inferior y establezca la Altura en 0. Para un gradiente de tres colores, defina los colores Superior, Medio e Inferior. Los tres colores estarán disponibles (haciendo clic en los mosaicos de colores correspondientes) cuando se selecciona Gradiente. Pero si se selecciona Imagen, ninguno de los colores estará disponible. Si se selecciona Sólido, sólo estará disponible la opción Superior.

    Sistema de color

    Especifica si AutoCAD utiliza el sistema de color rojo, verde y azul (RGB) o el sistema de color tonalidad, luminosidad, saturación (HLS). Seleccione RGB para ajustar los componentes rojo, verde y azul del color seleccionado. Seleccione HLS para ajustar los componentes de tonalidad, luminosidad y saturación del color seleccionado.

    Seleccionar color personalizado

    Muestra el cuadro de diálogo Seleccionar color. Para definir el color de fondo, puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores.

    Fondo AutoCAD

    Utiliza el color de fondo actual de AutoCAD. Esta opción sólo está disponible para los fondos sólidos. Esta opción está activada por defecto.

    Vista

    Muestra una vista preliminar de los parámetros actuales definidos para el fondo.

    Imagen

    Especifica el nombre del archivo de imagen. Es posible utilizar los siguientes tipos de archivo para las imágenes de fondo: BMP, JPG, PCX, TGA y TIFF.

    Nombre

    Especifica el nombre del archivo de imagen que se va a utilizar. También se puede utilizar Buscar archivo para seleccionar un archivo.

    Buscar archivo

    Muestra un cuadro de diálogo normal de selección de archivos. Utilice este cuadro de diálogo para seleccionar el archivo de imagen de fondo que desee utilizar.

    Ajustar mapa bits

    Muestra el cuadro de diálogo Ajustar posición de mapa de bits de fondo.

    Entorno

    Define un entorno en el que es posible generar efectos de reflexión y refracción adicionales en los objetos con materiales reflectores y con trazado de rayos. Con el modelizador Fotorrealista, el resultado es un efecto simétrico; con el modelizador Trazado de rayos fotográfico, el resultado es un entorno de trazado de rayos.

    Nombre

    Especifica el nombre de archivo de imagen para crear un entorno de trazado de rayos

    Usar fondo

    Especifica que los objetos designados en el dibujo actual reflejan el fondo indicado. Si utiliza un archivo de imagen, los objetos reflejarán esa imagen en vez de la imagen de fondo. Se pueden utilizar los tipos de archivos siguientes para imágenes con fondo: BMP, JPG, PCX, TGA y TIFF.

    El programa asigna el entorno a una esfera que rodea la escena y el modelizador Trazado de rayos fotográfico lo utiliza junto con la figura geométrica para determinar las reflexiones y refracciones.

    Buscar archivo

    Muestra un cuadro de diálogo de selección de archivos estándar en el que puede seleccionar el archivo de imagen de fondo que desee utilizar.

    Horizonte

    Representa el porcentaje de altura sin girar. Utilice la casilla o la barra de desplazamiento para establecer el valor. Esta opción sólo estará disponible para fondos de gradiente.

    Altura

    Representa un porcentaje del segundo color en un gradiente de tres colores. Utilice la casilla o la barra de desplazamiento para establecer el valor. El punto inicial del segundo color viene determinado por el valor de Horizonte. Si el valor es 0, el resultado es un gradiente de dos colores que utiliza los colores Superior e Inferior.

    Rotación

    Establece un ángulo con el que se puede girar un fondo de gradiente. Esta opción no estará disponible con un fondo sólido o de imagen. Utilice la casilla o la barra de desplazamiento para establecer el valor.


Cuadro de diálogo Ajustar posición de mapa de bits de fondo [Lista de comandos AutoCAD: ACR]

FONDO
Cuadro de diálogo Ajustar posición de mapa de bits de fondo
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Fondo

    Línea de comando: fondo

    Controla las opciones que se aplican a la imagen de fondo. Desfase, Escala y Mosaico permiten controlar todo el trabajo del mismo modo que en el cuadro de diálogo Ajustar posición de mapa de bits de materiales, con la salvedad de que se aplican a la imagen de fondo en lugar de a una imagen de material asignada. Desfase y Escala refieren a las coordenadas X e Y, no a las coordenadas U y V.

    Desfase y Escala

    Establece el desfase y la escala. Los valores de Desfase oscilan entre -1 y 1 en cualquiera de los ejes (X o Y). Los valores se ajustan utilizando las barras de desplazamiento que se encuentran a la derecha y debajo del diagrama (que está delimitado por un cuadro exterior denominado Desfase) o introduciendo valores en las casillas X e Y de Desfase.

    Los valores de escala oscilan entre X o Y). Los valores se ajustan utilizando las barras de desplazamiento que se encuentran a la izquierda y encima del diagrama (que está delimitado por el cuadro interior denominado Escala) o introduciendo valores en las casillas X e Y de Escala.

    Mantener relación anchura/altura

    Bloquea la posición de las coordenadas X e Y de manera conjunta. Si la casilla de verificación Mantener relación anchura/altura está marcada, al mover una barra de desplazamiento también se moverá la otra barra. Además, si se indica un valor en la casilla X de Escala, se alterará el valor de la casilla Y, y viceversa.

    Ajustar a la pantalla

    Ajusta la imagen a la pantalla. Si selecciona Usar relación anchura/altura de imagen, el programa ajustará la mayor dimensión en la pantalla al tiempo que mantiene la relación entre altura y anchura de la imagen.

    Usar relación anchura/altura de imagen

    Utiliza la relación anchura y altura del archivo de imagen. Aún puede cambiar los valores de Desfase y Escala, aunque la opción Mantener relación anchura/altura permanecerá bloqueada con el valor activado.

    Mosaico

    Controla el mosaico del mapa de bits con dos botones de opción.

    Mosaico

    Muestra el mapa de bits en mosaico (valor por defecto)

    Recortar

    El mapa de bits no se muestra en mosaico.

    Si se selecciona Mosaico y se cambia el desfase de forma que el rectángulo del mapa de bits aparezca fuera del rectángulo de proyección, el mapa de bits no aparecerá centrado en el área de dibujo al modelizarlo. (En el mosaico, el desfase se comporta como desplazamiento y no como una posición absoluta.) No obstante, si se selecciona Recortar, el mapa de bits se modelizará sólo donde se haya ubicado, tal y como indica el diagrama (delimitado por un cuadro exterior denominado Escala) en el cuadro de diálogo Ajustar posición de mapa de bits de fondo. Si el diagrama muestra el mapa de bits fuera del rectángulo de proyección, el mapa de bits no se muestra en un modelizado.

    Centro

    Establece las coordenadas de desfase en 0 (centra la imagen).


FORMA [Lista de comandos AutoCAD: ACR]

Comandos: F
FORMA (Comando)
Conceptos
Procedimientos
Referencia

    • Inserta una forma

    Antes de insertar una forma, se debe cargar el archivo que contiene la forma deseada mediante el comando CARGA.

    Línea de comando: forma

    Indique nombre de forma o [?]: Introduzca un nombre o escriba ?

    Nombre de forma

    Carga la forma.

    Precise punto de inserción:

    Precise altura <actual>: Indique una altura o pulse INTRO

    Precise ángulo de rotación <0>: Indique un ángulo o pulse INTRO

    En el caso de que la forma pertenezca a una referencia externa (refx) enlazada al dibujo actual, AutoCAD identifica el archivo como externamente dependiente. Estas formas no pueden utilizarse en el dibujo actual a menos que se carguen de nuevo.

    ?: lista de formas

    Muestra una lista de las formas y los archivos en los que se definen las formas. Si escribe un signo de interrogación (?), AutoCAD mostrará lo siguiente:

    Indique nombre(s) de forma que se van a enumerar <*>: Escriba una lista de nombres o pulse INTRO

    Si indica un nombre, AutoCAD presenta el nombre del archivo que contiene la definición de la forma y termina el comando FORMA. Si escribe un asterisco (*), AutoCAD mostrará una lista de nombres de forma y finalizará el comando FORMA.

    Mostrar todo el texto oculto de esta página.


FORZCURSOR [Lista de comandos AutoCAD: ACR]

Comandos: F
FORZCURSOR (Comando)
Conceptos
Procedimientos
Referencia

    • Limita el movimiento del cursor a intervalos determinados

    Los puntos que se introducen con el dispositivo señalador se pueden bloquear a intervalos regulares sobre una malla de resolución rectangular e invisible. También se puede girar la malla de resolución, establecer distintos intervalos para X e Y o elegir un formato isométrico para la malla de resolución. Es posible activar y desactivar el modo Forzcursor con el botón Forzcursor de la barra de estado.

    Un cambio en la malla de resolución afecta a la ubicación del cursor cuando se precisa una ubicación de puntos mediante el dispositivo señalador.

    La malla de resolución es invisible. Utilice FORZCURSOR junto con REJILLA para mostrar una rejilla de puntos visible e independiente. Defina el intervalo de estas dos rejillas con valores equivalentes o relacionados.

    AutoCAD ignora el modo Forzcursor en las vistas en perspectiva.

    Línea de comando: forzcursor (o 'forzcursor para uso transparente)

    Precise distancia de resolución o [ACT/DES/Aspecto/Girar/Estilo/Tipo] <actual>: Indique una distancia, introduzca una opción o pulse INTRO

    Distancia de resolución

    Activa el modo Forzcursor con el valor especificado.

    ACT

    Activa el modo Forzcursor con la resolución, rotación y estilo actuales de la malla de resolución.

    DES

    Desactiva el modo Forzcursor pero conserva los parámetros actuales.

    Aspecto

    Define un intervalo distinto en las direcciones X e Y. Esta opción no estará disponible si el estilo de resolución actual es Isométrico.

    Precise intervalo horizontal <actual>: Indique una distancia o pulse INTRO

    Precise intervalo vertical <actual>: Indique una distancia o pulse INTRO

    Girar

    Establece el origen y la rotación de la malla de resolución. El ángulo de rotación se mide respecto al SCP actual. Puede especificar un ángulo de rotación comprendido entre -90 y los 90 grados. Un ángulo positivo gira la rejilla hacia la izquierda sobre su punto base y, Un ángulo negativo gira la rejilla hacia la derecha.

    Precise punto base <actual>: Designe un punto o pulse INTRO

    Precise ángulo de rotación <actual>: Indique un ángulo o pulse INTRO

    Estilo

    Precisa el formato de la malla de resolución, que puede ser Normal o Isométrico.

    Indique el estilo de malla de resolución [Normal/Isométrico] <actual>: Escriba n, escriba i o pulse INTRO

    Estándar

    Muestra una rejilla rectangular paralela al plano XY del SCP actual. Los intervalos de X e Y pueden ser diferentes.

    Precise distancia de resolución o [asPecto] <actual>: Indique una distancia, escriba p o pulse INTRO

    Intervalo

    Determina el intervalo total de la malla de resolución.

    Aspecto

    Indica por separado los intervalos horizontal y vertical de la malla de resolución.

    Precise intervalo horizontal <actual>: Indique una distancia o pulse INTRO

    Precise intervalo vertical <actual>: Indique una distancia o pulse INTRO

    Isométrico

    Establece una rejilla isométrica cuyos puntos están definidos inicialmente en ángulos de 30 y 150 grados. La malla (de resolución) isométrica puede girarse, pero no puede tener valores de aspecto distintos.

    Precise intervalo vertical <actual>: Indique una distancia o pulse INTRO

    El comando ISOPLANO determina si los cursores en cruz se encuentran en el plano isométrico superior (ángulos de 30 y 150 grados), en el isoplano izquierdo (ángulos de 90 y 150 grados) o en el derecho (ángulos de 30 y 90 grados).

    Tipo

    Precisa el tipo de forzcursor.

    Polar

    Define la referencia a los ángulos de rastreo polar que se establecen en la variable de sistema POLARANG.

    Rejilla

    Define la referencia como rejilla.

    Mostrar todo el texto oculto de esta página.


Comandos: G [Lista de comandos AutoCAD: ACR]

Comandos: G
    • GIRA
    • GIRA3D
    • GOTOURL
    • GRADUA
    • GROSORLIN
    • GRUPO
    • GUARDAR
    • GUARDARCOMO
    • GUARDARIMG
    • GUARDARR


GIRA [Lista de comandos AutoCAD: ACR]

Comandos: G
GIRA (Comando)
Conceptos
Procedimientos
Referencia

    • Permite desplazar objetos alrededor de un punto base.

    Barra de herramientas Modificar:

    Menú Modificar: Girar

    Menú contextual: Designe los objetos que desee girar, haga clic con el botón derecho en el área de dibujo y elija Girar.

    Línea de comando: gira

    Ángulo actual positivo en SCP: ANGDIR=actual ANGBASE=actual

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Precise punto base: Designe un punto (1)

    Precise ángulo de rotación o [Referencia]: Indique un ángulo, designe un punto o escriba r

    Ángulo de rotación

    Determina cuánto gira un objeto alrededor del punto base.

    El eje de rotación atraviesa el punto de base designado y es paralelo al eje Z de SCP actual.

    Referencia

    Determina el ángulo de rotación absoluto actual y el nuevo ángulo de rotación deseado. La opción Referencia se utiliza para alinear un objeto con los ejes X e Y del SCP o con los elementos geométricos de un dibujo.

    Precise ángulo de referencia <0>: Especifique un ángulo mediante la introducción de un valor o la designación de dos puntos

    Precise el nuevo ángulo: Indique el nuevo ángulo absoluto

    Cuando se gira un objeto de una ventana gráfica, los bordes de ésta permanecen paralelos a los lados del área de dibujo.

    Mostrar todo el texto oculto de esta página.


GIRA3D [Lista de comandos AutoCAD: ACR]

Comandos: G
GIRA3D (Comando)
Conceptos
Procedimientos
Referencia

    • Desplaza los objetos alrededor de un eje tridimensional

    Menú Modificar: Operación en 3D [image] Girar 3D

    Línea de comando: gira3d

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Precise primer punto del eje o defínalo mediante [Objeto/Último/Vista/ejeX/ejeY/ejeZ/2puntos]: Designe un punto, introduzca una opción o pulse INTRO

    Objeto

    Alinea el eje de rotación con un objeto existente.

    Designe una línea, círculo, arco o segmento de polilínea 2D:

    Línea

    Alinea el eje de rotación con la línea designada.

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial

    Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Círculo

    Alinea el eje de rotación con el eje 3D del círculo (colocándolo perpendicular al plano del círculo y haciéndolo pasar por el centro del mismo).

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial

    Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Arco

    Alinea el eje de rotación con el eje 3D del arco (colocándolo perpendicular al plano del arco y haciéndolo pasar por el centro del mismo).

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Segmento de polilínea 2D

    Alinea el eje de rotación con un segmento de polilínea. Considera un segmento recto como un segmento de línea. Considera un segmento de arco como un arco.

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial

    Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Último

    Utiliza el último eje de rotación.

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial

    Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Vista

    Alinea el eje de rotación con la línea de mira de la ventana gráfica actual que pasa por el punto designado.

    Precise un punto en eje de dirección de vista <0,0,0>:

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial

    Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Eje X, eje Y, eje Z

    Alinea el eje de rotación con uno de los ejes (X, Y o Z) que pasa por el punto designado.

    Precise un punto del eje (X, Y o Z) <0,0,0>: Designe un punto (1)

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial

    Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    2 puntos

    Utiliza dos puntos para definir el eje de rotación. Si se pulsa INTRO en la solicitud principal de GIRA3D, aparecerán las siguientes solicitudes. Si se designa un punto, se omite la solicitud que solicita el primer punto.

    Precise primer punto del eje: Designe un punto (1)

    Precise segundo punto del eje: Designe un punto (2)

    Precise ángulo de rotación o [Referencia]: Especifique un ángulo o escriba r

    Ángulo de rotación

    Gira el objeto alrededor del eje seleccionado la medida precisada respecto a la orientación actual.

    Referencia

    Precisa el ángulo de referencia y el ángulo nuevo.

    Precise ángulo de referencia <0>: Indique el ángulo inicial

    Precise el nuevo ángulo: Indique el ángulo final

    La diferencia entre el ángulo inicial y el final es el ángulo de rotación calculado.

    Mostrar todo el texto oculto de esta página.


GOTOURL [Lista de comandos AutoCAD: ACR]

Comandos: G
GOTOURL (Comando)
Conceptos
Procedimientos
Referencia

    • Abre el archivo o la página Web asociado al hipervínculo enlazado a un objeto

    Línea de comando: gotourl

    Seleccione un objeto que tenga un hipervínculo enlazado. Se abrirá el archivo o la página Web (URL) asociado al hipervínculo.


GRADUA [Lista de comandos AutoCAD: ACR]

Comandos: G
GRADUA (Comando)
Conceptos
Procedimientos
Referencia

    • Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    Menú Dibujo: Punto [image] Graduar

    Línea de comando: gradua

    Designe objeto que se va a graduar:

    Precise longitud de segmento o [Bloque]: Indique una distancia o escriba b

    Los puntos o bloques dibujados por GRADUA se colocan en el conjunto de selección previo, de forma que pueda escogerlos todos escribiendo p en la próxima solicitud Designe objetos. Utilice la referencia a objetos Punto para dibujar un objeto forzando el cursor a los objetos de punto. Después podrá eliminar los puntos indicando borra previo.

    AutoCAD coloca los marcadores en el sistema SCP del objeto medido (salvo en el caso de las polilíneas tridimensionales del SCP actual). Los marcadores siempre se sitúan en el objeto, independientemente de los parámetros de elevación.

    Si utiliza objetos de punto para los marcadores, los puntos se verán más fácilmente cambiando su aspecto con la variable de sistema PDMODE.

    Longitud de segmento

    Coloca los objetos de punto en el intervalo precisado a lo largo del objeto designado, comenzando por el extremo más cercano al punto utilizado para designar el objeto.

    La medición de las polilíneas cerradas comienza en su vértice inicial (el primero que se dibuja).

    La medición de los círculos comienza en el ángulo desde el centro establecido como ángulo de rotación de resolución actual. Si dicho ángulo es cero, se empieza a medir la circunferencia del círculo desde la derecha del centro.

    La ilustración muestra como GRADUA marca distancias de 0.5 unidades a lo largo de una polilínea, con la variable de sistema PDMODE establecida en 35.

    Bloque

    Coloca los bloques según un intervalo precisado a lo largo del objeto designado.

    Indique nombre de bloque que se va a insertar: Escriba el nombre de un bloque definido actualmente en el dibujo

    ¿Alinear bloque con objeto? [Sí/No] <S>: Escriba s o n o pulse INTRO

    Si indica s, el bloque se gira alrededor de su punto de inserción de forma que sus líneas horizontales se alinean con el objeto medido y se dibujan tangentes a él. Si escribe n, el bloque siempre se inserta con un ángulo de rotación de 0.

    Precise longitud de segmento:

    Una vez especificada la longitud del segmento, AutoCAD inserta el bloque en el intervalo indicado. Si el bloque tiene atributos variables, éstos no se incluyen.

    Mostrar todo el texto oculto de esta página.


GROSORLIN [Lista de comandos AutoCAD: ACR]

Comandos: G
GROSORLIN (Comando)
Conceptos
Procedimientos
Referencia

    • Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    Utilice los grosores de línea para añadir grosor a los objetos. Los grosores de línea son útiles para la representación gráfica de los distintos objetos e información, pero no deben utilizarse para representar la anchura de objetos específicos.

    Los grosores de línea se pueden aplicar a todos los objetos gráficos salvo a los tipos de letra TrueType, imágenes de trama (excepto el marco de la imagen), puntos y rellenos sólidos (sólidos 2D). Estas excepciones se imprimen con un grosor de línea por defecto de 0 (la línea más fina posible que puede imprimir una impresora o trazador). El valor del grosor de línea por defecto para objetos es PORCAPA, el valor del grosor de línea para capas se define en la opción Por_Defecto del cuadro de diálogo Parámetros de grosor de línea. Asimismo, se pueden personalizar los grosores de línea para que se tracen con el grosor deseado mediante el Editor de tablas de estilos de trazado del comando TRAZADOR. Véase la sección Control del grosor y del tipo de línea de trazado en Manual del usuario.

    Las polilíneas amplias de una vista en planta se muestran con su parámetro de anchura y no con el de grosor de línea.

    Nota Los objetos con grosores de línea de más de un píxel pueden incrementar el tiempo de regeneración. Para optimizar el rendimiento de AutoCAD al trabajar en la ficha Modelo, establezca la escala de visualización del grosor de línea en el valor mínimo o desactive Mostrar grosor de línea completamente.

    Menú Formato: Grosor de línea

    Menú contextual: Haga clic con el botón derecho del ratón en el botón GLN de la barra de estado y seleccione Parámetros.

    Línea de comando: grosorlin (o 'grosorlin para uso transparente)

    Se mostrará el cuadro de diálogo Parámetros de grosor de línea.

    Si escribe -grosorlin en la solicitud de comando, GROSORLIN mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Parámetros de grosor de línea [Lista de comandos AutoCAD: ACR]

GROSORLIN
Cuadro de diálogo Parámetros de grosor de línea
Conceptos
Procedimientos
Referencia

    • Menú Formato: Grosor de línea

    Menú contextual: Haga clic con el botón derecho del ratón en el botón GLN de la barra de estado y seleccione Parámetros.

    Línea de comando: grosorlin (o 'grosorlin para uso transparente)

    Establece el grosor de línea actual y sus correspondientes unidades, controla la visualización y la escala de visualización de los grosores de línea en la ficha Modelo, y establece el valor de grosor de línea POR DEFECTO para las capas. Para obtener una tabla de grosores de línea válidos, véase la sección Introducción a los grosores de línea en Manual del usuario.

    Grosor de línea

    Muestra los valores de grosor de línea disponibles. Los valores de los grosores de línea constan de parámetros estándar, entre los que se incluyen PORCAPA, PORBLOQUE y PREDETERMINADO. El valor POR DEFECTO se establece mediante la variable de sistema LWDEFAULT, que tiene un valor inicial de 0,01 pulgadas o 0,25 mm. Todas las capas nuevas utilizan el parámetro por defecto. El valor de grosor de línea de 0 se traza con el grosor de línea más fino disponible en el dispositivo trazador especificado y se muestra con una anchura de un píxel en espacio modelo.

    Grosor de línea actual

    Se muestra el grosor de línea actual. Para establecer el grosor de línea actual, seleccione un grosor de la lista de grosores de línea y haga clic en Aceptar.

    Unidades

    Especifica si los grosores de línea se muestran en milímetros o pulgadas. La opción Unidades también se puede establecer mediante la variable de sistema LWUNITS.

    Milímetros (mm)

    Especifica valores de grosor de línea en milímetros.

    Pulgadas (pulg)

    Especifica valores de grosor de línea en pulgadas.

    Visualizar Grosor de línea

    Controla si los grosores de línea se van a mostrar en el dibujo actual. Si se activa, los grosores de línea se muestran en espacio modelo y en espacio papel. También se puede establecer Mostrar grosor de línea mediante la variable de sistema LWDISPLAY. El tiempo de regeneración de AutoCAD aumenta si los grosores de línea se representan con más de un píxel. Desactive Mostrar grosor de línea si se ralentiza el rendimiento de AutoCAD al trabajar con los grosores de línea activados en un dibujo. Esta opción no afecta a la forma como se trazan los objetos.

    Definición

    Controla el grosor de línea POR DEFECTO para capas. El grosor de línea POR DEFECTO inicial es de 0,01 pulgadas o 0,25 mm. También se puede establecer el grosor de línea POR DEFECTO mediante la variable de sistema LWDEFAULT.

    Ajustar la escala de visualización

    Controla la escala de visualización de grosores de línea en la ficha Modelo. En la ficha Modelo, los grosores de línea se muestran en píxeles. Los grosores de línea se muestran con un valor de anchura en píxeles proporcional al valor de la unidad del mundo real en el que se imprimen. Si se utiliza un monitor de alta resolución, puede ajustarse la escala de visualización del grosor de línea para mostrar mejor las distintas anchuras de grosor de línea. La lista de grosores de línea refleja la escala de visualización actual.

    Los objetos cuyos grosores de línea se muestran con más de un píxel pueden incrementar el tiempo de regeneración de AutoCAD. Si desea optimizar el rendimiento de AutoCAD al trabajar en la ficha Modelo, establezca la escala de visualización del grosor de línea con el valor mínimo o desactive totalmente la visualización del grosor de línea.


Línea de comando: GROSORLIN [Lista de comandos AutoCAD: ACR]

GROSORLIN
Línea de comando: GROSORLIN
Conceptos
Procedimientos
Referencia

    • Si se escribe -grosorlin en la solicitud de comando, GROSORLIN mostrará solicitudes en la línea de comando.

    Grosor de línea actual: actual

    Indique el grosor de línea por defecto para los nuevos objetos o [?]: Escriba un grosor de línea válido o el signo?

    Aparecerá el valor actual del grosor de línea; si éste no es PORCAPA, PORBLOQUE o PREDETERMINADO, el valor aparecerá en milímetros o pulgadas.

    Grosor de línea por defecto

    Establece el grosor de línea actual. Los valores de los grosores de línea constan de parámetros fijos entre los que se incluyen PORCAPA, PORBLOQUE y PREDETERMINADO. Los valores se calculan en pulgadas o milímetros; el valor por defecto son milímetros. Si indica un grosor de línea válido, AutoCAD establece el grosor de línea por defecto actual en el valor nuevo. Con cualquier otro valor, AutoCAD ajusta el valor indicado y establece el grosor de línea por defecto actual en el valor válido más próximo.

    Para trazar un objeto con un grosor que no aparezca en la lista de valores de grosor de línea fijos se puede utilizar el Editor de tablas de estilos de trazado, que permite personalizar grosores de línea de trazado. Véase la sección Control del grosor y del tipo de línea de trazado, en Manual del usuario. El valor POR DEFECTO se establece mediante la variable de sistema LWDEFAULT y tiene un valor inicial de 0,01 pulgadas o 0,25 mm. El valor de grosor de línea de 0 se imprime con el grosor de línea más fino disponible del dispositivo de impresión especificado, y se muestra con un valor de un píxel en el espacio modelo.

    ?: lista de grosores de línea

    Muestra una lista de valores de grosor de línea válidos en las unidades de grosor de línea actuales.

    Nota Si se guarda un dibujo con formato de AutoCAD Release 14 o una versión anterior, la vista preliminar del dibujo mostrará los grosores de línea aunque el dibujo guardado en el formato anterior no los muestre.

    Mostrar todo el texto oculto de esta página.


GRUPO [Lista de comandos AutoCAD: ACR]

Comandos: G
GRUPO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea y gestiona conjuntos guardados de objetos denominados grupos

    Línea de comando: grupo

    AutoCAD muestra el cuadro de diálogo Agrupar objetos.

    Si se escribe -grupo en la solicitud de comando, GRUPO mostrará solicitudes en la línea de comando.


Cuadro de diálogo Agrupar objetos [Lista de comandos AutoCAD: ACR]

GRUPO
Cuadro de diálogo Agrupar objetos
Conceptos
Procedimientos
Referencia

    • Línea de comando: grupo

    Muestra, identifica, nombra y modifica grupos de objetos.

    Nombre del grupo

    Muestra los nombres de los grupos existentes.

    Seleccionable

    Determina si se puede seleccionar un grupo. Cuando un grupo es seleccionable, al designar uno de los objetos del grupo se designa el grupo entero. No se seleccionan objetos en capas bloqueadas o inutilizadas. Cuando la variable de sistema PICKSTYLE se establece en 0, ningún grupo es seleccionable.

    Identificación del grupo

    Muestra el nombre y la descripción (si la hay) del grupo seleccionado en la lista Nombre del grupo.

    Nombre del grupo

    Determina el nombre del grupo. Los nombres de los grupos pueden tener una longitud de hasta 31 caracteres y contener letras, dígitos y los caracteres especiales símbolo de dólar ($), guión (-) y carácter de subrayado (_), pero no espacios. AutoCAD convierte el nombre a caracteres en mayúsculas.

    Descripción

    Muestra la descripción del grupo seleccionado, si la hay.

    Encontrar nombre

    Enumera los grupos a los que pertenece un objeto.

    Designe un miembro de un grupo: Designe un objeto

    AutoCAD muestra el cuadro de diálogo Grupos a los que pertenece el objeto, que muestra los grupos a los que pertenece el objeto.

    Resaltar

    Muestra los miembros del grupo seleccionado. AutoCAD resalta los objetos miembros del grupo en el área de dibujo.

    Incluir sin nombre

    Especifica si se incluyen grupos sin nombre. Cuando esta opción está desactivada, sólo se visualizan grupos guardados.

    Crear grupo

    Especifica propiedades de grupos nuevos.

    Nuevo

    Crea un nuevo grupo a partir de los objetos designados. Una vez que el usuario ha designado los objetos, AutoCAD crea un grupo utilizando el nombre y descripción indicados en Nombre del grupo y Descripción.

    Autocad muestra el nombre del grupo en la lista Nombre del grupo.

    Seleccionable

    Especifica que un grupo nuevo es seleccionable.

    Sin nombre

    Indica que un grupo nuevo carece de nombre. AutoCAD asigna un nombre por defecto, *An, a los grupos sin nombre. La n representa un número que se va incrementando con cada nuevo grupo.

    Cambiar grupo

    Modifica grupos existentes.

    Eliminar

    Elimina objetos del grupo seleccionado. Para utilizar esta opción, deje sin seleccionar la opción Seleccionable.

    Eliminar objetos: Utilice un método de selección de objetos

    AutoCAD suprime los objetos designados del grupo y vuelve a mostrar el cuadro de diálogo Agrupar objetos.

    Si el usuario elimina todos los objetos del grupo, este grupo permanece definido. Puede suprimir la definición del grupo del dibujo usando la opción Descomponer.

    Nota Cuando suprime objetos de un grupo y después los vuelve a añadir durante la misma sesión de dibujo, AutoCAD los restituye a su posición anterior en el orden numérico del grupo.

    Añadir

    Añade objetos al grupo seleccionado.

    Designe objetos: Utilice un método de selección de objetos

    AutoCAD añade los objetos designados al grupo y vuelve a presentar en pantalla el cuadro de diálogo Agrupar objetos.

    Nota AutoCAD ordena por orden alfabético los nombres de grupo.

    Renombrar

    Cambia el nombre del grupo designado por el nombre indicado en Nombre del grupo, en Identificación del grupo.

    Reordenar

    Muestra el cuadro de diálogo Ordenar grupo, en el que se puede cambiar el orden numérico de los objetos dentro del grupo seleccionado. AutoCAD numera los objetos en el orden en el que se han designado para incluirlos así en el grupo. Esta operación resulta de utilidad cuando se están creando rutas de acceso de herramientas. Por ejemplo, es posible cambiar el orden en el que AutoCAD corta las líneas horizontales y verticales de un patrón de rutas de herramientas.

    Se puede cambiar la posición numérica de miembros individuales o de rangos de miembros del grupo, o bien invertir el orden de todos los miembros. El primer objeto de un grupo es el número 0, no el número 1.

    Descripción

    Actualiza la descripción del grupo seleccionado con el nombre que se ha indicado en Descripción. AutoCAD admite como descripción hasta 64 caracteres.

    Descomponer

    Borra la definición del grupo seleccionado. Los objetos del grupo permanecen en el dibujo.

    Seleccionable

    Determina si se puede seleccionar el grupo.


Cuadro de diálogo Ordenar grupo [Lista de comandos AutoCAD: ACR]

GRUPO
Cuadro de diálogo Ordenar grupo
Conceptos
Procedimientos
Referencia

    • Línea de comando: grupo

    Reordena los objetos de los grupos.

    Nombre del grupo

    Muestra los nombres de todos los grupos.

    Descripción

    Muestra la descripción del grupo seleccionado.

    Eliminar de la posición (0–n)

    Precisa la posición actual del objeto a reorganizar.

    Indique el número de la nueva posición del objeto (0–n)

    Determina la posición a la que se va a desplazar el objeto.

    Número de objetos (1–n)

    Indica el número o rango de números de objetos a reorganizar.

    Reordenar

    Cambia el orden numérico de los objetos según lo especificado.

    Resaltar

    Muestra los miembros del grupo seleccionado. AutoCAD resalta los miembros del grupo en el área de dibujo, uno por uno y con el orden actual del grupo.

    Invertir orden

    Invierte el orden de todos los miembros del grupo.


Línea de comando: GRUPO [Lista de comandos AutoCAD: ACR]

GRUPO
Línea de comando: GRUPO
Conceptos
Procedimientos
Referencia

    • Si se escribe -grupo en la solicitud de comando, GRUPO mostrará solicitudes en la línea de comando.

    Indique una opción de grupo

    [?/Ordenar/Añadir/Eliminar/Descomponer/Renombrar/Seleccionable/Crear] <Crear>: Indique una opción o pulse INTRO

    ?: lista de grupos

    Enumera nombres y descripciones de grupos definidos en el dibujo.

    Indique nombre(s) de grupo que se va(n) a enumerar <*>: Escriba una lista de nombres o pulse INTRO para visualizar todos los grupos

    Ordenar

    Cambia el orden numérico de los objetos dentro de un grupo. Esta operación resulta de utilidad cuando se están creando rutas de acceso de herramientas. Por ejemplo, es posible cambiar el orden en el que AutoCAD corta las líneas horizontales y verticales de un patrón de rutas de herramientas.

    Indique un nombre de grupo o [?]: Escriba una lista de nombres o ? para visualizar todos los grupos

    Indique el número de posición del objeto que se va a reordenar (0 - n) o [Invertir orden]: Indique un número de posición o escriba i

    Número de posición

    Determina el número de posición del objeto a reordenar. Para reordenar un rango de objetos, indique el número de posición del primer objeto.

    Indique el número de la nueva posición del objeto <0 - n>: Escriba el número de posición a la que desee mover el objeto

    Indique número de objetos que se van a reordenar <0 - n>: Escriba el número de objetos que se van a volver a reordenar

    Invertir orden

    Invierte el orden de todos los miembros de un grupo.

    Añadir

    Añade objetos a un grupo.

    Indique un nombre de grupo o [?]: Escriba un nombre o ? para visualizar todos los grupos

    Designe objetos que se van a añadir al grupo...

    Designe objetos:

    Eliminar

    Elimina objetos de un grupo.

    Indique un nombre de grupo o [?]: Escriba un nombre o ? para visualizar todos los grupos

    Designe objetos que se van a suprimir del grupo...

    Eliminar objetos:

    Si el usuario elimina todos los objetos del grupo, este grupo permanece definido. Puede suprimir la definición del grupo del dibujo usando la opción Descomponer.

    Descomponer

    Suprime una definición de grupo descomponiendo el grupo en sus objetos componentes.

    Indique un nombre de grupo o [?]: Escriba un nombre o ? para visualizar todos los grupos

    Renombrar

    Asigna un nuevo nombre a un grupo existente.

    Indique un nombre de grupo que se vaya a renombrar o [?]: Escriba el nombre de un grupo existente o ? para visualizar todos los grupos

    Indique un nuevo nombre del grupo o [?]: Escriba un nuevo nombre o ? para visualizar todos los grupos

    Seleccionable

    Determina si se puede seleccionar un grupo. Cuando un grupo es seleccionable, al designar uno de los objetos del grupo se designa el grupo entero. No se seleccionan objetos en capas bloqueadas o inutilizadas.

    Indique un nombre de grupo o [?]: Escriba un nombre o ? para visualizar todos los grupos

    Este grupo es actual, ¿Desea cambiarlo? [Sí/No]? <S>: Escriba s o n o pulse INTRO

    Crear

    Crea un grupo.

    Indique un nombre de grupo o [?]: Escriba un nombre o ?

    Los nombres de los grupos pueden tener una longitud de hasta 31 caracteres y contener letras, dígitos y los caracteres especiales símbolo de dólar ($), guión (-) y carácter de subrayado (_), pero no espacios. AutoCAD convierte el nombre a caracteres en mayúsculas.

    Escriba una descripción de grupo: Escriba un máximo de 64 caracteres de texto o pulse INTRO

    Designe objetos:

    Mostrar todo el texto oculto de esta página.


GUARDAR [Lista de comandos AutoCAD: ACR]

Comandos: G
GUARDAR (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda el dibujo con el nombre del archivo actual o con el que se designe

    Línea de comando: guardar

    Se muestra el cuadro de diálogo Guardar dibujo como (un cuadro de diálogo de selección de archivos estándar). Guarde el dibujo con el nombre de archivo actual o indique uno distinto si desea guardar una copia de ese dibujo.

    GUARDAR sólo está disponible en la línea de comando. La opción Guardar del menú Archivo o de la barra de herramientas Estándar equivale a GUARDARR. Si el nombre del dibujo es GUARDARR, se guarda el dibujo sin mostrar el cuadro de diálogo Guardar dibujo como. Si el dibujo no tiene nombre, AutoCAD® mostrará el cuadro de diálogo Guardar dibujo como. Escriba un nombre de archivo para guardar el dibujo y asignarle un nombre.


GUARDARCOMO [Lista de comandos AutoCAD: ACR]

Comandos: G
GUARDARCOMO (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda una copia del dibujo actual con un nombre de archivo nuevo

    Menú Archivo: Guardar como

    Línea de comando: guardarcomo

    Muestra el cuadro de diálogo Guardar dibujo como , un cuadro de diálogo de selección de archivos estándar. Escriba un nombre y un tipo de archivo. El guardado de un archivo de AutoCAD 2004 en cualquier formato DXF afecta al rendimiento. Establezca la opción Guardar como en Dibujo AutoCAD 2004 para optimizar el rendimiento al guardar.

    Nota AutoCAD 2000 es el formato de archivo de dibujo que se utiliza en las versiones AutoCAD 2000, AutoCAD 2000i y AutoCAD 2002.

    Véase Guardado en versiones anteriores para obtener una descripción de las limitaciones derivadas del guardado en versiones anteriores.

    En el cuadro de diálogo Guardar dibujo como, al seleccionar Herramientas [image] Opciones se muestra el cuadro de diálogo Opciones de guardado, que controla distintos parámetros de DWG y DXF.

    AutoCAD guarda el archivo con el nombre de archivo especificado. Si se trata de un dibujo ya guardado, AutoCAD lo guarda con el nuevo nombre de archivo. Si el archivo se guarda como una plantilla de dibujos, AutoCAD mostrará el cuadro de diálogo Descripción de la plantilla, el cual permite incluir una descripción de la plantilla y establecer las unidades de medida.

    Cuando FILEDIA está establecido en 0 (cero), GUARDARCOMO muestra solicitudes en la línea de comando.


Guardado en versiones anteriores [Lista de comandos AutoCAD: ACR]

GUARDARCOMO
Guardado en versiones anteriores
Conceptos
Procedimientos
Referencia

    • El guardado de dibujos en formato de las versiones 2000/LT 2000 está sujeto a las siguientes limitaciones:

    • El tamaño de los archivos puede aumentar.
    • El cifrado y las firmas digitales no se conservan.

    El guardado de dibujos en formato de las versiones 12/LT 2 DXF está sujeto a las siguientes limitaciones:

    • Los patrones de sombreado y polilínea optimizada se convierten en patrones de sombreado y polilíneas R12.
    • Todos los sólidos, cuerpos, regiones, elipses, directrices, líneas múltiples, rayos, tolerancias y líneasX se convierten en líneas, arcos y círculos, según corresponda.
    • Los grupos, tipos de línea complejos, objetos OLE e imágenes de vista preliminar no se muestran.
    • Muchos objetos se pierden si el dibujo se guarda como Release 12 y más adelante se abren en AutoCAD 2000 o posterior.
    • Se pierden las presentaciones múltiples y los nombres de presentaciones. Sólo se guardan la ficha Modelo y la ficha de la presentación actual.
    • Los espacios en los nombres de capas y otros objetos se convierten en caracteres de subrayado; la longitud máxima es de 32 caracteres.
    • Las referencias externas cuyo estado sea Descargada pierden dicho estado.


Cuadro de diálogo Descripción de la plantilla [Lista de comandos AutoCAD: ACR]

GUARDARCOMO
Cuadro de diálogo Descripción de la plantilla
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Guardar como

    Línea de comando: guardarcomo

    Establece las opciones de plantilla de dibujo.

    Descripción

    Determina una descripción de una plantilla de dibujo. Esta descripción se muestra al seleccionar la plantilla en el cuadro de diálogo Inicio o en el cuadro de diálogo Crear nuevo dibujo.

    Measurement

    Determina si la plantilla de dibujo utiliza unidades inglesas o métricas.


Cuadro de diálogo Opciones de guardado [Lista de comandos AutoCAD: ACR]

GUARDARCOMO
Cuadro de diálogo Opciones de guardado
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Guardar como

    Línea de comando: guardarcomo

    Establece opciones para los archivos DWG y para la salida de archivos de intercambio de dibujo.

    En el cuadro de diálogo Opciones de guardado se incluyen las siguientes fichas:

    • Opciones DWG
    • Opciones DXF
    Opciones DWG, ficha (cuadro de diálogo Opciones de guardado)

    Controla el índice de dibujo y la visualización de objetos personalizados, y determina el formato de archivo por defecto para guardar dibujos.

    Guardar imágenes proxy de objetos personalizados

    Si se guarda con un tipo de archivo de dibujo anterior o si el dibujo incluye objetos personalizados de otra aplicación, se puede seleccionar Guardar imágenes proxy de objetos personalizados. AutoCAD guarda imágenes de objetos personalizados en el archivo de dibujo. Si no elige esta opción, AutoCAD guardará un marco para cada objeto personalizado del archivo de dibujo.

    La opción Guardar imágenes proxy de objetos personalizados establece la variable de sistema PROXYGRAPHICS.

    Tipo de índice

    Determina si AutoCAD va a crear índices de capas o índices espaciales al guardar un dibujo. AutoCAD utiliza los índices para mejorar el rendimiento durante la solicitud de carga. El uso de índices podría aumentar ligeramente el tiempo necesario para guardar el dibujo. La opción no estará disponible si un dibujo parcialmente abierto no contiene índices espaciales y de capas.

    Ninguno

    No crea índices de capas ni índices espaciales al guardar un dibujo.

    Capa

    Sólo carga capas activadas y reutilizadas.

    Espacial

    Carga sólo la parte del dibujo que está incluida en un contorno delimitado.

    Capa y espacial

    Mejora el rendimiento al precisar que AutoCAD cargue sólo las capas activadas y reutilizadas, que además se encuentren dentro del área definida por el contorno delimitador.

    Guardar dibujos como

    Determina el formato de archivo por defecto en el que se guardan los dibujos. Si se cambia el valor precisado, todos los usos posteriores de GUARDAR y GUARDARR almacenarán el dibujo con el nuevo formato de archivo. Esta opción también se puede establecer en la ficha Abrir y guardar del cuadro de diálogo Opciones (véase el comando OPCIONES). Establezca la opción Guardar como en Dibujo AutoCAD 2004 para optimizar el rendimiento al guardar.

    Opciones DXF, ficha (cuadro de diálogo Opciones de guardado)

    Establece las opciones de salida de archivos de intercambio de dibujo.

    Formato

    Determina si AutoCAD va a crear un archivo ASCII o un archivo binario DXF. Los archivos DXF con formato ASCII pueden leerse con un editor de texto y son compatibles con una gama mayor de aplicaciones. El archivo DXF de formato binario contiene todos los datos de un archivo DXF ASCII, pero de forma más compacta. La lectura y escritura son más rápidas en los archivos de formato binario que en los archivos de formato ASCII.

    Para obtener más información acerca de los archivos DXF, véase Manual de referencia de DXF en el sistema de Ayuda.

    Designar objetos

    Controla si el archivo DXF incluye sólo objetos designados o todo el dibujo. Cuando se selecciona esta opción, el archivo de salida sólo incluye los objetos designados y las partes de las referencias a bloques de los bloques incluidos. El archivo de salida no incluye las tablas de definición de bloques.

    Guardar imagen preliminar en miniatura

    Especifica si debe mostrarse una imagen del dibujo en el área Previsualizar del cuadro de diálogo Seleccionar archivo. Guardar imagen prelim. en miniatura también se controla mediante la variable de sistema RASTERPREVIEW.

    Decimales de precisión

    Guarda el archivo que utiliza el número de bits de precisión especificado.

    La precisión por defecto es adecuada en la mayoría de los casos; sin embargo, tal vez tenga que incrementar este valor para ciertos dibujos y para algunas aplicaciones. Si tiene problemas para cargar un archivo DXF creado por el usuario, pruebe tras aumentar la precisión. La única desventaja de utilizar una precisión más alta es el tamaño del archivo. Las precisiones menores son útiles para fines especializados, pero en general no se recomiendan.

    Mostrar todo el texto oculto de esta página.


Línea de comando: GUARDARCOMO [Lista de comandos AutoCAD: ACR]

GUARDARCOMO
Línea de comando: GUARDARCOMO
Conceptos
Procedimientos
Referencia

    • Cuando FILEDIA está establecido en 0 (cero), GUARDARCOMO muestra las solicitudes siguientes en la línea de comando.

    Formato de archivo actual: actual

    Introduzca el formato de archivo [2000(LT2000)/2004/Normas/DXF/Plantilla] <2004>:

    Introduzca una opción o pulse INTRO

    Guardar dibujo como <actual>: Escriba un nombre o pulse INTRO


GUARDARIMG [Lista de comandos AutoCAD: ACR]

Comandos: G
GUARDARIMG (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda una imagen modelizada en un archivo

    GUARDARIMG no está disponible si el dispositivo de modelizado actual no admite imágenes de líneas de barrido.

    Menú Herr.: Visualizar imagen [image] Guardar

    Línea de comando: guardarimg

    AutoCAD muestra el cuadro de diálogo Guardar imagen.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Guardar imagen [Lista de comandos AutoCAD: ACR]

GUARDARIMG
Cuadro de diálogo Guardar imagen
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Visualizar imagen [image] Guardar

    Línea de comando: guardarimg

    Establece el formato y la posición de una imagen modelizada.

    Formato

    Determina el formato de archivo de la imagen modelizada.

    BMP

    Guarda la imagen en formato de mapa de bits independiente de dispositivo. Los archivos de imagen se pueden guardar como mapas de 8 o 32 bits por píxel (bpp), según el parámetro de profundidad de color del vídeo del sistema operativo.

    TGA

    Guarda la imagen en formato RGBA TrueVision v2.0 de 32 bits comprimido o sin comprimir. TGA se conoce también como formato Targa. Los archivos de imagen se pueden guardar como mapas de 8 o 32 bits por píxel (bpp), según el parámetro de profundidad de color del vídeo del sistema operativo.

    TIFF

    Guarda en formato de archivo de imagen con atributos RGBA de 32 bits comprimido y sin comprimir. Los archivos de imagen se pueden guardar como mapas de 8 o 32 bits por píxel (bpp), según el parámetro de profundidad de color del vídeo del sistema operativo.

    Opciones

    Muestra el cuadro de diálogo Opciones TGA, si se selecciona dicho formato. Muestra el cuadro de diálogo Opciones TIFF, si se selecciona dicho formato.

    Porción

    Especifica la parte de la imagen que se desea modelizar.

    Precise un punto de la parte inferior izquierda y de la parte superior derecha para definir el área de selección de la imagen. Si utiliza el dispositivo señalador, la selección se refleja en los valores X e Y de las secciones Desfasar y Tamaño.

    Desfasar y Tamaño

    Determina una imagen parcial en píxeles.

    Sólo se permiten valores positivos. La esquina inferior izquierda de la imagen representa 0 píxeles en X e Y. La esquina superior derecha es el número máximo de píxeles en X e Y, y depende de la resolución del área de visualización.

    Si se precisa el tamaño antes del desfase, se pueden obtener resultados imprevistos. La mejor forma de definir el tamaño y el desfase es indicando primero el valor del desfase.

    Equidistancia

    Define la posición inferior izquierda de XY del área de selección de la imagen. El valor por defecto es 0,0.

    Cuando se indica un desfase distinto de cero, el número de píxeles de Tamaño puede cambiar para reflejar el número de píxeles restantes de la esquina superior derecha del área de visualización.

    Tamaño

    Define la posición superior derecha de XY del área de selección de la imagen. El valor por defecto es el extremo superior derecho del área de visualización.

    Valores originales

    Restituye los valores de Desfase y Tamaño a los valores por defecto de pantalla completa. Cuando se configura para modelizar en una pantalla gráfica, la opción Reajustar restablece los valores de Desplazar y Tamaño en el tamaño que corresponda a la opción seleccionada en el área Porción.


Cuadro de diálogo Opciones TGA [Lista de comandos AutoCAD: ACR]

GUARDARIMG
Cuadro de diálogo Opciones TGA
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Visualizar imagen [image] Guardar

    Línea de comando: guardarimg

    Precisa una de las siguientes opciones de compresión de imágenes TGA.

    Ninguno

    No utiliza compresión de imágenes.

    RLE

    Utiliza una compresión de imágenes de codificación de longitud de ejecución.


Cuadro de diálogo Opciones TIFF [Lista de comandos AutoCAD: ACR]

GUARDARIMG
Cuadro de diálogo Opciones TIFF
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Visualizar imagen [image] Guardar

    Línea de comando: guardarimg

    Indica una de las siguientes opciones de compresión de imágenes TIFF.

    Ninguno

    No utiliza compresión de imágenes.

    EMPAQ

    Utiliza bits empaquetados de Macintosh, compresión de codificación de longitud de ejecución.


GUARDARR [Lista de comandos AutoCAD: ACR]

Comandos: G
GUARDARR (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda el dibujo actual mediante el formato de archivo especificado en el cuadro de diálogo Opciones

    Barra de herramientas Estándar:

    Menú Archivo: Guardar

    Línea de comando: guardarr

    El comando GUARDARR es equivalente a hacer clic en Guardar en el menú Archivo.

    Si el dibujo tiene nombre, AutoCAD lo guarda utilizando el formato de archivo especificado en la ficha Abrir y guardar del cuadro de diálogo Opciones y no solicita ningún nombre de archivo. Si el dibujo no tiene nombre, AutoCAD muestra el cuadro de diálogo Guardar dibujo como (véase GUARDARCOMO) y guarda el dibujo con el nombre de archivo y el formato que especifique.

    Si el dibujo es de sólo lectura, utilice el comando GUARDARCOMO para guardar el archivo modificado con un nombre distinto.


Comandos: H [Lista de comandos AutoCAD: ACR]

Comandos: H
    • H
    • HIPERVINCULO


H [Lista de comandos AutoCAD: ACR]

Comandos: H
H (Comando)
Conceptos
Procedimientos
Referencia

    • Deshace la última operación

    Barra de herramientas Estándar:

    Menú Edición: Deshacer

    Menú contextual: Si no hay ningún objeto seleccionado ni ningún comando activo, haga clic con el botón derecho en el área de dibujo y elija Deshacer.

    Línea de comando: h

    Se puede introducir h tantas veces como se quiera para anular comandos uno a uno hasta recuperar el estado original del dibujo (el que tenía al comenzar la sesión de edición actual).

    Si una operación no se puede deshacer, AutoCAD muestra el nombre del comando pero no realiza acción alguna. No es posible deshacer las operaciones efectuadas fuera del dibujo, como el trazado o la escritura en un archivo.

    Si ha cambiado los modos o utilizado comandos transparentes durante un comando, sus efectos se deshacen junto a los efectos del comando principal.

    También se puede pulsar CTRL+Z para deshacer la última operación.

    El comando H es equivalente a introducir deshacer 1.


HIPERVINCULO [Lista de comandos AutoCAD: ACR]

Comandos: H
HIPERVINCULO (Comando)
Conceptos
Procedimientos
Referencia

    • Enlaza un hipervínculo a un objeto o modifica uno ya existente

    Menú Insertar: Hipervínculo

    Menú contextual: Para editar un hipervínculo, designe un objeto que contenga uno, haga clic con el botón derecho en el área de dibujo y seleccione Hipervínculo [image] Editar hipervínculo.

    Línea de comando: hipervinculo

    Designe objetos: Utilice un método de selección de objetos

    Dependiendo del objeto que se seleccione, AutoCAD mostrará uno de los siguientes cuadros de diálogo:

    • Cuadro de diálogo Insertar hipervínculo (para objetos gráficos que aún no contienen hipervínculos)
    • Cuadro de diálogo Editar hipervínculo (para objetos gráficos que ya contienen hipervínculos)

    Tras insertar un hipervínculo, su icono aparece al desplazar el cursor sobre el objeto asociado. Para abrir el hipervínculo, haga clic con el botón derecho en el objeto designado y seleccione Hipervínculo. La variable de sistema PICKFIRST deberá estar definida en 1 para poder abrir los archivos asociados a los hipervínculos.

    Si introduce -hipervinculo en la solicitud de comando, HIPERVINCULO mostrará opciones en la línea de comando, incluida una opción para definir un área y asociarla con un hipervínculo.


Cuadro de diálogo Insertar hipervínculo [Lista de comandos AutoCAD: ACR]

HIPERVINCULO
Cuadro de diálogo Insertar hipervínculo
Conceptos
Procedimientos
Referencia

    • Menú Insertar: Hipervínculo

    Menú contextual: Para editar un hipervínculo, designe un objeto que contenga uno, haga clic con el botón derecho en el área de dibujo y seleccione Hipervínculo [image] Editar hipervínculo.

    Línea de comando: hipervinculo

    Enlaza hipervínculos a objetos gráficos.

    Texto a mostrar

    Especifica una descripción para el hipervínculo. Resulta útil en los casos en que el nombre o URL del archivo no resulta de gran ayuda para identificar el contenido del archivo.

    El cuadro de diálogo Insertar hipervínculo incluye las siguientes fichas bajo Vincular a: Archivo existente o página web, Vista de este dibujo, Dirección de e-mail

    Ficha Archivo existente o página web (cuadro de diálogo Insertar hipervínculo)

    Permite crear un hipervínculo a un archivo existente o a una página Web.

    Escriba el nombre del archivo o de la página Web

    Especifica el archivo o página Web que se va a asociar al hipervínculo. El archivo se puede almacenar localmente, en una unidad de red o en una ubicación de Internet o de una intranet.

    Archivos recientes

    Muestra una lista de los archivos vinculados recientemente, de entre los que se puede seleccionar uno para asociarlo.

    Páginas encontradas

    Muestra una lista de las páginas Web exploradas recientemente, de entre las que se puede seleccionar una para asociarla.

    Vínculos insertados

    Muestra una lista de los hipervínculos insertados recientemente, de entre los que se puede seleccionar uno para asociarlo.

    Archivo

    Abre el cuadro de diálogo Explorar la Web – Seleccionar hipervínculo (cuadro de diálogo de selección de archivos estándar) mediante el que puede buscar el archivo que desee asociar al hipervínculo.

    Página Web

    Abre el explorador de AutoCAD, desde el que puede acceder a la página Web que desea asociar al hipervínculo.

    Destino

    Abre el cuadro de diálogo Seleccionar emplazamiento en el documento, en el que puede seleccionar una ubicación guardada en un dibujo para asociarla.

    Camino

    Muestra la ruta del archivo asociado al hipervínculo. Si selecciona Usar ruta relativa de hipervínculo, se muestra sólo el nombre de archivo. Si no selecciona Usar ruta relativa de hipervínculo, se muestra el nombre y la ruta completa del archivo.

    Usar ruta relativa de hipervínculo

    Define una ruta relativa para los hipervínculos. Si se selecciona esta opción, la ruta completa del archivo vinculado no se guarda con el hipervínculo. AutoCAD establece la ruta relativa con el valor especificado en la variable de sistema HYPERLINKBASE o bien, si no se ha establecido un valor para HYPERLINKBASE, con la ruta del dibujo actual. Si no se selecciona esta opción, la ruta completa del archivo asociado se guarda con el hipervínculo.

    Ficha Vista de este dibujo (cuadro de diálogo Insertar hipervínculo)

    Permite especificar una vista guardada en el dibujo actual a la que asociar el hipervínculo.

    Seleccione una vista de este dibujo

    Muestra una vista de árbol desplegable de las vistas guardadas en el dibujo actual, en el que se puede seleccionar la vista que desea vincular.

    Ficha Dirección de e-mail (cuadro de diálogo Insertar hipervínculo)

    Permite especificar una dirección de correo electrónico a la que asociar el hipervínculo. Cuando se ejecuta el hipervínculo, se crea un nuevo mensaje de correo electrónico en el programa de correo por defecto del sistema.

    Dirección de e-mail

    Especifica una dirección de correo electrónico.

    Asunto

    Establece un asunto para el correo electrónico.

    Direcciones de email utilizadas recientemente

    Enumera las últimas direcciones de correo electrónico utilizadas, para que pueda seleccionar una y emplearla en el hipervínculo.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Editar hipervínculo [Lista de comandos AutoCAD: ACR]

HIPERVINCULO
Cuadro de diálogo Editar hipervínculo
Conceptos
Procedimientos
Referencia

    • Menú Insertar: Hipervínculo

    Menú contextual: Para editar un hipervínculo, designe un objeto que contenga uno, haga clic con el botón derecho en el área de dibujo y seleccione Hipervínculo [image] Editar hipervínculo.

    Línea de comando: hipervinculo

    Edita hipervínculos. El cuadro de diálogo Editar hipervínculo es una versión modificada del cuadro de diálogo Insertar hipervínculo, con una opción adicional.

    Eliminar vínculo

    Suprime el hipervínculo de los objetos designados.


Cuadro de diálogo Seleccionar emplazamiento en el documento [Lista de comandos AutoCAD: ACR]

HIPERVINCULO
Cuadro de diálogo Seleccionar emplazamiento en el documento
Conceptos
Procedimientos
Referencia

    • Menú Insertar: Hipervínculo

    Menú contextual: Para editar un hipervínculo, designe un objeto que contenga uno, haga clic con el botón derecho en el área de dibujo y seleccione Hipervínculo [image] Editar hipervínculo.

    Línea de comando: hipervinculo

    Permite buscar una vista o presentación en un dibujo. La ubicación guardada que seleccione será la vista inicial que se restablezca una vez ejecutado el hipervínculo.

    Seleccione un emplazamiento existente en el documento

    Muestra una vista en árbol desplegable con los emplazamientos guardados en el dibujo vinculado; puede seleccionar un emplazamiento para establecer el vínculo.


Línea de comando: HIPERVINCULO [Lista de comandos AutoCAD: ACR]

HIPERVINCULO
Línea de comando: HIPERVINCULO
Conceptos
Procedimientos
Referencia

    • Si introduce -hipervinculo en la solicitud de comando, HIPERVINCULO mostrará opciones en la línea de comando. La versión de línea de comando de HIPERVINCULO permite insertar hipervínculos en áreas u objetos designados y eliminar hipervínculos existentes.

    Indique una opción [Eliminar/Insertar] <Insertar>: Introduzca una opción o pulse INTRO

    Eliminar

    Elimina el hipervínculo de los objetos designados. Si no existe un conjunto de selección, AutoCAD solicita al usuario que cree uno.

    Designe objetos: Seleccione objetos gráficos en el dibujo

    Si el conjunto de selección contiene más de un hipervínculo, AutoCAD presenta una lista numerada en la línea de comando con todos los hipervínculos que se hayan encontrado.

    Indique número, hipervínculo o * para todo: Introduzca el número o nombre del hipervínculo, o escriba * para eliminar todos los hipervínculos del conjunto de selección

    AutoCAD muestra el número de hipervínculos eliminados en la línea de comando.

    Insertar

    Enlaza un hipervínculo a un objeto o a un área

    Indique opción de inserción de hipervínculo [áRea/Objeto] <Objeto>: Seleccione un método para asociar un hipervínculo

    Área

    Permite definir un rectángulo delimitador y lo coloca en una capa llamada URLLAYER. Si dicha capa no existe en el dibujo actual, AutoCAD la crea.

    Nota Para desactivar la visualización de los rectángulos delimitadores de hipervínculos en el área de dibujo o en los trazados del dibujo, debe inutilizarse la capa URLLAYER. Véase la sección Utilización de capas para manejar estructuras complejas en Manual del usuario.

    Primera esquina: Precise el punto inicial del rectángulo

    Otra esquina: Precise el punto final del rectángulo

    AutoCAD solicita la ruta del archivo que se desea a asociar al hipervínculo.

    Indique el hipervínculo <dibujo actual>: Indique la ruta completa de un archivo local o la dirección URL completa de un archivo de Internet, o bien pulse INTRO para crear un hipervínculo a una vista guardada del dibujo actual

    AutoCAD solicita que se escriba la ubicación guardada del hipervínculo, como una vista de un dibujo de AutoCAD o un marcador de un archivo de procesador de texto.

    Indique la ubicación guardada <ninguna>: Introduzca la ubicación guardada o pulse INTRO para crear el hipervínculo sin ninguna ubicación

    Indique la descripción <ninguna>: Introduzca una descripción o pulse INTRO para crear el hipervínculo sin ninguna descripción

    Objeto

    Precisa objetos gráficos para enlazarlos al hipervínculo.

    Designe objetos: Seleccione objetos gráficos en el dibujo

    AutoCAD solicita la ruta del archivo que se desea a asociar al hipervínculo.

    Indique el hipervínculo <dibujo actual>: Indique la ruta completa de un archivo local o la dirección URL completa de un archivo de Internet, o bien pulse INTRO para crear un hipervínculo a una vista guardada del dibujo actual

    AutoCAD solicita que se escriba la ubicación guardada del hipervínculo, como una vista de un dibujo de AutoCAD o un marcador de un archivo de procesador de texto.

    Indique la ubicación guardada <ninguna>: Introduzca la ubicación guardada o pulse INTRO para crear el hipervínculo sin ninguna ubicación

    Indique la descripción <ninguna>: Indique un nombre descriptivo para el hipervínculo o pulse INTRO para crear el hipervínculo sin ningún nombre descriptivo

    Mostrar todo el texto oculto de esta página.


Comandos: I [Lista de comandos AutoCAD: ACR]

Comandos: I
    • ICONOBLOQUE
    • ID
    • IGUALARPROP
    • IMAGEN
    • IMPORTAR
    • IMPORTCONFPAG
    • INRML
    • INSERT
    • INSERTM
    • INSERTOBJ
    • INTERF
    • INTERSEC
    • ISOPLANO


ICONOBLOQUE [Lista de comandos AutoCAD: ACR]

Comandos: I
ICONOBLOQUE (Comando)
Conceptos
Procedimientos
Referencia

    • Genera una vista preliminar de imágenes de los bloques que aparecen en DesignCenter

    Menú Archivo: Ayudas al dibujo [image] Actualiza iconos de bloques

    Línea de comando: iconobloque

    Indique nombres de bloques <*>: Especifique nombres de bloque o pulse INTRO para actualizar todos los bloques

    Utilice este comando para generar iconos para los bloques creados con una versión anterior de AutoCAD. Puede escribir una serie de nombres de bloque separados por comas o utilizar caracteres comodín. Por ejemplo, introduzca b1,?2 para precisar que debe actualizarse el bloque B1 y todos los bloques de dos caracteres que terminen en 2.

    Una vez introducidos los nombres de bloque, AutoCAD muestra un mensaje que describe el avance del proceso. Pulse ESC en cualquier momento para detener el proceso.


ID [Lista de comandos AutoCAD: ACR]

Comandos: I
ID (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra la coordenada de una posición

    Menú Herr.: Consultar [image] Coordenadas punto

    Línea de comando: id (o 'id para usarlo de forma transparente)

    Punto: Utilice el dispositivo señalador para precisar un punto

    La coordenada del SCP de la ubicación aparece en la línea de comando.

    ID enumera los valores X, Y y Z de los puntos especificados y almacena las coordenadas del punto especificado como último punto. Puede hacer referencia a él en la siguiente ocasión en que necesite especificar un punto, escribiendo @.

    Si fuerza el cursor a un objeto en el espacio 3D, el valor de coordenadas Z es el mismo que el de la característica seleccionada del objeto.


IGUALARPROP [Lista de comandos AutoCAD: ACR]

Comandos: I
IGUALARPROP (Comando)
Conceptos
Procedimientos
Referencia

    • Aplica las propiedades de un objeto seleccionado a otros objetos

    Barra de herramientas Estándar:

    Menú Modificar: Igualar propiedades

    Línea de comando: igualarprop o copiarprop (o 'igualarprop para uso transparente)

    Designe objeto de origen: Indique el objeto cuyas propiedades desee copiar

    Parámetros activos actuales: Parámetros de igualarprop seleccionados actualmente

    Designe objeto(s) de destino o [PArámetros]: Escribapa o designe uno o más objetos en los que copiar las propiedades

    Objeto(s) de destino

    Especifica los objetos en los que desea copiar las propiedades del objeto original. Puede seguir designando objetos o pulsar INTRO para aplicar las propiedades y finalizar el comando.

    Parámetros

    Muestra el cuadro de diálogo Parámetros de propiedades, en el que es posible controlar qué propiedades de objeto copiar a los objetos de destino. Por defecto, AutoCAD selecciona todas las propiedades del cuadro de diálogo Parámetros de propiedades para que se puedan copiar.


Cuadro de diálogo Parámetros de propiedades [Lista de comandos AutoCAD: ACR]

IGUALARPROP
Cuadro de diálogo Parámetros de propiedades
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Modificar: Igualar propiedades

    Línea de comando: igualarprop o copiarprop (o 'igualarprop para uso transparente)

    Precisa las propiedades que se van a copiar con IGUALARPROP. Designe uno o más de los siguientes parámetros.

    Color

    Cambia el color del objeto de destino por el del objeto inicial. Disponible para todos los objetos excepto los objetos OLE.

    Capa

    Cambia la capa del objeto de destino por la del objeto inicial. Disponible para todos los objetos excepto los objetos OLE.

    Tipo de línea

    Cambia el tipo de línea del objeto de destino por el del objeto inicial. Disponible para todos los objetos, excepto atributos, sombreados, texto de varias líneas, objetos OLE, puntos y ventanas gráficas.

    Escala de tipo de línea

    Cambia el factor de escala del tipo de línea del objeto de destino por el del objeto inicial. Disponible para todos los objetos, excepto atributos, sombreados, texto de varias líneas, objetos OLE, puntos y ventanas gráficas.

    Grosor de línea

    Cambia el grosor de línea del objeto de destino por el del objeto de origen. Disponible para todos los objetos.

    Alt-objeto

    Cambia la altura del objeto de destino por la del objeto de origen. Disponible sólo para arcos, atributos, círculos, líneas, puntos, polilíneas 2D, regiones, texto y trazos.

    Estilo de trazado

    Cambia el estilo de trazado del objeto de destino por el del objeto de origen. Si está trabajando en modo de estilo de trazado dependiente del color ( PSTYLEPOLICY se establece como 1), esta opción no está disponible. Disponible para todos los objetos excepto los objetos OLE.

    Acotar

    Además de las propiedades de objeto básicas, cambia el estilo de cota del objeto de destino al del objeto de origen. Sólo disponible para objetos de cota, directriz y tolerancia.

    Polilínea

    Además de las propiedades de objeto básicas, cambia las propiedades de generación de tipo de línea y anchura de la polilínea de destino a las de la polilínea de origen. La propiedad de ajustar/suavizar y la elevación de la polilínea de origen no se transfieren a la polilínea de destino. Si la polilínea de origen tiene una anchura variable, la propiedad de anchura no se transfiere a la polilínea de destino.

    Text

    Además de las propiedades de objeto básicas, cambia el estilo de texto del objeto de destino al del objeto de origen. Disponible sólo para objetos de texto de una y varias líneas.

    Ventana

    Además de las propiedades de objeto básicas, cambia las propiedades siguientes de la ventana gráfica del espacio papel de destino para que coincidan con las de la ventana gráfica de origen: activada/desactivada, bloqueo de visualización, escala estándar o personalizada, trazado sombreado, forzar cursor, rejilla y visibilidad y ubicación del icono SCP. Los parámetros de delimitar y SCP por ventana, así como el estado inutilizado/reutilizado, no se transfieren al objeto de destino.

    Sombreado

    Además de las propiedades de objeto básicas, cambia el patrón de sombreado del objeto de destino al del objeto de origen. Sólo disponible para objetos de sombreado.


IMAGEN [Lista de comandos AutoCAD: ACR]

Comandos: I
IMAGEN (Comando)
Conceptos
Procedimientos
Referencia

    • Permite gestionar las imágenes

    Mediante el Administrador de imágenes, se puede enlazar o desenlazar al dibujo un archivo de imagen de trama o un mapa de bits bitonal, gris de 8 bits, de color de 8 bits o de color de 24 bits. Es posible recargar y descargar imágenes, así como precisar una nueva ruta para las imágenes. Se pueden ver detalles de la imagen como la anchura en píxeles, la profundidad del color y la resolución de la imagen seleccionada. Mediante el comando IMAGEN se pueden combinar imágenes en muy diversos formatos (entre los que se incluyen BMP, TIFF, RLE, JPG, PCX y TGA) con dibujos de AutoCAD. Es posible ver más de una imagen en cualquier ventana gráfica. AutoCAD no limita el número ni el tamaño de las imágenes.

    Barra de herramientas Referencias:

    Menú Insertar: Admin. imágenes

    Menú contextual: Designe una imagen, haga clic con el botón derecho en el área de dibujo y seleccione Imagen [image] Administrador de imágenes.

    Línea de comando: imagen

    Se mostrará Administrador de imágenes.

    Si introduce -imagen en la solicitud de comando, IMAGEN mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Administrador de imágenes [Lista de comandos AutoCAD: ACR]

IMAGEN
Administrador de imágenes
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Referencia:

    Menú Insertar: Admin. imágenes

    Menú contextual: Designe una imagen, haga clic con el botón derecho en el área de dibujo y seleccione Imagen [image] Administrador de imágenes.

    Línea de comando: guardada

    Enumera todos los archivos de imagen asociados al dibujo actual. Es posible ver los parámetros y detalles de las imágenes seleccionadas. Se pueden asociar nuevos archivos de imagen, así como desasociar, localizar, recargar y descargar imágenes enlazadas.

    Lista de imágenes

    Muestra los nombres de todos los archivos de imagen asociados al dibujo. Se pueden utilizar F3 y F4 para cambiar entre la vista de lista y la vista en árbol.

    Vista en lista

    Proporciona una lista de las definiciones de imagen enlazadas al dibujo. Sólo aparece una vez cada nombre de imagen sin tener en cuenta las veces que se haya enlazado (insertado) la imagen. Es posible ordenar la lista de imágenes por nombre, estado (cargada, descargada o no encontrada), tipo (TIFF, por ejemplo), fecha, tamaño o ruta y nombre de archivo guardados. Por defecto, AutoCAD muestra la lista ordenada alfabéticamente por nombre de imagen.

    • Para seleccionar varias imágenes, mantenga pulsadas las teclas MAYÚS o CTRL mientras designa los elementos.
    • Para ordenar la lista alfabética o numéricamente por una columna concreta, haga clic sobre el encabezamiento de dicha columna.
    • Para cambiar la anchura de la columna, arrastre la línea que separa los encabezamientos de columnas hacia la derecha o la izquierda. AutoCAD guarda y restituye los valores cuando vuelve a abrir el cuadro de diálogo.
    • Para cambiar el nombre de una imagen, vuelva a hacer clic en él tras seleccionarlo o selecciónelo y pulse F2. No es posible editar los nombres de imágenes que residen en referencias externas (refx). Los nombres de imágenes pueden incluir hasta 255 caracteres y pueden contener letras, números, espacios y cualquier carácter especial que no se utilice en Microsoft® Windows® o en AutoCAD. El nombre de la imagen puede ser igual que el del archivo; no obstante, el cambio de nombre de la imagen no supone el cambio de nombre del archivo.

    Vista en árbol

    Muestra todas las definiciones de imágenes y los niveles de anidamiento de éstas dentro de las referencias externas. El nivel superior del árbol muestra las imágenes que se han asociado directamente al dibujo, las imágenes anidadas en referencias a bloques y los nombres de dibujos con referencias externas que contienen imágenes. Los nombres de las imágenes asociadas a los dibujos con referencias externas aparecen anidados dentro del dibujo en el siguiente nivel del árbol. Para insertar una copia de una imagen previamente asociada, selecciónela y, a continuación, pulse Enlazar.

    La vista en árbol muestra sólo los nombres de las imágenes (no los nombres de archivos) y sólo una vez, independientemente del número de veces que se enlace (inserte) la imagen.

    Puede editar el nombre de una imagen haciendo clic en él tras seleccionarlo o seleccionándolo y pulsando F2. No obstante, no se puede seleccionar más de una imagen a la vez.

    Enlazar

    Muestra el cuadro de diálogo Seleccionar archivo de imagen. Véase ENLAZARIMG. Al descargar y volver a cargar una imagen, AutoCAD dibuja la imagen encima. Para obtener más información sobre cómo controlar el lugar y el modo en que AutoCAD sitúa las imágenes, véase SORTENTS y ORDENAOBJETOS. Las imágenes permanecen cargadas o descargadas de una sesión de dibujo a la siguiente.

    Desenlazar

    Suprime las definiciones de imagen seleccionadas de la base de datos de dibujo y borra del dibujo y de la pantalla todos los objetos de imagen asociados.

    Recargar

    Carga la versión más reciente de una imagen o recarga una imagen que se había descargado anteriormente. La opción de recargar no controla si se va a mostrar la imagen, pero sí garantiza que se muestra la imagen más actual.

    Descarga

    Descarga los datos de la imagen de la memoria de trabajo sin borrar los objetos de imagen del dibujo. Se recomienda descargar las imágenes cuya edición no sea necesaria, con el fin de mejorar el rendimiento. Una imagen descargada no se puede mostrar ni trazar.

    Es posible cargar y descargar selectivamente imágenes individuales de una lista de imágenes asociadas al archivo de dibujo.

    Detalles

    Abre el cuadro de diálogo Detalles del archivo de imagen, que muestra el nombre de la imagen, la ruta guardada, la ruta activa, la fecha y hora de creación del archivo, el tamaño y el tipo del archivo, el sistema de colores, la profundidad del color, su anchura y altura en píxeles, la resolución, el tamaño por defecto en unidades y una imagen preliminar.

    Imagen encontrada en

    Muestra la ruta de la imagen seleccionada. Si selecciona varias imágenes, este campo permanecerá en blanco. La ruta mostrada es la ruta real en la que reside la imagen. Si AutoCAD no encuentra el archivo en la ruta especificada en la columna Ruta guardada, lo busca primero en la ruta de búsqueda estándar de AutoCAD. (Véase la sección Definición de rutas de búsqueda, nombres y ubicaciones de archivos. en Manual del usuario.) Si AutoCAD no puede localizar el archivo (por ejemplo, si lo ha movido a un directorio distinto del que se haya guardado con la imagen), suprime la información de ruta absoluta o relativa del nombre (por ejemplo, \imagenes\arbol.tga o c:\mi proyecto\imagenes\arbol.tga se convierten en arbol.tga) y busca en las rutas especificadas en la sección Ruta de búsqueda de archivos de proyectos del cuadro de diálogo Opciones. Si el dibujo no reside en las rutas precisadas en las rutas de búsqueda de archivos de proyectos, AutoCAD intentará de nuevo la primera ruta de búsqueda. Véase Ruta de búsqueda de archivos de proyectos.

    Examinar

    Abre el cuadro de diálogo Seleccionar archivo de imagen (un cuadro de diálogo de selección de archivos estándar). La ruta seleccionada aparece en Imagen encontrada en. Véase ENLAZARIMG.

    Guardar ruta

    Almacena la información sobre la nueva ruta. Pulse ESC mientras edita la ruta para restablecer la ruta anterior. Si AutoCAD no puede encontrar la imagen a la que se hace referencia en la nueva ruta, el estado de la imagen pasa a No encontrada. Si no se selecciona Guardar ruta tras editar la ruta, AutoCAD utilizará la ruta original de la imagen la próxima vez que cargue el dibujo.


Línea de comando: IMAGEN [Lista de comandos AutoCAD: ACR]

IMAGEN
Línea de comando: IMAGEN
Conceptos
Procedimientos
Referencia

    • Si se escribe -imagen en la solicitud de comando, IMAGEN mostrará solicitudes en la línea de comando.

    Indique la opción de imagen [?/Desenlazar/Ruta/Recargar/Descargar/Enlazar/] <Enlazar>: Escriba una opción o pulse INTRO

    ?: lista de imágenes

    Muestra las imágenes por nombre en orden alfabético, las veces que se ha enlazado cada imagen al dibujo y la ruta en la que se almacena cada una de ellas. AutoCAD muestra las imágenes en orden alfabético, sin tener en cuenta el valor de la variable de sistema MAXSORT.

    Imagen (imágenes) que listar <*>: Escriba* para mostrar todas las imágenes o escriba el nombre de una imagen

    Desenlazar

    Desenlaza la imagen guardada del dibujo, la marca para su eliminación y borra todas las apariciones de la imagen.

    Indique la lista de imágenes que desenlazar: Escriba un nombre de imagen o * para desenlazar todas las imágenes

    Ruta

    Actualiza el nombre de ruta (incluido el nombre de archivo) asociado a una imagen determinada. Esta opción resulta útil si modifica la ubicación de un archivo de imagen, le cambia el nombre o lo sustituye con un archivo nuevo; por ejemplo, puede actualizar el archivo image01.pcx y guardarlo como image02.pcx.

    Indique lista de imágenes para modificación de ruta: Escriba un nombre de imagen o * para enumerar todas las imágenes

    Si escribe un asterisco (*), AutoCAD muestra la ruta actual de cada imagen y solicita la ruta nueva.

    Antiguo camino (ruta): Muestra la ruta actual de cada imagen

    Indique nueva ruta: Escriba la nueva ruta para la imagen especificada

    Recargar

    Vuelve a cargar las imágenes seleccionadas. AutoCAD lee los datos de la imagen en memoria y hace que esa información esté disponible para su visualización e impresión.

    Indique la lista de imágenes a recargar: Escriba un nombre de imagen o * para recargar todas las imágenes

    Recargando...

    Recargar imagen <nombre de imagen>: <Nombre de ruta codificada>

    <nombre de imagen> cargada y reenlazada.

    Descargar

    Elimina los datos de imagen de la memoria de trabajo para que las imágenes no se muestren en pantalla y, por lo tanto, mejore el rendimiento. Toda la información asociada a la imagen sigue almacenada con el dibujo. El marco de imagen de cada imagen enlazada permanece visible.

    Indique la lista de imágenes a descargar: Escriba el nombre de una imagen cargada o * para descargar todas las imágenes

    Enlazar

    Enlaza una nueva imagen o una copia de una imagen enlazada al dibujo actual. AutoCAD muestra el cuadro de diálogo Seleccionar archivo de imagen (un cuadro de diálogo de selección de archivos estándar).

    AutoCAD asigna el nombre de archivo sin la extensión como nombre de la imagen. Los nombres de imágenes pueden incluir hasta 255 caracteres y pueden contener letras, números, espacios y cualquier carácter especial que no se use en Microsoft Windows o en AutoCAD. Si el nombre de archivo no es un nombre válido para un objeto no gráfico, aparece el cuadro de diálogo Sustituir nombre de imagen. AutoCAD regenera automáticamente un nombre de imagen válido para el nombre del archivo y agrega un subrayado y un número al nombre y, en caso necesario, modifica el número para evitar la duplicación de nombres de imágenes.

    Imagen nombre de archivo_1 creada a partir del archivo nombre de archivo.bmp

    Si en el dibujo hay una definición con los mismos nombre y ruta, AutoCAD muestra los siguientes mensajes e inserta la imagen como una copia:

    El nombre de archivo de imagen ya ha sido cargado.

    Utilice la opción Recargar del comando IMAGEN para actualizar su definición.

    Precise punto de inserción<0,0>: Designe un punto de inserción

    Tamaño de la imagen de base: Anchura: anchura actual; Altura: altura actual, unidad actual

    Precise factor de escala: Escriba un valor o pulse INTRO

    Precise ángulo de rotación<0>: Escriba un valor o pulse INTRO

    Si la FILEDIA variable de sistema se define como 0, AutoCAD muestra la siguiente solicitud en lugar del cuadro de diálogo:

    Indique el nombre de archivo de imagen que desea enlazar <último>: Escriba un nombre de imagen

    El último nombre de imagen enlazado al dibujo durante la sesión actual es el nombre por defecto. Para evitar errores al indicar un nombre de la imagen, se recomienda precisar el nombre de la imagen y el de archivo del siguiente modo:

    nombreimagen=nombre ruta\nombre largo de archivo.bmp

    O bien

    nombreimagen="nombre ruta\nombre largo de archivo.bmp"

    Si indica un nombre de imagen válido sin una extensión de archivo, AutoCAD buscará el archivo en este orden: en primer lugar, una definición de la imagen existente en el dibujo y, en segundo lugar, un archivo de imagen en las carpetas, en el mismo orden que el de la ruta de búsqueda. AutoCAD busca todos los archivos de imagen que tengan el nombre precisado, con independencia de su extensión, y utiliza el primer nombre que encuentra. Si no encuentra ningún nombre o archivo de imagen, AutoCAD muestra el mensaje "No se ha encontrado la imagen" y repite la solicitud.

    Para precisar un nombre de archivo largo que no se adapte a las reglas de asignación de nombres de AutoCAD, indique el nombre de la siguiente manera:

    "nombre de imagen=nombre de archivo"

    Puede usar un cuadro de diálogo para buscar archivos de imagen al tiempo que sigue utilizando la convención nombre de imagen=nombre de archivo en la línea de comando. Escriba una tilde (~) en la solicitud Indique el nombre de archivo que desea enlazar. Si pulsa ESC después de que se abra el cuadro de diálogo, AutoCAD vuelve a mostrar la solicitud.

    Mostrar todo el texto oculto de esta página.


IMPORTAR [Lista de comandos AutoCAD: ACR]

Comandos: I
IMPORTAR (Comando)
Conceptos
Procedimientos
Referencia

    • Importa archivos a AutoCAD en varios formatos

    Barra de herramientas Insertar:

    Línea de comando: importar

    Se muestra el cuadro de diálogo Importar archivo de texto (un cuadro de diálogo de selección de archivos estándar).

    En Archivos de tipo, seleccione el tipo de formato que desee importar. En Nombre de archivo, elija el archivo que desee importar. AutoCAD importará el archivo al dibujo de AutoCAD. Se dispone de los siguientes tipos de entrada:

    • WMF: metarchivo de Windows (véase CARGAWMF)
    • SAT: archivo de objetos sólidos ACIS (véase ACISIN)
    • 3DS: archivo de 3D Studio (véase CARGAR3DS)

    En el caso de los archivos WMF, al seleccionar Opciones en el menú Herramientas de este cuadro de diálogo, se muestra el cuadro de diálogo Opciones de entrada WMF. Es posible mostrar este cuadro de diálogo directamente utilizando el comando WMFOPS.

    Si FILEDIA = 0, AutoCAD mostrará la siguiente solicitud en la línea de comando:

    Escriba el nombre del archivo de importación: Escriba la ruta y el nombre del archivo


IMPORTCONFPAG [Lista de comandos AutoCAD: ACR]

Comandos: I
IMPORTCONFPAG (Comando)
Conceptos
Procedimientos
Referencia

    • Importa una configuración de página definida por el usuario a una nueva presentación de dibujo

    Facilita la posibilidad de importar una configuración de página guardada de un dibujo en un dibujo nuevo. Los parámetros guardados en la configuración de página guardada se pueden aplicar a presentaciones del nuevo dibujo.

    Línea de comando: importconfpag

    AutoCAD mostrará el cuadro de diálogo Seleccionar Configurar página desde un archivo (un cuadro de diálogo de selección de archivos estándar) en el que podrá seleccionar el archivo de dibujo (.dwg) cuya configuración de página desee importar.

    Si FILEDIA está establecida en 0 y escribe -importconfpag en la solicitud de comando, IMPORTCONFPAG mostrará solicitudes en la línea de comando.

    Después de seleccionar el archivo de dibujo que desea utilizar, se mostrará el cuadro de diálogo Importar config. página definidas por el usuario.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Importar config. página definidas por el usuario [Lista de comandos AutoCAD: ACR]

IMPORTCONFPAG
Cuadro de diálogo Importar config. página definidas por el usuario
Conceptos
Procedimientos
Referencia

    • Línea de comando: importconfpag

    Enumera las configuraciones de página disponibles que se han guardado en el dibujo seleccionado para su importación. Tras seleccionar una configuración de página guardada, puede aplicarla al dibujo nuevo.


Línea de comando: IMPORTCONFPAG [Lista de comandos AutoCAD: ACR]

IMPORTCONFPAG
Línea de comando: IMPORTCONFPAG
Conceptos
Procedimientos
Referencia

    • Si escribe -importconfpag en la solicitud de comando, IMPORTCONFPAG mostrará solicitudes en la línea de comando.

    Indique nombre de archivo:

    Indique configuración(es) de página definida(s) por el usuario para importar o [?]:


INRML [Lista de comandos AutoCAD: ACR]

Comandos: I
INRML (Comando)
Conceptos
Procedimientos
Referencia

    • Inserta marcadores de un archivo RML en los dibujos

    Menú Insertar: Corrección

    Línea de comando: inrml

    Muestra el cuadro de diálogo Insertar corrección (un cuadro de diálogo de selección de archivos estándar).

    Si se escribe -inrml en la solicitud de comando, INRML mostrará solicitudes en la línea de comando.

    El lenguaje de marcas de corrección (RML) se inserta en los dibujos para ver comentarios, correcciones y otros cambios realizados por los miembros del equipo de diseño. Estas correcciones van desde notas e hipervínculos a simples cuadros y círculos. Se crean y se guardan en archivos RML mediante una herramienta de corrección como Volo® View. Las correcciones insertadas se añaden a una capa nueva, denominada _MARKUP_, que se crea de forma automática. Puede insertar correcciones de varios archivos RML en un único dibujo. Tras la primera inserción, las nuevas correcciones se añaden a la capa _MARKUP_ existente.

    Después de seleccionar un archivo RML en el cuadro de diálogo Insertar corrección, se muestra el cuadro de diálogo Asignar corrección. Con este cuadro de diálogo, se pueden buscar coincidencias de presentaciones de corrección del archivo RML en el espacio modelo o en presentaciones específicas del dibujo.


Cuadro de diálogo Asignar corrección [Lista de comandos AutoCAD: ACR]

INRML
Cuadro de diálogo Asignar corrección
Conceptos
Procedimientos
Referencia

    • Menú Insertar: Corrección

    Línea de comando: inrml

    Busca coincidencias entre las presentaciones de corrección del archivo RML y las presentaciones disponibles en el dibujo.

    Asignaciones de corrección de dibujo

    Muestra una lista de las asignaciones entre las presentaciones de corrección y las presentaciones de dibujo.

    Eliminar

    Elimina una asignación entre una presentación de corrección y una presentación de dibujo de la lista Asignaciones de corrección de dibujo.

    Eliminar todo

    Elimina todas las asignaciones entre presentaciones de corrección y presentaciones de dibujo de la lista Asignaciones de corrección de dibujo.

    Presentaciones de corrección

    Muestra una lista de las presentaciones de corrección no asignadas del archivo RML que se pueden asignar a presentaciones de dibujo. Para asignar una o más presentaciones de corrección a una presentación de dibujo, seleccione las presentaciones de corrección, seleccione una presentación de dibujo y, a continuación, haga clic en Asignar. Si no hay presentaciones en el archivo RML, como ocurre con las correcciones realizadas en un archivo DWF, se reemplazará el nombre de presentación POR DEFECTO.

    Presentaciones de dibujo

    Muestra una lista de las presentaciones del dibujo actual, incluido el espacio de modelo, a las que se pueden asignar presentaciones de corrección.

    Asignar

    Asigna la presentación o presentaciones seleccionadas en la lista Presentaciones de corrección a la presentación seleccionada en la lista Presentaciones de dibujo. Tras hacer clic en Asignar, las asignaciones se muestran en la lista Asignaciones de corrección de dibujo.


Línea de comando INRML [Lista de comandos AutoCAD: ACR]

INRML
Línea de comando INRML
Conceptos
Procedimientos
Referencia

    • Si escribe -inrml en la solicitud de comando, aparecerá la siguiente solicitud en la línea de comando:

    Indique el nombre del archivo RML: Escriba el nombre de archivo y pulse INTRO

    Indique una opción [Única/Múltiple/Igual] <Simple>: Indique una opción y pulse INTRO

    Única

    Proporciona solicitudes para realizar una asignación simple de una presentación de corrección a una presentación de dibujo. Se solicita la introducción de la presentación de corrección que se desea asignar y de la presentación de dibujo que será el destino de la corrección de la presentación de corrección. Puede utilizar la opción ? para mostrar la lista de presentaciones de corrección del archivo RML.

    Múltiple

    Proporciona solicitudes para realizar varias asignaciones de presentaciones de corrección a presentaciones de dibujo. Se solicita la introducción de la presentación de corrección que se desea asignar y de la presentación de dibujo que será el destino de las correcciones de la presentación de corrección. Puede utilizar la opción ? para mostrar la lista de presentaciones de corrección del archivo RML.

    Igual

    Asigna presentaciones del archivo de corrección a presentaciones guardadas idénticas del archivo de dibujo.

    Mostrar todo el texto oculto de esta página.


INSERT [Lista de comandos AutoCAD: ACR]

Comandos: I
INSERT (Comando)
Conceptos
Procedimientos
Referencia

    • Incluye un dibujo o bloque con nombre en el dibujo actual

    Barra de herramientas Insertar:

    Menú Insertar: Bloque

    Línea de comando: insert

    Se muestra el cuadro de diálogo Insertar.

    Si introduce -insert en la solicitud de comando, INSERT mostrará solicitudes en la línea de comando.


Cuadro de diálogo Insertar [Lista de comandos AutoCAD: ACR]

INSERT
Cuadro de diálogo Insertar
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Insertar:

    Menú Insertar: Bloque

    Línea de comando: insert

    Especifica el nombre y la posición del bloque o dibujo que se va a insertar.

    El último bloque que se inserta durante la sesión de edición actual se convierte en el bloque por defecto para posteriores usos del comando INSERT. La posición del bloque insertado depende de la orientación del SCP.

    Nombre

    Determina el nombre de un bloque que se va a insertar o el nombre de un archivo que debe insertarse como un bloque.

    Examinar

    Abre el cuadro de diálogo Seleccionar archivo de dibujo ( cuadro de diálogo de selección de archivos estándar) en el que se pueden seleccionar bloques o archivos de dibujo para su inserción.

    Camino

    Indica la ruta del bloque.

    Punto de inserción

    Permite determinar el punto de inserción del bloque.

    Precisar en pantalla

    Especifica el punto de inserción del bloque utilizando el dispositivo señalador.

    X

    Precisa el valor de la coordenada X.

    Y

    Precisa el valor de la coordenada Y.

    Z

    Precisa el valor de la coordenada Z.

    Escala

    Determina la escala del bloque que se va a insertar. Si se indican valores negativos para los factores de escala de X, Y y Z, se insertará una imagen reflejada del bloque.

    Precisar en pantalla

    Especifica la escala del bloque utilizando el dispositivo señalador.

    X

    Permite establecer el factor de escala X.

    Y

    Permite establecer el factor de escala Y.

    Z

    Permite establecer el factor de escala Z.

    Escala uniforme

    Precisa un valor de escala único para las coordenadas X, Y y Z. El valor especificado para X también se aplica a los valores Y y Z.

    Rotación

    Determina el ángulo de rotación del bloque insertado en el SCP actual.

    Precisar en pantalla

    Especifica la rotación del bloque utilizando el dispositivo señalador.

    Ángulo

    Define el ángulo de rotación para el bloque insertado.

    Descomponer

    Descompone el bloque e inserta partes individuales del mismo. Cuando Descomponer está seleccionado, se puede especificar sólo un factor de escala uniforme.

    Los objetos componentes de un bloque dibujado en la capa 0 permanecen en esa capa. Los objetos que poseen color PORBLOQUE son blancos y los que tienen el tipo de línea PORBLOQUE tienen el tipo de línea CONTINUOUS.


Línea de comando INSERT [Lista de comandos AutoCAD: ACR]

INSERT
Línea de comando INSERT
Conceptos
Procedimientos
Referencia

    • Si se escribe -insert en la solicitud de comando, INSERT mostrará solicitudes en la línea de comando.

    Indique nombre de bloque o [?] <último>: Introduzca un nombre, escriba ?, escriba ~ o pulse INTRO

    Precise punto de inserción o [Escala/X/Y/Z/Girar/PEscala/PX/PY/PZ/PGirar]: Designe un punto o introduzca una opción

    Nombre de bloque

    Si ha insertado un bloque en el dibujo actual durante la sesión actual de edición, el nombre del último bloque insertado aparece en la solicitud como el bloque actual.

    Los objetos agrupados en un dibujo insertado se insertan como grupos sin nombre. Se puede mostrar una lista de grupos sin nombre seleccionando Incluir sin nombre en el cuadro de diálogo Agrupar objetos.

    Si se introduce una tilde (~), aparecerá el cuadro de diálogo Seleccionar archivo de dibujo ( cuadro de diálogo de selección de archivos estándar).

    Es posible controlar el comportamiento de la función de inserción de bloques en respuesta a la solicitud Indique nombre de bloque siguiendo los ejemplos que se ofrecen.

    • Inserción de bloques descompuestos: si al nombre del bloque se le antepone un asterisco (*), se descompondrá el bloque y se insertarán partes individuales del mismo. La definición de bloque no se añade al dibujo.
    • Actualización de una ruta de bloque: si indica un nombre de bloque sin un nombre de ruta, AutoCAD busca primero en los datos del dibujo actual una definición de bloque existente que tenga ese nombre. Si no existe ninguna en el dibujo actual, AutoCAD buscará un archivo con el mismo nombre en la biblioteca. Si AutoCAD encuentra ese archivo, utilizará el nombre del archivo para el nombre del bloque en el momento de la inserción de la definición del bloque. AutoCAD utiliza la misma definición de bloque para las posteriores inserciones de dicho bloque. Es posible sustituir una definición de bloque existente por un archivo externo indicando lo siguiente en la solicitud "Indique nombre de bloque":

    nombre bloque=nombre archivo

    • Actualización de una definición de bloque: si realiza cambios en un archivo de bloque que se ha insertado en el dibujo y desea cambiar la definición de bloque existente sin crear una nueva inserción del bloque, indique lo siguiente en la solicitud Precise punto de inserción (que aparece tras la solicitud Indique nombre de bloque):

    nombre bloque=

    Si escribe el signo = detrás del nombre de bloque, AutoCAD mostrará al siguiente solicitud:

    El bloque "actual" ya existe. ¿Redefinirlo? [Sí/No] <No>: Escriba s, n o pulse INTRO

    Si opta por volver a definir el bloque, AutoCAD sustituirá la definición de bloque existente por la nueva definición de bloque. AutoCAD regenera el dibujo y la nueva definición se aplica a todas las inserciones existentes de la misma. Pulse ESC cuando AutoCAD le pregunte por el punto de inserción si no desea que AutoCAD inserte un bloque nuevo en el dibujo.

    ?: lista de nombres de bloque

    Se enumeraran los bloques definidos actualmente en el dibujo.

    Punto de inserción

    Indica una ubicación para el bloque o el dibujo.

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Factor de escala X

    Establece los factores de escala X e Y.

    Indique factor de escala Y <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise ángulo de rotación <0>:

    Todas las cotas X e Y del bloque o dibujo se multiplican por los factores de escala X e Y. El bloque o dibujo se gira de acuerdo con el ángulo especificado, utilizando el punto de inserción como centro de giro.

    Esquina

    Define los factores de escala X e Y al mismo tiempo, utilizando el punto de inserción y otro punto como las esquinas de un cuadrado. Las cotas X e Y de la caja se convierten en los factores de escala de X e Y. El punto de inserción es la primera esquina.

    Designe esquina opuesta: Designe un punto

    Precise ángulo de rotación <0>:

    XYZ

    Establece los factores de escala X, Y y Z.

    Precise factor de escala X o [Esquina] <1>: Indique un valor distinto de cero, escriba e o pulse INTRO

    • Factor de escala X: Define los factores de escala X, Y y Z del bloque o dibujo

    Indique factor de escala Y <usar factor de escala X>: Escriba un factor de escala o pulse INTRO
    Indique factor de escala Z <usar factor de escala X>: Escriba un factor de escala o pulse INTRO
    Precise ángulo de rotación<0>: Indique un ángulo o pulse INTRO

    • Esquina: Define las escalas X e Y al mismo tiempo, utilizando el punto de inserción y otro punto como esquinas de un prisma rectangular y, a continuación, define la escala Z.

    Designe esquina opuesta: Indique un punto
    Indique factor de escala Z <usar factor de escala X>: Escriba un factor de escala o pulse INTRO
    Precise ángulo de rotación <0>: Indique un ángulo o pulse INTRO

    Escala

    Establece el factor de escala para los ejes X, Y y Z. La escala del eje Z es el valor absoluto del factor de escala especificado.

    Precise factor de escala para ejes XYZ: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    X

    Permite establecer el factor de escala X.

    Precise factor de escala X: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    Y

    Permite establecer el factor de escala Y.

    Precise factor de escala Y: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    Z

    Permite establecer el factor de escala Z.

    Precise factor de escala Z: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    Girar

    Define el ángulo de inserción del bloque.

    Precise ángulo de rotación <0>:

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ de la sección Girar coinciden con las descripciones de las opciones correspondientes de Punto de inserción.

    PEscala

    Establece el factor de escala de los ejes X, Y y Z para controlar la visualización del bloque a medida que se arrastra hasta su posición.

    Precise factor de escala de vista preliminar para ejes XYZ: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ de la sección PEscala coinciden con las descripciones de las opciones correspondientes de Punto de inserción.

    PX

    Establece el factor de escala del eje X para controlar la visualización del bloque conforme se arrastra hasta su posición.

    Precise factor de escala X de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ de la sección PX coinciden con las descripciones de las opciones correspondientes de Punto de inserción.

    PY

    Establece el factor de escala del eje Y para controlar la visualización del bloque a medida que se arrastra hasta su posición.

    Precise factor de escala Y de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ de la sección PY coinciden con las descripciones de las opciones correspondientes de Punto de inserción.

    PZ

    Establece el factor de escala del eje Z para controlar la visualización del bloque a medida que se arrastra hasta su posición.

    Precise factor de escala Z de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ de la sección PZ coinciden con las descripciones de las opciones correspondientes de Punto de inserción.

    PGirar

    Establece el ángulo de giro del bloque a medida que se arrastra hasta su posición.

    Precise ángulo de rotación de vista preliminar:

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones Factor de escala X, Esquina y XYZ de la sección PGirar coinciden con las descripciones de las opciones correspondientes de Punto de inserción.

    Mostrar todo el texto oculto de esta página.


INSERTM [Lista de comandos AutoCAD: ACR]

Comandos: I
INSERTM (Comando)
Conceptos
Procedimientos
Referencia

    • Inserta varios ejemplares de un bloque en una matriz rectangular.

    Los bloques insertados con INSERTM no se pueden descomponer.

    Línea de comando: insertm

    Indique nombre de bloque o [?]: Indique un nombre, escriba? para mostrar los bloques definidos actualmente en el dibujo o escriba ~ para mostrar el cuadro de diálogo Seleccionar archivo de dibujo

    Nota No se puede escribir el nombre del bloque precedido de un asterisco para descomponer los objetos del bloque durante la inserción, como ocurre con INSERT.

    Precise punto de inserción o [Escala/X/Y/Z/Girar/PEscala/PX/PY/PZ/PGirar]: Indique un punto o introduzca una opción

    Las opciones en el punto de inserción predefinen la escala y rotación de un bloque antes de que se especifique su posición. Predefinir resulta útil para arrastrar un bloque con una factor de escala y una rotación distinta de 1 o 0. Si indica una de las opciones, responda a las solicitudes de AutoCAD mediante la especificación de una distancia para las opciones de escala o un ángulo de rotación.

    Punto de inserción

    Especifica una posición para los bloques.

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Factor de escala X

    Establece los factores de escala X e Y.

    Indique factor de escala Y <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo de las distintas inserciones de bloques y también define el ángulo de toda la matriz.

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Introduzca un valor o especifique dos puntos para definir un prisma rectangular cuya anchura y altura representen la distancia entre filas y columnas

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    Esquina

    Especifica el factor escala utilizando el punto de inserción del bloque y la esquina opuesta.

    Precise esquina opuesta: Designe un punto

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo de las distintas inserciones de bloques y también define el ángulo de toda la matriz.

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Introduzca un valor o especifique dos puntos para definir un prisma rectangular cuya anchura y altura representen la distancia entre filas y columnas

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    XYZ

    Establece los factores de escala X, Y y Z.

    Precise factor de escala X o [Esquina] <1>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Si escribe e, deberá indicar un punto de esquina. El punto indicado y el punto de inserción del bloque determinan los factores de escala X e Y.

    Indique factor de escala Y <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise factor de escala Z: <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo de las distintas inserciones de bloques y también define el ángulo de toda la matriz.

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Introduzca un valor o especifique dos puntos para definir un prisma rectangular cuya anchura y altura representen la distancia entre filas y columnas

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    Escala

    Establece el factor de escala para los ejes X, Y y Z. La escala del eje Z es el valor absoluto del factor de escala especificado.

    Precise factor de escala para ejes XYZ: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo de las distintas inserciones de bloques y también define el ángulo de toda la matriz.

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Introduzca un valor o especifique dos puntos para definir un prisma rectangular cuya anchura y altura representen la distancia entre filas y columnas

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    X

    Permite establecer el factor de escala X.

    Precise factor de escala X: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo de las distintas inserciones de bloques y también define el ángulo de toda la matriz.

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Introduzca un valor o especifique dos puntos para definir un prisma rectangular cuya anchura y altura representen la distancia entre filas y columnas

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    Y

    Permite establecer el factor de escala Y.

    Precise factor de escala Y: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo de las distintas inserciones de bloques y también define el ángulo de toda la matriz.

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Introduzca un valor o especifique dos puntos para definir un prisma rectangular cuya anchura y altura representen la distancia entre filas y columnas

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    Z

    Permite establecer el factor de escala Z.

    Precise factor de escala Z: Escriba un valor distinto de cero

    Precise punto de inserción:

    Precise ángulo de rotación <0>:

    El ángulo de rotación establece el ángulo de las distintas inserciones de bloques y también define el ángulo de toda la matriz.

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Introduzca un valor o especifique dos puntos para definir un prisma rectangular cuya anchura y altura representen la distancia entre filas y columnas

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    Girar

    Establece el ángulo de inserción tanto para el bloque como para toda la matriz.

    Precise ángulo de rotación <0>:

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Factor de escala X

    Permite establecer el factor de escala X.

    Indique factor de escala Y <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Escriba un valor o especifique una distancia

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    Esquina

    Establece el factor de escala mediante el punto precisado y el punto de inserción del bloque.

    Precise esquina opuesta: Designe un punto

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Escriba un valor o especifique una distancia

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    XYZ

    Precise factor de escala X o [Esquina] <1>: Indique un valor distinto de cero, escriba e o pulse INTRO

    Puede determinar los factores de escala X e Y indicando un valor de factor de escala o precisando un punto de esquina. Si indica un punto de esquina, el punto precisado y el de inserción del bloque determinarán los factores de escala X e Y del bloque.

    Precise factor de escala Z: <usar factor de escala X>: Escriba un valor o pulse INTRO para utilizar el mismo factor de escala

    Indique número de filas (---) <1>: Escriba un valor positivo

    Indique número de columnas (| | |) <1>: Escriba un valor positivo

    Si se precisa más de una fila, AutoCAD muestra la siguiente solicitud:

    Indique distancia entre filas o precise casilla de unidades (---): Escriba un valor o especifique una distancia

    Si se precisa más de una columna y ninguna celda unitaria, AutoCAD muestra la siguiente solicitud:

    Precise distancia entre columnas ( | | | ): Escriba un valor o especifique una distancia

    PEscala

    Establece el factor de escala de los ejes X, Y y Z para controlar la visualización del bloque a medida que se arrastra hasta su posición.

    Precise factor de escala de vista preliminar para ejes XYZ: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones de factor de escala X, esquina y XYZ coinciden con las de las opciones correspondientes del apartado Girar.

    PX

    Establece el factor de escala del eje X para controlar la visualización del bloque a medida que se arrastra hasta su posición.

    Precise factor de escala X de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones de factor de escala X, esquina y XYZ coinciden con las de las opciones correspondientes del apartado Girar.

    PY

    Establece el factor de escala del eje Y para controlar la visualización del bloque a medida que se arrastra hasta su posición.

    Precise factor de escala Y de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones de factor de escala X, esquina y XYZ coinciden con las de las opciones correspondientes del apartado Girar.

    PZ

    Establece el factor de escala del eje Z para controlar la visualización del bloque a medida que se arrastra hasta su posición.

    Precise factor de escala Z de vista preliminar: Escriba un valor distinto de cero

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones de factor de escala X, esquina y XYZ coinciden con las de las opciones correspondientes del apartado Girar.

    PGirar

    Establece el ángulo de giro del bloque conforme se arrastra hasta su posición.

    Precise ángulo de rotación de vista preliminar:

    Precise punto de inserción:

    Indique factor de escala X, precise esquina opuesta, o [Esquina/XYZ] <1>: Escriba un valor, introduzca una opción o pulse INTRO

    Las descripciones de las opciones de factor de escala X, esquina y XYZ coinciden con las de las opciones correspondientes del apartado Girar.

    Mostrar todo el texto oculto de esta página.


INSERTOBJ [Lista de comandos AutoCAD: ACR]

Comandos: I
INSERTOBJ (Comando)
Conceptos
Procedimientos
Referencia

    • Inserta un objeto vinculado o incrustado

    Cuando se inserta un objeto en un dibujo de AutoCAD desde una aplicación que admite OLE, el objeto puede mantener una conexión con su archivo de origen. Véase la sección Vinculación e incrustación de datos (OLE) en Manual del usuario.

    Un objeto vinculado permanece asociado a su archivo de origen. Al editar un objeto vinculado en AutoCAD, el archivo de origen cambia. Si se edita el objeto en el archivo de origen, el objeto de AutoCAD vinculado también cambiará.

    Un objeto incrustado no se asocia a su archivo de origen. Los datos incrustados en el dibujo de AutoCAD se editan mediante la aplicación de origen, por lo que el archivo de origen no cambiará.

    Los objetos vinculados o incrustados aparecen en AutoCAD y se pueden imprimir o trazar utilizando los controladores de sistema de Windows.

    Barra de herramientas Insertar:

    Menú Insertar: Objeto OLE

    Línea de comando: insertobj

    Se muestra el cuadro de diálogo Insertar objeto.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Insertar objeto [Lista de comandos AutoCAD: ACR]

INSERTOBJ
Cuadro de diálogo Insertar objeto
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Insertar:

    Menú Insertar: Objeto OLE

    Línea de comando: insertobj

    Inserta un objeto vinculado o incrustado. Las opciones varían en función de si selecciona Crear nuevo o Crear desde un archivo.

    Crear nuevo

    Abre la aplicación resaltada en la lista Tipo de objeto, de manera que se pueda crear un nuevo objeto para insertarlo. Al volver de la aplicación al dibujo de AutoCAD, aparece el cuadro de diálogo Propiedades OLE.

    Tipo de objeto

    Enumera las aplicaciones disponibles que admiten la vinculación y la incrustación. Para crear un objeto para su incrustación, haga doble clic en una aplicación para abrirla.

    En el menú Archivo de la aplicación, AutoCAD sustituye la opción Guardar por la nueva opción Actualizar. Si selecciona Actualizar, se inserta o se actualiza el objeto en el dibujo.

    Mostrar como icono

    Muestra el icono de la aplicación de origen en el dibujo de AutoCAD. Al pulsar dos veces sobre el icono se muestra la información incrustada.

    Crear desde archivo

    Define un archivo para enlazarlo o insertarlo.

    Archivo

    Permite indicar la ruta y el nombre del archivo que se va a incrustar o vincular.

    Examinar

    Muestra el cuadro de diálogo Examinar (un cuadro de diálogo de selección de archivos estándar), en el que se pueden seleccionar los archivos para su vinculación o incrustación.

    Vínculo

    Crea un vínculo con el archivo seleccionado, en vez de incrustarlo.

    Mostrar como icono

    Muestra el icono de la aplicación de origen en el dibujo de AutoCAD. Al hacer doble clic en el icono se muestra la información vinculada o incrustada.


INTERF [Lista de comandos AutoCAD: ACR]

Comandos: I
INTERF (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un sólido 3D compuesto a partir del volumen común de dos o más sólidos

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Interferencia

    Línea de comando: interf

    Designe el primer conjunto de sólidos: Utilice un método de selección de objetos

    INTERF resalta los sólidos 3D que se superponen. Si sólo define un conjunto de selección, AutoCAD compara unos con otros todos los sólidos del conjunto. Si define dos conjuntos de selección, AutoCAD compara los sólidos del primer conjunto con los del segundo. Si incluye el mismo sólido 3D en ambos conjuntos de selección, AutoCAD considera el sólido 3D como parte del primer conjunto y lo ignora en el segundo conjunto.

    Designe el segundo conjunto de sólidos: Utilice un método de selección de objetos o pulse INTRO

    Al pulsar INTRO se inicia la prueba de interferencia de parejas de sólidos 3D. AutoCAD resalta todos los sólidos 3D que interfieren y muestra el número de sólidos 3D y de pares de sólidos que interfieren.

    ¿Crear interferencia de sólidos? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Si escribe s se crean y se resaltan nuevos sólidos 3D en la capa actual que son las intersecciones de los pares de sólidos 3D que interfieren.

    Si hay más de dos sólidos 3D que interfieren, es posible que no se distingan claramente los pares que estén interfiriendo si todos los sólidos 3D que interfieren aparecen resaltados a la vez.

    ¿Resaltar los pares de sólidos que interfieren? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Si hay más de un par que interfiere, AutoCAD muestra la siguiente solicitud:

    Indique una opción [siGuiente par/Salir] <Siguiente>: Escriba g o s o pulse INTRO

    Si escribe s o pulsa INTRO se desplazará por los pares de sólidos 3D que interfieren. Si escribe s, finalizará el comando.


INTERSEC [Lista de comandos AutoCAD: ACR]

Comandos: I
INTERSEC (Comando)
Conceptos
Procedimientos
Referencia

    • Crea sólidos o regiones compuestas a partir de la intersección de dos o más sólidos o regiones y elimina las áreas que quedan fuera de la intersección

    Barra de herramientas Editar sólidos:

    Menú Modificar: Editar sólidos [image] Intersección

    Línea de comando: intersec

    Designe objetos: Utilice un método de selección de objetos

    Es posible seleccionar sólo regiones y sólidos para su uso con INTERSEC.

    INTERSEC calcula el área solapada de dos o más regiones existentes y el volumen común a dos o más sólidos existentes.

    El conjunto de selección puede contener regiones y sólidos que se apoyen en cualquier número de planos arbitrarios. AutoCAD divide el conjunto de selección en subconjuntos y en cada uno de ellos verifica las intersecciones. El primer subconjunto contiene todos los sólidos del conjunto de selección. El segundo subconjunto contiene la primera región designada y todas las regiones coplanares subsiguientes. El tercer subconjunto contiene la siguiente región no coplanar junto con la primera y todas las siguientes regiones coplanares, y así sucesivamente hasta que todas las regiones pertenezcan a un subconjunto.


ISOPLANO [Lista de comandos AutoCAD: ACR]

Comandos: I
ISOPLANO (Comando)
Conceptos
Procedimientos
Referencia

    • Especifica el plano isométrico actual

    Línea de comando: isoplano (o 'isoplano para usarlo de forma transparente)

    Indique parámetro de plano isométrico [Izquierdo/Superior/Derecho] <Superior>: Escriba una opción o pulse INTRO

    El plano isométrico sólo afecta a las teclas de movimiento del cursor cuando el modo de referencia a objetos se encuentra activado y el estilo de resolución es Isométrico. En este caso, el modo Orto utiliza el par de ejes apropiado aunque el modo de referencia a objetos esté desactivado. El plano isométrico actual también determina la orientación de los círculos isométricos dibujados mediante ELIPSE. Puede desplazarse por los planos isométricos pulsando CTRL+E o F5.

    Izquierdo

    Selecciona el plano izquierdo, definido por el par de ejes de 90 y 150 grados.

    Superior

    Selecciona la cara superior del cubo, denominada plano superior, definida por el par de ejes de 30 y 150 grados.

    Derecho

    Selecciona el plano derecho, definido por el par de ejes de 90 y 30 grados.

    Mostrar todo el texto oculto de esta página.


Comandos: J [Lista de comandos AutoCAD: ACR]

Comandos: J
    • JPGOUT


JPGOUT [Lista de comandos AutoCAD: ACR]

Comandos: J
JPGOUT (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda los objetos designados en un archivo con formato JPEG

    Línea de comando: jpgout

    Se mostrará el cuadro de diálogo Crear archivo de trama (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre del archivo en el cuadro de diálogo.

    Designe objetos o <todos los objetos y ventanas>: Pulse INTRO para seleccionar todos los objetos y ventanas o utilice un método de selección y pulse INTRO

    AutoCAD crea un archivo JPEG que contiene los objetos seleccionados por el usuario. Las opciones de Trazado sombreado se conservan en el archivo al utilizar este comando.

    Nota Cuando la variable de sistema FILEDIA está establecida en 0 (Des), muestra solicitudes en la línea de comando.


Comandos: L [Lista de comandos AutoCAD: ACR]

Comandos: L
    • LÍMITES
    • LIMPIA
    • LINEA
    • LINEAM
    • LINEAX
    • LIST
    • LISTDB
    • LOCTEXTO
    • LOGFILEOFF
    • LOGFILEON
    • LONGITUD
    • LUZ


LIMITES [Lista de comandos AutoCAD: ACR]

Comandos: L
LIMITES (Comando)
Conceptos
Procedimientos
Referencia

    • Establece y controla los límites de visualización de los contornos del dibujo y de la rejilla en la ficha Modelo o de presentación actual

    Los límites del dibujo son puntos bidimensionales del sistema de coordenadas universal que representan los contornos inferior izquierdo y superior derecho. No es posible establecer límites en la dirección Z.

    Cuando se activa la comprobación de límites (mediante las opciones Act y Des de la primera solicitud de comando LIMITES), los límites del dibujo restringen las coordenadas que pueda introducirse dentro del área rectangular. Los límites del dibujo también determinan el área del dibujo que puede mostrar puntos de rejilla, el área mostrada por una de las opciones de escala del comando ZOOM y el área mínima mostrada por ZOOM Todo. Al imprimir un dibujo, también pueden indicarse los límites del dibujo como el área que se va a imprimir.

    En la ficha de presentación, cuando el fondo de papel o los márgenes están activados, no es posible definir los límites del dibujo con el comando LIMITES. En este caso, los límites los calcula y define la presentación, según el tamaño de papel seleccionado. Se puede controlar la visualización del fondo y los márgenes de papel desde la ficha Visual. del cuadro de diálogo Opciones.

    Menú Formato: Límites del dibujo

    Línea de comando: limites (o 'límites para uso transparente)

    Precise esquina inferior izquierda o [ACT/DES] <actual>: Designe un punto, introduzca ACT o DES o pulse INTRO

    Esquina inferior izquierda

    Especifica la esquina inferior izquierda de los límites del dibujo.

    Precise esquina superior <actual>: Designe un punto o pulse INTRO

    ACT

    Activa la comprobación de límites. Cuando la comprobación de límites está activada, AutoCAD rechaza los intentos de indicar puntos fuera de los límites del dibujo. Dado que sólo se comprueban los puntos indicados, algunas partes de objetos como los círculos pueden sobrepasar los límites.

    DES

    Desactiva la comprobación de límites pero mantiene los valores actuales para la próxima vez que se active dicha función.

    Mostrar todo el texto oculto de esta página.


LIMPIA [Lista de comandos AutoCAD: ACR]

Comandos: L
LIMPIA (Comando)
Conceptos
Procedimientos
Referencia

    • Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    Menú Archivo: Ayudas al dibujo [image] Limpiar

    Línea de comando: limpia

    Se mostrará el cuadro de diálogo Limpiar.

    Si escribe -limpia en la solicitud de comando, LIMPIA mostrará solicitudes en la línea de comando.


cuadro de diálogo Limpiar [Lista de comandos AutoCAD: ACR]

LIMPIA
cuadro de diálogo Limpiar
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Ayudas al dibujo [image] Limpiar

    Línea de comando: limpia

    Muestra los elementos que se pueden limpiar.

    Ver objetos que se pueden limpiar

    Cambia la vista en árbol para mostrar un resumen de los objetos guardados en el dibujo actual que se pueden limpiar.

    Objetos no usados en el dibujo

    Muestra una lista de los objetos guardados que no se están utilizando en el dibujo actual y que se pueden limpiar. Puede hacer una lista con los elementos de cualquier tipo de objeto si hace clic en el signo más o doble clic en el tipo de objeto. Los elementos se limpian seleccionando el elemento que se desea limpiar.

    Limpiar objetos anidados sólo suprime los elementos cuando se selecciona:

    • Todos los elementos o Bloques en la vista en árbol.
    • El botón Limpiar todo.

    Confirmar cada objeto a limpiar

    Muestra el cuadro de diálogo Confirmar limpieza siempre que vaya a limpiar un objeto.

    Limpiar objetos anidados

    Elimina del dibujo todos los objetos guardados que no se utilizan, incluso si están contenidos en otros objetos guardados que no se utilizan o relacionados con ellos. Aparece el cuadro de diálogo Confirmar limpieza, donde puede cancelar o confirmar la limpieza.

    Ver objetos que no se puedan limpiar

    Cambia la vista en árbol para mostrar un resumen de los objetos guardados en el dibujo actual que no se pueden limpiar.

    Objetos usados actualmente en el dibujo

    Contiene una lista de objetos guardados que no se pueden eliminar del dibujo. La mayoría de estos objetos se están usando en ese momento en el dibujo o se trata objetos por defecto que no se pueden eliminar. Cuando se seleccionan objetos guardados individuales, por debajo de la vista en árbol aparece información sobre los motivos por los que no se puede limpiar los objetos.


Línea de comando LIMPIA [Lista de comandos AutoCAD: ACR]

LIMPIA
Línea de comando LIMPIA
Conceptos
Procedimientos
Referencia

    • Si escribe -limpia en la solicitud de comando, -LIMPIA mostrará solicitudes en la línea de comando.

    Indique tipo de objetos sin utilizar para limpiar [Bloques/estCotas/cApas/tLíneas/estilostraZado/Formas/Estilostexto/eStiloslm/Todos]: Escriba un tipo de objeto o t para limpiar todos los tipos de objetos con nombre

    Indique nombres que limpiar <*>: Escriba uno o más nombres, o pulse INTRO para limpiar todos los elementos

    Verifique cada nombre que se va a limpiar? [Sí / No]: Escriba s para verificar cada objeto que se va a limpiar o n para limpiar todos los objetos sin ninguna verificación

    -LIMPIA sólo suprime un nivel de referencia. Vuelva a utilizar -LIMPIA hasta que no quede ningún objeto guardado sin referencia. Puede utilizar LIMPIA o -LIMPIA en cualquier momento durante una sesión de dibujo.


LINEA [Lista de comandos AutoCAD: ACR]

Comandos: L
LINEA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea segmentos de línea recta

    Es posible precisar los puntos finales de las líneas utilizando coordenadas bidimensionales (2D) o tridimensionales (3D).

    AutoCAD dibuja un segmento de línea y sigue solicitando puntos. Se puede dibujar una serie continua de segmentos de línea, pero cada uno de ellos se mantendrá como objeto independiente. Pulse INTRO para concluir el comando.

    Por ejemplo, la siguiente secuencia de comandos dibuja un solo segmento de línea.

    Línea de comando:

    Precise primer punto: Designe un punto (1)

    Precise punto siguiente o [desHacer]: Indique un punto (2)

    Precise punto siguiente o [desHacer]: Pulse INTRO

    Barra de herramientas Dibujo:

    Menú Dibujo: Línea

    Línea de comando: linea

    Precise primer punto: Indique un punto o pulse INTRO para continuar desde la última línea o arco dibujados

    Precise punto siguiente o [Cerrar/Deshacer]:

    Continuar

    Continúa una línea desde el punto final de la última línea trazada.

    Si lo último que ha dibujado es un arco, su punto final define el punto inicial de la línea y ésta se dibuja tangente al arco.

    Cerrar

    Finaliza el último segmento de línea al principio del primer segmento de línea, que forma un bucle cerrado de segmentos de línea de bucle cerrado. Se puede utilizar Cerrar después de dibujar una serie de dos o varios segmentos.

    Deshacer

    Borra el segmento más reciente de una secuencia de líneas.

    Si se escribe h más de una vez, se borrarán sucesivamente los segmentos de línea en el orden inverso al que se crearon.

    Mostrar todo el texto oculto de esta página.


LINEAM [Lista de comandos AutoCAD: ACR]

Comandos: L
LINEAM (Comando)
Conceptos
Procedimientos
Referencia

    • Crea varias líneas paralelas

    Las líneas paralelas diferentes se denominan líneas múltiples.

    Menú Dibujo: Línea múltiple

    Línea de comando: lineam

    Parámetros actuales: Justificar = actual, Escala = actual, Estilo = actual

    Precise punto inicial o [Justificar/Escala/Estilo]: Indique un punto o introduzca una opción

    Punto inicial

    Precisa el siguiente vértice de la línea múltiple.

    Precise siguiente punto:

    Precise siguiente punto o [desHacer]: Indique un punto o escriba h

    Si se crea una línea múltiple con dos o varios segmentos, AutoCAD muestra una solicitud que incluye la opción Cerrar.

    Precise siguiente punto o [Cerrar/desHacer]: Indique un punto o escriba una opción

    Siguiente punto

    Dibuja un segmento de línea múltiple hasta ese punto con el estilo de línea múltiple actual y sigue solicitando otros puntos.

    Deshacer

    Deshace el último vértice de la línea múltiple. AutoCAD vuelve a mostrar la solicitud previa.

    Cerrar

    Cierra la línea múltiple uniendo los últimos segmentos con los primeros.

    Justificar

    Determina la forma en la que se dibuja la línea múltiple entre los puntos precisados.

    Indique tipo de justificación [Máx/Cero/míN] <actual>: Precise una opción o pulse INTRO

    Superior

    Dibuja la línea múltiple debajo del cursor, de forma que la línea con la variación positiva mayor se sitúe en los puntos precisados.

    Cero

    Dibuja la línea múltiple con su origen centrado en el cursor, de manera que el desfase 0.0 de Propiedades del elemento ESTILOLM está en los puntos especificados.

    Inferior

    Dibuja la línea múltiple encima del cursor, de forma que la línea con la desviación negativa mayor se sitúe en los puntos precisados.

    Escala

    Controla la anchura total de la línea múltiple. Esta escala no afecta a la escala de tipo de línea.

    Indique escala líneam <actual>: Precise una escala o pulse INTRO

    El factor de escala se basa en la anchura establecida en la definición de estilo de línea múltiple. Un factor de escala 2 genera una línea múltiple dos veces más gruesa que la definición de estilo. Un factor de escala negativo anula el orden de la línea paralela, es decir, la más pequeña se sitúa en la parte superior cuando la línea múltiple se dibuja de izquierda a derecha. Un valor de escala negativa altera también la escala en el valor absoluto. Un factor de escala 0 reduce la línea múltiple a una sola línea. Para obtener más información acerca de la definición de estilo de línea múltiple, véase ESTILOLM.

    Estilo

    Precisa un estilo para la línea múltiple. Véase Dibujo de objetos de líneas múltiples en Manual del usuario y ESTILOLM.

    Indique nombre de estilo de líneam o [?]: Escriba un nombre o ?

    Nombre de estilo

    Precise el nombre de un estilo que ya se haya cargado o que esté definido en el archivo de biblioteca de líneas múltiples (MLN) que ha creado.

    ?: lista de estilos

    Enumera los estilos de línea múltiple cargados.

    Mostrar todo el texto oculto de esta página.


LINEAX [Lista de comandos AutoCAD: ACR]

Comandos: L
LINEAX (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una línea infinita

    LINEAX crea líneas infinitas, usadas frecuentemente como líneas auxiliares.

    Barra de herramientas Dibujo:

    Menú Dibujo: Línea auxiliar

    Línea de comando: lineax

    Precise un punto o [Hor/Ver/Ángulo/Bisectriz/Desfasar]: Designe un punto o indique una opción

    Punto

    Precisa la ubicación de la línea infinita utilizando dos puntos por los que pasa.

    Precise punto a atravesar: Designe el punto (2) a través del cual desea que pase la línea auxiliar o pulse INTRO para finalizar la ejecución del comando

    AutoCAD crea la línea auxiliar en el punto indicado.

    Hor

    Crea una línea auxiliar horizontal que pasa por el punto precisado.

    Precise punto a atravesar: Designe el punto (1) a través del cual desea que pase la línea auxiliar o pulse INTRO para finalizar la ejecución del comando

    AutoCAD crea la línea auxiliar paralela al eje X.

    Ver

    Crea una línea auxiliar vertical que pasa por el punto precisado.

    Precise punto a atravesar: Designe el punto (1) a través del cual desea que pase la línea auxiliar o pulse INTRO para finalizar la ejecución del comando

    AutoCAD crea la línea auxiliar paralela al eje Y.

    Ángulo

    Crea una línea auxiliar en un ángulo especificado.

    Indique ángulo de líneaX (0) o [Referencia]: Precise un ángulo o escriba r

    Ángulo de líneaX

    Determina el ángulo en que cual se sitúa la línea.

    Precise punto a atravesar:

    AutoCAD crea una línea auxiliar a través del punto designado, usando el ángulo precisado.

    Referencia

    Precisa el ángulo desde una línea de referencia designada. el ángulo se mide en el sentido contrario a las agujas del reloj a partir de la línea de referencia.

    Designe un objeto de línea: Seleccione una línea, una polilínea, un rayo o una línea auxiliar

    Indique ángulo de líneaX <0>:

    Precise punto a atravesar: Designe el punto a través del cual desea que pase la línea auxiliar o pulse INTRO para finalizar la ejecución del comando

    AutoCAD crea una línea auxiliar a través del punto designado, usando el ángulo precisado.

    Bisectriz

    Crea una línea auxiliar que pasa por el vértice del ángulo seleccionado y forma una bisectriz del ángulo entre la primera y la segunda línea.

    Precise punto de vértice de ángulo: Indique un punto (1)

    Precise punto inicial de ángulo: Indique un punto (2)

    Precise punto final de ángulo: Indique un punto (3) o pulse INTRO para finalizar la ejecución del comando

    La línea auxiliar se sitúa en el plano determinado por los tres puntos designados.

    Desfasar

    Crea una línea auxiliar paralela a otro objeto.

    Precise distancia o [Punto a atravesar] <actual>: Indique una distancia de desfase, escriba p o pulse INTRO

    Distancia de desfase

    Determina la distancia de desfase que la línea auxiliar tiene desde el objeto designado.

    Designe un objeto de línea: Designe una línea, una polilínea, un rayo o una línea auxiliar, o bien pulse INTRO para finalizar la ejecución del comando

    ¿Precise lado de desfase? Indique un punto y pulse INTRO para finalizar la ejecución del comando

    Punto a atravesar

    Crea un desfase de línea auxiliar desde una línea y pasando a través de un punto especificado.

    Designe un objeto de línea: Designe una línea, una polilínea, un rayo o una línea auxiliar, o bien pulse INTRO para finalizar la ejecución del comando

    Precise punto a atravesar: Designe el punto por el cual desea que pase la línea auxiliar o pulse INTRO para finalizar la ejecución del comando

    Mostrar todo el texto oculto de esta página.


LIST [Lista de comandos AutoCAD: ACR]

Comandos: L
LIST (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra información de la base de datos sobre los objetos designados

    Barra de herramientas Consultar:

    Menú Herr.: Consultar [image] Lista

    Línea de comando: list

    Designe objetos: Utilice un método de selección de objetos

    AutoCAD indica el tipo y la capa del objeto, la posición X,Y,Z respecto al sistema de coordenadas personales (SCP) actual, y si el objeto está en el espacio modelo o en el espacio papel.

    LIST muestra información sobre el color, el tipo y el grosor de línea si no están definidos en PORCAPA. La anchura de un objeto aparece si es distinta de cero. La coordenada Z define la elevación. Si la orientación de extrusión de la entrada difiere del eje Z (0,0,1) del SCP actual, LISTA la indica también en coordenadas del SCP.

    LISTA muestra información adicional relacionada con los objetos concretos designados.


LISTDB [Lista de comandos AutoCAD: ACR]

Comandos: L
LISTDB (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra información de la base de datos sobre cada objeto en el dibujo listdb

    La pantalla de texto muestra información sobre cada objeto del dibujo actual. AutoCAD se detiene cuando la ventana se llena de información. Pulse INTRO para reanudar la salida en pantalla, o bien pulse ESC para cancelar.


LOCTEXTO [Lista de comandos AutoCAD: ACR]

Comandos: L
LOCTEXTO (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la visualización y el trazado de los objetos de texto y atributos

    Cuando LOCTEXTO (texto rápido) está activado, AutoCAD muestra cada objeto de texto y de atributo como un cuadro delimitador en torno al objeto de texto. Si se activa LOCTEXTO, se reduce el tiempo que AutoCAD emplea en redibujar y regenerar los dibujos que contienen múltiples objetos de texto.

    Línea de comando: loctexto (o 'loctexto para usarlo de forma transparente)

    Indique modo [ACT/DES] <actual>: Escriba ACT o DES, o pulse INTRO


LOGFILEOFF [Lista de comandos AutoCAD: ACR]

Comandos: L
LOGFILEOFF (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra el archivo de registro abierto con LOGFILEON

    Línea de comando: logfileoff

    AutoCAD detiene la grabación del contenido de la ventana de texto y cierra el archivo de registro. El archivo de registro también se puede controlar con el comando OPCIONES. Utilice la opción Mantener archivo de registro en la ficha Abrir y guardar del cuadro de diálogo Opciones para activar y desactivar el archivo de registro. Utilice la ficha Archivos para cambiar el nombre y la ubicación del archivo de registro.

    Cada dibujo guarda un archivo de registro (con la extensión .log) que necesita ser eliminado periódicamente, puesto que el número de archivos de registro aumenta progresivamente con cada sesión.


LOGFILEON [Lista de comandos AutoCAD: ACR]

Comandos: L
LOGFILEON (Comando)
Conceptos
Procedimientos
Referencia

    • Escribe en un archivo el contenido de la ventana de texto

    Línea de comando: logfileon

    AutoCAD registra el contenido de la ventana de texto en el archivo de registro hasta que se sale de AutoCAD o se utiliza el comando LOGFILEOFF.

    El archivo de registro también se puede controlar con el comando OPCIONES. Utilice la opción Mantener archivo de registro en la ficha Abrir y guardar del cuadro de diálogo Opciones para activar y desactivar el archivo de registro. Utilice la ficha Archivos para cambiar el nombre y la ubicación del archivo de registro.

    Cada dibujo guarda un archivo de registro (con la extensión .log) que necesita ser eliminado periódicamente, puesto que el número de archivos de registro aumenta progresivamente con cada sesión.


LONGITUD [Lista de comandos AutoCAD: ACR]

Comandos: L
LONGITUD (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia la longitud de los objetos y el ángulo incluido de los arcos

    LONGITUD no afecta a los objetos cerrados. La dirección de la extrusión del objeto seleccionado no debe ser paralela al eje Z del sistema de coordenadas personales (SCP) actual.

    Menú Modificar: Longitud

    Línea de comando: longitud

    Designe objeto o [Incremento/Porcentaje/Total/Dinámica]: Precise un objeto o escriba una opción

    Designación de objetos

    Muestra la longitud y, cuando es aplicable, el ángulo incluido del objeto.

    Longitud actual: <actual>, ángulo incluido: <actual>

    Designe objeto o [Incremento/Porcentaje/Total/Dinámica]: Seleccione un objeto, escriba una opción o pulse INTRO para finalizar la ejecución del comando

    Incremento

    Cambia la longitud de un objeto en un incremento especificado, medido desde el punto final más cercano al punto de designación. La opción Incremento cambia el ángulo de un arco por el incremento precisado, medido desde el punto final más cercano al punto de designación. Un valor positivo extiende el objeto, un valor negativo lo recorta.

    Indique la longitud de incremento o [ángUlo] <actual>: Introduzca una distancia, escriba u o pulse INTRO

    Longitud de incremento

    Cambia la longitud del objeto en el incremento especificado.

    Designe objeto que se va a cambiar [desHacer]: Seleccione un objeto o escriba h

    La solicitud se repite hasta que se pulsa INTRO para finalizar la ejecución del comando.

    Ángulo

    Cambia el ángulo incluido del arco seleccionado por el ángulo especificado.

    Indique ángulo incremento <actual>: Precise un ángulo o pulse INTRO

    Designe objeto que se va a cambiar [desHacer]: Seleccione un objeto o escriba h

    La solicitud se repite hasta que se pulsa INTRO para finalizar la ejecución del comando.

    Porcentaje

    Establece la longitud de un objeto en un porcentaje especificado de su longitud total. Porcentaje cambia el ángulo de un arco por el porcentaje indicado del ángulo incluido total del arco.

    Indique porcentaje de longitud <actual>: Indique un valor positivo distinto de cero o pulse INTRO

    Designe objeto que se va a cambiar [desHacer]: Seleccione un objeto o escriba h

    La solicitud se repite hasta que se pulsa INTRO para finalizar la ejecución del comando.

    Total

    Determina la longitud de un objeto seleccionado al especificar la longitud total absoluta del punto final fijo. La opción Total también establece el ángulo incluido de un arco seleccionado por un ángulo total especificado.

    Precise longitud total o [ángUlo] <actual>: Indique una distancia, escriba un valor positivo distinto de cero, la letra u o pulse INTRO

    Longitud total

    Alarga el objeto hasta el valor especificado desde el punto final más cercano al punto de designación.

    Designe objeto que se va a cambiar [desHacer]: Seleccione un objeto o escriba h

    La solicitud se repite hasta que se pulsa INTRO para finalizar la ejecución del comando.

    Ángulo

    Establece el ángulo del arco designado.

    Precise ángulo total <actual>: Designe un ángulo o pulse INTRO

    Designe objeto que se va a cambiar [desHacer]: Seleccione un objeto o escriba h

    La solicitud se repite hasta que se pulsa INTRO para finalizar la ejecución del comando.

    Dinámico

    Activa el modo de arrastre dinámico. Si lo desea, puede modificar la longitud de un objeto designado arrastrando uno de sus puntos finales. El otro punto final permanecerá fijo.

    Designe objeto que se va a cambiar [desHacer]: Seleccione un objeto o escriba h

    La solicitud se repite hasta que se pulsa INTRO para finalizar la ejecución del comando.

    Mostrar todo el texto oculto de esta página.


LUZ [Lista de comandos AutoCAD: ACR]

Comandos: L
LUZ (Comando)
Conceptos
Procedimientos
Referencia

    • Gestiona las luces y los efectos de iluminación

    Sólo se puede utilizar luz en el espacio modelo. Se pueden mostrar luces ambientales, puntuales, distantes y focos en MODOSOMBRA y 3DORBITA. Para mostrar estas luces, es necesario establecer MODOSOMBRA en el valor Plano, Gouraud, pLano+aristas o GOuraud+aristas. Las opciones de estructura alámbrica y Oculto de MODOSOMBRA no muestran luces. Para activar las luces, acceda al menú Herr. y seleccione Opciones. En el cuadro de diálogo Opciones, seleccione la ficha Sistema. En la opción Visualización actual de gráfico 3D de la ficha sistema, seleccione Propiedades.

    Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Se muestra el cuadro de diálogo Luces.

    Nota En el comando CONFIG3D, en Opciones de modelizado, la opción Luces debe establecerse en ACT para que las luces aparezcan en el dibujo.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Luces [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Luces
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Administra las luces y controla la ubicación, color e intensidad de los efectos de iluminación.

    Luces

    Muestra todas las luces del dibujo actual.

    Modificar

    Modifica la luz seleccionada.

    AutoCAD muestra los cuadros de diálogo Modificar luz puntual, Modificar luz distante o Modificar luz (Foco), en función del tipo de luz seleccionada.

    Suprimir

    Suprime la luz seleccionada del dibujo.

    Selección

    Selecciona una luz mediante el dispositivo señalador. AutoCAD cierra temporalmente el cuadro de diálogo mientras se selecciona una luz. El cuadro de diálogo Luces vuelve a aparecer con el nombre de la luz seleccionada en la lista Luces.

    Nuevo

    Crea una luz nueva en el dibujo actual. AutoCAD muestra los cuadros de diálogo Nueva luz puntual, Nueva luz distante o Nueva luz (Foco), en función del tipo de luz seleccionada.

    Luz puntual

    Emite haces de luz radiantes. Puede precisar que la atenuación sea inversamente lineal, cuadrática inversa o que no haya atenuación. Véase la sección Introducción a las luces en el modelizado en Manual del usuario.

    Luz distante

    Emite haces de luz paralelos en una dirección. Las luces distantes no tienen atenuación. La luz emitida permanece a una intensidad constante independientemente de la distancia que recorra.

    Foco

    Emite luz en forma de cono, en una dirección especificada. Véase la sección Adición, modificación y eliminación de luces en Manual del usuario.

    Cuando se crea una luz, AutoCAD inserta un bloque de luz en el dibujo en el que se muestra el tipo y la posición de la luz.

    Ubicación del norte

    Muestra el cuadro de diálogo Ubicación del Norte, en el que se puede definir la dirección Norte.

    Luz ambiental

    Controla la luz de fondo que proporciona iluminación constante a todas las superficies del modelo. Mantenga la luz ambiental baja para evitar saturar o empañar la imagen.

    Intensidad

    Ajusta la intensidad de luz ambiental, desde ausencia de luz ambiental (0) a intensidad total (1).

    Color

    Utiliza los valores RGB para controlar el color de la luz ambiental. La muestra de color presenta el color actual.

    Seleccionar color personalizado

    Muestra el cuadro de diálogo Seleccionar color. Para definir el color de luz, se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores.


Cuadro de diálogo Nueva/Modificar luz puntual [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Nueva/Modificar luz puntual
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Crea una nueva luz puntual o modifica la luz puntual seleccionada.

    Nombre de la luz

    Determina el nombre de la luz. El nombre no puede tener más de ocho caracteres.

    Intensidad

    Establece la intensidad o brillo de la luz. Al indicar 0 se apaga una luz.

    La intensidad de la luz puntual máxima depende del parámetro de atenuación y la extensión del dibujo. Si no hay ninguna atenuación, la intensidad máxima es 1.

    Si la atenuación es inversamente lineal, la intensidad máxima es el doble de la distancia de extensión: la distancia desde la coordenada inferior izquierda mínima hasta la coordenada superior derecha máxima. Si es lineal inversa, el valor por defecto es la mitad de la intensidad máxima.

    Si la atenuación es inversa del cuadrado, la intensidad máxima es el doble del cuadrado de la distancia de extensión.

    Posición

    Modifica o muestra la posición de las coordenadas X,Y y Z de la luz y su objetivo.

    Modificar

    Cierra temporalmente el cuadro de diálogo para permitir el uso del dispositivo señalador con el propósito de indicar una posición para la luz.

    Indique la ubicación de la luz<actual>: Designe un punto o pulse INTRO

    Mostrar

    Muestra el cuadro de diálogo Mostrar posición de la luz, donde se muestra la ubicación de las coordenadas X,Y,Z de la luz y su destino. Las luces puntuales irradian luz en todas las direcciones sin destino.

    Color

    Utiliza los valores RGB para controlar el color de la luz puntual. La muestra de color presenta el color actual.

    Seleccionar color personalizado

    Muestra el cuadro de diálogo Seleccionar color. Para definir el color de luz, se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores.

    Atenuación

    Controla la forma en que la luz disminuye en la distancia. Cuanto más lejos se encuentra un objeto, más oscuro se muestra.

    Ninguno

    No se establece ninguna atenuación. Los objetos alejados de la luz puntual se muestran con el mismo brillo que los cercanos a la luz.

    Inversamente lineal

    Establece la atenuación como la inversa de la distancia lineal desde la luz puntual. Por ejemplo, a una distancia de 2 unidades de una luz puntual, la luz presenta la mitad de intensidad que la luz puntual; a una distancia de 4 unidades, 1/16 de intensidad. Si es lineal inversa, el valor por defecto es la mitad de la intensidad máxima.

    Inversa del cuadrado

    Establece la atenuación como la inversa del cuadrado de la distancia desde la luz puntual. Por ejemplo, a una distancia de 2 unidades de una luz puntual, la luz presenta la cuarta parte de intensidad que la luz puntual; a una distancia de 4 unidades, un dieciseisavo de la intensidad.

    Sombras

    Controla las sombras y la asignación de sombras.

    Sombra activada

    Hace que la luz puntual emita sombras. El tipo de sombra depende del tipo de modelizador actual y de los valores del cuadro de diálogo Opciones de sombra.

    Opciones de sombra

    Muestra el cuadro de diálogo Opciones de sombra.


Cuadro de diálogo Nueva/Modificar luz distante [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Nueva/Modificar luz distante
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Crea una nueva luz distante o modifica la luz distante seleccionada.

    Nombre de la luz

    Determina el nombre de la luz. El nombre no puede tener más de ocho caracteres.

    Intensidad

    Establece la intensidad o brillo de la luz. El valor de la intensidad comprende desde 0 (ninguna) hasta 1 (intensidad total).

    Color

    Utiliza los valores RGB para controlar el color de la luz distante. La muestra de color presenta el color actual.

    Seleccionar color personalizado

    Muestra el cuadro de diálogo Seleccionar color. Para definir el color de luz, se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores.

    Sombras

    Controla las sombras y la asignación de sombras.

    Sombra activada

    Hace que la luz distante emita sombras. El tipo de sombra depende del tipo de modelizador actual y de los valores del cuadro de diálogo Opciones de sombra.

    Opciones de sombra

    Muestra el cuadro de diálogo Opciones de sombra.

    Calculadora de orientación solar

    Muestra el cuadro de diálogo Calculadora de orientación solar, en el que se puede especificar una hora y lugar para que el modelizador pueda calcular la posición del sol.

    Acimut

    Establece la posición de la luz distante mediante las coordenadas locales. La barra de desplazamiento Acimut comprende de –180 a 180. Los valores que se indiquen se convierten en valores de este rango. Por ejemplo, si indica 315, la barra de desplazamiento muestra de forma correcta este número como equivalente a -45.

    Cuando se indican valores o se utilizan las barras de desplazamiento para ajustar el acimut y la altitud, los diagramas cambian para representarlos visualmente. Para cambiar los valores de acimut o altitud también se puede hacer clic en las posiciones de los propios diagramas.

    Altitud

    Establece la posición de la luz distante mediante las coordenadas locales. La barra de desplazamiento Altitud comprende valores desde 0 a 90, que pueden indicarse.

    Cuando se indican valores o se utilizan las barras de desplazamiento para ajustar el acimut y la altitud, los diagramas cambian para representarlos visualmente. Para cambiar los valores de acimut o altitud también se puede hacer clic en las posiciones de los propios diagramas.

    Origen de la luz

    Muestra el vector de origen de luz resultante de la posición de luz establecida mediante Acimut y Altitud. Los valores también pueden indicarse directamente en los cuadros X, Y y Z.

    Cuando se utiliza el vector de origen de luz para especificar la dirección de la luz distante, AutoCAD actualiza los controles Acimut y Altitud para mostrar la nueva posición.

    Modificar

    Cierra temporalmente el cuadro de diálogo para permitir el uso del dispositivo señalador con el propósito de definir un origen de la luz desde dos puntos.


Cuadro de diálogo Nueva/Modificar luz (Foco) [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Nueva/Modificar luz (Foco)
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Crea un nuevo foco o modifica el foco seleccionado.

    Nombre de la luz

    Determina el nombre de la luz. El nombre no puede tener más de ocho caracteres.

    Intensidad

    Establece la intensidad o brillo de la luz. La intensidad máxima del foco depende del parámetro de atenuación y de la extensión del dibujo. Si no hay ninguna atenuación, la intensidad máxima es 1.

    Si la atenuación es inversamente lineal, la intensidad máxima es el doble de la distancia de extensión: la distancia desde la coordenada inferior izquierda mínima hasta la coordenada superior derecha máxima. Si es lineal inversa, el valor por defecto es la mitad de la intensidad máxima.

    Si la atenuación es inversa del cuadrado, la intensidad máxima es el doble del cuadrado de la distancia de extensión.

    Posición

    Modifica o muestra la posición de las coordenadas X,Y,Z de la luz y su objetivo.

    Modificar

    Cierra temporalmente el cuadro de diálogo para permitir el uso del dispositivo señalador con el propósito de indicar una posición para la luz y su destino. Un vector conecta la ubicación del foco con su destino actual.

    Indique el destino de luz <actual>: Designe un punto o pulse INTRO

    Indique la ubicación de la luz<actual>: Designe un punto o pulse INTRO

    Mostrar

    Muestra el cuadro de diálogo Mostrar posición de la luz, donde se muestra la ubicación de las coordenadas X, Y y Z de la luz y su destino.

    Color

    Utiliza los valores RGB para controlar el color del foco. La muestra de color presenta el color actual.

    Seleccionar color personalizado

    Muestra el cuadro de diálogo Seleccionar color. Para definir el color de luz, se puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en los libros de colores.

    Haz de luz

    Determina el ángulo que define el cono de luz más brillante, conocido entre los diseñadores de iluminación como el ángulo de haz. Este valor puede estar comprendido entre 0 y 160 grados. El valor por defecto es 44 grados.

    Difuminación

    Determina el ángulo que define el cono de luz de intensidad total, también conocido como el ángulo del campo visual. Este valor puede estar comprendido entre 0 y 160 grados. El valor por defecto es 45 grados.

    Atenuación

    Controla la forma en que la luz disminuye en la distancia. Cuanto más lejos se encuentra un objeto de un foco, más oscuro se muestra.

    Ninguno

    No se establece ninguna atenuación. Los objetos alejados del foco se muestran con el mismo brillo que los cercanos a la luz.

    Inversamente lineal

    Establece la atenuación como la inversa de la distancia lineal desde el foco. Por ejemplo, a una distancia de 2 unidades de un foco, la luz presenta la mitad de intensidad que el foco; a una distancia de 4 unidades, una cuarta parte de la intensidad. Si es lineal inversa, el valor por defecto es la mitad de la intensidad máxima.

    Inversa del cuadrado

    Establece la atenuación como la inversa del cuadrado de la distancia desde el foco. Por ejemplo, a una distancia de 2 unidades de un foco, la luz presenta la cuarta parte de intensidad que el foco; a una distancia de 4 unidades, la dieciseisava parte.

    Sombras

    Controla las sombras y la asignación de sombras.

    Sombra activada

    Hace que el foco emita sombras. El tipo de sombra depende del tipo de modelizador actual y de los valores del cuadro de diálogo Opciones de sombra.

    Opciones de sombra

    Muestra el cuadro de diálogo Opciones de sombra.


Cuadro de diálogo Ubicación del Norte [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Ubicación del Norte
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Establece la dirección norte.

    Por defecto, el norte es la dirección Y positiva en el sistema de coordenadas universales (SCU). Si desea modificarla, indique un nuevo ángulo o utilice la barra de desplazamiento. El eje Y tiene 0 grados, el X, 90 grados, y así sucesivamente en el sentido de las agujas del reloj.

    También puede especificarse la dirección norte en un sistema de coordenadas personal (SCP) si existe alguno guardado en el dibujo. Para ello, seleccione la dirección norte en la lista Usar SCP. AutoCAD utilizará entonces el eje Y del SCP como dirección norte.


Cuadro de diálogo Opciones de sombra [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Opciones de sombra
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Especifica el tipo de sombra.

    Volúmenes de sombra/Sombra de trazado de rayos

    Produce sombras volumétricas (modelizador fotorrealista) y sombras de trazado de rayos (modelizador de trazado de rayos) para esta luz. Los mapas de sombras no están disponibles, pero el tamaño del mapa de sombras y los parámetros de atenuación se mantienen.

    Tamaño de mapa de sombras

    Controla el tamaño, en píxeles, de un lado del mapa de sombras. Dispone de un intervalo de valores entre 64 y 4096. Cuanto mayor sea el tamaño del mapa, más precisas serán las sombras, pero su modelizado llevará más tiempo.

    Suavidad de las sombras

    Controla la suavidad o la falta de nitidez de las sombras asignadas. El valor que se indique representa el número de píxeles del borde de la sombra que se funden con la imagen subyacente. El valor puede encontrarse dentro del intervalo de 1 a 10, pero los mejores resultados suelen obtenerse con valores de 2 a 4.

    Objetos que delimitan las sombras

    Solicita que se modifique un conjunto de selección de objetos cuyo cuadro delimitador se utiliza para recortar los mapas de sombra.


Cuadro de diálogo Calculadora de orientación solar [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Calculadora de orientación solar
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Precisa una hora y lugar para que el modelizador pueda calcular la posición del sol.

    El área derecha del cuadro de diálogo muestra el acimut, la altitud y la hora solar a partir de la hora local seleccionada. El acimut y la altitud no pueden modificarse directamente como en los cuadros de diálogo Nueva luz distante o Modificar luz distante. Especifique la hora en la parte izquierda del cuadro de diálogo.

    Fecha

    Especifica la fecha. Puede introducir una fecha o utilizar la barra de desplazamiento. El margen de fechas válido va del 1 de enero (1/1) al 31 de diciembre (31/12).

    Hora

    Establece la hora local en un reloj de 24 horas. Puede indicar una hora o utilizar la barra de desplazamiento.

    Zona horaria

    Especifica la zona horaria (partiendo de que horas estándar se oponen a cambio de hora).

    Cambio de hora

    Determina el cambio de hora para la fecha y zona horaria.

    Latitud

    Especifica la altitud. Puede introducir un valor o bien utilizar la barra de desplazamiento. Cero grados indica el ecuador; 90 grados el polo del hemisferio actual, norte o sur.

    Longitud

    Especifica la longitud. Puede introducir un valor o bien utilizar la barra de desplazamiento. Cero grados indica el meridiano Greenwich; 180 grados el meridiano opuesto en la dirección del hemisferio actual, este u oeste.

    Norte o Sur

    Especifica el hemisferio norte o el hemisferio sur.

    Oeste o Este

    Especifica el hemisferio occidental o el hemisferio oriental.

    Ubicación geográfica

    Muestra el cuadro de diálogo Ubicación geográfica, en el que se puede especificar la latitud y longitud del sol indirectamente, indicando una ciudad o señalando un punto del mapa.

    Nota La Calculadora de orientación solar toma su norte como la dirección norte actual de AutoCAD. Por defecto, ésta es la dirección Y del sistema de coordenadas actual. La dirección norte se puede cambiar en el cuadro de diálogo Ubicación del Norte.


Cuadro de diálogo Ubicación geográfica [Lista de comandos AutoCAD: ACR]

LUZ
Cuadro de diálogo Ubicación geográfica
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Luces

    Línea de comando: luz

    Especifica la latitud y longitud del sol indirectamente, mediante una ciudad o ubicación en un mapa. El panel del mapa presenta un mapa de entre varios disponibles. Utilice la lista situada en la parte superior del mapa para seleccionar el mapa que desee. Haga clic en él para cambiar la longitud y la latitud.

    Ciudad

    Muestra una lista con las ciudades disponibles en el mapa actual. Seleccione una ciudad en la lista para obtener su latitud y longitud. La ciudad actualmente seleccionada aparece en la parte inferior de la lista. Si selecciona una ubicación del mapa estando desactivada la opción Ciudad grande más cercana, no aparecerá ningún nombre de ciudad en la parte inferior de la lista.

    Latitud y Longitud

    Muestra la ubicación de la ciudad actualmente seleccionada o la selección más reciente realizada en el mapa. Los valores también pueden especificarse directamente. Al pulsar Aceptar, AutoCAD actualiza la calculadora de orientación solar con la nueva latitud y longitud.

    En este cuadro de diálogo, pueden especificarse la longitud y la latitud como menos que cero, según cuál de los hemisferios sea el actual.

    Mapa actual

    Especifica el mapa actual. Para cambiar el mapa, seleccione uno en la lista.

    Ciudad grande más cercana

    Busca la ciudad más cercana a la ubicación del mapa sobre la que haga clic y convierte esta ciudad en la ciudad actual.


Comandos: M [Lista de comandos AutoCAD: ACR]

Comandos: M
    • MAPEADO
    • MARCAAUX
    • MARCOIMG
    • MATERIALR
    • MATRIZ
    • MENU
    • MIRAFOTO
    • MODELO
    • MODIVAR
    • MODOCAPAP
    • MODOSOMBRA
    • MOSTRMAT
    • MREHACER
    • MULTIPLE
    • MVSETUP


MAPEADO [Lista de comandos AutoCAD: ACR]

Comandos: M
MAPEADO (Comando)
Conceptos
Procedimientos
Referencia

    • Asigna materiales a los objetos

    Barra de herramientas Render:

    Menú Ver: Render [image] Asignación

    Línea de comando: mapeado

    Designe objetos: Indique los objetos para los que desea señalar coordenadas de asignación

    AutoCAD muestra el cuadro de diálogo Asignación.


Cuadro de diálogo Asignación [Lista de comandos AutoCAD: ACR]

MAPEADO
Cuadro de diálogo Asignación
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Asignación

    Línea de comando: mapeado

    Define la forma en que los materiales se asignan a objetos.

    Las coordenadas de asignación que se señalan en el cuadro de diálogo Asignación, se aplican a todo el conjunto de selección y permanecen con el mismo. Al desplazar la geometría, las coordenadas y otros atributos de asignación (como la escala de mapa de bits) se desplazan con ella.

    Nota Un objeto con coordenadas de asignación señaladas tiende a mantener la orientación del material al que está vinculado cuando dicho objeto se modifica mediante DESPLAZA, SIMETRIA, GIRA, ESCALA u otros comandos de edición. Por lo que se recomienda señalar coordenadas de asignación incluso aunque la coordenada por defecto no altere la colocación del mapa de bits. Las coordenadas de asignación se utilizan incluso cuando está activada la opción Ajustar a la entidad en el cuadro de diálogo Ajustar posición de mapa de bits de materiales, en MATERIALR.

    Para suprimir las coordenadas de asignación señaladas para un objeto, utilice la versión de AutoLISP de la opción de asignación de Render, como se indica en el ejemplo siguiente:

    Comando: (c:setuv "D" (ssget))

    Designe objetos: Indique los objetos cuya asignación desee suprimir

    Proyección

    Precisa el tipo de proyección: plana, cilíndrica, esférica o sólida. Si en el cuadro de diálogo Ajustar posición de mapa de bits de materiales se ha seleccionado la opción Escala fija, sólo se podrá utilizar la proyección plana. Si se selecciona cualquier otro tipo de proyección, el material vuelve a tomar el parámetro de posición de mapa de bits por defecto Ajustar a la entidad. Introduzca valores nuevos para el desfase de la ubicación del mapa de bits y la escala en el cuadro de diálogo Ajustar posición de mapa de bits del objeto.

    Ajustar coordenadas

    Muestra uno de los distintos cuadros de diálogo que se utilizan para ajustar las coordenadas de proyección respecto al objeto. El cuadro de diálogo que se muestre dependerá de la proyección seleccionada: plana, cilíndrica, esférica o sólida. Véase Cuadro de diálogo Ajustar coordenadas planas, Cuadro de diálogo Ajustar coordenadas cilíndricas, Cuadro de diálogo Ajustar coordenadas esféricas y Cuadro de diálogo Ajustar coordenadas UVW.

    Nota Si en el cuadro de diálogo Ajustar posición de mapa de bits del objeto se ha seleccionado la opción Mosaico, la extensión de la geometría de proyección no afectará a la proyección. Ni siquiera cuando los cuadros de diálogo Ajustar coordenadas planas, Ajustar coordenadas cilíndricas y Ajustar coordenadas esféricas representen los sistemas de proyección por geometría, según la extensión del conjunto de selección actual o los puntos que se precisen en el área de dibujo. No limitan dónde se modeliza el mapa de bits, a no ser que en el cuadro de diálogo Ajustar posición de mapa de bits del objeto se seleccione la opción RECORTAR.

    Adquirir de

    Cierra temporalmente el cuadro de diálogo Asignación, lo que permite designar un único objeto en el área de dibujo de AutoCAD. El objeto ya tiene señaladas coordenadas de asignación; éstas se convierten en los parámetros actuales de representación de asignación. Una vez realizada la designación, AutoCAD muestra de nuevo el cuadro de diálogo Asignación. Se puede pulsar inmediatamente Aceptar para aceptar las coordenadas de representación de correspondencias adquiridas tal como son o utilizar Ajustar coordenadas para modificarlas.

    Copiar en

    Cierra temporalmente el cuadro de diálogo Asignación para que se pueda designar cualquier número de objetos. Una vez realizada la designación, AutoCAD muestra el cuadro de diálogo Asignación. Si se pulsa Aceptar, los parámetros actuales de las coordenadas de asignación se aplican a los objetos designados.

    Vista

    Muestra una imagen de mapa de bits del material designado y sus coordenadas de asignación. El área Vista preliminar mostrará una imagen gris si el material no está asociado.


Cuadro de diálogo Ajustar coordenadas planas [Lista de comandos AutoCAD: ACR]

MAPEADO
Cuadro de diálogo Ajustar coordenadas planas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Asignación

    Línea de comando: mapeado

    Precisa el plano utilizado para proyectar el mapa de bits en el objeto.

    Plano paralelo

    Especifica uno de los tres planos de referencia perpendiculares del sistema de coordenadas universales (SCU) o un plano determinado por el usuario mediante Designar puntos. Si selecciona Plano designado y después pulsa Aceptar sin pulsar Designar puntos, se utilizará por defecto el plano XY.

    Debe establecerse el SCU apropiado cuando se aplican materiales de escala fija sobre objetos que utilizan coordenadas de asignación de objetos para garantizar que la escala, el desfase y la rotación de la posición del mapa de bits funcionan en el plano adecuado con independencia del SCU.

    Nota Si se pulsa Designar puntos y los puntos indicados pertenecen a uno de los planos del SCU, AutoCAD lo guardará como plano SCU. La próxima vez que aparezca el cuadro de diálogo Ajustar coordenadas planas, la opción indicará que se ha designado el plano (o eje) SCU XY, XZ o YZ en lugar de Plano designado (Eje designado).

    Posición central

    Muestra una proyección paralela de la malla del objeto en el plano paralelo actual. También muestra el cuadrado de proyección actual en azul (la parte superior del cuadrado de proyección se indica con un pequeño trazo azul y el borde izquierdo se muestra en verde). Es posible mover el cuadrado de proyección desplazando las barras de desplazamiento.

    Por defecto, el cuadrado de proyección es el cuadrado más pequeño que puede dibujarse alrededor de la proyección paralela del cuadro delimitador del objeto (su extensión).

    Vista

    Muestra una imagen de mapa de bits del material designado y sus coordenadas de representación de correspondencias. El área Vista preliminar mostrará una imagen gris si el material no está asociado.

    Ajustar mapa bits

    Muestra el cuadro de diálogo Ajustar posición de mapa de bits del objeto, el cual permite ajustar el desfase y la escala del mapa de bits.

    Designar puntos

    Cierra temporalmente el cuadro de diálogo Ajustar coordenadas planas para que se pueda determinar un plano de proyección mediante la designación de puntos en el área de dibujo de AutoCAD. AutoCAD le pide que precise tres puntos: las esquinas inferior izquierda, inferior derecha y superior izquierda del plano. Cuando haya indicado estos puntos, volverá a mostrarse el cuadro de diálogo Ajustar coordenadas planas.

    Desfases y rotaciones

    Cambia los desfases X e Y del mapa. Es posible cambiar la rotación utilizando la barra de desplazamiento o indicando un nuevo valor.


Cuadro de diálogo Ajustar coordenadas cilíndricas [Lista de comandos AutoCAD: ACR]

MAPEADO
Cuadro de diálogo Ajustar coordenadas cilíndricas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Asignación

    Línea de comando: mapeado

    Define el eje del sistema de coordenadas cilíndricas y la alineación automática de la proyección del mapa de bits.

    Eje paralelo

    Determina uno de los tres ejes perpendiculares del SCU o un eje designado por el usuario pulsando Designar puntos. Si se selecciona Eje designado y después se pulsa Aceptar sin pulsar Designar puntos, se utilizará por defecto el eje Z del SCU.

    Nota Si se utiliza Designar puntos y los puntos que se designan corresponden a uno de los ejes del SCU, la próxima vez que se muestre el cuadro de diálogo Ajustar coordenadas cilíndricas, la opción indicará el eje (o plano) Z, Y o X del SCU en lugar de Eje designado (Plano designado).

    Posición del eje central

    Muestra una proyección paralela de las mallas de los objetos designados en un plano perpendicular al eje actual. También muestra el eje de proyección con un círculo azul (el centro del círculo es el eje de proyección). Un radio verde muestra la alineación automática. Se puede desplazar el eje mediante las barras de desplazamiento.

    Por defecto, el eje se coloca a ambos lados del centro de la extensión del conjunto de selección, con la base del cilindro en la extensión vertical mínima y su parte superior en la extensión vertical máxima. La alineación automática se coloca hacia Z mínimo o Y mínimo cuando el eje Z es paralelo al eje del sistema de coordenadas cilíndricas. (Cuando se designan los puntos del cilindro, sus cotas no se basan en la extensión.)

    Vista

    Muestra una imagen de mapa de bits del material designado y sus coordenadas de asignación. El área Vista preliminar mostrará una imagen gris si el material no está asociado.

    Ajustar mapa bits

    Muestra el cuadro de diálogo Ajustar posición de mapa de bits del objeto, el cual permite ajustar el desfase y la escala del mapa de bits.

    Designar puntos

    Cierra temporalmente el cuadro de diálogo Ajustar coordenadas cilíndricas para que se pueda precisar un cilindro de proyección mediante la designación de puntos en el área de dibujo de AutoCAD. AutoCAD le pide que precise tres puntos: la parte inferior central del cilindro de asignación, la parte superior central del cilindro y la dirección hacia la línea de pliegue (alineación automática). Cuando haya designado estos puntos, volverá a mostrarse el cuadro de diálogo Ajustar coordenadas cilíndricas.

    Desfases y rotaciones

    Cambia los desfases X e Y del mapa. El cambio de la rotación ajusta la posición de la alineación automática; puede utilizar la barra de desplazamiento o indicar un valor.


Cuadro de diálogo Ajustar coordenadas esféricas [Lista de comandos AutoCAD: ACR]

MAPEADO
Cuadro de diálogo Ajustar coordenadas esféricas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Asignación

    Línea de comando: mapeado

    Establece el eje polar del sistema de coordenadas esférico y la alineación automática de la proyección del mapa de bits.

    Eje paralelo

    Determina uno de los tres ejes perpendiculares del SCU o un eje designado por el usuario pulsando Designar puntos. Si se selecciona Eje designado y después se pulsa Aceptar sin pulsar Designar puntos, se utilizará por defecto el eje Z del SCU.

    Nota Si se utiliza Designar puntos, pero los puntos designados corresponden a uno de los ejes del SCU, AutoCAD lo guardará como el eje del SCU. La próxima vez que aparezca el cuadro de diálogo Ajustar coordenadas esféricas, la opción indicará los ejes (o plano) SCU Z, Y o X en lugar de Eje designado (Plano designado).

    Posición del eje polar

    Muestra una proyección paralela de la malla del objeto en un plano perpendicular al eje actual. También muestra el eje de proyección con un círculo azul (el centro del círculo es el eje de proyección). Un radio verde muestra la alineación automática. Se puede desplazar el eje mediante las barras de desplazamiento.

    Por defecto, el eje se coloca en el centro de la extensión, en las tres direcciones, y la alineación automática se sitúa hacia Z mínimo o Y mínimo cuando el eje Z es paralelo al eje del sistema de coordenadas esféricas. (Cuando se precisan los puntos de la esfera, sus cotas no se basan en la extensión.)

    Vista

    Muestra una imagen de mapa de bits del material designado y sus coordenadas de asignación. El área Vista preliminar mostrará una imagen gris si el material no está asociado.

    Ajustar mapa bits

    Muestra el cuadro de diálogo Ajustar posición de mapa de bits del objeto, el cual permite ajustar el desfase y la escala del mapa de bits.

    Designar puntos

    Cierra temporalmente el cuadro de diálogo Ajustar coordenadas esféricas para que se pueda precisar una esfera de proyección mediante la designación de puntos en el área de dibujo de AutoCAD. AutoCAD solicita la designación de tres puntos: el centro de la esfera de asignación, el radio de la esfera en la dirección del polo norte de la esfera y la dirección hacia la línea de pliegue (alineación automática). Una vez precisados estos puntos, vuelve a mostrarse el cuadro de diálogo Ajustar coordenadas esféricas.

    Desfases y rotaciones

    Cambia los desfases X e Y del mapa. Es posible cambiar la rotación indicando un valor nuevo o utilizando la barra de desplazamiento.


Cuadro de diálogo Ajustar coordenadas UVW [Lista de comandos AutoCAD: ACR]

MAPEADO
Cuadro de diálogo Ajustar coordenadas UVW
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Asignación

    Línea de comando: mapeado

    Ajusta los valores de las tres coordenadas para desplazar un material 3D sólido: mármol, granito o madera.

    A diferencia de los otros cuadros de diálogo de ajuste de coordenadas, éste no muestra una posición de mapa. Pulse Vista preliminar para ver el efecto del desplazamiento de un material 3D.

    Escalas U, V, W

    Establece las coordenadas de la proyección 3D.

    Designar puntos

    Cierra temporalmente el cuadro de diálogo para que se pueda precisar la proyección 3D mediante la designación de puntos en el área de dibujo de AutoCAD. AutoCAD le pide que precise cuatro puntos: el origen y los tres ejes (U, V y W). Cuando haya precisado estos puntos, volverá a mostrarse el cuadro de diálogo Ajustar coordenadas UVW.

    Mantener relación anchura/altura

    Mantiene la relación altura/anchura del material sólido mediante el bloqueo conjunto de los valores de los tres ejes. Es decir, cuando se cambia un eje, los otros dos se modifican en la misma proporción.

    Si se desactiva esta opción, se puede desvirtuar el material sólido indicando valores dispares para los ejes. Este efecto se aprecia más en materiales con vetas o granulados, como el mármol o la madera.

    Vista

    Muestra una imagen de mapa de bits del material designado y sus coordenadas de asignación. El área Vista preliminar mostrará una imagen gris si el material no está asociado.


Cuadro de diálogo Ajustar posición de mapa de bits del objeto [Lista de comandos AutoCAD: ACR]

MAPEADO
Cuadro de diálogo Ajustar posición de mapa de bits del objeto
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Asignación

    Línea de comando: mapeado

    Ajusta la posición de los materiales en los objetos.

    En la parte superior izquierda del cuadro de diálogo hay un diagrama que cambia a medida que se modifican los valores de ubicación del mapa de bits. El diagrama muestra un rectángulo de proyección en rojo. Por defecto, el rectángulo de proyección representa la extensión de un objeto o conjunto de selección de objetos; sin embargo, si se precisan puntos para definir la geometría de asignación, el rectángulo de proyección se basará en los puntos precisados por el usuario y no en la extensión de los objetos designados. El diagrama también muestra el mapa de bits como otro rectángulo: los lados superior e izquierdo están dibujados en blanco y los lados derecho e inferior en magenta. La primera vez que aparece este cuadro de diálogo, los dos cuadrados tienen el mismo tamaño. Por ello, la escala de representación de correspondencias por defecto es 1:1.

    Los ajustes del mapa de bits que se realizan en este cuadro de diálogo se combinan con los ajustes del mapa de bits del propio material. Se añade el desfase y se multiplica la escala. Por ejemplo, si el valor de la escala U es 2 para el material y 3 en este cuadro de diálogo, la escala del modelizado es 6:1 en la cota U.

    Desfase y Escala

    Cambia el origen del mapa de bits respecto al origen de las coordenadas de proyección UV. Los valores de desfase pueden oscilar entre -1 y 1 en cualquier dimensión (U o V). El desfase se ajusta mediante las dos barras de desplazamiento que se encuentran a la derecha y debajo del diagrama (delimitado por un cuadro exterior con el nombre Desfase) o indicando un valor en las casillas Desfase U y Desfase V. El rectángulo del mapa de bits se desplaza para reflejar el nuevo desfase. Si se selecciona Mosaico y se cambia el desfase de forma que el rectángulo del mapa de bits aparece fuera del rectángulo de proyección, se seguirá aplicando el mapa de bits al objeto cuando se modelice. (En el mosaico, el desfase se comporta como desplazamiento y no como una posición absoluta.) Sin embargo, si se activa Recortar, el mapa de bits se modeliza sólo donde lo sitúe el usuario y según indique el diagrama; de esta forma, si el diagrama muestra el mapa de bits fuera del rectángulo de proyección, no aparecerá en el modelizado.

    La escala del mapa de bits es el número de veces que el mapa de bits se ajusta en el objeto en dirección U o V. La escala del mapa de bits se puede ajustar utilizando las dos barras de desplazamiento situadas a la izquierda y encima del diagrama (delimitado por el cuadro interior denominado Escala) o indicando un valor en las casillas Escala U y Escala V. Las cotas del rectángulo del mapa de bits van cambiando para reflejar la nueva escala.

    Mantener relación anchura/altura

    La opción Mantener relación anchura/altura bloquea las dimensiones de escala U y V de forma conjunta. Si la casilla de verificación Mantener relación anchura/altura está marcada, al mover una barra de desplazamiento también se mueve la otra barra. Además, si se indica un valor en la casilla U de Escala, se altera el valor de la casilla V, y viceversa.

    Mosaico

    Mediante las opciones siguientes puede controlarse el mosaico del mapa de bits:

    Definición

    El mosaico por defecto es el mosaico definido para el material como un todo: Mosaico o Recortar.

    Mosaico

    Si está seleccionada esta opción (valor por defecto), el mapa de bits se muestra en mosaico.

    Recortar

    No aplica la disposición en mosaico del mapa de bits. Fuera del área del mapa de bits, los objetos se modelizan con los colores de los materiales.

    El píxel de la esquina superior izquierda de un mapa de bits define el color clave del mapa. Dicho color se comporta como si fuese transparente al realizar el modelizado en modo Recortar: todos los píxeles que tengan el mismo color que el píxel de la esquina superior izquierda se modelizan con el color subyacente del material del objeto.

    Si desea modelizar un patrón recortado que es totalmente opaco, edite el mapa de bits de manera que el color del píxel de la esquina superior izquierda no se encuentre en ningún otro lugar del mapa de bits o, si el color del píxel de la esquina impar se encuentra en el modelizado, rodee el mapa de bits con un borde de un píxel de ancho, utilizando el color exclusivo.

    Si Recortar está activado, un píxel de un mapa de bits se modeliza transparente o en su color original. Para obtener un mate suave o un efecto de difuminado en el borde de una calcomanía, en primer lugar hay que crear un borde suave en el propio mapa de bits de calcomanía (sobre el color clave) y, a continuación, establecer los colores principales (difusos) y de ambiente del material para que coincidan con el color clave del mapa de bits.


MARCAAUX [Lista de comandos AutoCAD: ACR]

Comandos: M
MARCAAUX (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la visualización de marcas auxiliares

    Línea de comando: marcaaux (o 'marcaaux para uso transparente)

    Indique modo [ACT/DES] <actual>: Escriba ACT o DES, o pulse INTRO

    Cuando está activado el modo Marcaaux, aparece una marca auxiliar temporal con la forma de un signo más (+) donde puede precisar un punto. MARCAAUX está desactivado por defecto.

    Para eliminar marcas auxiliares, utilice REDIBUJA, REGEN, ZOOM, ENCUADRE u otros comandos que permitan redibujar o regenerar el dibujo.


MARCOIMG [Lista de comandos AutoCAD: ACR]

Comandos: M
MARCOIMG (Comando)
Conceptos
Procedimientos
Referencia

    • Controla si se muestran o se ocultan los marcos de imágenes de una vista

    Barra de herramientas Referencia:

    Menú Modificar: Objeto [image] Imagen [image] Marco

    Línea de comando: marcoimg

    Indique parámetro de marco de imagen [ACT/DES] <actual>: Escriba una opción o pulse INTRO

    Las imágenes de trama pueden visualizarse con o sin marco. Puesto que las imágenes se seleccionan pulsando en el marco, si se desactiva MARCOIMG se impedirá la selección de imágenes por error.

    Activada

    Muestra los marcos de las imágenes para que pueda seleccionarlas.

    Desactivada

    Oculta los marcos de las imágenes para que no pueda seleccionarlas.


MATERIALR [Lista de comandos AutoCAD: ACR]

Comandos: M
MATERIALR (Comando)
Conceptos
Procedimientos
Referencia

    • Gestiona los materiales de modelizado

    Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    AutoCAD muestra el cuadro de diálogo Materiales.


Cuadro de diálogo Materiales [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Materiales
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Gestiona los materiales que se utilizan para el modelizado.

    Materiales

    Presenta una lista con los materiales disponibles. Utilice BIBLIOMAT para añadir otros materiales. El valor por defecto para los objetos que no tienen otros materiales enlazados es GLOBAL.

    Vista

    Muestra el material seleccionado como una esfera o como un cubo.

    Biblioteca materiales

    Muestra el cuadro de diálogo Biblioteca de materiales, en el que puede seleccionarse un material. Véase BIBLIOMAT.

    Selección

    Cierra temporalmente el cuadro de diálogo para que se pueda designar un objeto con el dispositivo señalador y ver el material enlazado. Una vez designado el objeto, vuelve a aparecer el cuadro de diálogo Materiales mostrando el método de enlace en su parte inferior.

    Modificar

    Muestra uno de los cuatro cuadros de diálogo posibles, dependiendo del tipo de material que se seleccione en la lista situada bajo el botón Nuevo: Estándar, Mármol, Granito o Madera. El cuadro de diálogo se utiliza para editar un material existente.

    Duplicar

    Duplica un material y muestra uno de los cuatro cuadros de diálogo, en función del material elegido en la lista situada bajo el botón Nuevo: Estándar, Mármol, Granito o Madera. Utilice este cuadro de diálogo para asignar un nombre al nuevo material y definir sus atributos.

    Nuevo

    Muestra uno de los cuatro cuadros de diálogo posibles, dependiendo del tipo de material que se seleccione en la lista situada bajo el botón Nuevo:

    • Cuadro de diálogo Nuevo/Modificar material normalizado
    • Cuadro de diálogo Nuevo/Modificar material de granito
    • Cuadro de diálogo Nuevo/Modificar material de mármol
    • Cuadro de diálogo Nuevo/Modificar material de madera

    Utilice el cuadro de diálogo para crear un nuevo material. Las opciones de la sección Atributos en cada cuadro de diálogo son específicas para cada tipo de material. El resto de opciones son las mismas en todos los cuadros de diálogo y se describen en Cuadro de diálogo Nuevo/Modificar material normalizado.

    Enlazar

    Cierra temporalmente el cuadro de diálogo para que pueda designar un objeto al que enlazar el material actual. Esta opción no está disponible cuando el material seleccionado es GLOBAL.

    Desenlazar

    Cierra temporalmente el cuadro de diálogo para que pueda designar un objeto y desenlazar el material.

    Desde ACI

    Muestra el cuadro de diálogo Enlazar por índice de color de AutoCAD, en el que puede seleccionar un índice ACI al que enlazar un material.

    Por capa

    Muestra el cuadro de diálogo Enlazar por capa, en el que puede seleccionar una capa a la que enlazar un material.


Cuadro de diálogo Nuevo/Modificar material normalizado [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Nuevo/Modificar material normalizado
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Crea un nuevo material o modifica uno existente.

    Nombre del material

    Permite asignar o cambiar el nombre del material. El nombre de material que especifique debe ser exclusivo para el dibujo.

    Atributos

    Indica el atributo del material que se va a modificar. Los parámetros de Valor y Color afectan al atributo seleccionado. Si un parámetro no es aplicable a un atributo determinado, no estará disponible cuando éste se seleccione.

    Color/Patrón

    Permite ajustar el color principal (difuso) del material. Para ello puede utilizar el cuadro Valor y los controles del área Color.

    Ambiente

    Permite ajustar el color ambiente (sombras) del material. Para ello puede utilizar el cuadro Valor y los controles del área Color. El color aparece en el cuadro de ejemplo.

    Reflexión

    Permite ajustar el color de reflexión (brillante o especular) del material. Para ello puede utilizar el cuadro Valor y los controles del área Color. El color aparece en el cuadro de ejemplo.

    Aspereza

    Permite ajustar la aspereza o brillo del material. Al modificar el valor de Aspereza se cambia el tamaño de los puntos brillantes de reflexión del material. Cuanto menor es el nivel de aspereza, menos brillo presenta la imagen.

    Transparencia

    Permite ajustar la transparencia del objeto. Puede usar el cuadro Valor para precisar el grado de transparencia del objeto. Para utilizar un mapa de opacidad con el material, indique un nombre de archivo en Integ. mapa de bits.

    Nota Con los modelizadores Fotorrealista y Trazado de rayos fotográfico, la transparencia tiende a disminuir a medida que se acerca a los bordes de los objetos cerrados o cuando la normal de la superficie es perpendicular a la línea de mira. El efecto es que se ve menos fondo a través de los bordes de un objeto hueco que a través del centro. Es posible desactivar este efecto ajustando el valor de transparencia a 1.0. Esto resulta especialmente importante cuando se aplican mapas de opacidad o de textura en modo de recorte, cuando la intención es eliminar cualquier sugerencia de superficie donde el nivel de transparencia llega a 0.

    Refracción

    Permite ajustar la refracción del objeto. Se aplica únicamente al modelizado Trazado de rayos fotográfico. Puede usar el cuadro Valor para precisar el grado de refracción del material. La refracción también afecta a la transparencia del material.

    Relieve

    Habilita el área de integración de mapa de bits para poder precisar el nombre de archivo de un relieve.

    Valor

    Cambia el atributo seleccionado. Puede introducir un valor o bien utilizar la barra de desplazamiento.

    Color

    Permite ajustar los tres atributos de color del material: principal, ambiente y reflexión. El color actual aparece en la muestra de color situada en la parte inferior del área Color y en la muestra de color que se encuentra junto al botón que refleja el color que se va a ajustar.

    Desde ACI

    Asigna al material del objeto el color del índice de AutoCAD correspondiente. Esta opción sólo está disponible para el atributo de color. Sólo estará disponible para los atributos de ambiente y reflexión si éstos no están bloqueados.

    Bloquear

    Bloquea el color del atributo en el color principal. Este parámetro está disponible sólo para los atributos de ambiente y reflexión.

    Simetría

    Crea reflexiones en simetría cuando el material se modeliza con el modelizador Fotorrealista, o bien reflexiones de trazado de rayos cuando se modeliza con el modelizador Trazado de rayos fotográfico. Este parámetro está disponible sólo para el atributo reflexión. Si se ha designado un archivo de imagen para el mapa de reflexión, la reflexión resultante es una mezcla del fondo y el mapa de reflexión.

    Rojo, Verde, Azul

    Estos controles permiten ajustar directamente los componentes RGB (rojo, verde, azul) del color. Puede introducir un valor o bien utilizar las barras de desplazamiento.

    Tonalidad, Luminosidad, Saturación

    Estos controles permiten ajustar directamente los componentes HLS (tonalidad, luminosidad, saturación) del color. Puede introducir un valor o bien utilizar las barras de desplazamiento. El ajuste de la tonalidad cambia el matiz del color. El aumento de la luminosidad aumenta el brillo del color añadiéndole blanco. Al incrementar la saturación, se aumenta la pureza del color. Cuanto más elevado sea el valor de saturación, menor será el grado de gris del color.

    Sistema de color

    Especifica el sistema de color que se desea utilizar. Puede elegir entre RGB (rojo, verde, azul) o HLS (tonalidad, luminosidad, saturación).

    Cuadro de muestra de color

    Abre el cuadro de diálogo Color, donde se puede ajustar el color mediante componentes HLS o RGB.

    Integ. mapa de bits

    Afecta al grado de utilización del mapa de bits en el modelizado. Un material puede tener cuatro mapas de bits distintos asignados, uno para cada atributo de modelizado: Color/Patrón, Reflexión, Transparencia y Relieve.

    Para los mapas de patrón y textura, el mapa de bits se mezcla con los colores ambiente y principal (difuso) del material. La mezcla afecta a la cantidad de reflexión o transparencia de esos atributos y al grado de relieve de los mapas de relieve. El valor de mezcla de mapa de bits puede variar entre 0 y 1.0. El valor por defecto es 0.0 cuando no se ha designado ningún mapa de bits y 1.0 cuando se ha designado un mapa de bits.

    Si el mapa de bits no está en mosaico, los materiales de escala fija bloquean de forma conjunta todos los parámetros de emplazamiento del mapa de bits para el patrón, la transparencia y el relieve. El parámetro de ubicación del mapa de bits para las designaciones de Patrón tendrá prioridad siempre que esté disponible. Si no hay ningún mapa de patrón disponible, se usan los parámetros de Transparencia. Si no están disponibles ni el patrón ni la transparencia, se usan los parámetros de relieve.

    Nota La mezcla de un mapa de opacidad prevalece sobre el valor seleccionado para la transparencia.

    Nombre de archivo

    Designa un mapa de bits.

    Vista

    Muestra el material seleccionado como una esfera o como un cubo.

    Ajustar mapa bits

    Muestra el cuadro de diálogo Ajustar posición de mapa de bits de materiales, en el que se pueden precisar los valores de desfase, escala y posición del mapa de bits.

    Buscar archivo

    Muestra el cuadro de diálogo Archivo de mapa de bits (un cuadro de diálogo de selección de archivos estándar), en el que se puede seleccionar un archivo de mapa de bits.

    Nota Cuando un material incluye uno o más mapas de bits, debe fijar las coordenadas de asignación para los objetos con los que está enlazado el material. Véase MAPEADO. Los modelizadores Fotorrealista y Trazado de rayos fotográfico proporcionan la asignación por defecto, pero esto no siempre da los resultados deseados.


Cuadro de diálogo Ajustar posición de mapa de bits de materiales [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Ajustar posición de mapa de bits de materiales
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Permite ajustar el modo en que el mapa de bits de materiales se coloca en los objetos.

    En la esquina superior izquierda del cuadro de diálogo hay un diagrama que cambia a medida que se modifican los valores de posición del mapa de bits. El diagrama muestra un rectángulo de proyección en rojo. El rectángulo de proyección representa la extensión de un objeto. El diagrama también muestra el mapa de bits como otro rectángulo: los lados superior e izquierdo están dibujados en blanco y los lados derecho e inferior en magenta. La primera vez que se ve el cuadro de diálogo, los dos rectángulos tienen el mismo tamaño. Por ello, la escala de representación de correspondencias por defecto es 1:1.

    Nota Los ajustes de mapa de bits (escala, desfase y mosaico) pueden diferir según el mapa de bits indicado para cada material. Además, los ajustes de mapa de bits que se precisan para un material interactúan con los ajustes de mapa de bits especificados en la asignación.

    Equidistancia

    Cambia el origen del mapa de bits respecto al origen de las coordenadas de proyección UV. Los valores de desfase pueden oscilar entre -1 y 1 en cualquier dimensión (U o V). El desfase se ajusta mediante las dos barras de desplazamiento que se encuentran a la derecha y debajo del diagrama (delimitado por un cuadro exterior con el nombre Desfase) o indicando un valor en las casillas Desfase U y Desfase V. El rectángulo del mapa de bits se desplaza para reflejar el nuevo desfase. Si se selecciona Mosaico y se cambia el desfase de forma que el rectángulo del mapa de bits aparece fuera del rectángulo de proyección, se seguirá aplicando el mapa de bits al objeto cuando se modelice. (En el mosaico, el desfase se comporta como desplazamiento y no como una posición absoluta.) Sin embargo, si se activa Recortar, el mapa de bits se modeliza sólo donde lo sitúe el usuario y según indique el diagrama; de esta forma, si el diagrama muestra el mapa de bits fuera del rectángulo de proyección, no aparecerá en el modelizado.

    Escala

    Especifica el número de veces que el mapa de bits se ajusta en el objeto en la dirección U o V. La escala del mapa de bits se puede ajustar utilizando las dos barras de desplazamiento situadas a la izquierda y encima del diagrama (delimitado por el cuadro interior denominado Escala) o indicando un valor en las casillas Escala U y Escala V. Las dimensiones del rectángulo del mapa de bits van cambiando para reflejar la nueva escala.

    Mantener relación anchura/altura

    Bloquea de forma conjunta los valores de las dimensiones de escala U y V. Al mover una barra de desplazamiento se mueve la otra. De igual manera, si se escribe un valor en Escala U se modifica el de Escala V, y viceversa.

    Tamaño de objeto

    Permite ajustar el tamaño del cubo de la vista preliminar. Puede utilizar esta opción para previsualizar el número de veces que el patrón se aplica en mosaico a los objetos modelizados. Cuanto más grande es el cubo, más mosaicos de materiales se muestran.

    Mosaico

    Controla la forma en que el mapa de bits se aplica en mosaico.

    Mosaico

    Aplica la disposición en mosaico del mapa de bits.

    Recortar

    No aplica la disposición en mosaico del mapa de bits. Fuera del área del mapa de bits, los objetos se modelizan con los colores de los materiales.

    El píxel de la esquina superior izquierda de un mapa de bits define el color clave del mapa. Dicho color se comporta como si fuese transparente al realizar el modelizado en modo Recortar: todos los píxeles que tengan el mismo color que el píxel de la esquina superior izquierda se modelizan con el color subyacente del material del objeto.

    Si desea modelizar un patrón recortado completamente opaco, edite el mapa de bits de manera que el píxel de la esquina superior izquierda tenga un color que no se utilice en ningún otro lugar del mapa de bits. O bien, si el color del píxel de la esquina se muestra en el modelizado, cerque el mapa de bits con un borde de un píxel de ancho utilizando un color único.

    Si la opción de recorte está activada, un píxel de un mapa de bits se modeliza como transparente o en su color original. Para obtener un mate suave o un efecto de difuminado en el borde de una calcomanía, en primer lugar hay que crear un borde suave en el propio mapa de bits de la calcomanía (sobre el color clave) y, a continuación, establecer los colores principal (difuso) y ambiente del material para que coincidan con el color clave del mapa de bits.

    Estilo de mapa

    Permite especificar una escala.

    Escala fija

    Determina una escala fija para modelizar materiales creados a partir de imágenes que contienen varios patrones repetidos, como ladrillos, sillares, mosaico y papel pintado. Los valores Escala U y Escala V controlan la escala que se aplica al mosaico del material en los objetos durante el modelizado.

    La opción Escala fija sólo se aplica a mapas de bits dispuestos en mosaico.

    Ajustar a la entidad

    Determina un ajuste para el objeto con el fin de modelizar paisajes u objetos cuyo material se basa en una sola imagen, como una cartelera o un mural. Los valores de desfase de colocación y escala de mapa de bits deben ajustarse manualmente.

    Usar ejes automáticos

    Efectúa el modelizado de materiales en las superficies con orientación XY, YZ y XZ. Si esta opción no está seleccionada, sólo se asignan las superficies con orientación XY para asignación de escala fija.

    Ejes automáticos no utiliza normales de polígonos cuando calcula las orientaciones de materiales. En su lugar, los polígonos orientados en las direcciones positivas de XYZ se consideran caras frontales y los orientados en las direcciones negativas de XYZ caras posteriores. Por tanto, algunos materiales pueden aparecer colocados al revés en algunas caras, sobre todo aquellos que tienen una parte delantera y otra posterior evidentes; por ejemplo, los que contienen texto. Para evitar esta asignación inversa, duplique el material sin utilizar ejes automáticos, asigne el nuevo material explícitamente al polígono y, a continuación, aplique una asignación de entidades para corregir la proyección. Debe descomponer superficies complejas antes de asignar un polígono específico.


Cuadro de diálogo Nuevo/Modificar material de granito [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Nuevo/Modificar material de granito
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Crea o modifica un material que simula el granito. Este cuadro de diálogo proporciona opciones de atributos que son específicas del tipo de material GRANITO. El resto de opciones de este cuadro de diálogo son las mismas que aparecen en el cuadro de diálogo Nuevo/Modificar material normalizado.

    Atributos

    Indica el atributo del material que se va a modificar. Los parámetros de Valor y Color afectan al atributo seleccionado. Si un parámetro no es aplicable a un atributo determinado, no estará disponible cuando éste se seleccione.

    Primer color, Segundo color, Tercer color y Cuarto color

    Permite ajustar los cuatro colores que pueden estar presentes. Las opciones del área Color son las mismas que las que se utilizan para materiales normalizados, salvo Bloquear, que no aparece en este cuadro. La opción ACI sólo está disponible cuando se selecciona Reflexión. Para utilizar menos de cuatro colores, asigne a un color el mismo valor que el que tenga uno de los colores restantes o asígnele el valor cero. El valor precisa la cantidad proporcional de cada color en el patrón de granito.

    Reflexión

    Permite ajustar el color de reflexión (brillante o especular) del material. Para ello, puede ajustar el color utilizando el cuadro Valor y las opciones del área Color. El color aparece en el cuadro de ejemplo.

    Aspereza

    Permite ajustar la aspereza o brillo del material. Al modificar el valor de Aspereza se cambia el tamaño de los puntos brillantes de reflexión del material. Cuanto menor es el nivel de aspereza, menos brillo presenta la imagen.

    Nitidez

    Permite definir la nitidez de la piedra. Defina Nitidez indicando un valor. El valor 0 produce una imagen borrosa, es decir, los cuatro colores están mezclados. Con una nitidez de 1.0, los cuatro colores aparecen diferenciados.

    Escala

    Permite definir la escala del material respecto a los objetos a los que se enlaza. Defina la escala indicando un valor. Los valores más bajos de Escala dan como resultado una textura más fina y menos veteada.

    Relieve

    Habilita el área de integración de mapa de bits para poder precisar el nombre de archivo de un relieve.


Cuadro de diálogo Nuevo/Modificar material de mármol [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Nuevo/Modificar material de mármol
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Crea o modifica un material que simula el mármol. Este cuadro de diálogo proporciona opciones de atributos que son específicas del tipo de material MÁRMOL. El resto de opciones de este cuadro de diálogo son las mismas que aparecen en el cuadro de diálogo Nuevo/Modificar material normalizado.

    Atributos

    Indica el atributo del material que se va a modificar. Los parámetros de Valor y Color afectan al atributo seleccionado. Si un parámetro no es aplicable a un atributo determinado, no estará disponible cuando éste se seleccione.

    Color piedra y Color veta

    Permite ajustar la matriz de mármol y los colores de veta. Las opciones del área Color son las mismas que las que existen para materiales normalizados, salvo que con la opción Valor no se escalan los atributos de color y la opción Bloquear no aparece. La opción ACI sólo está disponible cuando se selecciona Reflexión.

    Reflexión

    Permite ajustar el color de reflexión (brillante o especular) del material. Para ello, puede ajustar el color utilizando el cuadro Valor y las opciones del área Color. El color aparece en el cuadro de ejemplo.

    Aspereza

    Permite ajustar la aspereza o brillo del material. Al modificar el valor de Aspereza se cambia el tamaño de los puntos brillantes de reflexión del material. Cuanto menor es el nivel de aspereza, menos brillo presenta la imagen.

    Turbulencia

    Permite definir el grado de turbulencia de las vetas. Defina la turbulencia indicando un valor. Cuanto más alto sea el valor más color tendrá la veta y será más arremolinada. Los valores más altos tardan más tiempo en modelizarse; se recomienda utilizar valores comprendidos entre 1 y 10.

    Nitidez

    Permite definir la nitidez de las vetas, es decir, la mezcla de color en los bordes de las vetas. Defina Nitidez indicando un valor.

    Escala

    Permite definir la escala del material respecto a los objetos a los que se enlaza. Defina la escala indicando un valor. Los valores altos producen más vetas.

    Relieve

    Habilita el área de integración de mapa de bits para poder precisar el nombre de archivo de un relieve.


Cuadro de diálogo Nuevo/Modificar material de madera [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Nuevo/Modificar material de madera
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Crea o modifica un material que simula la madera veteada. Este cuadro de diálogo proporciona opciones de atributos que son específicas del tipo de material MADERA. El resto de opciones de este cuadro de diálogo son las mismas que aparecen en el cuadro de diálogo Nuevo/Modificar material normalizado.

    Atributos

    Indica el atributo del material que se va a modificar. Los parámetros de Valor y Color afectan al atributo seleccionado. Si un parámetro no es aplicable a un atributo determinado, no está disponible cuando éste se selecciona.

    Color claro, Color oscuro

    Permite ajustar los dos colores de la veta de madera. Las opciones del área Color son las mismas que las que existen para materiales normalizados, salvo que con la opción Valor no se escalan los atributos de color y la opción Bloquear no aparece. La opción ACI sólo está disponible cuando se selecciona Reflexión.

    Reflexión

    Permite ajustar el color de reflexión (brillante o especular) del material. Para ello, puede ajustar el color utilizando el cuadro Valor y las opciones del área Color. El color aparece en el cuadro de ejemplo.

    Aspereza

    Permite ajustar la aspereza o brillo del material. Al modificar el valor de Aspereza se cambia el tamaño de los puntos brillantes de reflexión del material. Cuanto menor es el nivel de aspereza, menos brillo presenta la imagen.

    Claro/Oscuro

    Controla la proporción de cercos claros y oscuros de la madera. Defina Claro/Oscuro indicando un valor. Una relación de 0 implica oscuridad casi completa; una relación de 1,0 es casi claridad total.

    Densidad cerco

    Permite indicar el número cercos de la madera respecto a los objetos enlazados al material. Defina Densidad cerco indicando un valor. Los valores más altos producen una textura más fina y menos veteada.

    Anchura cerco

    Controla la variación de anchura de los cercos. Defina Anchura cerco indicando un valor. Un valor 0 para la anchura de cerco produce cercos completamente uniformes; una anchura de 1.0 da lugar a la máxima variación.

    Forma de cerco

    Controla la irregularidad de la forma de los cercos. Defina Forma de cerco indicando un valor. El valor 0 para la forma de cerco produce cercos completamente circulares; el valor 1.0 da lugar a la máxima irregularidad.

    Escala

    Define la escala de la madera veteada respecto a los objetos a los que se enlaza. Defina la escala indicando un valor. Los valores más altos producen vetas más finas.

    Relieve

    Habilita el área de integración de mapa de bits para poder precisar el nombre de archivo de un relieve.


Cuadro de diálogo Enlazar por índice de color de AutoCAD [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Enlazar por índice de color de AutoCAD
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Asocia materiales a valores de ACI.

    Designe un material

    Permite indicar el material que se debe enlazar o desenlazar.

    Designe ACI

    Permite seleccionar un color ACI pulsando Enlazar o Desenlazar.

    Vista

    Muestra el material seleccionado como una esfera o como un cubo.

    Enlazar

    Enlaza el material actual al índice ACI seleccionado. Los materiales enlazados anteriormente a este ACI se desenlazan.

    Desenlazar

    Desenlaza el material enlazado del índice ACI seleccionado.


Cuadro de diálogo Enlazar por capa [Lista de comandos AutoCAD: ACR]

MATERIALR
Cuadro de diálogo Enlazar por capa
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Materiales

    Línea de comando: materialr

    Permite asociar materiales a capas. Todos los objetos nuevos de la capa tienen enlazado el material especificado.

    Designe un material

    Permite determinar el material que AutoCAD debe asociar a la capa seleccionada.

    Designe capa

    Permite especificar la capa a la que AutoCAD debe asociar el material seleccionado.

    Vista

    Muestra el material seleccionado como una esfera o como un cubo.

    Enlazar

    Asocia el material actual a la capa seleccionada. Los materiales antes enlazados a esta capa se desenlazan.

    Desenlazar

    Desenlaza el material enlazado de la capa seleccionada.


MATRIZ [Lista de comandos AutoCAD: ACR]

Comandos: M
MATRIZ (Comando)
Conceptos
Procedimientos
Referencia

    • Crea varias copias de los objetos siguiendo un patrón

    Los objetos de una matriz pueden manipularse individualmente. Si designa varios objetos con los que crear la matriz, AutoCAD los considerará como un solo elemento que se copia y con el que se crea la matriz.

    Barra de herramientas Modificar:

    Menú Modificar: Matriz

    Línea de comando: matriz

    Aparecerá el cuadro de diálogo Matriz. Es posible crear una matriz rectangular o polar seleccionando la opción adecuada.

    Si escribe -matriz en la solicitud de comando, MATRIZ mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Matriz [Lista de comandos AutoCAD: ACR]

MATRIZ
Cuadro de diálogo Matriz
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Modificar:

    Menú Modificar: Matriz

    Línea de comando: matriz

    Crea varias copias de los objetos siguiendo un patrón. Utilice la opción Matriz rectangular para crear una matriz definida por filas y columnas de copias del objeto seleccionado. Utilice la opción Matriz polar para crear una matriz mediante la copia de los objetos seleccionados alrededor de un punto central.

    Otras opciones: Designar objetos, Área de vista preliminar, Previsualizar

    Matriz rectangular

    Crea una matriz definida por filas y columnas de copias del objeto seleccionado.

    Filas

    Especifica el número de filas de la matriz.

    Si se especifica una fila, deberá especificarse más de una columna. Si el número de filas y columnas especificado para la matriz es alto, AutoCAD puede tardar un poco en crear las copias. Por defecto, el número máximo de elementos de matriz que se puede generar con un comando es 100.000. Este límite se controla con el parámetro MAXARRAY en el registro. Para restablecer el límite a 200.000, por ejemplo, escriba (setenv "MaxArray" "200000") en la solicitud de comando.

    Columnas

    Especifica el número de columnas de la matriz.

    Si se especifica una columna, deberá especificarse más de una fila. Si el número de filas y columnas especificado para la matriz es alto, AutoCAD puede tardar un poco en crear las copias. Por defecto, el número máximo de elementos de matriz que se puede generar con un comando es 100.000. Este límite se controla con el parámetro MAXARRAY en el registro. Para restablecer el límite a 200.000, por ejemplo, escriba (setenv "MaxArray" "200000") en la solicitud de comando.

    Distancia de desplazamiento y dirección

    Proporciona un espacio para especificar la distancia y la dirección del desplazamiento de la matriz.

    Desplazamiento entre filas

    Especifica la distancia (en unidades) entre filas. Para añadir filas hacia abajo, indique un valor negativo. Para especificar la distancia entre filas con el dispositivo señalador pulse el botón Precise ambos desfases o Precise desfase de fila.

    Desplazamiento entre columnas

    Especifica la distancia (en unidades) entre columnas. Para añadir columnas hacia la izquierda, indique un valor negativo. Para especificar la distancia entre columnas con el dispositivo señalador pulse el botón Precise ambos desfases o Precise desfase de columna.

    Ángulo de matriz

    Especifica el ángulo de rotación. Este ángulo tiene el valor 0, de modo que las filas y columnas son ortogonales con respecto a los ejes X e Y del dibujo del SCP actual. Es posible cambiar las convenciones de medida para los ángulos mediante el comando UNIDADES. Las variables de sistema ANGBASE y ANGDIR afectan al ángulo de la matriz.

    Precise ambos desfases

    Cierra temporalmente el cuadro de diálogo Matriz para permitir el uso del dispositivo señalador y establecer la distancia de filas y columnas mediante la especificación de dos esquinas opuestas de un rectángulo.

    Precise desfase de fila

    Cierra temporalmente el cuadro de diálogo Matriz para permitir el uso del dispositivo señalador y especificar la distancia entre filas. AutoCAD solicitará que se especifiquen dos puntos y utilizará la distancia y dirección entre ambos para determinar el valor de Desplazamiento entre filas.

    Precise desfase de columna

    Cierra temporalmente el cuadro de diálogo Matriz para permitir el uso del dispositivo señalador y especificar la distancia entre columnas. AutoCAD solicitará que se especifiquen dos puntos y utilizará la distancia y dirección entre ambos para determinar el valor de Desplazamiento entre columnas.

    Precise ángulo de matriz

    Cierra temporalmente el cuadro de diálogo Matriz para que se pueda precisar el ángulo de rotación mediante la introducción de un valor o el uso del dispositivo señalador para designar dos puntos. Es posible cambiar las convenciones de medida para los ángulos mediante el comando UNIDADES. Las variables de sistema ANGBASE y ANGDIR afectan al ángulo de la matriz.

    Matriz polar

    Crea una matriz al copiar los objetos designados alrededor de un punto central.

    Punto central

    Especifica el punto central de la matriz polar. Indique las coordenadas X e Y o pulse el botón Precise punto central para especificar la ubicación mediante el dispositivo señalador.

    Precise punto central

    Cierra temporalmente el cuadro de diálogo Matriz para permitir el uso del dispositivo señalador y especificar el punto central en la zona de dibujo de AutoCAD.

    Método y valores

    Especifica el método y los valores que se utilizan para colocar los objetos en la matriz polar.

    Método

    Establece el método utilizado para situar los objetos. Este parámetro controla los campos de Método y valores a los que se pueden asignar un valor. Por ejemplo, si el método es Número total de elementos y ángulo a rellenar se podrán especificar valores para los campos correspondientes; el campo Ángulo entre elementos no estará disponible.

    Número de elementos

    Define el número de objetos que aparecen en la matriz resultante. El valor por defecto es 4.

    Grados cubiertos

    Indica el tamaño de la matriz mediante la definición del ángulo incluido entre los puntos base del primer y último elemento de la matriz. Un valor positivo indica una rotación en sentido contrario a las agujas del reloj. Un valor negativo indica una rotación en el sentido de las agujas del reloj. El valor por defecto es 360. No se admite el valor 0.

    Ángulo entre elementos

    Define el ángulo incluido entre los puntos base de los objetos de la matriz y el centro de ésta. Indique un valor positivo. El valor de dirección por defecto es 90.

    Nota Puede elegir los botones de selección y utilizar el dispositivo señalador para especificar los valores para Grados cubiertos y Ángulo entre elementos.

    Designar grados cubiertos

    Cierra momentáneamente el cuadro de diálogo Matriz para definir el ángulo incluido entre los puntos base del primer y del último elemento de la matriz. AutoCAD solicitará que seleccione un punto relativo a otro punto del área de dibujo.

    Designar ángulo entre elementos

    Cierra momentáneamente el cuadro de diálogo Matriz para definir el ángulo incluido entre los puntos base de los objetos de la matriz y el centro de ésta. AutoCAD solicitará que seleccione un punto relativo a otro punto del área de dibujo.

    Girar objetos a medida que se copian

    Gira los objetos de la matriz tal y como se muestra en el área de vista preliminar.

    Más/Menos

    Activa y desactiva la visualización de opciones adicionales en el cuadro de diálogo Matriz. Al seleccionar Más, se visualizan opciones adicionales y el nombre del botón cambia a Menos.

    Punto de base del objeto

    Especifica un nuevo punto de referencia (base) relativo a los objetos seleccionados que permanecerá a una distancia constante desde el punto central de la matriz cuando ésta se aplique a los objetos. Para construir una matriz polar, AutoCAD determina la distancia entre el centro de la matriz y un punto de referencia (base) del último objeto designado. El punto que se usará depende del tipo de objeto, como se muestra en la siguiente tabla.
    Configuración de los puntos base por objeto
Tipo de objeto | Punto base por defecto
Arco, círculo, elipse | Centro
Polígono, rectángulo | Primera esquina
Arandela, línea, polilínea, polilínea 3D, rayo, spline | Punto inicial
Bloque, texto, texto de una sola línea | Punto de inserción
Líneas auxiliares | Punto medio
Región | Punto de pinzamiento

    Establecer en valor por defecto del objeto

    Utiliza el punto base por defecto del objeto para situar el objeto de matriz. Para definir manualmente el punto base, no seleccione esta opción.

    Punto de base

    Establece nuevas coordenadas X e Y del punto base. Seleccione Precise punto base para cerrar momentáneamente el cuadro de diálogo y especificar un punto. Tras haber precisado un punto, se volverá a mostrar el cuadro de diálogo Matriz.

    Nota Para evitar obtener resultados inesperados, defina manualmente el punto base si está construyendo una matriz polar y no desea girar los objetos.

    Designar objetos

    Designa los objetos utilizados en la construcción de la matriz. Puede designar los objetos antes o después de que aparezca el cuadro de diálogo Matriz. Para designar los objetos mientras se muestra el cuadro de diálogo Matriz, haga clic en Seleccionar objetos. El cuadro de diálogo se cierra temporalmente. Cuando haya terminado de designar objetos, pulse INTRO. El cuadro de diálogo Matriz vuelve a aparecer, y el número de objetos seleccionado aparece debajo del botón Seleccionar objetos.

    Nota [image] Si se designan varios objetos, el punto base del último objeto designado se utilizará para construir la matriz.

    Área de vista preliminar

    Muestra una vista preliminar de la matriz en función de los parámetros actuales definidos en el cuadro de diálogo. La vista preliminar se actualiza de forma dinámica al moverse a otro campo después de cambiar un parámetro.

    Previsualizar

    Cierra el cuadro de diálogo Matriz y muestra la matriz en el dibujo actual. Seleccione Modificar para regresar al cuadro de diálogo Matriz y efectuar en él los cambios necesarios.

    Mostrar todo el texto oculto de esta página.


Línea de comando: MATRIZ [Lista de comandos AutoCAD: ACR]

MATRIZ
Línea de comando: MATRIZ
Conceptos
Procedimientos
Referencia

    • Si escribe -matriz en la solicitud de comando, MATRIZ mostrará solicitudes en la línea de comando.

    Designe objetos: Utilice un método de selección de objetos

    Indique el tipo de matriz [Rectangular/Polar] <actual>: Escriba una opción o pulse INTRO

    Rectangular

    Crea una matriz definida por filas y columnas de copias de los objetos seleccionados.

    Indique el número de filas (---) <1>: Escriba un entero distinto de cero o pulse INTRO

    Indique número de columnas (|||) <1>: Escriba un entero distinto de cero o pulse INTRO

    Si especifica una fila, deberá especificar más de una columna, y viceversa.

    AutoCAD asume que el objeto designado o el elemento principal se encuentran en la esquina inferior izquierda y genera la matriz en la parte superior derecha.

    La distancia precisada entre las filas y las columnas incluye las longitudes correspondientes del objeto a partir del cual se va a crear la matriz.

    Introduzca la distancia entre filas o especifique la casilla de unidades (---):

    Para añadir filas hacia abajo, indique un valor negativo para la distancia entre filas. AutoCAD omite la solicitud siguiente si se utilizan dos esquinas opuestas de un rectángulo.

    Precise la distancia entre columnas (|||):

    Para añadir columnas hacia la izquierda, precise un valor negativo como distancia entre ellas. AutoCAD construye las matrices rectangulares a lo largo de una línea de base definida por la rotación actual. Este ángulo es normalmente 0, de modo que las filas y columnas son ortogonales con respecto a los ejes X e Y del dibujo. La opción Rotación del comando FORZCURSOR cambia el ángulo y crea una matriz girada. La variable de sistema SNAPANG almacena el ángulo de rotación de resolución de cursor.

    Si especifica demasiadas filas y columnas para la matriz, AutoCAD puede tardar en crear las copias. Por defecto, el número máximo de elementos de matriz que se puede generar con un comando es 100.000. Este límite se controla con el parámetro MAXARRAY en el registro. Para restablecer el límite a 200.000, por ejemplo, escriba (setenv "MaxArray" "200000") en la solicitud de comando.

    Polar

    Crea una matriz definida mediante la designación de un punto central o punto base sobre el que AutoCAD reproduce los objetos designados.

    Precise el punto central de la matriz o [Base]: Designe un punto o escriba b para especificar un nuevo punto base

    Punto central

    Crea una matriz definida por un punto central.

    Base

    Especifica un nuevo punto de referencia (base) relativo a los objetos seleccionados que permanecerá a una distancia constante desde el punto central de la matriz cuando ésta se aplique a los objetos.

    Precise punto base de objetos: Designe un punto

    Indique el número de elementos de la matriz: Escriba un entero positivo o pulse INTRO

    Si introduce el valor del número de elementos, tendrá que precisar el ángulo que se va a rellenar o el ángulo entre elementos. Si pulsa INTRO (y no proporciona el número de elementos), deberá especificar ambos.

    Precise el ángulo a rellenar (+=trigon., -=horario) <360>: Escriba un entero positivo para una rotación en sentido contrario a las agujas del reloj o un entero negativo para una rotación en sentido inverso

    Si introduce 0, AutoCAD no lo tiene en cuenta. Puede indicar 0 para el ángulo que desee rellenar sólo si precisa el número de elementos.

    Si especifica un ángulo que rellenar sin indicar el número de elementos o precisa el número de elementos y escribe 0 como el ángulo que rellenar o pulsa INTRO, AutoCAD solicitará que indique el ángulo entre elementos:

    Ángulo entre elementos: Especifique un ángulo

    Si ha especificado el número de elementos y ha escrito 0 como ángulo para rellenar o ha pulsado INTRO, AutoCAD solicitará un valor positivo o negativo para indicar la dirección de la matriz:

    Ángulo entre elementos (+=trigon, -=horario): Indique un número entero positivo para una rotación en sentido contrario a las agujas del reloj o un número entero negativo para una rotación en sentido inverso

    AutoCAD determina la distancia entre el centro de la matriz y un punto de referencia del último objeto designado. AutoCAD usa el centro de un círculo o arco, el punto base para la inserción de un bloque o una forma, el punto inicial de texto y un punto final de una línea o un trazo.

    ¿Girar objetos de matriz? <S>: Escriba s o n o pulse INTRO

    En una matriz polar, AutoCAD utiliza el punto de referencia del último objeto del conjunto de selección para todos los objetos. Si define el conjunto de selección utilizando designación por ventana o por captura, el último objeto del conjunto es arbitrario. Si se suprime un objeto del conjunto y luego se vuelve a añadir, dicho objeto se convierte en el último designado. También puede convertir el conjunto de selección en un bloque y reproducirlo.

    Mostrar todo el texto oculto de esta página.


MENU [Lista de comandos AutoCAD: ACR]

Comandos: M
MENU (Comando)
Conceptos
Procedimientos
Referencia

    • Carga un archivo de menú

    Los archivos de menú son archivos de texto que contienen la sintaxis de menú y las cadenas de comandos de AutoCAD que definen identificadores y macros de menú. Pueden contener secciones específicas para cada una de las siguientes áreas: menús desplegables, barras de herramientas, menús contextuales, menús de mosaico de imágenes, menús de pantalla, menús de botones del dispositivo señalador, teclas de aceleración y menús de tablero digitalizador.

    Puede crear un archivo de menús personalizado y utilizar MENU para cargarlo y emplearlo en AutoCAD.

    Línea de comando: menu

    Se mostrará el cuadro de diálogo Seleccionar archivo de menús (un cuadro de diálogo de selección de archivos estándar). Indique o seleccione un nombre de archivo de menú. Cuando pulse INTRO o Abrir, el archivo guardado se cargará en AutoCAD.


MIRAFOTO [Lista de comandos AutoCAD: ACR]

Comandos: M
MIRAFOTO (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra un archivo de foto de imagen en la ventana gráfica actual

    Línea de comando: mirafoto

    Se muestra el cuadro de diálogo Seleccionar archivo de foto, un cuadro de diálogo de selección de archivos estándar. Indique el archivo de foto (con la extensión .sld) que desee ver. Al pulsar INTRO o seleccionar Abrir, se abrirá el archivo de foto en AutoCAD.

    Para mostrar una foto en una fototeca (extensión .slb), establezca FILEDIA en 0, escriba mirafoto y, a continuación, especifique el nombre del archivo de fototeca seguido del nombre del archivo de foto entre paréntesis fototeca(foto).

    Al mostrar fotos de imágenes sombreadas con el comando -SOMBRA en una ventana de mayor tamaño o con una resolución superior a la empleada para crear la foto, pueden aparecer líneas negras entre las líneas de la imagen sombreada. Para evitarlo, utilice una pantalla completa establecida en la máxima resolución cuando cree fotos.


MODELO [Lista de comandos AutoCAD: ACR]

Comandos: M
MODELO (Comando)
Conceptos
Procedimientos
Referencia

    • Permite cambiar de la ficha de presentación a la ficha Modelo

    Línea de comando: modelo

    En la ficha Modelo, se pueden crear dibujos en espacio modelo. La ficha Modelo establece la variable de sistema TILEMODE en 1; asimismo, se pueden crear ventanas gráficas del espacio modelo para mostrar las distintas vistas del dibujo. Una vez finalizado el dibujo, puede elegir una ficha de presentación para comenzar el diseño de un entorno de presentación a partir del cual puede trazar.

    Para que mejore el acceso entre las fichas de presentación o entre la ficha Modelo y una ficha de presentación, utilice la variable de sistema LAYOUTREGENCTL para controlar cómo se actualiza la lista de presentación.

    Nota La ficha Modelo sustituye al botón MOSAICO que aparecía en la barra de estado en versiones anteriores de AutoCAD.


MODIVAR [Lista de comandos AutoCAD: ACR]

Comandos: M
MODIVAR (Comando)
Conceptos
Procedimientos
Referencia

    • Enumera o cambia los valores de las variables de sistema

    Menú Herr.: Consultar [image] Establecer variable

    Línea de comando: modivar (o 'modivar para uso transparente)

    Indique nombre de variable o [?] <actual>: Indique un nombre de variable, escriba ? o pulse INTRO

    Nombre de variable

    Determina el nombre de la variable de sistema que se desea establecer.

    Indique nuevo valor para nombre_variable <actual>: Indique un valor nuevo o pulse INTRO

    También es posible cambiar el valor de las variables de sistema indicando el nombre de la variable y su valor nuevo en la solicitud de comando.

    ?: lista de variables

    Muestra una lista de todas las variables de sistema del dibujo y sus parámetros actuales.

    Indique variable(s) a listar <*>: Escriba un patrón comodín o pulse INTRO

    Mostrar todo el texto oculto de esta página.


MODOCAPAP [Lista de comandos AutoCAD: ACR]

Comandos: M
MODOCAPAP (Comando)
Conceptos
Procedimientos
Referencia

    • Activa o desactiva el rastreo de los cambios realizados en los parámetros de capa

    Línea de comando: modocapap

    Indique el modo LAYERP <ACT/DES>: Escriba Act o Des, o bien pulse INTRO

    Cuando el modo Capa previa esté activado, los cambios que se realicen a las capas se rastrearán. Si se desactiva el modo Capa previa, dichos cambios dejarán de rastrearse.


MODOSOMBRA [Lista de comandos AutoCAD: ACR]

Comandos: M
MODOSOMBRA (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    MODOSOMBRA proporciona opciones de sombreado y de modelo alámbrico para los objetos de la ventana gráfica actual. Los objetos sombreados se pueden editar sin necesidad de regenerar el dibujo.

    Se pueden mostrar luces ambientales, puntuales, distantes y focos, definidos mediante el comando LUZ en MODOSOMBRA. Para mostrar estas luces, es necesario establecer MODOSOMBRA en el valor Plano, Gouraud, pLano+aristas o GOuraud+aristas. Las opciones estructura alámbrica 2D, estructura alámbrica 3D y Oculto de MODOSOMBRA no muestran luces. Para activar las luces, utilice la opción Activar luces del cuadro de diálogo Configuración del sistema gráfico Heidi 3D.

    Menú Ver: Sombra

    Línea de comando: modosombra

    Indique opción [estructura alámbrica 2D/estructura alámbrica 3D/Líneas ocultas/Plano/Gouraud/pLano+aristas/ gouRaud+aristas] <actual>: Introduzca una opción

    Estructura alámbrica 2D

    muestra los objetos utilizando líneas y curvas para representar los contornos. Los objetos de trama y objetos OLE, y los tipos y grosores de línea están visibles. Incluso aunque la variable de sistema COMPASS se establezca en 1, no aparecerá en la vista Estructura alámbrica 2D.

    Estructura alámbrica 3D

    muestra los objetos utilizando líneas y curvas para representar los contornos. Muestra el icono de SCP 3D sombreada. Los objetos de trama y OLE así como los tipos y grosores de línea no se ven. Se puede definir el valor 1 en la variable de sistema COMPASS para que se vea la brújula. Aparecen los colores de materiales que se han aplicado a los objetos.

    Líneas ocultas

    Muestra los objetos mediante una representación de estructura alámbrica 3D y oculta las líneas que representan las caras posteriores.

    Sombreado plano

    Sombrea los objetos entre las caras poligonales. Los objetos aparecen más planos y menos lisos que los objetos con sombreado Gouraud. Los materiales que se han aplicado a los objetos aparecen cuando a éstos se les aplica sombreado plano.

    Sombreado Gouraud

    Sombrea los objetos y suaviza los bordes entre las caras poligonales. Este efecto da a los objetos una apariencia suave y realista. Los materiales que se han aplicado a los objetos aparecen cuando a éstos se les aplica el sombreado Gouraud.

    Sombreado plano, aristas vistas

    combina las opciones Sombreado plano y Estructura alámbrica. Los objetos adquieren sombreado plano mostrando la estructura alámbrica.

    Sombreado Gouraud, aristas vistas

    combina las opciones Sombreado Gouraud y Estructura alámbrica. Se aplica a los objetos el sombreado Gouraud, trasluciéndose la estructura alámbrica.

    Mostrar todo el texto oculto de esta página.


MOSTRMAT [Lista de comandos AutoCAD: ACR]

Comandos: M
MOSTRMAT (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra el tipo de material y el método de enlace para un objeto seleccionado

    Línea de comando: mostrmat

    Designe objeto: Utilice un método de selección de objetos para designar un solo objeto

    Según el método que se utilice para enlazar un material a un objeto, MOSTRMAT ofrece una de las siguientes informaciones:

    Material nombre_material enlazado explícitamente con el objeto.

    Material nombre_material enlazado desde ACI a ACI número_color.

    Material nombre_material enlazado por capa a capa nombre_capa.

    Material *GLOBAL* enlazado por defecto o por bloque.

    El enlace explícito tiene prioridad sobre los demás métodos y el enlace desde ACI tiene prioridad sobre el enlace por capa.


MREHACER [Lista de comandos AutoCAD: ACR]

Comandos: M
MREHACER (Comando)
Conceptos
Procedimientos
Referencia

    • Invierte los efectos de varios comandos DESHACER o H anteriores.

    Invierte los efectos de varios comandos DESHACER. Para rehacer más de una acción al mismo tiempo, haga clic en la flecha que hay junto al botón Rehacer de la barra de herramientas Estándar y, a continuación, seleccione la última de las acciones que desee rehacer.

    Barra de herramientas Estándar:

    Línea de comando: mrehacer

    Indique número de acciones o [Todo/Último]: Escriba una opción, un número positivo, o pulse INTRO

    Número de acciones

    Se invierte el efecto del número de acciones indicado.

    Todo

    Se invierten todas las acciones anteriores.

    Último

    Sólo se invierte la última acción.

    Mostrar todo el texto oculto de esta página.


MULTIPLE [Lista de comandos AutoCAD: ACR]

Comandos: M
MULTIPLE (Comando)
Conceptos
Procedimientos
Referencia

    • Repite el comando siguiente hasta que se cancele

    Línea de comando: multiple

    Indique nombre de comando a repetir:

    AutoCADrepetirá el comando indicado hasta que se pulse ESC. Debido a que MULTIPLE sólo repite el nombre del comando, es necesario especificar los parámetros cada vez que se utilicen.

    MULTIPLE no repite comandos que muestren cuadros de diálogo.

    Nota No puede utilizar MULTIPLE como argumento de la función "command" de AutoLISP.


MVSETUP [Lista de comandos AutoCAD: ACR]

Comandos: M
MVSETUP (Comando)
Conceptos
Procedimientos
Referencia

    • Define las especificaciones de un dibujo.

    Línea de comando: mvsetup

    Si escribe mvsetup en la línea de comando, las solicitudes que se muestren dependerán de que esté en la ficha Modelo (espacio modelo) o en una ficha de presentación (espacio papel).

    En la ficha Modelo se puede definir el tipo de unidades, el factor de escala del dibujo y el tamaño de papel desde la línea de comando mediante MVSETUP. A partir de los parámetros proporcionados, AutoCAD dibuja un marco rectangular en los límites del dibujo.

    En una ficha de presentación, se puede insertar uno de los distintos cuadros de rotulación predefinidos en el dibujo y crear varias ventanas flotantes dentro de él. Puede precisar una escala global como la relación entre la escala del cuadro de rotulación en espacio papel y el dibujo en la ficha Modelo. La ficha Modelo es muy útil para la impresión de varias vistas de un dibujo en un solo marco.

    Para especificar de forma sencilla todos los parámetros de la página de presentación y preparar el dibujo para la impresión, puede utilizar el cuadro de diálogo Configurar página, que aparecerá automáticamente al seleccionar una presentación en una nueva sesión de dibujo.


Utilización de MVSETUP en la ficha Modelo [Lista de comandos AutoCAD: ACR]

MVSETUP
Utilización de MVSETUP en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Cuando la variable de sistema TILEMODE está activada (configuración por defecto), AutoCAD mostrará la solicitud siguiente:

    ¿Activar el Espacio papel? [No/Sí] <S>: Escriba n o pulse INTRO

    Si pulsa INTRO, se desactivará TILEMODE y se continuará tal como se describe en la sección siguiente, Utilización de MVSETUP en una ficha de presentación.

    Al escribir n se muestra la siguiente solicitud:

    Indique unidades (Científicas/Decimales/Pies y pulgadas I/pies y pULgadas II/Métricas): Escriba una opción

    AutoCAD muestra una lista de unidades disponibles y solicita el factor de escala y el tamaño del papel.

    Indique el factor de escala: Escriba un valor

    Indique la anchura del papel: Escriba un valor

    Indique la altura del papel: Escriba un valor

    AutoCAD dibuja un cuadro delimitador y finaliza el comando.


Utilización de MVSETUP en una ficha de presentación [Lista de comandos AutoCAD: ACR]

MVSETUP
Utilización de MVSETUP en una ficha de presentación
Conceptos
Procedimientos
Referencia

    • Cuando la variable de sistema TILEMODE está desactivada, cuando se escribe s o se pulsa INTRO en la solicitud ¿Activar el Espacio papel?, AutoCAD mostrará la solicitud siguiente:

    Indique una opción [Alinear/Crear/Escala vent. gráficas/Opciones/cUadro de rotulación/Deshacer]: Escriba una opción o pulse INTRO para finalizar la ejecución del comando

    Alinear

    Encuadra la vista en una ventana gráfica de forma que quede alineada con un punto base de otra ventana gráfica. La ventana gráfica actual es la ventana a la que el otro punto se desplaza.

    Indique una opción [ángUlo/hOrizontal/aLineación vertical/Girar vista/desHacer]: Escriba una opción

    Ángulo

    Encuadra la vista de una ventana gráfica en la dirección indicada.

    Precise punto base: Designe un punto

    Precise punto en la ventana gráfica en la que se va a realizar el encuadre: Designe el punto en la ventana gráfica en la que se va a realizar el encuadre

    Las dos solicitudes siguientes determinan la distancia y el ángulo desde el punto base al segundo punto.

    Precise la distancia y ángulo en el nuevo punto de alineación de la ventana gráfica actual en la que ha precisado el punto base.

    Precise distancia desde el punto base: Especifique una distancia

    Precise ángulo desde el punto base: Especifique un ángulo

    Horizontal

    Encuadra la vista en una ventana gráfica hasta que quede alineada horizontalmente con un punto base de otra ventana gráfica. Esta opción sólo debe utilizarse si las dos ventanas gráficas están orientadas horizontalmente. De lo contrario, la vista podría quedar encuadrada fuera de los límites de la ventana gráfica.

    Precise punto base: Designe un punto

    Precise punto en la ventana gráfica en la que se va a realizar el encuadre: Designe el punto en la ventana gráfica en la que se va a realizar el encuadre

    Alineación vertical

    Encuadra la vista en una ventana gráfica hasta que se quede alineada verticalmente con un punto base de otra ventana gráfica. Esta opción sólo debe utilizarse si las dos ventanas gráficas están orientadas verticalmente. De lo contrario, la vista podría quedar encuadrada fuera de los límites de la ventana gráfica.

    Precise punto base: Designe un punto

    Precise punto en la ventana gráfica en la que se va a realizar el encuadre: Designe el punto en la ventana gráfica en la que se va a realizar el encuadre

    Girar vista

    Gira la vista de una ventana gráfica en torno a un punto base.

    Precise punto base de la ventana gráfica en la que quiere girar la vista: Designe un punto

    Precise ángulo desde el punto base: Especifique un ángulo

    Deshacer

    Deshace las operaciones realizadas durante la sesión de MVSETUP actual.

    Crear

    Crea ventanas gráficas.

    Indique opción [Borrar objetos/Crear vent. gráficas/desHacer] <Crear>: Escriba una opción o pulse INTRO

    Borrar objetos

    Suprime las ventanas gráficas existentes.

    Designe objetos a borrar...

    Designe objetos: Seleccione las ventanas gráficas que desea suprimir y pulse INTRO

    Crear vent. gráficas

    Muestra opciones para la creación de ventanas gráficas.

    Las opciones disponibles son las siguientes:

    0: Ninguna

    1: Única

    2: Pies y pulgadas I estándar I estándar

    3: Distribución de ventanas

    Indique número de presentación a cargar [Redibujar]: Escriba un número de opción (0–3) o r para redibujar la lista de opciones de presentación de ventanas gráficas

    Indique número de presentación a cargar

    Controla la creación de ventanas gráficas.

    Si escribe 0 o pulsa INTRO no se creará ninguna ventana gráfica.

    Al indicar 1 se crea una sola ventana gráfica con un tamaño determinado por las siguientes solicitudes.

    Precise primera esquina de contorno para ventanas: Designe un punto para la primera esquina

    Precise esquina opuesta: Designe un punto para la esquina opuesta

    Al indicar 2 se crean cuatro ventanas gráficas al dividir un área determinada en cuadrantes. AutoCAD solicita que se especifique el área que será dividida y la distancia entre las ventanas gráficas.

    Precise primera esquina de contorno para ventanas: Designe un punto para la primera esquina

    Precise esquina opuesta: Designe un punto para la esquina opuesta

    Precise distancia entre ventanas en la dirección X <0.0>: Especifique una distancia o pulse INTRO

    Precise distancia entre ventanas en la dirección Y. <0.0>: Especifique una distancia o pulse INTRO

    El ángulo de vista de cada cuadrante se establece como se ilustra en la siguiente tabla:
    Ventanas en pies y pulgadas estándar
Cuadrante | Vista
Superior izquierdo | Superior (plano XY del SCP)
Superior derecho | Vista isométrica SE
Inferior izquierdo | Frontal (plano XZ del SCP)
Inferior derecho | Derecho (plano YZ del SCP)

    Al indicar 3 se define una matriz de ventanas gráficas a lo largo de los ejes X e Y. Si se designan puntos en las dos solicitudes siguientes, se define el área rectangular del dibujo que contiene la configuración de la ventana gráfica. En el caso de que se haya insertado un cuadro de rotulación, la solicitud Precise primer punto incluye también una opción para seleccionar un área por defecto.

    Precise primera esquina de contorno para ventanas: Designe un punto para la primera esquina

    Precise esquina opuesta: Designe un punto para la esquina opuesta

    Indique número de ventanas en la dirección X <1>: Escriba el número de ventanas gráficas que desea situar en el eje X

    Indique número de ventanas en la dirección Y <1>: Escriba el número de ventanas gráficas que desea situar en el eje Y

    Si se define más de una ventana gráfica en cada dirección, AutoCAD muestra las siguientes solicitudes:

    Precise distancia entre ventanas en la dirección X <0.0>: Especifique una distancia

    Precise distancia entre ventanas en la dirección Y. <0.0>: Especifique una distancia

    AutoCAD inserta la matriz de ventanas gráficas en el área definida.

    Redibujar

    Vuelve a mostrar la lista de opciones de disposición de ventana gráfica.

    Deshacer

    Deshace las operaciones realizadas durante la sesión actual de MVSETUP.

    Escala vent. gráficas

    Ajusta el factor de escala de zoom de los objetos mostrados en las ventanas gráficas. El factor de escala de zoom es una relación entre la escala del marco en espacio papel y la escala de los objetos del dibujo mostrados en las ventanas gráficas.

    Designe las ventanas gráficas a poner en escala...

    Designe objetos: Seleccione las ventanas gráficas cuya escala desea modificar

    Si selecciona sólo una ventana gráfica, AutoCAD omitirá la siguiente solicitud.

    Defina los factores de escala de zoom de las ventanas gráficas. Interactivamente/<Uniforme>: Escriba i o pulse INTRO

    Indique número de unidades en Espacio papel. <1.0>: Escriba un valor o pulse INTRO

    Indique número de unidades en Espacio modelo. <1.0>: Escriba un valor o pulse INTRO

    Interactivamente

    Selecciona una a una las ventanas gráficas y muestra las solicitudes siguientes para cada ventana.

    Indique número de unidades en Espacio papel. <1.0>: Escriba un valor o pulse INTRO

    Indique número de unidades en Espacio modelo. <1.0>: Escriba un valor o pulse INTRO

    Por ejemplo, para un dibujo técnico a escala 1:4, asigne 1 unidad en Espacio papel y 4 unidades en espacio modelo.

    Uniforme

    Establece el mismo factor de escala para todas las ventanas gráficas.

    Indique número de unidades en Espacio papel. <1.0>: Escriba un valor o pulse INTRO

    Indique número de unidades en Espacio modelo. <1.0>: Escriba un valor o pulse INTRO

    Opciones

    Establece las preferencias de MVSETUP antes de cambiar el dibujo.

    Indique una opción [Capa/Límites/Unidades/refX] <salir>: Escriba una opción o pulse INTRO para volver a la solicitud anterior

    Capa

    Determina una capa en la que insertar el cuadro de rotulación.

    Indique nombre de capa para cuadro de rotulación o [. (para capa actual)]: Escriba un nombre nuevo o uno existente, introduzca un punto (.) para la capa actual o pulse INTRO

    sujeción

    Indica si se deben redefinir o no los límites según la extensión del dibujo después de insertar un cuadro de rotulación.

    ¿Establecer límites del dibujo? [Sí/No] <N>: Escriba s o pulse INTRO

    Unidades

    Precisa si los tamaños y las ubicaciones de puntos deben convertirse a pulgadas o unidades de papel milimetrado.

    Indique tipo de unidades en Espacio papel [Pies/pUlgadas/mEtros/Milímetros] <actual>: Escriba una opción o pulse INTRO

    RefX

    Indica si el cuadro de rotulación debe insertarse o se le debe hacer objeto de referencia externa.

    Indique método de colocación de cuadro de rotulación [enlazar refX/Insertar] <actual>: Escriba x, i o pulse INTRO

    Cuadro de rotulación

    Prepara el espacio papel, orienta el dibujo mediante la definición del origen y crea un marco de dibujo y un cuadro de rotulación.

    Indique opción de cuadro de rotulación [Borrar objetos/Origen/desHacer/Insertar] <Insertar>: Escriba una opción o pulse INTRO

    Borrar objetos

    Elimina objetos del espacio papel.

    Designe objetos a borrar... . .

    Designe objetos: Utilice un método de selección de objetos

    Origen

    Vuelve a ubicar el punto de origen para esa hoja.

    Precise nuevo punto de origen para esta hoja: Designe un punto

    Deshacer

    Deshace las operaciones realizadas durante la sesión actual de MVSETUP.

    Insertar

    Muestra las opciones del cuadro de rotulación.

    Cuadros de rotulación disponibles:

    0: Ninguno

    1: Formato ISO A4 (mm)

    2: Formato ISO A3 (mm)

    3: Formato ISO A2 (mm)

    4: Formato ISO A1 (mm)

    5: Formato ISO A0 (mm)

    6: Formato ANSI-V (pul)

    7: Formato ANSI-A (pul)

    8: Formato ANSI-B (pul)

    9: Formato ANSI-C (pul)

    10: Formato ANSI-D (pul)

    11: Formato ANSI-E (pul)

    12: Pies y pulgadas II/Pies y pulgadas I (24 x 36 pul)

    13: Formato D genérico (24 x 36 pul)

    Indique número de cuadro de rotulación a cargar [Añadir/Suprimir/Redibujar]: Escriba un número de opción (de 0 a 13) o escriba una opción

    Cuadro de rotulación a cargar

    Inserta un marco y un cuadro de rotulación. Si escribe 0 o pulsa INTRO no se insertará ningún marco. Si se indica un número del 1 al 13, se creará un marco estándar del tamaño apropiado. La lista incluye hojas estándar ANSI y DIN/ISO.

    Añadir

    Añade opciones de cuadro de rotulación a la lista. Al seleccionar esta opción, se solicita que se escriba la descripción del cuadro de rotulación que debe aparecer en la lista y el nombre del dibujo que se va a insertar.

    Indique descripción del cuadro de rotulación: Introduzca una descripción

    Indique nombre del dibujo a insertar (sin extensión): Escriba un nombre de archivo

    ¿Precisar el área utilizable por defecto? [Sí/No] <S>: Escriba n o pulse INTRO

    Si pulsa INTRO se mostrarán las solicitudes siguientes:

    Precise esquina inferior izquierda: Designe un punto

    Precise esquina superior derecha: Designe un punto

    AutoCAD añade una línea similar a la del ejemplo siguiente detrás de la última entrada del archivo por defecto mvsetup.dfs:

    A/E (24 x 18in),arch-b.dwg,(1.12 0.99 0.00),(18.63 17.02 0.00),in

    El último campo de la línea indica si el cuadro de rotulación se ha creado en pulgadas o milímetros. El campo de las unidades permite cambiar los cuadros de rotulación creados en cada sistema de unidades estableciendo el tipo de unidad mediante la opción Opciones.

    Se pueden añadir también bloques de títulos que tengan atributos de variable.

    Suprimir

    Elimina entradas de la lista.

    Indique número de entradas a borrar de la lista: Escriba el número de la entrada que desea suprimir

    Redibujar

    Vuelve a mostrar la lista de opciones de cuadro de rotulación.

    Deshacer

    Deshace las operaciones realizadas durante la sesión actual de MVSETUP.

    Mostrar todo el texto oculto de esta página.


Comandos: N [Lista de comandos AutoCAD: ACR]

Comandos: N
    • NIEBLA
    • NORMAS
    • NUBEREV
    • NUEVO
    • NVPAISAJE


NIEBLA [Lista de comandos AutoCAD: ACR]

Comandos: N
NIEBLA (Comando)
Conceptos
Procedimientos
Referencia

    • Proporciona señales visuales de la distancia ficticia de los objetos

    En realidad, niebla y profundidad son los dos extremos del mismo efecto: el color blanco representa la niebla y el color negro se utiliza tradicionalmente para representar la profundidad. Puede aplicarse cualquier color intermedio.

    Barra de herramientas Render:

    Menú Ver: Render [image] Niebla

    Línea de comando: niebla

    AutoCAD muestra el cuadro de diálogo Indicar niebla/profundidad.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Indicar niebla/profundidad [Lista de comandos AutoCAD: ACR]

NIEBLA
Cuadro de diálogo Indicar niebla/profundidad
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Niebla

    Línea de comando: niebla

    Define las indicaciones de distancia entre los objetos y la dirección de visualización actual.

    Activar niebla

    Activa y desactiva el efecto de niebla sin influir en el resto de los valores del cuadro de diálogo.

    Fondo niebla

    Aplica niebla al fondo, así como a la geometría.

    Sistema de color

    Especifica si AutoCAD utiliza el sistema de color rojo, verde y azul (RGB) o el sistema de color tonalidad, luminosidad, saturación (HLS).

    Rojo, Verde, Azul

    Ajusta los componentes rojo, verde y azul del color seleccionado. Rojo, verde y azul son los colores primarios de la luz matizados desde el negro hasta su intensidad máxima.

    Al mover una de las barras de desplazamiento, se modifica la mezcla de los tres colores. AutoCAD muestra el resultado en el cuadro de muestra de color. Si las barras de desplazamiento se mueven totalmente hacia la izquierda, se obtiene el color negro; si se desplazan totalmente a la derecha, se obtiene el color blanco. Si se desplaza el rojo y el verde a la derecha y el azul a la izquierda, se obtiene el color amarillo.

    Tonalidad, Luminosidad, Saturación

    Ajusta los componentes tonalidad, luminosidad y saturación del color seleccionado. AutoCAD muestra el resultado en el cuadro de muestra de color.

    Al desplazar la barra de desplazamiento de Tonalidad, se cambia el color. Si se desplaza la barra de desplazamiento de Luminosidad, se aumenta la luminosidad o el brillo de la tonalidad mediante la adición de color blanco. Si la barra de desplazamiento de Saturación se desplaza hacia la derecha, se incrementa la pureza del color. Cuanto más elevado sea el valor de saturación, menor será el grado de gris del color.

    Seleccionar color personalizado

    Muestra el cuadro de diálogo Seleccionar color. Para definir el color puede realizar una selección entre los 255 colores del Índice de colores de AutoCAD (ACI), los colores verdaderos y los que se incluyen en el libro de colores.

    Distancia cercana/lejana

    Define dónde comienza y termina la niebla. Los valores constituyen porcentajes de la distancia desde la cámara hasta el plano delimitador posterior.

    Porcentaje de niebla cercana/lejana

    Definen el porcentaje de niebla en las distancias cercanas y lejanas, en una escala del cero al 100 por ciento de niebla.


NORMAS [Lista de comandos AutoCAD: ACR]

Comandos: N
NORMAS (Comando)
Conceptos
Procedimientos
Referencia

    • Permite gestionar la asociación de archivos de normas con dibujos AutoCAD

    Barra de herramientas Normas de CAD:

    Menú Herramientas Normas de CAD [image] Configurar

    Línea de comando: normas

    Se muestra el cuadro de diálogo Configurar normas.


Cuadro de diálogo Configurar normas [Lista de comandos AutoCAD: ACR]

NORMAS
Cuadro de diálogo Configurar normas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Configurar

    Línea de comando: normas

    Asocia el dibujo actual con un archivo de normas y muestra los plugins utilizados para verificar las normas.

    Verificar normas

    Abre el cuadro de diálogo Verificar normas.

    Parámetros

    Muestra el cuadro de diálogo Parámetros de normas de CAD, el cual especifica parámetros adicionales para los cuadros de diálogo Configurar normas y Verificar normas.

    El cuadro de diálogo Configurar normas contiene las siguientes fichas:

    • Normas
    • Plugins
    Ficha Normas

    Muestra información sobre los archivos de normas que están asociados al dibujo actual.

    Archivos de normas asociados al dibujo actual

    Muestra una lista con todos los archivos de normas (DWS) asociados al dibujo actual. Para añadir archivos de normas, pulse Añadir archivo de normas; Para suprimirlo, pulse Eliminar archivo de normas. Si surgen conflictos entre varias normas de esta lista (por ejemplo, si dos normas determinan capas con el mismo nombre pero con propiedades diferentes), tendrá prioridad el archivo de normas que se muestra en primer lugar dentro de la lista. Para cambiar la posición de un archivo de normas de la lista, selecciónelo y pulse Subir o Bajar.

    Se puede utilizar el menú contextual para añadir, eliminar o reordenar archivos.

    Añadir archivo de normas

    Asocia un archivo de normas (DWS) al dibujo actual.

    Quitar archivo de normas

    Elimina un archivo de normas de la lista. (Cuando se suprime un archivo de normas, éste no se elimina sino que simplemente se desasocia del dibujo actual.)

    Subir

    Desplaza un archivo de normas una posición más arriba en la lista.

    Bajar

    Baja un archivo de normas a la posición siguiente en la lista.

    Descripción

    Proporciona información resumida acerca del archivo de normas actualmente seleccionado en la lista.

    Ficha Plugins

    Muestra y describe los plugins de normas que están instalados en el sistema actual. Se ha instalado un plugin de normas para cada uno de los objetos guardados para los que se pueden definir normas (capas, estilos de cota, tipos de línea o estilos de texto). En el futuro, se espera que aplicaciones de terceros puedan instalar otros plugins adicionales.

    Plugins utilizados al comprobar normas

    Muestra una lista con los plugins que se encuentran en el sistema actual. Puede especificar qué plugins se deben utilizar al revisar un dibujo seleccionándolos en esta lista.

    Descripción

    Proporciona información resumida acerca del plugin de normas que se ha seleccionado en la lista.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Parámetros de normas de CAD [Lista de comandos AutoCAD: ACR]

NORMAS
Cuadro de diálogo Parámetros de normas de CAD
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Configurar

    Línea de comando: normas o verificanormas

    Especifica parámetros adicionales para los cuadros de diálogo Configurar normas y Verificar normas.

    Parámetros de notificación

    Establece una opción para la notificación de las violaciones de normas.

    Desactivar notificación de normas

    Desactiva la notificación de violaciones de normas y de falta de archivos de normas.

    Mostrar aviso en caso de violación de normas

    Activa la notificación de violaciones de normas en el dibujo actual. Cuando se comete una violación de normas, se muestra un mensaje. El mensaje informa de los objetos no normalizados creados o editados al marcar los cambios en el dibujo. En cuanto se visualice un mensaje de advertencia podrá elegir si quiere corregir o no la violación de normas. Para dibujos que utilicen archivos de comandos y rutinas LISP el mensaje no aparecerá hasta que se haya completado el archivo de comando o la rutina. (variable de sistema STANDARDSVIOLATION)

    Mostrar icono de barra de estado de normas

    Muestra un icono en la barra de estado cuando se abre un archivo asociado con un archivo de normas y cuando se crean o modifican objetos no normalizados. (variable de sistema STANDARDSVIOLATION)

    Comprobar parámetros de normas

    Establece opciones para corregir violaciones e ignorar los problemas marcados.

    Corregir automáticamente las propiedades no normalizadas

    Alterna entre corregir automáticamente los objetos de AutoCAD no normalizados o no corregirlos, siempre que exista una corrección recomendada. Las soluciones recomendadas sólo estarán disponibles cuando un objeto que no cumpla las normas posea un nombre que coincida con un objeto estándar pero las propiedades sean distintas. En tal caso, las propiedades del objeto estándar se aplicarán al objeto que no cumpla las normas. El aviso Verificación finalizada muestra un resumen del número de violaciones corregidas automáticamente que se han producido después de una revisión.

    Esta opción se fija en cada sistema y se aplica a todos los dibujos verificados en un sistema.

    Mostrar problemas ignorados

    Permite cambiar entre mostrar o no mostrar los problemas que se han marcado como ignorados. Si se marca esta opción, las violaciones de las normas que se hayan marcado como ignoradas se mostrarán cuando se realice una revisión del dibujo actual.

    Archivo de normas preferido para sustituciones

    Proporciona una lista de archivos de normas que controla la selección por defecto en la lista Reemplazar por del cuadro de diálogo Verificar normas.

    Independientemente de lo que determine este parámetro, si se halla una corrección recomendada (una sustitución precedida por una marca de verificación), ésta será siempre la selección por defecto. Si no se halla ninguna corrección recomendada al seleccionar un archivo de normas (DWS) en el cuadro de diálogo Parámetros de normas de CAD, la selección por defecto en la lista Reemplazar por será el primer elemento de sustitución del archivo de normas elegido. Si este parámetro se ha fijado en Ninguno y no se ha encontrado corrección recomendada, no se seleccionará ningún elemento de la lista Reemplazar por.


NUBEREV [Lista de comandos AutoCAD: ACR]

Comandos: N
NUBEREV (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una polilínea de arcos secuenciales para crear una forma de nube

    Barra de herramientas Dibujo:

    Menú Dibujo: Nube de revisión

    Línea de comando: nuberev

    Longitud mínima de arco: 0.5000 Longitud máxima de arco: 0.5000

    Precise punto inicial o [Longitud de arco/Objeto]: Arrastre para dibujar la nube de revisión, introduzca una opción o pulse INTRO.

    Guíe los cursores en cruz por la trayectoria de la nube...

    Cuando se encuentren las líneas inicial y final, aparecerá el siguiente mensaje en la línea de comando.

    Nube de revisión finalizada

    El objeto resultante es una polilínea.

    Nota NUBEREV guarda la última longitud de arco que haya en el registro del sistema. Este valor se multiplica por DIMSCALE para ofrecer una mayor coherencia al utilizar el programa con dibujos que tienen factores de escala diferentes.

    Longitud de arco

    Especifica la longitud de los arcos en una nube de revisión.

    Precise longitud mínima de arco <0.5000>: Indique una longitud mínima de arco

    Precise longitud máxima de arco <0.5000>: Indique una longitud máxima de arco

    Guíe los cursores en cruz por la trayectoria de la nube...

    Nube de revisión finalizada

    La longitud máxima de arco no puede ser mayor que tres veces la longitud mínima.

    Objeto

    Especifica un objeto cerrado para convertirlo en una nube de revisión.

    Designe objeto: Seleccione el objeto cerrado que desea convertir en una nube de revisión

    Invertir dirección [Sí/No]: Escriba s para invertir la dirección de los arcos en la nube de revisión o pulse INTRO para dejar los arcos tal como están

    Nube de revisión finalizada

    Mostrar todo el texto oculto de esta página.


NUEVO [Lista de comandos AutoCAD: ACR]

Comandos: N
NUEVO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un archivo de dibujo nuevo

    Menú Archivo: Nuevo

    Línea de comando: nuevo

    El comportamiento del comando NUEVO viene determinado por el parámetro Inicio de la ficha Sistema del cuadro de diálogo Opciones.

    • Mostrar cuadro de diálogo de inicio: NUEVO muestra el cuadro de diálogo Crear nuevo dibujo.
    • No mostrar un cuadro de diálogo de inicio: NUEVO muestra el cuadro de diálogo Seleccionar plantilla (un cuadro de diálogo de selección de archivos estándar).

    Si la variable de sistema, FILEDIA, está establecida en 0 en lugar de 1, se muestra una solicitud en la línea de comandos. Si FILEDIA se establece en 0, esta solicitud se muestra independientemente del parámetro Inicio.


Cuadro de diálogo Crear nuevo dibujo [Lista de comandos AutoCAD: ACR]

NUEVO
Cuadro de diálogo Crear nuevo dibujo
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Nuevo

    Línea de comando: nuevo

    Define los parámetros de un nuevo dibujo. Existen tres métodos principales que le permiten crear un nuevo dibujo. (La primera opción, Abrir un dibujo, no estará disponible desde el comando NUEVO. Para abrir un dibujo existente, utilice el comando ABRE). Pulse uno de los botones situados en la parte superior del cuadro de diálogo.

    Valores por defecto

    Genera un dibujo en blanco con parámetros por defecto métricos o imperiales. AutoCAD almacena estos parámetros en la variable de sistema MEASUREINIT. Se puede modificar el sistema de medida de un dibujo proporcionado mediante la variable de sistema MEASUREMENT. Para iniciar un nuevo dibujo basado en una plantilla personalizada, véase Utilizar una plantilla.

    Imperial

    Inicia un dibujo nuevo conforme al sistema de medición imperial. El contorno por defecto del dibujo (los límites del dibujo) es 12 × 9 pulgadas.

    Métricas

    Inicia un dibujo nuevo conforme al sistema de medición métrico. El contorno por defecto del dibujo (los límites del dibujo) es 429 × 297 milímetros.

    Utilizar una plantilla

    Genera un dibujo basado en un archivo de plantilla de dibujo. Los dibujos de plantillas guardan todos los parámetros de un dibujo y también pueden incluir capas, estilos de cota y vistas predefinidas. Los dibujos de plantilla se distinguen de otros archivos de dibujo por la extensión del archivo .dwt. Por norma general, se guardan en el directorio template.

    AutoCAD incluye algunas plantillas de dibujo. Puede crear plantillas de dibujo adicionales cambiando las extensiones de los archivos de dibujo a .dwt. Véase la sección Utilización de un archivo de plantilla para iniciar un dibujo en Manual del usuario.

    Seleccionar plantilla

    Enumera todos los archivos DWT que existen actualmente en la ubicación del archivo de plantilla de dibujo, que se especifica en el cuadro de diálogo Opciones. Elija el archivo que desee utilizar como punto de partida para el nuevo dibujo. A la derecha aparece una imagen de vista preliminar del archivo designado.

    Examinar

    Muestra el cuadro de diálogo Seleccionar plantilla (un cuadro de diálogo de selección de archivos estándar) donde se puede acceder a archivos de plantilla que no están disponibles en la lista Seleccionar plantilla.

    Utilizar un asistente

    Genera un dibujo utilizando una guía por pasos. Se pueden seleccionar dos asistentes: Configuración rápida y Configuración avanzada.

    Configuración rápida

    Muestra el asistente Configuración rápida, en el que se pueden precisar las unidades y el área del nuevo dibujo. El asistente Configuración rápida también cambia parámetros, tales como la altura del texto y la distancia de resolución hasta una escala apropiada.

    Configuración avanzada

    Muestra el asistente Configuración avanzada, en el que se pueden precisar las unidades, el ángulo, la medida del ángulo, la dirección del ángulo y el área del nuevo dibujo. El asistente Configuración rápida también cambia parámetros, tales como la altura del texto y la distancia de resolución hasta una escala apropiada.


Asistente de configuración rápida [Lista de comandos AutoCAD: ACR]

NUEVO
Asistente de configuración rápida
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Archivo: Nuevo

    Línea de comando: nuevo

    Define las unidades y el área del dibujo nuevo.

    El asistente Configuración rápida consta de dos páginas: Unidades y Área. Cuando trabaje en este asistente, pulse Atrás y Siguiente para cambiar de página; pulse Terminar en la última página para cerrar el asistente y crear el nuevo dibujo con los parámetros precisados.

    Unidades

    Indica el formato en que desea que AutoCAD escriba y muestre las coordenadas y medidas. En AutoCAD existen varios formatos disponibles. Dos de ellas, Pies y pulgadas I y II, tienen asignada una unidad base específica (pulgadas). Puede seleccionar otros estilos de medida que representen cualquier unidad de medida.

    Nota El número de decimales que aparecen en todas las medidas (la precisión) se controla mediante el asistente Configuración avanzada o el comando UNIDADES. La precisión por defecto utilizada por Configuración rápida es cuatro (0.0000).

    Posiciones

    Muestra las medidas en notación decimal.

    Pies y pulgadas I

    Muestra las medidas en pies y pulgadas decimales.

    Pies y pulgadas II

    Muestra las medidas en pies, pulgadas y pulgadas fraccionarias.

    Fraccionarias

    Muestra las medidas en una notación de números mixta (enteros y fracciones).

    Científicas

    Muestra las medidas en notación científica (números expresados como el producto de un número decimal entre 0 y 10 y una potencia de 10).

    Área

    Indica la anchura y altura, en unidades de escala completa, de lo que desee dibujar. Este parámetro delimita el área del dibujo cubierta por una rejilla punteada cuando ésta se activa. Cuando se activa la comprobación de límites con el comando LÍMITES, estos parámetros también restringen las coordenadas que puedan introducirse dentro del área rectangular. Puede cambiar el área de dibujo y activar o desactivar la comprobación de límites con el comando LIMITES.


Asistente de Configuración avanzada [Lista de comandos AutoCAD: ACR]

NUEVO
Asistente de Configuración avanzada
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Archivo: Nuevo

    Línea de comando: nuevo

    Define las unidades, el ángulo, la medida y dirección del ángulo y el área del nuevo dibujo.

    El asistente Configuración avanzada consta de cinco páginas: Unidades, Ángulo, Medida del ángulo, Dirección de ángulo y Área. Cuando trabaje en este asistente, pulse Atrás y Siguiente para cambiar de página; pulse Terminar en la última página para cerrar el asistente y crear el nuevo dibujo con los parámetros precisados.

    Se pueden cambiar más tarde unidades, ángulo, medida del ángulo y dirección de ángulo mediante el comando UNIDADES y también se puede cambiar el área mediante el comando LÍMITES.

    Unidades

    Indica el formato y la precisión de las unidades. El formato de las unidades es el formato en que se indican y en el que AutoCAD muestra las coordenadas y las medidas. La página Unidades del asistente para Configuración rápida incluye los mismos formatos. Véase Unidades para obtener más información.

    La precisión de las unidades especifica el número de posiciones decimales o tamaño fraccionario en el que se muestran las medidas.

    Ángulo

    Indica el formato en que se desea escribir ángulos y en el que AutoCAD los muestra.

    Grados Decimales

    Muestra los grados parciales como decimales.

    Gra/Min/Seg

    Muestra los grados parciales en minutos y segundos.

    Grados centesimales

    Muestra los ángulos en grados centesimales.

    Radianes

    Muestra los ángulos en radianes.

    Topográfico

    Muestra los ángulos en unidades topográficas.

    Medida del ángulo

    Indica la dirección del ángulo cero para la entrada de ángulos. Cuando se indica un valor de ángulo en AutoCAD, AutoCAD mide el ángulo en el sentido de las agujas del reloj o en sentido contrario desde la dirección de la brújula que seleccione en la página. Puede controlar la dirección en sentido de las agujas del reloj o en sentido contrario en la página Dirección de ángulo.

    Este

    Indica la dirección este de la brújula como ángulo cero.

    Norte

    Precisa la dirección norte de la brújula como ángulo cero.

    Oeste

    Indica la dirección oeste de la brújula como ángulo cero.

    Sur

    Precisa la dirección sur de la brújula como ángulo cero.

    Otro

    Precisa una dirección distinta de este, norte, oeste o sur. Indique un ángulo de brújula específico que se considere como ángulo cero.

    Dirección del ángulo

    Indica la dirección desde el ángulo cero en la que se indica y donde AutoCAD muestra valores de ángulo positivos: en sentido contrario o en el sentido de las agujas del reloj.

    Área

    Indica la anchura y altura, en unidades de escala completa, de lo que desee dibujar. Este parámetro delimita el área del dibujo cubierta por una rejilla punteada cuando ésta se activa. Cuando se activa la comprobación de límites con el comando LÍMITES, estos parámetros también restringen las coordenadas que puedan introducirse dentro del área rectangular. Puede cambiar el área de dibujo y activar o desactivar la comprobación de límites con el comando LIMITES.


Línea de comando: NUEVO [Lista de comandos AutoCAD: ACR]

NUEVO
Línea de comando: NUEVO
Conceptos
Procedimientos
Referencia

    • Si se desactiva la visualización del cuadro de diálogo Crear nuevo dibujo o si FILEDIA se define como cero, NUEVO muestra la siguiente solicitud:

    Indique archivo de plantilla o [. (para ninguno)] <actual>: Indique un nombre, un punto (.) o pulse INTRO

    AutoCAD crea un dibujo nuevo de forma automática mediante el sistema de medida (imperial o métrico) especificado por la variable de sistema MEASUREINIT.

    Escriba una tilde (~) en la solicitud para mostrar el cuadro de diálogo Seleccionar plantilla (un cuadro de diálogo de selección de archivos estándar).


NVPAISAJE [Lista de comandos AutoCAD: ACR]

Comandos: N
NVPAISAJE (Comando)
Conceptos
Procedimientos
Referencia

    • Añade elementos de paisaje realistas a los dibujos, tales como árboles y arbustos

    Barra de herramientas Render:

    Menú Ver: Render [image] Nuevo objeto paisajístico

    Línea de comando: nvpaisaje

    AutoCAD muestra el cuadro de diálogo Nuevo objeto paisajístico.


Cuadro de diálogo Nuevo objeto paisajístico [Lista de comandos AutoCAD: ACR]

NVPAISAJE
Cuadro de diálogo Nuevo objeto paisajístico
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Nuevo objeto paisajístico

    Línea de comando: nvpaisaje

    Muestra una vista preliminar de objetos paisajísticos, define la geometría y la altura de los objetos nuevos e inserta un objeto paisajístico en un dibujo.

    Un objeto paisajístico es un objeto de entidad extendido que tiene asignada una imagen de mapa de bits. El objeto puede manipularse directamente en el dibujo o mediante el cuadro de diálogo Nuevo objeto paisajístico. La geometría del objeto depende de si se seleccionan para él una o dos caras y de si su vista está alineada o no. Estas elecciones se llevan a cabo en función de los requisitos del modelizado.

    Cada objeto paisajístico tiene pinzamientos en la base, en la parte superior y en cada esquina. Utilice el pinzamiento base para desplazar el objeto, los pinzamientos superiores para ajustar la altura y los pinzamientos de las esquinas inferiores para asignar la escala y, si no está alineado con la vista, para girarlo. Puede utilizar los modos de edición de pinzamientos estándar de AutoCAD para estirar, ajustar la escala y girar objetos paisajísticos.

    Con dos comandos relacionados, EDPAISAJE y BIBPAISAJE, se pueden modificar objetos paisajísticos y mantener bibliotecas de objetos paisajísticos.

    Objetos paisajísticos

    Enumera los objetos paisajísticos disponibles en la biblioteca de objetos paisajísticos actual. Seleccione el que desee insertar en el dibujo.

    Geometría

    Especifica la geometría y alineación del objeto paisajístico. La geometría de un objeto depende del número de caras y la alineación. Un objeto de una sola cara con vista alineada se muestra como un triángulo en el dibujo. Para girarlo, no pueden emplearse los pinzamientos. Un objeto fijo de una sola cara se muestra como un rectángulo que puede girarse mediante los pinzamientos del objeto. Asimismo, este tipo de objeto muestra su nombre, hacia adelante o hacia atrás, para indicar su orientación con respecto a la cámara, lo cual es útil para las señales. Un objeto con caras que se intersecan se presenta en forma de dos triángulos que se intersecan en sus ángulos rectos. Cuando la vista está alineada, miran a la cámara en ángulos de 45 grados y no se puede modificar su rotación. Cuando el objeto es fijo, se puede cambiar su rotación.

    Cara única/Caras intersecantes

    Especifica un objeto de una sola cara o un objeto con caras que se intersecan. El modelizado de un objeto de una sola cara es más rápido, pero no es tan realista como el del objeto con caras que se intersecan, en particular en términos de animación y sombras de trazado de rayos.

    Vista alineada

    Hace que el objeto mire siempre a la cámara. Generalmente, es una buena elección para árboles y otros objetos no planares.

    Si la opción Vista alineada no se encuentra seleccionada, el objeto mantendrá una orientación fija, lo cual puede ser útil con objetos de planos, como señales de tráfico, que no desea que se vean rectos.

    Altura

    Determina la altura del objeto paisajístico en unidades del dibujo actuales. El valor por defecto es 20 y la altura siempre se encuentra en la dirección Z positiva del sistema de coordenadas personales (SCP) actual. Utilice la barra de desplazamiento o indique un valor.

    Posición

    Utiliza el dispositivo señalador para indicar una posición en el dibujo. La posición por defecto se encuentra en el origen del SCP.


Comandos: O [Lista de comandos AutoCAD: ACR]

Comandos: O
    • OCULTA
    • OPCIONES
    • OPCIONESHV
    • OPCIONESSEGURIDAD
    • ORDENAOBJETOS
    • ORTO
    • ORTOGRAFIA


OCULTA [Lista de comandos AutoCAD: ACR]

Comandos: O
OCULTA (Comando)
Conceptos
Procedimientos
Referencia

    • Regenera un modelo tridimensional sin mostrar las líneas ocultas

    Cuando se utiliza PTOVISTA, VISTADIN o VISTA para crear una vista 3D del dibujo, AutoCAD genera una visualización de estructura alámbrica en la ventana gráfica actual. Todas las líneas están presentes, incluidas las que quedan tapadas por otros objetos. OCULTA elimina las líneas ocultas de la pantalla.

    Barra de herramientas Render:

    Menú Ver: Ocultar

    Línea de comando: oculta

    OCULTA considerará los elementos siguientes como superficies opacas que ocultan objetos: círculos, sólidos, trazos, texto, regiones, segmentos de polilíneas amplias, caras 3D, mallas poligonales y aristas extruidas de objetos con grosor distinto de cero.

    Si se extruyen, AutoCAD trata los círculos, sólidos, trazos y segmentos de polilíneas amplias como objetos sólidos con caras superiores e inferiores. No se puede utilizar OCULTA con objetos cuyas capas se hayan inutilizado; no obstante, sí será posible utilizar el comando OCULTA con objetos cuyas capas estén desactivadas.

    Para ocultar el texto creado con TEXTODIN, TEXTOM o TEXTO, la variable de sistema HIDETEXT debe establecerse en 1 o debe asignarse al texto un valor de grosor.

    Al utilizar el comando OCULTA, si la variable de sistema INTERSECTIONDISPLAY está activada, las intersecciones cara a cara de las superficies 3D se muestran como polilíneas.

    Si la variable de sistema DISPSILH está activada, OCULTA muestra los objetos sólidos 3D sólo con las aristas de la silueta. No muestra las aristas internas generadas por objetos que tengan facetas.

    Si la variable de sistema HIDETEXT está desactivada, OCULTA ignora los objetos de texto al generar la vista oculta. Los objetos de texto siempre se muestran sin tener en cuenta si se han oscurecido mediante otros objetos; aquellos que se hayan oscurecido mediante objetos de texto no se verán afectados.

    Mostrar todo el texto oculto de esta página.


OPCIONES [Lista de comandos AutoCAD: ACR]

Comandos: O
OPCIONES (Comando)
Conceptos
Procedimientos
Referencia

    • Personaliza los parámetros de AutoCAD.

    Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Se mostrará el cuadro de diálogo Opciones.


cuadro de diálogo Opciones [Lista de comandos AutoCAD: ACR]

OPCIONES
cuadro de diálogo Opciones
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Personaliza muchos parámetros de AutoCAD.

    Perfil actual

    Muestra el nombre del perfil actual encima de las fichas. Para establecer el perfil actual, crear un nuevo perfil o editar uno existente, utilice la ficha Perfil. (variable de sistema CPROFILE)

    Dibujo actual

    Muestra el nombre del dibujo actual encima de las fichas. Los iconos de los archivos de dibujo se muestran junto a cada opción guardada con el dibujo. Las opciones guardadas con el dibujo sólo afectan al dibujo actual. Las opciones guardadas en el registro afectan a todos los dibujos de una sesión de AutoCAD. Las opciones guardadas en el registro (y que no se muestran con un icono de archivo de dibujo) se guardan en el perfil actual. (variable de sistema DWGNAME)

    El cuadro de diálogo Opciones incluye las siguientes fichas:

    • Archivos
    • Pantalla
    • Abrir y guardar
    • Trazado
    • Sistema
    • Preferencias de usuario
    • Dibujo
    • Selección
    • Perfil


Ficha Archivos (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Archivos (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Especifica las carpetas en las que AutoCAD busca los archivos de soporte, controladores, menús y otros archivos. Asimismo, especifica los parámetros opcionales definidos por el usuario como, por ejemplo, el diccionario que se va a utilizar para revisar la ortografía.

    Para especificar una ubicación para una carpeta o archivo de la lista, haga doble clic en su nombre. Pulse Examinar y utilice el cuadro de diálogo Buscar carpeta (un cuadro de diálogo de selección de archivos estándar) para localizar la carpeta o archivo que desee utilizar.

    Camino de búsqueda de archivo de soporte

    Especifica las carpetas en las que AutoCAD realizará la búsqueda de archivos de soporte. Además de los necesarios para ejecutar AutoCAD, en la ruta de búsqueda de archivos de soporte se pueden incluir archivos de tipos de letra, menús, dibujos que insertar, tipos de línea y patrones de sombreado. También se pueden incluir variables de entorno en la ruta de búsqueda de archivos de soporte.

    Ruta de búsqueda de archivo de soporte de trabajo

    Especifica las carpetas activas en las que AutoCAD realiza la búsqueda de archivos de soporte específicos del sistema del usuario. La lista de archivos de soporte activa muestra las rutas válidas de la ruta de búsqueda de archivo de soporte que existen dentro de la estructura actual de carpetas y las rutas de redes. Todas las variables de entorno válidas de la ruta de búsqueda de archivo de soporte se muestran como carpetas expandidas en Ruta de búsqueda de archivo de soporte de trabajo. Las variables de entorno que contienen otras variables de entorno se muestran sólo con la variable principal como carpeta expandida.

    Ruta de búsqueda de archivo de controlador de dispositivos

    Especifica dónde debe buscar AutoCAD los controladores de dispositivos de vídeo, señaladores, impresoras y trazadores.

    Ruta de búsqueda de archivos de proyectos

    Especifica un nombre de proyecto para el dibujo. El nombre de proyecto corresponde a la ruta de búsqueda de los archivos de referencia externa (refx) asociados al proyecto. Puede crear todos los nombres de proyectos con carpetas asociadas que quiera, pero cada dibujo sólo tendrá un nombre de proyecto. (variable de sistema PROJECTNAME)

    Menú, Ayuda y Nombres de archivos varios

    Especifica los nombres y ubicaciones de distintos tipos de archivos.

    Menú Archivo

    Precisa la ubicación del archivo de menú de AutoCAD.

    Archivo de ayuda

    Indica la ubicación del archivo de Ayuda de AutoCAD.

    Ubicación de Internet por defecto

    Determina la ubicación de Internet por defecto que se utiliza en el comando EXAMINAR y el botón Explorar la Web de la barra de herramientas Web.

    Archivo de configuración

    Especifica la ubicación del archivo de configuración utilizado para almacenar información del controlador de dispositivos de hardware. Este valor es de sólo lectura y puede modificarse únicamente usando el parámetro /c en la línea de comando. Véase la sección Personalización del inicio en Manual del usuario.

    Archivos del editor de texto, los diccionario y los tipos de letra

    Especifica una serie de parámetros opcionales.

    Aplicación Editor de texto

    Precisa la aplicación de editor de texto que se utilizará para editar objetos de texto de línea múltiple. (variable de sistema MTEXTED)

    Diccionario principal

    Indica el diccionario que se utilizará para comprobar la ortografía. (variable de sistema DCTMAIN)

    Archivo de diccionario personalizado

    Determina el diccionario personalizado que se utilizará (si se dispone de uno). (variable de sistema DCTCUST)

    Archivo de tipo de letra alternativo

    Especifica la ubicación del archivo de tipo de letra que se utilizará si AutoCAD no encuentra el tipo de letra original y no se ha especificado uno alternativo en el archivo de representación de tipos de letra. Si se selecciona Examinar, AutoCAD mostrará el cuadro de diálogo Tipo de letra alternativo, desde el que se puede elegir una de las fuentes disponibles. (variable de sistema FONTALT)

    Archivo de representación de tipos de letra

    Indica la ubicación del archivo que define la forma en que AutoCAD debe convertir los tipos de letra que no encuentra. (variable de sistema FONTMAP)

    Archivo de impresión, tratamiento en diferido y nombres de la sección de inicio

    Especifica los parámetros relacionados con el trazado.

    Imprimir nombre de archivo para comandos de impresión originales

    Especifica un nombre por defecto para los archivos de trazado temporales utilizados con secuencias de comandos de impresión creadas con AutoCAD Release 14 o versiones anteriores. El nombre por defecto es el nombre del dibujo seguido de la extensión .plt. El nombre por defecto de los dibujos de AutoCAD 2000 y versiones posteriores utiliza el formato nombre del dibujo-nombre de la presentación seguido de la extensión .plt. Sin embargo, algunos controladores de dispositivos trazadores utilizan una extensión diferente para los archivos de impresión. Esta opción sólo afecta al nombre del archivo de trazado por defecto utilizado para las secuencias de comandos de impresión creadas con versiones anteriores de AutoCAD.

    Ejecutable de tratamiento en diferido de impresión

    Especifica la aplicación que se utilizará para el tratamiento diferido de impresión. Puede escribir el nombre del archivo ejecutable, así como los argumentos de línea de comando que desee utilizar. Por ejemplo, puede escribir myspool.bat %s para dirigir la impresión diferida de archivos de trazado a myspool.bat y que se genere automáticamente un nombre único de archivo de trazado. Véase la sección Utilización de AutoSpool en Manual para controladores y periféricos.

    Ruta de búsqueda de archivo de soporte de impresora

    Especifica los parámetros de la ruta de búsqueda de los archivos de soporte de la impresora.

    Ubicación del archivo de tratamiento en diferido de impresión

    Determina la ruta de los archivos de tratamiento en diferido de impresión. AutoCAD escribe el trazado en esta ubicación.

    Ruta de búsqueda de configuración de impresora

    Precisa la ruta de los archivos de configuración de la impresora (archivos PC3).

    Ruta de búsqueda de archivo de descripción de impresora

    Especifica la ruta de los archivos con extensión .pmp o de descripción de impresora.

    Ruta de búsqueda de tabla de estilos de trazado

    Indica la ruta de los archivos con extensión .stb o .ctb , o bien de los archivos de tabla de estilos de trazado (tanto guardados como dependientes de color).

    Ruta de búsqueda de aplicaciones ObjectARX

    Especifica la ruta de los archivos de aplicaciones ObjectARX™. Esta opción permite la introducción de varias direcciones URL. Estas direcciones URL se deben separar por un punto y coma. AutoCAD busca los URL especificados cuando no se encuentra una aplicación ObjectARX asociada. En esta opción sólo pueden indicarse las direcciones de URL.

    Ubicación de archivo de guardado automático

    Precisa la ruta para el archivo que se crea al seleccionar Guardado automático en la ficha Abrir y guardar. (variable de sistema SAVEFILEPATH)

    Ubicaciones de libros de colores

    Especifica la ruta de los archivos de libros de colores que se pueden utilizar cuando se designen colores en el cuadro de diálogo Seleccionar color. Se pueden definir varias carpetas para cada ruta especificada. Esta opción se guarda con el perfil de usuario.

    Ubicación de origen de datos

    Indica la ruta de los archivos fuente de bases de datos. Los cambios que se realizan en este parámetro no surten efecto hasta que se cierra y reinicia AutoCAD.

    Ubicación del archivo de plantilla de dibujo

    Especifica la ruta y el nombre de archivo para los archivos de plantilla utilizados con los asistentes de configuración y el comando RNUEVO.

    Ubicaciones de los archivos de paletas de herramientas

    Determina la ruta de los archivos de soporte de la paleta de herramientas.

    Ubicación del archivo de registro

    Indica la ruta del archivo de registro creado al seleccionar Mantener archivo de registro en la ficha Abrir y guardar. (variable de sistema LOGFILEPATH)

    Ubicación de archivo de dibujo temporal

    Especifica la ubicación que AutoCAD utiliza para almacenar los archivos temporales. AutoCAD crea archivos temporales que se suprimen al salir del programa. Si desea ejecutar AutoCAD desde una carpeta protegida contra escritura (por ejemplo, al trabajar en red o abrir archivos desde un CD-ROM), especifique una ubicación alternativa para los archivos temporales. La carpeta indicada no deberá estar protegida contra escritura.

    La variable de sistema TEMPPREFIX (sólo lectura) también almacena la ubicación actual de los archivos de dibujo temporales.

    Ubicación de archivo de referencia externa temporal

    Precisa la ubicación de los archivos de referencias externas (refX). La ubicación se utiliza para la copia de la referencia externa si se selecciona Activada con copia en la lista Solicitar carga de ref externas de la ficha Abrir y guardar. (variable de sistema XLOADPATH)

    Ruta de búsqueda de mapas de textura

    Determina las carpetas en las que AutoCAD busca los mapas de textura de modelizado.

    Examinar

    Muestra el cuadro de diálogo Buscar carpeta o Seleccionar archivo, en función de la selección realizada en la lista de archivos y carpetas.

    Añadir

    Añade una ruta de búsqueda para la carpeta seleccionada.

    Eliminar

    Elimina la ruta de búsqueda o archivo seleccionados.

    Subir

    Desplaza la ruta de búsqueda seleccionada sobre la anterior.

    Bajar

    Desplaza el camino de búsqueda designado por debajo del siguiente.

    Definir actual

    Convierte el proyecto o el diccionario de ortografía seleccionado en el actual.


Ficha Visual. (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Visual. (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Personaliza la pantalla de AutoCAD.

    Elementos de ventana

    Controla los parámetros de visualización específicos del entorno de dibujo de AutoCAD.

    Mostrar barras de desplazam. en la ventana de dibujo

    Muestra las barras de desplazamiento en las partes inferior y derecha del área de dibujo.

    Mostrar menú de pantalla

    Muestra el menú de pantalla en la parte derecha del área de dibujo. El tipo de letra del menú de pantalla de AutoCAD se controla mediante los parámetros del tipo de letra del sistema Windows. Si se utiliza el menú de pantalla de AutoCAD, deberán definirse los parámetros de tipos de letra del sistema Windows con un tipo y tamaño de letra que se ajusten a las restricciones del tamaño del menú de pantalla.

    Líneas de texto en la ventana de la línea de comando

    Determina el número de líneas de texto que se desea mostrar en la ventana de línea de comando fija. El valor por defecto es 3. El rango válido está comprendido entre 1 y 100.

    Colores

    Muestra el cuadro de diálogo Opciones de color. Utilice este cuadro de diálogo para especificar los colores de los elementos de la ventana de AutoCAD.

    Tipos

    Muestra el cuadro de diálogo Tipo de letra de la línea de comando. Utilice este cuadro de diálogo para precisar el tipo de letra que desee utilizar para el texto de la línea de comando.

    Elementos de presentación

    Controla las opciones de las presentaciones nuevas y existentes. Una presentación es un entorno de espacio papel en el que se pueden configurar dibujos para su impresión.

    Mostrar fichas Presentación y Modelo

    Muestra las fichas de presentación y Modelo en la parte inferior del área de dibujo.

    Mostrar márgenes

    Muestra los márgenes en una presentación. Los márgenes aparecen como líneas discontinuas. Los objetos que se dibujan fuera de los márgenes aparecen delimitados o se omiten cuando se traza el dibujo.

    Mostrar fondo de papel

    Representa el tamaño de papel especificado en una presentación. El tamaño del papel y la escala de impresión determinan el tamaño del papel de fondo.

    • Mostrar sombreado de papel Muestra una sombra alrededor del fondo del papel en una presentación. Esta opción no está disponible si la opción Mostrar fondo de papel no está seleccionada.

    Mostrar diál. Configurar página para nuevas present.

    Muestra el cuadro de diálogo Configurar página la primera vez que se selecciona una ficha de presentación. Utilice este cuadro de diálogo para establecer opciones relacionadas con los parámetros de papel y trazado.

    Crear ventana en nuevas presentaciones

    Crea una única ventana gráfica automáticamente cuando se crea una nueva presentación.

    Tamaño de puntero en cruz

    Controla el tamaño del puntero en cruz. Los valores válidos van del 1 al 100 por cien de la pantalla total. Al 100 por cien, los extremos del cursor en cruz nunca son visibles. Cuando el tamaño es del 99 por ciento o menos, los punteros en cruz tienen un tamaño finito y los extremos se ven cuando están situados en el borde del área de dibujo. El tamaño por defecto es del 5 por ciento. (variable de sistema CURSORSIZE)

    Resolución de visualización

    Controla la calidad de visualización de los objetos. Si se establecen valores altos para mejorar la calidad de la visualización, el efecto sobre el rendimiento será importante.

    Suavidad de arcos y círculos

    Controla la suavidad de círculos, arcos y elipses. Cuanto mayor sea el número mayor será también el suavizado de los objetos, pero AutoCAD necesitará más tiempo para regenerar, encuadrar y ampliar los objetos. Puede mejorar el rendimiento si establece un valor bajo, como 100, para dibujar y lo aumenta para el modelizado. El rango válido está comprendido entre 1 y 20,000. El valor por defecto es 1000. Este parámetro se guarda en el dibujo. Para cambiar el valor por defecto de los dibujos nuevos, es necesario especificar este parámetro en los archivos de plantillas en los que se han basado.

    Este valor también se controla mediante el comando RESVISTA.

    Segmentos de una curva de polilínea

    Establece el número de segmentos de línea que se generan para cada curva de polilínea. Cuanto mayor sea el número, mayor impacto tendrá en el rendimiento. Establezca esta opción en un valor bajo, por ejemplo, 4, para optimizar el rendimiento del dibujo. Los valores están comprendidos entre -32767 y 32767. El valor por defecto es 8 y este parámetro se guarda en el dibujo. (variable de sistema SPLINESEGS)

    Suavidad de objeto modelizado

    Controla el suavizado de los sólidos curvos sombreados y modelados. AutoCAD multiplica el valor introducido para Suavidad de objeto modelizado por el introducido para Suavidad de arcos y círculos a fin de determinar la forma de mostrar los objetos sólidos. Para mejorar el rendimiento, establezca el valor de Suavidad de objeto modelizado en 1 o menos al realizar el dibujo. Si se establece un número mayor, disminuye la velocidad de visualización y aumenta el tiempo de modelizado. El rango válido está situado entre 0.01 y 10. El valor por defecto es 0.5. Este parámetro se guarda en el dibujo. (variable de sistema FACETRES)

    Líneas de contorno por superficie

    Establece el número de líneas de contorno por superficie de los objetos. Si se establece un número mayor, disminuye la velocidad de visualización y aumenta el tiempo de modelizado. El rango válido está comprendido entre 0 y 2047. El valor por defecto es 4. Este parámetro se guarda en el dibujo. (variable de sistema ISOLINES)

    Opciones de visualización

    Controla los parámetros de visualización que influyen en el rendimiento de AutoCAD.

    Encuadre y zoom con imagen de trama

    Controla la visualización de imágenes de trama cuando se utilizan los comandos ENCUADRE y ZOOM en tiempo real. Desactive esta opción para optimizar el rendimiento. Si la pantalla de arrastre está activada y se selecciona Encuadre y Zoom con imagen de trama, se desplazará una copia de la imagen con el cursor cuando se reemplace la imagen original. La pantalla de arrastre controla si se mostrará un contorno del objeto al arrastrarlo. La variable de sistema DRAGMODE controla la visualización al arrastrar. (variable de sistema RTDISPLAY)

    Resaltar sólo marco de imagen de trama

    Controla la visualización de las imágenes de trama durante su designación. Si selecciona esta opción, sólo se resaltará el marco de las imágenes de trama que se designen. Seleccione esta opción para optimizar el rendimiento. (variable de sistema IMAGEHLT)

    Imágenes y modelizado de trama en color verdadero

    Controla si las imágenes de trama o modelizados se muestran con una calidad óptima. La selección de Imágenes y modelizado trama en color verdadero permite que AutoCAD muestre imágenes en color verdadero o con la calidad de visualización máxima disponible en el sistema. Si se aumenta el número de colores del parámetro de visualización del sistema, la velocidad de visualización disminuye de forma significativa. Para optimizar el rendimiento, desactive esta opción o reduzca la paleta de colores de la pantalla del sistema.

    Aplicar relleno sólido

    Muestra los objetos con relleno sólido. El comando RELLENAR afecta a objetos como sombreados (incluidos rellenos sólidos), sólidos bidimensionales, polilíneas amplias y líneas múltiples y trazos de . Para que este parámetro tenga efecto, se debe regenerar el dibujo mediante los comandos REGEN o REGENT. Este parámetro se guarda en el dibujo. Desactive esta opción para optimizar el rendimiento. (variable de sistema FILLMODE)

    Mostrar sólo marco de contorno de texto

    En lugar de visualizar los objetos de texto, sólo muestra los marcos. Una vez seleccionada o desactivada esta opción, se debe actualizar la visualización mediante REGEN. Este parámetro se guarda en el dibujo. Seleccione esta opción para optimizar el rendimiento. (variable de sistema QTEXTMODE)

    Mostrar siluetas en estructura alámbrica

    Controla la visualización de las curvas de siluetas de objetos sólidos 3D en modo de representación alámbrica. Esta opción controla también si la malla está dibujada o suprimida cuando un objeto sólido 3D está oculto. Este parámetro se guarda en el dibujo. Desactive esta opción para optimizar el rendimiento. (variable de sistema DISPSILH)

    Intensidad de difuminado en edición de referencias

    Especifica el valor de intensidad de difuminado de los objetos durante la edición de referencias in situ. Con la edición de referencias in situ se puede editar una referencia a bloques o una referencia externa desde el dibujo actual. Durante la edición de referencias in situ, los objetos que no se están editando se muestran con una intensidad menor que los objetos que pueden editarse. El rango válido está situado entre 0 y 90 por ciento. El valor por defecto es de 50 por ciento. (variable de sistema XFADECTL)


Ficha Abrir y guardar (cuadro de dialogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Abrir y guardar (cuadro de dialogo Opciones)
Conceptos
Procedimientos
Referencia

    • Controla las opciones relacionadas con la apertura y el almacenamiento de archivos en AutoCAD.

    Guardado de archivos

    Controla los parámetros relacionados con el almacenamiento de archivos en AutoCAD.

    Guardar como

    Muestra los formatos de archivos válidos que se utilizan al guardar un archivo mediante los comandos GUARDAR, GUARDARCOMO y GUARDARR. El formato de archivo seleccionado para esta opción es el formato por defecto con el que se guardan todos los dibujos al utilizar GUARDAR, GUARDARCOMO y GUARDARR. El guardado de un archivo de AutoCAD 2004 en cualquier formato DXF afecta al rendimiento. Establezca la opción Guardar como en Dibujo AutoCAD 2004 para optimizar el rendimiento al guardar.

    Nota AutoCAD 2000 es el formato de archivo de dibujo que se utiliza en las versiones AutoCAD 2000, AutoCAD 2000i y AutoCAD 2002.

    Guardar imagen preliminar en miniatura

    Muestra una imagen del dibujo en el área Vista preliminar del cuadro de diálogo Seleccionar archivo. (variable de sistema RASTERPREVIEW)

    Porcentaje de guardado progresivo

    Establece el porcentaje de espacio potencialmente agotado en un archivo de dibujo. Cuando se alcanza el porcentaje especificado, AutoCAD realiza un guardado completo en vez de uno progresivo. El guardado completo elimina el espacio desperdiciado. Si establece Porcentaje de guardado progresivo en 0, cada vez que guarde el dibujo se generará un guardado completo.

    Aunque guardar de forma progresiva aumenta el tamaño del dibujo, no establezca un valor demasiado bajo. Los valores bajos reducen el rendimiento, ya que AutoCAD realiza lentos guardados completos con más frecuencia. Para obtener un rendimiento óptimo, establezca un valor de 50. Si el espacio en el disco duro representa un problema, fije un valor de 25. Si establece un valor de 20 o menos, el rendimiento de los comandos GUARDAR y GUARDARCOMO se reducirá significativamente. (variable de sistema ISAVEPERCENT)

    Precauciones de seguridad de archivos

    Ayuda a evitar la pérdida de datos y detectar errores.

    Guardado automático

    Guarda automáticamente el dibujo según los intervalos especificados por el usuario. Puede especificar la ubicación de todos los archivos de guardado automático mediante la variable de sistema SAVEFILEPATH. SAVEFILE (sólo lectura) almacena el nombre del archivo de guardado automático.

    • Minutos entre guardados: indica la frecuencia con la que se guarda el dibujo al utilizar la opción de guardado automático. (variable de sistema SAVETIME)

    Crear copia de seguridad con cada guardado

    Determina si se crea una copia de seguridad al guardar el dibujo. La copia de seguridad se crea en la misma ubicación que el dibujo. (variable de sistema ISAVEBAK)

    Para obtener más información acerca de los archivos de copia de seguridad, véase Recuperación de archivos dañados en Manual del usuario.

    Validación CRC continua

    Determina si debería realizarse una comprobación cíclica de redundancia (CRC) cada vez que se lea un objeto en el dibujo. CRC es un mecanismo de comprobación de errores. Si los dibujos contienen errores y sospecha que se trata de un problema de hardware o un error de AutoCAD, active esta opción.

    Mantener archivo de registro

    Escribe el contenido de la ventana de texto en un archivo de registro. Para precisar la ubicación y nombre del archivo de registro, utilice la ficha Archivos del cuadro de diálogo Opciones. También se puede especificar la ubicación del archivo de registro mediante la variable de sistema LOGFILEMODE. La variable de sistema LOGFILENAME (sólo lectura) almacena el nombre del archivo de registro del dibujo actual.

    Extensión de archivos temporales

    Indica una extensión única para que el usuario actual pueda identificar los archivos temporales en un entorno de red. La extensión por defecto es .ac$.

    Opciones de seguridad

    Proporciona opciones para obtener una firma digital y una contraseña que se solicitarán al guardar un archivo.

    Mostrar información de firma digital

    Muestra la información de la firma digital al abrir un archivo que dispone de una firma digital válida. (variable de sistema SIGWARN)

    Apertura de archivos

    Controla los parámetros relacionados con los archivos utilizados más recientemente y los archivos abiertos.

    Número de archivos utilizados

    Controla el número de archivos utilizados recientemente que se muestran en el menú Archivo para el acceso rápido. Los valores válidos comprenden del 0 al 9.

    Mostrar ruta completa en el título

    Muestra la ruta completa del dibujo activo en la barra de título del dibujo, o bien en la barra de título de AutoCAD cuando el dibujo está maximizado.

    Referencias externas (RefX)

    Controla los parámetros relacionados con la edición y carga de referencias externas.

    Solicitar carga de ref. externas

    Controla la carga por demanda de referencias externas. La carga por demanda mejora el rendimiento, ya que sólo se cargan las partes del dibujo referenciado que son necesarias para regenerar el dibujo actual. (variable de sistema XLOADCTL)

    • Desactivada: Desactiva la carga por demanda.
    • Activada: Activa la carga de solicitud y mejora el rendimiento de AutoCAD. Seleccione la opción Activada para mejorar el proceso de carga cuando trabaje con referencias externas delimitadas que contengan índices espaciales o de capas. Cuando esta opción está seleccionada, los demás usuarios no pueden editar el archivo que se utiliza como referencia.
    • Activada con copia: Activa la carga por demanda, pero utiliza una copia del dibujo al que se hace referencia. Los demás usuarios pueden modificar el dibujo original.

    Mantener cambios en capas de Refx

    Guarda los cambios realizados en las propiedades de capas y el estado de las capas dependientes de referencias externas. Al cargar de nuevo el dibujo, se retienen las propiedades asignadas actualmente a las capas dependientes de referencias externas. Este parámetro se guarda en el dibujo. (variable de sistema VISRETAIN)

    Permitir que otros usuarios editen una referencia externa en el dibujo actual

    Determina si el archivo del dibujo actual se puede editar in situ cuando uno o varios dibujos lo utilizan como referencia. Este parámetro se guarda en el dibujo. (variable de sistema XEDIT)

    Aplicaciones ObjectARX

    Controla los parámetros relacionados con las aplicaciones de extensión en tiempo de ejecución de AutoCAD y gráficos proxy.

    Solicitar carga de aplic. ObjectARX

    Especifica si AutoCAD carga por solicitud aplicaciones de terceros, y en qué momento, en caso de que un dibujo contenga objetos personalizados creados en dicha aplicación. (variable de sistema DEMANDLOAD)

    • Desactivar solicitud de carga: desactiva la carga por solicitud.
    • Detección personalizada de objetos: Carga por solicitud la aplicación de origen cuando se abre un dibujo que contiene objetos personalizados. Este parámetro no carga por solicitud la aplicación cuando se llama a uno de los comandos de la aplicación.
    • Ejecutar comando: Carga por solicitud la aplicación de origen cuando se llama a uno de los comandos de la aplicación. Este parámetro no carga por solicitud la aplicación al abrir un dibujo que contiene objetos personalizados.
    • Detección de objeto y ejecución de comando: carga por solicitud la aplicación de origen al abrir un dibujo que contiene objetos personalizados o al llamar a uno de los comandos de la aplicación.

    Imágenes proxy para objetos personalizados

    Controla la visualización de los objetos personalizados de los dibujos. (variable de sistema PROXYSHOW)

    • No mostrar gráficos proxy: especifica que no se muestren los objetos personalizados en el dibujo.
    • Mostrar gráficos proxy: especifica que se muestren los objetos personalizados en el dibujo.
    • Mostrar cuadro de contorno proxy: especifica que se muestre un cuadro en lugar de los objetos personalizados en los dibujos.

    Mostrar cuadro de diálogo Información proxy

    Determina si AutoCAD va a mostrar un mensaje de advertencia al abrir un dibujo que contenga objetos personalizados. (variable de sistema PROXYNOTICE)


Ficha Trazado (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Trazado (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Controla las opciones relacionadas con el trazado.

    Parámetros por defecto de trazado para nuevos dibujos

    Controla los parámetros de trazado por defecto para los dibujos nuevos o para aquellos creados en AutoCAD Release 14 (o versiones anteriores) que nunca se han guardado con el formato de AutoCAD 2000 o posterior.

    Usar como dispositivo de salida por defecto

    Establece el dispositivo de salida por defecto para los dibujos nuevos o para aquellos creados en AutoCAD Release 14 (o versiones anteriores) que nunca se han guardado con el formato de AutoCAD 2000 o posterior. La lista muestra los archivos de configuración de trazador (PC3) que se encontraron en la ruta de búsqueda de configuración de trazado, así como cualquier impresora del sistema que esté configurada.

    Usar últimos parámetros de trazado correctos

    Establece los parámetros de trazado para que sean los mismos de la última impresión correcta. Esta opción determina los parámetros de trazado por defecto, al igual que en las versiones anteriores de AutoCAD.

    Añadir o configurar trazadores

    Muestra el Administrador de trazadores (una ventana del sistema de Windows). Puede utilizar el Administrador de trazadores de Autodesk para añadir o configurar trazadores.

    Opciones generales de trazado

    Controla las opciones relacionadas con el entorno general de trazado, tales como los parámetros de tamaño del papel, el comportamiento de alerta de la impresora del sistema y los objetos OLE en un dibujo de AutoCAD.

    Mantener el tamaño de papel en presentación

    Utiliza el tamaño de papel especificado en la ficha Parámetros de presentación del cuadro de diálogo Configurar página siempre que el dispositivo de salida seleccionado pueda trazar en este tamaño de papel. En caso contrario, AutoCAD mostrará un mensaje de advertencia y utilizará el tamaño de papel especificado en el archivo de configuración del trazador (PC3) o en los parámetros por defecto del sistema si el dispositivo de salida es una impresora del sistema. También puede seleccionar esta opción definiendo PAPERUPDATE en 0.

    Usar tamaño de papel de dispositivo de impresión

    Utiliza el tamaño de papel especificado en el archivo de configuración del trazador (PC3) o en los parámetros por defecto del sistema si el dispositivo de salida es una impresora del sistema. Para definir esta opción también se puede establecer la variable de sistema PAPERUPDATE en 1.

    Alerta de tratamiento diferido de impresión del sistema

    Controla si aparecerá un mensaje de aviso en el caso de que el dibujo trazado esté en tratamiento en diferido en una impresora del sistema debido a un conflicto de puerto de entrada o salida.

    • Advertir siempre (y registrar errores): muestra siempre un mensaje de aviso y registra errores cuando el dibujo trazado está en tratamiento en diferido en una impresora del sistema.
    • Advertir sólo la primera vez (y registrar errores): muestra un mensaje de aviso una sola vez y registra siempre los errores cuando el dibujo trazado está en tratamiento en diferido en una impresora del sistema.
    • No advertir (y registrar primer error): no muestra ningún mensaje de aviso y sólo registra el primer error que se produce cuando el dibujo trazado está en tratamiento en diferido en una impresora del sistema.
    • No advertir (no registrar errores): no muestra ningún mensaje de aviso ni registra errores cuando el dibujo trazado está en tratamiento en diferido en una impresora del sistema.

    Calidad de impresión OLE

    Determina la calidad de impresión de los objetos OLE. Los valores son Dibujo de línea, Texto, Gráficos, Fotografía y Fotografía de gran calidad. (variable de sistema OLEQUALITY)

    Iniciar aplicación principal al trazar objetos OLE

    Inicia la aplicación utilizada para crear el objeto OLE al trazar un dibujo de AutoCAD con objetos OLE. Es posible utilizar esta opción para optimizar la calidad de objetos OLE trazados. Este parámetro se guarda en el dibujo. (variable de sistema OLESTARTUP)

    Ocultar impresoras del sistema

    Controla si las impresoras del sistema de Windows se muestran en los cuadros de diálogo Imprimir o Configurar página. Esta opción oculta sólo las impresoras estándar del sistema Windows. No oculta las impresoras del sistema de Windows que se hayan configurado mediante el Asistente para añadir un trazador de AutoCAD.

    El tamaño de la lista de dispositivos de los cuadros de diálogo Imprimir y Configurar página se puede controlar desplazando un archivo PC3 del dispositivo fuera de la carpeta Plotters y sus subcarpetas.

    Comportamiento por defecto de estilo de trazado para nuevos dibujos

    Controla las opciones de estilo de trazado. Un estilo de trazado es un conjunto de parámetros de propiedades definidos en una tabla de estilos de trazado cuando se traza un dibujo. Si se cambia el estilo de trazado por defecto mediante el cuadro de diálogo Opciones, el dibujo actual no se ve afectado por este cambio. El cambio del comportamiento del estilo de trazado por defecto mediante el cuadro de diálogo Opciones sólo afecta a los dibujos nuevos, o bien a los creados con una versión anterior de AutoCAD que no se hayan guardado nunca en formato de AutoCAD 2000 o posterior.

    El parámetro por defecto para el estilo de trazado es Usar estilos de trazado dependientes de color. La opción Control de estilos de trazado de la barra de herramientas Propiedades no está disponible por defecto. El control de estilos de trazado estará disponible cuando se seleccione la opción Usar estilos de trazado guardados y se abra un dibujo nuevo. (variable de sistema PSTYLEPOLICY)

    Usar estilos de trazado dependientes de color

    Utiliza estilos de trazado que dependen del color tanto en los dibujos nuevos y como en los creados con AutoCAD Release 14 o versiones anteriores. Los estilos de trazado dependientes de color utilizan los números del Índice de colores de AutoCAD para crear una tabla de estilos de trazado con una extensión de archivo .ctb. Cada color está definido por un nombre o un número comprendido entre 1 y 255. Se puede asignar cada número de color a una plumilla o trazador de plumillas diferente para obtener distintos parámetros de propiedades en el dibujo trazado. Si selecciona esta opción, se creará un estilo de trazado diferente para cada parámetro de color. Para seleccionar esta opción también se puede establecer la variable de sistema PSTYLEPOLICY en 1.

    Este parámetro se guarda con el dibujo. Tras guardar un dibujo con la opción Usar estilos de trazado dependientes de color como valor por defecto, se puede convertir a Usar estilos de trazado guardados mediante los comandos CONVERTCTB y CONVESTILOTRAZ.

    Usar estilos de trazado guardados

    Utiliza estilos de trazado guardados en los dibujos nuevos y los creados con versiones anteriores de AutoCAD. AutoCAD traza el dibujo en función de los parámetros de propiedades que se hayan precisado en la definición de estilo de trazado. El estilo de trazado está definido en la tabla de estilos de trazado asociada con la presentación. Las tablas de estilos de trazado guardados son archivos con la extensión .stb. Para seleccionar esta opción, también puede se establecer la variable PSTYLEPOLICY en 0.

    Este parámetro se guarda con el dibujo. Tras guardar un dibujo con la opción por defecto Usar estilos de trazado guardados, puede convertirlo a Usar estilos de trazado dependientes de color mediante los comandos CONVERTCTB y CONVESTILOTRAZ. Sin embargo, una vez que haya utilizado CONVESTILOTRAZ para convertir un dibujo que usa una tabla de estilo de trazados guardados a uno que utilice una tabla de estilo de trazados de color, no será posible emplear CONVESTILOTRAZ para convertirlo de nuevo y que vuelva a utilizar una tabla de estilos de trazado guardados.

    Tabla de estilos de trazado por defecto

    Especifica la tabla de estilos de trazado por defecto que se va a asociar a los nuevos dibujos. Una tabla de estilos de trazado es un archivo con la extensión .ctb o .stb en el que se incluyen y definen estilos de trazado. Si está utilizando estilos de trazado dependientes de color, esta opción muestra una lista de todas las tablas de estilos de trazado dependientes de color que se incluyen en la ruta de búsqueda, así como el valor de Ninguno. Si está utilizando estilos de trazado guardados, esta opción muestra todas las tablas de estilos de trazado guardados.

    Estilo de trazado por defecto en capa 0

    Establece el estilo de trazado por defecto de la capa 0 para los dibujos nuevos o para los creados con versiones anteriores de AutoCAD que nunca se han guardado en formato de AutoCAD 2000 o posterior. La lista muestra el estilo por defecto, Normal, y todos los estilos de trazado definidos en la tabla de estilos de trazado que esté cargada actualmente. (variable de sistema DEFLPLSTYLE)

    Estilo de trazado por defecto en objetos

    Establece el estilo de trazado por defecto que se asigna al crear nuevos objetos. La lista muestra las opciones PORCAPA, PORBLOQUE, estilos Normal y cualquier estilo de trazado definido en la tabla de estilos de trazado cargada en ese momento.

    Esta opción también se puede establecer mediante la variable de sistema DEFPLSTYLE. DEFPLSTYLE es una variable específica del dibujo y controla el estilo de trazado por defecto para objetos de dibujos nuevos o creados con versiones anteriores de AutoCAD que nunca se han guardado en formato de AutoCAD 2000 o una versión posterior.

    Añadir/editar tablas estilos trazado

    Muestra el Administrador de estilos de trazado (una ventana del Explorador de Windows), que permite crear o editar tablas de estilo de trazado.


Ficha Sistema (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Sistema (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Controla los parámetros del sistema de AutoCAD.

    Visualización actual de gráfico 3D

    Controla los parámetros relacionados con las propiedades del sistema y la configuración del sistema de visualización de gráficos 3D.

    Visualización actual de gráfico 3D

    Enumera los sistemas de visualización de gráficos 3D disponibles. El parámetro por defecto es el sistema de visualización de gráficos Heidi® 3D (GSHEIDI10).

    Propiedades

    Muestra el cuadro de diálogo Configuración del sistema gráfico Heidi 3D para el sistema actual de visualización de gráficos 3D. En el cuadro de diálogo Configuración del sistema gráfico 3D, se establecen las opciones que afectan a la forma en que se muestran los objetos y los recursos del sistema que se utilizan en la vista Órbita 3D. Las opciones definidas también afectan al sombreado de objetos con MODOSOMBRA.

    Dispositivo señalador actual

    Controla las opciones relacionadas con el dispositivo señalador.

    Dispositivo señalador actual

    Muestra una lista de los controladores de dispositivos señaladores disponibles.

    • Dispositivo señalador de sistema actual: establece como actual el dispositivo señalador del sistema.
    • Wintab Compatible Digitizer: Establece como actual el digitalizador compatible con Wintab.

    Aceptar entrada de

    Determina si AutoCAD acepta la entrada desde el ratón y el digitalizador o debe ignorar la entrada del ratón si se ha establecido un digitalizador.

    Opciones para regenerar presentación

    Especifica cómo se actualiza la lista de presentación en las fichas Modelo y de presentación. Para cada ficha, la lista de presentación se actualiza al regenerar el dibujo cuando se cambia a esa ficha, o al guardar la lista de presentación en la memoria y regenerar sólo los objetos modificados cuando se cambia a la ficha en cuestión. La modificación de estos parámetros mejora el rendimiento. (variable de sistema LAYOUTREGENCTL)

    Nota La eficacia del cambio de estos parámetros depende de varios factores. Véase LAYOUTREGENCTL para obtener más información.

    Regenerar al cambiar de presentación

    Regenera el dibujo cada vez que se cambia de ficha.

    Ficha Modelo y última presentación en caché

    En el caso de la ficha Modelo y de la última presentación convertida en actual, la lista de presentaciones se guarda en memoria y las regeneraciones se suprimen al cambiar de una ficha a la otra. En el caso de las demás presentaciones, las regeneraciones se producen cuando se accede a una de esas fichas.

    Ficha Modelo y todas las presentaciones en caché

    El dibujo se regenera la primera vez que se cambia de ficha. En el resto de la sesión de dibujo, la lista de presentaciones se guarda en memoria y las regeneraciones se suprimen cuando se accede a esas fichas.

    Opciones de conexión a base de datos

    Controla las opciones relacionadas con la conectividad de la base de datos.

    Almacenar índice de vínculos en archivo dibujo

    Almacena el índice de la base de datos en el archivo de dibujo de AutoCAD. Seleccione esta opción para incrementar el rendimiento durante operaciones de selección de vínculos. Desactive esta opción si desea reducir el tamaño del archivo de dibujo y optimizar el proceso de apertura de los dibujos que contengan información de la base de datos.

    Abrir tablas en modo de sólo lectura

    Determina si las tablas de la base de datos se abrirán en modo de sólo lectura en el archivo de dibujo de AutoCAD.

    Opciones generales

    Controla las opciones generales relacionadas con los parámetros del sistema.

    Modo de compatibilidad de un solo dibujo

    Determina que AutoCAD sólo pueda abrir los dibujos de uno en uno. Si se desactiva esta opción, AutoCAD podrá abrir varios dibujos a la vez. Si hay varios dibujos abiertos, esta opción no se podrá activar hasta que se hayan cerrado los dibujos adicionales. (variable de sistema SDI)

    Mostrar cuadro de diálogo de propiedades OLE

    Muestra el cuadro de diálogo Propiedades OLE al insertar objetos de este tipo en dibujos de AutoCAD.

    Mostrar todos los mensajes de advertencia

    Muestra todos los cuadros de diálogo en los que se incluye la opción No mostrar este diálogo de nuevo. Se mostrarán todos los cuadros de diálogo que incluyan opciones de advertencia, independientemente de la configuración que tuviera cada cuadro de diálogo.

    Sonido en caso de error

    Determina la emisión de un sonido de alarma cuando AutoCAD detecta una entrada no válida.

    Cargar acad.lsp con todos los dibujos

    Indica si AutoCAD carga el archivo acad.lsp en todos los dibujos. Si se desactiva esta opción, sólo se cargará el archivo acaddoc.lsp en todos los archivos de dibujo. Desactive esta opción si no desea que se ejecuten determinadas rutinas LISP en archivos de dibujo específicos. (variable de sistema ACADLSPASDOC)

    Permitir nombres largos de símbolos

    Admite el uso de nombres largos para los objetos guardados en la tabla de definición de dibujos. Los nombres de objetos pueden tener hasta 255 caracteres e incluir letras, números, espacios y cualquier carácter especial que no se utilice en Windows ni en AutoCAD para otros fines. Los nombres largos se pueden utilizar para capas, estilos de cota, bloques, tipos de línea, estilos de texto, presentaciones, nombres de SCP, vistas y configuraciones de ventanas. Esta opción se guarda en el dibujo. (variable de sistema EXTNAMES)

    Inicio

    Controla si se mostrará el cuadro de diálogo Inicio o no aparecerá ningún cuadro de diálogo al abrir AutoCAD o crear un nuevo dibujo.

    Opciones de Activación directa

    Determina si AutoCAD debe comprobar la presencia de activadores de objetos. Los activadores de objetos permiten mostrar y usar objetos personalizados en los dibujos de AutoCAD, incluso cuando la aplicación ObjectARX en la que se han creado no está disponible.

    Buscar Activación directa en la Web

    Precisa si AutoCAD debe comprobar la presencia de activadores de objetos en el sitio Web de Autodesk.

    Número máximo de comprobaciones erróneas

    Especifica el número de comprobaciones de activadores de objetos que AutoCAD realizará en caso de que no tenga éxito.

    Para obtener más información acerca de los activadores de objetos, véase la sección Cómo trabajar con objetos proxy y personalizados en Manual del usuario.


Ficha Preferencias de usuario (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Preferencias de usuario (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Controla las opciones que permiten optimizar el método de trabajo en AutoCAD.

    Comportamiento estándar de Windows

    Controla las pulsaciones de teclas y el comportamiento del botón derecho del ratón en AutoCAD.

    Aceleradores estándar de Windows

    Sigue las normas de Windows en cuanto a la interpretación de los aceleradores de teclado (por ejemplo, CTRL+C equivale a COPIAPP). Si se desactiva esta opción, AutoCAD interpretará los aceleradores según las normas de AutoCAD en lugar de las de Windows (por ejemplo, CTRL+C equivale a Cancelar, CTRL+V cambia entre ventanas gráficas).

    Menús contextuales en área de dibujo

    Si se hace clic con el botón derecho del dispositivo señalador en el área de dibujo, aparece un menú contextual. Si se desactiva esta opción, AutoCAD interpretará un clic con el botón derecho como INTRO.

    Personalización del botón derecho

    Muestra el cuadro de diálogo Personalización botón derecho. Este cuadro de diálogo ofrece más información acerca de la opción Menús contextuales en área de dibujo. (variable de sistema SHORTCUTMENU)

    Escala de arrastrar y soltar

    Controla la escala por defecto para arrastrar objetos en un dibujo mediante DesignCenter o i-drop.

    Unidades de contenido de origen

    Establece las unidades que se utilizan en AutoCAD para un objeto que se inserta en el dibujo actual si no se han especificado unidades mediante la variable de sistema INSUNITS.

    Si se selecciona Sin especificar - Sin unidad, no se aplicará ninguna escala al objeto cuando se inserte. (variable de sistema INSUNITSDEFSOURCE)

    Unidades de dibujo de destino

    Establece las unidades que AutoCAD utiliza en dibujo actual si no se han especificado antes mediante la variable de sistema INSUNITS. (variable de sistema INSUNITSDEFTARGET)

    Hipervínculo

    Controla los parámetros relacionados con las propiedades de visualización de hipervínculos.

    Mostrar cursor de hipervínculo y menú contextual

    Muestra el cursor de hipervínculo y el menú contextual. El cursor de los hipervínculos aparece con los punteros en cruz siempre que se desplaza el dispositivo señalador sobre un objeto que contenga un hipervínculo. El menú contextual de los hipervínculos incluye opciones adicionales cuando se selecciona un objeto que contiene un hipervínculo y se hace clic con el botón derecho en el área de dibujo. Si se desactiva esta opción, el cursor de hipervínculo no se muestra y la opción de los menús contextuales Hipervínculo no está disponible (al activar dichos menús).

    Mostrar info. de herramienta de hipervínculos

    Muestra la información de herramienta cuando el dispositivo señalador pasa por encima de un objeto que contiene un hipervínculo. Si la opción Mostrar cursor de hipervínculo y menú contextual está desactivada, esta opción no estará disponible.

    Prioridad para introducir coordenadas

    Controla la respuesta de AutoCAD ante la introducción de datos de coordenadas. (variable de sistema OSNAPCOORD)

    Referencia a objetos en ejecución

    Especifica que la referencia a objetos implícita tiene preferencia siempre sobre la entrada de coordenadas. También puede seleccionar esta opción definiendo OSNAPCOORD en 0.

    Entrada de teclado

    Especifica que las entradas de coordenadas tienen siempre preferencia sobre la referencia a objetos implícita. También puede seleccionar esta opción definiendo OSNAPCOORD en 1.

    Entrada de teclado salvo secuencias de comandos

    Especifica que las entradas de coordenadas tienen preferencia sobre la referencia a objetos implícita, excepto cuando se trata de secuencias de comandos. También puede seleccionar esta opción definiendo OSNAPCOORD en 2.

    Métodos para ordenar objetos

    Determina el orden de clasificación de objetos.

    Selección de objeto

    Controla cómo se ordenan los objetos durante la designación. Si se selecciona esta opción, AutoCAD ordenará los objetos disponibles para su designación comenzando por los objetos cuya fecha de creación sea más antigua para terminar con los más recientes. Si se seleccionan dos objetos superpuestos, AutoCAD identificará como designado el objeto creado más recientemente. Si desactiva esta opción, la designación de objetos queda determinada por un orden de clasificación aleatorio. Este parámetro se guarda en el dibujo. (variable de sistema SORTENTS)

    Referencia a objetos

    Controla la forma en que se ordenan los objetos cuando se utiliza la opción Referencia a objetos. Si se selecciona esta opción, AutoCAD ordenará los objetos disponibles para su designación comenzando por los objetos cuya fecha de creación sea más antigua para terminar con los más recientes. Si se designan dos objetos superpuestos al utilizar Referencia a objetos, AutoCAD identificará como objeto de referencia aquel cuya creación sea más reciente. Si desactiva esta opción, la opción Referencia a objetos queda determinada por un orden de clasificación aleatorio. Este parámetro se guarda en el dibujo. (variable de sistema SORTENTS)

    Regeneraciones

    Controla la ordenación de los objetos al utilizar REGEN o REGENT. Si se selecciona esta opción, AutoCAD ordenará y regenerará los objetos del dibujo comenzando por los más antiguos para terminar con los más recientes. Si se desactiva esta opción, la regeneración de objetos se atendrá a un orden de clasificación aleatorio. Este parámetro se guarda en el dibujo. (variable de sistema SORTENTS)

    Trazado

    Controla cómo se ordenan los objetos durante el trazado. Si se selecciona esta opción, AutoCAD ordenará y trazará los objetos del dibujo comenzando por los más antiguos para terminar con los más recientes. Si se desactiva esta opción, el trazado de los objetos se atendrá a un orden de clasificación aleatorio. Este parámetro se guarda en el dibujo. (variable de sistema SORTENTS)

    Acotación asociativa

    Determina si se crean los objetos de cotas asociativas o estilo heredado, o bien de cotas no asociativas. Las cotas asociativas ajustan automáticamente sus valores de ubicación, orientación y medida cuando los objetos geométricos asociados a ellas se modifican. (variable de sistema DIMASSOC)

    Parámetros de líneas ocultas

    Muestra el cuadro de diálogo Parámetros de líneas ocultas, que permite cambiar las propiedades de visualización de las líneas ocultas.

    Parámetros de grosor de línea

    Muestra el cuadro de diálogo Parámetros de grosor de línea. Este cuadro de diálogo se utiliza para definir opciones de grosor de línea tales como propiedades de visualización y valores por defecto, así como para definir el grosor de línea actual.


Ficha Dibujo (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Dibujo (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Especifica diversas opciones generales de edición.

    Parámetros de AutoSnap

    Controla los parámetros relacionados con las ayudas visuales, denominadas AutoSnaps, que se muestran al utilizar referencias a objetos. Los parámetros de AutoSnap™ se guardan en el registro. Cuando el cursor o la mira para referencia están sobre un objeto, se puede pulsar la tecla TABULADOR para recorrer todos los puntos de referencia disponibles para dicho objeto.

    Marcador

    Controla la visualización del marcador de AutoSnap. El marcador es un símbolo geométrico que se muestra cuando los punteros en cruz se mueven sobre un punto de referencia. (variable de sistema AUTOSNAP)

    Atracción

    Activa o desactiva el icono de AutoSnap. La atracción es un movimiento automático del puntero en cruz que lo bloquea en el punto de referencia más próximo. (variable de sistema AUTOSNAP)

    Mostrar información de herramienta AutoSnap

    Controla la visualización de la información de la herramienta AutoSnap. La información de herramienta es un rótulo que describe la parte del objeto a la que se hace referencia. (variable de sistema AUTOSNAP)

    Mostrar mira para referencia AutoSnap

    Controla la visualización de la mira para referencia de AutoSnap. La mira para referencia es una casilla que aparece en el interior de los punteros en cruz cuando se selecciona una referencia a objetos. (variable de sistema APBOX)

    Color de marcador AutoSnap

    Determina el color del marcador de AutoSnap.

    Tamaño de marcador AutoSnap

    Determina el tamaño de visualización del marcador de AutoSnap.

    Parámetros de AutoTrack

    Controla los parámetros relacionados con el comportamiento de AutoTrack™, que estará disponible cuando el rastreo polar o el rastreo de referencia a objetos esté activado (véase PARAMSDIB).

    Mostrar vector de rastreo polar

    Muestra un vector junto con los ángulos especificados cuando el rastreo polar está activado. Con el rastreo polar, se pueden dibujar líneas a lo largo de ángulos. Los ángulos polares son divisores de 90 grados como, por ejemplo, 45, 30 y 15 grados.

    Esta opción también se puede desactivar si se establece la variable de sistema TRACKPATH en 2.

    Mostrar vector de rastreo en pantalla completa

    Controla la visualización de los vectores de rastreo. Los vectores de rastreo son líneas auxiliares a partir de las cuales se pueden dibujar objetos con ángulos específicos o con relaciones específicas respecto a otros objetos. Si se selecciona esta opción, AutoCAD muestra los vectores de alineación como líneas infinitas.

    Esta opción también se puede desactivar si se establece la variable de sistema TRACKPATH en 1.

    Mostrar información de herramienta AutoTrack

    Controla la visualización de la información de la herramienta AutoTrack. La información de herramienta es un rótulo que muestra las coordenadas de rastreo. (variable de sistema AUTOSNAP)

    Adquisición de punto de alineación

    Controla el método de visualización de los vectores de alineación en un dibujo.

    Automática

    Muestra automáticamente los vectores de rastreo cuando se desplaza la apertura sobre una referencia a objetos.

    Mayús para adquirir

    Muestra los vectores de rastreo al pulsar MAYÚS y desplazar la apertura sobre una referencia a objetos.

    Tamaño de apertura

    Establece el tamaño de visualización de la apertura de AutoSnap. Cuando se selecciona Mostrar mira para referencia AutoSnap (o APBOX está establecida en 1), la mira para referencia se mostrará en el centro del cursor en cruz al forzar el cursor a un objeto. El tamaño de la apertura determina lo cerca que se puede estar de un punto de referencia antes de que la atracción bloquee la mira en el punto de referencia. Los valores van de 1 a 50 píxeles. (variable de sistema APERTURE)


Ficha Selección (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Selección (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Tamaño de caja de selección

    Controla el tamaño de visualización de la caja de selección de AutoCAD. La caja de selección es la herramienta de designación de objetos que aparece en los comandos de edición. (variable de sistema PICKBOX)

    Modos de selección

    Controla los parámetros relacionados con los métodos de designación de objetos.

    Designación Nombre/Verbo

    Le permite designar un objeto antes de iniciar un comando. El comando afecta al objeto u objetos previamente designados. (variable de sistema PICKFIRST)

    Gracias a esta opción puede utilizar comandos de edición y consulta con la designación nombre/verbo, entre los que se incluyen:

    ALINEAR

    VISTADIN

    PROPIEDADES

    MATRIZ

    BORRA

    GIRA

    BLOQUE

    DESCOMP

    ESCALA

    CAMBIA

    LIST

    ESTIRA

    CAMBPROP

    SIMETRIA

    BLOQUEDISC

    COPIA

    DESPLAZA

    Usar Mayúscula para añadir a selección

    Añade o elimina un objeto del conjunto de selección cuando se pulsa MAYÚS y se designa un objeto. Para borrar un conjunto de selección de forma rápida, dibuje una ventana de designación en un área vacía del dibujo. (variable de sistema PICKADD)

    Pulsar y arrastrar

    Dibuja una ventana de designación cuando se designa un punto y se arrastra el dispositivo señalador hasta un segundo punto. Si se anula la selección de esta opción, se puede dibujar una ventana de selección precisando dos puntos separados con el dispositivo señalador. (variable de sistema PICKDRAG)

    Ventana implícita

    Inicia el dibujo de una ventana de selección cuando se designa un punto situado fuera de un objeto.

    Si se dibuja la ventana de selección de izquierda a derecha, se seleccionarán los objetos que queden completamente dentro de los límites de la ventana. Si se dibuja de derecha a izquierda, se seleccionan los objetos de su interior y los que rebasan los límites de la ventana. (variable de sistema PICKAUTO)

    Agrupación de objetos

    Selecciona todos los objetos de un grupo al designar uno de ellos. El comando GRUPO permite crear y asignar un nombre a un conjunto de objetos para su selección. Para definir esta opción también se puede establecer la variable de sistema PICKSTYLE en 1.

    Sombreado asociativo

    Determina qué objetos se designan cuando se selecciona un sombreado asociativo. Si se selecciona esta opción, también se designarán objetos de contorno cuando se designe un sombreado asociativo. Para definir esta opción también se puede establecer la variable de sistema PICKSTYLE en 2.

    Tamaño de pinzamiento

    Controla el tamaño de visualización de los pinzamientos de AutoCAD. (variable de sistema GRIPSIZE)

    Pinzamientos

    Controla los parámetros relacionados con los pinzamientos. Los pinzamientos son pequeños cuadrados que se muestran en un objeto después de designarlo.

    Color de pinzamiento sin seleccionar

    Determina el color de un pinzamiento no designado. Si se elige Seleccionar color en la lista de colores, AutoCAD mostrará el cuadro de diálogo Seleccionar color. AutoCAD muestra los pinzamientos no seleccionados como pequeños cuadrados rellenos. (variable de sistema GRIPCOLOR)

    Color de pinzamiento seleccionado

    Determina el color de un pinzamiento designado. Si se elige Seleccionar color en la lista de colores, AutoCAD mostrará el cuadro de diálogo Seleccionar color. AutoCAD muestra los pinzamientos seleccionados como pequeños cuadrados rellenos. (variable de sistema GRIPHOT)

    Color de pinzamiento flotante

    Determina el color con que se muestra un pinzamiento cuando el cursor se sitúa sobre dicho pinzamiento. Si se elige Seleccionar color en la lista de colores, AutoCAD mostrará el cuadro de diálogo Seleccionar color. (variable de sistema GRIPHOVER)

    Activar pinzamientos

    Muestra los pinzamientos de un objeto después de designarlo. Se puede editar un objeto con pinzamientos designando un pinzamiento y utilizando el menú contextual. La visualización de los pinzamientos de un dibujo afecta de forma considerable al rendimiento. Desactive esta opción para optimizar el rendimiento. (variable de sistema GRIPS)

    Activar pinzamientos en bloques

    Controla la forma en que se muestran los pinzamientos de un bloque después de designarlo. Si se selecciona esta opción, AutoCAD mostrará todos los pinzamientos de cada uno de los objetos del bloque. Si se desactiva, AutoCAD mostrará un pinzamiento situado en el punto de inserción del bloque. Se puede editar un objeto con pinzamientos designando un pinzamiento y utilizando el menú contextual. (variable de sistema GRIPBLOCK)

    Activar sugerencias de pinzamientos

    Muestra consejos específicos para los pinzamientos cuando se sitúa el cursor sobre un objeto personalizado que admite sugerencias de pinzamientos. Esta opción no funciona en los objetos estándar de AutoCAD. (variable de sistema GRIPTIPS)

    Límite de selección de objetos para visualización de pinzamientos

    Suprime la visualización de pinzamientos cuando el conjunto de selección inicial incluye más objetos de los especificados. El rango válido está situado entre 1 y 32.767. El valor por defecto es 20. (variable de sistema GRIPOBJLIMIT)


Ficha Perfil (cuadro de diálogo Opciones) [Lista de comandos AutoCAD: ACR]

cuadro de diálogo Opciones
Ficha Perfil (cuadro de diálogo Opciones)
Conceptos
Procedimientos
Referencia

    • Controla el uso de los perfiles. Un perfil es una configuración definida por el usuario.

    Perfiles disponibles

    Muestra una lista de los perfiles disponibles. Para establecer el perfil actual, designe un perfil y pulse Definir actual.

    Definir actual

    Convierte el perfil seleccionado en el actual.

    Añadir a la lista

    Muestra el cuadro de diálogo Añadir perfil para guardar el perfil seleccionado con un nombre distinto.

    Cambiar nombre

    Muestra el cuadro de diálogo Cambiar perfil para cambiar el nombre y la descripción del perfil seleccionado. Utilice la opción Cambiar nombre si desea cambiar el nombre de un perfil conservando sus parámetros.

    Suprimir

    Suprime el perfil seleccionado (a menos que sea el perfil actual).

    Exportar

    Exporta un perfil como un archivo con la extensión .arg para que se pueda compartir con otros usuarios. Puede importar el archivo al mismo ordenador o a otro diferente.

    Importar

    Importa un perfil (un archivo con extensión .arg) creado mediante la opción Exportar.

    Valores originales

    Restituye los valores del perfil seleccionado con los parámetros por defecto del sistema.


Cuadro de diálogo Tipo de letra alternativo [Lista de comandos AutoCAD: ACR]

OPCIONES
Cuadro de diálogo Tipo de letra alternativo
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Especifica la ubicación del archivo de tipo de letra que se utilizará si AutoCAD no encuentra el tipo de letra original y no se ha especificado uno alternativo en el archivo de representación de tipos de letra. También se puede definir la ubicación del archivo de tipo de letra alternativo mediante la variable de sistema FONTALT.

    Si no se especifica un tipo de letra alternativo mediante el cuadro de diálogo Opciones o la variable de sistema FONTALT, cuando se abra un dibujo que incluya tipos de letra que AutoCAD no pueda localizar, se mostrará un cuadro de diálogo similar que permitirá determinar el tipo de letra alternativo para cada uno de los falte.

    Nombre de tipo de letra

    Muestra el nombre de familia del tipo de letra de todos los tipos TrueType registrados y todos los tipos SHX de AutoCAD de la carpeta Fonts de AutoCAD. Al seleccionar un nombre de la lista, AutoCAD lee el archivo correspondiente al tipo de letra especificado.

    Estilo tipo de letra

    Indica el formato de carácter del tipo de letra, por ejemplo, cursiva, negrita o regular. Si el tipo de letra que falta es Tipo de letra grande, esta opción cambia a Tipo de letra grande y muestra todos los archivos de tipos de letra grandes en idiomas asiáticos disponibles.


Cuadro de diálogo Opciones de color [Lista de comandos AutoCAD: ACR]

OPCIONES
Cuadro de diálogo Opciones de color
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Estable el color de visualización de los elementos de la ventana de AutoCAD.

    Ficha Modelo

    Muestra los parámetros actuales asignados a los elementos de la ventana de AutoCAD en el espacio modelo. Para cambiar el color de un elemento de la ventana de la ficha Modelo, haga clic en el elemento específico del área de la ficha Modelo o selecciónelo en la lista Elemento de ventana y, a continuación, seleccione un color de la lista Color. La barra de títulos y los colores de la barra de menús de la ventana se controlan mediante los parámetros del sistema Windows.

    Fichas Presentación

    Muestra los parámetros actuales asignados a los elementos de la ventana de AutoCAD en las presentaciones. Para cambiar el color de un elemento de la ventana de la ficha Presentación, haga clic en el elemento específico del área de la ficha Presentación o selecciónelo en la lista Elementos de la ventana y, a continuación, seleccione un color de la lista Color. La barra de títulos y los colores de la barra de menús de la ventana se controlan mediante los parámetros del sistema Windows.

    Elemento de ventana

    Muestra una lista de todos los elementos de la ventana de AutoCAD.

    Fondo de ficha Modelo

    Especifica el color de la ventana de AutoCAD en el espacio modelo.

    Puntero de ficha Modelo

    Precisa el color de los cursores en cruz de AutoCAD en el espacio modelo.

    Fondo de fichas Presentación (papel)

    Especifica el color de la ventana de AutoCAD en todas las presentaciones. Esta opción depende de la opción Mostrar fondo de papel de la ficha Visual. del cuadro de diálogo Opciones. El fondo de papel es una representación del tamaño de papel precisado en una presentación. Si selecciona Mostrar fondo de papel, la ventana que rodea al fondo de papel aparecerá en color gris. Si se desactiva Mostrar fondo de papel, toda la ventana de AutoCAD asumirá los parámetros de color de Fondo de fichas Presentación (papel).

    Puntero de fichas Presentación

    Determina el color de los cursores en cruz de AutoCAD en una presentación. El valor por defecto es el color del texto de la ventana estándar de Windows.

    Color de vector AutoTrack

    Especifica el color de los vectores de rastreo automático de AutoCAD. Los vectores de rastreo son líneas auxiliares que permiten dibujar objetos con ángulos específicos o con relaciones específicas respecto a otros objetos. El valor por defecto es Blanco.

    Fondo de línea de comando

    Especifica el color de fondo de la ventana de la línea de comando de AutoCAD. El parámetro de color por defecto es el color de la ventana estándar de Windows.

    Texto de línea de comando

    Especifica el color de texto de la ventana de la línea de comando de AutoCAD. El valor por defecto es el color del texto de la ventana estándar de Windows.

    Color

    Muestra una lista de los parámetros de color disponibles que se pueden aplicar a los elementos de la ventana de AutoCAD. Se puede seleccionar uno de los colores de la lista o hacer clic en Seleccionar color para abrir el cuadro de diálogo Seleccionar Color. El cuadro de diálogo Seleccionar color permite seleccionar el color de los elementos de la ventana entre los 255 del Índice de colores de AutoCAD (ACI), los colores verdaderos y los de los libros de colores.

    Si se selecciona un color nuevo para un elemento de la ventana, el parámetro nuevo se mostrará en la imagen preliminar de las fichas Modelo o de presentación.

    Por defecto todo

    Vuelve a establecer todos los elementos de la ventana de AutoCAD en los parámetros de color por defecto.

    Por defecto un elemento

    Vuelve a establecer los elementos seleccionados de la ventana de AutoCAD en los parámetros de color por defecto.


Cuadro de diálogo Tipo de letra en línea de comando [Lista de comandos AutoCAD: ACR]

OPCIONES
Cuadro de diálogo Tipo de letra en línea de comando
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Establece el tipo de letra que se muestra en la ventana de la línea de comando de AutoCAD. El tipo de letra del menú de la pantalla de AutoCAD se controla mediante los parámetros del tipo de letra de Windows. Si se utiliza el menú de pantalla de AutoCAD, los parámetros de tipo de letra del sistema Windows deberán establecerse con un tamaño y tipo de letra que se ajuste a las restricciones de tamaño del menú de pantalla.

    Tipo de letra

    Muestra una lista de todos los tipos de letra que se pueden seleccionar.

    Estilo tipo de letra

    Muestra una lista de todos los estilos disponibles que se pueden aplicar al tipo de letra actual.

    Tamaño

    Muestra una lista de los tamaños de tipo de letra disponibles para el tipo de letra actual.


Cuadro de diálogo Configuración del sistema gráfico 3D [Lista de comandos AutoCAD: ACR]

OPCIONES
Cuadro de diálogo Configuración del sistema gráfico 3D
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo ni se ha designado ningún objeto) seleccione Opciones y, a continuación, haga clic en la ficha Sistema.

    Línea de comando: opciones

    AutoCAD utiliza el sistema gráfico Heidi 3D desarrollado por Autodesk como el sistema de visualización de gráficos por defecto.

    Degradación de adaptación

    Especifica las opciones de visualización para las cuales la vista puede degradarse para mantener su velocidad de manipulación. Por ejemplo, si un dibujo de gran tamaño tiene actualmente sombreado Gouraud, se puede seleccionar Estructura alámbrica para permitir la degradación del dibujo a una representación de estructura alámbrica de la vista.

    Desactive la casilla de verificación de Degradación de adaptación para evitar que se degrade el dibujo. Puede seleccionar una o todas las opciones disponibles. Si no desea degradar el dibujo, no seleccione ninguna opción. Si selecciona varias opciones, el modo de visualización cambia, en primer lugar, a la opción más detallada y, a continuación, se degrada hasta llegar a la opción menos detallada o a la que necesita la menor cantidad de recursos del sistema.

    Sombreado plano

    Especifica que la visualización puede cambiar a sombreado plano.

    Estructura alámbrica

    Especifica que la visualización pueda cambiar a estructura alámbrica. Utiliza menos recursos del sistema y permite mover el dibujo a más velocidad.

    Cuadro de contorno

    Especifica que la visualización pueda cambiar a un cuadro delimitador. Aparece un cuadro en lugar de cada uno de los objetos de la vista. Esta opción requiere una cantidad menor de recursos del sistema.

    Mantener velocidad pps

    Especifica la velocidad de visualización en marcos por segundo. El dibujo se degrada para poder mantener la velocidad especificada. Escriba un número o elija uno de la lista. El valor por defecto es 5.

    Triangulación dinámica

    Define las opciones que determinan la suavidad de los objetos de un dibujo. AutoCAD dibuja objetos utilizando numerosas líneas pequeñas (o triángulos al dibujar esferas). Estas líneas se conocen como líneas de triangulación. Cuantas más líneas de triangulación se utilicen, más suaves aparecerán los objetos del dibujo.

    Determina si la triangulación permanece estática o dinámica. La triangulación dinámica dibuja varias líneas de triangulación y admite opciones de triangulación. La triangulación dinámica utiliza más recursos del sistema que la estática. Desactive la casilla de verificación Triangulación dinámica para que sólo esté disponible la triangulación estática.

    Triangulación de superficie

    Determina la cantidad de detalle para las superficies del dibujo. Seleccione un número utilizando el control deslizante. Los números más bajos proporcionan menos detalles; los números más altos proporcionan más detalle, pero utilizan más líneas de triangulación y más memoria.

    Triangulación de curva

    Determina la cantidad de detalles para las curvas del dibujo. Seleccione un número utilizando el control deslizante. Los números más bajos proporcionan menos detalles; los números más altos proporcionan más detalle, pero utilizan más líneas de triangulación y más memoria.

    Número de triangulaciones en caché

    Configura el sistema según los requisitos de memoria y las prestaciones. La memoria caché es un subsistema de memoria especial que almacena información de acceso frecuente. La memoria caché en 3D siempre almacena, al menos, una triangulación.

    Cuando la opción Nº triangulaciones en caché se establece en 1, la triangulación es la misma en todas las ventanas gráficas y puede que se produzca la regeneración de algunos objetos del dibujo al ampliar o reducir la vista.

    Resulta útil asignar el valor 2, o uno superior, a la opción Nº triangulaciones en caché cuando hay varias ventanas gráficas con vistas distintas. Si se aumenta el número se requiere más memoria.

    Opciones de Render

    Facilita parámetros que permiten mejorar la visualización de las luces, los materiales, las texturas y las transparencias en las vistas 3D. Esto incluye los objetos de la vista Órbita 3D y los objetos sombreados mediante el comando MODOSOMBRA.

    Para obtener más información acerca del sombreado de los objetos, véase Adición de sombreados simples a objetos tridimensionales en Manual del usuario. Para obtener más información acerca del comando 3DORBITA, véase Definición interactiva de vistas 3D (Órbita 3D) en Manual del usuario.

    Activar luces

    En las vistas 3D, se iluminan los objetos y sus materiales asociados mediante las luces definidas con el comando LUZ. Si no se selecciona esta opción, o si no se ha utilizado el comando LUZ en el dibujo, entonces se recurrirá a la luz por defecto para las vistas 3D. Para obtener más información acerca de las luces, véase Utilización de luces en el modelado en Manual del usuario.

    Activar materiales

    En las vistas 3D, se muestran materiales para los objetos con materiales asociados mediante el comando MATERIALR. Si no hay ningún material asociado a un objeto, se utilizará el material global por defecto. En el caso de que no se marque esta opción, o si en el dibujo no se ha utilizado el comando MATERIALR, no se mostrará ningún material. Para obtener más información acerca de los materiales, véase Utilización de materiales en el modelizado en Manual del usuario.

    Activar texturas

    En las vistas 3D, se muestran texturas asociadas a los objetos mediante los comandos MATERIALR y MAPEADO. Para que las texturas estén visibles es necesario que la opción Activar materiales esté seleccionada. Para obtener más información acerca de las texturas, véase Proyección de una imagen bidimensional en un sólido modelizado en Manual del usuario.

    Transparencia

    Ajusta la calidad de transparencia para mejorar la calidad de imagen, si bien lo hace a expensas del tiempo de redibujado. Mediante el parámetro Calidad inferior se obtiene un efecto de puerta de tela metálica sin perjudicar la velocidad. Mediante el parámetro Calidad media, la mezcla mejora la calidad de imagen. Mediante el parámetro Calidad superior, la mezcla y el procesamiento adicional producen una imagen sin artefactos visuales, pero a costa de la velocidad de dibujo. Para que la transparencia esté activada es necesario que la opción Activar materiales esté seleccionada.

    Geometría

    Determina cómo mostrar las isolíneas en 3D y si se muestran o no caras en 3D.

    Isolíneas siempre arriba

    Determina si se mostrarán isolíneas para caras frontales y posteriores en todos los modos de sombreado excepto en el modo oculto. Si selecciona esta opción, las isolíneas de las caras posteriores aparecen encima del sombreado de los objetos en 3D. Si esta opción no está seleccionada, las isolíneas de las caras posteriores quedan ocultas. Por ejemplo, si selecciona esta opción con los modos Sombreado plano/Aristas vistas y Sombreado Gouraud/Aristas vistas, las isolíneas para las caras frontal y posterior aparecen encima del sombreado.

    Descartar caras posteriores

    Especifica si se desea descartar las caras posteriores. Con esta opción seleccionada no se dibujan las caras posteriores del dibujo. Se incrementa el rendimiento.

    En ciertos dibujos, como por ejemplo las esferas, el efecto de descartar las caras posteriores no es visible, ya que las caras posteriores no pueden verse a pesar de estar presentes. El efecto que se produce al descartar las caras posteriores se aprecia en objetos que no tienen parte superior. Ésta es la opción seleccionada por defecto.

    Aceleración

    Especifica si se desea utilizar la aceleración de software o de hardware en 3D.

    Software

    Especifica la aceleración de software. Se selecciona para utilizar el sistema de gráficos de software para realizar todas las tareas de dibujo en 3D.

    Hardware

    Especifica la aceleración de hardware. Se selecciona para utilizar la tarjeta gráfica del sistema de hardware con el fin de realizar la mayoría de las tareas de dibujo en 3D. Esto acelera el tiempo de dibujo.

    Si selecciona Hardware, podrá elegir el controlador de hardware. Autodesk proporciona el controlador de hardware wopengl8.hdi en la carpeta drv. Podrá utilizar otros controladores de hardware siempre que sean compatibles con el sistema de gráficos Heidi.

    Usar aceleración de geometría (Precisión única)

    Especifica si se va a utilizar la aceleración de geometría. Véase la documentación del distribuidor para obtener más información sobre la tarjeta gráfica.

    Si se selecciona la opción Usar aceleración de geometría, se consigue un uso más eficaz de la tarjeta gráfica. Al seleccionar esta opción, se dibuja con precisión única. Utilice esta opción sólo cuando esté seguro de que el dibujo se encuentra dentro del límite de precisión única.

    Activar líneas anti-aliasing

    Especifica el uso de líneas de anti-aliasing. Las líneas aparecen más suaves y con menos gradientes.


Cuadro de diálogo Personalización botón derecho [Lista de comandos AutoCAD: ACR]

OPCIONES
Cuadro de diálogo Personalización botón derecho
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Determina si al hacer clic con el botón derecho en el área de dibujo se muestra un menú contextual o si esa acción tiene el mismo efecto que pulsar INTRO. Si está acostumbrado a utilizar el método de hacer clic con el botón derecho en lugar de pulsar INTRO mientras hay un comando activo, puede que prefiera desactivar los menús contextuales de comando en este cuadro de diálogo. Los menús contextuales también se pueden controlar mediante la variable de sistema SHORTCUTMENU.

    Activar clic con botón derecho sensible al tiempo

    Controla el comportamiento de la acción de clic con el botón derecho. Un clic rápido tiene el mismo efecto que pulsar INTRO. Un clic más largo muestra un menú contextual. Puede configurar la duración del clic más largo en milisegundos.

    Modo por defecto

    Determina qué sucede al hacer clic con el botón derecho en el área de dibujo si no hay objetos designados ni comandos en ejecución.

    Repetir último comando

    Desactiva el menú contextual Por defecto. Por consiguiente, el resultado que se obtiene al hacer clic con el botón derecho en el área de dibujo cuando no hay ningún objeto designado ni ningún comando en ejecución es el mismo que si se pulsa INTRO, es decir, la repetición del último comando ejecutado.

    Menú contextual

    Activa el menú contextual por defecto.

    Modo de edición

    Determina qué sucede al hacer clic con el botón derecho en el área de dibujo si hay uno o varios objetos designados pero ningún comando en ejecución.

    Repetir último comando

    Desactiva el menú contextual Edición. Por consiguiente, el resultado que se obtiene al hacer clic con el botón derecho en el área de dibujo cuando hay uno o más objetos designados pero ningún comando en ejecución es el mismo que si se pulsa INTRO, es decir, la repetición del último comando ejecutado.

    Menú contextual

    Activa el menú contextual de edición.

    Modo de comando

    Determina qué sucede al hacer clic con el botón derecho en el área de dibujo mientras hay un comando en ejecución.

    INTRO

    Desactiva el menú contextual Comando. Como resultado, al hacer clic con el botón derecho del ratón sobre el área de dibujo cuando hay un comando en ejecución, la acción tendrá el mismo efecto que si se pulsa INTRO

    Menú contextual: siempre activado

    Activa el menú contextual de comando.

    Menú contextual: activado cuando hay opciones de comando

    Activa el menú contextual Comando sólo cuando las opciones están disponibles actualmente en la línea de comandos. En la línea de comando las opciones aparecen entre corchetes. Si no hay ninguna opción disponible, hacer clic con el botón derecho equivale a pulsar INTRO.


Cuadro de diálogo Añadir perfil [Lista de comandos AutoCAD: ACR]

OPCIONES
Cuadro de diálogo Añadir perfil
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Crea un perfil nuevo a partir de uno ya existente. Este perfil nuevo se muestra en la casilla de lista Perfiles disponibles de la ficha Perfil, en el cuadro de diálogo Opciones.

    Nombre del perfil

    Escriba un nombre con el que guardar el perfil nuevo, que se creará y añadirá a la lista de perfiles.

    Descripción

    Escriba una descripción del nuevo perfil, ésta se guardará junto con él.


Cuadro de diálogo Cambiar perfil [Lista de comandos AutoCAD: ACR]

OPCIONES
Cuadro de diálogo Cambiar perfil
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Opciones

    Menú contextual: Haga clic con el botón derecho en la ventana de comandos o (si no hay ningún comando activo y no se ha designado ningún objeto) en el área de dibujo y elija Opciones.

    Línea de comando: opciones

    Cambia el nombre de un perfil existente. Este nombre nuevo se mostrará en la casilla de lista Perfiles disponibles de la ficha Perfil, en el cuadro de diálogo Opciones.

    Nombre del perfil

    Escriba un nuevo nombre para el perfil existente, éste sustituirá el anterior nombre en la lista de perfiles.

    Descripción

    Escriba una descripción, ésta se guardará con el nuevo nombre del perfil.


OPCIONESHV [Lista de comandos AutoCAD: ACR]

Comandos: O
OPCIONESHV (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la visualización del cursor y de las herramientas de información de los hipervínculos

    Línea de comando: opcioneshv

    ¿Visualizar cursor de hipervínculo y menú contextual? [Sí/No] <Sí>: Si escribe s para que aparezca el cursor del hipervínculo y el menú contextual, AutoCAD mostrará una solicitud adicional.

    ¿Visualizar información de herramienta de hipervínculo? [Sí/No] <Sí>: Escriba s para mostrar la información de herramienta de hipervínculo


OPCIONESSEGURIDAD [Lista de comandos AutoCAD: ACR]

Comandos: O
OPCIONESSEGURIDAD (Comando)
Conceptos
Procedimientos
Referencia

    • Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    Línea de comando: opcionesseguridad

    Se muestra el cuadro de diálogo Opciones de seguridad. Permite añadir parámetros de seguridad que se aplicarán al guardar el dibujo.


Cuadro de diálogo Opciones de seguridad [Lista de comandos AutoCAD: ACR]

OPCIONESSEGURIDAD
Cuadro de diálogo Opciones de seguridad
Conceptos
Procedimientos
Referencia

    • Línea de comando: opcionesseguridad

    Determina los parámetros de seguridad que se utilizarán al guardar el dibujo.

    Ficha Contraseña (cuadro de diálogo Opciones de seguridad)

    Añade una contraseña a un dibujo al guardarlo.

    Contraseña o frase para abrir este dibujo

    Añade, cambia o suprime una contraseña la siguiente ocasión en que se guarde el dibujo. Si se añade o se cambia la contraseña, aparecerá el cuadro de diálogo Confirmar contraseña. Si pierde la contraseña, no la podrá recuperar. Antes de añadir una contraseña, debería crear una copia de seguridad que no esté protegida por contraseña.

    Codificar propiedades de dibujo

    Cifra las propiedades del dibujo, de forma que se requiera una contraseña para verlas. Las propiedades del dibujo son datos que permiten identificar el dibujo e incluyen el título, autor, tema y palabras clave para identificar el modelo u otra información importante.

    Tipo de codificación actual

    Especifica el nivel de cifrado por defecto del sistema operativo, salvo que se seleccione un nivel avanzado haciendo clic en el botón Opciones avanzadas.

    Avanzadas

    Abre el cuadro de diálogo Opciones avanzadas, el cual permite seleccionar un proveedor de cifrado y una longitud de clave.

    Ficha Firma digital (cuadro de diálogo Opciones de seguridad)

    Añade una firma digital al dibujo cuando se guarda.

    Adjuntar firma digital tras guardar el dibujo

    Adjunta una firma digital al dibujo cuando se guarda.

    Seleccionar ID digital (certificado)

    Muestra una lista de los ID digitales que puede utilizar para firmar los archivos. Incluye información sobre la organización o el usuario para los que se ha emitido el ID digital, el proveedor que lo ha emitido y su fecha de vencimiento.

    Información de firma

    Proporciona una lista de servicios de tiempo que puede utilizar para añadir un sello horario a la firma digital, el estado de conexión del servidor de tiempo y un área Comentarios (para incluir información relevante de la firma digital o de los archivos que va a firmar).

    Obtener sello horario de

    Ofrece una lista de servidores de hora que se pueden utilizar para incluir un sello horario en la firma digital.

    (Sin sello horario)

    Muestra el estado de conexión (Servidor de tiempo contactado o No se pudo contactar con el servidor de hora) del servicio de tiempo.

    Comentario

    Proporciona un espacio para comentarios sobre la firma digital o los archivos que se están firmando.


Cuadro de diálogo Confirmar contraseña [Lista de comandos AutoCAD: ACR]

OPCIONESSEGURIDAD
Cuadro de diálogo Confirmar contraseña
Conceptos
Procedimientos
Referencia

    • Línea de comando: opcionesseguridad

    Confirma la contraseña introducida en el cuadro de diálogo Opciones de seguridad, que se añade o se cambia la siguiente ocasión en que se guarda el dibujo.

    ¡Advertencia! Si pierde la contraseña, no la podrá recuperar. Antes de añadir una contraseña, debería crear una copia de seguridad que no esté protegida por contraseña.


Cuadro de diálogo Opciones avanzadas [Lista de comandos AutoCAD: ACR]

OPCIONESSEGURIDAD
Cuadro de diálogo Opciones avanzadas
Conceptos
Procedimientos
Referencia

    • Línea de comando: opcionesseguridad

    Selecciona un proveedor de cifrado y una longitud de clave para los dibujos que se protegen por contraseña.

    Seleccione un proveedor de cifrado

    Establece un nivel de cifrado para un dibujo. Puede seleccionar uno de los proveedores de cifrado que ofrece el sistema operativo.

    Seleccione una longitud de clave

    Establece una longitud de clave. Cuanto mayor sea la longitud de clave, mayor será el nivel de protección del dibujo.


ORDENAOBJETOS [Lista de comandos AutoCAD: ACR]

Comandos: O
ORDENAOBJETOS (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia el orden de visualización de imágenes y otros objetos

    ORDENAOBJETOS cambia el orden de dibujo y trazado de cualquier objeto de la base de datos de dibujo de AutoCAD. Además de moverse al principio o la parte "inicial" o "final " del orden de clasificación, los objetos pueden clasificarse en relación con otros objetos (es decir, por encima o por debajo de un objeto designado).

    Barra de herramientas Modificar II:

    Menú Herr.: Orden de visualización

    Línea de comando: ordenaobjetos

    Designe objetos: Utilice un método de selección de objetos

    Indique la opción de orden de objeto [Encima/deBajo/Delante/Detrás] <deTrás>: Introduzca una opción o pulseINTRO

    Encima

    Desplaza el objeto designado encima de un objeto de referencia designado.

    Designe objeto de referencia: Utilice un método de selección de objetos

    Debajo

    Desplaza el objeto designado debajo de un objeto de referencia especificado.

    Designe objeto de referencia: Utilice un método de selección de objetos

    Delante

    Desplaza el objeto designado al primer lugar en el orden de los objetos del dibujo.

    Detrás

    Desplaza el objeto designado al final en el orden de los objetos del dibujo.

    Cuando se designan varios objetos para ordenarlos, AutoCAD conserva el orden de visualización relativo de los objetos designados. El método de selección no afecta al orden de dibujo.

    El comando finaliza en cuanto se reordena un objeto. El comando no continúa solicitando objetos adicionales para su reorganización.

    Nota ORDENAOBJETOS activa automáticamente todas las opciones que aparecen bajo Métodos para ordenar objetos en la ficha Preferencias de usuario del cuadro de diálogo Opciones. Con ello, el tiempo de regeneración y de redibujado puede ser más lento. Véase SORTENTS.

    Mostrar todo el texto oculto de esta página.


ORTO [Lista de comandos AutoCAD: ACR]

Comandos: O
ORTO (Comando)
Conceptos
Procedimientos
Referencia

    • Restringe el movimiento del cursor

    En el modo Orto, el movimiento del cursor se limita a las direcciones horizontal o vertical (relativas al SCP) y al ángulo de rotación de la rejilla actual.

    Barra de estado: ORTO

    Línea de comando: orto (o bien, 'orto para uso transparente)

    Indique modo [ACT/DES] <actual>: Escriba ACT o DES, o pulse INTRO

    En el ejemplo se ha dibujado una línea utilizando el modo Orto. El punto 1 es el primer punto precisado y el punto 2 es la posición del cursor al designar el segundo punto.

    AutoCAD utiliza el modo Orto cuando se designa un ángulo o una distancia mediante dos puntos utilizando un dispositivo señalador. En el modo Orto, el movimiento del cursor se restringe a las direcciones horizontal o vertical (relativas al SCP) y con el ángulo de rotación de la rejilla actual. AutoCAD ignora el modo Orto en las vistas en perspectiva.

    AutoCAD considera horizontal la dirección paralela al eje X del SCP y vertical la dirección paralela al eje Y. ORTO ajusta la rotación de resolución actual independientemente del SCP.

    Mostrar todo el texto oculto de esta página.


ORTOGRAFIA [Lista de comandos AutoCAD: ACR]

Comandos: O
ORTOGRAFIA (Comando)
Conceptos
Procedimientos
Referencia

    • Comprueba la ortografía en un dibujo

    El comando ORTOGRAFIA corrige la ortografía de los objetos de texto creados con los comandos DIRECTRIZ, TEXT, MTEXT (texto de líneas múltiples o párrafos de texto) y ATRDEF.

    Menú Herr.: Ortografía

    Línea de comando: ortografia (u 'ortografia para uso transparente)

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    Si indica todos en la solicitud Designe objetos, se comprobará la ortografía de todos los objetos de texto de la ficha Modelo, así como de todas las fichas de presentación.

    Si AutoCAD encuentra una palabra desconocida en el texto seleccionado, mostrará el cuadro de diálogo Ortografía.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Ortografía, [Lista de comandos AutoCAD: ACR]

ORTOGRAFIA
Cuadro de diálogo Ortografía,
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Ortografía

    Línea de comando: ortografia (u 'ortografia para uso transparente)

    Corrige la ortografía de los objetos de texto creados con los comandos TEXT, MTEXT, DIRECTRIZ y ATRDEF. El cuadro de diálogo Ortografía sólo aparece en caso de que AutoCAD encuentre una palabra mal escrita o desconocida en el texto especificado.

    La corrección ortográfica en atributos se limita únicamente a los valores de atributo. Es posible aplicar la corrección ortográfica en objetos de texto de referencias a bloque y referencias a bloque anidadas; sin embargo, esta función se aplicará en definiciones de bloques sólo si la referencia a bloque asociada se ha seleccionado.

    Diccionario actual

    Muestra el nombre del diccionario actual.

    Palabra actual

    Muestra el nombre de la palabra que se está comprobando.

    Sugerencias

    Muestra una lista con las palabras sugeridas como sustitución por el diccionario actual. Seleccione una de las sugerencias o escriba una palabra en el cuadro.

    Ignorar

    Ignora la palabra actual.

    Ignorar todo

    Ignora todas las palabras restantes que coincidan con la palabra actual.

    Cambiar

    Sustituye la palabra actual por la palabra del cuadro Sugerencias.

    Cambiar todo

    Sustituye la palabra actual en todos los objetos de texto seleccionados.

    Añadir

    Añade la palabra actual al diccionario personalizado actual. Añade la palabra actual al diccionario personalizado actual.

    Buscar

    Muestra una lista de palabras similares a la palabra seleccionada en Sugerencias.

    Cambiar diccionarios

    Muestra el Cambiar diccionarios.

    Contexto

    Muestra la frase en la que AutoCAD ha localizado la palabra actual.


Cambiar diccionarios (cuadro de diálogo) [Lista de comandos AutoCAD: ACR]

ORTOGRAFIA
Cambiar diccionarios (cuadro de diálogo)
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Ortografía

    Línea de comando: ortografia (u 'ortografia para uso transparente)

    Cambia el diccionario actual por otro. Durante la comprobación ortográfica, AutoCAD establece correspondencias entre las palabras del dibujo y las del diccionario principal actual. Cualquier excepción de ortografía que el usuario identifique con la opción Añadir se almacena en el diccionario personalizado que se esté utilizando en el momento de la corrección ortográfica.

    Si se desea comprobar la ortografía en otro idioma, se puede cambiar a un diccionario principal distinto. También se pueden crear tantos diccionarios personalizados como se desee y alternar entre ellos según las necesidades.

    Diccionario principal

    Muestra una lista de diccionarios específicos para el idioma, desde donde se puede elegir otro diccionario principal. Este diccionario se utiliza de forma conjunta con el diccionario personalizado.

    Diccionario personalizado

    Muestra el nombre del diccionario personalizado actual. Para crear un nuevo diccionario personalizado, escriba un nombre y elija Aceptar.

    Examinar

    Muestra el cuadro de diálogo Seleccionar diccionario personalizado (un cuadro de diálogo de selección de archivos estándar), que permite seleccionar el archivo de diccionario personalizado que se desea utilizar. AutoCAD utilizará el archivo de diccionario seleccionado hasta que se elija otro.

    Palabras diccionario personalizado

    Presenta una lista de las palabras que existen actualmente en el diccionario personalizado especificado. Es posible añadir o borrar palabras de esta lista.

    Añadir

    Añade al diccionario personalizado actual la palabra que se indique en la casilla. La longitud máxima es de 63 caracteres.

    Suprimir

    Suprime del diccionario personalizado la palabra que se seleccione o que se indique en el cuadro.


Comandos: P [Lista de comandos AutoCAD: ACR]

Comandos: P
    • PALETASHERR
    • PANTGRAF
    • PANTR
    • PANTTEXT
    • PARAMSDIB
    • PARTE
    • PCARA
    • PEGABLQ
    • PEGAESP
    • PEGAPP
    • PEGARORIG
    • PERSONALIZAR
    • PLANTA
    • PNGOUT
    • POL
    • POLIGONO
    • PREFR
    • PREPPAGINA
    • PRESENTACIÓN
    • PREVISUALIZAR
    • PRISMARECT
    • PROPFIS
    • PROPIEDADES
    • PROPSDID
    • PTOVISTA
    • PUBLICA
    • PUBLICARENWEB
    • PUNTO


PALETASHERR [Lista de comandos AutoCAD: ACR]

Comandos: P
PALETASHERR (Comando)
Conceptos
Procedimientos
Referencia

    • Abre la ventana Paletas de herramientas

    Barra de herramientas Estándar:

    Menú Herr.: Ventana de paletas de herramientas

    Línea de comando: paletasherr

    Se abrirá la ventana Paletas de herramientas. Puede hacer clic en el botón Propiedades, o bien hacer clic con el botón derecho en la barra de título, la paleta de herramientas actual, una ficha de una paleta de herramientas o una herramienta para mostrar un menú contextual. Las opciones que aparecen en cada menú contextual son las que corresponden a la ubicación del cursor. Todas las opciones de estos menús contextuales se presentan alfabéticamente y describen a continuación.

    Permitir anclaje

    Controla si la paleta de herramientas se ancla cuando se arrastra sobre un área de anclaje en un lado del dibujo. Anule la selección de esta opción para desanclar una paleta de herramientas anclada.

    Ocultar automáticamente

    Controla la visualización de la paleta de herramientas. Si esta opción está seleccionada, cuando el cursor se mueva fuera de la paleta de herramientas sólo se mostrará la barra de título de la paleta. Si esta opción no está activada, cuando se mueva el cursor se mostrará la paleta de herramientas completa.

    Cerrar

    Cierra la ventana de la paleta de herramientas.

    Copiar

    Copia la herramienta seleccionada en el portapapeles.

    Personalizar

    Muestra la ficha Paletas de herramientas en el cuadro de diálogo Personalizar.

    Cortar

    Elimina la herramienta seleccionada de la paleta de herramientas y la coloca en el portapapeles.

    Suprimir Herramienta

    Elimina la herramienta seleccionada de la paleta de herramientas.

    Suprimir Paleta de herramientas

    Elimina la paleta de herramientas actual.

    Desplazar

    Cambia el cursor a uno de flecha de cuatro puntas.

    Subir

    Desplaza la paleta de herramientas seleccionada una posición hacia arriba.

    Bajar

    Desplaza la paleta de herramientas seleccionada una posición hacia abajo.

    Nueva Paleta de herramientas

    Crea una nueva paleta de herramientas. Escriba un nombre o pulse INTRO para utilizar el nombre por defecto.

    Pegar

    Pega una herramienta desde el portapapeles a la ficha actual.

    Propiedades

    Muestra el cuadro de diálogo Propiedades de herramientas, en el cual se pueden cambiar las propiedades de la herramientas seleccionada.

    Renombrar

    Permite cambiar el nombre de la herramienta seleccionada.

    Cambiar nombre de Paleta de herramientas

    Permite cambiar el nombre de la paleta de herramientas actual.

    Tamaño

    Cambia el cursor a uno de flecha de cuatro puntas. Arrastre los bordes derecho o inferior de la paleta de herramientas para variar su tamaño.

    Transparencia

    Muestra el cuadro de diálogo Transparencia.

    Opciones de visualización

    Muestra el cuadro de diálogo Opciones de visualización, desde el que se puede controlar la forma en que se visualizan las herramientas.


Cuadro de diálogo Opciones de visualización [Lista de comandos AutoCAD: ACR]

PALETASHERR
Cuadro de diálogo Opciones de visualización
Conceptos
Procedimientos
Referencia

    • Menú contextual: Haga clic con el botón derecho en un área o ficha vacía de una paleta de herramientas y haga clic en Opciones de visualización.

    Controla la visualización de herramientas en la paleta de herramientas actual o en todas las paletas de herramientas.

    Tamaño de la imagen

    Controla el tamaño de visualización del icono de la paleta de herramientas seleccionada.

    Estilo de visualización

    Controla el texto que se muestra con un icono de la paleta de herramientas.

    Sólo icono

    Muestra sólo el icono de la herramienta.

    Icono y texto

    Muestra el nombre de la herramienta bajo el icono.

    Vista de lista

    Muestra el nombre de la herramienta a la derecha del icono.

    Aplicar a

    Controla si las opciones de visualización se aplican a la paleta de herramientas actual o a todas las paletas de la ventana Paletas de herramientas.


Cuadro de diálogo Propiedades de herramientas [Lista de comandos AutoCAD: ACR]

PALETASHERR
Cuadro de diálogo Propiedades de herramientas
Conceptos
Procedimientos
Referencia

    • Menú contextual: Haga clic con el botón derecho en una herramienta de la paleta de herramientas y haga clic en Propiedades.

    Controla las propiedades asociadas con la herramienta seleccionada.

    Name

    Muestra el nombre de la herramienta de bloque o de patrón de sombreado seleccionada.

    Descripción

    Muestra una descripción de la herramienta de bloque o de patrón de sombreado seleccionada.

    Insertar (para herramientas de bloque)

    Muestra las propiedades específicas de las herramientas de bloque.

    Name

    Precisa el nombre del bloque.

    Archivo de origen

    Especifica el nombre del archivo para la definición de bloque.

    Escala

    Especifica el factor de escala XYZ del bloque

    Rotación

    Precisa el ángulo de rotación del bloque.

    Descomponer

    Determina si el bloque se descompone o no durante su inserción. Si se descompone, las partes individuales del mismo se insertarán en el lugar del bloque.

    Patrón (para herramientas de sombreado)

    Tipo

    Especifica el tipo de patrón del sombreado.

    Nombre de patrón

    Especifica el nombre del patrón de sombreado.

    Ángulo

    Especifica el ángulo del patrón de sombreado.

    Escala

    Especifica la escala del patrón de sombreado.

    Intervalo

    Especifica el intervalo del patrón de sombreado.

    Grosor de plumilla ISO

    Especifica el grosor de plumilla ISO de un patrón de sombreado ISO.

    Doble

    Determina si el patrón de sombreado es doble o no.

    General

    Color

    Especifica el color de sustitución de la herramienta seleccionada.

    Capa

    Especifica la capa de sustitución de la herramienta seleccionada.

    Tipo de línea

    Especifica el tipo de línea de sustitución de la herramienta seleccionada.

    Estilo de trazado...

    Especifica el estilo de trazado de sustitución de la herramienta seleccionada.

    Grosor de línea

    Especifica el grosor de línea de sustitución de la herramienta seleccionada.


PANTGRAF [Lista de comandos AutoCAD: ACR]

Comandos: P
PANTGRAF (Comando)
Conceptos
Procedimientos
Referencia

    • Permite cambiar de la ventana de texto al área de dibujo

    Línea de comando: pantgraf (o 'pantgraf para uso transparente)

    PANTGRAF cierra la ventana de texto. También puede pulsar F2 para abrir o cerrar la ventana de texto. Este comando se ignora en los sistemas que tienen una pantalla dual.


PANTR [Lista de comandos AutoCAD: ACR]

Comandos: P
PANTR (Comando)
Conceptos
Procedimientos
Referencia

    • Vuelve a mostrar el último modelizado creado con el comando RENDER

    Línea de comando: pantr

    Utilice el comando PANTR en sistemas con un único monitor sin ventanas que esté configurado para modelizado de pantalla completa.

    La imagen llena toda la pantalla. Para volver al área de dibujo o a la ventana de texto, pulse F2.


PANTTEXT [Lista de comandos AutoCAD: ACR]

Comandos: P
PANTTEXT (Comando)
Conceptos
Procedimientos
Referencia

    • Abre la ventana de texto

    Menú Ver: Visualización [image] Ventana de texto

    Línea de comando: panttext (o 'panttext para usarlo de forma transparente)

    PANTTEXT muestra la línea de comando en una ventana independiente. Puede pulsar F2 para cambiar entre el área de dibujo y la ventana de texto. Este comando se ignora en los sistemas que tienen una pantalla dual.


PARAMSDIB [Lista de comandos AutoCAD: ACR]

Comandos: P
PARAMSDIB (Comando)
Conceptos
Procedimientos
Referencia

    • Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    PARAMSDIB precisa los parámetros de varias ayudas para el dibujo que permiten dibujar de forma más rápida y precisa. Los parámetros incluyen el modo de resolución y rejilla, la referencia a objetos y el rastreo polar.

    Menú Herr.: Parámetros de dibujo

    Menú contextual: Haga clic con el botón derecho en FORZC, REJILLA, POLAR, REFENT o RASTREO en la barra de estado y elija Parámetros.

    Línea de comando: paramsdib (o 'paramsdib para usarlo de forma transparente)

    Se muestra el cuadro de diálogo Parámetros de dibujo.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Parámetros de dibujo [Lista de comandos AutoCAD: ACR]

PARAMSDIB
Cuadro de diálogo Parámetros de dibujo
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Parámetros de dibujo

    Menú contextual: Haga clic con el botón derecho en FORZC, REJILLA, POLAR, REFENT o RASTREO en la barra de estado y seleccione Parámetros.

    Línea de comando: paramsdib (o 'paramsdib para usarlo de forma transparente)

    Precisa los parámetros de dibujo para ayudas al dibujo organizados en tres categorías: Resolución y rejilla, Rastreo polar y Referencia a objetos.

    Ficha Resolución y rejilla (cuadro de diálogo Parámetros de dibujo)

    Precisa los parámetros de resolución y rejilla.

    Resolución activada

    Activa o desactiva el modo Forzcursor. El modo Forzcursor también se puede activar o desactivar haciendo clic en FORZC de la barra de estado, pulsando F9 o mediante la variable de sistema SNAPMODE.

    Forzcursor

    Controla una rejilla invisible que limita el movimiento del cursor a intervalos determinados.

    Distancia resolución X

    Determina la distancia de resolución en la dirección X. Este valor debe ser un número entero positivo. (variable de sistema SNAPUNIT)

    Distancia resolución Y

    Determina la distancia de resolución en la dirección Y. Este valor debe ser un número entero positivo. (variable de sistema SNAPUNIT)

    Ángulo

    Gira la malla de resolución según el ángulo precisado. (variable de sistema SNAPANG)

    Base X

    Precisa un punto base de coordenada X para la rejilla. (variable de sistema SNAPBASE)

    Base Y

    Precisa un punto base de coordenada Y para la rejilla. (variable de sistema SNAPBASE)

    Intervalo polar

    Controla la distancia de incremento de PolarSnap™.

    Distancia polar

    Establece la distancia del incremento de resolución cuando la opción Resolución polar está seleccionada en Tipo y estilo de resolución. Si este valor es cero 0, la distancia de resolución polar toma el valor de Distancia resolución X. El valor de Distancia polar se utiliza junto con el rastreo polar y el rastreo de referencia a objetos. Si ninguna de las funciones de rastreo está activada, el parámetro de Distancia polar no surtirá efecto. (variable de sistema POLARDIST)

    Rejilla activada

    Activa y desactiva la rejilla punteada. Para activar y desactivar el modo de puntos de rejilla, también se puede hacer clic en REJILLA de la barra de estado, pulsar F7 o utilizar la variable de sistema GRIDMODE.

    Rejilla

    Controla la presentación de la rejilla punteada que ayuda a visualizar las distancias.

    Nota Los límites de la rejilla de puntos se controlan mediante el comando LÍMITES.

    Intervalo X de la rejilla

    Especifica el intervalo de los puntos en la dirección X. Si este valor es cero 0, la rejilla toma el valor establecido en Distancia resolución X. (variable de sistema GRIDUNIT)

    Intervalo Y de la rejilla

    Especifica el intervalo de los puntos en la dirección Y. Si este valor es cero 0, la rejilla toma el valor establecido en Distancia resolución Y. (variable de sistema GRIDUNIT)

    Tipo y estilo de resolución

    Controla los parámetros del modo Forzcursor.

    Referencia rejilla

    Define el tipo de resolución para Rejilla. (variable de sistema SNAPTYPE)

    • Resolución rectangular: establece como estilo de resolución el modo Resolución rectangular estándar. Si el tipo de resolución está definido como Referencia rejilla y el modo Forzcursor está activado, el cursor se fuerza a una malla de resolución rectangular. (variable de sistema SNAPSTYL)
    • Resolución isométrica: establece como estilo de resolución el modo Resolución isométrica. Si el tipo de resolución está definido como Referencia rejilla y el modo Forzcursor está activado, el cursor se fuerza a una malla de resolución isométrica. (variable de sistema SNAPSTYL)

    Resolución polar

    Establece la distancia del incremento de resolución cuando la opción Resolución polar está seleccionada en Tipo y estilo de resolución. Si este valor es cero 0, la distancia de resolución polar toma el valor de Distancia resolución X. Este valor también se controla mediante la variable de sistema POLARDIST. El valor de Distancia polar se utiliza junto con el rastreo polar y el rastreo de referencia a objetos. Si ninguna de las funciones de rastreo está activada, el parámetro de Distancia polar no surtirá efecto.

    Ficha Rastreo polar (cuadro de diálogo Parámetros de dibujo)

    Controla los parámetros de rastreo automático.

    Rastreo polar activado

    Activa y desactiva el rastreo polar. El rastreo polar también se puede activar o desactivar pulsando F10 o mediante la variable de sistema AUTOSNAP.

    Parámetros de ángulo polar

    Establece los ángulos que se utilizan con el rastreo polar.

    Incrementar ángulo

    Establece el ángulo de incremento polar que se utiliza para visualizar las rutas de alineación de rastreo polar. Se puede indicar cualquier ángulo o seleccionar en la lista un ángulo común de 90, 45, 30, 22.5, 18, 15, 10 y 5 grados. (variable de sistema POLARANG)

    Ángulos adicionales

    Hace que los ángulos adicionales de la lista estén disponibles para el rastreo polar. La casilla de activación Ángulos adicionales y la lista de ángulos adicionales también se controlan mediante las variables de sistema POLARMODE y POLARADDANG, respectivamente.

    Nota Los ángulos adicionales son absolutos, no incrementales.

    Nuevo

    Añade hasta 10 ángulos adicionales de alineación de rastreo polar.

    Nota Antes de añadir ángulos fraccionarios, la variable de sistema AUPREC debe establecerse en la precisión decimal adecuada para evitar un redondeo no deseado. Por ejemplo, si el valor de AUPREC es 0 (el valor por defecto), todos los ángulos fraccionales que indique se redondearán al número entero más próximo.

    Suprimir

    Suprime los ángulos adicionales seleccionados.

    Parámetros rastreo referencia a objetos

    Establece las opciones para el rastreo de referencia a objetos.

    Rastreo ortogonal sólo

    Sólo muestra rutas de rastreo de referencia a objetos ortogonal (horizontal/vertical) para puntos especificados de referencia a objetos cuando el rastreo de referencia a objetos se encuentra activado. Este parámetro también se controla mediante la variable de sistema POLARMODE.

    Rastreo con parámetros de ángulo polar

    Permite al cursor rastrear puntos de referencia a objetos adquiridos a lo largo de cualquier ruta de rastreo de ángulo polar, si el rastreo de referencia a objetos está activado mientras se precisan los puntos. Este parámetro también se controla mediante la variable de sistema POLARMODE.

    Nota Otra manera de activar y desactivar el rastreo polar y el rastreo de referencia a objetos es haciendo clic en Polar y en Rastreo en la barra de estado.

    Medida de ángulo polar

    Establece la base para medir los ángulos de alineación de rastreo polar.

    Absoluto

    Basa los ángulos de rastreo polar en el sistema de coordenadas personales actual (SCP).

    Relativo al último segmento

    Basa los ángulos de rastreo polar en el último segmento dibujado.

    Ficha Referencia a objetos (cuadro de diálogo Parámetros de dibujo)

    controla los parámetros actuales de referencia a objetos. Los modos de referencia a objetos, también denominados modos Refent, permiten designar un punto en una posición exacta de un objeto. Cuando se selecciona más de una opción, AutoCAD aplica los modos de referencia a objetos seleccionados para devolver un punto cercano al centro de la mira para referencia. Pulse TABULADOR para desplazarse por las opciones.

    Referencia a objetos activada

    Activa y desactiva las referencias a objetos actuales. Las referencias a objetos seleccionadas en los modos Referencia a objetos están activas mientras está activada la referencia a objetos. (variable de sistema OSMODE)

    Rastreo de referencia a objetos activado

    Activa y desactiva el rastreo de referencia a objetos. El rastreo de referencia a objetos permite al cursor rastrear a lo largo de rutas de alineación basadas en otros puntos de referencia a objetos cuando se precisan puntos en un comando. Para utilizar el rastreo de referencia a objetos, debe activar una o más referencias a objetos. (variable de sistema AUTOSNAP)

    Modos de referencia a objetos

    Especifica los modos de referencia a objetos en ejecución. Seleccione una o varias opciones.

    Punto final

    Fuerza el cursor al punto final más cercano de un arco, arco elíptico, línea, línea múltiple, segmento de polilínea, spline, región o rayo, o bien al vértice más cercano de un trazo, sólido o cara 3D.

    Punto medio

    Fuerza el cursor al punto medio de un arco, elipse, arco elíptico, línea, línea múltiple, segmento de polilínea, región, sólido, spline o líneaX.

    Centro

    Fuerza el cursor al centro de un arco, círculo, elipse o arco elíptico.

    Punto

    Fuerza el cursor a un objeto de punto, punto definidor de cota u origen de texto de cota.

    Cuadrante

    Fuerza el cursor a un punto cuadrante de un arco, círculo, elipse o arco elíptico.

    Intersección

    Fuerza el cursor a la intersección de un arco, círculo, elipse, arco elíptico, línea, línea múltiple, polilínea, rayo, región, spline o líneaX.

    Intersección extendida fuerza el cursor a la intersección ficticia de dos objetos que se cortarían si se extendiesen a lo largo de sus trayectorias naturales. Cuando se selecciona el modo de referencia a objetos Intersección, AutoCAD activa automáticamente Intersección extendida. Intersección e Intersección extendida funcionan con lados de regiones y curvas pero no con aristas ni esquinas de sólidos 3D.

    Nota Es posible que se obtengan resultados variables si las referencias a objetos Intersección e Intersección ficticia están activadas al mismo tiempo.

    Extensión

    Muestra una línea de referencia temporal al pasar el cursor sobre el punto final de los objetos, lo que permite dibujar objetos desde puntos de la línea de referencia o hasta ellos.

    Inserción

    Fuerza el cursor al punto de inserción de un atributo, bloque, forma o texto.

    Perpendicular

    Fuerza el cursor a un punto perpendicular a un arco, círculo, elipse, arco elíptico, línea, línea múltiple, polilínea, rayo, región, sólido, spline o líneaX. AutoCAD activa automáticamente el modo de referencia a objetos Perpendicular diferida si el objeto que se está dibujando requiere más de un forzado de cursor perpendicular. Se puede utilizar una línea, arco, círculo, polilínea, rayo, líneaX, línea múltiple o arista de un sólido 3D como objeto desde el que dibujar una línea perpendicular. Se puede utilizar Perpendicular diferida para dibujar líneas perpendiculares entre tales objetos. Cuando la mira para referencia pasa sobre un punto de referencia Perpendicular diferida, AutoCAD muestra un marcador y la información de herramienta de AutoSnap™.

    Tangente

    Fuerza el cursor a la tangente de un arco, círculo, elipse, arco elíptico o spline. AutoCAD activa automáticamente el modo de referencia a objetos Tangente diferida si el objeto que se está dibujando requiere más de un forzado de cursor tangente. Por ejemplo, se puede utilizar Tangente diferida para dibujar una línea que sea tangente a dos arcos, arcos polilineales o círculos. Cuando la mira para referencia pasa sobre un punto de referencia Tangente diferida, AutoCAD muestra un marcador y la información de herramienta de AutoSnap.

    Nota Si utiliza la opción Desde junto con el modo de referencia a objetos Tangente para dibujar objetos que no sean líneas desde arcos o círculos, el primer punto trazado será tangente al arco o círculo en relación al último punto designado en el área de dibujo.

    Cercano

    Fuerza el cursor al punto más cercano de un arco, círculo, elipse, arco elíptico, línea, línea múltiple, punto, polilínea, rayo, spline o líneaX.

    Intersección ficticia

    La Intersección ficticia incluye dos modos de referencia diferentes: Intersección ficticia e Intersección ficticia extendida. Los puntos de referencia a objetos de Intersección e Intersección extendida también se pueden ubicar mientras está activado el modo de referencia a objetos Intersección ficticia.

    Intersección ficticia fuerza el cursor a la intersección ficticia de dos objetos (arco, círculo, elipse, arco elíptico, línea, línea múltiple, polilínea, rayo, spline o líneaX) que no se cortan en un espacio 3D, pero puede parecer que se cortan en la vista actual. Intersección ficticia extendida fuerza el cursor a la intersección ficticia de dos objetos que se cortarían si se extendiesen a lo largo de sus trayectorias naturales. Intersección ficticia e Intersección ficticia extendida funcionan con lados de regiones y curvas pero no con aristas o esquinas de sólidos 3D.

    Nota Es posible que se obtengan resultados diferentes si las referencias a objetos Intersección e Intersección ficticia están activadas al mismo tiempo.

    Paralelo

    Traza un vector paralelo a otro objeto siempre que AutoCAD solicita el segundo punto de un vector. Después de designar el primer punto de un vector, si se desplaza el cursor sobre un segmento de línea recta de otro objeto, AutoCAD adquiere el punto. Cuando la ruta del objeto creado es paralela al segmento de línea, AutoCAD muestra la ruta de alineación, que se puede utilizar para crear el objeto paralelo.

    Selec. todo

    Activa todos los modos de referencia a objetos.

    Borrar todo

    Desactiva todos los modos de referencia a objetos.

    Opciones

    Muestra la ficha Dibujo del cuadro de diálogo Opciones. No se puede acceder al cuadro de diálogo Opciones desde el cuadro de diálogo Parámetros de dibujo cuando PARAMSDIB se ejecuta de modo transparente.

    Mostrar todo el texto oculto de esta página.


PARTE [Lista de comandos AutoCAD: ACR]

Comandos: P
PARTE (Comando)
Conceptos
Procedimientos
Referencia

    • Divide el objeto seleccionado entre dos puntos

    Barra de herramientas Modificar:

    Menú Modificar: Partir

    Línea de comando: parte

    Designe objeto: Utilice un método de selección de objetos o precise el primer punto de ruptura (1) en un objeto

    Las solicitudes que se muestran a continuación dependen del objeto seleccionado. Si se designa el objeto mediante el dispositivo señalador, AutoCAD seleccionará dicho objeto y considerará el punto de selección como primer punto de ruptura. En la siguiente solicitud, se podrá indicar el segundo punto o modificar el primero.

    Precise segundo punto de ruptura o [Primer punto]: Indique el segundo punto de ruptura (2) o escriba p

    Segundo punto de ruptura

    Especifica el segundo punto que AutoCAD utiliza para partir el objeto.

    Primer punto

    Sustituye el primer punto original por el nuevo punto precisado.

    Precise primer punto de ruptura:

    Precise segundo punto de ruptura:

    AutoCAD borra la parte del objeto situada entre los dos puntos precisados. Si el segundo punto no se encuentra en el objeto, AutoCAD selecciona el punto más próximo del objeto; por tanto, para partir un extremo de una línea, arco o polilínea, se debe precisar el segundo punto más allá del extremo que se desea eliminar.

    Para dividir un objeto en dos sin borrar una parte del mismo, designe el mismo punto como primero y segundo. Puede hacerlo escribiendo @ para precisar el segundo punto.

    Las líneas, arcos, círculos, polilíneas, elipses, splines, arandelas y muchos más tipos de objetos pueden dividirse en dos objetos o se puede suprimir uno de sus extremos.

    Para convertir un círculo en un arco, AutoCAD elimina una parte del círculo, desde el primer punto hasta el segundo en sentido contrario a las agujas del reloj.

    Mostrar todo el texto oculto de esta página.


PCARA [Lista de comandos AutoCAD: ACR]

Comandos: P
PCARA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una malla policara tridimensional vértice a vértice

    Una malla policara es similar a una malla 3D. Cada malla se crea vértice a vértice, de manera que se pueden crear formas de superficies irregulares. Una malla policara se define precisando cada vértice y asociando después los vértices a las caras de la malla. Una malla policara se edita como una unidad.

    PCARA se utiliza normalmente en aplicaciones, no cuando el usuario debe introducir datos directamente. Para crear una sola cara 3D, utilice el comando CARA3D. Para crear una malla 3D, utilice 3D, 3DMALLA, SUPREV, SUPREGLA, SUPLADOS o SUPTAB.

    Línea de comando: pcara

    Precise ubicación de vértice 1: Indique un punto

    Precise ubicación de vértice 2 o <definir caras>: Designe un punto o pulse INTRO

    Precise ubicación de vértice n o <definir caras>: Designe un punto o pulse INTRO

    Ubicación de vértice

    Especifique todos los vértices utilizados en la malla. Los números de vértice que se muestran en las solicitudes se utilizan para hacer referencia a cada vértice. AutoCAD repetirá la solicitud hasta que pulse INTRO. Si se pulsa INTRO en una línea en blanco, AutoCAD solicitará los vértices que se deben asignar a cada cara.

    Definir caras

    Indique un número de vértice o [cOlor/Capa]: Introduzca un número de vértice o escriba una opción

    Número de vértice

    Cada cara se define introduciendo números de vértice para todos los vértices de dicha cara. Si pulsa INTRO después de la solicitud, AutoCAD solicitará los números de vértice de la cara siguiente. AutoCAD dibuja la malla una vez que se haya definido la última cara y pulsado INTRO después de la solicitud.

    Para convertir una arista en invisible, se puede indicar un número de vértice negativo para el vértice inicial de la arista. La variable de sistema SPLFRAME controla la visualización de las aristas invisibles de mallas policara. Si se asigna a SPLFRAME un valor distinto de cero, se mostrarán todas las caras fantasma y las aristas invisibles de mallas policara, las cuales se pueden modificar de la misma manera que las mallas policara totalmente visibles.

    Es posible crear polígonos con el número de aristas deseado. PCARA los divide automáticamente en objetos de múltiples caras con las aristas invisibles correspondientes. Las caras que tengan uno o dos vértices se comportan como objetos de punto o línea sin las propiedades especiales de los modos de visualización de punto o de tipos de línea. Se pueden utilizar para insertar imágenes de estructura alámbrica dentro de una malla. Para forzar el cursor a una cara compuesta por uno o dos vértices se puede utilizar el modo de referencia a objetos. Todos los modos de referencia a objetos que se aplican a objetos de línea trabajan con bordes visibles de mallas policara. El comando EDITPOL no se puede utilizar para editar mallas policara.

    Color

    Las caras creadas con PCARA adoptan la capa y el color actuales. A diferencia de los vértices de polilínea, las caras de mallas policara se pueden crear con las propiedades de capa y color diferentes de las del objeto principal.

    Nuevo color [Colorverdadero/Librocolores] <PORCAPA>: Indique un nombre de color estándar o un número de color del 1 al 255, escriba c, escriba l o pulse INTRO

    Puede introducir un color desde el Índice de colores de AutoCAD (un nombre o número de color), un color verdadero o un color de un libro de colores.

    AutoCAD regresa a la solicitud anterior.

    Capa

    Las caras creadas con PCARA adoptan la capa y el color actuales. A diferencia de los vértices de polilínea, las caras de mallas policara se pueden crear con las propiedades de capa y color diferentes de las del objeto principal. La visibilidad de capas se aplica normalmente en las caras de una malla policara. Sin embargo, si se crea una malla policara en una capa inutilizada, AutoCAD no genera ninguna de sus caras, ni siquiera las de las capas no inutilizadas.

    Indique un nombre de capa <0>: Escriba un nombre o pulse INTRO

    AutoCAD regresa a la solicitud anterior.

    Mostrar todo el texto oculto de esta página.


PEGABLQ [Lista de comandos AutoCAD: ACR]

Comandos: P
PEGABLQ (Comando)
Conceptos
Procedimientos
Referencia

    • Pega objetos copiados como un bloque

    Menú Edición: Pegar como bloque

    Menú contextual: Finalice la ejecución de los comandos activos, haga clic con el botón derecho en el área de dibujo y seleccione Pegar como bloque.

    Línea de comando: pegablq

    Precise punto de inserción: Designe un punto

    AutoCAD pegará en el dibujo los objetos copiados en el portapapeles como un bloque en el punto de inserción designado.


PEGAESP [Lista de comandos AutoCAD: ACR]

Comandos: P
PEGAESP (Comando)
Conceptos
Procedimientos
Referencia

    • Inserta los datos del portapapeles y controla el formato de los datos

    AutoCAD admite la función OLE (Object Linking and Embedding, vinculación e incrustación de objetos) de Windows®. Cuando se inserta un objeto en un dibujo de AutoCAD desde una aplicación que admite OLE, el objeto puede mantener una conexión con su archivo de origen.

    PEGAESP inserta un objeto vinculado o incrustado desde el portapapeles en un dibujo de AutoCAD.

    Menú Edición: Pegado especial

    Línea de comando: pegaesp

    Se muestra el cuadro de diálogo Pegado especial.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Pegado especial [Lista de comandos AutoCAD: ACR]

PEGAESP
Cuadro de diálogo Pegado especial
Conceptos
Procedimientos
Referencia

    • Menú Edición: Pegado especial

    Línea de comando: pegaesp

    Define las opciones de formato y vinculación para los archivos pegados.

    Origen

    Muestra el nombre del documento que contiene la información que se ha copiado. También puede mostrar la sección concreta del documento que se ha copiado.

    Pegar

    Pega el contenido del portapapeles en el dibujo actual como objeto incrustado.

    Pegar vínculo

    Pega el contenido del portapapeles en el dibujo actual. Si la aplicación de origen admite un vínculo OLE, AutoCAD creará un vínculo al archivo original.

    Como

    Muestra los formatos aplicables en los que puede pegar el contenido del portapapeles en el dibujo actual de AutoCAD.

    Si se selecciona Entidades de AutoCAD, AutoCAD convertirá los gráficos de metarchivo del portapapeles a objetos de AutoCAD. Si no se convierten los gráficos de metarchivo, el metarchivo se muestra como un objeto OLE.

    Mostrar como icono

    Inserta una imagen del icono de la aplicación en lugar de los datos. Para visualizar o editar los datos, se debe hacer doble clic en el icono.


PEGAPP [Lista de comandos AutoCAD: ACR]

Comandos: P
PEGAPP (Comando)
Conceptos
Procedimientos
Referencia

    • Inserta los datos del portapapeles

    En un dibujo se pueden pegar objetos de AutoCAD, texto y diversos formatos de archivo, como metarchivos, mapas de bits y multimedia.

    Barra de herramientas Estándar:

    Menú Edición: Pegar

    Menú contextual: Finalice la ejecución de los comandos activos, haga clic con el botón derecho en el área de dibujo y seleccione Pegar.

    Línea de comando: pegapp

    Si el portapapeles contiene un objeto gráfico, AutoCAD solicitará que especifique un punto de inserción. Si contiene un objeto OLE, aparecerá el cuadro de diálogo Propiedades OLE al pegar el objeto.

    Si contiene texto ASCII, AutoCAD insertará el texto en la esquina superior izquierda del área de dibujo mediante los valores por defecto de MTEXT. El texto ASCII se convertirá en un objeto de texto (textom) de líneas múltiples.

    Los demás objetos, excepto los de AutoCAD, se insertarán como objetos incrustados o vinculados. Para editar estos objetos, haga doble clic en ellos dentro del dibujo de AutoCAD para abrir la aplicación en la que se crearon.

    Nota También puede utilizar CTRL+V para ejecutar PEGAPP. Si el cursor se encuentra en el área de dibujo, PEGAPP se comporta de la siguiente manera. Si el cursor se encuentra en la línea de comando, el texto del portapapeles se pega en la solicitud actual.

    Mostrar todo el texto oculto de esta página.


PEGARORIG [Lista de comandos AutoCAD: ACR]

Comandos: P
PEGARORIG (Comando)
Conceptos
Procedimientos
Referencia

    • Pega un objeto copiado en un nuevo dibujo utilizando las coordenadas del dibujo original

    Menú Edición: Pegar en coordenadas originales

    Menú contextual: Finalice la ejecución de los comandos activos, haga clic con el botón derecho en el área de dibujo y seleccione Pegar en coordenadas originales.

    Línea de comando: pegarorig

    AutoCAD pega en el dibujo el objeto copiado en el portapapeles, en las mismas coordenadas empleadas en el dibujo original.

    PEGARORIG funciona sólo cuando el portapapeles contiene datos de AutoCAD procedentes de un dibujo distinto al actual.


PERSONALIZAR [Lista de comandos AutoCAD: ACR]

Comandos: P
PERSONALIZAR (Comando)
Conceptos
Procedimientos
Referencia

    • Personaliza barras de herramientas, botones y teclas de método abreviado

    Menú Herr.: Personalizar

    Menú contextual: Haga clic con el botón derecho en cualquier barra de herramientas y seleccione Personalizar.

    Línea de comando: personalizar

    Se muestra el cuadro de diálogo Personalizar.

    Nota Se puede utilizar BARRAHERR para mostrar, cerrar o colocar una barra de herramientas desde la línea de comandos.


Cuadro de diálogo Personalizar [Lista de comandos AutoCAD: ACR]

PERSONALIZAR
Cuadro de diálogo Personalizar
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Personalizar

    Menú contextual: Haga clic con el botón derecho en cualquier barra de herramientas y seleccione Personalizar.

    Línea de comando: personalizar

    Proporciona una interfaz para personalizar barras de herramientas, botones y teclas de método abreviado.

    En el cuadro de diálogo Personalizar se incluyen las siguientes fichas:

    • Comandos
    • Las barras de herramientas
    • Propiedades
    • Teclado
    • Paletas de herramientas


Ficha Comandos (cuadro de diálogo Personalizar) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Personalizar
Ficha Comandos (cuadro de diálogo Personalizar)
Conceptos
Procedimientos
Referencia

    • Agrega botones a las barras de herramientas por defecto de AutoCAD, elimina botones que se utilizan con escasa frecuencia y crea barras de herramientas.

    Categorías

    Muestra una lista de todos los menús de AutoCAD que pueden utilizarse para filtrar la lista Comandos. Es posible filtrar la lista designando uno de los nombres.

    Comandos

    Muestra una lista de los comandos asociados al menú seleccionado en Categorías. Para añadir un comando (botón) a una barra de herramientas, arrastre el comando desde la lista Comandos a la barra de herramientas de la ventana de AutoCAD. Para suprimir un comando de una barra de herramientas, arrastre el botón correspondiente al área de dibujo mientras el cuadro de diálogo Personalizar esté activado. Para crear una barra de herramientas nueva, arrastre un comando de la lista Comandos al área de dibujo.

    Mostrar imagen y nombre

    Muestra la imagen de botón y su nombre en la lista Comandos. Cuando se desactiva Mostrar imagen y nombre, sólo se muestran las imágenes de los botones.


Ficha Barras de herramientas (cuadro de diálogo Personalizar) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Personalizar
Ficha Barras de herramientas (cuadro de diálogo Personalizar)
Conceptos
Procedimientos
Referencia

    • Permite mostrar, crear, cambiar el nombre y eliminar barras de herramientas. También controla el tamaño de los botones y la información de herramientas.

    Las barras de herramientas

    Muestra u oculta barras de herramientas. Una marca de verificación junto al nombre indica que la barra de herramientas está visible en la pantalla. Para ocultar una barra de herramientas, haga clic en la casilla correspondiente para quitar la marca de selección.

    Grupo de menús

    Muestra una lista de los grupos de menús de AutoCAD. Las barras de herramientas que pertenecen al grupo de menús seleccionado aparecerán en la lista Barras de herramientas. Si las barras de herramientas que desea mostrar, ocultar o editar pertenecen a un grupo de menús distinto de AutoCAD, seleccione dicho grupo.

    Los grupos de menús se enumeran en el orden en el que se instalaron. El grupo de menús que se haya instalado en primer lugar tiene preferencia en lo que respecta a los métodos abreviados.

    Nuevo

    Muestra el cuadro de diálogo Nueva barra de herramientas, el cual permite crear una nueva barra de herramientas.

    Renombrar

    Cambia el nombre de la barra de herramientas seleccionada en la lista Barras de herramientas.

    Suprimir

    Elimina la barra de herramientas seleccionada de la lista Barras de herramientas.

    Botones grandes

    Muestra los botones en un formato más grande, de 32 por 30 píxeles. El tamaño de visualización establecido por defecto es 16 por 15 píxeles.

    Mostrar información de barras de herramientas

    Muestra información de herramientas al colocar el cursor en cualquiera de los botones de una barra de herramientas.

    Mostrar método abreviado en información de herramientas

    Muestra la tecla de método abreviado al colocar el cursor sobre cualquiera de los botones de una barra de herramientas.


Ficha Propiedades (cuadro de diálogo Personalizar) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Personalizar
Ficha Propiedades (cuadro de diálogo Personalizar)
Conceptos
Procedimientos
Referencia

    • Permite mostrar o modificar las propiedades de cualquier botón de una barra de herramientas. Seleccione un botón o icono desplegable de una barra de herramientas para ver o modificar sus propiedades. Al seleccionar un botón, se mostrará la ficha Propiedades del botón. Véase Ficha Propiedades del botón (cuadro de diálogo Personalizar). Si elige un icono desplegable, se mostrará la ficha Propiedades del icono desplegable. Véase Ficha Propiedades del icono desplegable (cuadro de diálogo Personalizar).

    Ficha Propiedades del botón (cuadro de diálogo Personalizar)

    Permite mostrar o modificar las propiedades de cualquier botón de una barra de herramientas. Para acceder a esta ficha, seleccione un botón en una barra de herramientas con la ficha Propiedades del cuadro de diálogo Personalizar a la vista.

    Nombre

    Muestra la información de herramientas del botón seleccionado.

    Descripción

    Muestra el mensaje de ayuda de la barra de estado del comando asociado al botón seleccionado.

    Imágen de botón

    Muestra una imagen en mapa de bits ampliada del botón seleccionado.

    Editar

    Abre el cuadro de diálogo Editor de botones.

    Macro asociada a este botón

    Muestra la macro del menú de AutoCAD que ejecuta el comando asociado al botón seleccionado.

    Lista de imágenes de botones

    Muestra una lista desplazable de todas las imágenes de botones, donde se puede seleccionar la imagen que va a sustituir a la del botón seleccionado en la barra de herramientas.

    Aplicar

    Aplica los cambios especificados al botón seleccionado de la barra de herramientas. Este botón no está disponible hasta que se realizan modificaciones en el botón de la barra de herramientas.

    Valores originales

    Descarta cualquier cambio realizado en las propiedades del botón de la barra de herramientas y restablece la configuración original.

    Ficha Propiedades del icono desplegable (cuadro de diálogo Personalizar)

    Muestra o modifica las propiedades de cualquier botón de icono desplegable de una barra de herramientas. Para acceder a esta ficha, seleccione un botón de icono desplegable en una barra de herramientas con la ficha Propiedades del cuadro de diálogo Personalizar a la vista.

    Barra de herramientas asociada a este icono desplegable

    Muestra una lista de las barras de herramientas disponibles, con la barra de herramientas del icono desplegable actual seleccionada. Para sustituir otra barra de herramientas por el icono desplegable, seleccione una de las barras de la lista y elija Aceptar.

    Vista preliminar

    Muestra los botones de la barra de herramientas seleccionada actualmente.

    Aplicar

    Sustituye el icono desplegable seleccionado por otro de una barra de herramientas distinta. Este botón no está disponible hasta que se selecciona una barra de herramientas nueva en la lista Nombre de barra de herramientas.

    Valores originales

    Descarta cualquier cambio realizado en un botón de icono desplegable y restablece su configuración original.


Ficha Teclado (cuadro de diálogo Personalizar) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Personalizar
Ficha Teclado (cuadro de diálogo Personalizar)
Conceptos
Procedimientos
Referencia

    • Permite asignar teclas de método abreviado a los comandos.

    Categorías

    Muestra una lista de todos los menús estándar, menús personalizados y barras de herramientas. Cuando se selecciona un menú o una barra de herramientas de la lista, la lista Comandos muestra la barra de herramientas o el menú asociados.

    Comandos

    Especifica el comando que se desea personalizar. Si el comando seleccionado tiene asignada una tecla de método abreviado o una tecla de acceso, se mostrará la combinación de teclas en Teclas actuales.

    Grupo de menús

    Especifica el archivo de menú (MNU) actual. AutoCAD tiene un grupo de menús estándar denominado AutoCAD.

    Los grupos de menús se enumeran en el orden en el que se han instalado. El grupo de menús que se haya instalado en primer lugar tiene preferencia en lo que respecta a los métodos abreviados. Por ejemplo, si se asigna el método abreviado CTRL+B para insertar bloques en el primer archivo de menú y, a continuación, se asigna CTRL+B a la inserción de referencias externas en el segundo archivo de menú, CTRL+B insertará bloques.

    Teclas actuales

    Muestra la combinación de teclas definida como método abreviado para el elemento de barra de herramientas o de menú seleccionado.

    Nueva tecla de método abreviado

    Especifica una combinación de teclas para utilizarla como método abreviado para el elemento de barra de herramientas o de menú seleccionado. Para indicar un valor, pulse simultáneamente CTRL y una letra del teclado. También puede pulsar a la vez CTRL+MAYÚS y una letra.

    No es posible volver a asignar métodos abreviados que se hayan asignado internamente a Windows, por ejemplo, F10, CTRL+F4, CTRL+F6 o CTRL+ALT+SUPR. Si utiliza una combinación de teclas no válida, AutoCAD no mostrará la combinación en el cuadro de edición. Intente utilizar otra combinación de teclas.

    Si el método abreviado que especifique está ya asignado a otro comando de AutoCAD, aparecerá el mensaje "Actualmente asignada a".

    Assign

    Asigna la nueva tecla de método abreviado al comando seleccionado.

    Eliminar

    Elimina la asignación del método abreviado del comando seleccionado.

    Nota AutoCAD asigna automáticamente numerosos comandos a teclas de método abreviado. Es posible volver a asignar estas teclas de método abreviado para que realicen acciones distintas; lo que no se puede es suprimirlas.

    Mostrar todo

    Muestra las asignaciones de método abreviado de todos los grupos de menús. El cuadro de diálogo Métodos abreviados enumera el comando, el grupo de menús y la categoría asociada a cada método abreviado.


Ficha Paletas de herramientas (cuadro de diálogo Personalizar) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Personalizar
Ficha Paletas de herramientas (cuadro de diálogo Personalizar)
Conceptos
Procedimientos
Referencia

    • Permite crear y modificar paletas de herramientas. Importa y exporta archivos de paletas de herramientas.

    Paletas de herramientas

    Muestra una lista de todas las paletas en la ventana Paletas de herramientas.

    Superior

    Desplaza la paleta de herramientas hacia arriba en la lista, así como la ficha correspondiente en la ventana Paletas de herramientas.

    Abajo

    Desplaza la paleta de herramientas hacia abajo en la lista, así como la ficha correspondiente en la ventana Paletas de herramientas.

    Nuevo

    Crea una nueva paleta de herramientas.

    Renombrar

    Muestra el cuadro de diálogo Cambiar nombre de paleta de herramientas, en el cual puede cambiar el nombre de la paleta resaltada.

    Suprimir

    Suprime permanentemente la paleta de herramientas resaltada.

    Importar

    Agrega un archivo de paleta guardado a la ventana Paletas de herramientas.

    Exportar

    Guarda la paleta de herramientas resaltada en un archivo con extensión .xlt.


Cuadro de diálogo Nueva barra de herramientas [Lista de comandos AutoCAD: ACR]

PERSONALIZAR
Cuadro de diálogo Nueva barra de herramientas
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Personalizar

    Menú contextual: Haga clic con el botón derecho en cualquier barra de herramientas y seleccione Personalizar.

    Línea de comando: personalizar

    Crea una nueva barra de herramientas. Para obtener información sobre la adición de botones a la barra de herramientas, véase la sección Ficha Comandos (cuadro de diálogo Personalizar).

    Nombre de la barra de herramientas

    Especifica un nombre para la barra de herramientas nueva.

    Guardar barra de herr. en grupo de menús

    Determina un grupo de menús para la nueva barra de herramientas.


Cuadro de diálogo Editor de botones [Lista de comandos AutoCAD: ACR]

PERSONALIZAR
Cuadro de diálogo Editor de botones
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Personalizar

    Menú contextual: Haga clic con el botón derecho en cualquier barra de herramientas y seleccione Personalizar.

    Línea de comando: personalizar

    Permite modificar o crear botones.

    Imágen de botón

    Muestra un botón en su tamaño natural.

    Herramientas de edición

    Proporciona herramientas para modificar la imagen de botón.

    Lápiz

    Edita píxel a píxel utilizando el color actual. Pulse y arrastre el dispositivo señalador para modificar varios píxeles a la vez.

    Línea

    Crea líneas utilizando el color actual. Haga clic y arrastre el dispositivo señalador para designar el punto inicial y dibujar la línea. Suelte el dispositivo señalador para finalizar la línea.

    Círculo

    Crea círculos utilizando el color actual. Haga clic para designar el centro y arrastre para definir el radio. Suelte el dispositivo señalador para finalizar el círculo.

    Borrar

    Establece los píxeles en blanco. Haga clic y arrastre sobre los píxeles coloreados para dejarlos de color blanco.

    Paleta de color

    Establece el color que emplean en cada momento las herramientas de edición.

    Más

    Abre la ficha Color verdadero del cuadro de diálogo Seleccionar color. Si selecciona un color verdadero, aparecerá en la muestra de colores encima del botón.

    Área de edición

    Suministra una vista de primer plano de la imagen de botón para poder editarla.

    Rejilla

    Muestra una rejilla en el área de edición. Cada cuadro de la rejilla representa un píxel.

    Borrar

    Borra el área de edición.

    Abrir

    Abre una imagen de botón existente para poder editarla. Las imágenes de botones están guardadas como archivos de mapa de bits (BMP).

    Deshacer

    Deshace la última acción.

    Guardar

    Guarda la imagen de botón personalizada.

    Guardar como

    Guarda la imagen de botón personalizada empleando un nombre distinto o una ubicación diferente.

    Valores originales

    Restablece la imagen de botón a su aspecto por defecto.


Cuadro de diálogo Transparencia [Lista de comandos AutoCAD: ACR]

PERSONALIZAR
Cuadro de diálogo Transparencia
Conceptos
Procedimientos
Referencia

    • Menú contextual: Haga clic con el botón derecho en la barra de título de la ventana y, a continuación, en Transparencia.

    Controla la transparencia de la ventana.

    Menos/Más

    Determina el grado de transparencia de la ventana. Con el control deslizante en Menos, la ventana se muestra opaca; con el control en Más, la ventana adquiere la máxima transparencia.

    Desactivar transparencia en la ventana

    Si está seleccionado, convierte todas las ventanas transparentes en opacas. Los valores de transparencia de cada ventana permanecen sin cambios. (variable de sistema PALETTEOPAQUE)


PLANTA [Lista de comandos AutoCAD: ACR]

Comandos: P
PLANTA (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    PLANTA proporciona un medio adecuado de ver el dibujo en una vista en planta. Puede seleccionar una vista en planta del sistema de coordenadas personales actual, un SCP anteriormente guardado o el sistema de coordenadas universales. PLANTA afecta sólo a la vista de la ventana gráfica actual. No es posible utilizar PLANTA en espacio papel.

    PLANTA cambia la línea de mira y desactiva la perspectiva y el recorte, pero no cambia el SCP actual. Las coordenadas introducidas o visualizadas durante la ejecución del comando PLANTA son relativas al SCP actual.

    Menú Ver: Pto. vista 3D [image] Vista en planta

    Línea de comando: planta

    Indique una opción [scp Actual/SCP/Univ] <Actual>: Escriba una opción o pulse INTRO

    SCP actual

    Regenera la vista en planta de la pantalla para que la extensión del dibujo quepa en la ventana gráfica actual del SCP actual.

    SCP

    Cambia a una vista en planta de un SCP previamente guardado y regenera la pantalla.

    Indique nombre de SCP o [?]: Escriba un nombre o ? para visualizar todos los SCP en el dibujo

    Si escribe ? en la solicitud, AutoCAD mostrará la siguiente solicitud:

    Indique nombre(s) del SCP que enumerar <*>: Escriba un nombre o * para crear una lista con todos los SCP del dibujo

    Univ

    Regenera una vista en planta de la visualización, para que la extensión de dibujo se ajuste en la pantalla del sistema de coordenadas universales.

    Mostrar todo el texto oculto de esta página.


PNGOUT [Lista de comandos AutoCAD: ACR]

Comandos: P
PNGOUT (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda los objetos designados en un archivo con formato PNG

    Línea de comando: pngout

    Se mostrará el cuadro de diálogo Crear archivo de trama (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre del archivo en el cuadro de diálogo.

    Designe objetos o <todos los objetos y ventanas>: Pulse INTRO para seleccionar todos los objetos y ventanas o utilice un método de selección y pulse INTRO

    AutoCAD crea un archivo Portable Network Graphics (PNG) que contiene los objetos seleccionados por el usuario. El archivo refleja lo que se muestra en pantalla.

    Nota Cuando la variable de sistema FILEDIA está establecida en 0 (Des), muestra solicitudes en la línea de comando.


POL [Lista de comandos AutoCAD: ACR]

Comandos: P
POL (Comando)
Conceptos
Procedimientos
Referencia

    • Crea polilíneas bidimensionales

    Barra de herramientas Dibujo:

    Menú Dibujo: Polilínea

    Línea de comando: pol

    Precise punto inicial: Indique un punto (1)

    El grosor de la línea actual es <actual>

    Precise punto siguiente o [Arco/Cerrar/Mitad grosor/Longitud/Deshacer/Grosor]: Indique un punto (2) o introduzca una opción

    La variable de sistema PLINEGEN controla la visualización de patrón de tipo de línea y la suavidad de los vértices de una polilínea 2D. Si se asigna a PLINEGEN el valor 1, se generan nuevas polilíneas en un patrón continuo alrededor de los vértices de una polilínea completa. Si se asigna a PLINEGEN el valor 0, la polilínea se inicia y finaliza con un trazo en cada vértice. PLINEGEN no se aplica a polilíneas con segmentos inclinados.

    Punto siguiente

    Dibuja un segmento de línea. AutoCAD muestra de nuevo la solicitud anterior.

    Arco

    Añade segmentos de arco a la polilínea.

    Precise punto final del arco o

    [ángUlo/cEntro/Cerrar/Dirección/Mitad grosor/líNea/Radio/Segundo pto./desHacer/Grosor]: Indique un punto (2) o introduzca una opción

    Nota En el caso de la opción Centro del comando POL, escriba ce; para definir Centro como referencia a objetos, introduzca cen o centro.

    Punto final del arco

    Dibuja un segmento de arco. El segmento de arco comienza en el último punto tangente al segmento anterior de la polilínea. AutoCAD muestra de nuevo la solicitud anterior.

    Ángulo

    Designa el ángulo incluido del segmento de arco desde el punto inicial.

    Precise ángulo incluido:

    Si se introduce un número positivo se crean segmentos de arco en sentido contrario a las agujas del reloj. Si se introduce un número negativo, se crean segmentos de arco en el sentido de las agujas del reloj.

    Precise punto final del arco o [cEntro/Radio]: Indique un punto o introduzca una opción

    Punto final del arco

    Precisa el punto final y dibuja el segmento de arco.

    Centro

    Designa el centro del segmento de arco.

    Precise punto central del arco:

    Radio

    Especifica el radio del segmento de arco.

    Precise radio de arco: Especifique una distancia

    Precise dirección de cuerda para arco <actual>: Designe un punto o pulse INTRO

    Centro

    Especifica el centro del segmento de arco.

    Precise punto central del arco: Indique un punto (2)

    Precise punto final del arco o [ángUlo/Longitud]: Indique un punto (3) o introduzca una opción

    Punto final del arco

    Precisa el punto final y dibuja el segmento de arco.

    Ángulo

    Designa el ángulo incluido del segmento de arco desde el punto inicial.

    Precise ángulo incluido:

    Longitud

    Especifica la longitud de cuerda del segmento de arco. Si el segmento anterior es un arco, AutoCAD dibujará el nuevo segmento de arco tangente al segmento de arco anterior.

    Precise longitud de cuerda:

    Cerrar

    Cierra una polilínea con un segmento de arco.

    Dirección

    Designa la dirección inicial del segmento de arco.

    Precise la dirección de tangente para el punto inicial del arco: Indique un punto (2)

    Precise punto final del arco: Indique un punto (3)

    Mitad grosor

    Indica la anchura desde el centro de un segmento de polilínea amplia hasta uno de sus lados.

    Precise mitad de grosor inicial <actual>: Escriba un valor o pulse INTRO

    Precise mitad de grosor final <grosor inicial>: Escriba un valor o pulse INTRO

    La mitad de grosor inicial pasa a ser la mitad de grosor final por defecto. La mitad del grosor final pasa a ser la mitad del grosor uniforme para todos los segmentos siguientes hasta que se vuelva a cambiar la mitad del grosor. Los puntos inicial y final de los segmentos de línea se encuentran en el centro de la línea.

    Normalmente, las intersecciones de los segmentos de polilínea amplia adyacentes están biseladas. No se realizará ningún biselado en segmentos de arco que no sean tangentes ni en ángulos muy agudos o si se utiliza un tipo de línea de puntos y trazos.

    Línea

    Sale de la opción Arco y vuelve a las solicitudes iniciales del comando POL.

    Radio

    Especifica el radio del segmento de arco.

    Precise radio de arco: Especifique una distancia

    Precise punto final del arco o [ángUlo]: Indique un punto o escriba u

    Punto final del arco

    Precisa el punto final y dibuja el segmento de arco.

    Ángulo

    Precisa el ángulo incluido para el segmento de arco.

    Precise ángulo incluido:

    Precise dirección de cuerda para arco <actual>: Designe un ángulo o pulse INTRO

    Segundo pto.

    Precisa el segundo punto y punto final de un arco de tres puntos.

    Precise segundo punto en arco: Indique un punto (2)

    Precise punto final del arco: Indique un punto (3)

    Deshacer

    Elimina el segmento de arco más reciente añadido a la polilínea.

    Anchura

    Especifica la anchura del segmento de arco siguiente.

    Precise anchura inicial <actual>: Escriba un valor o pulse INTRO

    Precise anchura final <anchura inicial>: Escriba un valor o pulse INTRO

    El grosor inicial pasa a ser el grosor final por defecto. El grosor final pasa a ser el grosor uniforme para todos los segmentos siguientes hasta que se vuelva a cambiar el grosor. Los puntos inicial y final de los segmentos de línea se encuentran en el centro de la línea.

    Normalmente, las intersecciones de los segmentos de polilínea amplia adyacentes están biseladas. No se realizará ningún biselado en segmentos de arco que no sean tangentes ni en ángulos muy agudos o si se utiliza un tipo de línea de puntos y trazos.

    Cerrar

    Dibuja un segmento de línea desde la posición actual hasta el punto de inicio de la polilínea, creando una polilínea cerrada.

    Mitad grosor

    Especifica la anchura desde el centro de un segmento de línea de polilínea amplia hasta uno de sus extremos.

    Precise mitad de grosor inicial <actual>: Escriba un valor o pulse INTRO

    Precise mitad de grosor final <actual>: Escriba un valor o pulse INTRO

    La mitad de grosor inicial pasa a ser la mitad de grosor final por defecto. La mitad del grosor final pasa a ser la mitad del grosor uniforme para todos los segmentos siguientes hasta que se vuelva a cambiar la mitad del grosor. Los puntos inicial y final de los segmentos de línea se encuentran en el centro de la línea.

    Normalmente, las intersecciones de los segmentos de polilínea amplia adyacentes están biseladas. No se realizará ningún biselado en segmentos de arco que no sean tangentes ni en ángulos muy agudos o si se utiliza un tipo de línea de puntos y trazos.

    Longitud

    Dibuja un segmento de línea de una longitud especificada con el mismo ángulo que el segmento anterior. Si el segmento precedente es un arco, AutoCAD dibuja el segmento de línea nuevo tangente a dicho segmento de arco.

    Precise longitud de línea: Indique una distancia

    Deshacer

    Elimina el segmento de línea añadido a la polilínea más recientemente.

    Grosor

    Especifica la anchura del segmento de línea siguiente.

    Precise anchura inicial <actual>: Escriba un valor o pulse INTRO

    Precise anchura final <anchura inicial>: Escriba un valor o pulse INTRO

    El grosor inicial pasa a ser el grosor final por defecto. El grosor final pasa a ser el grosor uniforme para todos los segmentos siguientes hasta que se vuelva a cambiar el grosor. Los puntos inicial y final de los segmentos de línea se encuentran en el centro de la línea.

    Normalmente, las intersecciones de los segmentos de polilínea amplia adyacentes están biseladas. No se realizará ningún biselado en segmentos de arco que no sean tangentes ni en ángulos muy agudos o si se utiliza un tipo de línea de puntos y trazos.

    Mostrar todo el texto oculto de esta página.


POLIGONO [Lista de comandos AutoCAD: ACR]

Comandos: P
POLIGONO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una polilínea equilátera cerrada

    Un polígono es un objeto de polilínea. AutoCAD dibuja polilíneas con información de anchura cero y que no sean tangentes. Puede utilizar el comando EDITPOL para cambiar estos valores.

    Barra de herramientas Dibujo:

    Menú Dibujo: Polígono

    Línea de comando: poligono

    Indique número de lados <actual>: Escriba un valor entre 3 y 1024 o pulse INTRO

    Precise centro de polígono o [Arista]: Indique un punto (1) o escriba l

    Centro del polígono

    Define el centro del polígono.

    Indique una opción [Inscrito en el círculo/Circunscrito alrededor del círculo] <actual>: Escriba i o c o pulse INTRO

    Inscrito en un círculo

    Especifica el radio de un círculo donde se encuentran todos los vértices del polígono.

    Precise radio de círculo: Indique un punto (2) o escriba un valor

    Si se especifica el radio con el dispositivo señalador se puede establecer la rotación y el tamaño del polígono. Si el radio se especifica introduciendo un valor, el lado inferior del polígono se arrastra con el actual ángulo de rotación de la malla de resolución.

    Circunscrito alrededor del círculo

    Precisa la distancia que hay desde el centro del polígono hasta los puntos medios de los lados del polígono.

    Precise radio de círculo: Especifique una distancia

    Si se especifica el radio con el dispositivo señalador se puede establecer la rotación y el tamaño del polígono. Si el radio se especifica introduciendo un valor, el lado inferior del polígono se arrastra con el actual ángulo de rotación de la malla de resolución.

    Arista

    Define un polígono a partir de los puntos finales del primer lado.

    Precise primer punto final de lado: Indique un punto (1)

    Precise segundo punto final de lado: Indique un punto (2)

    Mostrar todo el texto oculto de esta página.


PREFR [Lista de comandos AutoCAD: ACR]

Comandos: P
PREFR (Comando)
Conceptos
Procedimientos
Referencia

    • Permite establecer preferencias de modelizado

    Barra de herramientas Render:

    Menú Ver: Render [image] Preferencias

    Línea de comando: prefr

    AutoCAD muestra el cuadro de diálogo Preferencias de modelizado.


Cuadro de diálogo Preferencias de modelizado [Lista de comandos AutoCAD: ACR]

PREFR
Cuadro de diálogo Preferencias de modelizado
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Preferencias

    Línea de comando: prefr

    Define los parámetros preferidos para el modelizado.

    Tipo de modelizado

    Muestra las opciones de AutoCAD Render, Fotorrealista y Trazado de rayos fotográf.

    Escena a modelizar

    Muestra una lista de escenas, incluida la vista actual, que se pueden seleccionar para su modelizado.

    Procedimiento de modelizado

    Controla el comportamiento por defecto de RENDER.

    Consultar selecciones

    Muestra una solicitud para que designe los objetos que se van a modelizar.

    Ventana de ajuste

    Crea una ventana de modelizado en el momento del modelizado. Si se pulsa el botón Modelizar con la opción Ventana de ajuste seleccionada, AutoCAD le pedirá que precise un área del dibujo. Una vez hecho esto, tendrá lugar el modelizado.

    Saltarse diálogo Render

    Genera el modelizado de la vista actual sin mostrar el cuadro de diálogo Render.

    Escala de icono de luz

    Controla el tamaño de los bloques de luz del dibujo. El valor es el factor de escala actual (en unidades de dibujo) de los bloques de modelizado del dibujo. Escriba un número real para volver a establecer la escala de los bloques.

    El factor de escala afecta a los siguientes bloques: OVERHEAD, DIRECT y SH_SPOT.

    Ángulo de suavizado

    Define el ángulo con el que AutoCAD interpreta una arista. El valor por defecto es 45 grados. Los ángulos mayores de 45 grados se consideran aristas.

    Los ángulos menores de 45 grados se suavizan. Para definir una arista de menos de 45 grados, reduzca el ángulo de suavizado.

    Opciones de modelizado

    Controla la visualización del modelizado.

    Sombreado suave

    Suaviza el aspecto de las aristas afiladas de una superficie de varias caras. AutoCAD calcula la normal a la superficie y combina los colores en dos o más caras adyacentes.

    Aplicar materiales

    Aplica los materiales de la superficie que el usuario define y enlaza a un objeto o ACI (AutoCAD Color Index, Índice de colores de AutoCAD) del dibujo. Si no está seleccionado Aplicar materiales, todos los objetos del dibujo asumen los valores de color, ambiente, difusión, reflexión, aspereza, transparencia, refracción y relieve definidos para el material GLOBAL. Para obtener más información, véase MATERIALR.

    Sombras

    Genera sombras. Esta opción sólo se aplica a los modelizados Fotorrealista y Trazado de rayos fotográfico.

    Caché Render

    Determina que la información de modelizado se escriba en un archivo de caché. Mientras la geometría o la vista del dibujo permanezcan sin modificar, el archivo almacenado en caché se utilizará para modelizados posteriores, evitando que AutoCAD tenga que volver a aplicar el teselado. Esto supone un ahorro de tiempo, especialmente en el modelizado de sólidos.

    Más opciones

    Dependiendo del tipo de modelizado que seleccione, se muestra el cuadro de diálogo Opciones de Render, el cuadro de diálogo Opciones de modelizado fotorrealístico o el cuadro de diálogo Opciones de trazado de rayos fotográfico, los cuales proporcionan opciones de modelizado adicionales.

    Destino

    Controla el parámetro de salida de imagen que el controlador de pantalla utiliza para modelizar.

    Ventana

    Modeliza la ventana gráfica.

    Ventana Render

    Modeliza la ventana Render.

    Archivo

    Genera el modelizado en un archivo.

    Más opciones

    Cuando se selecciona Archivo, se muestra el cuadro de diálogo Configuración del archivo de salida.

    Submuestreo

    Reduce el tiempo de modelizado y la calidad de la imagen sin efectos negativos tales como sombras al realizar el modelizado de una parte de los píxeles. Seleccione una de las relaciones en la lista: de 1:1 (mejor calidad) a 8:1 (mayor rapidez).

    Fondo

    Muestra el cuadro de diálogo Fondo (véase FONDO).

    Indicar niebla/profundidad

    Muestra el cuadro de diálogo Indicar niebla/profundidad (véase NIEBLA).


Cuadro de diálogo Opciones de Render [Lista de comandos AutoCAD: ACR]

PREFR
Cuadro de diálogo Opciones de Render
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Preferencias

    Línea de comando: prefr

    Controla las opciones de modelizado. Este cuadro de diálogo aparece cuando se selecciona Render como Tipo modelizado y se pulsa Más opciones en la sección Opciones de modelizado del cuadro de diálogo Preferencias de modelizado.

    Calidad Render

    Controla el tipo de sombreado que se utiliza cuando se selecciona Sombreado suave en el cuadro de diálogo Preferencias de modelizado.

    Gouraud

    Calcula la intensidad de luz en cada vértice e interpola las intensidades intermedias.

    Phong

    Utiliza una interpolación más sofisticada que Gouraud para generar sombreados con resaltados más realistas. Phong calcula la intensidad de la luz en cada píxel.

    Controles de la cara

    Controla el modo en que RENDER trata las caras de los objetos sólidos 3D.

    Descartar caras posteriores

    Impide que AutoCAD lea las caras posteriores de un objeto sólido 3D cuando se realizan cálculos para un modelizado (sólo para caras ocultas). Este parámetro no elimina las caras posteriores; sólo las hace invisibles y acelera el proceso de modelizado.

    Normal a cara posterior negativa

    Controla qué caras considera AutoCAD como caras posteriores de un dibujo. En un sistema de coordenadas para diestros, como AutoCAD, cuando el usuario dibuja una cara 3D e indica los vértices en dirección contraria a las agujas del reloj, los vectores normales positivos apuntan hacia fuera, es decir, hacia la persona que los mira, e identifican la cara como una cara frontal. La cara posterior se identifica mediante un vector normal negativo que apunta en sentido contrario a la persona que lo mira.

    Si se desactiva esta opción, AutoCAD considera como posteriores las caras traseras. Si la opción Descartar caras posteriores está activada, AutoCAD reconoce las caras con vectores negativos normales como caras posteriores y las ignora.


Cuadro de diálogo Opciones de modelizado fotorrealístico [Lista de comandos AutoCAD: ACR]

PREFR
Cuadro de diálogo Opciones de modelizado fotorrealístico
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Preferencias

    Línea de comando: prefr

    Controla las opciones de modelizado. Este cuadro de diálogo aparece cuando se selecciona Fotorrealista como Tipo modelizado y se pulsa Más opciones en la sección Opciones de modelizado del cuadro de diálogo Preferencias de modelizado.

    Antialias

    Controla el nivel de antialias que se utiliza en el modelizado.

    Mínimo

    El modelizado se realiza aplicando solamente el antialias horizontal analítico.

    Inferior

    El modelizado se realiza con antialias horizontal analítico y cuatro muestras de sombreado múltiple por píxel. Cuantas más muestras haya por píxel, más tiempo llevará modelizar la imagen.

    Medio

    El modelizado se realiza con antialias horizontal analítico y nueve muestras de sombreado múltiple por píxel. Cuantas más muestras haya por píxel, más tiempo llevará modelizar la imagen.

    Alta

    El modelizado se realiza con antialias horizontal analítico y 16 muestras de sombreado múltiple por píxel. Cuantas más muestras haya por píxel, más tiempo llevará modelizar la imagen.

    Controles de la cara

    Controla el modo en que RENDER trata las caras de los objetos sólidos 3D.

    Descartar caras posteriores

    Impide que AutoCAD lea las caras posteriores de un objeto sólido 3D cuando se realizan cálculos para un modelizado (sólo para caras ocultas). Este parámetro no elimina las caras posteriores; sólo las hace invisibles y acelera el proceso de modelizado.

    Normal a cara posterior negativa

    Controla qué caras considera AutoCAD como caras posteriores de un dibujo. En un sistema de coordenadas para diestros, como AutoCAD, cuando el usuario dibuja una cara 3D e indica los vértices en dirección contraria a las agujas del reloj, los vectores normales positivos apuntan hacia fuera, es decir, hacia la persona que los mira, e identifican la cara como una cara frontal. La cara posterior se identifica mediante un vector normal negativo que apunta en sentido contrario a la persona que lo mira.

    Si se desactiva esta opción, AutoCAD considera como posteriores las caras traseras. Si la opción Descartar caras posteriores está activada, AutoCAD reconoce las caras con vectores negativos normales como caras posteriores y las ignora.

    Control de sombras de mapa de profundidad

    Ajusta el desfase del mapa de sombras, lo que hace que la sombra se desplace respecto al objeto que la proyecta, con el fin de impedir que se dé sombra a sí mismo o que proyecte sombras inconexas.

    Desfase mínimo

    Establece el valor mínimo del rango. El valor por defecto es 2,0. El rango de valores permitidos depende de la escena que se vaya a modelizar, pero suele estar comprendido entre 2.0 y 20.0.

    Desfase máximo

    Establece el valor máximo del rango. El valor por defecto es 4.0. Este valor no debe superar en más de 10.0 al valor de desfase mínimo.

    Muestreo de mapa de texturas

    Establece el método para realizar un muestreo de un mapa de texturas cuando se proyecta sobre un objeto más pequeño que él mismo.

    Muestra de punto

    Selecciona el píxel más próximo del mapa de bits.

    Muestra lineal

    Hace un promedio de los cuatro píxeles más próximos al punto de muestreo del mapa de bits.

    Muestra de mapa Mip

    Hace un promedio de los píxeles del mapa de bits que utilizan el método mip: media piramidal basada en áreas de muestreo cuadradas.


Cuadro de diálogo Opciones de trazado de rayos fotográfico [Lista de comandos AutoCAD: ACR]

PREFR
Cuadro de diálogo Opciones de trazado de rayos fotográfico
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Preferencias

    Línea de comando: prefr

    Controla las opciones de modelizado. Este cuadro de diálogo aparece cuando se selecciona Trazado de rayos fotográf. como Tipo modelizado y se selecciona Más opciones en la sección Opciones de modelizado del cuadro de diálogo Preferencias de modelizado.

    Antialias

    Controla el nivel de antialias que se utiliza en el modelizado.

    Mínimo

    El modelizado se realiza aplicando solamente el antialias horizontal analítico.

    Inferior

    El modelizado se realiza con antialias horizontal analítico y cuatro muestras de sombreado múltiple por píxel. Cuantas más muestras haya por píxel, más tiempo llevará modelizar la imagen.

    Medio

    El modelizado se realiza con antialias horizontal analítico y nueve muestras de sombreado múltiple por píxel. Cuantas más muestras haya por píxel, más tiempo llevará modelizar la imagen.

    Alta

    El modelizado se realiza con antialias horizontal analítico y 16 muestras de sombreado múltiple por píxel. Cuantas más muestras haya por píxel, más tiempo llevará modelizar la imagen.

    Muestreo adaptativo

    Acelera el proceso de antialias dentro de los límites del tamaño de la matriz de la muestra. Partiendo de un umbral de contraste proporcionado por el usuario, AutoCAD juzga si puede procesar menos muestras de las que se han precisado para la matriz y aún así seguir obteniendo unos resultados adecuados.

    Enable

    Activa el muestreo adaptativo.

    Umbral de contraste

    Establece la sensibilidad del muestreo adaptativo. Con un valor de umbral bajo, la existencia de diferencias pequeñas entre los valores de la muestra inicial obliga a que se tomen más muestras. Con un valor de umbral alto, las diferencias de los valores de la muestra deben ser mayores para que se realicen más muestreos. Con esto se aumenta la velocidad de modelizado a costa de la calidad de la imagen. Puede precisarse un valor entre 0.0 y 1.0.

    Profundidad del haz del rayo

    Controla el haz del rayo.

    Profundidad máxima

    Define la profundidad del haz utilizado por el modelizador Trazado de rayos fotográfico para seguir los rayos con reflexión y refracción (transmitidos). El valor por defecto es 3. Los valores superiores proporcionan una mayor precisión pero aumentan el tiempo del modelizado; se recomienda no utilizar una profundidad máxima superior a 10.

    Umbral del límite

    Define el umbral que establece en cuánto debe contribuir un nuevo trazo de rayo al valor del píxel final para que tenga continuidad. Por ejemplo, un valor de 0.03 significa que el salto siguiente debe contribuir al menos en un 3 por ciento al píxel final, pues de lo contrario el haz del rayo se cortará en este punto. Los valores válidos oscilan entre 0.0 y 1.0. Con esta función es posible precisar la relación entre rapidez y calidad de la imagen.

    Controles de la cara

    Controla el modo en que RENDER trata las caras de los objetos sólidos 3D.

    Descartar caras posteriores

    Impide que AutoCAD lea las caras posteriores de un objeto sólido 3D cuando se realizan cálculos para un modelizado (sólo para caras ocultas). Este parámetro no elimina las caras posteriores; sólo las hace invisibles y acelera el proceso de modelizado.

    Normal a cara posterior negativa

    Controla qué caras considera AutoCAD como caras posteriores de un dibujo. En un sistema de coordenadas para diestros, como AutoCAD, cuando el usuario dibuja una cara 3D e indica los vértices en dirección contraria a las agujas del reloj, los vectores normales positivos apuntan hacia fuera, es decir, hacia la persona que los mira, e identifican la cara como una cara frontal. La cara posterior se identifica mediante un vector normal negativo que apunta en sentido contrario a la persona que lo mira.

    Si se desactiva esta opción, AutoCAD considera como posteriores las caras traseras. Si la opción Descartar caras posteriores está activada, AutoCAD reconoce las caras con vectores negativos normales como caras posteriores y las ignora.

    Control de sombras de mapa de profundidad

    Ajusta el desfase del mapa de sombras, lo que hace que la sombra se desplace respecto al objeto que la proyecta, con el fin de impedir que se dé sombra a sí mismo o que proyecte sombras inconexas.

    Desfase mínimo

    Establece el valor mínimo del rango. El valor por defecto es 2,0. El rango de valores permitidos depende de la escena que se vaya a modelizar, pero suele estar comprendido entre 2.0 y 20.0.

    Desfase máximo

    Establece el valor máximo del rango. El valor por defecto es 4.0. Este valor no debe superar en más de 10.0 al valor de desfase mínimo.

    Muestreo de mapa de texturas

    Establece el método para realizar un muestreo de un mapa de texturas cuando se proyecta sobre un objeto más pequeño que él mismo.

    Muestra de punto

    Selecciona el píxel más próximo del mapa de bits.

    Muestra lineal

    Hace un promedio de los cuatro píxeles más próximos al punto de muestreo del mapa de bits.

    Muestra de mapa Mip

    Hace un promedio de los píxeles del mapa de bits que utilizan el método mip: media piramidal basada en áreas de muestreo cuadradas.


Cuadro de diálogo Configuración del archivo de salida [Lista de comandos AutoCAD: ACR]

PREFR
Cuadro de diálogo Configuración del archivo de salida
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Preferencias

    Línea de comando: prefr

    Controla el tipo de archivo guardado y la información de resolución de la pantalla de color. El cuadro de diálogo Configuración del archivo de salida aparece cuando se pulsa el botón Más opciones, situado en el área Destino del cuadro de diálogo Preferencias de modelizado.

    Tipo de archivo

    Determina el tipo de archivo de salida y la resolución de modelizado. AutoCAD admite los formatos de archivo BMP, TGA, PCX, SUN, FITS, PostScript, TIFF, FAX G III e IFF.

    La resolución de la pantalla depende del número de píxeles mostrados. La resolución es inversamente proporcional al tamaño del píxel que se muestra; es decir, cuanto mayor sea la resolución de la pantalla, menores serán los píxeles (en pantallas del mismo tamaño). Puede seleccionar una resolución en la lista o escribir valores en los cuadros X e Y.

    Rel. anchura/altura

    Establece la relación entre la anchura y la altura del archivo de salida. Esta opción sólo está disponible cuando se selecciona la resolución Definido por el usuario.

    Colores

    Permite establecer los colores del archivo de salida.

    Opciones TGA

    Controla la comprensión, la dirección de las líneas de barrido y el entrelazado del archivo.

    Comprimido

    Activa la compresión para los tipos de archivo que la admiten.

    Al revés

    Establece el punto inicial de la línea de barrido en la parte inferior izquierda en lugar de hacerlo en la parte superior izquierda.

    Entrelazar

    Controla el entrelazado de líneas. La opción Ninguno desactiva el entrelazado de líneas; las opciones 2 a 1 y 4 a 1 lo activan.

    Opciones PostScript

    Controla las opciones para los archivos PostScript.

    Horizontal, Vertical

    Determinan la orientación del archivo.

    Auto

    Escala la imagen automáticamente.

    Tamaño de la imagen

    Utiliza el tamaño exacto de la imagen.

    Personalizado

    Permite establecer el tamaño de la imagen en píxeles.


PREPPAGINA [Lista de comandos AutoCAD: ACR]

Comandos: P
PREPPAGINA (Comando)
Conceptos
Procedimientos
Referencia

    • Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    Menú Archivo: Configurar página

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en una ficha de presentación y seleccione Configurar página.

    Línea de comando: preppagina

    Se abrirá el cuadro de diálogo Configurar página.


Cuadro de diálogo Configurar página [Lista de comandos AutoCAD: ACR]

PREPPAGINA
Cuadro de diálogo Configurar página
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Configurar página

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en una ficha de presentación y seleccione Configurar página.

    Línea de comando: preppagina

    Especifica los parámetros de presentación de página y dispositivos de impresión. El cuadro de diálogo Configurar página aparece la primera vez que se selecciona una ficha de presentación en un dibujo. Los parámetros de presentación precisados se guardan con la presentación.

    Nombre de presentación

    Muestra el nombre de la presentación actual.

    Nombre de configuración de página

    Presenta una lista de las configuraciones de página designadas y guardadas en el dibujo. Se puede elegir entre basar la configuración de la página actual en una configuración de página guardada o añadir una nueva configuración de página guardada pulsando Añadir. Al seleccionar Añadir se mostrará el cuadro de diálogo Configuraciones de página definidas por el usuario.

    Mostrar al crear una nueva presentación

    Muestra el cuadro de diálogo Configurar página cuando se selecciona una nueva ficha Presentación. Para restablecer esta función, elija Mostrar diálog. Configurar página para nuevas present. en la ficha Visual. del cuadro de diálogo Opciones.

    Imprimir

    Traza la ficha Modelo actual utilizando los parámetros designados.

    El cuadro de diálogo Configurar página contiene las siguientes fichas:


Ficha Dispositivo de impresión (cuadro de diálogo Configurar página) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Configurar página
Ficha Dispositivo de impresión (cuadro de diálogo Configurar página)
Conceptos
Procedimientos
Referencia

    • Especifica un dispositivo de impresión actualmente configurado para trazar una presentación.

    Configuración del trazador

    Muestra el dispositivo de impresión actualmente configurado, el puerto al que está conectado o su ubicación en la red y cualquier comentario adicional del usuario acerca del trazador. En la lista Nombre se muestran las impresoras del sistema y los archivos PC3 disponibles. Un icono ante el nombre del dispositivo identifica a éste como un archivo PC3 o como impresora del sistema.

    Si un trazador seleccionado no admite el tamaño de papel seleccionado para la presentación, aparecerá un mensaje de advertencia y se seleccionará automáticamente el tamaño de papel por defecto del trazador. El tamaño de papel se puede definir en la ficha Parámetros de presentación.

    Propiedades

    Muestra el Editor de parámetros del trazador (editor PC3), en el que se puede visualizar o modificar la configuración actual del trazador, el puertos, los dispositivo y los parámetros de lámina.

    Si realiza algún cambio en el archivo PC3 mediante el Editor de parámetros del trazador, se mostrará el cuadro de diálogo Modificar un archivo de configuración de impresora.

    Sugerencias

    Muestra información sobre el dispositivo de impresión determinado.

    Tabla de estilos de trazado (asignación de plumillas)

    Establece la tabla de estilos de trazado, la edita o crea una nueva.

    Nombre

    Muestra una lista de las tablas de estilos de trazado actuales que se encuentran disponibles para asignar a las fichas modelo o presentación actuales. Para modificar la definición de un estilo de trazado de una tabla de estilos de trazado, seleccione Editar.

    Editar

    Muestra el Editor de tablas de estilos de trazado, en el que se pueden ver o modificar los estilos de trazado de la tabla de estilos asignada actualmente.

    Nuevo

    Muestra el asistente Añadir tabla de estilos de trazado, que se puede emplear para crear una nueva tabla de estilos de trazado. El asistente que aparezca depende de si el dibujo actual se encuentra en modo dependiente de color o en modo guardado.

    Mostrar estilos de trazado

    Controla si las propiedades de los estilos de trazado asignadas a los objetos se muestran y se trazan en la presentación seleccionada.

    Opciones

    Muestra la ficha Trazado del cuadro de diálogo Opciones, en el que se pueden visualizar o modificar los parámetros actuales de presentación y trazado.


Ficha Parámetros de presentación (cuadro de diálogo Configurar página) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Configurar página
Ficha Parámetros de presentación (cuadro de diálogo Configurar página)
Conceptos
Procedimientos
Referencia

    • Especifica los parámetros de presentación, tales como área de trazado, escala de impresión, desfase de impresión, orientación del dibujo y tamaño de papel.

    Tamaño y unidades de papel

    Muestra los tamaños de papel estándar que se encuentran disponibles para el dispositivo de impresión seleccionado. Área de impresión muestra el área real del papel que se va a utilizar para el trazado basándose en el tamaño de papel actualmente configurado.

    Los tamaños de papel reales se indican mediante la anchura (dirección del eje X) y la altura (dirección del eje Y ). Si no se ha seleccionado ningún trazador, se muestra toda la lista de tamaños de papel estándar, en la cual se puede seleccionar uno. Al crear un archivo PC3 con el Asistente para añadir un trazador se define un tamaño de papel por defecto para el dispositivo trazador. El tamaño de papel se guarda con una presentación y se ignoran los parámetros del archivo PC3.

    Orientación de dibujo

    Especifica la orientación del dibujo en el papel para los trazadores que admiten orientación horizontal y vertical. Se puede cambiar la orientación de dibujo para conseguir una rotación de trazado de 0, 90, 180 o 270 grados seleccionando Horizontal, Vertical o Imprimir girado 180 grados. El icono de papel representa la orientación de la lámina del papel seleccionado. El icono de letra representa la orientación del dibujo en la página.

    Vertical

    Orienta y traza el dibujo para que el borde más corto del papel represente la parte superior de la página.

    Horizontal

    Orienta y traza el dibujo para que el borde más largo del papel represente la parte superior de la página.

    Imprimir girado 180 grados

    Orienta y traza el dibujo con el anverso hacia abajo.

    Nota La orientación de los trazos también se ve afectada por la variable de sistema PLOTROTMODE.

    Área de impresión

    Especifica el área del dibujo que se va a trazar.

    Presentación/Límites

    Al trazar una presentación, se imprime todo lo que se encuentra dentro de los márgenes del tamaño de papel determinado, calculando el origen a partir de 0,0 en la presentación.

    Cuando se traza desde la ficha Modelo, traza el área de dibujo completa definida por los límites del dibujo. Si la ventana actual no muestra ninguna vista en planta, esta opción tiene el mismo efecto que la opción Extensión.

    Extensión

    Traza la parte del espacio actual del dibujo que contiene objetos. Se traza toda la geometría del espacio actual. AutoCAD® puede regenerar el dibujo para volver a calcular la extensión antes de comenzar el trazado.

    Pantalla

    Traza la vista en la ventana gráfica actual de la ficha Modelo o la vista del espacio papel actual en una ficha de presentación.

    Vista

    Imprime una vista guardada previamente con el comando VISTA. Puede seleccionar una vista guardada de la lista que se facilita. Si en el dibujo no hay ninguna vista guardada, esta opción no estará disponible.

    Ventana

    Traza la parte del dibujo determinada mediante un área de ventana. Seleccione el botón Ventana para utilizar el dispositivo señalador con el fin de precisar las dos esquinas del área que se van a trazar o indique los valores de las coordenadas.

    Comando: Designe primera esquina: Indique un punto

    Designe esquina opuesta: Indique un punto

    Escala de impresión

    Controla el tamaño relativo de las unidades de dibujo respecto a las unidades de trazado. El valor de escala por defecto es 1:1 cuando se traza una presentación. Si se imprime una ficha Modelo, el valor por defecto es Ajustar a la página. Cuando se selecciona una escala estándar, ésta aparece en Personalizada.

    Nota Si en Área de trazado se selecciona la opción Presentación, AutoCAD trazará el tamaño real de la presentación sin tener en cuenta el parámetro especificado en Escala.

    Escala

    Define la escala exacta para el trazado. En la parte superior de la lista aparecen las cuatro escalas estándar utilizadas más recientemente.

    Personalizado

    Especifica una escala definida por el usuario. Se puede crear una escala personalizada indicando el número de pulgadas (o milímetros) equivalentes al número de unidades de dibujo.

    Asignar escala al grosor de línea

    Asigna escala a los grosores de línea de forma proporcional a la escala de impresión. Por lo general, los grosores de línea especifican la anchura de línea de los objetos trazados y se imprimen con el tamaño de anchura de línea independientemente de cuál sea la escala de impresión.

    Opciones de ventana sombreada

    Especifica cómo se trazan las ventanas gráficas sombreadas y modelizadas, y determina sus niveles de resolución y puntos por pulgada (ppp).

    Trazado sombreado

    Especifica cómo se trazan las vistas. Si desea especificar este parámetro para una ventana gráfica de una ficha de presentación, seleccione dicha ventana y, a continuación, en el menú Herr., haga clic en Propiedades.

    En la ficha Modelo, puede seleccionar las opciones siguientes:

    • Como se muestra: Traza objetos tal como se muestran en pantalla.
    • Estructura alámbrica: Traza objetos en estructuras alámbricas, independientemente de la forma en que se muestran en pantalla.
    • Oculto: Traza objetos con líneas ocultas eliminadas, independientemente de cómo se muestren en pantalla.
    • Modelizado: Traza objetos tal como se modelizan, independientemente de la forma en que se muestren en pantalla.

    Calidad

    Especifica la resolución con la que se trazan las ventanas gráficas sombreadas y modelizadas.

    Seleccione entre las siguientes opciones:

    • Borrador: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen como estructuras alámbricas.
    • Vista preliminar: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con la resolución actual del dispositivo, hasta un máximo de 150 ppp.
    • Normal: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con resolución actual del dispositivo, hasta un máximo de 300 ppp.
    • Presentación: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con la resolución actual del dispositivo, hasta un máximo de 600 ppp.
    • Máximo: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con la resolución actual del dispositivo, sin un máximo.
    • Personalizado: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con el parámetro de resolución especificado en el cuadro PPP, hasta la resolución actual del dispositivo.

    PPP

    Especifica los puntos por pulgada para las vistas modelizadas y sombreadas, hasta la resolución máxima del dispositivo de impresión actual. Esta opción está disponible si selecciona Personalizado en el cuadro Calidad.

    Desfase de impresión

    Especifica un desfase del área de trazado desde la esquina inferior izquierda del papel. En una presentación, la esquina inferior izquierda de un área de trazado determinada se encuentra en el margen inferior izquierdo del papel. El origen se puede desplazar indicando un valor positivo o negativo. Los valores del trazador se expresan en pulgadas o milímetros en el papel.

    Centrar impresión

    Calcula automáticamente los valores de desfase X e Y para centrar el trazado en el papel.

    X

    Permite precisar el origen de trazado en la dirección X.

    Y

    Permite precisar el origen de trazado en la dirección Y.

    Opciones de trazado

    Especifica las opciones de grosor de línea, estilos de trazado y trazados sombreados, así como el orden en que se trazan los objetos.

    Imprimir grosor de línea

    Determina si se imprimen los grosores de línea que se han asignado a los objetos y a las capas.

    Imprimir con estilos de trazado

    Especifica si se imprimen los estilos de trazado que se asignaron a los objetos y a las capas. Si selecciona esta opción, también se seleccionará automáticamente Imprimir grosor de línea.

    Imprimir el espacio papel en último lugar

    Imprime primero la geometría de espacio modelo. Normalmente, la geometría del espacio papel se traza antes que la del espacio modelo.

    Ocultar objetos de espacio papel

    Especifica si la operación para ocultar se aplica a objetos en la ventana gráfica del espacio papel. Esta opción sólo se encuentra disponible en una ficha de presentación. El efecto de este parámetro se refleja en la presentación preliminar, pero no en la presentación definitiva.


Cuadro de diálogo Configuraciones de página definidas por el usuario [Lista de comandos AutoCAD: ACR]

PREPPAGINA
Cuadro de diálogo Configuraciones de página definidas por el usuario
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Presentaciones:

    Menú Archivo: Configurar página

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en una ficha de presentación y seleccione Configurar página.

    Línea de comando: preppagina

    Especifica el nombre de la configuración de página definida por el usuario que está guardando. Todos los parámetros que se aplican a la presentación actual se guardan en el archivo de configuraciones de página definidas por el usuario.

    Nombre nuevo de configuración de página

    Asigna un nombre a la nueva configuración de página definida por el usuario que se está guardando.

    Cuadro de diálogo Configuraciones de página

    Presenta una lista con las configuraciones de página definidas por el usuario que ya se hayan guardado. Se puede seleccionar una configuración guardada de la lista para aplicarla a la ficha de presentación actual.

    Cambiar nombre

    Cambia el nombre de la configuración de página definida por el usuario que esté seleccionada en ese momento.

    Suprimir

    Suprime la configuración de página definida por el usuario que esté seleccionada en ese momento.

    Importar

    Importa una configuración de página definida por el usuario desde otro dibujo y la aplica a la presentación actual.


Cuadro de diálogo Modificar un archivo de configuración de impresora (Configurar página) [Lista de comandos AutoCAD: ACR]

PREPPAGINA
Cuadro de diálogo Modificar un archivo de configuración de impresora (Configurar página)
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Presentaciones:

    Menú Archivo: Configurar página

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en una ficha de presentación y seleccione Configurar página.

    Línea de comando: preppagina

    Notifica al usuario que ha realizado cambios en un archivo de configuración de trazador (PC3) existente. Puede cancelar los cambios, elegir Aceptar para sobrescribir el archivo PC3 o precisar un nuevo nombre de archivo para el archivo PC3 modificado.

    Guardar cambios en el archivo siguiente

    Precisa la ruta del archivo PC3 modificado. Para conservar el archivo PC3 original, precise un nuevo nombre de archivo.


PRESENTACION [Lista de comandos AutoCAD: ACR]

Comandos: P
PRESENTACION (Comando)
Conceptos
Procedimientos
Referencia

    • Crea y modifica fichas de presentación de dibujos

    Las presentaciones sirven para definir la composición o disposición del dibujo para su impresión. Una presentación puede constar de un cuadro de rotulación, una o varias ventanas gráficas y anotaciones.

    Nota Muchas de estas opciones están disponibles pulsando con el botón derecho del ratón en un nombre de ficha de presentación.

    Barra de herramientas Presentaciones:

    Menú Insertar: Presentación

    Línea de comando: presentacion

    Indique la opción de presentación [Copiar/Suprimir/Nuevo/Plantilla/Renombrar/Guardarcomo/Definir/?] <definir>:

    Copiar

    Copia una presentación. Si no indica un nombre, la nueva presentación adopta el nombre de la presentación copiada con un número de incremento entre paréntesis. La nueva ficha se inserta delante de la ficha de presentación copiada.

    Indique el nombre de presentación que se va a copiar <actual>:

    Indique el nombre de presentación de la copia <actual (2)>:

    Suprimir

    Suprime una presentación. Por defecto, se suprime la presentación más actual.

    Indique el nombre de presentación que se va a suprimir <actual>:

    La ficha Modelo no puede suprimirse. Para eliminar todas las figuras geométricas de la ficha Modelo, es necesario designarlas y utilizar el comando BORRA.

    Nuevo

    Crea una ficha de presentación nueva. En un solo dibujo pueden crearse hasta 255 presentaciones.

    Indique el nombre de la nueva presentación <Presentación#>:

    Los nombres de las presentaciones deben ser únicos. Los nombres de las presentaciones pueden tener hasta 255 caracteres y no distinguen entre mayúsculas y minúsculas. En la ficha sólo se muestran los 31 primeros caracteres.

    Plantilla

    Crea una ficha de presentación nueva basada en una presentación existente en un archivo de plantilla (DWT), de dibujo (DWG) o de intercambio de dibujos (DXF). Si la variable de sistema FILEDIA se establece en 1, se mostrará un cuadro de diálogo de selección de archivos estándar para elegir un archivo DWT, DWG o DXF. Una vez seleccionado un archivo, AutoCAD mostrará el cuadro de diálogo Insertar presentaciones, donde aparecen las presentaciones guardadas en el archivo seleccionado. Después de seleccionar una presentación, ésta y todos los objetos de la plantilla especificada o archivo de dibujo se insertarán en el dibujo actual.

    Renombrar

    Cambia el nombre de una presentación. La última presentación actual se utiliza como nombre por defecto para la nueva presentación.

    Indique la presentación que se va a renombrar <actual>:

    Indique el nombre de la nueva presentación <actual>:

    Los nombres de las presentaciones deben ser únicos. Los nombres de las presentaciones pueden tener hasta 255 caracteres y no distinguen entre mayúsculas y minúsculas. En la ficha sólo se muestran los 31 primeros caracteres.

    Guardar como

    Guarda una presentación como un archivo de plantilla de dibujo (DWT) sin guardar ninguna información sobre definiciones de bloque y tablas de símbolos sin referencia. A continuación, se podrá usar la plantilla para crear nuevas presentaciones sin necesidad de eliminar información no necesaria. Véase la sección Creación de presentaciones a partir de plantillas en Manual del usuario.

    Indique la presentación que se va a guardar en la plantilla <actual>:

    La última presentación actual se utiliza como la predeterminada para guardar la nueva presentación como plantilla. Si la variable de sistema FILEDIA se establece en 1, se mostrará un cuadro de diálogo de selección de archivos estándar que permite especificar el archivo de plantilla en el que se desea guardar la presentación. El directorio de la plantilla de presentación por defecto se especifica en el cuadro de diálogo Opciones.

    Definir

    Convierte una presentación en la actual.

    Indique presentación para convertirla en la actual <última>:

    ?: lista de presentaciones

    Muestra una lista con todas las presentaciones definidas en el dibujo.

    Mostrar todo el texto oculto de esta página.


PREVISUALIZAR [Lista de comandos AutoCAD: ACR]

Comandos: P
PREVISUALIZAR (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra el aspecto que tendrá el dibujo cuando se imprima

    PREVISUALIZAR muestra una vista preliminar a página completa del dibujo actual. La vista preliminar se basa en la configuración de trazado actual, tal como la define el comando PREPPAGINA.

    Barra de herramientas Estándar:

    Menú Archivo: Vista preliminar

    Línea de comando: previsualizar

    Pulse ESC o INTRO para salir o haga clic con el botón derecho en el área de vista preliminar para acceder al menú contextual Vista preliminar, que ofrece opciones adicionales de vista previa.

    AutoCAD muestra la vista preliminar y el cursor adopta la forma de lupa con signos más (+) y menos (–). Si se arrastra el cursor hacia la parte superior de la pantalla mientras se mantiene pulsado el botón selector, la imagen de la vista preliminar se amplía. Si se arrastra hacia la parte inferior de la pantalla, la imagen de la vista preliminar se reduce.

    Menú contextual Vista preliminar

    Controla las opciones de vista preliminar. Para acceder a este menú, haga clic con el botón derecho en el área de vista preliminar.

    Salir

    Permite salir de Vista preliminar.

    Imprimir

    Permite imprimir o trazar el dibujo tal y como se muestra en la vista preliminar completa y salir a continuación de Vista preliminar.

    Encuadre

    Muestra el cursor de encuadre, un cursor en forma de mano que se puede utilizar para encuadrar la imagen de la vista preliminar. Mantenga pulsado el botón selector y arrastre el cursor en cualquier dirección. El cursor de encuadre permanece activo hasta que se elija Zoom en el menú contextual.

    Zoom

    Muestra el cursor de zoom, un cursor con forma de lupa que se puede utilizar para ampliar o reducir la imagen de la vista preliminar. Para ampliar la imagen, mantenga pulsado el botón y arrastre el cursor hacia la parte superior de la pantalla. Para reducir la imagen, mantenga pulsado el botón selector y arrastre el cursor hacia la parte inferior de la pantalla.

    Zoom Ventana

    Amplia o reduce la imagen para mostrar una ventana especificada. La función Ventana funciona tanto con el cursor de zoom como con el de encuadre.

    Zoom original

    Restablece la vista preliminar inicial a página completa. La función Zoom original se puede utilizar con el cursor de zoom y con el de encuadre.

    Mostrar todo el texto oculto de esta página.


PRISMARECT [Lista de comandos AutoCAD: ACR]

Comandos: P
PRISMARECT (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un prisma rectangular sólido tridimensional

    Una vez creado un prisma, no es posible estirarlo ni cambiar su tamaño. Sin embargo, es posible extrudir las caras de un prisma con el comando EDITSOLIDO.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Prisma rectangular

    Línea de comando: prismarect

    Precise esquina de prisma o [Centro]<0,0,0>: Indique un punto (1), pulse INTRO para la esquina del prisma o escriba c para el centro

    Esquina del prisma rectangular

    Define la primera esquina del prisma.

    Precise esquina o [Cubo/Longitud]: Indique un punto (2) o introduzca una opción

    Esquina

    Precisa la esquina opuesta del rectángulo.

    Precise altura: Indique una distancia

    Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, la altura se dibuja a lo largo del eje Z negativo.

    Cubo

    Crea un rectángulo con lados de la misma longitud.

    Precise longitud: Indique una distancia

    Si se indica un valor positivo, la longitud se dibuja a lo largo de los ejes X, Y y Z del SCP actual en sentido positivo. En cambio, si el valor es negativo, la longitud se dibuja a lo largo de los ejes X, Y y Z en sentido negativo.

    Longitud

    Crea un prisma rectangular con los valores de longitud, anchura y altura precisados. La longitud corresponde al eje X, la anchura, al eje Y y la altura, al eje Z.

    Precise longitud: Indique una distancia

    Precise anchura: Indique una distancia

    Precise altura: Indique una distancia

    Si se indica un valor positivo, la longitud, la anchura y la altura se dibujarán a lo largo de los ejes X, Y y Z del SCP actual en sentido positivo. En cambio, si el valor es negativo, la longitud se dibujará a lo largo de los ejes X, Y y Z en sentido negativo.

    Centro

    Crea un prisma rectangular mediante un centro designado.

    Precise centro de prisma <0,0,0>: Indique un punto (1) o pulse INTRO

    Precise esquina o [Cubo/Longitud]: Indique un punto o introduzca una opción

    Esquina

    Designa un punto para la esquina del prisma rectangular.

    Precise altura: Indique una distancia

    Si se indica un valor positivo, la altura se dibuja a lo largo del eje Z positivo del SCP actual. Si el valor es negativo, la altura se dibuja a lo largo del eje Z negativo.

    Cubo

    Crea un rectángulo cuyos lados son iguales.

    Precise longitud: Indique una distancia

    Si se indica un valor positivo, la longitud se dibuja a lo largo de los ejes X, Y y Z del SCP actual en sentido positivo. En cambio, si el valor es negativo, la longitud se dibuja a lo largo de los ejes X, Y y Z en sentido negativo.

    Longitud

    Crea un prisma rectangular con los valores de longitud, anchura y altura precisados. La longitud corresponde al eje X, la anchura, al eje Y y la altura, al eje Z.

    Precise longitud: Indique una distancia

    Precise anchura: Indique una distancia

    Precise altura: Indique una distancia

    Si se indica un valor positivo, la longitud, la anchura y la altura se dibujarán a lo largo de los ejes X, Y y Z del SCP actual en sentido positivo. En cambio, si el valor es negativo, la longitud se dibujará a lo largo de los ejes X, Y y Z en sentido negativo.

    Mostrar todo el texto oculto de esta página.


PROPFIS [Lista de comandos AutoCAD: ACR]

Comandos: P
PROPFIS (Comando)
Conceptos
Procedimientos
Referencia

    • Calcula las propiedades físicas de regiones o sólidos.

    PROPFIS calcula las propiedades de los objetos bidimensionales (2D) y tridimensionales (3D) que son fundamentales para analizar las características de los objetos dibujados.

    Barra de herramientas Consultar:

    Menú Herr.: Consultar [image] Propiedades físicas y de región

    Línea de comando: propfis

    Designe objetos: Utilice un método de selección de objetos

    Si se designan varias regiones, sólo se aceptarán las que sean coplanares con la primera región designada.

    PROPFIS muestra las propiedades físicas de los objetos en la ventana de texto y luego pregunta si desea escribir dichas propiedades en un archivo de texto.

    ¿Escribir análisis en un archivo? <N>: Escriba s o n o pulse INTRO

    Si se escribe s, PROPFIS solicitará que escriba un nombre de archivo.

    Las propiedades que muestra PROPFIS dependen de si los objetos designados son regiones (y si las regiones designadas son coplanares con el plano XY del SCP actual) o sólidos. Para obtener una lista de los parámetros que controlan las unidades PROPFIS, véase Cálculos basados en el SCP actual.

    Regiones

    En la tabla aparecen las propiedades físicas que AutoCAD muestra para todas las regiones.
    Propiedades físicas de todas las regiones
Propiedad física | Descripción
Área | Área de la superficie de los sólidos de o área incluida en las regiones.
Perímetro | Longitud total de los bucles internos y externos de una región. AutoCAD no calcula el perímetro de los sólidos .
Cuadro delimitador | Coordenadas que definen el cuadro delimitador. En el caso de las regiones coplanares con el plano XY del sistema de coordenadas personales (SCP) actual, lo definen las esquinas diagonalmente opuestas de un rectángulo que encierra la región. En el caso de las regiones no coplanares en el plano XY del SCP actual, el cuadro delimitador se define mediante las esquinas diagonalmente opuestas de un rectángulo 3D que encierra la región.
Centro de gravedad | Coordenada 2D o 3D que es el centro del área de las regiones. En las regiones coplanares con el plano XY del SCP actual, esta coordenada es un punto 2D. En las regiones no coplanares con el plano XY del SCP actual, esta coordenada es un punto 3D.

    Si las regiones son coplanares con el plano XY del SCP actual, AutoCAD muestra las propiedades adicionales que aparecen en la tabla.
    Propiedades físicas adicionales de regiones coplanares
Propiedad física | Descripción
Momentos de inercia | Valor que se utiliza al calcular cargas distribuidas, como la presión de un fluido sobre una placa o las fuerzas internas de una viga que se dobla o se ladea. La fórmula para determinar los momentos de inercia del área es: momentos_de_inercia_de_área = área_de_interés * radio2 Los momentos de inercia de un área utilizan unidades de distancia elevadas a la cuarta potencia.
Productos de inercia | Propiedad que se utiliza para determinar las fuerzas que originan el movimiento de un objeto. Siempre se calcula con respecto a dos planos ortogonales. La fórmula para el producto de inercia del plano YZ y del plano XZ es: producto_de_inerciaYZ,XZ = masa * distcentro_de_gravedad_a_YZ * distcentro_de_gravedad_a_XZ Este valor XY se expresa en unidades de masa por la longitud al cuadrado.
Radios de giro | Constituyen otra manera de indicar los momentos de inercia de un sólido . La fórmula para los radios de giro es: radios_de_giro = (momentos_de_inercia/masa_cuerpo)1/2 Los radios de giro se expresan en unidades de distancia.
Momentos principales y direcciones X,Y,Z alrededor del centro de gravedad | Cálculos obtenidos a partir de los productos de inercia y que tienen los mismos valores de unidades. El momento de inercia alcanza su máximo valor en torno a un determinado eje del centro de gravedad de un objeto y su valor mínimo en torno a un segundo eje que es perpendicular al primer eje y que también atraviesa el centro de gravedad. Por último, existe un tercer valor intermedio entre ambos.
    Sólidos

    La tabla muestra las propiedades físicas de sólidos mostradas por AutoCAD.

    Propiedades físicas de sólidos

    Propiedad física

    Descripción

    Masa

    Medida de la inercia de un cuerpo. Dado que AutoCAD utiliza una densidad de uno, la masa y el volumen tienen el mismo valor.

    Volumen

    La cantidad de espacio 3D encerrado en un sólido.

    Cuadro delimitador

    Las esquinas diagonalmente opuestas de un prisma 3D que encierra el sólido.

    Centro de gravedad

    Punto 3D que constituye el centro de masa de los sólidos. AutoCAD considera que los sólidos tienen densidad uniforme.

    Momentos de inercia

    Los momentos de inercia de la masa, que se utilizan para calcular la fuerza necesaria para girar un objeto respecto a un eje determinado, como una rueda girando alrededor de un eje. La fórmula para determinar los momentos de inercia de la masa es:

    momentos_de_inercia_de_masa = masa_de_objeto * radio eje2

    Los momentos de inercia de la masa se expresan en unidades de masa (gramos o slugs) por la distancia al cuadrado.

    Productos de inercia

    Propiedad que se utiliza para determinar las fuerzas que originan el movimiento de un objeto. Siempre se calcula con respecto a dos planos ortogonales. La fórmula para el producto de inercia del plano YZ y del plano XZ es:

    producto_de_inerciaYZ,XZ = masa * distcentro_de_gravedad_a_YZ * distcentro_de_gravedad_a_XZ

    Este valor XY se expresa en unidades de masa por la longitud al cuadrado.

    Radios de giro

    Constituyen otra manera de indicar los momentos de inercia de un sólido. La fórmula para los radios de giro es:

    radios_de_giro = (momentos_de_inercia/masa_cuerpo)1/2

    Los radios de giro se expresan en unidades de distancia.

    Momentos principales y direcciones X,Y,Z alrededor del centro de gravedad

    Cálculos obtenidos a partir de los productos de inercia y que tienen los mismos valores de unidades. El momento de inercia alcanza su máximo valor en torno a un determinado eje del centro de gravedad de un objeto y su valor mínimo en torno a un segundo eje que es perpendicular al primer eje y que también atraviesa el centro de gravedad. Por último, existe un tercer valor intermedio entre ambos.

    Cálculos basados en el SCP actual

    En la tabla se muestran los parámetros que controlan las unidades en que se calculan las propiedades físicas.
    Parámetros que controlan las unidades de PROPFIS
Variable | Se utiliza para calcular
RESOLUCION | La masa de los sólidos.
LONGITUD | El volumen de los sólidos.
LONGITUD*LONGITUD | El área de las regiones y el área de la superficie de los sólidos.
LONGITUD*LONGITUD*LONGITUD | Cuadro delimitador, radios de giro, centro de gravedad y perímetro.
RESOLUCION*LONGITUD*LONGITUD | Momentos de inercia, productos de inercia y momentos principales.
    Mostrar todo el texto oculto de esta página.


PROPIEDADES [Lista de comandos AutoCAD: ACR]

Comandos: P
PROPIEDADES (Comando)
Conceptos
Procedimientos
Referencia

    • Controla las propiedades de objetos existentes

    Barra de herramientas Estándar:

    Menú Herr.: Propiedades

    Menú contextual: Seleccione los objetos cuyas propiedades desea ver o modificar, haga clic con el botón derecho en el área de dibujo y elija Propiedades. También puede ver la ventana Propiedades haciendo doble clic en la mayoría de los objetos.

    Línea de comando: propiedades

    Se mostrará la paleta Propiedades. Esta paleta muestra las propiedades del objeto o conjunto de objetos seleccionado.

    También se pueden ver o modificar propiedades de objetos de aplicaciones de terceros que se basan en los estándares de la interfaz API (Application Programming Interface, Interfaz de programación de aplicaciones) de AutoCAD. Hay ocho propiedades generales comunes a todos los objetos. Las restantes propiedades son específicas de cada tipo de objeto de AutoCAD y se describen en las siguientes secciones:

    • Paleta Propiedades sin ningún objeto seleccionado
    • Propiedades de vista de órbita 3D
    • Propiedades de cara 3D
    • Propiedades de sólido 3D
    • Propiedades de arco
    • Propiedades de definición de atributos
    • Propiedades de referencia a bloque
    • Propiedades de cuerpo
    • Propiedades de círculo
    • Propiedades de cota
    • Propiedades de elipse
    • Propiedades de referencia externa
    • Propiedades de sombreado
    • Propiedades de imagen
    • Propiedades de directriz
    • Propiedades de línea
    • Propiedades de línea múltiple
    • Propiedades del texto de líneas múltiples (textom)
    • Propiedades de inserción múltiple
    • Propiedades de punto
    • Propiedades de polilínea (2D y optimizada)
    • Propiedades de polilínea (3D)
    • Propiedades de polilínea (malla poligonal 3D)
    • Propiedades de polilínea (malla policara)
    • Propiedades de rayo
    • Propiedades de región
    • Propiedades de forma
    • Propiedades de sólido
    • Propiedades de spline
    • Propiedades de texto
    • Propiedades de tolerancia
    • Propiedades de trazo
    • Propiedades de ventana
    • Propiedades de línea auxiliar


Paleta Propiedades [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Paleta Propiedades
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Herr.: Propiedades

    Menú contextual: Seleccione los objetos cuyas propiedades desea ver o modificar, haga clic con el botón derecho en el área de dibujo y elija Propiedades. También puede ver la ventana Propiedades haciendo doble clic en la mayoría de los objetos.

    Línea de comando: propiedades

    Muestra las propiedades del objeto o conjunto de objetos seleccionado. Puede especificar un nuevo valor para modificar cualquier propiedad que se pueda cambiar.

    • Cuando se selecciona más de un objeto, la paleta Propiedades mostrará sólo las propiedades comunes a todos los objetos del conjunto de selección.
    • Si no se selecciona ningún objeto, la paleta Propiedades mostrará sólo las propiedades generales de la capa actual, el nombre de la tabla de estilos de trazado enlazada a dicha capa, las propiedades de visualización e información acerca del SCP.

    Tipo de objeto

    Muestra el tipo de objeto seleccionado.

    Selección rápida

    Muestra el cuadro de diálogo Selección rápida. Utilice Selección rápida para crear conjuntos de selección basados en criterios de filtro.

    Designar objetos

    Selecciona los objetos deseados utilizando un método de selección. Las propiedades comunes a los objetos designados se muestran en la paleta Propiedades. Puede modificar las propiedades de esta paleta o aplicar otros cambios a los objetos seleccionados mediante un comando de edición.

    Alternar el valor de la variable del sistema PICKADD

    Activa (1) y desactiva (0) la variable de sistema PICKADD. Cuando PICKADD está activada, cada objeto seleccionado, individualmente o por ventanas, se añade al conjunto de selección actual. Cuando PICKADD está desactivada, los objetos seleccionados sustituyen el conjunto de selección actual.

    Cuando haga clic con el botón derecho en la barra de título, estarán disponibles las opciones siguientes:

    Desplazar

    Muestra un cursor en forma de flecha con cuatro puntas que se puede utilizar para mover la paleta. Esta paleta no se puede anclar.

    Tamaño

    Muestra un cursor en forma de flecha con cuatro puntas que se puede utilizar para arrastrar un lado o una esquina para ampliar o reducir el tamaño de la paleta.

    Cerrar

    Cierra la paleta Propiedades.

    Permitir anclaje

    Controla si la paleta Propiedades se ancla cuando se arrastra sobre un área de anclaje en un lado del dibujo.

    Ocultar automáticamente

    Controla la visualización de la paleta Propiedades. Si esta opción está seleccionada, cuando el cursor se mueva fuera de la paleta sólo se mostrará la barra de título de la paleta. Si esta opción no está activada, cuando se mueva el cursor se mostrará la paleta completa.

    Descripción

    Controla la visualización del área de descripción en la parte inferior de la paleta Propiedades. Si esta opción está seleccionada, se mostrarán las descripciones. Si esta opción no está seleccionada, no se mostrará el área de descripción.


Propiedades generales de objetos [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades generales de objetos
Conceptos
Procedimientos
Referencia

    • Las siguientes propiedades generales son comunes en la mayoría de objetos de AutoCAD y objetos personalizados (objetos de aplicaciones de terceros basados en los estándares API de AutoCAD).

    Color

    Precisa el color de los objetos. Al elegir Seleccionar color en la lista de colores se mostrará el cuadro de diálogo correspondiente (véase COLOR).

    El cuadro de diálogo Seleccionar color permite seleccionar el color de los objetos entre los 255 del Índice de colores de AutoCAD (ACI), los colores verdaderos y los de los libros de colores.

    Capa

    Especifica la capa actual del objeto. La lista muestra todas las capas del dibujo actual (véase CAPA).

    Tipo de línea

    Precisa el tipo de línea actual del objeto. La lista muestra todos los tipos de línea del dibujo actual (véase TIPOLIN).

    Escala de tipo de línea

    Especifica el factor de escala de tipo de línea del objeto (véase ESCALATL).

    Estilo de trazado...

    Muestra NORMAL, PORCAPA y PORBLOQUE, además de los estilos que se encuentran en la tabla de estilos de trazado actual (véase ESTILOTRAZ).

    Grosor de línea

    Especifica el grosor de línea del objeto. La lista muestra todos los grosores de línea disponibles en el dibujo actual (véase GROSORLIN).

    Hipervínculo

    Enlaza un hipervínculo a un objeto gráfico. Si se ha asignado una descripción al hipervínculo, aparece la descripción. Si no se ha asignado ninguna descripción, aparece el URL (véase HIPERVINCULO).

    Alt-objeto

    Establece la altura de sólido tridimensional actual. Esta propiedad no se aplica a todos los objetos (véase CAMBPROP).


Paleta Propiedades sin ningún objeto designado [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Paleta Propiedades sin ningún objeto designado
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades para la ventana actual y las propiedades generales actuales.

    Nombre de la propiedad
    (por categoría)

    Descripción

    General

    Color

    Especifica el color del objeto. Al seleccionar Seleccionar color en la lista de colores, se mostrará el cuadro de diálogo correspondiente (véase COLOR).

    Entre los colores disponibles se incluyen los 255 del índice ACI (AutoCAD Color Index, Índice de colores AutoCAD (ACI), los colores verdaderos y los del libro de colores.

    Capa

    Precisa la capa actual del objeto. La lista muestra todas las capas del dibujo actual (véase CAPA).

    Tipo de línea

    Precisa el tipo de línea actual del objeto. La lista muestra todos los tipos de línea del dibujo actual (véase TIPOLIN).

    Escala de tipo de línea

    Especifica el factor de escala de tipo de línea del objeto (véase ESCALATL).

    Grosor de línea

    Precisa el grosor de línea del objeto. La lista muestra todos los grosores de línea disponibles en el dibujo actual (véase GROSORLIN).

    Alt-objeto

    Especifica la altura del objeto.

    Estilo de trazado

    Estilo de trazado

    Muestra PORCOLOR, NORMAL, PORCAPA y PORBLOQUE, además de los estilos de trazado que se encuentran en la tabla de estilos de trazado actual (véase ESTILOTRAZ).

    Tabla de estilos de trazado

    Especifica la tabla de estilos de trazado actual.

    Tabla de trazado asociada a

    Determina el nombre del espacio al que está enlazada la tabla de estilos de trazado actual.

    Tipo de tabla de trazado

    Muestra los tipos de tabla de estilos de trazado disponibles.

    Vista

    Centrar X
    Centrar Y
    Centrar Z

    Especifican las coordenadas X,Y,Z del punto central de la ventana gráfica actual (sólo lectura).

    Altura

    Especifica la altura de la ventana gráfica actual (sólo lectura).

    Anchura

    Especifica la anchura de la ventana gráfica actual (sólo lectura).

    Varios

    Icono de SCP activado

    Determina si el icono del SCP está visible u oculto: variable de sistema UCSICON.

    Icono de SCP en origen

    Determina si el icono del sistema de coordenadas personales se encuentra en el origen: variable de sistema UCSORG.

    SCP por ventana

    Determina si el sistema de coordenadas personales se guarda con la ventana gráfica: UCSVP.

    Nombre de SCP

    Especifica el nombre de un SCP: presenta una lista con seis SCP ortogonales y los SCP guardados por el usuario.


Propiedades de vista de órbita 3D [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de vista de órbita 3D
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la vista de órbita 3D actual.

    Nombre de la propiedad
    (por categoría)

    Descripción

    Cámara

    Posición X
    Posición Y
    Posición Z

    Especifican las coordenadas X,Y,Z de la posición de cámara: variable de sistema VIEWDIR

    Mira X
    Mira Y
    Mira Z

    Especifica la ubicación de mira de la cámara en la ventana gráfica actual: variable de sistema TARGET

    Distancia focal

    Especifica la distancia focal en milímetros: variable de sistema LENSLENGTH

    Ángulo de rotación

    Especifica el ángulo de rotación de la vista en la ventana gráfica actual: variable de sistema VIEWTWIST

    Delimitadores

    Plano frontal

    Especifica la distancia del plano delimitador frontal desde el plano de mira: variable de sistema FRONTZ

    Plano posterior

    Especifica la distancia del plano delimitador posterior desde el plano de mira: variable de sistema BACKZ

    Delimitadores

    Determina si los planos delimitadores frontal o posterior están activados o desactivados: variable de sistema VIEWMODE

    Sombreado

    Modo de sombreado

    Determina el modo de sombreado en la ventana gráfica actual: comando MODOSOMBRA

    Ayudas visuales

    Brújula

    Determina si la brújula está activada o desactivada: comando COMPASS

    Rejilla

    Determina si la rejilla está activada o desactivada: comando REJILLA

    SCP, icono

    Determina si el icono del SCP está visible u oculto: variable de sistema UCSICON


Propiedades de cara 3D [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de cara 3D
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la cara 3D seleccionada.

    Si la variable de sistema SPLFRAME está establecida en 1 (activada), todas las aristas estarán visibles, independientemente del parámetro de visibilidad.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Vértice | Especifica el vértice actual de la cara 3D; los valores válidos para el número de vértices oscilan entre 1 y 4
Vértice X Vértice Y Vértice Z | Especifican las coordenadas X,Y,Z del vértice actual
Arista 1 Arista 2 Arista 3 Arista 4 | Determina si las aristas 1, 2, 3 y 4 están visibles u ocultas


Propiedades de sólido 3D [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de sólido 3D
Conceptos
Procedimientos
Referencia

    • Muestra sólo las ocho propiedades generales de AutoCAD del sólido 3D seleccionado (como prisma rectangular, cilindro, esfera, cono, toroide o cuña), ya que las propiedades de sólidos 3D no se pueden editar. Véase Propiedades generales de objetos.


Propiedades de arco [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de arco
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del arco seleccionado.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Inicio X Inicio Y Inicio Z | Especifican los valores de las coordenadas X,Y,Z del punto inicial del arco; no se puede cambiar el punto inicial de un arco
Centro X Centro Y Centro Z | Especifican los valores de las coordenadas X,Y,Z del punto central del arco
Fin X Fin Y Fin Z | Especifican los valores las coordenadas X,Y,Z del punto final del arco; no se puede cambiar el punto final de un arco
Radio | Especifica el radio del arco; los valores válidos son los números positivos distintos de cero
Ángulo inicial | Especifica el ángulo inicial del arco; los valores válidos son los números positivos y negativos, incluido el cero
Ángulo final | Especifica el ángulo final del arco; los valores válidos son los números positivos y negativos, incluido el cero
Ángulo total | Especifica el ángulo total del arco (sólo lectura)
Longitud de arco | Especifica la longitud del arco (sólo lectura)
Área | Especifica el área del arco como si una línea recta conectara el punto inicial y el final
Normal X Normal Y Normal Z | Informa acerca de los valores X,Y,Z del vector de dirección normal


Propiedades de definición de atributos [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de definición de atributos
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la definición de atributos designada.

    Nombre de la propiedad
    (por categoría)

    Descripción

    Text

    Identificador

    Especifica la cadena de identificación del atributo; el valor de identificador no puede ser nulo ni contener espacios

    Mensaje

    Especifica el mensaje que aparecerá al insertar un bloque que contiene este atributo

    Valor

    Precisa la cadena de texto del atributo

    Estilo

    Especifica el estilo de texto del
    atributo: estándar y cualquier estilo definido en el dibujo

    Justificar

    Precisa la opción de justificación del texto del atributo

    Altura

    Especifica la altura del atributo.

    Rotación

    Especifica el ángulo de rotación del atributo en radianes

    Factor de anchura.

    Especifica la relación anchura/altura del atributo; esta propiedad anula la variable de sistema DIMSCALE

    Oblicuidad

    Especifica la inclinación del atributo desde su eje vertical

    Alineación de texto X
    Alineación de texto Y
    Alineación de texto Z

    Especifican los valores de las coordenadas X,Y,Z del punto de alineación del atributo; una coordenada SCU 3D representa la alineación del objeto de texto con respecto al bloque

    Geometría

    Posición X
    Posición Y
    Posición Z

    Especifican los valores de las coordenadas X,Y,Z del punto de inserción

    Varios

    Cabeza abajo

    Precisa si el texto está o no cabeza abajo

    Backward

    Determina si el texto se refleja o no hacia la izquierda

    Invisible

    Determina si el modo Invisible está activado o desactivado; los atributos invisibles no se muestran o imprimen

    Constante

    Determina si el modo Constante está activado o desactivado; un atributo constante mantiene el mismo valor en cada inserción

    Verificable

    Determina si el modo Verificar está activado o desactivado; si está activado, solicitará la confirmación de que el valor del atributo es correcto en la inserción del bloque

    Predef.

    Determina si el modo Predefinido está activado o desactivado; un atributo predefinido se define con su valor por defecto o predefinido en la inserción del bloque


Propiedades de referencia a bloque [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de referencia a bloque
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del bloque designado.

    Una vez insertado un bloque, se puede cambiar su punto de inserción y la escala X, Y y Z. Si el bloque es un patrón de sombreado, se puede cambiar el punto de inserción, pero no la escala, la rotación, las filas y columnas o el interlineado.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Posición X Posición Y Posición Z | Especifican los valores de las coordenadas X,Y,Z para el punto de inserción del bloque.
Escala X Escala Y Escala Z | Especifica los factores de escala X,Y,Z del bloque. Las cotas del objeto se multiplican por el factor de escala: un factor de escala mayor que 1 amplía el objeto; un factor de escala entre 0 y 1 lo reduce.
Varios |
Nombre | Muestra el nombre del bloque: sólo el nombre o el nombre del archivo, no la ruta.
Rotación | Especifica el ángulo de rotación del bloque relativo al eje X del SCU.


Propiedades de cuerpo [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de cuerpo
Conceptos
Procedimientos
Referencia

    • Muestra sólo las ocho propiedades generales de AutoCAD del cuerpo designado, ya que las propiedades para objetos de cuerpo no se pueden editar. Véase Propiedades generales de objetos.


Propiedades de círculo [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de círculo
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del círculo designado.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Centro X Centro Y Centro Z | Especifican los valores de las coordenadas X,Y,Z del centro del círculo
Radio | Precisa el radio del círculo
Diámetro | Precisa el diámetro del círculo
Circunferencia | Precisa la circunferencia del círculo
Área | Especifica el área del círculo en unidades de dibujo cuadradas
Normal X Normal Y Normal Z | Informa de los valores X,Y,Z del vector de dirección normal relativo al SCU; esta propiedad especifica un vector, no una ubicación en el espacio


Propiedades de cota [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de cota
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la cota designada. Cada propiedad de cota está asociada a una variable de sistema de acotación específica. La variable de sistema de acotación se muestra en el área de descripción situada bajo la lista de propiedades (véase la sección Parámetros de variable de cota para normas de acotación comunes).


Propiedades de elipse [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de elipse
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la elipse seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Inicio X Inicio Y Inicio Z | Especifican las coordenadas X,Y,Z del punto inicial de la elipse; no se puede cambiar el punto inicial de una elipse
Centro X Centro Y Centro Z | Especifican las coordenadas X,Y,Z del punto central de la elipse
Fin X Fin Y Fin Z | Especifican las coordenadas X,Y,Z del punto final de la elipse; no se puede cambiar el punto final de una elipse
Radio mayor | Precisa el radio mayor de la elipse
Radio menor | Precisa el radio menor de la elipse
Relación del radio | Especifica la relación del radio de la elipse; una relación de radio de 1.0 define un círculo
Ángulo inicial | Precisa el ángulo inicial de la elipse
Ángulo final | Precisa el ángulo final de la elipse
Vector de radio mayor X Vector de radio mayor Y Vector de radio mayor Z | Especifican el radio mayor de la elipse; el eje más largo de una elipse es el eje mayor
Vector de eje menor X Vector de eje menor Y Vector de eje menor Z | Especifican el eje menor de la elipse; el eje más corto de una elipse es el eje menor
Área | Especifica el área de la elipse


Propiedades de referencia externa [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de referencia externa
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la referencia externa (refx) seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Punto de inserción X Punto de inserción Y Punto de inserción Z | Especifican las coordenadas X,Y,Z del punto de inserción del bloque
Escala X Escala Y Escala Z | Especifican los factores de escala X,Y,Z del bloque
Varios |
Nombre | Precisa el nombre del bloque
Camino | Precisa la ruta de la referencia externa
Rotación | Precisa el ángulo de rotación del bloque


Propiedades de sombreado [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de sombreado
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del patrón de sombreado seleccionado.

    Nombre de la propiedad
    (por categoría)

    Descripción

    Patrón

    Tipo

    Especifica el tipo de patrón utilizado para el sombreado

    Nombre de patrón

    Muestra el nombre del patrón de sombreado

    Ángulo

    Especifica el ángulo de patrón de sombreado: variable de sistema HPANG

    Escala

    Especifica la escala del patrón de sombreado: variable de sistema HPSCALE

    Intervalo

    Especifica el intervalo del patrón de sombreado: variable de sistema HPSPACE

    plumilla ISO (grosor)

    Especifica el grosor de la plumilla ISO de un patrón de sombreado ISO; los diez primeros valores representan el ancho de plumilla en centésimas de milímetro

    Doble

    Determina si el patrón de sombreado es doble o no: variable de sistema HPDOUBLE

    Varios

    Elevación

    Especifica la elevación actual (el valor Z) del sombreado

    Asociativa

    Determina si el sombreado es un sombreado asociativo o no asociativo; un sombreado asociativo se actualiza si se modifican sus contornos

    Estilo de detección de islas

    Establece el estilo del sombreado


Propiedades de imagen [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de imagen
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la imagen seleccionada.

    Nombre de la propiedad
    (por categoría)

    Descripción

    Ajustar imagen

    Brightness

    Especifica el valor de brillo actual de la imagen de trama; el rango válido está comprendido entre 0 y 100. En las imágenes bitonales no se puede ajustar el brillo. Comando AJUSTARIMG.

    Contrast

    Especifica el valor de contraste actual de la imagen de trama; el rango válido está comprendido entre 0 y 100. En las imágenes bitonales no se puede ajustar el contraste. Comando AJUSTARIMG.

    Fade

    Especifica el valor de difuminado actual de la imagen de trama; el rango válido está comprendido entre 0 y 100. En las imágenes bitonales no se puede ajustar el difuminado. Comando AJUSTARIMG.

    Geometría

    Posición X
    Posición Y
    Posición Z

    Especifican las coordenadas X,Y,Z de origen (esquina inferior izquierda) de la imagen de trama.

    Rotación

    Especifica el ángulo de rotación de la imagen de trama.

    Anchura

    Especifica la anchura de la imagen de trama.

    Altura

    Especifica la altura de la imagen de trama en las unidades actuales.

    Escala

    Especifica el factor de escala para la imagen de trama; el valor válido es un número real mayor que 0.0. Un factor de escala superior al valor 1 amplía el objeto. Un factor de escala comprendido entre 0 y 1 reduce el objeto.

    Varios

    Nombre

    Especifica el nombre del archivo de imagen: sólo el nombre de archivo, no la ruta.

    Camino

    Especifica la ruta del archivo de imagen.

    Mostrar imagen

    Determina si la imagen está visible o no. También se pueden utilizar otros factores para hacer que una imagen sea invisible; por ejemplo, una imagen no se podrá ver si su capa se encuentra desactivada o inutilizada.

    Mostrar delimitados

    Activa y desactiva el contorno delimitador. Puede ver la imagen delimitada utilizando el contorno delimitador, o bien puede ocultar contorno y ver la imagen con los contornos originales.

    Transparencia

    Determina si la transparencia de una imagen está activada o desactivada. Las imágenes de trama bitonales son imágenes que sólo tienen un color de primer plano y uno de fondo.


Propiedades de directriz [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de directriz
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la directriz seleccionada. Cuando seleccione el texto de directriz (anotación), la paleta Propiedades mostrará las propiedades de texto de una sola línea o de líneas múltiples.

    Nombre de la propiedad
    (por categoría)

    Descripción

    Geometría

    Vértice X
    Vértice Y
    Vértice Z

    Especifican los valores de las coordenadas X,Y,Z del punto inicial de la directriz

    Varios

    Estilo de cota

    Precisa el nombre de estilo de cota

    Tipo

    Precisa el tipo de directriz

    Ajustar

    Escala de cota general

    Especifica el factor de escala global aplicado a propiedades que determinan los tamaños, las distancias o los desplazamientos: variable de sistema DIMSCALE

    Líneas y flechas

    Flecha

    Precisa el tipo del extremo de cota de la directriz

    Tamaño de la flecha.

    Especifica el tamaño del extremo de cota de la directriz: variable de sistema DIMASZ

    Grosor de línea de cota

    Especifica el grosor de la línea directriz: variable de sistema DIMLWD

    Color de línea de cota

    Especifica el color de la línea directriz; entre los colores disponibles se incluyen los 255 del Índice de colores AutoCAD (ACI), los colores verdaderos y los de los libros de colores

    Text

    Desfase de texto

    Precisa la distancia entre el final de la línea de directriz y el inicio de la anotación de directriz

    Pos. texto vert.

    Precisa la posición del texto de cota respecto a la directriz


Propiedades de línea [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de línea
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la línea seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Inicio X Inicio Y Inicio Z | Especifican los valores de las coordenadas X,Y,Z del punto inicial de la línea
Fin X Fin Y Fin Z | Especifican los valores de las coordenadas X,Y,Z del punto final de la línea
Incremento X Incremento Y Incremento Z | Informan acerca de la diferencia de valor entre las coordenadas X,Y,Z de inicio y fin
Longitud | Precisa la longitud de la línea
Ángulo | Informa acerca del ángulo de la línea; la medida del ángulo comienza en el eje X y continúa en sentido contrario a las agujas del reloj


Propiedades de línea múltiple [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de línea múltiple
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la multilínea seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Varios |
Estilo de línea múltiple | Precisa el nombre del estilo de línea múltiple


Propiedades del texto de líneas múltiples (textom) [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades del texto de líneas múltiples (textom)
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del texto seleccionado de líneas múltiples, directriz o cota.
    Nombre de la propiedad (por categoría) | Descripción
Text |
Contenido | Precisa la cadena de texto
Estilo | Precisa el nombre de estilo de texto
Justificar | Especifica la justificación de texto dentro del objeto de texto de línea múltiple
Dirección | Especifica la orientación horizontal o vertical del objeto de texto de línea múltiple
Anchura | Especifica la anchura del contorno de texto rectangular
Altura | Especifica la altura de texto; la altura del texto en mayúsculas se mide en unidades de dibujo
Rotación | Especifica el ángulo de rotación del objeto de texto de línea múltiple relativo al eje X del SCP actual
Factor de espacio de línea | Precisa la distancia vertical entre la línea base de una línea de texto y la línea base de la línea de texto siguiente
Estilo de espacio de línea | Especifica el estilo de espaciado de línea del objeto de texto de líneas múltiples; puede establecer esta propiedad para que el espaciado entre líneas de texto se ajuste automáticamente, en función de la altura del carácter mayor en una línea de texto
Geometría |
Posición X Posición Y Posición Z | Especifican los valores de las coordenadas X,Y,Z del punto de inserción del objeto de texto de líneas múltiples; el punto de justificación de texto determina el punto de inserción


Propiedades de inserción múltiple [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de inserción múltiple
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la inserción de bloque múltiple seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Punto de inserción X Punto de inserción Y Punto de inserción Z | Especifican las coordenadas X,Y,Z para el punto de inserción de bloque
Escala X Escala Y Escala Z | Especifican los valores de escala de bloque X, Y, Z
Varios |
Nombre | Precisa el nombre del objeto de bloque
Rotación | Precisa el ángulo de rotación del bloque
Columnas | Precisa el número de columnas en la matriz de bloque
Espacio entre columnas | Precisa el espacio entre columnas en la matriz de bloque
Filas | Determina el número de filas en la matriz de bloque
Espacio entre filas | Precisa el espacio entre filas en la matriz de bloque


Propiedades de punto [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de punto
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del objeto de punto seleccionado.
    Nombre de la propiedad (por categoría) | Descripción
Posición X Posición Y Posición Z | Especifican el valor de las coordenadas X,Y,Z del objeto de punto; si se cambia este valor se desplazará el objeto de punto seleccionado


Propiedades de polilínea (2D y optimizada) [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de polilínea (2D y optimizada)
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la polilínea 2D u optimizada seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Vértice | Especifica el vértice actual de la polilínea optimizada; indique el número de un vértice o haga clic en las flechas para desplazarse por todos los vértices
Vértice X Vértice Y | Especifican las coordenadas X,Y del vértice actual
Elevación | Especifica la elevación de la polilínea (valor de la coordenada Z del vértice actual)
Anchura inicial del segmento | Precisa la anchura en el punto inicial de la polilínea
Anchura final del segmento | Precisa la anchura en el punto final de la polilínea
Grosor global | Especifica el grosor de la polilínea entera
Área | Precisa el área de la polilínea optimizada
Varios |
Ajustar/Suavizar | Especifica el tipo de línea o ajuste de curva de superficie; los parámetros válidos son: Ninguna, Cuadrática, Cúbica y Ajuste de curva
Cerrada | Precisa una polilínea abierta o cerrada
Creación de tipos de línea | Determina si la creación de tipos de línea está activada o desactivada para la polilínea; no se aplica a polilíneas con segmentos inclinados


Propiedades de polilínea (3D) [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de polilínea (3D)
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la polilínea 3D seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Vértice | Especifica el vértice actual de la polilínea 3D; indique el número de un vértice o haga clic en las flechas para desplazarse por todos los vértices
Vértice X Vértice Y Vértice Z | Especifican las coordenadas X,Y,Z del vértice actual
Ajustar/Suavizar | Especifica el tipo de línea o ajuste de curva de superficie; los parámetros válidos son: Ninguna, Cuadrática y Cúbica
Cerrada | Precisa una polilínea abierta o cerrada


Propiedades de polilínea (malla poligonal 3D) [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de polilínea (malla poligonal 3D)
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la malla poligonal 3D seleccionada.

    Nombre de la propiedad
    (por categoría)

    Descripción

    Geometría

    Vértice

    Especifica el vértice actual de la malla poligonal.

    Vértice X
    Vértice Y
    Vértice Z

    Especifican las coordenadas X,Y,Z del vértice actual.

    Malla

    M cerrada

    Especifica el estilo de malla en la dirección M, abierta o cerrada. Si la malla poligonal está cerrada, se tratará como continua desde la última fila hasta la primera.

    N cerrada

    Especifica el estilo de malla en la dirección N, abierta o cerrada. Si la malla poligonal está cerrada, se tratará como continua desde la última columna hasta la primera.

    M densidad

    Especifica el valor de densidad M de la malla poligonal. El valor inicial para esta propiedad se obtiene a partir del valor +1 de la variable de sistema SURFU; los valores válidos están comprendidos entre 2 y 256.

    N densidad

    Especifica el valor de densidad N de la malla poligonal. El valor inicial para esta propiedad se obtiene a partir del valor +1 de la variable de sistema SURFV; los valores válidos están comprendidos entre 2 y 256.

    M total vértices

    Especifica los M vértices totales de la malla poligonal.

    N total vértices

    Especifica los N vértices totales de la malla poligonal.

    Varios

    Ajustar/Suavizar

    Especifica el tipo de transformación de curva de línea o superficie.


Propiedades de polilínea (malla policara) [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de polilínea (malla policara)
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la malla policara seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Vértice | Precisa el vértice actual de la malla policara
Vértice X Vértice Y Vértice Z | Especifican las coordenadas X,Y,Z de la malla policara
Malla |
Número de vértices | Precisa el número de vértices de la malla
Número de caras | Precisa el número de caras de la malla


Propiedades de rayo [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de rayo
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del rayo designado.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Punto base X Punto base Y Punto base Z | Especifican las coordenadas X,Y,Z del punto base del rayo: el punto por el que pasa el rayo
Segundo punto X Segundo punto Y Segundo punto Z | Especifican las coordenadas X,Y,Z del segundo punto del rayo
Vector de dirección X Vector de dirección Y Vector de dirección Z | Especifican los vectores de dirección X,Y,Z del rayo


Propiedades de región [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de región
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la región seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Área | Precisa el área de la región
Perímetro | Especifica el perímetro de la región en unidades de dibujo


Propiedades de forma [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de forma
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la forma seleccionada.
    Propiedades de forma
Nombre de la propiedad (por categoría) | Descripción
Geometría |
Posición X Posición Y Posición Z | Especifican las coordenadas X,Y,Z del punto de inserción de la forma
Varios |
Nombre | Precisa el nombre de la forma.
Tamaño | Precisa la altura de la forma.
Rotación | Precisa el ángulo de rotación de la forma.
Factor de anchura. | Precisa la relación anchura/altura de la forma.
Oblicuidad | Especifica el ángulo de oblicuidad de la forma: la inclinación de la forma desde su eje vertical


Propiedades de sólido [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de sólido
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del sólido bidimensional seleccionado.
    Propiedades de sólido
Nombre de la propiedad (por categoría) | Descripción
Geometría |
Vértice | Precisa el vértice actual del sólido
Vértice X Vértice Y | Especifican los valores de las coordenadas X,Y del vértice del sólido
Elevación | Especifica el valor de la coordenada Z


Propiedades de spline [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de spline
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la spline seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Puntos auxiliares |
Número de puntos de apoyo | Muestra el número de puntos de apoyo de la spline
Puntos de apoyo | Precisa los puntos de apoyo actuales de la spline; los puntos de apoyo ajustan una definición de spline mediante el aumento del grosor de una parte de la curva spline
Punto de apoyo X Punto de apoyo Y Punto de apoyo Z | Especifica los valores de las coordenadas X,Y,Z del punto de apoyo
Peso | Precisa el vector de grosor de la spline
Número de puntos de ajuste | Informa del número de puntos de ajuste de la spline; los puntos de ajuste definen la ruta de la spline
Punto de ajuste X Punto de ajuste Y Punto de ajuste Z | Especifica los valores de las coordenadas X,Y,Z del punto de ajuste
Varios |
Degree | Informa acerca del grado de la spline; el orden de la spline es igual al grado de la spline más uno (+1)
Cerrada | Indica si la spline está cerrada o no; una spline cerrada es una tangente continua en ambos extremos
Plana | Precisa si la spline es plana o no
Inicio vector de tangente X Inicio vector de tangente Y Inicio vector de tangente Z | Informan acerca del vector direccional que representa la tangente inicial de la spline
Vector de tangente final X Vector de tangente final Y Vector de tangente final Z | Informan acerca del vector direccional que representa la tangente final de la spline
Ajustar tolerancia | Especifica la tolerancia de ajuste de la spline; si dicha tolerancia se establece como 0, la spline pasará por todos los puntos de ajuste
Área | Informa acerca del área de la spline


Propiedades de texto [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de texto
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de un objeto de texto de una sola línea. Los cambios realizados en la altura de texto, la rotación, la relación de altura y anchura y el ángulo de oblicuidad sólo afectan al objeto de texto seleccionado y no a los estilos de texto del objeto.
    Nombre de la propiedad (por categoría) | Descripción
Text |
Contenido | Especifica la cadena de texto; la longitud máxima es de 256 caracteres
Estilo | Precisa el nombre de estilo del texto
Justificar | Precisa la alineación del texto
Altura | Especifica la altura del texto: la altura del texto en mayúsculas, medida en unidades de dibujo
Rotación | Especifica el ángulo de rotación del texto relativo al eje X
Factor de anchura. | Especifica el factor de escala de anchura del texto; el factor de escala de anchura se conoce como el factor de escala X relativo
Oblicuidad | Precisa el ángulo de oblicuidad del texto
Alineación de texto X Alineación de texto Y Alineación de texto Z | Informan acerca de los valores de las coordenadas X,Y,Z del punto de alineación
Geometría |
Posición X Posición Y Posición Z | Especifican las coordenadas X,Y,Z del punto de inserción
Varios |
Cabeza abajo | Precisa si el texto está o no cabeza abajo
Backward | Determina si el texto se refleja o no hacia la izquierda


Propiedades de tolerancia [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de tolerancia
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del objeto de tolerancia seleccionado.
    Nombre de la propiedad (por categoría) | Descripción
Líneas y flechas |
Color de línea de cota | Precisa el color del rectángulo de tolerancia
Geometría |
Posición X Posición Y Posición Z | Especifican los valores de las coordenadas X,Y,Z para el punto de inserción del objeto de tolerancia
Varios |
Estilo de cota | Precisa el estilo de cota de la tolerancia
Ajustar |
Escala de cota general | Precisa el factor de escala global aplicado a propiedades que determinan los tamaños, las distancias o los desplazamientos
Text |
Color de texto | Precisa el color del texto de cota
Altura de texto | Precisa la altura del texto en la tolerancia
Desfase de texto | Precisa la distancia entre el final de la línea de directriz y el inicio de la anotación de directriz
Estilo de texto | Precisa el estilo de texto en la tolerancia
Texto modificar | Precisa la cadena de texto en la tolerancia


Propiedades de trazo [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de trazo
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades del segmento de trazo seleccionado. Los trazos son objetos planos. Si se cambia un vértice de un trazo, es posible que el resultado no se aprecie si el SCP no es paralelo al SCP del trazo.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Vértice | Precisa el punto de vértice actual del trazo
Vértice X Vértice Y | Especifican las coordenadas X,Y del vértice actual
Elevación | Especifica la ubicación de la coordenada Z del trazo


Propiedades de ventana [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de ventana
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la ventana gráfica de presentación seleccionada.
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Centro X Centro Y Centro Z | Especifica los valores de las coordenadas X,Y,Z para el centro de la ventana gráfica
Anchura | Especifica la anchura de la ventana gráfica; la anchura de una ventana gráfica es la medida del eje X del área que se encuentra dentro de un marco de ventana gráfica
Altura | Especifica la altura de la ventana gráfica; la altura de una ventana gráfica es la medida del eje Y del marco de ventana gráfica
Varios |
Activada | Determina si la ventana está activada o desactivada
Delimitado | Determina si está activada o desactivada la delimitación de ventana
Inmovilizar vista | Determina si está activado o desactivado el bloqueo de ventana
Escala estándar | Precisa la escala estándar para la ventana
Personalizar escala | Precisa una escala personalizada para la ventana
SCP por ventana | Determina si el SCP se guarda o no con la ventana
Trazado sombreado | Especifica cómo se trazan las vistas


Propiedades de línea auxiliar [Lista de comandos AutoCAD: ACR]

PROPIEDADES
Propiedades de línea auxiliar
Conceptos
Procedimientos
Referencia

    • Muestra las propiedades de la línea auxiliar seleccionada (también denominada línea de construcción).
    Nombre de la propiedad (por categoría) | Descripción
Geometría |
Punto base X Punto base Y Punto base Z | Precisan el punto por el que pasa la línea auxiliar
Segundo punto X Segundo punto Y Segundo punto Z | Precisan el segundo punto de la línea auxiliar
Vector de dirección X Vector de dirección Y Vector de dirección Z | Precisan la dirección para la línea auxiliar empleando un vector


PROPSDID [Lista de comandos AutoCAD: ACR]

Comandos: P
PROPSDID (Comando)
Conceptos
Procedimientos
Referencia

    • Permite ver y establecer las propiedades del dibujo actual

    Menú Archivo: Propiedades del dibujo

    Línea de comando: propsdib

    Se muestra el cuadro de diálogo Propiedades de dibujo.


Cuadro de diálogo Propiedades de dibujo [Lista de comandos AutoCAD: ACR]

PROPSDID
Cuadro de diálogo Propiedades de dibujo
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Propiedades del dibujo

    Línea de comando: propsdib

    Muestra estadísticas o información general de sólo lectura sobre el dibujo, asigna propiedades de resumen y asigna nombres y valores a propiedades personalizadas. Estas propiedades personalizadas ayudan al usuario a identificar el dibujo.

    Fichas de Propiedades de dibujo:

    • General
    • Resumen
    • Estadísticas
    • Personalizado
    Ficha General (cuadro de diálogo Propiedades de dibujo)

    Muestra información de sólo lectura sobre el archivo de dibujo. Estos datos proceden del sistema operativo.

    Nombre de archivo

    Muestra el icono y el nombre del archivo.

    Tipo, ubicación, tamaño de archivo

    Muestra el tipo, la ubicación y el tamaño del archivo.

    Nombre MS-DOS, Creado, Modificado, Accedido

    Muestra el nombre en MS-DOS, la fecha de creación del archivo, así como la fecha y hora en que se modificó y en que se accedió a él por última vez.

    Atributos

    Muestra los atributos de archivos del sistema. Estos valores se pueden modificar desde el Explorador de Windows.

    Sólo lectura

    Indica que el archivo es de sólo lectura; no se puede _modificar ni suprimir accidentalmente.

    Archivo

    Indica que el archivo debe archivarse. AutoCAD utiliza este parámetro para determinar los archivos de los que se debe hacer una copia de seguridad.

    Oculto

    Indica que el archivo está oculto; no se puede ver ni utilizar a menos que se conozca su nombre.

    Sistema

    Indica que el archivo es un archivo del sistema. Un dibujo de AutoCAD no puede tener establecido el atributo Sistema.

    Ficha Resumen (cuadro de diálogo Propiedades de dibujo)

    Muestra propiedades como el autor, el título y el asunto que están predefinidas. Por ejemplo, puede añadir palabras clave a todos los archivos de dibujo y, a continuación, utilizar DesignCenter™ para buscar todos los archivos de dibujo que contengan una palabra clave en concreto.

    Título

    Especifica el título que se desea utilizar cuando se busca este dibujo. El título puede ser distinto del nombre del archivo de dibujo.

    Asunto

    Especifica el asunto del dibujo. Se puede utilizar el nombre del asunto para agrupar dibujos con el mismo asunto.

    Autor

    Especifica el autor del dibujo. Sólo el usuario puede escribir o cambiar el nombre del autor. Para cambiar de autor, borre el nombre existente e indique uno nuevo.

    Palabras clave

    Especifica las palabras clave que se desean utilizar para localizar el dibujo.

    Comentarios

    Especifica los comentarios que se desean utilizar para localizar el dibujo.

    Base de hipervínculo

    Especifica la dirección base que AutoCAD utiliza para todos los vínculos relativos insertados en el dibujo. Se puede precisar una dirección de Internet, por ejemplo http://www.autodesk.com, o la ruta de una carpeta de una unidad en red.

    Ficha Estadísticas (cuadro de diálogo Propiedades de dibujo)

    Muestra datos como las fechas de creación y última modificación del dibujo. Estas propiedades de archivos se conservan automáticamente para el usuario y le pueden ayudar a buscar dibujos creados o modificados durante un período determinado.

    Nota Si AutoCAD detecta que la última vez que se guardó el dibujo se utilizó un software distinto al de Autodesk® , mostrará un mensaje de advertencia. Este valor se almacena en la variable de sistema DWGCHECK.

    Creado

    Muestra la fecha y hora de creación del dibujo. Este valor se almacena en la variable de sistema TDCREATE.

    Modificado

    Muestra la fecha y hora de la última modificación del dibujo. Este valor se almacena en la variable de sistema TDUPDATE.

    Guardado por

    Muestra el nombre de la última persona que modificó el archivo. El nombre de Guardado por se almacena en la variable de sistema LOGINNAME.

    Número de revisión

    Muestra el número de revisión.

    Tiempo total de edición

    Muestra la suma total de tiempo de edición que se ha dedicado al dibujo. Este valor se almacena en la variable de sistema TDINDWG.

    Ficha Personalizar (cuadro de diálogo Propiedades de dibujo)

    Proporciona diez campos personalizados para asignar nombres y valores. Por ejemplo, puede crear un campo personalizado con el nombre "Proyecto" y asignarle como valor en nombre real del proyecto. Para estar seguro de que todos sus dibujos utilicen los mismos nombres de campos personalizados, puede crearlos en las plantillas de dibujo. Los campos personalizados se pueden utilizar en búsquedas que faciliten la localización de un dibujo, por ejemplo, cuando se utiliza el cuadro de diálogo Buscar de DesignCenter. AutoCAD también suministra acceso a los datos de propiedades mediante interfaces de programación, como AutoLISP.

    Propiedades personalizadas

    Muestra una lista de nombres y valores para los campos personalizados del dibujo actual. Escriba el texto en la columna Nombre. Para indicar un valor de un campo personalizado, indique el texto en la columna Valor.

    Mostrar todo el texto oculto de esta página.


PTOVISTA [Lista de comandos AutoCAD: ACR]

Comandos: P
PTOVISTA (Comando)
Conceptos
Procedimientos
Referencia

    • Define la línea de mira de una visualización tridimensional del dibujo actual

    PTOVISTA coloca el dibujo en una posición que permite verlo como si se mirase al origen (0,0,0) desde un punto precisado del espacio. PTOVISTA no se puede utilizar en el espacio papel.

    Menú Ver: Pto. vista 3D [image] Puntovista

    Línea de comando: ptovista

    Dirección de vista actual: VIEWDIR=actual

    Precise un punto de vista o [Girar] <muestra brújula y trípode>: Designe un punto, escriba r o pulse INTRO para mostrar una brújula y un trípode de eje

    Punto de vista

    Si se utiliza la coordenada X,Y,Z que se ha introducido, se creará un vector que define una dirección desde la que se puede ver el dibujo. La vista definida equivale a mirar al origen (0,0,0) desde un punto situado detrás de éste.

    Girar

    Especifica una nueva línea de mira mediante dos ángulos.

    Ángulo a partir del eje X en el plano XY <actual>: Indique un ángulo

    El primer ángulo se indica con respecto al eje X en el plano XY.

    Ángulo a partir del plano XY <actual>: Indique un ángulo

    El segundo ángulo se precisa hacia arriba o hacia abajo a partir del plano XY.

    Brújula y trípode de ejes

    Muestra una brújula y un trípode de ejes, que permiten definir una línea de mira en la ventana gráfica.

    La brújula es la representación en 2D de un globo terráqueo. El centro es el polo norte (0,0,n), el círculo central es el ecuador (n,n,0) y el círculo externo completo es el polo sur (0,0,–n).

    Puede trasladar los pequeños cursores en cruz situados sobre la brújula a cualquier parte del globo con el dispositivo señalador. Conforme se traslada el cursor en cruz, el trípode de ejes gira según la línea de mira indicada en la brújula. Para seleccionar una línea de mira, desplace el dispositivo señalador a una posición del globo y haga clic.

    Mostrar todo el texto oculto de esta página.


PUBLICA [Lista de comandos AutoCAD: ACR]

Comandos: P
PUBLICA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado

    Barra de herramientas Estándar:

    Menú Archivo: Publicar

    Línea de comando: publica

    Se mostrará el cuadro de diálogo Publicar hojas de dibujo. Haga clic en Publicar para comenzar a publicar las hojas de dibujo actuales en un archivo DWF o un con dispositivo de impresión.

    El cuadro de diálogo Publicación finalizada proporciona información sobre el conjunto de dibujo publicados. Se mostrará un mensaje acerca del estado del proceso de publicación ("Publicación finalizada" o "Se han encontrado errores y advertencias. Guarde y revise el archivo de registro para ver detalles."). Este cuadro de diálogo también permite guardar el archivo de registro generado durante el proceso de publicación y visualizar el archivo DWF.

    Si escribe -publica en la solicitud de comando, PUBLICA mostrará solicitudes en la línea de comando.

    Si escribe +publica en la línea de comando, podrá seleccionar un archivo DSD (Drawing Set Descriptions, Descripciones del conjunto de dibujos) existente en un cuadro de diálogo de selección de archivos estándar. Se abrirá automáticamente el cuadro de diálogo Publicar hojas de dibujo, con Listas de hojas de dibujo, en la que podrá volver a publicar el archivo seleccionado.


Cuadro de diálogo Publicar hojas de dibujo [Lista de comandos AutoCAD: ACR]

PUBLICA
Cuadro de diálogo Publicar hojas de dibujo
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Archivo: Publicar

    Línea de comando: publica

    Especifica las hojas de dibujo que se pueden ensamblar, reordenar, cambiar de nombre, copiar y guardar para su publicación como un conjunto de dibujo de hojas múltiples. Puede publicar el conjunto de dibujos en un archivo DWF, enviarlo al trazador para obtener una copia impresa o guardarlo como archivo de trazado. Para conservar esta lista de hojas de dibujo puede guardarlas en un archivo de disco con formato DSD; los conjuntos de dibujos guardados se pueden sustituir o añadir a la lista actual para volver a publicarlos.

    Listas de hojas de dibujo

    Contiene la lista de hojas de dibujo que se van a incluir para publicación.

    Nombre de hoja

    Combina el nombre del dibujo y de la presentación con un guión (-). Para cambiar el nombre que se muestra en Nombre de hoja, haga clic en el elemento Cambiar nombre del menú contextual. Los nombres de las hojas de dibujo deben ser únicos dentro de un archivo DWF.

    Nombre del dibujo

    Muestra el nombre del archivo de dibujo. Muestra el nombre completo de la ruta sólo si el parámetro Mostrar nombres de rutas de archivos de dibujo del menú contextual está activado.

    Nota Se puede cambiar el tamaño del cuadro de diálogo Publicar hojas de dibujo para adaptarse a los nombres de rutas largos.

    Nombre de presentación

    Muestra el nombre de la presentación de dibujo seleccionada. Sólo incluirá la ficha Modelo si está activado el parámetro Incluir modelo al añadir hojas del menú contextual.

    Configurar página...

    Muestra la configuración de la página guardada para la presentación. Para cambiar la configuración de la página, haga doble clic en la opción Cambiar configuración de página del menú contextual. Sólo las configuraciones de página de la ficha Modelo se pueden aplicar a las hojas de esta ficha; sólo las configuraciones de las páginas del espacio papel se pueden aplicar a las presentaciones de dicho espacio.

    Estado

    Muestra un mensaje a medida que se publican las hojas de dibujo.

    Añadir hojas

    Muestra un cuadro de diálogo de selección de archivos estándar, en el que podrá añadir hojas a las lista de hojas de dibujo. Los nombres de presentación de dichos archivos se extraen y se añade una hoja a la lista de hojas de dibujo de cada presentación.

    Los nombres originales de las hojas de dibujo se generan a partir del nombre del dibujo base y el nombre de la capa, separados por un guión (-).

    Por ejemplo, el nombre de una hoja de dibujo construida para la presentación Plano de eyector del archivo Molde de cavidad única.dwg sería Molde de cavidad única-Plano de eyector. Si añade una hoja con un nombre que ya existe, deberá introducir un nuevo nombre para la hoja de dibujo. Las nuevas hojas de dibujo siempre se añaden al final de la lista actual. Puede arrastrar selecciones hasta la lista de hojas de dibujo.

    Nombre de hoja duplicado

    Si el nombre de la hoja ya existe, permite cambiar el nombre de la hoja que se desea añadir a la lista de hojas de dibujo.

    Cargar lista

    Muestra un cuadro de diálogo de selección de archivos estándar si la lista de hojas de dibujo está vacía. Puede seleccionar un archivo DSD o BP3 (impresión por lotes) y cargarlo. Si hay una lista de hojas de dibujo en el cuadro de diálogo Publicar hojas de dibujo, mostrará el cuadro de diálogo Reemplazar o añadir. Puede reemplazar la lista existente de hojas de dibujo por las nuevas hojas o añadir las nuevas hojas a la lista actual.

    Guardar lista

    Muestra el cuadro de diálogo Guardar lista, en el que puede guardar la lista actual de dibujos como un archivo DSD. Los archivos DSD se utilizan para describir listas de archivos de dibujo y listas seleccionadas de presentaciones dentro de dichos archivos.

    Eliminar

    Suprime la hoja de dibujo actualmente seleccionada de la lista de hojas.

    Eliminar todo

    Si la lista actual de hojas de dibujo ya se ha guardado, borrará todas las hojas. Si aún no se ha guardado la lista actual de hojas de estilo, permite guardar la nueva lista antes de eliminar todas las hojas de dibujo.

    Subir

    Desplaza la hoja de dibujo seleccionada a una posición superior en la lista.

    Bajar

    Desplaza la hoja de dibujo seleccionada a una posición inferior en la lista.

    Publicar en

    Determina cómo desea publicar la lista de dibujos. Puede publicar en un archivo DWF de hojas múltiples (un conjunto de dibujos electrónico) o trazados de papel (un conjunto de dibujos de papel).

    Archivo DWF de hojas múltiples

    Indica que se ha generado un archivo DWF de hojas múltiples y se ha guardado en el archivo seleccionado.

    Nombre de archivo DWF

    Permite especificar un nombre para el archivo DWF simple de hojas múltiples.

    Examinar

    Abre el cuadro de diálogo Seleccionar archivo DWF, en el que puede seleccionar una carpeta de destino para el archivo DWF.

    Contraseña o frase utilizada para proteger este archivo DWF

    Contiene la contraseña (si existe) utilizada para este archivo DWF. Las contraseñas DWF distinguen entre mayúsculas y minúsculas. La contraseña o frase puede estar compuesta por letras, números, signos de puntuación o caracteres que no sean ASCII.

    Nota Si pierde u olvida la contraseña, no podrá recuperarla. Mantenga la lista de contraseñas con sus correspondientes nombres de archivos DWF en un lugar seguro.

    Confirmar contraseña

    Incluye un espacio para confirmar la contraseña introducida en el cuadro de diálogo Publicar hojas de dibujo. Si las dos contraseñas no coinciden, deberá hacer clic en Publicar para volver a introducirla.

    Trazadores guardados en configuraciones de página

    Indica que se van a utilizar los dispositivos de salida determinados para cada hoja de dibujo en las configuraciones de página.

    Nombre de carpeta de salida (utilizada para imprimir en archivo)

    Traza el conjunto de dibujo en el dispositivo seleccionado en cada configuración de página de presentación o en un archivo mediante el nombre de carpeta de salida seleccionada.

    Examinar

    Abre un cuadro de diálogo de selección de carpetas, en el que puede seleccionar una carpeta de destino para el archivo DWF generado.

    Publicar

    Inicia la operación de publicación. Crea un archivo DWF de una sola hoja o de hojas múltiples o imprime mediante un dispositivo o a un archivo en función del botón de opción seleccionado en el área Publicar en.

    Si se produce algún error al imprimir una hoja de dibujo, Publicación de diseños continuará imprimiendo el resto de las hojas en el conjunto de dibujos. Se creará un archivo de registro que contenga información detallada, incluidos los posibles errores o advertencias encontrados durante el proceso de publicación.

    Puede detener la publicación después de que haya finalizado la impresión de una hoja. Si detiene la publicación de un archivo DWF de hojas múltiples antes de que haya finalizado, no se generará ningún archivo de salida. Después de finalizar la publicación, el campo Estado se actualizará para mostrar los resultados.

    Menú contextual Publicar hojas de dibujo

    Controla el contenido de la lista situada bajo las hojas de dibujo. Para acceder a este menú, haga clic con el botón derecho mientras el puntero del ratón está situado sobre la lista.

    Cambiar nombre de hoja

    Permite la edición del nombre de la hoja de dibujo seleccionada.

    Cambiar configuración de página

    Abre el cuadro de diálogo Cambiar configuración de página, en el que puede seleccionar una configuración de página del dibujo seleccionado o desde otra plantilla de dibujo.

    Copiar hojas seleccionadas

    Permite copiar una o varias hojas de dibujo. Las nuevas copias de la hoja de dibujo se añaden y resaltan al final de la lista de hojas. Se creará un nombre único; para ello, se añade -copiar(n) al final del nombre de la hoja. Cada vez que se copie la misma hoja, n verá incrementado en 1 su valor.

    Mostrar nombres de rutas de archivos de dibujo

    Determina si en la lista de hojas de dibujo se incluye el nombre completo de la ruta o sólo el nombre del archivo. Una marca de verificación indica que la opción está activada.

    Incluir presentaciones al añadir hojas

    Determina si se incluirán todas las presentaciones cuando se añadan hojas de dibujo. Una marca de verificación indica que la opción está activada.

    Incluir modelo al añadir hojas

    Determina si se incluirá el modelo cuando se añadan hojas de dibujo. Una marca de verificación indica que la opción está activada.


Cuadro de diálogo Cambiar configuración de página [Lista de comandos AutoCAD: ACR]

PUBLICA
Cuadro de diálogo Cambiar configuración de página
Conceptos
Procedimientos
Referencia

    • Línea de comando: publica

    Permite cambiar los parámetros de configuración de página asociados a una presentación de hoja de dibujo. Todas las configuraciones de página que se apliquen a la presentación actual se guardarán en el archivo DWF de salida.

    Nota La geometría del espacio papel de una presentación se fija cuando se crea dicha presentación. Es importante que cambie la configuración de página para cada presentación en función de la salida esperada. Sólo las configuraciones de página de la ficha Modelo se pueden aplicar a las hojas de esta ficha; sólo las configuraciones de las páginas del espacio papel se pueden aplicar a las presentaciones de dicho espacio.

    Elija una configuración de página

    Muestra una lista con las configuraciones de página guardadas en el dibujo seleccionado (o en otro dibujo), en función de la opción que se haya seleccionado en el área De. Si se selecciona una configuración de página de otro archivo de dibujo, se creará a partir del nombre de configuración de página y el nombre de la ruta completa del dibujo separados por una barra vertical.

    Por ejemplo, la configuración de página denominada ANSI D en HP2600 y el archivo Molde de cavidad única.dwg aparecerían como ANSI D en HP2600|C:\Proyectos\San Rafael\Molde de cavidad única.dwg.

    Desde

    Permite seleccionar una configuración de página, ya sea desde el dibujo actual o desde otro dibujo o plantilla.

    Dibujo seleccionado

    Selecciona una configuración de página guardada en la hoja de dibujo seleccionada. Si hace doble clic en una entrada, se seleccionará dicha entrada; aplique la configuración de página elegida a las hojas seleccionadas y, a continuación, cierre el cuadro de diálogo.

    Otro dibujo o plantilla

    Selecciona una configuración de página guardada desde un dibujo o archivo de plantilla alternativo.

    Examinar

    Abre el cuadro de diálogo Seleccionar dibujos para poder seleccionar un archivo de dibujo y sus configuraciones de página guardadas asociadas.


Cuadro de diálogo Publicación finalizada [Lista de comandos AutoCAD: ACR]

PUBLICA
Cuadro de diálogo Publicación finalizada
Conceptos
Procedimientos
Referencia

    • Línea de comando: publica

    Se muestra al finalizar la publicación.

    Guardar archivo reg

    Guarda el archivo de registro que se ha creado durante el proceso de publicación.

    Nota Dicho archivo proporciona un registro de lo que se ha publicado realmente y de las hojas que se deben corregir. Perderá estos detalles si cierra el cuadro de diálogo Publicación finalizada sin guardar un archivo de registro.

    Los archivos de registro se guardan como CSV (Comma Separated Values, Valores separados por comas) que se pueden visualizar en un programa de hojas de cálculo. Proporcionan información descriptiva acerca de las hojas del conjunto de dibujos publicadas. En esta información se incluye una descripción de la hoja, un mensaje detallado sobre el estado y cualquier mensaje de advertencia.

    Ver archivo DWF

    Inicia Autodesk Express Viewer. Puede ver los archivos DWF de hojas múltiples que se han generado. Esta opción no estará disponible si no se ha seleccionado la salida Publicar en archivo DWF multihoja.


Línea de comando PUBLICA [Lista de comandos AutoCAD: ACR]

PUBLICA
Línea de comando PUBLICA
Conceptos
Procedimientos
Referencia

    • Línea de comando: -publica

    Si escribe -publica en la solicitud de comando, -PUBLICA mostrará solicitudes en la línea de comando.

    El comando -publica proporciona una interfaz para ejecutar secuencias de comandos para Publicación de diseños. También proporciona un método simplificado para regenerar los archivos DWF o el resultado impreso a partir de los archivos DSD existentes.

    Si la variable de sistema FILEDIA está establecida en uno (1), escriba -publica en la solicitud de comando. Aparecerá el cuadro de diálogo Seleccione lista de hojas. Seleccione el archivo DSD que desee volver a publicar.

    Con la variable de sistema FILEDIA establecida en cero (0) (o si está ejecutando una secuencia de comandos u otra automatización), escriba -publica en la solicitud de comando. Aparecerá el mensaje siguiente:

    Escriba nombre de lista de hojas <nombre de archivo de ruta.dsd>: Pulse INTRO para el dibujo actual o introduzca el nombre de la lista de hojas.

    Nota El texto <nombre de archivo DSD> que aparece entre corchetes contiene el nombre del archivo que se utilizó cuando este comando se ejecutó la última vez. Si no existe ningún nombre anterior, el área de texto entre corchetes aparecerá vacía. Si escribe una tilde (~) para el nombre del archivo, se mostrará el cuadro de diálogo de selección de archivos estándar, independientemente del parámetro FILEDIA.

    Se validará el nombre del archivo y se cargará la lista de hojas.

    Una vez que se inicie la generación de archivo DWF, se mostrará un mensaje adecuado junto a cada nombre de hoja de dibujo. Las hojas de dibujo que no se hayan encontrado o inicializado se marcarán con un mensaje de error. Las hojas (impresas o no) también se marcarán con un mensaje adecuado.

    Cuando se haya creado el archivo DWF final, el nombre del archivo DWF de salida se mostrará junto con una indicación de los errores que se hayan detectado.

    Durante la generación del archivo DWF se crea un archivo de registro. Este archivo contiene el nombre de la hoja de dibujo, el nombre de la presentación, el nombre del dibujo completo, el nombre de la ruta y el estado. El nombre de dicho archivo se obtiene a partir del nombre del archivo de lista de hojas con la extensión CSV (en lugar de DSD).

    Nota Un nuevo archivo de registro sobrescribirá cualquier archivo de registro existente sin mostrar ningún mensaje de advertencia.


PUBLICARENWEB [Lista de comandos AutoCAD: ACR]

Comandos: P
PUBLICARENWEB (Comando)
Conceptos
Procedimientos
Referencia

    • Crea páginas HTML en las que se incluyen imágenes de dibujos seleccionados

    Menú Archivo: Publicar en sitio Web

    Línea de comando: publicarenweb

    Se mostrará el asistente Publicar en sitio Web.


Asistente Publicar en sitio Web [Lista de comandos AutoCAD: ACR]

PUBLICARENWEB
Asistente Publicar en sitio Web
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Publicar en sitio Web

    Línea de comando: publicarenweb

    Crea una página con formato HTML. Puede elegir entre distintas opciones de formato que controlan el diseño de la página HTML. Una vez creada la página HTML, puede utilizar el asistente para publicarla en Internet o en una intranet.

    También puede utilizar el asistente para modificar páginas HTML existentes utilizando el comando PUBLICARENWEB.

    Asimismo, es posible personalizar la plantilla que se va a utilizar para la página Web. Para obtener más información acerca de la personalización de plantillas, véase Personalización de una plantilla para publicar en sitio Web en Manual de personalización.


PUNTO [Lista de comandos AutoCAD: ACR]

Comandos: P
PUNTO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un objeto de punto

    Barra de herramientas Dibujo:

    Menú Dibujo: Punto

    Línea de comando: punto

    Precise un punto:

    Los puntos pueden actuar como nodos a los que se pueden asociar referencias a objetos. Puede precisar una ubicación tridimensional para un punto. Si se omite la coordenada Z, se adoptará la elevación actual.

    Las variables de sistema PDMODE y PDSIZE controlan el aspecto de los objetos de punto. Los valores 0, 2, 3 y 4 de PDMODE establecen una figura que debe dibujarse a través del punto. Un valor de 1 especifica que no se muestra nada.

    Si se precisa el valor 32, 64 o 96, se selecciona el dibujo de una forma alrededor del punto, además de la figura que pasa a través de éste:

    PDSIZE controla el tamaño de las figuras de punto, salvo en los valores 0 y 1 de PDMODE. Un valor 0 genera el punto al 5 por ciento de la altura del área gráfica. Un valor positivo de PDSIZE especifica un tamaño absoluto para las figuras de punto. Un valor negativo se interpreta como un porcentaje del tamaño de la ventana gráfica. El tamaño de todos los puntos vuelve a calcularse al regenerar el dibujo.

    Después de cambiar PDMODE y PDSIZE, la próxima vez que AutoCAD regenere el dibujo, cambiará el aspecto de los puntos existentes.


Comandos: Q [Lista de comandos AutoCAD: ACR]

Comandos: Q
    • QUITA


QUITA [Lista de comandos AutoCAD: ACR]

Comandos: Q
QUITA (Comando)
Conceptos
Procedimientos
Referencia

    • Cierra AutoCAD

    Menú Archivo: Salir

    Línea de comando: quita

    Permite salir de AutoCAD si el dibujo no ha experimentado ningún cambio desde la última vez que se guardó. Si el dibujo se ha modificado, AutoCAD muestra un mensaje en el que se solicita que se guarden o descarten los cambios antes de salir.

    Se puede salir de un archivo abierto en modo sólo lectura si no se han introducido cambios o no desea guardarlos. Para guardar las modificaciones en un dibujo de sólo lectura, utilice el comando GUARDARCOMO y guarde el dibujo con otro nombre.


Comandos: R [Lista de comandos AutoCAD: ACR]

Comandos: R
    • RAYO
    • REANUDA
    • REASOCIARCOTA
    • RECORTA
    • RECTANG
    • RECUPERAR
    • REDEFINE
    • REDIBT
    • REDIBUJA
    • REFENT
    • REFX
    • REGEN
    • REGENAUTO
    • REGENCOTA
    • REGENT
    • REGION
    • REHACER
    • REINICIA
    • REJILLA
    • RELLENAR
    • RENDER
    • RENOMBRA
    • REPRODUCIR
    • RESVISTA
    • RETARDA
    • REVISION
    • REVOLUCION
    • RNUEVO
    • RSCRIPT


RAYO [Lista de comandos AutoCAD: ACR]

Comandos: R
RAYO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea líneas semiinfinitas

    RAYO crea líneas semiinfinitas que suelen utilizarse como líneas auxiliares. Un rayo tiene un punto inicial definido y se extiende hasta el infinito.

    Menú Dibujo: Rayo

    Línea de comando: rayo

    Precise punto inicial: Indique un punto (1)

    Precise punto a atravesar: Precise un punto por el que desea que pase el rayo (2)

    AutoCAD®dibuja un rayo y continúa solicitando puntos que atravesar para que pueda crear múltiples rayos. El rayo se extiende hacia el borde de la pantalla en la dirección definida por el punto de inicio y el punto a atravesar. Pulse INTRO para concluir el comando.

    Mostrar todo el texto oculto de esta página.


REANUDA [Lista de comandos AutoCAD: ACR]

Comandos: R
REANUDA (Comando)
Conceptos
Procedimientos
Referencia

    • Reanuda una secuencia de comandos interrumpida

    Línea de comando: reanuda (o 'reanuda para usarlo de forma transparente)

    Se puede interrumpir una secuencia de comandos de macro en ejecución pulsando ESC o RETROCESO. Los errores encontrados al procesar datos de un archivo de secuencia de comandos también provocan la interrupción de la secuencia. Si se interrumpe una secuencia de comandos mientras AutoCAD está activo, se puede utilizar REANUDA para continuar dicha secuencia.


REASOCIARCOTA [Lista de comandos AutoCAD: ACR]

Comandos: R
REASOCIARCOTA (Comando)
Conceptos
Procedimientos
Referencia

    • Asocia las cotas seleccionadas con objetos geométricos

    REASOCIARCOTA permite asociar una cota no asociativa a objetos geométricos, o bien modificar las asociaciones ya existentes de una cota asociativa.

    Menú Acotar: Reasociar cotas

    Línea de comando: reasociarcota

    Designe las cotas que desee reasociar ... Seleccione objetos de cota

    Cada cota designada se resalta sucesivamente y se muestran solicitudes para los puntos de asociación pertinentes para la cota seleccionada. Se muestra un marcador para cada solicitud de punto de asociación. Si el punto definidor de la actual cota no está asociado a un objeto geométrico, el marcador aparecerá con la forma de una X; pero si el punto definidor está asociado, se mostrará como una X dentro de un cuadro.

    Nota El marcador desaparecerá si encuadra o aplica un zoom con un ratón con rueda.

    Pulse ESC para finalizar la ejecución del comando sin perder los cambios que ya estuvieran especificados. Utilice DESHACER para restituir el estado anterior de las cotas modificadas.

    A continuación se ofrecen las solicitudes de los distintos tipos de cotas:

    Lineal

    Designe el origen de la primera línea de referencia o [designar objeto] <siguiente>: Especifique una ubicación de referencia a objetos, escriba s y seleccione un objeto geométrico o pulse INTRO para pasar a la solicitud siguiente

    Designe el origen de la segunda línea de referencia <siguiente>: Indique una ubicación de referencia a objetos o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Alineada

    Designe el origen de la primera línea de referencia o [designar objeto] <siguiente>: Especifique una ubicación de referencia a objetos, escriba s y seleccione un objeto geométrico o pulse INTRO para pasar a la solicitud siguiente

    Designe el origen de la segunda línea de referencia <siguiente>: Indique una ubicación de referencia a objetos o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Angular (de tres puntos)

    Designe el vértice del ángulo o [designe un arco o un círculo] <siguiente>: Indique una ubicación de referencia a objetos, escribad y designe un arco o círculo, o bien pulseINTRO para pasar a la solicitud siguiente

    Designe el primer extremo <siguiente>: Indique una ubicación de referencia a objetos o pulse INTRO para pasar a la solicitud siguiente

    Designe el segundo extremo <siguiente>: Indique una ubicación de referencia a objetos o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Angular (de dos líneas)

    Designe la primera línea <siguiente>: Precise una línea o pulse INTRO para pasar a la solicitud siguiente

    Designe la segunda línea <siguiente>: Precise otra línea o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Diámetro

    Designe arco o círculo <siguiente>: Precise un arco o un círculo, o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Directriz

    Designe el punto de asociación de directriz <siguiente>: Indique una ubicación de referencia a objetos o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Coordenada

    Designe ubicación del punto <siguiente>: Indique una ubicación de referencia a objetos o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Radio

    Designe arco o círculo <siguiente>: Precise un arco o un círculo, o pulse INTRO para pasar al objeto de cota siguiente, si existe

    Nota REASOCIARCOTA no cambia el parámetro de DIMLFAC en una cota. Utilice ACOREMPLAZAR para borrar los factores lineales de cota de los dibujos heredados.

    Mostrar todo el texto oculto de esta página.


RECORTA [Lista de comandos AutoCAD: ACR]

Comandos: R
RECORTA (Comando)
Conceptos
Procedimientos
Referencia

    • Recorta objetos en una arista de corte definida por otros objetos

    Barra de herramientas Modificar:

    Menú Modificar: Recortar

    Línea de comando: recorta

    Parámetros actuales: Proyección = actual Arista = actual

    Designe aristas de corte...

    Designe objetos: Seleccione uno o más objetos y pulse INTRO, o bien, pulse INTRO para seleccionar todos los objetos (designación implícita)

    Los objetos que se pueden recortar incluyen arcos, círculos, arcos elípticos, líneas, polilíneas abiertas 2D y 3D, rayos, splines y líneas x.

    Designe los objetos que definen las aristas de corte donde desea recortar un objeto o pulse INTRO para seleccionar todos los objetos como aristas de corte potenciales. Los objetos de arista de corte válidos incluyen polilíneas 2D y 3D, arcos, círculos, elipses, líneas, ventanas gráficas de presentación, rayos, regiones, splines, texto y líneas x. RECORTA proyecta las aristas de corte y los objetos que se van a recortar dentro del plano XY del SCP actual.

    Designe objeto a recortar o use la tecla Mayús para alargar o [Proyecto/Arista/Deshacer]: Seleccione un objeto para recortar, pulse MAYÚS y designe un objeto para alargar o introduzca una opción

    Cuando AutoCAD solicite que designe las aristas de contorno, pulse INTRO y seleccione el objeto que se va a recortar. AutoCAD recortará el objeto en relación a la posibilidad más próxima. Puede emplear las opciones de designación única, de captura, de borde e implícita para designar contornos que incluyan bloques.

    Objeto que se desea recortar

    Designa el objeto que se va a recortar. AutoCAD repite la solicitud de objeto a recortar de manera que puede recortar múltiples objetos. Si se pulsa MAYÚS mientras se designa un objeto, éste se alargará hasta llegar al contorno más próximo, no se recortará. Si pulsa INTRO, finalizará el comando.

    Si el punto de selección se encuentra entre el final del objeto y una arista de corte, RECORTA suprime la parte del objeto que sobrepasa la arista de corte. Si el punto de designación está entre dos aristas cortantes, se suprime la parte que está en medio y las partes que están fuera se conservan, convirtiendo a un solo objeto en dos.

    AutoCAD recorta las polilíneas amplias 2D por sus líneas centrales. Si la polilínea es cónica, la anchura de la arista cortante no cambia después de recortar. Los finales de polilíneas amplias son siempre cuadrados. Al cortar una polilínea amplia en un ángulo hará que se extienda las partes del final más allá de la arista cortante. Si se recorta una polilínea con ajuste spline se suprime la información con ajuste de curva y se cambian los segmentos con ajuste de spline en segmentos de polilínea normales.

    Proyecto

    Especifica la proyección que utiliza AutoCAD cuando se recortan objetos.

    Indique opción de proyección [Ninguna/SCP/Vista] <actual>: Escriba una opción o pulse INTRO

    Ninguno

    Indica que no hay proyección. AutoCAD sólo recorta los objetos que se intersecan con la arista de corte en espacio 3D.

    SCP

    Especifica la proyección en el plano XY del SCP actual. AutoCAD recorta los objetos que no se intersecan con la arista de corte en espacio 3D.

    Vista

    Indica una proyección a lo largo de la línea de mira actual. AutoCAD recorta los objetos que se intersecan con el contorno de la vista actual.

    Arista

    Determina si el objeto se recorta hasta el borde implícito de otro objeto o si sólo lo hace hasta un objeto que realmente se interseca con el primero en el espacio 3D.

    Indique modo de alargamiento de arista implícito [Alargar/No alargar] <actual>: Introduzca una opción o pulse INTRO

    Alargar

    Extiende la arista de corte a lo largo de su camino natural para intersecarse con un objeto en el espacio 3D.

    No alargar

    Determina que el objeto sólo debe recortarse en una arista de corte con la que interseque en el espacio 3D.

    Deshacer

    Anula el cambio más reciente realizado por RECORTA.

    Mostrar todo el texto oculto de esta página.


RECTANG [Lista de comandos AutoCAD: ACR]

Comandos: R
RECTANG (Comando)
Conceptos
Procedimientos
Referencia

    • Dibuja una polilínea rectangular

    Barra de herramientas Dibujo:

    Menú Dibujo: Rectángulo

    Línea de comando: rectang o rectangle

    Precise primer punto de esquina o [Chaflán/Elevación/Empalme/Altura de objeto/Grosor]: Introduzca una opción o designe un punto

    Primera esquina

    Especifica una esquina del rectángulo.

    Precise esquina opuesta o [Cotas]: Designe un punto (2) o escriba c

    Esquina opuesta

    Crea un rectángulo tomando los puntos precisados como esquinas diagonalmente opuestas. Los lados del rectángulo son paralelos a los ejes X e Y del SCP actual.

    Cotas

    Crea un rectángulo usando valores de altura y anchura. El segundo punto designado sirve para ubicar el rectángulo en una de las cuatro posiciones relativas al primer punto de esquina.

    Precise longitud para rectángulos <0.0000> Indique la longitud del rectángulo

    Precise altura para rectángulos <0.0000> Indique la altura del rectángulo

    Precise esquina opuesta o [Cotas]: Precise un punto, mueva el dispositivo señalador para mostrar una de las cuatro posibles ubicaciones del rectángulo y haga clic en la que desee

    Chaflán

    Establece las distancias de chaflán para el rectángulo.

    Precise primera distancia de chaflán para rectángulos <actual>: Indique una distancia o pulse INTRO

    Precise segunda distancia de chaflán para rectángulos <actual>: Indique una distancia o pulse INTRO

    Los valores se convertirán en las distancias actuales de chaflán para los siguientes casos de ejecución del comando RECTANG.

    Elevación

    Precisa la elevación del rectángulo.

    Precise elevación para rectángulos <actual>: Indique una distancia o pulse INTRO

    El valor se convertirá en la elevación actual para las siguientes ejecuciones del comando RECTANG.

    Empalme

    Determina el radio de empalme del rectángulo.

    Precise radio de empalme para rectángulos <actual>: Indique una distancia o pulse INTRO

    El valor se convertirá en el radio de empalme actual para las siguientes ejecuciones del comando RECTANG.

    Altura de objeto

    Precisa la altura de objeto del rectángulo.

    Precise Alt-objeto para rectángulos <actual>: Indique una distancia o pulse INTRO

    El valor se convertirá en la altura de objeto actual para las siguientes ejecuciones del comando RECTANG.

    Grosor

    Especifica la anchura de polilínea del rectángulo que debe trazarse.

    Precise grosor de línea para rectángulos <actual>: Indique una distancia o pulse INTRO

    El valor se convertirá en el grosor de polilínea actual para las siguientes ejecuciones del comando RECTANG.

    Mostrar todo el texto oculto de esta página.


RECUPERAR [Lista de comandos AutoCAD: ACR]

Comandos: R
RECUPERAR (Comando)
Conceptos
Procedimientos
Referencia

    • Repara dibujos dañados

    Si AutoCAD determina que el dibujo que se va a abrir está dañado, según la información de la cabecera del dibujo, el comando ABRE lo repara automáticamente.

    Menú Archivo: Ayudas al dibujo [image] Recuperar

    Línea de comando: recuperar

    En el cuadro de diálogo Seleccionar archivo (un cuadro de diálogo de selección de archivos estándar), escriba el nombre de archivo del dibujo o seleccione el archivo dañado. AutoCAD inicia la recuperación y muestra el resultado en la ventana de texto.

    Cuando FILEDIA está establecido en 0 (cero), el comando RECUPERAR muestra la siguiente solicitud en la línea de comando.

    Indique el nombre del archivo de dibujo que desea recuperar

    Escriba ~ (tilde) en la solicitud de comando para ignorar el valor de FILEDIA y mostrar el cuadro de diálogo Seleccionar archivo.

    Nota El comando RECUPERAR sólo realiza operaciones de recuperación y revisión en archivos DWG. Si se realiza la recuperación en un archivo DXF, simplemente se abrirá el archivo.

    Mostrar todo el texto oculto de esta página.


REDEFINE [Lista de comandos AutoCAD: ACR]

Comandos: R
REDEFINE (Comando)
Conceptos
Procedimientos
Referencia

    • Restituye los comandos internos de AutoCAD ignorados con el comando ANULADEF

    Línea de comando: redefine

    Indique nombre de comando: Escriba el nombre de un comando de AutoCAD que se haya desactivado mediante el comando ANULADEF

    Aunque se haya anulado la definición de un comando, éste todavía puede utilizarse si a su nombre se le antepone un punto.


REDIBT [Lista de comandos AutoCAD: ACR]

Comandos: R
REDIBT (Comando)
Conceptos
Procedimientos
Referencia

    • Renueva la visualización de todas las ventanas gráficas

    Menú Ver: Redibujar vista

    Línea de comando: redibt (o 'redibt para usarlo de forma transparente)

    AutoCAD redibuja todas las ventanas gráficas, con lo que se eliminan las marcas auxiliares y los elementos de visualización (píxeles de dispersión) generados por los comandos de edición.


REDIBUJA [Lista de comandos AutoCAD: ACR]

Comandos: R
REDIBUJA (Comando)
Conceptos
Procedimientos
Referencia

    • Renueva la visualización en la ventana gráfica activa

    Línea de comando: redibuja (o 'redibuja para usarlo de forma transparente)

    AutoCAD redibuja la ventana gráfica activa, lo que elimina las marcas auxiliares y los elementos de visualización (píxeles de dispersión) generados por los comandos de edición.


REFENT [Lista de comandos AutoCAD: ACR]

Comandos: R
REFENT (Comando)
Conceptos
Procedimientos
Referencia

    • Establece los modos de referencia a objetos en ejecución

    Los modos de referencia a objetos precisan puntos de referencia en ubicaciones específicas de los objetos. REFENT especifica los modos de referencia a objetos en funcionamiento, que permanecerán activos hasta que los desactive.

    Los modos de referencia a objetos en ejecución se pueden activar y desactivar con el botón REFENT de la barra de estado. Puede utilizar la tecla TABULADOR para acceder a las referencias a objetos disponibles. Los parámetros de referencia a objetos en ejecución se almacenan con el dibujo.

    Barra de herramientas Referencia a objetos:

    Menú Herr.: Parámetros de dibujo

    Menú contextual: Pulse MAYÚS mientras hace clic con el botón derecho en el área de dibujo y seleccione Parámetros de referencia a objetos.

    Línea de comando: refent (o 'refent para uso transparente)

    Se mostrará la ficha Referencias a objetos del cuadro de diálogo Parámetros de dibujo.

    Si escribe -refent en la solicitud de comando, REFENT mostrará las opciones disponibles en la línea de comando.

    Modos refent actuales: actual

    Indique lista de modo de referencia a objetos: Escriba los nombres de los modos de referencia a objetos separados por comas, ninguno o des

    Modos de referencia a objetos

    Para especificar uno o más modos de referencia a objetos, escriba los tres caracteres del nombre que aparecen en mayúscula. Si escribe más de un nombre, sepárelos por comas.
    Punto final | Centro | Tangente
Punto medio | Punto | Cercano
Intersección | Cuadrante | Paralelo
Extensión | Inserción |
Intersección ficticia | Perpendicular |

    Para obtener una descripción de cada uno de estos modos, véase la ficha Referencia a objetos del cuadro de diálogo Parámetros de dibujo.

    El comando -REFENT también presenta las siguientes opciones adicionales:

    Rápido

    Fuerza el cursor al primer punto de referencia encontrado. Rápido debe utilizarse en conjunción con otros modos de referencia a objetos.

    NINguno

    Desactiva los modos de referencia a objetos.

    Nota

    Mostrar todo el texto oculto de esta página.


REFX [Lista de comandos AutoCAD: ACR]

Comandos: R
REFX (Comando)
Conceptos
Procedimientos
Referencia

    • Controla las referencias externas a archivos de dibujo

    Una referencia externa (refx) es un dibujo que se enlaza o se superpone al dibujo actual. Cuando se abre o se traza un dibujo que contiene referencias externas, AutoCAD carga automáticamente la última versión de cada una de ellas.

    Los procesos de enlace y superposición de referencias externas son similares a la inserción de un dibujo entero como un bloque. El contenido del dibujo especificado y cualquier referencia externa enlazada se copian en una definición de bloque nueva. Las referencias a bloques constituyen un ejemplo de referencias externas en los dibujos. Si la referencia externa ha superpuesto las referencias externas que contiene en lugar de enlazarlas, éstas no se muestran cuando la referencia externa se une o se superpone a otro dibujo.

    Enlazar una referencia externa no aumenta de forma significativa el tamaño del archivo de dibujo porque la referencia externa se vincula pero no se inserta en el dibujo.

    Barra de herramientas Referencia:

    Menú Insertar: Administrador de RefX

    Menú contextual: Seleccione una referencia externa, haga clic con el botón derecho del ratón en el área de dibujo y elija Administrador de RefX.

    Línea de comando: refx

    Se mostrará Admin. referencias externas.

    Si se escribe -refx en la solicitud de comando, REFX mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Admin. referencias externas [Lista de comandos AutoCAD: ACR]

REFX
Admin. referencias externas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Referencia:

    Menú Insertar: Administrador de RefX

    Menú contextual: Seleccione una referencia externa, haga clic con el botón derecho del ratón en el área de dibujo y elija Administrador de RefX.

    Línea de comando: refx

    Permite enlazar, superponer, enumerar, unir, desenlazar, recargar y descargar referencias externas (refx) del dibujo actual (o principal), así como cambiar el nombre y la ruta.

    Lista de referencias externas

    Muestra las referencias externas del dibujo en una vista en árbol o en una vista de lista. Se pueden utilizar las teclas F3 y F4 para cambiar entre la vista de lista y la vista en árbol. Para seleccionar una referencia externa, basta con seleccionar un campo cualquiera.

    Vista de lista

    Muestra una lista sencilla de las referencias externas enlazadas y sus datos asociados. La lista de referencias se puede clasificar por nombre, estado, tipo, fecha, tamaño de archivo o por la ruta y el nombre de archivo en los que estén almacenadas.

    Nombre de referencia

    Enumera los nombres de las referencias externas tal como están almacenados en la tabla de definición del dibujo.

    Estado

    Muestra si la referencia externa está cargada, descargada o sin referencia, si no se encuentra, si no está resuelta, si es huérfana o si está marcada para descargarla o recargarla.

    • Cargada: actualmente enlazada al dibujo.
    • Descargada: marcada para descargarse del dibujo cuando se cierre el Administrador de RefX.
    • Sin referencia: enlazada al dibujo pero borrada.
    • No encontrada: ya no se encuentra en las rutas de búsqueda válidas.
    • Sin resolver: AutoCAD no puede leerla.
    • Huérfana: enlazada a otra referencia externa sin referencia, sin resolver o no encontrada.

    Tamaño

    Muestra el tamaño de archivo del dibujo de referencia correspondiente. el tamaño no aparece si la referencia externa está descargada, no se encuentra o no está resuelta.

    Tipo

    Determina si la referencia externa es un enlace o una superposición.

    Fecha

    Muestra la fecha de la última modificación del dibujo asociado. Esta fecha no aparece si la referencia externa no está cargada, no se encuentra o está sin resolver.

    Ruta guardada

    Muestra la ruta guardada de la referencia externa asociada (que no tiene que ser necesariamente la ruta donde está la referencia externa).

    Vista en árbol

    Muestra una representación jerárquica de las referencias externas, indicando las relaciones entre sus definiciones. La vista en árbol muestra el nivel de relación de anidamiento de las referencias externas enlazadas, ya estén enlazadas o superpuestas, y muestra además si están cargadas, descargadas, marcadas para recargarlas o descargarlas, si no se encuentran, no están resueltas o carecen de referencia.

    Enlazar

    Muestra el cuadro de diálogo Referencia externa si se selecciona una referencia externa o el cuadro de diálogo Seleccionar archivo de referencia si no se selecciona ninguna referencia externa. Véase ENLAZARX.

    Desenlazar

    Desenlaza una o más referencias externas del dibujo, borrando todas las copias de una referencia externa especificada y marcándola para su supresión de la tabla de definiciones. Sólo las referencias externas enlazadas o sobrepuestas directamente en el dibujo actual pueden ser desenlazadas; no se pueden desenlazar las referencias externas anidadas, ni AutoCAD no puede desenlazar una referencia externa a la que alude otra referencia o bloque.

    Recarga

    Marca una o más referencias externas para recargarlas. Esta opción vuelve a leer el dibujo y muestra la última versión guardada.

    Descarga

    Descarga una o más referencias externas. Las referencias externas descargadas pueden ser fácilmente recargadas, Al contrario que la operación de desenlazar, descargar no suprime las referencias externas de forma permanente. Simplemente suprime la visualización y la regeneración de la definición de referencia externa para mejorar el rendimiento.

    Unión

    Muestra el cuadro de diálogo Unir referencias externas. Con la opción Unir, la referencia externa seleccionada y sus objetos guardados dependientes (como bloques, estilos de texto, estilos de cota, capas y tipos de línea) entran a formar parte del dibujo actual.

    Abrir

    Abre la referencia externa seleccionada para su edición en una ventana nueva. La nueva ventana se muestra una vez que se cierra Administrador de RefX.

    RefX encontrada

    Muestra la ruta completa de la referencia externa seleccionada actualmente. Ésta es la ubicación real de la referencia externa y no equivale necesariamente a la ruta guardada.

    Examinar

    Muestra el cuadro de diálogo Seleccionar nueva ruta (un cuadro de diálogo de selección de archivos estándar), en el que se puede seleccionar una ruta o nombre de archivo diferente.

    Guardar ruta

    Guarda la ruta, tal y como aparece en RefX encontrada, de la referencia externa actualmente seleccionada.


Cuadro de diálogo Unir referencias externas [Lista de comandos AutoCAD: ACR]

REFX
Cuadro de diálogo Unir referencias externas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Referencia:

    Menú Insertar: Administrador de RefX

    Menú contextual: Seleccione una referencia externa, haga clic con el botón derecho del ratón en el área de dibujo y elija Administrador de RefX.

    Línea de comando: refx

    Convierte las definiciones de referencias externas en definiciones de bloques locales estándar. Si se une una referencia externa al dibujo actual, la referencia externa y todos sus objetos guardados dependientes pasan a formar parte del dibujo actual. Utilice UNIRX para añadir objetos guardados dependientes de referencias externas individuales, como bloques, estilos de texto, estilos de cota, capas y tipos de línea, a la tabla de definiciones local. Existen dos métodos para unir referencias externas al dibujo actual: Unir e Insertar. Unir modifica los nombres de tabla de definiciones de una referencia externa cuando se inserta. Insertar no modifica los nombres de tabla de definiciones de una referencia externa cuando se inserta. Para unir una referencia externa anidada, también debe seleccionar la refx principal.

    Unir

    Une la definición de referencia externa seleccionada al dibujo actual. Los objetos guardados dependientes de referencias externas se cambian de nombrebloque|nombredefinicion a la sintaxis nombrebloque$n$nombredefinicion. De este modo, se crearán objetos guardados únicos para todas las tablas de definición dependientes de referencias externas unidas al dibujo actual.

    Por ejemplo, si se tiene una referencia externa guardada como PLANTA1 que contiene una capa guardada como PARED, después de unir la referencia externa, la capa dependiente de la referencia externa PLANTA1|PARED se convierte en una capa definida localmente que se guarda como PLANTA1$0$PARED. El número de $n$ se incrementa automáticamente si ya existe un objeto guardado local con el mismo nombre. En este ejemplo, si PLANTA1$0$PARED ya existe en el dibujo, hay que cambiar el nombre de la capa dependiente de la referencia externa PLANTA1|PARED por el de PLANTA1$1$PARED.

    Insertar

    Une la referencia externa al dibujo actual de forma similar a la operación de desenlazar e insertar el dibujo de referencia. Los objetos guardados dependientes de referencias externas pierden el nombre de referencia externa en vez de cambiarlo según la sintaxis nombrebloque$n$nombredefinicion. Al igual que sucede con la inserción de dibujos, no se produce incremento en el nombre si un objeto guardado local tiene el mismo nombre que un objeto guardado dependiente de referencias externas unido. El objeto guardado dependiente de referencias externas unido asume las propiedades del objeto guardado definido localmente.

    Por ejemplo, si tiene una referencia externa guardada como PLANTA1 que contiene una capa guardada como PARED, después de unir la referencia externa con la opción Insertar, la capa dependiente de la referencia externa PLANTA1|PARED se convierte en la capa definida localmente como PARED.


Línea de comando: REFX [Lista de comandos AutoCAD: ACR]

REFX
Línea de comando: REFX
Conceptos
Procedimientos
Referencia

    • Si se escribe -refx en la solicitud de comando, REFX mostrará solicitudes en la línea de comando.

    Indique una opción [?/Unir/Desenlazar/Ruta/Descargar/Recargar/Superponer/Enlazar] <Enlazar>: Indique una opción o pulse INTRO

    ?: lista de referencias externas

    Muestra el nombre, la ruta, el tipo y el número de referencias externas enlazadas al dibujo. AutoCAD muestra la siguiente solicitud:

    Indique nombre(s) de refX a listar <*>: Escriba una lista de nombres o pulse INTRO para crear una lista con todas las referencias externas del dibujo

    Unir

    Convierte una determinada referencia externa en un bloque, haciendo que forme parte permanente del dibujo.

    Indique nombre(s) de refX a unir: Escriba un nombre o una lista de nombres separados por comas

    Los objetos guardados dependientes de referencias externas, como nombres de capa, de la anterior referencia externa se añaden al dibujo. En cada objeto guardado dependiente de referencias externas, AutoCAD reemplaza la barra vertical (|) por tres caracteres nuevos: un número (normalmente el 0) entre dos símbolos de dólar ($). El número se incrementa si ya existe el mismo nombre en el dibujo actual.

    Desenlazar

    Desenlaza una o más referencias externas del dibujo, borrando todas las copias de una referencia externa especificada y marcándola para su supresión de la tabla de definiciones. Sólo las referencias externas enlazadas o sobrepuestas directamente en el dibujo actual pueden ser desenlazadas; no se pueden desenlazar las referencias externas anidadas, ni

    Indique refX(s) a desenlazar:

    AutoCAD no desenlaza una referencia externa a la que alude otra referencia o bloque.

    Ruta

    Muestra y permite editar la ruta asociada a una determinada referencia externa. Esta opción es útil si cambia la localización de una RefX o cambia el nombre del archivo de dibujo asociado a ella.

    Edite el nombre(s) de refx para editar camino:

    AutoCAD muestra la referencia externa y su antigua ruta y solicita la nueva:

    Nombre de refX: "nombre"

    Camino anterior: ruta

    Indique camino nuevo: Especifique un nombre de ruta y de dibujo

    Si se introduce una ruta no válida o AutoCAD no puede encontrar el dibujo en la ubicación especificada, el programa solicitará el nuevo nombre de ruta.

    Descargar

    Descarga las referencias externas seleccionadas.

    Indique nombre(s) de refx a descargar:

    Se deja una marca en la posición de la referencia externa para poder recargarla posteriormente.

    Recargar

    Recarga una o más referencias externas. Esta opción recarga y muestra la última versión guardada del dibujo.

    Indique nombre(s) de refx a recargar:

    Si AutoCAD encuentra un error al recargar, finalizará REFX y deshará la secuencia de recarga completa.

    Superponer

    Muestra el cuadro de diálogo Indique nombre de archivo a superponer (un cuadro de diálogo de selección de archivos estándar). Seleccione el archivo que desea enlazar a un dibujo como superposición de referencia externa (refx). Si se hace referencia a un dibujo que contiene una referencia externa sobrepuesta, esta referencia externa sobrepuesta no aparecerá en el dibujo actual;

    a diferencia de los bloques y las referencias externas enlazadas, las referencias externas sobrepuestas no pueden anidarse. Si hay otra persona editando el archivo de referencia externa, AutoCAD superpone la última versión guardada.

    Si la referencia externa especificada no está superpuesta, AutoCAD crea una referencia externa nueva utilizando el nombre del archivo de referencia. A continuación, AutoCAD solicita un punto de inserción, una escala y un ángulo de rotación, como se describió en el comando INSERT.

    Si FILEDIA se establece en 0, AutoCAD muestra la siguiente solicitud:

    Indique nombre de archivo a superponer:

    Por ejemplo, para enlazar un archivo guardado como !.dwg al dibujo actual, escriba lo siguiente (donde mirefx sustituye al nombre del archivo del dibujo):

    Indique nombre de archivo a enlazar: Escriba mirefx=!

    Enlazar

    Muestra el cuadro de diálogo Referencia externa si se selecciona una referencia externa, o el cuadro de diálogo Seleccionar archivo de referencia si no se selecciona ninguna refx. Véase ENLAZARX.

    Si hace referencia a un dibujo que contiene una referencia enlazada, ésta aparece en el dibujo actual. al igual que los bloques, las referencias externas enlazadas se pueden anidar. Si hay otra persona editando el archivo de referencia externa, AutoCAD enlaza la última versión guardada.

    Si la referencia externa especificada no está enlazada o superpuesta, AutoCAD crea una referencia externa nueva mediante el nombre del archivo de referencia. A continuación, AutoCAD solicita un punto de inserción, una escala y un ángulo de rotación, como se describió en el comando INSERT.

    Al leer objetos de la referencia externa en el bloque nuevo, AutoCAD sólo copia aquellos objetos creados en el espacio modelo e ignora los del espacio papel. por tanto, las ventanas gráficas y otros objetos del espacio papel no formarán parte de la definición del bloque.

    En un dibujo principal, las capas 0 y DEFPOINTS y el tipo de línea CONTINUOUS sustituirán a cualquier entrada con el mismo nombre que exista en la referencia externa enlazada o superpuesta. Los objetos de estas capas permanecen intactos. Si la capa DEFPOINTS existe en la referencia externa enlazada o superpuesta, pero no en el dibujo principal, la capa DEFPOINTS se convertirá en una parte permanente de este dibujo.

    Si FILEDIA se establece en 0, AutoCAD muestra la siguiente solicitud:

    Indique nombre de archivo a enlazar:

    Se puede introducir una tilde (~) para visualizar un cuadro de diálogo.

    Mostrar todo el texto oculto de esta página.


REGEN [Lista de comandos AutoCAD: ACR]

Comandos: R
REGEN (Comando)
Conceptos
Procedimientos
Referencia

    • Regenera todo el dibujo desde la ventana gráfica actual

    Menú Ver: Regenerar

    Línea de comando: regen

    REGEN regenera todo el dibujo y vuelve a calcular las coordenadas de pantalla de todos los objetos de la ventana gráfica actual. También vuelve a indexar la base de datos de dibujo para mejorar la visualización y la designación de objetos.


REGENAUTO [Lista de comandos AutoCAD: ACR]

Comandos: R
REGENAUTO (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la regeneración automática de un dibujo

    Los dibujos de AutoCAD se regeneran de forma automática cuando el comando de conmutación REGENAUTO se encuentra activado. Si trabaja con dibujos grandes, puede que desee desactivar REGENAUTO para ahorrar tiempo. El valor actual se almacena en la variable de sistema REGENMODE.

    Independientemente del valor de REGENAUTO, no se pueden ejecutar comandos transparentes que requieran regeneración.

    Línea de comando: regenauto (o 'regenauto para usarlo de forma transparente)

    Indique modo [ACT/DES] <actual>: Escriba act, escriba des o pulse INTRO

    ACT

    Regenera el dibujo de forma inmediata si existe alguna regeneración en cola y continúa regenerando automáticamente siempre que se ejecute una acción que requiera regeneración.

    DES

    Inhibe la regeneración de un dibujo hasta que se utilizan los comandos REGEN o REGENT, o bien se activa REGENAUTO.

    Si realiza una acción que requiere regeneración y esa acción es irrevocable (como, por ejemplo, reutilizar capas), AutoCAD muestra La regeneración está en espera en la línea de comando.

    Si realiza una acción que requiere regeneración y esa acción es irrevocable, AutoCAD muestra el siguiente mensaje:

    Regeneración necesaria—¿continuar?

    Si selecciona Aceptar, AutoCAD regenera el dibujo. Si selecciona Cancelar, AutoCAD cancela la última acción que haya realizado y no regenera el dibujo.

    Mostrar todo el texto oculto de esta página.


REGENCOTA [Lista de comandos AutoCAD: ACR]

Comandos: R
REGENCOTA (Comando)
Conceptos
Procedimientos
Referencia

    • Actualiza las ubicaciones de todas las cotas asociativas

    Línea de comando: regencota

    Actualiza las ubicaciones de todas las cotas asociativas en el dibujo actual.

    Las cotas asociativas deberán actualizarse manualmente con REGENCOTA en tres casos:

    • Después del encuadre o de la aplicación del zoom con el ratón con rueda en una presentación con el espacio modelo activo, actualice las cotas asociativas creadas en espacio papel.
    • Tras abrir un dibujo que se haya modificado con una versión anterior de AutoCAD, actualice las cotas asociativas si los objetos acotados se han modificado.
    • Tras abrir un dibujo con referencias externas que se hayan acotado en el dibujo actual, actualice las cotas asociativas si se ha modificado la geometría de la referencia externa asociada.


REGENT [Lista de comandos AutoCAD: ACR]

Comandos: R
REGENT (Comando)
Conceptos
Procedimientos
Referencia

    • Regenera el dibujo y renueva todas las ventanas gráficas

    Menú Ver: Regenerar todo

    Línea de comando: regent

    REGENT regenera todo el dibujo y vuelve a calcular las coordenadas de pantalla de todos los objetos en todas las ventanas gráficas. También vuelve a indexar la base de datos de dibujo para mejorar la visualización y la designación de objetos.


REGION [Lista de comandos AutoCAD: ACR]

Comandos: R
REGION (Comando)
Conceptos
Procedimientos
Referencia

    • Convierte un objeto que forma un área cerrada en un objeto de región

    Barra de herramientas Dibujo:

    Menú Dibujo: Región

    Línea de comando: region

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Las regiones son áreas de dos dimensiones que el usuario crea a partir de formas cerradas o bucles. Las polilíneas cerradas, las líneas y las curvas son selecciones válidas. Entre las curvas se incluyen los arcos circulares, los círculos, los arcos elípticos, las elipses y las splines.

    AutoCAD convierte las polilíneas 2D cerradas y 3D planas descompuestas del conjunto de selección en regiones independientes y, a continuación, convierte polilíneas, líneas y curvas para formar bucles planos cerrados (límites exteriores y agujeros de una región). Si más de dos curvas comparten un punto final, puede que la región resultante sea arbitraria.

    El contorno de la región se compone de curvas conectadas por sus extremos, en las que cada punto sólo comparte dos bordes. AutoCAD rechaza todas las intersecciones y curvas de autointersección.

    Si una polilínea seleccionada se ha suavizado mediante las opciones Spline o Curvar de EDITPOL, la región resultante contiene la geometría de línea o arco de la polilínea suavizada. La polilínea no se convierte a un objeto spline.

    AutoCAD suprime los objetos originales después de convertirlos en regiones, a menos que la variable de sistema DELOBJ se establezca en 0. Si los objetos originales estaban sombreados, se pierde la asociatividad del sombreado. Para restituir la asociatividad, deberá volver a sombrear la región.


REHACER [Lista de comandos AutoCAD: ACR]

Comandos: R
REHACER (Comando)
Conceptos
Procedimientos
Referencia

    • Invierte los efectos de comandos DESHACER o H anteriores

    Barra de herramientas Estándar:

    Menú Edición: Rehacer

    Menú contextual: Si no hay ningún comando activo ni ningún objeto designado, haga clic con el botón derecho en el área de dibujo y elija Rehacer.

    Línea de comando: rehacer

    REHACER anula el efecto de un único comando DESHACER o H. La ejecución de REHACER debe hacerse inmediatamente después de la ejecución del comando H o DESHACER para que funcione correctamente.


REINICIA [Lista de comandos AutoCAD: ACR]

Comandos: R
REINICIA (Comando)
Conceptos
Procedimientos
Referencia

    • Reinicia el digitalizador, los puertos de entrada y salida del digitalizador y el archivo de parámetros del programa

    Para que AutoCAD se ejecute correctamente, deben inicializarse los puertos de entrada y salida, el digitalizador, la pantalla y el archivo de parámetros de programa de AutoCAD (acad.pgp). Si se modifican los parámetros, se deberá utilizar REINICIA para reinicializar antes de reanudar la sesión de AutoCAD.

    El archivo de parámetros del programa es un archivo de texto ASCII en el que se almacenan las definiciones y los métodos abreviados de los comandos. AutoCAD vuelve a cargar el archivo acad.pgp cada vez que se abre un dibujo nuevo o existente. El comando REINICIA vuelve a cargar el archivo acad.pgp durante una sesión de edición.

    Línea de comando: reinicia

    Se abre el cuadro de diálogo Reinicialización.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Reinicialización [Lista de comandos AutoCAD: ACR]

REINICIA
Cuadro de diálogo Reinicialización
Conceptos
Procedimientos
Referencia

    • Línea de comando: reinicia

    Define el puerto E/S y el archivo del dispositivo para la reinicialización.

    Inicialización del puerto E/S

    Reinicializa el puerto E/S para el digitalizador.

    Inicialización archivo y dispositivo

    Reinicia el digitalizador y el archivo acad.pgp.


REJILLA [Lista de comandos AutoCAD: ACR]

Comandos: R
REJILLA (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra una rejilla punteada en la ventana gráfica actual

    La rejilla sólo se emplea como referencia visual. No se imprime ni se considera parte del dibujo. Es posible activar y desactivar la visualización de la rejilla con el botón Rejilla de la barra de estado.

    Línea de comando: rejilla (o 'rejilla para uso transparente)

    Precise intervalo(X) de la rejilla o [ACT/DES/Forzcursor/Aspecto] <actual>: Indique un valor o escriba una opción

    Intervalo (X) de la rejilla

    Establece el valor especificado en la rejilla. Si se escribe una x detrás del valor, se establece el intervalo de la rejilla para el valor especificado multiplicado por el intervalo de resolución de la rejilla.

    ACT

    Activa la rejilla con el intervalo actual.

    DES

    Desactiva la rejilla.

    Forzcursor

    Establece como intervalo de la rejilla el intervalo de la malla de resolución definido por el comando FORZCURSOR.

    Aspecto

    Cambia el intervalo de la rejilla en las direcciones X e Y.

    Precise el intervalo horizontal (X) <actual>: Escriba un valor o pulse INTRO

    Precise el intervalo vertical (Y) <actual>: Escriba un valor o pulse INTRO

    Si se indica una x después de cualquiera de estos valores, éste se define como múltiplo del intervalo de la malla de resolución, en lugar de cómo un múltiplo de las unidades de dibujo.

    La opción Aspecto no está disponible cuando el estilo de resolución actual es Isométrico.

    Mostrar todo el texto oculto de esta página.


RELLENAR [Lista de comandos AutoCAD: ACR]

Comandos: R
RELLENAR (Comando)
Conceptos
Procedimientos
Referencia

    • Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas amplias

    Algunas pantallas y trazadores tardan bastante en rellenar el interior de los objetos; desactive el modo Rellenar para mejorar el rendimiento. Entre los objetos a los que afecta RELLENAR se incluyen sombras, sólidos bidimensionales, polilíneas amplias líneas múltiples y trazos de AutoCAD.

    Línea de comando: rellenar (o 'rellenar para uso transparente)

    Indique modo [ACT/DES] <actual>: Escriba act o des o pulse INTRO

    ACT

    Activa el modo Rellenar. Para que el relleno de un objeto 3D sea visible, su dirección de extrusión debe ser paralela a la línea de mira actual, y las líneas ocultas no deben suprimirse.

    DES

    Desactiva el modo Rellenar. Sólo se visualizan y trazan los contornos de los objetos. Cuando se cambia el modo Rellenar, esto afecta a los objetos existentes después de regenerarse el dibujo. El parámetro que elija para el modo Rellenar no afectará a la visualización del grosor de línea.

    Mostrar todo el texto oculto de esta página.


RENDER [Lista de comandos AutoCAD: ACR]

Comandos: R
RENDER (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una imagen sombreada fotorrealista o realista de una estructura alámbrica tridimensional o un modelo sólido

    RENDER crea una imagen utilizando la información de una escena, el conjunto de selección actual o la vista actual.

    Una escena es una combinación de una vista guardada y una o más luces. Si se especifica una escena, RENDER utiliza la información de vista y de luz de esa escena. Si no se especifica ningún conjunto de selección o ninguna escena, RENDER utiliza la vista actual y todas las luces del dibujo. Si no hay luces, RENDER adopta como valor por defecto la fuente de luz distante ubicada detrás del usuario con una intensidad de 1.

    Si la variable de sistema PICKFIRST está activada y la opción Consultar selecciones se encuentra seleccionada, RENDER sólo utiliza el conjunto de selección actual.

    Barra de herramientas Render:

    Menú Ver: Render [image] Render

    Línea de comando: render

    AutoCAD muestra el cuadro de diálogo Render; a continuación, abre y minimiza la ventana Render.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Render [Lista de comandos AutoCAD: ACR]

RENDER
Cuadro de diálogo Render
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Render

    Línea de comando: render

    Define la escena, el procedimiento, las opciones, el destino, el muestreo y otros parámetros de modelizado.

    Tipo de modelizado

    Muestra las opciones Render, Fotorrealista y Trazado de rayos fotográf.

    Escena a modelizar

    Muestra una lista de escenas, incluida la vista actual, que se pueden seleccionar para modelizar.

    Procedimiento de modelizado

    Controla el comportamiento de RENDER por defecto.

    Consultar selecciones

    Muestra una solicitud para que designe los objetos que se van a modelizar.

    Ventana de ajuste

    Crea una ventana de modelizado en el momento del modelizado. Cuando pulsa Modelizar, AutoCAD solicita que seleccione un área en la pantalla antes de comenzar el modelizado. Esta opción sólo está disponible cuando se elige Ventana gráf. en el apartado Destino.

    Saltarse diálogo Render

    Genera el modelizado de la vista actual sin mostrar el cuadro de diálogo Render en los modelizados posteriores. Se puede utilizar el cuadro de diálogo Preferencias de modelizado para ver el cuadro de diálogo Render. Véase PREFR.

    Escala de icono de luz

    Controla el tamaño de los bloques de luz del dibujo. El valor es el factor de escala actual (en unidades de dibujo) de los bloques de modelizado del dibujo. Escriba un número real para volver a establecer la escala de los bloques.

    El factor de escala afecta a los siguientes bloques: OVERHEAD, DIRECT y SH_SPOT.

    Ángulo de suavizado

    Define el ángulo con el que AutoCAD interpreta una arista. El valor por defecto es 45 grados. Los ángulos mayores de 45 grados se consideran aristas. Los ángulos menores de 45 grados se suavizan. Para definir una arista de menos de 45 grados, reduzca el ángulo de suavizado.

    Opciones de modelizado

    Controla la visualización del modelizado.

    Sombreado suave

    Suaviza el aspecto de las aristas afiladas de una superficie de varias caras. AutoCAD calcula la superficie normal y transforma los colores en dos o más caras adyacentes.

    Aplicar materiales

    Aplica los materiales de superficie definidos por el usuario y enlaza a un objeto o ACI (AutoCAD Color Index, Índice de colores de AutoCAD) en el dibujo. Si no está seleccionado Aplicar materiales, todos los objetos del dibujo asumen los valores de color, ambiente, difusión, reflexión, aspereza, transparencia, refracción y relieve definidos para el material GLOBAL. Para obtener más información, véase MATERIALR.

    Sombras

    Genera sombras. Esta opción sólo se aplica a los modelizados Fotorrealista y Trazado de rayos fotográfico.

    Caché Render

    Precisa que la información de modelizado se escriba en un archivo de caché en el disco duro. Una lista de presentación de los objetos que se pueden modelizar se guarda en un archivo temporal durante el primer modelizado. Ese archivo se usa en los modelizados posteriores, mejorando significativamente el tiempo de modelizado.

    Más opciones

    Muestra un cuadro de diálogo que varía dependiendo de si se ha seleccionado Render, Fotorrealista o Trazado de rayos fotográf.

    Destino

    Controla el parámetro de salida de imagen que el controlador de pantalla utiliza para modelizar.

    Ventana

    Modeliza la ventana gráfica.

    Ventana Render

    Modeliza la ventana Render.

    Archivo

    Genera el modelizado en un archivo. Para obtener información acerca de cómo utilizar OPCARCHR para crear una secuencia de comandos para generar modelizados en archivos, véase la función render en el apéndice A, "Externally Defined Commands", AutoLISP.

    Más opciones

    Cuando se selecciona Archivo, se muestra el cuadro de diálogo Configuración del archivo de salida.

    Submuestreo

    Reduce el tiempo de modelizado y la calidad de la imagen, sin efectos negativos tales como sombras, al realizar el modelizado de una parte de los píxeles. Seleccione en la lista una de las relaciones, de 1:1 (la mejor calidad) a 8:1 (la más rápida).

    Fondo

    Muestra el cuadro de diálogo Fondo (véase FONDO).

    Indicar niebla/profundidad

    Muestra el cuadro de diálogo Indicar niebla/profundidad (véase NIEBLA).


Ventana Render [Lista de comandos AutoCAD: ACR]

RENDER
Ventana Render
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Render

    Línea de comando: render

    Modeliza objetos. Las imágenes modelizadas se pueden guardar, imprimir y copiar. Mediante el uso de las opciones de la ventana Render, es posible modificar la información del mapa de bits y la resolución del color de pantalla.

    Menú Archivo

    Abre, guarda e imprime imágenes modelizadas.

    Abrir

    Abre un archivo de mapas de bits (BMP) modelizado que se haya guardado previamente.

    Muestra el cuadro de diálogo Abrir archivo (un cuadro de diálogo de selección de archivos estándar). Seleccione Vista preliminar si desea que aparezca una vista preliminar del archivo cada vez que selecciona un archivo. Al eliminar la selección de la opción Vista preliminar se agiliza la carga del archivo.

    Guardar

    Guarda una imagen en un archivo de mapa de bits. Para obtener más información, véase la sección Guardado y reproducción de imágenes modelizadas en Manual del usuario.

    No se puede utilizar el comando GUARDARIMG cuando se modeliza en la ventana Render. Este comando sólo se aplica cuando se modeliza en una ventana gráfica.

    Imprimir

    Imprime en el dispositivo configurado en el Panel de control de Windows®. Si se selecciona Imprimir aparece el cuadro de diálogo Imprimir, donde se puede ajustar la ubicación y el tamaño de la imagen en la página y seleccionar el número de páginas a imprimir. También se puede crear un mosaico de la imagen para imprimirla en varias páginas. Véase la sección Impresión de imágenes modelizadas en Manual del usuario.

    Opciones

    Muestra el cuadro de diálogo Opciones de la ventana Render, en el que puede seleccionar el tamaño, la profundidad de color y la resolución de las imágenes de mapa de bits.

    Menú Edición

    Copia imágenes modelizadas.

    Copiar

    Copia una imagen de la ventana Render activa al portapapeles. Véase la sección Copia de imágenes modelizadas en el portapapeles en Manual del usuario.

    Menú Ventana

    Proporciona el menú de ventana de la aplicación estándar de Windows. Las opciones Mosaico, Cascada y Organizar se describen en la documentación de Windows. Sin embargo, la opción Reutilizar ventana es específica de la función de modelizado de AutoCAD.

    Reutilizar ventana

    Reutiliza la ventana de imagen actual en lugar de crear una nueva para cada nuevo modelizado.


Cuadro de diálogo Opciones de la ventana Render [Lista de comandos AutoCAD: ACR]

RENDER
Cuadro de diálogo Opciones de la ventana Render
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Render:

    Menú Ver: Render [image] Render

    Línea de comando: render

    Controla la información de resolución como, por ejemplo, la profundidad de color (resolución de pantalla de 8 bits o de 24 bits), el tamaño de la pantalla (en píxeles) y si la imagen modelizada se ajusta a la ventana de visualización.

    Excepto Ajustar a la ventana, estas opciones no afectan a la imagen que se muestra actualmente. Surten efecto en la siguiente ocasión que se modeliza.

    Tamaño en píxeles

    Precisa el tamaño de la imagen en píxeles. Ofrece tres tamaños predefinidos que puede elegir. También es posible introducir valores para establecer la resolución horizontal y vertical de la imagen en píxeles.

    640 x 480

    Establece el número de píxeles a los de una pantalla VGA estándar.

    1024 x 768

    Establece el número de píxeles a los de una pantalla de alta resolución.

    Tamaño de la ventana gráfica

    Establece el tamaño de la imagen al tamaño de la ventana gráfica en píxeles.

    Usuario

    Permite al usuario definir un tamaño con un máximo de 4096 x 4096 píxeles.

    Horizontal

    Determina la resolución horizontal (en píxeles). Sólo está disponible cuando se ha seleccionado Usuario.

    Vertical

    Determina la resolución vertical (en píxeles). Sólo está disponible cuando se ha seleccionado Usuario.

    Profundidad del color

    Genera un modelizado en formato de imagen de 8 o 24 bits.

    8 bits

    Establece la opción de 8 bits por píxel de color, un total de 256 colores.

    24 bits

    Establece la opción de 24 bits por píxel de color, 16 millones de colores, es decir, 8 bits por cada uno de los tres colores primarios RGB (rojo, verde y azul) que componen cada píxel.

    Aunque el sistema que se utilice sólo sea capaz de mostrar colores de 8 bits, se pueden guardar imágenes con información de color de 24 bits. Si posteriormente la imagen se visualiza en un sistema capaz de mostrar color de 24 bits, podrá ver la imagen completa con 24 bits de color.

    Ajustar a la ventana

    Ajusta la escala de la imagen de mapa de bits para adaptarla al tamaño de la ventana de visualización, al tiempo que mantiene la relación de anchura y altura del modelo. Cuando se selecciona esta opción, quedan disponibles las opciones de mapa de bits relacionados con el tamaño en píxeles.

    Ajustar a la ventana cambia el tamaño de las imágenes ya modelizadas en todas las ventanas de visualización de modelizado abiertas. Cuando se borra Ajustar a la ventana, las imágenes vuelven al tamaño establecido por las opciones de mapa de bits de Tamaño en píxeles.


RENOMBRA [Lista de comandos AutoCAD: ACR]

Comandos: R
RENOMBRA (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia los nombres de objetos

    Los bloques, las capas y los tipos de línea, así como otros objetos especiales, se almacenan por nombre y se denominan objetos guardados. Utilice el comando RENOMBRA para cambiar los nombres de estos objetos. También puede emplear este comando para ver una lista de todos los bloques y entradas de tabla de definiciones presentes en el dibujo actual.

    Puede utilizar los caracteres comodín * y ? para cambiar el nombre de grupos de objetos. No es posible cambiar el nombre de algunos objetos estándar, como la capa 0 y el tipo de línea CONTINUOUS.

    Menú Formato: Cambiar nombre

    Línea de comando: renombra

    Se muestra el cuadro de diálogo Cambiar nombre.

    Si escribe -renombra en la solicitud de comando, RENOMBRA muestra solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Cambiar nombre [Lista de comandos AutoCAD: ACR]

RENOMBRA
Cuadro de diálogo Cambiar nombre
Conceptos
Procedimientos
Referencia

    • Menú Formato: Cambiar nombre

    Línea de comando: renombra

    Cambia el nombre de objetos guardados.

    Objetos guardados

    Presenta una lista de los objetos guardados en un dibujo por categoría: bloques, estilos de cota, capas, tipos de línea, estilos de trazado, estilos de texto, SCP, vistas y configuraciones de ventana gráfica del modelo. Seleccione los objetos a los que desea cambiar el nombre.

    Elementos

    Muestra los objetos guardados del tipo especificado en Objetos guardados. Designe entonces el nombre que desea cambiar.

    Antiguo nombre

    Determina qué objeto va a cambiar de nombre. Escriba el nombre o seleccione uno de la lista de elementos.

    Nuevo nombre

    Permite precisar el nuevo nombre que desea asignarle al objeto. Escriba un nombre y pulse Renombrar como para aplicar el cambio de nombre.


Línea de comando RENOMBRA [Lista de comandos AutoCAD: ACR]

RENOMBRA
Línea de comando RENOMBRA
Conceptos
Procedimientos
Referencia

    • Si escribe -renombra en la solicitud de comando, RENOMBRA muestra solicitudes en la línea de comando.

    Indique tipo de objeto a renombrar [Bloque/ECot/cApa/tLínea/estilotraZ/Estilotexto/Scp/vIsta/Ventana]: Indique un tipo de objeto guardado para cambiar el nombre de un objeto

    Indique nombre objeto antiguo: Escriba el nombre antiguo

    Indique nombre objeto nuevo: Escriba el nombre nuevo


REPRODUCIR [Lista de comandos AutoCAD: ACR]

Comandos: R
REPRODUCIR (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra una imagen BMP, TGA o TIFF

    Menú Herr.: Visualizar imagen [image] Ver

    Línea de comando: reproducir

    AutoCAD muestra el cuadro de diálogo Reproducir (un cuadro de diálogo de selección de archivos estándar). Escriba un nombre de archivo. Los archivos válidos deben tener una de las extensiones siguientes:

    • .bmp: indica un archivo de mapa de bits independiente de dispositivo.
    • .tga: Indica el formato de imagen comprimido de 32 bits RGBA utilizado por el comando GUARDARIMG.
    • .tif: indica el formato de archivo comprimido de una imagen RGBA de 32 bits para efectos especiales como, por ejemplo, la creación de transparencias. Los mapas de textura generalmente proceden de archivos TIFF.

    Al seleccionar Abrir en el cuadro de diálogo Reproducir, se abre el cuadro de diálogo Especificaciones de la imagen.


Cuadro de diálogo Especificaciones de la imagen [Lista de comandos AutoCAD: ACR]

REPRODUCIR
Cuadro de diálogo Especificaciones de la imagen
Conceptos
Procedimientos
Referencia

    • Menú Herr.: Visualizar imagen [image] Ver

    Línea de comando: reproducir

    Define el desfase y el tamaño de la imagen y la pantalla.

    Imagen

    Muestra una vista preliminar de la imagen. Designe el área que desea ver. El tamaño de la imagen se indica en píxeles.

    Desfasar imagen

    Permite definir las coordenadas X e Y de la esquina inferior izquierda de la imagen. Utilice valores positivos que no superen el tamaño de la pantalla.

    Tamaño de la imagen

    Define el tamaño de la imagen en píxeles.

    Pantalla

    Muestra el tamaño de la pantalla o de la ventana gráfica y una vista preliminar. Ajuste la ubicación de desfase de la imagen designada en relación a su pantalla.

    Desfasar pantalla

    Define las coordenadas X e Y de la esquina inferior izquierda de la imagen en la pantalla.

    Tamaño de pantalla

    Define el tamaño máximo en píxeles que puede alcanzar la imagen en la pantalla.

    Valores originales

    Cancela, cambia o restablece los valores iniciales de tamaño y desfase.


RESVISTA [Lista de comandos AutoCAD: ACR]

Comandos: R
RESVISTA (Comando)
Conceptos
Procedimientos
Referencia

    • Establece la resolución para los objetos de la ventana gráfica actual

    Línea de comando: resvista

    ¿Desea zooms rápidos? [Sí/No] <S>: Pulse INTRO (La opción de zooms rápidos de este comando ya no funciona y sólo permanece para compatibilidad de secuencia de comandos.)

    Indique el porcentaje de zoom del círculo (1-20000) <actual>: Escriba un número entero de 1 a 20.000 o pulse INTRO

    AutoCAD regenerará el modelo.

    RESVISTA controla el aspecto de los círculos, arcos, elipses y splines mediante vectores cortos. Cuanto mayor sea el número de vectores, más uniforme será el aspecto del círculo o arco. Por ejemplo, si se crea un círculo muy pequeño y luego se amplía, es posible que aparezca como un polígono. RESVISTA se utiliza para aumentar el porcentaje de zoom y regenerar las actualizaciones del dibujo, y para suavizar el aspecto del círculo. Si se disminuye el porcentaje de zoom se invertirá el efecto.

    Nota Si se aumenta el porcentaje de zoom en RESVISTA puede aumentar el tiempo necesario para regenerar el dibujo.

    La primera vez que un diseño en espacio de papel se convierte en el actual y se crea una ventana por defecto en el diseño, la resolución de visualización de esta ventana gráfica inicial es la misma que la de la ventana gráfica de la ficha Modelo.

    El valor de RESVISTA se almacena en cada dibujo. Para cambiar los valores por defecto del nuevo dibujo, especifique el parámetro RESVISTA en los archivos de plantilla en los que se basan los dibujos nuevos.


RETARDA [Lista de comandos AutoCAD: ACR]

Comandos: R
RETARDA (Comando)
Conceptos
Procedimientos
Referencia

    • Proporciona una pausa de duración establecida dentro de una secuencia de comandos

    Línea de comando: retarda (o 'retarda para usarlo de forma transparente)

    Indique duración del retardo (en milisegundos): Introduzca un valor entre 0 y 32767 milisegundos

    Determina la duración de la pausa. Si se introduce retarda 1000 en el guión, se retarda la ejecución del siguiente comando aproximadamente un segundo. La pausa más larga disponible es 32767, algo menos de 33 segundos.


REVISION [Lista de comandos AutoCAD: ACR]

Comandos: R
REVISION (Comando)
Conceptos
Procedimientos
Referencia

    • Examina la integridad de un dibujo

    REVISION es una herramienta de diagnóstico que sirve para examinar el dibujo actual y corregir errores. AutoCAD proporciona una descripción de cada error detectado y recomienda la acción apropiada para corregirlo.

    Menú Archivo: Ayudas al dibujo [image] Revisar

    Línea de comando: revision

    ¿Corregir errores detectados? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Para facilitar el acceso, REVISION coloca todos los objetos que contienen errores en el conjunto de selección anterior. Sin embargo, los comandos de edición sólo afectan a los objetos que pertenecen al espacio papel o al espacio modelo actual.

    Si establece la variable de sistema AUDITCTL en 1, REVISIÓN creará un archivo ASCII en el que se describen los problemas y la acción realizada y coloca este archivo en el mismo directorio que el dibujo actual, con la extensión de archivo .adt.

    Si un dibujo contiene errores que no se pueden solucionar mediante el comando REVISIÓN, utilice RECUPERAR para recuperar el dibujo y corregir los errores.

    Mostrar todo el texto oculto de esta página.


REVOLUCION [Lista de comandos AutoCAD: ACR]

Comandos: R
REVOLUCION (Comando)
Conceptos
Procedimientos
Referencia

    • Crea sólidos mediante la revolución de objetos de dos dimensiones alrededor de un eje

    Puede aplicar la acción de revolución a polilíneas cerradas, polígonos, círculos, elipses, splines cerradas, arandelas y regiones. No puede aplicarla a objetos que se encuentren dentro de un bloque. Ni tampoco a las polilíneas que tengan segmentos que se crucen o intersequen. Sólo se puede aplicar a un objeto cada vez.

    La regla de la derecha determina la dirección positiva de la rotación. Véase la sección Utilización de los sistemas de coordenadas universales y personales en 3D en Manual del usuario.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Revolución

    Línea de comando: revolucion

    Densidad de estructura alámbrica actual: ISOLINES=actual

    Designe objetos: Utilice un método de selección de objetos

    REVOLUCION ignora la anchura de una polilínea y realiza la revolución a partir del centro de la trayectoria de la polilínea.

    Precise punto inicial de eje de revolución o defina eje mediante [Objeto/X (Abscisas)/ Y (oRdenadas)]: Designe un punto o introduzca una opción

    Punto inicial del eje

    Designa los puntos primero y segundo del eje de revolución. La dirección del eje positivo va desde el primero al segundo puntos.

    Precise punto final de eje: Designe un punto (2)

    Precise ángulo de revolución <360>: Indique un ángulo o pulse INTRO

    AutoCAD revoluciona bucles individuales de la región hasta el ángulo precisado.

    Objeto

    Selecciona una línea existente o un solo segmento de una polilínea que define el eje alrededor del cual se revoluciona el objeto. La dirección del eje positivo va desde el punto final más próximo al más lejano de esta línea.

    Designe un objeto: Utilice un método de selección de objetos

    Precise ángulo de revolución <360>: Indique un ángulo o pulse INTRO

    X

    Utiliza el eje positivo X del SCP actual como la dirección del eje positivo.

    Precise ángulo de revolución <360>: Indique un ángulo o pulse INTRO

    Y

    Utiliza el eje positivo Y del SCP actual como la dirección del eje positivo.

    Precise ángulo de revolución <360>: Indique un ángulo o pulse INTRO

    Mostrar todo el texto oculto de esta página.


RNUEVO [Lista de comandos AutoCAD: ACR]

Comandos: R
RNUEVO (Comando)
Conceptos
Procedimientos
Referencia

    • Inicia un nuevo dibujo con la opción de utilizar una plantilla de dibujo predeterminada

    Barra de herramientas Estándar:

    Línea de comando: rnuevo

    RNUEVO inicia un nuevo dibujo a partir del archivo de plantilla de dibujo por defecto y la ruta de carpeta actuales especificados en la ficha Archivos del cuadro de diálogo Opciones. Puede definir el archivo de plantilla de dibujo por defecto como cualquier archivo de plantilla de dibujo o como Ninguna.

    Cuando se define el archivo de plantilla de dibujo por defecto como Ninguna o bien no se especifica, RNUEVO muestra el cuadro de diálogo Seleccionar plantilla (un cuadro de diálogo de selección de archivos estándar).

    El comportamiento del comando RNUEVO viene determinado por el parámetro Inicio de la ficha Sistema del cuadro de diálogo Opciones.

    • Mostrar cuadro de diálogo de inicio: Muestra el cuadro de diálogo Crear nuevo dibujo.
    • No mostrar un cuadro de diálogo de inicio: Muestra el cuadro de diálogo Seleccionar plantilla (un cuadro de diálogo de selección de archivos estándar) o inicia el nuevo dibujo mediante el archivo de plantilla de dibujo por defecto.

    Si la variable de sistema FILEDIA está establecida en 0 en lugar de 1, se muestra una solicitud en la línea de comando. Si FILEDIA se establece en 0, esta solicitud se muestra independientemente del parámetro Inicio.


RSCRIPT [Lista de comandos AutoCAD: ACR]

Comandos: R
RSCRIPT (Comando)
Conceptos
Procedimientos
Referencia

    • Repite un archivo de secuencia de comandos

    RSCRIPT es útil para presentaciones en las que se repite una secuencia de comandos; por ejemplo, una secuencia de comandos que debe repetirse una y otra vez durante una exhibición.

    Si RSCRIPT es la última línea de un archivo de secuencia de comandos, éste se ejecutará continuamente hasta que se interrumpa mediante la tecla ESC.

    Nota Considere la posibilidad de desactivar DESHACER y los archivos de registro si tiene intención de ejecutar la secuencia de comandos durante un largo periodo; en caso contrario, dichos archivos de registro seguirían aumentando de tamaño y ocuparían grandes cantidades de espacio en el disco.


Comandos: S [Lista de comandos AutoCAD: ACR]

Comandos: S
    • SACAFOTO
    • SALVABMP
    • SALVAR3DS
    • SALVASTL
    • SALVAWMF
    • SCP
    • SCRIPT
    • SECCION
    • SELECR
    • SELLOIMP
    • SHELL
    • SIMBSCP
    • SIMETRIA
    • SIMETRIA3D
    • SISWINDOWS
    • SOLDRAW
    • SOLIDO
    • SOLPERFIL
    • SOLVIEW
    • SOMBCONT
    • SOMBREA
    • SPLINE
    • SUPLADOS
    • SUPREGLA
    • SUPREV
    • SUPTAB


SACAFOTO [Lista de comandos AutoCAD: ACR]

Comandos: S
SACAFOTO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un archivo de foto de la ventana gráfica actual de modelo o de la presentación actual

    Línea de comando: sacafoto

    Se mostrará el cuadro de diálogo Crear archivo de foto (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre o seleccione un archivo de fotos (SLD) de la lista. Un archivo de foto es un archivo de imagen de trama de una ventana gráfica.

    En el espacio modelo, SACAFOTO sólo genera un archivo de foto de la ventana gráfica actual. En el espacio papel, SACAFOTO genera un archivo de foto de la pantalla del espacio papel, incluidas todas las ventanas gráficas y sus contenidos.

    No se incluyen en la foto las partes del dibujo que no aparezcan en pantalla ni las capas desactivadas o inutilizadas.

    Utilice el comando MIRAFOTO para ver fotos o la utilidad SLIDELIB para crear una biblioteca de fotos.

    Al visualizar fotos de imágenes sombreadas con el comando -SOMBRA en una ventana de mayor tamaño o con una resolución superior a la empleada para crear la foto, pueden aparecer líneas negras entre las líneas de la imagen sombreada. Para evitarlo, utilice una pantalla completa y establezca la resolución más alta al crear las fotos.


SALVABMP [Lista de comandos AutoCAD: ACR]

Comandos: S
SALVABMP (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda los objetos designados en un archivo con un formato de mapa de bits independiente del dispositivo

    Línea de comando: salvabmp

    Se mostrará el cuadro de diálogo Crear archivo de trama (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre del archivo en el cuadro de diálogo.

    Designe objetos o <todos los objetos y ventanas>: Pulse INTRO para seleccionar todos los objetos y ventanas o utilice un método de selección y pulse INTRO

    AutoCAD crea un archivo de mapa de bits que contiene los objetos seleccionados. El archivo refleja lo que se muestra en pantalla.

    Nota Cuando la variable de sistema FILEDIA está establecida en 0 (Des), muestra solicitudes en la línea de comando.


SALVAR3DS [Lista de comandos AutoCAD: ACR]

Comandos S
SALVAR3DS (Comando)
Conceptos
Procedimientos
Referencia

    • Exporta a un archivo 3D Studio (3DS)

    Puede utilizar los datos de geometría y modelizado de AutoCAD con 3D Studio convirtiendo dibujos a formato 3ds con SALVAR3DS.

    SALVAR3DS exporta tan sólo aquellos objetos de AutoCAD con características de superficie. Una línea o un arco deben tener una altura de objeto que no sea cero. Un trazo o una polilínea deben tener un grosor o una altura de objeto que no sea cero. Los círculos, las mallas poligonales y las mallas policara se exportan siempre. Los sólidos y las caras 3D deben tener al menos tres vértices exclusivos. En caso necesario, la geometría se triangula para la exportación. Los objetos AME® (Advanced Modeling Extension®) y AutoSurf® deben convertirse en mallas antes de utilizar SALVAR3DS.

    SALVAR3DS convierte las vistas guardadas de AutoCAD en cámaras 3D Studio y las luces de los modos Fotorrealista o Trazado de rayos fotográfico en el equivalente más cercano de 3D Studio. Las luces puntuales se convierten en luces generales. Los focos y las luces distantes pasan a ser focos 3D Studio.

    Si el nombre de algún objeto de AutoCAD coincide con un nombre que ya existe en el dibujo 3D Studio, al nombre de AutoCAD se le asigna un número en secuencia para resolver el conflicto. Es probable que el nombre deba truncaras para incluir el número de secuencia.

    Línea de comando: salvar3ds

    Designe objetos: Utilice un método de selección de objetos

    AutoCAD muestra el cuadro de diálogo Archivo de salida 3D Studio (un cuadro de diálogo de selección de archivos estándar). Una vez escrito el nombre para el nuevo archivo, AutoCAD muestra el cuadro de diálogo Opciones de exportación de archivos 3D Studio.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Opciones de exportación de archivos 3D Studio [Lista de comandos AutoCAD: ACR]

Comandos 3D
SALVAR3DS
Cuadro de diálogo Opciones de exportación de archivos 3D Studio
Conceptos
Procedimientos
Referencia

    • Línea de comando: salvar3ds

    Permite definir el origen de objetos 3D, convertir bloques en objetos 3D y realizar suavizados y soldaduras durante el proceso de exportación.

    Nota SALVAR3DS no puede convertir un conjunto de selección que contenga más de 65535 vértices. Si fuera necesario, simplifique la geometría utilizando la opción Soldado automático (véase Soldadura).

    Proviene de objetos 3D Studio

    Indica la forma de agrupar objetos de AutoCAD en objetos 3D Studio.

    Capa

    Crea un objeto a partir de los objetos de cada capa de dibujo de AutoCAD. El nombre del objeto nuevo está basado en el nombre de la capa de AutoCAD.

    Índice de colores de AutoCAD (ACI)

    Crea un objeto a partir de los objetos que comparten un número ACI. El nombre del objeto nuevo se basa en el color.

    Tipo de objeto AutoCAD

    Crea un objeto partiendo de todos los objetos de AutoCAD del mismo tipo. El nombre del objeto se basa en el tipo de objeto de AutoCAD.

    Bloques de AutoCAD

    Divide un bloque en sus componentes y los convierte en objetos 3D Studio según el modo establecido en Proviene de objetos 3D Studio.

    Ignorar (Cada bloque es un objeto)

    Ignora el valor actual de Proviene de objetos 3D Studio y convierte cada bloque en un único objeto 3D Studio.

    Suavidad

    Asigna grupos de suavizado 3D Studio basados en los controles definidos en esta área.

    Suavizado automático

    Crea grupos de suavizado 3D Studio. Si se desactiva esta opción, AutoCAD no asigna ningún suavizado a los nuevos objetos de 3D Studio.

    Grados

    Especifica el ángulo de umbral de suavizado. Si el ángulo entre dos normales es mayor que su valor, AutoCAD no suaviza las normales.

    Soldadura

    Simplifica la geometría y mejora el tiempo de modelizado, soldando vértices congruentes o cercanos en un solo vértice.

    Soldado automático

    Suelda vértices. Si se desactiva esta opción, los vértices permanecen sin cambiar al exportar.

    Umbral

    Especifica una distancia en coordenadas del SCU del dibujo de AutoCAD. Si la distancia entre los dos vértices es menor o igual que este valor, AutoCAD suelda los vértices en uno sólo. El valor por defecto es 0.001. Puede indicar cualquier valor positivo con una longitud de hasta ocho caracteres. El punto decimal puede estar en cualquier posición.


SALVASTL [Lista de comandos AutoCAD: ACR]

Comandos: S
SALVASTL (Comando)
Conceptos
Procedimientos
Referencia

    • Almacena un sólido en un archivo ASCII o binario

    Línea de comando: salvastl

    Designe un sólido para salida estereolitográfica (STL):

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    ¿Crear un archivo STL binario? [Sí/No] <Sí>: Escriba s, escriba n o pulse INTRO

    Escriba s o pulse INTRO para crear un archivo binario. Indique n para crear un archivo ASCII.

    AutoCAD muestra el cuadro de diálogo Crear archivo STL (un cuadro de diálogo de selección de archivos estándar).

    AutoCAD crea el archivo y añade la extensión de archivo .stl. El formato de archivo STL es compatible con aparatos de estereolitografía (SLA). Los datos del sólido se transmiten al SLA como una representación con facetas del modelo. Las facetas se componen de un conjunto de triángulos (sin normales de dirección externa) que aproximan las caras del modelo. A partir de estos datos con facetas, la estación de trabajo SLA produce un conjunto de contornos que define una serie de capas representativas de la parte que se debe construir.

    La variable de sistema FACETRES determina el modo en el que AutoCAD triangula el sólido. Si FACETRES se establece en un valor superior, se creará una malla más fina que representa el modelo con más precisión y también se generará un archivo de mayor tamaño. El modelo se debe incluir en el octante XYZ positivo del SCU.


SALVAWMF [Lista de comandos AutoCAD: ACR]

Comandos: S
SALVAWMF (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda los objetos en un metarchivo de Windows

    Línea de comando: salvawmf

    Se muestra el cuadro de diálogo de selección de archivos estándar Crear archivo WMF. Escriba un nombre de archivo. AutoCAD añade la extensión de archivo .wmf.

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Los objetos designados se guardan en un archivo con formato de metarchivo de Windows.

    Nota Si el dibujo tiene enlazados uno o más objetos de trama y la aplicación de imágenes (ism.arx) está cargada, la resolución máxima del archivo WMF resultante es 2K por 2K. La aplicación de la imagen se carga la primera vez que ejecuta IMAGE, AJUSTARIMG, ENLAZARIMG, DELIMITARIMG, MARCOIMG o CALIDADIMG.


SCP [Lista de comandos AutoCAD: ACR]

Comandos: S
SCP (Comando)
Conceptos
Procedimientos
Referencia

    • Controla los sistemas de coordenadas personales

    El SCP es un sistema de coordenadas personales móvil que permite introducir coordenadas y proporciona planos de operación y un sistema de visualización. La mayoría de los comandos de edición geométrica de AutoCAD dependen de la posición y orientación del SCP; los objetos se dibujan en el plano XY del SCP actual.

    El comando SCP sirve para definir la orientación del sistema de coordenadas personales en el espacio tridimensional. Permite definir la orientación de los objetos bidimensionales y la dirección de extrusión para la variable de sistema THICKNESS. También proporciona el eje de rotación para GIRA y el plano de proyección por defecto para designar puntos.

    Cuando se utiliza el dispositivo señalador para ubicar un punto, éste se coloca normalmente en el plano XY. Si se rota el SCP de forma que el eje Z se encuentre en un plano paralelo al plano de vista, es decir, si el plano XY se encuentra en el punto de mira del visor, será difícil ver dónde se colocará el punto. En este caso, el punto se ubicará en un plano paralelo al plano de vista que también contenga el punto de origen de SCP. Por ejemplo, si la línea de mira se encuentra a lo largo del eje X, las coordenadas que se especifiquen con un dispositivo señalador se situarán en el plano YZ, el cual incluye el punto de origen de SCP.

    La vista de dibujo permanece intacta cuando se cambia de un SCP a otro, a no ser que la variable de sistema UCSFOLLOW esté activa.

    Barra de herramientas SCP:

    Menú Herr.: SCP nuevo

    Línea de comando: scp

    Indique una opción [Nuevo/Desplazar/Ortogonal/Prev/Restituir/Guardar/Supr/Aplicar/?/Univ] <Univ>:

    Nuevo

    Define un nuevo sistema de coordenadas mediante uno de los seis métodos.

    Precise origen de nuevo SCP o [ejeZ/3p/oBjeto/Cara/Vista/X/Y/Z] <0,0,0>:

    Origen

    Define un SCP nuevo mediante la variación del origen del SCP actual, sin modificar la dirección de los ejes X, Y y Z.

    Precise nuevo punto de origen <0,0,0>: Indique un punto

    Precise un nuevo punto de origen en relación con el origen del SCP actual. Si no especifica un valor de coordenada Z para el origen, esta opción utiliza la elevación actual.

    Vector Z

    Define un SCP con un eje Z positivo determinado.

    Precise nuevo punto de origen <0,0,0>: Indique un punto

    Precise punto en parte positiva del eje Z <actual>: Indique un punto

    Precise un origen nuevo y un punto que se halle en el eje Z positivo nuevo. La opción Eje Z inclina el plano XY.

    3 puntos

    Precisa el nuevo origen del SCP y la dirección de sus ejes X e Y positivos. Para averiguar el emplazamiento del eje Z, sírvase de la regla de la mano derecha. Para obtener información sobre la regla de la mano derecha, véase Utilización de los sistemas de coordenadas universales y personales en 3D., Manual del usuario. Puede utilizar esta opción para especificar cualquier sistema de coordenadas posible.

    Precise nuevo punto de origen <0,0,0>: Indique un punto (1)

    Precise punto en parte positiva del eje X <actual>: Indique un punto (2)

    Precise punto en parte Y positiva del plano XY del SCP <actual>: Indique un punto (3)

    El primer punto especifica el origen del nuevo SCP; El segundo punto define el eje positivo X. El tercer punto define el eje positivo Y. El tercer punto puede estar situado en cualquier parte del eje positivo Y del plano XY del nuevo SCP.

    Objeto

    Define un sistema de coordenadas nuevo en función de un objeto 3D designado. El nuevo SCP tiene la misma dirección de extrusión (eje positivo Z) que el objeto designado.

    Designe el objeto a alinear con el SCP: Seleccione un objeto

    Con esta opción no se pueden utilizar los siguientes objetos: sólidos 3D, polilíneas 3D, mallas 3D, ventanas gráficas, líneas múltiples, regiones, splines, elipses, rayos, líneas auxiliares, directrices y texto de líneas múltiples.

    En el caso de los objetos distintos a las caras 3D, el plano XY del SCP nuevo es paralelo al plano XY vigente al dibujar el objeto. No obstante, los ejes X e Y se pueden girar de manera diferente.

    El SCP nuevo se define según se indica en la tabla siguiente.
    Definir un SCP mediante la designación de un objeto
Objeto | Método para determinar el SCP
Arco | El centro del arco se convierte en el origen del nuevo SCP. El eje X pasa por el punto final del arco más próximo al punto de selección.
Círculo | El centro del círculo se convierte en el origen del nuevo SCP. El eje X atraviesa el punto de selección.
Acotar | El punto medio del texto de cota se convierte en el origen del nuevo SCP. La dirección del nuevo eje X es paralela al eje X del SCP vigente cuando se dibujó la cota.
Línea | El punto final más próximo al punto de selección se convierte en el origen del nuevo SCP. AutoCAD elige el nuevo eje X de forma que la línea quede situada en el plano XZ del nuevo SCP. El segundo punto final de la línea tiene una coordenada Y igual a cero en el sistema nuevo.
Punto | El punto se convierte en el origen del nuevo SCP.
Polilínea 2D | El punto inicial de la polilínea es el origen del nuevo SCP. El eje X se extiende a lo largo del segmento de línea comprendido desde el punto inicial hasta el vértice siguiente.
Sólido | El primer punto del sólido determina el origen del nuevo SCP. El nuevo eje X queda situado a lo largo de la línea entre los dos primeros puntos.
Trace | El punto "desde" del trazo se convierte en el origen del SCP, con el eje X situado a lo largo de su línea de centro.
Cara 3D | El nuevo origen del SCP se toma del primer punto, el eje X de los dos primeros puntos y el lado positivo del eje Y de los puntos primero y cuarto. El eje Z sigue la regla de la mano derecha.
Forma, texto, referencia a bloque, definición de atributo | El punto de inserción del objeto se convierte en el origen del nuevo SCP, y el nuevo eje X se define por la rotación del objeto alrededor de su dirección de extrusión. El objeto seleccionado para establecer un nuevo SCP tiene un ángulo de rotación cero en dicho SCP.

    Cara

    Alinea el SCP con la cara designada de un objeto sólido. Para designar una cara, haga clic dentro del contorno o en la arista de la cara. La cara se resalta y el eje X del SCP se alinea con la arista más cercana de la primera cara encontrada.

    Designe la cara del objeto sólido:

    Indique una opción [Siguiente/volverX/volverY] <aceptar>:

    Siguiente

    Ubica el SCP en la cara adyacente o en la cara posterior de la arista seleccionada.

    VolverX

    Gira el SCP 180 grados alrededor del eje X.

    VolverY

    Gira el SCP 180 grados alrededor del eje Y.

    Aceptar

    Si se pulsa INTRO se acepta la ubicación. La solicitud se repite hasta que se acepte una posición.

    Vista

    Establece un nuevo sistema de coordenadas con el plano XY perpendicular a la línea de mira (paralelo a la pantalla). El origen del SCP permanece intacto.

    X, Y, Z

    Gira el SCP actual alrededor de un eje especificado.

    Precise ángulo de rotación sobre eje n <0>: Indique un ángulo

    En la solicitud, n representa a X, Y o Z. Introduzca un ángulo positivo o negativo para girar el SCP. AutoCAD utiliza la regla de la mano derecha para determinar la dirección positiva de rotación alrededor del eje. Para obtener información sobre la regla de la mano derecha, véase Utilización de los sistemas de coordenadas universales y personales en 3D., Manual del usuario.

    Se puede definir cualquier SCP especificando un origen y una o más rotaciones alrededor de los ejes X, Y o Z.

    Desplazar

    Permite redefinir un SCP cambiando la posición del origen o la profundidad Z del SCP actual, sin modificar la orientación de su plano XY. Al cambiar la profundidad Z, el SCP se desplaza a lo largo del eje Z en una dirección positiva o negativa en relación al origen actual.

    Precise nuevo punto de origen o [profundidadZ] <0,0,0>: Indique un punto o escriba z

    Nuevo origen

    Cambia el origen del SCP.

    ProfundidadZ

    Permite precisar la distancia a lo largo del eje Z para desplazar el origen del SCP.

    Precise profundidadZ <0>: Introduzca una distancia o pulse INTRO

    Si hay varias ventanas gráficas activas y se cambia de ventana para designar un nuevo origen o profundidad Z, el cambio se aplicará al SCP de la ventana gráfica que era la actual en el momento de iniciar el comando; dicha ventana se convertirá en la actual una vez que finalice el comando.

    Nota La opción Desplazar del comando SCP no añade ningún SCP a la lista Previo.

    Ortogonal

    Permite especificar uno de los seis SCP ortogonales que se proporcionan con AutoCAD. Estos SCP normalmente se utilizan al ver y editar modelos 3D.

    Indique una opción [SUperior/Inferior/Frontal/Posterior/IZquierda/Derecha] <actual>: Introduzca una opción o pulse INTRO

    Por defecto, los parámetros de los SCP ortogonales orientan el SCP actual en relación con el origen y la orientación del sistema de coordenadas universales (SCU). La variable de sistema UCSBASE controla el SCP en el que se basan los parámetros ortogonales. Los valores de origen o profundidad Z de los SCP ortogonales se pueden cambiar mediante la opción Desplazar del comando SCP.

    Prev

    Restablece el SCP anterior. AutoCAD retiene los 10 últimos sistemas de coordenadas creados en espacio papel y los 10 últimos creados en espacio modelo. La opción Prev vuelve a un conjunto u otro dependiendo del tipo de espacio actual.

    Si se han guardado parámetros de SCP diferentes en ventanas gráficas individuales y se cambia de ventana, AutoCAD no conservará los distintos SCP en la lista Previo. Sin embargo, si cambia un SCP en una ventana gráfica, AutoCAD guarda el último SCP en la lista Previo. Por ejemplo, si se modifica el SCP de Universal a SCP1, Universal se coloca en la parte superior de la lista Previo. Si, a continuación, se alterna entre ventanas gráficas que tengan el SCP activo definido como Frontal y, después, se cambia el SCP a Derecha, el SCP Frontal se mantiene al principio de la lista Previo. Si en esta ventana gráfica se elige dos veces la opción Previo, el SCP cambia a Frontal y después a Universal. Véase la variable de sistema UCSVP.

    Restituir

    Restituye un SCP guardado para convertirlo en el actual. Al restituir un SCP no se restablece la línea de mira definida en el momento en que se guardó el SCP.

    Indique nombre de SCP para restaurarlo o [?]: Introduzca un nombre o escriba ?

    Nombre

    Especifica un SCP guardado.

    ?: lista de SCP

    Enumera los nombres de los SCP actualmente definidos. AutoCAD muestra la solicitud siguiente:

    Indique nombre(s) del SCP que enumerar <*>: Escriba una lista de nombres o pulse INTRO para mostrar todos los SCP

    Guardar

    Guarda el SCP actual con el nombre que se especifique. El nombre puede tener hasta 255 caracteres e incluir letras, números, espacios en blanco y cualquier carácter especial que no se utilice en Microsoft® Windows® ni en AutoCAD para otros fines.

    Indique nombre para guardar SCP actual o [?]: Introduzca un nombre o escriba ?

    Nombre

    Guarda el SCP actual con el nombre que se especifique.

    ?: lista de SCP

    Enumera los nombres de los SCP actualmente definidos. AutoCAD muestra la solicitud siguiente:

    Indique nombre(s) del SCP que enumerar <*>: Escriba una lista de nombres o pulse INTRO para mostrar todos los SCP

    Supr

    Elimina el SCP seleccionado de la lista de sistemas de coordenadas personales guardados.

    Indique el nombre del SCP que se borrará <ninguno>: Escriba una lista de nombres o pulse INTRO

    AutoCAD suprime el SCP guardado que se haya introducido. Si suprime el SCP guardado actual, AutoCAD le asigna el nombre S-nombre.

    Aplicar

    Aplica el parámetro del SCP actual a una ventana gráfica específica o a todas las activas si dichas ventanas tienen guardado un SCP distinto. La variable de sistema UCSVP determina si un SCP se guarda con una ventana gráfica.

    Designe ventana en la que aplicar SCP actual o [Todas] <actual>: Indique una ventana haciendo clic en ella, escriba t o pulse INTRO

    Ventana

    Aplica el SCP actual a la ventana especificada y finaliza el comando SCP.

    Todos

    Aplica el SCP actual a todas las ventanas activas.

    ?: lista de SCP

    Ofrece los nombres de los sistemas de coordenadas personales y facilita el origen y los ejes X, Y y Z de cada SCP guardado en relación con el SCP actual. Si el SCP actual carece de nombre, aparece como UNIVERSALo S-nombre, dependiendo de si es idéntico o no al SCU.

    Indique nombre(s) del SCP que enumerar <*>: Escriba una lista de nombres

    Univ

    Establece el sistema de coordenadas personales en el sistema de coordenadas universales. El SCU es la base de todos los sistemas de coordenadas y no se puede redefinir.

    Mostrar todo el texto oculto de esta página.


SCRIPT [Lista de comandos AutoCAD: ACR]

Comandos: S
SCRIPT (Comando)
Conceptos
Procedimientos
Referencia

    • SCRIPT ejecuta una secuencia de comandos desde un archivo de comandos

    Menú Herr.: Ejecutar comandos

    Línea de comando: script (o 'script para uso transparente)

    AutoCAD muestra el cuadro de diálogo Seleccionar archivo de comandos (un cuadro de diálogo de selección de archivos estándar). Indique el nombre de un archivo de comandos para ejecutarlo.

    Cuando FILEDIA está establecido en 0 (cero), el comando SCRIPT muestra la siguiente solicitud en la línea de comando.

    Indique nombre de archivo de comandos <actual>:


SECCION [Lista de comandos AutoCAD: ACR]

Comandos: S
SECCION (Comando)
Conceptos
Procedimientos
Referencia

    • Utiliza la intersección de un plano con los sólidos para crear una región

    AutoCAD crea regiones en la capa actual y las inserta en la ubicación de la sección transversal. Al designar varios sólidos se crean regiones distintas para cada sólido.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Sección

    Línea de comando: seccion

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    Precise primer punto en plano de sección mediante [Objeto/ejeZ/Vista/XY/YZ/ZX] <3puntos>: Designe un punto o introduzca una opción

    Primer punto, 3 puntos

    Utiliza tres puntos para definir el plano de sección. Después de designar el primer punto, AutoCAD muestra las solicitudes siguientes:

    Precise segundo punto en plano: Designe un punto (2)

    Precise tercer punto en plano: Designe un punto (3)

    Objeto

    Alinea el plano de sección con un círculo, elipse, arco circular o elíptico, spline 2D o segmento de polilínea 2D.

    Seleccionar un círculo, elipse, arco, spline 2D o polilínea 2D:

    Eje Z

    Define el plano de sección precisando un punto en el plano de sección y otro en el eje Z o en la normal del plano.

    Precise un punto en el plano de sección: Designe un punto (1)

    Precise un punto en el eje Z (normal) del plano: Designe un punto (2)

    Vista

    Alinea el plano de sección con el plano de vista de la ventana gráfica actual. Al designar un punto, se define la ubicación del plano de sección.

    Precise un punto en el plano de vista actual <0,0,0>: Designe un punto (1) o pulse INTRO

    XY

    Alinea el plano de sección con el plano XY del SCP actual. Al designar un punto, se define la ubicación del plano de sección.

    Precise un punto en el plano XY <0,0,0>: Designe un punto (1) o pulse INTRO

    YZ

    Alinea el plano de sección con el plano YZ del SCP actual. Al designar un punto, se define la ubicación del plano de sección.

    Precise un punto en el plano YZ <0,0,0>: Designe un punto (1) o pulse INTRO

    ZX

    Alinea el plano de sección con el plano ZX del SCP actual. Al designar un punto, se define la ubicación del plano de sección.

    Precise un punto en el plano ZX <0,0,0>: Designe un punto (1) o pulse INTRO

    Mostrar todo el texto oculto de esta página.


SELECR [Lista de comandos AutoCAD: ACR]

Comandos: S
SELECR (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un conjunto de selección basado en criterios de filtro

    SELECR crea un conjunto de selección que incluye o excluye todos los objetos que coinciden con los criterios de filtro que precise. SELECR puede aplicarse a todo el dibujo o a un conjunto de selección existente. El conjunto de selección creado por SELECR sustituye o se agrega al conjunto de selección actual. Si el dibujo actual se ha abierto de forma parcial, SELECR no considera los objetos que no se hayan cargado. Para obtener más información acerca de las operaciones de filtro avanzadas, véase FILTER.

    Nota SELECR admite objetos personalizados (creados por otras aplicaciones), así como las propiedades de los mismos. Si un objeto personalizado utiliza propiedades distintas a las de AutoCAD, deberá ejecutarse la aplicación de origen del objeto personalizado para que las propiedades estén disponibles para SELECR.

    Además de utilizar los siguientes métodos de acceso, puede acceder a SELECR pulsando el botón Selección rápida en la paleta Propiedades.

    Menú Herramientas: Selección rápida

    Menú contextual: Finalice todos los comandos activos, haga clic con el botón derecho en el área de dibujo y pulse Selección rápida.

    Línea de comando: selecr

    Se abre el cuadro de diálogo Selección rápida.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Selección rápida [Lista de comandos AutoCAD: ACR]

SELECR
Cuadro de diálogo Selección rápida
Conceptos
Procedimientos
Referencia

    • Menú Herramientas: Selección rápida

    Menú contextual: Finalice todos los comandos activos, haga clic con el botón derecho en el área de dibujo y pulse Selección rápida.

    Línea de comando: selecr

    Precisa los criterios de filtro y el modo en que desea que AutoCAD cree el conjunto de selección a partir de esos criterios.

    Aplicar a

    Aplica los criterios de filtro a todo el dibujo o al conjunto de selección actual (si existe). Para seleccionar un grupo de objetos al que desea aplicar los criterios de filtro, utilice el botón Designar objetos. Una vez designados los objetos, pulse INTRO para volver a visualizar el cuadro de diálogo. AutoCAD establece automáticamente la opción Selección actual para el cuadro Aplicar a.

    Si se ha seleccionado Enlazar con conjunto de selección actual, AutoCAD aplicará los criterios de filtro a todo el dibujo.

    Designar objetos

    Cierra temporalmente el cuadro de diálogo Selección rápida para que pueda designar los objetos a los que desee aplicar los criterios de filtro. Pulse INTRO para volver al cuadro de diálogo Selección rápida. AutoCAD cambia el cuadro Aplicar a para mostrar Selección actual. El botón Designar objetos sólo está disponible cuando se selecciona Incluir en nuevo conjunto de selección y se cancela la selección de Enlazar con conjunto de selección actual.

    Tipo de objeto

    Indica el tipo de objetos que se incluirá en los criterios de filtro. Si los criterios de filtro se aplican a todo el dibujo, la lista Tipo de objetos incluye todos los tipos de objetos, incluso los personalizados. De no ser así, la lista incluye únicamente los tipos de objetos de los objetos designados.

    Si ha utilizado una aplicación como Autodesk Map para añadir una clasificación de elementos a un objeto, puede seleccionar una clasificación.

    Propiedades

    Precisa la propiedad del filtro. Esta lista incluye todas las propiedades del tipo de objeto seleccionado. La propiedad seleccionada determina las opciones disponibles en Operador y Valor.

    Si ha utilizado una aplicación como Autodesk Map para añadir una clasificación de elementos a un objeto, puede seleccionar una propiedad de clasificación.

    Operador

    Controla el rango del filtro. Dependiendo de la propiedad seleccionada, las opciones pueden incluir Igual a, Distinto de, Mayor que, Menor que y *Coincidencia con comodín. Mayor que y Menor que no se encuentran disponibles en algunas propiedades. * Coincidencia con comodín sólo está disponible para campos de texto que pueden editarse. Para obtener más información acerca de los caracteres comodín disponibles, véase la tabla de la sección Ordenación y aplicación de filtros a la lista de capas en Manual del usuario.

    Valor

    Precisa el valor de la propiedad del filtro. Si para la propiedad seleccionada están disponibles valores conocidos, en Valor aparece una lista en la que puede elegir un valor. De lo contrario, debe indicar un valor.

    Modo de aplicación

    Permite especificar que el nuevo conjunto de selección incluya o excluya objetos coincidentes con los criterios de selección indicados. Elija Incluir en nuevo conjunto de selección para crear un nuevo conjunto de selección compuesto únicamente de objetos que coincidan con los criterios de filtro. Elija Excluir de nuevo conjunto de selección para crear un nuevo conjunto de selección compuesto únicamente de objetos que no coincidan con los criterios de filtro.

    Enlazar con conjunto de selección actual

    Precisa si el conjunto de selección creado por SELECR sustituye el conjunto de selección actual o se agrega al mismo.

    Nota SELECR admite objetos personalizados (creados por otras aplicaciones), así como las propiedades de los mismos. Si un objeto personalizado utiliza propiedades distintas a las de AutoCAD, deberá ejecutarse la aplicación de origen del objeto personalizado para que las propiedades estén disponibles para SELECR.


SELLOIMP [Lista de comandos AutoCAD: ACR]

Comandos: S
SELLOIMP (Comando)
Conceptos
Procedimientos
Referencia

    • Coloca un sello de impresión en una esquina indicada en cada dibujo y lo registra en un archivo.

    Añade la información de sello de impresión especificada (incluido el nombre del dibujo, el nombre de presentación, la fecha y la hora, etc.) a un dibujo impreso en cualquier dispositivo. Una vez activada la opción en el cuadro de diálogo Imprimir, permanece activa con los parámetros introducidos más recientemente hasta que se desactive de forma explícita. AutoCAD crea un sello de impresión en el momento de imprimir el dibujo; el sello no se guarda con el dibujo. Antes de imprimir el dibujo, se puede previsualizar la posición del sello de impresión en el cuadro de diálogo Sello de impresión (no en el área de dibujo de AutoCAD ni en la vista previa de impresión). El sello de impresión que se cree aparecerá justificado respecto a una de las cuatro esquinas del dibujo y podrá constar de un máximo de dos líneas. Se puede elegir grabar la información del sello de impresión en un archivo de registro en lugar de imprimirla. También se puede grabar dicha información además de imprimirla.

    Nota Los sellos de impresión se trazan siempre con una plumilla del número 7 o, si el trazador no dispone de plumillas del número 7, con una plumilla del número más alto disponible. Deberá instalar una plumilla oportuna en esa posición. Si se está utilizando un trazador sin plumillas (de tramas), el color 7 será el que se emplee siempre para los sellos de impresión.

    Línea de comando: selloimp

    El cuadro de diálogo Sello de impresión aparecerá en pantalla.

    Si escribe -selloimp en la solicitud de comando, SELLOIMP mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Sello de impresión [Lista de comandos AutoCAD: ACR]

SELLOIMP
Cuadro de diálogo Sello de impresión
Conceptos
Procedimientos
Referencia

    • Línea de comando: selloimp

    Especifica la información que aparecerá en el sello de impresión.

    Campos del sello de impresión

    Especifica la información del dibujo que se desea aplicar al sello de impresión. Los campos designados se separan mediante comas y un espacio.

    Nombre del dibujo

    Incluye el nombre del dibujo y la ruta en la información del sello de impresión.

    Nombre de presentación

    Especifica el nombre de la presentación en la información del sello de impresión.

    Fecha y hora

    Incluye la fecha y la hora en la información del sello de impresión.

    Nota El formato de fecha y hora está determinado por el cuadro de diálogo Propiedades de Configuración regional del Panel de control de Windows. El sello de impresión utiliza para las fechas el estilo de fecha corta.

    Nombre identificación

    Incluye el nombre de registro de Windows en la información del sello de impresión.

    El nombre de registro de Windows se almacena en la variable de sistema LOGINNAME.

    Nombre del dispositivo

    Incluye el nombre del dispositivo de impresión actual en la información del sello de impresión.

    Tamaño del papel

    Incluye el tamaño de papel del dispositivo trazador configurado actualmente en la información del sello de impresión.

    Escala de impresión

    Incluye la escala de impresión de la información del sello de impresión.

    Vista

    Muestra la ubicación del sello de impresión en función de los valores de ubicación y rotación especificados en el cuadro de diálogo Opciones avanzadas. No se puede obtener una vista preliminar del sello de impresión de ningún otro modo. No es una vista preliminar del contenido del sello de impresión.

    Campos definidos por el usuario

    Proporciona texto que se puede imprimir, registrar o imprimir y registrar durante el trazado. Se imprime el valor seleccionado en cada una de las listas definidas por el usuario. Por ejemplo, se puede rellenar una lista con los tipos de soporte o los precios y la otra con nombres de trabajos. Si el valor de los campos de usuario es <ninguno>, no se imprime ninguna información definida por el usuario.

    Añadir / Editar

    Muestra el cuadro de diálogo Campos definidos por el usuario, en el que se pueden añadir, editar o suprimir campos definidos por el usuario.

    Archivo de parámetros del sello de impresión

    Almacena la información del sello de impresión en un archivo con extensión .pss. Varios usuarios pueden acceder al mismo archivo e imprimir los trazados de acuerdo con los parámetros estándar de la empresa.

    AutoCAD incluye dos archivos PSS, Mm.pss e Inches.pss, que se encuentran en la carpeta Support. El nombre inicial del archivo de parámetros del sello de impresión por defecto se determina mediante la configuración regional del sistema operativo al instalar AutoCAD.

    Cargar

    Muestra el cuadro de diálogo Nombre del archivo de parámetros del sello de impresión (un cuadro de diálogo de selección de archivos estándar), en el que se puede especificar la ubicación del archivo de parámetros que se desea utilizar.

    Guardar como

    Guarda los parámetros del sello de impresión actuales en un archivo de parámetros nuevo.

    Avanzada

    Muestra el cuadro de diálogo Opciones avanzadas, en el que se puede establecer la ubicación, las propiedades de texto y las unidades del sello de impresión. También se puede crear un archivo de registro y establecer su ubicación.


Cuadro de diálogo Campos definidos por el usuario [Lista de comandos AutoCAD: ACR]

SELLOIMP
Cuadro de diálogo Campos definidos por el usuario
Conceptos
Procedimientos
Referencia

    • Línea de comando: selloimp

    Los campos de usuario se crean y editan en el cuadro de diálogo Campos definidos por el usuario, que se abre al pulsar el botón Añadir / Editar en el cuadro de diálogo Sello de impresión.

    Añadir

    Al final de la lista incorpora un campo que el usuario puede definir y editar.

    Editar

    Permite editar el campo definido por el usuario que esté seleccionado.

    Suprimir

    Suprime el campo definido por el usuario que esté seleccionado.


Cuadro de diálogo Opciones avanzadas [Lista de comandos AutoCAD: ACR]

SELLOIMP
Cuadro de diálogo Opciones avanzadas
Conceptos
Procedimientos
Referencia

    • Línea de comando: selloimp

    Determina la ubicación, propiedades de texto y unidades del sello de impresión. También se puede crear un archivo de registro y definir su ubicación. El cuadro de diálogo aparece al elegir el botón Avanzadas del cuadro de diálogo Sello de impresión.

    Ubicación y desfase

    Determina la ubicación y la orientación del sello de impresión y el desfase que se desea aplicar, ya sea con respecto al área de impresión o al borde del papel.

    Emplazamiento

    Indica el área donde desea que aparezca el sello de impresión. Las opciones son: Superior izquierda, Inferior izquierda (por defecto), Inferior derecha y Superior derecha. La ubicación dependerá de la orientación de la imagen del dibujo en la página.

    Orientación

    Determina la rotación del sello de impresión con respecto a la página especificada. Las opciones son Horizontal y Vertical para cada una de las ubicaciones (por ejemplo, Superior izquierda horizontal, y Superior izquierda vertical).

    Imprimir girado 180 grados

    Coloca el sello de impresión al revés.

    Desfase X

    Determina el valor de desfase de X, que se calcula desde la esquina del papel o desde la esquina del área de impresión, en función del parámetro que se haya especificado. Si se especifica Desfase relativo al borde del papel, el valor de desfase se calcula de manera que la información del sello de impresión se ajuste en el tamaño de papel designado. Si el valor de desfase coloca la información del sello de impresión fuera del área de impresión, el texto del sello de impresión queda cortado.

    Desfase Y

    Determina el valor de desfase de Y, que se calcula desde la esquina del papel o desde la esquina del área de impresión, en función del parámetro especificado. Si se especifica Desfase relativo al borde del papel, el valor de desfase se calcula de manera que la información del sello de impresión se ajuste en el tamaño de papel designado. Si el valor de desfase coloca la información del sello de impresión fuera del área de impresión, el texto del sello de impresión queda cortado.

    Desfase relativo al área de impresión

    Calcula los valores de desfase que se especifiquen desde la esquina del área de impresión del papel (no desde la del papel).

    Desfase relativo al borde del papel

    Calcula los valores de desfase especificados en relación a la esquina del papel (no a la esquina del área de impresión del papel).

    Propiedades de texto

    Determina el tipo de letra, la altura y el número de líneas que se desean aplicar al texto del sello de impresión

    Tipo de letra

    Especifica la fuente TrueType que se aplicará al texto utilizado para la información del sello de impresión.

    Altura

    Especifica la altura de texto que se desea aplicar a la información del sello de impresión.

    Sello de impresión en una línea

    Si se selecciona, situará la información del sello de impresión en una sola línea de texto. La información del sello de impresión puede incluir hasta dos líneas de texto, pero los valores de posición y de desfase especificados deben incluir ajuste y altura de texto. Si el sello de impresión contiene texto más largo que el área de impresión, el texto del sello de impresión se cortará. Si esta opción no está seleccionada, el texto del sello de impresión se ajusta después del tercer campo.

    Unidades de sello de impresión

    Especifica las unidades utilizadas para graduar el desfase X, el desfase Y y la altura. Puede definir la unidades como pulgadas, milímetros o píxeles.

    En el archivo PSS se guardan dos conjuntos de valores para el tamaño y la ubicación del sello de impresión: uno para los formatos de archivos sin dimensiones y el otro para formatos de archivos con dimensiones. Si las unidades seleccionadas en el cuadro de diálogo son dimensionales, dichos valores dimensionales se muestran y modifican. Para acceder a los valores dimensionales, es necesario seleccionar píxeles como unidad de medida. Independientemente de las unidades seleccionadas en el cuadro de diálogo, al imprimir se aplica el conjunto de valores correcto. Es decir, los valores no se vuelven a calcular si se cambia la unidad de medida.

    Ubicación del archivo de registro

    Escribe la información del sello de impresión en un archivo de registro en lugar de (o además de) imprimir el trazado actual.

    Archivo de registro

    Guarda la información del sello de impresión en un archivo de registro. El archivo de registro establecido por defecto es plot.log y se encuentra en la carpeta AutoCAD. Se puede indicar un nombre de archivo y una ruta diferentes. Una vez creado el archivo plot.log inicial, se añadirá a él la información del sello de impresión de cada dibujo que se imprima a partir de ese momento. La información del sello de impresión de cada dibujo es una sola línea de texto. El archivo de registro del sello de impresión puede situarse en una unidad de red y ser compartido por varios usuarios. La información procedente de cada usuario se adjuntará al archivo plot.log.

    Nombre del archivo de registro

    Determina el nombre del archivo de registro que se está creando. Indique un nuevo nombre si no desea usar el establecido por defecto, plot.log.

    Examinar

    Enumera los archivos de registro del sello de impresión guardados actualmente. Puede sobrescribir un archivo de registro de sello de impresión existente con la información que haya determinado actualmente y después guardar este archivo.


Línea de comando: SELLOIMP [Lista de comandos AutoCAD: ACR]

SELLOIMP
Línea de comando: SELLOIMP
Conceptos
Procedimientos
Referencia

    • Si escribe -selloimp en la solicitud de comando, se muestran solicitudes en la línea de comando. Los parámetros del archivo PSS se muestran como valores establecidos por defecto para cada solicitud.

    Se puede utilizar -SELLOIMP como parte de una secuencia de comandos de trazado para modificar la información del sello de impresión de un dibujo.

    Indique una opción [ACT/Des/Campos/campos Usuario/archivo Revisión/uBicación/propiedades Texto/uNidades]:

    ACT

    Activa el sello de impresión en el dibujo actual.

    Des

    Desactiva el sello de impresión en el dibujo actual.

    Campos

    Precisa la información de sello de impresión que se desea aplicar al sello actual.

    Sello - Nombre del archivo? [Sí / No] <Sí>:

    Sello - Nombre de la presentación? [Sí / No] <Sí>:

    Sello - Fecha y hora? [Sí / No] <Sí>:

    Sello - Nombre de identificación? [Sí / No] <Sí>:

    Sello - Nombre del dispositivo de impresión? [Sí / No] <Sí>:

    Sello - Tamaño del papel? [Sí / No] <Sí>:

    Sello - Escala de impresión? [Sí / No] <Sí>:

    Campos usuario

    Determina los campos definidos por el usuario que se desean aplicar al sello de impresión actual.

    Indique campo de usuario 1 <>: Introduzca algún campo definido por el usuario

    Indique campo de usuario 2 <>: Introduzca algún campo definido por el usuario

    Archivo revisión

    Determina que la información del sello de impresión actual se guarde en un archivo de registro y no se aplique al dibujo trazado actualmente. A menos que se especifique una ruta distinta, el archivo de registro por defecto es plot.log.

    Escribe el sello de impresión en un archivo de registro? [Sí / No] <Sí>:

    Indique camino del archivo de registro <plot.log>:

    Ubicación

    Determina la ubicación del sello de impresión en la página en función del desfase, la orientación y la relación, ya sea con el área de impresión o el borde del papel.

    Las opciones de ubicación incluyen y tienen como referencia el área de impresión o el borde del papel, según lo que se haya especificado en la solicitud.

    Indique ubicación [SI/SD/II/ID] <II>:

    • SI: Superior izquierda
    • SD: Superior derecha
    • II: Inferior izquierda
    • ID: Inferior derecha

    La orientación indica el ángulo de rotación del sello de impresión respecto a la página.

    Indique orientación del sello [Horizontal/Vertical] <Horizontal>:

    • Horizontal: El sello será horizontal respecto a la página.
    • Vertical: El sello será vertical respecto a la página.

    Sello girado 180 grados? [Sí/No] <No>:

    Especifique desfase del sello de impresión <0.1000,0.1000>:

    Si especifica un desfase relativo al borde del papel, los valores de desfase que indique se calculan desde el borde del papel. Si especifica un desfase relativo al área de impresión, los valores de desfase que indique se calculan desde la esquina del área de impresión.

    Especifique desfase en relación a [Borde del papel/Area de impresión] <Area de impresión>:

    Propiedades texto

    Determina el nombre del tipo de letra y la altura del texto del sello de impresión actual. También es posible especificar si se coloca el texto en una línea o se ajusta a dos líneas. Los valores de ubicación y de desfase que se especifiquen para este sello de impresión deben acomodarse al ajuste y la altura del texto.

    Indique nombre del tipo de letra <>: Escriba un tipo de letra

    Indique altura de texto <0.1500>: Escriba un valor

    Coloca el sello de impresión en una sola línea? [Sí/No] <No >:

    Unidades

    Especifica las unidades utilizadas para graduar el desfase X, el desfase Y y la altura. Puede definir la unidades como pulgadas, milímetros o píxeles.

    Indique unidades de medida [Pulgadas/Milímetros/Píxeles] <actual>:

    Mostrar todo el texto oculto de esta página.


SHELL [Lista de comandos AutoCAD: ACR]

Comandos: S
SHELL (Comando)
Conceptos
Procedimientos
Referencia

    • Accede a comandos inherentes al sistema operativo

    Línea de comando: shell

    Comando del sistema operativo: Escriba un comando del sistema operativo o pulse INTRO

    Con SHELL es posible ejecutar comandos del sistema operativo sin salir de AutoCAD. Cuando SHELL solicita comandos del sistema operativo, es posible escribir la mayoría de estos comandos válidos. Una vez ejecutado el comando, SHELL vuelve a mostrar al usuario la solicitud de AutoCAD.

    Si se pulsa INTRO en la solicitud Comando del sistema operativo, se mostrará la solicitud del sistema con un corchete angular de cierre adicional (>). Es posible indicar varios comandos del sistema operativo, del mismo modo que con el indicativo normal. Para volver a AutoCAD, basta con escribir exit.

    ¡Advertencia! No se debe utilizar el comando SHELL para eliminar archivos de bloqueo (con extensión .??k) o archivos temporales (con extensión .ac$ o .$a). Tampoco se debe utilizar SHELL para ejecutar chkdsk, restablecer los puertos serie de E/S o ejecutar programas externos que precisen cambiar de disco mientras se edita un dibujo almacenado en un disquete. Cargue los programas residentes en memoria antes de iniciar AutoCAD.


SIMBSCP [Lista de comandos AutoCAD: ACR]

Comandos: S
SIMBSCP (Comando)
Conceptos
Procedimientos
Referencia

    • Controla la visibilidad y ubicación del símbolo del SCP

    El icono SCP representa la orientación de los ejes del sistema de coordenadas personales o SCP, y la posición del origen del SCP actual en relación con la línea de mira. Un SCP se puede almacenar con una ventana gráfica cuando la variable de sistema UCSVP está establecida en 1 para esa ventana. Si la variable de sistema UCSVP tiene un valor 0 para una ventana gráfica, el SCP actual estará activo en esa ventana, independientemente de la ventana gráfica en la que se haya modificado el SCP.

    Menú Ver: Visualización [image] Icono SCP

    Línea de comando: simbscp

    AutoCAD muestra distintos iconos SCP en el espacio papel y en el espacio modelo. En ambos casos, cuando el símbolo se sitúa en el origen del SCP actual, en su base aparece el signo más (+). Si el SCP actual coincide con el sistema de coordenadas universales, aparece una letra U en la parte Y del icono SCP 2D. Si el SCP actual coincide con el sistema de coordenadas universales, aparece un cuadrado en el plano XY del origen del icono SCP 3D.

    Con el icono SCP 2D, se muestra un rectángulo en la base del icono si el SCP se ve desde arriba (eje Z positivo). Este rectángulo no está presente si la visualización del SCP se realiza desde abajo. Con el icono SCP 3D, el eje Z será sólido cuando se vea el SCP desde la parte de arriba del plano XY y a trazos cuando se vea desde la parte de abajo del plano XY.

    Si se gira el SCP para que el eje Z se sitúe en un plano paralelo al plano de visualización, es decir, si el plano XY se encuentra en el punto de mira del visor, el icono SCP 2D se sustituye por un icono de lápiz roto. Con el icono SCP 3D no se usa el icono de lápiz roto.

    Indique una opción [ACT/DES/Todo/Sin origen/Origen/Propiedades] <actual>: Introduzca una opción o pulse INTRO

    ACT

    Muestra el icono SCP.

    DES

    Desactiva la visualización del icono SCP.

    Todo

    Aplica los cambios al símbolo de todas las ventanas gráficas activas. De lo contrario, SIMBSCP sólo afecta a la ventana gráfica actual.

    Indique una opción [ACT/DES/Sin origen/Origen/Propiedades] <actual>: Introduzca una opción para aplicarla a todas las ventanas activas o pulse INTRO

    Sin origen

    Muestra el icono en la esquina inferior izquierda de la ventana gráfica, sea cual sea la ubicación del origen del SCP.

    Origen

    Muestra el símbolo en el origen (0,0,0) del sistema de coordenadas actual. Si el origen se encuentra fuera de la pantalla o el símbolo no puede situarse en el origen sin que se corte en el marco de la ventana gráfica, el símbolo aparece en la esquina inferior izquierda de dicha ventana.

    Propiedades

    Muestra el cuadro de diálogo Icono SCP, que permite controlar el estilo, la visibilidad y la ubicación del icono SCP.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Icono SCP [Lista de comandos AutoCAD: ACR]

SIMBSCP
Cuadro de diálogo Icono SCP
Conceptos
Procedimientos
Referencia

    • Menú Ver: Visualización [image] Icono SCP

    Línea de comando: simbscp

    Controla las propiedades de visualización del icono SCP.

    Estilo de icono SCP

    Especifica la visualización del icono SCP en 3D o 2D y su aspecto.

    2D

    Muestra un icono bidimensional, sin una representación del eje Z.

    3D

    Muestra un icono tridimensional.

    Cono

    Si se selecciona el icono SCP 3D, se muestran extremos de cota de cono 3D para los ejes X e Y. Si Cono no está seleccionado, en su lugar se visualiza el extremo de cota 2D.

    Grosor de línea

    Si el icono SCP 3D está seleccionado, controla el grosor de línea del icono SCP. Las selecciones disponibles son 1, 2 o 3 píxeles.

    Vista

    Muestra una vista preliminar del icono SCP en espacio modelo.

    Tamaño de icono SCP

    Controla el tamaño del icono SCP como un porcentaje del tamaño de la ventana gráfica. El valor por defecto es 12 y el rango válido se encuentra entre 5 y 95. Tenga en cuenta que el tamaño del símbolo SCP es proporcional al tamaño de la ventana gráfica en el que se muestra.

    Color de icono SCP

    Controla el color del icono SCP en las ventanas gráficas del espacio modelo y en las fichas de presentación.

    Color de icono Espacio modelo

    Controla el color del icono SCP en las ventanas gráficas del espacio modelo. Haga clic en Seleccionar color para abrir el cuadro de diálogo correspondiente. El cuadro de diálogo Seleccionar color permite seleccionar el color de los elementos de la ventana entre los 255 del Índice de colores de AutoCAD (ACI), los colores verdaderos y los de los libros de colores.

    Color de icono ficha Presentación

    Controla el color del icono SCP en las fichas de presentación. Haga clic en Seleccionar color para abrir el cuadro de diálogo correspondiente. El cuadro de diálogo Seleccionar color permite seleccionar el color de los elementos de la ventana entre los 255 del Índice de colores de AutoCAD (ACI), los colores verdaderos y los de los libros de colores.


SIMETRIA [Lista de comandos AutoCAD: ACR]

Comandos: S
SIMETRIA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una imagen simétrica de los objetos

    Barra de herramientas Modificar:

    Menú Modificar: Simetría

    Línea de comando: simetria

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Precise primer punto de línea de simetría: Designe un punto (1)

    Precise segundo punto de línea de simetría: Designe un punto (2)

    Los dos puntos designados se convierten en los extremos de una línea respecto a la cual se reflejan los objetos designados. En 3D, esta línea orienta un plano de simetría perpendicular al plano XY del sistema de coordenadas personales (SCP) que contiene una línea de simetría.

    ¿Suprimir objetos de origen? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Sí

    Coloca la imagen reflejada en el dibujo y suprime los objetos originales.

    Distintos de

    Coloca la imagen reflejada en el dibujo y mantiene los objetos originales.

    Para administrar las propiedades de reflexión de los objetos de texto, utilice la variable de sistema MIRRTEXT. El parámetro por defecto de MIRRTEXT es 1 (activada), lo que supone que la simetría de los objetos de texto se obtiene como la de los demás objetos. Cuando MIRRTEXT está desactivada (0), no se generan imágenes simétricas de texto.


SIMETRIA3D [Lista de comandos AutoCAD: ACR]

Comandos: S
SIMETRIA3D (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una imagen simétrica de los objetos respecto a un plano.

    Menú Modificar: Operación en 3D [image] Simetría 3D

    Línea de comando: simetria3d

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Precise primer punto del plano de simetría (3 puntos) o [Objeto/Último/ejeZ/Vista/XY/YZ/ZX/3puntos] <3puntos>: Introduzca una opción, designe un punto o pulse INTRO

    Objeto

    Utiliza el plano del objeto plano designado como plano de simetría.

    Designe círculo, arco o segmento de polilínea 2D:

    ¿Suprimir objetos de origen? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Si escribe s, AutoCAD coloca el objeto reflejado en el dibujo y suprime los objetos originales. Si escribe n o pulsa INTRO, AutoCAD coloca el objeto reflejado en el dibujo y mantiene los objetos originales.

    Último

    Crea una imagen simétrica de los objetos designados respecto al último plano de simetría definido.

    ¿Suprimir objetos de origen? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Si escribe s, AutoCAD coloca el objeto reflejado en el dibujo y suprime los objetos originales. Si escribe n o pulsa INTRO, AutoCAD coloca el objeto reflejado en el dibujo y mantiene los objetos originales.

    Eje Z

    Define el plano de simetría mediante un punto de dicho plano y uno normal a él.

    Precise punto en plano de simetría: Designe un punto (1)

    Precise punto en el eje Z (normal) del plano de simetría: Precise un punto (2)

    ¿Suprimir objetos de origen? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Si escribe s, AutoCAD coloca el objeto reflejado en el dibujo y suprime los objetos originales. Si escribe n o pulsa INTRO, AutoCAD coloca el objeto reflejado en el dibujo y mantiene los objetos originales.

    Vista

    Alinea el plano de simetría con el plano de visualización de la ventana gráfica actual mediante un punto.

    Precise punto en el plano de vista <0,0,0>: Designe un punto o pulse INTRO

    ¿Suprimir objetos de origen? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Si escribe s, AutoCAD coloca el objeto reflejado en el dibujo y suprime los objetos originales. Si escribe n o pulsa INTRO, AutoCAD coloca el objeto reflejado en el dibujo y mantiene los objetos originales.

    XY/YZ/ZX

    Alinea el plano de simetría con uno de los planos estándar (XY, YZ o ZX) mediante un punto designado.

    Precise punto en el plano (XY, YZ, ZX) <0,0,0>: Designe un punto (1) o pulse INTRO

    ¿Suprimir objetos de origen? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Si escribe s, AutoCAD coloca el objeto reflejado en el dibujo y suprime los objetos originales. Si escribe n o pulsa INTRO, AutoCAD coloca el objeto reflejado en el dibujo y mantiene los objetos originales.

    3 puntos

    Define el plano de simetría mediante tres puntos. Si selecciona esta opción precisando un punto, AutoCAD no muestra el primer punto en la solicitud del plano de simetría.

    Precise primer punto del plano de simetría: Escriba un punto (1)

    Precise segundo punto del plano de simetría: Escriba un punto (2)

    Precise tercer punto del plano de simetría: Escriba un punto (3)

    ¿Suprimir objetos de origen? [Sí/No] <N>: Escriba s, escriba n o pulse INTRO

    Si escribe s, AutoCAD coloca el objeto reflejado en el dibujo y suprime los objetos originales. Si escribe n o pulsa INTRO, AutoCAD coloca el objeto reflejado en el dibujo y mantiene los objetos originales.

    Mostrar todo el texto oculto de esta página.


SISWINDOWS [Lista de comandos AutoCAD: ACR]

Comandos: S
SISWINDOWS (Comando)
Conceptos
Procedimientos
Referencia

    • Ordena las ventanas y los iconos

    SISWINDOWS equivale a las opciones del menú Ventana estándar de las aplicaciones de Windows. Está diseñado para su uso con aplicaciones externas que comparten la ventana de AutoCAD.

    Línea de comando: siswindows

    Indique una opción [Cascada/mosaico Horiz/mosaico Vert/Organizar iconos]: Introduzca una opción

    Cascada

    Solapa las ventanas, dejando visibles las barras de título.

    Mosaico horizontal

    Organiza las ventanas en forma de mosaico horizontal sin solapar.

    Mosaico vertical

    Organiza las ventanas en forma de mosaico vertical sin solapar.

    Organizar iconos

    Organiza los iconos de la ventana.

    Mostrar todo el texto oculto de esta página.


SOLDRAW [Lista de comandos AutoCAD: ACR]

Comandos: S
SOLDRAW (Comando)
Conceptos
Procedimientos
Referencia

    • Genera perfiles y secciones en ventanas gráficas creadas mediante el comando SOLVIEW

    SOLDRAW sólo se puede utilizar en ventanas gráficas que se hayan creado con SOLVIEW.

    Se crean líneas visibles y ocultas que representan la silueta y las aristas de los sólidos de la ventana gráfica y, a continuación, se proyectan en un plano perpendicular a la línea de mira. Las siluetas y aristas se generan para todos los sólidos y partes de sólidos detrás del plano de corte. En las vistas seccionadas, se crea un sombreado cruzado mediante los valores actuales de las variables de sistema HPNAME, HPSCALE y HPANG.

    Se suprimen los perfiles y secciones existentes en la ventana gráfica designada y se crean otros nuevos. En cada ventana gráfica se inutilizan todas las capas, excepto aquellas requeridas para ver el perfil o la sección.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Configurar [image] Dibujo

    Línea de comando: soldraw

    Designe las ventanas a dibujar:

    Designe objetos: Indique las ventanas gráficas que desea dibujar

    Los dibujos de AutoCAD Release 12 que contengan vistas creadas con SOLVIEW sólo se podrán redibujar con SOLDRAW después de utilizar CONVERTAME para actualizar los sólidos en las vistas.

    ¡Advertencia! No se debe colocar información permanente del dibujo en las capas nombre_vista-VIS, nombre_vista-HID ni nombre_vista-HAT. La información almacenada en estas capas se suprime y actualiza al ejecutar el comando SOLDRAW.

    Para deshacer una ventana gráfica dibujada con SOLDRAW, se debe utilizar la opción Retorno del comando DESHACER.

    Nota SOLDRAW se define mediante la aplicación acsolids.arx y está diseñado para utilizarse sólo de forma interactiva. Para obtener más información acerca de la utilización de este comando desde una aplicación, véase "Externally Defined Commands" en AutoLISP.

    Mostrar todo el texto oculto de esta página.


SOLIDO [Lista de comandos AutoCAD: ACR]

Comandos: S
SOLIDO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea triángulos y cuadriláteros de relleno sólido

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Sólido 2D

    Línea de comando: solido

    Precise primer punto: Designe un punto (1)

    Precise segundo punto: Designe un punto (2)

    Los dos primeros puntos definen una arista del polígono.

    Precise tercer punto: Designe un punto (3) diagonalmente opuesto al segundo

    Precise cuarto punto o <salir>: Designe un punto (4) o pulse INTRO

    Si se pulsa INTRO en la solicitud del cuarto punto se crea un triángulo relleno. Precisando un punto (5) se crea un área cuadrilátera.

    Los dos últimos puntos forman la primera arista del área rellena siguiente. AutoCAD repite las solicitudes del tercer y cuarto punto. La precisión de sucesivos puntos terceros y cuartos crea otros triángulos y polígonos de cuatro lados conectados en un único objeto sólido. Si se pulsa INTRO finaliza la ejecución del comando SOLIDO.

    Los sólidos 2D sólo se rellenan si está activada la variable de sistema FILLMODE y la línea de mira es ortogonal al sólido 2D.


SOLPERFIL [Lista de comandos AutoCAD: ACR]

Comandos: S
SOLPERFIL (Comando)
Conceptos
Procedimientos
Referencia

    • Crea imágenes de perfil de sólidos tridimensionales

    Una imagen de perfil sólo muestra las aristas y siluetas de superficies curvas del sólido en la vista actual.

    SOLPERFIL sólo puede utilizarse mientras se trabaja en una ficha de presentación. Si el dibujo no dispone de ventanas gráficas de presentación, utilice VENTANAS en la ficha de presentación para crear una.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Configurar [image] Perfil

    Línea de comando: solperfil

    Designe objetos: Utilice un método de selección de objetos

    ¿Mostrar en una capa distinta las líneas de perfil ocultas? [Sí/No] <S>: Escriba s, escriba n o pulse INTRO

    Sí

    Genera sólo dos bloques, uno para las líneas visibles y otro para las líneas ocultas de todo el conjunto de selección. Al generar líneas ocultas, los sólidos pueden ocultar total o parcialmente a otros sólidos. El bloque de perfil visible se dibuja en el tipo de línea PORCAPA y el bloque de perfil oculto en el tipo de línea OCULTA (si está cargado). Los bloques de perfil visibles y ocultos se colocan en capas de nombres únicos utilizando las siguientes convenciones de asignación de nombres:

    PV-identificador de ventana para capas de perfil visible

    PH-identificador de ventana para capas de perfil oculto

    Por ejemplo, si crea un perfil en una ventana cuyo identificador es 4B, los bloques que contienen las líneas visibles se insertan en la capa PV-4B y los bloques que contienen las líneas ocultas (si se solicita) se insertan en la capa PH-4B. Si estas capas no existen, el comando las crea. Si las capas existen, los bloques se añaden a la información ya existente en las capas.

    Nota Para determinar el identificador de una ventana gráfica, selecciónela en el espacio papel y utilice el comando LIST. Elija una ficha de presentación para desplazarse del espacio modelo al espacio papel.

    V no cambia la visualización de las capas. Si desea ver sólo las líneas de perfil que se han creado, desactive la capa que contenga el sólido original (normalmente, la capa actual).

    No

    Considera todas las líneas de perfil como líneas visibles y crea un bloque para las líneas de perfil de cada sólido designado. Se generan todas las líneas de perfil de cada sólido en el conjunto de selección, incluso si un sólido está tapado total o parcialmente por otro. Los bloques de perfil visibles se dibujan con el mismo tipo de línea que el sólido original y se sitúan en una capa de nombre único, conforme a la convención sobre asignación de nombres que se describe en la opción Sí.

    Nota Los sólidos que se solapan unos con otros (que comparten volumen) dan lugar a aristas sueltas si se solicita la supresión de las líneas ocultas. Esto se debe a que las aristas deben romperse en el punto en que entran en otro sólido para dividirlas en partes visibles y ocultas. Es posible eliminar las aristas sueltas combinando los sólidos que se solapan (mediante UNION) antes de generar un perfil.

    La siguiente solicitud determina si se utilizan objetos 2D o 3D para representar las líneas visibles y ocultas del perfil.

    ¿Proyectar las líneas del perfil en un plano? [Sí/No] <S>: Escriba s, escriba n o pulse INTRO

    Sí

    Crea las líneas de perfil con objetos 2D. AutoCAD proyecta el perfil 3D en un plano normal a la línea de mira que pasa por el origen del SCP. AutoCAD borra el perfil 2D eliminando las líneas paralelas a la línea de mira y convirtiendo en líneas los arcos y círculos que se ven como aristas.

    Distintos de

    Crea las líneas de perfil con objetos 3D.

    La siguiente solicitud determina si se muestran las aristas tangenciales. Una arista tangencial es la línea de transición entre dos caras tangentes. Es la arista imaginaria en la que dos caras se encuentran y son tangentes. Por ejemplo, si empalma el lado de un cuadro, se crean aristas tangenciales en las que la cara cilíndrica del empalme se mezcla con las caras planas del cuadro. Las aristas tangenciales no se muestran en la mayoría de aplicaciones de dibujo.

    ¿Suprimir aristas tangenciales? [Sí/No] <S>: Escriba s, escriba n o pulse INTRO

    Mostrar todo el texto oculto de esta página.


SOLVIEW [Lista de comandos AutoCAD: ACR]

Comandos: S
SOLVIEW (Comando)
Conceptos
Procedimientos
Referencia

    • Crea ventanas gráficas flotantes mediante proyección ortogonal para presentar dibujos con varias vistas y secciones de sólidos y objetos de cuerpo 3D mientras se trabaja en el modo de presentación.

    SOLVIEW calcula la proyección a medida que guía al usuario a través del proceso de creación de vistas ortogonales, auxiliares y seccionadas. La información específica de la vista se guarda con cada ventana gráfica creada. SOLDRAW se sirve de esta información para la generación final de la vista del dibujo. SOLVIEW utiliza el espacio papel y la visibilidad de la capa específica de la ventana gráfica de AutoCAD para configurar las vistas del dibujo.

    SOLVIEW crea capas que SOLDRAW utiliza para colocar las líneas visibles y ocultas de cada vista. Además, SOLVIEW crea capas en las que se pueden colocar las cotas que son visibles en las ventanas gráficas individuales. SOLVIEW coloca las líneas visibles, las líneas ocultas, las cotas y el sombreado de sección de cada vista en una capa independiente, utilizando la siguiente convención sobre asignación de nombres (nombre_vista es el nombre asignado a la vista en el momento en el que se crea).
    Capas creadas por SOLVIEW
Nombre de capa | Tipo de objeto
Nombre de vista-VIS | Líneas visibles
Nombre de vista-HID | Líneas ocultas
Nombre de vista-DIM | Cotas
Nombre de vista-HAT | Patrones de sombreado (para secciones)

    ¡Advertencia! La información almacenada en estas capas se suprime y actualiza al ejecutar el comando SOLDRAW. No coloque información de dibujo permanente en estas capas.

    SOLVIEW coloca los objetos de la ventana gráfica en la capa VENTANAS. SOLVIEW crea esta capa si aún no existe.

    SOLVIEW debe ejecutarse en una ficha de presentación. Si se encuentra en la ficha Modelo, la última ficha de presentación activa se convertirá en la actual.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Configurar [image] Vista

    Línea de comando: solview

    Indique una opción [SCP/Orto/Auxiliar/Sección]: Introduzca una opción o pulse INTRO para salir del comando

    SCP

    Crea una vista de perfil relativa a un sistema de coordenadas especificado por el usuario. Si no existen ventanas gráficas en el dibujo, la opción SCP es una manera acertada de crear una ventana gráfica inicial a partir de la cual se pueden crear otras vistas. Las demás opciones de SOLVIEW requieren la existencia de una ventana gráfica.

    Se puede utilizar como plano de perfil el SCP actual o uno que se haya guardado previamente. La proyección de la ventana gráfica es paralela al plano XY del SCP con el eje X mirando hacia la derecha y el eje Y hacia arriba.

    Indique una opción [Memorizada/Universal/?/Actual] <Actual>: Introduzca una opción o pulse INTRO

    Memorizada

    Utiliza el plano XY de un SCP guardado para crear una vista de perfil.

    Indique nombre del SCP a restituir: Escriba el nombre de un SCP existente

    Indique la escala de la vista <1.0>: Escriba un número o pulse INTRO

    Escriba el nombre del SCP que desee utilizar y, a continuación, la escala de la vista. Introducir una escala equivale a realizar un zoom sobre la ventana con un factor respecto al espacio papel. El valor por defecto es 1:1.

    Indique centro de la vista: Designe un punto y pulse INTRO a continuación

    El centro se basa en la extensión actual del espacio modelo. Puede probar varios puntos hasta que quede satisfecho con la ubicación de la ventana.

    En la siguiente solicitud, precise las esquinas opuestas de la ventana gráfica.

    Precise primera esquina de la ventana: Designe un punto

    Precise esquina opuesta de la ventana: Designe un punto

    Indique nombre de la vista: Escriba un nombre para la vista

    AutoCAD regresa a la solicitud inicial.

    Universal

    Utiliza el plano XY del SCU para crear una vista de perfil.

    Indique la escala de la vista <1.0>: Escriba un número o pulse INTRO

    Escriba el nombre del SCP que desee utilizar y, a continuación, la escala de la vista. Introducir una escala equivale a realizar un zoom sobre la ventana con un factor respecto al espacio papel. El valor por defecto es 1:1.

    Indique centro de la vista: Designe un punto y pulse INTRO a continuación

    El centro se basa en la extensión actual del espacio modelo. Puede probar varios puntos hasta que quede satisfecho con la ubicación de la ventana.

    En la siguiente solicitud, precise las esquinas opuestas de la ventana gráfica.

    Precise primera esquina de la ventana:

    Precise esquina opuesta de la ventana:

    Indique nombre de la vista: Escriba un nombre para la vista

    AutoCAD regresa a la solicitud inicial.

    ?: lista de SCP guardados

    Enumera los nombres de los sistemas de coordenadas personales existentes. La lista se filtra mediante la combinación de comodines indicada por el usuario (los caracteres comodín aceptados por el comando SCP son válidos aquí).

    Indique nombres de SCP a listar <*>: Escriba un nombre o pulse INTRO para mostrar todos los SCP

    Una vez que aparezca la lista, pulse cualquier tecla para regresar al primer mensaje.

    Actual

    Utiliza el plano XY del SCP actual para crear una vista de perfil.

    Indique la escala de la vista <1.0>: Escriba un número o pulse INTRO

    Escriba el nombre del SCP que desee utilizar y, a continuación, la escala de la vista. Introducir una escala equivale a realizar un zoom sobre la ventana con un factor respecto al espacio papel. El valor por defecto es 1:1.

    Indique centro de la vista: Designe un punto y pulse INTRO a continuación

    El centro se basa en la extensión actual del espacio modelo. Puede probar varios puntos hasta que quede satisfecho con la ubicación de la ventana.

    En la siguiente solicitud, precise las esquinas opuestas de la ventana gráfica.

    Precise primera esquina de la ventana:

    Precise esquina opuesta de la ventana:

    Indique nombre de la vista: Escriba un nombre para la vista

    AutoCAD regresa a la solicitud inicial.

    Orto

    Crea una vista ortográfica plegada a partir de una vista existente.

    Una vez se ha designado el lado de la ventana gráfica que se desea utilizar para proyectar la nueva vista, una línea elástica corre perpendicular al lado de la ventana para ayudarle a ubicar el centro de la nueva vista. Puede probar varios puntos hasta que quede satisfecho con la ubicación de la ventana.

    Designe el lado de la ventana para la proyección: Designe la arista de una ventana gráfica

    Indique centro de la vista: Designe un punto y pulse INTRO

    En la siguiente solicitud, precise las esquinas opuestas de la ventana gráfica.

    Precise primera esquina de la ventana:

    Precise esquina opuesta de la ventana:

    Indique nombre de la vista: Escriba un nombre para la vista

    Auxiliar

    Crea una vista auxiliar a partir de una vista existente. Una vista auxiliar es aquella que se proyecta sobre un plano perpendicular a una de las vistas ortogonales y que se inclina en la vista adyacente.

    Dos puntos definen el plano inclinado utilizado para la proyección auxiliar. Ambos puntos se deben ubicar en la misma ventana gráfica.

    Precise primer punto de plano inclinado:

    Precise segundo punto del plano inclinado:

    El siguiente punto determina el lado desde el cual se verá el plano.

    Precise lado para la vista: Designe un punto

    Una línea elástica se extiende perpendicular al plano inclinado para ayudarle a seleccionar el centro de la nueva ventana gráfica. Puede probar varios puntos hasta que quede satisfecho con la ubicación de la vista.

    Indique centro de la vista: Designe un punto y pulse INTRO

    En la siguiente solicitud, precise las esquinas opuestas de la ventana gráfica.

    Precise primera esquina de la ventana:

    Precise esquina opuesta de la ventana:

    Indique nombre de la vista: Escriba un nombre para la vista

    Sección

    Crea una vista de dibujo seccionada de los sólidos, que se completa con un sombreado cruzado. Cuando se utiliza SOLDRAW en una vista de sección creada con esta opción, este comando crea una copia temporal de los sólidos y utiliza CORTE para realizar la operación en el plano de corte definido. A continuación, SOLDRAW regenera un perfil de la mitad visible de los sólidos y descarta la copia original. Finalmente, SOLDRAW secciona los sólidos. Los sólidos que no cruzan el plano de corte se generan como perfiles completos. Debido a que las normas del dibujo recomiendan no dibujar líneas ocultas en vistas seccionadas, SOLVIEW inutiliza la capa Nombre_vista-HID.

    En la ventana gráfica original, precise dos puntos para definir el plano de sección.

    Precise primer punto del plano de corte:

    Precise segundo punto del plano de corte:

    Defina el lado de visualización precisando un punto en un lado del plano de corte.

    Precise lado para la vista: Designe un punto

    Introduzca el valor de escala de la nueva vista. Introducir una escala equivale a realizar un zoom sobre la ventana con un factor establecido respecto al espacio papel. El valor por defecto es una escala 1:1, que equivale a zoom 1.0xp.

    Indique la escala de la vista <actual>: Escriba un número positivo

    En la siguiente solicitud, precise el centro de la nueva ventana gráfica. Si ha aceptado la escala por defecto (pulsando INTRO), una línea elástica perpendicular al plano de sección le ayudará a ubicar el centro de la nueva vista. En caso contrario, puede colocar la vista en cualquier lugar. Puede probar varios puntos hasta que quede satisfecho con la ubicación de la ventana.

    Indique centro de la vista: Designe un punto y pulse INTRO

    En la siguiente solicitud, precise las esquinas opuestas de la ventana gráfica.

    Precise primera esquina de la ventana:

    Precise esquina opuesta de la ventana:

    Indique nombre de la vista: Escriba un nombre para la vista

    Nota NOTA El comando SOLVIEW se define mediante la aplicación solids.arx y está diseñado para utilizarse sólo de manera interactiva.

    Mostrar todo el texto oculto de esta página.


SOMBCONT [Lista de comandos AutoCAD: ACR]

Comandos: S
SOMBCONT (Comando)
Conceptos
Procedimientos
Referencia

    • Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    SOMBCONT define en primer lugar los contornos del área que se desea sombrear o rellenar, bien calculando el contorno de una región o polilínea a partir de un punto especificado dentro de un área incluida, o bien utilizando objetos designados como contornos. A continuación, rellena los contornos con un patrón de sombreado, un color sólido o un gradiente. SOMBCONT permite crear un relleno o sombreado asociativo, que se actualiza cuando se modifican los contornos, o bien un relleno o sombreado no asociativo, independiente de los contornos. Puede obtener una vista preliminar de cualquier sombreado o relleno y ajustar la definición.

    Dado el alto número de combinaciones de geometría que se pueden sombrear o rellenar, la edición de geometría sombreada o con relleno de gradiente puede producir resultados inesperados. En ese caso, suprima el objeto que contiene el sombreado o relleno y repita la operación de sombreado o relleno.

    Nota Por defecto, AutoCAD no crea patrones de sombreado que tengan más de 10.000 segmentos. El límite se establece mediante el parámetro MaxHatch del registro. Para restablecer el límite en 50.000, por ejemplo, escriba (setenv "MaxHatch" "50000") en la solicitud de comando. El límite puede restablecerse en cualquier valor entre 100 y 10.000000.

    Barra de herramientas Dibujo:

    Menú Dibujo: Sombreado

    Línea de comando: sombcont

    Se muestra el cuadro de diálogo Sombreado por contornos y relleno.

    Si se escribe -sombcont en la solicitud de comando, SOMBCONT mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Sombreado por contornos y relleno [Lista de comandos AutoCAD: ACR]

SOMBCONT
Cuadro de diálogo Sombreado por contornos y relleno
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Sombreado

    Línea de comando: sombcont

    Define el contorno, el tipo de patrón, las propiedades de patrón y los atributos de los objetos con sombreado y relleno de gradiente.

    En el cuadro de diálogo Sombreado por contornos y relleno se incluyen las siguientes fichas:

    • Sombreado
    • Avanzada
    • Gradiente

    Opciones adicionales:

    • Designar puntos
    • Designar objetos
    • Eliminar islas
    • Ver selecciones
    • Heredar propiedades
    • Doble
    • Composición
    • Previsualizar
    Designar puntos

    Determina un contorno a partir de objetos existentes visibles en la pantalla. Los objetos deben formar un área incluida. El procedimiento que sigue AutoCAD para detectar los objetos al utilizar esta opción depende del método de detección de islas seleccionado en la ficha Avanzadas. Por ejemplo, si el método de detección de islas es Inundación, AutoCAD detectará los objetos situados dentro del contorno más externo como islas y los incluirá en la definición de contorno. A continuación, el estilo de detección de islas (que también se define en la ficha Avanzadas) determinará el sombreado de las islas detectadas.

    Al pulsar Designar puntos, se cerrará temporalmente el cuadro de diálogo y AutoCAD mostrará una solicitud.

    Designe un punto interno: Precise un punto dentro del área que desea sombrear o rellenar

    Designe un punto interno: Especifique un punto e introduzca h o deshacer para deshacer la última selección, o bien pulse INTRO para terminar de designar el punto y volver al cuadro de diálogo.

    Mientras precise los puntos, puede pulsar con el botón derecho en el área de dibujo en cualquier momento para ver un menú contextual. Puede deshacer la última o todas las designaciones de puntos, cambiar el método de selección, cambiar el estilo de detección de islas u obtener una vista preliminar del sombreado o relleno de gradiente.

    Designar objetos

    Especifica objetos para el sombreado o el relleno. El cuadro de diálogo se cerrará provisionalmente y AutoCAD solicitará que designe objetos.

    Cuando utiliza la opción Seleccionar objetos, AutoCAD no detecta los objetos interiores de forma automática. Debe seleccionar los objetos dentro del contorno designado para sombrearlos o rellenarlos conforme al estilo de detección de islas actual (definido en la ficha Avanzadas).

    Cada vez que pulse Seleccionar objetos, AutoCAD borrará el conjunto de selección anterior.

    Mientras designa objetos, puede pulsar el botón derecho del ratón sobre el área de dibujo en cualquier momento para mostrar un menú contextual. Puede deshacer la última designación o todas las realizadas, cambiar el método de selección, cambiar el estilo de detección de islas u obtener una vista preliminar del sombreado o relleno de gradiente.

    Eliminar islas

    Elimina de la definición de contorno cualquier objeto que AutoCAD detecte como una isla al utilizar la opción Designar puntos. No se puede suprimir el contorno exterior.

    Ver selecciones

    Cierra temporalmente el cuadro de diálogo y muestra los contornos actualmente definidos con los parámetros de sombreado o relleno de la última vista preliminar. Esta opción no está disponible si no se ha definido ningún contorno.

    Heredar propiedades

    Sombrea o rellena los contornos especificados mediante las propiedades de sombreado o relleno de un objeto. Una vez designado el objeto de relleno o sombreado asociativo cuyas propiedades desea que herede el sombreado o relleno, puede hacer clic con el botón derecho en el área de dibujo y utilizar el menú contextual para alternar entre las opciones Seleccionar objetos y Designar puntos para crear contornos.

    Doble

    En el caso de los patrones creados por el usuario, se dibuja un segundo conjunto de líneas situadas a 90 grados respecto a las líneas originales, lo que crea un sombreado cruzado. AutoCAD almacena esta información en la variable de sistema HPDOUBLE. Esta opción sólo está disponible si en la ficha Sombreado se establece Tipo en Definido por el usuario.

    Esta opción no está disponible para los rellenos de gradiente.

    Composición

    Controla si el sombreado o relleno de gradiente es asociativo o no asociativo.

    Asociativa

    Crea un sombreado o relleno que se actualiza cuando se modifican los contornos.

    No asociativa

    Crea un sombreado o relleno independiente de los contornos.

    Previsualizar

    Cierra temporalmente el cuadro de diálogo y muestra los contornos definidos en este momento con los parámetros de sombreado o relleno actuales. Esta opción no estará disponible si todavía no se han designado puntos u objetos para definir los contornos.

    Mostrar todo el texto oculto de esta página.


Ficha Sombreado (cuadro de diálogo Sombreado por contornos y relleno) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Sombreado por contornos y relleno
Ficha Sombreado (cuadro de diálogo Sombreado por contornos y relleno)
Conceptos
Procedimientos
Referencia

    • Define el aspecto del patrón de sombreado que se va a aplicar.

    Tipo

    Establece el tipo de patrón.

    Predefinido

    Especifica un patrón de AutoCAD predefinido. Estos patrones se almacenan en los archivos acad.pat y acadiso.pat. Es posible determinar el ángulo y la escala de cualquier patrón predefinido. En el caso de patrones ISO predefinidos, también puede determinarse el grosor de plumilla ISO.

    Nota Cuando se utilice el patrón predefinido Sólido, el contorno deberá estar cerrado y no cruzarse a sí mismo. Además, si el área de sombreado incluye más de un bucle, éstos no deben intersecarse. Estas limitaciones no se aplican a los patrones de sombreado estándar.

    Definido por el usuario

    Crea un patrón de líneas basado en el tipo de línea actual del dibujo. Es posible determinar el ángulo y el interlineado del patrón definido por el usuario.

    Personalizado

    Especifica un patrón definido en cualquier archivo PAT personalizado que se haya añadido a la ruta de búsqueda de AutoCAD. (Para utilizar los patrones que incorporan los archivos acad.pat y acadiso.pat, elija Predefinido.) Es posible determinar el ángulo y la escala de cualquier patrón personalizado.

    Patrón

    Muestra una lista de los patrones predefinidos disponibles. Los seis patrones predefinidos utilizados más recientemente aparecen al principio de la lista. AutoCAD almacena el patrón seleccionado en la variable de sistema HPNAME. La opción Patrón sólo se encuentra disponible si se ha establecido Tipo en Predefinido.

    El botón [...] muestra el cuadro de diálogo Paleta de patrones de sombreado, en el que se puede obtener una presentación preliminar de todos los patrones predefinidos a la vez, para facilitar así la selección.

    Muestra

    Presenta una vista preliminar del patrón seleccionado. Puede hacer clic en la muestra para acceder al cuadro de diálogo Paleta de patrones de sombreado. Si se ha seleccionado el patrón SOLID, puede hacer clic en la flecha de la derecha para mostrar una lista de colores o el cuadro de diálogo Seleccionar color.

    Patrón personalizado

    Muestra una lista con los patrones personalizados disponibles. Los seis patrones personalizados utilizados más recientemente aparecen al principio de la lista. AutoCAD almacena el patrón seleccionado en la variable de sistema HPNAME. La opción Patrón personalizado se encuentra únicamente disponible si se ha establecido Tipo en Personalizada.

    El botón [...] muestra el cuadro de diálogo Paleta de patrones de sombreado, en el que se puede obtener una presentación preliminar de todos los patrones personalizados a la vez, para facilitar así la selección.

    Ángulo

    Define un ángulo para el patrón de sombreado en relación con el eje X del SCP actual. AutoCAD almacena este ángulo en la variable de sistema HPANG.

    Escala

    Amplía o reduce un patrón de sombreado predefinido o personalizado. AutoCAD almacena la escala en la variable de sistema HPSCALE. Esta opción se encuentra únicamente disponible si se ha establecido Tipo en Predefinido o Personalizada.

    En relación a Espacio papel

    Amplía o reduce el patrón de sombreado en relación con las unidades de espacio papel. Con esta opción puede visualizar patrones de sombreado a una escala apropiada a la presentación. Esta opción sólo estará disponible desde una presentación.

    Intervalo

    Especifica el interlineado en un patrón definido por el usuario. AutoCAD almacena el intervalo en la variable de sistema HPSPACE. Esta opción sólo se encuentra disponible si se ha establecido Tipo en Definido por el usuario.

    Grosor de plumilla ISO

    Define la escala de un patrón ISO predefinido en función del grosor de plumilla seleccionado. Esta opción sólo se encontrará disponible si se ha establecido Tipo como Predefinido y Patrón como uno de los patrones ISO disponibles.


Ficha Avanzadas (cuadro de diálogo Sombreado por contornos y relleno) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Sombreado por contornos y relleno
Ficha Avanzadas (cuadro de diálogo Sombreado por contornos y relleno)
Conceptos
Procedimientos
Referencia

    • Define el modo en que AutoCAD crea y sombrea o rellena contornos.

    Estilo de detección de islas

    Indica el método utilizado para sombrear o rellenar objetos dentro del contorno más externo. Si no existe ningún contorno interno, la especificación de un estilo de detección de islas no surte efecto. Puesto que el usuario puede definir un conjunto de contornos concreto, con frecuencia lo mejor es usar el estilo Normal.

    Normal

    Sombrea o rellena hacia dentro desde el contorno exterior. Si AutoCAD encuentra una intersección interna, desactiva el sombreado o relleno hasta encontrar otra intersección. De este modo, se sombrean o rellenan sólo las áreas separadas de la parte externa del área sombreada o rellena por un número impar de intersecciones, y no las separadas por un número par. También se puede establecer el estilo Normal si se añade ,N al nombre de patrón en la variable de sistema HPNAME.

    Exterior

    Sombrea o rellena hacia dentro desde el contorno exterior. AutoCAD desactiva el sombreado o relleno si encuentra una intersección interna. Puesto que este proceso empieza a partir de ambos extremos de cada línea de sombreado o relleno, AutoCAD sólo sombrea o rellena el nivel más externo de la estructura, mientras que la estructura interna permanece en blanco. También se puede establecer el estilo Exterior si se añade ,E al nombre de patrón en la variable de sistema HPNAME.

    Ignorar

    Ignora todos los objetos internos y sombrea o rellena a través de ellos. También se puede establecer el estilo Ignorar si se añade ,I al nombre de patrón en la variable de sistema HPNAME.

    Nota [image] El sombreado de curvas cóncavas con los estilos Exterior e Ignorar puede producir resultados desiguales.

    Las opciones Normal, Exterior e Ignorar sólo se encuentran disponibles accediendo al menú contextual, para lo cual debe pulsar con el botón derecho en el área de dibujo mientras designa los puntos u objetos que desee para definir los contornos.

    Tipo de objeto

    Permite especificar si los contornos se mantienen como objetos, y el tipo de objeto que AutoCAD aplicará a dichos objetos.

    Mantener contornos

    Añade los objetos de contorno temporales al dibujo.

    Tipo de objeto

    Regula el tipo del nuevo objeto de contorno. AutoCAD crea el contorno como una región o una polilínea. Esta opción sólo se encuentra disponible si se ha seleccionado Mantener contornos.

    Para obtener más información sobre las regiones, véase la sección Creación y combinación de áreas (regiones) en Manual del usuario.

    Conjunto de contornos

    Establece el conjunto de objetos que AutoCAD analiza al definir un contorno a partir de un punto especificado. El contorno seleccionado no tendrá ningún efecto si se utiliza Seleccionar objetos para definir un contorno.

    Por defecto, al utilizar Designar puntos para definir un contorno, AutoCAD analiza todos los objetos visibles en la ventana gráfica actual. Al redefinir el conjunto de contornos, podrá ignorar algunos objetos cuando defina los contornos sin necesidad de ocultar o eliminar dichos objetos. En el caso de dibujos grandes, la redefinición del conjunto de contornos también puede generar los contornos de forma más rápida, ya que AutoCAD tiene que examinar menos objetos.

    Ventana gráfica actual

    define el conjunto de contornos a partir de todo lo que está visible en la ventana gráfica actual. Esta opción descarta cualquier conjunto de contornos actual y utiliza todo lo que sea visible en la ventana gráfica actual.

    Conjunto existente

    define el conjunto de contornos a partir de los objetos que se han designado con Nuevo. Si no se ha creado un conjunto de contornos utilizando Nuevo, la opción Conjunto existente no estará disponible.

    Nuevo

    Le solicita que designe los objetos que definen el conjunto de contornos. AutoCAD sólo incluye los objetos que se pueden sombrear o rellenar designados cuando se crea el nuevo conjunto de contornos. AutoCAD ignora cualquier conjunto de contornos existente y lo sustituye por el nuevo conjunto de contornos definido por los objetos designados. Si no designa ningún objeto, AutoCAD mantiene cualquier conjunto actual.

    Hasta que salga de SOMBCONT o cree un nuevo conjunto de contornos, AutoCAD ignorará todos los objetos que no existan en el conjunto de contornos cuando dichos contornos se definen mediante la opción Designar puntos.

    Método de detección de islas

    Determina si los objetos delimitados por el contorno más externo se van a incluir como objetos de contorno. Estos objetos internos reciben el nombre de islas.

    Inundación

    Incluye las islas como objetos de contorno.

    Rayos proyectados

    Traza una línea desde el punto designado por el usuario hasta el objeto más próximo y, a continuación, dibuja el contorno en sentido contrario a las agujas del reloj; de este modo, las islas se excluyen como objetos de contorno.


Ficha Gradiente (cuadro de diálogo Sombreado por contornos y relleno) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Sombreado por contornos y relleno
Ficha Gradiente (cuadro de diálogo Sombreado por contornos y relleno)
Conceptos
Procedimientos
Referencia

    • Define el aspecto del relleno de gradiente que se va a aplicar.

    Un color

    Indica un relleno que utiliza una transición suave entre los sombreados más oscuros y los tintes más claros de un color. Cuando se selecciona Un color, AutoCAD ofrece una muestra de color que incluye un botón para examinar y una barra deslizante Sombreado y Tinte. (Variable de sistema GFCLRSTATE)

    Dos colores

    Indica un relleno que utiliza una transición suave entre dos colores. Cuando se selecciona Dos colores, AutoCAD ofrece una muestra de color con un botón para examinar para cada uno de los dos colores. (Variable de sistema GFCLRSTATE)

    Cuadro de muestra de color

    Indica el color del relleno de gradiente. Haga clic en el botón de examinar [...] para mostrar el cuadro de diálogo Seleccionar color, que permite elegir un color del Índice de colores de AutoCAD, un color verdadero o uno de los libros de colores. El color que se muestra por defecto es el color actual del dibujo.

    Barra deslizadora Sombreado y Tinte

    Indica el tinte (el color seleccionado mezclado con blanco) o el sombreado (el color seleccionado mezclado con negro) de un color que se utilizará como relleno de gradiente de un color. (Variable de sistema GFCLRLUM)

    Centrado

    Determina una configuración de gradiente simétrica. Si no se selecciona esta opción, el relleno de gradiente tenderá hacia arriba y a la izquierda, creando la sensación de que la fuente de luz está situada a la izquierda del objeto. (Variable del sistema GFSHIFT)

    Ángulo

    Indica el ángulo del relleno de gradiente. El ángulo especificado hace referencia al SCP actual. Esta opción es independiente del ángulo especificado para los patrones de sombreado. (Variable de sistema GFANG)

    Patrones de gradiente

    Muestra nueve patrones fijos de rellenos de gradiente. En estos patrones se incluye el barrido lineal, esférico y parabólico. (Variable de sistema GFNAME)


Cuadro de diálogo Paleta de patrones de sombreado [Lista de comandos AutoCAD: ACR]

SOMBCONT
Cuadro de diálogo Paleta de patrones de sombreado
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Sombreado

    Línea de comando: sombcont

    Muestra una vista preliminar de todos los patrones predefinidos y personalizados. Este cuadro de diálogo organiza los patrones en cuatro fichas cuyas imágenes se ordenan alfabéticamente en cada ficha. Haga clic en una imagen para seleccionar un patrón y, a continuación, haga clic en Aceptar.

    ANSI

    Muestra todos los patrones ANSI suministrados con AutoCAD.

    ISO

    Muestra todos los patrones ISO suministrados con AutoCAD.

    Otros predefinidos

    Muestra todos los patrones distintos de ANSI e ISO suministrados con AutoCAD.

    Personalizado

    Muestra todos los patrones definidos en cualquier archivo PAT personalizado que se haya añadido a la ruta de búsqueda, la cual se define en la ficha Archivos del cuadro de diálogo Opciones.


Línea de comando SOMBCONT [Lista de comandos AutoCAD: ACR]

SOMBCONT
Línea de comando SOMBCONT
Conceptos
Procedimientos
Referencia

    • Si se escribe -sombcont en la solicitud de comando, SOMBCONT mostrará solicitudes en la línea de comando.

    Precise punto interno o [Propiedades/Designar/Eliminar islas/Avanzadas]: Designe un punto o introduzca una opción

    Punto interno

    Determina un contorno a partir de objetos existentes visibles en la pantalla que forman un área incluida. Si Encontrar islas está activado, ACAD detecta los objetos dentro del contorno más externo como islas. El sombreado aplicado es asociativo y se realiza con el estilo actual.

    Propiedades

    Determina las nuevas propiedades de patrón de sombreado que se van a aplicar.

    Indique nombre de patrón o [?/Solid/definido por el Usuario] <actual>: Introduzca un nombre de patrón predefinido o personalizado, escriba s, escriba u, escriba ? o pulse INTRO

    Nombre de patrón: predefinido o personalizado

    Especifica un patrón definido en el archivo acad.pat o acadiso.pat , o bien un patrón personalizado en su propio archivo PAT. Escriba el nombre del patrón seguido por un código opcional de estilo de sombreado. Anteponga un asterisco (*) al nombre del patrón para rellenar el área con líneas separadas en lugar de con un bloque de sombreado.

    Precise escala del patrón <actual>: Indique una escala o pulse INTRO

    Precise ángulo del patrón <actual>: Precise un ángulo o pulse INTRO

    ?: lista de nombres de patrones

    Indica y describe los patrones de sombreado definidos en el archivo acad.pat.

    Indique patrón(es) que se va(n) a enumerar <*>: Escriba una lista de nombres o pulse INTRO

    Solid

    Especifica un relleno sólido y vuelve a mostrar la primera solicitud de la línea de comando SOMBCONT, donde se puede definir un contorno.

    Nota El contorno de un sombreado de relleno sólido debe estar cerrado y no intersecar consigo mismo. Además, si el área de sombreado incluye más de un bucle, éstos no deben intersecarse. Estas limitaciones no se aplican a los patrones de sombreado estándar.

    Definido por el usuario

    Especifica un patrón definido por el usuario. Escriba u, seguido por un código opcional de estilo de sombreado. Anteponga un asterisco (*) a la u para rellenar el área con líneas individuales en lugar de con un bloque de sombreado.

    Precise ángulo para líneas de sombreado<actual>: Precise un ángulo para el patrón o pulse INTRO

    Precise intervalo entre líneas <actual>: Indique la distancia que debe mediar entre las líneas de patrón o pulse INTRO

    ¿Sombreado de rayas cruzadas? [Sí/No] <actual>: Escriba s para precisar un segundo conjunto de líneas que deben dibujarse a 90 grados de las líneas originales o pulse INTRO

    Designar

    Designa objetos para el sombreado.

    Designe objetos: Utilice un método de selección de objetos

    Eliminar islas

    Elimina del conjunto de contornos los objetos definidos como islas mediante la opción Punto interno.

    Designe isla a eliminar: Precise una isla

    Avanzadas

    Define el método que AutoCAD utiliza para crear el contorno de sombreado.

    Indique una opción [Conjunto de contornos/Retener contorno/Identificar islas/Estilo/Asociatividad]: Introduzca una opción o pulse INTRO para volver a la solicitud anterior

    Conjunto de contornos

    Establece el conjunto de objetos que AutoCAD analiza al definir un contorno a partir de un punto interno específico.

    Precise conjunto candidato para contorno [Nuevo/Todo] <actual>: Indique una opción o pulse INTRO

    Nuevo

    Crea un conjunto de contorno del conjunto de selección que defina.

    Designe objetos: Utilice un método de selección de objetos

    Todo

    Crea un conjunto de contornos a partir de todo lo que está visible en la ventana gráfica actual. Esta opción descarta cualquier conjunto de contornos actual y utiliza todo lo que sea visible en el dibujo o en la ventana gráfica actual.

    Retener contorno

    Precisa si los objetos de contorno temporales se añadirán al dibujo una vez aplicado el sombreado.

    ¿Retener contornos derivados? [Sí/No] <actual>: Escriba s, escriba n o pulse INTRO

    Identificar islas

    Indica si los objetos dentro del contorno más externo se utilizarán como objetos de contorno.

    ¿Desea detectar islas? [Sí/No] <actual>: Escriba s, escriba n o pulse INTRO

    Si no se precisa la detección de islas, se solicitará el método de rayos proyectados.

    Indique tipo de proyección de rayos [Cercano/+X/-X/+Y/-Y/ángUlo] <actual>: Indique una opción o pulse INTRO

    Cercano

    Traza una línea desde el punto que el usuario indica hasta el objeto más próximo y, a continuación, dibuja el contorno en sentido contrario a las agujas del reloj.

    +X

    Dibuja una línea en la dirección X positiva desde el punto que el usuario precisa hasta el primer objeto que se encuentra y, a continuación, traza el contorno en dirección inversa a las agujas del reloj.

    -X

    Dibuja una línea en la dirección X negativa desde el punto que el usuario precisa hasta el primer objeto que se encuentra y, a continuación, traza el contorno en dirección inversa a las agujas del reloj.

    +Y

    Dibuja una línea en la dirección Y positiva desde el punto que el usuario precisa hasta el primer objeto que se encuentra y, a continuación, traza el contorno en dirección inversa a las agujas del reloj.

    -Y

    Dibuja una línea en la dirección Y negativa desde el punto que el usuario precisa hasta el primer objeto que se encuentra y, a continuación, traza el contorno en dirección inversa a las agujas del reloj.

    Ángulo

    Traza una línea con el ángulo especificado desde el punto que el usuario precisa hasta el primer objeto que encuentra y, a continuación, dibuja un contorno en sentido contrario a las agujas del reloj.

    Precise ángulo de proyección de rayos: Indique un ángulo

    Estilo

    Especifica el método utilizado para sombrear objetos dentro del contorno de sombreado más externo. Si no se ha designado ningún objeto interno, el estilo de sombreado no surte efecto. Puesto que el usuario puede definir un conjunto de contornos concreto, con frecuencia lo mejor es usar el estilo Normal.

    Indique estilo de sombreado [Ignorar/Exterior/Normal] <actual>: Introduzca una opción o pulse INTRO

    Ignorar

    Ignora todos los objetos internos y sombrea a través de los mismos. AutoCAD almacena el código de estilo Ignorar si se añade ,I al nombre de patrón en la variable de sistema HPNAME.

    Exterior

    Sombrea los contornos hacia adentro a partir del contorno exterior. AutoCAD desactiva el sombreado si encuentra una intersección interna y no lo vuelve a activar. Puesto que este proceso empieza a partir de ambos extremos de cada línea de sombreado, AutoCAD sólo sombrea el nivel más externo de la estructura y mantiene la estructura interna en blanco. AutoCAD almacena el código de estilo Exterior si se añade ,E al nombre de patrón en la variable de sistema HPNAME.

    Normal

    Sombrea los contornos hacia adentro a partir del contorno exterior. Si AutoCAD encuentra una intersección interna, desactiva el sombreado hasta que encuentra otra intersección. De este modo, se sombrean las áreas separadas desde la parte externa del área sombreada por un número impar de intersecciones, mientras que se dejan sin sombrear las áreas separadas por un número par de intersecciones. AutoCAD almacena el código de estilo Normal si se añade ,N al nombre de patrón en la variable de sistema HPNAME.

    Asociatividad

    Especifica que el nuevo patrón de sombreado se actualiza cuando se modifican sus contornos. El sombreado que se genera con el comando SOMBCONT es, por defecto, asociativo.

    ¿Desea asociatividad? [Sí/No] <actual>: Escriba s, escriba n o pulse INTRO

    Mostrar todo el texto oculto de esta página.


SOMBREA [Lista de comandos AutoCAD: ACR]

Comandos: S
SOMBREA (Comando)
Conceptos
Procedimientos
Referencia

    • Rellena un área con un patrón de sombreado no asociativo

    Un sombreado no asociativo no se actualiza cuando se modifican sus contornos. Un contorno sombreado consiste en un área en la que están insertos totalmente uno o varios objetos. Si el contorno consta de varios objetos, sus puntos finales deben coincidir para que el sombreado se cree adecuadamente. Es posible también rellenar un área que no tenga un contorno cerrado definiendo un contorno de sombreado de polilínea con la opción Sombreado directo.

    A menos que se especifique lo contrario, SOMBREA combina las líneas que forman el sombreado en un bloque.

    Los sombreados se almacenan como objetos sombreados simples, lo cual reduce la cantidad de espacio de disco que ocupa un dibujo y, también, el tiempo de regeneración.

    Nota Por defecto, AutoCAD no crea patrones de sombreado que tengan más de 10.000 segmentos. El límite se establece mediante el parámetro MaxHatch del registro. Para restablecer el límite en 50.000, por ejemplo, escriba (setenv "MaxHatch" "50000") en la solicitud de comando. El límite puede restablecerse en cualquier valor entre 100 y 10.000000.

    Línea de comando: sombrea

    Indique nombre de patrón o [?/Sólido/definido por el Usuario] <actual>: Indique un nombre de patrón personalizado o predefinido, introduzca una opción o pulse INTRO

    Utilice SOMBCONT para crear sombreados y rellenos en un cuadro de diálogo y para crear sombreados asociativos.

    Nombre de patrón: predefinido o personalizado

    Especifica un patrón predefinido en los archivos acad.pat o acadiso.pat , o bien un patrón personalizado en su propio archivo PAT. Escriba el nombre, seguido de un código de estilo de sombreado si lo desea. Anteponga un asterisco (*) al nombre para rellenar el área con líneas individuales en lugar de con un bloque de sombreado.

    Precise escala del patrón <actual>: Indique una escala o pulse INTRO

    Si el dibujo está en el espacio modelo y se indica un factor de escala seguido de xp, AutoCAD calcula un factor de escala en relación al espacio papel.

    Precise ángulo del patrón <actual>: Precise un ángulo o pulse INTRO

    Designe objetos para definir contornos de sombreado o <sombreado directo>,

    Designe objetos: Seleccione los objetos o pulse INTRO para definir un contorno de polilínea

    Designar objetos

    Utiliza los objetos designados para definir el contorno exterior del área de sombreado y los objetos internos del contorno de sombreado. Al designar parte de un bloque para el sombreado, se designa el bloque completo. Pulse INTRO para finalizar el comando y crear el sombreado.

    Sombreado directo

    Hace uso de los puntos especificados para definir el contorno del área de sombreado.

    ¿Retener contorno de polilínea? [Sí/No] <actual>: Escriba s para retener el contorno de sombreado o n para ignorarlo una vez sombreada el área

    Precise punto inicial: Designe un punto inicial para el contorno de polilínea

    Precise punto siguiente o [Arco/Cerrar/Longitud/desHacer]: Designe un punto, introduzca una opción o pulse INTRO

    Estas opciones también están disponibles en el comando POL. Cuando haya terminado de crear el contorno de polilínea, pulse INTRO. SOMBREA solicita crear contornos de polilínea adicionales.

    Precise punto inicial para nuevo contorno o <aplicar sombreado>: Designe un punto o pulse INTRO para aplicar un sombreado al contorno de sombreado existente

    Si precisa un punto, AutoCAD le pedirá puntos adicionales. Pulse INTRO para finalizar el comando y crear el sombreado.

    ?: lista de nombres de patrones

    Enumera y proporciona una breve descripción de los patrones de sombreado definidos en los archivos acad.pat o acadiso.pat.

    Indique patrón(es) que se va(n) a enumerar <*>: Escriba una lista de nombres o pulse INTRO para mostrar todos los patrones

    Sólido

    Especifica un relleno sólido.

    Designe objetos para definir contornos de sombreado o <sombreado directo>,

    Designe objetos: Seleccione los objetos o pulse INTRO para definir un contorno de polilínea

    Designar objetos

    Utiliza los objetos designados para definir el contorno exterior del área de relleno y los objetos internos del contorno de relleno. Al designar parte de un bloque para el relleno sólido se designa el bloque completo. Pulse INTRO para finalizar el comando y crear el relleno sólido.

    Sombreado directo

    Hace uso de los puntos especificados para definir el contorno del área de relleno.

    ¿Retener contorno de polilínea? [Sí/No] <actual>: Escriba s para retener el contorno de relleno o n para ignorarlo una vez rellena el área

    Precise punto inicial: Designe un punto inicial para el contorno de polilínea

    Precise punto siguiente o [Arco/Cerrar/Longitud/desHacer]: Designe un punto, introduzca una opción o pulse INTRO

    Estas opciones también están disponibles en el comando POL. Cuando haya terminado de crear el contorno de polilínea, pulse INTRO. SOMBREA solicita crear contornos de polilínea adicionales.

    Precise el punto inicial para nuevo contorno o <aplicar sombreado>: Precise un punto o pulse INTRO para aplicar un relleno sólido al contorno de relleno existente

    Si precisa un punto, AutoCAD le pedirá puntos adicionales. Pulse INTRO para finalizar el comando y crear el relleno sólido.

    Nota El contorno de un sombreado de relleno sólido debe estar cerrado y no intersecarse a sí mismo. Además, si el área de sombreado incluye más de un bucle, éstos no deben intersecarse. Estas limitaciones no se aplican a los patrones de sombreado estándar.

    Patrón definido por el usuario

    Define un patrón de líneas utilizando el tipo de línea actual. Escriba u seguido, si lo desea, por un código de estilo de sombreado (véase Códigos de estilo de sombreado). Anteponga un asterisco (*) a la u para rellenar el área con líneas individuales en lugar de con un bloque de sombreado.

    Precise ángulo para líneas de sombreado <actual>: Indique un ángulo o pulse INTRO

    Precise intervalo entre líneas <actual>: Precise la distancia que debe mediar entre las líneas o pulse INTRO

    ¿Sombreado de rayas cruzadas? [Sí/No] <actual>: Escriba s para precisar un segundo conjunto de líneas que deben dibujarse a 90 grados de las líneas originales

    Designe objetos para definir contornos de sombreado o <sombreado directo>,

    Designe objetos: Seleccione los objetos o pulse INTRO para definir un contorno de polilínea

    Designar objetos

    Utiliza los objetos designados para definir el contorno exterior del área de sombreado y los objetos internos del contorno de sombreado. Al designar parte de un bloque para el sombreado, se designa el bloque completo. Pulse INTRO para finalizar el comando y crear el sombreado.

    Sombreado directo

    Hace uso de los puntos especificados para definir el contorno del área de sombreado.

    ¿Retener contorno de polilínea? [Sí/No] <actual>: Escriba s para retener el contorno de sombreado o n para ignorarlo una vez sombreada el área

    Precise punto inicial: Designe un punto inicial para el contorno de polilínea

    Precise punto siguiente o [Arco/Cerrar/Longitud/desHacer]: Designe un punto, introduzca una opción o pulse INTRO

    Estas opciones también están disponibles en el comando POL. Cuando haya terminado de crear el contorno de polilínea, pulse INTRO. SOMBREA solicita crear contornos de polilínea adicionales.

    Precise punto inicial para nuevo contorno o <aplicar sombreado>: Designe un punto o pulse INTRO para aplicar un sombreado al contorno de sombreado existente

    Si precisa un punto, AutoCAD le pedirá puntos adicionales. Pulse INTRO para finalizar el comando y crear el sombreado.

    Códigos de estilo de sombreado

    Los estilos de sombreado controlan el método que utiliza AutoCAD para sombrear objetos de contorno interno de sombreado. Precise un estilo de sombreado añadiendo al nombre de patrón una coma y el código de estilo de sombreado. Puede listar los códigos de estilo de sombreado escribiendo el nombre de patrón seguido de una coma (,) y de un signo de interrogación (?).

    Por ejemplo, para sombrear sólo el área más externa de una estructura con varios contornos internos utilizando el patrón MUDST, escriba mudst,e en la solicitud de patrón. Para elegir un patrón definido por el usuario y utilizar el estilo Ignorar, escriba u,i. AutoCAD almacena el estilo añadiendo la coma y el código al nombre del patrón en la variable de sistema HPNAME.

    n (Normal)

    Sombrea hacia dentro a partir del contorno del área. Si AutoCAD encuentra un contorno interno, desactiva el sombreado hasta que encuentra otro contorno. De esta forma, se sombrean las áreas separadas del exterior por un número impar de contornos y no se sombrean las áreas separadas por un número par de contornos.

    e (Exterior)

    Sombrea sólo las áreas más externas. Este estilo sombrea hacia dentro desde el contorno del área, pero desactiva el sombreado si encuentra un contorno interno y no lo vuelve a activar. Puesto que este proceso empieza a partir de ambos extremos de cada línea de sombreado, AutoCAD sólo sombrea el área más externa de la estructura, mientras que la estructura interna se deja en blanco.

    i (Ignorar)

    Ignora todos los objetos internos y sombrea a través de los mismos.

    ? (Lista de estilos)

    Lista estilos de sombreado.

    Nota Al sombrear curvas cóncavas con los estilos Ignorar y Exterior se pueden obtener resultados inadecuados.

    Mostrar todo el texto oculto de esta página.


SPLINE [Lista de comandos AutoCAD: ACR]

Comandos: S
SPLINE (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una curva B-Spline racional no uniforme (NURBS)

    SPLINE ajusta una curva suave a una secuencia de puntos con una tolerancia determinada. AutoCAD utiliza matemáticas NURBS (curvas B-spline racionales no uniformes), que almacenan y definen un tipo de curvas y datos de superficie.

    Barra de herramientas Dibujo:

    Menú Dibujo: Spline

    Línea de comando: spline

    Precise primer punto u [Objeto]: Designe un punto o escriba o

    Primer punto

    Crea una curva spline mediante los puntos que se designen.

    Precise el punto siguiente: Designe un punto

    Indique puntos hasta que haya definido la curva Spline. Cuando se indiquen dos puntos, AutoCAD mostrará la solicitud siguiente:

    Precise siguiente punto o [Cerrar/Ajustar tolerancia] <tangente inicial>: Designe un punto, introduzca una opción o pulse INTRO

    Siguiente punto

    Si se continúan indicando puntos, esta opción añade segmentos de curva spline adicionales hasta que se pulse INTRO. Indique deshacer para suprimir el último punto precisado. Una vez pulsado INTRO, AutoCAD solicita que se precise la tangente inicial de la curva spline. Véase Tangente inicial.

    Cerrar

    Cierra la curva spline mediante la definición del último punto de modo que coincida con el primero y sea tangente a la unión.

    Precise tangente: Designe un punto o pulse INTRO

    Designe un punto para definir el vector de tangente o utilice los modos de referencia a objetos que hacen que la curva spline sea tangente o perpendicular a los objetos existentes.

    Ajustar tolerancia

    Cambia la tolerancia para ajustara la curva spline actual. La curva spline se redefine de forma que se ajuste a los puntos existentes, de acuerdo con la nueva tolerancia. Es posible cambiar varias veces la tolerancia de ajuste, pero al hacerlo se modifica la tolerancia de ajuste de todos los puntos de apoyo, con independencia del que esté seleccionado.

    Precise tolerancia de ajuste <actual>: Escriba un valor o pulse INTRO

    Si define la tolerancia en 0, la curva spline pasa por los puntos de ajuste. Si se indica una tolerancia superior a 0, la curva spline pasa por los puntos de ajuste de la tolerancia especificada.

    AutoCAD regresa a la solicitud anterior.

    Tangente inicial

    Define la tangencia de los puntos primero y último de la curva spline.

    Precise tangente inicial: Designe un punto o pulse INTRO

    La solicitud Precise tangente inicial especifica la tangencia de la curva spline en el primer punto.

    Precise tangente final: Designe un punto o pulse INTRO

    La solicitud Precise tangente final especifica la tangencia de la curva spline en el último punto.

    Si se especifica tangencial en ambos puntos finales de la spline, se puede designar un punto o usar los modos de referencia a objetos que hacen que la curva spline sea tangente o perpendicular a los objetos existentes. Si se pulsa INTRO, AutoCAD calcula las tangentes por defecto.

    Objeto

    Convierte polilíneas ajustadas en spline cúbicas o cuadráticas, 2D o 3D, en splines equivalentes y suprime las polilíneas (en función del parámetro de la variable de sistema DELOBJ).

    Designe objetos para convertirlos en splines...

    Designe objetos: Seleccione polilíneas ajustadas en spline 2D o 3D y pulse INTRO cuando haya terminado

    Mostrar todo el texto oculto de esta página.


SUPLADOS [Lista de comandos AutoCAD: ACR]

Comandos: S
SUPLADOS (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una malla poligonal tridimensional

    El comando SUPLADOS crea una malla poligonal tridimensional (3D) que se aproxima a una malla de segmento de superficie de Coons desde cuatro lados contiguos. Las mallas de segmento de superficie de Coons son superficies bicúbicas interpoladas entre cuatro lados contiguos (que pueden ser curvas espaciales). La malla de segmento de superficie de Coons no sólo llega hasta las esquinas de los lados que la definen, sino que toca cada uno de los lados, lo cual permite controlar los contornos del segmento de superficie generado.

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Sup. definida por lados

    Línea de comando: suplados

    Densidad de estructura alámbrica actual: SURFTAB1=actual SURFTAB2=actual

    Designe objeto 1 para lado de superficie:

    Designe objeto 2 para lado de superficie:

    Designe objeto 3 para lado de superficie:

    Designe objeto 4 para lado de superficie:

    Debe designar los cuatro lados contiguos que definen el segmento de superficie. Los lados pueden ser líneas, arcos, splines, o polilíneas 2D o 3D abiertas. Los extremos de los lados deben tocarse para formar un camino cerrado y rectangular topológicamente.

    Puede designar los cuatro lados en cualquier orden. La primera arista ( SURFTAB1) determina la dirección M de la malla generada, que se extiende desde el extremo más cercano al punto de designación hasta el otro extremo. Los dos lados que tocan al primero forman los lados N ( SURFTAB2) de la malla.

    Mostrar todo el texto oculto de esta página.


SUPREGLA [Lista de comandos AutoCAD: ACR]

Comandos: S
SUPREGLA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una superficie reglada entre dos curvas

    SUPREGLA permite construir una malla poligonal que represente la superficie reglada entre dos curvas.

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Sup. reglada

    Línea de comando: supregla

    Densidad de estructura alámbrica actual: SURFTAB1=actual

    Designe primera curva de definición:

    Designe segunda curva de definición:

    Los objetos que se seleccionen definen los bordes de la superficie reglada. Los objetos pueden ser puntos, líneas, splines, círculos, arcos o polilíneas. Si uno de los contornos está cerrado, el otro contorno deberá estar también cerrado. Puede utilizar un punto como el otro contorno con una curva abierta o cerrada, pero solamente una de las curvas de contorno puede ser un punto. El vértice 0,0 es el punto final de cada curva más cercano al punto utilizado para seleccionar esa curva.

    Cuando las curvas son cerradas, la designación no tiene importancia. Si la curva es un círculo, la superficie reglada comienza en el punto 0 grados del cuadrante, tal como lo determina el eje X actual más el valor actual de la variable de sistema SNAPANG. Cuando las polilíneas son cerradas, la superficie reglada comienza en el último vértice y continúa hacia atrás a lo largo de los segmentos de la polilínea. Si se crea una superficie reglada entre un círculo y una polilínea cerrada, el resultado puede ser confuso. Sería preferible sustituir el círculo por una polilínea semicircular cerrada.

    La superficie reglada se construye como una malla poligonal de 2 × N. SUPREGLA sitúa la mitad de los vértices de la malla a intervalos regulares a lo largo de una curva de definición, y la otra mitad a intervalos regulares a lo largo de la otra curva. El número de intervalos se determina mediante la variable de sistema SURFTAB1. El valor es el mismo para cada curva; por lo tanto, la distancia entre los vértices a lo largo de dos curvas difiere si las curvas tienen longitudes distintas.

    La dirección N de la malla va siguiendo las curvas de contorno. Si ambos contornos están cerrados o si uno de ellos está cerrado y el otro es un punto, la malla poligonal resultante estará cerrada en la dirección N y N será igual a SURFTAB1. Si ambos contornos están abiertos, N equivale a SURFTAB1 + 1, ya que la división de una curva en n partes precisa de n + 1 tabulaciones.

    Al designar objetos en los mismos extremos, se creará una malla poligonal.

    Al designar objetos en extremos opuestos, se creará una malla poligonal autointersecada.

    Mostrar todo el texto oculto de esta página.


SUPREV [Lista de comandos AutoCAD: ACR]

Comandos: S
SUPREV (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una superficie de revolución alrededor de un eje designado

    SUPREV genera una malla poligonal de revolución aproximándose a una superficie de revolución mediante una curva de trayectoria o un perfil (líneas, círculos, arcos, elipses, arcos elípticos, polilíneas, splines, polilíneas cerradas, polígonos, splines cerradas o arandelas) en relación al eje designado.

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Sup. de revolución

    Línea de comando: suprev

    Densidad de estructura alámbrica actual: SURFTAB1=actual : SURFTAB2=actual

    Designe objeto que se va a revolucionar: Seleccione una línea, arco, círculo o polilínea 2D o 3D

    Designe objeto que defina el eje de revolución: Seleccione una línea o polilínea 2D o 3D abierta

    La curva de trayectoria se gira alrededor del eje designado para definir la superficie. Con esta curva se establece la dirección N de la malla de superficie. Si se designa un círculo o una polilínea cerrada como curva de trayectoria, la malla se cierra en la dirección N.

    El vector desde el primer hasta el último vértice de una polilínea determina el eje de rotación. Los vértices intermedios se ignoran. El eje de revolución determina la dirección M de la malla.

    Precise ángulo inicial <0>: Introduzca un valor o pulse INTRO

    Precise ángulo incluido (+=trigon., -=horario) <360>: Introduzca un valor o pulse INTRO

    Ángulo inicial

    Si se define en un valor distinto de cero, la superficie de revolución comienza en una posición desfasada respecto a la curva de trayectoria que la genera.

    Ángulo incluido

    Indica a qué distancia del eje debe extenderse la superficie alrededor del eje de revolución.

    La precisión de ángulo inicial permite comenzar la superficie de revolución en una posición desplazada respecto a la curva de trayectoria generada. El ángulo incluido es la distancia de barrido de la curva de trayectoria.

    Al asignar un valor de ángulo incluido menor que el círculo completo, se evita que el círculo se cierre

    El punto utilizado para seleccionar el eje de revolución afectará a la dirección de revolución. Las superficies de los siguientes ejemplos se han creado a partir de un ángulo inicial de 0 grados y un ángulo incluido de 90 grados.

    La densidad de la malla generada está controlada por las variables de sistema SURFTAB1 y SURFTAB2. SURFTAB1 precisa el número de líneas de tabulación que se dibujan en la dirección de la revolución. Si la curva de trayectoria es una línea, un arco, un círculo o una polilínea ajustada en spline, SURFTAB2 precisa el número de líneas de tabulación que se dibujan para dividirla en intervalos de tamaño idéntico. Si la curva de trayectoria es una polilínea no ajustada en spline, se dibujan líneas de tabulación en los extremos de los segmentos rectos y cada segmento de arco se divide en un número de intervalos designado por SURFTAB2.

    Mostrar todo el texto oculto de esta página.


SUPTAB [Lista de comandos AutoCAD: ACR]

Comandos: S
SUPTAB (Comando)
Conceptos
Procedimientos
Referencia

    • Crea una superficie tabulada a partir de una curva de trayectoria y un vector de dirección

    SUPTAB genera una malla poligonal que representa una superficie tabulada general definida por una curva de trayectoria o perfil y un vector de dirección.

    Barra de herramientas Superficies:

    Menú Dibujo: Superficies [image] Sup. tabulada

    Línea de comando: suptab

    Designe objeto para el perfil:

    Con esta curva se establece la superficie de la malla poligonal. Puede ser una línea, arco, círculo o polilínea 2D o 3D. AutoCAD® dibuja la superficie a partir del punto de la curva de trayectoria más cercano al punto precisado.

    Designe objeto para vector de dirección: Designe una línea o una polilínea

    AutoCAD sólo acepta los puntos iniciales y finales de las polilíneas e ignora los vértices intermedios. El vector de dirección indica la dirección y longitud de la forma que se va a extruir. El último punto precisado de la línea o polilínea determina la dirección de extrusión. La curva de trayectoria se dibuja con líneas anchas de forma que quede visible el modo en que el vector de dirección determina la construcción de una superficie tabulada.

    SUPTAB crea una malla poligonal 2 × n, donde n viene determinado por la variable de sistema SURFTAB1. La dirección M de la malla siempre es 2 y coincide con el vector de dirección. La dirección N corresponde a la curva de trayectoria. Si se trata de una línea, un arco, un círculo, una elipse o una polilínea con ajuste spline, AutoCAD dibuja líneas de tabulación que dividen la curva de trayectoria en intervalos del mismo tamaño definidos mediante SURFTAB1. Si la curva de trayectoria es una polilínea sin ajuste spline, AutoCAD dibuja líneas de tabulación al final de los segmentos rectos y cada segmento de arco se divide en intervalos definidos mediante la variable de sistema SURFTAB1.

    Mostrar todo el texto oculto de esta página.


Comandos: T [Lista de comandos AutoCAD: ACR]

Comandos: T
    • TABLERO
    • TEXTO
    • TEXTOESCALA
    • TEXTOJUSTIF
    • TEXTOM
    • TIEMPO
    • TIFOUT
    • TIPOLIN
    • TOLERANCIA
    • TOROIDE
    • TRADCAPA
    • TRADSPACIO
    • TRANSDIST
    • TRANSPARENCIA
    • TRASLADADC
    • TRAZADOR
    • TRAZO


TABLERO [Lista de comandos AutoCAD: ACR]

Comandos: T
TABLERO (Comando)
Conceptos
Procedimientos
Referencia

    • Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    TABLERO calibra el tablero, activa y desactiva el modo Tablero, y especifica las áreas de menú que se utilizan para la designación en pantalla.

    Menú Herr.: Tablero

    Línea de comando: tablero

    Indique una opción [ACT/DES/CAL/CFG]:

    ACT

    Activa el modo Tablero. Si la variable de sistema TABMODE se establece en 1, también se activará el modo Tablero. En algunos sistemas, si se pulsa CTRL+Verdadero, se activa y desactiva el modo Tablero.

    DES

    Desactiva el modo Tablero. Si la variable de sistema TABMODE se establece en 0, también se desactivará el modo Tablero. En algunos sistemas, si se pulsa CTRL+Verdadero, se activa y desactiva el modo Tablero.

    CAL

    Calibra el digitalizador con un dibujo en papel o una fotografía, creando la transformación del tablero, que es la asignación de puntos desde el tablero hasta el sistema de coordenadas del dibujo. El proceso de calibración se realiza digitalizando puntos del dibujo y representándolos según sus coordenadas reales.

    La calibración puede realizarse en espacio modelo o en espacio papel. La opción CAL activa el modo Tablero en su espacio de calibración. Si cambia el espacio, la opción CAL desactiva el modo Tablero.

    El papel debe ser liso (sin relieves ni arrugas) y debe estar bien sujeto al tablero digitalizador. Puede orientar el papel con el ángulo que desee.

    Digitalizar punto #1: Digitalice un punto en el dibujo en papel

    Indique coordenadas para punto #1: Especifique una coordenada X,Y en el punto digitalizado

    Digitalizar punto #2: Digitalice un punto en el dibujo en papel

    Indique coordenadas para punto #2: Especifique una coordenada X,Y en el punto digitalizado

    Digitalizar punto #3 (o INTRO para terminar): Digitalice un punto en el tablero o pulse INTRO

    Indique coordenadas para punto #3: Especifique una coordenada X,Y en el dibujo

    Los puntos precisados no pueden estar duplicados. No es necesario que los puntos se encuentren en el origen de un eje y pueden introducir cuantos desee. Cuantos más puntos indique, más exacto será el dibujo.

    Si sólo se indican dos puntos, el programa calculará automáticamente una transformación ortogonal. Si funciona correctamente, finalizará la ejecución del comando.

    Si se indican tres o más puntos, el programa calculará la transformación en cada uno de los tres tipos (Ortogonal, Afín y Proyección) para determinar el que mejor se ajusta a los puntos de calibración. Si se indican más de cuatro puntos, el cálculo de la transformación proyectiva mejor ajustada puede llevar bastante tiempo. Pulse ESC para cancelar el proceso.

    Cuando se hayan finalizado los cálculos, el programa mostrará una tabla con el número de puntos de calibración y una columna para cada tipo de transformación. Para obtener una descripción de la información que contiene la tabla, véase Tabla de transformación.

    Si no se produce ningún fallo en la transformación proyectiva, el programa solicitará que se elija un tipo de transformación.

    Indique tipo de transformación [Ortogonal/Afín/Proyección/Repetir tabla] <Repetir>: Indique una opción o pulse INTRO

    Sólo se incluirán en esta solicitud los tipos de transformación para los cuales el resultado fue Correcto, Exacta o Cancelado. Una transformación proyectiva puede precisarse incluso si fue cancelada. El programa utilizará el resultado computado en el momento en que el usuario cancele la transformación.

    Ortogonal

    Precisa la transformación, la escala uniforme y la rotación con dos puntos de calibración.

    Utilice la opción Ortogonal para los dibujos en papel milimetrado o para aquellos dibujos en papel cuya parte digitalizada es larga y estrecha, con la mayoría de los puntos a lo largo de una única línea.

    Nota Especifique en primer lugar la ubicación del punto inferior izquierdo y, a continuación, la del punto superior derecho.

    Afín

    Especifica las transformaciones lineales arbitrarias en dos cotas que están compuestas por transformación, atribución de escala X e Y independiente, rotación y oblicuidad con tres puntos de calibración.

    Utilice la opción Afín cuando las dimensiones horizontales de un dibujo en papel aparecen alargadas con respecto a las dimensiones verticales y las líneas que se suponen paralelas lo son realmente.

    El error RMS (Root Mean Square, raíz cuadrática media), indicado tras la calibración, mide hasta qué punto el programa ha realizado un ajuste perfecto. Utilice Afín si el error RMS es pequeño.

    Proyección

    Precisa una transformación equivalente a una proyección en perspectiva de un plano en el espacio sobre otro plano con cuatro puntos de calibración. La transformación proyectiva proporciona un tipo limitado de lo que los cartógrafos denominan hoja de goma, donde partes diferentes de la superficie de un tablero se estiran en cantidades variables. Las líneas rectas se representan con líneas rectas. Las líneas paralelas no siempre permanecen paralelas.

    Las transformaciones de proyección corrigen las líneas paralelas que aparentemente convergen.

    Repetir tabla

    Vuelve a mostrar la tabla calculada, que clasifica los tipos de transformación.

    Tabla de transformación

    Informa sobre el número de puntos de calibración y facilita información sobre cada tipo de transformación.

    Resultado de la situación

    Informa sobre el resultado del ajuste de cada uno de los tipos de transformación. Si resultado del ajuste no es Correcto o Exacta para ninguno de los tipos de transformación, el programa informará sobre el fallo de todo el proceso de calibración y finalizará el comando. Las entradas restantes de cada columna quedarán en blanco a menos que el resultado del ajuste sea Correcto.

    Exacto

    Indica el número de puntos correcto para una transformación válida.

    Correcto

    Indica que hay puntos más que suficientes. El programa consigue ajustar la transformación de los datos.

    Imposible

    Indica que no hay bastantes puntos.

    Fallo

    Indica que hay puntos suficientes, pero que el programa no ha podido ajustar una transformación a los puntos, normalmente debido a que algunos puntos eran colineales o coincidentes.

    Cancelado

    Indica que se ha anulado el proceso de ajuste. Este resultado sólo se produce con la transformación proyectiva.

    Error de RMS

    Informa del error RMS, que mide la exactitud del ajuste realizado por el programa. La finalidad es conseguir el mínimo error RMS.

    Desviación estándar

    Indica la desviación estándar de los restos. Si se acerca a cero, el valor residual de cada punto de calibración es prácticamente el mismo.

    Valor mayor residual/En el punto

    Indica el punto en el que la representación es menos precisa. El valor residual es la distancia entre el lugar donde se representó el punto durante la transformación y donde habría sido representado si el ajuste fuera perfecto. La distancia se mide en las unidades lineales actuales.

    2º valor mayor residual/En el punto

    Indica el punto en el que la representación es la segunda menos precisa. El valor residual es la distancia entre el lugar donde se representó el punto durante la transformación y donde habría sido representado si el ajuste fuera perfecto. La distancia se mide en las unidades lineales actuales.

    CFG

    Designa o vuelve a alinear las áreas del menú de tablero o designa una pequeña parte de un tablero grande como un área de designación en pantalla.

    Número de menús de tablero que desea (0–4) <actual>: Introduzca un valor o pulse INTRO

    Si está utilizando los menús de tablero y selecciona el mismo número de menús, se mostrarán las solicitudes siguientes:

    ¿Desea realinear los menús del tablero? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Señale la esquina superior izquierda del área de menú n: Digitalice un punto (1)

    Señale la esquina inferior izquierda del área de menú n: Digitalice un punto (2)

    Señale la esquina inferior derecha del área de menú n: Digitalice un punto (3)

    En la solicitud, n corresponde al número del menú (1–4).

    La forma del menú impreso debe acoplarse a la superficie del tablero y los puntos solicitados han de estar digitalizados. El conjunto de tres puntos debe formar un ángulo de 90 grados. Las áreas del menú Tablero pueden ser oblicuas a cualquier ángulo.

    Número de columnas para el área de menú n: Indique un valor positivo

    Número de filas para el área de menú n: Indique un valor positivo

    Una vez completada cualquier interacción relativa a los menús de tablero, el programa mostrará la solicitud siguiente:

    ¿Desea precisar una nueva área fija de designación en pantalla? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Si escribe s, aparecerán las siguientes solicitudes:

    Señale esquina inferior izquierda del área de designación: Digitalice un punto

    Señale esquina superior izquierda del área de designación: Digitalice un punto

    Se designa una pequeña parte de la superficie del tablero como el área de designación en pantalla fija. Aparecerá el mensaje siguiente:

    ¿Desea precisar el área flotante de designación en pantalla? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Si respondió s a la solicitud anterior, conteste a la siguiente.

    ¿Desea que el área flotante de designación en pantalla tenga el mismo tamaño que el área fija? [Sí/No] <S>: Escriba s o n o pulse INTRO

    Si ha respondido n a la pregunta anterior, responda a estas solicitudes:

    Señale esquina inferior derecha del área flotante del área de designación: Digitalice un punto

    Señale esquina superior derecha del área flotante del área de designación: Digitalice un punto

    Responda a la siguiente pregunta:

    La tecla F12 activa y desactiva el área flotante de pantalla. ¿También desea especificar un botón que active o no el área flotante de pantalla? [Sí/No] <N>: Escriba s o n o pulse INTRO

    Si respondió s a la solicitud anterior, conteste a la siguiente.

    Pulse cualquier botón que no tenga asignada ninguna función para designarlo como el botón de activación y desactivación del área de pantalla flotante.

    Mostrar todo el texto oculto de esta página.


TEXTO [Lista de comandos AutoCAD: ACR]

Comandos: T
TEXTO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un objeto de texto de una línea

    Se puede utilizar TEXTO para introducir varias líneas de texto que se pueden girar, justificar y cambiar de tamaño. Todo lo que escriba en la solicitud Escriba texto se mostrará en la pantalla. Cada línea de texto es un objeto independiente. Para finalizar una línea y comenzar con otra, pulse INTRO después de haber introducido caracteres en la solicitud Escriba texto. Para finalizar TEXTO, pulse INTRO sin escribir ningún carácter tras dicha solicitud.

    Si se aplica un estilo al texto, se pueden utilizar diversos patrones de caracteres o tipos de letra que se pueden estirar, comprimir y convertir en oblicuos, aplicarles simetría o alinearlos en una columna vertical.

    Menú Dibujo: Texto [image] Texto en una línea

    Línea de comando: texto

    Estilo de texto actual: actual Altura de texto actual: actual

    Precise punto inicial de texto o [Justificar/Estilo]: Indique un punto o escriba una opción

    Si TEXTO fue el último comando introducido, al pulsar INTRO en la solicitud Precise punto inicial de texto, se ignorarán las solicitudes de altura y ángulo de rotación y se mostrará inmediatamente la solicitud Escriba texto. El texto se coloca justo debajo de la línea de texto anterior. El punto que se designe en la solicitud se guardará como punto de inserción del texto.

    Se pueden escribir caracteres especiales y texto con formato introduciendo cadenas Unicode y códigos de control.

    Utilice -TEXTO para que se tome en consideración el valor de la variable de sistema TEXTEVAL.

    Punto inicial

    Precisa un punto inicial para el objeto de texto.

    Precise altura <actual>: Indique un punto (1), escriba un valor o pulse INTRO

    La solicitud Indique la altura sólo aparece si el estilo de texto actual no tiene altura fija

    Precise ángulo de rotación de texto <actual>: Precise un ángulo o pulse INTRO

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    Justificar

    Controla la justificación del texto.

    Introduzca una opción [Alinear/Ajustar/Centro/Medio/Derecha/SIZ/SC/ SD/MI/MC/MD/II/IC/ID]:

    También puede indicar cualquiera de estas opciones en la solicitud Precise punto inicial de texto.

    Alinear

    Determina la altura y orientación del texto designando los extremos de la línea base.

    Precise primer punto final de la línea base de texto: Indique un punto (1)

    Precise segundo punto final de la línea base de texto: Indique un punto (2)

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    El tamaño de los caracteres se adapta en proporción a su altura. Cuanto más larga sea la cadena de texto, más bajos serán los caracteres.

    Ajustar

    Indica que el texto debe encajar dentro de un área y tener una orientación definida con dos puntos y una altura. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise primer punto final de la línea base de texto: Indique un punto (1)

    Precise segundo punto final de la línea base de texto: Indique un punto (2)

    Indique la altura <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    La altura es la distancia, en unidades de dibujo, que alcanzan las letras mayúsculas desde la línea de base. La altura del texto indicada es la distancia entre el punto inicial y un punto designado por el usuario. Cuanto más larga sea la cadena de texto, más estrechos serán los caracteres. La altura de los caracteres permanece constante.

    Centro

    Alinea el texto desde el centro horizontal de la línea base, que se designa con un punto.

    Precise punto central de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    El ángulo de rotación determina la orientación de la línea base del texto con respecto al punto central. Puede designar el ángulo designando un punto. La línea de base del texto se extiende desde el punto inicial hasta el punto designado. Si precisa un punto a la izquierda del central, el texto se dibujará al revés.

    Medio

    Alinea el texto en el centro horizontal de la línea base y el centro vertical de la altura precisada. El texto alineado de esta forma no se sitúa en la línea de base.

    Precise punto medio de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    La opción Medio se diferencia de la opción MC en que utiliza el punto medio de todo el texto, incluidas las astas descendentes. La opción MC utiliza el punto central de la altura de las letras mayúsculas.

    Derecho

    Justifica a la derecha el texto en la línea base, que se precisa con un punto.

    Precise punto final derecho de la línea base de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    SI (Superior Izquierda)

    Justifica el texto a la izquierda en un punto designado en la parte superior del texto. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto superior izquierdo de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    SC (Superior Centro)

    Centra el texto en un punto precisado en la parte superior del texto. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto central superior de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    SD (Superior Derecha)

    Justifica el texto a la derecha en un punto designado en la parte superior del texto. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto superior derecho de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    MI (Medio Izquierda)

    Justifica el texto a la izquierda en un punto designado en el centro del texto. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto medio izquierdo de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    MC (Medio Centro)

    Centra el texto en sentido horizontal y vertical en medio del texto. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto medio de texto: Indique un punto (1)

    Precise altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    La opción MC se diferencia de la opción Rodear en que utiliza el punto central de la altura de las letras mayúsculas. La opción Medio utiliza el punto medio de todo el texto, incluidas las astas descendentes.

    MD (Medio Derecha)

    Justifica el texto a la derecha en un punto designado en el centro del texto. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto medio derecho de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    II (Inferior Izquierda)

    Justifica el texto a la izquierda en un punto precisado en la línea base. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto inferior izquierdo de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    IC (Inferior Centro)

    Centra el texto en un punto designado en la línea de base. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto central inferior de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    ID (Inferior Derecha)

    Justifica el texto a la derecha en un punto designado en la línea de base. Sólo se encuentra disponible para texto orientado horizontalmente.

    Precise punto inferior derecho de texto: Indique un punto (1)

    Indique la altura <actual>:

    Precise ángulo de rotación de texto <actual>:

    Escriba texto: Escriba el texto y pulse INTRO para finalizar el comando

    Estilo

    Precisa el estilo de texto, que determina el aspecto de los caracteres de texto. El texto creado por el usuario emplea el estilo de texto actual.

    Indique nombre de estilo o [?] <actual>: Indique un nombre de estilo o escriba ? para ver todos los estilos de texto

    Si escribe ?, se enumerarán los estilos de texto actuales, archivos de tipos de letra asociados, altura y otros parámetros.

    Mostrar todo el texto oculto de esta página.


Caracteres Unicode especiales [Lista de comandos AutoCAD: ACR]

TEXTO
Caracteres Unicode especiales
Conceptos
Procedimientos
Referencia

    • Al escribir texto puede crear caracteres especiales, incluyendo los símbolos de grado, de tolerancia más/menos y de diámetro, escribiendo las siguientes cadenas de caracteres Unicode:

    \U+00B0

    Símbolo de grado (º)

    \U+00B1

    Símbolo de tolerancia (±)

    \U+2205

    Símbolo de diámetro ( [image] )

    Véase Descripciones de tipos de letra Unicode en Manual de personalización.


Códigos de control y caracteres especiales [Lista de comandos AutoCAD: ACR]

TEXTO
Códigos de control y caracteres especiales
Conceptos
Procedimientos
Referencia

    • Además de poder utilizar caracteres Unicode para introducir caracteres especiales, también puede suprarrayar o subrayar texto, o bien insertar un carácter especial mediante la inclusión de información de control en la cadena de texto. Utilice un par de signos de porcentaje delante de cada secuencia de control.

    Este código de control se puede utilizar con tipos de letra estándar de AutoCAD y PostScript:

    %%nnn

    Dibuja un número de caracteres nnn.

    Estos códigos de control sólo se pueden utilizar con tipos de letra de texto estándar de AutoCAD:

    %%o

    Activa y desactiva el suprarrayado.

    %%u

    Activa y desactiva el subrayado.

    %%d

    Dibuja el símbolo de grado (º).

    %%p

    Dibuja un símbolo de tolerancia más/menos (±).

    %%c

    Dibuja un símbolo de diámetro ( [image] ).

    %%%

    Dibuja un solo signo de porcentaje (%).

    Los modos de suprarrayado y subrayado pueden estar activados a la vez. Ambos se desactivan automáticamente al final de la cadena de texto.

    Puede emplear la secuencia de control %%nnn para generar caracteres especiales con tipos de letra PostScript.

    En la carpeta AutoCAD 2004/sample se muestra un dibujo de ejemplo (truetype.dwg) que contiene el mapa de caracteres para cada tipo de letra.

    Símbolo del euro

    Se puede utilizar el símbolo del euro con tipos de letra .shx y sus equivalentes TrueType incluidos en AutoCAD 2000 y versiones posteriores. Si no dispone del símbolo del euro en el teclado, mantenga pulsada la tecla ALT e introduzca 0128 con el teclado numérico.


TEXTO y la variable de sistema TEXTEVAL [Lista de comandos AutoCAD: ACR]

TEXTO
TEXTO y la variable de sistema TEXTEVAL
Conceptos
Procedimientos
Referencia

    • Si escribe -texto en la solicitud de comando, aparecerán las mismas solicitudes que con el comando TEXTO. A diferencia del comando TEXTO, -TEXTO toma en consideración el valor de la variable de sistema TEXTEVAL. Cuando el valor de la variable de sistema TEXTEVAL es 2, AutoCAD evalúa las expresiones de AutoLISP al finalizar el comando -TEXTO. Las expresiones de AutoLISP que se indican mediante este método deben comenzar con un signo de exclamación o un paréntesis (ambos de apertura).

    El comando TEXTO toma en consideración el valor de la variable de sistema TEXTEVAL únicamente cuando se emplea en una secuencia de comandos o en una expresión de AutoLISP, y todas las solicitudes del comando TEXTO están incluidas en la secuencia de comandos o la expresión de AutoLISP.


TEXTOESCALA [Lista de comandos AutoCAD: ACR]

Comandos: T
TEXTOESCALA (Comando)
Conceptos
Procedimientos
Referencia

    • Aumenta o reduce los objetos de texto seleccionados sin modificar su ubicación.

    Barra de herramientas Texto:

    Menú modificar: Objeto [image] Texto [image] Escala

    Línea de comando: textoescala

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya terminado

    Introduzca una opción de punto base para escalar [Existente/ALinear/AJustar/Centro/Medio/Derecha/SI/SC/SD/MI/MC/MD/II/IC/ID]<Existente>: Precise una ubicación que sirva como punto base para la escala

    En la solicitud de punto base, se puede seleccionar una de las diversas ubicaciones que pueden servir como punto base para aplicar la escala. Dicho punto base se utiliza por separado para cada uno de los objetos de texto seleccionados. El punto base para la escala se establece en una de las diversas opciones de ubicación de punto de inserción de texto pero, a pesar de que las opciones son las mismas que cuando se elige un punto de inserción, la justificación de los objetos de texto no se verá afectada.

    Las opciones de punto base que se muestran arriba se describen en el comando TEXT. Las opciones de punto base para el texto de una sola línea son similares a las del texto de líneas múltiples; la única diferencia es que las opciones Alinear, Ajustar e Izquierda equivalen al punto de enlace Inferior izquierda (II) del texto de líneas múltiples.

    Precise la nueva altura o [Iguale el factor objeto/Factor de escala]<0.5000>: Indique una altura de texto o introduzca una opción

    Iguale el factor objeto

    Define la escala de los objetos de texto que seleccionó en un principio para igualar el tamaño de un objeto de texto seleccionado.

    Designe un objeto de texto con la altura deseada: Seleccione un objeto de texto cuya altura desee igualar

    Factor de escala

    Reduce o amplía a escala los objetos de texto designados, según una longitud de referencia y una longitud nueva especificada.

    Precise el factor de escala o [Referencia]: Indique un factor de escala o escriba r

    Factor de escala

    Amplía o reduce a escala los objetos de texto seleccionados utilizando el factor de escala numérico que indique.

    Referencia

    Reduce o amplía a escala los objetos de texto designados, según una longitud de referencia y una longitud nueva especificada.

    Precise la longitud de referencia <1>: Indique una longitud que sirva como distancia de referencia

    Precise nueva longitud: Indique otra longitud en comparación con la longitud de referencia

    La escala del texto designado cambiará en función de los valores que se introduzcan para la longitud nueva y la de referencia. Si la longitud nueva es inferior a la de referencia, se reducirá el tamaño de los objetos de texto seleccionados.

    Mostrar todo el texto oculto de esta página.


TEXTOJUSTIF [Lista de comandos AutoCAD: ACR]

Comandos: T
TEXTOJUSTIF (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia el punto de justificación de los objetos de texto seleccionados sin cambiar su ubicación.

    Barra de herramientas Texto:

    Menú Modificar: Justificar texto

    Menú Modificar: Objeto [image] Texto [image] Justificar

    Línea de comando: textojustif

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    Puede seleccionar objetos de texto de una sola línea, de varias líneas, de directriz o de atributos.

    Introduzca una opción de justificación [Izquierda/Alinear/Ajustar/Centro/Medio/Derecha/SI/SC/SD/MI/MC/MD/II/IC/ID]<Existente>: Especifique una opción que servirá como punto de justificación nuevo

    Las opciones de justificación mostradas anteriormente se describen en el comando TEXTO. Las opciones de justificación para el texto de una sola línea son similares a las del texto de líneas múltiples, con la excepción de que las opciones Alinear, Ajustar e Izquierda equivalen a la justificación Inferior izquierda (II) del texto de líneas múltiples.


TEXTOM [Lista de comandos AutoCAD: ACR]

Comandos: T
TEXTOM (Comando)
Conceptos
Procedimientos
Referencia

    • Permite crear texto de líneas múltiples

    TEXTOM crea párrafos que se adaptan a un contorno que define el ancho de dicho párrafo y su ubicación en el dibujo. Cada objeto de texto de línea múltiple (textoM) se considera un solo objeto, independientemente del número de líneas que contenga. El contorno de texto, aunque no esté impreso o visible, forma parte del marco del objeto.

    Barra de herramientas Dibujo:

    Menú Dibujo: Texto [image] Texto de líneas múltiples

    Línea de comando: textom

    Estilo de texto actual: actual; Altura del texto: actual

    Designe primera esquina:

    Precise esquina opuesta o [Altura/Justificar/Interlineado/Rotación/Estilo/Anchura]:

    Después de especificar la esquina opuesta, aparecerá Editor de texto de líneas múltiples.

    Si especifica otra opción o introduce -textom en la solicitud de comando, TEXTOM omitirá el Editor de texto de líneas múltiples y mostrará solicitudes adicionales en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Editor de texto de líneas múltiples [Lista de comandos AutoCAD: ACR]

TEXTOM
Editor de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Texto [image] Texto de líneas múltiples

    Línea de comando: textom

    Crea o modifica objetos de texto de líneas múltiples y lo importa o pega de otros archivos.

    El Editor de texto de líneas múltiples incluye una barra de herramientas Formato de texto y un menú contextual.

    Barra de herramientas Formato de texto

    Controla el estilo de texto para el objeto de texto de líneas múltiples y el formato de los caracteres para el texto seleccionado.

    Estilo

    Aplica un estilo de texto para el objeto de texto de líneas múltiples. El estilo actual se guarda en la variable de sistema TEXTSTYLE.

    El formato de carácter para el tipo de letra, la altura y los atributos negrita y cursiva se ignora si se aplica un estilo nuevo a un objeto de texto de varias líneas ya existente. Los caracteres a los que se aplica un nuevo estilo conservan sus características de apilamiento, subrayado y color.

    Los estilos con efecto reflejado hacia la izquierda o hacia abajo no se aplican. Si se aplica un estilo definido con un efecto vertical a un tipo de letra SHX, el texto se muestra en sentido horizontal en el cuadro de diálogo Editor de texto de líneas múltiples.

    Tipo de letra

    Especifica un tipo de letra para el nuevo texto o cambia el tipo de letra del texto seleccionado. Los tipos de letra TrueType® se enumeran por el nombre de familia del tipo de letra. Los tipos de letra de forma compilada (SHX) de AutoCAD se enumeran por el nombre del archivo en el que están almacenados. Los tipos de letra personalizados o de otros fabricantes se muestran en el editor con tipos de letra proxy proporcionados por Autodesk. En el directorio sample se muestra un dibujo de ejemplo (truetype.dwg) en el que se incluyen todos los tipos de letra.

    Altura texto

    Establece la altura de los caracteres en unidades de dibujo para el texto nuevo o cambia la altura del texto seleccionado. Si el estilo de texto actual no tiene una altura fija, la altura de texto será el valor almacenado en la variable de sistema TEXTSIZE. Un objeto de texto de línea múltiple puede contener caracteres de distinta altura.

    Botón Negrita

    Activa y desactiva el formato de negrita para el texto nuevo o designado. Esta opción sólo estará disponible para caracteres con tipos de letra TrueType.

    Cursiva

    Activa y desactiva el formato de cursiva para el texto nuevo o designado. Esta opción sólo estará disponible para caracteres con tipos de letra TrueType.

    Subrayado

    Activa y desactiva el formato de subrayado para el texto nuevo o designado.

    Deshacer

    Deshace acciones en el Editor de texto de líneas múltiples, incluyendo cambios de contenido y formato del texto. También se puede utilizar CTRL+Z.

    Rehacer

    Rehace acciones en el Editor de texto de líneas múltiples, incluyendo cambios de contenido y formato del texto. También se puede utilizar CTRL+Y.

    Apilar/No apilar

    Crea texto apilado como, por ejemplo, fracciones, si el texto seleccionado contiene caracteres apilados. Además, si se selecciona el texto apilado, lo desapila. Cuando se utiliza el signo de intercalación (^), la barra oblicua (/) y el signo de almohadilla (#), el texto situado a la izquierda del carácter apilado se apilará sobre el texto de la derecha.

    Por defecto, el texto que contiene un signo de intercalación se convierte en valores de tolerancia justificados a la izquierda. El texto que contiene la barra oblicua convierte números fraccionarios centrados; la barra se convierte en una barra horizontal con una longitud igual a la de la cadena de texto más larga. El texto que contiene el signo de almohadilla se convierte en una fracción separada por una barra diagonal de las dos cadenas de texto. Los caracteres situados por encima de la barra de fracción diagonal se alinean en la parte inferior derecha; mientras los que están situados debajo de la misma, se alinean en la parte superior izquierda.

    Color de texto

    Especifica un color para el nuevo texto o modifica el color del texto seleccionado.

    Puede asignar al texto el color asociado con la capa en la que se encuentra (PORCAPA) o el color del bloque que lo contiene (PORBLOQUE). También puede seleccionar uno de los colores de la lista o hacer clic en Otro para abrir el cuadro de diálogo Seleccionar color.

    Cerrar

    Cierra el Editor de texto de líneas múltiples y guarda cualquier cambio realizado. También puede hacer clic en el dibujo que se encuentra fuera del editor para guardar los cambios y salir del mismo. Para cerrar el Editor de texto de líneas múltiples sin guardar los cambios, pulse ESC.

    Menú contextual del Editor de texto de líneas múltiples

    Proporciona opciones de edición estándar y específicas para texto de líneas múltiples (textom). Haga clic con el botón derecho en el Editor de texto de líneas múltiples para visualizar el menú contextual. Las opciones de la parte superior del menú son opciones básicas de edición: Deshacer, Rehacer, Cortar, Copiar y Pegar. Las opciones siguientes son específicas del Editor de texto de líneas múltiples.

    Sangrados y tabuladores

    Muestra el cuadro de diálogo Sangrías y tabuladores , en el que podrá establecer la sangría del párrafo y configurar las paradas de tabulador. Puede utilizar una sangría diferente para la primera línea y para el resto del párrafo.

    Definir anchura de TextoM

    Muestra el cuadro de diálogo Definir anchura de TextoM, en el cual se puede especificar la anchura para los objetos de texto de líneas múltiples en unidades de dibujo.

    Ajuste

    Establece la justificación y la alineación del objeto de texto de líneas múltiples. Superior izquierdo es el valor por defecto. Los espacios añadidos al final de una línea se incluyen como parte del texto y afectan a la justificación de la línea. El texto se encuentra centrado, justificado a la izquierda o justificado a la derecha con respecto a los contornos de texto izquierdo y derecho. El texto se alinea al centro, parte superior o inferior con respecto a los contornos de texto superior e inferior. Véase Justificación de texto de líneas múltiples en Manual del usuario para obtener una ilustración de las nueve opciones de justificación.

    Buscar y reemplazar

    Muestra el cuadro de diálogo Reemplazar.

    Seleccionar todo

    Selecciona todo el texto del objeto de texto de líneas múltiples.

    Mayúsculas/minúsculas

    Cambia a mayúsculas o minúsculas el texto seleccionado. Las opciones son Mayúscula o Minúscula.

    Mayús

    Convierte a mayúsculas todo el texto nuevo que se escriba e importe. Mayús no afecta al texto existente. Para cambiar el texto existente de mayúsculas a minúsculas o viceversa, selecciónelo y haga clic en Mayúsculas/minúsculas en el menú contextual.

    Eliminar formato

    Elimina el formato de negrita, cursiva o subrayado del texto seleccionado.

    Combinar párrafos

    Combina los párrafos seleccionados en un párrafo simple y reemplaza cada retorno de párrafo por un espacio.

    Apilar/No apilar

    Apila el texto si alguno de los caracteres de la pila están incluidos en el texto seleccionado. Desapila el texto si se selecciona el texto apilado.

    Propiedades

    Muestra el cuadro de diálogo Propiedades de fracciones.

    Símbolo

    Inserta uno de los símbolos de la lista o un espacio de no separación en la posición del cursor. Los símbolos también se pueden insertar manualmente. Véase la sección Cadenas Unicode, códigos de control y caracteres especiales.

    Haga clic en Otro en la lista de símbolos para visualizar el cuadro de diálogo Mapa de caracteres, que contiene el conjunto de caracteres completo del tipo de letra actual. Para insertar un carácter desde el cuadro de diálogo, selecciónelo y haga clic en Seleccionar. Seleccione todos los caracteres que desee utilizar y, a continuación, haga clic en Copiar. Haga clic con el botón derecho en el Editor de texto de líneas múltiples y seleccione Pegar en el menú contextual.

    Nota En el Editor de texto de líneas múltiples, el símbolo del diámetro se muestra como %%c y el espacio de no separación como un rectángulo hueco. Ambos se muestran correctamente en el dibujo.

    Se puede utilizar el símbolo del euro con tipos de letra SHX y sus equivalentes TrueType incluidos en AutoCAD 2000 y versiones posteriores. Si no dispone del símbolo del euro en el teclado, mantenga pulsada la tecla ALT e introduzca 0128 con el teclado numérico.

    Importar texto

    Se muestra el cuadro de diálogo Seleccionar archivo (un cuadro de diálogo de selección de archivos estándar). Designe cualquier archivo en formato ASCII o RTF. El texto importado mantiene el formato y las propiedades de estilo originales, aunque se puede editar y formatear dicho texto de la misma forma que el texto en el Editor de líneas múltiples. Una vez seleccionado un archivo de texto para importar, puede optar por reemplazar el texto seleccionado o todo el texto, o añadir el texto insertado al texto seleccionado dentro del contorno de texto. El tamaño del archivo de texto importado está limitado a 32 K.

    El Editor de texto de líneas múltiples define automáticamente el color del texto a PORCAPA. Cuando se insertan caracteres negros y el color de fondo también es negro, el Editor de texto de líneas múltiples cambia automáticamente a blanco o al color actual.

    Nota Una hoja de cálculo de Excel importada en un dibujo de AutoCAD se truncará con 72 filas a menos que se haya creado en Office 2002 y con el service pack 2 instalado. La misma limitación se aplica cuando se abre el dibujo que contiene el objeto OLE en un sistema en el que está instalada una versión anterior de Office: se truncará la hoja de cálculo.

    Ayuda

    Muestra el tema TEXTOM del sistema de ayuda.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Sangrías y tabuladores [Lista de comandos AutoCAD: ACR]

TEXTOM
Cuadro de diálogo Sangrías y tabuladores
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Texto [image] Texto de líneas múltiples

    Línea de comando: textom

    Establece la sangría y las primeras líneas de los párrafos y las paradas de tabulador. Para establecer la sangría, desplace los dispositivos deslizantes de la regla; para establecer las paradas de tabulador, haga clic en la regla.

    Sangría

    Establece la sangría del párrafo en el que se sitúa el cursor o de los párrafos seleccionados.

    Primera línea

    Establece la sangría de la primera línea del párrafo actual o los párrafos seleccionados.

    Párrafo

    Establece la sangría del párrafo actual o de los párrafos seleccionados.

    Posición de parada de tabulador

    Establece las posiciones de tabulador del párrafo actual o de los párrafos seleccionados. En la lista situada bajo el cuadro de texto se muestran las paradas de tabulador actuales.

    Defina

    Copia el valor del cuadro Posición de parada de tabulador en la lista situada bajo dicho cuadro.

    Borrar

    Elimina de la lista las paradas de tabulador seleccionadas.


Cuadro de diálogo Reemplazar [Lista de comandos AutoCAD: ACR]

TEXTOM
Cuadro de diálogo Reemplazar
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Texto [image] Texto de líneas múltiples

    Línea de comando: textom

    Busca las cadenas de texto especificadas y las sustituye por texto nuevo.

    Buscar

    Define la cadena de texto que se debe buscar.

    Reemplazar con

    Define la cadena de texto que debe reemplazar al texto especificado en Buscar.

    Botón Buscar siguiente

    Inicia la búsqueda de la cadena de texto indicada en Buscar. Para continuar la búsqueda, vuelva a hacer clic en Buscar siguiente.

    Botón Reemplazar

    Reemplaza el texto resaltado por el texto especificado en Reemplazar con.

    Reemplazar todo

    Busca todas las apariciones del texto introducido en Buscar y las reemplaza por el texto introducido en Reemplazar con.

    Sólo palabras completas

    Sólo detecta una coincidencia con el cuadro Buscar si se trata de una palabra completa. Se ignora el texto que forma parte de otra palabra. Si anula la selección de esta opción, AutoCAD detectará coincidencias de cadenas de texto tanto en palabras completas como en palabras que formen parte de otras palabras.

    Mayúsc./minúsc.

    Encuentra el texto sólo si todos los caracteres de la cadena de texto coinciden en cuanto a mayúsculas y minúsculas con el texto del cuadro Buscar. Si se anula la selección de esta opción, AutoCAD detectará coincidencias con la cadena de texto especificada sin distinguir entre mayúsculas y minúsculas.


Cuadro de diálogo Propiedades de fracciones [Lista de comandos AutoCAD: ACR]

TEXTOM
Cuadro de diálogo Propiedades de fracciones
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Texto [image] Texto de líneas múltiples

    Línea de comando: textom

    Edita el texto, el tipo de apilamiento, la alineación y el tamaño del texto apilado. Para abrir el cuadro de diálogo Propiedades de fracciones, seleccione el texto apilado, haga clic con el botón derecho y elija Propiedades en el menú contextual.

    Puede editar el texto superior e inferior por separado. Las opciones de aspecto controlan el estilo de la pila, posición y tamaño de texto del texto apilado.

    Texto

    Cambia los números superiores e inferiores de una fracción apilada.

    Superior

    Edita el número de la parte superior o de la primera mitad de la fracción apilada.

    Inferior

    Edita el número de la parte inferior o segunda mitad de una fracción apilada.

    Presentación

    Edita el estilo, la posición o el tamaño del texto de una fracción apilada.

    Estilo

    Especifica un formato de estilo para el texto apilado.

    Tolerancia

    Apila el texto seleccionado colocando el primer número encima del segundo. No hay ninguna línea entre los números.

    Fracción (Horizontal)

    Apila el texto seleccionado colocando el primer número sobre el segundo y separándolos por una línea horizontal.

    Fracción (Diagonal)

    Apila el texto seleccionado, con el primer número situado sobre el segundo y separado por una línea diagonal.

    Nota Las versiones de AutoCAD anteriores a AutoCAD 2000 no admiten fracciones diagonales. Si un texto de líneas múltiples contiene fracciones diagonales, se convertirán en horizontales cuando el dibujo se guarde en versiones anteriores de AutoCAD 2000. Las fracciones diagonales se restablecerán cuando se vuelva a abrir el dibujo en AutoCAD 2000 o en una versión posterior. Si en un único objeto de texto de líneas múltiples aparecen fracciones horizontales y diagonales, dichas fracciones se convertirán en diagonales cuando el dibujo se vuelva a abrir en AutoCAD 2000 o en una versión posterior.

    Posición

    Especifica el modo de alineación de las fracciones. La alineación central es la que aparece por defecto. Todo el texto apilado en un objeto utiliza la misma alineación.

    Superior

    Alinea la parte superior de la fracción con la parte superior de la línea de texto.

    Centro

    Centra la fracción verticalmente respecto al centro de la línea de texto.

    Inferior

    Alinea la parte inferior de la fracción con la línea base del texto.

    Tamaño de texto

    Controla el tamaño del texto apilado como un porcentaje del tamaño del estilo de texto actual (desde el 25 al 125 por ciento). El tamaño de texto por defecto es del 70 por ciento.

    Valores por defecto

    Guarda los nuevos parámetros como valores por defecto o restablece los anteriores valores por defecto para este texto apilado.

    Apilación auto

    Muestra el cuadro de diálogo Propiedades de Apilación automática. La opción Apilación automática sólo apila los caracteres numéricos escritos inmediatamente antes y después del signo de intercalación, de la barra oblicua y del signo de almohadilla. Para apilar caracteres no numéricos o texto con espacios, seleccione el texto y pulse el botón Apilar.


Cuadro de diálogo Propiedades de Apilación automática [Lista de comandos AutoCAD: ACR]

TEXTOM
Cuadro de diálogo Propiedades de Apilación automática
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Dibujo:

    Menú Dibujo: Texto [image] Texto de líneas múltiples

    Línea de comando: textom

    Activa la apilación automática, elimina los espacios en blanco iniciales antes del texto seleccionado, determina si el carácter de barra oblicua se convierte a fracciones diagonales u horizontales y suprime la visualización del cuadro de diálogo Propiedades de Apilación automática.

    Activar apilación automática

    Apila automáticamente los caracteres numéricos escritos delante y detrás del carácter de intercalación, la barra oblicua o la almohadilla. Por ejemplo, si escribe 1#3 seguido de un carácter no numérico o de un espacio, el texto se apilará automáticamente como fracción diagonal.

    Eliminar espacios a la izquierda

    Suprime los espacios en blanco existentes entre un número entero y una fracción. Esta opción sólo está disponible si la apilación automática está activada.

    Convertir en fracción diagonal

    Si la opción de apilación automática está activada, el carácter de barra oblicua se convierte en una fracción diagonal.

    Convertir en fracción horizontal

    Convierte el carácter de barra oblicua en una fracción horizontal si está activada la opción Apilación automática.

    Nota Independientemente de que la Apilación automática esté activada o no, el carácter de almohadilla siempre se convierte en fracción diagonal y el de intercalado en formato de tolerancia.

    No mostrar este cuadro de diálogo de nuevo; utilizar siempre estos parámetros

    Suprime la visualización del cuadro de diálogo Propiedades de Apilación automática. Los actuales parámetros de propiedades se utilizan para todo el texto apilado. Si esta opción no está activada, el cuadro de diálogo Propiedades de Apilación automática aparecerá automáticamente cuando se escriban dos números separados por una barra oblicua, un signo de intercalación o una almohadilla seguidos de un espacio o carácter no numérico.

    Nota Para mostrar el cuadro de diálogo Propiedades de Apilación automática cuando se haya suprimido la visualización automática, seleccione el texto apilado, haga clic con el botón derecho y elija Propiedades en el menú contextual. En el cuadro de diálogo Propiedades de fracciones, haga clic en Apilación auto.


Línea de comando: TEXTOM [Lista de comandos AutoCAD: ACR]

TEXTOM
Línea de comando: TEXTOM
Conceptos
Procedimientos
Referencia

    • Si escribe textom en la solicitud de comando, TEXTOM omitirá el Editor de texto de líneas múltiples y mostrará solicitudes adicionales en la línea de comando.

    Estilo de texto actual: actual; Altura del texto: actual

    Designe primera esquina:

    Indique la esquina opuesta o [Altura/Justificar/Interlineado/Rotación/Estilo/Grosor]:

    Esquina opuesta

    A medida que se arrastra el dispositivo señalador para indicar la esquina opuesta, un rectángulo mostrará la posición y el tamaño del objeto de texto de líneas múltiples. Las flechas del interior del rectángulo indican la dirección que seguirá el texto del párrafo.

    Altura

    Especifica la altura del texto que se va a utilizar para los caracteres de texto de líneas múltiples.

    Indique la altura <actual>:

    Si la altura por defecto es distinta de cero, se considerará la altura del estilo actual; de lo contrario, se considerará la altura almacenada en la variable de sistema TEXTSIZE. La altura de los caracteres se calcula en unidades de dibujo. Al modificar la altura se actualiza el valor almacenado en TEXTSIZE.

    Justificar

    Determina la justificación y el flujo del texto que se vaya a escribir o se haya seleccionado, en relación con el contorno de texto. La justificación actual (Superior izquierda por defecto) se aplica al nuevo texto. El texto se justifica dentro del rectángulo designado tomando como base el tipo de justificación elegida y uno de los nueve puntos de justificación del rectángulo. El punto de justificación se basa en el primer punto utilizado para designar el rectángulo. El texto se encuentra centrado, justificado a la izquierda o justificado a la derecha con respecto a los contornos de texto izquierdo y derecho. Los espacios indicados al final de una línea se incluyen como parte del texto y afectan a la justificación de la línea. El flujo de texto controla si éste se alinea desde el centro, la parte superior o la parte inferior del párrafo con respecto a los contornos de texto superior e inferior.

    Indique la justificación [SI/SC/SD/MI/MC/MD/II/IC/ID] < SI>:
    Opción | Significado
SI | Superior izquierda
SC | Superior centro
SD | Superior derecha
MI | Medio izquierda
MC | Medio centro
MD | Medio derecha
II | Inferior izquierda
IC | Inferior central
ID | Inferior derecha

    Los ejemplos siguientes reflejan las opciones de justificación.

    Interlineado

    Define el interlineado para los objetos de texto de líneas múltiples. El interlineado es la distancia vertical entre la parte inferior (o línea base) de una línea de texto y la parte inferior de la siguiente línea de texto.

    Nota Cuando se utiliza TEXTOM para crear una tabla, se recomienda el uso de un interlineado exacto. Para asegurarse de que el texto no queda solapado, utilice una altura de texto menor que el interlineado especificado.

    Indique el tipo de interlineado [Al menos/Exactamente] <actual>:

    Al menos

    Ajusta las líneas de texto automáticamente basándose en la altura del carácter más grande de la línea. Cuando se selecciona Al menos, las líneas de texto con caracteres presentan espacios adicionales entre líneas.

    Indique el factor de interlineado o distancia <actual>:

    • Factor de interlineado: Especifica el interlineado como múltiplo del interlineado sencillo.

    El interlineado sencillo es 1.66 veces la altura de los caracteres de texto. El incremento de interlineado se indica como un número seguido de una x para indicar un múltiplo del interlineado sencillo. Si desea, por ejemplo, interlineado sencillo, escriba 1x y para interlineado doble, 2x.

    • Distancia: Establece para el valor de interlineado un valor absoluto medido en unidades de dibujo. Se aceptan valores entre 0.0833 (0.25x) y 1.3333 (4x).

    Exactamente

    Hace que el interlineado sea el mismo para todas las líneas de texto del objeto de texto de líneas múltiples. El interlineado se basa en la altura del texto del objeto o estilo de texto.

    Indique el factor de interlineado o distancia <actual>:

    • Factor de interlineado: Especifica el interlineado como múltiplo del interlineado sencillo.

    El interlineado sencillo es 1.66 veces la altura de los caracteres de texto. Puede indicar como factor de interlineado un número seguido de una x para indicar un múltiplo del interlineado sencillo. Si desea, por ejemplo, interlineado sencillo, escriba 1x y para interlineado doble, 2x.

    • Distancia: Establece para el valor de interlineado un valor absoluto medido en unidades de dibujo. Se aceptan valores entre 0.0833 (0.25x) y 1.3333 (4x).
    Rotación

    Especifica el ángulo de rotación del contorno de texto.

    Indique el ángulo de rotación <actual>: Designe un punto o escriba un valor

    Si utiliza el dispositivo señalador para designar un punto, el ángulo de rotación quedará determinado por el ángulo entre el eje X y la línea definida por el último punto introducido (el valor por defecto es 0,0,0) y el punto designado.

    AutoCAD mostrará la solicitud anterior hasta que especifique la esquina opuesta del contorno de texto.

    Estilo

    Especifica la altura del texto que se va a utilizar para el texto de líneas múltiples.

    Indique el nombre del estilo o [?] <actual>:

    Nombre de estilo

    Especifica un nombre de estilo de texto. Los estilos de texto se pueden definir y guardar mediante el comando ESTILO.

    ?: lista de estilos

    Muestra los nombres de estilo y características de texto.

    AutoCAD mostrará la solicitud anterior hasta que especifique la esquina opuesta del contorno de texto.

    Grosor

    Especifica la anchura del contorno del texto.

    Indique la anchura Designe un punto o escriba un valor

    Si utiliza el dispositivo señalador para designar un punto, la anchura se calcula como la distancia entre el punto inicial y el punto designado. Las palabras dentro de cada línea del objeto de texto de líneas múltiples se ajustarán automáticamente para ocupar la anchura del contorno de texto. Si la anchura especificada es 0, se desactivará el ajuste automático de línea y la anchura del objeto de texto de líneas múltiples tendrá la misma extensión que la línea más larga del texto. Para finalizar una línea de texto en un punto determinado, escriba el texto y pulse INTRO. Para finalizar la ejecución del comando, pulse INTRO en la solicitud de TEXTOM.

    Mostrar todo el texto oculto de esta página.


Cadenas Unicode, códigos de control y caracteres especiales [Lista de comandos AutoCAD: ACR]

TEXTOM
Cadenas Unicode, códigos de control y caracteres especiales
Conceptos
Procedimientos
Referencia

    • Para crear caracteres especiales, puede introducir los siguientes códigos de control y cadenas Unicode:
    Cadenas Unicode y códigos de control
Códigos de control | Cadenas Unicode | Resultado
%%d | \U+00B0 | Símbolo de grado (º)
%%p | \U+00B1 | Símbolo de tolerancia (±)
%%c | \U+2205 | Símbolo de diámetro ( )

    Tenga en cuenta que el símbolo de diámetro aparece como %%c en el Editor de texto de líneas múltiples pero se convierte en el carácter especial en el dibujo.

    Véase Unicode.


TIEMPO [Lista de comandos AutoCAD: ACR]

Comandos: T
TIEMPO (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra los datos de fecha y hora de un dibujo

    Menú Herr.: Consultar [image] Fecha/Hora

    Línea de comando: tiempo (o 'tiempo para usarlo de forma transparente)

    TIEMPO muestra la siguiente información:

    Hora actual: Miércoles, Septiembre 3, 1997 a las 9:54:51:406 AM

    Tiempo utilizado para este dibujo:

    Creado: Viernes, Julio 25, 1994 a las 12:21:36:203 AM

    Última actualización: Miércoles, Septiembre 3, 1997 a las 9:49:19:208 AM

    Tiempo de edición total: 0 días 06:44:10.520

    Cronómetro usuario (ACT): 0 días 00:07:05.312

    Volver a guardar automáticamente dentro de: 0 días 01:59:15.570

    Indique opción [Pantalla/ACT/DES/Restablecer]: Escriba una opción o pulse INTRO

    Hora actual

    Muestra la fecha y hora actuales. AutoCAD muestra todas las horas hasta el último milisegundo en un reloj de 24 horas.

    Creado

    Muestra la fecha y hora de creación del dibujo actual.

    Última actualización

    Muestra la fecha y hora de la última actualización del dibujo actual. Estos valores corresponden inicialmente a la fecha y hora de creación del dibujo. AutoCAD los revisa cada vez que se utiliza FIN o GUARDAR y aplica el nombre de archivo por defecto.

    Tiempo de edición total

    Muestra el tiempo empleado en la edición del dibujo actual. AutoCAD actualiza este cronómetro, que no se puede poner a cero ni detener. El tiempo invertido en el trazado no se incluye en este total. Si sale de la sesión de edición sin guardar el dibujo, el tiempo de esta sesión no se añade al tiempo de edición acumulado.

    Cronómetro usuario

    Ejecuta otro cronómetro que funciona durante la ejecución de AutoCAD. Puede activarlo y desactivarlo o ponerlo a cero en cualquier momento.

    Volver a guardar automáticamente dentro de

    Tiempo que resta para el siguiente almacenamiento automático. El intervalo de tiempo puede establecerse mediante OPCIONES o la variable de sistema SAVETIME.

    Pantalla

    Muestra la misma información con las horas actualizadas.

    ACT

    Inicia el cronómetro personal si estaba desactivado.

    DES

    Detiene el cronómetro personal.

    Restablecer

    Restablece el cronómetro personal en 0 días 00:00:00.000.

    Mostrar todo el texto oculto de esta página.


TIFOUT [Lista de comandos AutoCAD: ACR]

Comandos: T
TIFOUT (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda los objetos designados en un archivo con formato TIFF

    Línea de comando: tifout

    Se muestra el cuadro de diálogo Crear archivo de trama (un cuadro de diálogo de selección de archivos estándar). Escriba el nombre del archivo en el cuadro de diálogo.

    Designe objetos o <todos los objetos y ventanas>: Pulse INTRO para seleccionar todos los objetos y ventanas o utilice un método de selección y pulse INTRO

    AutoCAD crea un archivo TIFF que contiene los objetos seleccionados por el usuario. El archivo refleja lo que se muestra en pantalla.

    Nota Cuando la variable de sistema FILEDIA está establecida en 0 (Des), muestra solicitudes en la línea de comando.


TIPOLIN [Lista de comandos AutoCAD: ACR]

Comandos: T
TIPOLIN (Comando)
Conceptos
Procedimientos
Referencia

    • Carga, define y modifica tipos de línea

    Las características de línea constan de combinaciones de trazos, puntos y espacios. Se puede utilizar TIPOLIN para cargar definiciones de tipo de línea desde un archivo de biblioteca de tipos de línea (LIN), convertir un tipo de línea en actual o modificar factores de escala de tipo de línea.

    Menú Formato: Tipo de línea

    Línea de comando: tipolin (o 'tipolin para uso transparente)

    Se mostrará Administrador de tipos de línea.

    Si se escribe -tipolin en la solicitud de comando, TIPOLIN mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Administrador de tipos de línea [Lista de comandos AutoCAD: ACR]

TIPOLIN
Administrador de tipos de línea
Conceptos
Procedimientos
Referencia

    • Menú Formato: Tipo de línea

    Línea de comando: tipolin (o 'tipolin para uso transparente)

    Carga tipos de línea y establece el tipo de línea actual.

    Filtros de tipo de línea

    Determina qué tipos de línea se muestran en la lista de tipos de línea. Los tipos de línea se pueden filtrar en función de si dependen de referencias externas o si existen objetos que hacen referencia a ellas.

    Invertir filtro

    Muestra tipos de línea basándose en criterios opuestos a los seleccionados. Los tipos de línea que se ajusten a los criterios opuestos se muestran en la lista de tipos de línea.

    Cargar

    Muestra el cuadro de diálogo Cargar o volver a cargar tipos de línea, que permite cargar en el dibujo los tipos de línea seleccionados en el archivo acad.lin y añadirlos a la lista de tipos de línea.

    Actual

    Establece el tipo de línea designado como el tipo de línea actual. El hecho de establecer la opción de tipo de línea en PORCAPA significa que un objeto adoptará el tipo de línea que se asigne a una capa determinada. El hecho de establecer la opción de tipo de línea en PORBLOQUE significa que un objeto adoptará el tipo de línea CONTINUOUS hasta que se agrupe en un bloque. Siempre que se inserte el bloque, todos los objetos heredarán su tipo de línea. La variable de sistema CELTYPE almacena el nombre del tipo de línea.

    Suprimir

    Suprime tipos de línea seleccionados de la lista. Sólo pueden suprimirse los tipos de línea sin referencia. Entre los tipos de línea referenciados por defecto se incluyen PORCAPA, PORBLOQUE y CONTINUOUS.

    Nota Tenga cuidado al suprimir tipos de líneas si está trabajando en un dibujo que forme parte de un proyecto conjunto o se base en un conjunto de normas por capas. La definición del tipo de línea suprimido sigue almacenada en el archivo acad.lin o acadiso.lin y se puede volver a cargar.

    Detalles/Ocultar detalles

    Muestra u oculta la sección Detalles del Administrador de tipos de línea.

    Lista de tipos de línea

    Muestra los tipos de línea cargados según la opción especificada en Filtros de tipo de línea. Para designar o borrar rápidamente todos los tipos de línea, pulse el botón derecho en la Lista Tipo línea para mostrar el menú contextual.

    Tipo de línea

    Muestra los nombres de los tipos de línea cargados. Para cambiar el nombre a un tipo de línea, elija el tipo de línea y, a continuación, vuelva a hacer clic sobre él y escriba un nuevo nombre. PORCAPA, PORBLOQUE, CONTINUOUS y los tipos de línea dependientes de las referencias externas no pueden renombrarse. Un nombre de tipo de línea puede tener una longitud de hasta 255 caracteres Los nombres de tipo de línea pueden contener letras, cifras, espacios en blanco y los caracteres especiales de dólar ($), guión (–) y subrayado (_). Los nombres de tipos de línea no pueden contener los caracteres especiales coma (,), dos puntos (:), signo igual (=), signo de interrogación de cierre (?), asterisco (*), símbolos de menor y mayor que (< >), barras oblicuas y contrabarras (/ \), barra vertical (|), comillas dobles (") ni comilla simple (`).

    Presentación

    Muestra un ejemplo de los tipos de línea designados.

    Descripción

    Muestra las descripciones de los tipos de línea, que pueden editarse en la sección Detalles.

    Detalles

    Muestra una ampliación del cuadro de diálogo con acceso alternativo a propiedades y otros parámetros adicionales.

    Nombre

    Muestra el nombre del tipo de línea designado para que se pueda editar. Un nombre de tipo de línea puede tener una longitud de hasta 255 caracteres Los nombres de tipo de línea pueden contener letras, cifras, espacios en blanco y los caracteres especiales de dólar ($), guión (–) y subrayado (_). Los nombres de tipos de línea no pueden contener los caracteres especiales coma (,), dos puntos (:), signo igual (=), signo de interrogación de cierre (?), asterisco (*), símbolos de menor y mayor que (< >), barras oblicuas y contrabarras (/ \), barra vertical (|), comillas dobles (") ni comilla simple (`).

    Descripción

    Muestra la descripción del tipo de línea seleccionado y permite su edición.

    Utilizar unidades de Espacio papel para la escala

    Atribuye la escala de los tipos de línea del espacio papel a los del espacio modelo. Resulta de gran utilidad al trabajar con varias ventanas gráficas. Esta opción también se controla mediante la variable de sistema PSLTSCALE.

    Factor de escala global

    Muestra el factor de escala global para todos los tipos de línea. (variable de sistema LTSCALE)

    Escala del objeto actual

    Establece la escala del tipo de línea de los objetos creados recientemente. La escala resultante es el factor de escala global multiplicado por el factor de escala del objeto. Esta opción también se controla mediante la variable de sistema CELTSCALE.

    Grosor de plumilla ISO

    Establece la escala del tipo de línea en un valor de la lista de valores de la norma ISO. La escala resultante es el factor de escala global multiplicado por el factor de escala del objeto.


Cuadro de diálogo Cargar o volver a cargar tipos de línea [Lista de comandos AutoCAD: ACR]

TIPOLIN
Cuadro de diálogo Cargar o volver a cargar tipos de línea
Conceptos
Procedimientos
Referencia

    • Menú Formato: Tipo de línea

    Línea de comando: tipolin (o 'tipolin para uso transparente)

    Carga un tipo de línea cuya definición existe en un archivo de biblioteca de tipos de línea (LIN). El archivo acad.lin contiene los tipos de línea estándar.

    Archivo

    Muestra el nombre del archivo LIN actual. Puede escribir el nombre de otro archivo LIN o elegir Archivo para seleccionar un archivo diferente en el cuadro de diálogo Seleccionar archivo de tipo de línea.

    Tipos de línea disponibles

    Muestra los tipos de línea disponibles para ser cargados. Para activar o desactivar la designación de todos los tipos de línea de la lista, haga clic con el botón izquierdo del ratón y elija Seleccionar todo o Deseleccionar.


Línea de comando: TIPOLIN [Lista de comandos AutoCAD: ACR]

TIPOLIN
Línea de comando: TIPOLIN
Conceptos
Procedimientos
Referencia

    • Si se escribe -tipolin en la solicitud de comando, TIPOLIN mostrará solicitudes en la línea de comando.

    Indique una opción [?/ Crear/Cargar/Definir]:

    ?: lista de tipos de línea

    Muestra el cuadro de diálogo Seleccionar archivo de tipo de línea (un cuadro de diálogo de selección de archivos estándar). Una vez seleccionado un archivo LIN, AutoCAD mostrará una lista con los tipos de línea disponibles en un archivo.

    Crear

    Crea un nuevo tipo de línea y lo almacena en un archivo LIN.

    Indique nombre de tipo de línea que se va a crear:

    AutoCAD muestra el cuadro de diálogo Crear o añadir archivo de tipo de línea (un cuadro de diálogo de selección de archivos estándar). Indique el archivo al que desea incorporar el tipo de línea.

    Texto de descripción: Escriba un texto descriptivo opcional

    Escriba una descripción del tipo de línea con una longitud máxima de 47 caracteres. Esta descripción puede ser un comentario o una serie de caracteres de subrayado, puntos, trazos y espacios para mostrar una representación sencilla del patrón de tipo de línea.

    Indique patrón de tipo de línea (en la siguiente línea):

    A,

    Escriba una definición de patrón en forma de serie de números separados por comas. Utilice valores positivos para especificar longitudes de trazo y valores negativos para especificar longitudes de espacio. Emplee un cero para representar un punto.

    La "A" de la solicitud de definición del patrón especifica la alineación del patrón utilizada en los extremos de líneas, círculos y arcos individuales. AutoCAD sólo admite la alineación de tipo A. Con la alineación de tipo A, AutoCAD garantiza que las líneas y arcos comienzan y terminan con un trazo. La A se incluye automáticamente en la definición. Si emplea un editor de texto para crear un tipo de línea, deberá introducir el carácter a al principio de la definición.

    Tras crear un tipo de línea, hay que cargarlo para que esté disponible.

    No se pueden crear tipos de líneas complejos con TIPOLIN. Para obtener más información, véase la sección Tipos de línea personalizados en Manual de personalización.

    Cargar

    Carga un tipo de línea cuya definición existe en un archivo. El archivo acad.lin contiene los tipos de línea estándar.

    Indique tipo(s) de línea que se va(n) a cargar: Escriba un nombre o una lista de nombres separados por comas

    AutoCAD mostrará el cuadro de diálogo Seleccionar archivo de tipo de línea. Indique o seleccione al archivo en el que se encuentra el tipo de línea que desea guardar.

    Definir

    Establece el tipo de línea actual para objetos que se dibujarán posteriormente. Puede controlar el tipo de línea de los objetos por separado o por capas.

    Precise nombre de tipo de línea o [?] <actual>: Escriba un nombre de tipo de línea, el signo ? para que se muestre una lista con todos los tipos de línea cargados, porcapa o porbloque, o bien pulse INTRO

    El tipo de línea especificado se convierte en el actual. AutoCAD dibuja todos los objetos nuevos con este tipo de línea, independientemente de la capa actual. Si el tipo de línea solicitado no está cargado, AutoCAD busca su definición en el archivo acad.lin. Si el tipo de línea no está cargado ni en acad.lin, AutoCAD mostrará un mensaje y volverá a la solicitud de comando.

    Escriba ? para obtener una lista con los nombres de todos los tipos de línea cargados. Si escribe porcapa, los objetos nuevos heredan el tipo de línea asociado a la capa donde se dibuje el objeto. Si elige porbloque, los objetos nuevos se dibujan utilizando el tipo de línea CONTINUOUS hasta que se agrupen en un bloque. Siempre que inserte dicho bloque, los objetos heredarán su tipo de línea.

    Mostrar todo el texto oculto de esta página.


TOLERANCIA [Lista de comandos AutoCAD: ACR]

Comandos: T
TOLERANCIA (Comando)
Conceptos
Procedimientos
Referencia

    • Crea tolerancias geométricas

    Las tolerancias geométricas definen las variaciones máximas admisibles de forma o perfil, orientación, emplazamiento y recorrido de la geometría exacta de un dibujo. Determinan la precisión necesaria para un funcionamiento adecuado y un ajuste de los objetos que dibuje en AutoCAD.

    AutoCAD añade tolerancias geométricas a un dibujo en rectángulos de tolerancia. Se trata de cuadros divididos en compartimentos que contienen símbolos de características geométricas seguidos de uno o más valores de tolerancia. Cuando sea necesario, la tolerancia estará precedida por el símbolo de diámetro e irá seguida de datos y símbolos sobre el estado material.

    Barra de herramientas Acotar:

    Menú Acotar: Tolerancia

    Línea de comando: tolerancia

    Se muestra el cuadro de diálogo Tolerancia geométrica.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Tolerancia geométrica [Lista de comandos AutoCAD: ACR]

TOLERANCIA
Cuadro de diálogo Tolerancia geométrica
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Acotar:

    Menú Acotar: Tolerancia

    Línea de comando: tolerancia

    Especifica los símbolos y valores para un rectángulo de tolerancia.

    Una vez seleccionados los símbolos de características geométricas, se cerrará el cuadro de diálogo Tolerancia geométrica y AutoCAD mostrará esta solicitud:

    Indique ubicación de la tolerancia: Especifique una ubicación

    AutoCAD sitúa el rectángulo de tolerancia en la ubicación determinada.

    Símb

    Muestra el símbolo de características geométricas, que puede seleccionar en el cuadro de diálogo Símbolo. Este cuadro de diálogo aparece al seleccionar uno de los cuadros Sím.

    Tolerancia 1

    Crea el primer valor de tolerancia en el rectángulo de tolerancia. El valor de tolerancia indica la cantidad mediante la cual la característica geométrica puede desviarse de una forma perfecta. Se puede insertar un símbolo de diámetro antes del valor de tolerancia y un símbolo de condición material.

    Primera casilla

    Inserta un símbolo de diámetro ( [image] ) delante del valor de tolerancia. Haga clic en la casilla para insertar el símbolo de diámetro.

    Segunda casilla

    Crea el valor de tolerancia. Indique un valor en la casilla.

    Tercera casilla

    Muestra el cuadro de diálogo Condición de material, en el que se puede elegir un símbolo de modificación. Estos símbolos actúan como modificadores de la característica geométrica y del valor de tolerancia de las características que pueden variar de tamaño.

    Seleccione el símbolo que desee utilizar. AutoCAD cierra el cuadro de diálogo Condición de material e inserta el símbolo de la casilla CM para el primer valor de tolerancia en el cuadro de diálogo Tolerancia geométrica.

    Tolerancia 2

    Crea el segundo valor de tolerancia en el cuadro de control de características. Precisa el segundo valor de tolerancia de la misma forma que el primero.

    Ref. 1

    Crea la referencia primaria del dato en el rectángulo de tolerancia. La referencia del dato puede consistir en un valor o un símbolo de modificación. Un dato es una referencia geométrica teóricamente exacta utilizada para establecer la zona de tolerancia de una característica.

    Primera casilla

    Crea el valor de referencia del dato. Indique un valor en la casilla.

    Segunda casilla

    Muestra el cuadro de diálogo Condición de material, en el que se puede elegir un símbolo de modificación. Estos símbolos actúan como modificadores de referencia del dato.

    Seleccione el símbolo que desee utilizar. AutoCAD cierra el cuadro de diálogo Condición de material e inserta el símbolo de la casilla CM para la referencia primaria en el cuadro de diálogo Tolerancia geométrica.

    Ref. 2

    Crea la referencia secundaria en el marco de control de características de la misma forma que la referencia primaria.

    Ref. 3

    Crea la referencia secundaria en el marco de control de características de la misma forma que la referencia primaria.

    Altura

    Crea un valor de zona de tolerancia proyectada en el rectángulo de tolerancia. Una zona de tolerancia proyectada controla la variación en la altura de la porción extendida de una parte perpendicular fija y vuelve a ajustar la tolerancia a la especificada por las tolerancias posicionales. Indique un valor en la casilla.

    Zona de tolerancia proyectada

    Inserta el símbolo de zona de tolerancia proyectada, [image], después del valor de zona de tolerancia proyectada.

    Identificador de referencia

    Crea un símbolo de identificación de dato que consiste en una letra de referencia. Un dato es una referencia geométrica teóricamente exacta a partir de la cual se pueden establecer el emplazamiento y las zonas de tolerancia de otras características. Un punto, una línea, un plano, un cilindro o cualquier otra geometría pueden valer como dato. Escriba la letra en la casilla.


Cuadro de diálogo Símbolo [Lista de comandos AutoCAD: ACR]

TOLERANCIA
Cuadro de diálogo Símbolo
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Acotar:

    Menú Acotar: Tolerancia

    Línea de comando: tolerancia

    Muestra los símbolos de características geométricas del emplazamiento, la orientación, la forma, el perfil y el recorrido.

    Seleccione el símbolo que desee utilizar. AutoCAD cierra el cuadro de diálogo e inserta el símbolo de la casilla Sím. en el cuadro de diálogo Tolerancia geométrica. En la tabla siguiente se describen los símbolos.
    Símbolos de características geométricas
Símbolo | Característica | Tipo
 | Posición | Emplazamiento
 | Concentricidad o coaxialidad | Emplazamiento
 | Simetría | Emplazamiento
 | Paralelismo | Orientación
 | Perpendicularidad | Orientación
 | Angularidad | Orientación
 | Cilindricidad | Forma
 | Lisura | Forma
 | Circularidad o redondez | Forma
 | Rectitud | Forma
 | Perfil de una superficie | Perfil
 | Perfil de una línea | Perfil
 | Recorrido circular | Recorrido
 | Recorrido total | Recorrido


Cuadro de diálogo Condición de material [Lista de comandos AutoCAD: ACR]

TOLERANCIA
Cuadro de diálogo Condición de material
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Acotar:

    Menú Acotar: Tolerancia

    Línea de comando: tolerancia

    Permite precisar un símbolo de modificación. Estos símbolos actúan como modificadores de la característica geométrica y del valor de tolerancia de las características que pueden variar de tamaño.

    Seleccione el símbolo que desee utilizar. AutoCAD cierra el cuadro de diálogo Condición de material e inserta el símbolo de la casilla CM para el primer o el segundo valor de tolerancia en el cuadro de diálogo Tolerancia geométrica.


TOROIDE [Lista de comandos AutoCAD: ACR]

Comandos: T
TOROIDE (Comando)
Conceptos
Procedimientos
Referencia

    • Crea un sólido con forma de arandela

    El toroide está definido por dos valores de radio, uno correspondiente al tubo y otro a la distancia desde el centro del toroide al centro del tubo.

    También se pueden crear toroides que se cortan entre sí. Los toroides de este tipo no tienen agujero central: el radio del tubo es mayor que el del toroide. Si ambos radios son positivos y el radio del tubo es mayor que el del toroide, el resultado se asemeja a una esfera con una depresión en cada polo. Si el radio del toroide es negativo y el del tubo tiene una magnitud positiva superior a la del radio del toroide, el resultado se asemeja a una esfera con polos marcados.

    Barra de herramientas Sólidos:

    Menú Dibujo: Sólidos [image] Toroide

    Línea de comando: toroide

    Densidad de estructura alámbrica actual: ISOLINES=actual

    Precise centro de toroide <0,0,0>: Indique un punto (1) o pulse INTRO

    Precise radio de toroide o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define el radio del toroide: la distancia desde el centro del toroide hasta el centro del tubo. Un radio negativo creará un sólido con forma de balón de fútbol americano.

    Precise radio de sección o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define el radio del tubo.

    Diámetro

    Define el diámetro del tubo.

    Precise diámetro: Indique una distancia distinta de cero

    Diámetro

    Define el diámetro del toroide.

    Precise diámetro: Indique una distancia

    Precise radio de sección o [Diámetro]: Indique una distancia o escriba d

    Radio

    Define el radio del tubo.

    Diámetro

    Define el diámetro del tubo.

    Precise diámetro: Indique una distancia distinta de cero

    Mostrar todo el texto oculto de esta página.


TRADCAPA [Lista de comandos AutoCAD: ACR]

Comandos: T
TRADCAPA (Comando)
Conceptos
Procedimientos
Referencia

    • Cambia las capas de un dibujo para que se ajusten a las normas de capa especificadas

    Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Traductor de capas

    Línea de comando: tradcapa

    Se mostrará Conversor de capas.


Conversor de capas [Lista de comandos AutoCAD: ACR]

TRADCAPA
Conversor de capas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Traductor de capas

    Línea de comando: tradcapa

    Dentro del Conversor de capas, especifique las capas del dibujo actual que desea convertir y también indique a qué quiere convertirlas.

    Convertir desde

    Indica las capas del dibujo actual que se convertirán. Para especificar las capas se puede realizar una selección en la lista Convertir desde, o bien utilizar un filtro de selección.

    El color del icono que precede el nombre de la capa indica si la capa aparece o no referenciada en el dibujo. Un icono oscuro indica que se trata de una capa referenciada; un icono blanco señala que es una capa sin referencias. Estas capas no referenciadas pueden eliminarse del dibujo pulsando con el botón derecho en la lista Convertir desde y eligiendo Limpiar capas.

    Filtro de selección

    Especifica las capas que se desean seleccionar en la lista Convertir desde, mediante un patrón de denominación que puede incluir comodines. Para obtener una lista de comodines válidos, véase la tabla en la sección Ordenación y aplicación de filtros a la lista de capas en Manual del usuario. Las capas identificadas por el filtro de selección se añaden a las capas previamente designadas.

    Selección

    Selecciona las capas especificadas en Filtro de selección.

    Mapa

    Asigna las capas seleccionadas en Convertir desde a la capa seleccionada en Convertir a.

    Mismo mapa

    Asigna todas las capas que presentan el mismo nombre en ambas listas.

    Convertir a

    Muestra una lista de las capas a las que se pueden convertir las capas del dibujo actual.

    Cargar

    Carga capas en la lista Convertir a mediante un dibujo, plantilla de dibujo o archivo de normas especificado por el usuario. Si el archivo especificado contiene asignaciones de capa guardadas, esas asignaciones se aplican a las capas de la lista Convertir desde y se visualizan en Asignaciones de conversor de capas.

    Se pueden cargar capas desde más de un archivo. Si carga un archivo que contiene capas con el mismo nombre que las capas ya cargadas, las capas originales se conservarán y las duplicadas se ignorarán. Asimismo, si se carga un archivo con asignaciones que dupliquen las ya cargadas, las asignaciones originales se conservarán y las duplicadas se ignorarán.

    Nuevo

    Define una capa nueva que se mostrará en la lista Convertir a para su conversión. Si se selecciona una capa en Convertir a antes de pulsar Nuevo, las propiedades de la capa seleccionada se utilizan como propiedades por defecto de la nueva capa. No se puede crear una capa con el mismo nombre que una ya existente.

    Asignaciones de conversor de capas

    Enumera las capas que se van a convertir y las propiedades que esas capas adquirirán con la conversión. Se pueden seleccionar capas en esta lista y editar las propiedades mediante Editar.

    Editar

    Abre el cuadro de diálogo Editar capa, en el que se puede editar la asignación de conversión seleccionada. El tipo de línea, el color y el grosor de línea de la capa se pueden modificar. Si todos los dibujos implicados en la conversión emplean estilos de trazado, también podrá cambiar el estilo de trazado al convertir.

    Eliminar

    Elimina la asignación de conversión seleccionada en la lista Asignaciones de conversor de capas.

    Guardar

    Guarda las asignaciones de conversión de capas actuales en un archivo para su uso posterior.

    Las asignaciones de capa se guardan en el formato de archivo DWG o DWS. Para ello se puede reemplazar un archivo existente o crear uno nuevo. El Conversor de capas crea las capas referenciadas en el archivo y almacena las asignaciones de capa en cada capa. Todos los tipos de línea utilizados en dichas capas también se copian en el archivo.

    Parámetros

    Abre el cuadro de diálogo Parámetros, donde se puede personalizar el proceso de conversión de capas.

    Convertir

    Inicia la conversión de las capas asignadas.

    Si no se han guardado las asignaciones de conversión de capas actuales, se solicitará el guardado antes de comenzar la conversión.


Cuadro de diálogo Parámetros [Lista de comandos AutoCAD: ACR]

TRADCAPA
Cuadro de diálogo Parámetros
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Traductor de capas

    Línea de comando: tradcapa

    Controla el proceso de conversión de capas.

    Forzar color de objeto a porCapa

    Especifica si todos los objetos convertidos adquieren el color asignado a su capa o no. Si se selecciona esta opción, todos los objetos adoptarán el color de su capa. pero si se deja sin marcar, los objetos conservarán su color original.

    Forzar tipo de línea a porCapa

    Especifica si cada objeto convertido adopta el tipo de línea asignado a su capa. Si se selecciona esta opción, todos los objetos adquieren el tipo de línea de su capa. y si se deja sin marcar, los objetos conservarán su tipo de línea original.

    Convertir objetos en bloques

    Especifica si se convierten los objetos anidados en bloques. Si se selecciona esta opción, los objetos anidados en bloques se convierten. mientras que, si no se selecciona, esos objetos no se convierten.

    Escribir registro de transacción

    Determina si se crea un archivo de registro en el que se detallen los resultados de la conversión. Si se selecciona esta opción, se crea un archivo de registro en la misma carpeta en la que se encuentra el dibujo convertido. El archivo de registro recibirá el mismo nombre que el del archivo de dibujo convertido, pero con la extensión .log. Si la opción Escribir registro de transacción no se marca, no se creará ningún archivo de registro.

    Mostrar contenidos de capa al designarlos

    Indica las capas que se mostrarán en el área de dibujo. Si se selecciona esta opción, sólo se muestran las capas seleccionadas en el cuadro de diálogo Conversor de capas en el área de dibujo. Si se deja sin marcar, se mostrarán todas las capas del dibujo.


Cuadro de diálogo Editar/Nueva capa [Lista de comandos AutoCAD: ACR]

TRADCAPA
Cuadro de diálogo Editar/Nueva capa
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Traductor de capas

    Línea de comando: tradcapa

    Establece o modifica las propiedades de capa.

    Name

    Especifica el nombre de capa.

    Tipo de línea

    Especifica el tipo de línea de la capa.

    Color

    Determina el color de la capa.

    Grosor de línea

    Especifica el grosor de línea de la capa.

    Estilo de trazado...

    Determina el estilo de trazado de capa. Sólo se puede modificar el estilo de trazado si todos los dibujos a los que hace referencia el Conversor de capas utilizan los estilos de trazado guardados.


TRADSPACIO [Lista de comandos AutoCAD: ACR]

Comandos: T
TRADSPACIO (Comando)
Conceptos
Procedimientos
Referencia

    • Convierte valores de longitud entre espacio modelo y espacio papel

    Barra de herramientas Texto:

    Línea de comando: tradspacio

    En el espacio modelo, la solicitud que se muestra es la siguiente:

    Precise la distancia de espacio papel <1.000>: Introduzca una longitud en el espacio papel para convertirla en una longitud equivalente en el espacio modelo

    En la presentación de espacio papel, la solicitud que se muestra es la siguiente:

    Designe una ventana: Designe un objeto de la ventana gráfica de presentación.

    Precise la distancia de espacio modelo <1.000>: Introduzca una longitud en el espacio modelo para convertirla en una longitud equivalente en el espacio papel

    TRADSPACIO convierte las longitudes, normalmente alturas de texto, desde el espacio modelo o papel a su longitud equivalente en el otro espacio. Está concebido para que se pueda activar de forma transparente con una solicitud de altura de texto u otro valor de longitud. Cuando se utiliza en la línea de comando, TRADSPACIO muestra la longitud calculada en la ventana de comandos.


TRANSDIST [Lista de comandos AutoCAD: ACR]

Comandos: T
TRANSDIST (Comando)
Conceptos
Procedimientos
Referencia

    • Mide la distancia y el ángulo entre dos puntos

    Barra de herramientas Consultar:

    Menú Herr.: Consultar [image] Distancia

    Línea de comando: transdist (o 'transdist para usarlo de forma transparente)

    Precise primer punto: Designe un punto

    Precise segundo punto: Designe un punto

    Distancia = distancia calculada, Ángulo en el plano XY = ángulo,

    Ángulo a partir del plano XY = ángulo

    Incremento X = cambio en X, Incremento Y = cambio en Y, Incremento Z = cambio en Z

    AutoCAD indica la distancia 3D real entre los puntos. El ángulo en el plano XY se muestra en relación con el eje X actual. El ángulo desde el plano XY se muestra en relación con el plano XY actual. TRANSDIST asume la elevación actual del primer o segundo puntos si se omite el valor de la coordenada Z.

    AutoCAD muestra la distancia con el formato actual de las unidades.


TRANSPARENCIA [Lista de comandos AutoCAD: ACR]

Comandos: T
TRANSPARENCIA (Comando)
Conceptos
Procedimientos
Referencia

    • Determina si los píxeles de fondo de una imagen son transparentes u opacos

    Existen varios formatos de archivos de imagen que admiten imágenes con píxeles transparentes. Al definir la transparencia de la imagen como ACT, AutoCAD puede reconocer los píxeles transparentes de forma que los gráficos de la pantalla se muestren con esos píxeles. La transparencia está disponible para imágenes bitonales y no bitonales (Alpha RGB o escala de grises). Por defecto, las imágenes se enlazan con la transparencia desactivada. La transparencia se controla objeto por objeto.

    TRANSPARENCIA admite la variable de sistema PICKFIRST, con lo que se pueden seleccionar varias imágenes. Los objetos que no son imágenes se filtran a partir del conjunto de selección.

    Nota La variable de sistema PALETTEOPAQUE determina si las ventanas pueden ser transparentes.

    Barra de herramientas Referencia:

    Menú Modificar: Objeto [image] Imagen [image] Transparencia

    Menú contextual: Seleccione una imagen, haga clic con el botón derecho en el área de dibujo y seleccione Imagen [image] Transparencia.

    Línea de comando: transparencia

    Designe imágenes:

    Indique modo de transparencia [ACT/DES] <actual>: Escriba una opción o pulse INTRO

    Activada

    Activa la transparencia para que puedan verse los objetos que se encuentran debajo de la imagen.

    Desactivada

    Desactiva la transparencia para ocultar los objetos que se encuentran debajo de la imagen.

    Mostrar todo el texto oculto de esta página.


TRASLADADC [Lista de comandos AutoCAD: ACR]

Comandos: T
TRASLADADC (Comando)
Conceptos
Procedimientos
Referencia

    • Línea de comando: trasladadc

    Indique nombre de ruta <actual>:

    La ruta o nombre de archivo de dibujo se cargará en la vista en árbol de la ficha Carpetas de DesignCenter™.

    En la solicitud, puede introducir una ruta en cualquiera de los siguientes formatos:

    • Ruta de carpeta: c:\archivos de proyecto\electrical
    • Ruta de carpeta y nombre de archivo: c:\archivos de proyecto\electrical\circuit2.dwg
    • Rutas de red UNC: \\servidor1\proyecto_campus

    AutoCAD mostrará automáticamente DesignCenter, conmutará a la ficha Carpetas y cargará la ruta o archivo de dibujo que haya especificado.

    TRASLADADC admite dominios o grupos de trabajo remotos si tiene un dominio o grupo de trabajo de destino asignado a una letra de unidad.


TRAZADOR [Lista de comandos AutoCAD: ACR]

Comandos: T
TRAZADOR (Comando)
Conceptos
Procedimientos
Referencia

    • Traza un dibujo en un trazador, una impresora o a un archivo

    Barra de herramientas Estándar:

    Menú Archivo: Imprimir

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en la ficha de presentación y elija Imprimir.

    Línea de comando: trazador

    Se mostrará el cuadro de diálogo Imprimir. Seleccione Aceptar para comenzar a imprimir con los parámetros actuales y visualizar el cuadro de diálogo Progreso de la impresión.

    Si se escribe -trazador en la solicitud de comando, TRAZADOR mostrará solicitudes en la línea de comando.


Cuadro de diálogo Imprimir [Lista de comandos AutoCAD: ACR]

TRAZADOR
Cuadro de diálogo Imprimir
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Archivo: Imprimir

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en la ficha de presentación y elija Imprimir.

    Línea de comando: trazador

    Especifica los parámetros de dispositivo y papel y traza el dibujo. Para enviar más de una presentación al trazador, elija las fichas de las presentaciones que desea imprimir y, a continuación, utilice TRAZADOR.

    En el cuadro de diálogo Imprimir se incluyen las siguientes fichas:

    • Dispositivo de impresión
    • Parámetros de impresión

    Opciones adicionales:

    • Nombre de presentación
    • Nombre de configuración de página
    • V. previa completa
    • V. previa parcial
    Nombre de presentación

    Muestra el nombre de la presentación actual o "Presentaciones seleccionadas" si se han seleccionado múltiples fichas. Si la ficha Modelo se encuentra seleccionada al elegir Imprimir, Nombre de presentación contendrá "Modelo".

    Guardar cambios presentación

    Guarda los cambios realizados en el cuadro de diálogo Imprimir de la presentación. Esta opción no está disponible cuando se seleccionan varias presentaciones.

    Nombre de configuración de página

    Muestra una lista de las configuraciones de página guardadas en el dibujo. La configuración de página actual se puede basar en una configuración de página guardada o añadir una nueva configuración de página eligiendo Añadir.

    Añadir

    Muestra el cuadro de diálogo Configuraciones de página definidas por el usuario. Es posible crear nuevos nombres de configuración de página, borrar configuraciones de página guardadas o cambiarles el nombre.

    V. previa completa

    Muestra el dibujo tal y como se imprimirá. Para salir de la vista preliminar de impresión, haga clic con el botón derecho y elija Salir.

    V. previa parcial

    Muestra rápidamente una representación exacta del área de impresión efectiva en relación con el tamaño del papel y el área de impresión. También facilita información avanzada de las advertencias que pueden tener lugar cuando AutoCAD realiza la impresión. La ubicación final del trazado depende del trazador.

    Los cambios que modifican el área de impresión efectiva son los realizados en el origen de trazado, que se definen en Desfase de impresión de la ficha Parámetros de trazado. Si se desplaza el origen de forma que el área efectiva sobrepase el área de la vista preliminar, AutoCAD mostrará una advertencia.

    Tamaño del papel

    Muestra el tamaño de papel actualmente seleccionado.

    Área de impresión

    Muestra el área de impresión en el tamaño de papel permitido para el trazado en función de la configuración del trazador.

    Área efectiva

    Muestra las cotas del dibujo en el área de impresión.

    Advertencias

    Muestra una lista de las advertencias relacionadas con el área de impresión eficaz.

    Mostrar todo el texto oculto de esta página.


Ficha Dispositivo de impresión (cuadro de diálogo Imprimir) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Imprimir
Ficha Dispositivo de impresión (cuadro de diálogo Imprimir)
Conceptos
Procedimientos
Referencia

    • Especifica el trazador que se va a utilizar, la tabla de estilos de trazado, la presentación o presentaciones que se van a trazar y la información sobre el trazado en un archivo.

    Configuración del trazador

    Muestra el dispositivo trazador actualmente configurado, el puerto al que está conectado o su ubicación en la red y cualquier comentario adicional del usuario acerca del trazador. En la lista Nombre se muestran las impresoras del sistema y los archivos PC3 disponibles. Enfrente del dispositivo de impresión aparece un icono para identificarlo como un archivo PC3 o una impresora del sistema.

    Si un trazador seleccionado no admite el tamaño de papel seleccionado para la presentación, aparecerá un mensaje de advertencia y se seleccionará automáticamente el tamaño de papel por defecto del trazador. El tamaño de papel se puede definir en la ficha Parámetros de presentación.

    Propiedades

    Muestra el Editor de parámetros del trazador (editor PC3), en el que se puede visualizar o modificar la configuración actual del trazador, los puertos, el dispositivo y los parámetros de soporte. Para obtener más información acerca de los archivos PC3, véase Utilización de trazadores e impresoras en Manual para controladores y periféricos.

    Si realiza algún cambio en el archivo PC3 mediante el Editor de parámetros del trazador, se mostrará el cuadro de diálogo Modificar un archivo de configuración de impresora.

    Sugerencias

    Muestra información sobre el dispositivo de impresión determinado.

    Tabla de estilos de trazado (asignación de plumillas)

    Establece la tabla de estilos de trazado, la edita o crea una nueva.

    Nombre

    Muestra la tabla de estilos de trazado asignada a la ficha Modelo o ficha de presentación actual y una lista de las tablas de estilos de trazado que actualmente se encuentran disponibles. Si se han seleccionado varias fichas de presentación y éstas tienen diferentes tablas de estilos de trazado asignadas, la lista muestra "Varias".

    Editar

    Muestra el Editor de tablas de estilos de trazado, en el que se puede editar la tabla de estilos de trazado seleccionada.

    Nueva

    Muestra uno de los dos asistentes para tablas de estilos de trazado, dependiendo de qué comportamiento del estilo de trazado por defecto (dependiente del color o memorizado) se haya seleccionado en la ficha Trazado del cuadro de diálogo Opciones. Emplee el asistente para crear una nueva tabla de estilos de trazado. Véase la sección Utilización de estilos de trazado para controlar los objetos trazados en Manual del usuario.

    Sello de impresión

    Sitúa un sello de impresión en la esquina especificada de cada dibujo y lo registra en un archivo.

    Activada

    Activa el sello de trazado.

    Parámetros

    Muestra el cuadro de diálogo Sello de impresión, en el se puede especificar la información que desea que se aplique al sello de impresión, como, por ejemplo, el nombre del dibujo, la fecha y hora, la escala de impresión, etc.

    Trazado de

    Define el objeto que se desea imprimir.

    Ficha actual

    Imprime la ficha Modelo o de presentación actual. Si se han seleccionado varias fichas, se trazará aquélla cuya área de dibujo esté visible.

    Fichas seleccionadas

    Traza varias fichas Modelo o de presentación preseleccionadas. Para seleccionar varias fichas, mantenga pulsada la tecla CTRL mientras las selecciona. Esta opción no está disponible cuando sólo se selecciona una ficha.

    Todas las fichas de presentación

    Traza todas las fichas de presentación, independientemente de la ficha que se haya seleccionado.

    Número de copias

    Indica el número de copias que se van a imprimir. Si se han seleccionado varias presentaciones y copias, las presentaciones que se hayan seleccionado para imprimir en un archivo o AutoSpool producirán un solo trazado.

    Trazar a archivo

    Imprime en un archivo en lugar de hacerlo en el trazador.

    Trazar a archivo

    Imprime en un archivo.

    Nombre y ruta del archivo

    Especifica el nombre y ruta del archivo de impresión. El nombre por defecto del archivo de impresión es el nombre del dibujo y de la ficha (nombre de la ficha de presentación o del modelo), separados por un guión, con la extensión .plt.

    [...]

    Muestra un cuadro de diálogo de selección de archivos estándar.


Ficha Parámetros de impresión (cuadro de diálogo Imprimir) [Lista de comandos AutoCAD: ACR]

Cuadro de diálogo Imprimir
Ficha Parámetros de impresión (cuadro de diálogo Imprimir)
Conceptos
Procedimientos
Referencia

    • Especifica el tamaño de papel, la orientación, el área y la escala de impresión, el desfase y otras opciones.

    Tamaño y unidades de papel

    Muestra los tamaños de papel estándar que se encuentran disponibles para el dispositivo de impresión seleccionado.

    Los tamaños de papel reales se indican mediante la anchura (dirección del eje X) y la altura (dirección del eje Y ). Si no se ha seleccionado ningún trazador, se mostrará toda la lista de tamaños de papel estándar, en la cual se puede seleccionar uno. Al crear un archivo PC3 con el Asistente para añadir un trazador se define un tamaño de papel por defecto para el dispositivo de impresión. Para obtener más información acerca del Asistente para añadir un trazador, véase Configuración de trazadores e impresoras en Manual para controladores y periféricos. El tamaño de papel seleccionado se guarda con una presentación y se ignoran los parámetros del archivo PC3.

    Si se está trazando una imagen de trama, como un archivo BMP o TIFF, el tamaño del trazado se precisa en píxeles, no en pulgadas ni en milímetros.

    Dispositivos de impresión

    Muestra el nombre del dispositivo de impresión actualmente seleccionado.

    Tamaño del papel

    Muestra una lista de los tamaños de papel disponibles. Junto al tamaño de papel hay un icono que indica la orientación del papel para el trazado.

    Área de impresión

    Muestra el área real del papel que se va a utilizar para el trazado en función del tamaño de papel actual.

    Pulgadas

    Permite precisar las pulgadas como unidades de impresión.

    MM

    Permite precisar los milímetros como unidades de impresión.

    Orientación de dibujo

    Especifica la orientación del dibujo en el papel para los trazadores que admiten orientación horizontal y vertical. Se puede cambiar la orientación de dibujo para conseguir una rotación de trazado de 0, 90, 180 o 270 grados seleccionando Horizontal, Vertical o Imprimir girado 180 grados. El icono de papel representa la orientación de la lámina del papel seleccionado. El icono de letra representa la orientación del dibujo en la página.

    Vertical

    Orienta y traza el dibujo para que el borde más corto del papel represente la parte superior de la página.

    Horizontal

    Orienta y traza el dibujo para que el borde más largo del papel represente la parte superior de la página.

    Imprimir girado 180 grados

    Orienta y traza el dibujo con el anverso hacia abajo.

    Nota La orientación del dibujo también se ve afectada por la variable de sistema PLOTROTMODE.

    Área de impresión

    Precisa la parte del dibujo que se va a trazar.

    Presentación/Límites

    Al trazar una presentación, se imprime todo lo que se encuentra dentro de los márgenes del tamaño de papel determinado, calculando el origen a partir de 0,0 en la presentación.

    Cuando se traza desde la ficha Modelo, traza el área de dibujo completa definida por los límites del dibujo. Si la ventana actual no muestra ninguna vista en planta, esta opción tiene el mismo efecto que la opción Extensión.

    Extensión

    Traza la parte del espacio actual del dibujo que contiene objetos. Se traza toda la geometría del espacio actual. AutoCAD puede regenerar el dibujo para volver a calcular la extensión antes de comenzar el trazado.

    Pantalla

    Imprime la vista en la ventana actual de la ficha Modelo seleccionada o toda la vista de espacio papel actual de la presentación.

    Vista

    Imprime una vista guardada previamente con el comando VISTA. Puede seleccionar una vista guardada de la lista que se facilita. Si en el dibujo no hay ninguna vista guardada, esta opción no estará disponible.

    Ventana

    Imprime la parte del dibujo que se especifique. Si se selecciona Ventana, el botón Ventana estará disponible. Seleccione el botón Ventana para utilizar el dispositivo señalador con el fin de precisar las dos esquinas del área que se trazará o indique las coordenadas.

    Designe primera esquina: Indique un punto

    Designe esquina opuesta: Indique un punto

    Escala de impresión

    Controla el tamaño relativo de las unidades de dibujo respecto a las unidades de trazado. El valor de escala por defecto es 1:1 cuando se traza una presentación. El parámetro por defecto al imprimir una ficha Modelo es Ajustar escala. Cuando se selecciona una escala estándar, ésta aparece en Personalizada.

    Nota Si en Área de trazado se selecciona la opción Presentación, AutoCAD trazará el tamaño real de la presentación sin tener en cuenta la opción especificada en Escala.

    Escala

    Define la escala exacta para el trazado. En la parte superior de la lista aparecen las cuatro escalas estándar utilizadas más recientemente.

    Personalizado

    Crea una escala definida por el usuario. Se puede crear una escala personalizada indicando el número de pulgadas (o milímetros) equivalentes al número de unidades de dibujo.

    Asignar escala al grosor de línea

    Asigna escala a los grosores de línea de forma proporcional a la escala de impresión. Por lo general, los grosores de línea precisan la anchura de línea de los objetos trazados y se trazan con el tamaño de anchura de línea sea cual sea la escala de impresión.

    Opciones de ventana sombreada

    Especifica cómo se trazan las ventanas sombreadas y modelizadas y determina sus niveles y ppp de resolución.

    Trazado sombreado

    Especifica cómo se trazan las vistas. Si desea especificar este parámetro para una ventana gráfica de una ficha de presentación, seleccione dicha ventana y, a continuación, en el menú Herr., haga clic en Propiedades.

    En la ficha Modelo, puede seleccionar las opciones siguientes:

    • Como se muestra: Traza objetos tal como se muestran en pantalla.
    • Estructura alámbrica: Traza objetos en estructuras alámbricas, independientemente de la forma en que dichos objetos se muestren en pantalla.
    • Oculto: Traza objetos con líneas ocultas eliminadas independientemente de cómo se muestren en pantalla.
    • Modelizado: Traza objetos tal como se modelizan, independientemente de la forma en que se muestren en pantalla.

    Calidad

    Especifica la resolución con la que se trazan las ventanas gráficas sombreadas y modelizadas.

    Seleccione entre las siguientes opciones:

    • Borrador: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen como estructuras alámbricas.
    • Vista preliminar: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con la resolución actual del dispositivo, hasta un máximo de 150 ppp.
    • Normal: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con resolución actual del dispositivo, hasta un máximo de 300 ppp.
    • Presentación: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con la resolución actual del dispositivo, hasta un máximo de 600 ppp.
    • Máximo: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con la resolución actual del dispositivo, sin un máximo.
    • Personalizado: Especifica que las vistas del espacio modelo sombreadas y modelizadas se tracen con el parámetro de resolución especificado en el cuadro PPP, hasta la resolución actual del dispositivo.

    PPP

    Especifica los puntos por pulgada para las vistas modelizadas y sombreadas, hasta la resolución máxima del dispositivo de impresión actual. Esta opción está disponible si selecciona Personalizado en el cuadro Calidad.

    Desfase de impresión

    Especifica un desfase del área de trazado desde la esquina inferior izquierda del papel. En una presentación, la esquina inferior izquierda de un área de trazado determinada se encuentra en el margen inferior izquierdo del papel. El origen se puede desplazar indicando un valor positivo o negativo. Los valores de unidad del trazador están en pulgadas o milímetros en el papel.

    Centrar impresión

    Calcula automáticamente los valores de desfase X e Y para centrar el trazado en el papel.

    X

    Permite precisar el origen de trazado en la dirección X.

    Y

    Especifica el origen de trazado en la dirección Y.

    Opciones de trazado

    Especifica las opciones de grosor de línea, estilos de trazado y trazados sombreados, así como el orden en que se trazan los objetos.

    Imprimir grosor de línea

    Determina si se imprimen los grosores de línea que se han asignado a los objetos y a las capas.

    Imprimir con estilos de trazado

    Especifica si se imprimen los estilos de trazado que se asignaron a los objetos y a las capas. Al seleccionar esta opción, también se selecciona automáticamente Imprimir grosor de línea.

    Imprimir el espacio papel en último lugar

    Imprime primero la geometría de espacio modelo. Normalmente, la geometría del espacio papel se traza antes que la del espacio modelo.

    Ocultar objetos de espacio papel

    Especifica si la operación para ocultar se aplica a objetos en la ventana gráfica del espacio papel. Esta opción sólo se encuentra disponible en una ficha de presentación. El efecto de este parámetro se refleja en la presentación preliminar, pero no en la presentación definitiva.


Cuadro de diálogo Modificar un archivo de configuración de impresora (Imprimir) [Lista de comandos AutoCAD: ACR]

TRAZADOR
Cuadro de diálogo Modificar un archivo de configuración de impresora (Imprimir)
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Estándar:

    Menú Archivo: Imprimir

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en la ficha de presentación y elija Imprimir.

    Línea de comando: trazador

    Notifica al usuario que ha realizado cambios en un archivo de configuración de trazador (PC3) existente. Puede cancelar los cambios, elegir Aceptar para sobrescribir el archivo PC3 o precisar un nuevo nombre de archivo para el archivo PC3 modificado.

    Aplicar cambios sólo a la impresión actual

    Utiliza los cambios realizados en el archivo PC3 del trazado actual pero no los guarda en el archivo PC3.

    Guardar cambios en el archivo siguiente

    Precisa la ruta del archivo PC3 modificado. Para conservar el archivo PC3 original, precise un nuevo nombre de archivo.


Cuadro de diálogo Progreso de impresión [Lista de comandos AutoCAD: ACR]

TRAZADOR
Cuadro de diálogo Progreso de impresión
Conceptos
Procedimientos
Referencia

    • Menú Archivo: Imprimir

    Menú contextual: Haga clic con el botón derecho en la ficha Modelo o en la ficha de presentación y elija Imprimir.

    Línea de comando: trazador

    El cuadro de diálogo Progreso de la impresión proporciona información durante la impresión del dibujo. La barra de progreso superior muestra el progreso de una sola página o ventana gráfica en cada una de las fases principales de impresión. Las fases dependen del trazador y de los parámetros de impresión especificados. La barra de progreso inferior muestra el progreso general de páginas impresas, copias de un solo dibujo, varias presentaciones o varios dibujos impresos con la utilidad de impresión por lotes.

    Seleccione Cancelar para detener el dibujo actual y cualquier otro dibujo, copias o presentaciones del lote.

    Si está imprimiendo varias copias de una presentación en un trazador que debe recibir información de la impresión para cada copia, la barra inferior muestra un segmento por cada copia. Si el trazador puede generar varias copias después de recibir la información de trazado una sola vez, la barra inferior muestra un segmento para toda la presentación.

    Si se imprime mediante la cola de impresión del sistema Windows, la barra de progreso superior finalizará una vez que se ha enviado toda la impresión a la cola. Se requiere tiempo adicional para enviar el trazado desde la cola de impresión al trazador. Esta fase no se rastrea en el cuadro de diálogo Progreso de la impresión. De igual forma, si pulsa Cancelar mientras se envía la impresión desde la cola al trazador, no se cancela el proceso. Para controlar esta fase de una impresión en cola, interrumpir, suprimir o modificar la secuencia de las impresiones en cola, utilice el Administrador de impresión de Windows.

    Si la impresión es lenta, éstas pueden ser las causas:

    • Puede que esté utilizando el controlador erróneo. En algunos casos, puede elegir entre varios controladores, entre los que puede haber una diferencia sustancial en el rendimiento. Intente imprimir con un controlador diferente y compare el tiempo de impresión.
    • Si el dibujo contiene imágenes de trama u objetos OLE incrustados, puede mejorar la velocidad de impresión reduciendo la calidad de estos objetos. Existen dos niveles de control sobre la calidad de impresión de objetos OLE: un parámetro de calidad de objetos concretos y otro de calidad de los objetos OLE en general. El control de calidad de un determinado objeto está disponible en el menú contextual del objeto. Establezca la calidad general utilizando el Editor de parámetros de configuración para editar el archivo PC3 del trazador. Elija el nodo Gráficos y seleccione Gráficos de trama. Utilice el dispositivo deslizante en el área Imágenes de trama del cuadro de diálogo.
    • Asegúrese de que el ordenador tiene suficiente RAM. Si la cantidad de RAM es demasiado baja para el dibujo que está imprimiendo, Windows inicia la "paginación" en disco, que incrementa enormemente el tiempo de impresión.

    Si le preocupa más el hecho de volver a su trabajo en AutoCAD que la duración de la impresión, imprima a través de la cola de impresión de Windows. Puede utilizar la cola de impresión si está utilizando un controlador HDI que no sea del sistema y está imprimiendo en un trazador conectado localmente. Configure una impresora del sistema Windows para el mismo puerto local.


Cuadro de diálogo Actualizar archivo PC3 con nueva impresora [Lista de comandos AutoCAD: ACR]

TRAZADOR
Cuadro de diálogo Actualizar archivo PC3 con nueva impresora
Conceptos
Procedimientos
Referencia

    • Muestra el nombre del controlador de dispositivos almacenado en el archivo PC3. Un dispositivo puede ser un trazador o una impresora. Con este cuadro de diálogo, puede seleccionar un trazador o impresora válido y actualizar el archivo PC3 existente, así como guardar una copia modificada como nuevo archivo PC3.

    El cuadro de diálogo se mostrará en los comandos TRAZADOR o PREPPAGINA en una presentación configurada para un archivo PC3 que contenga un nombre de trazador o impresora no válido o ausente.

    Dispositivo necesario

    Muestra el dispositivo especificado en el archivo PC3 que está configurado para la presentación actual.

    Nombre de impresora

    Muestra los trazadores, impresoras y archivos PC3 disponibles. Seleccione un trazador, impresora o archivo PC3 para que se sustituya por la impresora que falta especificada en el archivo PC3. Seleccione Ninguna si no desea realizar ninguna sustitución.

    Si selecciona Ninguna, no cambiará el resto de los parámetros de la presentación actual. Si selecciona un trazador o una impresora que utilice un controlador distinto del especificado en el archivo PC3 original, puede que cambie la siguiente información de configuración cuando se guarde el archivo PC3:

    • Calidad de trazado
    • Profundidad de color
    • Resolución
    • Origen de lámina
    • Destino de lámina
    • Opciones de acabado de láminas (como plegado o unión)
    • Cualquier parámetro del dispositivo o controlador anterior.

    Si el trazador que ha seleccionado no admite el tamaño de papel especificado en la presentación, se utilizará el tamaño de papel por defecto. Se mostrará una advertencia que permitirá cancelar esta operación y volver al cuadro de diálogo Imprimir o Configurar página con la opción Ninguna seleccionada.

    Dispositivo

    Para cada selección que se realice en Nombre de impresora, en esta columna se mostrará el nombre del controlador del dispositivo correspondiente, tal como se muestra a continuación:

    • Para un trazador o impresora seleccionado, en esta columna se muestra el nombre del controlador de dispositivo almacenado en el archivo PC3 del trazador o impresora.
    • Para un archivo PC3 seleccionado, esta columna muestra el nombre del controlador de dispositivo almacenado en el archivo PC3.
    • Si selecciona Ninguna, esta columna no mostrará ningún nombre de dispositivo. Ningún dispositivo se sustituirá por la impresora que falta y que se especifica en el archivo PC3.

    Área de estado

    Muestra información acerca del trazador, impresora o archivo PC3 seleccionado.

    Actualizar y guardar archivo PC3

    Muestra el nombre del archivo PC3 que se está modificando para la presentación actual. Si hace clic en Aceptar sin cambiar el nombre del archivo PC3, el archivo PC3 existente se actualizará con el nuevo nombre de la impresora. Si cambia el nombre del archivo PC3 y hace clic en Aceptar, se guardará una copia del archivo con la nueva información de la impresora.


Línea de comando TRAZADOR [Lista de comandos AutoCAD: ACR]

TRAZADOR
Línea de comando TRAZADOR
Conceptos
Procedimientos
Referencia

    • Si escribe -trazador en la solicitud de comando, aparecerá la siguiente solicitud en la línea de comando:

    Configuración de impresión detallada? [Sí/No] <No>: Escriba s o n o pulse INTRO

    No

    Indica que no se desea una configuración de trazado detallada para este trazado.

    Indique nombre de presentación o [?] <actual>:

    Indique nombre de configuración de página < >:

    Indique un nombre de dispositivo de salida o [?] <actual>:

    Escribir el trazado en archivo [Sí/No] <actual>:

    Indique nombre de archivo: <nombredwg-nombrepresentación.plt>:

    Guardar cambios en presentación [Sí/No] <No>:

    Proceder a la impresión [Sí/No] <S>:

    Para obtener más información acerca de estas solicitudes, véase la descripción dada para Sí.

    Sí

    Especifica parámetros de página detallados para la ficha Modelo o de presentación que se está trazando.

    Indique nombre de presentación o [?] <actual>: Especifique el nombre de la ficha de presentación que desee trazar

    Indique un nombre de dispositivo de salida o [?] <actual>: Especifique el nombre del dispositivo de salida en el que desee trazar la ficha Modelo o de presentación que haya seleccionado

    Si introduce un nuevo nombre de dispositivo sin una extensión, AutoCAD asumirá que dicho dispositivo es un archivo PC3 (archivo de parámetros de trazador HDI de Autodesk). Si no se encuentra ningún archivo PC3, AutoCAD buscará una impresora del sistema Windows con el nombre del dispositivo.

    Indique tamaño de papel o [?] <actual>: Especifique el tamaño del papel que se va a utilizar para imprimir o escriba ? para ver la lista real de tamaños de papel definidos para el controlador de trazador

    Debe especificar un tamaño de papel exactamente igual a como se define con el controlador del trazador.

    Indique unidades de papel [Pulgadas/Milímetros] <actual>:

    Esta solicitud no aparece si se está imprimiendo una imagen de trama, como un archivo BMP o TIFF, porque se da por hecho que el tamaño del trazado se expresa en píxeles.

    Indique la orientación del papel [Vertical/Horizontal] <actual>:

    Vertical

    Orienta y traza el dibujo para que el borde más corto del papel represente la parte superior de la página.

    Horizontal

    Orienta y traza el dibujo para que el borde más largo del papel represente la parte superior de la página.

    Imprimir con el anverso hacia abajo? [Sí/No] <No>:

    Orienta y traza el dibujo con el anverso hacia abajo.

    Indique área de impresión [Pantalla/Extensión/Límites/Presentación/vIsta/Ventana] <actual>:

    Pantalla

    Imprime la vista en la ventana gráfica actual de la ficha Modelo o la vista actual de la presentación, en función de la ficha que se seleccione para imprimir.

    Extensión

    Imprime todos los objetos de la ventana gráfica actual, excepto los objetos de las capas inutilizadas. En una ficha de presentación, imprime toda la geometría del espacio papel. AutoCAD puede regenerar el dibujo para volver a calcular la extensión antes de comenzar el trazado.

    Si se traza la extensión del dibujo con una vista en perspectiva activa y la posición de la cámara se encuentra dentro de la extensión del dibujo, esta opción tiene el mismo efecto que la opción Pantalla.

    sujeción

    Traza el área de dibujo definida por los límites del dibujo. Sólo se encuentra disponible si se ha seleccionado la ficha Modelo.

    Presentación

    Se imprime todo lo que se encuentra dentro del área de impresión del tamaño de papel determinado y el origen calculado a partir de 0,0 en la presentación. Sólo se encuentra disponible si está seleccionada una ficha de presentación.

    Vista

    Imprime una vista guardada previamente con el comando VISTA. Puede seleccionar una vista guardada de la lista que se facilita. Si en el dibujo no hay ninguna vista guardada, esta opción no estará disponible.

    Ventana

    Imprime la parte del dibujo que se especifique. Con esta opción aparece un mensajes, solicitando que se precisen las esquinas de la ventana.

    Indique esquina inferior izquierda de ventana: Designe un punto

    Indique esquina superior derecha de ventana: Designe un punto

    Indique escala de impresión (Trazado Pulgadas=Unidades de dibujo) o [Ajustar] <actual>: Especifique la escala de la impresión

    Trazado Unidad=Unidades de dibujo

    Calcula la escala del trazado en función de las pulgadas o milímetros y en las unidades de dibujo especificadas. Asimismo, se puede indicar un número real expresado como fracción (por ejemplo, se puede indicar 1=2 o .5).

    Ajustar

    Calcula la escala para ajustar el área en la hoja de papel.

    El parámetro de escala por defecto es 1:1 al trazar una presentación, a menos que se modifiquen y guarden los parámetros. Si se traza una ficha Modelo el valor por defecto es Ajustar.

    Indique desfase de impresión (x,y) o [Centro] <actual>: Especifique el desfase de impresión en la dirección X o Y, o escriba c para centrar el trazado en el papel

    Imprimir con estilos de trazado? [Sí / No] <actual>: Especifique si desea imprimir con los estilos de trazado aplicados a los objetos y definidos en la tabla de estilos de trazado

    Si escribe Sí para imprimir con los estilos de trazado, AutoCAD mostrará la siguiente solicitud:

    Indique nombre de tabla de estilo de trazado o [?] (indique . para ninguna)<actual>: Escriba un nombre de tabla de estilo de trazado, ? para ver las tablas de estilo de trazado o . (punto) para ninguna

    Todas las definiciones de estilo con diferentes características se guardan en la tabla de estilos de trazado actual y se pueden vincular a la geometría. Este parámetro sustituye a la asignación de plumillas de las versiones anteriores de AutoCAD.

    Imprimir con grosor de línea? [Sí / No] <actual>:

    Usar la escala de impresión para asignar la escala del grosor de línea [Sí/No] <actual>:

    Nota Este mensaje sólo aparece cuando se traza desde una ficha de presentación. Los parámetros para el tipo de trazado sombreado sólo están disponibles cuando se imprime desde la ficha Modelo. Para controlar los parámetros de trazado sombreado de ventanas gráficas en una ficha de presentación, utilice la opción Trazado sombreado del comando -ventanas cuando cree una ventana.

    Especifique el parámetro de trazado sombreado [Como se muestra/Estructura alámbrica/Oculto/Modelizado] <Como se muestra>: Introduzca una opción de trazado sombreado.

    Especifica cómo se trazan las vistas del espacio modelo.

    Como se muestra

    Determina que una vista del espacio modelo se imprima de la misma forma que se visualice.

    Estructura alámbrica

    Determina que una vista del espacio modelo se imprima como estructura alámbrica, independientemente de la visualización.

    Oculto

    Determina que una vista del espacio modelo se imprima con líneas ocultas, independientemente de la visualización.

    Modelizado

    Determina que los trazados de la vista del espacio modelo se modelicen, independientemente de la visualización.

    Escribir el trazado en archivo [Sí/No] <actual>: Escriba s si desea almacenar el dibujo trazado en un archivo o pulse INTRO para imprimir en un dispositivo de salida

    Si selecciona Sí, AutoCAD mostrará la siguiente solicitud:

    Indique nombre de archivo: <nombredibujo-nombrepresentación.plt>: Escriba un nombre de archivo

    ¿Desea guardar los cambios en la configuración de página? ¿O establecer la calidad de trazado sombreado? [Sí/No/Calidad] <No>:

    Si escribe s, los parámetros actuales se utilizarán en el cuadro de diálogo Configurar página. Si introduce c, el programa solicitará que indique la calidad del trazado sombreado y podrá especificar una resolución de ppp personalizada. A continuación, se solicitará que guarde la configuración de la página con los parámetros de calidad que se hayan añadido.

    Introduzca calidad de trazado sombreado [Borrador/Vista preliminar/Normal/PResentación/Máximo/Personalizado] <Normal>: Escriba p si desea especificar los valores de ppp o, para utilizar un valor de ppp predefinido, especifique una opción de calidad diferente

    Especifique ppp personalizado <150>:

    ¿Guardar cambios en configuración de página? [Sí/No] <No>:

    Imprimir espacio de papel al principio [Sí/No] <actual>:

    Normalmente, la geometría del espacio papel se traza antes que la del espacio modelo. Si escribe n, se imprime en primer lugar la geometría del espacio modelo y la geometría del espacio papel se imprime en último lugar. Esta opción sólo está disponible si se va a imprimir una ficha de presentación.

    Ocultar objetos del espacio papel [Sí/No] <No >:

    Especifica si la operación para ocultar se aplica a objetos en la ventana gráfica del espacio papel. Esta opción sólo se encuentra disponible en una ficha de presentación.

    ¿Proceder a la impresión? [Sí/No] <S>:

    Mostrar todo el texto oculto de esta página.


TRAZO [Lista de comandos AutoCAD: ACR]

Comandos: T
TRAZO (Comando)
Conceptos
Procedimientos
Referencia

    • Crea líneas continuas

    Línea de comando: trazo

    Precise grosor <actual>: Indique una distancia o pulse INTRO

    Precise punto inicial: Indique un punto (1)

    Precise siguiente punto: Indique un punto (2)

    Precise siguiente punto: Indique un punto (3) o pulse INTRO para terminar el comando

    Los puntos finales de un trazo se encuentran en la línea de centro y siempre acaban en ángulo recto. TRAZO calcula los biseles correctos de forma automática para conectarlos a los segmentos adyacentes. AutoCAD retrasa el trazado de cada segmento hasta que se precisa el segmento siguiente o se pulsa INTRO. Debido a la forma en que se gestiona el biselado, TRAZO no permite la opción de deshacer los cambios.

    Los trazos se rellenan cuando el modo Rellenar está activado. Si está desactivado, sólo se muestra el contorno de un trazo.


Comandos: U [Lista de comandos AutoCAD: ACR]

Comandos: U
    • UNIDADES
    • UNION
    • UNIRX
    • UY


UNIDADES [Lista de comandos AutoCAD: ACR]

Comandos: U
UNIDADES (Comando)
Conceptos
Procedimientos
Referencia

    • Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Menú Formato: Unidades

    Línea de comando: unidades (o 'unidades para usarlo de forma transparente)

    Se muestra el cuadro de diálogo Unidades de dibujo.

    Si escribe -unidades en la solicitud de comando, UNIDADES mostrará solicitudes en la línea de comando.


Cuadro de diálogo Unidades de dibujo [Lista de comandos AutoCAD: ACR]

UNIDADES
Cuadro de diálogo Unidades de dibujo
Conceptos
Procedimientos
Referencia

    • Menú Formato: Unidades

    Línea de comando: unidades (o 'unidades para usarlo de forma transparente)

    Define los formatos de unidad y de ángulo.

    Longitud

    Determina la unidad de medida actual y la precisión de las unidades actuales.

    Tipo

    Permite establecer el formato actual de las unidades de medida. Los valores incluyen Pies y pulgadas II, Decimales, Pies y pulgadas I, Fraccionarias y Científicas. Los formatos Pies y pulgadas I y II utilizan pies y pulgadas y consideran que cada unidad de dibujo representa una pulgada. Los demás formatos pueden representar cualquier unidad real.

    Precisión

    Determina el número de cifras decimales o el tamaño fraccionario que se muestra para las medidas lineales.

    Ángulo

    Determina el formato de ángulo actual y la precisión para la visualización del ángulo actual.

    Tipo

    Define el formato de ángulo actual.

    Precisión

    Define la precisión de la visualización del ángulo actual.

    AutoCAD utiliza las convenciones siguientes para las distintas medidas de ángulos: los grados decimales se expresan con números decimales, los grados llevan el sufijo g minúscula y los radianes el sufijo r minúscula. El formato grados/minutos/segundos emplea d para los grados, 'para los minutos y " para los segundos, como en el siguiente ejemplo:

    123d45'56.7"

    Las unidades topográficas muestran los ángulos como direcciones, utilizando N o S para norte o sur, grados/minutos/segundos para indicar lo que difiere el ángulo del norte o del sur hacia el este o el oeste, y E u O para este u oeste, como se indica en el ejemplo siguiente:

    N 45d0'0" E

    El ángulo es siempre inferior a 90 grados y se muestra con el formato grados/minutos/segundos. Si el ángulo corresponde exactamente con norte, sur, este u oeste, sólo aparece una letra que representa el punto apropiado de la brújula.

    En el sentido de las agujas del reloj

    Calcula los ángulos positivos en el sentido de las hojas del reloj. La dirección establecida por defecto para los ángulos positivos es en sentido contrario a las agujas del reloj.

    Cuando AutoCAD solicita un ángulo, se puede señalar la dirección deseada o introducir un ángulo independientemente del parámetro especificado en la opción En el sentido horario.

    Escala de arrastrar y soltar

    Controla la unidad de medida para los bloques que se arrastran al dibujo actual mediante una paleta de herramientas, DesignCenter™ o i-drop™. Los bloques o dibujos creados con unidades distintas de las especificadas en esta opción se ajustarán en escala durante la inserción. La escala de inserción es la relación entre las unidades del bloque o dibujo y las unidades utilizadas en el dibujo actual. Si se selecciona Sin unidad, el bloque se insertará sin ajustar su escala para que coincida con las unidades especificadas.

    Nota Si la opción Escala de arrastrar y soltar se establece en Sin unidad para el bloque de origen o el dibujo de destino, se utilizarán los parámetros definidos para las opciones Unidades de contenido de origen _y Unidades de dibujo de destino, las cuales aparecen en la ficha Preferencias de usuario del cuadro de diálogo Opciones.

    Muestra de salida

    Muestra un ejemplo de los parámetros actuales para las unidades y los ángulos.

    Dirección

    Muestra el cuadro de diálogo Control de dirección.


Cuadro de diálogo Control de dirección [Lista de comandos AutoCAD: ACR]

UNIDADES
Cuadro de diálogo Control de dirección
Conceptos
Procedimientos
Referencia

    • Menú Formato: Unidades

    Línea de comando: unidades (o 'unidades para usarlo de forma transparente)

    Define el ángulo 0 y especifica la dirección de medición de los ángulos. Cuando AutoCAD solicita un ángulo, se puede situar un punto en la dirección deseada o introducir un ángulo.

    Ángulo base

    Establece la dirección del ángulo cero. Estas opciones afectan a la introducción de ángulos, al formato de visualización y a la introducción de coordenadas polares, cilíndricas y esféricas.

    Este

    Determina la dirección Este de la brújula (por defecto).

    Norte

    Determina la dirección Norte de la brújula.

    Oeste

    Determina la dirección Oeste de la brújula.

    Sur

    Determina la dirección Sur de la brújula.

    Otro

    Determina una dirección distinta de los puntos de la brújula.

    Ángulo

    Precisa un valor para el ángulo cero cuando está seleccionada la opción Otra. Se puede precisar el ángulo introduciendo un valor.

    Designe un ángulo

    Define el ángulo cero en el área gráfica basándose en el ángulo de una línea imaginaria que conecta dos puntos cualesquiera designados mediante el dispositivo señalador. Sólo se encuentra disponible si Otro se encuentra seleccionado.


Línea de comando UNIDADES [Lista de comandos AutoCAD: ACR]

UNIDADES
Línea de comando UNIDADES
Conceptos
Procedimientos
Referencia

    • Si se escribe -unidades en la solicitud de comando, UNIDADES mostrará solicitudes en la línea de comando.

    La ventana de texto muestra la siguiente solicitud:

    Formatos de informe: (Ejemplos)

    1. Científicas 1.55E+01

    2. Decimales 15.50

    3. Pies y pulgadas I 1'-3.50"

    4. Pies y pulgadas II 1'-3 1/2"

    5. Fraccionarias 15 1/2

    Indique una opción, del 1 al 5 <actual>: Introduzca un valor (1–5) o pulse INTRO

    AutoCAD solicita la precisión decimal si se indica el formato de unidades científicas, decimales o pies y pulgadas I.

    Indique el número de dígitos a la derecha del punto decimal (de 0 a 8) <actual>: Introduzca un valor (0–8) o pulse INTRO

    AutoCAD solicita el denominador de la fracción más pequeña si se especifica el formato de unidades de pies y pulgadas II o fraccionarias.

    Indique denominador de la fracción más pequeña que se va a mostrar

    (1, 2, 4, 8, 16, 32, 64, 128 o 256) <actual>: Introduzca un valor (1, 2, 4, 8, 16, 32, 64, 128 o 256) o pulse INTRO

    AutoCAD solicita la precisión y el formato de los ángulos:

    Sistemas de medida angular: (Ejemplos)

    1. Grados decimales 45.0000

    2. Grados/minutos/segundos 45d0'0"

    3. Grados 50.0000g

    4. Radianes 0.7854r

    5. Unidades topográficas N 45d0'0" E

    Indique una opción, del 1 al 5 <actual>: Introduzca un valor (1–5) o pulse INTRO

    Indique el número de fracciones para visualización de ángulos (de 0 a 8) <actual>: Introduzca un valor (0–8) o pulse INTRO

    AutoCAD solicita la dirección del ángulo E:

    Dirección para el ángulo 0:

    Este 3 en punto = E

    Norte 12 en punto = N

    Oeste 9 en punto = O

    Sur 6 en punto = S

    Indique la dirección del ángulo E <actual>: Introduzca un valor o pulse INTRO

    La dirección por defecto para 0 grados se mide hacia el cuadrante este o las 3 en punto. La dirección por defecto de las medidas angulares positivas se define en sentido contrario a las agujas del reloj.

    ¿Medir ángulos en sentido horario? [Sí/No] <actual>: Escriba s, escriba n o pulse INTRO


UNION [Lista de comandos AutoCAD: ACR]

Comandos: U
UNION (Comando)
Conceptos
Procedimientos
Referencia

    • Combina las regiones o los sólidos designados mediante unión

    Una región compuesta es el resultado de combinar el área total de dos o más regiones existentes. Un sólido compuesto es el resultado de combinar el volumen total de dos o más sólidos existentes. El usuario puede unir regiones o sólidos que no compartan ningún volumen o área comunes.

    Barra de herramientas Editar sólidos:

    Menú Modificar: Editar sólidos [image] Unión

    Línea de comando: union

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    El conjunto de selección puede contener regiones y sólidos que se apoyen en cualquier número de planos arbitrarios. AutoCAD divide los conjuntos de selección en subconjuntos que se unen por separado. Los sólidos se agrupan en el primer subconjunto. La primera región seleccionada y todas las regiones coplanares posteriores se agrupan en el segundo conjunto. La siguiente región que no sea coplanar con la primera región y todas las regiones coplanares posteriores se agrupan en el tercer conjunto y así sucesivamente hasta que todas las regiones pertenezcan a un subconjunto.

    El sólido compuesto resultante incluye el volumen encerrado por todos los sólidos designados. Cada una de las regiones compuestas resultantes encierra el área de todas las regiones incluidas en un subconjunto.

    Mostrar todo el texto oculto de esta página.


UNIRX [Lista de comandos AutoCAD: ACR]

Comandos: U
UNIRX (Comando)
Conceptos
Procedimientos
Referencia

    • Une al dibujo actual una o más definiciones de objetos guardados en una refX

    Una referencia externa (refx) es un dibujo que se enlaza o se superpone al dibujo actual. Las definiciones dependientes en las referencias externas son objetos con nombre, como bloques, estilos de cota, capas, tipos de línea y estilos de texto.

    UNIRX añade las definiciones dependientes seleccionadas al dibujo actual y las guarda con el dibujo al final de la sesión. se podrán manipular de la misma manera que cualquier otro objeto guardado. AutoCAD reemplaza el símbolo de barra vertical (|) de cada nombre de definición dependiente por tres caracteres nuevos: un número (normalmente el 0) entre dos símbolos de dólar ($).

    Si se precisa una capa cuyo tipo de línea asociado no es CONTINUOUS, AutoCAD también une el tipo de línea al que se hace referencia. Si se aplica UNIRX a un bloque, todos los objetos guardados a los que hacen referencia los objetos en el bloque también se unen. Si el bloque contiene una referencia a una refx, AutoCAD une esta referencia externa y todas sus definiciones dependientes.

    Nota Utilice la opción Unir de REFX para unir el archivo de referencias externas. Utilice UNIRX para definiciones dependientes individuales.

    Barra de herramientas Referencia:

    Menú Modificar: Objeto [image] Referencia externa [image] Unir

    Línea de comando: unirx

    Se mostrará el cuadro de diálogo Unir referencias externas.

    Si se indica -unirx en la solicitud de comando, UNIRX mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Unir referencias externas [Lista de comandos AutoCAD: ACR]

UNIRX
Cuadro de diálogo Unir referencias externas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Referencia:

    Menú Modificar: Objeto [image] Referencia externa [image] Unir

    Línea de comando: unirx

    Añade al dibujo objetos guardados dependientes de referencias externas (como bloques, estilos de cota, capas, tipos de línea y estilos de texto).

    RefX

    Proporciona una lista de las referencias externas enlazadas al dibujo. Al seleccionar una referencia externa (haciendo doble clic sobre ella) se muestran las definiciones de objetos guardados de la referencia externa enlazada.

    Definiciones a unir

    Enumera las definiciones de objetos guardados dependientes de referencias externas que se van a unir al dibujo principal.

    Añadir

    Desplaza las definiciones de objetos guardados seleccionadas en la lista de referencias externas a la lista Definiciones a unir.

    Eliminar

    Vuelve a desplazar la definición de objetos guardados dependientes de referencias externas seleccionada en la lista Definiciones a unir a su tabla de definiciones dependientes de referencias externas.


UNIRX, línea de comando [Lista de comandos AutoCAD: ACR]

UNIRX
UNIRX, línea de comando
Conceptos
Procedimientos
Referencia

    • Si se escribe -unirx en la solicitud de comando, UNIRX mostrará solicitudes en la línea de comando.

    Indique tipo de símbolo a unir [Bloque/ECot/Capa/Tlínea/Estilo]: Introduzca una opción

    Según la opción, AutoCAD solicita un objeto guardado dependiente de referencias externas (símbolo), como un bloque, estilo de cota, capa, tipo de línea o estilo de texto.

    Indique nombre(s) símbolo dependiente(s): Escriba una lista de nombres o * para unir todos los objetos guardados dependientes de referencias externas (símbolos) de dicha tabla de definiciones

    El nombre especificado debe ser el nombre completo, incluido el carácter de barra vertical ( | ).

    Los objetos guardados dependientes de referencias externas especificados se añaden al dibujo. se podrán manipular de la misma manera que cualquier otro objeto guardado. AutoCAD reemplaza el carácter de barra vertical ( | ) de cada objeto guardado dependiente de referencias externas por tres caracteres nuevos: un número (normalmente el 0) entre dos símbolos de dólar ($).

    Si se precisa una capa cuyo tipo de línea asociado no es CONTINUOUS, AutoCAD también une el tipo de línea al que se hace referencia. Si aplica UNIRX a un bloque también se unirán los bloques, estilos de cota, capas, tipos de líneas o estilos de texto a los que hacen referencia los objetos del bloque. Si el bloque contiene una referencia a una refx, AutoCAD une esa referencia y todos sus objetos guardados dependientes.


UY [Lista de comandos AutoCAD: ACR]

Comandos: U
UY (Comando)
Conceptos
Procedimientos
Referencia

    • Restablece los objetos borrados

    Línea de comando: uy

    UY restituye los objetos borrados por el último comando BORRA.

    También se puede utilizar UY después de BLOQUE o BLOQUEDISC, ya que estos comandos pueden borrar los objetos seleccionados tras crear un bloque. No se puede utilizar UY para restituir los objetos de una capa eliminados mediante el comando LIMPIA.


Comandos: V [Lista de comandos AutoCAD: ACR]

Comandos: V
    • VALIDFIRMA
    • VBACARGAR
    • VBADMIN
    • VBAEJECUTAR
    • VBAENUN
    • VBAIDE
    • VBDESCARGAR
    • VENTANAS
    • VERIFICANORMAS
    • VGCAPA
    • VGDELIM
    • VINCOLE
    • VISTA
    • VISTADIN
    • VISTAEREA
    • VLISP
    • VMULT


VALIDFIRMA [Lista de comandos AutoCAD: ACR]

Comandos: V
VALIDFIRMA (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra información de la firma digital adjunta a un archivo

    Línea de comando: validfirma

    Se muestra el cuadro de diálogo Validar firmas digitales. Revise la información que aparece en el cuadro de diálogo y haga clic en Cerrar para ver el archivo firmado.


Cuadro de diálogo Validar firmas digitales [Lista de comandos AutoCAD: ACR]

VALIDFIRMA
Cuadro de diálogo Validar firmas digitales
Conceptos
Procedimientos
Referencia

    • Línea de comando: validfirma

    Muestra información sobre una firma digital. Puede determinar si una firma digital es válida y si el archivo firmado se ha modificado desde su firma.

    Nombre

    Muestra la ubicación y el nombre del archivo cuya firma digital se está visualizando.

    Estado de firma digital

    Muestra el estado de la firma digital.

    Estado de archivo

    Muestra el estado del archivo firmado.

    Ver firma base

    Muestra el cuadro de diálogo Contenidos de firma digital. Esta opción sólo está disponible si la firma digital es válida y el archivo no se ha modificado desde su firma.

    Dibujos RefX

    Contiene información detallada sobre cualquier referencia externa incluida en el archivo firmado.

    Ver dibujos RefX

    Muestra los dibujos de referencia externa contenidos en el dibujo base de un archivo.

    Ver lista RefX

    Contiene una lista de los dibujos de referencia externa en un archivo firmado. Muestra el nombre, la carpeta y el estado de la refx. Esta lista sólo está disponible si el archivo actual contiene alguna refx y se ha seleccionado Ver dibujos RefX.

    Ver firma RefX

    Muestra el cuadro de diálogo Contenidos de firma digital para la referencia externa seleccionada. Este botón sólo está activado si la refx dispone de una firma digital válida adjunta.


Cuadro de diálogo Contenidos de firma digital [Lista de comandos AutoCAD: ACR]

VALIDFIRMA
Cuadro de diálogo Contenidos de firma digital
Conceptos
Procedimientos
Referencia

    • Línea de comando: validfirma

    Muestra información sobre una firma digital. Puede determinar si una firma digital es válida y si el archivo firmado se ha modificado desde su firma.

    Nombre

    Muestra la ubicación y el nombre del archivo cuya firma digital se está visualizando.

    Estado de firma digital

    Muestra el estado de la firma digital.

    Estado de archivo

    Muestra el estado del archivo firmado.

    Firmado por

    Muestra el nombre de la organización o del usuario que ha adjuntado una firma digital al archivo actual.

    Otros campos

    Contiene información detallada sobre la firma digital. En el cuadro Valores, puede visualizar la información siguiente.

    Asunto

    Muestra información sobre la organización o el usuario que posee el ID digital y que ha adjuntado la firma digital.

    Emisor

    Muestra el nombre de la autoridad certificada que emitió originalmente el ID.

    Válido desde

    Muestra el día, mes, año y hora exacta desde la que el ID digital se considera válido y se puede utilizar por primera vez.

    Válido hasta

    Muestra el día, mes, año y hora exacta en la que el ID digital dejará de ser válido.

    Número de serie

    Muestra el número de serie asignado al ID digital.

    Valores

    Muestra información sobre una firma digital basada en el elemento seleccionado en la lista Otros campos.

    Comentario

    Muestra los comentarios sobre la firma digital adjuntada al archivo actual.

    Fecha y hora de la firma

    Muestra la fecha y la hora en la que se ha adjuntado la firma digital al archivo actual. La fecha y la hora se basan en el servicio de tiempo utilizado al adjuntar la firma.

    Servicio de tiempo utilizado

    Muestra el servicio de tiempo utilizado para añadir el sello horario al archivo actual.

    Saltarse advertencias RefX

    Determina si se muestra el cuadro de diálogo Contenidos de firma digital para las referencias externas firmadas. Esta casilla de verificación sólo aparecerá en el cuadro de diálogo Contenidos de firma digital cuando se abra un dibujo firmado.


VBACARGAR [Lista de comandos AutoCAD: ACR]

Comandos: V
VBACARGAR (Comando)
Conceptos
Procedimientos
Referencia

    • Carga un proyecto VBA global en la sesión actual de AutoCAD

    Menú Herramientas: Macro [image] Cargar proyecto

    Línea de comando: vbacargar

    AutoCAD muestra el cuadro de diálogo Abrir proyecto VBA (un cuadro de diálogo de selección de archivos estándar).

    No existen limitaciones en cuanto al número de proyectos VBA que se pueden cargar. También se cargará cualquier proyecto al que haga referencia el proyecto determinado, si se encuentra disponible.

    Este cuadro de diálogo se puede utilizar para cargar proyectos VBA insertados. Los proyectos insertados se cargan al abrir el dibujo que contiene el proyecto y se descargan al cerrar el dibujo.

    Si selecciona Abrir el Editor de Visual Basic, AutoCAD abrirá dicho editor después de que se cargue el proyecto determinado. Para obtener más información acerca del Editor de Visual Basic, véase Manual del desarrollador de ActiveX y VBA.

    Si FILEDIA se establece en 0 (cero) o si se introduce -vbacargar en la solicitud de comando, VBACARGAR mostrará solicitudes en la línea de comando.

    Abrir proyecto VBA<>: Introduzca la ruta y el nombre de archivo del proyecto que desea abrir

    Si el proyecto seleccionado contiene macros, AutoCAD muestra el cuadro de diálogo de protección contra virus de macros de AutoCAD.


Cuadro de diálogo de protección contra virus de macros de AutoCAD [Lista de comandos AutoCAD: ACR]

VBACARGAR
Cuadro de diálogo de protección contra virus de macros de AutoCAD
Conceptos
Procedimientos
Referencia

    • Menú Herramientas: Macro [image] Cargar proyecto

    Línea de comando: vbacargar

    Desactiva los virus de macros. Un virus de macro es un tipo de virus informático que se guarda en las macros de un proyecto VBA. Si abre un dibujo o un archivo de proyecto que contiene macros, es posible que se active y se transmita un virus de macro a su ordenador. A partir de ese momento, cada dibujo o archivo de proyecto que se guarde se verá infectado por el virus de macro. Si otros usuarios abren el archivo de dibujo o de proyecto infectado, el virus de macro también se puede trasmitir a sus ordenadores.

    El cuadro de diálogo de protección de virus de macros de AutoCAD que aparece al abrir un dibujo o archivo de proyecto que contiene macros le permite desactivar las macros. Un virus de macro sólo puede resultar peligroso si se ejecuta. Si desactiva las macros, podrá abrir de forma segura el dibujo o archivo de proyecto.

    El cuadro de diálogo de protección de virus de macros de AutoCAD dispone de las siguientes opciones:

    Preguntar siempre antes de abrir proyectos con macros

    Al desactivar esta opción, se evita que el cuadro de diálogo de protección contra virus de macros de AutoCAD vuelva a mostrarse. La protección contra virus de macros se puede activar posteriormente mediante el cuadro de diálogo Opciones, disponible en el comando VBARUN.

    Desactivar macros

    Carga el archivo de dibujo o de proyecto con las macros desactivadas. Utilice Desactivar macros si no espera que el archivo de dibujo o de proyecto contenga macros de utilidad o si no está seguro de la fiabilidad de la fuente.

    Una vez que ha desactivado las macros, no puede ejecutar ninguna. Sin embargo, puede ver, modificar y guardar macros. Posteriormente puede cerrar el dibujo o archivo de proyecto y volver a abrirlo con las macros activadas.

    Activar macros

    Carga el archivo de dibujo o de proyecto con las macros activadas. Utilice Activar macros si el archivo de dibujo o de proyecto proviene de una fuente fiable o si espera que dicho archivo contenga macros de utilidad.

    No cargar

    Si está cargando un archivo de proyecto, se cancela el proceso y no se carga el archivo de proyecto. Si está abriendo un dibujo de AutoCAD con un proyecto incrustado, se abre el dibujo con las macros desactivadas.


VBADMIN [Lista de comandos AutoCAD: ACR]

Comandos: V
VBADMIN (Comando)
Conceptos
Procedimientos
Referencia

    • Carga, descarga, guarda, crea, incrusta y extrae proyectos VBA

    Menú Herramientas: Macro [image] Admin. VBA

    Línea de comando: vbadmin

    AutoCAD muestra el Administrador de VBA.


Administrador de VBA [Lista de comandos AutoCAD: ACR]

VBADMIN
Administrador de VBA
Conceptos
Procedimientos
Referencia

    • Menú Herramientas: Macro [image] Admin. VBA

    Línea de comando: vbadmin

    Carga, descarga, guarda, crea, incrusta y extrae proyectos VBA.

    Dibujo

    Especifica el dibujo activo. La lista contiene todos los dibujos abiertos en la sesión actual de AutoCAD.

    Proyecto incrustado

    Precisa el nombre del proyecto incrustado en el dibujo. Si el dibujo no contiene un proyecto incrustado, se mostrará "(ninguno)".

    Extraer

    Extrae del dibujo el proyecto incrustado y lo incluye en el archivo del proyecto global. Si nunca se ha guardado el proyecto, AutoCAD le pide que lo guarde.

    Si pulsa Sí, accederá el cuadro de diálogo Guardar como, en el que puede designar un archivo y ubicación para el proyecto.

    Si elige No, el proyecto se extrae y se le asigna un nombre de proyecto temporal.

    Si elige Cancelar, la extracción se cancela y se vuelve al Administrador de VBA.

    Proyectos

    Muestra el nombre y la ubicación de todos los proyectos actualmente disponibles en la sesión de AutoCAD.

    Incluir

    Incrusta en el dibujo especificado el proyecto seleccionado. Un dibujo sólo puede contener un proyecto incrustado. No es posible incluir un proyecto en un dibujo que ya tenga incrustado otro proyecto.

    Nuevo

    Crea un nuevo proyecto con el nombre por defecto "Global n", donde n es un número basado en la sesión que se incrementa con cada proyecto nuevo.

    Guardar como

    Guarda un proyecto global. Esta opción sólo está disponible al seleccionar un proyecto global que no está guardado.

    Cargar

    Muestra el cuadro de diálogo Abrir proyecto VBA (véase VBALOAD), que permite cargar un proyecto existente en la sesión actual de AutoCAD.

    Descarga

    Descarga el proyecto global seleccionado.

    Macros

    Muestra el cuadro de diálogo Macros, que permite ejecutar, editar o suprimir una macro VBA.

    Editor de Visual Basic

    Muestra el Editor de Visual Basic en el que se puede editar códigos, formularios y referencias para cualquier proyecto VBA global cargado o incrustado en un dibujo abierto. También se pueden depurar y ejecutar proyectos desde el Editor de Visual Basic.


VBAEJECUTAR [Lista de comandos AutoCAD: ACR]

Comandos: V
VBAEJECUTAR (Comando)
Conceptos
Procedimientos
Referencia

    • Ejecuta una macro VBA

    Una macro es una subrutina (ejecutable) pública. Por lo general, cada proyecto contiene al menos una macro.

    Menú Herramientas: Macro [image] Macros

    Línea de comando: vbaejecutar

    AutoCAD muestra el cuadro de diálogo Macros.

    Si se escribe -vbaejecutar en la solicitud de comando, VBAEJECUTAR mostrará una solicitud en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Macros [Lista de comandos AutoCAD: ACR]

VBAEJECUTAR
Cuadro de diálogo Macros
Conceptos
Procedimientos
Referencia

    • Menú Herramientas: Macro [image] Macros

    Línea de comando: vbaejecutar

    Ejecuta, edita o suprime una macro VBA. También se pueden crear macros nuevas, definiendo las opciones de VBA y mostrando el Administrador de VBA.

    Nombre de macro

    Especifica el nombre de la macro que se quiere ejecutar, editar, suprimir o crear. Seleccione un nombre de la lista de macros disponibles o escriba un nombre.

    Lista de macros

    Presenta todas las macros encontradas en el dibujo o en el proyecto seleccionado en Macros en. Puede hacer doble clic en un nombre de macro de la lista para ejecutar la macro.

    Macros en

    Determina el proyecto y/o dibujo cuyas macros se encuentran disponibles en la lista de macros. Puede listar las macros de:

    • Todos los dibujos y proyectos
    • Todos los dibujos
    • Todos los proyectos
    • Cualquier dibujo que actualmente se encuentre abierto en AutoCAD
    • Cualquier proyecto individual que actualmente se encuentre cargado en AutoCAD

    Si el proyecto o el dibujo no aparece en la lista, seleccione Administrador de VBA para mostrar el Administrador de VBA, que permite cargar el proyecto deseado.

    Descripción

    Describe la macro seleccionada. Es posible añadir o modificar la descripción indicando directamente los cambios. AutoCAD guarda la descripción nueva cuando el usuario se desplaza a otra parte del cuadro de diálogo.

    Ejecutar

    Ejecuta la macro seleccionada.

    Entrar

    Muestra el Editor de Visual Basic e inicia la ejecución de la macro. La ejecución se interrumpe en la primera línea ejecutable del código.

    Editar

    Muestra el Editor de Visual Basic y la macro seleccionada.

    cRear

    Crea una macro con el nombre precisado en Nombre de macro y muestra el Editor de Visual Basic y el procedimiento vacío para la macro nueva.

    Si no se ha especificado ningún archivo de proyecto o dibujo para la macro nueva, AutoCAD mostrará el cuadro de diálogo Seleccionar proyecto.

    Si ya existe una macro con el nombre determinado, se le preguntará si desea reemplazar la macro existente.

    Si elige Sí, el código de la macro existente se suprime y se crea una nueva macro vacía con el nombre precisado.

    Si elige No, se vuelve al cuadro de diálogo Macros, en el que se puede escribir un nuevo nombre para la macro.

    Suprimir

    Suprime la macro seleccionada.

    Administrador de VBA

    Muestra el Administrador de VBA.

    Opciones

    Muestra el cuadro de diálogo Opciones.


Cuadro de dialogo Seleccionar proyecto [Lista de comandos AutoCAD: ACR]

VBAEJECUTAR
Cuadro de dialogo Seleccionar proyecto
Conceptos
Procedimientos
Referencia

    • Menú Herramientas: Macro [image] Macros

    Línea de comando: vbaejecutar

    Le solicita que seleccione un proyecto o dibujo en el que crear la nueva macro. Seleccione un proyecto o un dibujo de la lista y pulse Aceptar. La macro se crea en el dibujo o proyecto seleccionados y se abre el Editor de Visual Basic.


Cuadro de diálogo Opciones [Lista de comandos AutoCAD: ACR]

VBAEJECUTAR
Cuadro de diálogo Opciones
Conceptos
Procedimientos
Referencia

    • Menú Herramientas: Macro [image] Macros

    Línea de comando: vbaejecutar

    Establece las opciones específicas de VBA para la sesión de AutoCAD.

    Activar incrustación automática

    Crea automáticamente un proyecto VBA incrustado para todos los dibujos cuando se abre el dibujo.

    Permitir interrupciones en errores

    Permite que VBA entre en modo de interrupción cuando encuentra un error. El modo de interrupción es una suspensión temporal de la ejecución del programa en el entorno de desarrollo. En el modo de interrupción es posible examinar, depurar, restablecer, ir paso a paso o continuar la ejecución del programa.

    Si se selecciona Permitir interrupciones en errores, los errores no gestionados que se encuentren durante la ejecución de la macro VBA suspenderán la ejecución de la macro y mostrarán el Editor de Visual Basic en el punto de error de la macro.

    Si se desactiva Permitir interrupciones en errores, los errores no localizados que se encuentren durante la ejecución de una macro VBA mostrarán un mensaje de advertencia del error y finalizarán la ejecución de la macro.

    Permitir protección contra virus de macros

    Activa el mecanismo de protección contra virus para macros VBA. El mecanismo de protección contra virus muestra un mensaje de advertencia interno siempre que se abre un dibujo que pudiera contener virus de macros.


Línea de comando VBAEJECUTAR [Lista de comandos AutoCAD: ACR]

VBAEJECUTAR
Línea de comando VBAEJECUTAR
Conceptos
Procedimientos
Referencia

    • Si se escribe -vbaejecutar en la solicitud de comando, VBAEJECUTAR mostrará solicitudes en la línea de comando.

    Nombre de la macro: Introduzca el nombre de la macro que desee ejecutar

    Para proyectos globales cargados o incrustados, introduzca el nombre de la macro que desee ejecutar. Si el nombre de la macro no es único entre todos los proyectos actualmente cargados, deberá incluir además el nombre del proyecto y módulo en el que se encuentra la macro. Por ejemplo, para ejecutar una macro denominada Prueba en un proyecto denominado Proyecto1, y un módulo denominado Módulo1, indique la siguiente información en la solicitud de nombre de macro:

    Proyecto1.Módulo1.Prueba

    Para ejecutar una macro en un proyecto global que actualmente no se encuentra cargado, indique el nombre del archivo DVB que contiene la macro, así como los nombres de proyecto y módulo. Por ejemplo, si la macro Prueba descrita anteriormente se encuentra en un archivo denominado Acad_Proyectos.dvb, y dicho archivo no está cargado, puede ejecutar la macro Prueba introduciendo lo siguiente en la solicitud de nombre de macro:

    Acad_Proyectos.dvb!Proyecto1.Modulo1.Prueba

    AutoCAD carga automáticamente el archivo Acad_Proyectos.dvb y ejecuta la macro Prueba. El archivo Acad_Proyectos.dvb permanece cargado una vez finalizada la macro.


VBAENUN [Lista de comandos AutoCAD: ACR]

Comandos: V
VBAENUN (Comando)
Conceptos
Procedimientos
Referencia

    • Ejecuta una secuencia VBA en la línea de comando de AutoCAD

    Línea de comando: vbaenun

    Expresión: Escriba la secuencia VBA que desea ejecutar

    Una expresión de Visual Basic es una instrucción completa que puede tener palabras clave, operadores, variables, constantes y expresiones. Normalmente, una secuencia ocupa una sola línea aunque se pueden utilizar dos puntos (:) para incluir más de una secuencia en una línea.

    Las secuencias VBA se ejecutan en el contexto del actual dibujo activo.


VBAIDE [Lista de comandos AutoCAD: ACR]

Comandos: V
VBAIDE (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra el Editor de Visual Basic

    Menú Herr.: Macro [image] Editor de Visual Basic

    Línea de comando: vbaide

    AutoCAD®muestra el Editor de Visual Basic.

    El Editor de Visual Basic se utiliza para editar código, formatos y referencias para cualquier proyecto VBA global cargado en un dibujo abierto. También se pueden depurar y ejecutar proyectos desde el Editor de Visual Basic.


VBDESCARGAR [Lista de comandos AutoCAD: ACR]

Comandos: V
VBDESCARGAR (Comando)
Conceptos
Procedimientos
Referencia

    • Descarga un proyecto VBA global

    Línea de comando: vbadescargar

    Descargar proyecto VBA: Escriba el nombre del proyecto que desea descargar

    Si no se indica ningún nombre de proyecto, se descarga el proyecto global activo.


VENTANAS [Lista de comandos AutoCAD: ACR]

Comandos: V
VENTANAS (Comando)
Conceptos
Procedimientos
Referencia

    • Crea ventanas gráficas múltiples

    El número y disposición de las ventanas gráficas activas y los parámetros asociados a ellas se denominan disposiciones de ventanas. TILEMODE debe estar desactivado.

    El comando VENTANAS determina la configuración de ventana de los entornos de espacio modelo y espacio papel (presentación). En el espacio modelo (ficha Modelo), se pueden crear varias configuraciones de ventana en espacio modelo. En el espacio papel (ficha de presentación), se pueden crear varias configuraciones de ventanas de presentaciones.

    Barra de herramientas Presentaciones:

    Menú Ver: Ventanas gráficas

    Línea de comando: ventanas

    Se muestra el cuadro de diálogo Ventanas gráficas.

    Si se escribe -ventanas en la solicitud de comando, VENTANAS mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Ventanas gráficas [Lista de comandos AutoCAD: ACR]

VENTANAS
Cuadro de diálogo Ventanas gráficas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Presentaciones:

    Menú Ver: Ventanas gráficas

    Línea de comando: ventanas

    Crea nuevas configuraciones de ventanas gráficas o asigna un nombre a la configuración de la ventana gráfica de modelo y la guarda. Las opciones que se encuentran disponibles en este cuadro de diálogo dependen de si se están configurando ventanas de modelo (en la ficha Modelo) o de presentación (en una ficha de presentación).

    Fichas para las ventanas gráficas de modelo: Nuevas ventanas: en mosaico, Ventanas guardadas: en mosaico

    Fichas de ventanas gráficas de presentaciones: Nuevas ventanas: flotantes, Ventanas guardadas: flotantes

    Nuevas ventanas, ficha: en mosaico (cuadro de diálogo Ventanas gráficas)

    Muestra una lista de configuraciones de ventana gráfica estándar y configura ventanas gráficas de modelo.

    Nuevo nombre

    Especifica un nombre para la nueva configuración de ventana de modelo que se está creando. Si no se indica ningún nombre, se aplicará la configuración de ventana creada aunque no se guardará. Si no se guarda ninguna configuración de ventana, ésta no se podrá utilizar en una presentación.

    Ventanas gráficas estándar

    Enumera y establece las configuraciones estándar de las ventanas gráficas, incluyendo ACTUAL, que es la configuración actual.

    Vista

    Muestra una vista preliminar de la configuración de ventana gráfica seleccionada y las vistas por defecto asignadas a cada ventana gráfica individual de la configuración.

    Aplicar a

    Aplica la configuración de ventana gráfica de modelo a toda la pantalla o a la ventana gráfica actual.

    • Pantalla Aplica la configuración de ventana a toda la visualización de la ficha Modelo. El valor por defecto es Visualizar.
    • Ventana gráfica actual: Aplica la configuración de ventana gráfica sólo a la ventana actual.

    Configuración

    Determina si se trata de una configuración 2D o 3D. Si se selecciona 2D, la nueva configuración de ventana se crea inicialmente con la vista actual en todas las ventanas. Si se selecciona 3D, se aplica un conjunto de vistas ortogonales 3D estándar a las ventanas de la configuración.

    Cambiar vista a

    Sustituye la vista en la ventana gráfica seleccionada por la vista que se elija en la lista. Puede elegir una configuración de ventana guardada o, si ha seleccionado una configuración 3D, puede seleccionarla en la lista de vistas estándar. Utilice el área Vista preliminar ver las opciones elegidas.

    Ventanas guardadas, ficha: en mosaico (cuadro de diálogo Ventanas gráficas)

    Muestra todas las configuraciones de ventana gráfica guardadas en el dibujo. Si se selecciona una configuración de ventana, la presentación de la configuración de ventana se muestra en Vista preliminar.

    Nombre actual

    Muestra el nombre de la configuración de ventana actual.

    Ficha Nuevas ventanas: flotantes (cuadro de diálogo Ventanas gráficas)

    Muestra una lista de configuraciones de ventana gráfica estándar y configura ventanas gráficas de presentación.

    Ventanas gráficas estándar

    Muestra una lista de configuraciones de ventana estándar y configura ventanas de presentación.

    Intervalo de ventana gráfica

    Precisa el intervalo que desea aplicar entre las ventanas de presentación que está configurando.

    Vista

    Muestra una vista preliminar de la configuración de ventana gráfica seleccionada y las vistas por defecto asignadas a cada ventana gráfica individual de la configuración.

    Configuración

    Determina si se trata de una configuración 2D o 3D. Si se selecciona 2D, la nueva configuración de ventana se crea inicialmente con la vista actual en todas las ventanas. Si se selecciona 3D, se aplica un conjunto de vistas ortogonales 3D estándar a las ventanas de la configuración.

    Cambiar vista a

    Sustituye la vista en la ventana gráfica seleccionada por la vista que se elija en la lista. Puede elegir una configuración de ventana guardada o, si ha seleccionado una configuración 3D, puede seleccionarla en la lista de vistas estándar. Utilice el área Vista preliminar ver las opciones elegidas.

    Ficha Ventanas guardadas: flotantes (cuadro de diálogo Ventanas gráficas)

    Muestra las configuraciones de ventana gráfica de modelo guardadas para utilizarlas en la presentación actual. No se puede guardar ni asignar un nombre a una configuración de ventana gráfica de presentación.

    Mostrar todo el texto oculto de esta página.


Línea de comando: VENTANAS [Lista de comandos AutoCAD: ACR]

VENTANAS
Línea de comando: VENTANAS
Conceptos
Procedimientos
Referencia

    • Las solicitudes disponibles en la línea de comando dependen de si se configuran ventanas gráficas de modelo (en la ficha Modelo) o ventanas gráficas de presentación (en una ficha de presentación).

    Línea de comando de VENTANAS: ventanas gráficas en mosaico

    Si se escribe –ventanas en la solicitud de comando de la ficha Modelo, VENTANAS mostrará solicitudes en la línea de comando.

    Indique una opción [Guardar/Restituir/Suprimir/Juntar/úNica/?/2/3/4]<3>: Escriba una opción

    Guardar

    Guarda la configuración de la ventana gráfica actual con un nombre especificado.

    Indique nombre de la nueva configuración de ventanas o [?]: Escriba un nombre o introduzca ? para mostrar las configuraciones de ventana gráfica guardadas

    Restituir

    Restituye una configuración de ventanas gráficas guardada anteriormente.

    Indique nombre de configuración de ventanas a restituir o [?]: Escriba un nombre o introduzca ? para mostrar las configuraciones de ventana gráfica guardadas

    Suprimir

    Suprime una configuración de ventanas gráficas guardada.

    Indique nombre(s) de las configuraciones de ventana a suprimir <ninguno>: Escriba un nombre o introduzca ? para mostrar las configuraciones de ventanas gráficas guardadas.

    Juntar

    Combina dos ventanas gráficas adyacentes para formar una más grande. La ventana gráfica resultante hereda la vista de la ventana gráfica dominante.

    Designe la ventana dominante <actual>: Pulse INTRO o designe una ventana gráfica

    Designe la ventana a unir: seleccione una ventana gráfica

    Única

    Vuelve a mostrar el dibujo en una vista de ventana gráfica simple, mediante la vista de la ventana actual.

    ?: lista de configuraciones de ventanas

    Muestra los números de identificación y las posiciones en pantalla de las ventanas gráficas activas.

    Indique nombre(s) de la(s) configuración(es) de ventana a enumerar <*>: Escriba un nombre o pulse INTRO.

    Las esquinas inferior izquierda y superior derecha de la ventana gráfica determinan su posición. Para estas esquinas, AutoCAD utiliza valores entre 0.0,0.0 (para la esquina inferior izquierda del área de dibujo) y 1.0,1.0 (para la esquina superior derecha). La ventana gráfica actual figura en primer lugar.

    2

    Divide la ventana gráfica actual por la mitad.

    Indique una opción de configuración [Horizontal/Vertical] <Vertical>: Escriba h o pulse INTRO.

    3

    Divide la ventana gráfica actual en tres.

    Escriba una opción de configuración [Horizontal/Vertical/Arriba/Abajo/Izquierda/Derecha] <Derecha>: Indique una opción o pulse INTRO

    Las opciones Horizontal y Vertical dividen el área en tercios. Las opciones Superior, Inferior, Izquierda y Derecha especifican la posición de la ventana grande.

    4

    Divide la ventana gráfica actual en cuatro ventanas de igual tamaño.

    Línea de comando de VENTANAS: ventanas gráficas flotantes

    Si se escribe –ventanas en la solicitud de comando de una ficha de presentación, VENTANAS mostrará solicitudes en la línea de comando.

    Precise esquina de ventana o ACT/DES/Ajustar/Trazado sombreado/Bloquear/Objeto/Poligonal/Restituir/2/3/4 <Ajustar>: Escriba una opción

    El número y disposición de las ventanas gráficas activas y los parámetros asociados a ellas se denominan disposiciones de ventanas. TILEMODE debe estar desactivado.

    ACT

    Activa una ventana gráfica, de forma que sus objetos se vuelven visibles.

    DES

    Desactiva una ventana gráfica. Cuando una ventana gráfica está desactivada, sus objetos no se ven y no se puede convertir en la ventana actual.

    Ajustar

    Crea una ventana gráfica que ocupa el área de visualización disponible. El tamaño real de la ventana depende de las dimensiones de la vista del espacio papel.

    Trazado sombreado

    Determina el trazado de las ventanas gráficas en las presentaciones.

    ¿Sombrear trazado? [Como se muestra/Estructura alámbrica/Oculto/Modelizado] <Como se muestra>: Introduzca una opción de trazado sombreado

    • Como se muestra: traza tal y como se visualiza.
    • Estructura alámbrica: realiza un trazado de estructura alámbrica, independientemente de la visualización.
    • Oculto: realiza el trazado sin las líneas ocultas, independientemente de la visualización.
    • Modelizado: realiza un trazado de modelizado, independientemente de la visualización.
    Bloquear

    Bloquea la ventana gráfica actual. Es similar al bloqueo de capas.

    Objeto

    Precisa una polilínea cerrada, elipse, spline, región o círculo que convertirá en una ventana gráfica. La polilínea precisada debe estar cerrada y tener al menos tres vértices. Puede intersecarse consigo misma y contener segmentos de arco y de líneas.

    Poligonal

    Crea una ventana gráfica con forma irregular definida mediante la precisión de puntos. Para obtener una descripción de esta opción, véase la opción Poligonal en DELIMITARX.

    Indique una opción de contorno de arco

    [ángUlo/cEntro/Cerrar/Dirección/líNea/Radio/Segundo pto./desHacer/Punto final del arco] <punto final>: Escriba una opción

    Restituir

    Restituye una configuración de ventanas gráficas guardada anteriormente.

    Indique nombre de configuración de ventana o [?]: Escriba un nombre o introduzca ? para mostrar las configuraciones de ventanas gráficas guardadas.

    2

    Divide la ventana gráfica actual por la mitad.

    Indique organización de ventana [Horizontal/Vertical]<Vertical>: Escriba h o pulse INTRO

    3

    Divide la ventana gráfica actual en tres.

    Indique organización de ventana [Horizontal/Vertical/Superior/INferior/IZquierda/Derecha] <Derecha>: Introduzca una opción o pulse INTRO

    Las opciones Horizontal y Vertical dividen el área en tercios. Las demás opciones crean una ventana gráfica más grande que ocupa la mitad del espacio disponible y dos ventanas más pequeñas en la otra mitad. Las opciones Superior, Inferior, Izquierda y Derecha precisan la posición de la ventana grande.

    4

    Divide la ventana gráfica actual en cuatro ventanas de igual tamaño.

    Mostrar todo el texto oculto de esta página.


VERIFICANORMAS [Lista de comandos AutoCAD: ACR]

Comandos: V
VERIFICANORMAS (Comando)
Conceptos
Procedimientos
Referencia

    • Comprueba si se ha violado alguna norma en el dibujo actual

    Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Verificar

    Línea de comando: verificanormas

    Muestra el cuadro de diálogo Verificar normas.


Cuadro de diálogo Verificar normas [Lista de comandos AutoCAD: ACR]

VERIFICANORMAS
Cuadro de diálogo Verificar normas
Conceptos
Procedimientos
Referencia

    • Barra de herramientas Normas de CAD:

    Menú Herr.: Normas de CAD [image] Verificar

    Línea de comando: verificanormas

    Analiza el dibujo actual para buscar violaciones de normas.

    Problema

    Describe un objeto no normalizado del dibujo actual. Para corregir un problema, debe seleccionarse una solución de la lista Reemplazar por y después hacer clic en Corregir para aplicarla.

    Reemplazar con

    Contiene una lista de los reemplazos posibles para el caso actual de transgresión de normas. Si hay una solución recomendada disponible, estará precedida por una marca de verificación. Si una corrección recomendada no está disponible, no se resaltará ningún elemento en la lista Reemplazar por.

    Previsualizar cambios

    Indica las propiedades del objeto no normalizado de AutoCAD que cambiarán si se aplica la corrección actualmente seleccionada en la lista Reemplazar por.

    Corregir

    Corrige el objeto no normalizado de AutoCAD utilizando el elemento actualmente seleccionado en la lista Reemplazar por, y prosigue hasta el siguiente objeto no normalizado del dibujo actual. Este botón no está disponible si no existe una corrección recomendada o si un elemento no está resaltado en la lista Reemplazar por.

    Siguiente objeto no normalizado

    Avanza hasta el siguiente objeto no normalizado de AutoCAD del dibujo actual sin aplicar ninguna corrección.

    Marcar este problema como ignorado

    Identifica el problema actual como ignorado. Si la opción Mostrar problemas ignorados del cuadro de diálogo Parámetros de normas de CAD está desactivada, los problemas marcados como ignorados no se visualizarán en la siguiente ocasión en que se verifique el dibujo.

    Parámetros

    Muestra el cuadro de diálogo Parámetros de normas de CAD, el cual permite definir parámetros adicionales para los cuadros de diálogo Verificar normas y Configurar normas.

    Cerrar

    Cierra el cuadro de diálogo Verificar normas sin aplicar una solución a la violación de normas que aparece en Problema.


VGCAPA [Lista de comandos AutoCAD: ACR]

Comandos: V
VGCAPA (Comando)
Conceptos
Procedimientos
Referencia

    • Establece la visibilidad de capas en las ventanas gráficas

    VGCAPA puede definir una capa como visible en una o más ventanas gráficas e invisible en todas las demás.

    El comando VGCAPA se puede utilizar sólo si se está trabajando en una ficha de presentación.

    Línea de comando: vgcapa

    Indique una opción [?/Inutilizar/Reutilizar/Restablecer/Creainut/Vgvisdef]:

    ?: lista de capas inutilizadas

    Muestra los nombres de las capas inutilizadas en la ventana gráfica seleccionada.

    Designe una ventana:

    Inutilizar

    Inutiliza una capa o un conjunto de capas en una o más ventanas gráficas. AutoCAD no muestra, regenera ni traza objetos en capas inutilizadas.

    Indique nombre(s) de capa a inutilizar: Escriba uno o más nombres de capas

    Indique una opción [Todas/Seleccionar/Actual] <Actual>: Escriba una opción o pulse INTRO

    Todos

    Aplica los cambios en todas las ventanas gráficas.

    Selección

    De forma temporal cambia a espacio papel, permitiéndole seleccionar las ventanas gráficas donde puede aplicar los parámetros de capa.

    Designe objetos: Seleccione una o más ventanas gráficas y pulse INTRO

    Actual

    Aplica los cambios sólo en la ventana gráfica actual.

    Reutilizar

    Permite reutilizar capas en ventanas gráficas específicas.

    Indique nombre(s) de capa a reutilizar: Escriba uno o más nombres de capas

    Indique una opción [Todas/Seleccionar/Actual] <Actual>: Escriba una opción o pulse INTRO

    Todos

    Aplica los cambios en todas las ventanas gráficas.

    Selección

    Aplica los cambios en las ventanas gráficas seleccionadas.

    Designe objetos: Seleccione una o más ventanas gráficas y pulse INTRO

    Actual

    Aplica los cambios sólo en la ventana gráfica actual.

    Restablecer

    Establece la visibilidad de las capas de las ventanas gráficas especificadas en su parámetro por defecto actual.

    Indique nombre(s) de capas que se van a restablecer: Escriba uno o más nombres de capas

    Indique una opción [Todas/Seleccionar/Actual] <Actual>: Escriba una opción o pulse INTRO

    Todos

    Aplica los cambios en todas las ventanas gráficas.

    Selección

    Aplica los cambios en las ventanas gráficas seleccionadas.

    Designe objetos: Seleccione una o más ventanas gráficas y pulse INTRO

    Actual

    Aplica los cambios sólo en la ventana gráfica actual.

    Creainut (Crear inutilizada)

    Crea capas nuevas que se inutilizan en todas las ventanas gráficas.

    Indique nombre(s) de nuevas capas inutilizadas en todas las ventanas: Escriba uno o más nombres de capas

    Vgvisdef (visibilidad por defecto de la ventana gráfica)

    Permite reutilizar o inutilizar las capas determinadas en las ventanas creadas posteriormente.

    Indique nombre(s) de capas en las que modificar la visibilidad por defecto: Escriba uno o más nombres de capas

    Indique opción de visibilidad [Inutilizada/Reutilizada] <actual>: Escriba i o r o pulseINTRO

    Mostrar todo el texto oculto de esta página.


VGDELIM [Lista de comandos AutoCAD: ACR]

Comandos: V
VGDELIM (Comando)
Conceptos
Procedimientos
Referencia

    • Delimita objetos de la ventana gráfica

    Delimita los objetos de la ventana gráfica especificada. Vuelve a dar forma a los bordes de la ventana gráfica para que se ajuste a un contorno definido por el usuario.

    Menú contextual: Seleccione la ventana gráfica que desea delimitar, haga clic con el botón derecho en el área de dibujo y elija Delimitar ventana.

    Línea de comando: vgdelim

    Seleccione la ventana que se va a delimitar:

    Seleccione objeto de delimitador o [Poligonal/Suprimir] <Poligonal>:

    Objeto

    Especifica un objeto que funcionará como contorno delimitador. Los objetos válidos como contorno delimitador son las polilíneas cerradas, círculos, elipses, splines cerradas y regiones.

    Poligonal

    Dibuja un contorno delimitador. Se pueden dibujar segmentos de línea o arco precisando sus puntos. Aparecerá el mensaje siguiente:

    Precise punto inicial:

    Precise punto siguiente o [Arco/Cerrar/Longitud/desHacer]:

    Las descripciones de las opciones Siguiente punto, Arco, Cerrar, Longitud y Deshacer coinciden con las descripciones de las opciones correspondientes del comando POL.

    Suprimir

    Suprime el contorno delimitador de una ventana gráfica seleccionada. Esta opción sólo se encuentra disponible si la ventana determinada ya se ha delimitado. Si se delimita una ventana que ya se ha delimitado, el contorno delimitador original se eliminará y se aplicará el nuevo.

    Mostrar todo el texto oculto de esta página.


VINCOLE [Lista de comandos AutoCAD: ACR]

Comandos: V
VINCOLE (Comando)
Conceptos
Procedimientos
Referencia

    • Actualiza, cambia y cancela los vínculos OLE existentes

    AutoCAD admite la función de Windows® de vinculación e incrustación de objetos (OLE). Si se utiliza PEGAESP para insertar un objeto vinculado en un dibujo de AutoCAD desde una aplicación que admite OLE, el objeto conservará una conexión con su archivo origen.

    Puede establecer AutoCAD para actualizar vínculos de forma automática o manual cuando cambie la información del documento de origen.

    Menú Edición: Vínculos OLE

    Línea de comando: vincole

    Se muestra el cuadro de diálogo Vínculos. Si no hay ningún vínculo OLE en el dibujo, la opción Vínculos OLE no estará disponible en el menú Edición y no se mostrará el cuadro de diálogo Vínculos. Si desea especificar una aplicación de origen distinta para un objeto incrustado, haga clic con el botón derecho en dicho objeto y seleccione Convertir en el menú contextual para mostrar el cuadro de diálogo Convertir.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Vínculos [Lista de comandos AutoCAD: ACR]

VINCOLE
Cuadro de diálogo Vínculos
Conceptos
Procedimientos
Referencia

    • Menú Edición: Vínculos OLE

    Línea de comando: vincole

    Muestra y modifica los archivos y objetos vinculados.

    Vínculos

    Muestra información sobre los objetos vinculados. Dicha información depende del tipo de vínculo. Si desea modificar la información de un objeto vinculado, selecciónelo en la lista.

    Origen

    Muestra el nombre de ruta del archivo de origen y el tipo de objeto.

    Tipo

    Muestra el tipo de formato.

    Actualización: Automática

    Actualiza el vínculo automáticamente cuando cambia la fuente.

    Actualización: Manual

    Solicita que se actualice el vínculo cuando se abre el documento.

    Actualizar ahora

    Actualiza los vínculos seleccionados.

    Abrir origen

    Abre el archivo de origen y resalta la parte vinculada al dibujo de AutoCAD.

    Cambiar origen

    Muestra el cuadro de diálogo Cambiar origen (un cuadro de diálogo de archivos estándar), en el que se puede elegir un archivo de origen diferente. Si el origen es una selección dentro de un archivo (en lugar de un archivo completo), en Nombre del componente aparece una cadena que representa la selección.

    Romper vínculo

    Rompe el vínculo entre el objeto y el archivo origen. AutoCAD convierte el objeto del dibujo de AutoCAD en un metarchivo de Windows, que no se verá afectado por futuros cambios en el archivo original.


Cuadro de diálogo Convertir [Lista de comandos AutoCAD: ACR]

VINCOLE
Cuadro de diálogo Convertir
Conceptos
Procedimientos
Referencia

    • Menú Edición: Vínculos OLE

    Línea de comando: vincole

    Permite especificar una aplicación de origen distinta para un objeto incrustado. Para acceder a este cuadro de diálogo, haga clic con el botón derecho en el objeto incrustado y elija Convertir en el menú contextual.

    Tipo actual

    Muestra el tipo de objeto que está convirtiendo o activando.

    Tipo de objeto

    Muestra una lista de tipos de objeto disponibles. Utilice esta lista para seleccionar un tipo nuevo para el objeto incrustado.

    Convertir a

    Convierte el objeto incrustado al tipo precisado en Tipo de objeto.

    Activar como

    Abre el objeto incrustado como el tipo seleccionado en Tipo de objeto, pero devuelve el objeto a su tipo actual después de modificarlo.

    Mostrar como icono

    Muestra el icono de la aplicación de origen en el dibujo de AutoCAD. Al hacer doble clic en el icono se muestra la información vinculada o incrustada.

    Cambiar icono

    Muestra el cuadro de diálogo Cambiar icono. Esta opción sólo se encuentra disponible si se ha seleccionado Como icono.

    Resultado

    Describe el resultado de las opciones seleccionadas.


Cuadro de diálogo Cambiar icono [Lista de comandos AutoCAD: ACR]

VINCOLE
Cuadro de diálogo Cambiar icono
Conceptos
Procedimientos
Referencia

    • Menú Edición: Vínculos OLE

    Línea de comando: vincole

    Cambia el icono que representa un objeto incrustado o vinculado en un dibujo de AutoCAD.

    Icono

    Especifica un icono para representar un objeto incrustado o vinculado.

    Actual

    Indica el icono seleccionado actualmente.

    Definición

    Indica el icono por defecto de la aplicación de origen.

    Desde el archivo

    Especifica un icono de un archivo (entre los tipos válidos se incluyen EXE, DLL e ICO).

    Rótulo

    Designa un título para el icono. AutoCAD muestra el tipo de archivo a menos que se especifique otra opción.

    Examinar

    Muestra el cuadro de diálogo Examinar (un cuadro de diálogo de selección de archivos estándar), en el que podrá seleccionar un icono desde un archivo.


VISTA [Lista de comandos AutoCAD: ACR]

Comandos: V
VISTA (Comando)
Conceptos
Procedimientos
Referencia

    • Guarda y restablece vistas guardadas

    Una vista es una parte de un dibujo que se muestra en una ventana. Para un acceso más cómodo, las vistas pueden guardarse y recuperarse por su nombre. Las vistas se guardan por separado en el espacio modelo y en el espacio papel.

    Nota El comando VISTA no se puede utilizar de forma transparente.

    Menú Ver: Vistas guardadas

    Línea de comando: vista

    Se muestra el cuadro de diálogo Vistas.

    Si se escribe -vista en la solicitud de comando, VISTA mostrará solicitudes en la línea de comando.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Vistas [Lista de comandos AutoCAD: ACR]

VISTA
Cuadro de diálogo Vistas
Conceptos
Procedimientos
Referencia

    • Menú Ver: Vistas guardadas

    Línea de comando: vista

    Guarda y restituye vistas guardadas y ortogonales.

    El cuadro de diálogo Vistas contiene las siguientes fichas:

    • Vistas guardadas
    • Vistas ortogonal e isométrica
    ficha Vistas guardadas (cuadro de diálogo Vistas)

    Crea, establece, cambia de nombre y suprime vistas guardadas.

    Vista actual

    Muestra el nombre de la vista actual. Cuando el cuadro de diálogo Vistas se muestra por primera vez, la vista actual aparece como ACTUAL.

    Lista de vistas

    Presenta una lista de las vistas guardadas del dibujo actual. Un indicador señala la vista actual. La lista también indica si la vista representa el espacio Modelo o una presentación, el nombre de cualquier sistema de coordenadas personales (SCP) guardado con la vista y si ésta se ha guardado en perspectiva o delimitada. La lista de vistas guardadas se puede ordenar haciendo clic en cualquiera de los encabezados de columna. Si el SCP que se ha guardado con la vista no tiene nombre, éste aparecerá como S-nombre. Si no se ha guardado ningún SCP con la vista, la columna SCP aparece en blanco.

    Definir actual

    Restaura la vista seleccionada. También se puede restaurar una vista determinada haciendo doble clic en su nombre en la lista o haciendo clic con el botón derecho en el nombre y eligiendo Definir actual.

    Nuevo

    Muestra el cuadro de diálogo Nueva vista.

    Detalles

    Muestra el cuadro de diálogo Detalles de vistas. También es posible visualizar los detalles pulsando el botón derecho del ratón sobre el nombre de vista y pulsando Detalles.

    Cambiar nombre (sólo disponible en el menú contextual)

    Cambia el nombre de la vista seleccionada. Seleccione una vista, haga clic con el botón derecho y elija la opción Cambiar nombre del menú contextual, o bien pulse F2. Esta opción no se puede utilizar para cambiar de nombre a la vista actual. Para cambiar de nombre a la vista actual, selecciónela, pulse Nuevo e indique un nombre nuevo en el cuadro de diálogo Nueva vista.

    Suprimir (sólo disponible en el menú contextual)

    Suprime una vista guardada. Seleccione una vista, haga clic con el botón derecho y elija Suprimir en el menú contextual. No se puede suprimir la vista actual.

    Vistas ortogonal e isométrica (cuadro de diálogo Vistas)

    Restituye vistas ortogonales o isométricas.

    Vista actual

    Muestra el nombre de la vista actual. El valor por defecto es ACTUAL.

    Lista de vistas

    Enumera las vistas ortogonales e isométricas. Un indicador señala la vista ortogonal o isométrica actual. Las vistas están relacionadas con el SCP mostrado en la lista Respecto a.

    Definir actual

    Restaura la vista ortogonal seleccionada. También se puede restaurar una vista determinada haciendo doble clic en su nombre en la lista o haciendo clic con el botón derecho en el nombre y eligiendo Definir actual. Al restituir una vista ortogonal, AutoCAD aplica automáticamente el zoom hasta la extensión de la vista.

    Respecto a

    Especifica el sistema de coordenadas base para definir la vista ortogonal. Por defecto, el sistema de coordenadas universal (SCU) es el sistema de coordenadas base. Respecto a establece el valor de la variable de sistema UCSBASE.

    La variable de sistema UCSBASE controla la orientación de los SCP ortogonales en relación con el SCU o los SCP guardados. Al cambiar este parámetro también cambia la orientación de los SCU ortogonales predefinidos. AutoCAD muestra un mensaje de advertencia si se cambia el valor de la variable de sistema UCSBASE.

    Restituir SCP ortogonal con vista

    Restaura el SCP asociado cuando se convierte una vista ortogonal en la vista actual. Esta opción define la variable de sistema UCSORTHO.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Nueva vista [Lista de comandos AutoCAD: ACR]

VISTA
Cuadro de diálogo Nueva vista
Conceptos
Procedimientos
Referencia

    • Menú Ver: Vistas guardadas

    Línea de comando: vista

    Crea una vista.

    Nombre de la vista

    Determina el nombre de la vista. Los nombres de vistas pueden tener hasta 255 caracteres e incluir letras, números, espacios en blanco y cualquier carácter especial que no se utilice en Microsoft® Windows® ni en AutoCAD para otros fines.

    Pantalla actual

    Utiliza la visualización actual como vista nueva.

    Definir ventana

    Utiliza una ventana como nueva vista, que se define en el área de dibujo precisando dos esquinas opuestas.

    Botón Definir ventana de vista

    Cierra temporalmente los cuadros de diálogo para permitir el uso del dispositivo señalador para designar las esquinas opuestas de la nueva ventana de vista. Esta opción sólo está disponible si está seleccionada la opción Definir ventana.

    Parámetros SCP

    Proporciona opciones para guardar un SCP.

    Guardar SCP con vista

    Guarda un SCP con la nueva vista. Esta opción define la variable de sistema UCSVIEW.

    Nombre SCP

    Especifica el SCP que se guardó con la nueva vista. Esta opción sólo se encuentra disponible si se selecciona Guardar SCP con vista.


Cuadro de diálogo Detalles de vistas [Lista de comandos AutoCAD: ACR]

VISTA
Cuadro de diálogo Detalles de vistas
Conceptos
Procedimientos
Referencia

    • Menú Ver: Vistas guardadas

    Línea de comando: vista

    Muestra información sobre la vista seleccionada.

    Nombre

    Muestra el nombre de la vista actual. El valor por defecto es ACTUAL.

    Área

    Indica la anchura, altura y ladeo del área de la vista.

    Destino

    Muestra la posición del objetivo de la vista como una coordenada.

    Dirección

    Muestra la dirección de la vista como una coordenada de vector normal.

    Delimitadores

    Muestra la distancia de delimitación frontal y posterior e indica si está activado o desactivado cada uno de los planos delimitadores.

    Perspectiva

    Muestra la distancia focal y si la perspectiva está activada o desactivada.

    Respecto a

    Establece el sistema de coordenadas base que define la orientación de la vista.


Línea de comando VISTA [Lista de comandos AutoCAD: ACR]

VISTA
Línea de comando VISTA
Conceptos
Procedimientos
Referencia

    • Si se escribe -vista en la solicitud de comando, VISTA mostrará solicitudes en la línea de comando.

    Introduzca una opción [?/Ortogonal/Suprimir/Restituir/Guardar/SCP/Ventana]:

    ?: lista de vistas

    Presenta una lista de las vistas guardadas del dibujo.

    Indique los nombres de vista que desea mostrar <*>: Introduzca un patrón comodín o pulse INTRO

    AutoCAD muestra el nombre de cada vista especificada y el espacio en el que se ha definido. M representa el espacio modelo y P el espacio papel.

    Ortogonal

    Restituye la vista ortogonal predefinida especificada en la ventana gráfica actual.

    Indique una opción [sUperior/Inferior/Frontal/Posterior/IZquierda/Derecha] <sUperior>: Indique una opción o pulse INTRO

    La orientación de la vista ortogonal especificada se basa en la variable de sistema UCSBASE, establecida para el sistema de coordenadas universales por defecto. Cuando se restituye una de las vistas ortogonales, AutoCAD aplica el zoom hasta la extensión de la ventana gráfica actual.

    Suprimir

    Suprime una o más vistas guardadas.

    Indique nombre(s) de vista a suprimir: Introduzca un nombre o una lista de nombres separados por comas

    Restituir

    Restituye la vista especificada en la ventana gráfica actual. Si se ha guardado una configuración de SCP con la vista, ésta también se restituye.

    Indique nombre de vista a restituir: Introduzca un nombre

    AutoCAD también restituye el centro y la ampliación de la vista guardada. Si se restituye una vista del espacio modelo mientras se trabaja en el espacio papel, AutoCAD solicitará que se seleccione la ventana gráfica en la que se desea restituir la vista.

    Restituyendo la vista del Espacio modelo

    Designe ventana para la vista: Seleccione una ventana gráfica

    Seleccione la ventana escogiendo su marco. La ventana gráfica seleccionada debe estar abierta y activa. AutoCAD cambia al espacio modelo y restituye la vista de la ventana gráfica seleccionada.

    Si se restituye una vista del espacio papel mientras se trabaja en una ficha de presentación del espacio modelo, AutoCAD cambiará al espacio papel para restituir la vista. No es posible restituir una vista del espacio papel si se está trabajando en la ficha Modelo.

    Guardar

    Guarda la visualización en la ventana gráfica actual con el nombre que especifique el usuario.

    Indique nombre de vista a guardar: Introduzca un nombre

    Al guardar una vista aparece el valor actual de la variable de sistema UCSVIEW. Para cambiar la configuración y activar o desactivar esta opción, utilice la opción SCP de VISTA.

    SCP

    Determina si se guardan los parámetros de SCP y elevación actuales al guardar una vista.

    ¿Guardar SCP actual con vistas mencionadas? [Sí/No] <actual>: Introduzca una opción o pulseINTRO

    La opción SCP de VISTA establece la variable de sistema UCSVIEW. Si esta opción se activa, se guardará el SCP actual para cada vista que se guarde.

    Ventana

    Guarda una parte de la visualización actual en forma de vista.

    Indique nombre de vista a guardar: Introduzca un nombre

    Designe primera esquina:

    Designe esquina opuesta:

    Al restituir este tipo de vista, es posible que los objetos se visualicen fuera de la ventana especificada, debido a que la forma de la ventana podría diferir de la forma de la ventana gráfica en la que se restituye la vista. No obstante, al trazar la vista sólo se trazarán los objetos incluidos en la ventana, no la totalidad de la ventana gráfica visualizada.

    Mostrar todo el texto oculto de esta página.


VISTADIN [Lista de comandos AutoCAD: ACR]

Comandos: V
VISTADIN (Comando)
Conceptos
Procedimientos
Referencia

    • Define la proyección paralela o las vistas en perspectiva

    Para facilitar la visualización de un modelo desde cualquier punto del espacio, VISTADIN utiliza una metáfora cámara-objetivo. La línea de mira, o punto de mira, es la línea entre la cámara y el motivo.

    VISTADIN utiliza los objetos que el usuario designa o un bloque especial denominado DBLOQVISTA para mostrar la imagen preliminar. La imagen previa muestra los cambios realizados en la vista. Cuando finalice la ejecución del comando, AutoCAD regenerará el dibujo en función de la vista establecida.

    Los modos transparentes de ZOOM, VISTAEREA y ENCUADRE, así como las barras de desplazamiento, no están disponibles en VISTADIN. Al definir una vista en perspectiva, los comandos VISTAEREA, ZOOM, ENCUADRE, ZOOM en modo transparente y ENCUADRE en modo transparente, así como las barras de desplazamiento, no estarán disponibles mientras esa vista sea la actual.

    Línea de comando: vistadin

    Designe objetos o <utilizarDBLOQVISTA>:

    Indique una opción

    [Cámara/obJetivo/Distancia/Puntos/eNcuadre/Zoom/lAdeo/deLim/Ocultar/DES/Deshacer]: Precise un punto con el dispositivo señalador o indique una opción

    Designación de objetos

    Designa los objetos que se utilizan en la imagen de vista preliminar al cambiar las vistas. Si se seleccionan demasiados objetos el arrastre de imágenes y la actualización serán más lentos.

    DBLOQVISTA

    Al pulsar INTRO en la solicitud Designe objetos, AutoCAD muestra una vista preliminar de la imagen mediante DBLOQVISTA. Si lo desea, puede crear su propio bloque de DBLOQVISTA en un área de 1×1× unidades, con su origen en la esquina inferior izquierda. En la siguiente ilustración se muestra un ejemplo de utilización de DBLOQVISTA por defecto para establecer la vista (ajustándola mediante el desplazamiento del cursor gráfico).

    Designación de puntos

    Gira la vista bajo la cámara. El punto que designe con el dispositivo señalador es un punto inicial para la operación de arrastre. La línea de mira del usuario varía alrededor del punto de destino conforme mueve el dispositivo señalador.

    Indique la dirección y magnitud de los ángulos: Introduzca ángulos entre 0 y 360 grados, o designe un punto con el dispositivo señalador

    Designe ambos ángulos, separados por una coma. Los ángulos deben ser positivos. El ángulo de dirección indica la parte delantera de la vista y el ángulo de magnitud determina el giro de la vista.

    Cámara

    Determina una nueva posición para la cámara, girándola en la dirección del punto de mira. El alcance de la rotación viene determinado por dos ángulos.

    Precise ubicación de cámara, o indique ángulo en plano XY< del eje X>,

    o [Conmutar el ángulo desde] <actual>: Designe un punto XYZ, escribac, introduzca un ángulo o pulse INTRO

    Ubicación de cámara

    Establece la posición de la cámara conforme al punto precisado.

    Ángulo en el plano XY

    Establece la posición de la cámara en un ángulo por encima o por debajo del plano XY. Un ángulo de 90 grados mira hacia abajo desde arriba y un ángulo de –90 grados mira hacia arriba desde abajo. Un ángulo de cámara de valor 0 grados, coloca la cámara paralela al plano XY del SCP.

    Una vez se ha conmutado el modo de entrada de ángulos o se ha precisado el ángulo desde el plano XY, AutoCAD vuelve a la solicitud anterior.

    Conmutar el ángulo en

    Conmuta entre dos modos de entrada de ángulos. Si se indica un ángulo en la línea de comando, se bloquea el movimiento del cursor y, por tanto, sólo se podrán ver las posiciones disponibles para ese ángulo. La opción de conmutar desbloquea el movimiento del cursor en el ángulo y el cursor puede utilizarse para girar la cámara.

    Ángulo a partir del eje X en el plano XY

    Establece un ángulo para la posición de la cámara en el plano XY y en relación al eje X del sistema de coordenadas personales (SCP) actual. Este ángulo mide de –180 a 180 grados. Un ángulo de rotación de 0 grados mira hacia abajo desde eje X del SCP, hacia el origen.

    La ilustración muestra la cámara girada hacia la izquierda desde su posición inicial, sin que se altere el ángulo desde el plano XY.

    Conmutar el ángulo desde

    Conmuta entre dos modos de entrada de ángulos. Si se indica un ángulo en la línea de comando, se bloquea el movimiento del cursor y, por tanto, sólo se podrán ver las posiciones disponibles para ese ángulo. La opción de conmutar desbloquea el movimiento del cursor en el ángulo y el cursor puede utilizarse para girar la cámara.

    Objetivo

    Determina una nueva posición para el objetivo girándolo alrededor de la cámara. El efecto es equivalente al de girar la cabeza para ver partes diferentes del dibujo desde una posición ventajosa. El alcance de la rotación viene determinado por dos ángulos.

    Precise ubicación de cámara, o indique ángulo en plano XY< del eje X>,

    o [Conmutar el ángulo desde] <actual>: Designe un punto XYZ, escribac, introduzca un ángulo o pulse INTRO

    Ángulo en el plano XY

    Establece la posición del objetivo en un ángulo por encima o por debajo del plano XY. Un ángulo de 90 grados mira hacia abajo desde arriba y un ángulo de –90 grados mira hacia arriba desde abajo. Un ángulo de objetivo de 0 grados supone que el objetivo es paralelo al plano XY del SCP.

    Una vez se ha conmutado el modo de entrada de ángulos o se ha precisado el ángulo desde el plano XY, AutoCAD vuelve a la solicitud anterior.

    Conmutar el ángulo en

    Conmuta entre dos modos de entrada de ángulos. Si se indica un ángulo en la línea de comando, se bloquea el movimiento del cursor y, por tanto, sólo se podrán ver las posiciones disponibles para ese ángulo. La opción de activar-desactivar desbloquea el movimiento del cursor en el ángulo y el cursor puede utilizarse para girar el objetivo.

    Ángulo a partir del eje X en el plano XY

    Establece la posición de la cámara en un ángulo en el plano XY en relación con el eje X del SCP actual. Este ángulo mide de –180 a 180 grados. Un ángulo de rotación de 0 grados mira hacia abajo desde el eje X del SCP, hacia el origen.

    La figura muestra el efecto que se produce al mover el objetivo de izquierda a derecha, sin alterar el ángulo desde el plano XY.

    Conmutar el ángulo desde

    Conmuta entre dos modos de entrada de ángulos. Si se indica un ángulo en la línea de comando, se bloquea el movimiento del cursor y, por tanto, sólo se podrán ver las posiciones disponibles para ese ángulo. La opción de activar-desactivar desbloquea el movimiento del cursor en el ángulo y el cursor puede utilizarse para girar el objetivo.

    Distancia

    Desplaza la cámara hacia dentro o hacia fuera a lo largo de la línea de mira en relación con el objetivo. Esta opción se convierte en visión en perspectiva y hace que los objetos más alejados de la cámara parezcan más pequeños que los más cercanos. Un icono especial de perspectiva sustituye al icono del sistema de coordenadas. AutoCAD solicita la nueva distancia de la cámara al objetivo.

    Precise nueva distancia de motivo de cámara <actual>: Introduzca una distancia o pulse INTRO

    En la parte superior del área de dibujo hay una barra deslizante con valores comprendidos entre 0x y 16x, donde 1x representa la distancia actual. Si la barra deslizante se mueve a la derecha, se incrementa la distancia entre la cámara y el objetivo. Si se mueve a la izquierda, la distancia se reduce. Para desactivar la visualización de la perspectiva, elija la opción DES de la solicitud VISTADIN.

    Si los puntos del motivo y de la cámara están juntos, o si ha especificado una distancia focal larga, es posible que vea muy poco del dibujo cuando especifique una nueva distancia. Si ve poco o nada de su dibujo, pruebe con el valor máximo de escala (16x) o indique una distancia mayor. Para ampliar el dibujo sin activar la vista en perspectiva, utilice la opción Zoom de VISTADIN.

    En la figura siguiente se muestra el efecto producido al desplazar la cámara a lo largo de la línea de mira en relación al motivo, permaneciendo constante el campo visual.

    Puntos

    Ubica los puntos de cámara y objetivo mediante coordenadas X,Y y Z. Se pueden utilizar filtros de puntos XYZ. Debe especificar estos puntos en una vista que no esté en perspectiva. Si la vista en perspectiva está activada, AutoCAD la desactivará mientras se precisan las nuevas ubicaciones de cámara y objetivo; a continuación, mostrará de nuevo la imagen preliminar en perspectiva.

    Precise punto del motivo <actual>: Designe un punto o pulse INTRO

    Para ayudar a especificar una nueva línea de mira, AutoCAD dibuja una línea elástica desde la posición actual de la cámara hasta el cursor en cruz. AutoCAD solicitará una nueva ubicación para la cámara.

    Precise punto de cámara <actual>: Designe un punto, escriba los ángulos de dirección y magnitud o pulse INTRO

    Una línea elástica conecta el punto de mira con el cursor en cruz para ayudarle a situar la cámara con respecto al motivo. En la ilustración se muestra el cambio de vista que se produce al intercambiar los puntos de la cámara y el objetivo. Los parámetros lente y distancia son los mismos en cada uno de los casos.

    Para obtener más información acerca de la introducción de ángulos de dirección y de magnitud, véase la sección Designación de puntos.

    Encuadre

    Cambia la imagen sin variar el nivel de ampliación.

    Precise punto base de desplazamiento: Designe un punto

    Precise segundo punto: Designe un punto

    Zoom

    Si la vista en perspectiva está desactivada, aumenta o reduce dinámicamente el tamaño aparente de los objetos en la ventana gráfica actual.

    Precise factor de escala de zoom <actual>: Indique una escala o pulse INTRO

    En la parte superior del área de dibujo hay una barra deslizante con los valores comprendidos entre 0x y 16x, correspondiendo 1x a la escala actual. Si se desplaza la barra deslizante hacia la derecha, la escala aumenta. Si se desplaza hacia la izquierda, la escala disminuye.

    Si la perspectiva está activada, Zoom ajusta la distancia focal de la cámara, lo que varía el campo de visión y hace que se vea más o menos dibujo a una distancia cámara-motivo determinada. La distancia focal por defecto es 50 mm, que simula lo que se vería con una cámara de 35 mm y una lente de 50 mm. El aumento de la distancia focal es similar a cambiar a un teleobjetivo. La disminución de la distancia focal aumenta el campo visual, como lo hace un objetivo gran angular.

    Precise distancia focal <50.000mm>: Indique un valor o pulse INTRO

    En la parte superior del área de dibujo hay una barra deslizante con valores comprendidos entre 0x y 16x, donde 1x corresponde a la distancia focal. Si se desplaza la barra deslizante hacia la derecha aumenta la distancia focal. Si se desplaza la barra hacia la izquierda disminuye la distancia focal.

    Ladeo

    Ladea o inclina la vista alrededor de la línea de mira. AutoCAD mide el ángulo de ladeo en sentido contrario a las agujas del reloj, con 0 grados a la derecha.

    Precise ángulo de giro de vista <actual>: Indique un ángulo o pulse INTRO

    Delimitar

    Delimita la vista, oscureciendo las partes del dibujo que se encuentran detrás o delante del plano delimitador frontal. Los planos delimitadores anterior y posterior son paredes invisibles que el usuario puede colocar perpendicularmente a la línea de mira entre la cámara y el motivo.

    Indique opción de delimitador [Posterior/Anterior/Des] <Des>: Introduzca una opción o pulse INTRO

    Posterior

    Oscurece los objetos situados detrás del plano delimitador posterior.

    Precise distancia de motivo o [ACT/DES] <actual>: Indique una distancia, introduzca una opción o pulse INTRO

    Distancia del motivo

    Sitúa el plano delimitador posterior y activa el delimitador posterior. Una distancia positiva coloca el plano delimitador entre el motivo y la cámara. Una distancia negativa lo sitúa más allá del objetivo. Puede utilizar la barra deslizante para arrastrar el plano delimitador.

    Activada

    Activa el delimitador posterior en la distancia de delimitación actual.

    Desactivada

    Desactiva el delimitador posterior.

    Frontal

    Oscurece los objetos situados entre la cámara y el plano delimitador anterior.

    Precise distancia del motivo o [Ojo/ACT/DES] <actual>: Indique una distancia, escriba o o pulse INTRO

    Distancia del motivo

    Sitúa el plano delimitador anterior y activa el delimitador anterior. Una distancia positiva coloca el plano delimitador entre el motivo y la cámara. Una distancia negativa lo coloca más allá del motivo. Puede utilizar la barra deslizante para arrastrar el plano delimitador.

    Ojo

    Sitúa el plano delimitador anterior en la cámara.

    Activada

    Activa el delimitador anterior. Esta opción está disponible solamente cuando la vista en perspectiva está desactivada.

    Desactivada

    Desactiva el delimitador anterior. Esta opción está disponible solamente cuando la vista en perspectiva está desactivada.

    Desactivada

    Desactiva los planos delimitadores anterior y posterior. Si la vista en perspectiva está activada, la delimitación anterior permanece activada en la posición de la cámara.

    Ocultar

    Suprime las líneas ocultas de los objetos designados para facilitar la visualización. AutoCAD considera los círculos, sólidos, trazos, regiones, segmentos de polilíneas amplias, caras 3D, mallas poligonales y aristas extruidas de objetos con grosor distinto de cero como superficies opacas que ocultan objetos. Esta supresión de líneas ocultas es más rápida que la que se realiza mediante el comando OCULTA, pero no se puede imprimir.

    DES

    Desactiva la vista en perspectiva. La opción Distancia activa la vista en perspectiva.

    Deshacer

    Anula los efectos de la última acción de VISTADIN. Es posible deshacer varias operaciones de VISTADIN.

    Mostrar todo el texto oculto de esta página.


VISTAEREA [Lista de comandos AutoCAD: ACR]

Comandos: V
VISTAEREA (Comando)
Conceptos
Procedimientos
Referencia

    • Abre la ventana Vista aérea

    La ventana Vista aérea es una herramienta de navegación. Muestra una vista de todo el dibujo en una ventana aparte de forma que es posible emplazarla y trasladarla a un área específica. Con la ventana Vista aérea abierta, es posible utilizar el zoom y encuadrar sin seleccionar una opción del menú o indicar un comando.

    En espacio papel, la ventana Vista aérea muestra sólo objetos del espacio papel, incluidos los bordes de la ventana gráfica. La actualización en tiempo real de la ventana de AutoCAD desde la ventana Vista aérea no está disponible en el espacio papel.

    Menú Ver: Vista aérea

    Línea de comando: vistaerea

    Se muestra la ventana Vista aérea.

    Mostrar todo el texto oculto de esta página.


Ventana Vista aérea [Lista de comandos AutoCAD: ACR]

VISTAEREA
Ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Menú Ver: Vista aérea

    Línea de comando: vistaerea

    Muestra el dibujo completo; AutoCAD marca la vista actual con un marco de contorno ancho.

    Menú Ver (ventana Vista aérea)

    Modifica la visualización de la Vista aérea ampliando y reduciendo el dibujo o mostrando el dibujo completo dentro de la ventana Vista aérea.

    Cuando se muestra el dibujo completo en la ventana Vista aérea, la opción de menú y el botón Zoom reducir no están disponibles. Cuando la vista actual ocupa casi totalmente la ventana Vista aérea, la opción de menú y el botón Zoom ampliar no están disponibles. Si ambas condiciones se cumplen al mismo tiempo, como ocurre después de utilizar la opción Extensión del comando ZOOM, no estará disponible ninguna de las dos opciones. Todas las opciones del menú también están disponibles en el menú contextual al que se accede pulsando con el botón derecho en la ventana Vista aérea.

    Zoom ampliar

    Aumenta la ampliación del dibujo en la ventana Vista aérea, aplicando un factor 2 de ampliación, centrado en el marco de visualización actual.

    Zoom reducir

    Reduce la ampliación del dibujo en la ventana Vista aérea, aplicando un factor 2 de reducción, centrado en el marco de visualización actual.

    Global

    Muestra el dibujo completo y la vista actual en la ventana Vista aérea.

    Menú Opciones (ventana Vista aérea)

    Proporciona casillas de opción para la visualización automática de ventanas gráficas y la actualización dinámica del dibujo. Todas las opciones del menú también están disponibles en el menú contextual al que se accede pulsando con el botón derecho en la ventana Vista aérea.

    Auto ventana

    Muestra automáticamente la vista del espacio modelo de la ventana gráfica actual cuando se están visualizando varias ventanas gráficas. Cuando Autoventana está desactivado, AutoCAD no actualiza la ventana Vista aérea para que coincida con la ventana gráfica actual.

    Actualización dinámica

    Actualiza la ventana Vista aérea mientras se edita el dibujo. Cuando Actualización dinámica está desactivado, AutoCAD no actualiza la ventana Vista aérea hasta que se hace clic en ella.

    Zoom tiempo real

    Actualiza el área de dibujo en tiempo real cuando se aplica zoom mediante la ventana Vista aérea.


VLISP [Lista de comandos AutoCAD: ACR]

Comandos: V
VLISP (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra el entorno de desarrollo interactivo (IDE) de Visual LISP

    Menú Herramientas: AutoLISP [image] Editor de Visual LISP

    Línea de comando: vlisp

    AutoCAD muestra el entorno de desarrollo interactivo (IDE) de Visual LISP™. Utilice Visual LISP para desarrollar, probar y depurar programas de AutoLISP™.

    Nota AutoCAD utiliza VLIDE para transferir el control a Visual LISP. Realiza la misma función que el comando VLISP.


VMULT [Lista de comandos AutoCAD: ACR]

Comandos: V
VMULT (Comando)
Conceptos
Procedimientos
Referencia

    • Crea y controla las ventanas gráficas de presentación

    Cuando se trabaja en la ficha de presentación, VMULT controla la creación y visualización de las ventanas gráficas de la presentación. Cuando trabaje en la ficha Modelo, podrá utilizar VENTANAS para crear ventanas gráficas de modelo.

    Menú Ver: Ventanas [image] 1 Ventana, 2 Ventanas, 3 Ventanas, 4 Ventanas

    Línea de comando: vmult

    Especifique esquina de ventana o [ACT/DES/Ajustar/Trazado sombreado/Bloquear/Objeto/Poligonal/Restituir/2/3/4] <Ajustar>: Escriba una opción o designe un punto

    En una presentación se pueden crear tantas ventanas gráficas como se desee, pero sólo pueden estar activas 64 a la vez (véase MAXACTVP). Los objetos que están en espacio modelo sólo son visibles en las ventanas gráficas activas. Las ventanas gráficas que no están activas aparecen en blanco. Utilice las opciones ACT y DES para controlar si las ventanas gráficas están activas.

    Esquina de ventana

    Especifica la primera esquina de una ventana gráfica rectangular.

    Designe esquina opuesta:

    ACT

    Activa una ventana gráfica seleccionada. Una ventana gráfica activa muestra objetos en espacio modelo. La variable de sistema MAXACTVP controla el número máximo de ventanas gráficas que pueden estar activas a la vez. Si el dibujo contiene más ventanas gráficas que el número especificado en MAXACTVP, deberá desactivar una para que se active otra.

    Designe objetos: Seleccione una o más ventanas gráficas

    DES

    Inactiva una ventana gráfica seleccionada. Los objetos en espacio modelo no se muestran en una ventana gráfica inactiva.

    Designe objetos: Seleccione una o más ventanas gráficas

    Ajustar

    Crea una ventana gráfica que se ajusta a la presentación hasta los bordes de los márgenes del papel. Cuando el fondo de papel y los márgenes se encuentran desactivados, la ventana gráfica ocupa la pantalla.

    Trazado sombreado

    Determina el trazado de las ventanas gráficas en las presentaciones.

    ¿Sombrear trazado? [Como se muestra/Estructura alámbrica/Oculto/Modelizado] <Como se muestra>: Introduzca una opción de trazado sombreado

    Como se muestra

    Determina que una vista del espacio modelo se imprima de la misma forma que se visualice.

    Estructura alámbrica

    Especifica que una ventana gráfica se imprima como una estructura alámbrica, independientemente de la visualización actual.

    Oculto

    Especifica que una ventana gráfica se imprima con las líneas ocultas que se han eliminado, independientemente de la visualización actual.

    Modelizado

    Especifica que una ventana gráfica se imprima modelizada, independientemente de la visualización actual.

    Designe objetos: Seleccione una o más ventanas gráficas

    Bloquear

    Cuando se trabaja en el espacio modelo, impide que se modifique el factor de escala de zoom en la ventana gráfica seleccionada.

    Bloqueo en vista de ventana [ACT/DES]: Escriba act o des

    Designe objetos: Seleccione una o más ventanas gráficas

    Objeto

    Precisa una polilínea cerrada, elipse, spline, región o círculo que convertirá en una ventana gráfica. La polilínea especificada debe estar cerrada y tener al menos tres vértices. Puede intersecarse a sí misma, además de contener un arco y segmentos de línea.

    Designe objeto para ventana de delimitador: Seleccione un objeto

    Poligonal

    Crea una ventana gráfica con forma irregular mediante los puntos especificados. Las solicitudes son similares a las que aparecen cuando se precisa un contorno delimitador poligonal de referencias externas (refx); sin embargo, al crear un contorno poligonal de ventana gráfica se pueden especificar arcos.

    Precise punto inicial: Indique un punto

    Precise punto siguiente o [Arco/Cerrar/Longitud/desHacer]: Designe un punto o escriba una opción

    Arco

    Añade segmentos de arco a la ventana gráfica poligonal.

    [ángUlo/cEntro/Cerrar/Dirección/líNea/Radio/Segundo pto./desHacer/Punto final del arco] <punto final>: Escriba una opción o pulse INTRO

    Para obtener una descripción de las opciones para la creación de segmentos de arco, véase Arco.

    Cerrar

    Cierra el contorno. Si pulsa INTRO después de designar al menos tres puntos, AutoCAD cerrará el contorno automáticamente.

    Longitud

    Dibuja un segmento de línea de una longitud específica con el mismo ángulo que el segmento anterior. Si el segmento precedente es un arco, AutoCAD dibuja el segmento de línea nuevo tangente a dicho segmento de arco.

    Deshacer

    Elimina la línea o segmento de arco más reciente añadido a la polilínea.

    Restituir

    Restablece las configuraciones de las ventanas gráficas guardadas con el comando VENTANAS.

    Indique nombre de configuración de ventana o [?] <*Active>: Escriba ? o un nombre, o pulse INTRO

    Precise primera esquina o [Ajustar] <Ajustar>: Designe un punto o pulse INTRO

    Primera esquina

    Coloca y determina el tamaño de las nuevas ventanas gráficas utilizando el método de selección de ventanas; AutoCAD ajusta las ventanas gráficas al área seleccionada.

    Ajustar

    Ajusta el tamaño de las ventanas gráficas de forma que ocupen toda el área de dibujo.

    2

    Divide el área especificada en sentido horizontal o vertical en dos ventanas gráficas de igual tamaño.

    Indique organización de ventana [Horizontal/Vertical] <Vertical>: Escriba h o pulse INTRO

    Precise primera esquina o [Ajustar] <Ajustar>: Designe un punto o pulse INTRO

    Primera esquina

    Coloca y determina el tamaño de las nuevas ventanas gráficas utilizando el método de selección de ventanas; AutoCAD ajusta las ventanas gráficas al área seleccionada.

    Ajustar

    Ajusta el tamaño de las ventanas gráficas de forma que ocupen toda el área de dibujo.

    3

    Divide el área especificada en tres ventanas gráficas.

    Indique organización de ventana

    [Horizontal/Vertical/Superior/INferior/IZquierda/<Derecha>: Escriba una opción o pulse INTRO

    Las opciones Horizontal y Vertical dividen el área especificada en tercios. Las demás opciones dividen el área en tres ventanas gráficas: una grande y dos más pequeñas. Las opciones Superior, Inferior, Izquierda y Derecha especifican la posición de la ventana grande.

    Precise primera esquina o [Ajustar] <Ajustar>: Designe un punto o pulse INTRO

    Primera esquina

    Coloca y determina el tamaño de las nuevas ventanas gráficas utilizando el método de selección de ventanas; AutoCAD ajusta las ventanas gráficas al área seleccionada.

    Ajustar

    Ajusta el tamaño de las ventanas gráficas de forma que ocupen toda el área de dibujo.

    4

    Divide el área especificada en sentido horizontal y vertical, formando cuatro ventanas gráficas del mismo tamaño.

    Precise primera esquina o [Ajustar] <Ajustar>: Designe un punto o pulse INTRO

    Primera esquina

    Coloca y determina el tamaño de las nuevas ventanas gráficas utilizando el método de selección de ventanas; AutoCAD ajusta las ventanas gráficas al área seleccionada.

    Ajustar

    Ajusta el tamaño de las ventanas gráficas de forma que ocupen toda el área de dibujo.

    Mostrar todo el texto oculto de esta página.


Comandos: W [Lista de comandos AutoCAD: ACR]

Comandos: W
    • WHOHAS
    • WMFOPS


WHOHAS [Lista de comandos AutoCAD: ACR]

Comandos: W
WHOHAS (Comando)
Conceptos
Procedimientos
Referencia

    • Muestra información acerca del propietario de los archivos de dibujo abiertos

    Línea de comando: whohas

    Se puede utilizar WHOHAS para rastrear qué usuarios tienen abiertos determinados archivos de dibujo.

    WHOHAS muestra el cuadro de diálogo Seleccionar un dibujo para la consulta (un cuadro de diálogo de selección de archivos estándar). Tras seleccionar un archivo, AutoCAD muestra la información de propiedad en la línea de comandos. La información incluye el nombre del equipo del usuario actual, su ID de registro, su nombre completo (si está disponible) y la fecha y hora en que se abrió el archivo.

    Nota AutoCAD muestra información similar automáticamente al intentar abrir un archivo de dibujo que tenga abierto otro usuario.


WMFOPS [Lista de comandos AutoCAD: ACR]

Comandos: W
WMFOPS (Comando)
Conceptos
Procedimientos
Referencia

    • Determina las opciones de CARGAWMF

    Controla cómo se importan los objetos como rectángulos, polígonos y círculos de metarchivos de Windows.

    Línea de comando: wmfops

    Se muestra el cuadro de diálogo Opciones de entrada WMF.

    Mostrar todo el texto oculto de esta página.


Cuadro de diálogo Opciones de entrada WMF [Lista de comandos AutoCAD: ACR]

WMFOPS
Cuadro de diálogo Opciones de entrada WMF
Conceptos
Procedimientos
Referencia

    • Línea de comando: wmfops

    Se utiliza para controlar si los metarchivos mantienen las anchuras de línea relativas y si se importan como representaciones alámbricas u objetos sólidos.

    Alámbrico (sin rellenos)

    Se utiliza para importar objetos como representaciones alámbricas. Si se desactiva esta opción, los objetos se importan como objetos rellenos.

    Líneas gruesas

    Mantiene la anchura de línea relativa de líneas y lados. Cuando se desactiva esta opción, las líneas se importan con anchura cero.


Comandos: X [Lista de comandos AutoCAD: ACR]

Comandos: X
    • XABRIR
    • DESCOMP


XABRIR [Lista de comandos AutoCAD: ACR]

Comandos: X
XABRIR (Comando)
Conceptos
Procedimientos
Referencia

    • Abre una referencia externa (refx) seleccionada en una ventana nueva.

    XABRIR abre la referencia externa seleccionada para su edición en una ventana nueva. La nueva ventana se muestra una vez que se cierra Administrador de RefX.

    Línea de comando: xabrir

    Designe Xref: Designe un objeto en la referencia externa

    Después de seleccionar el objeto, la referencia externa a la que pertenece se abre en una ventana independiente. Si la referencia externa contiene referencias externas anidadas, se abre la referencia externa de nivel más bajo del objeto seleccionado.

    Mostrar todo el texto oculto de esta página.


XPLODE [Lista de comandos AutoCAD: ACR]

Comandos: X
XPLODE (Comando)
Conceptos
Procedimientos
Referencia

    • Divide un objeto compuesto en los objetos que lo componen

    Un objeto compuesto consta de más de un objeto de AutoCAD. Por ejemplo, un bloque es un objeto compuesto. Puede descomponer simultáneamente varios objetos y modificar el color, la capa, el grosor de línea y el tipo de línea de cada objeto, por separado o en conjunto. Se puede especificar un color, una capa, un grosor de línea y un tipo de línea o heredar estas propiedades del objeto que se está descomponiendo.

    Puede descomponer bloques que tengan factores de escala de igual valor absoluto. Poseer valores absolutos equivalentes significa que los factores de escala son iguales si se suprimen los signos menos (–). Por ejemplo, se pueden descomponer bloques con factores de escala X, Y y Z de 1, -1 y 1, incluidos los bloques simétricos.

    Línea de comando: xplode

    Seleccione los objetos que desee descomponer.

    Designe objetos: Utilice un método de selección de objetos y pulse INTRO cuando haya acabado

    AutoCAD indica cuántos objetos se han designado y, de éstos, cuáles no se pueden descomponer. Si selecciona varios objetos válidos, AutoCAD presenta la siguiente solicitud.

    Indique una opción [Individual/Global] <Global>: Escriba i, escriba g o pulse INTRO

    Individual

    Aplica los cambios a los objetos designados de uno en uno. muestra la siguiente solicitud para cada objeto:

    Indique una opción [Todo/cOlor/Capa/tLínea/Heredar de un bloque superior/Descomp] <Descomp>: Escriba una opción o pulse INTRO

    Todos

    Define el color, el tipo de línea, el grosor de línea y la capa de los componentes una vez que se han dividido. AutoCAD muestra solicitudes asociadas a las opciones de Color, Tipo de línea, Grosor de línea y Capa.

    Color

    Define el color de los objetos una vez descompuestos.

    Nuevo color [Colorverdadero/Librocolores] <PORCAPA>: Indique una opción, escriba un número de color o pulse INTRO

    Si escribe porcapa, los objetos componentes heredarán el color de la capa del objeto descompuesto. Si escribe porbloque, los objetos componentes heredarán el color del objeto descompuesto.

    Escriba t para utilizar un color verdadero en el objeto seleccionado.

    Rojo, Verde, Azul: Introduzca tres valores enteros desde 0 a 255 separados por comas para designar un color verdadero

    Escriba c para utilizar un color de un libro de colores cargado para el objeto seleccionado.

    Indicar nombre de libro de colores: Introduzca el nombre de un libro de colores que se haya instalado, por ejemplo, PANTONE®

    Si introduce el nombre de un libro de colores, AutoCAD solicitará que introduzca el nombre del color en el libro de colores.

    Indicar nombre de color: Introduzca el nombre de un color incluido en el libro de colores seleccionado, por ejemplo, PANTONE® 573

    Capa

    Define la capa de los componentes una vez que se ha dividido el objeto principal. Por defecto, los objetos heredan la capa actual en lugar de la capa del objeto descompuesto.

    Indique la capa en la que se van a descomponer los objetos <actual>: Escriba el nombre de una capa existente o pulse INTRO

    Tlínea

    Define el tipo de línea de los componentes una vez que se ha dividido el objeto principal.

    Indique el nombre del nuevo tipo de línea para los objetos descompuestos <PORCAPA>: Indique un nombre de tipo de línea o pulse INTRO

    Puede escribir el nombre de cualquier tipo de línea cargada en el dibujo. Si escribe porcapa, los objetos compuestos heredarán el tipo de línea de la capa de los objetos descompuestos. Si escribe porbloque, los objetos componentes heredarán el tipo de línea del objeto descompuesto.

    Heredar de un bloque superior

    Define el color, el tipo y el grosor de línea y la capa de los objetos componentes con los valores del objeto descompuesto si los valores de color, tipo y grosor de línea de los objetos componentes están definidos como PORBLOQUE y los objetos están dibujados en la capa 0.

    Descomp

    Divide un objeto compuesto en los objetos que lo componen como hace el comando DESCOMP.

    Global

    Aplica cambios a todos los objetos seleccionados.

    Indique una opción [Todo/cOlor/Capa/tLínea/Heredar de un bloque superior/Descomp] <Descomp>: Escriba una opción o pulse INTRO

    Las descripciones de las opciones Todo, cOlor, Capa, tLínea, Heredar de un bloque superior y Descomp coinciden con las descripciones de las opciones correspondientes de Individual.

    Mostrar todo el texto oculto de esta página.


Comandos: Z [Lista de comandos AutoCAD: ACR]

Comandos: Z
    • ZOOM


ZOOM [Lista de comandos AutoCAD: ACR]

Comandos: Z
ZOOM (Comando)
Conceptos
Procedimientos
Referencia

    • Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    No se puede utilizar ZOOM de forma transparente durante la ejecución de PTOVISTA o VISTADIN o mientras que ZOOM, ENCUADRE o VISTA están en curso.

    Barra de herramientas Estándar:

    Menú Ver: Zoom

    Menú contextual: Sin designar ningún objeto, haga clic con el botón derecho en el área de dibujo y elija Zoom para aplicar zoom en tiempo real.

    Línea de comando: zoom (o zoom para usarlo de forma transparente)

    Precise esquina de ventana, indique un factor de escala (nX o nXP), o

    [Todo/Centro/Dinámico/Extensión/Previo/Escala/Ventana] <tiempo real>:

    Todo

    El zoom muestra el dibujo completo en la ventana gráfica actual. En una vista en planta, AutoCAD® amplía o reduce la visión hasta los límites o la extensión actual del dibujo, según cual sea mayor. En una vista 3D, ZOOM Todo equivale a ZOOM Extensión. La pantalla muestra todos los objetos, sobrepasen o no los límites del dibujo especificados.

    En la ilustración, LÍMITES es mayor que la extensión del dibujo.

    La opción ZOOM Todo siempre regenera el dibujo y, por lo tanto, no se puede utilizar en modo transparente.

    Centro

    El zoom muestra una ventana definida por un punto central y un valor de ampliación o altura. Un valor más pequeño aumentará la ampliación. Un valor más grande, la reducirá.

    Designe punto central: Indique un punto (1)

    Indique factor de ampliación o Altura <actual>: Escriba un valor o pulse INTRO

    Dinámico

    El zoom se ajusta a la parte generada del dibujo con un marco de visualización. El cuadro de visualización representa la ventana gráfica, que puede reducirse o ampliarse, y moverse en torno al dibujo. Al cambiar la posición y el tamaño del marco de visualización se realiza una operación de encuadre o de ampliación/reducción para rellenar la ventana gráfica con la imagen del marco de visualización.

    En primer lugar aparece el marco de visualización de encuadre. Arrástrelo a la posición deseada y haga clic. El marco de visualización de zoom aparece a continuación. Ajústelo y pulse INTRO para ampliar el zoom o bien haga clic para volver al marco de visualización de encuadre.

    Pulse INTRO para que el área incluida en el marco de visualización ocupe toda la ventana gráfica actual.

    Extensión

    Amplía el zoom para mostrar la extensión del dibujo y ofrece la mayor visualización posible de todos los objetos.

    Previo

    El zoom muestra la vista previa. Es posible restablecer hasta 10 vistas anteriores.

    Nota Si se cambia el sombreado con el comando MODOSOMBRA, cambiará la vista. Si se escribe ZOOM Previo después de modificar el sombreado, se restituye la vista previa sombreada de forma diferente, pero con el mismo zoom.

    Escala

    El zoom se ajusta según el factor de escala especificado.

    Indique factor de escala (nX o nXP): Escriba un valor

    Introduzca un valor seguido de x para indicar el valor de escala con respecto a la vista actual. Por ejemplo, al introducir .5x, los objetos aparecerán en pantalla a la mitad de su tamaño actual.

    Introduzca un valor seguido de xp para indicar el valor de escala con respecto a unidades en espacio papel. Por ejemplo, al introducir .5xp el espacio modelo aparece a la mitad de la escala de las unidades del espacio papel. Se puede crear una representación con cada ventana gráfica que muestre objetos en una escala distinta.

    Introduzca un valor para indicar un factor de escala con respecto a los límites del dibujo. Esta opción casi nunca se utiliza. Por ejemplo, al introducir el valor 2 el tamaño de los objetos será el doble del que tendrían si se ampliara la visualización hasta los límites del dibujo.

    Ventana

    El zoom se ajusta al área precisada por dos esquinas opuestas de una ventana rectangular.

    Designe primera esquina: Indique un punto (1)

    Designe esquina opuesta: Indique un punto (2)

    Tiempo real

    Utiliza el dispositivo señalador para aplicar el zoom de forma interactiva a una extensión lógica.

    Pulse ESC o INTRO para salir, o haga clic con el botón derecho para visualizar el menú contextual

    El cursor adopta la forma de una lupa con signos más (+) y menos (-). Véase Menú contextual de Zoom si desea obtener una descripción de las opciones que están disponibles al aplicar el zoom en tiempo real.

    El área de dibujo actual se utiliza para determinar el factor de zoom. ZOOM utiliza la mitad de la altura de la ventana para aplicar un zoom del 100%. Si se mantiene pulsado el botón selector en el punto medio de la ventana y se desplaza verticalmente hacia la parte superior de ésta, el zoom se amplía al 100%. A la inversa, si se mantiene pulsado el botón debajo del punto medio de la ventana y se desplaza verticalmente hacia la parte inferior de ésta, el zoom se reduce al 100%.

    Nota Si se coloca el cursor en la parte inferior de la ventana, se mantiene pulsado el botón selector y se desplaza verticalmente hacia la parte superior de la ventana, el factor de ampliación es del 200%.

    Una vez alcanzado el límite de ampliación, desaparece el signo más del cursor lo cual indica que no se puede ampliar más. De igual forma, una vez alcanzado el límite de reducción, desaparece el signo menos del cursor lo cual indica que no se puede reducir más.

    Al soltar el botón selector, el zoom se detiene. Puede soltar el botón selector, desplazar el cursor a otra posición del dibujo y pulsar de nuevo el botón selector para aplicar zoom a la visualización desde la nueva posición.

    Para detener la aplicación de zoom en la nueva posición, pulse INTRO o ESC.

    Mostrar todo el texto oculto de esta página.


Menú contextual de Zoom [Lista de comandos AutoCAD: ACR]

ZOOM
Menú contextual de Zoom
Conceptos
Procedimientos
Referencia

    • Cuando el comando ZOOM está activo, se puede salir de ZOOM o cambiar a ENCUADRE o 3DORBITA mediante las opciones del menú contextual Zoom. Para acceder al menú contextual de Zoom, haga clic con el botón derecho en el área del dibujo mientras se encuentra activo el comando ZOOM.

    Salir

    Cancela ZOOM o ENCUADRE.

    Encuadre

    Cambia a ENCUADRE.

    Zoom

    Cambia a ZOOM en tiempo real.

    Órbita 3D

    Cambia a 3DORBITA.

    Ventana

    El zoom se ajusta al área precisada por una ventana rectangular.

    Zoom original

    Restituye la vista original.

    Extensión

    El zoom muestra la extensión del dibujo.


Alias de comandos [Lista de comandos AutoCAD: ACR]

Alias de comandos
Conceptos
Procedimientos
Referencia

    • Los alias de comandos son métodos abreviados o nombres alternativos de los comandos que se escriben usando el teclado. El archivo acad.pgp enumera los alias de comandos. Estos alias se pueden cambiar y eliminar e incluso, se pueden agregar otros propios editando el archivo acad.pgp. Para acceder al archivo acad.pgp, en el menú Herramientas, haga clic en Personalizar, después en Editar archivos personalizados y, a continuación, en Parámetros del programa (acad.pgp).

    En el archivo acad.pgp también se definen los alias de los comandos externos de Windows® y DOS, aunque éstos no aparecen en la siguiente lista.


Variables de sistema [Lista de comandos AutoCAD: ACR]

Variables de sistema
Conceptos
Procedimientos
Referencia

    • AutoCAD® almacena los valores de su entorno operativo y algunos de sus comandos en variables de sistema. Cada variable de sistema tiene un tipo asociado: entero, real, punto, conmutador o cadena de texto. Puede examinar cualquier variable del sistema y cambiarla directamente en la línea de comando si introduce el nombre de la variable o mediante el comando MODIVAR o las funciones getvar y setvar de AutoLISP®. También es posible acceder a muchas variables de sistema a través de opciones incluidas en cuadros de diálogo.

    Para acceder a una lista de variables de sistema en la ficha Contenido de la ventana Ayuda, pulse el signo + que aparece junto a "Variables de sistema".


Variables de sistema: A [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
    • ACADLSPASDOC
    • ACADPREFIX
    • ACADVER
    • ACISOUTVER
    • ADCSTATE
    • AFLAGS
    • ANGBASE
    • ANGDIR
    • APBOX
    • APERTURE
    • AREA
    • ATTDIA
    • ATTMODE
    • ATTREQ
    • AUDITCTL
    • AUNITS
    • AUPREC
    • AUTOSNAP


ACADLSPASDOC [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ACADLSPASDOC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla si AutoCAD carga el archivo acad.lsp en todos los dibujos o sólo en el primer dibujo abierto en una sesión de AutoCAD.

    0 Carga acad.lsp en el primer dibujo abierto en una sesión de AutoCAD.

    1 Carga acad.lsp en todos los dibujos abiertos.


ACADPREFIX [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ACADPREFIX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Si existe una ruta de directorio especificada mediante la variable de entorno ACAD, la almacena con separadores de ruta asociados, si es necesario.


ACADVER [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ACADVER (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Almacena el número de versión de AutoCAD. Esta variable es distinta de la variable de encabezamiento $ACADVER del archivo DXF, que contiene el número de nivel de base de datos del dibujo.


ACISOUTVER [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ACISOUTVER (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 70

    Controla la versión de ACIS de los archivos SAT creados mediante el comando ACISOUT. ACISOUT sólo admite los valores de 15 a 18, 20, 21, 30, 40, 50, 60 y 70.


ADCSTATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ADCSTATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada
    Valor inicial: varía

    Determina si DesignCenter está activo o no. Para desarrolles que necesiten determinar el estado a través de AutoLISP.

    0 DesignCenter no está activo.

    1 DesignCenter está activo.


AFLAGS [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
AFLAGS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Establece los indicadores de atributo para el código binario de ATRDEF. El valor es la suma de los valores siguientes:

    0 Ningún modo de atributo seleccionado

    1 Invisible

    2 Constante

    4 Verificable

    8 Predefinido


ANGBASE [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ANGBASE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece el ángulo base en 0 con respecto al SCP actual.


ANGDIR [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ANGDIR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Define la dirección de los ángulos positivos. Los valores de los ángulos se miden a partir del ángulo 0 en relación a la orientación del SCP actual.

    0 En sentido contrario a las agujas del reloj.

    1 En sentido de las agujas del reloj.


APBOX [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
APBOX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Activa o desactiva la mira para referencia de AutoSnap™. La mira para referencia aparece en el centro del cursor en cruz cuando se fuerza el cursor a un objeto.

    0 No se muestra la mira para referencia.

    1 Se muestra la mira para referencia.


APERTURE [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
APERTURE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 10

    Establece el tamaño de visualización para la apertura en píxeles. La apertura es la herramienta de selección que se utiliza en los comandos de dibujo.


AREA [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
AREA (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    No guardada

    AREA es un comando y una variable de sistema. La variable de sistema AREA almacena la última área calculada mediante el comando AREA. Como al introducir area en la solicitud de comando se llama al comando AREA, deberá utilizar el comando MODIVAR para acceder a la variable de sistema AREA.


ATTDIA [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ATTDIA (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla si el comando INSERT utiliza un cuadro de diálogo para la entrada de valores de atributo. Véase Línea de comando INSERT.

    0 Muestra solicitudes en la línea de comando.

    1 Utiliza un cuadro de diálogo.


ATTMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ATTMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Controla la visualización de atributos.

    0 Desactivar: hace que todos los atributos sean invisibles.

    1 Normal: mantiene la visibilidad actual de cada atributo. Se muestran los atributos visibles, pero no los invisibles.

    2 Activar: hace visibles todos los atributos.


ATTREQ [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
ATTREQ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si el comando INSERT utiliza parámetros de atributos por defecto durante la inserción de bloques.

    0 Asume los valores por defecto de todos los atributos.

    1 Activa solicitudes o cuadro de diálogo para valores de atributo, tal como se especifica en ATTDIA.


AUDITCTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
AUDITCTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Determina si el comando REVISION crea un archivo de informe de revisión (ADT).

    0 Evita que se escriban los archivos ADT.

    1 Escribe archivos ADT.


AUNITS [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
AUNITS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece las unidades para los ángulos.

    0 Grados decimales

    1 Grados/minutos/segundos

    2 Grados centesimales

    3 Radianes

    4 Unidades topográficas


AUPREC [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
AUPREC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece el número de decimales para todas las unidades angulares de sólo lectura que aparecen en la línea de estado y para todas las unidades angulares editables cuya precisión sea inferior o igual al valor actual de AUPREC. Para las unidades angulares editables cuya precisión sea superior al valor actual de AUPREC, se mostrará la precisión real. El valor de AUPREC no afecta a la precisión de la visualización del texto de cota (véase ACOESTIL).


AUTOSNAP [Lista de comandos AutoCAD: ACR]

Variables de sistema: A
AUTOSNAP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 63

    Controla el marcador, la información de herramienta y la atracción de AutoSnap. También activa el rastreo polar y el de referencia a objetos, y controla la visualización de informaciones de herramientas para ambos tipos de rastreo. El valor de la variable de sistema es la suma de los siguientes valores binarios:

    0 Desactiva el marcador, la información de herramientas y el icono de AutoSnap. También desactiva el rastreo polar, el rastreo de referencia a objetos y la información de herramientas de estos tipos de rastreo.

    1 Activa el marcador de AutoSnap.

    2 Activa la información de herramientas de AutoSnap.

    4 Activa el icono de AutoSnap.

    8 Activa el rastreo polar.

    16 Activa el rastreo de referencia a objetos.

    32 Activa la información de herramientas del rastreo polar y de referencia a objetos.


Variables de sistema: B [Lista de comandos AutoCAD: ACR]

Variables de sistema: B
    • BACKZ
    • BINDTYPE
    • BLIPMODE


BACKZ [Lista de comandos AutoCAD: ACR]

Variables de sistema: B
BACKZ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo

    Almacena el desfase de los planos delimitadores posteriores desde el plano de mira de la ventana gráfica actual, en unidades de dibujo. Sólo tiene sentido si el bit delimitador posterior de VIEWMODE está activado. La distancia del plano delimitador posterior en relación con el punto de cámara puede calcularse restando el valor de BACKZ a la distancia de la cámara al objetivo.


BINDTYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: B
BINDTYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o editarlas in situ.

    0 Comportamiento de unión tradicional ("xref1|one" cambia a "xref$0$one")

    1 Comportamiento de tipo insertar ("xref1|one" cambia a "one")


BLIPMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: B
BLIPMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla si se visualizan las marcas auxiliares. BLIPMODE es un comando y una variable de sistema. Para acceder a esta variable, utilice el comando MODIVAR

    0 Desactiva las marcas auxiliares.

    1 Activa las marcas auxiliares.


Variables de sistema: C [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
    • CDATE
    • CECOLOR
    • CELTSCALE
    • CELTYPE
    • CELWEIGHT
    • CHAMFERA
    • CHAMFERB
    • CHAMFERC
    • CHAMFERD
    • CHAMMODE
    • CIRCLERAD
    • CLAYER
    • CMDACTIVE
    • CMDECHO
    • CMDNAMES
    • CMLJUST
    • CMLSCALE
    • CMLSTYLE
    • COMPASS
    • COORDS
    • CPLOTSTYLE
    • CPROFILE
    • CTAB
    • CURSORSIZE
    • CVPORT


CDATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CDATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    No guardada

    Establece la fecha y hora del calendario.


CECOLOR [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CECOLOR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: "PORCAPA"

    Establece el color de los objetos nuevos. Los valores válidos incluyen PORCOLOR, PORBLOQUE y un entero entre 1 y 255.

    Los valores válidos correspondientes a los colores verdaderos se representan mediante una cadena de enteros (comprendidos entre 1 y 255), separados por comas y precedidos por RGB. El parámetro de color verdadero se introduce tal como se muestra a continuación:

    RGB:000,000,000.


CELTSCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CELTSCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 1.0000

    Establece el factor de escala del tipo de línea del objeto actual. Establece la escala del tipo de línea para los objetos nuevos en relación con el parámetro del comando LTSCALE. Una línea creada con el valor CELTSCALE = 2 en un dibujo en el que LTSCALE tenga un valor de 0.5, se mostrará igual que una línea creada con el valor CELTSCALE = 1 en un dibujo en el que LTSCALE tenga el valor 1.


CELTYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CELTYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: "PORCAPA"

    Establece el tipo de línea de nuevos objetos.


CELWEIGHT [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CELWEIGHT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: -1

    Establece el grosor de línea de objetos nuevos.

    -1 Establece el grosor de línea en "PORCAPA".

    -2 Establece el grosor de línea en "PORBLOQUE".

    -3 Establece el grosor de línea en "POR DEFECTO". "POR DEFECTO" se controla mediante la variable de sistema LWDEFAULT.

    Entre otros valores válidos indicados en centésimas de milímetro se incluyen 0, 5, 9, 13, 15, 18, 20, 25, 30, 35, 40, 50, 53, 60, 70, 80, 90, 100, 106, 120, 140, 158, 200 y 211.

    Todos los valores se deben indicar en centésimas de milímetro. Multiplique un valor por 2540 para convertirlo de pulgadas a centésimas de milímetro.


CHAMFERA [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CHAMFERA (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece la primera distancia del chaflán.


CHAMFERB [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CHAMFERB (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece la segunda distancia del chaflán.


CHAMFERC [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CHAMFERC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece la longitud del chaflán.


CHAMFERD [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CHAMFERD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece el ángulo del chaflán.


CHAMMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CHAMMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Establece el método de entrada mediante el que AutoCAD crea chaflanes.

    0 Requiere dos distancias de chaflán.

    1 Requiere una distancia de chaflán y un ángulo.


CIRCLERAD [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CIRCLERAD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 0.0000

    Establece el radio del círculo por defecto. Con el valor cero no se indica ningún valor por defecto.


CLAYER [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CLAYER (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: "0"

    Establece la capa actual.


CMDACTIVE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CMDACTIVE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Establece el código binario que indica si está activo un comando normal, un comando transparente, una secuencia de comandos o un cuadro de diálogo. El valor es la suma de los valores siguientes:

    1 Un comando normal está activo.

    2 Un comando normal y un comando transparente están activos.

    4 Una secuencia de comandos está activa.

    8 Un cuadro de diálogo está activo.

    16 Una DDE está activa.

    32 AutoLISP está activo (sólo visible para un comando definido mediante ObjectARX).

    64 Un comando de ObjectARX está activo.


CMDECHO [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CMDECHO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 1

    Controla si AutoCAD muestra solicitudes y entradas de datos durante la función command de AutoLISP.

    0 Desactiva la visualización.

    1 Activa la visualización.


CMDNAMES [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CMDNAMES (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Muestra los nombres de los comandos activos y transparentes. Por ejemplo, LINEA'ZOOM indica que el comando ZOOM se está utilizando de modo transparente durante la ejecución del comando LINEA.

    Esta variable está diseñada para su uso con interfaces de programación como AutoLISP, DIESEL y ActiveX® Automation.

    El siguiente ejemplo ilustra cómo debe utilizarse DIESEL para que aparezca el comando actual en la línea de estado.

    Comando: modemacro

    Indique nuevo valor para MODEMACRO, o . para ninguno <"">: $(getvar, cmdnames)

    Para obtener información adicional acerca de las interfaces de programación en AutoCAD, véase Introducción a las interfaces de programación en Manual de personalización.


CMLJUST [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CMLJUST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Especifica la justificación de líneas múltiples.

    0 Superior

    1 Medio

    2 Inferior


CMLSCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CMLSCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial:
    1.0000 (imperial) o 20.0000 (métrico)

    Controla la anchura total de una línea múltiple. Un factor de escala 2.0 genera una línea múltiple dos veces más gruesa que la definición de estilo. Un factor de escala cero reduce la línea múltiple a una sola línea. Un factor de escala negativo cambia el orden de las líneas paralelas: la más pequeña o la que tiene el valor menor se sitúa en la parte superior cuando la línea múltiple se dibuja de izquierda a derecha.


CMLSTYLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CMLSTYLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: "ESTÁNDAR"

    Establece el estilo que AutoCAD utilizará para dibujar la línea múltiple.


COMPASS [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
COMPASS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Controla si la brújula 3D está activada o desactivada en la ventana gráfica actual.

    0 Desactiva la brújula 3D.

    1 Activa la brújula 3D.


COORDS [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
COORDS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla cuándo se actualizan las coordenadas en la línea de estado.

    0 Las coordenadas se actualizan a medida que se designan puntos mediante el dispositivo señalador.

    1 La visualización de las coordenadas absolutas se actualiza continuamente.

    2 La visualización de las coordenadas absolutas se actualiza continuamente y la distancia y el ángulo desde el último punto se muestran cuando se solicita una distancia o un ángulo.


CPLOTSTYLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CPLOTSTYLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo

    Controla el estilo de trazado actual para los nuevos objetos. Si el dibujo en el que se está trabajando está en modo dependiente de color (PSTYLEPOLICY tiene asignado el valor 1), CPLOTSTYLE será de sólo lectura y tendrá el valor "PORCOLOR". Si el dibujo actual con el que se trabaja se encuentra en modo de estilos de trazado guardados (PSTYLEPOLICY está establecida en 0), CPLOTSTYLE puede establecerse en los valores siguientes ("PORCAPA" es el valor por defecto)

    "PORCAPA"

    "PORBLOQUE"

    "NORMAL"

    "DEFINIDO POR EL USUARIO"

    Para convertir el dibujo actual y poder utilizar estilos de trazado guardados o dependientes de color, utilice CONVERTPSTYLES.


CPROFILE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CPROFILE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Registro
    Valor inicial: <<Perfil sin nombre>>

    Muestra el nombre del perfil actual. Para obtener más información acerca de los perfiles, véase el comando OPCIONES.


CTAB [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CTAB (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Dibujo

    Devuelve el nombre de la ficha actual (modelo o presentación) del dibujo. Proporciona al usuario un medio para determinar la ficha que está activa.


CURSORSIZE [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CURSORSIZE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 5

    Determina el tamaño del cursor en cruz como porcentaje del tamaño de la pantalla. Los parámetros válidos se sitúan entre 1 y 100 por cien. Si el parámetro está definido como 100, el cursor en cruz ocupa toda la pantalla y los extremos del cursor en cruz no son nunca visibles. Si establece un valor inferior a 100, se ven los extremos del cursor en cruz cuando se desplaza el cursor hacia un borde de la pantalla.


CVPORT [Lista de comandos AutoCAD: ACR]

Variables de sistema: C
CVPORT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Establece el número de identificación de la ventana gráfica actual. Se puede modificar este valor y, por tanto, cambiar la ventana gráfica actual, si se cumplen las siguientes condiciones:

    • El número de identificación designado es el de una ventana gráfica activa.
    • Un comando en curso no ha bloqueado el movimiento del cursor en esa ventana gráfica.
    • El modo Tablero está desactivado.


Variables de sistema: D [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
    • DATE
    • DBCSTATE
    • DBMOD
    • DCTCUST
    • DCTMAIN
    • DEFLPLSTYLE
    • DEFPLSTYLE
    • DELOBJ
    • DEMANDLOAD
    • DIASTAT
    • DIMADEC
    • DIMALT
    • DIMALTD
    • DIMALTF
    • DIMALTRND
    • DIMALTTD
    • DIMALTTZ
    • DIMALTU
    • DIMALTZ
    • DIMAPOST
    • DIMASO
    • DIMASSOC
    • DIMASZ
    • DIMATFIT
    • DIMAUNIT
    • DIMAZIN
    • DIMBLK
    • DIMBLK1
    • DIMBLK2
    • DIMCEN
    • DIMCLRD
    • DIMCLRE
    • DIMCLRT
    • DIMDEC
    • DIMDLE
    • DIMDLI
    • DIMDSEP
    • DIMEXE
    • DIMEXO
    • DIMFIT
    • DIMFRAC
    • DIMGAP
    • DIMJUST
    • DIMLDRBLK
    • DIMLFAC
    • DIMLIM
    • DIMLUNIT
    • DIMLWD
    • DIMLWE
    • DIMPOST
    • DIMRND
    • DIMSAH
    • DIMSCALE
    • DIMSD1
    • DIMSD2
    • DIMSE1
    • DIMSE2
    • DIMSHO
    • DIMSOXD
    • DIMSTYLE
    • DIMTAD
    • DIMTDEC
    • DIMTFAC
    • DIMTIH
    • DIMTIX
    • DIMTM
    • DIMTMOVE
    • DIMTOFL
    • DIMTOH
    • DIMTOL
    • DIMTOLJ
    • DIMTP
    • DIMTSZ
    • DIMTVP
    • DIMTXSTY
    • DIMTXT
    • DIMTZIN
    • DIMUNIT
    • DIMUPT
    • DIMZIN
    • DISPSILH
    • DISTANCE
    • DONUTID
    • DONUTOD
    • DRAGMODE
    • DRAGP1
    • DRAGP2
    • DWGCHECK
    • DWGCODEPAGE
    • DWGNAME
    • DWGPREFIX
    • DWGTITLED


DATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    No guardada

    Almacena la fecha y la hora actuales. Este valor se representa mediante un MDJ (Modified Julian Date, Calendario juliano modificado), concretamente con el número del día juliano y la fracción decimal de un día con el formato:

    <Número del día juliano>.<Fracción decimal de un día>

    El calendario juliano modificado, normalmente denominado UT1, es un estándar científico mundial que asigna números de días contados a partir de las 12 del mediodía del 1 de enero correspondiente al año 4713 a. de C. Con este sistema el 4 de julio de 1997 a las 2:29:58 p.m. se corresponde con 2450634.60387736 y el 1 de enero de 1998 a las 12:00 del mediodía corresponde a 2450815.50000000.

    Se pueden averiguar las diferencias de fecha y hora restando las cifras devueltas por el comando DATE. Para extraer los segundos transcurridos desde la medianoche a partir del valor devuelto por DATE, utilice las siguientes expresiones de AutoLISP:

    (setq s (getvar "DATE"))

    (setq seconds (* 86400.0 (- s (fix s))))

    Puesto que el reloj del ordenador facilita la fecha y la hora, la variable de sistema DATE sólo calculará una fecha juliana verdadera si el reloj del sistema se establece en UTC/Zulu (Hora media de Greenwich). TDCREATE y TDUPDATE tienen el mismo formato que DATE, aunque sus valores representen la hora de creación y la hora de la última actualización del dibujo actual.


DBCSTATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DBCSTATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Almacena el estado del Administrador de dbConnect, activo o no activo.

    0 No se muestra el Administrador de Conexión BD.

    1 Se muestra el Administrador de Conexión BD.


DBMOD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DBMOD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Indica el estado de modificación del dibujo mediante un código binario. El valor es la suma de los valores siguientes:

    1 Base de datos de objetos modificada.

    4 Variable de base de datos modificada.

    8 Ventana modificada.

    16 Vista modificada

    AutoCAD restablece el valor de DBMOD a 0 cuando se guarda el dibujo.


DCTCUST [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DCTCUST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: ""

    Muestra la ruta y el nombre de archivo del diccionario de ortografía personalizado actual.


DCTMAIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DCTMAIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: Varía según el país

    Muestra el nombre de archivo del diccionario de ortografía principal actual. No se muestra la ruta completa porque se espera que el archivo se encuentre en el directorio support.

    Puede especificar un diccionario ortográfico principal por defecto mediante el comando MODIVAR. Cuando se le solicite un nuevo valor para DCTMAIN, puede escribir una de las palabras clave que aparecen a continuación. En función de la versión del idioma de AutoCAD, es posible que no estén disponibles todos los diccionarios.

    Palabra clave Nombre del idioma

    enu Inglés americano

    ena Inglés australiano

    ens Inglés británico (ise)

    enz Inglés británico (ize)

    ca Catalán

    cs Checo

    da Danés

    nl Holandés (principal)

    nls Holandés (secundario)

    fi Finlandés

    fr Francés (mayús. sin acento)

    fra Francés (mayús. acentuadas)

    de Alemán (s Scharfes)

    ded Alemán (doble s)

    it Italiano

    no Noruego (Bokmal)

    non Noruego (Nynorsk)

    pt Portugués

    ptb Portugués brasileño

    ru Ruso (ë inusual)

    rui Ruso (ë frecuente)

    es Español (mayús. sin acento)

    esa Español (mayús. acentuadas)

    sv Sueco


DEFLPLSTYLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DEFLPLSTYLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro

    Especifica el estilo de trazado por defecto para la capa 0. Si el dibujo en el que se está trabajando está en modo dependiente de color (PSTYLEPOLICY está establecida en 1), DEFLPLSTYLE será de sólo lectura y tendrá el valor "PORCOLOR". Si el dibujo actual en el que se trabaja se encuentra en modo de estilos de trazado guardados (PSTYLEPOLICY tiene asignado el valor 0), DEFLPLSTYLE se podrá modificar y tendrá el valor por defecto "NORMAL".

    Para convertir el dibujo actual y poder utilizar estilos de trazado guardados o dependientes de color, utilice CONVERTPSTYLES.


DEFPLSTYLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DEFPLSTYLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro

    Especifica el estilo de trazado por defecto para nuevos objetos. Si el dibujo en el que se está trabajando se encuentra en modo dependiente de color (PSTYLEPOLICY tiene el valor 1), DEFPLSTYLE será de sólo lectura y tendrá el valor "PORCOLOR". Si el dibujo en el que se está trabajando se encuentra en modo de estilos de trazado guardados (PSTYLEPOLICY tiene el valor 0), DEFPLSTYLE se podrá modificar y tendrá asignado el valor por defecto "PORCAPA".

    Para convertir el dibujo actual y poder utilizar estilos de trazado guardados o dependientes de color, utilice CONVERTPSTYLES.


DELOBJ [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DELOBJ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si los objetos utilizados para crear otros objetos se mantienen en la base de datos de dibujo o si se deben eliminar.

    0 Los objetos se conservan.

    1 Los objetos se suprimen.


DEMANDLOAD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DEMANDLOAD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 3

    Especifica si AutoCAD carga por solicitud aplicaciones de terceros, y en qué momento, en caso de que un dibujo contenga objetos personalizados creados en dicha aplicación.

    0 desactiva la carga por solicitud.

    1 Carga por solicitud la aplicación de origen cuando se abre un dibujo que contiene objetos personalizados. Este parámetro no carga por solicitud la aplicación cuando se llama a uno de los comandos de la aplicación.

    2 Carga por solicitud la aplicación de origen cuando se llama a uno de los comandos de la aplicación. Este parámetro no carga por solicitud la aplicación al abrir un dibujo que contiene objetos personalizados.

    3 carga por solicitud la aplicación de origen al abrir un dibujo que contiene objetos personalizados o al llamar a uno de los comandos de la aplicación.


DIASTAT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIASTAT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Almacena el método de salida del último cuadro de diálogo utilizado.

    0 Cancelar

    1 Aceptar


DIMADEC [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMADEC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla el número de posiciones de precisión que aparecen en cotas angulares.

    -1 La cota angular se dibuja a partir del número de posiciones decimales que corresponden al parámetro de la variable DIMDEC.

    0-8 La cota angular se dibuja a partir del número de posiciones decimales que corresponden al parámetro de la variable DIMADEC.


DIMALT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Controla la visualización de unidades alternativas en cotas.
    Véase también DIMALTD, DIMALTF, DIMALTTD, DIMALTTZ, DIMALTZ y DIMAPOST.

    Desactivada Desactiva las unidades alternativas.

    Activada Activa las unidades alternativas.


DIMALTD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALTD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Controla el número de cifras decimales de las unidades alternativas. Si DIMALT está activada, DIMALTD establece el número de dígitos visualizados a la derecha de la coma decimal en la medición alternativa.


DIMALTF [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALTF (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 25.4000

    Controla el multiplicador de unidades alternativas. Si DIMALT está activada, DIMALTF multiplicará las cotas lineales por un factor para producir un valor en un sistema de medida alternativo. El valor inicial representa el número de milímetros de una pulgada.


DIMALTRND [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALTRND (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.00

    Redondea las unidades de cotas alternativas.


DIMALTTD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALTTD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas.


DIMALTTZ [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALTTZ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Activa y desactiva la supresión de ceros para los valores de tolerancia.

    0 Elimina el cero de los valores en pies y en pulgadas exactas.

    1 Incluye el cero de los valores en pies y en pulgadas exactas.

    2 Incluye el cero de los valores en pies y suprime el cero de los valores en pulgadas.

    3 Incluye el cero de los valores en pulgadas y suprime el cero de los valores en pies.

    Para eliminar los ceros a la izquierda o a la derecha, añada los valores siguientes a uno de los valores anteriores:

    4 Elimina los ceros a la izquierda.

    8 Elimina los ceros a la derecha.


DIMALTU [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALTU (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Establece el formato de las unidades alternativas de todos los componentes de la gama de estilos de cota, a excepción de la cota angular.

    1 Científicas

    2 Decimales

    3 Pies y pulgadas I

    4 Pies y pulgadas II (apilado)

    5 Fraccionarias (apilado)

    6 Pies y pulgadas II

    7 Fraccionarias

    8 Escritorio de Windows® (formato decimal que utiliza los parámetros del Panel de control para los separadores decimales y símbolos de agrupación de números)


DIMALTZ [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMALTZ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la supresión de ceros para los valores de cotas en unidades alternativas. Los valores de 0 a 3 de DIMALTZ sólo afectan a las cotas que se expresan en pies y pulgadas.

    0 Elimina el cero de los valores en pies y en pulgadas exactas.

    1 Incluye el cero de los valores en pies y en pulgadas exactas.

    2 Incluye el cero de los valores en pies y suprime el cero de los valores en pulgadas.

    3 Incluye el cero de los valores en pulgadas y suprime el cero de los valores en pies.

    4 Suprime los ceros a la izquierda de las cotas decimales (por ejemplo, 0.5000 se convierte en .5000).

    8 Suprime los ceros a la derecha de las cotas decimales (por ejemplo, 12.5000 se convierte en 12.5).

    12 Suprime los ceros a la derecha y a la izquierda (por ejemplo, 0.5000 se convierte en .5).


DIMAPOST [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMAPOST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de cota, excepto la cota angular.

    Por ejemplo, si las unidades actuales son Pies y pulgadas II, DIMALT estará activada, DIMALTF tendrá el valor 25.4 (número de milímetros por pulgada), DIMALTD tendrá el valor 2 y DIMAPOST estará establecida en "mm", una distancia de 10 unidades se mostrará como 10"[254.00mm].

    Para desactivar un prefijo o sufijo establecido (o ambos), introduzca un punto (.).


DIMASO [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMASO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Activada

    Controla la asociatividad de objetos de cota.
    Obsoleto. Véase DIMASSOC.


DIMASSOC [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMASSOC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Controla la asociatividad de objetos de cota.

    0 Crea cotas descompuestas. No existe asociación alguna entre los distintos elementos de la cota. Las líneas, los arcos, los extremos de cota y el texto de las cotas se dibujan como objetos independientes.

    1 Crea objetos de cotas no asociativas. Los elementos de la cota forman un único objeto. Si se desplaza el punto definidor en el objeto, se actualizará el valor de cota.

    2 Crea objetos de cotas asociativas. Los elementos de la cota forman un único objeto, y uno o más puntos definidores de la cota se unen a los puntos de asociación de los objetos geométricos. En caso de que se desplace el punto de asociación en el objeto geométrico, se actualizarán la ubicación y la orientación de la cota, así como su valor.

    DIMASSOC no se almacena en un estilo de cota.

    Los dibujos guardados en un formato anterior a AutoCAD 2002 mantienen el valor de la variable de sistema DIMASSOC. Cuando el dibujo se vuelva a abrir en AutoCAD 2002 o en una versión posterior, se restablecerá el valor de asociatividad de la cota. Si un dibujo heredado se abre en AutoCAD 2002, la variable de sistema DIMASSOC tomará el valor de la variable de sistema DIMASO de dicho dibujo.


DIMASZ [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMASZ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.1800

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz. También controla el tamaño de las líneas de conexión.

    Algunos de los tamaños del extremo de cota determinan si las líneas y el texto de cota deben ajustarse entre las líneas de referencia. DIMASZ también se puede utilizar para cambiar la escala de los bloques de extremos de cota si se ha establecido mediante DIMBLK. DIMASZ no tiene efecto cuando DIMTSZ tiene un valor distinto de cero.


DIMATFIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMATFIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 3

    Determina la forma en que se organizan el texto y las flechas de cota cuando el espacio no es suficiente para situarlos dentro de las líneas de referencia.

    0 Sitúa el texto y las flechas fuera de las líneas de referencia.

    1 Desplaza primero las flechas y luego el texto.

    2 Desplaza primero el texto y luego las flechas.

    3 Desplaza texto o flechas, en función de cuál se ajuste mejor.

    Cuando DIMTMOVE tenga el valor 1, se añadirá una directriz al texto de cota desplazado.


DIMAUNIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMAUNIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece el formato de unidades para las cotas angulares.

    0 Grados decimales

    1 Grados/minutos/segundos

    2 Grados centesimales

    3 Radianes

    DIMAUNIT establece este valor cuando se introduce en la línea de comando o cuando se establece desde el área Unidades principales del cuadro de diálogo Anotación.


DIMAZIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMAZIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Suprime los ceros en cotas angulares.

    0 Muestra los ceros situados a la izquierda y a la derecha.

    1 Suprime los ceros a la izquierda de las cotas decimales (por ejemplo, 0.5000 se convierte en .5000).

    2 Suprime los ceros a la derecha de las cotas decimales (por ejemplo, 12.5000 se convierte en 12.5).

    3 Suprime los ceros a la izquierda y a la derecha (por ejemplo, 0.5000 se convierte en .5).


DIMBLK [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMBLK (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Define el bloque del extremo de cota que aparece en los extremos de las líneas de cota o las directrices. Para volver a la visualización de los extremos de cota cerrados y por defecto, indique un solo punto (.). Las entradas relacionadas con bloques de extremo de cota y los nombres utilizados para seleccionarlos en los cuadros de diálogo Crear estilo de cota, Modificar estilo de cota y Reemplazar estilo actual, aparecen debajo. También se pueden indicar nombres de bloques de extremos de cota definidos por el usuario.

    "" cerrado relleno

    "_DOT" punto

    "_DOTSMALL" punto pequeño

    "_DOTBLANK" punto en blanco

    "_ORIGIN" indicación origen

    "_ORIGIN2" indicación origen 2

    "_OPEN" abierto

    "_OPEN90" ángulo recto

    "_OPEN30" abrir a 30

    "_CLOSED" cerrado

    "_SMALL" punto pequeño en blanco

    "_NONE" ninguno

    "_OBLIQUE" oblicuo

    "_BOXFILLED" cuadrado relleno

    "_BOXBLANK" cuadrado

    "_CLOSEDBLANK" cerrado en blanco

    "_DATUMFILLED" triángulo de referencia relleno

    "_DATUMBLANK" triángulo de referencia

    "_INTEGRAL" integral

    "_ARCHTICK" oblicuo grueso


DIMBLK1 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMBLK1 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Define el extremo de cota para el primer extremo de la línea de cota cuando DIMSAH está activada. Para volver a la visualización de los extremos de cota cerrados y por defecto, indique un solo punto (.). Para obtener una lista de los extremos de cota, véase DIMBLK.


DIMBLK2 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMBLK2 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Define el extremo de cota para el primer extremo de la línea de cota cuando DIMSAH está activada. Para volver a la visualización de los extremos de cota cerrados y por defecto, indique un solo punto (.). Para obtener una lista de las entradas de los extremos de cota, véase DIMBLK.


DIMCEN [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMCEN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0900

    Controla el dibujo de las marcas y líneas centrales de un centro de círculo o arco mediante los comandos ACOCENTRO, ACODIAMETRO y ACORADIO. Para ACODIAMETRO y ACORADIO, la marca de centro sólo se dibujará si se sitúa la línea de cota fuera del círculo o del arco.

    0 No se dibujan marcas ni líneas de centro.

    <0 Se dibujan líneas de centro.

    >0 Se dibujan marcas de centro.

    El valor absoluto indica el tamaño de la marca de centro.


DIMCLRD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMCLRD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Asigna colores a las líneas, extremos y directrices de cota. También controla el color de las líneas directrices creadas con el comando DIRECTRIZ. El color puede ser cualquier número de color válido. Los enteros equivalentes para las propiedades PORBLOQUE y PORCAPA son 0 y 256, respectivamente.


DIMCLRE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMCLRE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Asigna colores a líneas de referencia de cota. El color puede ser cualquier número de color válido. Véase DIMCLRD.


DIMCLRT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMCLRT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Asigna colores al texto de cota. El color puede ser cualquier número de color válido. Véase DIMCLRD.


DIMDEC [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMDEC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 4

    Establece el número de cifras decimales para las unidades principales de una cota. La precisión se obtiene a partir de las unidades o del formato de ángulo seleccionados.


DIMDLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMDLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota.


DIMDLI [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMDLI (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.3800

    Controla el espaciado entre las líneas de cota en las cotas de línea base. A cada línea de cota se le asigna esta variación con respecto a la anterior, si es necesario, para evitar que se dibuje sobre ésta. Los cambios realizados mediante DIMDLI no se aplican a las cotas existentes.


DIMDSEP [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMDSEP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Un solo carácter
    Guardada en: Dibujo
    Valor inicial: Punto decimal

    Indica el uso de un separador decimal de un solo carácter al crear las cotas cuyo formato de unidad sea decimal.

    Cuando se solicite, escriba un solo carácter en la línea de comando. Si las unidades de cota se definen como Decimales, se utilizará el carácter establecido en DIMDSEP en lugar del punto decimal por defecto. Si DIMDSEP se establece en NULL (valor por defecto que se restablece al escribir un punto), AutoCAD utilizará el punto decimal como separador en las cotas.


DIMEXE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMEXE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.1800

    Determina hasta dónde se extiende la línea de referencia más allá de la línea de cota.


DIMEXO [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMEXO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0625

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen. Si se apunta directamente a las esquinas de un objeto que se va a acotar, las líneas de referencia no tocarán dicho objeto.


DIMFIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMFIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 3

    Obsoleto. No tiene efecto, salvo conservar la integridad de las secuencias de comandos. DIMFIT se sustituye por DIMATFIT y DIMTMOVE.


DIMFRAC [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMFRAC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece el formato de fracción cuando DIMLUNIT tiene el valor 4 (Pies y pulgadas II) o 5 (Fraccionarias).

    0 Horizontal

    1 Diagonal

    2 Sin apilar (por ejemplo, 1/2)


DIMGAP [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMGAP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0900

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto. También define el espacio entre la anotación y una línea de conexión creada con el comando DIRECTRIZ. Si introduce un valor negativo, DIMGAP situará un cuadrado alrededor del texto de cota.

    AutoCAD también utilizará DIMGAP como la longitud mínima para las partes de la línea de cota. Al calcular la posición por defecto del texto de cota, AutoCAD sólo sitúa el texto dentro de las líneas de referencia si al hacerlo se parten las líneas de cota en dos segmentos cuya longitud sea, como mínimo, igual al valor de DIMGAP. El texto ubicado por encima o por debajo de la línea de cota se sitúa dentro siempre que haya espacio para los extremos de cota, el texto de cota y un margen entre los mismos con un tamaño al menos igual que el valor de DIMGAP: 2 * ( DIMASZ + DIMGAP).


DIMJUST [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMJUST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la ubicación horizontal del texto de cota.

    0 Coloca el texto por encima de la línea de cota y centra las líneas de referencia.

    1 Coloca el texto junto a la primera línea de referencia.

    2 Coloca el texto junto a la segunda línea de referencia.

    3 Coloca el texto sobre la primera línea de referencia y alineado con la misma.

    4 Coloca el texto sobre la segunda línea de referencia y alineado con la misma.


DIMLDRBLK [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMLDRBLK (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Precisa el tipo de extremo para las líneas directrices. Para volver a la visualización de los extremos de cota cerrados y por defecto, indique un solo punto (.). Para obtener una lista de las entradas de los extremos de cota, véase DIMBLK.


DIMLFAC [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMLFAC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 1.0000

    Establece un factor de escala para la medición de cotas lineales. Todas las distancias de las cotas lineales, incluidos los radios, los diámetros y las coordenadas, se multiplican por DIMLFAC antes de convertirse a texto de cota.

    DIMLFAC no tiene ningún efecto en cotas angulares y no se aplica a los valores de DIMRND, DIMTM o DIMTP.

    Si crea cotas asociativas en el espacio papel, AutoCAD multiplicará la distancia del espacio modelo medido por el valor absoluto de DIMLFAC. En el espacio modelo, los valores negativos de DIMLFAC se ignoran, utilizándose en su lugar el valor 1.0. Para las cotas no asociativas, DIMLFAC se debe definir manualmente para ajustar la escala de la ventana gráfica.


DIMLIM [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMLIM (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Genera límites de cota como texto por defecto. Si se activa DIMLIM, se desactivará DIMTOL.

    Desactivada Los límites de cota no se generan como texto por defecto.

    Activada Los límites de cota se generan como texto por defecto.


DIMLUNIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMLUNIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Establece las unidades de todos los tipos de cota, excepto Angular.

    1 Científicas

    2 Decimales

    3 Pies y pulgadas I

    4 Pies y pulgadas II

    5 Fraccionarias

    6 Escritorio de Windows


DIMLWD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMLWD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Enum
    Guardada en: Dibujo
    Valor inicial: -2

    Asigna grosor de línea a las líneas de cota. Los valores son grosores de línea estándar.

    -3 PORCAPA

    -2 PORBLOQUE

    Entero que representa centésimas de milímetro.


DIMLWE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMLWE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Enum
    Guardada en: Dibujo
    Valor inicial: -2

    Asigna grosor de línea a las líneas de referencia. Los valores son grosores de línea estándar.

    -3 PORCAPA

    -2 PORBLOQUE

    Entero que representa centésimas de milímetro.


DIMPOST [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMPOST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Determina un prefijo o sufijo de texto (o ambos) para la medición de cotas. Por ejemplo, para establecer un sufijo para los milímetros, defina milímetros para DIMPOST; una distancia de 19.2 unidades se mostrará como 19.2 mm.

    Si se activan las tolerancias, el sufijo se aplicará a dichas tolerancias, así como a la cota principal.

    Utilice <> para indicar la ubicación del texto en relación al valor de cota. Por ejemplo, introduzca <>mm para ver una cota radial de 5.0 milímetros como "5.0mm". Si escribe mm <>, la cota aparecerá como "mm 5.0". Utilice el método <> con las cotas angulares.


DIMRND [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMRND (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Redondea todas las distancias de acotación al valor determinado. Por ejemplo, si DIMRND se establece en 0.25, todas las distancias se redondean a la unidad en 0.25 más cercana. Si DIMRND se establece en 1.0, todas las distancias se redondearán al entero más próximo. Tenga en cuenta que el número de dígitos que aparece detrás del punto decimal depende de la precisión establecida en DIMDEC. DIMRND no se aplica a cotas angulares.


DIMSAH [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSAH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Controla la visualización de los bloques de extremos de cota de la línea de cota.

    Desactivada Utilice los bloques de extremos de cota definidos mediante DIMBLK.

    Activada Utilice los bloques de extremos de cota definidos mediante DIMBLK1 y DIMBLK2.


DIMSCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 1.0000

    Establece el factor de escala global aplicado a las variables de acotación que determinan los tamaños, las distancias o los desfases. Afecta también a la escala de objetos directriz creados con el comando DIRECTRIZ.

    0.0 AutoCAD calcula un valor por defecto razonable en función de la escala existente entre la ventana gráfica del espacio modelo y el espacio papel actual. Si trabaja en espacio papel o en espacio modelo y no utiliza la función de espacio papel, el factor de escala es 1.0.

    >0 AutoCAD calcula un factor de escala que ayuda a trazar el tamaño de texto, de los extremos de cota y otras distancias de escala para que se tracen con sus valores nominales.

    DIMSCALE no afecta a las longitudes medidas, coordenadas o ángulos.


DIMSD1 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSD1 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Controla la supresión de la primera línea de cota.

    Al activarse, se suprime la visualización de la línea y el extremo de cota entre la primera línea de referencia y el texto.


DIMSD2 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSD2 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Controla la supresión de la segunda línea de cota.

    Al activarse, se suprime la visualización de la línea y el extremo de cota entre la segunda línea de referencia y el texto.


DIMSE1 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSE1 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Suprime la visualización de la primera línea de referencia.

    Desactivada No se suprime la línea de referencia.

    Activada Se suprime la línea de referencia.


DIMSE2 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSE2 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Suprime la visualización de la segunda línea de referencia.

    Desactivada No se suprime la línea de referencia.

    Activada Se suprime la línea de referencia.


DIMSHO [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSHO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Activada

    Obsoleto. No tiene efecto, salvo conservar la integridad de las secuencias de comandos.


DIMSOXD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSOXD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Suprime el dibujo de líneas de cota que está fuera de las líneas de referencia.

    Desactivada No se suprimen las líneas de cota.

    Activada Se suprimen las líneas de cota.

    En el caso de que las líneas de cota estuvieran fuera de las líneas de referencia y DIMTIX esté activada, al activar DIMSOXD se suprimirá la línea de cota. Si DIMTIX está desactivada, DIMSOXD no tendrá ningún efecto.


DIMSTYLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMSTYLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Dibujo

    DIMSTYLE es un comando y una variable de sistema. La variable de sistema DIMSTYLE muestra el estilo de cota actual. Para trabajar con la variable de sistema DIMSTYLE, utilice el comando MODIVAR. La variable de sistema dimstyle es de sólo lectura; no se puede cambiar su valor en la línea de comando. Para cambiar el estilo de cota actual, utilice el comando DIMSTYLE.


DIMTAD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTAD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la posición vertical del texto en relación con la línea de cota.

    0 Centra el texto de cota entre las líneas de referencia.

    1 Coloca el texto de cota sobre la línea de cota, excepto cuando dicha línea no es horizontal y se desea colocar el texto dentro de las líneas de referencia horizontalmente ( DIMTIH = 1). La distancia desde la línea de texto hasta la línea base de la línea inferior de texto es el valor actual de DIMGAP.

    2 Sitúa el texto de cota a un lado de la línea de cota, en la posición más alejada de los puntos de definición.

    3 Coloca el texto de cota para que se adapte a la normativa JIS (Japanese Industrial Standards, Normativa industrial japonesa).


DIMTDEC [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTDEC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 4

    Establece el número de cifras decimales de los valores de tolerancia de una cota en unidades principales.


DIMTFAC [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTFAC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 1.0000

    Precisa un factor de escala para la altura del texto de fracciones y los valores de tolerancia relativos a la altura del texto de cota, establecidos mediante DIMTXT. Por ejemplo, si DIMTFAC se establece en 1.0, la altura de texto de las tolerancias es igual al texto de cota. Si DIMTFAC se establece en 0.100, la altura de texto de las tolerancias es tres cuartas partes el tamaño del texto de cota.


DIMTIH [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTIH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Activada

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas.

    0 o Desactivada Alinea el texto con la línea de cota.

    1 o Activada Dibuja el texto horizontalmente.


DIMTIX [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTIX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Dibuja texto entre las líneas de referencia.

    0 o Desactivada Varía en función del tipo de cota. En cotas lineales y angulares, AutoCAD inserta el texto dentro de las líneas de referencia si hay espacio suficiente. En las cotas de radio y de diámetro que quedan fuera del círculo o arco, DIMTIX no tiene efecto y siempre fuerza el texto fuera del círculo o arco.

    1 o Activada Dibuja el texto de cota entre las líneas de referencia aunque AutoCAD lo coloque normalmente fuera de estas líneas.


DIMTM [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTM (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece el límite de tolerancia mínimo (inferior) para el texto de cota cuando DIMTOL o DIMLIM están activadas. AutoCAD acepta valores con signo para DIMTM. Si DIMTOL está activada y DIMTP y DIMTM tienen el mismo valor, AutoCAD dibujará un valor de tolerancia.

    Si los valores de DIMTM y DIMTP son diferentes, la tolerancia superior se dibujará sobre la inferior y se añadirá un signo más al valor de DIMTP si es positivo.

    Para DIMTM, AutoCAD utiliza el número negativo del valor introducido (añadiendo un signo menos, si se define un número positivo y un signo más, si se define un número negativo).


DIMTMOVE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTMOVE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece las reglas de movimiento del texto de cota.

    0 Desplaza la línea de cota junto con el texto de cota.

    1 Añade una directriz cuando se desplaza el texto de cota.

    2 Permite que el texto se desplace libremente sin una directriz.


DIMTOFL [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTOFL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto esté situado fuera. En el caso de las cotas de radio y diámetro (cuando DIMTIX está desactivada), dibuja una línea de cota dentro del círculo o arco y deja fuera el texto, los extremos de la cota y la directriz.

    Desactivada No dibuja líneas de cota entre los puntos medidos cuando los extremos de cota se colocan fuera de dichos puntos.

    Activada Dibuja líneas de cota entre los puntos medidos, incluso cuando los extremos de cota se colocan fuera de estos puntos.


DIMTOH [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTOH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Activada

    Controla la posición del texto de cota fuera de las líneas de referencia.

    0 o Desactivada Alinea el texto con la línea de cota.

    1 o Activada Dibuja el texto horizontalmente.


DIMTOL [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTOL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Añade tolerancias al texto de cota. Si se activa DIMTOL, se desactivará DIMLIM.


DIMTOLJ [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTOLJ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Establece la justificación vertical para los valores de tolerancia en relación con el texto de cota nominal.

    0 Inferior

    1 Medio

    2 Superior


DIMTP [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece el límite de tolerancia máximo (superior) para el texto de cota cuando DIMTOL o DIMLIM están activadas. DIMTP acepta valores con signo. Si DIMTOL está activada y DIMTP y DIMTM tienen el mismo valor, AutoCAD dibujará un valor de tolerancia.

    Si los valores de DIMTM y DIMTP son diferentes, la tolerancia superior se dibujará sobre la inferior y se añadirá un signo más al valor de DIMTP si es positivo.


DIMTSZ [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTSZ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Especifica el tamaño de los trazos oblicuos dibujados en lugar de los extremos de cota para las cotas lineales, de radio y de diámetro.

    0 Dibuja extremos de cota.

    >0 Dibuja trazos oblicuos en lugar de extremos de cota. El tamaño de los trazos oblicuos viene determinado por este valor multiplicado por el valor de DIMSCALE.


DIMTVP [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTVP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota. AutoCAD utiliza el valor de DIMTVP cuando DIMTAD está desactivada. La magnitud de la variación vertical del texto es el producto de la altura del texto y el valor de DIMTVP. Establecer DIMTVP en 1.0 equivale a activar DIMTAD. AutoCAD divide la línea de cota para ajustar el texto sólo si el valor absoluto de DIMTVP es inferior a 0.7.


DIMTXSTY [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTXSTY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: "ESTÁNDAR"

    Especifica el estilo de texto de la cota.


DIMTXT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTXT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.1800

    Especifica la altura del texto de cota, salvo si el estilo de texto actual tiene una altura fija.


DIMTZIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMTZIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la supresión de ceros para los valores de tolerancia. DIMTZIN almacena este valor cuando se escribe en la línea de comando o se define en el área Unidades principales del cuadro de diálogo Anotación. Los valores de 0 a 3 de DIMTZIN sólo afectan a las cotas que se expresan en pies y pulgadas.

    0 Elimina el cero de los valores en pies y en pulgadas exactas.

    1 Incluye el cero de los valores en pies y en pulgadas exactas.

    2 Incluye el cero de los valores en pies y suprime el cero de los valores en pulgadas.

    3 Incluye el cero de los valores en pulgadas y suprime el cero de los valores en pies.

    4 Suprime los ceros a la izquierda de las cotas decimales (por ejemplo, 0.5000 se convierte en .5000).

    8 Suprime los ceros a la derecha de las cotas decimales (por ejemplo, 12.5000 se convierte en 12.5).

    12 Suprime los ceros a la izquierda y a la derecha (por ejemplo, 0.5000 se convierte en .5).


DIMUNIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMUNIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Obsoleto. No tiene efecto, salvo conservar la integridad de las secuencias de comandos. DIMUNIT se sustituye por DIMLUNIT y DIMFRAC.


DIMUPT [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMUPT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Controla las opciones para el texto insertado por el usuario.

    0 El cursor sólo controla la ubicación de la línea de cota.

    1 o Activada El cursor controla la ubicación de la línea de cota y la posición del texto.


DIMZIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DIMZIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la supresión de ceros en el valor de unidad principal. DIMZIN almacena este valor cuando se escribe en la línea de comando o se define en el área Unidades principales del cuadro de diálogo Anotación. Los valores de 0 a 3 de DIMZIN sólo afectan a las cotas que se expresan en pies y pulgadas.

    0 Elimina el cero de los valores en pies y en pulgadas exactas.

    1 Incluye el cero de los valores en pies y en pulgadas exactas.

    2 Incluye el cero de los valores en pies y suprime el cero de los valores en pulgadas.

    3 Incluye el cero de los valores en pulgadas y suprime el cero de los valores en pies.

    4 Suprime los ceros a la izquierda de las cotas decimales (por ejemplo, 0.5000 se convierte en .5000).

    8 Suprime los ceros a la derecha de las cotas decimales (por ejemplo, 12.5000 se convierte en 12.5).

    12 Suprime los ceros a la izquierda y a la derecha (por ejemplo, 0.5000 se convierte en .5).

    DIMZIN también afecta a las conversiones de números reales a cadenas realizadas mediante las funciones rtos y angtos de AutoLISP.


DISPSILH [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DISPSILH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la visualización de las curvas de siluetas correspondientes a objetos sólidos en modo de Estructura alámbrica. También determina si la malla se dibuja o se suprime cuando un objeto sólido está oculto.

    0 DES

    1 Act


DISTANCE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DISTANCE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    No guardada

    Almacena la distancia calculada por el comando DIST.


DONUTID [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DONUTID (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 0.5000

    Establece el valor por defecto del diámetro interior de una arandela.


DONUTOD [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DONUTOD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 1.0000

    Establece el valor por defecto del diámetro exterior de una arandela. El valor debe ser distinto de cero. Si DONUTID es mayor que DONUTOD, el siguiente comando intercambiará los dos valores.


DRAGMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DRAGMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Controla la visualización de objetos mientras se arrastran. Cuando el modo de arrastre esté activado, AutoCAD mostrará la imagen de un objeto mientras lo arrastra a otra posición. En algunas configuraciones la acción de arrastrar puede tardar bastante. Utilice ARRASTRE para suprimir el arrastre.

    0 No muestra el contorno del objeto mientras se arrastra.

    1 Sólo se mostrará el contorno del objeto mientras se arrastra si escribe arrastre en la línea de comando después de seleccionar el objeto que desee arrastrar.

    2 Automático; siempre muestra el contorno del objeto mientras se arrastra.


DRAGP1 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DRAGP1 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 10

    Establece la frecuencia de muestreo de los datos de regeneración de arrastre.


DRAGP2 [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DRAGP2 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 25

    Establece la frecuencia de muestreo de los datos de velocidad de arrastre.


DWGCHECK [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DWGCHECK (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Busca los posibles problemas que puedan surgir en los dibujos durante la apertura de los mismos.

    0 Si se encuentra con algún problema al intentar abrir el archivo, se emitirá una advertencia antes de que se abra dicho archivo.

    1 Si se encuentra con algún problema al intentar abrir el archivo o si se ha guardado en una aplicación que no sea AutoCAD o AutoCAD LT, se emitirá una advertencia antes de que se abra el dibujo.

    2 Si se encuentra con algún problema al intentar abrir el archivo, aparecerá una notificación en la línea de comando después de que se abra dicho archivo.

    3 Si se encuentra con algún problema al intentar abrir el archivo o si se ha guardado en una aplicación que no sea AutoCAD o AutoCAD LT, aparecerá una notificación en la línea de comando después de que se abra el dibujo.


DWGCODEPAGE [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DWGCODEPAGE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Dibujo

    Almacena el mismo valor que SYSCODEPAGE (por razones de compatibilidad).


DWGNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DWGNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Almacena el nombre del dibujo tal como lo escribe el usuario. Si el dibujo todavía no tiene nombre, DWGNAME lo denominará "Dibujo.dwg" por defecto. Si el usuario indica un prefijo de unidad/directorio, se almacenará en DWGPREFIX.


DWGPREFIX [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DWGPREFIX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Almacena el prefijo de unidad y directorio del dibujo.


DWGTITLED [Lista de comandos AutoCAD: ACR]

Variables de sistema: D
DWGTITLED (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Indica si se le ha asignado un nombre al dibujo actual.

    0 El dibujo no tiene nombre.

    1 El dibujo tiene nombre.


Variables de sistema: E [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
    • EDGEMODE
    • ELEVATION
    • ERRNO
    • EXPERT
    • EXPLMODE
    • EXTMAX
    • EXTMIN
    • EXTNAMES


EDGEMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
EDGEMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla la forma en la que los comandos RECORTA y ALARGA determinan las aristas cortantes y los contornos.

    0 Utiliza la arista designada sin alargarla.

    1 Alarga o recorta el objeto designado hasta una extensión imaginaria de la arista de corte o de contorno.

    Las líneas, arcos, arcos elípticos, rayos y polilíneas son objetos que se pueden alargar de forma natural. La extensión natural de una línea o rayo es una línea no delimitada (línea auxiliar), de un arco es un círculo y de un arco elíptico es una elipse. Una polilínea se compone de una línea y un arco, que pueden alargarse hasta su contorno natural.


ELEVATION [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
ELEVATION (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo (ventana gráfica específica)
    Valor inicial: 0.0000

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual.


ERRNO [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
ERRNO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada
    Valor inicial: 0

    Muestra el número del código de error apropiado cuando una función de AutoLISP causa un error que detecta AutoCAD. Las aplicaciones de AutoLISP pueden inspeccionar el valor actual de ERRNO con (getvar "errno").

    La variable de sistema ERRNO no siempre se borra a cero. Salvo que se inspeccione inmediatamente después de que una función de AutoLISP haya informado de un error, el error indicado por su valor puede ser incorrecto. Esta variable siempre se borra al iniciar o abrir un dibujo.

    Véase AutoLISP Developer's Guide para obtener más información.


EXPERT [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
EXPERT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Determina si aparecen ciertas solicitudes.

    0 Presenta todas las solicitudes normalmente.

    1 Suprime las solicitudes "Regeneración necesaria - ¿continuar?" y "¿Desea desactivar la capa "nombre_de_capa" (ACTUAL)?".

    2 Suprime las solicitudes anteriores y "Bloque ya definido. ¿Desea redefinirlo?" ( BLOQUE) y "Ya existe un dibujo con este nombre. ¿Desea reemplazarlo?" ( GUARDAR o BLOQUEDISC).

    3 Elimina las solicitudes anteriores y las enviadas por el comando TIPOLÍN si intenta cargar un tipo de línea que ya se haya cargado o cree un nuevo tipo de línea en un archivo que defina dicho tipo de línea.

    4 Suprime las solicitudes anteriores y las emitidas por la opción Guardar de SCP y VENTANAS si el nombre especificado ya existe.

    5 Suprime la solicitud "Este nombre ya está en uso; ¿redefinirlo?" emitido por la opción Guardar del comando - ACOESTIL cuando especifique el nombre de un estilo de cota existente.

    Al eliminar una solicitud mediante EXPERT, la operación en cuestión se realizará aunque se escriba s en la solicitud. El parámetro EXPERT puede afectar a secuencias de comandos, macros de menús, AutoLISP y funciones de comandos.


EXPLMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
EXPLMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 1

    Controla si el comando DESCOMP admite bloques ENU (nonuniformity scaled, escala no uniforme).

    0 No descompone bloques ENU.

    1 Descompone bloques ENU.


EXTMAX [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
EXTMAX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo

    Almacena el punto superior derecho de la extensión del dibujo. Éste se expande hacia el exterior a medida que se dibujan nuevos objetos y sólo se contrae con las opciones Todo y Extensión del comando ZOOM. Está consignado en las coordenadas universales del espacio actual.


EXTMIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
EXTMIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo

    Almacena el punto inferior izquierdo de la extensión del dibujo. Éste se expande hacia el exterior a medida que se dibujan nuevos objetos y sólo se contrae con las opciones Todo y Extensión del comando ZOOM. Está consignado en las coordenadas universales del espacio actual.


EXTNAMES [Lista de comandos AutoCAD: ACR]

Variables de sistema: E
EXTNAMES (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Define los parámetros para los nombres de objetos guardados (como tipos de línea y capas) almacenados en tablas de definición.

    0 Utiliza parámetros de la versión R14, lo cual limita la longitud de los nombres a 31 caracteres. Los nombres pueden incluir las letras de la A a la Z, los numerales del 0 a 9 y caracteres especiales como el signo del dólar ($), el subrayado (_) y el guión (-).

    1 Utiliza parámetros de AutoCAD 2000 y versiones posteriores. Los nombres pueden tener una longitud de hasta 255 caracteres e incluir cualquier letra de la A a la Z, números del 0 al 9, espacios y caracteres especiales no utilizados por Microsoft® Windows® ni por AutoCAD para otros fines.


Variables de sistema: F [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
    • FACETRATIO
    • FACETRES
    • FILEDIA
    • FILLETRAD
    • FILLMODE
    • FONTALT
    • FONTMAP
    • FRONTZ
    • FULLOPEN


FACETRATIO [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FACETRATIO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Controla la relación anchura/altura de facetas para sólidos ShapeManager cilíndricos y cónicos. El valor 1 aumenta la densidad de la malla para mejorar la calidad de los modelos sombreados y modelizados.

    0 Crea una malla N por 1 para sólidos ShapeManager cilíndricos y cónicos.

    1 Crea una malla N por M para sólidos ShapeManager cilíndricos y cónicos.


FACETRES [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FACETRES (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.5

    Realiza un ajuste del suavizado de objetos sombreados y modelizados, y de objetos cuyas líneas ocultas se hayan eliminado. Los valores válidos están comprendidos entre 0.01 y 10.0.


FILEDIA [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FILEDIA (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Suprime la visualización de los cuadros de diálogo de navegación de archivos y Crear nuevo dibujo.

    0 No muestra ningún cuadro de diálogo. Si todavía desea solicitar que aparezca un cuadro de diálogo de archivo, escriba el signo de tilde (~) como respuesta a la solicitud del comando.
    Este método también se puede emplear con las funciones de AutoLISP y ADS.

    1 Muestra cuadros de diálogo. Sin embargo, si hay una secuencia de comandos o un programa de AutoLISP/ObjectARX™ activo, AutoCAD mostrará una solicitud normal.


FILLETRAD [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FILLETRAD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Almacena el radio de empalme actual.


FILLMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FILLMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Determina si se rellenan los sombreados (incluidos los rellenos sólidos y de gradiente), los sólidos bidimensionales y las polilíneas amplias.

    0 Los objetos no se rellenan.

    1 Los objetos se rellenan.


FONTALT [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FONTALT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial:
    "simplex.shx"

    Especifica el tipo de letra alternativo que se utilizará cuando no se encuentre el archivo de tipos de letra designado. Si no se especifica un tipo de letra alternativo, AutoCAD mostrará el cuadro de diálogo Tipo de letra alternativo. Este cuadro de diálogo aparecerá en los siguientes casos:

    1. Se abre un dibujo de la versión R13, FONTALT no está establecido o no se encuentra y tampoco se encuentra un tipo de letra TrueType®, SHX o PostScript para un estilo de texto definido.

    2. Se abre un dibujo de la versión R14, FONTALT no está definido o no se encuentra y tampoco se encuentra un tipo de letra SHX o PostScript para un estilo de texto definido. Si AutoCAD no encuentra tipos de letra TrueType en dibujos de la versión R14, los sustituirá automáticamente por los tipos de letra disponibles más parecidos.

    3. Se pulsa el botón Examinar en el cuadro de diálogo Opciones al especificar un tipo de letra alternativo.

    AutoCAD valida el tipo de letra alternativo especificado para FONTALT. Si no se encuentra el nombre del tipo de letra o del archivo de tipo de letra, aparecerá un mensaje informando de que el tipo de letra no se ha encontrado. Escriba un nombre de tipo de letra TrueType (por ejemplo, Times New Roman Bold) o un nombre de archivo True Type (por ejemplo, timebd.ttf). Si se indica un nombre de archivo TrueType para FONTALT, AutoCAD devolverá el nombre del tipo de letra en lugar del archivo siempre que el tipo de letra esté registrado en el sistema operativo.

    Para obtener más información acerca la sustitución de tipos de letra, véase Tipos de letra alternativos en Manual del usuario.


FONTMAP [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FONTMAP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "acad.fmp"

    Especifica el archivo de correspondencia de tipos de letra utilizados. Un archivo de correspondencia de tipos de letra contiene una correspondencia por línea, el tipo de letra original que se utilizó en el dibujo y el tipo de letra que lo sustituye aparecen separados por un punto y coma (;). Por ejemplo, para sustituir el tipo de letra TrueType Times por el tipo de letra Roman, la línea aparecerá de la forma siguiente en el archivo de correspondencia:

    romanc.shx; times.ttf

    Si FONTMAP no indica ningún archivo de correspondencia de tipos de letra, si no se encuentra el archivo FMP o el nombre de archivo de tipo de letra especificado en el archivo FMP, AutoCAD utilizará los tipos de letra definidos en el estilo de texto. Si no se encuentra el tipo de letra especificado en el estilo, AutoCAD sustituirá el tipo de letra en función de las reglas de sustitución.

    Para obtener más información acerca la sustitución de tipos de letra, véase Tipos de letra alternativos en Manual del usuario.


FRONTZ [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FRONTZ (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo

    Almacena el desfase del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo. Sólo tiene efecto si el bit delimitador frontal de VIEWMODE está activado y bit del plano delimitador frontal no ubicado en la mira también está activado. La distancia entre el plano delimitador frontal y el punto de cámara se calcula restando a FRONTZ la distancia entre la cámara y el objetivo.


FULLOPEN [Lista de comandos AutoCAD: ACR]

Variables de sistema: F
FULLOPEN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Indica si el dibujo actual está parcialmente abierto.

    0 Indica un dibujo parcialmente abierto.

    1 Muestra un dibujo totalmente abierto.


Variables de sistema: G [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
    • GFANG
    • GFCLR1
    • GFCLR2
    • GFCLRLUM
    • GFCLRSTATE
    • GFNAME
    • GFSHIFT
    • GRIDMODE
    • GRIDUNIT
    • GRIPBLOCK
    • GRIPCOLOR
    • GRIPHOT
    • GRIPHOVER
    • GRIPOBJLIMIT
    • GRIPS
    • GRIPSIZE
    • GRIPTIPS


GFANG [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GFANG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Especifica el ángulo de un relleno de gradiente. Los valores válidos están comprendidos entre 0 y 360 grados.


GFCLR1 [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GFCLR1 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    No guardada
    Valor inicial: "RGB 000, 000, 255"

    Determina el color de un relleno de gradiente de un color o el primer color de un relleno de gradiente de dos colores. Los valores válidos están comprendidos entre "RGB 000, 000, 000" y "RGB 255, 255, 255".


GFCLR2 [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GFCLR2 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    No guardada
    Valor inicial: "RGB 255, 255, 153"

    Determina el segundo color de un relleno de gradiente de dos colores. Los valores válidos están comprendidos entre "RGB 000, 000, 000" y "RGB 255, 255, 255".


GFCLRLUM [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GFCLRLUM (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 1.0000

    Hace que el color sea un tinte (mezclado con blanco) o un sombreado (mezclado con negro) en un relleno de gradiente de un color. Los valores válidos están comprendidos entre 0.0 (el más oscuro) y 1.0 (el más claro).


GFCLRSTATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GFCLRSTATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 1

    Especifica si un relleno de gradiente utiliza un color o dos colores.

    0 Relleno de gradiente de dos colores.

    1 Relleno de gradiente de un color.


GFNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GFNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 1

    Determina el patrón de un relleno de gradiente. Los valores válidos están comprendidos entre 1 y 9.

    1 Lineal

    2 Cilíndrica

    3 Cilíndrica invertida

    4 Esférica

    5 Esférica invertida

    6 Hemisférica

    7 Hemisférica invertida

    8 Curva

    9 Curva invertida


GFSHIFT [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GFSHIFT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Precisa si el patrón de un relleno de gradiente está centrado o desplazado hacia arriba y hacia la izquierda.

    0 Centrado.

    1 Desplazado hacia la parte superior izquierda.


GRIDMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIDMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Indica si la rejilla está activada o desactivada.

    0 Desactiva la rejilla.

    1 Activa la rejilla.


GRIDUNIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIDUNIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Punto 2D
    Guardada en: Dibujo
    Valor inicial: 0.5000,0.5000

    Determina el intervalo de la rejilla (X e Y) para la ventana gráfica actual.


GRIPBLOCK [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPBLOCK (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla la asignación de pinzamientos en bloques.

    0 Asigna un pinzamiento sólo al punto de inserción del bloque.

    1 Asigna pinzamientos a los objetos que se encuentran dentro del bloque.


GRIPCOLOR [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPCOLOR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 160

    Controla el color de los pinzamientos no seleccionados. El rango válido está comprendido entre 1 y 255.


GRIPHOT [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPHOT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla el color de los pinzamientos seleccionados. El rango válido está comprendido entre 1 y 255.


GRIPHOVER [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPHOVER (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 3

    Controla el color de relleno de un pinzamiento cuando el cursor pasa sobre él. El rango válido está comprendido entre 1 y 255.


GRIPOBJLIMIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPOBJLIMIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 100

    Suprime la visualización de pinzamientos cuando el conjunto de selección inicial incluye más objetos que el número especificado. El rango válido es de 1 a 32767. Cuando el valor se establece en 1, los pinzamientos siempre se muestran sobre los objetos seleccionados.


GRIPS [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla el uso de pinzamientos del conjunto de selección para los modos de pinzamiento Estirar, Desplazar, Girar y Simetría.

    0 Desactiva los pinzamientos.

    1 Activa los pinzamientos.

    Para ajustar el tamaño de los pinzamientos y el área de selección efectiva utilizada por el cursor al desplazarse a un pinzamiento, utilice GRIPSIZE.


GRIPSIZE [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPSIZE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 5

    Define el tamaño del cuadro de pinzamiento en píxeles. El rango válido está comprendido entre 1 y 255.


GRIPTIPS [Lista de comandos AutoCAD: ACR]

Variables de sistema: G
GRIPTIPS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la visualización de las descripciones de pinzamientos cuando el cursor pasa sobre los pinzamientos en objetos personalizados que admiten descripciones de pinzamientos.

    0 Desactiva la visualización de las sugerencias de pinzamientos.

    1 Activa la visualización de las sugerencias de pinzamientos.


Variables de sistema: H [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
    • HALOGAP
    • HANDLES
    • HIDEPRECISION
    • HIDETEXT
    • HIGHLIGHT
    • HPANG
    • HPASSOC
    • HPBOUND
    • HPDOUBLE
    • HPNAME
    • HPSCALE
    • HPSPACE
    • HYPERLINKBASE


HALOGAP [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HALOGAP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Especifica el hueco que se va a mostrar en la ubicación en la que un objeto oculta otro objeto.

    El valor se especifica como porcentaje de una unidad y es independiente del nivel de zoom. La línea con halo se acortará en el punto en el que se oculte, cuando se utilice el comando OCULTA o la opción Oculto del comando MODOSOMBRA.

    El parámetro HALOGAP también se puede establecer en el cuadro de diálogo Parámetros de líneas ocultas, en el área Porcentaje de hueco de halo.


HANDLES [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HANDLES (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: Activada

    Informa si las aplicaciones pueden acceder a los identificadores de objetos. Debido a que estos identificadores ya no pueden estar desactivados, no tiene ningún efecto, salvo conservar la integridad de las secuencias de comandos.


HIDEPRECISION [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HIDEPRECISION (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Controla la precisión de ocultaciones y sombreados. Las ocultaciones se pueden calcular en precisión doble y simple. Si se establece el valor de HIDEPRECISION en 1, producirá ocultaciones más precisas mediante la doble precisión; sin embargo, este parámetro también utiliza más memoria y puede afectar al rendimiento, especialmente al ocultar sólidos.

    0 Precisión simple (utiliza menos memoria)

    1 Precisión doble (utiliza más memoria)

    El parámetro HIDEPRECISION también se puede establecer en el cuadro de diálogo Parámetros de líneas ocultas, en el área Precisión de ocultación.


HIDETEXT [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HIDETEXT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Especifica si los objetos de texto creados con los comandos TEXTO, TEXTODIN o TEXTOM se procesarán durante la ejecución del comando OCULTA.

    0 El texto no se oculta y no oculta otros objetos.

    1 El texto se oculta y oculta otros objetos.

    En el caso de los objetos de texto, se conseguirá el comportamiento heredado cuando se establezca el valor 0 para la variable HIDETEXT.

    El parámetro HIDETEXT también se puede establecer en el cuadro de diálogo Parámetros de líneas ocultas.


HIGHLIGHT [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HIGHLIGHT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 1

    Controla el resaltado de objetos; no afecta a los objetos seleccionados con pinzamientos.

    0 Desactiva el resaltado de la selección de objetos.

    1 Activa el resaltado de la selección de objetos.


HPANG [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HPANG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 0

    Especifica el ángulo de los patrones de sombreado.


HPASSOC [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HPASSOC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla si los patrones de sombreado y los rellenos de gradiente son asociativos.

    0 Los patrones de sombreado y los rellenos de gradiente no se asocian a sus contornos.

    1 Los patrones de sombreado y los rellenos de gradiente se asocian a sus contornos y se actualizan cuando cambian dichos contornos.


HPBOUND [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HPBOUND (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 1

    Controla el tipo de objeto creado por los comandos SOMBCONT y CONTORNO.

    0 Crea una región.

    1 Crea una polilínea.


HPDOUBLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HPDOUBLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario. El duplicado designa un segundo conjunto de líneas dibujadas a 90 grados de las líneas originales.

    0 Desactiva el duplicado de patrones sombreados.

    1 Activa el duplicado de patrones sombreados.


HPNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HPNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    No guardada
    Valor inicial: "ANSI31"

    Establece el nombre del patrón de sombreado por defecto con un máximo de 34 caracteres y sin espacios. Devuelve "" si no existe valor por defecto. Escriba un punto (.) para restablecer HPNAME a su valor por defecto.


HPSCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HPSCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 1.0000

    Especifica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero.


HPSPACE [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HPSPACE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 1.0000

    Especifica el interlineado de los patrones de sombreado para patrones simples definidos por el usuario; este valor debe ser distinto de cero.


HYPERLINKBASE [Lista de comandos AutoCAD: ACR]

Variables de sistema: H
HYPERLINKBASE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Precisa la ruta utilizada para todos los hipervínculos relacionados con el dibujo. Si no se especifica ningún valor, la ruta del dibujo se utilizará para todos los hipervínculos relacionados.


Variables de sistema: I [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
    • IMAGEHLT
    • INDEXCTL
    • INETLOCATION
    • INSBASE
    • INSNAME
    • INSUNITS
    • INSUNITSDEFSOURCE
    • INSUNITSDEFTARGET
    • INTERSECTIONCOLOR
    • INTERSECTIONDISPLAY
    • ISAVEBAK
    • ISAVEPERCENT
    • ISOLINES


IMAGEHLT [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
IMAGEHLT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Determina si se resalta toda la imagen de trama o sólo el marco de dicha imagen.

    0 Sólo resalta el marco de la imagen de trama.

    1 Resalta toda la imagen de trama.


INDEXCTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INDEXCTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo.

    0 No se crean índices.

    1 Se crea un índice de capa.

    2 Se crea un índice espacial.

    3 Se crean índices espaciales y de capa.


INETLOCATION [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INETLOCATION (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "http://www.autodesk.com"

    Almacena la ubicación de Internet utilizada por el comando EXAMINAR y el cuadro de diálogo Explorar la Web.


INSBASE [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INSBASE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Punto 3D
    Guardada en: Dibujo
    Valor inicial: 0.0000,0.0000,0.0000

    Almacena el punto base para la inserción establecido por BASE, expresado en coordenadas SCP del espacio actual.


INSNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INSNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    No guardada
    Valor inicial: ""

    Establece el nombre del bloque por defecto para el comando INSERT. Este nombre debe ajustarse a las convenciones de denominación de símbolos. Devuelve "" si no se establece ningún valor por defecto. Escriba un punto (.) si no desea establecer ningún valor por defecto.


INSUNITS [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INSUNITS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Especifica un valor en unidades de dibujo para la escala automática de bloques o imágenes arrastrados desde DesignCenter™ e insertados en un dibujo.

    0 Sin especificar (sin unidad)

    1 Pulgadas

    2 Pies

    3 Millas

    4 Milímetros

    5 Centímetros

    6 Metros

    7 Kilómetros

    8 Micropulgadas

    9 Milipulgadas

    10 Yardas

    11 Angstrom

    12 Nanómetros

    13 Micrómetros

    14 Decímetros

    15 Decámetros

    16 Hectómetros

    17 Gigámetros

    18 Unidades astronómicas

    19 Años luz

    20 Parsecs


INSUNITSDEFSOURCE [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INSUNITSDEFSOURCE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Establece el valor de unidades de contenido de origen. El rango válido es de 0 a 20.

    0 Sin especificar (sin unidad)

    1 Pulgadas

    2 Pies

    3 Millas

    4 Milímetros

    5 Centímetros

    6 Metros

    7 Kilómetros

    8 Micropulgadas

    9 Milipulgadas

    10 Yardas

    11 Angstrom

    12 Nanómetros

    13 Micrómetros

    14 Decímetros

    15 Decámetros

    16 Hectómetros

    17 Gigámetros

    18 Unidades astronómicas

    19 Años luz

    20 Parsecs


INSUNITSDEFTARGET [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INSUNITSDEFTARGET (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Establece el valor de las unidades de dibujo de destino. El rango válido es de 0 a 20.

    0 Sin especificar (sin unidad)

    1 Pulgadas

    2 Pies

    3 Millas

    4 Milímetros

    5 Centímetros

    6 Metros

    7 Kilómetros

    8 Micropulgadas

    9 Milipulgadas

    10 Yardas

    11 Angstrom

    12 Nanómetros

    13 Micrómetros

    14 Decímetros

    15 Decámetros

    16 Hectómetros

    17 Gigámetros

    18 Unidades astronómicas

    19 Años luz

    20 Parsecs


INTERSECTIONCOLOR [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INTERSECTIONCOLOR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 257

    Especifica el color de las polilíneas de intersección. El valor 0 designa el color de entidad PORBLOQUE, el valor 256 designa PORCAPA y 257 designa PORENTIDAD. Los valores entre 1 y 255 designan un índice ACI (AutoCAD Color Index, Índice de colores de AutoCAD).

    Una polilínea de intersección se muestra como la intersección frontal de superficies 3D cuando se utiliza el comando OCULTA o el comando MODOSOMBRA está establecido como Oculto.

    El parámetro INTERSECTIONCOLOR sólo está visible si INTERSECTIONDISPLAY está activada (cuando tiene el valor 1).

    El parámetro INTERSECTIONCOLOR también se puede especificar en el cuadro de diálogo Parámetros de líneas ocultas, en el área Intersecciones de cara, en Control del color.


INTERSECTIONDISPLAY [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
INTERSECTIONDISPLAY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Conmutador
    Guardada en: Dibujo
    Valor inicial: Desactivada

    Especifica la visualización de las polilíneas de intersección.

    0 o Desactivada Desactiva la visualización de las polilíneas de intersección.

    1 o Activada Activa la visualización de las polilíneas de intersección.

    Una polilínea de intersección se muestra como la intersección frontal de superficies 3D cuando se utiliza el comando OCULTA o el comando MODOSOMBRA está establecido como Oculto.

    El parámetro INTERSECTIONDISPLAY también se puede establecer en el cuadro de diálogo Parámetros de líneas ocultas, en el área Intersecciones de cara, en la casilla de verificación Mostrar intersecciones.


ISAVEBAK [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
ISAVEBAK (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Mejora la velocidad al guardar dibujos de forma progresiva, especialmente en dibujos grandes. ISAVEBAK controla la creación de archivos de copia de seguridad (BAK). En Windows, la copia de datos de archivo para crear un archivo BAK de dibujos grandes requiere una mayor porción del tiempo de guardado progresivo.

    0 No se crea ningún archivo BAK (incluso al guardar de forma completa).

    1 Se crea un archivo BAK.

    ADVERTENCIA En algunos casos (como un corte de corriente eléctrica durante el proceso de guardado), es posible que se pierdan datos del dibujo.


ISAVEPERCENT [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
ISAVEPERCENT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 50

    Determina el espacio de desecho que se admite en un archivo de dibujo El valor de ISAVEPERCENT es un entero entre 0 y 100. El valor por defecto de 50, indica que el espacio de desecho estimado dentro del archivo no puede exceder el 50 por ciento del tamaño total del archivo. Este espacio se elimina al guardar periódicamente de forma completa. Cuando lo estimado excede el 50 por ciento, la siguiente vez que se guarde el archivo se hará de forma completa. Vuelve a establecer el espacio agotado estimado en 0. Si ISAVEPERCENT está establecido en 0, cuando se guarde el archivo siempre se hará de forma completa.


ISOLINES [Lista de comandos AutoCAD: ACR]

Variables de sistema: I
ISOLINES (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 4

    Especifica el número de líneas de contorno por superficie de los objetos. Los valores enteros válidos están comprendidos entre 0 y 2047.


Variables de sistema: L [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
    • LASTANGLE
    • LASTPOINT
    • LASTPROMPT
    • LAYOUTREGENCTL
    • LENSLENGTH
    • LIMCHECK
    • LIMMAX
    • LIMMIN
    • LISPINIT
    • LOCALE
    • LOCALROOTPREFIX
    • LOGFILEMODE
    • LOGFILENAME
    • LOGFILEPATH
    • LOGINNAME
    • LTSCALE
    • LUNITS
    • LUPREC
    • LWDEFAULT
    • LWDISPLAY
    • LWUNITS


LASTANGLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LASTANGLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    No guardada

    Almacena el ángulo final del último arco introducido en relación con el plano XY del SCP actual en el espacio actual.


LASTPOINT [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LASTPOINT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Punto 3D
    No guardada
    Valor inicial: 0.0000,0.0000,0.0000

    Almacena el último punto introducido, expresado como una coordenada SCP en el espacio actual, indicado mediante el símbolo arroba (@) en las entradas realizadas con el teclado.


LASTPROMPT [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LASTPROMPT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada
    Valor inicial: ""

    Almacena la última cadena reproducida en la línea de comando. Esta cadena es igual a la última línea mostrada en la línea de comando e incluye cualquier información introducida por el usuario.


LAYOUTREGENCTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LAYOUTREGENCTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Especifica el modo en que la lista de presentación se actualiza en la ficha Modelo y las fichas de presentaciones. Para cada ficha, la lista de presentación se actualiza al regenerar el dibujo cuando se cambia a esa ficha, o al guardar la lista de presentación en la memoria y regenerar sólo los objetos modificados cuando se cambia a la ficha en cuestión. La modificación del parámetro de LAYOUTREGENCTL puede mejorar el rendimiento del sistema.

    0 El dibujo se regenera cada vez que se cambia de ficha.

    1 En el caso de la ficha Modelo y de la última presentación convertida en actual, la lista de presentaciones se guarda en memoria y las regeneraciones se suprimen al cambiar de una ficha a otra. En el caso de las demás presentaciones, las regeneraciones se producen cuando se accede a una de esas fichas.

    2 El dibujo se regenera cada vez que se cambia de ficha. En el resto de la sesión de dibujo, la lista de presentaciones se guarda en memoria y las regeneraciones se suprimen cuando se accede a esas fichas.

    La mejora de rendimiento adquirida al modificar el valor de LAYOUTREGENCTL depende de varios factores, como el tipo y tamaño del dibujo, los objetos que éste contiene, la cantidad de memoria disponible y el efecto de otros dibujos y aplicaciones abiertos. Si el valor de la variable LAYOUTREGENCTL es 1 o 2, la cantidad de memoria adicional utilizada será del tamaño de la lista de presentación correspondiente a la ficha Modelo multiplicado por el número de ventanas gráficas en cada presentación para la que se guardará la lista de presentación.

    Si el valor de LAYOUTREGENCTL es 1 o 2 y el rendimiento es lento en general o al cambiar de ficha para guardar la lista de presentación, modifique el valor a 0 o 1 para obtener un equilibrio óptimo en el entorno de trabajo.

    Nota Independientemente del valor de LAYOUTREGENCTL, si se redefine un bloque o se deshace un cambio de ficha, el dibujo se regenerará la primera vez que se acceda a alguna de las fichas que contienen ventanas gráficas guardadas.


LENSLENGTH [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LENSLENGTH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 50.0000

    Almacena la longitud de la lente (en milímetros) utilizada en la vista en perspectiva de la ventana gráfica actual.


LIMCHECK [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LIMCHECK (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la creación de objetos fuera de los límites del dibujo.

    0 Es posible crear objetos fuera de los límites.

    1 No es posible crear objetos fuera de los límites.


LIMMAX [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LIMMAX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Punto 2D
    Guardada en: Dibujo
    Valor inicial: 12.0000,9.0000

    Almacena el límite del dibujo superior derecho del espacio actual, expresado en coordenadas universales. LIMMAX es de sólo lectura cuando el espacio papel está activo y el fondo o los márgenes del papel aparecen en pantalla.


LIMMIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LIMMIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Punto 2D
    Guardada en: Dibujo
    Valor inicial: 0.0000,0.0000

    Almacena el límite del dibujo inferior izquierdo del espacio actual, expresado en coordenadas universales. LIMMIN es de sólo lectura cuando el espacio papel está activo y el fondo o los márgenes del papel aparecen en pantalla.


LISPINIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LISPINIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Cuando se encuentra activada la interfaz de un solo documento, se especifica si las funciones y las variables definidas por AutoLISP se conservan al abrir un nuevo dibujo o, por el contrario, si sólo son válidas para la sesión de dibujo actual.

    0 Las funciones y variables de AutoLISP se mantienen de un dibujo a otro.

    1 Las funciones y variables de AutoLISP sólo son válidas para el dibujo actual.

    Cuando SDI está establecido en 0, AutoLISP siempre se comporta como si LISPINIT fuera 1. Para obtener más información acerca del comportamiento de las funciones y variables definidas por AutoLISP, véase Designing for a Multiple Document Environment en AutoLISP Developer's Guide.


LOCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LOCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada
    Valor inicial: "enu"

    Muestra el código de idioma ISO (International Standards Organization, Organización Internacional de Normalización) de la versión de AutoCAD que se está utilizando.


LOCALROOTPREFIX [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LOCALROOTPREFIX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "ruta"

    Almacena la ruta completa de la carpeta de en la que se instalaron los archivos personalizables. Estos archivos se almacenan en la carpeta del producto, bajo la carpeta Configuración local; por ejemplo, "C:\Documents and Settings\nombreusuario\Configuración local\Datos de programa\nombreproducto\versión\idioma".

    Las carpetas Template y Textures se encuentran en esta ubicación, y se pueden añadir archivos personalizables que no se desea que deambulen por la red. Véase ROAMABLEROOTPREFIX para conocer la ubicación de los archivos que sí pueden deambular por la red.


LOGFILEMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LOGFILEMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Especifica si el contenido de la ventana de texto se escribe en un archivo de registro.

    0 No se mantiene ningún archivo de registro.

    1 Se mantiene un archivo de registro.


LOGFILENAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LOGFILENAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Dibujo

    Especifica la ruta y el nombre del archivo de registro para el dibujo actual. El valor inicial variará en función del nombre del dibujo actual y de dónde se haya instalado AutoCAD.


LOGFILEPATH [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LOGFILEPATH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro

    Especifica la ruta para los archivos de registro para todos los dibujos de una sesión. También puede especificar la ruta mediante el comando OPCIONES. El valor inicial variará en función de la ubicación en la que se haya instalado AutoCAD.


LOGINNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LOGINNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Muestra el nombre del usuario tal como se configuró o introdujo al cargar AutoCAD. La longitud máxima para un nombre de usuario es de 30 caracteres.


LTSCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LTSCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 1.0000

    Establece el factor de escala global del tipo de línea. El factor de escala del tipo de línea no puede ser igual a cero.


LUNITS [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LUNITS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 2

    Define las unidades lineales.

    1 Científicas

    2 Decimales

    3 Pies y pulgadas I

    4 Pies y pulgadas II

    5 Fraccionarias


LUPREC [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LUPREC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 4

    Establece el número de decimales que se mostrarán para todas las unidades lineales de sólo lectura y para todas las unidades lineales editables cuya precisión sea inferior o igual al valor actual de LUPREC. Para las unidades lineales editables cuya precisión sea superior al valor actual de LUPREC, se muestra la precisión real. El valor de LUPREC no afecta a la precisión de la visualización del texto de cota (véase ACOESTIL).


LWDEFAULT [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LWDEFAULT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Enum
    Guardada en: Registro
    Valor inicial: 25

    Establece el valor del grosor de línea por defecto. El grosor de línea por defecto puede definirse con cualquier valor válido en centésimas de milímetro, entre los que se encuentran: 0, 5, 9, 13, 15, 18, 20, 25, 30, 35, 40, 50, 53, 60, 70, 80, 90, 100, 106, 120, 140, 158, 200 y 211.

    Todos los valores se deben introducir en centésimas de milímetro. Multiplique el valor por 2540 para convertirlo de pulgadas a centésimas de milímetro.


LWDISPLAY [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LWDISPLAY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Determina si se muestra el grosor de línea. El parámetro se guarda con cada ficha del dibujo.

    0 El grosor de línea no se muestra.

    1 Se muestra el grosor de línea.


LWUNITS [Lista de comandos AutoCAD: ACR]

Variables de sistema: L
LWUNITS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si las unidades de grosor de línea se muestran en pulgadas o en milímetros.

    0 Pulgadas

    1 Milímetros


Variables de sistema: M [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
    • MAXACTVP
    • MAXSORT
    • MBUTTONPAN
    • MEASUREINIT
    • MEASUREMENT
    • MENUCTL
    • MENUECHO
    • MENUNAME
    • MIRRTEXT
    • MODEMACRO
    • MTEXTED
    • MTEXTFIXED
    • MTJIGSTRING
    • MYDOCUMENTSPREFIX


MAXACTVP [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MAXACTVP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 64

    Precisa el número máximo de ventanas gráficas que pueden estar activas al mismo tiempo en una presentación. MAXACTVP no tiene efecto sobre el número de ventanas gráficas que se pueden imprimir.


MAXSORT [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MAXSORT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1000

    Establece el número máximo de nombres de símbolos o nombres de bloques que pueden clasificarse por comandos de enumeración. Si el número total de elementos supera este número, no se ordenará ninguno.


MBUTTONPAN [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MBUTTONPAN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla el comportamiento del tercer botón o rueda del dispositivo señalador.

    0 Admite la acción definida en el archivo de menú (.mnu).

    1 Admite el encuadre cuando se mantiene pulsado y se arrastra el botón o la rueda.


MEASUREINIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MEASUREINIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: Varía según el país

    Establece las unidades de dibujo iniciales como imperiales o métricas. MEASUREINIT controla qué archivos de patrón de sombreado y de tipo de línea se utilizan en un dibujo ya existente cuando se abre. También controla la plantilla que se va a utilizar.

    0 Imperiales; utiliza el archivo de patrón de sombreado y el archivo de tipo de línea designados por los parámetros de registro ANSIHatch y ANSILinetype.

    1 Métricas; utiliza el archivo de patrón de sombreado y el archivo de tipo de línea designados por los parámetros de registro ISOHatch e ISOLinetype.


MEASUREMENT [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MEASUREMENT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual. Concretamente, MEASUREMENT controla qué archivos de patrón de sombreado y de tipo de línea utilizan un dibujo existente cuando se abre.

    0 Imperiales; utiliza el archivo de patrón de sombreado y el archivo de tipo de línea designados por los parámetros de registro ANSIHatch y ANSILinetype.

    1 Métricas; utiliza el archivo de patrón de sombreado y el archivo de tipo de línea designados por los parámetros de registro ISOHatch e ISOLinetype.

    MEASUREINIT controla las unidades de dibujo de los nuevos dibujos (MEASUREINIT utiliza los mismos valores que MEASUREMENT). El valor de la variable MEASUREMENT de un dibujo siempre anula el valor de MEASUREINIT.


MENUCTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MENUCTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la conmutación de páginas del menú de pantalla.

    0 El menú de pantalla no conmuta páginas como respuesta a la introducción de comandos mediante el teclado.

    1 El menú de pantalla conmuta páginas como respuesta a la introducción de comandos mediante el teclado.


MENUECHO [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MENUECHO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Establece la reproducción de menús en pantalla y bits de control de solicitudes. El valor es la suma de los valores siguientes:

    1 Suprime la reproducción de opciones de menú (^P en una opción de menú activa la reproducción).

    2 Elimina la visualización de las solicitudes del sistema con el menú.

    4 Desactiva la opción ^P para mostrar u ocultar el menú.

    8 Muestra las cadenas de entrada y salida a la vez que activa la ayuda de depuración para macros DIESEL.


MENUNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MENUNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Registro

    Almacena el nombre del archivo de menús, incluida la ruta del nombre de archivo.


MIRRTEXT [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MIRRTEXT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la forma en que el comando SIMETRIA refleja el texto.

    0 Conserva la dirección del texto.

    1 Refleja el texto en simetría.


MODEMACRO [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MODEMACRO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    No guardada
    Valor inicial: ""

    Muestra una cadena de texto en la línea de estado, como el nombre del dibujo actual, la marca de fecha y hora o los modos especiales.

    Utilice la variable MODEMACRO para mostrar una cadena de texto o utilice cadenas de texto especiales escritas en el lenguaje de macros DIESEL para que AutoCAD evalúe la macro de vez en cuando y base la línea de estado en las condiciones seleccionadas por el usuario. Para obtener más detalles, véase DIESEL en Manual de personalización.


MTEXTED [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MTEXTED (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "Interno"

    Establece el nombre de la aplicación utilizada para editar objetos de texto de líneas múltiples. Se puede especificar un editor de textos diferente para los comandos TEXTOM y DDEDIC. Si se establece el valor de la variable MTEXTED en interno o nulo, AutoCAD mostrará el Editor de texto de líneas múltiples interno. Para establecer la variable MTEXTED en nulo, basta con introducir un punto (.). Si especifica una ruta y el nombre del archivo ejecutable para otro editor o procesador de texto, AutoCAD mostrará dicha ruta y archivo en su lugar.

    Si el objeto de texto de líneas múltiples tiene menos de 80 caracteres, escriba :lisped para utilizar el editor LISP.

    Los editores de texto que no sean el interno mostrarán los códigos de formato en texto.


MTEXTFIXED [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MTEXTFIXED (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla la apariencia del Editor de texto de líneas múltiples.

    0 Muestra tanto el Editor de texto de líneas múltiples como el texto en su interior con el tamaño y posición del objeto de texto de líneas múltiples en el dibujo. El texto demasiado grande o demasiado pequeño para su edición se muestra con un tamaño máximo o mínimo.

    1 Muestra el Editor de texto de líneas múltiples con una posición y tamaño fijos, y el texto en el editor con una altura fija.


MTJIGSTRING [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MTJIGSTRING (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "abc"

    Define el contenido del texto de ejemplo mostrado en la posición del cursor cuando se ejecuta el comando TEXTOM. La cadena de texto se muestra con el tamaño y tipo de letra actuales. Puede introducir cualquier cadena de hasta diez letras o números, o bien un . (punto) para no mostrar ningún texto de ejemplo.


MYDOCUMENTSPREFIX [Lista de comandos AutoCAD: ACR]

Variables de sistema: M
MYDOCUMENTSPREFIX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "ruta"

    Almacena la ruta completa de la carpeta Mis documentos del usuario que ha iniciado sesión. Estos archivos se almacenan en la carpeta del producto, bajo la carpeta Configuración local; por ejemplo, "C:\Documents and Settings\nombreusuario\Mis documentos".


Variables de sistema: N [Lista de comandos AutoCAD: ACR]

Variables de sistema: N
    • NOMUTT


NOMUTT [Lista de comandos AutoCAD: ACR]

Variables de sistema: N
NOMUTT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Corta
    No guardada
    Valor inicial: 0

    Suprime la visualización de mensajes si no se puede suprimir normalmente. La visualización de mensajes es el modo normal de AutoCAD, pero se suprime cuando se utilizan secuencias de comandos, rutinas de AutoLISP, etc.

    0 Reanuda el comportamiento normal de silenciamiento.

    1 Suprime el silenciamiento de forma indefinida.


Variables de sistema: O [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
    • OBSCUREDCOLOR
    • OBSCUREDLTYPE
    • OFFSETDIST
    • OFFSETGAPTYPE
    • OLEHIDE
    • OLEQUALITY
    • OLESTARTUP
    • ORTHOMODE
    • OSMODE
    • OSNAPCOORD


OBSCUREDCOLOR [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OBSCUREDCOLOR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 257

    Define el color de las líneas oscurecidas. El valor 0 designa PorBloque, el valor 256 designa PorCapa y el valor 257 designa PorEntidad. Los valores que van del 1 al 255 designan un Índice de colores de AutoCAD (ACI).

    Una línea oscurecida es una línea oculta que se ha hecho visible al cambiar el color o el tipo de línea y que sólo está visible cuando se utilizan los comandos OCULTA o MODOSOMBRA.

    El parámetro OBSCUREDCOLOR sólo está visible si OBSCUREDLTYPE se activa mediante el establecimiento de su valor en un número distinto de 0.

    El parámetro OBSCUREDCOLOR también se puede establecer en el cuadro de diálogo Parámetros de líneas ocultas, en el área Líneas sombreadas, en el menú desplegable Color.


OBSCUREDLTYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OBSCUREDLTYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Define el tipo de línea de las líneas oscuras. A diferencia de los tipos de líneas normales de AutoCAD, los tipos de líneas oscuras son independientes del nivel de zoom. El valor por defecto 0 desactivará la visualización de las líneas oscuras. Los valores del tipo de línea se definen tal como se muestra a continuación:

    0 DES

    1 Sólido

    2 Trazo

    3 Punto

    4 Trazo corto

    5 Trazo medio

    6 Trazo largo

    7 Trazo corto doble

    8 Trazo medio doble

    9 Trazo largo doble

    10 Trazo largo medio

    11 Punto separado

    Una línea oscurecida es una línea oculta que se ha hecho visible al cambiar el color o el tipo de línea y que sólo está visible cuando se utilizan los comandos OCULTA o MODOSOMBRA.

    El parámetro OBSCUREDLTYPE también se puede establecer en el cuadro de diálogo Parámetros de líneas ocultas, en el área Líneas sombreadas, en el menú desplegable Tipo de línea.


OFFSETDIST [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OFFSETDIST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 1.0000

    Establece la distancia de desfase por defecto.

    <0 Desfasa un objeto a través de un punto designado.

    >0 Establece la distancia de desfase por defecto.


OFFSETGAPTYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OFFSETGAPTYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla cómo se tratan los huecos potenciales entre segmentos cuando se desfasan las polilíneas.

    0 Rellena los huecos mediante la extensión de los segmentos de polilínea.

    1 Rellena los huecos con segmentos de arcos unidos con empalme (el radio del segmento de arco es igual a la distancia de desfase).

    2 Rellena los espacios con un segmento de línea achaflanado (la distancia perpendicular a cada chaflán es igual a la distancia de desfase).


OLEHIDE [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OLEHIDE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla la visualización de objetos OLE en AutoCAD.

    0 Todos los objetos OLE son visibles.

    1 Los objetos OLE sólo son visibles en el espacio papel.

    2 Los objetos OLE sólo son visibles en el espacio modelo.

    3 Ningún objeto OLE es visible.

    OLEHIDE afecta tanto a la visualización en pantalla como a la impresión.


OLEQUALITY [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OLEQUALITY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla el nivel de calidad por defecto para los objetos OLE incrustados.

    0 Calidad de dibujo de línea, como hojas de cálculo incrustadas.

    1 Calidad de texto, como documentos de Word® incrustados.

    2 Calidad de gráfico, como diagramas sectoriales incrustados.

    3 Calidad fotográfica.

    4 Alta calidad fotográfica.


OLESTARTUP [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OLESTARTUP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla si la aplicación de origen de un objeto OLE incrustado se carga al imprimirse. La carga de la aplicación de origen OLE puede mejorar la calidad del trazado.

    0 No carga la aplicación de origen OLE.

    1 Carga la aplicación de origen OLE al imprimir.


ORTHOMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
ORTHOMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Limita el movimiento del cursor a una dirección perpendicular. Cuando se activa ORTHOMODE, el cursor sólo puede moverse en dirección horizontal o vertical respecto al SCP y al ángulo de rotación de la rejilla actual.

    0 Desactiva el modo Orto.

    1 Activa el modo Orto.


OSMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OSMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 4133

    Establece los modos de referencia a objetos en ejecución mediante los siguientes códigos binarios:

    0 Ninguno

    1 Punto final

    2 Punto medio

    4 Centro

    8 Punto

    16 Cuadrante

    32 Intersección

    64 Inserción

    128 Perpendicular

    256 Tangente

    512 Cercano

    1024 Rápido

    2048 Intersección ficticia

    4096 Extensión

    8192 Paralelo

    Para especificar más de una referencia a objetos, introduzca la suma de sus valores. Por ejemplo, si se escribe 3, se estarán precisando las referencias a objetos de punto final (código binario 1) y punto medio (código binario 2). Si escribe 16383 se especificarán todas las referencias a objetos.

    Cuando se desactivan referencias a objetos utilizando el botón Refent de la barra de estado, se obtiene un código binario de 16384 (0x4000), además del valor normal de OSMODE. Con este valor adicional, los desarrolladores pueden elaborar aplicaciones para AutoCAD y distinguir este modo de los modos de referencia a objetos que se hayan desactivado en el cuadro de diálogo Parámetros de dibujo. Al activar este bit, se desactivan las referencias a objetos implícitas. Si se define OSMODE como un valor con este bit desactivado, se activan las referencias a objetos implícitas.


OSNAPCOORD [Lista de comandos AutoCAD: ACR]

Variables de sistema: O
OSNAPCOORD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Controla si las coordenadas especificadas en la línea de comando anulan los modos implícitos de referencia a objetos.

    0 Los parámetros de referencia a objetos anulan las coordenadas introducidas desde el teclado.

    1 Los valores introducidos desde el teclado anulan los parámetros de referencia a objetos.

    2 Los valores introducidos desde el teclado anulan los parámetros de referencia a objetos, excepto en las secuencias de comandos.


Variables de sistema: P [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
    • PALETTEOPAQUE
    • PAPERUPDATE
    • PDMODE
    • PDSIZE
    • PEDITACCEPT
    • PELLIPSE
    • PERIMETER
    • PFACEVMAX
    • PICKADD
    • PICKAUTO
    • PICKBOX
    • PICKDRAG
    • PICKFIRST
    • PICKSTYLE
    • PLATFORM
    • PLINEGEN
    • PLINETYPE
    • PLINEWID
    • PLOTROTMODE
    • PLQUIET
    • POLARADDANG
    • POLARANG
    • POLARDIST
    • POLARMODE
    • POLYSIDES
    • POPUPS
    • PRODUCT
    • PROGRAM
    • PROJECTNAME
    • PROJMODE
    • PROXYGRAPHICS
    • PROXYNOTICE
    • PROXYSHOW
    • PROXYWEBSEARCH
    • PSLTSCALE
    • PSTYLEMODE
    • PSTYLEPOLICY
    • PSVPSCALE
    • PUCSBASE


PALETTEOPAQUE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PALETTEOPAQUE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla que las ventanas pueden hacerse transparentes. Cuando la transparencia no está disponible o está desactivada, todas las paletas son opacas. La transparencia no está disponible cuando las paletas o las ventanas están fijas, cuando el sistema operativo actual no admite la transparencia y cuando se están utilizando aceleradores de hardware.

    Cuando la transparencia está disponible y activada, podrá utilizar la opción Transparencia del menú contextual para establecer un grado de transparencia diferente en las paletas individuales.

    0 Transparencia activada por el usuario.

    1 Transparencia desactivada por el usuario.

    2 Transparencia no disponible y activada por el usuario.

    3 Transparencia no disponible y desactivada por el usuario.


PAPERUPDATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PAPERUPDATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla la visualización del cuadro de diálogo de advertencia al intentar imprimir una presentación con un tamaño de papel diferente del tamaño de papel especificado por el valor por defecto para el archivo de configuración del trazador.

    0 Muestra un cuadro de diálogo de advertencia si el trazador no admite el tamaño de papel especificado en la presentación.

    1 Establece el tamaño del papel tal como se ha configurado en el archivo de configuración del trazador.


PDMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PDMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla cómo se muestran los puntos. Para obtener más información acerca de los valores que se van a introducir, véase el comando PUNTO.


PDSIZE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PDSIZE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Define el tamaño de visualización de los objetos de puntos.

    0 Crea un punto a un 5 por ciento de la altura del área de dibujo.

    >0 Especifica un tamaño absoluto.

    <0 Designa un porcentaje del tamaño de la ventana gráfica.


PEDITACCEPT [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PEDITACCEPT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Suprime la visualización de la solicitud El objeto designado no es una polilínea en EDITPOL. Después de la solicitud aparecerá el mensaje "¿Lo quiere transformar en una?" Si introduce s, el objeto seleccionado se convertirá en una polilínea. Al suprimir la solicitud, el objeto seleccionado se convertirá automáticamente en una polilínea.

    0 Se muestra la solicitud.

    1 Se suprime la solicitud.


PELLIPSE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PELLIPSE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla el tipo de elipse creado con ELIPSE.

    0 Crea un objeto de elipse verdadero.

    1 Crea una representación de polilínea de una elipse.


PERIMETER [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PERIMETER (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    No guardada

    Almacena el último valor de perímetro calculado por los comandos AREA, LISTDB o LIST.

    Nota El comando LIST no actualiza el perímetro calculado para los círculos.


PFACEVMAX [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PFACEVMAX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Establece el número máximo de vértices por cara.


PICKADD [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PICKADD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si las selecciones posteriores sustituyen al conjunto de selección actual o se añaden a él.

    0 Desactiva PICKADD. Los objetos recientemente designados se convierten en el conjunto de selección. Los objetos anteriormente seleccionados se suprimen del conjunto de selección. Para añadir más objetos al conjunto de selección, mantenga pulsada la tecla MAYÚS durante la selección.

    1 Activa PICKADD. Cada objeto designado, ya sea individualmente o por ventanas, se añade al conjunto de selección actual. Para eliminar objetos del conjunto, mantenga pulsada la tecla MAYÚS durante la selección.


PICKAUTO [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PICKAUTO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la representación visual automática en la solicitud Designe objetos.

    0 Desactiva PICKAUTO.

    1 Dibuja una ventana de selección (tanto para selección por captura como por ventana) automáticamente cuando aparece la solicitud Designe objetos.


PICKBOX [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PICKBOX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 3

    Establece la altura de la mira para la designación de objetos, en píxeles.


PICKDRAG [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PICKDRAG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla el método de dibujo de una ventana de selección.

    0 Dibuja la ventana de selección mediante dos puntos. Haga clic con el dispositivo señalador en una esquina y, a continuación, seleccione la otra esquina.

    1 Dibuja la ventana de selección mediante una operación de arrastre. Haga clic en una esquina y arrastre el dispositivo señalador; suelte el botón en la otra esquina.


PICKFIRST [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PICKFIRST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si el usuario selecciona objetos antes (selección nombre/verbo) o después de ejecutar un comando.

    0 Desactiva PICKFIRST; los objetos se seleccionan después de ejecutar un comando.

    1 Activa PICKFIRST; los objetos se seleccionan antes de ejecutar un comando.


PICKSTYLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PICKSTYLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla el uso de la selección de grupos y de sombreado asociativo.

    0 Ninguna designación de grupo ni de sombreado asociativo.

    1 Selección de grupo.

    2 Selección de sombreado asociativo.

    3 Selección de grupo y de sombreado asociativo.


PLATFORM [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PLATFORM (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Indica qué plataforma de AutoCAD está en uso.


PLINEGEN [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PLINEGEN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional. No es aplicable a polilíneas con segmentos inclinados.

    0 Genera polilíneas al principio y al final con un trazo en cada vértice.

    1 Genera el tipo de línea en un patrón continuo alrededor de los vértices de la polilínea.


PLINETYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PLINETYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Determina si AutoCAD utiliza polilíneas 2D optimizadas. PLINETYPE controla la creación de polilíneas nuevas mediante el comando POL y la conversión de polilíneas ya existentes en dibujos de versiones anteriores.

    0 Al abrir dibujos antiguos, las polilíneas de éstos no se convierten, ya que POL crea polilíneas con formato antiguo.

    1 Al abrir dibujos antiguos, las polilíneas de éstos no se convierten, ya que POL crea polilíneas optimizadas.

    2 Al abrir dibujos antiguos o de la versión R14, las polilíneas de éstos se convierten, ya que POL crea polilíneas optimizadas.

    Para obtener más información acerca de los dos formatos, véase el comando CONVERTIR.

    PLINETYPE controla también el tipo de polilínea que crean los siguientes comandos: CONTORNO (cuando el tipo de objeto está establecido como polilínea), ARANDELA, EDITPOL (cuando se selecciona una línea o un arco), POLIGONO y BOCETO (cuando SKPOLY está establecido en 1).


PLINEWID [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PLINEWID (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Almacena el grosor de polilínea por defecto.


PLOTROTMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PLOTROTMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Controla la orientación de los trazados.

    0 Gira el área de impresión efectiva de forma que alinea la esquina del icono Rotación con el papel de la parte inferior izquierda en 0, en la parte superior izquierda en 90, en la superior derecha en 180 y en la inferior derecha en 270.

    Los desfases de origen X e Y se calculan respecto a la esquina inferior izquierda.

    1 Alinea la esquina inferior izquierda del área efectiva de trazado con la esquina inferior izquierda del papel.

    2 Funciona igual que el valor 0, con la diferencia de que los desfases de origen X e Y se calculan respecto a la posición de origen girada.


PLQUIET [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PLQUIET (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla la visualización de cuadros de diálogo opcionales y de errores no graves en la impresión por lotes y en las secuencias de comandos.

    0 Muestra los cuadros de diálogo y los errores no fatales de impresión.

    1 Registra errores no fatales y no muestra los cuadros de diálogo relacionados con la impresión.


POLARADDANG [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
POLARADDANG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: null

    Contiene ángulos polares definidos por el usuario. Puede añadir hasta 10 ángulos. Cada ángulo puede tener hasta 25 caracteres separados por punto y coma (;). AutoCADmuestra ángulos en el formato establecido en la variable de sistema AUNITS.

    A diferencia de POLARANG, los ángulos de POLARADDANG no dan como resultado múltiplos de sus valores.

    Nota Si utiliza fracciones de un ángulo, establezca un valor mayor para la variable de sistema AUPREC (precisión angular). Si no lo hace, el valor de POLARADDANG se redondeará.


POLARANG [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
POLARANG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Registro
    Valor inicial: 90

    Establece el incremento de ángulo polar. Los valores son 90, 45, 30, 22.5, 18, 15,10 y 5.


POLARDIST [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
POLARDIST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Registro
    Valor inicial: 0.0000

    Establece el incremento de resolución cuando la variable de sistema SNAPTYPE está establecida en 1 (resolución polar).


POLARMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
POLARMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla los parámetros de rastreo polar y de referencia a objetos. El valor es la suma de cuatro códigos binarios:

    Medidas de ángulo polar

    0 Mide ángulos polares en función del SCP actual (absoluto).

    1 Mide ángulos polares de objetos seleccionados (relativo).

    Seguimiento de referencia a objetos

    0 Sólo rastreo ortogonal.

    2 Utiliza parámetros de rastreo polar en rastreo de referencia a objetos.

    Utiliza ángulos adicionales de rastreo polar.

    0 No

    4 Sí

    Adquiere puntos de rastreo de referencia a objetos.

    0 Los adquiere automáticamente.

    8 Pulse la tecla MAYÚS para adquirirlos.


POLYSIDES [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
POLYSIDES (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 4

    Establece el número de lados por defecto para el comando POLIGONO. El número puede ser cualquiera comprendido entre 3 y 1024.


POPUPS [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
POPUPS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Muestra el estado del controlador de pantalla actualmente configurado.

    0 No admite cuadros de diálogo, la barra de menús ni menús de iconos.

    1 Admite dichas funciones.


PRODUCT [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PRODUCT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada
    Valor inicial: "AutoCAD"

    Devuelve el nombre del producto.


PROGRAM [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PROGRAM (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada
    Valor inicial: "acad"

    Devuelve el nombre del programa.


PROJECTNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PROJECTNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Asigna un nombre de proyecto al dibujo actual. Se utiliza si una referencia externa o una imagen no se encuentran en la ruta original. El nombre del proyecto apunta a una sección del registro que pueda contener una o varias rutas de búsqueda por cada nombre de proyecto definido. Los nombres de proyecto y los directorios de búsqueda se crean en la ficha Archivos del cuadro de diálogo Opciones.

    Los nombres de proyecto facilitan la gestión de referencias externas e imágenes cuando se intercambian dibujos entre clientes o las asignaciones de unidades a la misma ubicación de un servidor son distintas.

    Si la referencia externa o la imagen no se encuentra en la ruta original, se buscará en las rutas de proyecto asociadas con el nombre del proyecto. Si ni la referencia externa ni la imagen se encuentran en dicha ruta, se buscará en la ruta de búsqueda de AutoCAD.


PROJMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PROJMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Establece el modo de proyección actual para recortar o alargar.

    0 Modo tridimensional verdadero (sin proyección).

    1 Proyecta en el plano XY del SCP actual.

    2 Proyecta en el plano de vista actual.


PROXYGRAPHICS [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PROXYGRAPHICS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Especifica si las imágenes de objetos proxy se guardan en el dibujo.

    0 La imagen no se guarda con el dibujo; en su lugar aparece un cuadro delimitador.

    1 Guarda la imagen con el dibujo.


PROXYNOTICE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PROXYNOTICE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Muestra un aviso cuando se crea una imagen proxy. Estas imágenes se crean al abrir un dibujo que contiene objetos personalizados creados por una aplicación que no está presente. También se crea un proxy al ejecutar un comando que descarga la aplicación original de un objeto personalizado.

    0 No se muestra ninguna advertencia de proxy.

    1 Se muestra una advertencia de proxy.


PROXYSHOW [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PROXYSHOW (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la visualización de objetos proxy en un dibujo.

    0 No se muestran objetos proxy.

    1 Se muestran las imágenes gráficas de todos los objetos proxy.

    2 Sólo se visualiza el cuadro delimitador de todos los objetos proxy.


PROXYWEBSEARCH [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PROXYWEBSEARCH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si AutoCAD debe comprobar la presencia de activadores de objetos. Dichos activadores permiten mostrar y utilizar objetos personalizados en dibujos incluso si la aplicación ObjectARX que los creó no se encuentra disponible. Esta variable también se controla desde el grupo Opciones de Activación directa, en la ficha Sistema del cuadro de diálogo Opciones.

    0 Evita la comprobación de activadores de objetos.

    1 Comprueba los activadores de objetos sólo si se dispone de una conexión activa a Internet.

    Para obtener más información acerca de los activadores de objetos, véase Cómo trabajar con objetos proxy y personalizados, en Manual del usuario.


PSLTSCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PSLTSCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Controla el ajuste de escala del tipo de línea en el espacio papel.

    0 Sin escala especial de tipo de línea. La longitud de trazo del tipo de línea se basa en las unidades de dibujo del espacio (modelo o papel) en el que se crearon los objetos. El factor global de LTSCALE determina la escala.

    1 La escala de la ventana gráfica determina la escala del tipo de línea. Si TILEMODE está establecido en 0, la longitud del trazo se basará en las unidades de dibujo del espacio papel, incluso para los objetos creados en el espacio modelo. De este modo, las ventanas gráficas pueden tener distintas ampliaciones, sin que se modifique la visualización de los tipos de líneas. Para un determinado tipo de línea, la longitud de trazo de una línea en una ventana gráfica es idéntica a la longitud de trazo de una línea en el espacio papel. Las longitudes de trazo se pueden controlar con LTSCALE.

    Al cambiar el valor de la variable PSLTSCALE o utilizar un comando como ZOOM con PSLTSCALE establecida en 1, los objetos de las ventanas gráficas no se regenerarán automáticamente con la nueva escala de tipo de línea. Utilice los comandos REGEN o REGENT para actualizar las escalas de los tipos de línea de cada ventana gráfica.


PSTYLEMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PSTYLEMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Determina si el dibujo actual está en modo de estilos de trazado dependientes de color o guardados.

    0 Utiliza tablas de estilos de trazado guardadas en el dibujo actual.

    1 Utiliza tablas de estilos de trazado dependientes de color en el dibujo actual.


PSTYLEPOLICY [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PSTYLEPOLICY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla si la propiedad de color de un objeto está asociada a su estilo de trazado. El nuevo valor que se asigne afectará únicamente a los dibujos nuevos y a los anteriores a AutoCAD2000.

    0 No existe asociación entre el color y el estilo de trazado. El estilo de trazado de los objetos nuevos adopta el valor por defecto definido en DEFPLSTYLE. El estilo de trazado de las capas nuevas adopta el valor por defecto definido en DEFLPLSTYLE.

    1 El estilo de trazado de un objeto está asociado a su color.


PSVPSCALE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PSVPSCALE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0

    Establece el factor de escala de vista para todas las ventanas gráficas recién creadas. El factor de escala de vista se define comparando el índice de unidades en espacio papel con las unidades de las ventanas gráficas de espacio modelo recién creadas. La escala de vista que se establezca se utilizará con el comando VENTANAS. Un valor de 0 significa que el factor de escala es Ajustar escala. Las escalas deben tener asignado un valor real positivo.


PUCSBASE [Lista de comandos AutoCAD: ACR]

Variables de sistema: P
PUCSBASE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: ""

    Almacena el nombre del SCP que define el origen y la orientación de parámetros ortogonales del SCP sólo en el espacio papel.


Variables de sistema: Q [Lista de comandos AutoCAD: ACR]

Variables de sistema: Q
    • QTEXTMODE


QTEXTMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: Q
QTEXTMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla cómo se muestra el texto.

    0 Desactiva el modo Texto rápido y muestra caracteres.

    1 Activa el modo Texto rápido y muestra un rectángulo en lugar de texto.


Variables de sistema: R [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
    • RASTERPREVIEW
    • REFEDITNAME
    • REGENMODE
    • RE-INIT
    • REMEMBERFOLDERS
    • REPORTERROR
    • ROAMABLEROOTPREFIX
    • RTDISPLAY


RASTERPREVIEW [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
RASTERPREVIEW (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla si las imágenes de previsualización de BMP se guardan con el dibujo.

    0 No se crean imágenes de vista preliminar.

    1 Se crean imágenes de vista preliminar.


REFEDITNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
REFEDITNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada
    Valor inicial: ""

    Muestra el nombre de la referencia que se está editando.


REGENMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
REGENMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Controla la regeneración automática del dibujo.

    0 Desactiva el comando REGENAUTO.

    1 Activa el comando REGENAUTO.


RE-INIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
RE-INIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Reinicia el digitalizador, el puerto del digitalizador y el archivo acad.pgp mediante los siguientes códigos binarios:

    1 Reinicialización del puerto de entrada y salida del digitalizador.

    4 Reinicialización del digitalizador.

    16 Reinicialización del archivo .PGP (que se vuelve a cargar).

    Para especificar más de una reinicialización, introduzca la suma de los valores de código binario. Por ejemplo, escriba 5 para establecer la reinicialización del puerto del digitalizador (1) y del digitalizador (4).


REMEMBERFOLDERS [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
REMEMBERFOLDERS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la ruta que aparecerá por defecto en las opciones Buscar en y Guardar en de los cuadros de diálogo de selección de archivos estándar.

    0 Este parámetro restablece el comportamiento heredado de AutoCAD 2000 y de versiones anteriores. Si se inicia AutoCAD haciendo doble clic en el icono de AutoCAD y anteriormente se ha especificado una ruta de inicio para el icono, ésta se utilizará por defecto en todos los cuadros de diálogo de selección de archivos estándar.

    1 En las sesiones, se recordarán las últimas rutas utilizadas en cada cuadro de diálogo de selección de archivos estándar. No se utilizará la carpeta de Comenzar en carpeta para el icono de AutoCAD.


REPORTERROR [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
REPORTERROR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Constrola si se puede enviar un informe de error a Autodesk si AutoCAD se cierra inesperadamente.

    Los informes de errores ayudan a Autodesk a diagnosticar problemas de software.

    0 No se muestra el mensaje Informe de error, ni se puede enviar ningún informe a Autodesk.

    1 Se muestra el mensaje Informe de error, y se puede enviar un informe de errores a Autodesk.


ROAMABLEROOTPREFIX [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
ROAMABLEROOTPREFIX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "ruta"

    Almacena la ruta completa de la carpeta raíz en la que se instalaron los archivos personalizables. Si trabaja en una red que admite la itinerancia y personaliza archivos que se encuentran en su perfil de itinerancia, dichos archivos los tiene siempre disponibles, independientemente de la máquina que esté utilizando actualmente.

    Estos archivos se almacenan en la carpeta del producto, bajo la carpeta Datos de programa; por ejemplo, "C:\Documents and Settings\nombreusuario\Datos de programa\nombreproducto\versión\idioma".


RTDISPLAY [Lista de comandos AutoCAD: ACR]

Variables de sistema: R
RTDISPLAY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la visualización de las imágenes de trama con los comandos ZOOM o ENCUADRE en tiempo real.

    0 Muestra el contenido de la imagen de trama.

    1 Muestra sólo el contorno de la imagen de trama.

    RTDISPLAY se guarda en el perfil actual.


Variables de sistema: S [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
    • SAVEFILE
    • SAVEFILEPATH
    • SAVENAME
    • SAVETIME
    • SCREENBOXES
    • SCREENMODE
    • SCREENSIZE
    • SDI
    • SHADEDGE
    • SHADEDIF
    • SHORTCUTMENU
    • SHPNAME
    • SIGWARN
    • SKETCHINC
    • SKPOLY
    • SNAPANG
    • SNAPBASE
    • SNAPISOPAIR
    • SNAPMODE
    • SNAPSTYL
    • SNAPTYPE
    • SNAPUNIT
    • SOLIDCHECK
    • SORTENTS
    • SPLFRAME
    • SPLINESEGS
    • SPLINETYPE
    • STANDARDSVIOLATION
    • STARTUP
    • SURFTAB1
    • SURFTAB2
    • SURFTYPE
    • SURFU
    • SURFV
    • SYSCODEPAGE


SAVEFILE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SAVEFILE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Registro
    Valor inicial: ""

    Almacena el nombre del archivo de guardado automático en uso.


SAVEFILEPATH [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SAVEFILEPATH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: "C:\TEMP\"

    Especifica la ruta del directorio para todos los archivos de guardado automático durante la sesión de AutoCAD. También puede modificar la ruta en la ficha Archivos del cuadro de diálogo Opciones.


SAVENAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SAVENAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada
    Valor inicial: ""

    Almacena el nombre de archivo y la ruta del directorio del dibujo actual una vez guardado.


SAVETIME [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SAVETIME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 10

    Establece el intervalo de guardado automático en minutos.

    0 Desactiva el guardado automático.

    >0 Guarda automáticamente el dibujo según intervalos especificados mediante un entero distinto de cero.

    El cronómetro de SAVETIME se pone en marcha en cuanto se realiza un cambio en un dibujo y Se restablece y reinicia mediante la ejecución manual de los comandos GUARDARR, GUARDAR o GUARDARCOMO. El dibujo actual se guarda en la ruta especificada por la variable de sistema SAVEFILEPATH. El nombre del archivo se almacena en la variable de sistema SAVEFILE.


SCREENBOXES [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SCREENBOXES (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Almacena el número de casillas en el área del menú de pantalla del área de dibujo. Si el menú de pantalla está desactivado, el valor de SCREENBOXES es cero. En plataformas que permitan ajustar el tamaño del área de dibujo o volver a configurar el menú de pantalla durante una sesión de edición, es posible que el valor de esta variable cambie durante la sesión de edición.


SCREENMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SCREENMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Almacena un código binario que indica el estado de los gráficos o del texto de la ventana de AutoCAD. Es la suma de los valores binarios siguientes:

    0 Se muestra la pantalla de texto.

    1 Se muestra el área de dibujo.

    2 Se configura una pantalla dual.


SCREENSIZE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SCREENSIZE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 2D
    No guardada

    Almacena el tamaño de la ventana gráfica actual en píxeles (X e Y).


SDI [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SDI (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla si AutoCADse ejecuta en una interfaz de un solo documento o de múltiples documentos. Ayuda a otros desarrolladores a actualizar aplicaciones para que funcionen sin problemas con el modo de dibujo múltiple de AutoCAD.

    0 Activa una interfaz de varios dibujos.

    1 Desactiva la interfaz de varios dibujos.

    2 (Sólo lectura) La interfaz de varios dibujos está desactivada debido a que AutoCADha cargado una aplicación que no admite más de un dibujo a la vez. El valor 2 de SDI no se guarda.

    3 (Sólo lectura) La interfaz de varios dibujos está desactivada debido a que el usuario ha establecido el valor de SDI en 1 y AutoCAD ha cargado una aplicación que no admite más de un dibujo a la vez. (SDI se ha definido en 1 antes de que se haya cargado la aplicación.) El valor 3 de SDI no se guarda.

    Si SDI tiene el valor 3, AutoCAD lo cambia de nuevo a 1 cuando se descarga la aplicación que no admite dibujos múltiples.


SHADEDGE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SHADEDGE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 3

    Controla el sombreado de las aristas durante el modelizado.

    0 Caras sombreadas, aristas no resaltadas.

    1 Caras sombreadas, aristas dibujadas en el color de fondo.

    2 Caras no rellenas, aristas en el color del objeto.

    3 Caras en el color del objeto, aristas en el color de fondo.


SHADEDIF [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SHADEDIF (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 70

    Establece el índice de luz de reflexión difusa como luz ambiental en porcentaje de luz de reflexión difusa, cuando SHADEDGE está establecida en 0 o 1.


SHORTCUTMENU [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SHORTCUTMENU (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 11

    Controla si están disponibles en el área de dibujo los menús contextuales de modo Por defecto, Edición y Comando. SHORTCUTMENU utiliza los siguientes códigos binarios:

    0 Desactiva los menús contextuales de los modos por defecto, de edición y de comando y restaura el comportamiento heredado de la versión R14.

    1 Activa los menús contextuales del modo por defecto.

    2 Activa los menús contextuales del modo de edición.

    4 Activa los menús contextuales del modo de comando. En este caso, los menús contextuales están disponibles siempre que esté activo un comando.

    8 Activa los menús contextuales del modo de comando sólo cuando las opciones de comando estén disponibles en ese momento en la línea de comando.

    Para activar más de un tipo de menú contextual al mismo tiempo, escriba la suma de sus valores. Por ejemplo, si escribe 3 se activarán los menús contextuales de los modos por defecto (1) y de edición (2).


SHPNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SHPNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    No guardada
    Valor inicial: ""

    Establece un nombre de forma por defecto que debe cumplir las convenciones de denominación de símbolos. Si no se establece ningún valor por defecto, la variable devuelve "". Escriba un punto (.) si no desea establecer ningún valor por defecto.


SIGWARN [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SIGWARN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital adjunta. Si la variable de sistema está activada y abre un archivo con una firma válida, se mostrará el estado de la firma digital. Si la variable de sistema está desactivada y abre un archivo, el estado de la firma digital sólo se mostrará si alguna de las firmas no es válida. Puede establecer la variable mediante la opción Mostrar información de firma digital de la ficha Abrir y guardar del cuadro de diálogo Opciones.

    0 Si el archivo tiene una firma válida no se mostrará ninguna advertencia.

    1 Aparece la advertencia.


SKETCHINC [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SKETCHINC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.1000

    Establece el incremento de registros para el comando BOCETO.


SKPOLY [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SKPOLY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Determina si el comando BOCETO genera líneas o polilíneas.

    0 Genera líneas.

    1 Genera polilíneas.


SNAPANG [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SNAPANG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0

    Establece el ángulo de rotación para la referencia a objetos y la rejilla de la ventana gráfica actual. El ángulo especificado pertenece al sistema SCP actual.

    Los cambios en esta variable no se reflejarán en la rejilla hasta que se actualice la pantalla. AutoCADno redibuja automáticamente cuando se modifican variables de sistema.


SNAPBASE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SNAPBASE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Punto 2D
    Guardada en: Dibujo
    Valor inicial: 0.0000,0.0000

    Establece el punto de origen de la referencia a objetos y de la rejilla para la ventana gráfica actual respecto al SCP actual.

    Los cambios en esta variable no se reflejarán en la rejilla hasta que se actualice la pantalla. AutoCADno redibuja automáticamente cuando se modifican variables de sistema.


SNAPISOPAIR [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SNAPISOPAIR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla el plano isométrico de la ventana gráfica actual.

    0 Izquierda

    1 Superior

    2 Derecha


SNAPMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SNAPMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Activa y desactiva el modo de referencia a objetos.

    0 Desactiva el modo de referencia a objetos.

    1 Activa el modo de referencia a objetos para la ventana gráfica actual.


SNAPSTYL [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SNAPSTYL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Establece el estilo de resolución de la ventana gráfica actual.

    0 Estándar (resolución rectangular)

    1 Resolución isométrica


SNAPTYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SNAPTYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Establece el tipo de resolución para la ventana gráfica actual.

    0 Rejilla o resolución estándar.

    1 Resolución polar. Fuerza el cursor a lo largo de incrementos de ángulos polares. Utiliza la resolución polar con el rastreo de referencia a objetos y polar.


SNAPUNIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SNAPUNIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Punto 2D
    Guardada en: Dibujo
    Valor inicial: 0.5000,0.5000

    Establece la distancia de resolución de la ventana gráfica actual. Si SNAPSTYL está establecido en 1, AutoCAD ajustará el valor X de SNAPUNIT automáticamente para incluir la resolución isométrica.

    Los cambios en esta variable de sistema no se reflejarán en la rejilla hasta que se actualice la pantalla. AutoCADno redibuja automáticamente cuando se modifican variables de sistema.


SOLIDCHECK [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SOLIDCHECK (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: No guardada
    Valor inicial: 1

    Activa y desactiva la validación de sólidos para la sesión actual de AutoCAD.

    0 Desactiva la validación de sólidos.

    1 Activa la validación de sólidos.


SORTENTS [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SORTENTS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 127

    Controla las operaciones de clasificación de objetos del comando OPCIONES (desde la ficha Preferencias de usuario). SORTENTS utiliza los códigos binarios siguientes:

    0 Desactiva SORTENTS.

    1 Se aplica un orden a la selección de objetos.

    2 Se aplica un orden a la referencia a objetos.

    4 Deselecciona todas las casillas de verificación.

    8 Se aplica un orden a la creación de fotos del comando SACAFOTO.

    16 Se aplica un orden a los comandos REGEN.

    32 Se aplica un orden a los trazados.

    64 Deselecciona todas las casillas de verificación.

    Para seleccionar más de un parámetro, introduzca la suma de los códigos de los parámetros. Por ejemplo, introduzca 3 para especificar la ordenación de la selección de objetos y la referencia a objetos.

    El valor inicial de 96 permite ordenar sólo la impresión y salida PostScript. Si se establecen opciones de ordenación adicionales, se puede aumentar el tiempo invertido en regenerar y redibujar un dibujo.


SPLFRAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SPLFRAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la visualización de splines y polilíneas ajustadas en curvas spline.

    0 No se muestra el polígono de control para splines y polilíneas ajustadas en curvas spline. Se muestra la superficie de ajuste de una malla poligonal, pero no la malla de definición. No se muestran las aristas invisibles de las caras tridimensionales ni de las mallas policara.

    1 Se muestra el polígono de control para splines y polilíneas ajustadas en curvas spline.


SPLINESEGS [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SPLINESEGS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 8

    Establece el número de segmentos de línea que se deben generar para cada polilínea ajustada en curva spline creada por la opción Spline del comando EDITPOL.

    Los parámetros válidos se sitúan entre –32768 y 32767. Si se asigna un valor negativo a SPLINESEGS, AutoCADgenerará segmentos mediante el valor absoluto del parámetro y, posteriormente, mediante la aplicación de un tipo de curva ajustada a dichos segmentos. Las curvas ajustadas utilizan arcos como segmentos que se aproximan. El uso de arcos tiene como resultado la generación de una curva más suave cuando se precisen unos cuantos segmentos; sin embargo, es posible que la generación de la curva lleve más tiempo.


SPLINETYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SPLINETYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 6

    Establece el tipo de curva generada mediante la opción Spline del comando EDITPOL.

    5 B-spline cuadrática

    6 B-spline cúbica


STANDARDSVIOLATION [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
STANDARDSVIOLATION (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Determina si un usuario recibirá una notificación de violaciones de normas que se produzcan en el dibujo actual cuando se cree o modifique un objeto no normalizado.

    0 Se desactiva la notificación.

    1 Se muestra una alerta cuando se produce una violación de las normas en el dibujo.

    2 Muestra un icono en la barra de estado cuando se abre un archivo asociado con un archivo de normas y cuando se crean o modifican objetos no normalizados.


STARTUP [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
STARTUP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Determina si el cuadro de diálogo Crear nuevo dibujo se muestra cuando se inicia un nuevo dibujo con los comandos NUEVO y RNUEVO. También especifica si el cuadro de diálogo Inicio se muestra al iniciar la aplicación.

    Si la variable FILEDIA está establecida en 0, no se mostrará ningún cuadro de diálogo.

    0 Muestra el cuadro de diálogo Seleccionar plantilla o utiliza un archivo de plantilla de dibujo por defecto en la ficha Archivos del cuadro de diálogo Opciones.

    1 Muestra los cuadros de diálogo Inicio y Crear nuevo dibujo.


SURFTAB1 [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SURFTAB1 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 6

    Establece el número de tabulaciones para los comandos SUPREGLA y SUPTAB. También establece la densidad de malla en la dirección M para los comandos SUPREV y SUPLADOS.


SURFTAB2 [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SURFTAB2 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 6

    Establece la densidad de malla en la dirección N para los comandos SUPREV y SUPLADOS.


SURFTYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SURFTYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 6

    Controla el tipo de ajuste de superficie que se va a realizar mediante la opción Amoldar del comando EDITPOL.

    5 Superficie B-spline cuadrática

    6 Superficie B-spline cúbica

    8 Superficie Bézier


SURFU [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SURFU (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 6

    Establece la densidad de superficie para la opción Amoldar del comando EDITPOL en la dirección M.


SURFV [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SURFV (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 6

    Establece la densidad de superficie para la opción Amoldar del comando EDITPOL en la dirección N.


SYSCODEPAGE [Lista de comandos AutoCAD: ACR]

Variables de sistema: S
SYSCODEPAGE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Indica la página de códigos de sistema, establecida por el sistema operativo. Para cambiar la página de códigos, véase la ayuda del sistema operativo.


Variables de sistema: T [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
    • TABMODE
    • TARGET
    • TDCREATE
    • TDINDWG
    • TDUCREATE
    • TDUPDATE
    • TDUSRTIMER
    • TDUUPDATE
    • TEMPPREFIX
    • TEXTEVAL
    • TEXTFILL
    • TEXTQLTY
    • TEXTSIZE
    • TEXTSTYLE
    • THICKNESS
    • TILEMODE
    • TOOLTIPS
    • TPSTATE
    • TRACEWID
    • TRACKPATH
    • TRAYICONS
    • TRAYNOTIFY
    • TRAYTIMEOUT
    • TREEDEPTH
    • TREEMAX
    • TRIMMODE
    • TSPACEFAC
    • TSPACETYPE
    • TSTACKALIGN
    • TSTACKSIZE


TABMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TABMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Controla el uso del tablero. Para obtener más información acerca del uso y la configuración de los tableros, véase el comando TABLERO.

    0 Desactiva el modo Tablero.

    1 Activa el modo Tablero.


TARGET [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TARGET (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo

    Almacena la ubicación (como coordenada del SCP) del punto de mira de la ventana gráfica actual.


TDCREATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TDCREATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena la hora local y la fecha en que se creó el dibujo.


TDINDWG [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TDINDWG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena el tiempo de edición total, que es el tiempo transcurrido entre los guardados del dibujo actual. El formato es:

    <número de días>.<fracción decimal de un día>

    Para calcular el número de segundos, multiplique la fracción decimal de TDINDWG por 86400 segundos.


TDUCREATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TDUCREATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena la hora y la fecha universales en que se creó el dibujo.


TDUPDATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TDUPDATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena la hora local y la fecha de la última actualización o almacenamiento.


TDUSRTIMER [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TDUSRTIMER (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena el cronómetro de usuario.


TDUUPDATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TDUUPDATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena la fecha y hora de la última actualización o almacenamiento.


TEMPPREFIX [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TEMPPREFIX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    No guardada

    Contiene el nombre del directorio (si existe) configurado para ubicar los archivos temporales, al que se añade un separador de ruta.


TEXTEVAL [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TEXTEVAL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 0

    Controla el método de evaluación de las cadenas de texto que se introducen mediante los comandos TEXT o -TEXTO.

    0 Todas las respuestas a las solicitudes de texto y valores de atributo se interpretan literalmente.

    1 El texto que empieza con un paréntesis de apertura [(] o un signo de exclamación [!] se evalúa como una expresión de AutoLISP, tal y como ocurre con los datos que no son texto.

    El comando TEXT interpreta literalmente todas las entradas, independientemente del valor establecido para TEXTEVAL, a menos que se ejecute completamente con una secuencia de comandos o una expresión de AutoLISP. El comando -TEXTO respeta el parámetro de TEXTEVAL.


TEXTFILL [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TEXTFILL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado.

    0 Muestra el texto como contornos.

    1 Muestra el texto como imágenes rellenas.


TEXTQLTY [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TEXTQLTY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: 50

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado. 0 representa la ausencia total de suavizado del texto; 100 representa el máximo suavizado de los caracteres de texto. Con los valores bajos disminuye la resolución y aumenta la velocidad de impresión. Por el contrario, con los valores altos aumenta la resolución y disminuye la velocidad de trazado.


TEXTSIZE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TEXTSIZE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.2000

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual (no tiene efecto si el estilo tiene una altura fija).


TEXTSTYLE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TEXTSTYLE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: "ESTÁNDAR"

    Establece el nombre del estilo de texto actual.


THICKNESS [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
THICKNESS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    Establece la altura de objeto 3D actual.


TILEMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TILEMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Convierte en actual la ficha Modelo o la última ficha de presentación.

    0 Activa la última ficha de presentación activa (espacio papel).

    1 Activa la ficha Modelo.


TOOLTIPS [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TOOLTIPS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la visualización de informaciones de herramienta.

    0 Desactiva la visualización de información de herramientas.

    1 Activa la visualización de información de herramientas.


TPSTATE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TPSTATE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada
    Valor inicial: varía

    Determina si la ventana Paletas de herramientas está activa o no.

    0 La ventana Paletas de herramientas no está activa.

    1 La ventana Paletas de herramientas está activa.


TRACEWID [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TRACEWID (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0500

    Establece la anchura de trazo por defecto.


TRACKPATH [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TRACKPATH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla la visualización de rutas de alineación de rastreo polar y de referencia a objetos.

    0 Muestra la ruta de rastreo de referencia a objetos en pantalla completa.

    1 Muestra la ruta de rastreo de referencia a objetos sólo entre el punto de alineación y el punto de origen hasta la ubicación del cursor.

    2 No muestra la ruta de rastreo polar.

    3 No muestra las rutas de rastreo polar ni de referencia a objetos.


TRAYICONS [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TRAYICONS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la aparición de bandejas en la barra de estado.

    0 No se muestra ninguna bandeja.

    1 Se muestra una bandeja.


TRAYNOTIFY [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TRAYNOTIFY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla la visualización de notificaciones de servicios en la bandeja de la barra de estado.

    0 No se muestran notificaciones.

    1 Se muestran notificaciones.


TRAYTIMEOUT [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TRAYTIMEOUT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 5

    Controla el tiempo (en segundos) durante el que se muestran las notificaciones de servicios. Los valores válidos están comprendidos entre 0 y 10.


TREEDEPTH [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TREEDEPTH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 3020

    Especifica la profundidad máxima, es decir, el número de veces que el índice espacial de estructura en árbol se puede dividir en ramas.

    0 Elimina totalmente el índice espacial y suprime la mejora de rendimiento que éste proporciona al trabajar con dibujos grandes. Este parámetro garantiza que los objetos se procesen siempre en el orden de la base de datos, sin necesidad de establecer ningún valor para SORTENTS.

    >0 Activa el índice espacial. Es válido cualquier entero de cinco dígitos como máximo. Los tres primeros dígitos hacen referencia al espacio modelo y los dos últimos al espacio papel.

    <0 Los objetos del espacio modelo se tratan como bidimensionales (se ignoran las coordenadas Z), como sucede siempre con los objetos del espacio papel. Este parámetro es apropiado para los dibujos 2D y proporciona un uso más eficaz de la memoria, sin pérdida de rendimiento.

    Nota No se puede utilizar TREEDEPTH de forma transparente.


TREEMAX [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TREEMAX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 10000000

    Limita el consumo de memoria durante la regeneración del dibujo al limitar el número máximo de nodos del índice espacial (árbol octal).

    Al fijar un límite fijo con TREEMAX, se podrán cargar dibujos creados en sistemas con más memoria que el actual y en los que el valor de TREEDEPTH sobrepase el admitido por el mismo. Estos dibujos, en caso de que no se revisen, tienen un árbol octal suficientemente grande para, en caso de que fuera necesario, consumir más memoria de la disponible en el sistema. TREEMAX también ofrece un método de seguridad que protege de la introducción de valores demasiado altos para TREEDEPTH.

    El valor por defecto de TREEMAX es 10000000 (10 millones), un valor lo suficientemente alto para desactivar de manera eficaz TREEMAX como control de TREEDEPTH. El valor en el que debe establecerse TREEMAX depende de la RAM disponible del sistema. Por cada megabyte de RAM, se obtienen 15000 nodos de árbol octal.

    Si desea que un árbol octal utilice como máximo 2 megabytes de RAM, establezca TREEMAX en 30.000 (2 x 15.000). Si AutoCAD se queda sin memoria al atribuir nodos de árbol octal, reinicie AutoCAD, establezca TREEMAX en un número inferior e intente cargar de nuevo el dibujo.

    Ocasionalmente, AutoCAD podrá alcanzar el límite establecido con TREEMAX. Siga las instrucciones que aparezcan en pantalla. La posibilidad de aumentar TREEMAX dependerá de la memoria disponible del sistema.


TRIMMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TRIMMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla si AutoCAD recorta los lados designados para chaflanes y empalmes.

    0 Deja intactos los lados designados.

    1 Recorta los lados designados hasta los puntos finales de las líneas de chaflán y arcos de empalme.


TSPACEFAC [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TSPACEFAC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    No guardada
    Valor inicial: 1.0

    Controla el interlineado de texto de línea múltiple medido como un factor de altura de texto. Los valores válidos comprenden del 0.25 al 4.0.


TSPACETYPE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TSPACETYPE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Controla el tipo de interlineado utilizado en texto de líneas múltiples. Al menos ajusta el interlineado en función de los caracteres más altos de una línea. Exactamente usa el interlineado especificado, independientemente del tamaño de los caracteres individuales.

    1 Al menos

    2 Exactamente


TSTACKALIGN [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TSTACKALIGN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Controla la alineación vertical del texto apilado.

    0 Alineado en la parte inferior

    1 Alineado en el centro

    2 Alineado en la parte superior


TSTACKSIZE [Lista de comandos AutoCAD: ACR]

Variables de sistema: T
TSTACKSIZE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 70

    Controla el porcentaje de altura de fracción de texto apilado respecto a la altura actual de texto seleccionado. Los valores válidos están comprendidos entre 25 y 125.


Variables de sistema: U [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
    • UCSAXISANG
    • UCSBASE
    • UCSFOLLOW
    • UCSICON
    • UCSNAME
    • UCSORG
    • UCSORTHO
    • UCSVIEW
    • UCSVP
    • UCSXDIR
    • UCSYDIR
    • UNDOCTL
    • UNDOMARKS
    • UNITMODE
    • USERI1-5
    • USERR1-5
    • USERS1 a 5


UCSAXISANG [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSAXISANG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 90

    Almacena el ángulo por defecto al girar el SCP alrededor de uno de sus ejes mediante las opciones X, Y o Z del comando SCP. El valor debe indicarse como un ángulo en grados (los valores válidos son: 5, 10, 15, 18, 22.5, 30, 45, 90, 180).


UCSBASE [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSBASE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Dibujo
    Valor inicial: "UNIVERSAL"

    Almacena el nombre del SCP que define el origen y la orientación de parámetros ortogonales del SCP. Los valores válidos incluyen cualquier SCP guardado.


UCSFOLLOW [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSFOLLOW (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo (ventana gráfica específica)
    Valor inicial: 0

    Genera una vista en planta siempre que se cambia de SCP. Defina UCSFOLLOW por separado en cada ventana gráfica. Si UCSFOLLOW está activada para una determinada ventana gráfica, AutoCAD generará una vista en planta en dicha ventana al cambiar los sistemas de coordenadas. Una vez establecido el nuevo SCP, se podrá utilizar VISTADIN, PLANTA, VISTA o PTOVISTA para cambiar la vista del dibujo. Cambiará de nuevo a una vista en planta al cambiar los sistemas de coordenadas.

    0 El SCP no afecta a la vista.

    1 Cualquier cambio de SCP produce un cambio en la vista en planta del nuevo SCP de la ventana gráfica actual.

    El parámetro de UCSFOLLOW se mantiene por separado para el espacio papel y el espacio modelo y se puede acceder a él en cualquiera de estos dos espacios; sin embargo, el parámetro se ignorará mientras se encuentre en el espacio papel (se tratará siempre como si estuviera establecido en 0). Aunque se pueda definir un SCP no universal en espacio papel, la vista permanecerá como vista en planta en el sistema de coordenadas universales.


UCSICON [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSICON (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo (ventana gráfica específica)
    Valor inicial: 3

    Muestra el icono del SCP para la ventana gráfica actual utilizando código binario. UCSICON es un comando y una variable de sistema. Es la suma de los valores siguientes:

    0 No se visualiza ningún icono.

    1 Activado; se visualiza un icono.

    2 Origen; si está activada la visualización del icono, el icono se desplaza hasta el origen del SCP, si es posible.

    3 Activado y mostrado en el origen.

    El comando UCSICON controla la visibilidad y la ubicación del icono del SCP. Debido a que al escribir ucsicon en la solicitud de comando se ejecuta el comando UCSICON, deberá utilizar el comando MODIVAR para acceder a la variable de sistema UCSICON.


UCSNAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSNAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Cadena
    Guardada en: Dibujo (ventana gráfica específica)

    Almacena el nombre del sistema de coordenadas actual para la ventana gráfica actual del espacio actual. Devuelve una cadena vacía si el SCP actual no tiene asignado un nombre.


UCSORG [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSORG (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo (ventana gráfica específica)

    Almacena el punto de origen del sistema de coordenadas para la ventana gráfica en el espacio actual. Este valor se almacena siempre como una coordenada universal.


UCSORTHO [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSORTHO (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si el parámetro de SCP ortogonal relacionado se restaura automáticamente al restaurar una vista ortogonal.

    0 Especifica que el parámetro de SCP permanezca invariable cuando se restablezca una vista ortogonal.

    1 Especifica que el parámetro de SCP ortogonal relacionado se restaure automáticamente al restaurar una vista ortogonal.


UCSVIEW [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSVIEW (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 1

    Determina si se guarda el SCP actual con una vista guardada.

    0 El SCP actual no se almacena con una vista guardada.

    1 Se almacena el SCP actual al crear una vista guardada.


UCSVP [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSVP (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo (ventana gráfica específica)
    Valor inicial: 1

    Determina si el SCP de las ventanas gráficas mostradas permanece fijo o cambia para reflejar el SCP de la ventana gráfica actual.

    0 Desbloqueado; el SCP refleja el SCP de la ventana gráfica actual.

    1 Bloqueado; el SCP se almacena en la ventana gráfica y es independiente del SCP de la ventana gráfica actual.


UCSXDIR [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSXDIR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo (ventana gráfica específica)

    Almacena la dirección X del SCP actual para la ventana gráfica actual del espacio actual.


UCSYDIR [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UCSYDIR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo (ventana gráfica específica)

    Almacena la dirección Y del SCP actual para la ventana gráfica actual del espacio actual.


UNDOCTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UNDOCTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Almacena un código binario que indica el estado de las opciones Auto y Control del comando DESHACER. Es la suma de los siguientes valores:

    0 DESHACER está desactivado.

    1 DESHACER está activado.

    2 Sólo es posible deshacer un comando.

    4 Auto está activado.

    8 Un grupo está actualmente activo.


UNDOMARKS [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UNDOMARKS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Almacena el número de marcas colocadas en la secuencia de control DESHACER mediante la opción Marca. Las opciones Marca y Retorno no estarán disponibles si un grupo está activo en este momento.


UNITMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
UNITMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla el formato de visualización de las unidades.

    0 Muestra ángulos en unidades fraccionarias, en pies y pulgadas o en unidades topográficas, según lo establecido previamente.

    1 Muestra ángulos en unidades fraccionarias, en pies y pulgadas o en unidades topográficas en el formato de entrada.


USERI1-5 [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
USERI1-5 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    USERI1, USERI2, USERI3, USERI4 y USERI5 se utilizan para el almacenamiento y recuperación de valores enteros.


USERR1-5 [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
USERR1-5 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Real
    Guardada en: Dibujo
    Valor inicial: 0.0000

    USERR1, USERR2, USERR3, USERR4 y USERR5 se utilizan para el almacenamiento y la recuperación de números reales.


USERS1 a 5 [Lista de comandos AutoCAD: ACR]

Variables de sistema: U
USERS1 a 5 (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    No guardada
    Valor inicial: ""

    USERS1, USERS2, USERS3, USERS4 y USERS5 se utilizan para el almacenamiento y la recuperación de datos de cadenas de texto.


Variables de sistema: V [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
    • VIEWCTR
    • VIEWDIR
    • VIEWMODE
    • VIEWSIZE
    • VIEWTWIST
    • VISRETAIN
    • VSMAX
    • VSMIN


VIEWCTR [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VIEWCTR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo

    Almacena el centro de la vista de la ventana gráfica actual. Se expresa como una coordenada del SCP.


VIEWDIR [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VIEWDIR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Vector 3D
    Guardada en: Dibujo

    Almacena la línea de mira de la ventana gráfica actual. expresada en coordenadas de SCP. Describe el punto de la cámara como desfase tridimensional respecto al punto de mira.


VIEWMODE [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VIEWMODE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    Guardada en: Dibujo

    Almacena el modo de vista de la ventana gráfica actual mediante código binario. El valor es la suma de los valores siguientes:

    0 Desactivada.

    1 Vista en perspectiva activa.

    2 Delimitador frontal activado.

    4 Delimitador posterior activado.

    8 Modo UCSFOLLOW activo.

    16 Plano delimitador frontal no ubicado en la mira. Si está activada, la distancia del plano delimitador frontal ( FRONTZ) determinará el plano delimitador frontal. Si está desactivada, se ignorará FRONTZ, y se establecerá el plano delimitador frontal para que atraviese el punto de cámara (no se visualizarán los vectores situados detrás de la cámara). Si el bit del plano delimitador frontal (2) está desactivado, se ignorará este indicador.


VIEWSIZE [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VIEWSIZE (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena la altura de la ventana gráfica actual en unidades de dibujo.


VIEWTWIST [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VIEWTWIST (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Real
    Guardada en: Dibujo

    Almacena el ángulo de ladeo de la vista en la ventana gráfica actual.


VISRETAIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VISRETAIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Controla la visibilidad, el color, el tipo y el grosor de línea y los estilos de trazado (si PSTYLEPOLICY está establecido en _0) de las capas que dependen de referencias externas.

    0 La tabla de capa, tal como se almacena en el dibujo de referencia (referencia externa), tiene prioridad. Los cambios realizados en las capas que dependen de referencias externas en el dibujo actual son válidos sólo en la sesión actual y no se guardan en el dibujo. Cuando el dibujo actual se vuelve a abrir, la tabla de capas se recarga desde el dibujo de referencia y el dibujo actual refleja esos parámetros. Los parámetros de capa que se ven afectados son Act, Des, Inutilizar, Reutilizar, Color, Tipo de línea, Grosor de línea y Estilo de trazado (si PSTYLEPOLICY se define en 0).

    1 Los cambios de la capa dependiente de una referencia externa efectuados en el dibujo actual tienen prioridad. Los parámetros de capa se guardan con la tabla de capa del dibujo actual y continúan activos de sesión a sesión.


VSMAX [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VSMAX (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo

    Almacena la esquina superior derecha de la pantalla virtual de la ventana gráfica actual. Se expresa como una coordenada del SCP.


VSMIN [Lista de comandos AutoCAD: ACR]

Variables de sistema: V
VSMIN (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Punto 3D
    Guardada en: Dibujo

    Almacena la esquina inferior izquierda de la pantalla virtual de la ventana gráfica actual. Se expresa como una coordenada del SCP.


Variables de sistema: W [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
    • WHIPARC
    • WHIPTHREAD
    • WMFBKGND
    • WMFFOREGND
    • WORLDUCS
    • WORLDVIEW
    • WRITESTAT


WHIPARC [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
WHIPARC (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla el suavizado de la visualización de círculos y arcos.

    0 Los círculos y arcos no son suaves, sino que se muestran como una serie de vectores.

    1 Los círculos y arcos son suaves, es decir, aparecen como círculos y arcos verdaderos.


WHIPTHREAD [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
WHIPTHREAD (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 3

    Controla si debe utilizarse un procesador adicional (conocido como multisubproceso) para mejorar la velocidad de operaciones como ZOOM o ENCUADRE que redibujan o regeneran el dibujo. WHIPTHREAD no funciona en equipos que tienen un único procesador.

    0 Sin multiproceso; limita los procesos de regeneración y redibujado a un procesador único. Este parámetro restablece el comportamiento heredado de AutoCAD 2000 y de versiones anteriores.

    1 El multiproceso sólo afecta a la regeneración; el procesamiento de regeneración se distribuye entre dos procesadores de un equipo.

    2 El multiproceso sólo afecta al redibujado; su procesamiento se distribuye entre dos procesadores de un equipo.

    3 El multiproceso afecta tanto a la regeneración como al redibujado; el procesamiento de ambos se distribuye entre dos procesadores de un equipo.

    Nota Cuando se utiliza el multiproceso para operaciones de redibujado (valores 2 o 3), no se puede garantizar que el orden de los objetos especificado mediante el comando ORDENAOBJETOS se mantenga durante su visualización, aunque sí se mantiene durante su trazado.


WMFBKGND [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
WMFBKGND (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: Desactivada

    Controla si el fondo de objetos de AutoCAD es transparente en otras aplicaciones cuando estos objetos:

    • Se envían a un metarchivo de Windows mediante el comando SALVAWMF.
    • Se copian en el portapapeles de AutoCAD y se pegan como un metarchivo de Windows.
    • Se arrastran y se colocan desde AutoCAD como un metarchivo de Windows.

    Los valores definidos de AutoCAD son:

    Activado El color de fondo es transparente. El color del primer plano depende de la configuración de WMFFOREGND.

    Desactivado El color de fondo es el mismo que el color de fondo actual de AutoCAD, si se encuentra en el espacio modelo o en una presentación. El color del primer plano no varía.


WMFFOREGND [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
WMFFOREGND (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    No guardada
    Valor inicial: Desactivada

    Controla la asignación del color de primer plano de los objetos de AutoCAD en otras aplicaciones cuando se realizan las acciones siguientes sobre estos objetos:

    • Se envían a un metarchivo de Windows mediante el comando SALVAWMF.
    • Se copian en el portapapeles de AutoCAD y se pegan como un metarchivo de Windows.
    • Se arrastran y se colocan desde AutoCAD como un metarchivo de Windows.

    WMFFOREGND sólo se aplica cuando WMFBKGND está establecido como Desactivado.

    Los valores definidos de AutoCAD son:

    Desactivado Si es necesario, los colores de primer plano y fondo se intercambian para garantizar que el primero sea más oscuro que el segundo.

    Activado Si es necesario, los colores de primer plano y fondo se intercambian para garantizar que el primero sea más claro que el segundo.


WORLDUCS [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
WORLDUCS (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada

    Indica si el SCP es el mismo que el SCU.

    0 El SCP es distinto del SCU.

    1 El SCP coincide con el SCU.


WORLDVIEW [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
WORLDVIEW (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Determina si la entrada de datos de los comandos 3DORBITA, VISTADIN y PTOVISTA está relacionada con el SCU (por defecto) o el SCP actual.

    0 El SCP permanece invariable.

    1 El SCP cambia a SCU mientras se ejecuta el comando; los datos introducidos en este comando están relacionados con el SCP actual.


WRITESTAT [Lista de comandos AutoCAD: ACR]

Variables de sistema: W
WRITESTAT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • (Sólo lectura)
    Tipo: Entero
    No guardada
    Valor inicial: 1

    Indica si un archivo de dibujo es de sólo lectura o se puede escribir en él. Específico para desarrolladores que tengan que determinar el estado de escritura a través de AutoLISP.

    0 No se puede escribir en el dibujo.

    1 Se puede escribir en el dibujo.


Variables de sistema: X [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
    • XCLIPFRAME
    • XEDIT
    • XFADECTL
    • XLOADCTL
    • XLOADPATH
    • XREFCTL
    • XREFNOTIFY


XCLIPFRAME [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
XCLIPFRAME (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 0

    Controla la visibilidad de los contornos delimitadores de las referencias externas.

    0 El contorno delimitador no está visible.

    1 El contorno delimitador está visible.


XEDIT [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
XEDIT (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Dibujo
    Valor inicial: 1

    Controla si el dibujo actual puede modificarse in situ cuando es objeto de referencia de otro dibujo.

    0 No se puede utilizar la edición de referencia in situ.

    1 Se puede utilizar la edición de referencia in situ.


XFADECTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
XFADECTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 50

    Controla el porcentaje de intensidad de difuminado de las referencias que se modifican in situ. Los valores válidos están comprendidos entre 0 y 90.


XLOADCTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
XLOADCTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Activa y desactiva la carga solicitada de referencias externas y determina si se abren los archivos de dibujo con referencia originales o las copias.

    0 Desactiva la carga solicitada; el dibujo se carga completamente.

    1 Activa la carga por solicitud. Los dibujos con referencia se mantienen abiertos y bloqueados.

    2 Activa la carga por solicitud. Se abren y se bloquean las copias de los dibujos con referencia; los dibujos con referencia originales no se bloquean.

    Cuando XLOADCTL está establecido en 2, se almacenará una copia de cada dibujo de referencia en la carpeta especificada por la variable de sistema XLOADPATH o en la carpeta de archivos temporales (establecida en el cuadro de diálogo Opciones). Además, las referencias externas se cargarán más rápidamente cuando trabaje en una red: la mejora en el rendimiento es más evidente cuando se abren dibujos que contienen varias referencias externas.


XLOADPATH [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
XLOADPATH (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Cadena
    Guardada en: Registro
    Valor inicial: ""

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados. Para obtener más información, véase XLOADCTL.


XREFCTL [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
XREFCTL (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 0

    Controla si AutoCAD escribe archivos de registro de referencia externa (XLG).

    0 No escribe archivos de registro.

    1 Escribe archivos de registro.


XREFNOTIFY [Lista de comandos AutoCAD: ACR]

Variables de sistema: X
XREFNOTIFY (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 2

    Controla la notificación para las referencias externas que faltan o que se han actualizado.

    0 Desactiva la notificación de referencias externas.

    1 Activa la notificación de referencias externas. Muestra una notificación cuando las referencias externas se enlazan al dibujo actual; para ello, muestra el icono de referencia externa en la esquina inferior derecha de la ventana de la aplicación (el área de notificación de la bandeja de la barra de estado). Al abrir un dibujo, informa de las referencias externas que faltan mediante un icono de referencia externa con un símbolo de exclamación (!) amarillo.

    2 Activa la notificación de referencias externas y los mensajes de referencia numérica. Muestra el icono de referencia externa, al igual que en la opción 1 anterior. También muestra mensajes de referencia numérica en el área en que se modifican las referencias cruzadas. La variable de registro de sistema XNOTIFYTIME controla el número de minutos comprendidos entre la comprobación de referencias externas modificadas.


Variables de sistema: Z [Lista de comandos AutoCAD: ACR]

Variables de sistema: Z
    • ZOOMFACTOR


ZOOMFACTOR [Lista de comandos AutoCAD: ACR]

Variables de sistema: Z
ZOOMFACTOR (Variable de sistema)
Conceptos
Procedimientos
Referencia

    • Tipo: Entero
    Guardada en: Registro
    Valor inicial: 60

    Acepta un número entero entre 3 y 100 como valores válidos. Cuanto mayor sea el número, mayor incremento habrá en el cambio aplicado al mover la rueda del ratón hacia delante o hacia atrás.


Modificadores de comando [Lista de comandos AutoCAD: ACR]

Modificadores de comando
Conceptos
Procedimientos
Referencia

    • Los modificadores de comandos le ayudarán a ubicar puntos o designar objetos mientras se esté ejecutando un comando. Utilice los modificadores de comandos Filtros de coordenadas, Introducción directa de distancia, Desde e INTORTO en cualquier solicitud donde sea necesaria la especificación de puntos. Utilice los modificadores de comandos de Modos de selección en cualquier solicitud donde sea necesaria la selección de objetos.

    Temas de esta sección:

    • Filtros de coordenadas (modificador de comandos)
    • Introducción directa de distancia (modificador de comandos)
    • DESDE (modificador de comandos)
    • INTORTO (modificador de comandos)
    • Referencias a objetos (modificador de comandos)
    • Modos de selección (modificador de comandos)


Filtros de coordenadas (modificador de comandos) [Lista de comandos AutoCAD: ACR]

Modificadores de comando
Modificadores de comando
Filtros de coordenadas (modificador de comandos)
Conceptos
Procedimientos
Referencia

    • Combina los valores de X, Y y Z desde diferentes puntos para especificar un punto único

    Línea de comando: Escriba .x, .y, .xy, .xz o .yz

    Siempre que AutoCAD solicite la ubicación de un punto, puede indicar filtros de puntos para especificar una sola coordenada extrayendo los valores X, Y y Z de varios puntos. En el siguiente ejemplo, el punto inicial para la línea tiene unas coordenadas construidas a partir del valor X del punto medio del primer objeto designado y los valores Y y Z del punto medio del segundo objeto designado.

    Comando: linea

    Precise primer punto: .x

    de med

    de Designe un objeto

    de (falta YZ) med

    de Designe otro objeto

    Al punto: Precise un punto


Introducción directa de distancia (modificador de comandos) [Lista de comandos AutoCAD: ACR]

Modificadores de comando
Modificadores de comando
Introducción directa de distancia (modificador de comandos)
Conceptos
Procedimientos
Referencia

    • Ubica el siguiente punto a una distancia específica en la dirección del cursor

    Línea de comando: Ante una solicitud de emplazamiento de un punto, introduzca un valor numérico

    Con introducción directa de distancia, se puede designar rápidamente un punto en relación con el último punto introducido. Siempre que AutoCAD solicite la localización de un punto, desplace primero el cursor para precisar la dirección y, a continuación, introduzca una distancia en números.

    En el siguiente ejemplo, el segundo punto de la línea se situará a cinco unidades de distancia en la dirección del cursor. La distancia directa que escriba se mide a lo largo de la ruta que va del último punto a la posición actual del cursor. Esta característica se suele utilizar con el modo Orto o el modo Forzcursor activados.

    Comando: linea

    Precise primer punto: Precise un punto

    Precise siguiente punto: Desplace el cursor en la dirección deseada y escriba 5


DESDE (modificador de comandos) [Lista de comandos AutoCAD: ACR]

Modificadores de comando
Modificadores de comando
DESDE (modificador de comandos)
Conceptos
Procedimientos
Referencia

    • Emplaza un punto desfasado desde un punto de referencia en un comando

    Barra de herramientas Referencia a objetos:

    Línea de comando: Ante una solicitud de localización de un punto, escriba desde

    Punto base: Define el punto que se va a utilizar como punto base

    de <desfase>: Escriba el desfase relativo

    En la solicitud de AutoCAD para emplazar un punto, escriba desde y, a continuación, una referencia temporal o un punto base desde el que designar un desfase para localizar el siguiente punto. Indique el emplazamiento del desfase desde este punto base como una coordenada relativa o utilice la introducción directa de distancia.

    Nota Este método no se puede utilizar al arrastrar en comandos como DESPLAZA y COPIA. Al precisar una coordenada absoluta, bien desde el teclado o con un dispositivo señalador, se cancelará la acción del comando DESDE.


INTORTO (modificador de comandos) [Lista de comandos AutoCAD: ACR]

Modificadores de comando
Modificadores de comando
INTORTO (modificador de comandos)
Conceptos
Procedimientos
Referencia

    • Localiza un punto en una serie de puntos temporales

    Línea de comando: Ante una solicitud para ubicar un punto, escriba intorto

    El rastreo activa el modo Orto y puede utilizarse con el modo Forzcursor.

    Para ubicar un punto tras una solicitud de AutoCAD, escriba intorto, int o io.

    Primer punto del rastreo: Especifique una ubicación o distancia

    Siguiente punto (pulse INTRO para terminar la intersección): Especifique una segunda ubicación o distancia

    El rastreo determina una serie de puntos temporales, cada uno desfasado a partir del punto previo. Así pues, especifique un nuevo punto de ubicación desde una serie de ubicaciones o distancias. Para determinar la ubicación de cada punto temporal, puede utilizar introducción directa de distancia. En primer lugar mueva el cursor para especificar la dirección, y a continuación indique una distancia numérica.

    Como alternativa, el rastreo puede establecer un nuevo punto combinando los valores X e Y de dos puntos designados. Puede designar estos dos puntos en cualquier orden dependiendo de la dirección del cursor después del primer punto. La introducción directa de distancia define la distancia en la dirección del emplazamiento actual del cursor. Los filtros de coordenadas combinan los valores X, Y y Z de diferentes puntos en un punto único. Introducción de coordenada relativa localiza un punto relacionado con el último punto indicado.

    Se puede acceder al rastreo manteniendo pulsada la tecla MAYÚS y pulsando con el botón derecho para acceder al menú contextual de referencia a objetos.


Referencias a objetos (modificador de comandos) [Lista de comandos AutoCAD: ACR]

Modificadores de comando
Modificadores de comando
Referencias a objetos (modificador de comandos)
Conceptos
Procedimientos
Referencia

    • Define un punto de referencia en el emplazamiento exacto de un objeto

    Línea de comando: Ante la solicitud para localizar un punto, introduzca uno de los modos de referencia a objetos válidos descritos en el comando -REFENT o elija una referencia a objetos desde la barra de herramientas Referencia a objetos

    Al especificar una referencia a objetos, el cursor cambia a una mira para referencia a objetos. Cuando se designa el objeto, AutoCAD fuerza el cursor al punto adecuado más cercano al centro del motivo o apertura.

    Si selecciona una referencia a objetos individual en la barra de herramientas o escribe el nombre en la línea de comando, la referencia seguirá siendo efectiva sólo para el siguiente punto que se especifique. Mediante el comando REFENT, se pueden definir referencias a objetos que se estén ejecutando, es decir, una o más referencias a objetos que seguirán siendo efectivas mientras trabaja. Elija Ninguno para desactivar tanto referencia a objetos individuales como implícitas.


Modos de selección (modificador de comandos) [Lista de comandos AutoCAD: ACR]

Modificadores de comando
Modificadores de comando
Modos de selección (modificador de comandos)
Conceptos
Procedimientos
Referencia

    • Controla la manera en que se crean conjuntos de selección

    Línea de comando: Ante una solicitud para designar objetos, introduzca uno de los modos de selección válidos descritos en el comando DESIGNA

    El modo de selección que introduzca permanecerá activo sólo para la solicitud Designe objetos.


Consulta rápida de variables de cota [Lista de comandos AutoCAD: ACR]

Consulta rápida de variables de cota
Conceptos
Procedimientos
Referencia

    • En esta sección se muestra dónde se definen las variables de cota en cada ficha del cuadro de diálogo Estilos de cota y se enumeran los parámetros de variable de cota que se van a utilizar para determinadas normas de cota.

    Temas de esta sección:

    • Mapa de variables de cota en cuadros de diálogo Estilo de cota
    • Parámetros de variable de cota para normas de acotación comunes


Mapa de variables de cota en cuadros de diálogo Estilo de cota [Lista de comandos AutoCAD: ACR]

Consulta rápida de variables de cota
Consulta rápida de variables de cota
Mapa de variables de cota en cuadros de diálogo Estilo de cota
Conceptos
Procedimientos
Referencia

    • En la ilustración se muestra la manera en que las variables de sistema se organizan en las fichas del cuadro de diálogo Crear estilo de cota. Estas variables de sistema se organizan de la misma manera en los cuadros de diálogo Modificar estilo de cota y Reemplazar estilo actual.


Parámetros de variable de cota para normas de acotación comunes [Lista de comandos AutoCAD: ACR]

Consulta rápida de variables de cota
Consulta rápida de variables de cota
Parámetros de variable de cota para normas de acotación comunes
Conceptos
Procedimientos
Referencia

    • En la siguiente tabla se enumeran los parámetros de variable de sistema de cota para determinadas normas de acotación comunes.

    • ANSI (American National Standards Institute, Instituto estadounidense de normalización) equivale al estilo de cota STANDARD cuando se selecciona imperial en Valores por defecto. ANSI es también el estilo por defecto para plantillas ANSI.
    • ISO-25 es el valor por defecto al seleccionar unidades métricas y el estilo de cota de plantilla ISO (International Standards Organization, Organización internacional de normalización) por defecto.
    • DIN es el estilo de plantilla DIN (Deutsches Insitut für Normung eV, Instituto alemán de normalización) por defecto.
    • JIS es el estilo de plantilla JIS (Japanese Industrial Standard, Normativa industrial japonesa) por defecto.

      Variable

      Descripción

      ANSI

      ISO-25

      DIN

      JIS

      DIMADEC

      Posiciones decimales para cotas angulares

      0

      0

      0

      0

      DIMALT

      Unidades alternativas designadas.

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMALTD

      Posiciones decimales de unidades alternativas

      2

      4

      2

      2

      DIMALTF

      Factor de escala de unidades alternativas

      25.4000

      0.0394

      0.0394

      0.0394

      DIMALTRND

      Valor de redondeo de unidades alternativas.

      0.0000

      0.0000

      0.0000

      0.0000

      DIMALTTD

      Cifras decimales de tolerancia alternativa

      2

      4

      2

      2

      DIMALTTZ

      Supresión de ceros de tolerancia alternativa.

      0

      0

      0

      0

      DIMALTU

      Unidades alternativas.

      2

      8

      8

      2

      DIMALTZ

      Supresión de ceros para unidades alternativas

      0

      0

      0

      0

      DIMAPOST

      Prefijo y sufijo para texto alternativo.

      DIMASZ

      Tamaño de la flecha.

      0.1800

      2.5000

      2.5000

      2.5000

      DIMATFIT

      Ajuste de flecha y texto.

      3

      3

      3

      3

      DIMAUNIT

      Formato de unidad angular.

      0

      0

      0

      0

      DIMAZIN

      Supresión de cero angular

      0

      0

      0

      0

      DIMBLK

      Nombre de bloque de flecha

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      DIMBLK1

      Primer nombre de bloque de flecha

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      DIMBLK2

      Segundo nombre de bloque de flecha

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      DIMCEN

      Tamaño de marca de centro.

      0.0900

      2.500

      2.500

      0.0000

      DIMCLRD

      Color de directriz y línea de cota.

      PorBloque

      PorBloque

      PorBloque

      PorBloque

      DIMCLRE

      Color de línea de referencia.

      PorBloque

      PorBloque

      PorBloque

      PorBloque

      DIMCLRT

      Color de texto de cota

      PorBloque

      PorBloque

      PorBloque

      PorBloque

      DIMDEC

      Posiciones decimales para cotas

      4

      4

      4

      4

      DIMDLE

      Extensión de línea de cota.

      0.0000

      0.0000

      0.0000

      0.0000

      DIMDLI

      Espaciado de línea de cota.

      0.3800

      3.7500

      3.7500

      7.0000

      DIMDSEP

      Separador decimal.

      .

      ,

      ,

      .

      DIMEXE

      Extensión por encima de la línea de cota.

      0.1800

      1.2500

      1.2500

      1.0000

      DIMEXO

      Desfase de origen de línea de referencia.

      0.0625

      0.0625

      0.0625

      1.0000

      DIMFRAC

      Formato de fracción

      0

      0

      0

      0

      DIMGAP

      Espacio desde línea de cota al texto.

      0.0900

      0.6250

      0.6250

      0.0000

      DIMJUST

      Justificación del texto en la línea de cota.

      0

      0

      0

      0

      DIMLDRBLK

      Nombre del bloque de extremo de cota directriz.

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      CerradoRelleno

      DIMLFAC

      Factor de escala de unidad lineal.

      1.000

      1.000

      1.000

      1.000

      DIMLIM

      Generar los límites de la cota

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMLUNIT

      Formato de unidad lineal.

      2

      6

      6

      2

      DIMLWD

      Línea de cota y grosor de línea de directriz.

      -2

      -2

      -2

      -2

      DIMLWE

      Grosor de línea de referencia.

      -2

      -2

      -2

      -2

      DIMPOST

      Prefijo y sufijo para texto de cota.

      DIMRND

      Valor de redondeo.

      0.0000

      0.0000

      0.0000

      0.0000

      DIMSAH

      Bloques de flecha separados.

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMSCALE

      Factor de escala global

      1.0000

      1.0000

      1.0000

      1.0000

      DIMSD1

      Suprimir la primera línea de cota

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMSD2

      Suprimir la segunda línea de cota

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMSE1

      Suprimir la primera línea de referencia

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMSE2

      Suprimir la segunda línea de referencia

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMSOXD

      Suprimir líneas de cota exteriores

      Desactivada

      Desactivada

      Desactivada

      Activada

      DIMTAD

      Colocar texto sobre la línea de cota

      0

      1

      1

      1

      DIMTDEC

      Lugares decimales de tolerancia.

      4

      4

      4

      4

      DIMTFAC

      Altura de texto dentro de objetos de tolerancia

      1.0000

      1.0000

      1.0000

      1.0000

      DIMTIH

      Texto en el interior de líneas de referencia horizontal

      Activada

      Desactivada

      Desactivada

      Desactivada

      DIMTIX

      Texto en el interior de las líneas de referencia

      Desactivada

      Desactivada

      Desactivada

      Activada

      DIMTM

      Tolerancia menos.

      0.0000

      0.0000

      0.0000

      0.0000

      DIMTMOVE

      Movimiento de texto

      0

      0

      0

      0

      DIMTOFL

      Forzar línea dentro de líneas de referencia

      Desactivada

      Activada

      Activada

      Activada

      DIMTOH

      Texto fuera horizontal.

      Activada

      Desactivada

      Desactivada

      Desactivada

      DIMTOL

      Cota de tolerancia.

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMTOLJ

      Justificación vertical de tolerancia.

      1

      1

      1

      1

      DIMTP

      Tolerancia más

      0.0000

      0.0000

      0.0000

      0.0000

      DIMTSZ

      Tamaño del trazo.

      0.0000

      0.0000

      0.0000

      0.0000

      DIMTVP

      Posición vertical del texto

      0.0000

      0.0000

      0.0000

      0.0000

      DIMTXSTY

      Estilo de texto

      STANDARD

      STANDARD

      STANDARD

      STANDARD

      DIMTXT

      Altura de texto

      0.1800

      2.5000

      2.5000

      2.5000

      DIMTZIN

      Supresión de ceros de tolerancia.

      0

      0

      0

      0

      DIMUPT

      Texto situado por el usuario

      Desactivada

      Desactivada

      Desactivada

      Desactivada

      DIMZIN

      Supresión de ceros.

      0

      8

      8

      8


Utilidades [Lista de comandos AutoCAD: ACR]

Utilidades

    • En esta sección se describen las utilidades de AutoCAD®. Estas utilidades se ejecutan desde AutoCAD por separado.

    Temas de esta sección:

    • Adjuntar firmas digitales
    • Verificador por lotes de normas
    • Impresión por lotes de AutoCAD
    • SLIDELIB


Adjuntar firmas digitales [Lista de comandos AutoCAD: ACR]

Utilidades
Utilidades
Adjuntar firmas digitales
Conceptos
Procedimientos
Referencia

    • Adjunta una firma digital a los archivos

    Menú Inicio (Windows): Programas [image] Autodesk [image] AutoCAD [image] Asociar firmas digitales

    Línea de comando: (DOS) AcSignApply.exe

    El cuadro de diálogo Adjuntar firmas digitales aparecerá en pantalla.


Cuadro de diálogo Adjuntar firmas digitales [Lista de comandos AutoCAD: ACR]

Utilidades
Adjuntar firmas digitales
Cuadro de diálogo Adjuntar firmas digitales
Conceptos
Procedimientos
Referencia

    • Selecciona los archivos para realizar enlaces de firmas digitales.

    Archivos a firmar

    Enumera los nombres de los archivos que se desean firmar, la carpeta en la que se encuentra cada archivo y el estado vigente del mismo.

    Añadir archivos

    Abre el cuadro de diálogo Seleccionar archivo, en el que puede seleccionar los archivos para aplicarles una firma digital.

    Buscar carpeta

    Abre el cuadro de diálogo Buscar carpeta, en el que puede buscar los archivos de la carpeta que se especifique.

    Eliminar

    Suprime los archivos seleccionados de la lista Archivos a firmar.

    Borrar lista

    Suprime todos los archivos de la lista Archivos a firmar.

    Número de archivos a firmar

    Muestra el número de archivos que el programa Adjuntar firmas digitales intentará firmar.

    Seleccionar ID digital (certificado)

    Muestra una lista de los ID digitales que puede utilizar para firmar los archivos. Incluye información sobre la organización o el usuario al que se ha emitido el ID digital, el fabricante del ID digital que lo ha emitido y la fecha en la que dicho ID vence.

    Información de firma

    Proporciona una lista de servicios de tiempo que puede utilizar para añadir un sello horario a la firma digital, el estado de conexión del servidor de tiempo y un área Comentarios (para incluir información relevante de la firma digital o de los archivos que va a firmar).

    Obtener sello horario de

    Proporciona una lista de servidores de tiempo que puede utilizar para aplicar un sello horario a la firma digital e incluye el estado de conexión del servidor de tiempo.

    (Sin sello horario)

    Muestra el estado de conexión (Servidor de hora contactado o No se pudo contactar con el servidor de hora) del servicio de tiempo.

    Comentario

    Proporciona un espacio para incluir información relevante de la firma digital o de los archivos que va a firmar.

    Firmar archivos

    Adjunta una firma digital a cada uno de los archivos enumerados en este cuadro de diálogo.


Cuadro de diálogo Buscar carpeta [Lista de comandos AutoCAD: ACR]

Utilidades
Adjuntar firmas digitales
Cuadro de diálogo Buscar carpeta
Conceptos
Procedimientos
Referencia

    • Busca las carpetas que contienen los archivos que desea firmar.

    Comenzar en carpeta

    Introduce el nombre de la carpeta en la que desea comenzar la búsqueda de los archivos que va a firmar.

    Incluir subcarpetas

    Busca subcarpetas de la carpeta en el cuadro Comenzar en carpeta.

    Examinar

    Abre el cuadro de diálogo Examinar para encontrar carpeta, donde se puede elegir una carpeta en la que se desea buscar.

    Buscar archivos de nombre

    Busca el tipo de archivo que se especifique.

    Se pueden especificar archivos DWG, DWS y DWT, así como archivos EXE y ZIP generados por eTransmit.


Verificador por lotes de normas [Lista de comandos AutoCAD: ACR]

Utilidades
Utilidades
Verificador por lotes de normas (Utilidad)
Conceptos
Procedimientos
Referencia

    • Comprueba si se han producido violaciones en los dibujos

    Menú Inicio (Windows) Programas [image] Autodesk [image] AutoCAD [image] Verificador por lotes de normas

    Se mostrará Verificador por lotes de normas.


Verificador por lotes de normas [Lista de comandos AutoCAD: ACR]

Utilidades
Verificador por lotes de normas
Verificador por lotes de normas
Conceptos
Procedimientos
Referencia

    • El Verificador por lotes de normas revisa si se han producido infracciones de las normas en las series de dibujos y crea un informe basado en XML que indica todas las infracciones. Para utilizar el Verificador por lotes de normas, deberá en primer lugar crear un archivo de verificación de normas que especifique los dibujos que debe revisar y los archivos de normas utilizados para la revisión.

    El Verificador por lotes de normas incluye las siguientes fichas:

    • Dibujos
    • Estándar
    • Plugins
    • Notas
    • Progreso

    La barra de herramientas del Verificador por lotes de normas incluye otras opciones adicionales.

    Ficha Dibujos (Verificador por lotes de normas)

    Puede crear una lista de dibujos para comprobar si han violado las normas.

    Dibujos para verificar

    Enumera los dibujos que se van a revisar en busca de casos en los que se hayan violado las normas. Para añadir un dibujo, pulse Añadir dibujo. Para suprimir un dibujo, pulse Quitar dibujo. Aquellos dibujos que el Verificador por lotes de normas no pueda localizar, irán precedidos de un signo de exclamación. Los dibujos se revisarán según el orden que ocupen en la lista. Para cambiar el orden de los dibujos en la lista, pulse Subir o Bajar.

    Añadir archivo de normas

    Abre un cuadro de diálogo de selección de archivos estándar, en el que se puede localizar y seleccionar el dibujo que se vaya a revisar.

    Quitar dibujo

    Elimina un dibujo de la lista que se muestra en Dibujos para verificar.

    Subir

    Desplaza el dibujo seleccionado una posición hacia arriba en la lista que se muestra en Dibujos para verificar.

    Bajar

    Desplaza el archivo de normas una posición hacia abajo en la lista que figura en Normas utilizadas para verificar todos los archivos.

    Descripción

    Proporciona información resumida acerca del archivo de dibujo que se ha seleccionado en Dibujos para verificar

    Verificar las referencias externas de los dibujos enumerados

    Determina si las referencias externas (refx) se añadirán a la lista Dibujos para verificar. Si se marca esta opción, las referencias externas se añadirán a la lista en cuanto se inicie una revisión de las normas por lotes.

    Ficha Normas (Verificador por lotes de normas)

    Puede especificar archivos de normas que se van a emplear para comprobar los objetos guardados durante la revisión por lotes de normas.

    Verificar cada dibujo utilizando el archivo de normas asociado

    Indica que se revise cada dibujo utilizando los archivos de normas que tenga asociados. Si se marca esta opción, las demás opciones de la ficha dejarán de estar disponibles.

    Verificar todos los archivos utilizando el siguiente archivo de normas

    Indica que se ignoren los archivos de normas que se hayan asociado con dibujos individuales y se utilicen aquellos que se seleccionen en Normas utilizadas para verificar todos los archivos.

    Normas utilizadas para verificar todos los archivos

    Enumera los archivos de normas empleados para revisar los dibujos. Para añadir archivos de normas, pulse Añadir archivo de normas; Para suprimirlo, pulse Eliminar archivo de normas. Si surgen conflictos entre las distintas normas de la lista (por ejemplo, si dos archivos de normas se refieren a capas con el mismo nombre pero distintas propiedades), el archivo de normas que aparezca primero en la lista tendrá preferencia. Para cambiar la posición de un archivo de normas de la lista, selecciónelo y pulse Subir o Bajar.

    Añadir archivo de normas

    Añade un archivo de normas a la lista que se muestra en Normas utilizadas para verificar todos los archivos.

    Quitar archivo de normas

    Elimina un archivo de normas de la lista que se muestra en Normas utilizadas para verificar todos los dibujos.

    Subir

    Desplaza el archivo de normas una posición hacia arriba en la lista que figura en Normas utilizadas para verificar todos los archivos.

    Bajar

    Desplaza el archivo de normas una posición hacia abajo en la lista que figura en Normas utilizadas para verificar todos los archivos.

    Descripción

    Proporciona información de resumen acerca del archivo de normas que se ha seleccionado en la lista.

    Ficha Plugins (Verificador por lotes de normas)

    Muestra los plugins de normas instalados en el sistema actual. Se ha instalado un plugin de normas para cada uno de los objetos guardados para los que se pueden definir normas (capas, estilos de cota, tipos de línea o estilos de texto). En el futuro, se espera que aplicaciones de terceros puedan instalar otros plugins adicionales.

    Plugins utilizados al comprobar normas

    Muestra una lista con todos los plugins de normas que se encuentran instalados en el sistema actual. Se especifica al menos un plugin para utilizarlo al revisar un dibujo mediante su selección de la lista. Los plugins seleccionados se utilizan al comprobar las normas en una serie de dibujos.

    Descripción

    Proporciona información resumida acerca del módulo de extensión que se ha seleccionado en la lista.

    Ficha Notas (Verificador por lotes de normas)

    Para agregar notas al informe XML.

    Introducir notas para incluir en el informe

    Permite escribir notas adicionales para introducirlas en el informe.

    Ficha Progreso (Verificador por lotes de normas)

    Facilita información resumida acerca del estado de la verificación por lotes de normas en curso.

    Barra de herramientas del Verificador por lotes de normas
    Nuevo | Crea un archivo de verificación de revisiones nuevo con la extensión de archivo .chx. Los archivos de verificación de normas especifican los archivos de dibujos y normas que se emplearán en la revisión por lotes.
Abrir | Abre un cuadro de diálogo de selección de archivos estándar, en el que se puede seleccionar un archivo de comprobación de normas.
Guardar | Guarda el archivo de comprobación de normas actual.
Guardar como | Abre un cuadro de diálogo para guardar archivos estándar, en el que se especifica el nombre y la ubicación donde se va a almacenar el archivo de verificación de normas.
Verificar inicio | Comienza la revisión por lotes utilizando el archivo de comprobación de normas que se encuentra cargado en ese momento. Este botón sólo está disponible si ha añadido dibujos asociados a un archivo de normas y selecciona como mínimo un plugin al comprobar las violaciones de normas.
Verificar fin | Detiene la operación de revisión por lotes ya iniciada. Este botón estará disponible sólo cuando la revisión por lotes se encuentre en progreso.
Ver informe | Muestra un informe HTML que resume los resultados de la revisión por lotes. Este botón está disponible cuando un informe de revisión por lotes se puede visualizar. El contenido del informe se incluye junto con el archivo de verificación de normas.
Exportar informe | Exporta un informe HTML que se puede distribuir a otros usuarios. Este botón sólo está disponible cuando se complete una revisión por lotes y haya un informe disponible para la exportación. Este botón también permite optimizar los informes XML creados con la versión anterior de las funciones para las normas de CAD se pueden optimizar para mejorar la calidad de impresión.
    Mostrar todo el texto oculto de esta página.


Impresión por lotes de AutoCAD [Lista de comandos AutoCAD: ACR]

Utilidades
Utilidades
Impresión por lotes de AutoCAD (Utilidad)
Conceptos
Procedimientos
Referencia

    • Imprime automáticamente dibujos de AutoCAD en uno o más dispositivos

    La Utilidad de impresión por lotes crea una lista de dibujos de AutoCAD que se van a imprimir. Puede utilizar la lista para imprimir inmediatamente o puede guardarla en un archivo de impresión por lotes (BP3).

    Para obtener más información acerca de la Utilidad de impresión por lotes, véase Impresión de lotes de dibujos en Manual del usuario.


SLIDELIB [Lista de comandos AutoCAD: ACR]

Utilidades
Utilidades
SLIDELIB (Utilidad)

    • Recopila los archivos de fotos que se muestran en un archivo en formato ASCII y los inserta en un archivo de fototeca

    Se pueden crear archivos de fototeca (SLB) a partir de archivos de foto (SLD) utilizando el programa SLIDELIB que se suministra en el directorio Support de AutoCAD. La sintaxis de la línea de comando del sistema operativo siguiente crea una fototeca:

    fototeca [< listafoto]

    donde

    fototeca especifica el archivo de fototeca (con extensión .slb) al que se añaden los archivos de fotos (con extensión .sld). listafoto indica una lista de archivos de foto. Si desea especificar una extensión, ésta debe ser.sld.

    SLIDELIB lee un listado de nombres de archivos de foto. Este listado se obtiene normalmente al reorientar una lista de archivos (uno por línea en otro archivo creado utilizando un editor de texto o un programa de utilidad suministrado por el usuario) para normalizar la entrada.

    Los comandos del sistema operativo que se muestran a continuación crearán un archivo listafoto que puede ser utilizado con SLIDELIB. Todos los archivos de foto que desee compilar en una fototeca deberán estar emplazados en un solo directorio. En el indicativo DOS (versión 5.0 o posterior), escriba lo siguiente:

    dir *.sld /b > milista

    Crea el archivo milista, que se puede pasar a SLIDELIB. Asimismo, se puede crear el archivo milista con un editor de texto enumerando los nombres de los archivos de foto (y rutas, si es necesario), tales como pasillo, d:\fotos\oficina y \aec\fotos\escaleras. El nombre del archivo de foto, excluyendo la información sobre directorio y unidad, se guarda en el archivo de fototeca. Debido a que sólo se incluye el nombre de archivo, una fototeca puede contener varias fotos con el mismo nombre procedentes de directorios diferentes, pero AutoCAD sólo puede acceder a una de ellas.

    Para crear una fototeca mlib a partir de milista, escriba lo siguiente:

    slidelib mlib < milista

    Esta entrada crea el archivo mlib.slb, que contiene los nombres y definiciones de las fotos enumeradas en milista.

    ¡Advertencia! No suprima las fotos originales. SLIDELIB no prevé la actualización de una fototeca una vez creada. Si desea añadir o suprimir una foto, actualice el archivo listafoto y vuelva a crear la biblioteca con SLIDELIB. Para llevarlo a cabo deberán estar presentes todas las fotos originales.


Bibliotecas estándar [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar

    • AutoCAD®proporciona archivos de bibliotecas estándar que permiten definir tipos de línea, patrones de sombreado, tipos de letra para texto y símbolos para la acotación y tolerancia. En esta sección se facilitan ilustraciones del contenido de estos archivos.

    Temas de esta sección:

    • Tipos de línea estándar
    • Tipos de línea complejos
    • Patrones de sombreado estándar
    • Patrones de relleno PostScript
    • Tipos de letra estándar para texto y símbolos
    • Tipos de letra TrueType
    • Símbolos de características geométricas


Tipos de línea estándar [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Bibliotecas estándar
Tipos de línea estándar
Conceptos
Procedimientos
Referencia

    • AutoCAD proporciona una biblioteca de tipos de línea estándar en el archivo acad.lin.

    AutoCAD proporciona una biblioteca de tipos de línea ISO en el archivo acad.lin.


Tipos de línea complejos [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Bibliotecas estándar
Tipos de línea complejos
Conceptos
Procedimientos
Referencia

    • AutoCAD proporciona algunos ejemplos de tipos de línea complejos en el archivo ltypeshp.lin.


Patrones de sombreado estándar [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Bibliotecas estándar
Patrones de sombreado estándar
Conceptos
Procedimientos
Referencia

    • AutoCAD proporciona una biblioteca de patrones de sombreado estándar en el archivo acad.pat.


Patrones de relleno PostScript [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Bibliotecas estándar
Patrones de relleno PostScript
Conceptos
Procedimientos
Referencia

    • AutoCAD proporciona patrones de relleno PostScript estándar en el archivo acad.psf.

    El patrón RGBCOLOR está diseñado para las impresiones en color. En salidas monocromas, aparecerá como una escala de grises.


Tipos de letra estándar para texto y símbolos [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Bibliotecas estándar
Tipos de letra estándar para texto y símbolos
Conceptos
Procedimientos
Referencia

    • AutoCAD ofrece un gran número de tipos de letra para texto y símbolos. Podrá expandir, comprimir o inclinar estos tipos de letra siempre que lo necesite. Asimismo, podrá dibujar texto de cualquier altura, en cualquier ángulo de línea de base y con orientación horizontal o vertical.

    En todos los casos excepto en el tipo de letra txt de espacio simple (monotxt), los caracteres se espaciarán de manera proporcional, es decir, el espacio necesario para la letra i es menor que el de la letra m. Cada tipo de letra se encuentra en un archivo de disco distinto con el nombre tipodeletra.shx. AutoCAD proporciona archivos tipodeletra.shp que puede utilizar como ejemplos si decide definir sus propios tipos de letra.

    Los tipos de letra incluyen números y caracteres de puntuación estándar, aunque algunos disponen también de letras o símbolos especiales a los que se puede acceder pulsando una determinada tecla del teclado.

    Temas de esta sección:

    • Lista de tipos de letra estándar para texto y símbolos
    • Ejemplos de tipos de letra estándar para texto y símbolos


Lista de tipos de letra estándar para texto y símbolos [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Tipos de letra estándar para texto y símbolos
Lista de tipos de letra estándar para texto y símbolos
Conceptos
Procedimientos
Referencia

    • Los tipos de letra de la tabla se incluyen en AutoCAD.
    Tipo de letra | Descripción
txt | Tipo de letra estándar para texto de AutoCAD. Este tipo de letra simple está diseñado con el número mínimo de vectores de forma que pueda dibujarse rápidamente.
monotxt | Tipo de letra txt de espaciado simple. Los caracteres de este tipo de letra son los mismos que los del tipo de letra txt, con la diferencia de que el espacio asignado a cada carácter es idéntico (espaciado simple). Así, este tipo de letra es más aconsejable para la creación de listas o tablas donde los elementos deban alinearse verticalmente.
romans | Tipo de letra románica simple (trazo único, sin trazos terminales) dibujado mediante muchos segmentos de línea cortos. Este tipo de letra produce caracteres con una apariencia más suave que aquéllos creados con el tipo txt.
romand | Es similar al tipo de letra romans, aunque se define utilizando trazos dobles. Este tipo de letra establece caracteres más gruesos y oscuros y se recomienda de manera especial para impresoras de alta resolución, como las impresoras láser.
romanc | Tipo de letra románica compleja (doble trazo con trazos terminales)
romant | Tipo de letra románica triple (trazo triple, con trazos terminales) similar a la romanc
italicc | Tipo de letra cursiva compleja (doble trazo con trazos terminales)
italict | Tipo de letra cursiva triple (triple trazo con trazos terminales)
comandos: archivos de | Tipo de letra ligada simple (trazo único).
scriptc | Tipo de letra ligada compleja (trazo doble).
greeks | Tipo de letra helénica simple (trazo único, sin trazos terminales).
greekc | Tipo de letra helénica compleja (trazo doble con trazos terminales).
gothice | Gótica inglesa.
gothicg | Gótica alemana.
gothici | Gótica italiana.
syastro | Símbolos astronómicos.
symap | Símbolos cartográficos.
symath | Símbolos matemáticos.
symeteo | Símbolos meteorológicos.
symusic | Símbolos musicales.


Ejemplos de tipos de letra estándar para texto y símbolos [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Tipos de letra estándar para texto y símbolos
Ejemplos de tipos de letra estándar para texto y símbolos
Conceptos
Procedimientos
Referencia

    • Los tipos de letra de los siguientes ejemplos se incluyen en AutoCAD.


Tipos de letra TrueType [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Bibliotecas estándar
Tipos de letra TrueType
Conceptos
Procedimientos
Referencia

    • Los siguientes tipos de letra TrueType® (extensión de nombre de archivo .ttf) se suministran con AutoCAD. Si desea ver un ejemplo de cada tipo de letra, abra el dibujo truetype.dwg.
    Familia del tipo de letra TrueType | Tipo | Nombre de tipo de letra | Descripción
Swiss 721 Regular | sans serif | swiss swissl swissli swissi swissb swissbi swissk swisski | roman luz cursiva fina cursiva negrita negrita cursiva negra negra cursiva
Swiss 721 Condensed | trazo único, comprimida | swissc swisscl swisscli swissci swisscb swisscbi swissck swisscki | comprimida comprimida fina comprimida cursiva fina comprimida cursiva comprimida negrita comprimida negrita cursiva comprimida negra comprimida negra cursiva
Swiss 721 Expanded | sans serif, expanded | swisse swisseb swissek | expandida expandida negrita expandida negra
Swiss 721 Outline | sans serif, outlined | swissbo swissko swisscbo | perfil negrita perfil negra perfil negra condensada
Monospace 821 | trazo único, espaciado simple | monos monosi monosb monosbi | roman cursiva negrita negrita cursiva
Dutch 801 Regular | serif | dutch dutchi dutchb dutchbi | roman cursiva negrita negrita cursiva
Dutch 801 Expanded | serif, expanded | dutcheb | expanded bold
Bank Gothic | all caps | bgothl bgothm | luz media
Commercial Script | ligada | comsc | normal
Vineta | shadow | vinet | normal
Commercial Pi | symbol | compi | normal
Universal Math 1 | math | umath | normal


Símbolos de características geométricas [Lista de comandos AutoCAD: ACR]

Bibliotecas estándar
Bibliotecas estándar
Símbolos de características geométricas
Conceptos
Procedimientos
Referencia

    • En la siguiente tabla se muestran los símbolos de características geométricas utilizados en la tolerancia geométrica. Estos símbolos observan las normas ANSI e ISO.
    Símbolo | Nombre
 | Posición
 | Concentridad/coaxialidad
 | Simetría
 | Paralelismo
 | Perpendicularidad
 | Angularidad
 | Cilindricidad
 | Lisura
 | Circularidad o redondez
 | Rectitud
 | Perfil de una superficie
 | Perfil de una línea
 | Recorrido circular
 | Recorrido total
 | Diámetro
 | Condición de material máxima (MMC)
 | Condición de material mínima (LMC)
 | Sin tamaño de característica (RFS)
 | Tolerancia proyectada


Objetos gráficos de AutoCAD [Lista de comandos AutoCAD: ACR]

Objetos gráficos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Cada figura geométrica creada es un tipo de objeto de AutoCAD®distinto. La mayoría de los tipos de objeto de AutoCAD pueden adoptar diversas formas. Por ejemplo, tanto los polígonos como los rectángulos son objetos de polilínea. Los prismas rectangulares, los conos y los cilindros son objetos sólidos tridimensionales (Sólidos 3D).

    En la siguiente tabla se enumeran los tipos de objeto de AutoCAD y sus descripciones. Utilice LIST para identificar el tipo de objeto de cualquier figura geométrica.

    Tipo de objeto

    Descripción

    3Dcara

    Sección de plano triangular o cuadrangular en 3D.

    Comando relacionado: CARA3D

    Sólido 3D

    Objeto sólido que admite superficies con formas libres.

    Comandos relacionados: CONVERTAME, PRISMARECT, CONO, CILINDRO, EXTRUSION, INTERSEC, REVOLUCION, CORTE, ESFERA, DIFERENCIA, TOROIDE, CUÑA, UNION

    Arco

    Arco circular.

    Comando relacionado: ARCO

    Definición de atributos

    Cadena de texto que describe las características de un atributo.

    Comando relacionado: ATRDEF

    Atributo

    Objeto que contiene texto vinculado a un bloque.

    Comandos relacionados: ATREXT, BLOQUE, INSERT, INSERTM

    Cuerpo

    Estructura que representa de manera uniforme sólidos y superficies de forma libre y curvas B-spline racionales no uniformes (NURBS) recortadas.

    Comandos relacionados: ACISIN, DESCOMP

    Círculo

    Círculo completo.

    Comando relacionado: CIRCULO

    Cota

    Objeto que puede componerse de líneas de cota, líneas de referencia, extremos de cota, una directriz y texto de anotación que incluye caracteres alfanuméricos y tolerancias. Las cotas son medidas de un determinado tipo, entre los que se encuentran alineada, girada, radial, diamétrica, angular de dos líneas, angular de tres puntos y por coordenadas.

    Comandos relacionados: ACOALINEADA, ACOANGULO, ACOLINEABASE, ACOCENTRO, ACOCONTINUA, ACODIAMETRO, ACOLINEAL, ACOCOORDENADA, ACORADIO

    Elipse (incluidos los arcos elípticos)

    Elipse completa.

    Comando relacionado: ELIPSE

    Secuencia final

    Objeto que marca el vértice final de una polilínea o el final de los atributos de un bloque insertado. Las polilíneas optimizadas no poseen una secuencia final.

    Comandos relacionados: 3DMALLA, 3DPOL, CONTORNO, ELIPSE, INSERT, INSERTM, PCARA, POL, POLIGONO

    Sombreado

    Patrón de líneas repetido con un ángulo e intervalo determinados. El objeto se repite o se recorta para que se ajuste al área sombreada.

    Comandos relacionados: SOMBCONT, HATCH

    Imagen

    Objeto que contiene y muestra una trama o archivo de imagen de mapa de bits con dos tonos, escala de grises de 8 bits, en color de 8 bits o de 24 bits. Entre los tipos de archivo válidos se encuentran los BMP, TIFF, RLE, JPG, PCX y TGA.

    Comandos relacionados: IMAGE, ENLAZARIMG

    Insertar (también conocido como Referencia a bloque)

    Objeto que hace referencia y muestra una referencia externa o un bloque (esto incluye tanto ejemplos de bloques únicos insertados con el comando INSERT como ejemplos de bloques múltiples insertados en una matriz rectangular con INSERTM).

    Comandos relacionados: INSERT, INSERTM, ENLAZARX, REFX

    Directriz

    Polilínea con o sin flecha en un extremo y texto de anotación en el otro.

    Comando relacionado: DIRECTRIZ

    Línea

    Segmento de línea único.

    Comando relacionado: LINEA

    Glpolilínea

    Línea 2D de ancho ajustable compuesta por segmentos de línea y arcos. Estas polilíneas se han optimizado de manera que se muestran con más rapidez que las polilíneas estándar ahorrando así recursos del sistema. La decisión de utilizar polilíneas optimizadas o estándar se controla mediante la variable de sistema PLINETYPE.

    Comandos relacionados: CONTORNO, ARANDELA, POL, POLIGONO, RECTANG

    LíneaM

    Objeto compuesto de varias líneas paralelas.

    Comando relacionado: MLINE

    Texto de líneas múltiples

    Párrafo de caracteres alfanuméricos.

    Comando relacionado: MTEXT

    Punto

    Marcador de puntos que puede mostrarse como punto, cuadrado, círculo, X, trazo o signo más (+), o bien como una combinación de estas figuras.

    Comandos relacionados: PUNTO, DIVIDE, GRADÚA

    Polilínea

    Línea o malla 2D de ancho ajustable, o bien línea o malla 3D de ancho no ajustable compuesta de segmentos de línea y de arco. La decisión de utilizar una polilínea o una polilínea optimizada se controla con la variable de sistema PLINETYPE.

    Comandos relacionados: 3DMALLA, 3DPOL, CONTORNO, ARANDELA, SUPLADOS, ELIPSE, PCARA, POL, POLIGONO, RECTANG, SUPREV, SUPREGLA, SUPTAB

    Proxy

    Objeto de sustitución que representa a un objeto original cuya aplicación ObjectARX™ no está cargada en ese momento.

    Rayo

    Línea auxiliar infinita en una dirección.

    Comando relacionado: RAYO

    Región

    Cara plana delimitada que puede incluir líneas, círculos, arcos, arcos elípticos y curvas spline.

    Comandos relacionados: CONVERTAME, CONTORNO, DESCOMP, INTERSEC, REGION, SECCION, DIFERENCIA, UNION

    Forma

    Objeto que contiene líneas, arcos y círculos definidos en un archivo SHX.

    Comandos relacionados: COMPILA, CARGA, FORMA

    Sólido

    Área 2D rellena.

    Comando relacionado: SOLIDO

    Spline

    Curva spline cuadrática o cúbica racional no uniforme (NURBS).

    Comando relacionado: SPLINE

    Texto

    Línea única con caracteres alfanuméricos.

    Comandos relacionados: ESTILO, TEXT

    Tolerancia

    Objeto que muestra desviaciones de forma, perfil, orientación, ubicación y oscilación de una característica incluida en un rectángulo de tolerancia.

    Comando relacionado: TOLERANCIA

    Trazo

    Línea continua 2D con un ancho específico.

    Comando relacionado: TRAZO

    Cobertura

    Cubre los objetos existentes con un área en blanco.

    Comando relacionado: COBERTURA

    Vértice

    En el caso de las mallas 3D, es el punto de intersección de los lados de un ángulo. En el caso de las polilíneas, es el punto de intersección de los segmentos de línea o arco.

    Comandos relacionados: 3DMALLA, 3DPOL, SUPLADOS, PCARA, POL, SUPREV, SUPREGLA, SUPTAB

    Ventana gráfica

    Área rectangular en espacio papel que contiene una vista de espacio modelo.

    Comando relacionado: VENTANAS

    LíneaX

    Línea auxiliar infinita en ambas direcciones.

    Comando relacionado: LINEAX


Unicode [Lista de comandos AutoCAD: ACR]

Unicode
Conceptos
Procedimientos
Referencia

    • Cuando se abren dibujos creados en otros países, es conveniente estar familiarizado con los tipos de letra Unicode. También se deben tener conocimientos de estos tipos de letra si se introducen con frecuencia equivalentes hexadecimales de caracteres Unicode mientras se utiliza alguno de los comandos de texto. En este tema se describen los tipos de letra Unicode y su utilización con AutoCAD®.

    Temas de esta sección:

    • Presentación general de tipos de letra Unicode
    • Formato de página de códigos independiente (CIF)
    • Formato de intercambio multibyte (MIF)
    • Información de página de códigos


Presentación general de tipos de letra Unicode [Lista de comandos AutoCAD: ACR]

Unicode
Unicode
Presentación general de tipos de letra Unicode
Conceptos
Procedimientos
Referencia

    • AutoCAD admite la norma de codificación de caracteres Unicode, que proporciona un único número para cada carácter, independientemente de la plataforma, programa o idioma. Un tipo de letra Unicode puede contener 65.535 caracteres, incluidos los utilizados por muchos idiomas. Los tipos de letra Unicode contienen muchos más caracteres que los definidos en la página de códigos del sistema operativo. La mayoría de los tipos de letra de AutoCAD son de codificación Unicode. Los siguientes tipos de letra no son de codificación Unicode:

    • Syastro
    • Symath
    • Symeteo
    • Símbolo
    • Symusic
    • Symap


Formato de página de códigos independiente (CIF) [Lista de comandos AutoCAD: ACR]

Unicode
Unicode
Formato de página de códigos independiente (CIF)
Conceptos
Procedimientos
Referencia

    • El formato CIF (Code Page Independent Format, formato de página de códigos independiente) permite que los dibujos puedan abrirse en el idioma en que se creó el dibujo y en el idioma de otro país al que podría enviarse el dibujo sin que se pierda información.

    La página de códigos actual depende del sistema operativo. Para cambiar la página de códigos, véase la documentación del sistema operativo. Cuando se abre un dibujo que contiene tipos de letra o caracteres no admitidos por el sistema operativo, éstos se convierten en caracteres de control con formato \U+xxxx antes de que se dibuje una cadena de texto. La U representa el número de formato Unicode y xxxx corresponde al valor hexadecimal del carácter Unicode.

    Es posible especificar valores hexadecimales Unicode para todos los tipos de letra de codificación Unicode mediante alguno de los comandos de texto.

    Por ejemplo, si la frase

    se convirtiera a CIF, adoptaría el siguiente aspecto:

    JA, DET \U+00C4R DANS PA BR\U+00C4NN\U+00D6 BRYGGA

    Si se vuelve a convertir esta cadena a su tipo de letra Unicode inicial, se restablecerán todos los caracteres originales.

    Nota El procesador de base de datos de AutoCAD también utiliza estos caracteres de control. Cualquier número de formato Unicode que no pueda representarse en la página de códigos actual se convertirá a estos códigos de control.

    Los caracteres de las cadenas de texto que no están disponibles en el tipo de letra actual, incluidos los caracteres de control Unicode, se muestran como signos de interrogación. Sin embargo, no podrán interpretarse los caracteres de control Unicode si el tipo de letra actual no admite Unicode. En ese caso, los caracteres de control se mostrarán literalmente.

    Los tipos de letra Unicode, como ocurre con los normales, pueden utilizarse con tipos de letra grandes.

    Los símbolos de acotación especiales de grado (º), más o menos (( [image] ) de un tipo de letra se asignan a los valores hexadecimales Unicode de la tabla siguiente.
    Símbolo | Valor
Signo de grado | 0x00B0
Signo de más o menos | 0x00B1
Símbolo de diámetro | 0x2205

    Nota También se puede utilizar (signo de grado) %%d (º), (signo de más o menos) %%p () y (símbolo de diámetro) %%c ( [image] ) con los tipos de letra Unicode, así como con tipos de letra normales de AutoCAD. A estos símbolos también se puede acceder desde el menú contextual del Editor de texto de líneas múltiples.

    Es posible combinar secuencias \U+ (CIF) con texto normal; por ejemplo:

    "Una cadena de \U+0074exto"

    La cadena se muestra como

    "Una cadena de texto"

    Puesto que la t existe en todas las páginas de códigos del sistema, la secuencia se convierte en un carácter real cuando se regenera el objeto.

    ¡Advertencia! Si se utilizan secuencias CIF como nombres de tablas de símbolos, deben introducirse correctamente. En caso contrario, se puede corromper el dibujo.


Formato de intercambio multibyte (MIF) [Lista de comandos AutoCAD: ACR]

Unicode
Unicode
Formato de intercambio multibyte (MIF)
Conceptos
Procedimientos
Referencia

    • El formato MIF (Multibyte Interchange format, formato de intercambio multibyte) convierte cadenas de caracteres de idiomas asiáticos. La siguiente cadena representa un carácter asiático mostrado en un sistema distinto del original:

    \M+nxxxx

    Número de formato multibyte. La n se sustituye por un dígito que representa el identificador de la página de códigos multibyte de origen y xxxx representa el valor hexadecimal del carácter multibyte.

    Las identificaciones de las páginas de códigos admitidas por AutoCAD se muestran en la tabla siguiente.
    Identificador de página de códigos | Número de página de códigos | Idioma
0 | No definido | No definido
1 | 932 | Japonés (Shift-JIS)
2 | 950 | Chino tradicional (Big 5)
3 | 949 | Wansung (KS C-5601-1987)
4 | 1361 | Johab (KS C-5601-1992)
5 | 936 | Chino simplificado (GB 2312-80)

    Si se utiliza un tipo de letra grande, la secuencia se convierte a un valor de 16 bits y si corresponde a un carácter, se dibuja en el área de dibujo.

    Los caracteres que no tienen correspondencia directa en la representación de caracteres del sistema aparecen en formato DXF como secuencias \U+xxxx o como secuencias \M+nxxxx en el caso de las páginas de códigos multibyte (sin correspondencia Unicode). Además, los caracteres de 8 bits y multibyte, así como las secuencias \U+xxxx y \M+nxxxx, se aceptan en los nombres de tablas de símbolos.

    ¡Advertencia! Si se utilizan secuencias MIF como nombres de tablas de símbolos, deben introducirse correctamente. En caso contrario, se puede corromper el dibujo.


Información de página de códigos [Lista de comandos AutoCAD: ACR]

Unicode
Unicode
Información de página de códigos
Conceptos
Procedimientos
Referencia

    • Para saber qué página de códigos o idioma están instalados en el sistema operativo, pulse dos veces el icono Configuración regional del Panel de control. (en algunas plataformas es necesario pulsar el icono de configuración internacional). Para obtener más información, véase la documentación de Windows®.

    Para averiguar la página de códigos que utiliza AutoCAD, escriba syscodepage en la solicitud de comando.

    En la tabla siguiente se muestran todas las páginas de códigos ANSI admitidas por Windows.
    Identificador | Significado
874 | Tailandés
932 | Japonés
936 | Chino (RPC, Singapur)
949 | Coreano
950 | Chino (Taiwán, Hong Kong)
1200 | Unicode (BMP de ISO 10646)
1250 | Europa Oriental de Windows 3.1
1251 | Cirílico de Windows 3.1
1252 | Latín 1 de Windows 3.1 (EE.UU., Europa Occidental)
1253 | Griego de Windows 3.1
1254 | Turco de Windows 3.1
1255 | Hebreo
1256 | Árabe
1257 | Báltico


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: Este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


Página Designar dibujo [Lista de comandos AutoCAD: ACR]

Asistente Extracción de atributos
Página Designar dibujo
Conceptos
Procedimientos
Referencia

    • Permite seleccionar los archivos de dibujo de los que se extraerá la información de atributos de bloque.

    Designar objetos

    Hace que el botón Designar objetos esté disponible.

    Botón Designar objetos

    Permite cerrar el asistente temporalmente mientras se selecciona, en el área de dibujo, el conjunto de bloques de los que se extraerá la información de atributos.

    Dibujo actual

    Indica que se extraiga la información de atributos de bloque de todos los bloques del dibujo actual.

    Designar dibujos

    Hace que el botón [...] esté disponible.

    Botón [...]

    Muestra el cuadro de diálogo Designar archivos, en el que se pueden localizar y seleccionar archivos de dibujo desde los que extraer la información de atributos de bloque.

    Archivos de dibujo

    Muestra los archivos de dibujo seleccionados que poseen los atributos de bloque que se desean extraer.

    Siguiente

    Muestra la página Parámetros.


Página Parámetros [Lista de comandos AutoCAD: ACR]

Asistente Extracción de atributos
Página Parámetros
Conceptos
Procedimientos
Referencia

    • Permite definir si se va a extraer la información de atributos de bloque procedentes de archivos de referencias externas y bloques anidados.

    Incluir referencias externas

    Especifica que la información de atributos de bloque debe extraerse de referencias externas (refx).

    Incluir bloques anidados

    Especifica que la información de atributos de bloque se debe extraer de bloques anidados en otros bloques.

    Siguiente

    Muestra la página Usar plantilla.


Página Usar plantilla [Lista de comandos AutoCAD: ACR]

Asistente Extracción de atributos
Página Usar plantilla
Conceptos
Procedimientos
Referencia

    • Permite utilizar los parámetros de atributos de bloque que se hayan guardado anteriormente en un archivo de plantilla con la extensión de archivo .blk.

    Sin plantilla

    Especifica que no se utilicen los parámetros de atributos de bloque de un archivo de plantilla.

    Usar plantilla

    Hace que el botón Usar plantilla esté disponible.

    Botón Usar plantilla

    Muestra un cuadro de diálogo de selección de archivos en el que se puede localizar y seleccionar un archivo de plantilla de atributos de bloque para utilizarlo.

    Siguiente

    Muestra la página Designar atributos.


Página Designar atributos [Lista de comandos AutoCAD: ACR]

Asistente Extracción de atributos
Página Designar atributos
Conceptos
Procedimientos
Referencia

    • Permite seleccionar bloques y atributos.

    Bloques

    Muestra la lista de bloques de los dibujos seleccionados. Seleccione el cuadro junto al nombre del bloque para mostrar los atributos de éste en la lista Atributos para el bloque. En la columna Nombre alias de bloque, se puede asignar un alias al bloque. En la columna Número se muestra el número de ocasiones en las que el bloque aparece en los dibujos seleccionados.

    Atributos para el bloque

    Muestra una lista de los atributos de bloque correspondientes a los bloques seleccionados. Marque la casilla que se encuentra junto al nombre del atributo para que se extraiga la información de dicho atributo. La columna Valor atributo muestra el valor del atributo de bloque. En la columna Alias, se puede introducir un alias para el atributo del bloque.

    Activar todos

    Selecciona todos los bloques o atributos de bloque para extraerlos.

    Desactivar todos

    Deja sin seleccionar todos los bloques o atributos de bloque.

    Siguiente

    Muestra la página Ver salida.


Página Ver salida [Lista de comandos AutoCAD: ACR]

Asistente Extracción de atributos
Página Ver salida
Conceptos
Procedimientos
Referencia

    • Permite obtener una vista preliminar de los atributos de bloque que se van a extraer. La lista muestra los atributos actualmente seleccionados para su extracción.

    Existen dos vistas distintas en las que se puede mostrar la información:

    • Atributos de cada bloque ordenados por nombre de bloque. La columna Nombre de bloque incluye los nombres de los bloques seleccionados para la extracción de atributos. La columna Atributo muestra el nombre del atributo. La columna Valor atributo indica el valor del atributo. La columna Total muestra el número de atributos del dibujo que poseen el mismo nombre y valor.
    • Los valores de cada atributo de bloque ordenados por nombre de bloque. La columna Nombre de bloque muestra el nombre de los bloques seleccionados para la extracción de atributos; en las demás columnas figurarán los nombres de los atributos asociados a cada bloque. Las filas incluyen los valores de cada atributo.

    En los archivos exportados, Extracción de atributos mejorada cambia el nombre de los bloques que poseen el mismo nombre pero atributos distintos y que se encuentran en varios dibujos o referencias externas. En cada caso, después del primero de los bloques con el mismo nombre y atributos diferentes, Extracción de atributos mejorada cambiará el nombre del bloque añadiéndole una tilde (~) y el nombre de la ruta y el archivo. Por ejemplo, un bloque denominado WND se encuentra en c:\dibujos\offic.dwg y c:\dibujos\adminoffice.dwg, pero posee atributos distintos en cada archivo. Al utilizar Extracción de atributos mejorada, la aparición de WND en el primer archivo se mostrará con el nombre de bloque WND; pero la próxima vez que aparezca en otro archivo, WND se denominará WND~c:\dibujos\adminoffice.dwg.

    Vista alternativa

    Alterna entre un vista u otra de la información de la tabla.

    Copiar

    Copia toda la tabla o sólo las partes seleccionadas en el portapapeles.

    Siguiente

    Muestra la página Guardar plantilla.


Página Guardar plantilla [Lista de comandos AutoCAD: ACR]

Asistente Extracción de atributos
Página Guardar plantilla
Conceptos
Procedimientos
Referencia

    • Permite guardar los parámetros de extracción de atributos que haya aplicado a un archivo de plantilla en un archivo con extensión .blk.

    Guardar plantilla

    Muestra el cuadro de diálogo Guardar como, en el que se puede especificar una ubicación y un nombre para un archivo de plantilla de la configuración de atributos de bloque actual.

    Siguiente

    Muestra la página Exportar.


Página Exportar [Lista de comandos AutoCAD: ACR]

Asistente Extracción de atributos
Página Exportar
Conceptos
Procedimientos
Referencia

    • Permite especificar el nombre y el formato del archivo de extracción de atributos, así como exportar la información de atributos al archivo indicado.

    En los nombres de atributos que se convertirán en nombres de campos en archivos exportados al formato de archivo de Microsoft® Access, la utilidad Extracción de atributos mejorada sustituye los caracteres de la siguiente tabla por un carácter de subrayado (_).
    Caracteres restringidos en los campos de Microsoft Access
Carácter | Nombre del carácter
. | Punto
! | Signo de exclamación
[ | Corchete de apertura
] | Corchete de cierre

    Por ejemplo, los nombres de identificadores de atributos que se muestran como encabezados de columna pasarán a ser nombres de campos en Microsoft Access y cada vez que aparezca un carácter restringido se sustituirá por un carácter de subrayado.

    Nombre de archivo

    Especifica el nombre del archivo que contiene la información del atributo de bloque extraído.

    Botón [...]

    Permite especificar el archivo buscándolo con el cuadro de diálogo estándar.

    Tipo de archivo

    Especifica el formato del archivo de extracción de atributos. Los formatos de archivo que aparecen en la lista dependen de las aplicaciones instaladas en el equipo. En el caso de que Microsoft Excel y Microsoft Access estén instalados, los formatos de archivo XLS y MDB estarán disponibles. Los formatos de archivo delimitado por comas (CSV) y delimitado por tabuladores (TXT) siempre están disponibles.

    El delimitador empleado en el formato de archivo delimitado por comas (.csv) depende del idioma configurado; el separador de lista de la configuración regional también servirá para delimitar los datos exportados.

    Terminar

    Extrae la información de los atributos del bloque y la exporta al archivo indicado.


Blank File [Lista de comandos AutoCAD: ACR]

ELIPSE
Blank File

    • This file intentionally empty.


Cuadro de diálogo establecer tipo de contenido i-drop por defecto [Lista de comandos AutoCAD: ACR]

CONFIDROPIDENT
Cuadro de diálogo establecer tipo de contenido i-drop por defecto
Conceptos
Procedimientos
Referencia

    • Línea de comando: confidropident

    Con el cuadro de diálogo Establecer tipo de contenido i-drop por defecto, se puede seleccionar el tipo por defecto de contenido i-drop en una lista de tipos de contenido disponibles para los productos de Autodesk instalados que proporcionan esta función de i-drop. El tipo de contenido por defecto determina el tipo de contenido que se inserta en el dibujo.

    Por ejemplo, si selecciona Bloque, cuando arrastra una imagen representativa de contenido i-drop desde una página Web, el contenido insertado es un bloque de AutoCAD.


Cuadro de diálogo Opciones de i-drop [Lista de comandos AutoCAD: ACR]

CONFIDROPIDENT
Cuadro de diálogo Opciones de i-drop
Conceptos
Procedimientos
Referencia

    • Menú contextual: Pulse con el botón derecho y arrastre una imagen representativa de contenido i-drop desde una página web al dibujo actual y escoja Bloque.

    Muestra la URL de origen, el nombre del archivo de registro y el nombre de archivo del contenido i-drop que se está insertando actualmente en el dibujo, y permite especificar los archivos de datos asociados que deben transferirse y la ubicación de los archivos.

    URL de origen

    Muestra el URL de origen del contenido i-drop que se está insertando actualmente en el dibujo.

    Archivo de registro:

    Muestra el nombre del archivo de registro para el contenido i-drop que se está insertando actualmente en el dibujo.

    Archivo de datos:

    Muestra el nombre del archivo de contenido i-drop que se está insertando actualmente en el dibujo.

    Seleccionar archivo asociado

    Permite seleccionar entre los archivos de la lista los archivos de datos asociados que deben transferirse junto con el contenido i-drop que se está insertando en el dibujo.

    Seleccionar ruta de destino

    Especifica el destino de todos los archivos de datos asociados que se transfieren con el contenido i-drop que se está insertando actualmente en el dibujo.

    [...]

    Muestra un cuadro de diálogo de selección de archivos estándar, el cual permite especificar el destino de todos los archivos de datos asociados que se transfieren con el contenido i-drop que se está insertando actualmente en el dibujo.


Consejos para las búsquedas

Los siguientes consejos le pueden ayudar a obtener resultados más útiles en sus consultas.

  • Filtre la búsqueda seleccionando sólo aquellos componentes de la documentación en los que haya más probabilidades de que se encuentre el tipo de información que esté buscando. Seleccione un libro o un conjunto de libros de la lista de elementos de documentación para buscar.
  • Asegúrese de que la pregunta no contiene errores tipográficos. Es posible que las palabras más importantes se pasen por alto si éstas no se pueden reconocer.
  • Escriba su consulta en forma de pregunta (¿Cómo se desactivan los cuadros de diálogo?), de locución (desactivación de diálogos) o de palabra clave (diálogos). En cada uno de estos casos se obtendrán resultados ligeramente distintos.
  • Escriba menos palabras. Con frecuencia, al emplear menos palabras se obtienen mejores resultados.
    Por ejemplo, máximo de ventanas dará como resultado una lista de temas diferentes a los encontrados con ¿Cómo se puede incrementar el número máximo de ventanas visibles?
  • Ordene las palabras de modo distinto. El orden de las palabras puede influir en los resultados.
    Por ejemplo, número máximo de ventanas se interpreta de forma distinta a número de ventanas máximo.
  • Utilice palabras o términos diferentes, aunque relacionados, en las consultas.
    Por ejemplo, dibujar círculos mostrará temas ligeramente diferentes a los que encontrará crear círculos.
    Del mismpo modo, si busca cuadros de diálogo, encontrará temas distintos que si busca diálogos.
  • No utilice signos de puntuación. Use la ficha Búsqueda si necesita encontrar términos que incluyan signos de puntuación.
    Por ejemplo, al introducir nombres de archivos tales como acad.pat, se podrían obtener resultados poco fiables.
  • No escriba palabras que contengan números.
    Por ejemplo, si incluye 3D en un término, los resultados pueden ser poco fiables. La búsqueda será más precisa si desarrolla el término con la palabra tridimensional.
  • No escriba palabras que aparezcan con mucha frecuencia en los temas de ayuda.
    Por ejemplo, si introduce dibujo o línea, probablemente desviará los resultados. Elimine estas palabras de la consulta o combínelas con otras más específicas.


Comandos de trazador anulados [Lista de comandos AutoCAD: ACR]

Unicode
Unicode
Comandos de trazador anulados
Conceptos
Procedimientos
Referencia

    • Los siguientes comandos han sido anulados:

    • HPCONFIG
    • OCECONFIG
    • CCONFIG


HPCONFIG [Lista de comandos AutoCAD: ACR]

Unicode
Comandos de trazador anulados
HPCONFIG
Conceptos
Procedimientos
Referencia

    • El comando HPCONFIG ha sido anulado. Para obtener más información sobre la configuración del dispositivo HP, véase Información de parámetros de trazador HP DesignJet.

    La configuración de las tablas de plumillas se ha sustituido por tablas de estilos de trazado. Véase la sección Utilización de estilos de trazado para controlar los objetos trazados en Manual del usuario.

    Hewlett Packard ha suministrado una aplicación que controla la optimización de la memoria de trazado y la manera en que se trazan las líneas de captura. Esta aplicación está diseñada para usuarios que han configurado un trazador DesignJet utilizando el controlador de impresora optimizado del sistema Windows, de Hewlett Packard. Para utilizar esta aplicación, pulse dos veces sobre hpsetup.exe en el directorio de AutoCAD 2004.


OCECONFIG [Lista de comandos AutoCAD: ACR]

Unicode
Comandos de trazador anulados
OCECONFIG
Conceptos
Procedimientos
Referencia

    • El comando OCECONFIG ha sido anulado. Para obtener más información sobre la configuración del dispositivo OCE, véase Información sobre configuración de trazadores OCE.

    La configuración de las tablas de plumillas se ha sustituido por tablas de estilos de trazado. Véase la sección Utilización de estilos de trazado para controlar los objetos trazados en Manual del usuario.


CCONFIG [Lista de comandos AutoCAD: ACR]

Unicode
Comandos de trazador anulados
CCONFIG
Conceptos
Procedimientos
Referencia

    • El comando CCONFIG ha sido anulado. Si utiliza un trazador CalComp, puede utilizar la impresora del sistema Windows. Si su trazador proporciona una emulación HP-GL o HP-GL/2, puede utilizar los gestores de Autodesk HDI, HP-GL o HP-GL/2.

    La configuración de las tablas de plumillas se ha sustituido por tablas de estilos de trazado. Véase la sección Utilización de estilos de trazado para controlar los objetos trazados en Manual del usuario.


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.