Cómo buscar la información necesaria [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Conceptos
Procedimientos
Referencia

    • La información en el sistema de ayuda está organizada siguiendo un sistema estructurado, diseñado con el fin de facilitar la ubicación de los temas.

    • Instalación del producto
      Este producto se puede instalar y configurar fácilmente en un ordenador autónomo.
    • Utilización del sistema de ayuda de una manera eficiente
      Puede sacar mucho mejor partido del sistema de ayuda cuando aprende a utilizarlo de manera eficiente.
    • Utilización de la Ayuda dinámica
      La ventana de Ayuda dinámica constituye un portal muy adecuado para el sistema de ayuda.
    • Aprendizaje del producto
      Mediante los programas de formación, los propios productos y los servicios de Autodesk, los usuarios pueden conocer las funciones fundamentales y también las más avanzadas, así como datos acerca de los distintos productos.
    • Obtención de actualizaciones de la documentación
      Puede obtener actualizaciones de la documentación de los productos en la Web.
    • Recepción de anuncios y actualizaciones de productos
      El Centro de comunicaciones muestra automáticamente en pantalla información actualizada de los productos, actualizaciones del software, anuncios de soporte de productos y otras notificaciones relacionadas con los productos. El tipo de información y la frecuencia de los anuncios se puede configurar fácilmente para que se adapten a sus necesidades.
    • Visualización de la sección Léame del producto
      Puede encontrar información de última hora sobre este software en la sección Léame.


Instalación del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Instalación del producto
Conceptos
Procedimientos
Referencia

    • AutoCAD se puede instalar y configurar fácilmente en un ordenador autónomo. Introduzca el CD del producto en la unidad de CD-ROM. A continuación, en el navegador de CD de AutoCAD, en la ficha Instalar, haga clic en Instalar. El Asistente de instalación le guiará a través del proceso de instalación. El navegador de CD de AutoCAD también incluye instrucciones sobre las instalaciones en red y proporciona acceso a información relativa al soporte técnico y el registro de licencias.

    Si desea obtener información más completa sobre cómo instalar una versión autónoma de AutoCAD, consulte el Manual de instalación autónoma. Para acceder a este manual, en el navegador de CD de AutoCAD, después de elegir Instalar en la ficha Instalar, pulse Manual de instalación autónoma.

    Si desea obtener información más completa sobre cómo expandir AutoCAD en una red, consulte el Manual del administrador de red. Para acceder a este manual, en el navegador de CD de AutoCAD, haga clic en la ficha Expansión en red y, a continuación, en el Manual del administrador de red.

    Una vez que el producto se ha instalado, puede acceder al Manual de instalación autónoma o al Manual del administrador de red desde el sistema de ayuda.

    Herramientas de migración

    Las herramientas de migración de AutoCAD le ayudan a actualizar las versiones anteriores de AutoCAD. Puede descargarse estas herramientas en varios idiomas desde el sitio Web de Autodesk. Están disponibles las siguientes herramientas

    • Layer State Converter
    • Batch Drawing Converter
    • AutoLISP Compatibility Analyzer
    • Menu and Toolbar Porter
    • Command Alias Porter
    • ScriptPro

    Una vez que haya entrado en el sitio Web de Autodesk, en http://www.autodesk.com/migrationtools, realice una búsqueda sobre las herramientas de migración.

    Nota Puesto que se trata de herramientas públicas, sólo se proporciona soporte de producto para los grupos de discusiones de Autodesk.


Utilización del sistema de ayuda de una manera eficiente [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización del sistema de ayuda de una manera eficiente
Conceptos
Procedimientos
Referencia

    • Puede sacar mucho mejor partido del sistema de ayuda cuando aprende a utilizarlo de manera eficiente.

    La ayuda de AutoCAD contiene información completa acerca del uso de AutoCAD. En la ventana de Ayuda, utilice el panel izquierdo para localizar la información. Las fichas situadas en la parte superior de este panel ofrecen varios métodos de búsqueda de los temas. El panel derecho muestra los temas que haya seleccionado.

    • Búsqueda de información en la Ayuda
      Las fichas situadas en el lado izquierdo de la ventana de Ayuda proporcionan diversos métodos para buscar información.
    • Utilización de la ficha Búsqueda de la Ayuda
      La ficha Búsqueda se utiliza para buscar las palabras o frases que necesita encontrar.
    • Utilización de la ficha Consulta de la Ayuda
      Puede buscar información formulando una pregunta redactada con terminología de uso cotidiano.
    • Organización de los temas de Ayuda
      La mayoría de los temas del sistema de ayuda disponen de tres fichas situadas sobre el panel derecho de la ventana de Ayuda. Las fichas muestran diferentes tipos de información.
    • Utilización de la flecha arriba para navegar por los temas de la Ayuda
      Los temas pueden mostrar una flecha arriba en la esquina superior derecha.
    • Impresión de los temas de la Ayuda
      La forma más rápida para imprimir el tema actual es hacer clic con el botón derecho del ratón en el tema y elegir Imprimir.
    • Visualización y ocultación de la ventana Contenido
      Para reducir el tamaño de la ventana de Ayuda basta con ocultar el panel que contiene las fichas Contenido, Índice, Búsqueda, Favoritos y Consulta.
    • Ayuda adicional
      Existen otras fuentes de ayuda disponibles para el usuario.


Búsqueda de información en la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Búsqueda de información en la Ayuda
Conceptos
Procedimientos
Referencia

    • Las fichas situadas en el lado izquierdo de la ventana de Ayuda proporcionan diversos métodos para buscar información. Para localizar una palabra o una frase determinadas en el tema actual, utilice las teclas CTRL+F.

    Ficha Contenido
    • Presenta información general sobre la documentación disponible, que aparece estructurada en una lista de temas y subtemas.
    • Permite desplazarse por los temas seleccionándolos y ampliando su contenido.
    • Su estructura permite siempre saber en qué lugar de la Ayuda se está así como pasar rápidamente de un tema a otro.
    Ficha Índice
    • Muestra una lista de palabras clave en orden alfabético relacionadas con los temas que aparecen en la ficha Contenido.
    • Si conoce el nombre de una función, un comando o una operación, o si sabe qué acción quiere que realice AutoCAD, podrá utilizar esta ficha para acceder con rapidez a la información existente al respecto.
    Ficha Buscar
    • Busca el texto que se ha indicado en todos los temas de la ficha Contenido.
    • Le permite realizar una búsqueda exhaustiva de una palabra o una frase en particular.
    • Muestra la lista de temas, por orden de relevancia, que contienen la palabra o palabras que se han escrito en el campo de palabra clave.
    Ficha Favoritos
    • Proporciona un área en la que se pueden guardar "marcadores" de temas importantes.
    • Muestra la lista de sus temas favoritos o de aquellos que utiliza con más frecuencia.
    • Incluye en la lista cualquier tema que aparezca en el panel derecho de la ventana de Ayuda, incluso aquellos que se encuentran en la Web.
    Ficha Consulta
    • Le permite encontrar información mediante la formulación de una pregunta redactada con terminología de uso cotidiano.
    • Muestra la lista de temas, por orden de relevancia, que se corresponden con la palabra o con la frase que se ha escrito en el campo de preguntas.
    • Proporciona un vínculo de búsqueda en la Web que envía la pregunta a un motor de búsqueda en la red de redes.


Ficha Procedimientos: Búsqueda de información en la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Búsqueda de información en la Ayuda
Conceptos
Procedimientos
Referencia

    • Para iniciar la Ayuda

    Para utilizar el contenido de la Ayuda

    Para utilizar Favoritos para almacenar y recuperar temas de la Ayuda


Ficha Referencia: Búsqueda de información en la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Búsqueda de información en la Ayuda
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Con las variables de sistema.

    No hay entradas.


Ficha Procedimientos: Modificación de las vistas en dos dimensiones [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Conceptos
Procedimientos
Referencia

    • Para encuadrar mediante arrastre

    Para encuadrar mediante la especificación de puntos

    Para ampliar o reducir mediante arrastre

    Para ampliar o reducir un área mediante la definición de sus contornos

    Para mostrar las extensiones de dibujo mediante el zoom

    Para visualizar el área de los límites de la rejilla ampliando o reduciendo

    Para centrar el dibujo en el área de dibujo

    Para restituir una vista previa

    Para ampliar o reducir un área nueva usando la ventana Vista aérea

    Para encuadrar usando la ventana Vista aérea

    Para mostrar todo el dibujo en la ventana Vista aérea

    Para aumentar o disminuir la ampliación de una imagen de la ventana Vista aérea

    Para activar o desactivar el modo de actualización dinámica

    Para activar o desactivar la actualización de la ventana gráfica

    Para mostrar la vista previa

    Para visualizar la vista previa durante la realización de ENCUADRE en Tiempo real y ZOOM en Tiempo real

    Para guardar y nombrar una vista

    Para restablecer una vista guardada

    Para eliminar una vista guardada

    Para enumerar la organización de una ventana gráfica guardada


Para iniciar la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Búsqueda de información en la Ayuda
Conceptos
Procedimientos
Referencia

    • Para iniciar la Ayuda

    • En el menú Ayuda, haga clic en Ayuda o en Ayuda del desarrollador.

    Nota Para acceder a la información de la Ayuda, puede hacer uso de la tecla F1 desde la solicitud de comando, desde un cuadro de diálogo o desde una solicitud dentro de un comando.


Ficha Referencia: Modificación de las vistas en dos dimensiones [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTAEREA

    Abre la ventana Vista aérea

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    VISTA

    Guarda y restablece vistas guardadas

    VENTANAS

    Crea ventanas gráficas múltiples

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    EXTMAX

    Almacena el punto superior derecho de la extensión del dibujo

    EXTMIN

    Almacena el punto inferior izquierdo de la extensión del dibujo

    MBUTTONPAN

    Controla el comportamiento del tercer botón o rueda del dispositivo señalador

    RTDISPLAY

    Controla la visualización de las imágenes de trama con los comandos ZOOM o ENCUADRE

    ZOOMFACTOR

    Controla el cambio en incrementos que se aplica a cada movimiento hacia delante o hacia atrás del ratón con rueda


Para utilizar el contenido de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Búsqueda de información en la Ayuda
Conceptos
Procedimientos
Referencia

    • Para utilizar el contenido de la Ayuda

    1. Si es necesario, pulse el botón Mostrar para ver el panel izquierdo de la ventana de Ayuda. A continuación, seleccione la ficha Contenido para mostrar los contenidos de la Ayuda.
    2. Para ampliar la lista de contenidos de la Ayuda, utilice uno de estos métodos:
    • Haga doble clic en un icono que representa un libro cerrado o haga clic en el icono del signo + que aparece junto a éste.
    • En la ficha Contenido, haga clic con el botón derecho y pulse Abrir todo.
    3. Para cerrar la lista de contenidos de la Ayuda, utilice uno de estos métodos:
    • Haga doble clic en un icono que representa un libro abierto o haga clic en el icono del signo - que aparece junto a éste.
    • En la ficha Contenido, haga clic con el botón derecho y pulse Cerrar todo.
    4. Para ver un tema, use uno de estos métodos:
    • En Contenido, haga clic en el tema que desee ver.
    • Pulse sobre cualquier tema subrayado en azul.


Utilización de la ficha Búsqueda de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Búsqueda de la Ayuda
Conceptos
Procedimientos
Referencia

    • La ficha Búsqueda se utiliza para buscar las palabras o frases que necesita encontrar. Las normas para las búsquedas básicas son las siguientes:

    • El texto de la búsqueda puede ir en mayúsculas o en minúsculas ya que para realizar la búsqueda no se tiene en cuenta esta característica.
    • Puede buscar cualquier combinación de letras (de la "a" a la "z") y números (del 0 al 9).
    • No utilice signos de puntuación como el punto, los dos puntos, el punto y coma, la coma, el guión y las comillas simples, pues se ignoran durante la búsqueda.
    • Agrupe los elementos de la búsqueda utilizando comillas dobles o paréntesis para establecer cada elemento por separado.

    Nota Al utilizar la ficha Búsqueda, aparecen en una lista todos los temas que contienen la palabra o la frase especificadas. Se incluye también el texto contenido en los títulos y etiquetas, no sólo el texto que constituye cada tema.

    Utilización de la búsqueda avanzada

    En la ficha Búsqueda, se pueden realizar búsquedas avanzadas de texto completo mediante la utilización de operadores booleanos y caracteres comodín. Puede limitar la búsqueda a resultados anteriores, hacer coincidir palabras parecidas o buscar sólo títulos de temas. Cuando esté realizando una búsqueda de frases con varias palabras, utilice las comillas dobles (" ") para indicar qué palabras deben aparecer juntas en la secuencia especificada. Por ejemplo, escriba "especificación de unidades de medida" si únicamente desea buscar temas en los que aparezcan esas palabras en este orden. Si no se utilizan las comillas, la Ayuda encontrará todos los temas que contengan cualquiera de las palabras que se hayan introducido, es decir, todos los temas que contengan la palabra "especificación", todos en los que aparezca "unidades", todos los temas con "de", y todos aquéllos en los que se mencione la palabra "medida".

    Con los operadores AND (y), OR (o), NOT (no) y NEAR (cerca de) puede definir con precisión la búsqueda creando una relación entre los términos de la misma. La tabla siguiente muestra cómo se pueden utilizar cada uno de estos operadores. Si no se especifica un operador, se utilizará AND. Por ejemplo, la consulta "intervalo impresión borde" será equivalente a "intervalo AND impresión AND borde".
    Buscar | Ejemplo | Resultados
Ambos términos del mismo tema | "árbol" AND "paleta" | Temas que contengan ambas palabras "árbol" y "paleta".
Cualquiera de los términos en un tema | "trama" OR "vector" | Temas que contengan la palabra "trama" o la palabra "vector", o ambas
El primer término sin el segundo | "ole" NOT "dde" | Temas que contengan la palabra "OLE" pero no la palabra "DDE"
Ambos términos del mismo tema, cercanos | "usuario" NEAR "núcleo" | Temas que contengan la palabra "usuario" a ocho palabras como máximo de la palabra "núcleo"

    Nota Los caracteres |, & y ! no funcionan como operadores booleanos. Debe utilizar AND, OR y NOT.


Ficha Referencia: Encuadre de una vista [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre de una vista
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTAEREA

    Abre la ventana Vista aérea

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    Con las variables de sistema

    MBUTTONPAN

    Controla el comportamiento del tercer botón o rueda del dispositivo señalador

    RTDISPLAY

    Controla la visualización de las imágenes de trama con los comandos ZOOM o ENCUADRE


Para buscar información en la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Búsqueda de la Ayuda
Conceptos
Procedimientos
Referencia

    • Para buscar información en la Ayuda

    1. Elija la ficha Búsqueda y, a continuación, escriba la palabra o frase que desee encontrar.

    Para utilizar operadores booleanos con el fin de precisar la búsqueda

    • Haga clic en [image] para añadir operadores booleanos a la búsqueda.
    • Escriba la palabra o la frase que quiera que aparezca tras el operador booleano.

    También puede marcar las casillas de verificación situadas en la parte inferior de la ficha Búsqueda para delimitar más los criterios de búsqueda.

    • Buscar en anteriores. Precisa la búsqueda aplicando nuevos criterios de búsqueda a los resultados de una búsqueda anterior.
    • Palabras similares. Amplía la búsqueda para incluir palabras similares a las del criterio de búsqueda introducido por el usuario y, de este modo, evitar que la búsqueda quede limitada a coincidencias exactas.
    • Buscar sólo títulos. Limita la búsqueda a títulos de temas, en lugar de buscar contenidos y títulos.
    2. Pulse Listar temas, seleccione el tema que desee y haga clic en Mostrar.
    3. Para ordenar la lista de temas, haga clic en los encabezamientos de columna Título, Posición o Rango.

    Para ver sólo los procedimientos, haga clic en el encabezamiento de columna y desplácese hasta los elementos que comienzan con la palabra "Para".


Para encuadrar mediante arrastre [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre de una vista
Conceptos
Procedimientos
Referencia

    • Para encuadrar mediante arrastre

    1. En el menú Ver, seleccione Encuadre y, a continuación, Tiempo real.
    2. Cuando aparezca el cursor en forma de mano, arrastre la vista manteniendo pulsado el botón mientras desplaza el dispositivo señalador.

    Si utiliza un ratón con rueda, mantenga pulsado el botón de rueda y desplace el ratón.

    Barra de herramientas Estándar

    Línea de comando ENCUADRE


Ficha Referencia: Utilización de la ficha Búsqueda de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Búsqueda de la Ayuda
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Con las variables de sistema.

    No hay entradas.


Para encuadrar mediante la especificación de puntos [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre de una vista
Conceptos
Procedimientos
Referencia

    • Para encuadrar mediante la especificación de puntos

    1. En el menú Ver, seleccione Encuadre [image] Punto.
    2. Precise el punto base, que es el punto que desea modificar.
    3. Precise un segundo punto (de encuadre), que se convertirá en la nueva ubicación del punto seleccionado.

    Línea de comando ENCUADRE


Utilización de la ficha Consulta de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Consulta de la Ayuda
Conceptos
Procedimientos
Referencia

    • Puede buscar información formulando una pregunta redactada con terminología de uso cotidiano. Para ello, seleccione la ficha Consulta de la Ayuda y, a continuación, formule una pregunta o introduzca una palabra o frase. Por ejemplo, se puede escribir: ¿Cómo se crea una presentación?

    Los resultados de las preguntas formuladas con un lenguaje natural son, a menudo, más precisos que los obtenidos en las búsquedas. Los temas coincidentes aparecen ordenados por su relevancia según el porcentaje de coincidencia, el cual refleja hasta qué punto responden a la pregunta formulada.

    También puede hacer extensibles sus consultas a la Web empleando un lenguaje natural.


Organización de los temas de Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Organización de los temas de Ayuda
Conceptos
Procedimientos
Referencia

    • La mayoría de los temas del sistema de ayuda disponen de tres fichas situadas sobre el panel derecho de la ventana de Ayuda. Las fichas muestran diferentes tipos de información.

    • Conceptos. Describe un elemento o función de AutoCAD. Al pulsar una ficha de conceptos, se despliega la lista de contenidos situada en el panel izquierdo de la ventana de Ayuda y el tema actual aparece resaltado. La ficha Contenidos muestra la estructura de la Ayuda para ese tema. Puede acceder fácilmente a temas relacionados haciendo clic en ellos en la lista.
    • Procedimientos. Ofrece instrucciones paso a paso de los procedimientos más frecuentes en relación con el tema actual. Después de visualizar un procedimiento, puede hacer clic en la ficha Procedimientos para que vuelva a mostrar la lista actual de procedimientos.
    • Referencia. Enumera las variables de sistema y los comandos relacionados con el tema actual y contiene vínculos a descripciones detalladas de los comandos relacionados. Si pulsa una entrada en la ficha Referencia, se abre la Lista de comandos referente al comando o a la variable de sistema que haya seleccionado.

    Cuando se hace clic en una ficha diferente, el tema permanece inalterado. Sólo es distinto el tipo de información que contiene (conceptos, procedimientos o referencias).

    Organización de la ficha Conceptos

    Dentro de la ficha Conceptos se muestran dos tipos de información: texto de navegación y texto de destino. El texto de navegación muestra vínculos con descripciones resumidas. El objetivo de este tipo de texto es guiar al usuario paso a paso hasta la información que necesita localizar. Los vínculos contenidos en las páginas de navegación llevan a otras páginas de navegación adicionales que avanzan en la estructura del sistema de ayuda hasta llegar a una página de destino. Cada vínculo está diseñado para aportar información más detallada.

    Organización de las fichas Procedimientos y Referencia

    A medida que el usuario avanza por la estructura del sistema de ayuda, las fichas Procedimientos y Referencia ofrecen cada vez información más específica y reducen el número de entradas.


Utilización de la flecha arriba para navegar por los temas de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la flecha arriba para navegar por los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • Los temas pueden mostrar una flecha arriba en la esquina superior derecha.

    Haga clic en esta flecha para subir un nivel desde el tema actual hasta un tema que contenga información de carácter más amplio.


Impresión de los temas de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Impresión de los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • La forma más rápida para imprimir el tema actual es hacer clic con el botón derecho del ratón en el tema y elegir Imprimir.

    El botón Imprimir de la barra de herramientas de la Ayuda le ofrece las siguientes opciones de impresión:

    • Imprimir el tema seleccionado (se recomienda esta opción)
    • Imprimir el encabezamiento seleccionado y todos los subtemas

    Nota Si se elige la segunda opción, es posible que se impriman varias páginas en función del número de subtemas que contenga el tema seleccionado.


Ficha Procedimientos: Impresión de los temas de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Impresión de los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • Para imprimir un tema de la Ayuda

    Para imprimir el encabezado seleccionado y todos los subtemas


Ficha Referencia: Impresión de los temas de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Impresión de los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Ficha Procedimientos: Visualización de varias vistas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Conceptos
Procedimientos
Referencia

    • Para subdividir una ventana gráfica en la ficha Modelo

    Para unir dos ventanas gráficas en la ficha Modelo

    Para volver a tener sólo una ventana gráfica en la ficha Modelo

    Para cambiar de la ficha presentación a la ficha Modelo

    Para convertir una ventana gráfica en la ventana actual

    Para cambiar de ventana gráfica sin pulsar

    Para guardar y dar nombre a las especificaciones de una ventana gráfica

    Para restablecer las especificaciones de una ventana gráfica guardada

    Para borrar la ordenación de una ventana gráfica guardada

    Para enumerar la organización de una ventana gráfica guardada


Para imprimir un tema de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Impresión de los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • Para imprimir un tema de la Ayuda

    1. Muestre el tema que quiera imprimir.
    2. Pulse con el botón derecho en el tema y elija Imprimir.
    3. En el cuadro de diálogo Imprimir, pulse Aceptar.


Ficha Referencia: Visualización de varias vistas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Conceptos
Procedimientos
Referencia

    • Comandos

    MODEL

    Permite cambiar de la ficha de presentación a la ficha Modelo

    RENOMBRA

    Cambia los nombres de objetos

    VENTANAS

    Crea ventanas gráficas múltiples

    Variables de sistema

    CVPORT

    Establece el número de identificación de la ventana gráfica actual

    MAXACTVP

    Precisa el número máximo de ventanas gráficas que pueden estar activas al mismo tiempo en una presentación

    TILEMODE

    Convierte en actual la ficha Modelo o la última ficha de presentación

    VIEWCTR

    Almacena el centro de la vista de la ventana gráfica actual

    VIEWSIZE

    Almacena la altura de la vista de la ventana gráfica actual


Para imprimir el encabezado seleccionado y todos los subtemas [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Impresión de los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • Para imprimir el encabezado seleccionado y todos los subtemas

    1. Visualice el tema que necesite imprimir y asegúrese de que la ficha Contenido esté visible.
    2. En la barra de herramientas de la Ayuda, seleccione el botón Imprimir.
    3. En la ventana Imprimir, seleccione Imprimir todo lo que se encuentra bajo el encabezado actual.
    4. Pulse Aceptar.


Visualización y ocultación de la ventana Contenido [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Visualización y ocultación de la ventana Contenido
Conceptos
Procedimientos
Referencia

    • Para reducir el tamaño de la ventana de Ayuda basta con ocultar el panel que contiene las fichas Contenido, Índice, Búsqueda, Favoritos y Consulta. Este tamaño reducido le permite ver los procedimientos con más facilidad mientras trabaja.

    El tamaño de la ventana de Ayuda puede aumentarse de manera que muestre el panel que contiene las fichas Contenido, Índice, Búsqueda, Favoritos y Consulta. Este tamaño ampliado es más adecuado para localizar y mostrar información conceptual y de referencia.


Ficha Procedimientos: Definición de las ventanas gráficas en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Definición de las ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para subdividir una ventana gráfica en la ficha Modelo

    Para unir dos ventanas gráficas en la ficha Modelo

    Para volver a tener sólo una ventana gráfica en la ficha Modelo

    Para cambiar de la ficha presentación a la ficha Modelo


Ficha Procedimientos: Visualización y ocultación de la ventana Contenido [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Visualización y ocultación de la ventana Contenido
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Definición de las ventanas gráficas en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Definición de las ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Comandos

    MODEL

    Permite cambiar de la ficha de presentación a la ficha Modelo

    VENTANAS

    Crea ventanas gráficas múltiples

    Variables de sistema

    MAXACTVP

    Precisa el número máximo de ventanas gráficas que pueden estar activas al mismo tiempo en una presentación

    TILEMODE

    Convierte en actual la ficha Modelo o la última ficha de presentación


Ficha Referencia: Visualización y ocultación de la ventana Contenido [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Visualización y ocultación de la ventana Contenido
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Para subdividir una ventana gráfica en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Definición de las ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para subdividir una ventana gráfica en la ficha Modelo

    1. Si tiene más de una ventana gráfica, pulse dentro de la ventana que desee subdividir.
    2. En el menú Ver, elija Ventanas y, a continuación, 2, 3 o 4 Ventanas para indicar cuántas ventanas gráficas deben crearse.
    3. En la solicitud Siguiente, indique las especificaciones de las nuevas ventanas gráficas.

    Línea de comando VENTANAS


Ayuda adicional [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Ayuda adicional
Conceptos
Procedimientos
Referencia

    • Existen otras fuentes de ayuda disponibles para el usuario:

    • Tecla F1 desde un comando, una variable de sistema o un cuadro de diálogo. Muestra información detallada desde la Lista de comandos.
    • Botón de interrogación que aparece en muchos cuadros de diálogo. Describe la opción de cuadro de diálogo seleccionada.
    • Sección Léame sobre el producto en la Ayuda. Muestra información de última hora sobre este producto.

    Los siguientes recursos le permitirán obtener información sobre productos de Autodesk y le ayudarán con sus preguntas sobre AutoCAD.

    • Sitio Web de Autodesk. Acceso desde la dirección http://www.autodesk.com.
    • Servicio local al cliente. A través de su distribuidor de AutoCAD o la oficina de servicio al cliente de Autodesk.


Para unir dos ventanas gráficas en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Definición de las ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para unir dos ventanas gráficas en la ficha Modelo

    1. En el menú Ver, elija Ventanas. A continuación, elija Juntar.
    2. Haga clic con el dispositivo señalador en la ventana gráfica que contiene la vista que desea conservar.
    3. Haga clic con el dispositivo señalador en una ventana gráfica adyacente para unirla a la primera ventana gráfica.

    Línea de comando VENTANAS


Ficha Procedimientos: Ayuda adicional [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Ayuda adicional
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Para volver a tener sólo una ventana gráfica en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Definición de las ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para volver a tener sólo una ventana gráfica en la ficha Modelo

    • En el menú Ver, elija Ventanas. a continuación, elija 1 Ventana.

    Línea de comando VENTANAS


Ficha Referencia: Ayuda adicional [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Ayuda adicional
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Utilización de la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • La ventana de Ayuda dinámica constituye un portal muy adecuado para el sistema de ayuda. Durante la ejecución de cualquier comando, la Ayuda dinámica muestra enlaces con la Lista de comandos y con aquellos procedimientos que pueden ser relevantes con respecto a ese comando.

    Escriba una pregunta en el cuadro situado sobre la ventana de Ayuda dinámica y elija Preguntar. El sistema de ayuda muestra una lista que contiene los temas relacionados con esa pregunta.

    A menudo, la información obtenida a través de la Ayuda dinámica es suficiente para que pueda comenzar a realizar tareas que se usan con poca frecuencia o que resultan poco familiares.


Ficha Procedimientos: Utilización de la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Para visualizar la Ayuda dinámica

    Para desplazarse por la Ayuda dinámica

    Para controlar los parámetros de la Ayuda dinámica

    Para imprimir la información de la Ayuda dinámica

    Para desactivar la Ayuda dinámica


Ficha Procedimientos: Control de las propiedades de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la ocultación automática de una paleta

    Para eliminar el panel de descripción de la parte inferior de la paleta Propiedades

    Para visualizar las propiedades de un único objeto

    Para enumerar la información de la base de datos de varios objetos

    Para mostrar una coordenada

    Para cambiar las propiedades de los objetos en la paleta Propiedades

    Para copiar propiedades de un objeto a otros

    Para convertir la capa designada en la actual

    Para convertir la capa de un objeto designado en la actual

    Para activar o desactivar una capa

    Para asignar un color a una capa

    Para crear una nueva capa

    Para suprimir una capa no utilizada

    Para limpiar una capa no utilizada

    Para cambiar la capa de un objeto

    Para modificar el tipo de línea por defecto asignado a una capa

    Para cambiar el nombre de una capa

    Para deshacer los cambios en los parámetros de las capas

    Para activar o desactivar el registro de Capa previa

    Para filtrar la visualización de nombres de capa

    Para ordenar las listas que aparecen en el Administrador de propiedades de capas

    Para guardar parámetros de capa

    Para exportar parámetros de capa guardados

    Para restituir parámetros de capa

    Para editar, renombrar o suprimir parámetros de capa guardados

    Para importar parámetros de capa guardados de otro dibujo

    Para definir un color ACI para todos los objetos nuevos

    Para definir un color verdadero para todos los objetos nuevos

    Para definir un color para todos los objetos nuevos desde un libro de colores

    Para cambiar la capa de un objeto

    Para modificar el color asignado a una capa

    Para cambiar el color de un objeto modificando el color de la capa

    Para instalar un libro de colores

    Para buscar muestras de colores en un libro de colores

    Para cambiar la ubicación por defecto de los archivos de libros de colores

    Para definir varias carpetas para la ruta de acceso de los libros de colores

    Para cargar tipos de línea

    Para obtener una lista de los tipos de línea cargados en el dibujo actual

    Para obtener una lista de los tipos de línea en un archivo de definición de tipos de línea

    Para descargar un tipo de línea no utilizado

    Para limpiar un tipo de línea no utilizado

    Para establecer el tipo de línea aplicable a todos los objetos nuevos

    Para modificar el tipo de línea asignado a una capa

    Para cambiar la capa de un objeto

    Para modificar el tipo de línea por defecto asignado a una capa

    Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    Para modificar la escala de tipo de línea de los objetos designados

    Para establecer la escala de tipo de línea aplicable a los nuevos objetos

    Para modificar globalmente la escala del tipo de línea

    Para definir la visualización del tipo de línea de todas las polilíneas nuevas

    Para modificar el modo de visualización del tipo de línea en polilíneas existentes

    Para asignar una anchura a polilíneas

    Para asignar un grosor de línea a una capa

    Para definir la escala de visualización de grosores de línea en la ficha Modelo

    Para mostrar los grosores de línea

    Para convertir un grosor de línea en el actual para la creación de objetos

    Para modificar la anchura de línea de una polilínea, una arandela, un rectángulo o un polígono

    Para activar o desactivar la visualización del relleno

    Para activar o desactivar la visualización de texto

    Para activar o desactivar los grosores de línea

    Para modificar el orden de visualización de los objetos solapados


Ficha Referencia: Utilización de la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Comandos

    ASISTIR

    Abre la ventana Ayuda dinámica, en la que se muestran procedimientos y que funciona como portal del sistema de ayuda

    Variables de sistema

    No hay entradas.


Ficha Referencia: Control de las propiedades de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    COLOR

    Establece el color para los objetos nuevos

    DBLCLKEDIT

    Controla la acción de doble clic

    ORDENAOBJETOS

    Cambia el orden de visualización de imágenes y otros objetos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    ID

    Muestra la coordenada de una posición

    LAYER

    Gestiona capas y propiedades de capas

    CAPAP

    Deshace el último cambio o conjunto de cambios realizados en los parámetros de capa

    MODOCAPAP

    Activa o desactiva el seguimiento de los cambios realizados en los parámetros de capa

    TIPOLÍN

    Carga, define y modifica tipos de línea

    LIST

    Muestra información de la base de datos sobre los objetos designados

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    IGUALARPROP

    Aplica las propiedades de un objeto seleccionado a otros objetos

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PROPIEDADES

    Controla las propiedades de objetos existentes

    CERPROP

    Cierra la Paleta de propiedades

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    REGEN

    Regenera todo el dibujo desde la ventana gráfica actual

    RENOMBRA

    Cambia los nombres de objetos

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    CECOLOR

    Establece el color de los objetos nuevos

    CELTSCALE

    Establece el factor de escala del tipo de línea del objeto actual

    CELTYPE

    Establece el tipo de línea de nuevos objetos

    CLAYER

    Establece la capa actual

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    LTSCALE

    Establece el factor de escala del tipo de línea global

    LUPREC

    Establece el número de decimales que se mostrarán para todas las unidades lineales de sólo lectura y para todas las unidades lineales editables cuya precisión sea inferior o igual al valor actual de LUPREC

    LWDISPLAY

    Controla si el grosor de línea aparece en la ficha Modelo o de presentación

    MAXSORT

    Establece el número máximo de nombres de símbolos o de bloques que pueden ser clasificados por comandos de enumeración

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel

    QTEXTMODE

    Controla cómo se muestra el texto

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Para visualizar la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Para visualizar la Ayuda dinámica

    • En el menú Ayuda, pulse Ayuda dinámica.


Aprendizaje del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Aprendizaje del producto
Conceptos
Procedimientos
Referencia

    • Mediante los programas de formación, los propios productos y los servicios de Autodesk, los usuarios pueden conocer las funciones fundamentales y también las más avanzadas, así como datos acerca de los distintos productos.

    Para obtener la información más actualizada sobre los programas de formación de Autodesk, visite http://www.autodesk.com o póngase en contacto con su oficina local de Autodesk.

    Centros de formación autorizados de Autodesk

    La red de Centros de formación autorizados de Autodesk® (ATC® ) ofrece programas de formación autorizados por Autodesk, que son impartidos por profesores y están dirigidos a los profesionales del diseño que utilizan el software de Autodesk. Existen más de 1.100 centros ATC en todo el mundo destinados a satisfacer sus necesidades específicas de aprendizaje a través de cursos impartidos en las distintas localidades.

    Autodesk Official Training Courseware

    Autodesk Official Training Courseware (AOTC) otorga apoyo a los clientes y las organizaciones en procesos de formación. AOTC constituye un material de formación técnica autorizado que ha sido elaborado por Autodesk para utilizarse en los cursos tradicionales que se imparten en aulas por un profesorado cualificado y que suelen tener una duración de entre dos y cinco días. Puede adquirir material AOTC en un concesionario o un distribuidor local, o bien puede realizar un pedido en línea en la tienda Internet de Autodesk en autodesk.com.

    Productos y servicios de socios

    Autodesk colabora con miles de empresas de software asociadas de todo el mundo. Estos socios ofrecen productos y servicios que mejoran la oferta de Autodesk de cara a los profesionales del diseño. Visite la página "Servicios y Productos para nuestros Socios" de autodesk.es para obtener una lista de los recursos disponibles para sus productos de Autodesk y su sector de negocios.


Ficha Referencia: Visualización y modificación de las propiedades de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    DBLCLKEDIT

    Controla la acción de doble clic

    ID

    Muestra la coordenada de una posición

    LIST

    Muestra información de la base de datos sobre los objetos designados

    PROPIEDADES

    Controla las propiedades de objetos existentes

    CERPROP

    Cierra la Paleta de propiedades

    Variables de sistema

    LUPREC

    Establece el número de decimales que se mostrarán para todas las unidades lineales de sólo lectura y para todas las unidades lineales editables cuya precisión sea inferior o igual al valor actual de LUPREC

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes


Ficha Procedimientos: Aprendizaje del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Aprendizaje del producto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Aprendizaje del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Aprendizaje del producto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Obtención de actualizaciones de la documentación [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Obtención de actualizaciones de la documentación
Conceptos
Procedimientos
Referencia

    • Puede obtener actualizaciones de la documentación de los productos en la Web. Para comprobar si se han publicado estas actualizaciones, haga clic en el vínculo que aparece más abajo.

    Entre las distintas actualizaciones de la documentación, compruebe la existencia de documentación transitoria relacionada con asuntos conocidos en esta sección. Puede resultar muy útil agregar nuevas actualizaciones transitorias en la ficha Favoritos que sirvan como referencia mientras se trabaja.

    • Comprobación de actualizaciones


Ficha Procedimientos: Utilización de herramientas de precisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Conceptos
Procedimientos
Referencia

    • Para visualizar los valores de las coordenadas de un punto

    Para localizar un punto visualmente

    Para modificar la visualización de las coordenadas en la barra de estado

    Para introducir una coordenada absoluta (bidimensional)

    Para introducir una coordenada relativa (bidimensional)

    Para introducir una coordenada polar (bidimensional)

    Para introducir una coordenada absoluta (3D)

    Para introducir una coordenada relativa (3D)

    Para utilizar los filtros de coordenadas para designar un punto bidimensional

    Para utilizar los filtros de coordenadas a fin de designar un punto en 3D

    Para introducir coordenadas cilíndricas

    Para introducir coordenadas esféricas

    Para definir un nuevo origen SCP

    Para restablecer el SCU

    Para restablecer el SCP previo

    Para guardar un SCP

    Para restablecer un SCP guardado

    Para cambiar el nombre de un SCP

    Para suprimir un SCP

    Para introducir coordenadas relativas al SCU

    Para cambiar el plano XY

    Para seleccionar un SCP predefinido

    Para restablecer la ubicación y la orientación del SCP previo

    Para aplicar el SCP actual a otras ventanas gráficas

    Para activar y desactivar la visualización del icono SCP

    Para mostrar el icono SCP en el origen del SCP

    Para modificar la apariencia del icono SCP

    Para hacer referencia a un punto geométrico en un objeto

    Para activar referencias a objetos implícitas

    Para activar y desactivar referencias a objetos implícitas mientras se trabaja

    Para cambiar la configuración de AutoSnap

    Para visualizar una rejilla y establecer el intervalo de rejilla

    Para activar el modo Forzcursor y definir la distancia de resolución

    Para girar el ángulo de la malla de resolución y modificar su punto base

    Para activar o desactivar el modo Orto

    Para activar y desactivar el rastreo polar

    Para establecer la distancia de resolución polar

    Para dibujar objetos mediante rastreo polar

    Para dibujar objetos utilizando la distancia polar

    Para definir ángulos de rastreo polar

    Para utilizar los filtros de coordenadas para designar un punto bidimensional

    Para utilizar los filtros de coordenadas a fin de designar un punto en 3D

    Para activar y desactivar el rastreo de referencias a objetos

    Para modificar los parámetros de AutoTrack

    Para dibujar una línea mediante la introducción directa de distancia

    Para desfasar un punto desde un punto de referencia temporal

    Para insertar puntos en un objeto a intervalos dados

    Para insertar bloques en un objeto a intervalos determinados

    Para insertar puntos para marcar segmentos iguales

    Para insertar bloques para marcar segmentos iguales en un objeto

    Para calcular una distancia y un ángulo

    Para calcular un área definida

    Para calcular el área de un objeto

    Para añadir áreas a medida que las calcula

    Para sustraer áreas de un cálculo


Ficha Procedimientos: Obtención de actualizaciones de la documentación [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Obtención de actualizaciones de la documentación
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Utilización de herramientas de precisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Conceptos
Procedimientos
Referencia

    • Comandos

    APERTURA

    Controla el tamaño de la mira para referencia a objetos

    AREA

    Calcula el área y el perímetro de objetos o áreas definidas

    BLIPMODE

    Controla la visualización de marcas auxiliares

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    DIST

    Mide la distancia y el ángulo entre dos puntos

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    ID

    Muestra la coordenada de una posición

    LIMITES

    Define y controla los límites de la visualización de la rejilla en la ficha Modelo o de presentación actual

    LINEA

    Crea segmentos de línea recta

    LIST

    Muestra información de la base de datos sobre los objetos designados

    PROPFIS

    Calcula las propiedades físicas de las regiones o los sólidos tridimensionales de AutoCAD

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    ORTO

    Controla el tamaño de la mira para referencia a objetos

    REFENT

    Establece los modos de referencia a objetos en ejecución

    PROPIEDADES

    Controla las propiedades de objetos existentes

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    SCP

    Controla los sistemas de coordenadas personales

    ADMINSCP

    Gestiona los sistemas de coordenadas personales

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    APBOX

    Activa o desactiva la mira para referencia de AutoSnap

    AREA

    Almacena la última área calculada por el comando AREA

    AUNITS

    Establece las unidades para los ángulos

    AUPREC

    Establece el número de decimales para todas las unidades angulares de sólo lectura que se muestran en la línea de estado y para todas las unidades angulares editables cuya precisión sea inferior o igual al valor actual de AUPREC

    AUTOSNAP

    Controla el marcador, la información de herramienta y el icono de AutoSnap

    BLIPMODE

    Controla si las marcas auxiliares están visibles

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado

    DISTANCE

    Define el tamaño de visualización de los objetos de puntos

    ELEVATION

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual

    ERRNO

    Muestra el número del código de error apropiado cuando una función de AutoLISP causa un error que detecta AutoCAD

    GRIDMODE

    Indica si la rejilla está activada o desactivada

    GRIDUNIT

    Determina el intervalo de la rejilla (X e Y) de la ventana gráfica actual

    LASTPOINT

    Almacena el último punto tecleado, expresado como una coordenada de SCP en el espacio actual, indicado con una arroba (@) en las entradas realizadas con el teclado

    LIMCHECK

    Controla la creación de objetos fuera de los límites del dibujo

    LIMMAX

    Almacena los límites superior y derecho del dibujo en el espacio actual, expresado en coordenadas universales

    LIMMIN

    Almacena los límites inferior e izquierdo del dibujo en el espacio actual, expresado en coordenadas universales

    ORTHOMODE

    Limita el movimiento del cursor a una dirección perpendicular

    OSMODE

    Establece modos implícitos de referencia a objetos en ejecución

    OSNAPCOORD

    Controla si las coordenadas especificadas en la línea de comando anulan los modos de referencia a objetos

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos

    PERIMETER

    Almacena el último valor de perímetro calculado por los comandos AREA o LIST

    POLARANG

    Establece el incremento de ángulo polar

    POLARDIST

    Establece el incremento de resolución cuando la variable de sistema SNAPSTYL se establece en 1 (resolución polar)

    POLARMODE

    Controla los parámetros de rastreo polar y de referencia a objetos

    PUCSBASE

    Almacena el nombre del SCP que define el origen y la orientación de parámetros ortogonales del SCP sólo en espacio papel

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual

    SNAPBASE

    Establece el punto de origen de la referencia a objetos y de la rejilla para la ventana gráfica actual respecto al SCP actual

    SNAPMODE

    Activa y desactiva el modo Forzcursor

    SNAPTYPE

    Establece el estilo de resolución de la ventana gráfica actual

    SNAPUNIT

    Establece la distancia de resolución de la ventana gráfica actual

    TABMODE

    Controla el uso del tablero

    UCSFOLLOW

    Genera una vista en planta siempre que se cambia de un SCP a otro

    UCSICON

    Muestra el icono del SCP para la ventana gráfica actual utilizando código binario

    UCSNAME

    Almacena el nombre del sistema de coordenadas para la ventana gráfica actual del espacio actual

    UCSORG

    Almacena el punto de origen del sistema de coordenadas para la ventana gráfica en el espacio actual

    UCSVP

    Determina si el SCP de la ventana gráfica activa permanece fija o cambia para reflejar el SCP de la ventana gráfica activa en ese momento

    UCSXDIR

    Almacena la dirección X del SCP actual para la ventana gráfica del espacio actual

    UCSYDIR

    Almacena la dirección Y del SCP actual para la ventana gráfica del espacio actual


Ficha Referencia: Obtención de actualizaciones de la documentación [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Obtención de actualizaciones de la documentación
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Recepción de anuncios y actualizaciones de productos [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Recepción de anuncios y actualizaciones de productos
Conceptos
Procedimientos
Referencia
    • Introducción al Centro de comunicaciones
    • Personalización de las opciones de actualización de programas y anuncios
      Después de instalar el producto de Autodesk, debe configurar el Centro de comunicaciones con el Asistente de bienvenida para especificar la información que desea que éste le envíe.
    • Recepción de notificaciones de información nueva
      Cuando se genera una información nueva, el Centro de comunicaciones le notifica este hecho mostrando un mensaje de referencia numérica sobre la barra de estado.


Ficha Procedimientos: Utilización de coordenadas y de sistemas de coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Utilización de coordenadas y de sistemas de coordenadas
Conceptos
Procedimientos
Referencia

    • Para visualizar los valores de las coordenadas de un punto

    Para localizar un punto visualmente

    Para modificar la visualización de las coordenadas en la barra de estado

    Para introducir una coordenada absoluta (bidimensional)

    Para introducir una coordenada relativa (bidimensional)

    Para introducir una coordenada polar (bidimensional)

    Para introducir una coordenada absoluta (3D)

    Para introducir una coordenada relativa (3D)

    Para utilizar los filtros de coordenadas para designar un punto bidimensional

    Para utilizar los filtros de coordenadas a fin de designar un punto en 3D

    Para introducir coordenadas cilíndricas

    Para introducir coordenadas esféricas

    Para definir un nuevo origen SCP

    Para restablecer el SCU

    Para restablecer el SCP previo

    Para guardar un SCP

    Para restablecer un SCP guardado

    Para cambiar el nombre de un SCP

    Para suprimir un SCP

    Para introducir coordenadas relativas al SCU

    Para cambiar el plano XY

    Para seleccionar un SCP predefinido

    Para restablecer la ubicación y la orientación del SCP previo

    Para aplicar el SCP actual a otras ventanas gráficas

    Para activar y desactivar la visualización del icono SCP

    Para mostrar el icono SCP en el origen del SCP

    Para modificar la apariencia del icono SCP


Ficha Procedimientos: Recepción de anuncios y actualizaciones de productos [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Recepción de anuncios y actualizaciones de productos
Conceptos
Procedimientos
Referencia

    • Para personalizar las opciones del Centro de comunicaciones

    Para abrir la ventana del Centro de comunicaciones


Ficha Referencia: Utilización de coordenadas y de sistemas de coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Utilización de coordenadas y de sistemas de coordenadas
Conceptos
Procedimientos
Referencia

    • Comandos

    BLIPMODE

    Controla la visualización de marcas auxiliares

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    ID

    Muestra la coordenada de una posición

    LIST

    Muestra información de la base de datos sobre los objetos designados

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    SCP

    Controla los sistemas de coordenadas personales

    ADMINSCP

    Gestiona los sistemas de coordenadas personales

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    BLIPMODE

    Controla si las marcas auxiliares están visibles

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado

    ELEVATION

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual

    ERRNO

    Muestra el número del código de error apropiado cuando una función de AutoLISP causa un error que detecta AutoCAD

    LASTPOINT

    Almacena el último punto tecleado, expresado como una coordenada de SCP en el espacio actual, indicado con una arroba (@) en las entradas realizadas con el teclado

    PUCSBASE

    Almacena el nombre del SCP que define el origen y la orientación de parámetros ortogonales del SCP sólo en espacio papel

    TABMODE

    Controla el uso del tablero

    UCSFOLLOW

    Genera una vista en planta siempre que se cambia de un SCP a otro

    UCSICON

    Muestra el icono del SCP para la ventana gráfica actual utilizando código binario

    UCSNAME

    Almacena el nombre del sistema de coordenadas para la ventana gráfica actual del espacio actual

    UCSORG

    Almacena el punto de origen del sistema de coordenadas para la ventana gráfica en el espacio actual

    UCSVP

    Determina si el SCP de la ventana gráfica activa permanece fija o cambia para reflejar el SCP de la ventana gráfica activa en ese momento

    UCSXDIR

    Almacena la dirección X del SCP actual para la ventana gráfica del espacio actual

    UCSYDIR

    Almacena la dirección Y del SCP actual para la ventana gráfica del espacio actual


Ficha Referencia: Recepción de anuncios y actualizaciones de productos [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Recepción de anuncios y actualizaciones de productos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Introducción al Centro de comunicaciones [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Introducción al Centro de comunicaciones
Conceptos
Procedimientos
Referencia

    • El Centro de comunicaciones ofrece los siguientes tipos de anuncios:

    • Información general sobre los productos. Para mantenerse informado sobre las noticias de empresa de Autodesk y recibir anuncios de productos; puede enviar sus impresiones directamente a Autodesk.
    • Información sobre soporte de productos. Para recibir las últimas noticias del equipo de Soporte de productos de Autodesk.
    • Información de suscripciones y anuncios de ampliaciones. Para recibir anuncios y noticias acerca de los programas de suscripciones si es miembro de alguna suscripción de Autodesk (opción disponible sólo en algunos países).
    • Artículos y consejos. Para que se le notifique cuando existen nuevos artículos y consejos disponibles en las páginas web de Autodesk.

    Cuando comience a utilizar un producto, puede utilizar el Asistente de bienvenida para configurar el Centro de comunicaciones de su país, así como la frecuencia con la que desea recibir las actualizaciones y los canales de información que desea visualizar.

    Para abrir el Centro de comunicaciones, pulse el icono correspondiente en la bandeja situada a la derecha de la barra de estado.

    La privacidad en el Centro de comunicaciones

    El Centro de comunicaciones es una función interactiva que debe estar conectada a Internet para poder suministrar contenidos e información. Cada vez que se conecta al Centro de comunicaciones, éste envía información a Autodesk para que desde allí se pueda devolver la información correcta. Toda la información se envía de forma anónima para respetar la privacidad de los usuarios.

    La información que se envía a Autodesk es la siguiente:

    • Nombre del producto. El nombre del producto en el que está utilizando el Centro de comunicaciones
    • Número de versión del producto. La versión del producto
    • Idioma del producto. Idioma de la versión del producto
    • País. País especificado en los parámetros del Centro de comunicaciones

    Autodesk elabora datos estadísticos a partir de la información que recibe del Centro de comunicaciones para llevar un seguimiento del uso que se hace de este servicio y de los aspectos en que puede mejorar. Autodesk mantiene la información enviada o recopilada por los usuarios de acuerdo con la política de privacidad publicada por Autodesk que está disponible en http://www.autodesk.com/privacy.

    Activación y desactivación del Centro de comunicaciones

    La Utilidad de CAD Manager activa y desactiva el Centro de comunicaciones. Por ejemplo, si desea evitar que el Centro de comunicaciones envíe información a Autodesk, puede desactivarlo. Puede obtener información sobre la utilización de esta utilidad si la instala y la ejecuta y después elige Ayuda en la ventana Utilidad de CAD Manager.

    Para instalar la utilidad, haga doble clic en el archivo setup.exe del CD del producto. En el navegador de CD, haga clic en la ficha Expansión en red y, en Instalar las herramientas complementarias, elija CAD Manager Tools 2.0. En Autodesk CAD Manager Tools 2.0, haga clic en Instalar. Una vez haya concluido la instalación de la utilidad de CAD Manager, podrá acceder a ella desde el menú Inicio de Windows.


Ficha Procedimientos: Introducción a la especificación de coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción a la especificación de coordenadas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Procedimientos: Introducción al Centro de comunicaciones [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Introducción al Centro de comunicaciones
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la especificación de coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción a la especificación de coordenadas
Conceptos
Procedimientos
Referencia

    • Comandos

    BLIPMODE

    Controla la visualización de marcas auxiliares

    ID

    Muestra la coordenada de una posición

    LIST

    Muestra información de la base de datos sobre los objetos designados

    Variables de sistema

    BLIPMODE

    Controla si las marcas auxiliares están visibles

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado

    LASTPOINT

    Almacena el último punto tecleado, expresado como una coordenada de SCP en el espacio actual, indicado con una arroba (@) en las entradas realizadas con el teclado


Ficha Referencia: Introducción al Centro de comunicaciones [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Introducción al Centro de comunicaciones
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Personalización de las opciones de actualización de programas y anuncios [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Personalización de las opciones de actualización de programas y anuncios
Conceptos
Procedimientos
Referencia

    • Después de instalar el producto de Autodesk, debe configurar el Centro de comunicaciones con el asistente Bienvenido para especificar la información que desea que éste le envíe.

    • País. Especifica un país para que el Centro de comunicaciones pueda enviar la información que se ha diseñado específicamente para ese lugar.
    • Buscar nuevo contenido. Especifica la frecuencia con que desea que el Centro de comunicaciones se sincronice con los servidores de Autodesk.
    • Notificación de referencia numérica. Activa la opción de notificación de referencia numérica para que cuando se reciban nuevos mensajes de referencia numérica del Centro de comunicaciones éstos aparezcan sobre la barra de estado. Si la opción de notificaciones de referencia numérica no está activada en la configuración de la bandeja, esta configuración del Centro de comunicaciones no se hace efectiva.
    • Canales. Especifica la información que desea que aparezca en el Centro de comunicaciones.


Para personalizar las opciones del Centro de comunicaciones [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Personalización de las opciones de actualización de programas y anuncios
Conceptos
Procedimientos
Referencia

    • Para personalizar las opciones del Centro de comunicaciones

    1. Haga clic en el icono correspondiente de la bandeja situada a la derecha de la barra de estado.
    2. En la ventana del Centro de comunicaciones, haga clic en Parámetros.
    3. En el cuadro de diálogo Parámetros de configuración, elija los parámetros y las opciones que desee emplear y haga clic en Aplicar.
    4. Pulse Aceptar para cerrar el cuadro de diálogo Parámetros de configuración y cierre la ventana del Centro de comunicaciones.


Ficha Procedimientos: Dibujo de objetos geométricos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Conceptos
Procedimientos
Referencia

    • Para dibujar líneas

    Para dibujar una polilínea con segmentos de línea rectos

    Para dibujar una polilínea combinando líneas y arcos

    Para crear una polilínea gruesa

    Para crear una polilínea de contorno

    Para dibujar un polígono circunscrito

    Para dibujar un polígono mediante la especificación de un lado

    Para dibujar un polígono inscrito

    Para dibujar un rectángulo

    Para dibujar una línea múltiple

    Para crear un estilo de línea múltiple

    Para indicar las propiedades de toda la línea múltiple

    Para realizar bocetos y almacenar líneas dibujadas a mano alzada

    Para borrar líneas trazadas a mano alzada

    Para dibujar un arco especificando tres puntos

    Para dibujar un arco haciendo uso de un punto inicial, un centro y un punto final

    Para continuar un arco con una línea tangencial

    Para continuar un arco con un arco tangencial

    Para dibujar un círculo especificando el centro y el radio o el diámetro

    Para crear un círculo que forme tangente con dos objetos

    Para dibujar una polilínea con segmentos de línea rectos

    Para dibujar una polilínea combinando líneas y arcos

    Para crear una polilínea gruesa

    Para crear una polilínea de contorno

    Para crear arandelas

    Para dibujar un círculo isométrico

    Para dibujar una elipse real haciendo uso de los puntos finales y de la distancia

    Para dibujar un arco elíptico haciendo uso de los ángulos inicial y final

    Para convertir una polilínea de ajuste de spline en spline

    Para convertir una spline especificando puntos

    Para definir el estilo y el tamaño de un punto

    Para crear un objeto de punto

    Para crear una línea auxiliar a partir de dos puntos

    Para crear un rayo

    Para definir regiones

    Para definir una región mediante contornos

    Para combinar regiones mediante unión

    Para combinar regiones mediante sustracción

    Para combinar regiones mediante la localización de intersecciones

    Para definir la altura de objetos nuevos

    Para cambiar la altura de los objetos existentes

    Para desplegar una línea perpendicular desde un punto 3D al plano XY

    Para crear una malla rectangular

    Para crear una superficie reglada

    Para crear una malla de superficie tabulada

    Para crear una malla con una superficie de revolución

    Para crear una malla de superficie de segmentos de Coon definida por lados

    Para crear un prisma rectangular sólido

    Para crear un cono sólido con una base circular

    Para crear un cono sólido con una base elíptica

    Para crear un cilindro sólido con una base circular

    Para crear una esfera sólida

    Para crear un toroide sólido

    Para crear una cuña sólida

    Para extruir un objeto a lo largo de un eje

    Para revolucionar un objeto sobre un eje

    Para combinar sólidos

    Para sustraer un conjunto de sólidos de otro conjunto

    Para crear un sólido a partir de la intersección de dos o más sólidos diferentes

    Para definir un bloque para el dibujo actual

    Para crear un dibujo de biblioteca de bloques

    Para crear un archivo de dibujo nuevo a partir de objetos designados

    Para crear un archivo de dibujo nuevo a partir de una definición de bloque existente

    Para definir el color de todos los objetos nuevos

    Para establecer el tipo de línea aplicable a todos los objetos nuevos

    Para insertar un bloque definido en el dibujo actual

    Para insertar un archivo de dibujo como un bloque mediante la acción de arrastre

    Para insertar un bloque mediante DesignCenter

    Para modificar una definición de bloque existente

    Para actualizar una definición de bloque originada a partir de un archivo de dibujo

    Para modificar una descripción de bloque

    Para editar los atributos asignados a una definición de bloque

    Para especificar si los cambios se aplican a referencias a bloque existentes

    Para resaltar los indicadores de atributos duplicados en un bloque

    Para cambiar el orden de solicitud correspondiente a los valores de los atributos

    Para eliminar un atributo de una definición de bloque y de todas las referencias a bloque

    Para actualizar las referencias a bloque existentes con los atributos que haya modificado

    Para actualizar los atributos en las referencias a bloque para la definición de bloque seleccionada

    Alternativa

    Para cambiar la capa de un objeto

    Para modificar el color asignado a una capa

    Para cambiar el color de un objeto, modificando el color de la capa

    Para modificar el tipo de línea asignado a una capa

    Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    Para modificar una definición de bloque existente

    Para descomponer una referencia a bloque

    Para definir un bloque para el dibujo actual

    Para modificar una definición de bloque existente

    Para crear una definición de atributo

    Para modificar la definición de un atributo antes de asociarlo con un bloque

    Para exportar los atributos de bloque

    Para crear un archivo de plantilla de extracción de atributos

    Para extraer la información de atributo

    Para suprimir una definición de bloque

    Para crear una nube de revisión completamente nueva

    Para convertir un objeto cerrado en una nube de revisión

    Para cambiar los valores por defecto correspondientes a la longitud de arco de una nube de revisión

    Para editar la longitud de cada uno de los arcos o las cuerdas de una nube de revisión


Ficha Referencia: Personalización de las opciones de actualización de programas y anuncios [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Personalización de las opciones de actualización de programas y anuncios
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Dibujo de objetos geométricos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Conceptos
Procedimientos
Referencia

    • Comandos

    3D

    Crea objetos de malla poligonal tridimensionales

    3DMALLA

    Crea una malla poligonal de forma libre

    3DPOL

    Crea una polilínea de segmentos de línea en el espacio 3D

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    ARCO

    Crea un arco

    ATRDEF

    Crea una definición de atributo

    ATRVIS

    Controla de forma global la visibilidad de atributos

    ATREDIT

    Cambia la información de los atributos

    ATTSYNC

    Actualiza todas las apariciones de un bloque concreto con los atributos actuales definidos para el bloque

    BASE

    Establece un nuevo punto base de inserción para el dibujo actual

    ADMATRB

    Edita las propiedades de atributo de una definición de bloque

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    PRISMARECT

    Crea un prisma rectangular sólido tridimensional

    CIRCULO

    Crea un círculo

    COLOR

    Establece el color para los objetos nuevos

    CONO

    Crea un cono sólido tridimensional

    CILINDRO

    Crea un cilindro sólido tridimensional

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    ARANDELA

    Dibuja círculos y anillos rellenos

    EDITATR

    Edita los atributos en una referencia a bloque

    ATREXTM

    Cambia la visibilidad de las aristas de caras tridimensionales

    SUPLADOS

    Crea una malla poligonal tridimensional

    ELEV

    Establece la elevación y la altura de los nuevos objetos

    ELIPSE

    Crea una elipse o un arco elíptico

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    EXTRUSION

    Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    INSERT

    Incluye un bloque o dibujo con nombre en el dibujo actual

    INTERF

    Crea un sólido 3D compuesto a partir del volumen común de dos o más sólidos

    INTERSEC

    Crea sólidos o regiones compuestos a partir de la intersección de dos o más sólidos o regiones y elimina las áreas que quedan fuera de la intersección

    LAYER

    Gestiona capas y propiedades de capas

    LINEA

    Crea segmentos de línea recta

    TIPOLÍN

    Carga, define y modifica tipos de línea

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    MLINE

    Crea varias líneas paralelas

    ESTILOLM

    Define un estilo para diferentes líneas paralelas

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    UY

    Restablece los objetos borrados

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    PUNTO

    Crea un objeto de punto

    POLIGONO

    Crea una polilínea equilátera cerrada

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    RAYO

    Crea líneas semi-infinitas

    RECTANG

    Dibuja una polilínea rectangular

    REGION

    Crea un objeto de región a partir de un conjunto de designación de objetos existentes

    NUBEREV

    Crea una polilínea de arcos secuenciales para crear una forma de nube

    REVOLUCION

    Crea sólidos mediante la revolución de objetos de dos dimensiones alrededor de un eje

    SUPREV

    Crea una superficie de revolución alrededor de un eje designado

    SUPREGLA

    Crea una superficie reglada entre dos curvas

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    BOCETO

    Crea una serie de segmentos de línea a mano alzada

    ESFERA

    Crea una esfera sólida tridimensional

    SPLINE

    Crea una curva B-Spline racional no uniforme (NURBS)

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    DIFERENCIA

    Combina las regiones designadas mediante sustracción

    SUPTAB

    Crea una superficie tabulada a partir de una curva de trayectoria y un vector de dirección

    TOROIDE

    Crea un sólido con forma de arandela

    SCP

    Controla los sistemas de coordenadas personales

    UNION

    Combina las regiones o los sólidos designados mediante unión

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    CUÑA

    Crea un sólido 3D con una cara inclinada con respecto al eje X

    LINEAX

    Crea una línea infinita

    Variables de sistema

    AFLAGS

    Define las marcas de atributo para un código binario de ATRDEF

    ANGDIR

    Define la dirección de los ángulos positivos

    ATTDIA

    Controla si con el comando INSERT se utiliza un cuadro de diálogo para introducir valores de atributo

    ATTMODE

    Controla la visualización de atributos

    ATTREQ

    Determina si el comando INSERT utiliza parámetros de atributos por defecto durante la inserción de bloques

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    CIRCLERAD

    Establece el radio de círculo por defecto

    CMLSTYLE

    Establece el estilo de línea múltiple que AutoCAD utilizará para dibujar la línea múltiple

    DELOBJ

    Determina si los objetos utilizados para crear otros objetos se mantienen en la base de datos de dibujo o si se deben eliminar

    DONUTID

    Establece el valor por defecto del diámetro interior de una arandela

    DONUTOD

    Establece el valor por defecto del diámetro exterior de una arandela

    ELEVATION

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    FRONTZ

    Almacena la variación del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    INSNAME

    Define el nombre de bloque por defecto para el comando INSERT

    INSUNITS

    Especifica un valor de unidades de dibujo para bloques o imágenes insertados desde DesignCenter

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino

    ISOLINES

    Determina el número de isolíneas por superficie en los objetos

    LASTANGLE

    Almacena el ángulo final del último arco dibujado, en relación con el plano XY del SCP en curso en el espacio actual

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos

    PELLIPSE

    Controla el tipo de elipse creado con ELIPSE

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto

    POLYSIDES

    Establece el número de lados por defecto para el comando POLIGONO

    SKETCHINC

    Establece el incremento de registros para el comando BOCETO

    SKPOLY

    Determina si el comando BOCETO genera líneas y polilíneas

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual

    SURFTAB1

    Establece el número de tabulaciones generadas por los comandos SUPREGLA y SUPTAB

    SURFTAB2

    Establece la densidad de malla en la dirección N para los comandos SUPREV y SUPLADOS

    THICKNESS

    Establece la altura de objeto tridimensional actual

    VIEWMODE

    Almacena el modo de vista de la ventana gráfica actual mediante códigos binarios

    WHIPARC

    Controla el suavizado de la visualización de círculos y arcos


Recepción de notificaciones de información nueva [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Recepción de notificaciones de información nueva
Conceptos
Procedimientos
Referencia

    • Cuando se genera una información nueva, el Centro de comunicaciones le notifica este hecho mostrando un mensaje de referencia numérica sobre la barra de estado.

    Haga clic en el mensaje de notificación numérica para abrir la ventana del Centro de comunicaciones. Si desea recibir las notificaciones mediante el icono del Centro de comunicaciones, desactive la opción de notificaciones de referencia numérica en el cuadro de diálogo Parámetros de configuración del Centro de comunicaciones.

    Si no se muestra el icono del Centro de comunicaciones en la barra de estado, consulte este problema con su administrador de red.


Visualización de la sección Léame del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Visualización de la sección Léame del producto
Conceptos
Procedimientos
Referencia

    • Puede encontrar información de última hora sobre este software en la sección Léame. Es aconsejable leer la sección Léame para obtener información sobre el hardware recomendado, instrucciones de instalación actualizadas y problemas que ya hayan surgido anteriormente con el software. La sección Léame también contiene información detallada sobre las marcas comerciales de Autodesk.

    • Visualización de la sección Léame


Interfaz del usuario [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario

    • Menús, barras de herramientas y paletas de herramientas
    Se pueden utilizar varios menús, menús contextuales, paletas y barras de herramientas para acceder a los comandos, parámetros y modos utilizados con mayor frecuencia.

    Ventana de comandos
    Es posible visualizar comandos, variables de sistema, opciones, mensajes y solicitudes en una ventana denominada ventana de comandos, que se puede fijar y cuyo tamaño se puede modificar.

    DesignCenter
    Con DesignCenter™ es posible gestionar las referencias a bloques, las referencias externas y cualquier otro tipo de contenido, como las definiciones de capa, presentaciones y los estilos de texto.

    Personalización del entorno de dibujo
    Es posible personalizar muchos de los elementos del entorno de trabajo para adaptarlos a las necesidades de cada uno.

    Dispositivos señaladores
    El dispositivo señalador puede ser un ratón, un cursor digitalizador o un lápiz digitalizador, y puede tener más de dos botones.


Menús, barras de herramientas y paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Puede utilizar varios menús, menús contextuales, paletas de herramientas y barras de herramientas para acceder a los comandos, parámetros y modos utilizados con más frecuencia.

    • Paletas de herramientas
      Las paletas de herramientas son áreas organizadas en fichas de la ventana Paletas de herramientas que constituyen un método eficaz de organizar, compartir y colocar bloques y sombreados. Las paletas de herramientas también pueden contener herramientas personalizadas creadas por desarrolladores independientes.
    • Barras de herramientas
      Los botones de las barras de herramientas se emplean para iniciar comandos, mostrar barras de herramientas desplegables y mostrar información de herramientas.
    • Barra de menús
      Para mostrar los menús desplegables de la barra de menús, puede utilizarse alguno de los métodos que se indican a continuación. También es posible definir nuevos menús.
    • Menús contextuales
      Los menús contextuales se utilizan para acceder con rapidez a los comandos directamente relacionados con la actividad que se está realizando.
    • Menú de referencia a objetos
      Es posible establecer fácil y rápidamente una referencia a objeto desde un menú contextual.

    Véase también


Paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Las paletas de herramientas son áreas organizadas en fichas de la ventana Paletas de herramientas que constituyen un método eficaz de organizar, compartir y colocar bloques y sombreados. Las paletas de herramientas también pueden contener herramientas personalizadas creadas por desarrolladores independientes.

    • Inserción de bloques y sombreados mediante paletas de herramientas
      Las paletas de herramientas son áreas organizadas en fichas de la ventana Paletas de herramientas. Para colocar bloques y sombreados de forma rápida en un dibujo, basta con arrastrarlos desde una paleta de herramientas.
    • Modificación de los parámetros de la paleta de herramientas
      A las opciones y los parámetros de las paletas de herramientas se accede desde menús contextuales de distintas áreas de la ventana Paletas de herramientas.
    • Control de las propiedades de las herramientas
      Las propiedades de inserción y de patrón de cualquier herramienta de una paleta de herramientas se pueden modificar.
    • Personalización de las paletas de herramientas
      Existen varias formas de añadir herramientas a una paleta de herramientas.
    • Cómo guardar y compartir paletas de herramientas
      Las paletas de herramientas se pueden guardar y compartir exportándolas o importándolas como un archivo de paleta de herramientas.


Inserción de bloques y sombreados mediante paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Inserción de bloques y sombreados mediante paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Las paletas de herramientas son áreas organizadas en fichas de la ventana Paletas de herramientas. En ellas se pueden colocar los bloques y los sombreados que se usan con más frecuencia. Cuando necesita añadir un bloque o un sombreado a un dibujo, sólo tiene que arrastrarlo desde la paleta de herramientas hasta el dibujo.

    Los bloques y los sombreados que residen en una paleta de herramientas se denominan herramientas. Por tanto, algunas propiedades de herramienta, como la escala, la rotación y la capa, se pueden definir de forma independiente para cada herramienta.

    Tras colocar bloques mediante este método, suele ser necesario girarlos o cambiar su escala. Al arrastrar bloques desde una paleta de herramientas, se pueden utilizar referencias a objetos. No obstante, la referencia de rejilla permanece oculta durante el arrastre.

    Asignación automática de la escala de los bloques

    Al arrastrar un bloque de una paleta de herramientas hasta un dibujo, se le asigna automáticamente una escala con arreglo a la relación de las unidades definidas en el bloque y en el dibujo actual. Por ejemplo, si el dibujo actual utiliza el metro como unidad de medida y el bloque utiliza el centímetro, la relación de las unidades es 1 m/100 cm. Al arrastrar el bloque hasta el dibujo, el bloque se inserta con la escala 1/100.

    Nota En el cuadro de diálogo Opciones, en la ficha Preferencias de usuario, los parámetros Unidades de contenido de origen y Unidades de dibujo de destino se utilizan cuando la opción Escala de arrastrar y soltar correspondiente tanto al bloque de origen como al dibujo de destino está definida como Sin unidad.

    Véase también


Modificación de los parámetros de la paleta de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Modificación de los parámetros de la paleta de herramientas
Conceptos
Procedimientos
Referencia

    • A las opciones y los parámetros de las paletas de herramientas se accede desde menús contextuales de distintas áreas de la ventana Paletas de herramientas. Algunos de estos parámetros son

    • Ocultar automáticamente. La ventana Paletas de herramientas se muestra y se oculta automáticamente al desplazar el cursor sobre la barra de títulos de la ventana Paletas de herramientas.

    • Transparencia. La ventana Paletas de herramientas puede hacerse transparente de modo que no dificulten la visión de los objetos que se encuentran debajo. (La función de transparencia no está disponible para los usuarios de MicrosoftWindows NT.)

    • Vistas. El estilo de visualización y el tamaño de los iconos de una paleta de herramientas se pueden modificar.

    La ventana Paletas de herramientas se puede fijar a la derecha y a la izquierda de la ventana de la aplicación. Para evitar que la ventana Paletas de herramientas se fije mientras la está desplazando, mantenga pulsada la tecla CTRL.

    Los parámetros de la paleta de herramientas se guardan en su perfil de AutoCAD.


Ficha Procedimientos: Modificación de los parámetros de la paleta de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Modificación de los parámetros de la paleta de herramientas
Conceptos
Procedimientos
Referencia

    • Para cambiar la función de ocultación automática de la ventana Paletas de herramientas

    Para cambiar la transparencia de la ventana Paletas de herramientas

    Para cambiar el estilo de visualización de los iconos de la ventana Paletas de herramientas


Ficha Referencia: Modificación de los parámetros de la paleta de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Modificación de los parámetros de la paleta de herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    PALETASHERR

    Abre la ventana Paletas de herramientas

    CIERRAPALETASHERR

    Cierra la ventana Paletas de herramientas

    Variables de sistema

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes

    TPSTATE

    Determina si la ventana Paletas de herramientas está activa o no


Ficha Procedimientos: Creación de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Conceptos
Procedimientos
Referencia

    • Para crear una nueva presentación

    Para importar una presentación a partir de una plantilla

    Para suprimir una presentación

    Para cambiar el nombre de una presentación

    Para organizar las fichas de presentación

    Para convertir una presentación en actual

    Para activar la presentación previa

    Para activar la ficha Modelo

    Para duplicar una presentación

    Para seleccionar todas las presentaciones

    Para mostrar la configuración de página de la presentación activa

    Para imprimir una presentación

    Para iniciar el Editor de parámetros del trazador

    Para establecer el tamaño del papel en una presentación

    Para añadir un tamaño de papel personalizado partiendo de cero

    Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    Para editar un tamaño de papel personalizado

    Para suprimir un tamaño de papel personalizado

    Para modificar un tamaño de papel estándar

    Para establecer la orientación del dibujo trazado

    Para desplazar el origen de la impresión

    Para establecer el área de impresión y ajustar la visualización

    Para definir la escala de impresión de una presentación

    Para definir la opción Ajustar escala al imprimir

    Para ajustar la escala de los grosores de línea de una presentación

    Para crear presentaciones con el asistente

    Para duplicar una presentación

    Para crear una presentación con una plantilla de presentación

    Para guardar una plantilla de presentación

    Para insertar una presentación mediante DesignCenter

    Para importar los parámetros PCP o PC2 en la presentación actual

    Para guardar una configuración de página

    Para suprimir una configuración de página

    Para cambiar el nombre de una configuración de página

    Para importar una configuración de página desde otro dibujo

    Para crear una ventana gráfica de presentación

    Para colocar una ventana guardada en una presentación

    Para modificar las propiedades de ventana gráfica en la paleta Propiedades

    Para activar un bloqueo de escala en una ventana gráfica

    Para aplicar tramado a objetos de ventanas de presentación

    Para activar o desactivar el uso de la paleta Propiedades

    Para inutilizar o reutilizar capas en la ventana de presentación actual

    Para ver una lista de las capas que están inutilizadas en la ventana gráfica actual

    Para inutilizar o reutilizar las capas de todas las ventanas gráficas

    Para inutilizar o reutilizar capas en el espacio papel

    Para inutilizar o reutilizar las capas de todas las ventanas gráficas nuevas

    Para crear nuevas capas que estén inutilizadas en todas las ventanas gráficas

    Para modificar la escala de ventana en la paleta Propiedades

    Para ajustar la escala de tipos de línea globalmente en espacio papel

    Para alinear los objetos entre ventanas gráficas utilizando una línea auxiliar

    Para alinear los objetos entre las ventanas gráficas mediante MVSETUP

    Para girar una vista modificando el SCP

    Para girar una vista mediante MVSETUP

    Para redefinir un contorno de ventana gráfica


Para cambiar la función de ocultación automática de la ventana Paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Modificación de los parámetros de la paleta de herramientas
Conceptos
Procedimientos
Referencia

    • Para cambiar la función de ocultación automática de la ventana Paletas de herramientas

    • En la ventana Paletas de herramientas, en la parte inferior de la barra de título, haga clic en el botón Ocultar automáticamente.

    La función de ocultación automática está activada.

    La función de ocultación automática está desactivada.

    Nota La función de ocultación automática sólo está disponible cuando la ventana Paletas de herramientas no está fijada.


Ficha Referencia: Creación de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    CAPA

    Gestiona capas y propiedades de capas

    LAYOUT

    Crea y modifica las fichas de presentación de dibujos

    ASISTPRES

    Crea una nueva ficha de presentación y especifica los parámetros de la página y del trazado

    TIPOLIN

    Carga, define y modifica tipos de línea

    MODEL

    Permite cambiar de la ficha de presentación a la ficha Modelo

    DESPLAZA

    Desplaza los objetos a una distancia determinada en una dirección especificada

    ESPACIOM

    Cambia de una ventana gráfica de espacio papel a una de espacio modelo

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    PROPIEDADES

    Controla las propiedades de objetos existentes

    RELLENAPS

    Importa una configuración de página definida por el usuario a una nueva presentación de dibujo

    ESPACIOP

    Cambia de una ventana gráfica del espacio modelo al espacio papel

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    TIEMPO

    Muestra los datos de fecha y hora de un dibujo

    SCP

    Controla los sistemas de coordenadas personales

    VGDELIM

    Delimita objetos de la ventana gráfica

    VGCAPA

    Establece la visibilidad de capas en las ventanas gráficas

    VENTANAS

    Crea ventanas gráficas múltiples

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    CDATE

    Establece la fecha y hora del calendario

    CTAB

    Devuelve el nombre de la ficha actual (modelo o presentación) del dibujo

    CVPORT

    Establece el número de identificación de la ventana gráfica actual

    DATE

    Almacena la fecha y la hora actuales

    MAXACTVP

    Precisa el número máximo de ventanas gráficas que pueden estar activas al mismo tiempo en una presentación

    PLOTROTMODE

    Controla la orientación de los trazados

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel

    PUCSBASE

    Almacena el nombre del SCP que define el origen y la orientación de parámetros ortogonales del SCP sólo en espacio papel

    TDCREATE

    Almacena la hora local y la fecha en que se creó el dibujo

    TDUCREATE

    Almacena la hora y la fecha universales en que se creó el dibujo

    TDUPDATE

    Almacena la hora local y la fecha de la última actualización o almacenamiento

    TDUUPDATE

    Almacena la fecha y hora de la última actualización/guardado

    TILEMODE

    Convierte en actual la ficha Modelo o la última ficha de presentación


Para cambiar la transparencia de la ventana Paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Modificación de los parámetros de la paleta de herramientas
Conceptos
Procedimientos
Referencia

    • Para cambiar la transparencia de la ventana Paletas de herramientas

    1. Haga clic con el botón derecho del ratón en la barra de títulos de la ventana Paletas de herramientas y, a continuación, haga clic en el elemento Transparencia del menú que aparece.
    2. En el cuadro de diálogo Transparencia, ajuste el nivel de transparencia de la ventana Paletas de herramientas. Pulse Aceptar.

    Nota La función de transparencia sólo está disponible cuando la ventana Paletas de herramientas no está fijada. La función de transparencia no está disponible para los usuarios de Microsoft® Windows NT.


Control de las propiedades de las herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Control de las propiedades de las herramientas
Conceptos
Procedimientos
Referencia

    • Las propiedades de inserción y de patrón de cualquier herramienta de una paleta de herramientas se pueden modificar. Se puede, por ejemplo, cambiar la escala de inserción de un bloque o el ángulo de un patrón de sombreado.

    Para cambiar estas propiedades de herramienta, haga clic con el botón derecho del ratón en una herramienta y, a continuación, haga clic en el elemento Propiedades del menú contextual. En el cuadro de diálogo Propiedades de herramientas, modifique las propiedades de la herramienta. Este cuadro de diálogo contiene dos categorías de propiedades: por un lado la categoría de propiedades de inserción o de patrón y, por otro, la de propiedades generales.

    • Propiedades de inserción o de patrón. Son propiedades de control específicas del objeto, como la escala, la rotación y el ángulo.
    • Propiedades generales. Modifican los parámetros actuales de las propiedades del dibujo, como por ejemplo la capa, el color y el tipo de línea.
    Actualización del icono de una herramienta

    Los iconos de las paletas de herramientas no se actualizan automáticamente al modificar el bloque o el sombreado. Si modifica la definición de un bloque o de un sombreado, puede actualizar el icono correspondiente en la paleta de herramientas. En el cuadro de diálogo Propiedades de herramientas, cambie la entrada del campo Archivo de origen de los bloques o el campo Nombre de patrón de los sombreados y, a continuación, vuelva a cambiar la entrada. Al hacerlo, se actualiza el icono correspondiente a dicha herramienta.

    Por otro lado, puede suprimir la herramienta y sustituirla utilizando DesignCenter.

    Especificación de modificaciones de las propiedades de las herramientas

    En algunos casos, es posible que desee asignar modificaciones concretas a ciertas propiedades de una herramienta. Por ejemplo, quizá quiera colocar un sombreado automáticamente en una capa previamente especificada, independientemente del parámetro definido actualmente para la capa. Definir las propiedades de forma automática al crear ciertos objetos puede ahorrar tiempo al usuario y reducir el margen de errores.

    El cuadro de diálogo Propiedades de herramientas contiene campos correspondientes a todas las posibles modificaciones de propiedades.

    Las modificaciones de las propiedades de capa afectan al color, el tipo de línea, el grosor de línea, el estilo de trazado y el trazado. Las modificaciones de las propiedades de capa se resuelven de la siguiente manera:

    • Si en el dibujo falta una capa, ésta se crea automáticamente.
    • Si una capa está actualmente desactivada o inutilizada, el bloque o el sombreado se crean, en su lugar, en la capa actual.


Ficha Referencia: Introducción a las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYOUT

    Crea y modifica las fichas de presentación de dibujos

    ASISTPRES

    Crea una nueva ficha de presentación y especifica los parámetros de la página y del trazado

    MODEL

    Permite cambiar de la ficha de presentación a la ficha Modelo

    ESPACIOM

    Cambia de una ventana gráfica de espacio papel a una de espacio modelo

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    RELLENAPS

    Importa una configuración de página definida por el usuario a una nueva presentación de dibujo

    ESPACIOP

    Cambia de una ventana gráfica del espacio modelo al espacio papel

    VENTANAS

    Crea ventanas gráficas múltiples

    VGCAPA

    Establece la visibilidad de capas en las ventanas gráficas

    Variables de sistema

    CTAB

    Devuelve el nombre de la ficha actual (modelo o presentación) del dibujo

    CVPORT

    Establece el número de identificación de la ventana gráfica actual

    MAXACTVP

    Precisa el número máximo de ventanas gráficas que pueden estar activas al mismo tiempo en una presentación

    PLOTROTMODE

    Controla la orientación de los trazados

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel

    PUCSBASE

    Almacena el nombre del SCP que define el origen y la orientación de parámetros ortogonales del SCP sólo en espacio papel

    TILEMODE

    Convierte en actual la ficha Modelo o la última ficha de presentación


Ficha Procedimientos: Control de las propiedades de las herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Control de las propiedades de las herramientas
Conceptos
Procedimientos
Referencia

    • Para mostrar las propiedades de una herramienta de una paleta de herramientas

    Para cambiar una propiedad de una herramienta de una paleta de herramientas


Para crear una nueva presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para crear una nueva presentación

    1. En el menú Insertar, seleccione Presentación. A continuación, pulse Nueva.
    2. Introduzca el nombre de la nueva presentación en la línea de comando.

    Se creará una nueva ficha de presentación. Para abrir la nueva presentación, escoja la ficha de presentación.

    Barra de herramientas Presentaciones

    Línea de comando LAYOUT


Ficha Referencia: Control de las propiedades de las herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Control de las propiedades de las herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    PALETASHERR

    Abre la ventana Paletas de herramientas

    CIERRAPALETASHERR

    Cierra la ventana Paletas de herramientas

    Variables de sistema

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes

    TPSTATE

    Determina si la ventana Paletas de herramientas está activa o no


Para importar una presentación a partir de una plantilla [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para importar una presentación a partir de una plantilla

    1. En el menú Insertar, seleccione Presentación. A continuación, elija A partir de plantilla.
    2. En cuadro de diálogo Seleccionar archivo, seleccione un archivo DWT o DWG desde el que desea importar una presentación.
    3. Pulse Abrir.
    4. En el cuadro de diálogo Insertar presentaciones, seleccione la presentación que desee importar.

    Se creará una nueva ficha de presentación. Para abrir la nueva presentación, escoja la ficha de presentación.

    Barra de herramientas Presentaciones

    Línea de comando LAYOUT


Para mostrar las propiedades de una herramienta de una paleta de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Control de las propiedades de las herramientas
Conceptos
Procedimientos
Referencia

    • Para mostrar las propiedades de una herramienta de una paleta de herramientas

    1. Haga clic con el botón derecho del ratón en una herramienta de la paleta de herramientas y, a continuación, haga clic en el elemento Propiedades del menú contextual.
    2. En el cuadro de diálogo Propiedades de herramientas, utilice la barra de desplazamiento para ver todas las propiedades de la herramienta.

    También puede cambiar el tamaño del cuadro de diálogo Propiedades de herramientas o ampliar y contraer las categorías de propiedades pulsando los botones de doble flecha.

    3. Pulse Aceptar.


Para suprimir una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para suprimir una presentación

    1. Pulse con el botón derecho en la ficha de presentación que desee eliminar y, en el menú contextual, elija Suprimir.
    2. En la casilla de advertencia de AutoCAD, pulse Aceptar para suprimir la presentación.

    La ficha Modelo no puede suprimirse.

    Línea de comando LAYOUT


Para cambiar una propiedad de una herramienta de una paleta de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Control de las propiedades de las herramientas
Conceptos
Procedimientos
Referencia

    • Para cambiar una propiedad de una herramienta de una paleta de herramientas

    1. Haga clic con el botón derecho del ratón en una herramienta de la paleta de herramientas y, a continuación, haga clic en el elemento Propiedades del menú contextual.
    2. En el cuadro de diálogo Propiedades de herramientas, utilice la barra de desplazamiento para ver todas las propiedades de la herramienta. Haga clic en cualquiera de los campos de propiedades y especifique un nuevo valor o parámetro.
    • Las propiedades que figuran bajo las categorías Insertar o Patrón controlan propiedades específicas de los objetos como, por ejemplo, la escala, la rotación y el ángulo.
    • Las propiedades que figuran bajo la categoría General modifican los parámetros actuales de las propiedades del dibujo, como la capa, el color y el tipo de línea.

    También puede cambiar el tamaño del cuadro de diálogo Propiedades de herramientas o ampliar y contraer las categorías de propiedades pulsando los botones de flecha.

    3. Pulse Aceptar.


Personalización de las paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Personalización de las paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Se pueden crear nuevas paletas de herramientas utilizando el botón Propiedades de la barra de títulos de la ventana Paletas de herramientas. Para añadir herramientas a una paleta, utilice uno de los siguientes métodos:

    • Arrastre dibujos, bloques y sombreados desde DesignCenter hasta la paleta de herramientas. Los dibujos que se añaden a una paleta de herramientas se insertan como bloques al arrastrarlos hasta el dibujo.
    • Utilice Cortar, Copiar y Pegar para mover o copiar herramientas desde una paleta de herramientas a otra.
    • Cree una ficha de paleta de herramientas con un contenido definido previamente haciendo clic con el botón derecho del ratón en una carpeta, un archivo de dibujo o un bloque en la vista en árbol de DesignCenter y, a continuación, haciendo clic en el elemento Crear paleta de herramientas del menú contextual.

    Nota Los archivos de dibujo de origen correspondientes a las herramientas de bloque de las paletas de herramientas deben estar siempre accesibles. Al mover un archivo de dibujo de origen a una carpeta distinta, debe modificar la herramienta de bloque que remite al archivo haciendo clic con el botón derecho del ratón en la herramienta de bloque y especificando la nueva carpeta del archivo de origen en el cuadro de diálogo Propiedades de herramientas.

    Las herramientas colocadas en una paleta de herramientas pueden organizarse arrastrándolas dentro de la paleta de herramientas.

    Una ficha de paleta de herramientas puede desplazarse por la lista de fichas desde el menú contextual de la paleta de herramientas o desde la ficha Paletas de herramientas del cuadro de diálogo Personalizar. De la misma manera, se pueden suprimir las paletas de herramientas que ya no se necesiten. Las paletas de herramientas que se suprimen se pierden a menos que previamente se hayan guardado exportándolas a un archivo. La ruta de las paletas de herramientas se puede controlar desde la ficha Archivos del cuadro de diálogo Opciones. Esta ruta puede conducir a una ubicación de red compartida.

    Nota Si un archivo de paleta de herramientas tiene asignado el atributo de sólo lectura, en la esquina inferior de la paleta de herramientas aparece un icono de bloqueo. Este icono indica que, al margen de cambiar los parámetros de visualización y de organizar los iconos que contiene, la paleta de herramientas no admite modificaciones.


Para crear una paleta de herramientas desde una carpeta o un dibujo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Personalización de las paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Para crear una paleta de herramientas desde una carpeta o un dibujo

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En la vista en árbol de DesignCenter o en el área de contenido, haga clic con el botón derecho del ratón en una carpeta, un archivo de dibujo o un bloque.
    3. En el menú contextual, haga clic en Crear paletas de herramientas.

    Se crea una paleta de herramientas que contiene todos los bloques y los sombreados de la carpeta o del dibujo seleccionados.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Ficha Procedimientos: Impresión de dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Conceptos
Procedimientos
Referencia

    • Para imprimir un dibujo

    Para convertir los parámetros de plumilla en estilos de trazado

    Para importar los parámetros de dispositivo PCP o PC2 al configurar un trazador

    Para importar los parámetros de dispositivo PCP o PC2 en un archivo de configuración del trazador

    Para aplicar parámetros de escala y área de trazado PCP o PC2 a la presentación actual

    Para seleccionar un dispositivo de impresión

    Para seleccionar un tamaño de papel para el trazado actual

    Para establecer el tamaño de papel por defecto de una presentación

    Para establecer el tamaño de papel por defecto de un trazador

    Para crear o editar un tamaño de papel personalizado para una impresora externa al sistema

    Para colocar el dibujo en el papel mientras se traza

    Para imprimir utilizando una escala a tamaño real

    Para imprimir utilizando una escala personalizada

    Para aplicar una escala al dibujo para que se ajuste a la página

    Para imprimir grosores de línea

    Para desactivar estilos de trazado

    Para cambiar el orden de impresión de los objetos

    Para definir opciones de trazado sombreado en la ficha Modelo

    Para definir opciones de trazado sombreado en una ficha Presentación

    Para eliminar líneas ocultas al imprimir desde la ficha Modelo

    Para eliminar líneas ocultas al imprimir desde una ficha Presentación

    Para ocultar objetos del espacio papel al imprimir desde una ficha de presentación

    Para modificar el parámetro de trazado sombreado de una ventana gráfica

    Para modificar el parámetro de trazado sombreado en el espacio modelo

    Para especificar el nivel de resolución de un trazado sombreado

    Para establecer un tipo de tabla de estilos de trazado para los nuevos dibujos

    Para convertir un dibujo con el fin de utilizar los estilos de trazado guardados

    Para convertir un dibujo con el fin de utilizar estilos de trazado que dependen del color

    Para convertir una tabla de estilos de trazado que dependen del color en una tabla de estilos de trazado guardados

    Para asignar una tabla de estilos de trazado a una presentación

    Para previsualizar los efectos de una tabla de estilos de trazado en una presentación

    Para crear una tabla de estilos de trazado

    Para cambiar el nombre de una tabla de estilos de trazado que dependen del color

    Para cambiar la descripción de una tabla de estilos de trazado

    Para editar los estilos de una tabla de estilos de trazado

    Para cambiar el estilo de trazado de un objeto

    Para cambiar el estilo de trazado de una capa

    Para establecer el estilo de trazado actual

    Para crear un estilo de trazado guardado

    Para copiar un estilo de trazado guardado

    Para cambiar la descripción de un estilo de trazado

    Para cambiar el nombre de un estilo de trazado guardado

    Para suprimir un estilo de trazado guardado

    Para suprimir una tabla de asignación de color

    Para modificar los parámetros de estilos de trazado

    Para asignar un color de estilo de trazado

    Para utilizar tramados

    Para activar o desactivar la simulación de color

    Para activar o desactivar la conversión a escala de grises

    Para precisar un número de plumilla virtual

    Para establecer el grosor de línea

    Para establecer el tipo de línea

    Para aplicar escala a tipos de línea y patrones de relleno que no sean ISO

    Para asignar estilos de final de línea o de juntas de línea

    Para asignar un estilo de relleno

    Para establecer el área del dibujo mientras se traza

    Para generar una vista previa parcial del trazado

    Para generar una vista previa completa del trazado

    Para crear un archivo DXB

    Para crear un archivo de trama

    Para crear un archivo PostScript

    Para crear un archivo de trazado

    Para iniciar la Utilidad de impresión por lotes

    Para añadir un dibujo a la lista de impresión por lotes

    Para añadir una lista de dibujos al lote actual

    Para eliminar un dibujo de la lista de impresión por lotes

    Para abrir un archivo BP3 existente

    Para crear un archivo BP3 nuevo

    Para guardar un archivo BP3

    Para comprobar la impresión por lotes

    Para realizar una impresión por lotes

    Para crear un registro de impresión por lotes

    Para crear un registro de errores

    Para precisar las presentaciones que se van a imprimir

    Para especificar la configuración de página que se va a utilizar para imprimir

    Para utilizar una configuración de página de un dibujo o plantilla que no esté en la lista de impresión por lotes

    Para especificar el dispositivo de impresión

    Para ajustar los parámetros de la impresión

    Para activar o desactivar la impresión de capas


Ficha Referencia: Personalización de las paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Personalización de las paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    PALETASHERR

    Abre la ventana Paletas de herramientas

    CIERRAPALETASHERR

    Cierra la ventana Paletas de herramientas

    Variables de sistema

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes

    TPSTATE

    Determina si la ventana Paletas de herramientas está activa o no


Ficha Referencia: Impresión de dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVERTCTB

    Convierte una tabla de estilos de trazado dependientes del color (CTB) en una tabla de estilos de trazado con nombre (STB)

    CONVESTILOTRAZ

    Convierte el dibujo actual para usar estilos de trazo guardados o dependientes del color

    CAPA

    Gestiona capas y propiedades de capas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    SELLOIMP

    Coloca un sello de impresión en una esquina indicada en cada dibujo y lo registra en un archivo

    ESTILOTRAZ

    Establece el estilo de trazado para nuevos objetos o asigna el estilo de trazado a los objetos designados

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    PREVISUALIZAR

    Muestra el aspecto que tendrá el dibujo cuando se imprima

    PROPIEDADES

    Controla las propiedades de objetos existentes

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    CPLOTSTYLE

    Controla el estilo de trazado actual para los nuevos objetos

    DEFLPLSTYLE

    Precisa el estilo de trazado por defecto para nuevas capas

    DEFPLSTYLE

    Precisa el estilo de trazado por defecto para nuevos objetos

    PLOTROTMODE

    Controla la orientación de los trazados

    PSTYLEMODE

    Determina si el dibujo actual está en modo de estilos de trazado dependientes de color o guardados

    PSTYLEPOLICY

    Controla si la propiedad de color de un objeto está asociada a su estilo de trazado


Cómo guardar y compartir paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Cómo guardar y compartir paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Las paletas de herramientas se pueden guardar y compartir exportándolas o importándolas como un archivo de paleta de herramientas. Las paletas de herramientas se importan y se exportan desde la ficha Paletas de herramientas del cuadro de diálogo Personalizar. Los archivos de paleta de herramientas tienen la extensión .xtp.

    La ruta por defecto de los archivos de paleta de herramientas se define en la ficha Archivos del cuadro de diálogo Opciones, bajo Ubicaciones de los archivos de paletas de herramientas.

    Nota Si un archivo de paleta de herramientas tiene asignado el atributo de sólo lectura, en la esquina inferior de la paleta de herramientas aparece un icono de bloqueo. Este icono indica que, al margen de cambiar los parámetros de visualización y de organizar los iconos que contiene, la paleta de herramientas no admite modificaciones.


Barras de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Las barras de herramientas contienen botones que representan a los comandos. Al desplazar el dispositivo señalador sobre un botón de la barra de herramientas, la información de herramienta mostrará el nombre debajo del cursor. Los botones con un pequeño triángulo negro en la esquina inferior derecha tienen iconos desplegables con comandos relacionados. Sitúe el cursor sobre el icono y mantenga pulsado el botón selector para ver los iconos desplegables.

    La barra de herramientas estándar de la parte superior del área gráfica está visible por defecto. Esta barra de herramientas es similar a las de los programas de Microsoft Office. Contiene comandos de AutoCAD de uso frecuente tales como DIST, ENCUADRE y ZOOM, además de los comandos corrientes de Microsoft Office, como Nuevo, Abrir y Guardar.

    Visualización, fijación y modificación del tamaño de las barras de herramientas

    AutoCAD muestra inicialmente varias barras de herramientas:

    • Estándar
    • Estilos
    • Capas
    • Propiedades
    • Dibujo
    • Modificar

    Es posible mostrar y ocultar estas y otras barras de herramientas adicionales y crear una barra de herramientas personal. Hay dos tipos de barras de herramientas: flotantes o ancladas. Las barras de herramientas flotantes pueden estar ubicadas en cualquier lugar del área de dibujo de la ventana de AutoCAD y se pueden arrastrar, modificar de tamaño o fijar. Una barra de herramientas fijada puede anclarse en cualquier esquina del área de dibujo. Mientras una barra de herramientas está anclada, no se puede cambiar de tamaño. Para mover una barra de herramientas anclada es necesario arrastrarla a su nueva posición.

    Véase también


Barra de menús [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barra de menús
Conceptos
Procedimientos
Referencia

    • A los menús se accede mediante la barra de menús localizada en la parte superior del área de dibujo de AutoCAD. Pueden seleccionarse opciones de menú de las siguientes formas:

    • Haga clic en el nombre del menú para visualizar la lista de opciones. Pulse la opción para seleccionarla o pulse la FLECHA ABAJO para moverse por la lista y, a continuación, pulse INTRO.
    • Pulse ALT y después la letra subrayada en el nombre del menú. Por ejemplo, para abrir un nuevo dibujo, pulse la tecla ALT y la letra A para abrir el menú Archivo. A continuación, pulse INTRO para seleccionar la opción Nuevo resaltada.

    El archivo de menú por defecto es acad.mnu. Es posible especificar un menú distinto (por ejemplo, un menú personalizado) en el cuadro de diálogo Opciones, ficha Archivos.

    Véase también


Ficha Procedimientos: Introducción a las referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Introducción a las referencias externas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Para utilizar un menú [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barra de menús
Conceptos
Procedimientos
Referencia

    • Para utilizar un menú

    Elija uno de los siguientes métodos:

    • En la barra de menús, haga clic en el nombre de un menú para visualizar la lista de opciones. En el menú, pulse una opción o bien utilice FLECHA ABAJO para moverse por la lista y, después, pulse INTRO.
    • Pulse ALT y, a continuación, teclee la letra subrayada en el nombre del menú. A continuación, teclee la letra que aparece subrayada en el nombre de la opción. Por ejemplo, para abrir un nuevo dibujo, pulse la tecla ALT y la letra A para abrir el menú Archivo. A continuación, pulse N para seleccionar la opción Nuevo.


Ficha Referencia: Introducción a las referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Introducción a las referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    BASE

    Establece un nuevo punto base de inserción para el dibujo actual

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    RENOMBRA

    Cambia los nombres de objetos

    ENLAZARX

    Enlaza una referencia externa al dibujo actual

    UNIRX

    Une al dibujo actual una o más definiciones de objetos guardados en una refX

    DELIMITARX

    Define un contorno delimitador de referencia externa o bloque y establece los planos delimitadores frontal o posterior

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    BINDTYPE

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o al editarlas in situ

    INDEXCTL

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo

    INSBASE

    Almacena el punto base para la inserción establecido por BASE, expresado en coordenadas SCP del espacio actual

    PROJECTNAME

    Asigna un nombre de proyecto al dibujo actual

    VISRETAIN

    Controla la visibilidad, el color, el tipo de línea, el grosor de línea y los estilos de trazado de las capas que dependen de refX

    XCLIPFRAME

    Controla la visibilidad de los contornos delimitadores de referencias externas

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados

    XREFNOTIFY

    Controla la notificación de refX que han sido modificadas o que faltan


Ficha Referencia: Barra de menús [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barra de menús
Conceptos
Procedimientos
Referencia

    • Comandos

    CARGARMENU

    Carga archivos de menús parciales

    DESCARGARMENU

    Descarga archivos de menús parciales

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    No hay entradas.


Menús contextuales [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Los menús contextuales permiten acceder rápidamente a los comandos relacionados con la actividad que se está realizando. Al hacer clic con el botón derecho del ratón en determinadas zonas de la pantalla, se accede a distintos menús contextuales, como por ejemplo

    • Dentro del área de dibujo con uno o más objetos seleccionados
    • Dentro del área de dibujo sin ningún objeto seleccionado
    • Dentro del área de dibujo durante la ejecución de un comando
    • Dentro de las ventanas de comandos y texto
    • Dentro de áreas de DesignCenter y sobre sus iconos
    • Dentro de áreas del Editor de texto de líneas múltiples y sobre el texto
    • Sobre una barra o una paleta de herramientas
    • Sobre las fichas Modelo y Presentación
    • Sobre la barra de estado o sobre los botones de la barra de estado

    Por lo general, los menús contextuales suelen incluir opciones para

    • Repetir el último comando introducido
    • Cancelar el comando actual
    • Cortar o copiar y pegar con el Portapapeles
    • Seleccionar una opción de comando distinta
    • Visualizar un cuadro de diálogo, como Opciones o Personalizar
    • Deshacer el último comando introducido

    Si se ha escrito texto en la línea de comando, al pulsar con el botón derecho se ejecuta automáticamente el texto como si fuera un comando sin mostrar el menú contextual.

    Es posible personalizar el comportamiento del botón derecho del ratón para que funcione según la duración de la pulsación, de manera que hacer clic con él rápidamente corresponda a pulsar la tecla INTRO y hacer clic manteniendo el botón pulsado durante más tiempo abra el menú contextual.

    Los menús contextuales se pueden personalizar cambiando el archivo acad.mnu.

    Véase también


Ficha Procedimientos: Enlace, actualización y unión de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Enlace, actualización y unión de referencias externas
Conceptos
Procedimientos
Referencia

    • Para enlazar una referencia externa

    Para enlazar o superponer una referencia externa mediante DesignCenter

    Para superponer una referencia externa

    Para actualizar una referencia externa enlazada

    Para delimitar una referencia

    Para unir objetos guardados dependientes de referencias externas con el dibujo actual

    Para modificar los nombres de las capas, los estilos de cota y otros objetos con nombre

    Para unir una referencia externa al dibujo actual


Ficha Procedimientos: Menús contextuales [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Para mostrar un menú contextual

    Para desactivar menús contextuales del área de dibujo

    Para activar el comportamiento del botón derecho del ratón sensible al tiempo

    Para controlar la visualización de iconos y notificaciones en la bandeja de la barra de estado

    Para controlar la visualización de los botones en la barra de estado

    Para controlar la visualización de las coordenadas en la barra de estado


Ficha Referencia: Enlace, actualización y unión de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Enlace, actualización y unión de referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    RENOMBRA

    Cambia los nombres de objetos

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    CONFIGBANDEJA

    Controla la visualización de iconos y notificaciones en la bandeja de la barra de estado

    ENLAZARX

    Enlaza una referencia externa al dibujo actual

    UNIRX

    Une al dibujo actual una o más definiciones de objetos guardados en una refX

    DELIMITARX

    Define un contorno delimitador de referencia externa o bloque y establece los planos delimitadores frontal o posterior

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    BINDTYPE

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o al editarlas in situ

    INDEXCTL

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo

    REFEDITNAME

    Muestra el nombre de la referencia que está siendo modificada

    TRAYICONS

    Controla la aparición de bandejas en la barra de estado

    TRAYNOTIFY

    Controla la visualización de notificaciones de servicios en la bandeja de la barra de estado

    TRAYTIMEOUT

    Controla el tiempo (en segundos) durante el que se muestran las notificaciones de servicios

    VISRETAIN

    Controla la visibilidad, el color, el tipo de línea, el grosor de línea y los estilos de trazado de las capas que dependen de refX

    XCLIPFRAME

    Controla la visibilidad de los contornos delimitadores de referencias externas

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario

    XFADECTL

    Controla el porcentaje de la intensidad de difuminado de las referencias que se modifican in situ

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados

    XREFCTL

    Controla si AutoCAD escribe archivos de registro de referencia externa (XLG)

    XREFNOTIFY

    Controla la notificación de refX que han sido modificadas o que faltan


Ficha Referencia: Menús contextuales [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles

    COPIAHIST

    Copia el texto del historial de la línea de comando en el portapapeles

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    PEGAPP

    Inserta los datos del portapapeles

    PROPIEDADES

    Controla las propiedades de objetos existentes

    OPCIONES

    Personaliza los parámetros de AutoCAD

    CONFIGBANDEJA

    Controla la visualización de iconos y notificaciones en la bandeja de la barra de estado

    H

    Deshace la última operación

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    SHORTCUTMENU

    Controla si están disponibles en el área de dibujo los menús contextuales de modo Por defecto, Edición y Comando

    TRAYICONS

    Controla la aparición de bandejas en la barra de estado

    TRAYNOTIFY

    Controla la visualización de notificaciones de servicios en la bandeja de la barra de estado

    TRAYTIMEOUT

    Controla el tiempo (en segundos) durante el que se muestran las notificaciones de servicios


Para mostrar un menú contextual [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Para mostrar un menú contextual

    1. En la solicitud de comando, desplace el cursor sobre un área, una función o un icono.
    2. Pulse con el botón derecho del ratón o pulse el botón equivalente del dispositivo señalador.

    Aparecerá un menú contextual relativo al emplazamiento del cursor. En el caso de que uno o más objetos se encuentren seleccionados cuando pulse con el botón derecho en el área de dibujo, se mostrará un cuadro de diálogo que incluirá opciones de edición. También puede visualizar un menú contextual durante la ejecución de los comandos ENCUADRE o ZOOM.


Para desactivar menús contextuales del área de dibujo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Para desactivar menús contextuales del área de dibujo

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Preferencias de usuario.
    3. En Comportamiento estándar de Windows, desactive Menús contextuales en área de dibujo.
    4. Para controlar individualmente los menús contextuales Por defecto, Edición y comando, active Menús contextuales en área de dibujo y después pulse Personalización del botón derecho.
    5. En el cuadro de diálogo Personalización del botón derecho del ratón, en Modo de Edición o Modo por defecto, seleccione una de las opciones siguientes para controlar lo que ocurre cuando pulsa con el botón derecho en el área de dibujo y no hay ningún comando en ejecución:
    • Repetir último comando. Repite el último comando. Al seleccionarse esta opción, se desactivan los menús contextuales Por defecto y Edición. Hacer clic con el botón derecho equivale a pulsar INTRO.
    • Menú contextual. Muestra los menús contextuales Por defecto o Edición.
    6. En Modo de comando, seleccione una de las opciones siguientes para determinar qué ocurre al hacer clic con el botón derecho en el área de dibujo cuando hay un comando en ejecución:
    • Intro. Desactiva el menú contextual Comando. Hacer clic con el botón derecho equivale a pulsar INTRO.
    • Menú contextual siempre activado. Muestra el menú contextual Comando.
    • Menú contextual activado cuando hay opciones de comando. Muestra el menú contextual Comando sólo en caso de que haya opciones disponibles en ese momento en la solicitud de la línea de comando. En una solicitud de comando, las opciones aparecen entre corchetes. Si no hay ninguna opción disponible, hacer clic con el botón derecho equivale a pulsar INTRO.

    Además de activar y desactivar los menús contextuales Por defecto, Edición y Comando, es posible personalizar las opciones que se muestran en ellos. Por ejemplo, puede añadir opciones al menú contextual Edición que sólo se muestran cuando se seleccionan círculos.


Ficha Procedimientos: Vinculación e incrustación de datos (OLE) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Conceptos
Procedimientos
Referencia

    • Para vincular objetos a un dibujo

    Para vincular un archivo entero a un dibujo

    Para actualizar un vínculo manualmente

    Para modificar vínculos

    Para anular un vínculo

    Para incrustar un objeto OLE en un dibujo

    Para crear e incrustar un objeto desde AutoCAD

    Para precisar una nueva altura o anchura de un objeto OLE

    Para asignar una escala a un objeto OLE en función de su tipo de letra

    Para incrustar objetos en otro documento

    Para vincular una vista a otro documento

    Para editar un dibujo vinculado desde la aplicación contenedora

    Para modificar un dibujo vinculado en AutoCAD

    Para modificar objetos de AutoCAD incrustados

    Para cambiar el tamaño o la escala de un objeto OLE

    Para desplazar un objeto OLE

    Para cortar, copiar o borrar un objeto OLE

    Para desplazar un objeto OLE delante o detrás de objetos de AutoCAD

    Para devolver un objeto OLE a su tamaño y forma originales

    Para cambiar la capa de un objeto OLE

    Para controlar la visualización de objetos OLE

    Para activar o desactivar la capacidad de seleccionar un objeto OLE


Para activar el comportamiento del botón derecho del ratón sensible al tiempo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Para activar el comportamiento del botón derecho del ratón sensible al tiempo

    1. En el menú Herr., haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Preferencias de usuario.
    3. En Comportamiento estándar de Windows, elija Personalización del botón derecho.
    4. Seleccione Activar clic con botón derecho sensible al tiempo.

    Puede especificar la duración de la pulsación más larga. El valor por defecto es 250 milisegundos.

    5. Haga clic en Aplicar y cerrar.
    6. En el cuadro de diálogo Opciones, haga clic en Aceptar.

    Línea de comando OPCIONES


Ficha Referencia: Vinculación e incrustación de datos (OLE) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    COPIAENLACE

    Copia la vista actual en el portapapeles para vincularla a otras aplicaciones OLE

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    BORRA

    Permite borrar objetos de un dibujo

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    VINCOLE

    Actualiza, cambia y cancela los vínculos OLE existentes

    ESCALAOLE

    Controla el tamaño, la escala y otras propiedades del objeto OLE seleccionado

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAPP

    Inserta los datos del portapapeles

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    H

    Deshace la última operación

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD

    WMFFOREGND

    Controla el color de primer plano de los objetos de AutoCAD


Para controlar la visualización de iconos y notificaciones en la bandeja de la barra de estado [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Para controlar la visualización de iconos y notificaciones en la bandeja de la barra de estado

    1. Pulse la flecha situada en el extremo derecho de la barra de estado y, a continuación, haga clic en Parámetros de bandeja.
    2. En el cuadro de diálogo Parámetros de bandeja, active o desactive las siguientes opciones de visualización:
    • Mostrar iconos de servicios. Muestra la bandeja en el extremo derecho de la barra de estado y muestra iconos de servicios. Sin embargo, cuando esta opción está desactivada, la bandeja no se muestra.
    • Mostrar notificaciones de servicios. Muestra notificaciones de servicios. Cuando la opción Mostrar iconos de servicios está desactivada, esta opción no está disponible.
    3. Si la opción Mostrar notificaciones de servicios está seleccionada, defina la hora a la que desea que se muestre la notificación o seleccione Mostrar hasta cerrar.

    Menú contextual Haga clic con el botón derecho del ratón en un área vacía de la barra de estado y, a continuación, haga clic en Parámetros de bandeja.

    Línea de comando CONFIGBANDEJA


Menú de referencia a objetos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menú de referencia a objetos
Conceptos
Procedimientos
Referencia

    • El menú de referencia a objetos se muestra en la ubicación del cursor cuando se mantiene pulsada la tecla MAYÚS y se pulsa el botón derecho del ratón o el botón equivalente de otro dispositivo señalador.

    El menú de referencia a objetos por defecto muestra las opciones de referencia a objetos y de rastreo. Si desea modificar dichas opciones, puede personalizar el archivo acad.mnu.

    Véase también


Ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Conceptos
Procedimientos
Referencia

    • Los comandos, las variables de sistema, las opciones, los mensajes y las solicitudes se pueden visualizar en una ventana, denominada ventana de comandos, que se puede fijar y modificar de tamaño.

    • Introducción de comandos en la línea de comando
      Para introducir los comandos se emplea el teclado. Algunos comandos poseen nombres abreviados denominados alias.
    • Introducción de variables de sistema en la línea de comando
      Las variables de sistema son parámetros que controlan la forma de trabajar de algunos comandos.
    • Exploración y edición en la ventana de comandos
      Se puede editar texto en la ventana de comandos para corregir o repetir comandos.
    • Cómo pasar de los cuadros de diálogo a la línea de comando y viceversa
      Es posible pasar del cuadro de diálogo a las solicitudes de la línea de comando o a la inversa. Esta opción es especialmente útil cuando se utilizan archivos de comando.
    • Fijación y cambio del tamaño de la ventana de comandos
      Para cambiar a su gusto la posición y el tamaño de la ventana de comandos, arrástrela o utilice la barra divisoria.


Introducción de comandos en la línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de comandos en la línea de comando
Conceptos
Procedimientos
Referencia

    • Para introducir un comando mediante el teclado, sólo hay que escribir el nombre del comando en la línea de comando y pulsar INTRO, la BARRA ESPACIADORA o pulsar con el botón derecho del dispositivo señalador.

    Algunos comandos también tienen nombres abreviados. Por ejemplo, en lugar de escribir circulo para iniciar el comando CIRCULO, se puede escribir c. Los nombres abreviados de los comandos se conocen como alias de comandos y se definen en el archivo acad.pgp. Para definir sus propios alias de comandos, véase Creación de alias de comandos.

    Definición de opciones de comandos

    Cuando introduce comandos en la línea de comando, AutoCAD muestra un conjunto de opciones o un cuadro de diálogo. Por ejemplo, cuando se escribe círculo en la solicitud de comando, aparece la siguiente solicitud:

    Precise punto central para círculo o [3P/2P/Ttr (tangente, tangente, radio)]:

    Puede precisar el centro escribiendo las coordenadas X,Y o utilizando el dispositivo señalador para pulsar en un punto de la pantalla.

    Para elegir otra opción, introduzca las letras en mayúsculas en una de las opciones del paréntesis. Puede introducir tanto letras mayúsculas como minúsculas. Por ejemplo, para seleccionar la opción de tres puntos (3P), escriba 3p.

    Ejecución de comandos

    Para ejecutar comandos, pulse la BARRA ESPACIADORA, la tecla INTRO o el botón derecho del dispositivo señalador tras introducir los nombres de comandos o las respuestas a las solicitudes de comando. Las instrucciones de la ayuda en línea dan por sentado este paso y no señalan específicamente que haya que pulsar la tecla INTRO tras cada entrada.

    Repetición y cancelación de comandos

    Para repetir un comando que se acaba de utilizar, pulse INTRO o BARRA ESPACIADORA, o el botón derecho del dispositivo señalador tras la solicitud de comando.

    También puede repetir un comando escribiendo multiple, un espacio y el nombre del comando, como se muestra en el ejemplo siguiente:

    Comando: multiple circulo

    Para cancelar un comando en curso, pulse ESC.

    Interrupción de un comando con otro o con una variable de sistema

    Muchos comandos pueden utilizarse de forma transparente; es decir, pueden introducirse en la línea de comando mientras se utiliza otro. Los comandos transparentes cambian con frecuencia los parámetros de dibujo o las opciones de visualización, como por ejemplo REJILLA o ZOOM. En la Lista de comandos, los comandos transparentes se designan mediante un apóstrofe delante del nombre del comando.

    Para utilizar un comando de forma transparente, seleccione su botón en la barra de herramientas o escriba un apóstrofe (') antes de escribir el comando en una solicitud. En la línea de comando, las solicitudes de comandos transparentes van precedidas de dos corchetes agudos de cierre (>>) que muestra AutoCAD. Cuando el usuario finalice el comando transparente, se reanudará el primer comando. En el ejemplo siguiente, el usuario puede activar y ajustar la rejilla punteada a intervalos de una unidad al comenzar a dibujar una línea y después continuar dibujándola.

    Comando: linea

    Precise primer punto: 'rejilla

    >>Precise intervalo(X) de la rejilla o [ACT/DES/Forzcursor/asPecto] <0.000>: 1

    Reanudando el comando LINEA.

    Precise primer punto:

    Los comandos que no designan objetos, no crean objetos nuevos, ni ponen fin a una sesión de dibujo pueden utilizarse de modo transparente. Los cambios efectuados en los cuadros de diálogo que se hayan abierto de forma transparente no pueden surtir efecto hasta que se haya ejecutado el comando interrumpido. De igual forma, si se restablece una variable de sistema de modo transparente, el nuevo valor no será efectivo hasta que el usuario ejecute el siguiente comando.

    Véase también


Introducción de variables de sistema en la línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de variables de sistema en la línea de comando
Conceptos
Procedimientos
Referencia

    • Las variables de sistema son parámetros que controlan la forma de trabajar de algunos comandos. Pueden activar o desactivar modos tales como Forzcursor, Rejilla u Orto. Establecen escalas por defecto para los patrones de sombreado. También pueden almacenar información acerca del dibujo actual así como de la configuración de AutoCAD. En ocasiones se utilizan las variables de sistema para cambiar parámetros. Otras veces se emplean para mostrar el estado actual.

    Por ejemplo, la variable de sistema GRIDMODE activa y desactiva la rejilla punteada al modificar el valor. En este caso, la función de la variable de sistema GRIDMODE equivale a la del comando REJILLA. DATE es una variable de sistema de sólo lectura que almacena la fecha actual. Este valor puede visualizarse, pero no modificarse.

    El valor de una variable de sistema puede examinarse o modificarse de modo transparente, es decir, mientras se utiliza otro comando; no obstante, los nuevos valores no surtirán efecto hasta que finalice la ejecución del comando interrumpido.


Ficha Procedimientos: Introducción de variables de sistema en la línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de variables de sistema en la línea de comando
Conceptos
Procedimientos
Referencia

    • Para modificar el valor de una variable de sistema

    Para ver una lista completa de las variables de sistema


Ficha Referencia: Introducción de variables de sistema en la línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de variables de sistema en la línea de comando
Conceptos
Procedimientos
Referencia

    • Comandos

    MODIVAR

    Enumera o cambia los valores de las variables de sistema

    Variables de sistema

    No hay entradas.


Ficha Procedimientos: DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cambiar la función de ocultación automática de DesignCenter

    Para evitar que DesignCenter quede fijado

    Para mostrar y ocultar la vista en árbol de DesignCenter

    Para cambiar el origen del contenido visualizado en DesignCenter

    Para cambiar la carpeta del botón Inicio en DesignCenter

    Para añadir elementos a la carpeta Favoritos de Autodesk en DesignCenter

    Para visualizar el contenido de la carpeta Favoritos de DesignCenter

    Para organizar la carpeta Favoritos de DesignCenter

    Para crear una paleta de herramientas con contenido de DesignCenter

    Para cargar el área de contenido desde el cuadro de diálogo Buscar de DesignCenter

    Para cargar una biblioteca de símbolos en el área de contenido de DesignCenter

    Para cargar patrones de sombreado en el área de contenido de DesignCenter

    Para abrir un dibujo desde DesignCenter

    Para actualizar una definición de bloque con DesignCenter

    Para ver carpetas de contenido en línea en la vista Listado por categoría

    Para examinar contenidos en DesignCenter Online

    Para buscar contenidos en DesignCenter Online

    Para especificar conjuntos de contenido

    Para descargar contenido en el ordenador

    Para descargar contenido en un dibujo


Ficha Referencia: DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    TRASLADADC

    Carga una ruta de red, una carpeta o un archivo de dibujo de DesignCenter específico

    Variables de sistema

    ADCSTATE

    Determina si DesignCenter está activo o no


Exploración y edición en la ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Exploración y edición en la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Se puede explorar y editar texto en la ventana de comandos para corregir o repetir comandos. Utilice las teclas estándar:

    • FLECHA ARRIBA, ABAJO, IZQUIERDA y DERECHA
    • INS, SUPR
    • RE PÁG, AV PÁG
    • INICIO, FIN
    • RETROCESO

    Puede repetir cualquier comando utilizado en la sesión actual desplazándose por los comandos de la ventana de comandos con FLECHA ARRIBA y FLECHA ABAJO y pulsando INTRO. Por defecto, al pulsar CTRL+C se copia el texto resaltado en el portapapeles. Para pegar el texto del Portapapeles en una ventana de texto o de comandos se deberá pulsar CTRL+V.

    Si hace clic con el botón derecho del ratón en la ventana de comandos o en la de texto, AutoCAD muestra un menú contextual desde el que se puede acceder a los seis comandos utilizados más recientemente, copiar el texto seleccionado o todo el historial de comandos, pegar el texto y acceder al cuadro de diálogo Opciones.

    Para la mayoría de los comandos, es suficiente que la ventana cuente con dos o tres líneas para ver en ellas las solicitudes anteriores, lo que se denomina historial de comandos. Para ver varias líneas del historial de comandos, puede desplazarse por el historial o cambiar el tamaño de la ventana de comandos arrastrando su borde. En comandos con salida de texto, como LIST, probablemente necesitará una ventana de comandos mayor o tendrá que pulsar F2 para utilizar la ventana de texto.

    Ventana de texto

    La ventana de texto es una ventana similar a la ventana de comandos en la que se escriben comandos y se ven solicitudes y mensajes. En ella se puede ver un historial de comandos completo de la sesión actual de AutoCAD. Utilice la ventana de texto para ver salidas de comandos extensas, como el comando LIST, que muestra información detallada acerca de los objetos que se designan. Para desplazarse por el historial de comandos, haga clic en las flechas de desplazamiento situadas a lo largo del borde derecho de la ventana.

    Pulse MAYÚS con una tecla para resaltar un texto. Por ejemplo, pulse MAYÚS+INICIO en la ventana de texto para resaltar todo el texto desde el emplazamiento del cursor hasta el comienzo de la línea.

    Para copiar en el portapapeles todo el texto de la ventana de texto, utilice el comando COPIAHIST.

    Véase también

    Fijación y cambio del tamaño de la ventana de comandos


Ficha Procedimientos: Exploración y edición en la ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Exploración y edición en la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para visualizar la ventana de texto

    Para cerrar la ventana de texto

    Para copiar texto desde la ventana de texto en la línea de comando


Ficha Referencia: Exploración y edición en la ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Exploración y edición en la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAHIST

    Copia el texto del historial de la línea de comando en el portapapeles

    PANTGRAF

    Permite cambiar de la ventana de texto al área de dibujo

    LOGFILEOFF

    Cierra el archivo de registro abierto con LOGFILEON

    LOGFILEON

    Escribe en un archivo el contenido de la ventana de texto

    PANTTEXT

    Abre la ventana de texto

    Variables de sistema

    LOGFILEMODE

    Precisa si el contenido de la ventana de texto se escribe en un archivo de registro

    LOGFILENAME

    Precisa la ruta y el nombre del archivo de registro para el dibujo actual

    LOGFILEPATH

    Precisa la ruta para los archivos de registro para todos los dibujos de una sesión


Para visualizar la ventana de texto [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Exploración y edición en la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para visualizar la ventana de texto

    • Desde el área de dibujo, pulse F2.

    La ventana de texto aparece delante del área de dibujo de AutoCAD.

    Línea de comando PANTTEXT


Para cerrar la ventana de texto [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Exploración y edición en la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para cerrar la ventana de texto

    • Desde el interior de la ventana, pulse F2.

    La ventana de texto se cierra. También puede cerrar la ventana de texto mediante los controles estándar de Windows.

    Línea de comando PANTGRAF


Para copiar texto desde la ventana de texto en la línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Exploración y edición en la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para copiar texto desde la ventana de texto en la línea de comando

    1. Si la ventana de texto no está visible, pulse F2 para mostrarla.
    2. Seleccione el texto que desee copiar.
    3. Haga clic con el botón derecho en la ventana de comando o en la ventana de texto y elija Pegar a línea de comando.

    AutoCAD copia el texto en el Portapapeles y lo pega en la línea de comando. Después de pulsar INTRO, AutoCAD ejecuta los comandos en la secuencia correcta, como si se tratara de un archivo de comandos. También puede utilizar CTRL+C y CTRL+V para copiar y pegar texto.


Cómo pasar de los cuadros de diálogo a la línea de comando y viceversa [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Cómo pasar de los cuadros de diálogo a la línea de comando y viceversa
Conceptos
Procedimientos
Referencia

    • Algunas funciones están disponibles tanto en la línea de comando como en los cuadros de diálogo. En muchos casos, puede escribir un guión delante del comando para suprimir el cuadro de diálogo y mostrar los mensajes en la línea de comando. Por ejemplo, al introducir capa en la línea de comando, aparece el cuadro de diálogo Administrador de propiedades de capas. Al escribir -capa en la línea de comando aparecen las opciones equivalentes de dicha línea. Suprimir el cuadro de diálogo resulta muy útil para mantener la compatibilidad con las versiones anteriores de AutoCAD y para utilizar archivos de comandos. Puede haber ligeras diferencias entre las opciones del cuadro de diálogo y las que se encuentran disponibles en la línea de comando.

    Las siguientes variables de sistema también afectan a la visualización de los cuadros de diálogo:

    • ATTDIA controla si INSERT utiliza un cuadro de diálogo para la introducción de valores de atributo.
    • CMDNAMES muestra el nombre (en inglés) del comando y del comando transparente actualmente activos.
    • EXPERT controla si se mostrarán ciertos cuadros de diálogo de advertencia.
    • FILEDIA controla la visualización de los cuadros de diálogo utilizados con los comandos que leen y escriben en archivos. Por ejemplo, si FILEDIA se define en 1, GUARDARCOMO muestra el cuadro de diálogo Guardar dibujo como. Si FILEDIA se establece en 0, GUARDARCOMO muestra solicitudes en la línea de comando. En los procedimientos de esta documentación se asume que FILEDIA se ha definido como 1. Pero incluso cuando FILEDIA es 0, se puede visualizar un cuadro de dialogo de archivo introduciendo una tilde (~) en la primera solicitud.

    FILEDIA y EXPERT son de gran utilidad si utilizan archivos de comandos para ejecutar comandos.


Para utilizar la versión de línea de comando en los distintos comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Cómo pasar de los cuadros de diálogo a la línea de comando y viceversa
Conceptos
Procedimientos
Referencia

    • Para utilizar la versión de línea de comando en los distintos comandos

    • En la mayoría de comandos, introduzca el signo menos (-) delante del comando.
    • En los cuadros de diálogo empleados para abrir y guardar archivos, defina la variable de sistema FILEDIA como 0.


Ficha Referencia: Cómo pasar de los cuadros de diálogo a la línea de comando y viceversa [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Cómo pasar de los cuadros de diálogo a la línea de comando y viceversa
Conceptos
Procedimientos
Referencia

    • Comandos

    No hay entradas.

    Variables de sistema

    ATTDIA

    Controla si con el comando INSERT se utiliza un cuadro de diálogo para introducir valores de atributo

    CMDNAMES

    Muestra los nombres de los comandos activos y transparentes

    EXPERT

    Controla si se presentan ciertas solicitudes

    FILEDIA

    Suprime la visualización de los cuadros de diálogo de archivo


Fijación y cambio del tamaño de la ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Fijación y cambio del tamaño de la ventana de comandos
Conceptos
Procedimientos
Referencia

    • La ventana de comandos está fijada por defecto. La ventana de comandos fijada tiene la misma anchura que la ventana de AutoCAD. Si el texto especificado ocupa más espacio que la anchura de la línea de comando, la ventana se despliega frente a dicha línea para mostrar el texto completo.

    Puede ajustar el tamaño de la ventana en sentido vertical con la barra divisoria, que se encuentra en el borde superior de la ventana si ésta se encuentra fijada en la parte inferior y en el borde inferior si la ventana está fijada en la parte superior.

    Para anular la fijación de la ventana de comandos, arrástrela fuera de la región de fijación. Cuando elimine la fijación de la ventana, la ventana flotante tendrá el mismo tamaño que tenía antes de anclarse. Podrá desplazarla a cualquier lugar de la pantalla y ajustar su anchura y altura con el dispositivo señalador.

    Puede fijar la ventana de comandos arrastrándola hasta las regiones de fijación superior o inferior de la ventana de AutoCAD.


Ficha Procedimientos: Fijación y cambio del tamaño de la ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Fijación y cambio del tamaño de la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para hacer que la ventana de comandos sea flotante

    Para hacer que la ventana de comandos flotante sea transparente

    Para fijar la ventana de comandos

    Para cambiar el tamaño de la ventana de comandos cuando está fijada


Ficha Procedimientos: Dibujo de vistas isométricas 2D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Conceptos
Procedimientos
Referencia

    • Para activar un plano isométrico

    Para pasar rápidamente a un plano isométrico diferente

    Para dibujar un círculo isométrico


Ficha Referencia: Fijación y cambio del tamaño de la ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Fijación y cambio del tamaño de la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Comandos

    No hay entradas.

    Variables de sistema

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes


Ficha Referencia: Dibujo de vistas isométricas 2D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    ELIPSE

    Crea una elipse o un arco elíptico

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    ISOPLANO

    Especifica el plano isométrico actual

    ORTO

    Restringe el movimiento del cursor

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    Variables de sistema

    ISOLINES

    Determina el número de isolíneas por superficie en los objetos

    SNAPISOPAIR

    Controla el plano isométrico de la ventana gráfica actual

    SNAPSTYL

    Establece el estilo de resolución de la ventana gráfica actual


Para hacer que la ventana de comandos sea flotante [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Fijación y cambio del tamaño de la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para hacer que la ventana de comandos sea flotante

    • Pulse el control de movimiento situado en el margen izquierdo de la ventana de comandos fijada y arrastre la ventana fuera de la región de fijación hasta que tenga un contorno grueso. A continuación, colóquela en el área de dibujo de la ventana de AutoCAD.


DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Conceptos
Procedimientos
Referencia

    • DesignCenter™ le permite gestionar las referencias a bloque, las referencias externas y otros contenidos como las definiciones de capas y los estilos de texto.

    • Introducción a DesignCenter
    • Descripción de la ventana de DesignCenter
      Es posible controlar el tamaño, la posición y el aspecto de DesignCenter.
    • Acceso a los contenidos con DesignCenter
      La vista en árbol situada a la izquierda de la ventana de DesignCenter y las cuatro fichas de esta ventana le ayudarán a encontrar los contenidos y cargarlos en el área de contenido.
    • Adición de contenidos con DesignCenter
      La parte derecha de la ventana de DesignCenter permite al usuario trabajar con el contenido mostrado.
    • Recuperación de contenidos desde la Web con DesignCenter Online
      DesignCenter Online ofrece acceso a contenidos previamente dibujados, como bloques, bibliotecas de símbolos, contenidos de fabricantes y catálogos en línea.


Introducción a DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Introducción a DesignCenter
Conceptos
Procedimientos
Referencia

    • DesignCenter™ le permite acceder a dibujos, bloques, sombreados y otros contenidos de dibujo. Puede arrastrar el contenido desde cualquier dibujo de origen hasta el dibujo actual. Puede arrastrar dibujos, bloques y sombreados a una paleta de herramientas. Los dibujos de origen pueden encontrarse en su ordenador, en una ubicación de red o en un sitio Web. Además, si tiene varios dibujos abiertos, puede utilizar DesignCenter para simplificar el proceso de creación del dibujo copiando y pegando otros contenidos como, por ejemplo, definiciones de capas, presentaciones y estilos de texto, entre uno y otro dibujo.

    DesignCenter permite

    • Buscar contenido de dibujo, como dibujos o bibliotecas de símbolos, en su ordenador, en una unidad de red o en una página Web
    • Ver las tablas de definición de objetos guardados, como bloques y capas, de cualquier archivo de dibujo, e insertar, asociar o copiar y pegar dichas definiciones en el dibujo actual.
    • Actualizar (redefinir) una definición de bloque
    • Crear métodos abreviados para acceder a dibujos, carpetas y ubicaciones de Internet a los que se accede con frecuencia.
    • Añadir contenidos, como referencias externas, bloques y sombreados, a un dibujo
    • Abrir archivos de dibujo en una ventana nueva
    • Arrastrar dibujos, bloques y sombreados a una paleta de herramientas para facilitar el acceso


Ficha Procedimientos: Introducción a DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Introducción a DesignCenter
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Introducción a DesignCenter
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    TRASLADADC

    Carga una ruta de red, una carpeta o un archivo de dibujo de DesignCenter específico

    Variables de sistema

    ADCSTATE

    Determina si DesignCenter está activo o no


Descripción de la ventana de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Descripción de la ventana de DesignCenter
Conceptos
Procedimientos
Referencia

    • Es posible controlar el tamaño, la posición y el aspecto de DesignCenter.

    Organización de la ventana de DesignCenter

    La ventana de DesignCenter está dividida en una vista en árbol situada a la izquierda y un área de contenido situada a la derecha. Utilice la vista en árbol para examinar los orígenes del contenido y mostrarlo en el área de la derecha. Utilice el área de contenido para añadir elementos a un dibujo o a una paleta de herramientas.

    Cuando no está fijada, la ventana de DesignCenter presenta el siguiente aspecto.

    Debajo del área de contenido, también se puede mostrar una vista preliminar o una descripción de un determinado dibujo, de un bloque o patrón de sombreado o de una referencia externa. En la parte superior de la ventana hay una barra de herramientas que proporciona varias opciones y funciones.

    Control del tamaño, la posición y el aspecto de DesignCenter

    Es posible controlar el tamaño, la posición y el aspecto de DesignCenter.

    • Para cambiar el tamaño de DesignCenter, arrastre la barra que se encuentra entre el área de contenido y la vista en árbol o arrastre uno de los bordes, como lo haría en cualquier otra ventana.
    • Para fijar DesignCenter, arrastre la ventana sobre las regiones de fijación derecha o izquierda de la ventana de AutoCAD hasta que encaje en la posición de fijación. Para fijar la ventana de DesignCenter también puede hacer doble clic en su barra de títulos.
    • Para eliminar la fijación de DesignCenter, haga clic en el área que se encuentra sobre la barra de herramientas y arrastre la ventana fuera de la región de fijación. Mantenga pulsada la tecla CTRL durante el arrastre para evitar que la ventana vuelva a quedar fijada.
    • Para cambiar la función de ocultación automática de DesignCenter, pulse el botón Ocultar automáticamente de la barra de título de DesignCenter.

    Cuando la opción de ocultación automática de DesignCenter está activada, la vista en árbol y el área de contenido de DesignCenter desaparecen al desplazar el cursor fuera de la ventana de DesignCenter y sólo la barra de título permanece visible. Al desplazar el cursor sobre la barra de título, reaparece la ventana de DesignCenter.

    El menú contextual que aparece al hacer clic con el botón derecho del ratón en la barra de título de DesignCenter le ofrece varias opciones.

    Barra de herramientas de DesignCenter

    La barra de herramientas de DesignCenter controla la navegación y la presentación de la información en la vista en árbol y en el área de contenido. Para obtener más información acerca de estos botones, véase el comando ADCENTER. Las mismas opciones de navegación y presentación están disponibles en un menú contextual. Haga clic con el botón derecho del ratón en el área de contenido de DesignCenter.


Ficha Procedimientos: Descripción de la ventana de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Descripción de la ventana de DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cambiar la función de ocultación automática de DesignCenter

    Para evitar que DesignCenter quede fijado

    Para mostrar y ocultar la vista en árbol de DesignCenter


Ficha Referencia: Descripción de la ventana de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Descripción de la ventana de DesignCenter
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    TRASLADADC

    Carga una ruta de red, una carpeta o un archivo de dibujo de DesignCenter específico

    Variables de sistema

    ADCSTATE

    Determina si DesignCenter está activo o no


Ficha Procedimientos: Personalización del entorno de dibujo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Conceptos
Procedimientos
Referencia

    • Para definir opciones

    Para personalizar los colores de los elementos que forman parte de la ventana de la aplicación

    Para cambiar el tipo de letra que aparece en la ventana de la línea de comando

    Para iniciar AutoCAD con un parámetro de línea de comando

    Para convertir un perfil en el perfil actual

    Para guardar un perfil

    Para convertir un perfil en perfil actual antes de iniciar AutoCAD


Ficha Referencia: Personalización del entorno de dibujo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    CONFIG3D

    Proporciona una interfaz de línea de comando a los parámetros de configuración del sistema gráfico 3D

    LOGFILEOFF

    Cierra el archivo de registro abierto con LOGFILEON

    LOGFILEON

    Escribe en un archivo el contenido de la ventana de texto

    OPCIONES

    Personaliza los parámetros de AutoCAD

    RESVISTA

    Establece la resolución para los objetos de la ventana gráfica actual

    Variables de sistema

    APERTURE

    Establece el tamaño de visualización para la apertura, en píxeles

    CPROFILE

    Muestra el nombre del perfil actual

    CURSORSIZE

    Determina el tamaño del cursor en cruz como porcentaje del tamaño de la pantalla

    DCTCUST

    Muestra la ruta y el nombre de archivo del diccionario de ortografía personalizado actual

    DCTMAIN

    Muestra el nombre de archivo del diccionario de ortografía principal actual

    DEFPLSTYLE

    Precisa el estilo de trazado por defecto para nuevos objetos

    EXTNAMES

    Define los parámetros para los nombres de objetos con nombre (como tipos de línea y capas) almacenados en tablas de definición

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    INSUNITS

    Especifica un valor de unidades de dibujo para bloques o imágenes insertados desde DesignCenter

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino

    LOCALROOTPREFIX

    Almacena la ruta completa de la carpeta de en la que se instalaron los archivos personalizables

    ISAVEBAK

    Mejora la velocidad al guardar dibujos de forma progresiva, especialmente en dibujos grandes

    ISAVEPERCENT

    Determina el espacio de desecho que se admite en un archivo de dibujo

    LOCALE

    Muestra el código del idioma de la Organización Internacional de Estándares (ISO) de la versión de AutoCAD actual en uso

    LOGFILEMODE

    Precisa si el contenido de la ventana de texto se escribe en un archivo de registro

    LOGFILENAME

    Precisa la ruta y el nombre del archivo de registro para el dibujo actual

    LOGFILEPATH

    Precisa la ruta para los archivos de registro para todos los dibujos de una sesión

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    OLEQUALITY

    Controla el nivel de calidad por defecto para los objetos OLE incrustados

    OLESTARTUP

    Controla si la aplicación de origen de un objeto OLE incrustado se carga al trazar

    OSNAPCOORD

    Controla si las coordenadas especificadas en la línea de comando anulan los modos de referencia a objetos

    PAPERUPDATE

    Controla la visualización del cuadro de diálogo de advertencia al intentar imprimir una presentación con un tamaño de papel diferente del tamaño de papel indicado por el valor por defecto del archivo de configuración del trazador

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo

    PSTYLEPOLICY

    Controla si la propiedad de color de un objeto está asociada a su estilo de trazado

    QTEXTMODE

    Controla cómo se muestra el texto

    RASTERPREVIEW

    Controla si las imágenes de previsualización de BMP se guardan con el dibujo

    SAVEFILE

    Almacena el nombre del archivo de guardado automático en uso

    SAVEFILEPATH

    Precisa la ruta del directorio para todos los archivos de guardado automático durante la sesión de AutoCAD

    SAVETIME

    Establece el intervalo de guardado automático en minutos

    SDI

    Controla si AutoCAD se ejecuta en una interfaz de un solo documento o de múltiples documentos

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES

    SPLINESEGS

    Establece el número de segmentos de línea que deben generarse para cada polilínea de transformación en curva spline creada por la opción Spline del comando EDITPOL

    TDUSRTIMER

    Almacena el cronómetro de usuario

    VISRETAIN

    Controla la visibilidad, el color, el tipo de línea, el grosor de línea y los estilos de trazado de las capas que dependen de refX

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia


Acceso a los contenidos con DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • La vista en árbol situada a la izquierda de la ventana de DesignCenter y las cuatro fichas de esta ventana le ayudarán a encontrar los contenidos y cargarlos en el área de contenido.

    Ficha Carpetas

    La ficha Carpetas muestra una jerarquía de iconos de navegación, entre los cuales se encuentran

    • Redes y ordenadores
    • Direcciones Web (URL)
    • Unidades de disco de los ordenadores
    • Carpetas
    • Dibujos y archivos de soporte relacionados
    • RefX, presentaciones, estilos de sombreado y objetos guardados, incluidos bloques, capas, tipos de línea, estilos de texto, estilos de cota y estilos de trazado de un dibujo

    Haga clic en un elemento de la vista en árbol para mostrar su contenido en el área de contenido. Haga clic en los signos más (+) y menos (–) para mostrar y ocultar niveles adicionales en la jerarquía. También puede hacer doble clic en un elemento para mostrar niveles inferiores. Al hacer clic con el botón derecho en la vista en árbol se muestra un menú contextual con varias opciones relacionadas.

    Fichas Historial, Dibujos abiertos y DC Online

    Las fichas Historial, Dibujos abiertos y DC Online constituyen métodos alternativos para buscar contenido.

    • Dibujos abiertos muestra una lista de los dibujos que están abiertos en ese momento. Haga clic en un archivo de dibujo y, a continuación, seleccione una de las tablas de definición de la lista para cargar el contenido en el área de contenido.
    • Historial muestra una lista de los archivos abiertos antes con DesignCenter. Haga doble clic en un archivo de dibujo de la lista para desplazarse hasta el archivo de dibujo incluido en la vista en árbol de la ficha Carpetas y cargar el contenido en el área de contenido.
    • DC Online ofrece contenidos de la página Web DesignCenter Online, como bloques, bibliotecas de símbolos, contenidos de fabricantes y catálogos en línea.
    Asignación de marcadores para el contenido de uso frecuente

    DesignCenter proporciona una solución para buscar el contenido al que se necesita acceder con frecuencia de una forma rápida. Tanto la vista en árbol como el área de contenido incluyen opciones para activar una carpeta llamada Favoritos. La carpeta Favoritos contiene accesos directos a contenidos almacenados en unidades locales o de red y en ubicaciones de Internet.

    Al seleccionar un dibujo, una carpeta o cualquier tipo de contenido y elegir Añadir a Favoritos, se crea un acceso directo a dicho elemento en la carpeta Favoritos. En realidad, el archivo o carpeta original no se mueve; lo que ocurre es que todos los accesos directos que se crean se almacenan en la carpeta Favoritos. Los accesos directos guardados en la carpeta Favoritos pueden moverse, copiarse o suprimirse mediante Windows Explorer.


Ficha Procedimientos: Acceso a los contenidos con DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cambiar el origen del contenido visualizado en DesignCenter

    Para cambiar la carpeta del botón Inicio en DesignCenter

    Para añadir elementos a la carpeta Favoritos de Autodesk en DesignCenter

    Para visualizar el contenido de la carpeta Favoritos de DesignCenter

    Para organizar la carpeta Favoritos de DesignCenter


Ficha Referencia: Acceso a los contenidos con DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    TRASLADADC

    Carga una ruta de red, una carpeta o un archivo de dibujo de DesignCenter específico

    Variables de sistema

    ADCSTATE

    Determina si DesignCenter está activo o no


Para cambiar el origen del contenido visualizado en DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cambiar el origen del contenido visualizado en DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En la barra de herramientas de DesignCenter, haga clic en una de las siguientes fichas:
    • Carpetas. Muestra una lista de unidades locales y de red.
    • Dibujos abiertos. Enumera los dibujos que se encuentran abiertos.
    • Historial. Enumera los 20 últimos emplazamientos a los que se ha accedido por medio de DesignCenter.
    • DC Online. Muestra el contenido en línea ubicado en la Web.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para cambiar la carpeta del botón Inicio en DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cambiar la carpeta del botón Inicio en DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En la vista en árbol de DesignCenter, desplácese hasta la carpeta que desea definir como inicio.
    3. Haga clic con el botón derecho del ratón en la carpeta y, en el menú contextual, seleccione Establecer como Inicio.

    Al hacer clic en el botón Inicio, DesignCenter cargará automáticamente esta carpeta.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para añadir elementos a la carpeta Favoritos de Autodesk en DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para añadir elementos a la carpeta Favoritos de Autodesk en DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. Haga clic con el botón derecho del ratón en la vista en árbol o en el área de contenido de DesignCenter y seleccione Añadir a Favoritos en el menú contextual.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para visualizar el contenido de la carpeta Favoritos de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para visualizar el contenido de la carpeta Favoritos de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En DesignCenter, pulse el botón Favoritos.

    Mientras trabaja en la vista en árbol, puede utilizar la ficha Carpetas para desplazarse hasta la carpeta Favoritos.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para organizar la carpeta Favoritos de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Acceso a los contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para organizar la carpeta Favoritos de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En DesignCenter, pulse el botón Favoritos.
    3. Haga clic con el botón derecho del ratón en el fondo del área de contenido y elija Organizar Favoritos en el menú contextual.

    La carpeta Favoritos de Autodesk se abre en una ventana.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Adición de contenidos con DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • La parte derecha de la ventana de DesignCenter permite al usuario trabajar con el contenido mostrado. Al hacer doble clic en un elemento del área de contenido se muestran niveles de detalle sucesivos. Por ejemplo, al hacer doble clic en la imagen de un dibujo, se muestran varios iconos, incluido un icono para los bloques. A su vez, al hacer doble clic en el icono Bloques, se muestran las imágenes correspondientes a cada uno de los bloques del dibujo.

    Adición de contenidos a un dibujo

    Desde el área de contenido, se puede añadir contenido al dibujo actual mediante uno de los siguientes métodos:

    • Arrastrar un elemento al área gráfica de un dibujo para añadirlo utilizando los parámetros por defecto, si los hubiera.
    • Hacer clic con el botón derecho del ratón en un elemento del área de contenido para mostrar un menú contextual con varias opciones.
    • Hacer doble clic en un bloque para mostrar el cuadro de diálogo Insertar; hacer doble clic en un sombreado para mostrar el cuadro de diálogo Sombreado por contornos y relleno.

    En el área de contenido puede acceder a una vista preliminar de los distintos elementos de contenido gráfico, como por ejemplo un dibujo, una referencia externa o un bloque, y también ver un texto descriptivo, si existe.

    Actualización de definiciones de bloque con DesignCenter

    A diferencia de lo que ocurre con las referencias externas, al modificar el archivo de origen de una definición de bloque, las definiciones de bloque de los dibujos que contienen dicho bloque no se actualizan automáticamente. Con DesignCenter, el usuario decide si quiere actualizar o no las definiciones de bloque en el dibujo en el que está trabajando. El archivo de origen de una definición de bloque puede ser un archivo de dibujo o un bloque anidado en un dibujo de una biblioteca de símbolos.

    En el menú contextual que se abre al hacer clic con el botón derecho en un bloque o un archivo de dibujo del área de contenido, haga clic en Sólo redefinir o Insertar y redefinir para actualizar el bloque seleccionado.

    Apertura de dibujos con DesignCenter

    DesignCenter permite abrir dibujos de varias formas: desde el área de contenido con ayuda del menú contextual, pulsando CTRL mientras arrastra el dibujo o arrastrando un icono de dibujo a cualquier ubicación fuera del área gráfica de un área de dibujo. El nombre del dibujo se añade a la lista del historial de DesignCenter para que pueda acceder a él rápidamente en próximas sesiones.

    Adición de elementos desde DesignCenter a una paleta de herramientas

    Puede arrastrar dibujos, bloques y sombreados desde DesignCenter a la paleta de herramientas actual.

    • Desde el área de contenido de DesignCenter, puede arrastrar uno o más elementos a la paleta de herramientas actual.
    • En la vista en árbol de DesignCenter puede hacer clic con el botón derecho del ratón y crear, desde el menú contextual, una paleta de herramientas a partir de la carpeta, el archivo de dibujo o el icono de bloque actuales.

    Cuando los dibujos que se han añadido a una paleta de herramientas se arrastran al dibujo actual, se insertan como bloques.

    Nota Puede seleccionar varios bloques o sombreados en el área de contenido y añadirlos a una paleta de herramientas.

    Véase también

    Inserción de bloques y sombreados mediante paletas de herramientas


Ficha Procedimientos: Adición de contenidos con DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para crear una paleta de herramientas con contenido de DesignCenter

    Para cargar el área de contenido desde el cuadro de diálogo Buscar de DesignCenter

    Para cargar una biblioteca de símbolos en el área de contenido de DesignCenter

    Para cargar patrones de sombreado en el área de contenido de DesignCenter

    Para abrir un dibujo desde DesignCenter

    Para actualizar una definición de bloque con DesignCenter


Ficha Referencia: Adición de contenidos con DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    TRASLADADC

    Carga una ruta de red, una carpeta o un archivo de dibujo de DesignCenter específico

    Variables de sistema

    ADCSTATE

    Determina si DesignCenter está activo o no


Para crear una paleta de herramientas con contenido de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para crear una paleta de herramientas con contenido de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. Realice una de las siguientes acciones:
    • Haga clic con el botón derecho del ratón en un elemento de la vista en árbol de DesignCenter y seleccione el elemento Crear paleta de herramientas del menú contextual. La nueva paleta de herramientas contiene los dibujos, los bloques o los sombreados del elemento que ha seleccionado.
    • Haga clic con el botón derecho del ratón en el fondo del área de contenido de DesignCenter y seleccione el elemento Crear paleta de herramientas del menú contextual. La nueva paleta de herramientas contiene los dibujos, los bloques o los sombreados del área de contenido de DesignCenter.
    • Haga clic con el botón derecho del ratón en un dibujo de la vista en árbol o del área de contenido de DesignCenter y seleccione el elemento Crear paleta de herramientas de bloques del menú contextual. La nueva paleta de herramientas contiene los bloques del dibujo que ha seleccionado.

    Puede arrastrar otros dibujos, bloques o sombreados desde el área de contenido de DesignCenter hasta la paleta de herramientas.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para cargar el área de contenido desde el cuadro de diálogo Buscar de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cargar el área de contenido desde el cuadro de diálogo Buscar de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En DesignCenter utilice uno de los siguientes métodos:
    • Arrastre el elemento de la lista de resultados de la búsqueda hasta el área de contenido.
    • Haga doble clic en el elemento de la lista de resultados de la búsqueda.
    • Pulse con el botón derecho el elemento de la lista de resultados de la búsqueda y seleccione Cargar en área de contenido.
    3. En el área de contenido de DesignCenter, haga doble clic en el icono Bloques.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para cargar una biblioteca de símbolos en el área de contenido de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cargar una biblioteca de símbolos en el área de contenido de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En la barra de herramientas de DesignCenter, haga clic en Inicio.
    3. En el área de contenido, haga doble clic en el dibujo de la biblioteca de símbolos que desea cargar en DesignCenter y, a continuación, haga doble clic en el icono Bloques.

    La biblioteca de símbolos que ha seleccionado se carga en el área de contenido de DesignCenter.

    Nota Puede establecer como carpeta de inicio cualquier carpeta que contenga dibujos de la biblioteca de símbolos. Si la carpeta de inicio tiene asociada una ruta distinta, desplácese hasta una carpeta que contenga dibujos de la biblioteca de símbolos y haga clic con el botón derecho del ratón en la carpeta. En el menú contextual, seleccione Establecer como Inicio.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para cargar patrones de sombreado en el área de contenido de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cargar patrones de sombreado en el área de contenido de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En la barra de herramientas de DesignCenter, haga clic en Buscar.
    3. En el cuadro de diálogo Buscar, haga clic en el cuadro Buscar y, a continuación, elija Archivos de patrones de sombreado.
    4. En la ficha Archivos de patrones de sombreado, en el cuadro Buscar el nombre, escriba *.
    5. Haga clic en Buscar ahora.
    6. Haga doble clic en uno de los archivos de patrones de sombreado que se encontraron.

    El archivo de patrones de sombreado que ha seleccionado se carga en DesignCenter.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para abrir un dibujo desde DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para abrir un dibujo desde DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En DesignCenter, opte por uno de los siguientes procedimientos:
    • Haga clic con el botón derecho del ratón en el icono de dibujo situado en el área de contenido de DesignCenter. En el menú contextual, haga clic en Abrir en una ventana de aplicación.
    • Pulse CTRL y arrastre el icono de dibujo desde el área de contenido de DesignCenter hasta el área de dibujo.
    • Arrastre el icono de dibujo desde el área de contenido de DesignCenter hasta cualquier ubicación fuera del área de dibujo de la ventana de aplicación. (Si arrastra el icono de dibujo hacia el área de dibujo, se crea un bloque en el dibujo actual.)

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para actualizar una definición de bloque con DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Adición de contenidos con DesignCenter
Conceptos
Procedimientos
Referencia

    • Para actualizar una definición de bloque con DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. Haga clic con el botón derecho del ratón en un bloque situado en el área de contenido de DesignCenter. En el menú contextual, seleccione Sólo redefinir o Insertar y redefinir.

    Nota Si el origen del bloque que desea actualizar es un archivo de dibujo completo y no una definición de bloque dentro de un archivo de dibujo, haga clic con el botón derecho en el icono del dibujo situado en el área de contenido de DesignCenter. A continuación, seleccione Insertar como bloque en el menú contextual.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Recuperación de contenidos desde la Web con DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Recuperación de contenidos desde la Web con DesignCenter Online
Conceptos
Procedimientos
Referencia

    • DesignCenter Online ofrece acceso a contenidos previamente dibujados, como bloques, bibliotecas de símbolos, contenidos de fabricantes y catálogos en línea.

    • Introducción a DesignCenter Online
    • Tipos de contenido de DesignCenter Online
      En DesignCenter Online, el contenido está clasificado en carpetas.
    • Recuperación de contenido en la Web
      Puede descargar contenido desde la Web y utilizarlo en sus dibujos.


Ficha Procedimientos: Recuperación de contenidos desde la Web con DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Recuperación de contenidos desde la Web con DesignCenter Online
Conceptos
Procedimientos
Referencia

    • Para ver carpetas de contenido en línea en la vista Listado por categoría

    Para examinar contenidos en DesignCenter Online

    Para buscar contenidos en DesignCenter Online

    Para especificar conjuntos de contenido

    Para descargar contenido en el ordenador

    Para descargar contenido en un dibujo


Ficha Referencia: Recuperación de contenidos desde la Web con DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Recuperación de contenidos desde la Web con DesignCenter Online
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    Variables de sistema

    No hay entradas.


Introducción a DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Introducción a DesignCenter Online
Conceptos
Procedimientos
Referencia

    • DesignCenter Online ofrece acceso a contenidos previamente dibujados, como bloques, bibliotecas de símbolos, contenidos de fabricantes y catálogos en línea. Puede utilizar este contenido con las aplicaciones de diseño de uso habitual para crear sus propios dibujos.

    Para acceder a DesignCenter Online, haga clic en la ficha DC Online de DesignCenter. Una vez abierta la ventana de DesignCenter Online, puede examinar, buscar y descargar contenidos para utilizarlos en su dibujo.

    La ventana DesignCenter Online contiene dos paneles: uno ocupa la parte derecha de la pantalla y el otro la parte izquierda. El panel de la derecha se denomina área de contenido. El área de contenido muestra los elementos o las carpetas que se han seleccionado en el panel de la izquierda. El panel de la izquierda puede tener activada una de las siguientes cuatro vistas:

    • Listado por categoría. Muestra carpetas que contienen bibliotecas de piezas normalizadas, contenido específico de cada fabricante y sitios Web distribuidores de contenido.
    • Buscar. Busca contenido en línea. Es posible buscar elementos con cadenas de búsqueda que contengan varias palabras y operadores booleanos.
    • Parámetros. Controla el número de categorías y de elementos que se muestran por página en el área de contenido como resultado de una búsqueda o del examen de carpetas.
    • Conjuntos. Precisa los tipos de contenido específico de cada disciplina que aparecen en DesignCenter Online.

    Puede elegir la vista haciendo clic en el encabezado del panel izquierdo.

    Tras seleccionar una carpeta en el panel izquierdo, todo su contenido se carga en el área de contenido. Puede seleccionar un elemento en el área de contenido para cargarlo en el área de vista preliminar. Los elementos se pueden descargar arrastrándolos desde el área de vista preliminar hasta el dibujo o hasta la paleta de herramientas o guardándolos en el ordenador.

    Nota Si la ficha DC Online no está disponible en DesignCenter y desea acceder a DesignCenter Online, consúltelo con el administrador de red o de CAD.

    Privacidad de DesignCenter Online

    DesignCenter Online es una función interactiva que debe estar conectada a Internet para suministrar contenido e información. Cada vez que DesignCenter Online se conecta a Internet, envía información a Autodesk. Dicha información permite a Autodesk devolver a DesignCenter Online la información correcta. Toda la información se envía de forma anónima con objeto de proteger la intimidad del usuario.

    Ésta es la información que se envía a Autodesk:

    • Nombre del producto. El nombre del producto en el que está utilizando DesignCenter Online
    • Número de versión del producto. La versión del producto
    • Idioma del producto. La versión de idioma del producto
    • Número aleatorio de identificación. DesignCenter Online asigna un número aleatorio de identificación a cada persona que utiliza la función. Este identificador se utiliza para conservar las vistas Conjuntos y Parámetros cada vez que utiliza DesignCenter Online.

    Autodesk elabora estadísticas utilizando la información enviada desde DesignCenter Online que le ayudan a determinar cómo se está empleando y a cómo se puede mejorar. Autodesk trata la información proporcionada o recogida por el usuario conforme a su política de privacidad, que se puede consultar en http://www.autodesk.com/privacy.

    Activación o desactivación de la ficha DC Online en DesignCenter

    La Utilidad de CAD Manager activa o desactiva la ficha DC Online de DesignCenter. Por ejemplo, si desea que DesignCenter Online no envíe información a Autodesk, puede desactivarlo. Puede obtener información sobre la utilización de esta utilidad si la instala y la ejecuta y después elige Ayuda en la ventana Utilidad de CAD Manager.

    Para instalar la utilidad, haga doble clic en el archivo setup.exe del CD del producto. En el navegador de CD, haga clic en la ficha Expansión en red y, en Instalar las herramientas complementarias, elija CAD Manager Tools 2.0. En Autodesk CAD Manager Tools 2.0, haga clic en Instalar. Una vez haya concluido la instalación de la utilidad de CAD Manager, podrá acceder a ella desde el menú Inicio de Windows.


Ficha Procedimientos: Introducción a DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Introducción a DesignCenter Online
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Introducción a DesignCenter Online
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    Variables de sistema

    No hay entradas.


Tipos de contenido de DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Tipos de contenido de DesignCenter Online
Conceptos
Procedimientos
Referencia

    • En DesignCenter Online, el contenido está clasificado en carpetas.

    El usuario puede recuperar de las carpetas de DesignCenter Online contenido específico de diversas disciplinas. Se puede recuperar el siguiente contenido:

    • Piezas normalizadas: Piezas normalizadas genéricas usadas habitualmente en el ámbito del diseño. Estas piezas comprenden bloques para aplicaciones arquitectónicas, mecánicas y de sistemas de información geográfica (GIS).
    • Fabricantes. Bloques y modelos 3D que pueden encontrarse y descargarse haciendo clic en un vínculo al sitio Web del fabricante.
    • Distribuidores. Listas de bibliotecas de proveedores de catálogos comerciales en las que se pueden buscar piezas y bloques.

    La vista Conjuntos se utiliza para seleccionar las categorías de contenido en línea que desea mostrar en la vista Listado por categoría.


Para ver carpetas de contenido en línea en la vista Listado por categoría [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Tipos de contenido de DesignCenter Online
Conceptos
Procedimientos
Referencia

    • Para ver carpetas de contenido en línea en la vista Listado por categoría

    • En DesignCenter Online, haga clic en el encabezado del panel izquierdo y, a continuación, seleccione Listado por categoría.

    Las carpetas correspondientes a las categorías se muestran en el panel izquierdo de la ventana.


Ficha Referencia: Tipos de contenido de DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Tipos de contenido de DesignCenter Online
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Recuperación de contenido en la Web [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Recuperación de contenido en la Web
Conceptos
Procedimientos
Referencia

    • Puede descargar contenido desde la Web y utilizarlo en sus dibujos.

    Examinar contenido

    Cuando se utiliza la vista Listado por categoría, se puede hacer clic en las carpetas del panel izquierdo para ver su contenido. Estas carpetas pueden contener otras carpetas.

    Al seleccionar una carpeta o un elemento de una carpeta, su contenido se muestra en el área de contenido. Al hacer clic en un bloque, el área de vista preliminar muestra información gráfica y descriptiva sobre el bloque.

    Búsqueda de contenido

    La vista Buscar de DesignCenter Online permite realizar búsquedas de contenido en línea. Se puede, por ejemplo, buscar elementos con cadenas de búsqueda que contengan varias palabras y operadores booleanos. Puede acceder a Buscar pulsando el botón con la lupa o seleccionando Buscar en el encabezado desplegable del panel izquierdo.

    Control del número de categorías y elementos de una página

    El uso de la vista Parámetros le permite definir el número de categorías y de elementos por página que se muestran en el área de contenido como resultado de una búsqueda o del examen de carpetas.

    Conjuntos

    Puede elegir el tipo de contenido que desea examinar y buscar. En el panel Conjuntos, puede especificar los tipos de contenido que desea ver cada vez que abre DesignCenter Online. Por ejemplo, si en sus dibujos utiliza bloques arquitectónicos, seleccione conjuntos que contengan elementos arquitectónicos. Una vez realizada la selección, se muestran las categorías que ha especificado.

    Descarga de contenido

    Para descargar contenido de la Web, busque la carpeta con el contenido que desea utilizar. A continuación, haga clic en la imagen en miniatura del contenido en el área de contenido. Tanto el contenido como la respectiva información se muestran en el área de vista preliminar. Puede arrastrar el bloque directamente desde el área de vista preliminar hasta un dibujo o una paleta de herramientas, o puede guardarlo en su ordenador para utilizarlo más tarde.

    Para obtener más información acerca de i-drop, véase Inserción de contenido desde un sitio Web.


Ficha Procedimientos: Recuperación de contenido en la Web [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Recuperación de contenido en la Web
Conceptos
Procedimientos
Referencia

    • Para buscar contenidos en DesignCenter Online

    Para especificar conjuntos de contenido

    Para descargar contenido en el ordenador

    Para descargar contenido en un dibujo


Para examinar contenidos en DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Recuperación de contenido en la Web
Conceptos
Procedimientos
Referencia

    • Para examinar contenidos en DesignCenter Online

    1. En DesignCenter Online, haga clic en el encabezado del panel izquierdo y, a continuación, seleccione Listado por categoría.
    2. Haga clic en una carpeta para ver una lista de su contenido. Si la carpeta contiene a su vez otras carpetas, haga clic en una de ellas para ver su contenido.
    3. Haga clic en un elemento del área del contenido para mostrar el elemento en el área de vista preliminar.


Para buscar contenidos en DesignCenter Online [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Recuperación de contenido en la Web
Conceptos
Procedimientos
Referencia

    • Para buscar contenidos en DesignCenter Online

    1. En DesignCenter Online, haga clic en el encabezado del panel izquierdo y, a continuación, seleccione Buscar.
    2. En la vista Buscar, escriba una palabra o una cadena con varias palabras.

    Nota El vínculo ¿Necesita ayuda? ofrece más información acerca de las búsquedas, incluyendo ejemplos de búsquedas con operadores booleanos.


Para especificar conjuntos de contenido [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Recuperación de contenido en la Web
Conceptos
Procedimientos
Referencia

    • Para especificar conjuntos de contenido

    1. En DesignCenter Online, haga clic en el encabezado del panel izquierdo y, a continuación, seleccione Conjuntos.
    2. En la vista Conjuntos, haga clic en las casillas de verificación de los conjuntos que desea utilizar.
    3. Haga clic en Actualizar colecciones.

    El panel izquierdo muestra las categorías que ha seleccionado.


Para descargar contenido en el ordenador [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Recuperación de contenido en la Web
Conceptos
Procedimientos
Referencia

    • Para descargar contenido en el ordenador

    1. En DesignCenter Online, haga clic en el encabezado del panel izquierdo y, a continuación, seleccione Listado por categoría.
    2. En las carpetas de categoría, haga clic en un elemento de contenido.
    3. En el área de vista preliminar, bajo la imagen del elemento de contenido, haga clic en Guardar este símbolo como.
    4. En el cuadro de diálogo Guardar como, especifique el nombre del archivo y su ubicación en el ordenador.
    5. Pulse Guardar.

    El contenido se descarga en el ordenador.


Para descargar contenido en un dibujo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Recuperación de contenidos desde la Web con DesignCenter Online
Recuperación de contenido en la Web
Conceptos
Procedimientos
Referencia

    • Para descargar contenido en un dibujo

    1. En DesignCenter Online, haga clic en el encabezado del panel izquierdo y, a continuación, seleccione Listado por categoría.
    2. En las carpetas de categoría, haga clic en un elemento de contenido para mostrarlo en el área de vista preliminar.
    3. Arrastre la imagen desde el área de vista preliminar hasta el dibujo o la paleta de herramientas.


Personalización del entorno de dibujo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Conceptos
Procedimientos
Referencia

    • Muchos de los elementos del entorno de trabajo se pueden personalizar para adaptarlos a las necesidades de cada usuario.

    • Definición de las opciones de la interfaz
      Por ejemplo, se pueden modificar los colores utilizados en la ventana y especificar la frecuencia con que se guardan los dibujos automáticamente.
    • Personalización del inicio
      Los parámetros de línea de comando permiten definir un proceso de inicio distinto para cada proyecto.
    • Guardado y restablecimiento de perfiles
      Los perfiles almacenan los parámetros del entorno de dibujo. Es posible crear perfiles para los distintos usuarios o proyectos y compartirlos importando y exportando sus archivos correspondientes.


Definición de las opciones de la interfaz [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Definición de las opciones de la interfaz
Conceptos
Procedimientos
Referencia

    • Muchos de los parámetros que afectan a la interfaz de AutoCAD y al área de dibujo se pueden cambiar en el cuadro de diálogo Opciones. Por ejemplo, es posible establecer la frecuencia con la que AutoCAD guarda automáticamente el dibujo en un archivo temporal y determinar la ruta de búsqueda de los archivos de uso más frecuente. Experimente con distintos parámetros en el cuadro de diálogo Opciones hasta que encuentre el entorno que mejor se adapte a sus necesidades.

    Los parámetros del cuadro de diálogo Opciones son los siguientes:

    • Guardado automático (ficha Abrir y guardar). Guarda el dibujo a intervalos de tiempo especificados. Para utilizar esta opción, en la ficha Abrir y guardar del cuadro de diálogo Opciones, seleccione Guardado automático y escriba el intervalo en minutos.
    • Color (ficha Visual.). Precisa los colores de fondo que se utilizan en las fichas de presentación y la ficha Modelo y el color que se utiliza para las solicitudes y cursores en cruz.
    • Tipo de letra (ficha Visual.). Cambia los tipos de letra empleados en la ventana de AutoCAD y en la ventana de texto. Este parámetro no afecta al texto de los dibujos.
    • Ruta de búsqueda (ficha Archivos). Indica la ruta de búsqueda que AutoCAD utiliza para buscar archivos de soporte como, por ejemplo, tipos de letra de texto, dibujos, tipos de línea y patrones de sombreado.


Ficha Procedimientos: Definición de las opciones de la interfaz [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Definición de las opciones de la interfaz
Conceptos
Procedimientos
Referencia

    • Para definir opciones

    Para personalizar los colores de los elementos que forman parte de la ventana de la aplicación

    Para cambiar el tipo de letra que aparece en la ventana de la línea de comando


Ficha Referencia: Definición de las opciones de la interfaz [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Definición de las opciones de la interfaz
Conceptos
Procedimientos
Referencia

    • Comandos

    CONFIG3D

    Proporciona una interfaz de línea de comando a los parámetros de configuración del sistema gráfico 3D

    LOGFILEOFF

    Cierra el archivo de registro abierto con LOGFILEON

    LOGFILEON

    Escribe en un archivo el contenido de la ventana de texto

    OPCIONES

    Personaliza los parámetros de AutoCAD

    RESVISTA

    Establece la resolución para los objetos de la ventana gráfica actual

    Variables de sistema

    APERTURE

    Establece el tamaño de visualización para la apertura, en píxeles

    CURSORSIZE

    Determina el tamaño del cursor en cruz como porcentaje del tamaño de la pantalla

    DCTCUST

    Muestra la ruta y el nombre de archivo del diccionario de ortografía personalizado actual

    DCTMAIN

    Muestra el nombre de archivo del diccionario de ortografía principal actual

    DEFPLSTYLE

    Precisa el estilo de trazado por defecto para nuevos objetos

    EXTNAMES

    Define los parámetros para los nombres de objetos con nombre (como tipos de línea y capas) almacenados en tablas de definición

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    INSUNITS

    Especifica un valor de unidades de dibujo para bloques o imágenes insertados desde DesignCenter

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino

    ISAVEBAK

    Mejora la velocidad al guardar dibujos de forma progresiva, especialmente en dibujos grandes

    ISAVEPERCENT

    Determina el espacio de desecho que se admite en un archivo de dibujo

    LOCALE

    Muestra el código del idioma de la Organización Internacional de Estándares (ISO) de la versión de AutoCAD actual en uso

    LOCALROOTPREFIX

    Almacena la ruta completa de la carpeta de en la que se instalaron los archivos personalizables

    LOGFILEMODE

    Precisa si el contenido de la ventana de texto se escribe en un archivo de registro

    LOGFILENAME

    Precisa la ruta y el nombre del archivo de registro para el dibujo actual

    LOGFILEPATH

    Precisa la ruta para los archivos de registro para todos los dibujos de una sesión

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    OLEQUALITY

    Controla el nivel de calidad por defecto para los objetos OLE incrustados

    OLESTARTUP

    Controla si la aplicación de origen de un objeto OLE incrustado se carga al trazar

    OSNAPCOORD

    Controla si las coordenadas especificadas en la línea de comando anulan los modos de referencia a objetos

    PAPERUPDATE

    Controla la visualización del cuadro de diálogo de advertencia al intentar imprimir una presentación con un tamaño de papel diferente del tamaño de papel indicado por el valor por defecto del archivo de configuración del trazador

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo

    PSTYLEPOLICY

    Controla si la propiedad de color de un objeto está asociada a su estilo de trazado

    QTEXTMODE

    Controla cómo se muestra el texto

    RASTERPREVIEW

    Controla si las imágenes de previsualización de BMP se guardan con el dibujo

    SAVEFILE

    Almacena el nombre del archivo de guardado automático en uso

    SAVEFILEPATH

    Precisa la ruta del directorio para todos los archivos de guardado automático durante la sesión de AutoCAD

    SAVETIME

    Establece el intervalo de guardado automático en minutos

    SDI

    Controla si AutoCAD se ejecuta en una interfaz de un solo documento o de múltiples documentos

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES

    SPLINESEGS

    Establece el número de segmentos de línea que deben generarse para cada polilínea de transformación en curva spline creada por la opción Spline del comando EDITPOL

    TDUSRTIMER

    Almacena el cronómetro de usuario

    VISRETAIN

    Controla la visibilidad, el color, el tipo de línea, el grosor de línea y los estilos de trazado de las capas que dependen de refX

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia


Para definir opciones [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Definición de las opciones de la interfaz
Conceptos
Procedimientos
Referencia

    • Para definir opciones

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha que desee.
    3. Defina las opciones como prefiera.
    4. Realice una de las acciones siguientes, o ambas:
    • Elija Aplicar para grabar los parámetros actuales en el registro del sistema.
    • Elija Aceptar para grabar los parámetros de opciones actuales en el registro del sistema y cerrar el cuadro de diálogo Opciones.

    Línea de comando OPCIONES


Para personalizar los colores de los elementos que forman parte de la ventana de la aplicación [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Definición de las opciones de la interfaz
Conceptos
Procedimientos
Referencia

    • Para personalizar los colores de los elementos que forman parte de la ventana de la aplicación

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Visual. Colores.
    3. En el cuadro de diálogo Opciones de color, seleccione el elemento que desea cambiar haciendo clic en la ficha Modelo o en las imágenes de las fichas de visualización.

    Al hacer clic en las áreas de las imágenes, la selección aparecerá en la lista Elemento de la ventana. También se puede cambiar un atributo seleccionándolo en la lista Elemento de la ventana

    4. Seleccione en la lista Color el color que desea utilizar.

    Para especificar un color personalizado, elija Seleccionar color en la lista Color.

    5. Si desea volver a utilizar los colores determinados por el Panel de control de Windows, elija Por defecto todo.
    6. Elija Aplicar y cerrar para grabar los parámetros de la opción actual en el registro del sistema y cerrar el cuadro de diálogo Opciones de color.
    7. Pulse Aceptar para cerrar el cuadro de diálogo Opciones.

    Línea de comando OPCIONES


Para cambiar el tipo de letra que aparece en la ventana de la línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Definición de las opciones de la interfaz
Conceptos
Procedimientos
Referencia

    • Para cambiar el tipo de letra que aparece en la ventana de la línea de comando

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Visualización.
    3. En la sección Elementos de ventana, seleccione Tipos de letra para acceder al cuadro de diálogo Tipo de letra en línea de comando.
    4. Seleccione las opciones Tipo de letra, Estilo y Tamaño correspondientes.

    En Muestra del tipo de letra de la línea de comando aparece un ejemplo de las elecciones actuales.

    5. Elija Aplicar y Cerrar para grabar los parámetros actuales de la opción y cerrar el cuadro de diálogo.
    6. Pulse Aceptar para cerrar el cuadro de diálogo Opciones.

    Línea de comando OPCIONES


Ficha Procedimientos: Dispositivos señaladores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • Para practicar con las diversas funciones del ratón

    Para desactivar todos los menús contextuales del área de dibujo

    Para desactivar los menús contextuales de manera individual


Ficha Referencia: Dispositivos señaladores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    REINICIA

    Reinicia el digitalizador, los puertos de entrada y salida del digitalizador y el archivo de parámetros del programa

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    MBUTTONPAN

    Controla el comportamiento del tercer botón o rueda del dispositivo señalador

    SHORTCUTMENU

    Controla si están disponibles en el área de dibujo los menús contextuales de modo Por defecto, Edición y Comando

    TABMODE

    Controla el uso del tablero

    ZOOMFACTOR

    Controla el cambio en incrementos que se aplica a cada movimiento hacia delante o hacia atrás del ratón con rueda


Personalización del inicio [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Personalización del inicio
Conceptos
Procedimientos
Referencia

    • Puede emplear los parámetros de línea de comando para especificar diversas opciones de inicio de AutoCAD. Por ejemplo, cuando se abre un dibujo, AutoCAD puede ejecutar un archivo de comandos, abrir un determinado dibujo de plantilla y mostrar una vista especificada. Con los parámetros de línea de comando, el usuario también puede configurar varios iconos de AutoCAD con diferentes opciones de inicio.

    Los parámetros de línea de comando son mo dificadores que se pueden añadir a la línea de comando acad.exe asociada con un icono de acceso directo de Windows o con el cuadro de diálogo Ejecutar de Windows. Puede incluir varios parámetros en una sola línea de comando. En la siguiente lista se muestran los modificadores aceptados.

    /b

    Nombre del archivo de comandos

    Designa un archivo de comandos que debe ejecutarse cuando se inicia AutoCAD (b hace referencia a un proceso en lote). Los archivos de comandos pueden utilizarse para configurar parámetros de dibujo en un archivo de dibujo nuevo. Se asume que el tipo de archivo es SCR.

    /t

    Nombre del archivo de plantilla

    Crea un dibujo nuevo basado en una plantilla o dibujo prototipo. Se asume que el tipo de archivo es DWT.

    /c

    Carpeta de configuración

    Indica la ruta del archivo de configuración del equipo que desee utilizar. Puede precisar un directorio o un archivo concreto. Se asume que el tipo de archivo es CFG. Si no se establece el modificador /c, AutoCAD buscará en el directorio del programa ejecutable y utilizará la variable de entorno ACADCFGW o ACADCFG para definir el archivo de configuración y su directorio de ubicación.

    /v

    Nombre de la vista

    Indica la vista particular del dibujo que se verá al iniciar AutoCAD.

    /s

    Carpetas de soporte (Support)

    Designa carpetas de soporte distintas a la actual. Los archivos de soporte son archivos de tipos de letra de texto, de menú, de tipo de línea, de patrones de sombreado y archivos AutoLISP. El número máximo de carpetas que se pueden especificar en la ruta es 15 y sus nombres se separan con un punto y coma.

    /r

    Dispositivo señalador por defecto
    del sistema

    Restablece el dispositivo señalador por defecto del sistema. Crea un nuevo archivo de configuración (acad2002.cfg) y cambia el nombre del archivo acad2002.cfg anterior por acad2002.bak.

    /nologo

    Sin pantalla inicial de AutoCAD

    Inicia AutoCAD sin mostrar la pantalla inicial.

    /p

    Perfil de registro definido por el usuario
    para iniciar AutoCAD

    Especifica un perfil de registro definido por el usuario para iniciar AutoCAD. El perfil seleccionado sólo permanece efectivo durante la sesión actual de AutoCAD, a menos que durante la sesión designe otro perfil como actual en el cuadro de diálogo Opciones.

    La ficha Perfiles del cuadro de diálogo Opciones sirve para crear o importar perfiles. Con el parámetro /p se pueden especificar los perfiles que están relacionados en el cuadro de diálogo Opciones. Si el perfil no existe, AutoCAD emplea el perfil actual.

    La sintaxis necesaria para utilizar parámetros de línea de comando es:

    "unidad:ruta\acad.exe" ["nombre de dibujo"] [/parámetro "nombre"]

    Al usar una opción de parámetro, el parámetro debe ir seguido por un espacio y, a continuación, el nombre de un archivo, ruta o vista sin comillas. Por ejemplo, la siguiente entrada inicia AutoCAD desde una carpeta llamada AutoCAD 2002 con la plantilla de dibujo arch1.dwt, restaura una vista guardada denominada PLAN1 y ejecuta el archivo de comandos startup.scr.

    "d:\AutoCAD 2002\acad.exe"/t "d:\AutoCAD 2002\template\arch1" /v "plan1" /b "startup"

    AutoCAD resuelve los valores de entorno de la siguiente forma:

    • Si se utiliza un parámetro de línea de comando para especificar un valor de entorno, el parámetro de línea de comando reemplaza el valor especificado en el cuadro de diálogo Opciones o bien en la variable de entorno.
    • Si no se define ningún parámetro de línea de comando, se utilizará el valor establecido en el cuadro de diálogo Opciones.
    • Si no se define ningún parámetro de línea de comando ni se ha establecido ningún valor en Opciones, se utilizará el valor de la variable de entorno.

    Nota Los parámetros de línea de comando y las variables de entorno reemplazan los valores del cuadro de diálogo Opciones sólo en la sesión actual. No modifican el registro del sistema.


Para iniciar AutoCAD con un parámetro de línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Personalización del inicio
Conceptos
Procedimientos
Referencia

    • Para iniciar AutoCAD con un parámetro de línea de comando

    1. Haga clic con el botón derecho en el icono de AutoCAD en el Escritorio de Windows. A continuación, seleccione Propiedades.
    2. En el cuadro de diálogo Propiedades de AutoCAD, seleccione la ficha Acceso directo.
    3. En el cuadro Destino, edite el parámetro usando la siguiente sintaxis:

    "unidad:ruta\acad.exe" ["nombre de dibujo"] [/parámetro "nombre"]

    Modificadores admitidos:

    /b Nombre del archivo de comandos (la b se corresponde con los procesos por lotes, del inglés, "batch process")

    /t Nombre del archivo de plantilla

    /c Carpeta de configuración

    /v Nombre de la vista

    /s Carpetas de soporte (Support)

    /r Dispositivo señalador del sistema por defecto

    /nologo No aparece la pantalla inicial de AutoCAD

    /p Perfil de registro definido por el usuario

    Por ejemplo, escriba "d:\AutoCAD 2002\acad.exe" /t "d:\ AutoCAD 2002\template\arch1" /v "plan1" /b "startup"

    4. Pulse Aceptar.


Ficha Referencia: Personalización del inicio [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Personalización del inicio
Conceptos
Procedimientos
Referencia
    • Comandos

    No hay entradas.

    Variables de sistema

    No hay entradas.


Guardado y restablecimiento de perfiles [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Guardado y restablecimiento de perfiles
Conceptos
Procedimientos
Referencia

    • Puede utilizar la ficha Perfiles del cuadro de diálogo Opciones para crear y guardar en forma de perfil los parámetros del entorno de dibujo que haya elegido. Si comparte la estación de trabajo con otros usuarios que utilizan el mismo nombre de identificación, puede restablecer sus opciones convirtiendo en actual el perfil. También puede crear y guardar perfiles para utilizarlos en distintos proyectos. Por defecto, AutoCAD almacena las opciones actuales en un perfil denominado PERFIL SIN NOMBRE. AutoCAD muestra el nombre del perfil actual, así como el nombre del dibujo actual, en el cuadro de diálogo Opciones.

    La información del perfil se encuentra en el registro del sistema y se puede almacenar en un archivo de texto (archivo ARG). AutoCAD organiza los datos esenciales y mantiene en el registro los cambios en función de la necesidad.

    Una vez guardado un perfil, el archivo ARG se puede exportar a otros ordenadores o importar desde otros equipos. Si realiza cambios en su perfil actual durante una sesión de AutoCAD y desea guardar esos cambios en el archivo, debe exportar el perfil. Al exportarlo con el nombre de perfil actual, AutoCAD actualiza el archivo ARG con los nuevos parámetros. Puede importar de nuevo el perfil a AutoCAD para actualizar los parámetros del perfil.

    Para obtener más información sobre los perfiles, véase OPCIONES en la Lista de comandos.


Ficha Procedimientos: Guardado y restablecimiento de perfiles [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Guardado y restablecimiento de perfiles
Conceptos
Procedimientos
Referencia

    • Para convertir un perfil en el perfil actual

    Para guardar un perfil

    Para convertir un perfil en perfil actual antes de iniciar AutoCAD


Ficha Referencia: Guardado y restablecimiento de perfiles [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Guardado y restablecimiento de perfiles
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    CPROFILE

    Muestra el nombre del perfil actual


Para convertir un perfil en el perfil actual [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Guardado y restablecimiento de perfiles
Conceptos
Procedimientos
Referencia

    • Para convertir un perfil en el perfil actual

    1. En el menú Herir., seleccione Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Perfil.
    3. En esta ficha, elija el perfil que desee convertir en actual.
    4. Elija Seleccionar. Después pulse Aceptar.

    Línea de comando OPCIONES


Para guardar un perfil [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Guardado y restablecimiento de perfiles
Conceptos
Procedimientos
Referencia

    • Para guardar un perfil

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Perfil.
    3. En la ficha Perfil, pulse el botón Añadir a la lista.
    4. En el cuadro de diálogo Añadir perfil, rellene los campos Nombre del perfil y Descripción.
    5. Pulse el botón Aplicar y cerrar para volver al cuadro de diálogo Opciones. A continuación, pulse Aceptar

    Línea de comando OPCIONES


Para convertir un perfil en perfil actual antes de iniciar AutoCAD [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Personalización del entorno de dibujo
Guardado y restablecimiento de perfiles
Conceptos
Procedimientos
Referencia

    • Para convertir un perfil en perfil actual antes de iniciar AutoCAD

    1. En el escritorio de Windows, haga clic con el botón derecho en el icono de AutoCAD para ver el menú contextual.
    2. Elija Propiedades en el menú contextual.
    3. En el cuadro de diálogo Propiedades, seleccione la ficha Acceso directo.
    4. En la sección Destino, escriba /p perfil actual detrás del directorio de destino actual. Por ejemplo, para convertir en actual el perfil Usuario12, escriba lo siguiente en Destino:

    "c:\AutoCAD 2002\acad.exe"/p usuario12

    5. Pulse Aceptar para salir del cuadro de diálogo.

    El nombre de perfil que escriba será el perfil actual cada vez que inicie AutoCAD.


Dispositivos señaladores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • El dispositivo señalador puede ser un ratón, un cursor de tablero digitalizador o un lápiz digitalizador, y puede tener más de dos botones.

    • Botones de los dispositivos señaladores
      AutoCAD asigna automáticamente los diez primeros botones, pero es posible volver a asignarlos todos excepto el número 1, que es el botón de selección.
    • Tableros digitalizadores
      El cursor o el lápiz de un tablero digitalizador se pueden emplear como dispositivos señaladores y también se pueden trasladar dibujos en papel a un archivo.

    Véase también

    Configuración del tablero digitalizador en la Manual para controladores y periféricos


Botones de los dispositivos señaladores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Botones de los dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • AutoCAD asigna automáticamente los diez primeros botones, pero es posible volver a asignarlos todos excepto el número 1, que es el botón de selección.

    En los ratones de dos botones, el botón izquierdo es el botón de designación y se utiliza para

    • Precisar ubicaciones
    • Designar objetos que se van a editar
    • Escoger opciones y cuadros de diálogo de menú y campos

    El funcionamiento del botón derecho depende del contexto, y puede utilizarse para lo siguiente

    • Finalizar un comando en uso
    • Mostrar un menú contextual
    • Mostrar el menú de Referencia a objetos
    • Mostrar el cuadro de diálogo Barras de herramientas

    La acción de pulsar con el botón derecho del ratón puede modificarse en el cuadro de diálogo Opciones ( OPCIONES). El funcionamiento de los botones adicionales de un dispositivo señalador se define en el archivo de menú de AutoCAD.

    El ratón con rueda

    Este tipo de ratón dispone de una pequeña rueda entre los botones. Los botones se comportan de igual modo que los de un ratón estándar. Se puede girar la rueda para aplicar valores discretos. Puede utilizar la rueda para encuadrar y ampliar o reducir sin utilizar ningún comando de AutoCAD.

    Por defecto, el factor de zoom está definido en 10 por ciento; cada movimiento de giro de la rueda cambia el nivel de zoom en un 10 por ciento. La variable de sistema ZOOMFACTOR controla el cambio progresivo, tanto hacia delante como hacia atrás. Cuanto más alto sea el número, más grande será el cambio.

    En la tabla siguiente se muestran las acciones del ratón con rueda que son compatibles con AutoCAD.
    Para... | Haga lo siguiente...
Ampliar o reducir | Gire la rueda hacia delante para ampliar y hacia atrás para reducir
Aplicar zoom a la extensión del dibujo | Haga doble clic en el botón de la rueda.
Encuadre | Mantenga pulsado el botón de rueda y arrastre el ratón
Encuadrar (palanca de mandos) | Mantenga pulsada la tecla CTRL y el botón de rueda, y arrastre el ratón
Mostrar el menú de Referencia a objetos | Con el valor de la variable del sistema MBUTTONPAN en 0, pulse en el botón de rueda

    Véase también


Ficha Procedimientos: Botones de los dispositivos señaladores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Botones de los dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • Para practicar con las diversas funciones del ratón

    Para desactivar todos los menús contextuales del área de dibujo

    Para desactivar los menús contextuales de manera individual


Ficha Referencia: Botones de los dispositivos señaladores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Botones de los dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    MBUTTONPAN

    Controla el comportamiento del tercer botón o rueda del dispositivo señalador

    SHORTCUTMENU

    Controla si están disponibles en el área de dibujo los menús contextuales de modo Por defecto, Edición y Comando

    ZOOMFACTOR

    Controla el cambio en incrementos que se aplica a cada movimiento hacia delante o hacia atrás del ratón con rueda


Para practicar con las diversas funciones del ratón [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Botones de los dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • Para practicar con las diversas funciones del ratón

    1. Desplace el ratón y observe cómo el puntero cambia en la pantalla de cursor en cruz cuando se encuentra en el área gráfica, a flecha cuando no lo está, y a cursor en I cuando se encuentra en la ventana de texto o en la línea de comando.
    2. Como se puede observar, los números que aparecen en la pantalla de coordenadas de la barra de estado cambian a medida que desplaza el ratón. Dichos números indican la ubicación exacta, o coordenadas, del cursor en cruz de la pantalla. Haga clic en la pantalla de coordenadas para desactivarla. Observe que las coordenadas sólo se actualizan cuando se hace clic en el área gráfica.
    3. Busque Forzcursor en la barra de estado y haga clic con el botón selector del ratón (normalmente el izquierdo). Observe cómo Forzcursor queda resaltado, lo cual indica que se ha activado el modo Forzcursor.
    4. Desplace el puntero por la pantalla y observe cómo parece adherirse a puntos en intervalos determinados y equivalentes de la pantalla. Se puede cambiar el tamaño de estos intervalos.
    5. Haga clic en Forzcursor de nuevo para desactivar este modo.
    6. Desplace el puntero sobre la barra de herramientas estándar situada en la parte superior del área gráfica. Si deja el puntero sobre un botón durante unos momentos, se observará una etiqueta desplegable, llamada información de herramienta, que sirve para identificar el botón.
    7. Desplace el puntero sobre las barras dobles que se encuentran al final de las barras de herramientas. A continuación, manteniendo pulsado el botón selector de su ratón, arrastre la barra de herramientas por la pantalla para colocarla en el punto que desee.
    8. Arrastre la barra de herramientas a un área de anclaje situada en la parte superior, inferior o a uno de los lados del área de dibujo. Cuando aparezca el contorno de la barra de herramientas en el área de anclaje, suelte el botón selector.


Para desactivar todos los menús contextuales del área de dibujo [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Botones de los dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • Para desactivar todos los menús contextuales del área de dibujo

    1. En el menú Herr., seleccione Opciones.
    2. En el cuadro de diálogo Opciones, elija la ficha Preferencias de usuario.
    3. En Comportamiento estándar de Windows, desactive Menús contextuales en área de dibujo.
    4. Elija Aceptar para grabar los parámetros de opciones actuales en el registro del sistema y cerrar el cuadro de diálogo Opciones.

    Línea de comando OPCIONES


Para desactivar los menús contextuales de manera individual [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Botones de los dispositivos señaladores
Conceptos
Procedimientos
Referencia

    • Para desactivar los menús contextuales de manera individual

    1. En el menú Herr., seleccione Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Preferencias de usuario.
    3. Seleccione Menús contextuales en el área de dibujo y, a continuación, elija Personalización del botón derecho del ratón.
    4. En el cuadro de diálogo Personalización del botón derecho, en Modo por defecto, Modo de edición o Modo de comando, seleccione las diferentes opciones existentes para determinar lo que ocurre al hacer clic con el botón derecho del ratón sobre el área de dibujo.
    5. Haga clic en Aplicar y cerrar para cerrar el cuadro de diálogo Personalización del botón derecho. Elija Aceptar para grabar los parámetros de opciones actuales en el registro del sistema y cerrar el cuadro de diálogo Opciones.

    Línea de comando OPCIONES


Ficha Procedimientos: Creación y guardado de dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Conceptos
Procedimientos
Referencia

    • Para iniciar un dibujo con los valores por defecto desde el cuadro de diálogo Crear nuevo dibujo

    Para iniciar un dibujo con los valores por defecto a partir de un archivo de plantilla de dibujo por defecto

    Para iniciar un dibujo nuevo con la ayuda de un asistente

    Para iniciar un dibujo seleccionando un archivo de plantilla

    Para crear una plantilla de dibujo desde un dibujo existente

    Para recuperar los archivos de plantilla de dibujo por defecto

    Para guardar un dibujo

    Para guardar un dibujo de forma automática

    Para guardar una copia de seguridad de la versión anterior cada vez que se guarde el dibujo

    Para guardar los objetos seleccionados en un nuevo archivo de dibujo

    Para guardar una definición de bloque en un nuevo archivo de dibujo


Ficha Referencia: Creación y guardado de dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    ACERCA

    Muestra información sobre AutoCAD

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    NUEVO

    Crea un archivo de dibujo nuevo

    ABRE

    Abre un archivo de dibujo existente

    OPCIONES

    Personaliza los parámetros de AutoCAD

    RNUEVO

    Inicia un nuevo dibujo con la opción de utilizar una plantilla de dibujo predeterminada

    GUARDARR

    Guarda el dibujo actual

    QUITA

    Cierra AutoCAD

    GUARDAR

    Guarda el dibujo con el nombre del archivo actual o con el que se designe

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    DWGCHECK

    Determina si el dibujo se ha modificado por última vez con otro producto que no fuera AutoCAD o AutoCAD LT

    DWGNAME

    Almacena el nombre del dibujo tal como lo escribió el usuario

    DWGPREFIX

    Almacena el prefijo de unidad y directorio del dibujo

    DWGTITLED

    Indica si se le ha asignado un nombre al dibujo actual

    FILEDIA

    Suprime la visualización de los cuadros de diálogo de archivo

    ISAVEBAK

    Mejora la velocidad al guardar dibujos de forma progresiva, especialmente en dibujos grandes

    ISAVEPERCENT

    Determina el espacio de desecho que se admite en un archivo de dibujo

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    RASTERPREVIEW

    Controla si las imágenes de previsualización de BMP se guardan con el dibujo

    SAVEFILE

    Almacena el nombre del archivo de guardado automático en uso

    SAVEFILEPATH

    Precisa la ruta del directorio para todos los archivos de guardado automático durante la sesión de AutoCAD

    SAVENAME

    Almacena el nombre de archivo y la ruta del directorio del dibujo actual una vez guardado

    SAVETIME

    Establece el intervalo de guardado automático en minutos

    STARTUP

    Controla la aparición del cuadro de diálogo Crear nuevo dibujo al iniciar un dibujo nuevo


Tableros digitalizadores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Tableros digitalizadores
Conceptos
Procedimientos
Referencia

    • Los tableros digitalizadores son dispositivos periféricos que se pueden emplear para trasladar dibujos trazados sobre papel a archivos de dibujo de AutoCAD o para emplear los comandos de transparencia de tablero digital que se suministran con AutoCAD. Gracias al controlador Wintab, el dispositivo señalador del digitalizador también puede utilizarse en lugar de un ratón como dispositivo señalador del sistema para seleccionar elementos de menús u objetos de dibujo de AutoCAD o para interactuar con el sistema operativo. El dispositivo señalador puede ser un cursor de tablero o un lápiz digitalizador.

    Tras configurar el tablero digitalizador, se puede calibrar si se desea.

    • Cuando se configura el tablero, las distintas zonas de la superficie del tablero se definen como áreas de menú y como área de señalización de pantalla.
    • Después de calibrar el tablero, éste puede utilizarse para trasladar la geometría de un dibujo en papel o una fotografía existentes a un dibujo de AutoCAD.

    Se puede cambiar fácilmente del uso de un tablero no calibrado como dispositivo señalador del sistema (modo Tablero des) a su uso calibrado para digitalizar un dibujo (modo Tablero activo). Haga clic en el botón Tablero de la barra de estado. Si se ha definido previamente un área de señalización de pantalla, en la barra de estado aparece un botón Flotante que permite activar y desactivar el área de señalización de pantalla.

    Véase también


Ficha Procedimientos: Tableros digitalizadores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Tableros digitalizadores
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Tableros digitalizadores [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Dispositivos señaladores
Tableros digitalizadores
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    REINICIA

    Reinicia el digitalizador, los puertos de entrada y salida del digitalizador y el archivo de parámetros del programa

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    Variables de sistema

    TABMODE

    Controla el uso del tablero


Para iniciar un dibujo nuevo con la ayuda de un asistente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un asistente
Conceptos
Procedimientos
Referencia

    • Para iniciar un dibujo nuevo con la ayuda de un asistente

    1. Si es necesario, establezca las variables de sistema STARTUP y FILEDIA en 1.
    2. En el menú Archivo, elija Nuevo.
    3. En el cuadro de diálogo Crear nuevo dibujo, haga clic en Utilizar un asistente.
    4. Haga clic en Configuración rápida o Configuración avanzada.
    5. Complete las páginas del asistente utilizando los botones Siguiente y Atrás para moverse hacia delante y hacia atrás.
    6. En la última página, haga clic en Finalizar.

    Línea de comando NUEVO


Ficha Referencia: Utilización de un asistente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un asistente
Conceptos
Procedimientos
Referencia

    • Comandos

    NUEVO

    Crea un archivo de dibujo nuevo

    Variables de sistema

    FILEDIA

    Suprime la visualización de los cuadros de diálogo de archivo

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    STARTUP

    Controla la aparición del cuadro de diálogo Crear nuevo dibujo al iniciar un dibujo nuevo


Inicio, organización y guardado de dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos

    • Creación y guardado de dibujos
    Al crear un dibujo, especifique el tipo de unidades que desee emplear así como otros parámetros. Además, podrá elegir cómo guardar su trabajo, incluido si se guardan archivos de copia de seguridad.

    Apertura de un archivo de dibujo existente
    Pueden utilizarse diversos métodos para localizar y abrir uno o más archivos existentes, incluso aquellos dibujos que estén dañados.

    Especificación de unidades, ángulos y escala de dibujo
    Al crear un dibujo, se especifican las unidades de medida que se desean utilizar, así como el formato y otras convenciones.

    Organización de dibujos y aplicación de normas
    Es más sencillo interpretar los dibujos si se establecen ciertas normas que impidan las incoherencias. Para ello, basta con establecer normas para los nombres de capas, los estilos de cota y otros elementos, verificar los dibujos con tales normas y, finalmente, modificar las propiedades que no se cumplan.


Creación y guardado de dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Conceptos
Procedimientos
Referencia

    • Al crear un dibujo se especifican el tipo de unidades que se desea emplear así como otros parámetros. También se puede elegir cómo guardar el trabajo, indicando, por ejemplo, si se guardan archivos de copia de seguridad.

    • Inicio de un dibujo con los valores por defecto
      Un método rápido de iniciar un dibujo nuevo es partir de cero utilizando los parámetros de un archivo de plantilla de dibujo por defecto.
    • Utilización de un asistente
      El asistente de configuración establecerá los parámetros de dibujo básicos paso a paso.
    • Utilización de un archivo de plantilla para iniciar un dibujo
      Un archivo de plantilla de dibujo contiene parámetros estándar. Seleccione uno de los archivos de plantillas proporcionados, o bien cree los suyos propios.
    • Guardado de un dibujo
      Los archivos de dibujo que se vayan a utilizar más tarde se pueden guardar igual que en otras aplicaciones de Windows. También se podrá configurar el guardado automático, la creación de copias de seguridad y la posibilidad de guardar sólo algunos objetos seleccionados.


Inicio de un dibujo con los valores por defecto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Inicio de un dibujo con los valores por defecto
Conceptos
Procedimientos
Referencia

    • Un método rápido de iniciar un dibujo nuevo es partir de cero utilizando los parámetros de un archivo de plantilla de dibujo por defecto.

    Para comenzar desde el principio puede utilizar los cuadros de diálogo Crear nuevo dibujo o Seleccionar plantilla o no emplear ningún cuadro de diálogo. En cada caso, deberá emplear los comandos NUEVO o RNUEVO.

    Utilización del cuadro de diálogo Crear nuevo dibujo

    Este cuadro de diálogo aparece cuando se cumplen las siguientes condiciones:

    • Se define la variable del sistema STARTUP con el valor 1 (activada).
    • Se define la variable del sistema FILEDIA con el valor 1 (activada).
    • Se selecciona Nuevo en el menú Archivo o Rnuevo en la barra de herramientas Estándar cuando no se ha especificado ninguna plantilla de dibujo en el cuadro de diálogo Opciones.

    En el cuadro de diálogo Crear nuevo dibujo existen varias opciones para iniciar un nuevo dibujo.

    La opción Valores por defecto permite especificar las unidades de medida del nuevo dibujo en el sistema imperial o métrico. Los parámetros seleccionados determinarán los valores por defecto empleados en diversas variables de sistema que controlan elementos como el texto, las cotas, la rejilla, el forzcursor, así como el tipo de línea y el archivo de patrón de sombreado por defecto.

    • Imperial. Crea un dibujo nuevo basado en el sistema de medición imperial. El dibujo emplea los valores internos por defecto y el contorno de dibujo por defecto, conocido como límites del dibujo, es 12 × 9 pulgadas.
    • Métrico Crea un dibujo nuevo basado en el sistema métrico de medición. El dibujo emplea los valores por defecto internos y el contorno de dibujo por defecto es 429 × 297 milímetros.
    Utilización del cuadro de diálogo Seleccionar plantilla

    Este cuadro de diálogo aparece cuando se cumplen las siguientes condiciones:

    • Se define la variable de sistema STARTUP con el valor 0 (desactivada).
    • Se define la variable del sistema FILEDIA con el valor 1 (activada).
    • Se hace clic en la opción Nuevo del menú Archivo o Qnew de la barra de herramientas Estándar.

    En la esquina inferior derecha del cuadro de diálogo Seleccionar plantilla, aparece un botón Abrir con un botón de flecha junto a él. Al hacer clic en el botón de flecha, puede seleccionar una de las dos plantillas de dibujo internas por defecto en los sistemas métrico o imperial.

    Utilización de un archivo de plantilla de dibujo por defecto

    El método más rápido de comenzar a trabajar con un dibujo nuevo es iniciarlo automáticamente desde un archivo de plantilla de dibujo por defecto. Este método no abre ningún cuadro de diálogo:

    • Se define la variable de sistema STARTUP con el valor 0 (desactivada).
    • Se define la variable del sistema FILEDIA con el valor 1 (activada).
    • Se especifica un archivo de plantilla de dibujo por defecto en la ficha Archivos del cuadro de diálogo Opciones. Haga clic en el nodo "Parámetros de plantilla de dibujo" y especifique el archivo de plantilla de dibujo y la ruta de acceso.
    • Se hace clic en Rnuevo en la barra de herramientas Estándar.

    A partir de este momento, se crea inmediatamente un nuevo dibujo con los parámetros del archivo de plantilla de dibujo por defecto especificado.

    Si no se ha especificado ningún archivo de plantilla en el cuadro de diálogo Opciones, RNUEVO abre el cuadro de diálogo Seleccionar plantilla.


Ficha Procedimientos: Inicio de un dibujo con los valores por defecto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Inicio de un dibujo con los valores por defecto
Conceptos
Procedimientos
Referencia

    • Para iniciar un dibujo con los valores por defecto desde el cuadro de diálogo Crear nuevo dibujo

    Para iniciar un dibujo con los valores por defecto a partir de un archivo de plantilla de dibujo por defecto


Ficha Referencia: Inicio de un dibujo con los valores por defecto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Inicio de un dibujo con los valores por defecto
Conceptos
Procedimientos
Referencia

    • Comandos

    NUEVO

    Crea un archivo de dibujo nuevo

    OPCIONES

    Personaliza los parámetros de AutoCAD

    RNUEVO

    Inicia un nuevo dibujo con la opción de utilizar una plantilla de dibujo predeterminada

    Variables de sistema

    FILEDIA

    Suprime la visualización de los cuadros de diálogo de archivo

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    STARTUP

    Controla la aparición del cuadro de diálogo Crear nuevo dibujo al iniciar un dibujo nuevo


Para iniciar un dibujo con los valores por defecto desde el cuadro de diálogo Crear nuevo dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Inicio de un dibujo con los valores por defecto
Conceptos
Procedimientos
Referencia

    • Para iniciar un dibujo con los valores por defecto desde el cuadro de diálogo Crear nuevo dibujo

    1. Si es necesario, establezca el valor de la variable de sistema STARTUP en 1 y de la variable de sistema FILEDIA en 1. En la línea de comando, escriba startup y 1; a continuación, escriba filedia y 1.
    2. En el menú Archivo, haga clic en Nuevo.
    3. En el cuadro de diálogo Crear nuevo dibujo, haga clic en Valores por defecto.
    4. En Parámetros por defecto, seleccione Imperial o Métrico.

    Se crea un nuevo dibujo con el nombre de archivo S-nombre1.dwg. El nombre de dibujo por defecto cambiará para reflejar el número de dibujos nuevos que se han iniciado. Por ejemplo, si se inicia otro dibujo, el nombre por defecto del archivo será S-nombre2.dwg.

    Línea de comando NUEVO


Para iniciar un dibujo con los valores por defecto a partir de un archivo de plantilla de dibujo por defecto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Inicio de un dibujo con los valores por defecto
Conceptos
Procedimientos
Referencia

    • Para iniciar un dibujo con los valores por defecto a partir de un archivo de plantilla de dibujo por defecto

    1. Si es necesario, establezca el valor de la variable de sistema STARTUP en 0 y de la variable de sistema FILEDIA en 1. En la línea de comando, escriba startup y 0; a continuación, escriba filedia y 1.
    2. En el menú Herramientas, haga clic en Opciones. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    3. En la lista de nodos, haga clic en el signo más que aparece junto a Parámetros de plantilla de dibujo. Haga clic en el signo más que aparece junto a Ubicación del archivo de plantilla de dibujo y especifique la ruta de acceso a la carpeta. Haga clic en el signo más que aparece junto a Nombre de archivo de plantilla por defecto de RNUEVO y especifique el nombre del archivo. Pulse Aceptar.
    4. En la barra de herramientas Estándar, haga clic en Rnuevo.

    Se abre el dibujo S-nombre1.dwg. El nombre de dibujo por defecto cambiará para reflejar el número de dibujos nuevos que se han iniciado. Por ejemplo, si se inicia otro dibujo, el nombre por defecto del archivo será S-nombre2.dwg.

    Barra de herramientas Estándar

    Línea de comando RNUEVO


Utilización de un asistente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un asistente
Conceptos
Procedimientos
Referencia

    • El asistente de configuración establecerá los parámetros de dibujo básicos paso a paso. Para configurar un dibujo dispone de dos asistentes:

    • Asistente de configuración rápida. Establece las unidades de medida, la precisión de las unidades que se muestran y los límites de la rejilla.
    • Asistente de configuración avanzada. Establece las unidades de medida, la precisión de las unidades que se muestran y los límites de la rejilla. También establece los parámetros del ángulo, como el estilo de las unidades de medida, la precisión, la dirección y la orientación.

    Estos asistentes se pueden encontrar en el cuadro de diálogo Crear nuevo dibujo.


Ficha Procedimientos: Apertura de un archivo de dibujo existente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Conceptos
Procedimientos
Referencia

    • Para abrir un dibujo existente

    Para cambiar la carpeta de dibujos por defecto

    Para buscar archivos

    Para cambiar una ruta de búsqueda

    Para activar o desactivar el modo de varios documentos

    Para abrir un dibujo parcialmente

    Para cargar una geometría adicional en un dibujo parcialmente abierto

    Para mostrar las propiedades del dibujo activo

    Para definir las propiedades de un dibujo

    Para arreglar un dibujo tras haberse producido un error irreversible o interno

    Para revisar un archivo de dibujo abierto

    Para recuperar un dibujo de un archivo de copia de seguridad

    Para activar o desactivar la función de informe de errores


Ficha Referencia: Apertura de un archivo de dibujo existente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Conceptos
Procedimientos
Referencia

    • Comandos

    ABRE

    Abre un archivo de dibujo existente

    REVISION

    Examina la integridad de un dibujo

    OPCIONES

    Personaliza los parámetros de AutoCAD

    RECUPERAR

    Repara dibujos dañados

    Variables de sistema

    AUDITCTL

    Controla si el comando REVISION crea un archivo de informe de auditoría (ADT)

    MYDOCUMENTSPREFIX

    Almacena la ruta completa de la carpeta Mis documentos del usuario que ha iniciado sesión

    REMEMBERFOLDERS

    Controla la ruta que aparecerá por defecto en las opciones Buscar en y Guardar en de los cuadros de diálogo de selección de archivos estándar

    ERRORINFORME

    Constrola si se puede enviar un informe de error a Autodesk si AutoCAD se cierra inesperadamente

    ROAMABLEROOTPREFIX

    Almacena la ruta completa de la carpeta raíz en la que se instalaron los archivos personalizables


Utilización de un archivo de plantilla para iniciar un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un archivo de plantilla para iniciar un dibujo
Conceptos
Procedimientos
Referencia

    • Un archivo de plantilla de dibujo contiene parámetros estándar. Seleccione uno de los archivos de plantillas proporcionados, o bien cree los suyos propios. Los archivos de plantilla de dibujo poseen la extensión .dwt.

    Cuando abra un dibujo nuevo basado en una plantilla existente y realice cambios en dicho dibujo, éstos no afectarán a la plantilla. Puede utilizar uno de los archivos de plantilla proporcionados con AutoCAD o crear los suyos propios.

    Creación de un archivo de plantilla de dibujo

    Si necesita crear varios dibujos en los que se utilicen las mismas convenciones y parámetros definidos por defecto, ahorrará mucho tiempo creando o personalizando una plantilla en lugar de especificar tales convenciones y parámetros cada vez que empiece un dibujo. Las convenciones y los parámetros que se guardan normalmente en los archivos de plantillas son:

    • Tipo de unidad y precisión
    • Cuadros de rotulación, marcos y logotipos
    • Nombres de capa
    • Parámetros de Forzcursor, Rejilla y Orto
    • Límites del dibujo (rejilla)
    • Estilos de cota
    • Estilos de texto
    • Tipos de línea

    Por defecto, los archivos de las plantillas de dibujo se almacenan en la carpeta Template , de donde se pueden recuperar fácilmente.

    Recuperación del archivo de plantilla de dibujo por defecto

    Si los parámetros de los archivos de plantilla de dibujo de AutoCAD® acad.dwt o acadiso.dwt se han modificado con respecto a los valores originales, puede restablecerlos si inicia un nuevo dibujo sin plantilla, lo guarda como un archivo de plantilla de dibujo y sustituye el archivo acad.dwt o acadiso.dwt por él.

    Para iniciar un nuevo dibujo con los valores por defecto originales, ejecute el comando NUEVO para abrir el cuadro de diálogo Seleccionar plantilla. Para hacerlo, haga clic en la flecha situada junto al botón Abrir y elija una de las opciones "sin plantilla" de la lista.


Ficha Procedimientos: Utilización de un archivo de plantilla para iniciar un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un archivo de plantilla para iniciar un dibujo
Conceptos
Procedimientos
Referencia

    • Para iniciar un dibujo seleccionando un archivo de plantilla

    Para crear una plantilla de dibujo desde un dibujo existente

    Para recuperar los archivos de plantilla de dibujo por defecto


Ficha Referencia: Utilización de un archivo de plantilla para iniciar un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un archivo de plantilla para iniciar un dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    NUEVO

    Crea un archivo de dibujo nuevo

    ABRE

    Abre un archivo de dibujo existente

    OPCIONES

    Personaliza los parámetros de AutoCAD

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    Variables de sistema

    FILEDIA

    Suprime la visualización de los cuadros de diálogo de archivo

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    STARTUP

    Controla la aparición del cuadro de diálogo Crear nuevo dibujo al iniciar un dibujo nuevo


Para iniciar un dibujo seleccionando un archivo de plantilla [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un archivo de plantilla para iniciar un dibujo
Conceptos
Procedimientos
Referencia

    • Para iniciar un dibujo seleccionando un archivo de plantilla

    1. En el menú Archivo, haga clic en Nuevo.
    2. En el cuadro de diálogo Seleccionar plantilla, seleccione una plantilla en la lista y haga clic en Abrir.

    AutoCAD abrirá el dibujo S-nombre1.dwg. El nombre de dibujo por defecto cambiará para reflejar el número del nuevo dibujo que se ha abierto. Por ejemplo, si se abrió otro dibujo desde una plantilla, el nombre del dibujo por defecto será S-nombre2.dwg.

    Si desea iniciar un nuevo dibujo sin archivo de plantilla, haga clic en la flecha situada junto al botón Abrir y seleccione una de las opciones "sin plantilla" de la lista.

    Línea de comando NUEVO


Para crear una plantilla de dibujo desde un dibujo existente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un archivo de plantilla para iniciar un dibujo
Conceptos
Procedimientos
Referencia

    • Para crear una plantilla de dibujo desde un dibujo existente

    1. En el menú Archivo, haga clic en Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, seleccione el archivo que desea utilizar como plantilla y haga clic en Aceptar.
    3. Si desea borrar el contenido del archivo existente, en el menú Modificar elija Borrar.
    4. En la solicitud Designe objetos, escriba todos, seleccione el borde y el cuadro de rotulación (si desea suprimirlos) y escriba s (Suprimir).
    5. En el menú Archivo, elija Guardar como.
    6. En el cuadro de diálogo Guardar dibujo como, en Tipo de archivos, seleccione la opción Plantilla de dibujo.

    Los archivos DWT se deben guardar en el formato AutoCAD LT® 2004. Para crear un archivo DWT en el formato AutoCAD 2000, guarde el archivo con el formato DWG de AutoCAD 2000 y, a continuación, cambie la extensión DWG del archivo por DWT.

    7. En el cuadro Nombre de archivo, escriba un nombre para la plantilla. Pulse Guardar.
    8. Escriba una descripción para la plantilla y haga clic en Aceptar.

    La nueva plantilla se guarda en la carpeta Template.

    Barra de herramientas Estándar

    Línea de comando ABRE


Para recuperar los archivos de plantilla de dibujo por defecto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Utilización de un archivo de plantilla para iniciar un dibujo
Conceptos
Procedimientos
Referencia

    • Para recuperar los archivos de plantilla de dibujo por defecto

    1. En el menú Archivo, haga clic en Nuevo.
    2. En el cuadro de diálogo Seleccionar plantilla, haga clic en la flecha situada junto al botón Abrir y seleccione una de las opciones de la lista:
    • Abrir sin plantilla - Imperial, para restaurar acad.dwt
    • Abrir sin plantilla - Métrico, para restaurar acadiso.dwt

    El dibujo se abre con los parámetros por defecto.

    3. En el menú Archivo, elija Guardar como.
    4. En el cuadro de diálogo Guardar dibujo como, en Tipo de archivos, seleccione el tipo de archivo Plantilla de dibujo. Guarde el dibujo con su nombre original: acad.dwt para el sistema imperial o acadiso.dwt para el sistema métrico.
    5. Pulse Guardar.

    Línea de comando NUEVO


Guardado de un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Los archivos de dibujo que se vayan a utilizar más tarde se pueden guardar igual que en otras aplicaciones de Windows. AutoCAD también incorpora funciones de guardado automático, creación de archivos de copia de seguridad y otras opciones para guardar archivos.

    Mientras trabaja en un dibujo, debería guardarlo con frecuencia. Así, evitará que se pierda el trabajo realizado en caso de un fallo eléctrico o un suceso inesperado. Si se desea crear una nueva versión de un dibujo sin que se vea afectado el original, puede guardarlo con un nombre diferente.

    La extensión de los archivos de dibujo de AutoCAD es .dwg y, a menos que cambie el formato de archivo por defecto con el que se guardan los dibujos, éstos se guardarán con el formato de archivo de dibujo AutoCAD 2004. Este formato está mejorado para la compresión de archivos y su utilización en redes.

    Utilización del guardado automático de archivos

    Si activa la opción de guardado automático, AutoCAD guardará el dibujo a intervalos de tiempo especificados. Los archivos guardados automáticamente reciben temporalmente el nombre definido por defecto nombredearchivo_a_b_nnnn.sv$; El nombre de archivo es el nombre actual del dibujo, a es el número de repeticiones abiertas de un archivo de dibujo en la misma sesión de AutoCAD, b es el número de repeticiones abiertas del mismo dibujo en sesiones distintas de AutoCAD y nnnn es un número aleatorio generado por AutoCAD.

    Los archivos guardados automáticamente se borran cuando AutoCAD cierra un dibujo de una forma normal. Los archivos guardados se mantienen en caso de bloqueo o de un fallo de la alimentación eléctrica. Para recuperar una versión anterior del dibujo desde un archivo guardado automáticamente, cambie el nombre del archivo utilizando la extensión .dwg.

    Uso de los archivos de copia de seguridad

    Si activa la función de copia de seguridad automática, AutoCAD guardará la versión anterior de los archivos de dibujo con el mismo nombre y la extensión .bak. Para recuperar la versión anterior del dibujo desde un archivo creado como copia de seguridad, cambie el nombre del archivo utilizando la extensión .dwg.

    Guardado de parte de un archivo de dibujo

    Si desea crear un archivo de dibujo nuevo a partir de un fragmento de un dibujo existente, utilice los comandos BLOQUE o BLOQUEDISC. Con cualquiera de los dos comandos, puede designar objetos o especificar una definición de bloque incluidos en el dibujo actual y guardarlos en un nuevo archivo de dibujo. También puede guardar una descripción con el nuevo dibujo.

    Guardado de un tipo de archivo de dibujo diferente

    Puede guardar un dibujo en una versión anterior del formato DWG o DXF, o guardar un dibujo como un archivo de plantilla. Escoja el formato que desee en Guardar como tipo del cuadro de diálogo Guardar dibujo como.

    Reducción del tiempo empleado en guardar un archivo de dibujo

    Puede reducir el tiempo necesario para guardar un archivo de dibujo especificando que éste se guarde de forma progresiva en lugar de completa. El guardado progresivo actualiza únicamente las partes del dibujo guardado que han sufrido modificaciones.

    En los guardados progresivos, los archivos de dibujo adquieren un porcentaje de espacio potencialmente desperdiciado. Este porcentaje aumenta a medida que se aplican los guardados progresivos hasta llegar a un valor máximo especificado, momento en que se realiza un guardado completo. Puede definir el porcentaje de guardados progresivos en las fichas Abrir y Guardar del cuadro de diálogo Opciones o ajustando el valor de la variable de sistema ISAVEPERCENT. Si establece el valor de ISAVEPERCENT en 0, todos los guardados serán completos.

    Para reducir el tamaño de los archivos de dibujo, se recomienda hacer un guardado completo (con la variable IPERCENTSAVE establecida en 0) antes de transferir o archivar un dibujo.

    See Also

    Cómo guardar dibujos con formatos de archivo de versiones anteriores
    Exportación de dibujos a otros formatos de archivo
    Creación de archivos de dibujo para utilizarlos como bloques
    Adición de información de identificación a los dibujos


Ficha Procedimientos: Guardado de un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Para guardar un dibujo

    Para guardar un dibujo de forma automática

    Para guardar una copia de seguridad de la versión anterior cada vez que se guarde el dibujo

    Para guardar los objetos seleccionados en un nuevo archivo de dibujo

    Para guardar una definición de bloque en un nuevo archivo de dibujo


Ficha Referencia: Guardado de un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    OPCIONES

    Personaliza los parámetros de AutoCAD

    GUARDARR

    Guarda el dibujo actual

    QUITA

    Cierra AutoCAD

    GUARDAR

    Guarda el dibujo con el nombre del archivo actual o con el que se designe

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    DWGCHECK

    Determina si el dibujo se ha modificado por última vez con otro producto que no fuera AutoCAD o AutoCAD LT

    DWGNAME

    Almacena el nombre del dibujo tal como lo escribió el usuario

    DWGPREFIX

    Almacena el prefijo de unidad y directorio del dibujo

    DWGTITLED

    Indica si se le ha asignado un nombre al dibujo actual

    ISAVEBAK

    Mejora la velocidad al guardar dibujos de forma progresiva, especialmente en dibujos grandes

    ISAVEPERCENT

    Determina el espacio de desecho que se admite en un archivo de dibujo

    RASTERPREVIEW

    Controla si las imágenes de previsualización de BMP se guardan con el dibujo

    SAVEFILE

    Almacena el nombre del archivo de guardado automático en uso

    SAVEFILEPATH

    Precisa la ruta del directorio para todos los archivos de guardado automático durante la sesión de AutoCAD

    SAVENAME

    Almacena el nombre de archivo y la ruta del directorio del dibujo actual una vez guardado

    SAVETIME

    Establece el intervalo de guardado automático en minutos


Para guardar un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Para guardar un dibujo

    1. En el menú Archivo, haga clic en Guardar.

    Si ya ha guardado y asignado un nombre al dibujo, AutoCAD guarda los cambios posteriores y vuelve a mostrar la solicitud de comando. Si no se ha guardado el dibujo antes, aparecerá el cuadro de diálogo Guardar dibujo como.

    2. En el cuadro de diálogo Guardar dibujo como, en Nombre de archivo, escriba el nombre del dibujo nuevo (no es necesario que indique la extensión del archivo). A continuación, haga clic en Guardar.

    Barra de herramientas Estándar

    Línea de comando GUARDAR


Para guardar un dibujo de forma automática [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Para guardar un dibujo de forma automática

    1. En el menú Herr., haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, seleccione Guardado automático y escriba un número en Minutos entre guardados.
    3. Pulse Aceptar.


Para guardar una copia de seguridad de la versión anterior cada vez que se guarde el dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Para guardar una copia de seguridad de la versión anterior cada vez que se guarde el dibujo

    1. En el menú Herr., haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, marque la casilla Crear copia de seguridad con cada guardado.
    3. Pulse Aceptar.


Para guardar los objetos seleccionados en un nuevo archivo de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Para guardar los objetos seleccionados en un nuevo archivo de dibujo

    1. En la solicitud de comando, escriba bloquedisc.
    2. En el cuadro de diálogo Escribir bloque, seleccione Objetos.
    3. En la sección Punto de base, pulse el botón Designar punto e indique el punto base en el área de dibujo o introduzca los valores de las coordenadas en los cuadros X, Y y Z.
    4. En la sección Objetos, haga clic el botón Designar objetos y seleccione los objetos en el área de dibujo.
    5. En Objetos, seleccione una opción para indicar si desea conservar, convertir o borrar los objetos seleccionados.
    6. En el cuadro Nombre de archivo, escriba un nombre para el dibujo nuevo.
    7. En el cuadro Ubicación, especifique la carpeta para el nuevo archivo de dibujo.
    8. En el cuadro Insertar unidades, puede seleccionar una unidad base distinta. Esta opción proporciona un método para aplicar automáticamente escalas al nuevo archivo de dibujo.
    9. Pulse Aceptar.

    Los objetos seleccionados en el dibujo se guardan en el nuevo archivo de dibujo.

    Línea de comando BLOQUEDISC


Para guardar una definición de bloque en un nuevo archivo de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Creación y guardado de dibujos
Guardado de un dibujo
Conceptos
Procedimientos
Referencia

    • Para guardar una definición de bloque en un nuevo archivo de dibujo

    1. En la solicitud de comando, escriba bloquedisc.
    2. En el cuadro de diálogo Escribir bloque, seleccione Bloque.
    3. Haga clic en el cuadro situado junto a Bloque y seleccione la definición de bloque que desea guardar.
    4. En el cuadro Nombre de archivo, escriba un nombre para el dibujo nuevo.
    5. En el cuadro Ubicación, especifique la carpeta para el nuevo archivo de dibujo.
    6. En el cuadro Insertar unidades, puede seleccionar una unidad base distinta. Esta opción proporciona un método para aplicar automáticamente escalas al nuevo archivo de dibujo.
    7. Pulse Aceptar.

    Los objetos de la definición de bloque especificada se guardan como objetos en un nuevo archivo de dibujo. El punto de base para la inserción de una definición de bloque estará ubicado en el punto de origen (0,0,0) del nuevo dibujo.

    Línea de comando BLOQUEDISC


Para buscar archivos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Búsqueda de archivos de dibujo
Conceptos
Procedimientos
Referencia

    • Para buscar archivos

    1. En el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, elija Herramientas [image] Buscar.
    3. En el cuadro de diálogo Buscar, diríjase a la ficha Nombre y ubicación, indique un tipo de archivo, un nombre y una ruta.

    Para indicar el nombre del archivo pueden emplearse caracteres comodín.

    4. En la ficha Fecha de modificación, seleccione Todos los archivos o elija Buscar todos los archivos creados o modificados para especificar un filtro de datos.

    Se pueden buscar dibujos modificados en un intervalo de fechas concreto o en un número concreto de meses o días.

    5. A continuación, pulse Buscar.
    6. Seleccione uno o más archivos del resultado de la búsqueda y pulse Aceptar.
    7. En el cuadro de diálogo Seleccionar archivo, elija Abrir.

    Barra de herramientas Estándar

    Línea de comando ABRE


Ficha Referencia: Búsqueda de archivos de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Búsqueda de archivos de dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    ABRE

    Abre un archivo de dibujo existente

    Variables de sistema

    No hay entradas


Apertura de un archivo de dibujo existente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Conceptos
Procedimientos
Referencia

    • Pueden utilizarse diversos métodos para localizar y abrir uno o más archivos existentes, incluso aquellos dibujos que estén dañados.

    • Introducción a la apertura de dibujos
    • Búsqueda de archivos de dibujo
      Se puede buscar un archivo por nombre, ubicación, filtros de fecha o propiedades tales como palabras clave que se hayan agregado al dibujo.
    • Definición de rutas de búsqueda, nombres y ubicaciones de archivos
      Las rutas de búsqueda pueden definirse para archivos de soporte como fuentes de texto, dibujos, tipos de línea y patrones de sombreado. También se puede especificar la ubicación de los archivos temporales, que es de gran importancia cuando se trabaja en un entorno de red.
    • Trabajo con varios archivos abiertos
      Es posible abrir más de un dibujo en una misma sesión.
    • Apertura de parte de un dibujo de gran tamaño (carga parcial)
      Si trabaja con dibujos grandes, podrá mejorar el funcionamiento abriendo sólo la vista y la capa del objeto geométrico con el que desee trabajar.
    • Adición de información de identificación a los dibujos
      De cara a localizar los dibujos fácilmente, se les pueden asignar palabras claves sobre otro tipo de información.
    • Recuperación de archivos dañados
      Cuando archivo está dañado, se puede recuperar parte o todos los datos volviendo a un archivo de copia de seguridad o bien, utilizando los comandos para detectar y corregir errores.


Introducción a la apertura de dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Introducción a la apertura de dibujos
Conceptos
Procedimientos
Referencia

    • Para abrir un dibujo de AutoCAD, elija Abrir en el menú Archivo para abrir el cuadro de diálogo Seleccionar archivo.

    También puede abrir dibujos arrastrándolos desde el Explorador de Windows hasta AutoCAD. Si suelta uno o más dibujos en cualquier punto fuera del área de dibujo (por ejemplo, en la línea de comando o en el espacio en blanco que hay junto a las barras de herramientas), AutoCAD los abrirá. Sin embargo, si arrastra un solo dibujo hacia el área de dibujo de otro abierto, el nuevo no se abrirá, sino que se insertará como una referencia a bloque.

    Puede hacer doble clic en un dibujo en el Explorador de Windows, para ejecutar AutoCAD y abrir ese dibujo. Si AutoCAD ya está en ejecución, el dibujo se abrirá en la sesión actual en lugar de en una segunda sesión.

    Comprobación de la autenticidad del dibujo

    Si la variable de sistema DWGCHECK está activada (1), AutoCAD comprueba el formato de archivo DWG y muestra una casilla de advertencia si

    • El formato del archivo de dibujo es de AutoCAD LT 97 o posterior o de AutoCAD Release 14 o de una versión posterior Y
    • El archivo se guardó desde un programa distinto a AutoCAD LT 97 o posterior o a AutoCAD Release 14 o una versión posterior

    Para evitar realizar la comprobación de la autenticidad del archivo cada vez que se abren los dibujos, desactive la opción Mostrar siempre este cuadro de diálogo cuando se muestre la advertencia. También puede desactivar la variable DWGCHECK, definiendo su valor en 0.

    Modificación de la carpeta de dibujo por defecto

    Cada vez que se inicia AutoCAD, se memorizan las últimas rutas de acceso utilizadas en cada cuadro de diálogo de selección de archivos estándar en todas las sesiones de AutoCAD. También se puede configurar la carpeta de dibujos por defecto para que AutoCAD utilice siempre la misma ruta de acceso.

    Véase también


Ficha Procedimientos: Introducción a la apertura de dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Introducción a la apertura de dibujos
Conceptos
Procedimientos
Referencia

    • Para abrir un dibujo existente

    Para cambiar la carpeta de dibujos por defecto


Ficha Referencia: Introducción a la apertura de dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Introducción a la apertura de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    ABRE

    Abre un archivo de dibujo existente

    Variables de sistema

    REMEMBERFOLDERS

    Controla la ruta que aparecerá por defecto en las opciones Buscar en y Guardar en de los cuadros de diálogo de selección de archivos estándar

    ROAMABLEROOTPREFIX

    Almacena la ruta completa de la carpeta raíz en la que se instalaron los archivos personalizables


Para abrir un dibujo existente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Introducción a la apertura de dibujos
Conceptos
Procedimientos
Referencia

    • Para abrir un dibujo existente

    1. En el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, elija uno o más archivos y pulse Abrir.

    Los iconos situados en la parte izquierda del cuadro de diálogo proporcionan acceso rápido a archivos y ubicaciones que se emplean con frecuencia. Para reorganizar los iconos, arrástrelos a una ubicación nueva. Si desea agregar, modificar o eliminar un icono, pulse con el botón derecho en el icono para ver un menú contextual.

    Barra de herramientas Estándar

    Línea de comando ABRE


Para cambiar la carpeta de dibujos por defecto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Introducción a la apertura de dibujos
Conceptos
Procedimientos
Referencia

    • Para cambiar la carpeta de dibujos por defecto

    1. En la línea de comando, escriba rememberfoldersy, a continuación, escriba 0.
    2. En el escritorio de Windows, haga clic con el botón derecho en el icono de AutoCAD. A continuación, seleccione Propiedades.
    3. Escoja la ficha Acceso directo.
    4. En el cuadro de diálogo Iniciar en, escriba la ruta de la carpeta que debería considerarse por defecto al abrir o guardar archivos de dibujo.
    5. Pulse Aceptar.


Búsqueda de archivos de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Búsqueda de archivos de dibujo
Conceptos
Procedimientos
Referencia

    • Se puede recurrir al cuadro de diálogo Buscar para localizar los dibujos utilizando su nombre, ubicación o filtros de fecha. Por ejemplo, se puede realizar la búsqueda de una ubicación de red específica de archivos de tipo de línea (LIN) de los últimos diez días.

    El cuadro de diálogo Buscar de AutoCADesignCenter™ proporciona otras funciones adicionales. Es posible buscar propiedades de archivos de Windows que se hayan añadido a los dibujos, por ejemplo, un título o una palabra clave.

    El cuadro de diálogo Seleccionar archivo muestra las vistas preliminares de los dibujos. Si está activada la variable de sistema RASTERPREVIEW, AutoCAD genera automáticamente una imagen preliminar de trama y la almacena con el dibujo al guardarlo.

    Véase también


Ficha Procedimientos: Especificación de unidades, ángulos y escala de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Conceptos
Procedimientos
Referencia

    • Para establecer el formato y la precisión de las unidades

    Para convertir un dibujo de pulgadas a centímetros

    Para convertir un dibujo de centímetros a pulgadas

    Para definir el formato y la precisión de ángulo

    Para aplicar formato a las unidades de dibujo


Ficha Referencia: Especificación de unidades, ángulos y escala de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    TIPOLÍN

    Carga, define y modifica tipos de línea

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    AUNITS

    Establece las unidades para los ángulos

    AUPREC

    Establece el número de decimales para todas las unidades angulares de sólo lectura que se muestran en la línea de estado y para todas las unidades angulares editables cuya precisión sea inferior o igual al valor actual de AUPREC

    CELTSCALE

    Establece el factor de escala del tipo de línea del objeto actual

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero

    LTSCALE

    Establece el factor de escala del tipo de línea global

    LUNITS

    Define las unidades lineales

    LUPREC

    Establece el número de decimales que se mostrarán para todas las unidades lineales de sólo lectura y para todas las unidades lineales editables cuya precisión sea inferior o igual al valor actual de LUPREC

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    UNITMODE

    Controla el formato de visualización de las unidades


Definición de rutas de búsqueda, nombres y ubicaciones de archivos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Definición de rutas de búsqueda, nombres y ubicaciones de archivos
Conceptos
Procedimientos
Referencia

    • En la ficha Archivos del cuadro de diálogo Opciones se define la ruta de búsqueda que AutoCAD utiliza para buscar archivos de soporte como, por ejemplo, tipos de letra de texto, dibujos, tipos de línea y patrones de sombreado. La variable de sistema MYDOCUMENTSPREFIX almacena la ubicación de la carpeta Mis documentos del usuario actual. En Ruta de búsqueda de archivo de soporte de trabajo se muestra una lista de las rutas de búsqueda de archivos de soporte válidas que existen en la actual estructura de directorios del sistema (incluida la asignación de redes del sistema). El uso de estas opciones ayuda a mejorar el rendimiento cuando AutoCAD carga dichos archivos.

    También puede precisar la ubicación de los archivos temporales en la ficha Archivos. AutoCAD crea archivos temporales en el disco y posteriormente los borra cuando el usuario abandona el programa. AutoCAD establece como directorio temporal la misma ubicación utilizada por Microsoft Windows . Si piensa ejecutar AutoCAD desde un directorio protegido contra escritura (por ejemplo, si trabaja en red o abre archivos desde un CD-ROM), precise una ubicación alternativa para los archivos temporales. El directorio que precise no deberá estar protegido contra escritura y la unidad donde se ubique el directorio deberá tener suficiente espacio en disco para los archivos temporales.

    Si desea utilizar un menú personalizado, indíquelo en la opción Menú, Ayuda y Nombres de archivos varios. El menú por defecto es acad.mnu.


Para cambiar una ruta de búsqueda [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Definición de rutas de búsqueda, nombres y ubicaciones de archivos
Conceptos
Procedimientos
Referencia

    • Para cambiar una ruta de búsqueda

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, elija la ficha Archivos.
    3. En esta ficha, haga clic en el signo más (+) situado a la izquierda de la ruta que desee modificar.
    4. Seleccione la ruta que desee modificar.
    5. Pulse Examinar y busque en las unidades y directorios hasta encontrar la ruta que desee.
    6. Designe la unidad y el directorio que quiera utilizar y, a continuación, pulse Aceptar.

    Línea de comando OPCIONES


Ficha Referencia: Definición de rutas de búsqueda, nombres y ubicaciones de archivos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Definición de rutas de búsqueda, nombres y ubicaciones de archivos
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    MYDOCUMENTSPREFIX

    Almacena la ruta completa de la carpeta Mis documentos del usuario que ha iniciado sesión


Trabajo con varios archivos abiertos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Trabajo con varios archivos abiertos
Conceptos
Procedimientos
Referencia

    • Es posible abrir más de un dibujo en una única sesión de AutoCAD. Si hay varios dibujos abiertos, haga clic en cualquier punto de un dibujo para convertirlo en activo. También puede utilizarse CTRL+F6 o CTRL+TABULADOR para desplazarse desde un dibujo abierto al resto. Sin embargo, no es posible cambiar entre dibujos durante ciertas operaciones de larga duración, como la regeneración de un dibujo.

    Utilice el menú Ventana para controlar la visualización de varios dibujos en una sesión de AutoCAD. Puede organizar los dibujos abiertos en cascada o en mosaico vertical u horizontal. Si hay varios dibujos minimizados, puede utilizar la opción Organizar iconos para limpiar los iconos de los dibujos minimizados en la ventana de AutoCAD. También puede seleccionar un dibujo en la lista de dibujos abiertos, situada en la parte inferior de este menú.

    Puede acceder de forma rápida a otros dibujos, copiar y pegar entre dibujos o arrastrar los objetos seleccionados de un dibujo a otro con ambos botones del dispositivo señalador. Otra posibilidad consiste en utilizar la opción Igualar propiedades ( IGUALARPROP) para copiar las propiedades de los objetos de un dibujo a los objetos de otro. Puede usar las referencias a objetos, los comandos para copiar con punto base ( COPIARBASE) y para pegar en coordenadas originales ( PEGARORIG) de AutoCAD para garantizar una colocación más precisa, sobre todo, cuando se copian objetos de un dibujo a otro.


Para activar o desactivar el modo de varios documentos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Trabajo con varios archivos abiertos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar el modo de varios documentos

    1. En el menú Herr., seleccione Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Sistema.
    3. En Opciones generales, seleccione o suprima el Modo de compatibilidad de un solo dibujo.
    4. Pulse Aceptar.

    Línea de comando OPCIONES


Ficha Referencia: Trabajo con varios archivos abiertos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Trabajo con varios archivos abiertos
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    No hay entradas.


Apertura de parte de un dibujo de gran tamaño (carga parcial) [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Apertura de parte de un dibujo de gran tamaño (carga parcial)
Conceptos
Procedimientos
Referencia

    • Si se trabaja con dibujos grandes, es posible utilizar la opción Abrir parcialmente para seleccionar la geometría de vistas y capas (sólo objetos gráficos) con la que se desea trabajar en un dibujo. Por ejemplo, si carga un objeto geométrico desde la vista Extensión y la capa Sitio, AutoCAD cargará en el dibujo todos los elementos de la capa Sitio que puedan verse desde la vista Extensión.

    Sólo puede modificar los objetos que se cargan en el archivo de dibujo, pero todos los objetos guardados del dibujo están disponibles en el dibujo parcialmente abierto. Los objetos guardados pueden ser capas, vistas, bloques, estilos de cota, estilos de texto, configuraciones de ventana gráfica, presentaciones, SCP y tipos de línea.

    Para cargar y modificar sólo los objetos que necesite, organice los dibujos grandes en vistas divididas por sectores. Por ejemplo, si trabaja con un plano urbano y necesita editar sólo el sector sudeste (en la figura, el sector D3), sólo puede cargar este área de dibujo precisando la vista predefinida. Si sólo tiene que editar los números de trazado de la ciudad, puede cargar simplemente la geometría relativa a esta capa específica.

    Si el dibujo se abre parcialmente, puede cargar en él geometrías adicionales desde una vista, un área seleccionada o una capa utilizando CARGAPARCIAL. La opción Abrir parcialmente sólo estará disponible en dibujos de AutoCAD 2000 o de un formato posterior.


Ficha Procedimientos: Apertura de parte de un dibujo de gran tamaño (carga parcial) [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Apertura de parte de un dibujo de gran tamaño (carga parcial)
Conceptos
Procedimientos
Referencia

    • Para abrir un dibujo parcialmente

    Para cargar una geometría adicional en un dibujo parcialmente abierto


Ficha Referencia: Apertura de parte de un dibujo de gran tamaño (carga parcial) [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Apertura de parte de un dibujo de gran tamaño (carga parcial)
Conceptos
Procedimientos
Referencia

    • Comandos

    CARGAPARCIAL

    Carga geometría adicional en un dibujo parcialmente abierto

    ABRIRPARCIAL

    Carga la geometría de una vista o capa seleccionada en un dibujo

    Variables de sistema

    No hay entradas


Para abrir un dibujo parcialmente [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Apertura de parte de un dibujo de gran tamaño (carga parcial)
Conceptos
Procedimientos
Referencia

    • Para abrir un dibujo parcialmente

    1. En el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, elija un dibujo.
    3. Pulse en la flecha junto al botón Abrir y elija Abrir parcialmente.
    4. En el cuadro de diálogo Abrir parcialmente, seleccione una vista; la predeterminada es EXTENSIÓN.

    Sólo es posible cargar geometrías de vistas de espacio modelo guardadas en el dibujo actual.

    5. Seleccione una o varias capas.

    Si no selecciona ninguna capa para cargarla, en el dibujo no se cargará ningún tipo de capa aunque existan todas las capas en el dibujo. Si no precisa ninguna geometría de capas para cargarla en el dibujo, no se cargará ninguna geometría aun cuando se haya indicado para su carga la geometría de una vista. Si dibuja objetos en una capa que no está cargada, puede dibujar sobre una geometría existente que no esté cargada en el dibujo.

    Nota Las capas que dependen de referencias externas aparecerán en la lista Geometría de capa a cargar sólo si el dibujo seleccionado se guardó por última vez con la variable de sistema VISRETAIN configurada con valor 1. Las capas que se hayan creado en la referencia externa desde que ésta se cargó en el dibujo no aparecen en la lista Geometría de capa a cargar.

    6. Si el dibujo contiene un índice espacial, puede seleccionar la opción Usar índice espacial.

    Un índice espacial es una lista que organiza objetos basándose en su ubicación en el espacio. AutoCAD utiliza un índice espacial para localizar la parte del dibujo que se lee, lo que reduce al mínimo el tiempo necesario para abrir el dibujo.

    7. Si el dibujo contiene referencias externas pero no desea cargarlas, marque Descargar todas las RefX al abrir.

    Nota Si abre parcialmente un dibujo que contiene una referencia externa vinculada, sólo la parte de la referencia externa que está cargada (definida por la vista seleccionada) se vincula al dibujo parcialmente abierto.

    8. Pulse Abrir.

    Puede cargar información adicional en el dibujo actual siempre que esté parcialmente abierto.

    Línea de comando ABRIRPARCIAL


Para cargar una geometría adicional en un dibujo parcialmente abierto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Apertura de parte de un dibujo de gran tamaño (carga parcial)
Conceptos
Procedimientos
Referencia

    • Para cargar una geometría adicional en un dibujo parcialmente abierto

    1. En el menú Archivo, elija Cargar parcialmente.

    La opción Cargar parcialmente sólo estará disponible si el dibujo actual está abierto parcialmente.

    2. En el cuadro de diálogo Cargar parcialmente, seleccione una vista o pulse el botón Designar una ventana para definir una vista.

    La vista por defecto es Extensión. Sólo es posible cargar geometrías de vistas de espacio modelo guardadas en el dibujo actual.

    3. Seleccione una o varias capas.

    Si no selecciona ninguna capa para cargarla, no se cargará ninguna geometría de capas en el dibujo, aunque todas las capas existan en el dibujo. Si no precisa ninguna geometría de capas para cargarla en el dibujo, no se cargará ninguna geometría aun cuando se haya indicado para su carga la geometría de una vista. Si dibuja objetos en una capa que no está cargada, puede dibujar sobre una geometría existente que no esté cargada en el dibujo. No es posible cargar ninguna geometría cargada en el dibujo actual.

    4. Pulse Abrir.

    Línea de comando CARGAPARCIAL


Adición de información de identificación a los dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Adición de información de identificación a los dibujos
Conceptos
Procedimientos
Referencia

    • Es más fácil realizar un seguimiento de los dibujos si se les asignan propiedades en el cuadro de diálogo Propiedades del dibujo. Las propiedades del dibujo son datos que permiten identificar el dibujo e incluyen el título, autor, tema y palabras clave para identificar el modelo u otra información importante. Con sus dibujos también puede almacenar direcciones de hipervínculos o rutas de directorios y diez propiedades personalizadas. El cuadro de diálogo Propiedades del dibujo contiene la siguiente información de dibujo.

    • Ficha General. Muestra el tipo, ubicación, tamaño y otros datos del dibujo. La información se obtiene del sistema operativo. Todos los campos son de sólo lectura. Sin embargo, puede acceder a estas propiedades y cambiarlas mediante el Explorador de Windows.
    • Ficha Resumen. Precisa propiedades como autor, título y asunto.
    • Ficha Estadísticas. Muestra información como el tamaño del archivo y las fechas en que los archivos se crearon y modificaron por última vez. Puede buscar todos los archivos creados, por ejemplo, después del 3 de marzo de 1998, o todos los archivos modificados ayer por última vez.
    • Ficha Personalizar. Precisa propiedades personalizadas del archivo, incluido cualquier valor que haya asignado.


Ficha Procedimientos: Adición de información de identificación a los dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Adición de información de identificación a los dibujos
Conceptos
Procedimientos
Referencia

    • Para mostrar las propiedades del dibujo activo

    Para definir las propiedades de un dibujo


Ficha Referencia: Adición de información de identificación a los dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Adición de información de identificación a los dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPSDIB

    Permite ver y establecer las propiedades del dibujo actual

    Variables de sistema

    No hay entradas


Para mostrar las propiedades del dibujo activo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Adición de información de identificación a los dibujos
Conceptos
Procedimientos
Referencia

    • Para mostrar las propiedades del dibujo activo

    1. En el menú Archivo, elija Propiedades del dibujo.
    2. En el cuadro de diálogo Propiedades de dibujo, elija las distintas fichas para ver los diferentes tipos de información.

    Línea de comando PROPSDIB


Para definir las propiedades de un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Adición de información de identificación a los dibujos
Conceptos
Procedimientos
Referencia

    • Para definir las propiedades de un dibujo

    1. En el menú Archivo, elija Propiedades del dibujo.
    2. En el cuadro de diálogo Propiedades del dibujo, escriba la información que desee asignar a las propiedades de las siguientes fichas:
    • Ficha Resumen. Escriba el título, el tema, el autor, las palabras clave y los comentarios del dibujo y una dirección predeterminada para los datos asociados al dibujo mediante un hipervínculo. Las palabras clave permiten realizar búsquedas de dibujos que compartan una misma propiedad. Por ejemplo, puede añadir la palabra clave "Autodesk" a determinados archivos de dibujo y después utilizar DesignCenter para buscar todos los archivos de dibujo que contengan esa palabra clave. Para una base de hipervínculos, puede precisar una dirección de Internet o ruta de acceso a una carpeta en una unidad de red.
    • Ficha Personalizar. Puede escribir hasta diez propiedades personalizadas. Precise los nombres de los campos personalizados en la columna de la izquierda y el valor de cada una de ellas en la columna de la derecha. Esta información se puede utilizar en la búsqueda avanzada de DesignCenter.
    3. Elija Aceptar para salir de los cuadros de diálogo.

    Línea de comando PROPSDIB


Recuperación de archivos dañados [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Recuperación de archivos dañados
Conceptos
Procedimientos
Referencia

    • Los posibles problemas con el hardware del ordenador, sobrevoltajes, errores del usuario o fallos del propio programa pueden impedirle que edite o trace un dibujo correctamente. El guardado periódico del trabajo realizado reduce al mínimo la pérdida de datos cuando el sistema falla.

    Si AutoCAD encuentra un problema y se cierra de manera inesperada, el usuario puede enviar un informe de errores para facilitar a Autodesk el diagnóstico de los posibles problemas con el software. El informe de errores contiene información acerca del estado del sistema en el momento en que se produjo el error, además otros posibles datos como, por ejemplo, la tarea que estaba realizando en ese momento. La variable de sistema ERRORINFORME controla la disponibilidad de la función de informe de errores.

    Si se produce un error, AutoCAD intentará registrar la información de diagnóstico en el archivo acad.err, que podrá consultar para notificar posibles problemas. AutoCAD identificará un dibujo como dañado siempre que detecte datos con errores y cuando el usuario desee guardar el dibujo una vez producido un fallo en el sistema. Si el error es de poca trascendencia, basta con que vuelva a abrir el dibujo para solucionar el problema.

    Puede emplearse el comando RECUPERAR para llevar a cabo una revisión e intentar abrir cualquier archivo seleccionado. Utilice REVISION para buscar y corregir errores en un archivo abierto.

    Ejemplo: Revisión de archivos

    La revisión de un archivo genera una descripción de los problemas y de las recomendaciones para corregirlos. Al iniciar la revisión, puede determinar si desea que AutoCAD intente solucionar los problemas a medida que los encuentra. El informe es similar a este ejemplo:

    Revisando el encabezamiento

    Nombre de DXF Valor actual Validación

    PDMODE 990 - 2040

    UCSFOLLOW 811 o 0

    Se ha encontrado un error revisando las variables de encabezamiento

    4 Bloques revisados

    Fase 1 4 objetos revisados

    Fase 2 4 objetos revisados

    Total de errores encontrados 2, corregidos 2

    Si se decantó por no corregir los errores, la última declaración será:

    Total de errores encontrados 2, corregidos 0

    El resultado de la revisión se escribe en un archivo de registro ADT, siempre y cuando la variable de sistema AUDITCTL tenga asignado el valor 1 (activada).

    Al recuperar un archivo, éste no conserva necesariamente los niveles de coherencia del archivo de dibujo original, aunque AutoCAD intentará extraer el máximo contenido posible del archivo dañado.

    Archivos de copia de seguridad

    En el cuadro de diálogo Opciones, puede configurar AutoCAD para que guarde un archivo de copia de seguridad regularmente. Al guardar por segunda vez un dibujo guardado, AutoCAD crea una copia de seguridad del dibujo con la extensión de archivo .bak. Cada vez que emplee GUARDAR o GUARDARCOMO con el nombre del dibujo actual, AutoCAD actualizará el archivo de copia de seguridad.

    Si el programa se finaliza de forma inesperada, AutoCAD intenta cambiar de nombre el archivo de copia de seguridad actual para evitar que el archivo de copia de seguridad existente se sustituya con el dañado. AutoCAD utilizará la extensión .bk1 en el caso de que el nombre del archivo no exista. Si el archivo ya existe, AutoCAD generará nuevas extensiones de archivo siguiendo las secuencias .bk2 a .bk9 y .bka a .bkz.

    Se puede recuperar la versión almacenada en la copia de seguridad, asignándole al archivo .bak la extensión .dwg y, si así lo desea, puede copiarlo a una carpeta diferente para evitar sobrescribir el archivo original.

    Nota Se puede desactivar el archivo de registro en la ficha Abrir y guardar del cuadro de diálogo Opciones. Si desea que AutoCAD guarde automáticamente el dibujo en un archivo, puede utilizar OPCIONES para especificar el intervalo de tiempo en que desea que se guarde el archivo y un nombre para el archivo de dibujo temporal.

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Recuperación de archivos dañados [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Recuperación de archivos dañados
Conceptos
Procedimientos
Referencia

    • Para arreglar un dibujo tras haberse producido un error irreversible o interno

    Para revisar un archivo de dibujo abierto

    Para recuperar un dibujo de un archivo de copia de seguridad

    Para activar o desactivar la función de informe de errores


Ficha Referencia: Recuperación de archivos dañados [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Recuperación de archivos dañados
Conceptos
Procedimientos
Referencia

    • Comandos

    REVISION

    Examina la integridad de un dibujo

    OPCIONES

    Personaliza los parámetros de AutoCAD

    RECUPERAR

    Repara dibujos dañados

    Variables de sistema

    AUDITCTL

    Controla si el comando REVISION crea un archivo de informe de auditoría (ADT)

    ERRORINFORME

    Constrola si se puede enviar un informe de error a Autodesk si AutoCAD se cierra inesperadamente


Para arreglar un dibujo tras haberse producido un error irreversible o interno [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Recuperación de archivos dañados
Conceptos
Procedimientos
Referencia

    • Para arreglar un dibujo tras haberse producido un error irreversible o interno

    1. Si AutoCAD detecta un problema que le impida seguir con el trabajo realizado, aparece un mensaje de error acompañado, en algunos casos, de su correspondiente código. Tome nota del número de código del error, guarde los cambios realizados si es posible y salga al sistema operativo.

    Si el dibujo no se ha guardado aún, AutoCAD lo guarda con el nombre de archivo S-nombre.dwg.

    2. Reinicie AutoCAD y abra el dibujo que se cerró.

    Si AutoCAD detecta que el dibujo se ha dañado, muestra un mensaje preguntando si desea continuar.

    3. Escriba s para continuar.

    A medida que AutoCAD intenta reparar el dibujo, muestra un informe de diagnóstico. Si logra solucionar el problema, podrá abrir el dibujo. En caso de que AutoCAD sea incapaz de recuperar el archivo, mostrará un mensaje advirtiendo de esto.


Para revisar un archivo de dibujo abierto [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Recuperación de archivos dañados
Conceptos
Procedimientos
Referencia

    • Para revisar un archivo de dibujo abierto

    1. En el menú Archivo, seleccione Ayudas al dibujo [image] Revisar
    2. En el mensaje ¿Corregir errores detectados?, escriba s o n.

    Después de una auditoría, AutoCAD coloca todos los objetos con errores en el conjunto de selección previo para facilitar el acceso. El resultado de la revisión se escribe en un archivo de registro ADT, siempre y cuando la variable de sistema AUDITCTL tenga asignado el valor 1 (activada), que es el mismo archivo creado por la operación de recuperación.

    Si el dibujo contiene errores que no pueden solucionarse con el comando REVISION, deberá utilizar RECUPERAR. RECUPERAR recupera cualquier archivo DWG especificado en el cuadro de diálogo Abrir que no sea el dibujo actual.

    Línea de comando REVISION


Para recuperar un dibujo de un archivo de copia de seguridad [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Recuperación de archivos dañados
Conceptos
Procedimientos
Referencia

    • Para recuperar un dibujo de un archivo de copia de seguridad

    1. En el Explorador de Windows, localice el archivo de copia de seguridad, que se distingue por la extensión .bak.
    2. Designe el archivo cuyo nombre desee modificar. No es necesario que lo abra.
    3. En el menú Archivo del Explorador de Windows, seleccione Cambiar nombre.
    4. Escriba un nuevo nombre utilizando la extensión de archivo .dwg.
    5. Abra el archivo como abriría cualquier otro archivo de dibujo de AutoCAD.


Para activar o desactivar la función de informe de errores [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Apertura de un archivo de dibujo existente
Recuperación de archivos dañados
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la función de informe de errores

    1. En la solicitud de comando, escriba errorinforme.
    2. Escriba 0 para desactivar la función de informe de errores o 1 para activarla.


Especificación de unidades, ángulos y escala de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Conceptos
Procedimientos
Referencia

    • Al crear un dibujo, se especifican las unidades de medida que se desean utilizar, así como el formato y otras convenciones.

    • Definición de las unidades de medida
      Antes de comenzar a dibujar, es preciso decidir lo que representa cada unidad de medida en función de lo que se pretende diseñar. También se establece el formato y el número de decimales en las medidas.
    • Definición de las convenciones de los ángulos
      Las convenciones de los ángulos incluyen la posición del ángulo 0 y la dirección de medida: en el sentido de las agujas del reloj o en sentido contrario. También se establece el formato y el número de decimales en las medidas.
    • Dibujo a escala
      La escala de los dibujos se define cuando ya están listos para la impresión o trazado.


Definición de las unidades de medida [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las unidades de medida
Conceptos
Procedimientos
Referencia

    • AutoCAD® no emplea un sistema predefinido de unidades de medida, como metros o pulgadas. Por ejemplo, una distancia de una unidad podría representar un centímetro, un pie o una milla a escala real. Antes de comenzar a dibujar, decida la distancia que cada unidad representará y luego cree el dibujo de acuerdo con esa convención.

    Definición del formato de las unidades

    Es posible precisar el formato de visualización de la unidad. Dependiendo del formato indicado, se pueden introducir coordenadas en forma decimal o fraccionada, grados u otro tipo de notación. Para designar pies y pulgadas, los pies se indican mediante comillas simples ('), como por ejemplo, 72'3. No es necesario introducir las comillas (") para especificar las pulgadas.

    El tipo de unidad y su precisión se pueden definir en los asistentes Configuración rápida y Configuración avanzada y el cuadro de diálogo Control de unidades. Estos parámetros controlan la forma en que AutoCADinterpreta las entradas de coordenadas, desfases y distancias y la forma en que se muestran tanto las coordenadas como las distancias.

    Es posible escribir coordenadas tridimensionales con los mismos formatos de entrada que las coordenadas bidimensionales: notación científica, decimal, pies y pulgadas I, pies y pulgadas II o fraccionaria.

    El formato de unidades empleado para crear y listar objetos, medir distancias y visualizar emplazamientos de coordenadas es distinto de los parámetros de unidades de acotación utilizados al crear los valores de acotación.

    Conversión de unidades de dibujo

    Si se inicia un dibujo con un sistema de medida (imperial o métrico) y más tarde se desea cambiar a otro, será preciso atribuir una escala al dibujo utilizando un factor de conversión con el fin de obtener cotas exactas. Por ejemplo, para convertir pulgadas a milímetros, debe atribuirse una escala al dibujo mediante un factor de 2.54. Para convertir de centímetros a pulgadas, el factor de escala debe ser de 1/2.54 o 0.3937, aproximadamente.

    Véase también

    Definición de la escala de cotas


Ficha Procedimientos: Definición de las unidades de medida [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las unidades de medida
Conceptos
Procedimientos
Referencia

    • Para establecer el formato y la precisión de las unidades

    Para convertir un dibujo de pulgadas a centímetros

    Para convertir un dibujo de centímetros a pulgadas


Ficha Referencia: Definición de las unidades de medida [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las unidades de medida
Conceptos
Procedimientos
Referencia

    • Comandos

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    LUNITS

    Define las unidades lineales

    LUPREC

    Establece el número de decimales que se mostrarán para todas las unidades lineales de sólo lectura y para todas las unidades lineales editables cuya precisión sea inferior o igual al valor actual de LUPREC

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    UNITMODE

    Controla el formato de visualización de las unidades


Para establecer el formato y la precisión de las unidades [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las unidades de medida
Conceptos
Procedimientos
Referencia

    • Para establecer el formato y la precisión de las unidades

    1. En el menú Formato, seleccione Unidades.
    2. En el cuadro de diálogo Unidades de dibujo, en Longitud, seleccione el formato de unidad y la precisión.

    El área Muestra de salida muestra un ejemplo del formato de unidad con la precisión actual.

    3. Pulse Aceptar.

    Línea de comando UNIDADES


Para convertir un dibujo de pulgadas a centímetros [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las unidades de medida
Conceptos
Procedimientos
Referencia

    • Para convertir un dibujo de pulgadas a centímetros

    1. En el menú Modificar, seleccione Escala.
    2. Tras la solicitud Designar objetos, escriba todo.

    Se designan todos los objetos del dibujo para atribuirles una escala.

    3. Indique un punto base de *0,0.

    La atribución de escala se realizará de acuerdo con el origen del sistema de coordenadas universales y el emplazamiento del origen del dibujo permanecerá en el origen del SCU.

    4. Introduzca un factor de escala de 2.54 (una pulgada equivale a 2.54 centímetros).

    Todos los objetos del dibujo son ahora 2.54 veces más grandes, de acuerdo con la distancia correspondiente en centímetros.

    Barra de herramientas Modificar

    Línea de comando ESCALA


Para convertir un dibujo de centímetros a pulgadas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las unidades de medida
Conceptos
Procedimientos
Referencia

    • Para convertir un dibujo de centímetros a pulgadas

    1. En el menú Modificar, seleccione Escala.
    2. Tras la solicitud Designar objetos, escriba todo.

    Se designan todos los objetos del dibujo para atribuirles una escala.

    3. Indique un punto base de *0,0.

    La atribución de escala es relativa al origen del sistema de coordenadas universales y el emplazamiento del origen del dibujo permanecerá en el origen del SCU.

    4. Introduzca un factor de escala de 0.3937 (una pulgada equivale a 2,54 centímetros).

    Todos los objetos del dibujo son ahora 2.54 veces más pequeños, de acuerdo con la distancia equivalente en pulgadas.

    Barra de herramientas Modificar

    Línea de comando ESCALA


Definición de las convenciones de los ángulos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las convenciones de los ángulos
Conceptos
Procedimientos
Referencia

    • Se pueden definir convenciones de medida para ángulos de manera que los valores positivos de los ángulos se midan en el sentido de las agujas del reloj o en el sentido contrario y el ángulo 0 se pueda definir respecto a cualquier posición. Asimismo, se pueden indicar los ángulos en grados, radianes o unidades geodésicas, o en grados, minutos y segundos.

    Si se especifican las coordenadas polares en ángulos geodésicos, se deberá indicar la dirección de éstos, es decir, Norte, Sur, Este u Oeste. Por ejemplo, para especificar las coordenadas de una línea de propiedad que tiene 72 pies y 8 pulgadas de longitud y una orientación de 45 grados Norte, 20 minutos y 6 segundos Este, escriba

    @72'8"<n45d20'6"e


Para definir el formato y la precisión de ángulo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las convenciones de los ángulos
Conceptos
Procedimientos
Referencia

    • Para definir el formato y la precisión de ángulo

    1. En el menú Formato, seleccione Unidades.
    2. En el cuadro de diálogo Unidades de dibujo, en Ángulo, seleccione un valor para el tipo y la precisión de ángulo.

    El área Muestra de salida ofrece un ejemplo del tipo de ángulo con la precisión actual.

    3. Seleccione Dirección para determinar una dirección de ángulo.

    La dirección del ángulo controla en punto desde el que AutoCAD mide los ángulos y su dirección. El ángulo inicial por defecto, 0 grados, está situado hacia las 3 en punto (o este), y la medida positiva del ángulo se desarrolla en sentido contrario de las agujas del reloj.

    4. Indique las opciones que desea utilizar y escoja Aceptar para salir de cada cuadro de diálogo.

    Línea de comando UNIDADES


Ficha Referencia: Definición de las convenciones de los ángulos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Definición de las convenciones de los ángulos
Conceptos
Procedimientos
Referencia

    • Comandos

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    AUNITS

    Establece las unidades para los ángulos

    AUPREC

    Establece el número de decimales para todas las unidades angulares de sólo lectura que se muestran en la línea de estado y para todas las unidades angulares editables cuya precisión sea inferior o igual al valor actual de AUPREC

    UNITMODE

    Controla el formato de visualización de las unidades


Dibujo a escala [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Dibujo a escala
Conceptos
Procedimientos
Referencia

    • Cuando se hace un borrador en papel, se debe determinar la escala antes de comenzar el dibujo. Esta escala compara el tamaño del objeto dibujado con el tamaño real del objeto representado por el dibujo. Por ejemplo, cada cuarto de pulgada (0,64 cm) de un dibujo arquitectónico puede ser igual a un pie (30,48 cm) en la planta del suelo de una casa. La escala elegida debe permitir que el dibujo del objeto quepa en el papel.

    En AutoCAD, este proceso se realiza a la inversa. el usuario dibuja con un tipo de unidad especificada por él (arquitectónica, decimal, etc.) o con el tipo de unidad definida por defecto (decimal). Cada unidad de la pantalla puede representar lo que el usuario desee: una pulgada, un milímetro, un kilómetro, etc. Por ejemplo, si está dibujando una parte de un motor, una unidad puede ser equivalente a un milímetro y, si está dibujando un mapa, una unidad puede ser equivalente a un kilómetro.

    Al imprimir o trazar, puede definir diferentes escalas para las diferentes secciones de un dibujo. No tiene que pensar en definir una escala hasta que se disponga a imprimir o trazar el dibujo.

    Aunque no se especifique la escala de dibujo hasta realizar el trazado, puede introducir con antelación el tamaño a escala de los siguientes elementos:

    • Texto (si se dibuja en un espacio modelo)
    • Cotas (si se dibuja en un espacio modelo)
    • Tipos de línea no continuos
    • Patrones de sombreado
    • Vistas (sólo en ventanas gráficas de presentación)

    Si atribuye una escala a estos elementos, se asegurará de que tienen el tamaño adecuado en el dibujo final.

    Especifique el Factor de escala en el espacio modelo

    Si se tiene previsto imprimir el dibujo desde la ficha Modelo, será necesario calcular el factor de escala exacto convirtiendo la escala del dibujo a una relación de 1:n. Mediante esta relación se comparan las unidades trazadas con las unidades de dibujo que representan el tamaño actual de los objetos que se están dibujando.

    Por ejemplo, si se traza a una relación de 1/4 pulgada = 1 pie, el factor de escala, 48, se calcularía de la siguiente forma:

    1/4" = 12"

    1 = 12 x 4

    1 (unidad de trazado) = 48 (unidades de dibujo)

    Con el mismo cálculo, el factor de escala para 1/8 pulgada = 1 pie sería 96 y para 1 pulgada = 20 pies sería 240.

    Ejemplo

    Para calcular los tamaños de texto del espacio modelo, pueden utilizarse las relaciones de escala arquitectónica de ejemplo que aparecen en la tabla.
    Factor de escala | Factor de escala | Para trazar tamaño de texto a | Establecer tamaño de texto del dibujo en
1/8" = 1'-0" | 96 | 1/8" | 12"
3/16" = 1'-0" | 64 | 1/8" | 8"
1/4" = 1'-0" | 48 | 1/8" | 6"
3/8" = 1'-0" | 32 | 1/8" | 4"
1/2" = 1'-0" | 24 | 1/8" | 3"
3/4" = 1'-0" | 16 | 1/8" | 2"
1" = 1'-0" | 12 | 1/8" | 1.5"
1 1/2" = 1'-0" | 8 | 1/8" | 1.0"

    Si trabaja en unidades métricas, puede disponer, por ejemplo, de un tamaño de hoja de 210 x 297 mm (tamaño A4) con un factor de escala de 20. Los límites del dibujo se calcularían entonces como se muestra a continuación:

    210 [image] 20 = 4200 mm

    297 [image] 20 = 5.900 mm

    Una vez que se ha establecido el factor de escala, se puede utilizar para definir la altura del texto, los tamaños de acotación y las escalas de tipo de línea, de patrones de sombreado y de ventana gráfica. Una vez terminado el dibujo, puede trazarlo a cualquier escala o con diferentes vistas, cada una a una escala distinta.

    Aplicación de factores de escala

    Los valores de los siguientes elementos se definen dependiendo de si se pretende imprimir desde el espacio modelo o desde una presentación del espacio papel.

    • Texto. Establezca la altura del texto durante su creación o definiendo una altura de texto fija en el estilo de texto ( ESTILO). La altura de texto de un texto trazado en el espacio modelo debe multiplicarse por el factor de escala. El texto creado directamente en una presentación debe definirse en tamaño real (1:1).
    • Cotas. Defina la escala de acotación en un estilo de acotación del comando ( ACOESTIL) o con la variable de sistema DIMSCALE. Las cotas creadas directamente en una presentación deben definirse en tamaño real (1:1).
    • Tipos de línea. Para los objetos trazados en la ficha Modelo, establezca la escala de los tipos de línea no continuos con las variables de sistema CELTSCALE y LTSCALE. Para objetos trazados desde una presentación (espacio papel), utilice la variable de sistema PSLTSCALE.
    • Patrones de sombreado. Establezca la escala de los patrones de sombreado en el cuadro de diálogo Sombreado por contornos y relleno ( SOMBCONT), o con la variable de sistema HPSCALE.
    • Vistas. Al trazar desde la ficha de presentación, utilice ZOOM XP, donde XP es la escala (el valor inverso del factor de escala) de la vista relativa al tamaño del papel.

    Véase también

    Edición en ventanas gráficas de presentación

    Mostrar todo el texto oculto de esta página.


Para aplicar formato a las unidades de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Dibujo a escala
Conceptos
Procedimientos
Referencia

    • Para aplicar formato a las unidades de dibujo

    1. En el menú Formato, seleccione Unidades.
    2. En el cuadro de diálogo Unidades de dibujo, defina los valores de las unidades para su dibujo. Según se van cambiando los parámetros de las unidades, AutoCAD muestra ejemplos en la Muestra de salida.
    • En la sección Longitud, elija un tipo de unidad y un nivel de precisión.
    • En la opción Unidades de dibujo de los bloques de DesignCenter, seleccione la unidad que desea que AutoCAD utilice para aplicar una escala a los bloques, las imágenes u otro contenido del dibujo. Si no desea que AutoCAD aplique la escala al contenido insertado, seleccione Sin unidad.
    • En la sección Ángulo, seleccione un tipo de ángulo y la precisión.
    • Para precisar una dirección angular, pulse Dirección y, a continuación, elija el ángulo base en el cuadro de diálogo Control de dirección. La dirección del ángulo controla en punto desde el que AutoCAD mide los ángulos y su dirección.

    El ángulo inicial por defecto, 0 grados, está situado hacia las 3 en punto (Este), y la medida positiva del ángulo se desarrolla en el sentido contrario de las agujas del reloj. Si selecciona Otro, puede indicar un ángulo o elegir Ángulo para precisar un ángulo utilizando el dispositivo señalador.

    3. Pulse Aceptar para salir de los cuadros de diálogo.

    Línea de comando UNIDADES


Ficha Referencia: Dibujo a escala [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Especificación de unidades, ángulos y escala de dibujo
Dibujo a escala
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    TIPOLÍN

    Carga, define y modifica tipos de línea

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    CELTSCALE

    Establece el factor de escala del tipo de línea del objeto actual

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero

    LTSCALE

    Establece el factor de escala del tipo de línea global

    LUNITS

    Define las unidades lineales

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual


Ficha Procedimientos: Ampliación de una vista (hacer zoom) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Para ampliar o reducir mediante arrastre

    Para ampliar o reducir un área mediante la definición de sus contornos

    Para mostrar las extensiones de dibujo mediante el zoom

    Para visualizar el área de los límites de la rejilla ampliando o reduciendo

    Para centrar el dibujo en el área de dibujo

    Para restituir una vista previa


Ficha Referencia: Ampliación de una vista (hacer zoom) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTAEREA

    Abre la ventana Vista aérea

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    EXTMAX

    Almacena el punto superior derecho de la extensión del dibujo

    EXTMIN

    Almacena el punto inferior izquierdo de la extensión del dibujo

    RTDISPLAY

    Controla la visualización de las imágenes de trama con los comandos ZOOM o ENCUADRE


Para ampliar o reducir mediante arrastre [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Para ampliar o reducir mediante arrastre

    1. En el menú Ver, seleccione Zoom [image] Tiempo real.
    2. Mantenga pulsado el botón del dispositivo señalador y arrastre verticalmente para ampliar y reducir.
    3. Pulse INTRO, ESC o pulse con el botón derecho para salir.

    Barra de herramientas Estándar

    Línea de comando ZOOM


Para ampliar o reducir un área mediante la definición de sus contornos [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Para ampliar o reducir un área mediante la definición de sus contornos

    1. En el menú Ver, seleccione Zoom [image] Ventana.
    2. Especifique una esquina del área rectangular que desea ver.
    3. Precise la esquina opuesta.

    La opción Ventana se elige automáticamente al especificar un punto inmediatamente después de escribir el comando ZOOM.

    Barra de herramientas Estándar

    Línea de comando ZOOM


Para mostrar las extensiones de dibujo mediante el zoom [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Para mostrar las extensiones de dibujo mediante el zoom

    • En el menú Ver, seleccione Zoom [image] Extensión.

    Todos los objetos del dibujo se visualizan con el mayor tamaño posible en la ventana gráfica actual o en el área de dibujo.

    Barra de herramientas Estándar

    Línea de comando ZOOM


Para visualizar el área de los límites de la rejilla ampliando o reduciendo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Para visualizar el área de los límites de la rejilla ampliando o reduciendo

    • En el menú Ver, seleccione Zoom [image] Todo.

    Los límites de la rejilla de dibujo llenan la ventana gráfica actual o el área de dibujo. Si hay algún objeto fuera de los límites de la rejilla, también es incluido.

    Barra de herramientas Estándar

    Línea de comando ZOOM


Para centrar el dibujo en el área de dibujo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Para centrar el dibujo en el área de dibujo

    1. En el menú Ver, seleccione Zoom [image] Centro.
    2. Indique el punto que desee ubicar en el centro del dibujo.
    3. Indique una altura en unidades de dibujo o escriba un factor de escala.

    Por ejemplo, para definir una vista de dos unidades de dibujo de altura, escriba 2. Si el valor es inferior al valor por defecto, AutoCAD aumenta el tamaño de la imagen. En caso contrario, el tamaño se reduce.

    Para indicar una ampliación relativa, escriba un factor de escala seguido de x. Por ejemplo, escriba 2x para mostrar una vista que sea el doble de la vista actual. Si trabaja con ventanas de presentaciones, puede indicar el valor xp para atribuir una escala a la vista en relación con el espacio papel.

    Barra de herramientas Estándar

    Línea de comando ZOOM


Para restituir una vista previa [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Para restituir una vista previa

    • En el menú Ver, seleccione Zoom [image] Previo.

    ZOOM Previo restablece sólo el factor de ampliación y la ubicación de la vista, no el contenido previo de un dibujo editado.

    Barra de herramientas Estándar

    Línea de comando ZOOM

    Menú contextual Con el comando ZOOM activo, haga clic con el botón derecho en el área de dibujo y elija Previo.


Organización de dibujos y aplicación de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Conceptos
Procedimientos
Referencia

    • Es más sencillo interpretar los dibujos si se establecen ciertas normas que impidan las incoherencias. Para ello, basta con establecer normas para los nombres de capas, los estilos de cota y otros elementos, verificar los dibujos con tales normas y, finalmente, modificar las propiedades que no se cumplan.

    • Presentación general de las normas de CAD
    • Definición de las normas
      Para establecer normas es preciso crear un archivo que defina las propiedades y los objetos guardados y, a continuación, guardar el archivo como un archivo de normas.
    • Verificación de dibujos en busca de violaciones de normas
      Es posible comprobar si se han producido violaciones de las normas en un dibujo para corregirlas. El Verificador por lotes de normas revisa más de un archivo a la vez.
    • Conversión de los nombres de capas y las propiedades
      El Conversor de capas permite modificar las capas de los dibujos para que cumplan las normas establecidas.

    Véase también


Ficha Procedimientos: Organización de dibujos y aplicación de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de normas

    Para asociar un archivo de normas al dibujo actual

    Para eliminar un archivo de normas del dibujo actual

    Para cambiar el orden de los archivos de normas asociados con el dibujo actual

    Especifique qué plugins de normas se tienen que utilizar al revisar un dibujo

    Para revisar un dibujo con el objetivo de localizar violaciones de normas

    Para mostrar u ocultar los problemas ignorados

    Para activar o desactivar la notificación de violaciones de normas

    Para iniciar el Verificador por lotes de normas

    Para crear un archivo de verificación de normas que deberá utilizar el Verificador por lotes de normas

    Para abrir un archivo de verificación de normas

    Para especificar una modificación de las normas que se deberá aplicar al archivo de verificación de normas

    Para revisar un conjunto de dibujos en busca de violaciones de normas

    Para agregar notas al informe de la revisión por lotes

    Para ver un informe de revisión por lotes creado con anterioridad

    Para exportar un informe de revisión por lotes

    Para convertir las capas de un dibujo a los parámetros de la capa estándar

    Para especificar las capas que pueden verse en el área de dibujo

    Para limpiar todas las capas sin referencia de un dibujo


Ficha Referencia: Organización de dibujos y aplicación de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Conceptos
Procedimientos
Referencia

    • Comandos

    VERIFICANORMAS

    Comprueba si se ha violado alguna norma en el dibujo actual

    TRADCAPA

    Changes a drawing's layers to layer standards you specify

    NORMAS

    Gestiona la asociación de archivos de normas con dibujos

    Variables de sistema

    STANDARDSVIOLATION

    Especifica si se informa al usuario de la existencia de violaciones de normas en el dibujo abierto

    Utilidad

    Verificador por lotes de normas

    Comprueba si se han producido violaciones en los dibujos


Presentación general de las normas de CAD [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Presentación general de las normas de CAD
Conceptos
Procedimientos
Referencia

    • Puede crear un archivo de normas para definir propiedades comunes y de este modo mantener la coherencia en todos los archivos de dibujo. Las normas permiten definir un conjunto de propiedades comunes para objetos guardados tales como capas y estilos de texto. El usuario o el administrador de CAD puede crear, aplicar y revisar las normas en los dibujos de AutoCAD® para conseguir mayor coherencia. Dada la facilidad que aportan las normas para interpretar dibujos, son particularmente útiles en los entornos colaborativos en los que intervienen muchas personas a la hora de crear un dibujo.

    Objetos guardados para verificar normas

    Es posible crear normas para los siguientes objetos guardados:

    • Capas
    • Estilos de texto
    • Tipos de línea
    • Estilos de cota
    Archivo de normas

    Después de definir las normas, puede guardarlas en un archivo. Los archivos de normas se pueden asociar, una vez creados, con uno o más archivos de dibujo. Una vez que se asocia un archivo de normas a un dibujo, éste se comprobará de forma periódica para confirmar que se adapta a las normas asignadas.

    Dibujo de ejemplo y archivo de normas asociado

    AutoCAD incorpora un dibujo de ejemplo y un archivo de normas asociado. El archivo de dibujo se ha modificado deliberadamente para que contenga una serie de objetos no estándar que permitan mostrar cómo se revisan los dibujos. Los archivos de ejemplo, MKMPlan.dwg y MKMStd.dws, se instalan en la carpeta Sample de AutoCAD.

    Funcionamiento de la revisión de normas

    Cuando se verifique un dibujo para comprobar si viola alguna norma, cada objeto guardado de un tipo específico se contrasta con el archivo de normas que tenga asociado con el dibujo. Así, cada capa del dibujo se contrasta con las capas del archivo de normas.

    La revisión de normas pueden revelar dos tipos de problemas:

    • El dibujo que se está comprobando incluye un objeto con un nombre no normalizado. Por ejemplo, el dibujo contiene una capa denominada MURO que no se encuentra en ninguno de los archivos de normas asociados.
    • Un objeto guardado del dibujo tiene el mismo nombre que un objeto del archivo de normas, pero sus propiedades son distintas. Por ejemplo, en el dibujo, la capa MURO es amarilla, pero el color asignado en el archivo de normas para la capa MURO es rojo.

    Cuando se corrigen objetos con nombres no estándar, los objetos no estándar se eliminan del dibujo y todos los objetos del dibujo asociados a los objetos no estándar se transfieren al objeto estándar de reemplazo que se especifique. Por ejemplo, puede corregir una capa no estándar MURO y reemplazarla con MURO-PRINCIPAL. En el presente ejemplo, al pulsar el botón Corregir del cuadro de diálogo Verificar, todos los objetos de la capa MURO se transfieren a la capa MURO-PRINCIPAL y la capa MURO desaparece del dibujo.

    Módulos de conexión de normas

    El proceso de verificación utiliza plugins de normas; es decir, aplicaciones que definen las normas para las propiedades de los distintos objetos guardados que se están verificando. Las capas, los estilos de cota, los tipos de línea y los estilos de texto se contrastan con sus plugins correspondientes. Puede especificar qué módulos de conexión se deben utilizar al revisar las violaciones de normas de un dibujo. Es posible que Autodesk o desarrolladores independientes añadan plugins de normas que permitan verificar nuevas propiedades de los dibujos.

    Todos los plugins comprueban las propiedades de cada objeto guardado con la excepción del módulo de extensión de capas. Al utilizar el módulo de extensión de capas se comprueban las siguientes propiedades de capa:

    • Color
    • Tipo de línea
    • Grosor de línea
    • Estilo de trazado
    • Nombre de estilo de trazado (donde la variable de sistema PSTYLEMODE se establece en 0)

    El módulo de extensión de capas no comprueba las siguientes propiedades de capas:

    • Act/Des
    • Inutilizar/Reutilizar
    • Bloquear
    • Imprimir/No imprimir
    Parámetros de normas

    En el cuadro de diálogo Parámetros de normas de CAD, los administradores de CAD pueden encontrar distintas opciones de configuración. Para abrir el cuadro de diálogo, haga clic en Parámetros en los cuadros de diálogo Verificar normas y Configurar normas.


Ficha Procedimientos: Presentación general de las normas de CAD [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Presentación general de las normas de CAD
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Presentación general de las normas de CAD [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Presentación general de las normas de CAD
Conceptos
Procedimientos
Referencia

    • Comandos

    VERIFICANORMAS

    Comprueba si se ha violado alguna norma en el dibujo actual

    NORMAS

    Gestiona la asociación de archivos de normas con dibujos

    Variables de sistema

    STANDARDSVIOLATION

    Especifica si se informa al usuario de la existencia de violaciones de normas en el dibujo abierto

    Utilidad

    Verificador por lotes de normas

    Comprueba si se han producido violaciones en los dibujos


Definición de las normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Para establecer normas es preciso crear un archivo que defina las propiedades de las capas, los estilos de cota, los tipos de línea y los estilos de texto. A continuación, el archivo se guarda como archivo de plantilla con la extensión.dws.

    Según sea la forma en que se organicen los proyectos, puede considerarse oportuno crear y asociar más de un archivo de normas específico para un proyecto a un dibujo determinado. Cuando se revisa un archivo de dibujo, es posible que surjan conflictos en los archivos de normas. Por ejemplo, se producirá un conflicto si en un archivo de normas se especifica que la capa MURO es amarilla y en otro archivo de normas se indica que es roja. Cuando se produzca este tipo de conflicto, el primer archivo de normas asociado con el dibujo prevalecerá sobre los demás. En caso necesario, es posible cambiar el orden de los archivos de normas para modificar la preferencia.

    Si desea revisar dibujos con un módulo de extensión específico, indíquelo al definir el archivo de normas. Por ejemplo, si los últimos cambios realizados en un dibujo se limitan a los cambios de texto para ahorrar tiempo podrá revisar el dibujo utilizando sólo los plugins de capas y estilos de texto. Puede especificar qué módulos de conexión se deben utilizar al revisar las violaciones de normas de un dibujo.


Ficha Procedimientos: Definición de las normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de normas

    Para asociar un archivo de normas al dibujo actual

    Para eliminar un archivo de normas del dibujo actual

    Para cambiar el orden de los archivos de normas asociados con el dibujo actual

    Especifique qué plugins de normas se tienen que utilizar al revisar un dibujo


Ficha Referencia: Definición de las normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Comandos

    VERIFICANORMAS

    Comprueba si se ha violado alguna norma en el dibujo actual

    NORMAS

    Gestiona la asociación de archivos de normas con dibujos

    Variables de sistema

    STANDARDSVIOLATION

    Especifica si se informa al usuario de la existencia de violaciones de normas en el dibujo abierto


Para crear un archivo de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de normas

    1. En el menú Archivo, haga clic en Nuevo.
    2. Escriba el nombre de un archivo de plantilla o pulse INTRO para continuar.
    3. En un dibujo nuevo, cree las capas, estilos de cota, tipos de línea y tipos de texto que desee incluir en el archivo de normas.
    4. En el menú Archivo, elija Guardar como.
    5. En el cuadro Nombre de archivo, escriba un nombre para el archivo de normas.
    6. En la lista Tipo de archivos, seleccione Normas de dibujo de AutoCAD (*.dws).

    Los archivos DWS se deben guardar en el formato AutoCAD 2004. Para crear un archivo DWS en el formato AutoCAD 2000, guarde el archivo con el formato DWG de AutoCAD 2000 y, a continuación, cambie la extensión DWG del archivo por .dws.

    7. Pulse Guardar.


Para asociar un archivo de normas al dibujo actual [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Para asociar un archivo de normas al dibujo actual

    1. En la solicitud de comando, escriba normas.
    2. En el cuadro de diálogo Configurar normas, acceda a la ficha Normas y seleccione el botón + (Añadir archivo de normas).
    3. En el cuadro de diálogo Seleccionar archivo de normas, localice el archivo de normas que precise y selecciónelo. Haga clic en Abrir.
    4. (Opcional) Repita los pasos 2 y 3 si desea asociar otros archivos de normas al dibujo actual.
    5. Pulse Aceptar.

    Barra de herramientas Normas de CAD


Para eliminar un archivo de normas del dibujo actual [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Para eliminar un archivo de normas del dibujo actual

    1. En la solicitud de comando, escriba normas.
    2. En el cuadro de diálogo Configurar normas, acceda a la ficha Normas y seleccione el archivo de normas en el cuadro Archivos de normas asociados al dibujo actual.
    3. Haga clic en el botón X (Quitar archivo de normas).
    4. (Opcional) Repita los pasos 2 y 3 si desea eliminar otros archivos de normas.
    5. Pulse Aceptar.

    Barra de herramientas Normas de CAD


Para cambiar el orden de los archivos de normas asociados con el dibujo actual [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Para cambiar el orden de los archivos de normas asociados con el dibujo actual

    1. En la solicitud de comando, escriba normas.
    2. En el cuadro de diálogo Configurar normas, acceda a la ficha Normas y seleccione el archivo de normas cuya posición desee modificar en el cuadro Archivos de normas asociados al dibujo actual.
    3. Opte por una de las posibilidades siguientes:
    • Pulse el botón con la flecha hacia arriba (Subir) para desplazar el archivo de normas una posición hacia arriba en la lista.
    • Pulse el botón con la flecha hacia abajo (Bajar) para desplazar el archivo de normas una posición hacia abajo en la lista.
    4. (Opcional) Repita los pasos 2 y 3 si desea modificar la posición de otros archivos de normas de la lista.
    5. Pulse Aceptar.

    Barra de herramientas Normas de CAD


Especifique qué plugins de normas se tienen que utilizar al revisar un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Definición de las normas
Conceptos
Procedimientos
Referencia

    • Especifique qué plugins de normas se tienen que utilizar al revisar un dibujo

    1. En la solicitud de comando, escriba normas.
    2. En el cuadro de diálogo Configurar normas, ficha plugins, opte por una de las siguientes opciones:
    • Para comprobar si se han producido violaciones de las normas en un dibujo, seleccione la casilla de verificación de al menos un módulo de extensión.
    • Para seleccionar todos los plugins, haga clic con el botón derecho en la lista de plugins y elija Seleccionar todo en el menú contextual. (Para borrar todos los plugins haga clic con el botón derecho en la lista de plugins y elija Borrar todo en el menú contextual.)
    3. Pulse Aceptar.

    Barra de herramientas Normas de CAD


Verificación de dibujos en busca de violaciones de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Una vez que se asocie un archivo de normas a un dibujo de AutoCAD, el dibujo deberá comprobarse de forma periódica para asegurar su adaptación a las normas que se les hayan asignado. Esto es especialmente importante en los casos en que haya más de una persona encargada de actualizar el archivo de dibujo. Por ejemplo, en un proyecto con varios subcontratistas, uno de ellos puede crear nuevas capas que no cumplan las normas definidas. En tal caso, será preciso poder identificar todas las capas no estándar para corregirlas.

    Puede utilizar la función de notificación para avisar a los usuarios sobre posibles violaciones de normas producidas al trabajar con un dibujo. Esta función permite reparar la violación de las normas justo después de producirse, de este modo resulta más sencillo crear y mantener los dibujos que cumplen las normas.

    Verificación dibujos de forma individual

    Puede usarse el comando VERIFICANORMAS para ver todas las violaciones de normas del dibujo actual. En el cuadro de diálogo Verificar normas se muestra un informe con todos los objetos no estándar acompañados de las correcciones sugeridas.

    Es posible optar por corregir o ignorar cada una de las violaciones de normas indicadas en el informe. Si ignora una violación notificada, este hecho aparecerá indicado en el dibujo. También es posible ocultar los problemas ignorados para que no aparezcan como violaciones la próxima vez que se revise el dibujo.

    Si no se hace ninguna corrección para la violación actual, no se resaltará ningún elemento en la lista Reemplazar por y el botón Corregir no estará disponible. Si desea reparar una violación de las normas que se está visualizando en el cuadro de diálogo Verificar normas, la violación no se eliminará del cuadro de diálogo hasta que haga clic en Corregir o en el botón Siguiente.

    Cuando se haya revisado el documento completo se mostrará el mensaje de advertencia Verificación finalizada. En este mensaje se resumen las violaciones de normas encontradas en el dibujo. El mensaje muestra también las violaciones corregidas automática o manualmente y las ignoradas. Si cierra el mensaje, se visualizará el cuadro de diálogo Verificar normas.

    Nota Si se muestran dos violaciones independientes para una única capa no estándar (una violación del nombre de capa no estándar y otra de las propiedades de capa no estándar), ambas violaciones se repararán simultáneamente si selecciona reparar alguna de ellas. Esto tiene como resultado que se produzcan imprecisiones en el mensaje de advertencia Verificación finalizada, ya que se encontrarán menos violaciones de normas que las notificadas originalmente en el cuadro de diálogo Verificar normas.

    Verificación de varios dibujos simultáneamente

    Es posible utilizar el Verificador por lotes de normas para analizar varios dibujos y registrar todas las violaciones de normas en un informe HTML. Para ejecutar una revisión de normas por lotes, debe crear antes un archivo de verificación de normas (CHX). El archivo CHX es un archivo de configuración y notificación que contiene una lista de dibujos y archivos de normas, además de un informe sobre la verificación de normas.

    Por defecto, se verifican los archivos de normas a los que está asociado cada dibujo. Pero también es posible reemplazar los archivos por defecto y seleccionar otro grupo distinto con el que verificar el dibujo.

    Cuando finalice la revisión de normas por lotes, podrá consultar un informe HTML con todos los datos de la revisión. También es posible crear notas e incluirlas en el informe HTML. Este informe se puede exportar e imprimir. En entornos colaborativos, es posible distribuir el informe a los delineantes para que solucionen los problemas en sus respectivas secciones.

    Uso de Notificación de violaciones de normas al trabajar en un dibujo

    Puede definir las opciones de notificación en el cuadro de diálogo Parámetros de normas de CAD y mediante la variable de sistema STANDARDSVIOLATION. Si selecciona Mostrar aviso en caso de violación de normas en el cuadro de diálogo, se mostrará un aviso cada vez que se produzca una violación durante el proceso de trabajo. Si selecciona Mostrar icono de barra de estado de normas, se muestra un icono al abrir un archivo asociado a un archivo de normas y al crear o modificar objetos no normalizados.

    Por defecto, si no se encuentra un archivo de normas asociado o si se produce una violación durante el trabajo, aparece un mensaje emergente en la esquina inferior derecha de la ventana de la aplicación (la bandeja de la barra de estado).

    Compruebe las violaciones de las normas con el cuadro de diálogo Verificar normas antes de utilizar las opciones de notificación. Esto evita que se active un mensaje de notificación efectuado en una sesión previa. Después de verificar y corregir un dibujo, las opciones de notificación sólo activan un aviso si se produce una nueva violación.

    Visualización de avisos para objetos guardados

    Si selecciona Mostrar aviso en caso de violación de normas, recibirá avisos de violaciones solamente cuando cree o modifique objetos guardados (tipos de línea, estilos de texto, capas y cotas). Las violaciones de normas que no afectan a objetos guardados no emiten un mensaje de advertencia. Si un objeto guardado se ha marcado como ignorado en el cuadro de diálogo Verificar normas, no se emitirá ningún mensaje de advertencia a pesar de que el objeto guardado sea no estándar. Si se modifican objetos guardados no estándar, por ejemplo si se determina como actual una capa no estándar, también se emitirá una notificación.

    Después de que se muestre un mensaje de aviso, podrá elegir si quiere corregir o no la violación. Al seleccionar corregir la violación se abrirá el cuadro de diálogo Comprobar normas. Si ya está abierto, indicará las violaciones específicas que se han producido. Puede retomar el trabajo que estaba haciendo en el cuadro de diálogo Verificar normas cuando haya solucionado las últimas violaciones de normas. Si no desea corregir las violaciones cuando se le notifiquen haga clic en No corregir.

    Si abre un dibujo que tenga asociados uno o varios archivos de normas, en la barra de estado se muestra el icono Archivos de normas asociados. Si no se encuentra un archivo de normas asociado, en la barra de estado se muestra el icono Faltan archivos de normas. Al hacer doble clic en el icono Faltan archivos de normas para corregir o disociar los archivos de normas que faltan, este icono se cambia por el de Archivos de normas asociados.

    Nota Si selecciona la opción Mostrar aviso en caso de violación de normas en el cuadro de diálogo Verificar normas y corrige la violación, puede regresar a la operación de corrección en la que se encontraba. Si selecciona Mostrar icono de barra de estado de normas y hace clic en el icono para corregir una violación, deberá volver al principio de la operación de corrección.


Ficha Procedimientos: Verificación de dibujos en busca de violaciones de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para revisar un dibujo con el objetivo de localizar violaciones de normas

    Para mostrar u ocultar los problemas ignorados

    Para activar o desactivar la notificación de violaciones de normas

    Para iniciar el Verificador por lotes de normas

    Para crear un archivo de verificación de normas que deberá utilizar el Verificador por lotes de normas

    Para abrir un archivo de verificación de normas

    Para especificar una modificación de las normas que se deberá aplicar al archivo de verificación de normas

    Para revisar un conjunto de dibujos en busca de violaciones de normas

    Para agregar notas al informe de la revisión por lotes

    Para ver un informe de revisión por lotes creado con anterioridad

    Para exportar un informe de revisión por lotes


Ficha Referencia: Verificación de dibujos en busca de violaciones de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Comandos

    VERIFICANORMAS

    Comprueba si se ha violado alguna norma en el dibujo actual

    NORMAS

    Gestiona la asociación de archivos de normas con dibujos

    Variables de sistema

    STANDARDSVIOLATION

    Especifica si se informa al usuario de la existencia de violaciones de normas en el dibujo abierto

    Utilidad

    Verificador por lotes de normas

    Comprueba si se han producido violaciones en los dibujos


Para revisar un dibujo con el objetivo de localizar violaciones de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para revisar un dibujo con el objetivo de localizar violaciones de normas

    1. Abra un dibujo que tenga asociados uno o varios archivos de normas.

    En la barra de estado se muestra el icono Archivos de normas asociados. Si no se encuentra un archivo de normas asociado, en la barra de estado se muestra el icono Faltan archivos de normas.

    Nota Al hacer clic en el icono Faltan archivos de normas para corregir o disociar los archivos de normas que faltan, este icono se cambia por el de Archivos de normas asociados.

    2. En un dibujo con uno o más archivos de normas asociados, escriba verificanormas en la solicitud de comando.

    Aparecerá el cuadro de diálogo Verificar normas, que mostrará en el cuadro Problema la primera violación de normas.

    3. Opte por una de las posibilidades siguientes:
    • Si desea aplicar el elemento seleccionado en la lista Reemplazar por para corregir la violación indicada en el cuadro Problema, haga clic en Corregir. Esta marca aparece delante de las correcciones recomendadas en la lista Reemplazar por. Si no aparece una corrección recomendada para la violación actual, el botón Corregir no estará disponible.

    El cuadro de diálogo Verificar normas mostrará automáticamente la siguiente violación de normas en el cuadro Problema.

    • Corrija de forma manual las violaciones de normas en AutoCAD y, a continuación, haga clic en el botón Siguiente para mostrar la siguiente violación.
    • Seleccione Señalar este problema como ignorado y, a continuación, haga clic en el botón Siguiente para mostrar la siguiente violación.

    Al seleccionar la opción Señalar este problema como ignorado, se marcará la violación de normas para evitar que aparezca la próxima vez que se utilice el comando VERIFICANORMAS.

    • Para mostrar la siguiente violación, haga clic en el botón Siguiente.
    4. Repita el paso 2 hasta que haya revisado todas las violaciones.
    5. Haga clic en Cerrar.

    Barra de herramientas Normas de CAD


Para mostrar u ocultar los problemas ignorados [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para mostrar u ocultar los problemas ignorados

    1. En un dibujo con uno o más archivos de normas asociados, escriba verificanormas en la solicitud de comando.
    2. En el cuadro de diálogo Verificar normas, haga clic en Parámetros.
    3. En el cuadro de diálogo Parámetros de normas de CAD, active o desactive la opción Mostrar problemas ignorados.
    4. Pulse Aceptar.

    Barra de herramientas Normas de CAD


Para activar o desactivar la notificación de violaciones de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la notificación de violaciones de normas

    1. En la solicitud de comando, escriba normas.
    2. En el cuadro de diálogo Configurar normas, haga clic en Parámetros.
    3. Opte por una de las posibilidades siguientes:
    • Para desactivar las notificaciones de normas, en el cuadro de diálogo Parámetros de normas de CAD, seleccione Desactivar notificación de normas.
    • Si desea recibir avisos, seleccione la opción Mostrar aviso en caso de violación de normas en el cuadro de diálogo Parámetros de normas de CAD.
    • Para recibir los avisos mediante un icono en la barra de estado, seleccione la opción Mostrar icono de barra de estado de normas en el cuadro de diálogo Parámetros de normas de CAD.
    4. Pulse Aceptar.

    Barra de herramientas Normas de CAD


Para iniciar el Verificador por lotes de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para iniciar el Verificador por lotes de normas

    • En el menú Inicio de Windows, elija en Programas [image] Autodesk [image] AutoCAD [image] Verificador por lotes de normas.

    Nota Si se inicia el Verificador por lotes de normas mediante el comando DWGCHECKSTANDARDS desde una línea de comando del DOS, puede utilizar una serie de parámetros de línea de comando para definir la revisión de normas por lotes.


Para crear un archivo de verificación de normas que deberá utilizar el Verificador por lotes de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de verificación de normas que deberá utilizar el Verificador por lotes de normas

    1. Inicie el Verificador por lotes de normas.
    2. En Verificador por lotes de normas, en el menú Archivo, haga clic en Archivo de verificación nuevo o en la barra de herramientas Verificador por lotes de normas, Nuevo.
    3. En la ficha Dibujos, haga clic en el botón + (Añadir dibujo).
    4. En el cuadro de diálogo Abrir, seleccione el dibujo que desea revisar.
    5. (Opcional) Repita los pasos 3 y 4 si desea añadir más dibujos al archivo de verificación de normas.
    6. En el menú Archivo, haga clic en Guardar como o en la barra de herramientas Verificador por lotes de normas, Guardar como.
    7. En el cuadro de diálogo Guardar como, escriba un nombre en el cuadro Nombre de archivo y pulse el botón Guardar.


Para abrir un archivo de verificación de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo de verificación de normas

    1. Inicie el Verificador por lotes de normas.
    2. En Verificador por lotes de normas, en el menú Archivo, haga clic en Abrir archivo de verificación o en la barra de herramientas Verificador por lotes de normas, Abrir.
    3. En el cuadro de diálogo Abrir, localice el archivo de normas que precise y selecciónelo.
    4. Haga clic en Abrir.


Para especificar una modificación de las normas que se deberá aplicar al archivo de verificación de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para especificar una modificación de las normas que se deberá aplicar al archivo de verificación de normas

    1. Inicie el Verificador por lotes de normas.
    2. Cree un archivo de verificación de normas o abra uno existente.
    3. En el Verificador por lotes de normas, seleccione la ficha Normas.
    4. Seleccione la opción Verificar todos los archivos utilizando el siguiente archivo de normas.
    5. Haga clic en el botón + (Añadir archivo de normas).
    6. En el cuadro de diálogo Abrir, seleccione el archivo de normas que desee modificar y haga clic en Abrir.
    7. (Opcional) Repita los pasos 5 y 6 si desea añadir otros archivos de normas en forma de modificaciones.
    8. En Verificador por lotes de normas, en el menú Archivo, haga clic en Guardar archivo de verificación o en la barra de herramientas Verificador por lotes de normas, Guardar.


Para revisar un conjunto de dibujos en busca de violaciones de normas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para revisar un conjunto de dibujos en busca de violaciones de normas

    1. Inicie el Verificador por lotes de normas.
    2. Abra un archivo de verificación de normas existente o cree uno nuevo.
    3. En Verificador por lotes de normas, en el menú Verificar, haga clic en Iniciar verificación o en la barra de herramientas Verificador por lotes de normas, Iniciar verificación.

    Cuando finalice la revisión por lotes, se abrirá el informe en una ventana del explorador de Web.

    La revisión por lotes puede detenerse en cualquier momento haciendo clic en el botón Finalizar verificación.

    Nota El Verificador por lotes de normas no permite comprobar archivos cifrados.


Para agregar notas al informe de la revisión por lotes [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para agregar notas al informe de la revisión por lotes

    1. Inicie el Verificador por lotes de normas.
    2. Cree un archivo de verificación de normas o abra uno existente.
    3. En el Verificador por lotes de normas, seleccione la ficha Notas.
    4. Escriba las notas que desee incluir en el informe.
    5. En el menú Archivo, haga clic en Guardar archivo de verificación o en la barra de herramientas Verificador por lotes de normas, Guardar.


Para ver un informe de revisión por lotes creado con anterioridad [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para ver un informe de revisión por lotes creado con anterioridad

    1. Inicie el Verificador por lotes de normas.
    2. Abra el archivo de verificación de normas mediante el que se generó el informe que desee ver.
    3. En Verificador por lotes de normas, en el menú Verificar, haga clic en Visualizar informe o en la barra de herramientas Verificador por lotes de normas, Visualizar informe.

    El informe se mostrará en la ventana del explorador de Web.

    4. Seleccione una de las siguientes opciones para filtrar los datos que aparecen en el informe:
    • Presentación. Muestra un resumen del número de problemas encontrados en cada dibujo revisado.
    • Plugins. Muestra un resumen de los plugins de normas que se encuentren instalados en el sistema y que se empleen para ejecutar la revisión por lotes.
    • Normas. Muestra un resumen de los archivos de normas empleados para verificar los dibujos en la revisión por lotes.
    • Problemas. Proporciona información detallada sobre cada problema encontrado.
    • Problemas ignorados. Proporciona información detallada sobre los problemas que se señalaron como ignorados.
    • Todos. Muestra todos los datos de revisión de normas disponibles.
    5. En la lista Para, seleccione los archivos individuales que desea consultar.


Para exportar un informe de revisión por lotes [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Verificación de dibujos en busca de violaciones de normas
Conceptos
Procedimientos
Referencia

    • Para exportar un informe de revisión por lotes

    1. Inicie el Verificador por lotes de normas.
    2. Cree un archivo de verificación de normas o abra uno existente.
    3. En Verificador por lotes de normas, en el menú Verificar, haga clic en Exportar informe o en la barra de herramientas Verificador por lotes de normas, Exportar informe.


Conversión de los nombres de capas y las propiedades [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Conversión de los nombres de capas y las propiedades
Conceptos
Procedimientos
Referencia

    • El Conversor de capas permite modificar las capas de los dibujos para que cumplan las normas establecidas.

    • Conversión de capas para que cumplan las normas establecidas para los dibujos
      El Conversor de capas permite convertir las capas de un dibujo para que cumplan las normas definidas.
    • Visualización de las capas de dibujo seleccionadas
      El Conversor de capas permite controlar las capas que deben estar visibles en el área de dibujo.
    • Limpieza de capas sin referencia
      El Conversor de capas puede utilizarse para limpiar (eliminar) las capas sin referencia de un dibujo.


Ficha Procedimientos: Conversión de los nombres de capas y las propiedades [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Conversión de los nombres de capas y las propiedades
Conceptos
Procedimientos
Referencia

    • Para convertir las capas de un dibujo a los parámetros de la capa estándar

    Para especificar las capas que pueden verse en el área de dibujo

    Para limpiar todas las capas sin referencia de un dibujo


Ficha Referencia: Conversión de los nombres de capas y las propiedades [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Organización de dibujos y aplicación de normas
Conversión de los nombres de capas y las propiedades
Conceptos
Procedimientos
Referencia

    • Comandos

    TRADCAPA

    Changes a drawing's layers to layer standards you specify

    Variables de sistema

    No hay entradas.


Conversión de capas para que cumplan las normas establecidas para los dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Conversión de capas para que cumplan las normas establecidas para los dibujos
Conceptos
Procedimientos
Referencia

    • El Conversor de capas permite convertir las capas de un dibujo para que cumplan las normas definidas. Por ejemplo, si un usuario recibe un dibujo de una compañía que no sigue las convenciones de capas de su empresa, podrá convertir los nombres de capa del dibujo y las propiedades para que se adapten a las normas de la empresa. Es posible asignar al dibujo en el que se está trabajando las capas de otro dibujo o archivo de normas para convertir después las capas actuales usando estas asignaciones. Si los dibujos contienen capas con el mismo nombre, el Conversor de capas puede modificar automáticamente las propiedades de las capas actuales para que coincidan con las propiedades de las otras capas.

    Es posible guardar la asignación de conversión de capas en un archivo y volverla a utilizar más tarde en otros dibujos.


Para convertir las capas de un dibujo a los parámetros de la capa estándar [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Conversión de capas para que cumplan las normas establecidas para los dibujos
Conceptos
Procedimientos
Referencia

    • Para convertir las capas de un dibujo a los parámetros de la capa estándar

    1. En el menú Herr., seleccione Normas de CAD [image] Traductor de capas.
    2. En el Conversor de capas, opte por una de las siguientes opciones:
    • Seleccione Cargar para cargar las capas procedentes de un dibujo, una plantilla de dibujo o un archivo de normas de dibujos. En el cuadro de diálogo Seleccionar dibujo, elija el tipo el archivo que desee y, a continuación, pulse Abrir.
    • Seleccione Nueva para definir una capa nueva. En el cuadro de diálogo Nueva capa, escriba el nombre de la nueva capa, seleccione sus propiedades y, finalmente, pulse Aceptar.

    El paso 2 puede repetirse tantas veces como se crea oportuno. Si se cargan otros archivos que contengan capas con el mismo nombre que otras capas que aparezcan en la lista Convertir a, se conservarán las propiedades de las capas que se cargaron en primer lugar y se ignorarán las propiedades de las capas repetidas.

    3. Asignación de las capas del dibujo actual a las capas a las que se desea convertir. Es posible utilizar uno o los dos métodos indicados a continuación para asignar capas:
    • Para asignar todas las capas con el mismo nombre de una lista a la otra, seleccione Mismo mapa.
    • Para asignar capas individuales, seleccione una o más capas en la lista Convertir desde. En la lista Convertir a, seleccione la capa cuyas propiedades desee utilizar y, a continuación, pulse Mapa para definir la asignación. Este método se puede repetir para cada capa o grupo de capas que deban convertirse.

    Para eliminar una asignación, selecciónela de la lista Asignaciones de conversor de capas y pulse Eliminar. Para eliminar todas las asignaciones, pulse con el botón derecho en la lista y elija la opción Suprimir todo.

    4. (Opcional) Es posible ejecutar las siguientes tareas en el Conversor de capas:
    • Para modificar las propiedades de una capa asignada, seleccione en la lista Asignaciones de conversor de capas la asignación cuyas propiedades desee modificar y, a continuación, pulse Editar. En el cuadro de diálogo Editar capa, modifique el tipo y el grosor de línea, el color y el estilo de trazado de la capa asignada y pulse Aceptar.
    • Pulse el botón Parámetros si desea personalizar el proceso de conversión de capas. En el cuadro de diálogo Parámetros, seleccione las opciones oportunas y tras ello pulse Aceptar.
    • Pulse Guardar para almacenar en un archivo las asignaciones de capa. En el cuadro de diálogo Guardar asignaciones de capas, escriba un nombre de archivo y, a continuación, pulse Aceptar.
    5. Elija la opción Convertir para llevar a cabo la conversión de capas que se haya especificado.

    Barra de herramientas Normas de CAD

    Línea de comando TRADCAPA


Ficha Referencia: Conversión de capas para que cumplan las normas establecidas para los dibujos [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Conversión de capas para que cumplan las normas establecidas para los dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    TRADCAPA

    Changes a drawing's layers to layer standards you specify

    Variables de sistema

    No hay entradas.


Visualización de las capas de dibujo seleccionadas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Visualización de las capas de dibujo seleccionadas
Conceptos
Procedimientos
Referencia

    • El Conversor de capas permite controlar las capas que deben estar visibles en el área de dibujo. Es posible optar entre mostrar los objetos de todas las capas de un dibujo o sólo los objetos de las capas seleccionadas. Esta última opción permite verificar visualmente el contenido de tales capas.


Para especificar las capas que pueden verse en el área de dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Visualización de las capas de dibujo seleccionadas
Conceptos
Procedimientos
Referencia

    • Para especificar las capas que pueden verse en el área de dibujo

    1. En el menú Herr., seleccione Normas de CAD [image] Traductor de capas.
    2. En el Conversor de capas, seleccione Parámetros.
    3. En el cuadro de diálogo Parámetros, opte por una de las siguientes opciones:
    • Para mostrar los objetos de las capas seleccionadas del dibujo, seleccione Mostrar contenidos de capa al designarlos. En el área de dibujo sólo aparecerán las capas seleccionadas en el cuadro de diálogo Conversor de capas.
    • Para mostrar los objetos de todas las capas del dibujo, anule la selección de Mostrar contenidos de capa al designarlos.
    4. Pulse Aceptar.

    Barra de herramientas Normas de CAD

    Línea de comando TRADCAPA


Ficha Referencia: Visualización de las capas de dibujo seleccionadas [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Visualización de las capas de dibujo seleccionadas
Conceptos
Procedimientos
Referencia

    • Comandos

    TRADCAPA

    Changes a drawing's layers to layer standards you specify

    Variables de sistema

    No hay entradas.


Limpieza de capas sin referencia [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Limpieza de capas sin referencia
Conceptos
Procedimientos
Referencia

    • El Conversor de capas puede utilizarse para limpiar (eliminar) las capas sin referencia de un dibujo. Por ejemplo, es posible que se deseen eliminar las capas sin referencia e innecesarias que contenga un dibujo. Al reducir el número de capas de un dibujo, se facilita en gran medida el trabajo con el resto de las capas.


Para limpiar todas las capas sin referencia de un dibujo [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Limpieza de capas sin referencia
Conceptos
Procedimientos
Referencia

    • Para limpiar todas las capas sin referencia de un dibujo

    1. En el menú Herr., seleccione Normas de CAD [image] Traductor de capas.
    2. En el Conversor de capas, pulse con el botón derecho del ratón en la lista Convertir desde y seleccione Limpiar capas. Se borrarán todas las capas sin referencia del dibujo actual.

    Barra de herramientas Normas de CAD

    Línea de comando TRADCAPA


Ficha Referencia: Limpieza de capas sin referencia [Manual del usuario de AutoCAD: AUG]

Inicio, organización y guardado de dibujos
Conversión de los nombres de capas y las propiedades
Limpieza de capas sin referencia
Conceptos
Procedimientos
Referencia

    • Comandos

    TRADCAPA

    Changes a drawing's layers to layer standards you specify

    Variables de sistema

    No hay entradas.


Control de las vistas de dibujos [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos

    • Modificación de las vistas en dos dimensiones
    Es posible ampliar el detalle de los dibujos empleando una vista más cercana o bien, cambiar la vista a una parte distinta del dibujo. Si se guardan las vistas con un nombre, será posible restablecerlas posteriormente.

    Definición de vistas 3D
    Al trabajar en 3D, en muchas ocasiones se visualizan varias vistas diferentes para poder comprobar con facilidad los efectos 3D de la edición.

    Visualización de varias vistas
    Para ver varias vistas al mismo tiempo, es posible dividir el área de dibujo en áreas de visualización separadas denominadas ventanas gráficas. Puede guardar las especificaciones de las ventanas gráficas para volver a utilizarlas en cualquier momento.


Modificación de las vistas en dos dimensiones [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Conceptos
Procedimientos
Referencia

    • Es posible ampliar el detalle de los dibujos empleando una vista más cercana o bien, cambiar la vista a una parte distinta del dibujo. Si se guardan las vistas con un nombre, será posible restablecerlas posteriormente.

    • Encuadre de una vista
      Puede desplazar la ubicación de la vista utilizando ENCUADRE o las barras de desplazamiento de la ventana.
    • Ampliación de una vista (hacer zoom)
      Cuando los dibujos con los que se trabaja cuentan con muchos detalles, es posible ampliarlos para obtener una vista más cercana.
    • Encuadre y ampliación en la ventana Vista aérea
      Cuando se trabaje en un dibujo de gran tamaño, es posible encuadrar y hacer zoom con rapidez en una ventana que pueda mostrar todo el dibujo.
    • Guardado y restablecimiento de vistas
      Cuando se almacenan determinadas vistas con nombres, es posible restablecerlas para imprimir o para consultar datos específicos.

    Véase también

    Giro de las vistas en ventanas gráficas de presentación


Ficha Procedimientos: Cómo buscar la información necesaria [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Conceptos
Procedimientos
Referencia

    • Para iniciar la Ayuda

    Para utilizar el contenido de la Ayuda

    Para utilizar Favoritos para almacenar y recuperar temas de la Ayuda

    Para buscar información en la Ayuda

    Para hacer consultas con lenguaje natural en la Ayuda

    Para ampliar las consultas a la Web

    Para cambiar el tipo de información de ayuda mostrada

    Para imprimir un tema de la Ayuda

    Para imprimir el encabezado seleccionado y todos los subtemas

    Para visualizar la Ayuda dinámica

    Para desplazarse por la Ayuda dinámica

    Para controlar los parámetros de la Ayuda dinámica

    Para imprimir la información de la Ayuda dinámica

    Para desactivar la Ayuda dinámica

    Para personalizar las opciones del Centro de comunicaciones

    Para abrir la ventana del Centro de comunicaciones


Encuadre de una vista [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre de una vista
Conceptos
Procedimientos
Referencia

    • Puede desplazar la ubicación de la vista utilizando ENCUADRE o las barras de desplazamiento de la ventana. Con la opción Tiempo real, se encuadra de forma dinámica moviendo el dispositivo señalador. Como al encuadrar con una cámara, ENCUADRE no modifica la ubicación o el tamaño de los objetos del dibujo, sólo cambia su visualización.

    Al hacer clic con el botón derecho del ratón se puede visualizar un menú contextual con opciones de visualización adicionales.

    Véase también

    Botones de los dispositivos señaladores


Para utilizar Favoritos para almacenar y recuperar temas de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Búsqueda de información en la Ayuda
Conceptos
Procedimientos
Referencia

    • Para utilizar Favoritos para almacenar y recuperar temas de la Ayuda

    1. En el panel derecho de la ventana de Ayuda, visualice el tema que desea almacenar.
    2. Elija la ficha Favoritos y, a continuación, pulse Añadir.
    3. Opte por una de las posibilidades siguientes:
    • Para volver a mostrar el tema, selecciónelo en la lista de temas y pulse Mostrar.
    • Para eliminar el tema, selecciónelo y pulse Eliminar.


Ficha Procedimientos: Encuadre de una vista [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre de una vista
Conceptos
Procedimientos
Referencia

    • Para encuadrar mediante arrastre

    Para encuadrar mediante la especificación de puntos


Ampliación de una vista (hacer zoom) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Ampliación de una vista (hacer zoom)
Conceptos
Procedimientos
Referencia

    • Es posible cambiar la ampliación de una vista ampliándola o reduciéndola. Como cuando se amplia y reduce con una cámara, ZOOM no modifica el tamaño absoluto de los objetos del dibujo, sólo cambia la ampliación de la vista.

    Si se trabaja con elementos de tamaño muy reducido, es probable que se tenga que reducir el tamaño con cierta frecuencia para obtener una visión global del trabajo. Para volver a la vista anterior, se puede utilizar ZOOM Previo.

    Las opciones que se describen a continuación son las más comunes. Para obtener una descripción de todas las opciones de ZOOM, véase la Lista de comandos.

    Uso del zoom para ampliar un área rectangular especificada

    Puede ampliar rápidamente un área rectangular del dibujo especificando dos esquinas diagonales del área de interés.

    La esquina inferior izquierda del área especificada se convierte en la esquina inferior izquierda de la nueva visualización. La forma del área de zoom especificada no tiene por qué corresponder exactamente a la nueva vista, que debe ajustarse a la forma de la ventana gráfica.

    Ampliación en tiempo real

    La opción Tiempo real permite ampliar o reducir rápidamente moviendo el dispositivo señalador hacia arriba o abajo. Pulsando el botón derecho del ratón puede visualizar un menú contextual con comandos de visualización adicionales.

    Uso del zoom para ver todos los objetos del dibujo

    ZOOM Extensión muestra una vista con la mayor ampliación posible que incluya todos los objetos del dibujo. Esta vista incluye los objetos que se encuentran en capas desactivadas, pero no los que se encuentran en capas inutilizadas.

    ZOOM Todo muestra tanto los límites del dibujo definidos por el usuario como la extensión del dibujo, la vista que sea más grande.

    Zoom para centrar un punto del dibujo

    Es posible desplazar un punto específico del dibujo al centro del área de dibujo. CENTRO resulta especialmente útil a la hora de reajustar el tamaño de un objeto y situarlo en el centro de la ventana. Esta opción permite indicar el tamaño introduciendo el número de unidades de dibujo verticales o un factor de ampliación relativo a la vista actual. El siguiente ejemplo ilustra con total claridad el efecto del comando CENTRO se aplica para mostrar la imagen en su tamaño real o al doble de su tamaño.

    Véase también


Ficha Procedimientos: Utilización de la ficha Consulta de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Consulta de la Ayuda
Conceptos
Procedimientos
Referencia

    • Para hacer consultas con lenguaje natural en la Ayuda

    Para ampliar las consultas a la Web


Ficha Referencia: Utilización de la ficha Consulta de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Consulta de la Ayuda
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Para hacer consultas con lenguaje natural en la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Consulta de la Ayuda
Conceptos
Procedimientos
Referencia

    • Para hacer consultas con lenguaje natural en la Ayuda

    1. Elija la ficha Consulta y, a continuación, escriba la pregunta para la que desea encontrar una respuesta. Otra opción es escribir una frase o una sola palabra.
    2. Para perfilar los resultados de la consulta, en Lista de componentes para buscar, seleccione un elemento o un conjunto en particular.
    3. Pulse en el vínculo del tema que quiera ver.

    Nota Para acceder a otras sugerencias sobre cómo obtener mejores resultados en las consultas, pulse el vínculo Consejos para las búsquedas en la ficha Consulta.


Ficha Procedimientos: Definición de vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Conceptos
Procedimientos
Referencia

    • Para usar una vista 3D predefinida

    Para definir una vista con una coordenada de punto de vista

    Para definir una vista con dos ángulos de rotación

    Para definir vistas estándar con PTOVISTA (convención AEC)

    Para definir vistas estándar con PTOVISTA (convención de diseño mecánico)

    Para modificar la vista actual respecto al plano XY

    Para crear una proyección paralela dinámicamente

    Para definir los planos delimitadores

    Para restablecer la vista y el SCP por defecto

    Para definir la vista en perspectiva de un modelo

    Para desactivar una vista en perspectiva

    Para cambiar las posiciones de la cámara y del objetivo

    Para ajustar la distancia de la cámara en la vista Órbita 3D

    Para abrir la vista Órbita 3D

    Para realizar un encuadre en la vista órbita 3D

    Para aplicar zoom en la vista Órbita 3D

    Para utilizar una ventana de zoom en la vista Órbita 3D

    Para ampliar a la extensión de la vista Órbita 3D

    Para seleccionar una proyección paralela o en perspectiva de la vista Órbita 3D

    Para cambiar el modo de sombreado en la vista Órbita 3D

    Para ver una ayuda visual

    Para iniciar una órbita continua

    Para restablecer la vista

    Para usar una vista predefinida de Órbita 3D

    Para ajustar los planos delimitadores en la vista Órbita 3D

    Para activar y desactivar los planos delimitadores


Para ampliar las consultas a la Web [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la ficha Consulta de la Ayuda
Conceptos
Procedimientos
Referencia

    • Para ampliar las consultas a la Web

    Utilice este procedimiento si el resultado de la consulta formulada con un lenguaje natural no le proporciona la información que necesita.

    1. Desplácese a la parte inferior de la lista de temas coincidentes que resulten de su consulta.
    2. Haga clic en el vínculo Buscar en la Web que aparece en la parte inferior de la lista.

    El motor de búsqueda en la Web mostrará los resultados.

    Nota Para acceder a otras sugerencias sobre cómo obtener mejores resultados en las consultas, pulse el vínculo Consejos para las búsquedas en la ficha Consulta.


Ficha Referencia: Definición de vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    DDVPOINT

    Permite definir el punto de vista tridimensional

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    PTOVISTA

    Define la dirección de la vista de una visualización tridimensional del dibujo actual

    3DDELIM

    Inicia la vista 3D interactiva y abre la ventana Ajustar planos delimitadores

    3DORBITAC

    Inicia la vista 3D interactiva y permite colocar objetos de la vista 3D en movimiento continuo

    3DDIST

    Inicia la vista 3D interactiva y hace que los objetos parezcan más próximos o más lejanos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    3DENCUADRE

    Inicia la vista 3D interactiva y permite arrastrar la vista en sentido horizontal y vertical

    3DPIVOTAR

    Inicia la vista 3D interactiva y simula el efecto de giro de la cámara

    3DZOOM

    Inicia la vista 3D interactiva para que la vista pueda ampliarse o reducirse

    CAMARA

    Define la posición y el objetivo de la cámara

    LUZ

    Gestiona las luces y los efectos de iluminación

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    FRONTZ

    Almacena la variación del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    VIEWDIR

    Almacena la dirección de la vista de la ventana gráfica actual, expresada en coordenadas de SCP

    VIEWTWIST

    Almacena el ángulo de ladeo de la vista en la ventana gráfica actual

    WORLDVIEW

    Determina si la entrada de datos de los comandos ORBITA3D, VISTADIN y PTOVISTA depende del SCU (por defecto) o del SCP actual


Encuadre y ampliación en la ventana Vista aérea [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • La ventana Vista aérea puede emplearse para cambiar rápidamente la vista de la ventana gráfica actual. Si la ventana Vista aérea permanece abierta mientras trabaja, podrá ampliar, reducir o encuadrar sin interrumpir la ejecución del comando actual. También puede especificar una nueva vista sin tener que elegir una opción de menú o escribir un comando.

    Uso del marco de visualización para encuadrar, ampliar y reducir

    Dentro de la Vista aérea hay un marco de visualización, un rectángulo grueso que muestra el contorno de la vista de la ventana gráfica actual. Puede cambiar la vista del dibujo modificando el marco de visualización de la ventana Vista aérea. Si desea ampliar el dibujo, disminuya el tamaño del marco. Si opta por reducir el dibujo, aumente el tamaño del marco de visualización. Todas las operaciones de encuadre y zoom se realizan mediante un clic en el botón izquierdo del ratón. Haga clic con el botón derecho del ratón para finalizar la operación de encuadre y zoom.

    Para encuadrar el dibujo, desplace el marco de visualización.

    Modificación de la vista mostrada dentro de la ventana Vista aérea

    Puede utilizar los botones de Vista aérea para cambiar la ampliación de la imagen en la ventana Vista aérea o el dibujo completo, o puede ajustar la imagen de forma gradual. Esos cambios no afectan a la vista del dibujo en sí misma.

    Uso de la ventana Vista aérea con varias ventanas gráficas

    Sólo la vista de la ventana gráfica actual se usa en la ventana Vista aérea.

    La imagen de Vista aérea se actualiza conforme se realizan los cambios en el dibujo al seleccionar las distintas ventanas gráficas. En dibujos complejos, puede ser deseable desactivar esta actualización dinámica para mejorar la velocidad de dibujo. Si desactiva esta función, AutoCAD sólo actualiza la imagen de Vista aérea cuando se activa la ventana Vista aérea.


Ficha Procedimientos: Encuadre y ampliación en la ventana Vista aérea [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Para ampliar o reducir un área nueva usando la ventana Vista aérea

    Para encuadrar usando la ventana Vista aérea

    Para mostrar todo el dibujo en la ventana Vista aérea

    Para aumentar o disminuir la ampliación de una imagen de la ventana Vista aérea

    Para activar o desactivar el modo de actualización dinámica

    Para activar o desactivar la actualización de la ventana gráfica


Ficha Referencia: Encuadre y ampliación en la ventana Vista aérea [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTAEREA

    Abre la ventana Vista aérea

    Variables de sistema

    No hay entradas.


Para ampliar o reducir un área nueva usando la ventana Vista aérea [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Para ampliar o reducir un área nueva usando la ventana Vista aérea

    1. En el menú Ver, seleccione Vista aérea.
    2. Haga clic en la ventana Vista aérea, dentro del marco de visualización hasta que aparezca la flecha.
    3. Arrastre hacia la derecha para reducir. Arrastre hacia la izquierda para aumentar.
    4. Haga clic con el botón derecho del ratón para finalizar la operación de zoom.

    Línea de comando VISTAEREA


Para encuadrar usando la ventana Vista aérea [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Para encuadrar usando la ventana Vista aérea

    1. En el menú Ver, seleccione Vista aérea.
    2. Haga clic en la ventana Vista aérea, dentro del marco de visualización hasta que aparezca una X.
    3. Arrastre para cambiar la visualización.
    4. Haga clic con el botón derecho del ratón para finalizar la operación de zoom.

    Línea de comando VISTAEREA


Para mostrar todo el dibujo en la ventana Vista aérea [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Para mostrar todo el dibujo en la ventana Vista aérea

    1. En el menú Ver, seleccione Vista aérea.
    2. En el menú Ver de la ventana Vista aérea, seleccione la opción Global.

    Línea de comando VISTAEREA


Para aumentar o disminuir la ampliación de una imagen de la ventana Vista aérea [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Para aumentar o disminuir la ampliación de una imagen de la ventana Vista aérea

    1. En el menú Ver, seleccione Vista aérea.
    2. En la barra de herramientas de Vista aérea, haga clic en Zoom ampliar o Zoom reducir.

    Nota cuando se muestra el dibujo completo en la ventana Vista aérea, la opción de menú y el botón Zoom reducir no están disponibles. Cuando la vista actual ocupa casi totalmente la ventana Vista aérea, la opción de menú y el botón Zoom ampliar no están disponibles.

    Línea de comando VISTAEREA


Para activar o desactivar el modo de actualización dinámica [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar el modo de actualización dinámica

    • En menú Opciones de la ventana Vista aérea, elija Actualización dinámica.

    Una marca de verificación le indica que la ventana Vista aérea irá mostrando los cambios a medida que éstos tengan lugar.


Para activar o desactivar la actualización de la ventana gráfica [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Encuadre y ampliación en la ventana Vista aérea
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la actualización de la ventana gráfica

    • En el menú Opciones de la ventana Vista aérea, elija Autoventana.

    Una marca de verificación indica que la ventana Vista aérea muestra la ventana gráfica actual a medida que el usuario pasa de unas ventanas gráficas a otras.


Guardado y restablecimiento de vistas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Se denomina vista a una ampliación, posición y orientación específica del dibujo. Puede restablecer fácilmente la última vista mostrada en cada ventana gráfica. Con frecuencia es más fácil restablecer una vista previa que redefinir la vista. Puede restablecer hasta 10 vistas previas en una ventana gráfica. Estas vistas incluyen no sólo las ampliadas o reducidas, sino también aquéllas que hayan sido encuadradas, restablecidas o definidas como vista en planta o en perspectiva.

    Las vistas previas no se retienen al salir de la sesión actual de dibujo. Para volver a llamar una vista a lo largo de varias sesiones, puede guardarla con un nombre con el dibujo.

    Algunas vistas se usan con frecuencia Para ahorrar tiempo, puede guardar vistas concretas con nombres determinados y restablecerlas para realizar un trazado o cuando necesite hacer referencia a detalles específicos. Puede también mostrar una lista con todas las vistas grabadas de un dibujo junto con información sobre cada vista. Cuando ya no necesite una vista guardada, puede suprimirla. El número de vistas que puede guardarse en un dibujo es prácticamente ilimitado.

    Guardado de vistas

    Al guardar una vista, se guardan los siguientes parámetros:

    • Ampliación de una vista, emplazamiento de una vista y posición de una vista 3D
    • Si la vista está en las fichas Modelo o de presentación
    • Perspectiva 3D y delimitación
    Restablecimiento de vistas

    Es posible restablecer una vista con nombre en la ventana gráfica actual. Puede emplear vistas con nombre para:

    • Restablecer una vista en una ventana gráfica modelo o presentación
    • Precisar un área para realizar un trazado
    • Determinar la vista modelo inicial al abrir un dibujo

    Al abrir un dibujo, sólo se puede elegir una vista presentación si se había guardado el dibujo en esa ficha de presentación concreta.


Ficha Procedimientos: Guardado y restablecimiento de vistas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Para mostrar la vista previa

    Para visualizar la vista previa durante la realización de ENCUADRE en Tiempo real y ZOOM en Tiempo real

    Para guardar y nombrar una vista

    Para restablecer una vista guardada

    Para eliminar una vista guardada

    Para enumerar la organización de una ventana gráfica guardada


Ficha Referencia: Guardado y restablecimiento de vistas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Comandos

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    VISTA

    Guarda y restablece vistas guardadas

    VENTANAS

    Crea ventanas gráficas múltiples

    Variables de sistema

    No hay entradas


Para mostrar la vista previa [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Para mostrar la vista previa

    • En la barra de herramientas Estándar, pulse en el botón de zoom Previo.

    Línea de comando ZOOM


Para visualizar la vista previa durante la realización de ENCUADRE en Tiempo real y ZOOM en Tiempo real [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Para visualizar la vista previa durante la realización de ENCUADRE en Tiempo real y ZOOM en Tiempo real

    • Pulse con el botón derecho del ratón en Zoom original, en el menú contextual.


Para guardar y nombrar una vista [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Para guardar y nombrar una vista

    1. Si tiene más de una ventana gráfica, pulse dentro de la que contenga la vista que desee guardar.
    2. En el menú Ver, seleccione Vistas con nombre.
    3. En el cuadro de diálogo Vistas, en la ficha Vistas guardadas pulse Nuevo.
    4. En el cuadro de diálogo Nueva vista, escriba el nombre que desee asignar a la vista.

    El nombre puede tener hasta 255 caracteres y contener letras, dígitos y los caracteres especiales signo de dólar ($), guión (-) y subrayado (_).

    5. Si sólo quiere guardar parte de la vista actual, seleccione Definir ventana. A continuación, seleccione Definir ventana para poder especificar las esquinas opuestas de la vista con el cursor. O, si lo prefiere, seleccione Pantalla actual.
    6. Pulse Aceptar para guardar la nueva vista y salir del cuadro de diálogo Nueva vista.
    7. Pulse Aceptar para salir del cuadro de diálogo Vista.

    Línea de comando VISTA


Para restablecer una vista guardada [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Para restablecer una vista guardada

    1. Si tiene más de una ventana gráfica, pulse dentro de la que contenga la vista que desee sustituir.
    2. En el menú Ver, seleccione Vistas con nombre.
    3. En el cuadro de diálogo Vistas, dentro de la ficha Vistas guardadas, seleccione la vista que desee restablecer.
    4. Elija Seleccionar.

    El parámetro de la vista actual viene indicado por un pequeño icono de puntero que aparece junto al nombre de la lista y también al lado de Vista actual.

    5. Pulse Aceptar.

    Barra de herramientas Vista

    Línea de comando VISTA


Para eliminar una vista guardada [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Para eliminar una vista guardada

    1. En el menú Ver, seleccione Vistas guardadas.
    2. En el cuadro de diálogo Vistas, seleccione la vista que desee borrar.
    3. Haga clic con el botón derecho en Suprimir.
    4. Pulse Aceptar para cerrar el cuadro de diálogo Vistas.

    Barra de herramientas Vista

    Línea de comando VISTA


Para enumerar la organización de una ventana gráfica guardada [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Modificación de las vistas en dos dimensiones
Guardado y restablecimiento de vistas
Conceptos
Procedimientos
Referencia

    • Para enumerar la organización de una ventana gráfica guardada

    • En el menú Ver, elija Ventanas. A continuación, pulse Ventanas gráficas guardadas.

    La lista de ventanas gráficas guardadas aparece en el cuadro de diálogo Ventanas gráficas, en la ficha Ventanas gráficas guardadas.

    Barra de herramientas Ventanas gráficas

    Línea de comando VENTANAS


Definición de vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Conceptos
Procedimientos
Referencia

    • Al trabajar en 3D, en muchas ocasiones se visualizan varias vistas diferentes para poder comprobar con facilidad los efectos 3D de la edición.

    • Introducción a la definición de vistas 3D
    • Visualización de proyecciones paralelas en 3D
      Es posible visualizar la proyección paralela de un modelo 3D desde cualquier punto del espacio modelo.
    • Visualización de vistas en perspectiva
      Se pueden definir vistas de un modelo en perspectiva para obtener un efecto realista.
    • Definición interactiva de vistas 3D (Órbita 3D)
      El comando 3DORBITA permite activar una vista interactiva de los modelos 3D.


Ficha Referencia: Cómo buscar la información necesaria [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Introducción a la definición de vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Introducción a la definición de vistas 3D
Conceptos
Procedimientos
Referencia

    • Existen varios comandos que permiten visualizar vistas en paralelo y en perspectiva a fin de facilitar la construcción y visualización de modelos 3D.

    Al trabajar en 3D, en muchas ocasiones se visualizan varias vistas diferentes para poder comprobar con facilidad los efectos 3D de la edición. Uno de estos puntos de vista suele ser una vista isométrica que reduzca el número de objetos solapados visualmente. Además, a partir de un punto de vista seleccionado, podrá añadir nuevos objetos, modificar los objetos existentes, crear una línea oculta o una vista sombreada.

    Dispone de varios comandos de visualización en 3D. Es posible:

    • Visualizar proyecciones paralelas del modelo escogiendo vistas predefinidas estándar 3D, introduciendo las coordenadas de la ubicación de la visualización o especificando dinámicamente una vista 3D.
    • Visualizar una proyección paralela del modelo basada en el plano XY del SCP actual.
    • Visualizar en perspectiva desde cualquier ángulo y distancia.
    • Visualizar proyecciones paralelas y en perspectiva de forma interactiva.


Para cambiar el tipo de información de ayuda mostrada [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Organización de los temas de Ayuda
Conceptos
Procedimientos
Referencia

    • Para cambiar el tipo de información de ayuda mostrada

    • Seleccione Conceptos, Procedimientos o Referencia para modificar la información que se muestra en el marco derecho de la ventana de Ayuda.


Ficha Procedimientos: Introducción a la definición de vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Introducción a la definición de vistas 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Organización de los temas de Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Organización de los temas de Ayuda
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Ficha Referencia: Introducción a la definición de vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Introducción a la definición de vistas 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    Variables de sistema

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo


Visualización de proyecciones paralelas en 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de proyecciones paralelas en 3D
Conceptos
Procedimientos
Referencia

    • Es posible visualizar la proyección paralela de un modelo 3D desde cualquier punto del espacio modelo.

    • Introducción a la visualización de proyecciones paralelas en 3D
    • Selección de vistas 3D predefinidas
      Puede seleccionar vistas ortogonales e isométricas estándar por su nombre o por su descripción.
    • Definición de vistas 3D con valores de coordenadas o ángulos
      Es posible definir una dirección de visualización introduciendo las coordenadas de un punto o las medidas de dos ángulos de rotación.
    • Cambio a una vista del plano XY
      Puede cambiar el punto de vista actual a una vista en planta del SCP actual, de un SCP guardado anteriormente o del SCU.
    • Cambio dinámico de las vistas 3D
      Es posible cambiar rápidamente una vista sin tener que interrumpir la operación en curso utilizando una función que combina encuadre y ampliación.


Ficha Procedimientos: Utilización de la flecha arriba para navegar por los temas de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la flecha arriba para navegar por los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Procedimientos: Visualización de proyecciones paralelas en 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de proyecciones paralelas en 3D
Conceptos
Procedimientos
Referencia

    • Para usar una vista 3D predefinida

    Para definir una vista con una coordenada de punto de vista

    Para definir una vista con dos ángulos de rotación

    Para definir vistas estándar con PTOVISTA (convención AEC)

    Para definir vistas estándar con PTOVISTA (convención de diseño mecánico)

    Para modificar la vista actual respecto al plano XY

    Para crear una proyección paralela dinámicamente

    Para definir los planos delimitadores

    Para restablecer la vista y el SCP por defecto


Ficha Referencia: Utilización de la flecha arriba para navegar por los temas de la Ayuda [Manual del usuario de AutoCAD: AUG]

Utilización del sistema de ayuda de una manera eficiente
Utilización de la flecha arriba para navegar por los temas de la Ayuda
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Ficha Referencia: Visualización de proyecciones paralelas en 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de proyecciones paralelas en 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    DDVPOINT

    Permite definir el punto de vista tridimensional

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    PTOVISTA

    Define la dirección de la vista de una visualización tridimensional del dibujo actual

    Variables de sistema

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    FRONTZ

    Almacena la variación del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    VIEWDIR

    Almacena la dirección de la vista de la ventana gráfica actual, expresada en coordenadas de SCP

    VIEWTWIST

    Almacena el ángulo de ladeo de la vista en la ventana gráfica actual

    WORLDVIEW

    Determina si la entrada de datos de los comandos ORBITA3D, VISTADIN y PTOVISTA depende del SCU (por defecto) o del SCP actual


Introducción a la visualización de proyecciones paralelas en 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Introducción a la visualización de proyecciones paralelas en 3D
Conceptos
Procedimientos
Referencia

    • Para determinar el punto o ángulo en el espacio modelo, se puede:

    • Escoger una vista predefinida tridimensional desde una barra de herramientas.
    • Indicar la coordenada o los ángulos que representen el emplazamiento de visualización en 3D.
    • Cambiar a una vista del plano XY del SCP actual, de un SCP guardado o del SCU.
    • Cambiar dinámicamente la vista 3D con su dispositivo señalador.
    • Definir planos delimitadores frontales y posteriores para limitar los objetos que se visualizan.

    La visualización en 3D sólo está disponible en el espacio modelo. En el espacio papel no puede utilizar PTOVISTA, VISTADIN, 3DORBITA, o PLANTA para definir vistas de espacio papel. La vista en espacio papel siempre se conserva como una vista en planta.


Ficha Procedimientos: Introducción a la visualización de proyecciones paralelas en 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Introducción a la visualización de proyecciones paralelas en 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la visualización de proyecciones paralelas en 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Introducción a la visualización de proyecciones paralelas en 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    PTOVISTA

    Define la dirección de la vista de una visualización tridimensional del dibujo actual

    Variables de sistema

    VIEWDIR

    Almacena la dirección de la vista de la ventana gráfica actual, expresada en coordenadas de SCP

    WORLDVIEW

    Determina si la entrada de datos de los comandos ORBITA3D, VISTADIN y PTOVISTA depende del SCU (por defecto) o del SCP actual


Selección de vistas 3D predefinidas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Selección de vistas 3D predefinidas
Conceptos
Procedimientos
Referencia

    • Una manera rápida de establecer una vista es elegir una de las vistas 3D predefinidas. Puede seleccionar vistas ortogonales e isométricas estándar por su nombre o por su descripción. Estas vistas representan opciones utilizadas frecuentemente: Superior, Inferior, Frontal, Izquierdo, Derecho y Posterior. Además, puede definir vistas a partir de opciones isométricas: Isométrico SO (sudoeste), Isométrico SE (sudeste), Isométrico NE (noroeste), Isométrico NO (noroeste).

    Para entender el funcionamiento de las vistas isométricas, imagine que está mirando desde lo alto de una caja. Si se mueve hacia la esquina inferior izquierda de la caja, visualizará la caja desde la Vista isométrica SO. Si se mueve hacia la esquina superior derecha de la caja, la visualizará desde la Vista isométrica NE.


Para usar una vista 3D predefinida [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Selección de vistas 3D predefinidas
Conceptos
Procedimientos
Referencia

    • Para usar una vista 3D predefinida

    • En el menú Ver, elija Pto. vista 3D. A continuación elija una vista predefinida (superior, inferior, izquierdo, etc.).

    Barra de herramientas Vista

    Línea de comando VISTA


Ficha Referencia: Selección de vistas 3D predefinidas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Selección de vistas 3D predefinidas
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTA

    Guarda y restablece vistas guardadas

    Variables de sistema

    No hay entradas.


Definición de vistas 3D con valores de coordenadas o ángulos [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Definición de vistas 3D con valores de coordenadas o ángulos
Conceptos
Procedimientos
Referencia

    • Es posible definir una dirección de visualización introduciendo las coordenadas de un punto o las medidas de dos ángulos de rotación.

    Este punto representa su posición en espacio 3D mientras visualiza el modelo mirando hacia el origen (0,0,0). Los valores de las coordenadas del punto de vista se especifican de acuerdo con el sistema de coordenadas universales a menos que se modifique la variable de sistema WORLDVIEW. Los diseños arquitectónicos (AEC) y los diseños mecánicos no utilizan las mismas convenciones para definir vistas estándar. En diseño arquitectónico (AEC), la vista perpendicular del plano XY es la vista superior o en planta; en diseño mecánico, la vista perpendicular del plano XY es la vista frontal.

    El comando DDVPOINT permite girar una vista. En la figura siguiente podrá observar una vista definida por dos ángulos relativos al eje X y al plano XY del SCU.


Ficha Procedimientos: Definición de vistas 3D con valores de coordenadas o ángulos [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Definición de vistas 3D con valores de coordenadas o ángulos
Conceptos
Procedimientos
Referencia

    • Para definir una vista con una coordenada de punto de vista

    Para definir una vista con dos ángulos de rotación

    Para definir vistas estándar con PTOVISTA (convención AEC)

    Para definir vistas estándar con PTOVISTA (convención de diseño mecánico)


Ficha Referencia: Definición de vistas 3D con valores de coordenadas o ángulos [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Definición de vistas 3D con valores de coordenadas o ángulos
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTA

    Guarda y restablece vistas guardadas

    Variables de sistema

    No hay entradas.


Para definir una vista con una coordenada de punto de vista [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Definición de vistas 3D con valores de coordenadas o ángulos
Conceptos
Procedimientos
Referencia

    • Para definir una vista con una coordenada de punto de vista

    1. En el menú Ver, elija Pto. vista 3D [image] Puntovista.
    2. Haga clic dentro de la brújula para especificar la ventana gráfica. La ventana gráfica seleccionada se utiliza para ver el dibujo en la dirección de 0,0,0.

    Línea de comando PTOVISTA


Para definir una vista con dos ángulos de rotación [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Definición de vistas 3D con valores de coordenadas o ángulos
Conceptos
Procedimientos
Referencia

    • Para definir una vista con dos ángulos de rotación

    1. En la solicitud de comando, escriba ptovista.
    2. Indique g (Girar) para precisar una nueva dirección utilizando dos ángulos.
    3. Indique un ángulo en el plano XY medido desde el eje positivo X.
    4. Indique un ángulo desde el plano XY que represente la posición mientras se visualiza el modelo en la dirección 0,0,0.

    Línea de comando PTOVISTA


Para definir vistas estándar con PTOVISTA (convención AEC) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Definición de vistas 3D con valores de coordenadas o ángulos
Conceptos
Procedimientos
Referencia

    • Para definir vistas estándar con PTOVISTA (convención AEC)

    1. En la línea de comando, escriba ptovista.
    2. Escriba una coordenada de acuerdo con el punto de vista que necesite:
    • Escriba 0,0,1 para obtener una vista superior (en planta).
    • Escriba 0,-1,0 para obtener una vista frontal.
    • Escriba 1,0,0 para obtener una vista del lado derecho.
    • Escriba 1,-1,1 para obtener una vista isométrica.

    Línea de comando PTOVISTA


Para definir vistas estándar con PTOVISTA (convención de diseño mecánico) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Definición de vistas 3D con valores de coordenadas o ángulos
Conceptos
Procedimientos
Referencia

    • Para definir vistas estándar con PTOVISTA (convención de diseño mecánico)

    1. En la línea de comando, escriba ptovista.
    2. Escriba una coordenada de acuerdo con el punto de vista que necesite:
    • Escriba 0,1,0 para obtener una vista superior.
    • Escriba 0,0,1 para obtener una vista frontal.
    • Escriba 1,0,0 para obtener una vista del lado derecho.
    • Escriba 1,1,1 para obtener una vista isométrica. Esta vista es idéntica a la vista con una desviación a la derecha de 45 grados y una desviación hacia arriba de 35.267 grados.

    Línea de comando PTOVISTA


Cambio a una vista del plano XY [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio a una vista del plano XY
Conceptos
Procedimientos
Referencia

    • En AutoCAD, una vista en planta es una vista dirigida hacia el origen (0,0,0) desde un punto del eje positivo Z . Esto tiene como resultado una vista del plano XY.

    Para restablecer la vista y el sistema de coordenadas utilizados por defecto en la mayoría de los dibujos de AutoCAD, puede cambiar la orientación SCP a Universal y, a continuación, cambiar la vista 3D por una Vista en planta.


Para modificar la vista actual respecto al plano XY [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio a una vista del plano XY
Conceptos
Procedimientos
Referencia

    • Para modificar la vista actual respecto al plano XY

    1. En el menú Ver, elija Pto. vista 3D. A continuación, elija Vista en planta.
    2. Elija una de las siguientes opciones:
    • Actual (para el SCP actual)
    • Universal (para el SCU)
    • Creado (para un SCP guardado)

    Línea de comando PLANTA


Ficha Referencia: Cambio a una vista del plano XY [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio a una vista del plano XY
Conceptos
Procedimientos
Referencia

    • Comandos

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    Variables de sistema

    No hay entradas.


Cambio dinámico de las vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio dinámico de las vistas 3D
Conceptos
Procedimientos
Referencia

    • Con la visualización dinámica, es posible visualizar los efectos del cambio de punto de vista a medida que estos se efectúan. Con este método también puede simplificar la vista temporalmente designando sólo los objetos que necesita para determinarla. Como alternativa, si pulsa INTRO sin seleccionar ningún objeto, la Vista dinámica 3D muestra un modelo de una casa pequeña en lugar de su dibujo real. Puede utilizar esta casa para definir el ángulo y la distancia de visualización. Cuando termine de hacer los ajustes y salga del comando, AutoCAD aplicará los cambios a todo el modelo 3D en la vista actual.

    Definición de planos delimitadores

    Se pueden crear vistas parciales o de sección de los dibujos situando planos delimitadores frontales y posteriores que controlen la visibilidad de los objetos según la distancia a la que se encuentren de una cámara hipotética. Puede desplazar los planos delimitadores perpendicularmente a la línea de mira entre la cámara y el objetivo (hacia el lugar donde esta enfoca). La delimitación suprime la visualización de objetos desde los planos delimitadores frontal y posterior. En la siguiente ilustración se explica cómo funcionan los planos delimitadores:


Ficha Procedimientos: Cambio dinámico de las vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio dinámico de las vistas 3D
Conceptos
Procedimientos
Referencia

    • Para crear una proyección paralela dinámicamente

    Para definir los planos delimitadores

    Para restablecer la vista y el SCP por defecto


Ficha Referencia: Cambio dinámico de las vistas 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio dinámico de las vistas 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    Variables de sistema

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    FRONTZ

    Almacena la variación del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    VIEWDIR

    Almacena la dirección de la vista de la ventana gráfica actual, expresada en coordenadas de SCP

    VIEWTWIST

    Almacena el ángulo de ladeo de la vista en la ventana gráfica actual

    WORLDVIEW

    Determina si la entrada de datos de los comandos ORBITA3D, VISTADIN y PTOVISTA depende del SCU (por defecto) o del SCP actual


Para crear una proyección paralela dinámicamente [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio dinámico de las vistas 3D
Conceptos
Procedimientos
Referencia

    • Para crear una proyección paralela dinámicamente

    1. En la línea de comando, escriba vistadin.
    2. Realice una de las siguientes acciones:
    • Designe los objetos que va a mostrar y pulse INTRO.
    • Para ver una representación de la casa con el ángulo de visualización actual, pulse INTRO sin designar objetos.
    3. Escriba c de Cámara.

    Por defecto, AutoCAD define el punto de cámara en el centro del dibujo.

    4. Ajuste la vista como si estuviera enfocando una cámara.

    Puede definir la vista dinámicamente moviendo los cursores en cruz y haciendo clic.

    5. Para cambiar entre los métodos de entrada de ángulos, escriba c (Conmutar el ángulo en).

    También puede ajustar la vista con uno de los dos métodos de entrada de ángulos.

    • En la opción Introducir el ángulo desde el plano XY, indique el ángulo de la cámara por encima o por debajo del plano XY del SCP actual. El valor por defecto, 90 grados, hace que la cámara mire hacia abajo desde arriba.

    Una vez indicado el ángulo, la cámara se fija a esa altura; entonces podrá girarla sobre el punto de mira, con el ángulo de giro medido en relación al eje X del SCP actual.

    • En la opción Introducir el ángulo en el plano XY a partir del eje X, gire la cámara alrededor del objetivo tras haber medido el ángulo en relación con el eje X del SCP actual.
    6. Cuando termine de especificar la proyección paralela, pulse INTRO.

    Línea de comando VISTADIN


Para definir los planos delimitadores [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio dinámico de las vistas 3D
Conceptos
Procedimientos
Referencia

    • Para definir los planos delimitadores

    1. En la línea de comando, escriba vistadin.
    2. Seleccione los objetos en los que desea basar la vista.
    3. En la línea de comando, escriba l (Delimitar).
    4. Escriba a para definir un plano delimitador frontal (anterior) o p para definir un plano delimitador posterior, o pulse INTRO.
    5. Para ello arrastre la barra deslizante o introduzca una distancia desde el punto de mira.
    6. Pulse INTRO para finalizar el comando.

    Línea de comando VISTADIN


Para restablecer la vista y el SCP por defecto [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de proyecciones paralelas en 3D
Cambio dinámico de las vistas 3D
Conceptos
Procedimientos
Referencia

    • Para restablecer la vista y el SCP por defecto

    1. En el menú Ver, elija Pto. vista 3D.
    2. Seleccione Vista en planta.
    3. Elija SCP universal.

    Línea de comando PLANTA


Visualización de vistas en perspectiva [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de vistas en perspectiva
Conceptos
Procedimientos
Referencia

    • Se pueden definir vistas de un modelo en perspectiva para obtener un efecto realista. La diferencia entre definir vistas en perspectiva y definir proyecciones paralelas es que las vistas en perspectiva necesitan una distancia entre una cámara teórica y un punto de objetivo. Las distancias pequeñas producen efectos de perspectiva muy marcados; las distancias largas crean una perspectiva suave.

    Esta ilustración muestra el mismo modelo alámbrico en una proyección paralela y en una vista en perspectiva. Ambos se basan en la misma línea de mira.

    Muchas operaciones no están disponibles en la vista en perspectiva, como el encuadre, la ampliación y reducción y las operaciones que requieren referencia a objetos o entradas desde el dispositivo señalador.

    Una vista en perspectiva permanece en vigencia hasta que se desactiva el efecto de perspectiva o se define una nueva vista en su lugar.


Ficha Procedimientos: Visualización de vistas en perspectiva [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de vistas en perspectiva
Conceptos
Procedimientos
Referencia

    • Para definir la vista en perspectiva de un modelo

    Para desactivar una vista en perspectiva


Ficha Referencia: Visualización de vistas en perspectiva [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de vistas en perspectiva
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    Variables de sistema

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    FRONTZ

    Almacena la variación del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    LENSLENGTH

    Almacena la longitud de la lente (en milímetros) utilizada en la vista en perspectiva de la ventana gráfica actual

    TARGET

    Almacena la ubicación (como coordenada de SCP) del punto de mira de la ventana gráfica actual

    VIEWDIR

    Almacena la dirección de la vista de la ventana gráfica actual, expresada en coordenadas de SCP

    VIEWMODE

    Almacena el modo de vista de la ventana gráfica actual mediante códigos binarios

    VIEWTWIST

    Almacena el ángulo de ladeo de la vista en la ventana gráfica actual

    WORLDVIEW

    Determina si la entrada de datos de los comandos ORBITA3D, VISTADIN y PTOVISTA depende del SCU (por defecto) o del SCP actual


Para definir la vista en perspectiva de un modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de vistas en perspectiva
Conceptos
Procedimientos
Referencia

    • Para definir la vista en perspectiva de un modelo

    1. En la línea de comando, escriba vistadin.
    2. Designe los objetos que desee mostrar.
    3. Escriba c de Cámara.

    Por defecto, AutoCAD define el punto de cámara en el centro del dibujo.

    4. Ajuste la vista como si estuviera enfocando una cámara.

    La representación de una casa representa el ángulo de visualización actual. Puede definir la vista dinámicamente moviendo los cursores en cruz y haciendo clic.

    5. Para cambiar entre los métodos de entrada de ángulo, escriba c (Conmutar el ángulo en).

    También puede ajustar la vista con uno de los dos métodos de entrada de ángulos.

    • En la opción Introducir el ángulo desde el plano XY, indique el ángulo de la cámara por encima o por debajo del plano XY del SCP actual. El valor por defecto, 90 grados, hace que la cámara mire hacia abajo desde arriba.

    Una vez indicado el ángulo, la cámara se fija a esa altura; entonces podrá girarla sobre el punto de mira, con el ángulo de giro medido en relación al eje X del SCP actual.

    • En la opción Introducir el ángulo en el plano XY a partir del eje X, gire la cámara alrededor del objetivo tras haber medido el ángulo en relación con el eje X del SCP actual.
    6. Para activar la vista perspectiva, escriba I de Distancia.
    7. Especifique una distancia o pulse INTRO para definir la vista en perspectiva.

    Puede utilizar la barra del dispositivo deslizante para establecer la distancia entre los objetos designados y la cámara o escribir un número real. Si el punto de mira y de la cámara están situados muy cerca el uno del otro, o si la opción Zoom está definida con un valor muy alto, apenas podrá apreciar el dibujo en pantalla.

    Línea de comando VISTADIN


Para desactivar una vista en perspectiva [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Visualización de vistas en perspectiva
Conceptos
Procedimientos
Referencia

    • Para desactivar una vista en perspectiva

    1. En la línea de comando, escriba vistadin.
    2. Designe los objetos que desee mostrar.
    3. Escriba o (DES).

    La perspectiva se desactiva y se restablece la vista a una proyección paralela.

    Línea de comando VISTADIN


Definición interactiva de vistas 3D (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Definición interactiva de vistas 3D (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • El comando 3DORBITA permite activar una vista interactiva de los modelos 3D.

    • Descripción general de Órbita 3D
    • Definición de las opciones de visualización de gráficos 3D (Órbita 3D)
      Los parámetros de configuración de gráficos afectan al modo en que se muestran los objetos 3D cuando el comando 3DORBITA se encuentra activo.
    • Definición de luces y materiales (Órbita 3D)
      Es posible ajustar el modo en el que se muestran las luces, el material, las texturas y las transparencias en las vistas 3D cambiando los parámetros del cuadro de diálogo Configuración del sistema gráfico Heidi 3D.
    • Localización de la posición de la cámara (Órbita 3D)
      Es posible cambiar el punto desde el cual se muestran los objetos en una vista 3D y el punto que se está mostrando.
    • Utilización de los comandos de Órbita 3D
      Existen varios comandos que permiten controlar el aspecto, la proyección y las herramientas de visualización de Órbita 3D.
    • Ajuste de planos delimitadores (Órbita 3D)
      Es posible definir los planos delimitadores frontales y posteriores para los objetos de la vista Órbita 3D. No se verá nada que quede fuera de los planos delimitadores.


Ficha Procedimientos: Definición interactiva de vistas 3D (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Definición interactiva de vistas 3D (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Para cambiar las posiciones de la cámara y del objetivo

    Para ajustar la distancia de la cámara en la vista Órbita 3D

    Para abrir la vista Órbita 3D

    Para realizar un encuadre en la vista órbita 3D

    Para aplicar zoom en la vista Órbita 3D

    Para utilizar una ventana de zoom en la vista Órbita 3D

    Para ampliar a la extensión de la vista Órbita 3D

    Para seleccionar una proyección paralela o en perspectiva de la vista Órbita 3D

    Para cambiar el modo de sombreado en la vista Órbita 3D

    Para ver una ayuda visual

    Para iniciar una órbita continua

    Para restablecer la vista

    Para usar una vista predefinida de Órbita 3D

    Para ajustar los planos delimitadores en la vista Órbita 3D

    Para activar y desactivar los planos delimitadores


Ficha Referencia: Definición interactiva de vistas 3D (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición de vistas 3D
Definición interactiva de vistas 3D (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Comandos

    3DDELIM

    Inicia la vista 3D interactiva y abre la ventana Ajustar planos delimitadores

    3DORBITAC

    Inicia la vista 3D interactiva y permite colocar objetos de la vista 3D en movimiento continuo

    3DDIST

    Inicia la vista 3D interactiva y hace que los objetos parezcan más próximos o más lejanos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    3DORBITCTR

    Establece el centro de rotación de la vista Órbita 3D

    3DENCUADRE

    Inicia la vista 3D interactiva y permite arrastrar la vista en sentido horizontal y vertical

    3DPIVOTAR

    Inicia la vista 3D interactiva y simula el efecto de giro de la cámara

    3DZOOM

    Inicia la vista 3D interactiva para que la vista pueda ampliarse o reducirse

    CAMARA

    Define la posición y el objetivo de la cámara

    LUZ

    Gestiona las luces y los efectos de iluminación

    OPCIONES

    Personaliza los parámetros de AutoCAD

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    Variables de sistema

    WORLDVIEW

    Determina si la entrada de datos de los comandos ORBITA3D, VISTADIN y PTOVISTA depende del SCU (por defecto) o del SCP actual


Descripción general de Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Descripción general de Órbita 3D
Conceptos
Procedimientos
Referencia

    • El comando 3DORBITA activa una vista de Órbita 3D interactiva en la ventana gráfica actual. Si el comando 3DORBITA está activado, puede utilizar el dispositivo señalador para manipular la vista del modelo. Puede ver el modelo entero o cualquier objeto del modelo desde diferentes puntos situados alrededor de él.

    La vista de órbita 3D muestra una bola en arco, que es un círculo dividido en cuatro cuadrantes con círculos pequeños. Mientras 3DORBITA se encuentra activo, el punto que se está mostrando (el objetivo de la vista) permanece fijo. El punto desde el que se está mostrando, o posición de la cámara, se desplaza alrededor del objetivo. El centro de la bola en arco es el punto de mira.

    También se pueden sombrear los objetos del dibujo mientras el comando 3DORBITA se encuentra activo.


Ficha Procedimientos: Descripción general de Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Descripción general de Órbita 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Descripción general de Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Descripción general de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    3DORBITCTR

    Establece el centro de rotación de la vista Órbita 3D

    Variables de sistema

    No hay entradas.


Definición de las opciones de visualización de gráficos 3D (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Definición de las opciones de visualización de gráficos 3D (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Los parámetros de configuración de gráficos afectan al modo en que se muestran los objetos 3D; por ejemplo, el sombreado de objetos 3D y el modo en que los gráficos se muestran cuando el comando 3DORBITA se encuentra activo. Estas opciones se definen usando el cuadro de diálogo Configuración del sistema gráfico 3D. Estos parámetros no afectan al modo en que se modelizan los objetos.

    AutoCAD utiliza el sistema Heidi® 3D Graphics System, desarrollado por Autodesk, como sistema de gráficos por defecto. Si desea utilizar un sistema de gráficos diferente, instálelo siguiendo las instrucciones de la documentación del fabricante.


Ficha Procedimientos: Definición de las opciones de visualización de gráficos 3D (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Definición de las opciones de visualización de gráficos 3D (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Definición de las opciones de visualización de gráficos 3D (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Definición de las opciones de visualización de gráficos 3D (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    No hay entradas.


Definición de luces y materiales (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Definición de luces y materiales (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • El modo en que se muestran las luces, el material, las texturas y las transparencias en las vistas 3D se puede ajustar cambiando los parámetros del cuadro de diálogo Configuración del sistema gráfico 3D. Se puede visualizar el cuadro de diálogo Configuración del sistema gráfico 3D desde el cuadro de diálogo Opciones seleccionando la ficha Sistema y, a continuación, pulsando Propiedades en Visualización actual de gráficos 3D. Estos parámetros afectan a los objetos de la vista Órbita 3D y a aquellos objetos sombreados mediante el comando MODOSOMBRA. Existen varias opciones:

    • Activar luces. controla la iluminación definida por LUZ. Para obtener más información, véase "Activar luces" en OPCIONES.
    • Activar materiales. Controla los materiales enlazados mediante MATERIALR. Para obtener más información, véase "Activar materiales" en OPCIONES.
    • Activar texturas: controla los materiales con textura enlazados mediante MATERIALR y MAPEADO. Para obtener más información, véase "Activar texturas" en OPCIONES.
    • Transparencia. Controla la calidad de la imagen en detrimento de la velocidad del dibujo. Para obtener más información, véase "Transparencia" en OPCIONES.

    Para obtener información adicional sobre las luces, véase Utilización de luces en el modelado.

    La visualización de las luces en Órbita 3D y de los objetos sombreados con el comando MODOSOMBRA está sometida a ciertas limitaciones:

    • Las sombras no se muestran

    La visualización de los materiales en Órbita 3D y de los objetos sombreados con MODOSOMBRA está sometida a estas limitaciones:

    • Las texturas 2D (mapas de bits y mezcla de mapas de bits) se muestran únicamente para el componente del material color /patrón
    • Las texturas 3D (también llamados materiales sólidos, de plantilla o de procedimiento) no se muestran
    • Los mapas de relieve no se muestran
    • Los mapas de opacidad no se muestran
    • La refracción no se muestra
    • La reflexión no se muestra

    Otras características de modelizado, como el fondo o la niebla, no están disponibles en las vistas 3D.


Ficha Procedimientos: Definición de luces y materiales (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Definición de luces y materiales (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Definición de luces y materiales (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Definición de luces y materiales (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    LUZ

    Gestiona las luces y los efectos de iluminación

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    No hay entradas.


Localización de la posición de la cámara (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Localización de la posición de la cámara (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • El comando CAMARA se utiliza para cambiar el punto desde el cual se muestran los objetos en una vista 3D y el punto que se está mostrando. El punto desde el que se muestran los objetos es la posición de la cámara y el punto que se está mostrando es la posición del objetivo.

    Si el comando 3DORBITA se encuentra activo, la posición del objetivo por defecto es el centro de la vista 3D, que no siempre coincide con el centro de los objetos que se están mostrando. Utilice CAMARA antes de iniciar 3DORBITA para cambiar las ubicaciones de cámara y objetivo para la vista Órbita 3D. Definición interactiva de vistas 3D (Órbita 3D).


Ficha Procedimientos: Localización de la posición de la cámara (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Localización de la posición de la cámara (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Para cambiar las posiciones de la cámara y del objetivo

    Para ajustar la distancia de la cámara en la vista Órbita 3D


Ficha Referencia: Localización de la posición de la cámara (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Localización de la posición de la cámara (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    3DPIVOTAR

    Inicia la vista 3D interactiva y simula el efecto de giro de la cámara

    CAMARA

    Define la posición y el objetivo de la cámara

    Variables de sistema

    No hay entradas.


Para cambiar las posiciones de la cámara y del objetivo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Localización de la posición de la cámara (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Para cambiar las posiciones de la cámara y del objetivo

    1. En la línea de comando, escriba camara.

    Se muestran las posiciones actuales de la cámara y del objetivo.

    2. Para definir la posición de la cámara, utilice el dispositivo señalador o escriba valores de coordenada X,Y,Z.
    3. Para definir la posición del objetivo, utilice el dispositivo señalador o escriba valores de coordenada X,Y,Z.

    Línea de comando CAMARA


Para ajustar la distancia de la cámara en la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Localización de la posición de la cámara (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Para ajustar la distancia de la cámara en la vista Órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Más [image] Ajustar distancia de ajuste en el menú contextual.

    El cursor cambia a una línea con una flecha hacia arriba y una flecha hacia abajo.

    3. Haga clic y arrastre hacia la parte superior de la pantalla para colocar la cámara más cerca de los objetos. Haga clic y arrastre hacia la parte inferior de la pantalla para alejar la cámara de los objetos.

    La distancia de ajuste simula el efecto de acercamiento o alejamiento de la cámara respecto a los objetos.

    Línea de comando 3DDIST


Utilización de los comandos de Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Es posible seleccionar varios comandos para controlar el aspecto, la proyección y las herramientas de visualización de Órbita 3D. Puede acceder a las opciones Encuadre y Zoom en el menú contextual de Órbita 3D o en la barra de herramientas Órbita 3D. También puede optar por utilizar una perspectiva o una proyección paralela de la vista mientras el comando 3DORBITA esté activo.

    Sombreado de objetos en la vista Órbita 3D

    Los objetos que se vean en la vista órbita 3D pueden sombrearse para conferirles un aspecto 3D más realista. También es posible modificar la forma en que se sombrean los objetos utilizando diversos modos de sombreado, a los cuales se accede desde el menú contextual de Órbita 3D.

    Uso de ayudas visuales en la vista Órbita 3D

    Puede ver una o más ayudas visuales (brújula, rejilla e icono SCP) en la vista Órbita 3D. Al lado de las opciones de ayuda visual activas aparece una marca de verificación. Al salir de 3DORBITA, se mantendrá activa la ayuda visual en la vista fuera de Órbita 3D, a menos que la opción Estructura alámbrica 2D esté activada en el comando MODOSOMBRA.

    • Brújula. Dibuja una esfera dentro de la bola en arco compuesta por tres líneas que representan los ejes X, Y y Z.

    • Rejilla. dibuja una matriz de líneas en un plano paralelo a los ejes X e Y actuales, perpendicular al eje Z. La altura de la rejilla se precisa en la variable de sistema ELEVATION.

    Antes de iniciar 3DORBITA, puede utilizar el comando REJILLA para definir las variables de sistema que controlan el aspecto de la rejilla. El número de líneas de rejilla principales corresponde al valor definido usando la opción de intervalo de rejilla del comando REJILLA, que se guarda en la variable de sistema GRIDUNIT. Se dibujan diez líneas horizontales y diez verticales entre las líneas principales.

    Cuando se aplica el zoom a la vista Órbita 3D, el número de líneas de rejilla cambia para ofrecer una vista clara de las líneas. A medida que se reduce la vista, son menos las líneas que se dibujan. A medida que aumenta la vista, se dibujan más líneas de rejilla hasta que el número de líneas coincide con el número definido en la variable de sistema GRIDUNIT.

    • Icono SCP. Activa y desactiva la visualización del icono SCP. Si al iniciar 3DORBITA se muestra el icono SCP, en la vista Órbita 3D aparece un icono SCP 3D sombreado. En el icono SCP 3D, el eje X es rojo, el eje Y es verde y el eje Z azul o cian. El comando SIMBSCP controla también la visualización del icono SCP 3D.
    Uso de órbita continua

    Puede pulsar y arrastrar en la vista Órbita 3D para iniciar un movimiento continuo. Al soltar el botón selector del dispositivo señalador, la órbita continúa en la dirección en la que se arrastra.

    Mientras Órbita continua se encuentre activa, puede cambiar la vista pulsando con el botón derecho en el área de dibujo y seleccionando Proyección, Modos de sombreado, Ayudas visuales, Restablecer vista o Vistas predefinidas en el menú contextual. También puede activar y desactivar los planos delimitadores frontal y posterior mientras Órbita continua se encuentra activa; sin embargo, no puede ajustar dichos planos. Si elige Encuadre, Zoom, Órbita o Ajustar planos delimitadores en el menú contextual, finaliza la órbita continua.

    Restablecimiento de vistas o utilización de vistas predefinidas

    Mientras el comando 3DORBITA se encuentre activo, puede volver a la vista que estaba activa en el momento de iniciar el comando.

    Puede definir la vista como una de las seis vistas ortogonales estándar o una de las cuatro vistas isométricas. Las vistas isométricas se basan en un posición de cámara de 0,0,0.

    Acceso a los comandos de Órbita 3D desde la línea de comando

    No se pueden introducir comandos en la línea de comando mientras se encuentre activo el comando 3DORBITA. Sin embargo, si 3DORBITA no está activo, puede escribir un comando que simultáneamente inicie 3DORBITA y active una de las opciones. Por ejemplo, 3DZOOM inicia la vista Órbita 3D y activa la opción Zoom. Véanse los comandos 3DDELIM, 3DORBITA, 3DENCUANDRE , 3DDIST, 3DPIVOTAR y 3DZOOM. 3DDISTANCE, 3DSWIVEL, and 3DZOOM.


Ficha Procedimientos: Utilización de los comandos de Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para abrir la vista Órbita 3D

    Para realizar un encuadre en la vista órbita 3D

    Para aplicar zoom en la vista Órbita 3D

    Para utilizar una ventana de zoom en la vista Órbita 3D

    Para ampliar a la extensión de la vista Órbita 3D

    Para seleccionar una proyección paralela o en perspectiva de la vista Órbita 3D

    Para cambiar el modo de sombreado en la vista Órbita 3D

    Para ver una ayuda visual

    Para iniciar una órbita continua

    Para restablecer la vista

    Para usar una vista predefinida de Órbita 3D


Ficha Referencia: Utilización de los comandos de Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    3DDELIM

    Inicia la vista 3D interactiva y abre la ventana Ajustar planos delimitadores

    3DORBITAC

    Inicia la vista 3D interactiva y permite colocar objetos de la vista 3D en movimiento continuo

    3DDIST

    Inicia la vista 3D interactiva y hace que los objetos parezcan más próximos o más lejanos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    3DENCUADRE

    Inicia la vista 3D interactiva y permite arrastrar la vista en sentido horizontal y vertical

    3DPIVOTAR

    Inicia la vista 3D interactiva y simula el efecto de giro de la cámara

    3DZOOM

    Inicia la vista 3D interactiva para que la vista pueda ampliarse o reducirse

    CAMARA

    Define la posición y el objetivo de la cámara

    LUZ

    Gestiona las luces y los efectos de iluminación

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    Variables de sistema

    WORLDVIEW

    Determina si la entrada de datos de los comandos ORBITA3D, VISTADIN y PTOVISTA depende del SCU (por defecto) o del SCP actual


Para abrir la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para abrir la vista Órbita 3D

    1. Seleccione los objetos que desee ver con 3DORBITA.

    Puede ver el modelo entero sin necesidad de seleccionar ningún objeto. Sin embargo, al visualizar sólo objetos designados se mejora el rendimiento.

    Nota Los objetos OLE y de trama no aparecen en la vista Órbita 3D.

    2. En el menú Ver, elija Órbita 3D.

    En la ventana activa aparece una bola en arco. Si está activado el icono SCP, éste aparecerá sombreado. Si el comando REJILLA está activado, una rejilla de líneas 3D sustituye a la rejilla de puntos 2D.

    3. Haga clic y arrastre el cursor para girar la vista. Cuando desplace el cursor sobre partes diferentes de la bola en arco, el icono del cursor cambia. El aspecto del cursor al hacer clic y arrastrar indica la rotación de la vista, tal y como se indica a continuación:
    • Una esfera con dos líneas que la rodean es el icono del cursor que se muestra al desplazar el cursor dentro de la bola en arco. Manipule la vista haciendo clic y arrastrando cuando el cursor sea una esfera. Funciona del mismo modo que si el cursor seleccionara una esfera que rodease a los objetos y la arrastrara alrededor del punto de mira. Puede arrastrar en sentido horizontal, vertical y diagonal.

    • Una flecha circular alrededor de una esfera pequeña es el icono del cursor que se muestra al desplazar el cursor fuera de la bola en arco. Al hacer clic fuera de la bola en arco y arrastrar el cursor a su alrededor, la vista se desplaza en torno a un eje que está situado en el centro de la bola en arco, en sentido perpendicular a la pantalla. Esto se denomina "giro".

    Si arrastra el cursor hacia la bola en arco, éste cambia a una esfera pequeña con dos líneas que la rodean y la vista se desplaza libremente, tal y como se muestra a continuación. Al mover de nuevo el cursor fuera de la bola en arco, se vuelve a la función de giro.

    • Una elipse horizontal alrededor de una esfera pequeña es el icono del cursor que aparece al desplazar el cursor sobre uno de los círculos pequeños situados en la parte izquierda o derecha de la bola en arco. Si se hace clic y se arrastra en cualquiera de estos puntos, la vista gira alrededor del eje vertical o Y que se extiende a lo largo del centro de la bola en arco. El eje Y se representa en el cursor mediante una línea vertical.

    • La imagen de cursor que aparece al desplazarlo sobre uno de los círculos pequeños situados en la parte superior o inferior de la bola en arco tiene la forma de una elipse vertical alrededor de una esfera pequeña. Si se hace clic y se arrastra en cualquiera de estos puntos, la vista gira alrededor del eje horizontal o X que se extiende a lo largo del centro de la bola en arco. El eje X se representa en el cursor mediante una línea horizontal.

    Nota No se pueden editar objetos mientras 3DORBITA está activo. Para salir de 3DORBITA, pulse INTRO o ESC o seleccione Salir del menú contextual.

    Línea de comando 3DORBITA


Para realizar un encuadre en la vista órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para realizar un encuadre en la vista órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Encuadre en el menú contextual de Órbita 3D.

    El cursor cambia a un cursor en forma de mano.

    3. Haga clic y arrastre el cursor para desplazar la vista horizontal, vertical o diagonalmente.

    La vista se desplaza en la dirección en la que se arrastra el cursor.

    Es posible utilizar las opciones de proyección, los modos de sombreado y las ayudas visuales al mismo tiempo que se realiza un encuadre y se aplica el zoom eligiendo una opción del menú contextual de Órbita 3D.

    4. Para detener el encuadre, haga clic con el botón derecho y seleccione Órbita o Zoom en el menú contextual.

    Línea de comando 3DENCUADRE


Para aplicar zoom en la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para aplicar zoom en la vista Órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Zoom en el menú contextual.

    El cursor adopta la forma de una lupa con signos más (+) y menos (-). Zoom simula el efecto de la lente de zoom de una cámara permitiendo que los objetos parezcan más cercanos o más lejanos. Al aplicar el zoom se amplía la imagen. Si se está utilizando una proyección en perspectiva, el zoom aumenta la perspectiva en la que se muestran los objetos. Es posible que se distorsione ligeramente la visualización de algunos objetos.

    3. Haga clic y arrastre hacia la parte superior de la pantalla para ampliar. Haga clic y arrastre hacia la parte inferior de la pantalla para reducir.
    4. Para cambiar la proyección, el modo de sombreado o el modo de empleo de una ayuda visual, haga clic con el botón derecho y elija una opción del menú contextual.
    5. Para detener el zoom, haga clic con el botón derecho y seleccione Órbita o Encuadre del menú contextual.

    Línea de comando 3DZOOM


Para utilizar una ventana de zoom en la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para utilizar una ventana de zoom en la vista Órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Más [image] Zoom ventana en el menú contextual.

    El cursor cambia a un icono de ventana y permite seleccionar el área específica que se desee ampliar o reducir.

    3. Pulse y arrastre el dispositivo señalador para dibujar un cuadrado alrededor del área que desea seleccionar.

    Al soltar el botón, el dibujo se amplía, centrándose en el área seleccionada.

    Línea de comando 3DORBITA


Para ampliar a la extensión de la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para ampliar a la extensión de la vista Órbita 3D

    1. En el menú Ver, elija Órbita 3D,
    2. Haga clic con el botón derecho en el área de dibujo y elija Más [image] Zoom extensión en el menú contextual.

    La vista se centra y cambia de tamaño para mostrar todos los objetos en la vista 3D.

    Línea de comando 3DORBITA


Para seleccionar una proyección paralela o en perspectiva de la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para seleccionar una proyección paralela o en perspectiva de la vista Órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Proyección.
    3. Elija una de las siguientes opciones:
    • Paralela. cambia la vista de manera que dos líneas paralelas nunca converjan en un solo sencillo. Las formas del dibujo permanecerán iguales y no se distorsionarán cuando se aproximen. Este es el valor por defecto.
    • Perspectiva. cambia la vista de manera que todas las líneas paralelas converjan en un solo punto. Da la impresión de que los objetos retroceden en la distancia mientras que partes de los mismos parecen más grandes y cercanas. Las formas aparecen algo distorsionadas cuando el objeto está muy cerca. Esta vista refleja con mucha precisión lo que ven nuestros ojos.

    Al lado de la opción de proyección seleccionada aparece una marca de verificación.

    Nota Al salir de 3DORBITA, la proyección elegida continúa siendo la actual. Cuando se ven objetos en proyección en perspectiva, no se pueden editar, precisar puntos de designación ni aplicar zoom o encuadre.


Para cambiar el modo de sombreado en la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para cambiar el modo de sombreado en la vista Órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Modos de sombreado en el menú contextual.
    3. Elija una de las siguientes opciones:
    • Estructura alámbrica. muestra los objetos de la vista 3D usando líneas y curvas para representar los límites.

    • Líneas ocultas: muestra los objetos de la vista 3D utilizando una representación de estructura alámbrica con las líneas que representan las caras opuestas ocultas.

    • Sombreado plano: sombrea los objetos de la vista 3D que se encuentran entre las caras del polígono. Esto proporciona a los objetos un aspecto con facetas y menos suave.

    • Sombreado Gouraud: sombrea los objetos de la vista 3D y suaviza las aristas que separan las caras del polígono. Esto proporciona a los objetos un aspecto más suave y realista.

    • Sombreado plano, aristas vistas: combina las opciones Sombreado plano y Estructura alámbrica. Los objetos adquieren sombreado plano mostrando la estructura alámbrica.

    • Sombreado Gouraud, aristas vistas: Combina las opciones Sombreado Gouraud y Estructura alámbrica. Se aplica a los objetos el sombreado Gouraud, trasluciéndose la estructura alámbrica.

    Nota Si se sombrean los objetos de la vista Órbita 3D, el sombreado continúa aplicándose a los objetos después de salir del comando 3DORBITA. Utilice MODOSOMBRA para cambiar el sombreado cuando 3DORBITA no esté activo.


Para ver una ayuda visual [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para ver una ayuda visual

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Ayudas visuales en el menú contextual de Órbita 3D.
    3. Elija una o varias de las siguientes opciones: Brújula, Rejilla o Icono SCP.

    Línea de comando 3DORBITA


Para iniciar una órbita continua [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para iniciar una órbita continua

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Más [image] Órbita continua.

    El cursor cambia a una esfera pequeña con dos líneas que la rodean.

    3. Haga clic y arrastre en la dirección en la que desea que se desplace la órbita continua.
    4. Suelte el botón selector.

    La órbita continúa desplazándose en la dirección que se ha indicado con el dispositivo señalador.

    5. Para cambiar la dirección de la órbita continua, haga clic y arrastre en una dirección nueva y suelte el botón selector.

    La dirección de la órbita continua cambia.


Para restablecer la vista [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para restablecer la vista

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Restablecer vista en el menú contextual.

    Se restablece la vista que estaba activa en el momento de iniciar 3DORBITA.


Para usar una vista predefinida de Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Utilización de los comandos de Órbita 3D
Conceptos
Procedimientos
Referencia

    • Para usar una vista predefinida de Órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Vistas predefinidas.
    3. Elija una de las vistas de la lista.


Ajuste de planos delimitadores (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Ajuste de planos delimitadores (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Es posible definir los planos delimitadores para los objetos de la vista Órbita 3D. Un plano delimitador es un plano invisible. Los objetos o partes de los objetos que se desplazan fuera de un plano delimitador no se pueden ver en la vista. En la ventana Ajustar planos delimitadores, hay dos planos delimitadores: frontal y posterior. Los planos delimitadores frontal y posterior se representan como líneas en la parte superior e inferior de la ventana Ajustar planos delimitadores.

    Utilice los botones de la barra de herramientas o las opciones del menú contextual Ajustar planos delimitadores para elegir el plano delimitador que desea ajustar.

    Si al salir de la vista Órbita 3D los planos delimitadores se encuentran activados, éstos permanecen activados en las vistas 2D y 3D.

    Sólo puede ajustar un plano delimitador a la vez, excepto cuando se utiliza la opción Crear corte. En la barra de herramientas, el botón que aparece pulsado indica el plano que se está ajustando. Cuando haya finalizado el ajuste de un plano, puede ajustar el otro. Si aparece pulsado el botón Crear corte, podrá ajustar ambos planos al mismo tiempo.

    Activación y desactivación de planos delimitadores

    Al cerrar la ventana Ajustar planos delimitadores no se desactivan los planos delimitadores. Es posible girar la vista Órbita 3D y continuar viendo los planos delimitadores. A medida que se rota la vista, se delimitan diferentes partes de los objetos conforme se pasa por los planos delimitadores. Puede utilizar el menú contextual Órbita 3D para activar y desactivar los planos delimitadores.

    Nota Si al salir de la vista Órbita 3D los planos delimitadores se encuentran activados, también permanecerán activados en las vistas 2D y 3D.


Ficha Procedimientos: Ajuste de planos delimitadores (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Ajuste de planos delimitadores (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Para ajustar los planos delimitadores en la vista Órbita 3D

    Para activar y desactivar los planos delimitadores


Ficha Referencia: Ajuste de planos delimitadores (Órbita 3D) [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Ajuste de planos delimitadores (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Comandos

    3DDELIM

    Inicia la vista 3D interactiva y abre la ventana Ajustar planos delimitadores

    Variables de sistema

    No hay entradas.


Para ajustar los planos delimitadores en la vista Órbita 3D [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Ajuste de planos delimitadores (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Para ajustar los planos delimitadores en la vista Órbita 3D

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Más [image] Ajustar planos delimitadores.

    La ventana Ajustar planos delimitadores muestra los objetos de la vista, girada en un ángulo de 90 grados. Los planos delimitadores se establecen en la ventana Ajustar planos delimitadores y los resultados aparecen en la vista Órbita 3D.

    3. Haga clic con el botón derecho en la ventana Ajustar planos delimitadores y elija una de las opciones siguientes del menú contextual:
    • Delimitador frontal activado. Activa o desactiva el plano delimitador frontal. Cuando el plano delimitador frontal está activado, se pueden ver los resultados del desplazamiento de la línea que ajusta el plano delimitador frontal de la forma descrita en el paso 3.
    • Delimitador posterior activado. Activa o desactiva el plano delimitador posterior. Cuando el plano delimitador posterior está activado, se pueden ver los resultados del desplazamiento de la línea que ajusta el plano delimitador posterior, de la forma descrita en el paso 3.
    4. Haga clic con el botón derecho de la ventana Ajustar planos delimitadores y elija una de las opciones siguientes para ajustar los planos delimitadores:
    • Ajustar delimitadores frontales. Ajusta sólo el plano delimitador frontal. La línea cercana a la parte inferior de la ventana se ajusta al plano delimitador frontal. Si se elige Delimitador frontal activado en el paso 2, se puede ver la delimitación en la ventana Órbita 3D a medida que se desplaza una línea arriba o abajo.
    • Ajustar delimitadores posteriores. Sólo ajusta el plano delimitador posterior. La línea cercana a la parte superior de la ventana se ajusta al plano delimitador posterior. Si se elige Delimitador posterior activado en el paso 2, se puede ver la delimitación en la ventana Órbita 3D a medida que se desplaza una línea arriba o abajo.
    • Crear corte. Hace que los planos delimitadores posterior y frontal se desplacen conjuntamente a una distancia definida. Ajuste los planos delimitadores frontal y posterior tal y como se describe anteriormente para definir la distancia y luego elija Crear corte. Se muestra un "corte" de los objetos en la vista Órbita 3D. Para ver el corte en la vista Órbita 3D principal, pulse Delimitador frontal activado y Delimitador posterior activado en el paso 2.
    5. Haga clic y arrastre la línea del plano delimitador para delimitar el área que no desea incluir en la vista.

    Sólo puede ajustar un plano delimitador a la vez, excepto cuando se utiliza la opción Crear corte. En la barra de herramientas, el botón que aparece pulsado indica el plano que se está ajustando. Cuando haya finalizado el ajuste de un plano, puede ajustar el otro. Si aparece pulsado el botón Crear corte, podrá ajustar ambos planos al mismo tiempo.


Para activar y desactivar los planos delimitadores [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Definición interactiva de vistas 3D (Órbita 3D)
Ajuste de planos delimitadores (Órbita 3D)
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar los planos delimitadores

    1. En el menú Ver, elija Órbita 3D.
    2. Haga clic con el botón derecho en el área de dibujo y elija Más.

    Una marca de verificación al lado de Delimitador frontal activado o de Delimitador posterior activado indica que el plano delimitador está activado.

    3. Elija la opción que tenga una marca de verificación para desactivar el plano delimitador correspondiente.


Para cambiar de la ficha presentación a la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Definición de las ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para cambiar de la ficha presentación a la ficha Modelo

    • Pulse en la ficha Modelo situada en la parte inferior del área de dibujo.

    Línea de comando TILEMODE


Visualización de varias vistas [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Conceptos
Procedimientos
Referencia

    • Para ver varias vistas a la vez, se puede dividir el área de dibujo en áreas de visualización separadas denominadas ventanas gráficas. Las especificaciones de las ventanas gráficas puede guardarse para volver a utilizarlas en cualquier otro momento.

    • Definición de las ventanas gráficas en la ficha Modelo
      En la ficha Modelo puede dividirse el área de dibujo en una o más vistas rectangulares adyacentes conocidas como ventanas gráficas modelo.
    • Selección de la ventana gráfica en uso
      Cuando se multiplican las ventanas gráficas, una de ellas se convierte en la ventana gráfica actual, que acepta las acciones del cursor y comandos de vista.
    • Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
      Las especificaciones de las ventanas gráficas pueden guardarse y restablecerse por nombre.

    Véase también


Definición de las ventanas gráficas en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Definición de las ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Las ventanas gráficas son áreas que muestran diferentes vistas de su modelo. A medida que se trabaje en la ficha Modelo, podrá dividirse el área de dibujo en una o más vistas rectangulares adyacentes conocidas como ventanas gráficas modelo. En dibujos grandes o complejos, visualizar vistas diferentes disminuye el tiempo necesario para ampliar, reducir o encuadrar una sola vista. De este modo, los errores que haya pasado por alto en una vista se podrán ver en las otras.

    Las ventanas gráficas creadas en la ficha Modelo ocupan toda el área de dibujo sin superponerse. Cuando hace modificaciones en una ventana gráfica, las otras se actualizan simultáneamente. En la ilustración se muestran tres ventanas gráficas modelo.

    También se pueden crear ventanas gráficas en la ficha de presentación. Las ventanas gráficas que se crean ahí se utilizan para organizar las vistas de un dibujo sobre la hoja de papel. Éstas se pueden desplazar y se puede ajustar su tamaño, así se tiene más control sobre la visualización. Así por ejemplo, podrá inutilizar determinadas capas de una ventana gráfica sin que afecte a las otras.

    Utilización de las ventanas gráficas modelo

    Mediante el uso de ventanas gráficas modelo es posible:

    • Encuadrar, ampliar, reducir; activar los modos Forzcursor, Rejilla y el modo de icono SCP, así como restablecer vistas con nombre
    • Guardar la orientación del SCP con ventanas gráficas individuales
    • Dibujar en una ventana gráfica y desplazarse a otra durante la ejecución de un comando
    • Dar nombre a las especificaciones de una ventana gráfica para que se pueda volver a utilizar en la ficha Modelo o insertar en la ficha de presentación

    La definición de distintos sistemas de coordenadas en ventanas gráficas individuales resulta de utilidad cuando se trabaja con modelos 3D. Véase Asignación de orientaciones del sistema de coordenadas personales a las ventanas gráficas.

    División y unión de ventanas gráficas modelo

    Las ilustraciones inferiores muestran varias configuraciones por defecto de ventanas gráficas.


Selección de la ventana gráfica en uso [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Selección de la ventana gráfica en uso
Conceptos
Procedimientos
Referencia

    • En AutoCAD, se trabaja en una ventana gráfica cada vez. Cuando usa varias ventanas gráficas, una de ellas es la actual. En la ventana gráfica actual, el cursor es un cursor en cruz, en lugar de un cursor en flecha, y el contorno de la ventana gráfica aparece resaltado. Puede cambiar la ventana gráfica actual en cualquier momento, excepto cuando la ejecución de un comando de visualización esté en curso.

    Para hacer que una ventana gráfica sea la actual, pulse dentro de ella o pulse el botón CTRL+R para pasar de una ventana gráfica a otra.

    Para dibujar una línea usando dos ventanas gráficas, debe comenzar la línea en la ventana gráfica actual, convertir en actual otra ventana gráfica pulsando en su interior y especificar el punto final de la línea en la segunda ventana gráfica. En un dibujo grande, puede usar este método para dibujar una línea desde un detalle en una esquina hasta otro detalle en otra esquina lejana.


Ficha Procedimientos: Selección de la ventana gráfica en uso [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Selección de la ventana gráfica en uso
Conceptos
Procedimientos
Referencia

    • Para convertir una ventana gráfica en la ventana actual

    Para cambiar de ventana gráfica sin pulsar


Ficha Referencia: Selección de la ventana gráfica en uso [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Selección de la ventana gráfica en uso
Conceptos
Procedimientos
Referencia

    • Comandos

    No hay entradas.

    Variables de sistema

    CVPORT

    Establece el número de identificación de la ventana gráfica actual

    VIEWCTR

    Almacena el centro de la vista de la ventana gráfica actual

    VIEWSIZE

    Almacena la altura de la vista de la ventana gráfica actual


Para convertir una ventana gráfica en la ventana actual [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Selección de la ventana gráfica en uso
Conceptos
Procedimientos
Referencia

    • Para convertir una ventana gráfica en la ventana actual

    • Pulse en cualquier lugar del marco de la ventana gráfica.


Para cambiar de ventana gráfica sin pulsar [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Selección de la ventana gráfica en uso
Conceptos
Procedimientos
Referencia

    • Para cambiar de ventana gráfica sin pulsar

    • Pulse CTRL+R varias veces.


Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • De esta forma, no es necesario configurar las ventanas gráficas y las vistas cada vez que se necesiten. Las disposiciones de las ventanas gráficas pueden guardarse y restablecerse por nombre más tarde. Los parámetros que se guardan con la ventana gráfica incluyen

    • El número y la posición de las ventanas gráficas
    • Las vistas contenidas en las ventanas gráficas
    • Los parámetros de rejilla y de forzcursor de cada ventana gráfica
    • El parámetro de la visualización del icono de la SCP para cada ventana gráfica

    Se puede enumerar, restablecer y borrar las especificaciones de la ventana gráfica disponible. Las especificaciones de la ventana gráfica guardada en la ficha Modelo pueden introducirse en una ficha de presentación.


Ficha Procedimientos: Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para guardar y dar nombre a las especificaciones de una ventana gráfica

    Para restablecer las especificaciones de una ventana gráfica guardada

    Para borrar la ordenación de una ventana gráfica guardada

    Para enumerar la organización de una ventana gráfica guardada


Ficha Referencia: Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Comandos

    RENOMBRA

    Cambia los nombres de objetos

    VENTANAS

    Crea ventanas gráficas múltiples

    Variables de sistema

    No hay entradas.


Para guardar y dar nombre a las especificaciones de una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para guardar y dar nombre a las especificaciones de una ventana gráfica

    1. En el menú Ver, elija Ventanas. A continuación, elija Nuevas ventanas.
    2. En el cuadro de diálogo Ventanas gráficas, ficha Nuevas ventanas, escriba un nombre para la configuración de la ventana en la casilla Nuevo nombre.
    3. El nombre puede tener hasta 255 caracteres y contener letras, dígitos y los caracteres especiales signo de dólar ($), guión (-) y subrayado (_).
    4. Pulse Aceptar.

    Nota La disposición de una ventana gráfica sólo puede guardarse en la ficha Modelo.

    Línea de comando VENTANAS


Para restablecer las especificaciones de una ventana gráfica guardada [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para restablecer las especificaciones de una ventana gráfica guardada

    1. En el menú Ver, elija Ventanas. A continuación, pulse Ventanas gráficas guardadas.
    2. En el cuadro de diálogo Ventanas gráficas, ficha Ventanas gráficas guardadas, seleccione el nombre de la configuración de la ventana gráfica de la lista.
    3. Pulse Aceptar.

    Línea de comando VENTANAS


Para borrar la ordenación de una ventana gráfica guardada [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para borrar la ordenación de una ventana gráfica guardada

    1. En el menú Ver, seleccione Ventanas [image] Ventanas guardadas.
    2. En el cuadro de diálogo Ventanas gráficas, ficha Ventanas gráficas guardadas, seleccione el nombre de la configuración de la ventana gráfica que desea eliminar.
    3. Pulse SUPRIMIR o pulse con el botón derecho y seleccione Suprimir en el menú contextual.

    Línea de comando VENTANAS


Para enumerar la organización de una ventana gráfica guardada [Manual del usuario de AutoCAD: AUG]

Control de las vistas de dibujos
Visualización de varias vistas
Guardado y restablecimiento de las especificaciones de ventanas gráficas en la ficha Modelo
Conceptos
Procedimientos
Referencia

    • Para enumerar la organización de una ventana gráfica guardada

    • En el menú Ver, seleccione Ventanas [image] Ventanas guardadas para mostrar el cuadro de diálogo Ventanas gráficas.

    Todas las disposiciones de ventanas gráficas guardadas del dibujo aparecen enumeradas en el cuadro Ventanas gráficas guardadas de la ficha Ventanas guardadas.

    Línea de comando VENTANAS


Para activar o desactivar la ocultación automática de una paleta [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la ocultación automática de una paleta

    • En la barra de título de la paleta, haga clic en el botón Ocultar automáticamente.

    Si la opción está activada, al mover el cursor fuera de la paleta solamente se muestra la barra de título. Si la opción está desactivada, al mover el cursor se muestra la paleta completa.


Para eliminar el panel de descripción de la parte inferior de la paleta Propiedades [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para eliminar el panel de descripción de la parte inferior de la paleta Propiedades

    1. En la barra de título de la paleta, haga clic en el botón Propiedades.
    2. En el menú contextual, haga clic en Descripción para eliminar la marca de verificación.


Para visualizar las propiedades de un único objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para visualizar las propiedades de un único objeto

    1. Designe un objeto.
    2. Haga clic con el botón derecho en el dibujo y elija Propiedades en el menú contextual.

    Esta paleta muestra las propiedades de los objetos seleccionados.

    También puede hacer doble clic en un objeto para que se muestre la paleta Propiedades.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para enumerar la información de la base de datos de varios objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para enumerar la información de la base de datos de varios objetos

    1. En el menú Herr., elija Consultar [image] Lista.
    2. Designe uno o más objetos y pulse INTRO.

    La ventana de texto mostrará un informe sobre los objetos.

    Barra de herramientas Consultar

    Línea de comando LIST


Para mostrar una coordenada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para mostrar una coordenada

    1. En el menú Herr., elija Consultar [image] Coordenadas punto.
    2. Especifique el punto cuyas coordenadas quiere identificar.

    Los valores X, Y y Z aparecen en la línea de comando.

    Barra de herramientas Consultar

    Línea de comando ID


Para cambiar las propiedades de los objetos en la paleta Propiedades [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para cambiar las propiedades de los objetos en la paleta Propiedades

    1. Designe uno o varios objetos.
    2. Haga clic con el botón derecho en el dibujo y elija Propiedades en el menú contextual.
    3. En la paleta Propiedades, utilice la barra de desplazamiento junto a la barra de título para desplazarse por la lista de propiedades. Puede hacer clic en la flecha situada a la derecha de cada categoría para expandir o contraer la lista.
    4. Seleccione el valor que quiere modificar y utilice uno de los siguientes métodos para cambiar su valor:
    • Escriba un valor nuevo.
    • Haga clic en la flecha y seleccione un valor de la lista.
    • Haga clic en el botón [...] para cambiar el valor de la propiedad en un cuadro de diálogo.
    • Haga clic en el botón Punto de designación para utilizar el dispositivo señalador para cambiar un valor de coordenada.
    • Haga clic con el botón derecho y elija una opción de edición en el menú contextual.

    Los cambios se hacen efectivos en el momento.

    5. Para deshacer un cambio, haga clic con el botón derecho en una zona vacía de la paleta y elija Deshacer en el menú contextual.
    6. Pulse ESC para cancelar la selección.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Creación y modificación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos

    • Control de las propiedades de los objetos
    Es posible organizar los objetos incluidos en los dibujos y controlar la forma en que se visualizan y se imprimen modificando sus propiedades (como las capas, los tipos de línea, los colores, el grosor de línea y el estilo de trazado).

    Utilización de herramientas de precisión
    Pueden utilizarse una gran variedad de herramientas de precisión para realizar dibujos rápidos y precisos sin necesidad de efectuar cálculos tediosos.

    Dibujo de objetos geométricos
    Los dibujos se componen de objetos. Por lo general, el dibujo de objetos se lleva a cabo mediante la precisión de puntos haciendo uso del dispositivo señalador o introduciendo los valores de coordenadas pertinentes en la línea de comando.

    Modificación de objetos existentes
    Es posible designar objetos, ver y editar sus propiedades y realizar operaciones de edición tanto generales como específicas para los objetos.


Control de las propiedades de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Es posible organizar los objetos incluidos en los dibujos y controlar la forma en que se visualizan y se imprimen modificando sus propiedades (como las capas, los tipos de línea, los colores, el grosor de línea y el estilo de trazado).

    • Información general de Propiedades de objetos
    • Visualización y modificación de las propiedades de los objetos
      Es posible visualizar las propiedades actuales y modificar las propiedades de cualquier objeto de un dibujo de las siguientes maneras:
    • Copia de propiedades de un objeto a otro
      Se pueden copiar algunas o todas las propiedades de un objeto a otros objetos mediante el botón Igualar propiedades.
    • Utilización de capas
      Las capas son superposiciones transparentes en las cuales se organizan y se agrupan distintos tipos de información.
    • Utilización de colores
      Los colores son de gran ayuda para agrupar objetos visualmente. También puede elegir entre una amplia gama de colores, incluidos colores verdaderos y otros importados de libros de colores, para aumentar la calidad de los objetos modelizados contenidos en los dibujos.
    • Utilización de tipos de línea
      Los tipos de línea se utilizan para distinguir visualmente entre los distintos objetos y facilitar la lectura del dibujo.
    • Control de los grosores de línea
      Para diferenciar mejor los objetos de un dibujo, es posible controlar el grosor de las líneas tanto al visualizar el dibujo como al imprimirlo.
    • Control de las propiedades de visualización de ciertos objetos
      Es posible controlar la forma en que los objetos solapados u otros objetos se visualizan e imprimen.


Ficha Procedimientos: Instalación del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Instalación del producto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Información general de Propiedades de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Información general de Propiedades de objetos
Conceptos
Procedimientos
Referencia

    • Todos los objetos que se dibujan tienen propiedades. Algunas propiedades son generales y se aplican a la mayoría de los objetos; por ejemplo, capa, color, tipo de línea y estilo de trazado. Otras propiedades son específicas para cada tipo de objeto; por ejemplo, las propiedades de un círculo incluyen el radio y el área, mientras que las de una línea incluyen la longitud y el ángulo.

    La mayor parte de las propiedades generales pueden asignarse a un objeto por capa o directamente al objeto.

    • Cuando se establece el valor PORCAPA en una propiedad, el objeto obtiene el mismo valor que la capa en la que se dibuja.

    Por ejemplo, si una línea dibujada en la Capa0 tiene asignado el color PORCAPA y la Capa0 tiene asignado el color Rojo, la línea se dibuja en rojo.

    • Si una propiedad tiene asignado un valor específico, éste prevalece sobre el valor asignado en la capa.

    Por ejemplo, si una línea dibujada en la Capa0 tiene asignado el color Azul y la Capa0 tiene asignado el color Rojo, la línea se dibuja en azul.

    Véase también

    Control de las propiedades de color y tipo de línea en los bloques


Para desplazarse por la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Para desplazarse por la Ayuda dinámica

    1. Haga clic con el botón derecho del ratón en la ventana de Ayuda dinámica para ver el menú contextual.
    2. Pulse Inicio, Atrás o Adelante para desplazarse por los temas de la Ayuda dinámica como si se tratase de un explorador de Web.


Ficha Procedimientos: Información general de Propiedades de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Información general de Propiedades de objetos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Para controlar los parámetros de la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Para controlar los parámetros de la Ayuda dinámica

    1. Haga clic con el botón derecho del ratón en la ventana de Ayuda dinámica.
    2. En el menú contextual, pulse Parámetros.
    3. En el cuadro de diálogo Parámetros de Ayuda dinámica, utilice la casilla de verificación Mostrar al inicio para determinar si desea que la Ayuda dinámica se active automáticamente al iniciar AutoCAD.
    • Si se selecciona Mostrar al inicio, la Ayuda dinámica se activa automáticamente.
    • Si no se selecciona Mostrar al inicio, la Ayuda dinámica se inicia de acuerdo con un método alternativo. Seleccione una de las alternativas en el siguiente paso.
    4. En el cuadro de diálogo Parámetros de Ayuda dinámica, en Activar, seleccione una de las opciones que aparecen a continuación para determinar cuándo quiere utilizar la Ayuda dinámica:
    • Todos los comandos: La Ayuda dinámica se inicia cuando se ejecuta un comando.
    • Comandos nuevos y actualizados: La Ayuda dinámica se inicia cuando se ejecuta un comando nuevo o un comando que ha cambiado en esta versión de AutoCAD.
    • Sólo cuadros de diálogo: La Ayuda dinámica se inicia cuando se abre un cuadro de diálogo.
    • A petición del usuario: La Ayuda dinámica se inicia cuando, en el menú Ayuda, pulsa Ayuda dinámica o cuando escribe ASISTIR en la línea de comando.
    5. Pulse Aceptar para cerrar el cuadro de diálogo Parámetros de Ayuda dinámica.

    Nota Si se ha cerrado la Ayuda dinámica, podrá volver a abrirla haciendo doble clic en el icono de la Ayuda dinámica, que normalmente se encuentra en la bandeja de sistema de la esquina inferior derecha de la pantalla.


Ficha Referencia: Información general de Propiedades de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Información general de Propiedades de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    CERPROP

    Cierra la Paleta de propiedades

    Variables de sistema

    No hay entradas.


Para imprimir la información de la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Para imprimir la información de la Ayuda dinámica

    1. Visualice en la ventana de Ayuda dinámica la información que desee imprimir.
    2. Haga clic con el botón derecho en la ventana de Ayuda dinámica.
    3. En el menú contextual, pulse Imprimir.
    4. En el cuadro de diálogo Imprimir, pulse Aceptar.


Visualización y modificación de las propiedades de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Es posible visualizar las propiedades actuales y modificar las propiedades de cualquier objeto de un dibujo de las siguientes maneras:

    • Abra la paleta Propiedades para consultar y cambiar los parámetros de las propiedades del objeto.
    • Consulte y modifique los parámetros en el Control de capas de la barra de herramientas Capas y los controles Color, Tipo de línea, Grosor de línea y Estilo de trazado en la barra de herramientas Propiedades.
    • Use LIST para ver la información en la ventana de texto.
    • Use el comando ID para mostrar la ubicación de una coordenada.

    Nota En todos los métodos menos en el comando ID, la variable de sistema PICKFIRST debe estar activada (con el valor por defecto 1).

    Paleta Propiedades

    La paleta Propiedades muestra los parámetros actuales de las propiedades del objeto o del conjunto de objetos seleccionado. Puede modificar todas las propiedades q ue admitan cambios indicando un nuevo valor.

    • Si hay más de un objeto seleccionado, la paleta Propiedades muestra únicamente las propiedades comunes de todos los objetos del conjunto de selección.
    • Si no hay objetos seleccionados, la paleta Propiedades muestra únicamente las propiedades generales de la capa actual, el nombre de la tabla de estilos de trazado asociada a la capa, las propiedades de la vista e información sobre el SCP.

    Si está activado el comando EDITDBLCLC (opción por defecto), puede hacer doble clic en la mayoría de los objetos para abrir la paleta Propiedades. Las excepciones son bloques y atributos, sombreados, rellenos de gradiente, texto, líneas múltiples y referencias externas.

    Véase también


Para desactivar la Ayuda dinámica [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización de la Ayuda dinámica
Conceptos
Procedimientos
Referencia

    • Para desactivar la Ayuda dinámica

    1. Pulse con el botón derecho del ratón el icono de la Ayuda dinámica, que está situado en la bandeja de sistema de la esquina inferior derecha de la pantalla.
    2. Seleccione Salir.


Ficha Procedimientos: Visualización y modificación de las propiedades de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Visualización y modificación de las propiedades de los objetos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la ocultación automática de una paleta

    Para eliminar el panel de descripción de la parte inferior de la paleta Propiedades

    Para visualizar las propiedades de un único objeto

    Para enumerar la información de la base de datos de varios objetos

    Para mostrar una coordenada

    Para cambiar las propiedades de los objetos en la paleta Propiedades


Copia de propiedades de un objeto a otro [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Copia de propiedades de un objeto a otro
Conceptos
Procedimientos
Referencia

    • Se pueden copiar algunas o todas las propiedades de un objeto a otros objetos mediante el botón Igualar propiedades. Es posible copiar propiedades como el color, la capa, el tipo de línea, la escala de tipo de línea, el grosor de línea, estilos de trazado y la altura del objeto, entre otras.

    Por defecto, todas las propiedades aplicables se copian automáticamente desde el objeto que se designe en primer lugar a los otros objetos. Si no desea que una propiedad o propiedades específicas se copien, utilice la opción Parámetros para suprimirlas. Se puede elegir la opción Parámetros en cualquier momento durante la ejecución del comando.


Para copiar propiedades de un objeto a otros [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Copia de propiedades de un objeto a otro
Conceptos
Procedimientos
Referencia

    • Para copiar propiedades de un objeto a otros

    1. En la barra de herramientas Estándar, pulse el botón Igualar propiedades.
    2. Designe el objeto cuyas propiedades desee copiar.
    3. Si desea controlar qué propiedades se van a transferir, escriba p (Parámetros). En el cuadro de diálogo Parámetros de propiedades, desactive los elementos que no desee copiar (todos están activados por defecto). Pulse Aceptar.
    4. Seleccione los objetos a los que aplicará las propiedades seleccionadas y pulse INTRO.

    Barra de herramientas Estándar

    Línea de comando IGUALARPROP


Ficha Referencia: Copia de propiedades de un objeto a otro [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Copia de propiedades de un objeto a otro
Conceptos
Procedimientos
Referencia

    • Comandos

    IGUALARPROP

    Aplica las propiedades de un objeto seleccionado a otros objetos

    Variables de sistema

    No hay entradas.


Utilización de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de capas
Conceptos
Procedimientos
Referencia

    • Las capas son superposiciones transparentes en las cuales se organizan y se agrupan distintos tipos de información.

    • Información general de las capas
      Las capas se utilizan para agrupar información de un dibujo según sea su función y para reforzar los tipos de línea, el color y otros parámetros.
    • Utilización de capas para manejar estructuras complejas
      Las capas se emplean para controlar la visibilidad de los objetos y para asignarles diversas propiedades. Para evitar que los objetos sufran modificaciones, las capas pueden bloquearse.
    • Creación de capas con nombre
      Al agrupar objetos en capas, se puede controlar su presentación y efectuar cambios de forma rápida y eficaz.
    • Modificación de los parámetros y las propiedades de las capas
      Es posible cambiar el nombre de una capa y cualquiera de sus propiedades, como el color o el tipo de línea, y reasignar objetos de una capa a otra.
    • Ordenación y aplicación de filtros a la lista de capas
      Es posible controlar los nombres de capas que aparecen enumerados en el Administrador de propiedades de capas y ordenar las capas por nombre o por propiedad, como el color o la visibilidad.
    • Guardado y restablecimiento de parámetros de capas
      Es posible guardar los parámetros de capa activos en un dibujo para restablecerlos más adelante. Si guarda los parámetros de capa, puede ahorrar tiempo si necesita volver a establecer determinados parámetros en todas las capas a lo largo de las diferentes etapas de realización de un dibujo o en el momento de trazarlo. Esta función es especialmente útil cuando se trata con dibujos que incluyen numerosas capas.


Ficha Procedimientos: Utilización de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de capas
Conceptos
Procedimientos
Referencia

    • Para convertir la capa designada en la actual

    Para convertir la capa de un objeto designado en la actual

    Para activar o desactivar una capa

    Para asignar un color a una capa

    Para crear una nueva capa

    Para suprimir una capa no utilizada

    Para limpiar una capa no utilizada

    Para cambiar la capa de un objeto

    Para modificar el tipo de línea por defecto asignado a una capa

    Para cambiar el nombre de una capa

    Para deshacer los cambios en los parámetros de las capas

    Para activar o desactivar el registro de Capa previa

    Para filtrar la visualización de nombres de capa

    Para ordenar las listas que aparecen en el Administrador de propiedades de capas

    Para guardar parámetros de capa

    Para exportar parámetros de capa guardados

    Para restituir parámetros de capa

    Para editar, renombrar o suprimir parámetros de capa guardados

    Para importar parámetros de capa guardados de otro dibujo


Ficha Referencia: Utilización de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de capas
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    LAYER

    Gestiona capas y propiedades de capas

    CAPAP

    Deshace el último cambio o conjunto de cambios realizados en los parámetros de capa

    MODOCAPAP

    Activa o desactiva el seguimiento de los cambios realizados en los parámetros de capa

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    RENOMBRA

    Cambia los nombres de objetos

    Variables de sistema

    CLAYER

    Establece la capa actual

    MAXSORT

    Establece el número máximo de nombres de símbolos o de bloques que pueden ser clasificados por comandos de enumeración


Información general de las capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Información general de las capas
Conceptos
Procedimientos
Referencia

    • Las capas son equivalentes a las hojas transparentes que se utilizan en el diseño sobre papel. Se trata de la herramienta de organización principal de AutoCAD, que puede utilizarse para agrupar información por funciones y para aplicar tipos de línea, color y otros valores.

    Mediante la creación de capas, es posible asociar tipos similares de objetos asignándolos a la misma capa. Por ejemplo, se pueden poner líneas auxiliares, texto, cotas y cuadros de rotulación en diferentes capas. De esta forma podrá controlar

    • Si los objetos que hay en una capa son visibles en cualquier ventana gráfica.
    • Si los objetos se trazan y cómo lo hacen.
    • Qué color se asigna a todos los objetos de una capa.
    • Qué tipo de línea y grosor de línea predeterminadas se asigna a todos los objetos de una capa.
    • Si los objetos de una capa pueden modificarse.

    Al empezar un dibujo nuevo, AutoCAD crea una capa especial llamada 0. Por defecto, a la capa 0 se le asigna el número de color 7 (blanco o negro dependiendo del color de fondo), el tipo de línea CONTINUA, un grosor de línea Por defecto (el valor por defecto es .01 pulgadas o .25 mm) y el estilo de trazado NORMAL. No es posible suprimir ni renombrar la capa 0.


Ficha Procedimientos: Información general de las capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Información general de las capas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Información general de las capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Información general de las capas
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    Variables de sistema

    No hay entradas.


Utilización de capas para manejar estructuras complejas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Utilización de capas para manejar estructuras complejas
Conceptos
Procedimientos
Referencia

    • Se puede reducir la complejidad visual de un dibujo y mejorar la visualización controlando el número de objetos que se muestran o se ocultan. Por ejemplo, puede utilizar las capas para controlar la visibilidad de objetos similares, tales como piezas eléctricas o cotas. Además, se puede bloquear una capa para evitar que se seleccionen y modifiquen accidentalmente los objetos que se encuentran en ella.

    Control de la visibilidad de los objetos de una capa

    Es posible hacer invisibles las capas de dibujo desactivándolas o inutilizándolas. Existen situaciones, como cuando se precisa una visión nítida del dibujo mientras se perfilan los detalles de una o varias capas, o bien si no se desean trazar ciertos detalles tales como líneas de referencia, en las que conviene ocultar ciertas capas, para lo cual puede desactivarlas o inutilizarlas. El hecho de elegir entre inutilizar o desactivar capas depende de la forma en que trabaje el usuario y del tamaño del dibujo.

    Es preferible desactivar una capa en vez de inutilizarla, si dicha capa se tiene que visualizar con frecuencia. Cuando se vuelve a activar una capa, los objetos que había en ella aparecen de nuevo automáticamente.

    Inutilice una capa si no va a necesitar ver los objetos que hay en ella durante un periodo de tiempo. Se pueden volver a visualizar las capas inutilizadas reutilizándolas, y el hecho de reutilizar una o más capas tiene como consecuencia la regeneración del dibujo. La inutilización y reutilización de capas lleva más tiempo que su activación y desactivación.

    Los objetos que se encuentran en capas desactivadas son invisibles, pero se pueden ocultar otros objetos utilizando el comando OCULTA. Los objetos que están sobre capas inutilizadas no ocultan otros objetos.

    En la presentación (espacio papel) se puede hacer que algunas capas sean visibles sólo en determinadas ventanas gráficas.

    Asignación de color y tipo de línea por defecto a una capa

    Cada capa tiene asociadas propiedades tales como el color y el tipo de línea que asumen todos los objetos de la capa. Por ejemplo, si el Control de color de la barra de herramientas Propiedades está establecido en PORCAPA, el color de los nuevos objetos vendrá determinado por los parámetros de color de capa del cuadro de diálogo Administrador de propiedades de capas.

    Si se establece un color específico en el Control de color, será éste el color que se utilice para todos los objetos que se creen a continuación, ignorando el color por defecto de la capa actual. Lo mismo sucede en el caso de los controles Tipos de línea, Grosor de línea y Estilo de trazado de la barra de herramientas Propiedades.

    El parámetro PORBLOQUE sólo debe utilizarse para la creación de bloques. Para obtener más información, véase el Control de las propiedades de color y tipo de línea en los bloques.

    Control sobre si se pueden modificar los objetos de una capa

    Cuando se bloquea una capa, ninguno de los objetos de dicha capa puede modificarse hasta que ésta no se desbloquee. El bloqueo de capas reduce la posibilidad de modificar objetos accidentalmente. Aún se pueden aplicar mallas de objetos a los objetos de una capa bloqueada y realizar otras operaciones que no modifiquen esos objetos.


Ficha Procedimientos: Utilización de capas para manejar estructuras complejas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Utilización de capas para manejar estructuras complejas
Conceptos
Procedimientos
Referencia

    • Para convertir la capa designada en la actual

    Para convertir la capa de un objeto designado en la actual

    Para activar o desactivar una capa

    Para asignar un color a una capa


Ficha Referencia: Utilización de capas para manejar estructuras complejas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Utilización de capas para manejar estructuras complejas
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    Variables de sistema

    No hay entradas.


Para convertir la capa designada en la actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Utilización de capas para manejar estructuras complejas
Conceptos
Procedimientos
Referencia

    • Para convertir la capa designada en la actual

    1. En la barra de herramientas Capas, pulse el Control de capas.
    2. Haga clic en el nombre de capa que desee utilizar.


Para convertir la capa de un objeto designado en la actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Utilización de capas para manejar estructuras complejas
Conceptos
Procedimientos
Referencia

    • Para convertir la capa de un objeto designado en la actual

    1. En la barra de herramientas Capas, seleccione el icono Fijar como actual la capa del objeto.
    2. Designe un objeto.

    La capa del objeto designado se convertirá en la actual.

    Barra de herramientas Capas

    Línea de comando PROPIEDADES o CAPA


Para activar o desactivar una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Utilización de capas para manejar estructuras complejas
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar una capa

    1. En la barra de herramientas Capas, pulse el Control de capas.
    2. Haga clic en la bombilla del nombre de la capa que desee activar o desactivar.

    Si la bombilla está amarilla, la capa está activada.

    Alternativa

    En un dibujo donde haya muchas capas, se pueden cambiar las propiedades de las capas en el Administrador de propiedades de capas, donde se utilizan filtros para buscar rápidamente las capas necesarias.

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, en el cuadro Filtros con nombre, seleccione el filtro que desea utilizar.
    3. Pulse en la bombilla con las capas que desee activar o desactivar.
    4. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para asignar un color a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Utilización de capas para manejar estructuras complejas
Conceptos
Procedimientos
Referencia

    • Para asignar un color a una capa

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, seleccione una capa y haga clic en color.
    3. Elija un color en el cuadro de diálogo Seleccionar color y
    4. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Creación de capas con nombre [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Creación de capas con nombre
Conceptos
Procedimientos
Referencia

    • Puede crear una capa con un nombre para cada agrupación conceptual (por ejemplo, paredes o cotas) y asignar propiedades comunes a esas capas. Al agrupar objetos en capas, puede controlar su presentación y efectuar cambios de forma rápida y eficaz.

    El número de capas que se pueden crear en un dibujo y el número de objetos que se pueden crear en cada capa es prácticamente ilimitado. Normalmente, las capas se asignan a cada agrupación conceptual (como, por ejemplo, muros o cotas). Pueden tener nombres alfanuméricos de más de 255 caracteres de longitud. En muchos casos, los nombres de capa elegidos vienen impuestos por las normas de la empresa, la industria o el cliente.

    El Administrador de propiedades de capas ordena las capas alfabéticamente por el nombre. Si va a organizar un esquema de capas propio, elija los nombres cuidadosamente. Si se utilizan prefijos comunes para nombrar capas que tengan componentes de dibujo relacionados, podrán incluirse caracteres comodín en los filtros de nombres de capa cuando sea necesario encontrar esas capas rápidamente.

    Nota Si utiliza continuamente un diseño de capas concreto, puede configurarse un dibujo a modo de plantilla en el que las capas, tipos de línea y colores ya estén asignados. Para obtener más información sobre la creación de plantillas, véase Utilización de un archivo de plantilla para iniciar un dibujo.

    Copia de capas de otros dibujos

    Con DesignCenter™ podrá copiar capas de un dibujo a otro con una sencilla acción de arrastre. Por ejemplo, puede tener un dibujo que contenga todas las capas estándar necesarias para un proyecto. Puede crear un nuevo dibujo y usar DesignCenter para arrastrar las capas predeterminadas al nuevo dibujo, lo que permite ahorrar tiempo y asegurar la homogeneidad entre dibujos.

    También puede arrastrar o copiar capas haciendo doble clic o eligiendo Insertar en el menú contextual.

    Nota Es preciso resolver los nombres de capa duplicados antes de arrastrar las capas desde DesignCenter.

    Selección de una capa para dibujar en ella

    A medida que dibuja, AutoCAD coloca los nuevos objetos creados en la capa actual. Es posible que la capa actual sea la capa por defecto (0) o una capa creada por el usuario a la que se asigne un nombre. Puede pasar de una capa a otra convirtiendo una capa diferente en actual y así, cualquier objeto que se cree a continuación se asociará a la nueva capa actual y utilizará su color y tipo de línea. La capa inutilizada o dependiente de una referencia externa no puede convertirse en actual.

    Eliminación de capas

    Se pueden suprimir las capas del dibujo que ya no se utilicen con el comando LIMPIA o borrando la capa en el cuadro de diálogo Administrador de propiedades de capas. La capa 0 es la capa establecida por defecto para todos los dibujos y no puede suprimirse.


Ficha Procedimientos: Creación de capas con nombre [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Creación de capas con nombre
Conceptos
Procedimientos
Referencia

    • Para crear una nueva capa

    Para suprimir una capa no utilizada

    Para limpiar una capa no utilizada


Ficha Referencia: Creación de capas con nombre [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Creación de capas con nombre
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    Variables de sistema

    CLAYER

    Establece la capa actual


Para crear una nueva capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Creación de capas con nombre
Conceptos
Procedimientos
Referencia

    • Para crear una nueva capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, elija Nueva.

    AutoCAD añadirá automáticamente un nombre de capa, como CAPA1, a la lista de capas.

    3. Escriba un nombre de capa nuevo sobre el nombre de capa resaltado.

    El nombre de capa puede incluir hasta 255 caracteres: letras, números y algunos caracteres especiales como el símbolo de dólar ($), el guión (-) y el subrayado (_). Los nombres de capa no pueden incluir espacios en blanco.

    4. Para cambiar las propiedades, haga clic en la columna de Color, Tipo de línea o Grosor de línea y seleccione los nuevos parámetros.
    5. Para expandir el Administrador de propiedades de capas y mostrar más detalles sobre la capa seleccionada, elija Detalles.
    6. Pulse Aceptar.

    También puede abrir el Administrador de propiedades de capas desde una opción de menú; en el menú Formato, elija Capa.

    Barra de herramientas Capas

    Línea de comando LAYER


Para suprimir una capa no utilizada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Creación de capas con nombre
Conceptos
Procedimientos
Referencia

    • Para suprimir una capa no utilizada

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, seleccione la capa que desee suprimir y seleccione Borrar.
    3. Pulse Aceptar.

    Se suprime la capa seleccionada. Las capas que tienen objetos asignados a ellas no se pueden suprimir hasta que dichos objetos se asignen a otra capa diferente o se supriman. La capa 0 nunca se puede suprimir.

    También puede abrir el Administrador de propiedades de capas desde una opción de menú; en el menú Formato, elija Capa.

    Barra de herramientas Capas

    Línea de comando LAYER


Para limpiar una capa no utilizada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Creación de capas con nombre
Conceptos
Procedimientos
Referencia

    • Para limpiar una capa no utilizada

    1. En el menú Archivo, seleccione Ayudas al dibujo y, continuación, elija Purgar.

    El cuadro de diálogo Limpiar muestra una vista en árbol de los tipos de objetos que contienen elementos que se pueden limpiar.

    2. Para limpiar capas sin referencia, utilice uno de los métodos siguientes:
    • Para limpiar todas las capas sin referencia, seleccione Capas.
    • Para limpiar capas específicas, haga doble clic en Capas para ampliar la vista en árbol. Designe las capas que desea limpiar.

    Si el elemento que desea limpiar no aparece en la lista, seleccione Ver objetos que no se puedan limpiar.

    3. Se le pedirá que confirme cada elemento de la lista. Si no desea confirmar cada limpieza, desactive la opción Confirmar cada objeto a limpiar.
    4. Seleccione Limpiar.

    Para confirmar la limpieza de cada elemento, responda a la petición eligiendo Sí o No o Sí a todo si ha designado más de un elemento.

    Línea de comando LIMPIA


Modificación de los parámetros y las propiedades de las capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Puesto que todo lo que aparece en un dibujo está asociado a una capa, es bastante probable que en el curso de la planificación y creación de dicho dibujo sea necesario cambiar lo que se puso sobre una capa o la manera de visualizar el conjunto de capas. Es posible:

    • Volver a asignar objetos de una capa a otra.
    • Cambiar el nombre de una capa.
    • Cambiar el color, el tipo de línea u otras propiedades establecidas por defecto de la capa.

    La reasignación de un objeto a una capa diferente resulta útil si se ha creado un objeto en la capa equivocada o si se decide cambiar la organización de ésta. A menos que se hayan establecido explícitamente el color, el tipo de línea u otras propiedades, cuando se vuelva a asignar un objeto a una capa diferente, el objeto adquirirá las propiedades de esa capa.

    Es posible cambiar las propiedades de capa en el Administrador de propiedades de capas y en el Control de capas. Haga clic sobre los iconos para cambiar los parámetros. Los nombres y colores de capas sólo se pueden cambiar en el Administrador de propiedades de capas y no en el Control de capas.

    Rectificación de los cambios realizados en los parámetros de las capas

    El botón Capa previa permite deshacer los cambios realizados en los parámetros de las capas. Por ejemplo, si se inutilizan varias capas, se modifica parte de la geometría de un dibujo y después se desea reutilizar las capas inutilizadas, basta un simple comando para hacerlo sin que esta operación afecte a los cambios realizados en la geometría. Este botón también resulta útil cuando, por ejemplo, se modifican el color y el tipo de línea de varias capas, pero luego se prefieren las propiedades anteriores. En este caso, podría utilizarse el botón Capa previa para deshacer los cambios y restablecer los parámetros originales de las capas.

    Cuando se utiliza este botón, se deshace el último cambio o conjunto de cambios realizados mediante el Control de capas o el Administrador de propiedades de capas. Cada cambio realizado en los parámetros de las capas queda registrado y puede, por tanto, deshacerse utilizando el botón Capa previa. Puede utilizarse el comando MODOCAPAP para detener el registro de las propiedades de las capas cuando no sea necesario, como en los casos en que se ejecutan archivos de comandos de gran tamaño. Cuando se desactiva el registro de Capa previa, se consigue una leve mejoría en el rendimiento.

    El botón Capa previa no puede deshacer los siguientes cambios:

    • Cambio del nombre de la capa. Si se cambia el nombre de una capa y se modifican sus propiedades, el botón Capa previa restablece las propiedades originales, pero no el nombre original.
    • Supresión de una capa. Si se elimina o limpia una capa, no podrá recuperarse utilizando Capa previa.
    • Adición de capas. Las capas añadidas a un dibujo no pueden eliminarse utilizando el botón Capa previa.


Ficha Procedimientos: Modificación de los parámetros y las propiedades de las capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    Para modificar el tipo de línea por defecto asignado a una capa

    Para cambiar el nombre de una capa

    Para deshacer los cambios en los parámetros de las capas

    Para activar o desactivar el registro de Capa previa


Ficha Referencia: Modificación de los parámetros y las propiedades de las capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    LAYER

    Gestiona capas y propiedades de capas

    CAPAP

    Deshace el último cambio o conjunto de cambios realizados en los parámetros de capa

    MODOCAPAP

    Activa o desactiva el seguimiento de los cambios realizados en los parámetros de capa

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    RENOMBRA

    Cambia los nombres de objetos

    Variables de sistema

    CLAYER

    Establece la capa actual


Para cambiar la capa de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    1. Designe los objetos cuya capa desea cambiar.
    2. En la barra de herramientas Capas, pulse el Control de capas.
    3. Seleccione la capa que desea asignar a los objetos.

    Barra de herramientas Capas


Para modificar el tipo de línea por defecto asignado a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Para modificar el tipo de línea por defecto asignado a una capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, seleccione el nombre del tipo de línea que desea cambiar.
    3. En el cuadro de diálogo Seleccionar tipo de línea, realice la selección.

    Si el tipo de línea que necesita no aparece en la lista, haga clic en Cargar. Seleccione un tipo de línea y haga clic en Aceptar o en Archivo para abrir archivos de definición de tipo de línea (LIN) adicionales.

    4. Haga clic en Aceptar para cerrar los cuadros de diálogo.

    Barra de herramientas Capas

    Línea de comando LAYER


Para cambiar el nombre de una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de una capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el cuadro de diálogo Administrador de propiedades de capas, bajo Nombre, seleccione una capa para cambiar el nombre.
    3. Para expandir el cuadro de diálogo, seleccione Detalles.
    4. Escriba el nuevo nombre en la casilla Nombre.
    5. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para deshacer los cambios en los parámetros de las capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Para deshacer los cambios en los parámetros de las capas

    • En la barra de herramientas Capas, elija Capa previa.

    Aparecerá el siguiente mensaje de AutoCAD: "Recuperado estado de capa anterior."

    Barra de herramientas Capas

    Línea de comando CAPAP


Para activar o desactivar el registro de Capa previa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Modificación de los parámetros y las propiedades de las capas
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar el registro de Capa previa

    1. En la solicitud de comando, escriba modocapap.

    Se mostrará el modo actual del registro de Capa previa.

    2. Escriba act para activar el registro de las propiedades de capa de Capa previa o des para desactivarlo.

    Línea de comando MODOCAPAP


Ordenación y aplicación de filtros a la lista de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Ordenación y aplicación de filtros a la lista de capas
Conceptos
Procedimientos
Referencia

    • Es posible controlar los nombres de capas que aparecen enumerados en el Administrador de propiedades de capas y ordenar las capas por nombre o por propiedad, como el color o la visibilidad.

    Es posible que, en algunos casos, sólo se quieran enumerar determinadas capas en el Administrador de propiedades de capas. Utilice los filtros de capa para limitar la lista de nombres. Se pueden filtrar los nombres de capa:

    • Si las capas están definidas para su impresión
    • Nombres de capas, colores, tipos de línea, grosores de línea y estilos de trazado
    • Si las capas están activadas o desactivadas
    • Si las capas están inutilizadas o reutilizadas en la ventana gráfica actual
    • Si las capas están bloqueadas o desbloqueadas

    Puede filtrar las capas mediante búsquedas con caracteres comodín. Por ejemplo, si desea ver únicamente las capas que comiencen con la palabra mec, escriba mec* en la lista Nombre de capa y, a continuación, pulse INTRO. Puede utilizar los caracteres comodín para cambiar el nombre de grupos de objetos guardados. Por ejemplo, para cambiar el nombre del grupo de capas ESCALERA$NIVEL-1, ESCALERA$NIVEL-2, ESCALERA$NIVEL-3 a E_NIVEL-1, E_NIVEL-2, E_NIVEL-3, escriba escalera$* en Antiguo nombre y e_* en Renombrar como. Véase la tabla al final de este tema.

    También puede utilizar los filtros de capas de forma inversa, lo que resulta útil para ver capas que contienen todas las propiedades menos una. Por ejemplo, si toda la información del plano de emplazamiento de un dibujo se encuentra en varias capas que incluyen la palabra "plano" como parte del nombre, puede mostrar fácilmente toda la información menos el plano de emplazamiento si utiliza *plano* como filtro inverso.

    La lista Filtros de capas guardados muestra todos los filtros guardados que se han creado y guardado en el dibujo actual. En la lista Filtros de capas guardados aparecen tres filtros por defecto:

    • Todas las capas. Muestra todas las capas del dibujo actual.
    • Todas las capas en uso. Muestra todas las capas del dibujo en las que se están dibujando objetos.
    • Todas las capas dependientes de refX. Muestra todas las capas a las que se hace referencia desde otro dibujo.

    Una vez guardado el filtro, éste se muestra en la lista Filtros de capas guardados del Administrador de propiedades de capas. Los filtros guardados se almacenan en el archivo de dibujo.

    Ordenación de capas

    Una vez creadas, las capas pueden ordenarse por nombre, propiedades de visibilidad, colores, grosores de línea, estilo de trazado o tipo de línea. En el Administrador de propiedades de capas, haga clic en el encabezamiento de una columna para ordenar las capas según la propiedad de esa columna. Los nombres de capas pueden seguir un orden alfabético ascendente o descendente.

    Caracteres comodín

    Los caracteres comodín pueden emplearse en la tabla para ordenar las capas por nombre
    Carácter | Definición
# (Almohadilla) | Equivale a cualquier número.
@ (Arroba) | Equivale a cualquier carácter alfabético.
. (Punto) | Equivale a cualquier carácter no alfanumérico.
* (Asterisco) | Equivale a cualquier cadena y puede ser utilizado en cualquier lugar de la cadena de búsqueda.
? (Signo de interrogación) | Equivale a cualquier carácter, por ejemplo, ?BC equivale a ABC, 3BC, etc.
~ (Tilde) | Equivale a cualquier cosa que no sea lo precisado, por ejemplo, ~*AB* equivale a todas las cadenas que no incluyan AB.
[ ] | Equivale a uno cualquiera de los caracteres delimitados por corchetes, por ejemplo, [AB]C es igual a AC y BC.
[~] | Equivale a cualquier carácter que no sean los delimitados por corchetes, por ejemplo, [~AB]C puede ser XC pero nunca AC.
[-] | Precisa un intervalo, por ejemplo, [A-G]C es igual a AC, BC, etc., hasta GC, pero no HC.
` (Acento grave) | La cadena siguiente se toma literalmente, por ejemplo, `*AB es igual a *AB.

    Nota Si desea utilizar un carácter comodín en nombres de objetos guardados, aquél deberá ir precedido de una comilla invertida (`) para que AutoCAD no lo interprete como un carácter comodín.

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Ordenación y aplicación de filtros a la lista de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Ordenación y aplicación de filtros a la lista de capas
Conceptos
Procedimientos
Referencia

    • Para filtrar la visualización de nombres de capa

    Para ordenar las listas que aparecen en el Administrador de propiedades de capas


Ficha Referencia: Ordenación y aplicación de filtros a la lista de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Ordenación y aplicación de filtros a la lista de capas
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    Variables de sistema

    MAXSORT

    Establece el número máximo de nombres de símbolos o de bloques que pueden ser clasificados por comandos de enumeración


Para filtrar la visualización de nombres de capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Ordenación y aplicación de filtros a la lista de capas
Conceptos
Procedimientos
Referencia

    • Para filtrar la visualización de nombres de capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, en Filtros de capas guardados, pulse el botón [...].
    3. En el cuadro de diálogo Filtros de capas guardados, establezca los filtros de capa que desee aplicar.

    Seleccione las características de las capas que desee que aparezcan en la lista del Administrador de propiedades de capas. Tenga en cuenta que la configuración por defecto de Nombres de capa, Colores y Tipos de línea es un asterisco (*), una cadena de caracteres comodín. Por ejemplo, la cadena de caracteres comodín 1* especifica todos los nombres de capas que comiencen con el número 1.

    4. Pulse Aceptar para salir de los cuadros de diálogo.

    Únicamente se muestran las capas que pasen las restricciones del filtro especificadas en el Administrador de propiedades de capas.

    Barra de herramientas Capas

    Línea de comando LAYER


Para ordenar las listas que aparecen en el Administrador de propiedades de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Ordenación y aplicación de filtros a la lista de capas
Conceptos
Procedimientos
Referencia

    • Para ordenar las listas que aparecen en el Administrador de propiedades de capas

    1. En el menú Formato, elija Capa.
    2. Haga clic en cualquier encabezamiento de columna.
    3. Haga clic por segunda vez para invertir el orden.


Guardado y restablecimiento de parámetros de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Es posible guardar los parámetros de capa activos en un dibujo para restablecerlos más adelante. Si guarda los parámetros de capa, puede ahorrar tiempo si necesita volver a establecer determinados parámetros en todas las capas a lo largo de las diferentes etapas de realización de un dibujo o en el momento de trazarlo. Esta función es especialmente útil cuando se trata con dibujos que incluyen numerosas capas.

    Guardado de parámetros de capas

    En los parámetros de capa se incluyen los estados de las capas y las propiedades. Los estados de las capas incluyen si una capa está o no activada, si está inutilizada, bloqueada, trazada o si se debe inutilizar automáticamente en las ventanas gráficas nuevas. Las propiedades de las capas incluyen el color, el tipo de línea, el grosor de línea y el estilo de trazado. Puede elegir los estados y las propiedades que desee guardar. Por ejemplo, puede elegir que se guarden únicamente los parámetros que indican si la capa está inutilizada o reutilizada en un dibujo, sin guardar el resto de parámetros. Cuando se restaura el estado de la capa, todos los parámetros permanecen con el valor que tengan, excepto el que indica si la capa debe estar inutilizada o reutilizada.

    El Administrador de estado de capas permite exportar estados de capa guardados a un archivo LAS para utilizarlos en otros dibujos. Los estados de capa de referencias externas no se pueden exportar.

    Restablecimiento de parámetros de capa

    Además de restaurar parámetros de capa guardados con anterioridad, puede editar, eliminar o cambiar el nombre de los parámetros guardados. También puede importar parámetros de capa guardados que hayan sido exportados a archivos LAS.

    Tanto si restaura un estado de capa guardado en un dibujo o un estado de capa importado desde un archivo LAS, sólo se restituyen los parámetros de capa (estados y propiedades de capa) que se especificaran al guardar el estado de capa: no se modificarán los parámetros de capa no especificados.


Ficha Procedimientos: Guardado y restablecimiento de parámetros de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Para guardar parámetros de capa

    Para exportar parámetros de capa guardados

    Para restituir parámetros de capa

    Para editar, renombrar o suprimir parámetros de capa guardados

    Para importar parámetros de capa guardados de otro dibujo


Ficha Referencia: Guardado y restablecimiento de parámetros de capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    Variables de sistema

    No hay entradas.


Para guardar parámetros de capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Para guardar parámetros de capa

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, elija Guardar estado.
    3. En el cuadro de diálogo Guardar estados de capa asigne un nombre al nuevo estado.
    4. Seleccione los estados y las propiedades de capa que desee guardar.
    5. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para exportar parámetros de capa guardados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Para exportar parámetros de capa guardados

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, elija Administrador de estado.
    3. En el Administrador de estado de capas, elija Exportar.
    4. En el cuadro de diálogo Exporta el estado de capa, escriba un nombre para el estado. AutoCAD añade la extensión de archivo .las.
    5. Elija Guardar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para restituir parámetros de capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Para restituir parámetros de capa

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, elija Administrador de estado.
    3. En el Administrador de estado de capas elija el nombre de un estado de capa guardado.
    4. Pulse Restablecer.
    5. Pulse Cerrar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para editar, renombrar o suprimir parámetros de capa guardados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Para editar, renombrar o suprimir parámetros de capa guardados

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, elija Administrador de estado.
    3. En el Administrador de estado de capas, escriba el nombre del estado de capa que desee editar, renombrar o suprimir.
    4. Realice los cambios que desee. Si va a editar un estado de capa guardado, en el cuadro de diálogo Editar estado de capa, active o desactive los estados y las propiedades de capa para indicar si se van a guardar o no.
    5. Pulse Cerrar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para importar parámetros de capa guardados de otro dibujo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de capas
Guardado y restablecimiento de parámetros de capas
Conceptos
Procedimientos
Referencia

    • Para importar parámetros de capa guardados de otro dibujo

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, elija Administrador de estado.
    3. En el Administrador de estado de capas, elija Importar.
    4. En el cuadro de diálogo Importa el estado de capa, escriba el nombre de un estado de capa exportado, guardado previamente. El nombre de archivo debe tener la extensión .las.
    5. Pulse Abrir.

    Barra de herramientas Capas

    Línea de comando LAYER


Utilización de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de colores
Conceptos
Procedimientos
Referencia

    • Los colores son de gran ayuda para agrupar objetos visualmente. También puede elegir entre una amplia gama de colores, incluidos colores verdaderos y otros importados de libros de colores, para aumentar la calidad de los objetos modelizados contenidos en los dibujos.

    • Definición del color actual
      Los colores son de gran ayuda para agrupar objetos visualmente. Se puede asignar el color de un objeto por capa o especificando su color explícito independientemente de la capa. La asignación de colores por capa facilita la identificación de cada capa del dibujo. La asignación de colores explícitos permite hacer una distinción adicional entre los objetos de la misma capa. El color se utiliza también para indicar un grosor de línea en los trazados dependientes del color.
    • Cambio del color de un objeto
      Existen tres formas de cambiar el color de un objeto:
    • Libros de colores
      Cuando utiliza libros de colores puede elegir entre una amplia gama de colores personalizados.


Ficha Procedimientos: Utilización de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de colores
Conceptos
Procedimientos
Referencia

    • Para definir un color ACI para todos los objetos nuevos

    Para definir un color verdadero para todos los objetos nuevos

    Para definir un color para todos los objetos nuevos desde un libro de colores

    Para cambiar la capa de un objeto

    Para modificar el color asignado a una capa

    Para cambiar el color de un objeto modificando el color de la capa

    Para instalar un libro de colores

    Para buscar muestras de colores en un libro de colores

    Para cambiar la ubicación por defecto de los archivos de libros de colores

    Para definir varias carpetas para la ruta de acceso de los libros de colores


Ficha Referencia: Utilización de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de colores
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    COLOR

    Establece el color para los objetos nuevos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    CECOLOR

    Establece el color de los objetos nuevos


Definición del color actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Definición del color actual
Conceptos
Procedimientos
Referencia

    • Los colores son de gran ayuda para agrupar objetos visualmente. Se puede asignar el color de un objeto por capa o especificando su color explícito independientemente de la capa. La asignación de colores por capa facilita la identificación de cada capa del dibujo. La asignación de colores explícitos permite hacer una distinción adicional entre los objetos de la misma capa. El color se utiliza también para indicar un grosor de línea en los trazados dependientes del color.

    Entre la gama de paletas que puede seleccionar para asignar colores a los objetos, se encuentran las siguientes: Índice de colores de AUTOCAD (ACI), Color verdadero, PANTONE® , libros de colores RAL™ Classic y RAL Design y otros procedentes de libros de colores importado

    Colores ACI

    Los colores ACI son los colores estándar utilizados en AutoCAD. Cada color se identifica mediante un número del índice de colores ACI, consistente en un número entero del 1 al 255. Sólo existen nombres de color estándar para los colores identificados del 1 al 7. Los colores se asignan de la siguiente manera: 1 Rojo, 2 Amarillo, 3 Verde, 4 Cián, 5 Azul, 6 Magenta, 7 Blanco/Negro.

    Colores verdaderos

    Los colores verdaderos utilizan definiciones de color de 24 bits para mostrar más de dieciséis millones de colores. Al especificar los colores verdaderos, puede utilizar los modelos de color RGB o HSL. Con el modelo de color RGB, puede especificar los componentes rojo, verde y azul del color; con el modelo de color HSL, puede especificar la tonalidad, la luminosidad y la saturación del color.

    Libros de colores

    AutoCAD incluye varios libros de colores Pantone estándar. También puede importar otros libros de colores, como las guías de color DIC o los conjuntos de colores RAL. Si importa además libros de colores definidos por el usuario, puede aumentar la selección de colores disponibles.

    Para instalar libros de colores en el sistema, puede utilizar la ficha Archivos del cuadro de diálogo Opciones. Después de cargar un libro de colores, puede seleccionar sus colores y aplicarlos a los objetos del dibujo.

    Todos los objetos se crean con el color actual, que aparece en la barra de herramientas Propiedades, en el Control del color. También puede definir el color actual mediante el Control del color o el cuadro de diálogo Seleccionar color.

    Si el color actual se fija en PORCAPA, los objetos se crearán con el color que tenga asignado la capa actual. Si no desea que el color actual sea el color asignado a la capa actual, puede especificar un color diferente.

    Si el color actual está establecido en PORBLOQUE, los objetos se crearán con el color 7 (blanco o negro) hasta que se agrupen en un bloque. Cuando el bloque se inserte en el dibujo, adquirirá el parámetro del color actual.


Ficha Procedimientos: Definición del color actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Definición del color actual
Conceptos
Procedimientos
Referencia

    • Para definir un color ACI para todos los objetos nuevos

    Para definir un color verdadero para todos los objetos nuevos

    Para definir un color para todos los objetos nuevos desde un libro de colores


Ficha Referencia: Definición del color actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Definición del color actual
Conceptos
Procedimientos
Referencia

    • Comandos

    COLOR

    Establece el color para los objetos nuevos

    Variables de sistema

    CECOLOR

    Establece el color de los objetos nuevos


Para definir un color ACI para todos los objetos nuevos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Definición del color actual
Conceptos
Procedimientos
Referencia

    • Para definir un color ACI para todos los objetos nuevos

    1. En la barra de herramientas Propiedades, elija el Control del color.
    2. Haga clic en un color para dibujar los nuevos objetos con ese color o bien en Seleccionar color para que aparezca el cuadro de diálogo Seleccionar color y realice una de las siguientes acciones:
    • En la ficha Color de índice, haga clic en un color o indique el nombre o el número en el cuadro Color.
    • En la ficha Color de índice, haga clic en PORCAPA para dibujar los objetos nuevos en el color asignado a la capa actual.
    • En la ficha Color de índice, elija PORBLOQUE para dibujar los objetos nuevos con el color actual hasta que se agrupen en un bloque. Al insertar este bloque en el dibujo, los objetos del bloque adoptan el parámetro del color actual.
    3. Pulse Aceptar.

    Control del color muestra el color actual.

    Línea de comando COLOR


Para definir un color verdadero para todos los objetos nuevos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Definición del color actual
Conceptos
Procedimientos
Referencia

    • Para definir un color verdadero para todos los objetos nuevos

    1. En la barra de herramientas Propiedades, elija el Control del color.
    2. Haga clic en Seleccionar color para que aparezca el cuadro de diálogo Seleccionar color.
    3. En la ficha Color verdadero de este cuadro de diálogo, realice una de las siguientes acciones:
    • Seleccione el modelo de color HSL en el cuadro Modelo de color. Especifique un valor en el cuadro Color o los valores correspondientes en los cuadros Tonalidad, Saturación y Luminosidad.
    • Seleccione el modelo de color RGB en el cuadro Modelo de color. Especifique un valor en el cuadro Color o los valores correspondientes en los cuadros Rojo, Verde y Azul.
    4. Pulse Aceptar.

    Control del color muestra el color actual.

    Línea de comando COLOR


Para definir un color para todos los objetos nuevos desde un libro de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Definición del color actual
Conceptos
Procedimientos
Referencia

    • Para definir un color para todos los objetos nuevos desde un libro de colores

    1. En la barra de herramientas Propiedades, elija el Control del color.
    2. Haga clic en Seleccionar color para que aparezca el cuadro de diálogo Seleccionar color.
    3. En la ficha Libro de colores del cuadro de diálogo Seleccionar color, seleccione un color en el cuadro Libro de colores.
    4. Haga clic en un color para seleccionarlo. Para examinar el libro de colores, use las flechas arriba y abajo del cursor deslizante.
    5. Pulse Aceptar.

    Control del color muestra el color actual.

    Línea de comando COLOR


Cambio del color de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Cambio del color de un objeto
Conceptos
Procedimientos
Referencia

    • Existen tres formas de cambiar el color de un objeto:

    • Volver a asignar el objeto a otra capa con un color diferente. Si el color de un objeto está establecido en PORCAPA y se vuelve a asignar el objeto a otra capa distinta, éste adquirirá el color de la nueva capa.
    • Cambie el color asignado a la capa en la que se encuentra el objeto. Si el color de un objeto está establecido en PORCAPA, éste adquirirá el color de su capa. Cuando cambie el color asignado a una capa, todos los objetos que se encuentran en esa capa con el color asignado en PORCAPA se actualizarán automáticamente.
    • Especifique un color para un objeto a fin de modificar el color de la capa. Se puede especificar el color de cada objeto de manera explícita. Si desea cambiar el color de un objeto determinado en función de la capa por otro objeto diferente, cambie el color del objeto existente de PORCAPA a un color específico, como puede ser el rojo o un color verdadero.

    Si desea establecer un color específico para todos los objetos que cree a partir de ese momento, cambie el parámetro del color actual en la barra de herramientas Propiedades de PORCAPA a un color específico.


Ficha Procedimientos: Cambio del color de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Cambio del color de un objeto
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    Para modificar el color asignado a una capa

    Para cambiar el color de un objeto modificando el color de la capa


Ficha Referencia: Cambio del color de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Cambio del color de un objeto
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    COLOR

    Establece el color para los objetos nuevos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    CECOLOR

    Establece el color de los objetos nuevos


Para cambiar la capa de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Cambio del color de un objeto
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    1. Designe los objetos cuya capa desea cambiar.
    2. En la barra de herramientas Capas, pulse el Control de capas.
    3. Seleccione la capa que desea asignar a los objetos.

    Barra de herramientas Capas


Para modificar el color asignado a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Cambio del color de un objeto
Conceptos
Procedimientos
Referencia

    • Para modificar el color asignado a una capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, seleccione el color que desee cambiar.
    3. En el cuadro de diálogo Seleccionar color, realice una de las siguientes acciones:
    • En la ficha Índice, haga clic en un color o escriba el número de color ACI (1-255) o el nombre en el cuadro Color y, a continuación, haga clic en Aceptar.
    • En la ficha Color verdadero, seleccione el modelo de color HSL en la sección Modelo de color y especifique un valor de color en el cuadro Color, o los valores correspondientes en los cuadros Tonalidad, Saturación y Luminosidad; después, haga clic en Aceptar.
    • En la ficha Color verdadero, seleccione el modelo de color RGB en el cuadro Modelo de color y especifique un valor de color en el cuadro Color, o los valores correspondientes en los cuadros Rojo, Verde y Azul; después, haga clic en Aceptar.
    • En la ficha Libros de colores, seleccione un color en el cuadro Libro de colores, seleccione un color en el libro mediante las flechas arriba y abajo, haga clic en un color y, a continuación, pulse Aceptar.
    4. Pulse Aceptar para salir de los cuadros de diálogo.

    Barra de herramientas Capas

    Línea de comando LAYER


Para cambiar el color de un objeto modificando el color de la capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Cambio del color de un objeto
Conceptos
Procedimientos
Referencia

    • Para cambiar el color de un objeto modificando el color de la capa

    1. Designe los objetos cuyo color desea cambiar.
    2. Haga clic con el botón derecho en los objetos y elija Propiedades en el menú contextual.
    3. En la paleta Propiedades, seleccione Color.

    En la columna derecha aparece una flecha.

    4. Haga clic en la flecha y seleccione un color en la lista o elija Seleccionar color para abrir el cuadro de diálogo correspondiente. Si ha elegido Seleccionar color, realice una de las siguientes acciones:
    • En la ficha Índice, haga clic en un color o escriba el número de color ACI (1-255) o el nombre en el cuadro Color.
    • En la ficha Color verdadero, seleccione el modelo de color HSL en el cuadro Modelo de color y especifique un valor de color en el cuadro Color, o los valores correspondientes en los cuadros Tonalidad, Saturación o Luminosidad; después, haga clic en Aceptar.
    • En la ficha Color verdadero, seleccione el modelo de color RGB en el cuadro Modelo de color y especifique un valor de color en el cuadro Color, o los valores correspondientes en los cuadros Rojo, Verde y Azul; después, haga clic en Aceptar.
    • En la ficha Libros de colores, seleccione un color en el cuadro Libro de colores, seleccione un color en el libro mediante las flechas arriba y abajo, haga clic en un color y, a continuación, pulse Aceptar.

    Command line PROPIEDADES


Libros de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Libros de colores
Conceptos
Procedimientos
Referencia

    • Cuando utiliza libros de colores puede elegir entre una amplia gama de colores personalizados.

    Para asignar colores a objetos en AutoCAD, puede seleccionar los colores en los libros de colores que se encuentran cargados en el sistema. Los libros de colores pueden ser de otros fabricantes o archivos definidos por el usuario que contengan muestras de colores guardadas. Estos colores pueden utilizarse para mejorar los dibujos de presentaciones o para ampliar la variedad de colores disponibles al dibujar. Para aplicar los colores de los libros a los objetos de los dibujos, utilice la ficha Libros de colores del cuadro de diálogo Seleccionar color.

    Instalación de libros de colores

    Los archivos de libros de colores deben tener la extensión .acb para que AutoCAD pueda reconocerlos. Para abrir los libros de colores desde el cuadro de diálogo Seleccionar color, debe copiar antes los archivos en una ubicación especificada. Puede especificar la ruta de acceso de los archivos de libros de colores en la ficha Archivos de cuadro de diálogo Opciones. Puede definir varias rutas de acceso distintas. Las ubicaciones se almacenan en el perfil de usuario.

    Después de cargar un libro de colores en el sistema, para utilizar los nuevos colores tiene que cerrar y volver a abrir el cuadro de diálogo Seleccionar color. Los nuevos colores se muestran en la lista desplegable Libro de colores de la ficha Libros de colores. Cuando termine, podrá aplicar los colores definidos en los libros a los objetos del dibujo.

    Búsqueda de libros de colores

    Los libros de colores están clasificados alfabéticamente en páginas que puede consultar. Una página contiene un máximo de diez colores. Si el libro de colores que está examinando no está clasificado por páginas, AutoCAD clasifica los colores automáticamente y añade un máximo de siete colores por página.


Ficha Procedimientos: Libros de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Libros de colores
Conceptos
Procedimientos
Referencia

    • Para instalar un libro de colores

    Para buscar muestras de colores en un libro de colores

    Para cambiar la ubicación por defecto de los archivos de libros de colores

    Para definir varias carpetas para la ruta de acceso de los libros de colores


Ficha Referencia: Libros de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Libros de colores
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    COLOR

    Establece el color para los objetos nuevos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    CECOLOR

    Establece el color de los objetos nuevos


Para instalar un libro de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Libros de colores
Conceptos
Procedimientos
Referencia

    • Para instalar un libro de colores

    1. En el menú Herramientas, haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    3. Haga clic en Ubicaciones de libros de colores.
    4. Haga clic en Añadir para incluir una ubicación.
    5. Escriba la nueva ubicación en el cuadro de ruta de acceso vacío.
    6. Pulse Aceptar.

    Línea de comando OPCIONES


Para buscar muestras de colores en un libro de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Libros de colores
Conceptos
Procedimientos
Referencia

    • Para buscar muestras de colores en un libro de colores

    1. En el menú Formato, haga clic en Color.
    2. En el cuadro de diálogo Color, haga clic en la ficha Libros de colores.
    3. Seleccione un libro en la lista desplegable Libro de colores.

    Para que se active el cuadro de edición Color, debe seleccionar antes una muestra de color en el libro.

    4. En Color, escriba el número de la muestra de color que desea buscar y pulse la tecla Tabulador.

    El cuadro de edición Color y el cuadro de color Nuevo muestran el color solicitado o el que más se aproxime.

    5. Haga clic en Aceptar para aplicar el color.

    Línea de comando COLOR


Para cambiar la ubicación por defecto de los archivos de libros de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Libros de colores
Conceptos
Procedimientos
Referencia

    • Para cambiar la ubicación por defecto de los archivos de libros de colores

    1. En el menú Herramientas, haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    3. Haga doble clic en Ubicaciones de libros de colores.
    4. Seleccione la ubicación por defecto para libros de colores:

    C:\Archivos de programa\AutoCAD\support\color

    5. Haga clic en el nombre de la ubicación para modificar la ruta de acceso.
    6. Escriba la nueva ubicación en el cuadro de ruta de acceso.
    7. Pulse Aceptar.

    Línea de comando OPCIONES


Para definir varias carpetas para la ruta de acceso de los libros de colores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de colores
Libros de colores
Conceptos
Procedimientos
Referencia

    • Para definir varias carpetas para la ruta de acceso de los libros de colores

    1. En el menú Herramientas, haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    3. Haga clic en Ubicaciones de libros de colores.
    4. Haga clic en Añadir para incluir una ubicación.
    5. Escriba la nueva ubicación en el cuadro de ruta de acceso vacío.
    6. Pulse Aceptar.

    Línea de comando OPCIONES


Utilización de tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de tipos de línea
Conceptos
Procedimientos
Referencia

    • Los tipos de línea se utilizan para distinguir visualmente entre los distintos objetos y facilitar la lectura del dibujo.

    • Introducción a los tipos de líneas
    • Carga de tipos de línea
      Al comenzar un proyecto, se cargan los tipos de línea adecuados a fin de que estén disponibles cuando se necesiten.
    • Definición del tipo de línea actual
      Todos los objetos se crean con el tipo de línea actual, que se muestra en la barra de herramientas Propiedades, en Control de tipos de línea.
    • Cambio del tipo de línea de un objeto
      Para cambiar el tipo de línea de un objeto, basta con reasignarlo a otra capa, cambiar el tipo de línea de la capa en la que se encuentra o asignarle expresamente un tipo de línea.
    • Control de la escala del tipo de línea
      Es posible utilizar el mismo tipo de línea a diferentes escalas cambiando el factor de escala del tipo de línea de forma global o de forma individual para cada objeto.
    • Visualización de tipos de líneas en polilíneas y segmentos cortos
      Es posible centrar el patrón de tipo de línea de cada segmento de una polilínea y controlar la forma en que se visualiza el tipo de línea en los segmentos cortos.


Ficha Procedimientos: Utilización de tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de tipos de línea
Conceptos
Procedimientos
Referencia

    • Para cargar tipos de línea

    Para obtener una lista de los tipos de línea cargados en el dibujo actual

    Para obtener una lista de los tipos de línea en un archivo de definición de tipos de línea

    Para descargar un tipo de línea no utilizado

    Para limpiar un tipo de línea no utilizado

    Para establecer el tipo de línea aplicable a todos los objetos nuevos

    Para modificar el tipo de línea asignado a una capa

    Para cambiar la capa de un objeto

    Para modificar el tipo de línea por defecto asignado a una capa

    Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    Para modificar la escala de tipo de línea de los objetos designados

    Para establecer la escala de tipo de línea aplicable a los nuevos objetos

    Para modificar globalmente la escala del tipo de línea

    Para definir la visualización del tipo de línea de todas las polilíneas nuevas

    Para modificar el modo de visualización del tipo de línea en polilíneas existentes


Ficha Referencia: Utilización de tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Utilización de tipos de línea
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    LAYER

    Gestiona capas y propiedades de capas

    TIPOLÍN

    Carga, define y modifica tipos de línea

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    RENOMBRA

    Cambia los nombres de objetos

    Variables de sistema

    CELTSCALE

    Establece el factor de escala del tipo de línea del objeto actual

    CELTYPE

    Establece el tipo de línea de nuevos objetos

    LTSCALE

    Establece el factor de escala del tipo de línea global

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel


Introducción a los tipos de líneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Introducción a los tipos de líneas
Conceptos
Procedimientos
Referencia

    • Los tipos de línea son patrones repetidos de trazos, puntos y espacios en blanco que aparecen en una línea o una curva. Se asignan tipos de línea a objetos, bien por capa o bien especificando el tipo de línea de manera explícita, independientemente de las capas.

    Además de elegir un tipo de línea, también es posible establecer su escala para controlar el tamaño de los trazos y los espacios; asimismo se pueden crear tipos de línea personalizados.

    Los tipos de línea que utiliza internamente AutoCAD no deben confundirse con los tipos de línea de hardware que proporcionan algunos trazadores. Los dos tipos de línea a trazos producen resultados similares. Sin embargo, no deben utilizarse ambos tipos al mismo tiempo, ya que los resultados pueden ser imprevisibles.

    Véase también


Ficha Procedimientos: Introducción a los tipos de líneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Introducción a los tipos de líneas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a los tipos de líneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Introducción a los tipos de líneas
Conceptos
Procedimientos
Referencia

    • Comandos

    TIPOLÍN

    Carga, define y modifica tipos de línea

    Variables de sistema

    No hay entradas.


Carga de tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Al comenzar un proyecto, se cargan los tipos de línea adecuados a fin de que estén disponibles cuando se necesiten. Si desea saber qué tipos de línea puede utilizar en ese momento, abra una lista de tipos de línea cargados en el dibujo o almacenados en un archivo LIN (definición de tipo de línea).

    AutoCAD incluye los archivos de definición de tipos de línea acad.lin y acadiso.lin. El archivo de tipo de línea apropiado varía según se utilice un sistema de medida imperial o métrico.

    • Para el sistema imperial, use el archivo acad.lin.
    • Para unidades de medida métricas, use el archivo acadiso.lin.

    Ambos archivos de definición de tipos de línea contienen varios tipos de línea complejos.

    Si designa un tipo de línea cuyo nombre comienza por ACAD_ISO, puede utilizar la opción de grosor de plumilla ISO (Organismo Internacional de Normalización) para el trazado.

    Puede eliminar información de tipos de línea sin referencia con el comando LIMPIA o borrando el tipo de línea del Administrador de tipos de línea. Los tipos de línea PORBLOQUE, PORCAPA y CONTINUOUS no se pueden eliminar.


Ficha Procedimientos: Carga de tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Para cargar tipos de línea

    Para obtener una lista de los tipos de línea cargados en el dibujo actual

    Para obtener una lista de los tipos de línea en un archivo de definición de tipos de línea

    Para descargar un tipo de línea no utilizado

    Para limpiar un tipo de línea no utilizado


Ficha Referencia: Carga de tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Comandos

    TIPOLÍN

    Carga, define y modifica tipos de línea

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    RENOMBRA

    Cambia los nombres de objetos

    Variables de sistema

    MEASUREINIT

    Define las unidades de dibujo iniciales como imperiales o métricas

    MEASUREMENT

    Establece las unidades de dibujo como imperiales o métricas sólo en el dibujo actual


Para cargar tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Para cargar tipos de línea

    1. En el menú Formato, seleccione Tipo de línea.
    2. En el Administrador de tipos de línea, pulse Cargar.
    3. En el cuadro de diálogo Cargar o volver a cargar tipos de línea, designe un tipo de línea y pulse Aceptar.

    Si el tipo de línea que necesita no aparece en la lista, elija Archivo. En el cuadro de diálogo Seleccionar archivo de tipo de línea, seleccione un archivo LIN con los tipos de línea que desea enumerar y pulse Abrir. El cuadro de diálogo mostrará las definiciones de los tipos de línea almacenados en el archivo LIN seleccionado. Seleccione un tipo de línea y pulse Aceptar.

    Mantenga pulsada la tecla CTRL para designar varios tipos de línea o MAYÚS para elegir una gama de tipos de línea.

    4. Pulse Aceptar.

    Línea de comando TIPOLÍN


Para obtener una lista de los tipos de línea cargados en el dibujo actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Para obtener una lista de los tipos de línea cargados en el dibujo actual

    1. En la barra de herramientas Propiedades, elija el Control de tipos de línea.

    En la lista aparecen todos los tipos de línea cargados. Si fuese necesario, utilice la barra de desplazamiento para ver toda la lista.

    2. Haga clic fuera de la casilla para cerrarla.


Para obtener una lista de los tipos de línea en un archivo de definición de tipos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Para obtener una lista de los tipos de línea en un archivo de definición de tipos de línea

    1. En el menú Formato, seleccione Tipo de línea.
    2. En el Administrador de tipos de línea, pulse Cargar.
    3. En el cuadro de diálogo Cargar o volver a cargar tipos de línea, seleccione Archivo.
    4. En el cuadro de diálogo Seleccionar archivo de tipo de línea, seleccione un archivo LIN (archivo de definición de los tipos de línea) con los tipos de línea que desea enumerar y pulse Abrir.

    El cuadro de diálogo mostrará las definiciones de los tipos de línea almacenados en el archivo LIN seleccionado.

    5. En el cuadro de diálogo Cargar o volver a cargar tipos de línea, pulse Cancelar.
    6. Pulse Cancelar para cerrar el Administrador de tipos de línea.

    Línea de comando TIPOLÍN


Para descargar un tipo de línea no utilizado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Para descargar un tipo de línea no utilizado

    1. En el menú Formato, seleccione Tipo de línea.
    2. En el Administrador de tipos de línea, seleccione un tipo de línea y pulse Borrar.

    El tipo de línea designado se descargará. Ciertos tipos de línea no pueden descargarse: PORCAPA, PORBLOQUE, CONTINUOUS y los tipos de línea actuales.

    Línea de comando TIPOLÍN


Para limpiar un tipo de línea no utilizado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Carga de tipos de línea
Conceptos
Procedimientos
Referencia

    • Para limpiar un tipo de línea no utilizado

    1. En el menú Archivo, seleccione Ayudas al dibujo y, continuación, elija Purgar.

    El cuadro de diálogo Limpiar muestra una vista en árbol de los tipos de objetos que contienen elementos que se pueden limpiar.

    2. Para limpiar tipos de líneas sin referencia, utilice uno de los métodos siguientes:
    • Para limpiar todos los tipos de línea sin referencia, seleccione Tipos de línea.
    • Para limpiar tipos de línea específicos, haga doble clic en Tipos de línea para ampliar la vista en árbol y, a continuación, seleccione los tipos de línea que se van a suprimir.

    Si el elemento que desea limpiar no aparece en la lista, seleccione Ver objetos que no se puedan limpiar.

    3. Se le pedirá que confirme cada elemento de la lista. Si no desea confirmar cada limpieza, desactive la opción Confirmar cada objeto a limpiar.
    4. Seleccione Limpiar.

    Para confirmar la limpieza de cada elemento, responda a la petición eligiendo Sí o No o Sí a todo si ha designado más de un elemento.

    5. Pulse Cerrar.

    Línea de comando LIMPIA


Definición del tipo de línea actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Definición del tipo de línea actual
Conceptos
Procedimientos
Referencia

    • Todos los objetos se crean con el tipo de línea actual, que se muestra en la barra de herramientas Propiedades, en Control de tipos de línea. También se puede establecer el tipo de línea actual con el Control de tipos de línea.

    Si el tipo de línea actual está definido como PORCAPA, los objetos se crearán con el tipo de línea asignado a la capa actual.

    Si el tipo de línea actual se ha definido como PORBLOQUE, los objetos se crearán con el tipo de línea CONTINUOUS hasta que se agrupen en un bloque. Al insertar el bloque en el dibujo, dichos objetos adquieren el parámetro de tipo de línea actual.

    Si no desea asignar el tipo de línea actual a la capa actual, puede especificar explícitamente un tipo de línea diferente.

    AutoCAD no visualiza el tipo de línea de ciertos objetos: texto, puntos, ventanas gráficas, sombreados y bloques.


Ficha Procedimientos: Definición del tipo de línea actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Definición del tipo de línea actual
Conceptos
Procedimientos
Referencia

    • Para establecer el tipo de línea aplicable a todos los objetos nuevos

    Para modificar el tipo de línea asignado a una capa


Ficha Referencia: Definición del tipo de línea actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Definición del tipo de línea actual
Conceptos
Procedimientos
Referencia

    • Comandos

    TIPOLÍN

    Carga, define y modifica tipos de línea

    Variables de sistema

    CELTYPE

    Establece el tipo de línea de nuevos objetos


Para establecer el tipo de línea aplicable a todos los objetos nuevos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Definición del tipo de línea actual
Conceptos
Procedimientos
Referencia

    • Para establecer el tipo de línea aplicable a todos los objetos nuevos

    1. En el menú Formato, seleccione Tipo de línea.
    2. Si necesita cargar tipos de línea adicionales, elija Cargar, seleccione uno o más tipos de línea y, a continuación, pulse Aceptar.

    Mantenga pulsada la tecla CTRL para designar varios tipos de línea o MAYÚS para elegir una gama de tipos de línea.

    3. En el Administrador de tipos de línea, opte por una de las siguientes opciones:
    • Designe un tipo de línea y, a continuación, seleccione Actual para dibujar todos los objetos nuevos con ese tipo de línea.
    • Seleccione PORCAPA para dibujar los objetos nuevos con el tipo de línea asignado a la capa actual.
    • Seleccione PORBLOQUE para dibujar los objetos nuevos con el tipo de línea actual hasta que se agrupen en un bloque. Al insertar este bloque en un dibujo, los objetos del bloque adoptan el parámetro del color actual.
    4. Pulse Aceptar.

    Nota En Control de tipos de línea se visualiza el tipo de línea actual. Si el tipo de línea que desea utilizar ya está cargado, puede pulsar Control de tipos de línea y, a continuación, el tipo de línea que desee para convertirlo en el actual.

    Línea de comando TIPOLÍN


Para modificar el tipo de línea asignado a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Definición del tipo de línea actual
Conceptos
Procedimientos
Referencia

    • Para modificar el tipo de línea asignado a una capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, seleccione el nombre del tipo de línea que desea cambiar.
    3. En el cuadro de diálogo Seleccionar tipo de línea, elija el tipo de línea que desee y, a continuación, haga clic en Aceptar.
    4. Haga clic en Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Cambio del tipo de línea de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Cambio del tipo de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Existen tres opciones para cambiar el tipo de línea de un objeto:

    • Volver a asignar el objeto a otra capa con un tipo de línea diferente. Si el tipo de línea de un objeto está establecido como PORCAPA y se vuelve a asignar el objeto a otra capa distinta, éste adquirirá el tipo de línea de la nueva capa.
    • Cambiar el tipo de línea asignado a la capa sobre la que se encuentra el objeto. Si el tipo de línea de un objeto se define como PORCAPA, adquirirá el tipo de línea de su capa. Cuando cambie el tipo de línea asignado a una capa, todos los objetos que se encuentren en esa capa con el tipo de línea PORCAPA se actualizarán automáticamente.
    • Especificar el tipo de línea del objeto y modificar el tipo de línea de la capa. Es posible especificar explícitamente el tipo de línea de cada objeto. Si desea cambiar el tipo línea establecido por la capa de un objeto por otro diferente, cambie el tipo de línea PORCAPA del objeto existente a un tipo de línea específico como TRAZOS.

    Si desea definir un tipo de línea específico para todos los objetos creados posteriormente, en la barra de herramientas Propiedades, cambie el parámetro de tipo de línea actual PORCAPA por otro tipo de línea específico.


Ficha Procedimientos: Cambio del tipo de línea de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Cambio del tipo de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    Para modificar el tipo de línea por defecto asignado a una capa

    Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa


Ficha Referencia: Cambio del tipo de línea de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Cambio del tipo de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Comandos

    CAMBIA

    Cambia las propiedades de los objetos existentes

    CAMBPROP

    Cambia el color, la capa, el tipo de línea, el factor de escala de tipo de línea, el grosor de línea y el estilo de trazado de un objeto

    LAYER

    Gestiona capas y propiedades de capas

    TIPOLÍN

    Carga, define y modifica tipos de línea

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Para cambiar la capa de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Cambio del tipo de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    1. Designe los objetos cuya capa desea cambiar.
    2. En la barra de herramientas Capas, pulse el Control de capas.
    3. Seleccione la capa que desea asignar a los objetos.

    Barra de herramientas Capas


Para modificar el tipo de línea por defecto asignado a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Cambio del tipo de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Para modificar el tipo de línea por defecto asignado a una capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, seleccione el nombre del tipo de línea que desea cambiar.
    3. En el cuadro de diálogo Seleccionar tipo de línea, realice la selección.

    Si el tipo de línea que necesita no aparece en la lista, elija Cargar. Seleccione un tipo de línea y pulse Aceptar o elija Archivo para abrir archivos de definición de tipo de línea (LIN) adicionales.

    4. Pulse Aceptar para salir de los cuadros de diálogo.

    Barra de herramientas Capas

    Línea de comando LAYER


Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Cambio del tipo de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    1. Designe los objetos cuyo tipo de línea desee modificar.
    2. En la barra de herramientas Propiedades, elija el Control de tipos de línea.
    3. Escoja el tipo de línea que desee asignar a los objetos.

    Línea de comando TIPOLÍN


Control de la escala del tipo de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Control de la escala del tipo de línea
Conceptos
Procedimientos
Referencia

    • Es posible utilizar el mismo tipo de línea a diferentes escalas cambiando el factor de escala del tipo de línea de forma global o de forma individual para cada objeto.

    Por defecto, AutoCAD utiliza escalas de tipo de línea globales e individuales de 1.0. Cuanto menor es la escala, más se repetirá el patrón del tipo de línea por unidad de dibujo. Por ejemplo, con un factor de 0.5, se visualizarán dos repeticiones del patrón de definición del tipo de línea por cada unidad de dibujo. Los segmentos de línea cortos en los que no es posible visualizar un patrón de tipo de línea completo aparecen como continuous. Se puede utilizar una escala de tipo de línea más pequeña para líneas demasiado cortas en las que no es posible visualizar ni siquiera una secuencia de trazos.

    • El Administrador de tipos de línea muestra el Factor de escala global y la Escala del objeto actual. El valor de Factor de escala global controla la variable de sistema LTSCALE, que modifica globalmente la escala de tipo de línea de los objetos nuevos y existentes.
    • El valor de Escala del objeto actual controla la variable de sistema CELTSCALE, que define la escala de tipo de línea de los objetos nuevos.

    El valor de CELTSCALE se multiplica por el valor de LTSCALE para obtener la escala de tipo de línea visualizada. Se pueden modificar fácilmente las escalas de tipo de línea de un dibujo individual o globalmente.

    En una presentación, es posible ajustar la escala de los tipos de línea en varias ventanas mediante PSLTSCALE.


Ficha Procedimientos: Control de la escala del tipo de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Control de la escala del tipo de línea
Conceptos
Procedimientos
Referencia

    • Para modificar la escala de tipo de línea de los objetos designados

    Para establecer la escala de tipo de línea aplicable a los nuevos objetos

    Para modificar globalmente la escala del tipo de línea


Ficha Referencia: Control de la escala del tipo de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Control de la escala del tipo de línea
Conceptos
Procedimientos
Referencia

    • Comandos

    TIPOLÍN

    Carga, define y modifica tipos de línea

    Variables de sistema

    CELTSCALE

    Establece el factor de escala del tipo de línea del objeto actual

    LTSCALE

    Establece el factor de escala del tipo de línea global

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel


Para modificar la escala de tipo de línea de los objetos designados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Control de la escala del tipo de línea
Conceptos
Procedimientos
Referencia

    • Para modificar la escala de tipo de línea de los objetos designados

    1. Designe los objetos cuya escala de tipo de línea desee modificar.
    2. Haga clic con el botón derecho en los objetos y elija Propiedades en el menú contextual.
    3. En la paleta Propiedades, seleccione Escala de tipos de línea e introduzca un valor nuevo.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para establecer la escala de tipo de línea aplicable a los nuevos objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Control de la escala del tipo de línea
Conceptos
Procedimientos
Referencia

    • Para establecer la escala de tipo de línea aplicable a los nuevos objetos

    1. En el menú Formato, seleccione Tipo de línea.
    2. En el Administrador de tipos de línea, seleccione Mostrar detalles para expandir el cuadro de diálogo.
    3. Escriba un nuevo valor para la Escala del objeto actual.
    4. Pulse Aceptar.

    Línea de comando TIPOLÍN


Para modificar globalmente la escala del tipo de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Control de la escala del tipo de línea
Conceptos
Procedimientos
Referencia

    • Para modificar globalmente la escala del tipo de línea

    1. En el menú Formato, seleccione Tipo de línea.
    2. En el Administrador de tipos de línea, seleccione Mostrar detalles para expandir el cuadro de diálogo.
    3. Escriba un nuevo valor para Factor de escala global.
    4. Pulse Aceptar.

    Línea de comando TIPOLÍN


Visualización de tipos de líneas en polilíneas y segmentos cortos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Visualización de tipos de líneas en polilíneas y segmentos cortos
Conceptos
Procedimientos
Referencia

    • Si una línea es tan corta que no puede contener ni una sola secuencia de trazos, AutoCAD dibuja una línea continua entre los extremos, como se muestra a continuación.

    Es posible adaptar segmentos cortos utilizando un valor menor en las escalas individuales del tipo de línea. Para obtener más información, véase Control de la escala del tipo de línea.

    Por lo que se refiere a las polilíneas, el patrón de un tipo de línea puede ir centrado en cada segmento o continuo al cruzar los vértices a lo largo de toda la polilínea. Para establecer uno u otro, asigne un valor a la variable de sistema PLINEGEN.


Ficha Procedimientos: Visualización de tipos de líneas en polilíneas y segmentos cortos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Visualización de tipos de líneas en polilíneas y segmentos cortos
Conceptos
Procedimientos
Referencia

    • Para definir la visualización del tipo de línea de todas las polilíneas nuevas

    Para modificar el modo de visualización del tipo de línea en polilíneas existentes


Ficha Referencia: Visualización de tipos de líneas en polilíneas y segmentos cortos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Visualización de tipos de líneas en polilíneas y segmentos cortos
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional


Para definir la visualización del tipo de línea de todas las polilíneas nuevas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Visualización de tipos de líneas en polilíneas y segmentos cortos
Conceptos
Procedimientos
Referencia

    • Para definir la visualización del tipo de línea de todas las polilíneas nuevas

    1. En la solicitud de comando, escriba plinegen.
    2. Escriba 1 para hacer que el patrón de tipo de línea continúe a lo largo de las polilíneas bidimensionales o escriba 0 para centrar el patrón de tipo de línea en cada segmento.

    Línea de comando PLINEGEN


Para modificar el modo de visualización del tipo de línea en polilíneas existentes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de tipos de línea
Visualización de tipos de líneas en polilíneas y segmentos cortos
Conceptos
Procedimientos
Referencia

    • Para modificar el modo de visualización del tipo de línea en polilíneas existentes

    1. Haga doble clic en la polilínea cuya visualización del tipo de línea desea modificar.
    2. En la paleta Propiedades, seleccione Creación tipos de Línea y Activar o Desactivar.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Control de los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Control de los grosores de línea
Conceptos
Procedimientos
Referencia

    • Para diferenciar mejor los objetos de un dibujo, es posible controlar el grosor de las líneas tanto al visualizar el dibujo como al imprimirlo.

    • Introducción a los grosores de línea
    • Visualización del grosor de línea
      Los grosores de línea se muestran de forma diferente en espacio modelo y en espacio papel.
    • Definición del tipo del grosor de línea
      El grosor de línea actual es el que utilizarán todos los objetos que se dibujen hasta que se establezca otro grosor de línea como actual.
    • Cambio del grosor de línea de un objeto
      Para cambiar el grosor de línea de un objeto, basta con reasignarlo a otra capa, cambiar el grosor de línea de la capa en la que se encuentra o asignar expresamente un grosor de línea para el objeto.


Ficha Procedimientos: Control de los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Control de los grosores de línea
Conceptos
Procedimientos
Referencia

    • Para asignar una anchura a polilíneas

    Para asignar un grosor de línea a una capa

    Para definir la escala de visualización de grosores de línea en la ficha Modelo

    Para mostrar los grosores de línea

    Para convertir un grosor de línea en el actual para la creación de objetos

    Para modificar la anchura de línea de una polilínea, una arandela, un rectángulo o un polígono


Ficha Referencia: Control de los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Control de los grosores de línea
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    Variables de sistema

    LWDISPLAY

    Controla si el grosor de línea aparece en la ficha Modelo o de presentación

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto


Introducción a los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Introducción a los grosores de línea
Conceptos
Procedimientos
Referencia

    • Gracias a los grosores de línea se pueden crear líneas gruesas y finas para mostrar cortes en secciones, profundidad en elevaciones, líneas de cota y marcas de trazo, así como diferentes grosores de objetos con detalle. Por ejemplo, al asignar distintos grosores de línea a las diferentes capas, puede distinguir de forma sencilla las construcciones nuevas, existentes y demolidas. Los grosores de línea no se muestran a menos que se seleccione el botón Gln (visualización de grosor de línea) de la barra de estado.

    Todos los objetos pueden mostrar grosores de línea, excepto los tipos de letra True Type, las imágenes de trama, los puntos y los rellenos sólidos (sólidos 2D). En una vista en planta las polilíneas gruesas ignoran cualquier valor de anchura aplicado por un grosor de línea. Las polilíneas gruesas sólo muestran el grosor de línea cuando se muestran en una vista que no sea la vista en planta. Igualmente, puede exportar dibujos a otras aplicaciones o cortar objetos al Portapapeles y mantener la información sobre los grosores de línea.

    En el espacio modelo, los grosores de línea se muestran en píxeles y no cambian al reducirlos o ampliarlos. Por tanto, no deben utilizarse grosores de línea para representar la anchura exacta de un objeto en el espacio modelo. Por ejemplo, si desea dibujar un objeto con una anchura real de 0.5 pulgadas, no debe utilizar un grosor de línea; procure emplear una polilínea con un anchura de 0.5 pulgadas para representar el objeto.

    También se pueden imprimir objetos en el dibujo con valores de grosor de línea personalizados. Utilice el Editor de tablas de estilos de trazado para ajustar los valores de grosor de línea fijos, con el fin de imprimir con un nuevo valor.

    Asignación de escala a los grosores de línea en los dibujos

    Los objetos con grosor de línea se imprimen con la anchura exacta del valor de grosor de línea asignado. Los parámetros estándar de estos valores incluyen PORCAPA, PORBLOQUE y Por_Defecto. Los valores aparecen en pulgadas o milímetros, siendo milímetros la opción predeterminada. El valor inicial de todas las capas es 0.25 mm y se controla mediante la variable de sistema LWDEFAULT.

    Un valor de grosor de línea de 0.025 o menor aparece como un píxel en el espacio modelo y se imprime con el grosor de línea más delgado del dispositivo de trazado determinado. Los valores de grosor de línea que indique en la línea de comando se redondean al valor predefinido más próximo.

    Las unidades del grosor de línea y el valor por defecto se definen en el cuadro de diálogo Parámetros de grosor de la línea. Es posible acceder al cuadro de diálogo Parámetros de grosor de la línea mediante el comando GROSORLIN, pulsando con el botón derecho en el botón GLN de la barra de estado o seleccionando Parámetros de grosor de la línea en la ficha Visualizar del cuadro de diálogo Opciones.

    Véase también

    Dibujo de polilíneas

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Introducción a los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Introducción a los grosores de línea
Conceptos
Procedimientos
Referencia

    • Para asignar una anchura a polilíneas

    Para asignar un grosor de línea a una capa

    Para definir la escala de visualización de grosores de línea en la ficha Modelo


Ficha Referencia: Introducción a los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Introducción a los grosores de línea
Conceptos
Procedimientos
Referencia

    • Comandos

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    POL

    Crea polilíneas bidimensionales

    Variables de sistema

    No hay entradas.


Para asignar una anchura a polilíneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Introducción a los grosores de línea
Conceptos
Procedimientos
Referencia

    • Para asignar una anchura a polilíneas

    1. En el menú Dibujo, seleccione Polilínea.
    2. Designe el punto inicial del primer segmento de la polilínea.
    3. Escriba g (grosor).
    4. Escriba un valor de grosor al comienzo del segmento de línea.
    5. Escriba un valor de grosor al final del segmento de línea.
    6. Designe el punto final del primer segmento de la polilínea.
    7. Escriba g para especificar grosores diferentes para el segmento siguiente o pulse INTRO para terminar el comando.

    Barra de herramientas Dibujo

    Línea de comando POL


Para asignar un grosor de línea a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Introducción a los grosores de línea
Conceptos
Procedimientos
Referencia

    • Para asignar un grosor de línea a una capa

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, seleccione una capa y haga clic en el grosor de línea asociado a dicha capa.
    3. En el cuadro de diálogo Grosor de línea, seleccione un grosor de línea de la lista.
    4. Pulse Aceptar para salir de los cuadros de diálogo.

    Línea de comando LAYER


Para definir la escala de visualización de grosores de línea en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Introducción a los grosores de línea
Conceptos
Procedimientos
Referencia

    • Para definir la escala de visualización de grosores de línea en la ficha Modelo

    1. En el menú Formato, seleccione Grosor de línea.
    2. En el cuadro de diálogo Parámetros grosor de línea, en Ajustar escala de visualización, desplace el dispositivo deslizante para cambiar la escala.
    3. Pulse Aceptar.

    Línea de comando CAPA, GROSORLIN


Visualización del grosor de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Visualización del grosor de línea
Conceptos
Procedimientos
Referencia

    • Los grosores de línea se muestran de forma diferente en espacio modelo y en espacio papel.

    • En el espacio modelo, el grosor de línea de valor 0 se muestra como un píxel, mientras que el grosor en píxeles del resto de los grosores de línea es proporcional a su valor en unidades reales.
    • En una presentación en espacio papel, los grosores de línea se muestran con la anchura de trazado exacta.
    Visualización de grosores de línea en espacio modelo

    En espacio modelo, las líneas que muestran el grosor de línea y que están unidas (dos líneas consecutivas) forman una junta de bisel sin extremos. Puede utilizar los estilos de trazado para aplicar distintos estilos de juntas y remates a objetos con grosores de línea.

    Nota Los diferentes estilos de remates y juntas de objetos con grosor de línea sólo se muestran en una vista preliminar completa.

    La visualización de grosores de línea en Espacio modelo no cambia con el factor de zoom. Por ejemplo, un valor de grosor de línea que se representa con una anchura de cuatro píxeles siempre se visualiza con cuatro píxeles, independientemente de cuánto se amplíe el dibujo. Para que los grosores de línea de los objetos cambien de grosor en la ficha Modelo, utilice GROSORLIN para establecer su escala de visualización. La modificación de la escala de visualización no afecta al valor de trazado de grosor de línea.

    El tiempo necesario para regenerar el dibujo aumenta si los grosores de línea se representan mediante más de un píxel. Desactive la visualización de grosores de línea para optimizar el rendimiento de AutoCAD. En la ficha Modelo, puede activar o desactivar la visualización de grosores de línea si hace clic en GLN en la barra de estado.

    Visualización de grosores de línea en presentaciones

    En las presentaciones y en la vista preliminar, los grosores de línea aparecen en unidades reales y la visualización del grosor de línea cambia con el factor de zoom. Puede controlar el trazado y la escala del grosor de línea en el dibujo desde el cuadro de diálogo Imprimir, en la ficha Parámetros de impresión.

    En las presentaciones, puede activar o desactivar la visualización de grosores de línea si hace clic en GLN en la barra de estado. Este parámetro no afecta al trazado de los grosores de línea.


Para mostrar los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Visualización del grosor de línea
Conceptos
Procedimientos
Referencia

    • Para mostrar los grosores de línea

    Emplee uno de los siguientes métodos:

    • Utilice el conmutador Gln en la barra de estado.
    • Active o desactive Mostrar grosor de línea en el cuadro de diálogo Parámetros de grosor de línea.
    • Defina la variable de sistema LWDISPLAY en 0 o 1 para activar o desactivar, respectivamente, la visualización del grosor en línea.

    Línea de comando GROSORLIN


Ficha Referencia: Visualización del grosor de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Visualización del grosor de línea
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    Variables de sistema

    LWDISPLAY

    Controla si el grosor de línea aparece en la ficha Modelo o de presentación

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto


Definición del tipo del grosor de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Definición del tipo del grosor de línea
Conceptos
Procedimientos
Referencia

    • Todos los objetos se crean con el grosor de línea actual, que se muestra en el Control de grosor de línea de la barra de herramientas Propiedades de objeto. También se puede establecer el grosor de línea actual con el Control grosor de línea.

    Si el grosor de línea actual se ha definido como PORCAPA, los objetos se crearán con el grosor de línea asignado a la capa actual.

    Si el grosor de línea actual se ha definido como PORBLOQUE, los objetos se crearán con el grosor de línea por defecto hasta que se agrupen en un bloque. Cuando el bloque se inserte en el dibujo, adquirirá la configuración del grosor de línea actual.

    Si no desea que el grosor de línea actual sea el asignado a la capa actual, puede especificar un grosor de línea diferente de manera explícita.

    A los objetos de dibujos creados en versiones anteriores de AutoCAD se les asigna el valor de grosor de línea PORCAPA y todas las capas se establecen como PORDEFECTO. El grosor de línea asignado a objetos aparece como un relleno sólido dibujado en el color asignado del objeto.


Para convertir un grosor de línea en el actual para la creación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Definición del tipo del grosor de línea
Conceptos
Procedimientos
Referencia

    • Para convertir un grosor de línea en el actual para la creación de objetos

    1. En el menú Formato, haga clic en Grosor de línea.
    2. En el cuadro de diálogo Parámetros grosor de línea, seleccione un grosor de línea.
    3. Pulse Aceptar.

    Nota Para ver el valor actual del grosor de línea, en el cuadro de diálogo Grosor de línea se debe seleccionar la opción Mostrar grosor de línea.

    Línea de comando CAPA, GROSORLIN


Ficha Referencia: Definición del tipo del grosor de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Definición del tipo del grosor de línea
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    Variables de sistema

    LWDISPLAY

    Controla si el grosor de línea aparece en la ficha Modelo o de presentación

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto


Cambio del grosor de línea de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Cambio del grosor de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Existen tres formas para cambiar el grosor de línea de un objeto:

    • Volver a asignar el objeto a otra capa con un grosor de línea diferente. Si el grosor de línea de un objeto está establecido como PORCAPA y se vuelve a asignar el objeto a otra capa distinta, éste adquirirá el grosor de línea de la nueva capa.
    • Cambiar el grosor de línea asignado a la capa en la que se encuentra el objeto. Si el grosor de un objeto está establecido como PORCAPA, éste adquirirá el grosor de línea de su capa. Cuando cambie el grosor de línea asignado a una capa, se actualizarán automáticamente todos los objetos que se encuentren en esa capa con grosor de línea establecido como PORCAPA.
    • Precise un grosor de línea para un objeto para sustituir el grosor de línea de la capa. Puede especificar el grosor de línea de cada objeto de manera explícita. Si desea cambiar el grosor línea establecido por la capa de un objeto por un tipo diferente, cambie el grosor de línea del objeto existente de PORCAPA a un grosor de línea específico.

    Si desea definir un tipo de línea específico para todos los objetos creados posteriormente, en la barra de herramientas Propiedades, cambie el parámetro de grosor de línea actual de PORCAPA a otro tipo de línea específico.


Para modificar la anchura de línea de una polilínea, una arandela, un rectángulo o un polígono [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Cambio del grosor de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Para modificar la anchura de línea de una polilínea, una arandela, un rectángulo o un polígono

    1. En el menú Modificar, seleccione Objeto [image] Polilínea.
    2. Seleccione uno o más objetos de polilínea.
    3. Escriba g (grosor) e introduzca un grosor nuevo para todos los segmentos.
    4. Pulse INTRO para concluir el comando.

    Barra de herramientas Modificar II

    Línea de comando EDITPOL


Ficha Referencia: Cambio del grosor de línea de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de los grosores de línea
Cambio del grosor de línea de un objeto
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    Variables de sistema

    LWDISPLAY

    Controla si el grosor de línea aparece en la ficha Modelo o de presentación

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto


Control de las propiedades de visualización de ciertos objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Control de las propiedades de visualización de ciertos objetos
Conceptos
Procedimientos
Referencia

    • Es posible controlar la forma en que los objetos solapados u otros objetos se visualizan e imprimen.

    • Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
      Es posible simplificar la visualización de ciertos tipos de objetos a fin de agilizar el rendimiento.
    • Control del orden de visualización de los objetos solapados
      Es posible controlar los objetos solapados que deberán aparecer en la parte superior.


Ficha Procedimientos: Control de las propiedades de visualización de ciertos objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Control de las propiedades de visualización de ciertos objetos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la visualización del relleno

    Para activar o desactivar la visualización de texto

    Para activar o desactivar los grosores de línea

    Para modificar el orden de visualización de los objetos solapados


Ficha Referencia: Control de las propiedades de visualización de ciertos objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de los objetos
Control de las propiedades de visualización de ciertos objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    ORDENAOBJETOS

    Cambia el orden de visualización de imágenes y otros objetos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    REGEN

    Regenera todo el dibujo desde la ventana gráfica actual

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    LWDISPLAY

    Controla si el grosor de línea aparece en la ficha Modelo o de presentación

    QTEXTMODE

    Controla cómo se muestra el texto

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
Conceptos
Procedimientos
Referencia

    • El rendimiento de la visualización de AutoCAD mejora cuando las polilíneas gruesas y las arandelas, los polígonos de relleno sólido (sólidos bidimensionales), los sombreados y el texto se visualizan de forma simplificada. La visualización simplificada también aumenta la velocidad al crear trazados de prueba.

    Desactivación del relleno sólido

    Al desactivar el modo Relleno, las polilíneas gruesas, los polígonos de relleno sólido, los rellenos de gradiente y los sombreados se presentan en forma de contorno. Con la excepción de los sombreados de patrón y los rellenos de gradiente, el relleno sólido se desactiva automáticamente en las vistas ocultas y las vistas no pertenecientes a la planta.

    Uso del Texto rápido

    Cuando se activa el modo Texto rápido en dibujos que contienen mucho texto con tipos de letra muy complejos, sólo se visualiza o traza un marco rectangular que define el emplazamiento del texto.

    Desactivación de los grosores de línea

    Cualquier grosor de línea que se represente con más de un píxel puede empeorar el rendimiento. Si se desea mejorar el rendimiento de visualización al trabajar con AutoCAD, desactive los grosores de línea. Puede activar o desactivar grosores de línea pulsando el botón Gln de la barra de estado o con el cuadro de diálogo Parámetros de grosor de línea. Los grosores de línea siempre se trazan con su valor real, aunque no se visualicen.

    Actualización de la visualización

    En los objetos nuevos se utilizan automáticamente los parámetros actuales para visualizar el relleno sólido y el texto. Para actualizar el modo de visualización de los objetos existentes mediante estos parámetros, debe utilizarse REGEN, salvo para los grosores de línea.

    Véase también


Ficha Procedimientos: Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la visualización del relleno

    Para activar o desactivar la visualización de texto

    Para activar o desactivar los grosores de línea


Ficha Referencia: Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    REGEN

    Regenera todo el dibujo desde la ventana gráfica actual

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    LWDISPLAY

    Controla si el grosor de línea aparece en la ficha Modelo o de presentación

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Para activar o desactivar la visualización del relleno [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la visualización del relleno

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Mostrar.
    3. En Rendimiento de visualización, seleccione Aplicar relleno sólido.

    Una marca de verificación indica que el modo Relleno está activado.

    4. Pulse Aceptar.
    5. Para visualizar los cambios, escoja Regenerar en el menú Ver.

    Línea de comando OPCIONES, REGEN


Para activar o desactivar la visualización de texto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la visualización de texto

    1. En el menú Herir., seleccione Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Visualización.
    3. En Rendimiento de visualización, seleccione Mostrar sólo marco de contorno de texto.

    Una marca de verificación indica que el texto se visualiza como un marco rectangular.

    4. Pulse Aceptar.
    5. Para visualizar los cambios, escoja Regenerar en el menú Ver.

    Línea de comando OPCIONES, REGEN


Para activar o desactivar los grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar los grosores de línea

    1. En el menú Formato, seleccione Grosor de línea.
    2. En el cuadro de diálogo Parámetros de grosor de línea, suprima Mostrar grosor de línea.
    3. Pulse Aceptar para salir.

    Línea de comando GROSORLIN


Control del orden de visualización de los objetos solapados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control del orden de visualización de los objetos solapados
Conceptos
Procedimientos
Referencia

    • En general, los objetos solapados, como texto, polilíneas gruesas y polígonos de relleno sólido, se visualizan en el orden en que se crean: los objetos recién creados delante de los objetos ya existentes. Cualquier modificación que se realice en los parámetros de clasificación de los objetos también puede afectar al orden de visualización por defecto de los objetos solapados. Sin embargo, se puede modificar el orden en que los objetos se visualizan e imprimen.

    Nota Los objetos solapados no pueden controlarse al cambiar entre el espacio modelo y espacio papel. Sólo podrán controlarse dentro de un mismo espacio.


Para modificar el orden de visualización de los objetos solapados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control del orden de visualización de los objetos solapados
Conceptos
Procedimientos
Referencia

    • Para modificar el orden de visualización de los objetos solapados

    1. En el menú Herr., seleccione Orden de visualización.
    2. elija una de las opciones siguientes.
    3. Designe el objeto que desea modificar y pulse INTRO.

    Barra de herramientas Modificar II

    Línea de comando ORDENAOBJETOS


Ficha Referencia: Control del orden de visualización de los objetos solapados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Control de las propiedades de visualización de ciertos objetos
Control del orden de visualización de los objetos solapados
Conceptos
Procedimientos
Referencia

    • Comandos

    ORDENAOBJETOS

    Cambia el orden de visualización de imágenes y otros objetos

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    REGEN

    Regenera todo el dibujo desde la ventana gráfica actual

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES


Ficha Referencia: Uso del rastreo polar y la resolución polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    Variables de sistema

    AUTOSNAP

    Controla el marcador, la información de herramienta y el icono de AutoSnap

    POLARANG

    Establece el incremento de ángulo polar

    POLARDIST

    Establece el incremento de resolución cuando la variable de sistema SNAPSTYL se establece en 1 (resolución polar)

    POLARMODE

    Controla los parámetros de rastreo polar y de referencia a objetos

    SNAPTYPE

    Establece el estilo de resolución de la ventana gráfica actual


Para activar y desactivar el rastreo polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar el rastreo polar

    • Pulse F10 o Polar en la barra de estado.


Para establecer la distancia de resolución polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Para establecer la distancia de resolución polar

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En la ficha Resolución y rejilla del cuadro de diálogo Parámetros de dibujo, seleccione Resolución activada.
    3. En Tipo y estilo de resolución, seleccione Resolución polar.
    4. En Intervalo polar, indique la distancia polar.
    5. Elija la ficha Rastreo polar y seleccione Rastreo polar activado.
    6. Seleccione el ángulo en la lista Incrementar ángulo.

    Puede definir sus propios ángulos seleccionando Ángulos adicionales y, a continuación, Nuevo.

    7. Pulse Aceptar.

    Línea de comando PARAMSDIB


Para dibujar objetos mediante rastreo polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Para dibujar objetos mediante rastreo polar

    1. Active el rastreo polar e inicie un comando de dibujo, como ARCO, CIRCULO o LINEA.

    Igualmente, se puede utilizar el rastreo polar con comandos de edición, como COPIA y DESPLAZA.

    2. A medida que mueve el cursor para designar puntos, observe la línea de puntos de rastreo polar que aparece en los ángulos de rastreo precisados. Los puntos precisados mientras se muestra la línea se ajustan al ángulo de rastreo polar.

    Línea de comando PARAMSDIB


Para dibujar objetos utilizando la distancia polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Para dibujar objetos utilizando la distancia polar

    1. Active la resolución y el rastreo polar.

    Asegúrese de que Resolución polar está seleccionada en la ficha Resolución y rejilla del cuadro de diálogo Parámetros de dibujo.

    2. Inicie un comando de dibujo como LINEA.
    3. Cuando mueva el cursor, observe que la línea de puntos del rastreo polar muestra una información de herramienta que indica la distancia y el ángulo.
    4. Designe un punto.

    La longitud de la línea nueva se ajusta a la distancia polar.

    Línea de comando PARAMSDIB


Para definir ángulos de rastreo polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Para definir ángulos de rastreo polar

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En el cuadro de diálogo Parámetros de dibujo, en la ficha Rastreo polar, seleccione Rastreo polar activado.
    3. En la lista Incrementar ángulo, seleccione el ángulo de rastreo polar.
    4. Para definir más ángulos de rastreo, seleccione Ángulos adicionales. A continuación, haga clic en Nuevo e indique el valor del ángulo en la casilla de texto.
    5. En Medida de ángulo polar, especifique si los incrementos de rastreo polar se basan en el SCP o son relativos al último objeto creado.
    6. Pulse Aceptar.

    Línea de comando PARAMSDIB


Utilización de herramientas de precisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Conceptos
Procedimientos
Referencia

    • Pueden utilizarse una gran variedad de herramientas de precisión para realizar dibujos rápidos y precisos sin necesidad de efectuar cálculos tediosos.

    • Utilización de coordenadas y de sistemas de coordenadas
      Para introducir datos precisos, se pueden emplear varios métodos de introducción de datos en el sistema de coordenadas. Asimismo, puede emplearse un sistema de coordenadas móvil, el sistema de coordenadas personales (SCP), para introducir coordenadas con facilidad y para definir los planos de dibujos.
    • Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
      En lugar de escribir las coordenadas, es posible indicar puntos relacionados con objetos existentes, tales como extremos de líneas o puntos centrales de círculos.
    • Restricción del movimiento del cursor
      El usuario tiene a su disposición varias herramientas que permiten restringir y bloquear el movimiento del cursor.
    • Combinación o desfase de puntos y coordenadas
      Para especificar nuevas ubicaciones de puntos, se pueden combinar las coordenadas de varios puntos o indicar desfases desde puntos existentes.
    • Especificación de distancias
      Cuando se especifica un punto, se pueden introducir distancias, desfases e intervalos medidos.
    • Extracción o cálculo de información geométrica procedente de objetos
      Los comandos de cálculo y consulta proporcionan información relacionada con los objetos de los dibujos y realizan cálculos útiles.


Ficha Referencia: Instalación del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Instalación del producto
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Utilización de coordenadas y de sistemas de coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Utilización de coordenadas y de sistemas de coordenadas
Conceptos
Procedimientos
Referencia

    • Para introducir datos precisos, se pueden emplear varios métodos de introducción de datos en el sistema de coordenadas. Asimismo, puede emplearse un sistema de coordenadas móvil, el sistema de coordenadas personales (SCP), para introducir coordenadas con facilidad y para definir los planos de dibujos.

    • Introducción a la especificación de coordenadas
    • Introducción de coordenadas bidimensionales
      Las coordenadas cartesianas o polares bidimensionales, ya sean absolutas o relativas, determinan posiciones precisas de los objetos de un dibujo.
    • Introducción de coordenadas 3D
      Las coordenadas cartesianas, cilíndricas o esféricas sirven para localizar los puntos cuando se crean objetos en 3D.
    • Control del sistema de coordenadas personales (SCP) en 2D
      El sistema de coordenadas personales puede desplazarse o girarse para conseguir que la entrada de coordenadas, la visualización de la rejilla, la malla de resolución y el modo Orto sean más manejables.
    • Definición de planos de dibujo en 3D (SCP)
      El control del sistema de coordenadas personales es esencial para poder crear modelos 3D de forma eficaz.
    • Asignación de orientaciones del sistema de coordenadas personales a las ventanas gráficas
      Para facilitar la edición de objetos en vistas diferentes, se puede definir una orientación SCP para cada vista.
    • Control de la visualización del icono del sistema de coordenadas personales
      Para facilitar la visualización de la orientación actual del sistema de coordenadas, es posible mostrar el icono correspondiente de ese sistema de coordenadas personales. El usuario tiene a su disposición varias versiones del icono, que podrá cambiar de color, de tamaño y de posición.


Introducción a la especificación de coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción a la especificación de coordenadas
Conceptos
Procedimientos
Referencia

    • Cuando un comando le solicite un punto, éste puede designarse con el dispositivo señalador o especificarse mediante valores de coordenadas en la línea de comando. Las coordenadas 2D pueden definirse como Cartesianas (X,Y) o como polares.

    Coordenadas cartesianas y polares

    Los sistemas de coordenadas cartesianas tienen tres ejes, X, Y y Z. Cuando se escriben valores para estas coordenadas, se indica la distancia de un punto (en unidades) y su sentido (+ o –) a lo largo de los ejes X, Y y Z con respecto al origen del sistema de coordenadas (0,0,0).

    En un espacio bidimensional, los puntos se representan en el plano XY, denominado también plano de construcción. Este plano es similar a una hoja de papel cuadriculado. El valor X de una coordenada cartesiana especifica la distancia horizontal y el valor Y la vertical. El punto de origen (0,0) es el punto de intersección de los dos ejes.

    Las coordenadas polares definen un punto mediante una distancia y un ángulo. Tanto con coordenadas cartesianas como con las polares, se pueden introducir coordenadas absolutas basadas en el origen (0,0) o coordenadas relativas basadas en el último punto especificado.

    Otro método para introducir una coordenada relativa es desplazar el cursor para precisar una dirección y luego introducir una distancia directamente. Este método se denomina entrada directa de distancia.

    En AutoCAD, las coordenadas pueden indicarse en notación científica, decimal, de pies y pulgadas I y II o fraccionaria. También puede indicar los ángulos en grados, radianes, unidades geodésicas o grados, minutos y segundos. Este estilo se determina en el cuadro de diálogo Control de unidades.


Introducción de coordenadas bidimensionales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción de coordenadas bidimensionales
Conceptos
Procedimientos
Referencia

    • Las coordenadas cartesianas o polares bidimensionales, ya sean absolutas o relativas, determinan posiciones precisas de los objetos de un dibujo.

    • Visualización de coordenadas en la barra de estado
      Es posible seleccionar tres estilos de visualización de coordenadas en la barra de estado situada en la parte inferior de la ventana de la aplicación.
    • Introducción de coordenadas cartesianas
      Para localizar los puntos al crear objetos se pueden utilizar coordenadas cartesianas (rectangulares) tanto relativas como absolutas.
    • Introducción de coordenadas polares
      Para localizar los puntos al crear objetos se pueden utilizar coordenadas polares (distancia y ángulo) tanto relativas como absolutas.


Ficha Procedimientos: Introducción de coordenadas bidimensionales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción de coordenadas bidimensionales
Conceptos
Procedimientos
Referencia

    • Para visualizar los valores de las coordenadas de un punto

    Para localizar un punto visualmente

    Para modificar la visualización de las coordenadas en la barra de estado

    Para introducir una coordenada absoluta (bidimensional)

    Para introducir una coordenada relativa (bidimensional)

    Para introducir una coordenada polar (bidimensional)


Ficha Referencia: Introducción de coordenadas bidimensionales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción de coordenadas bidimensionales
Conceptos
Procedimientos
Referencia

    • Comandos

    BLIPMODE

    Controla la visualización de marcas auxiliares

    ID

    Muestra la coordenada de una posición

    LIST

    Muestra información de la base de datos sobre los objetos designados

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    BLIPMODE

    Controla si las marcas auxiliares están visibles

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado

    LASTPOINT

    Almacena el último punto tecleado, expresado como una coordenada de SCP en el espacio actual, indicado con una arroba (@) en las entradas realizadas con el teclado


Visualización de coordenadas en la barra de estado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Visualización de coordenadas en la barra de estado
Conceptos
Procedimientos
Referencia

    • AutoCAD muestra la posición actual del cursor como una coordenada en la barra de estado situada en la parte inferior de la pantalla del programa.

    Existen tres formas de presentar las coordenadas:

    • La presentación dinámica actualiza la ubicación de las coordenadas X,Y al desplazar el cursor.
    • La presentación de distancia y ángulo actualiza la distancia relativa (distancia<ángulo) según se mueve el cursor. Esta opción está disponible únicamente al dibujar líneas u otros objetos que solicitan la designación de más de un punto.
    • La presentación estática actualiza la ubicación de las coordenadas X,Y sólo al precisar un punto.


Ficha Procedimientos: Visualización de coordenadas en la barra de estado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Visualización de coordenadas en la barra de estado
Conceptos
Procedimientos
Referencia

    • Para visualizar los valores de las coordenadas de un punto

    Para localizar un punto visualmente

    Para modificar la visualización de las coordenadas en la barra de estado


Ficha Referencia: Visualización de coordenadas en la barra de estado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Visualización de coordenadas en la barra de estado
Conceptos
Procedimientos
Referencia

    • Comandos

    BLIPMODE

    Controla la visualización de marcas auxiliares

    ID

    Muestra la coordenada de una posición

    LIST

    Muestra información de la base de datos sobre los objetos designados

    Variables de sistema

    BLIPMODE

    Controla si las marcas auxiliares están visibles

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado


Para visualizar los valores de las coordenadas de un punto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Visualización de coordenadas en la barra de estado
Conceptos
Procedimientos
Referencia

    • Para visualizar los valores de las coordenadas de un punto

    1. En el menú Herr., seleccione Consultar y, a continuación, elija Coordenadas punto.
    2. Designe la posición cuyas coordenadas desee conocer.

    Los valores de coordenadas X,Y,Z se visualizan en la línea de comando.

    Barra de herramientas Consultar

    Línea de comando ID


Para localizar un punto visualmente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Visualización de coordenadas en la barra de estado
Conceptos
Procedimientos
Referencia

    • Para localizar un punto visualmente

    1. En el menú Herr., seleccione Consultar. a continuación, elija Coordenadas punto.
    2. En la línea de comando, indique la coordenada del punto que desea emplazar.

    Si la variable de sistema BLIPMODE está activa, una marca (una pequeña cruz) aparecerá en el lugar donde se ubica el punto.

    Barra de herramientas Consultar

    Línea de comando ID


Para modificar la visualización de las coordenadas en la barra de estado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Visualización de coordenadas en la barra de estado
Conceptos
Procedimientos
Referencia

    • Para modificar la visualización de las coordenadas en la barra de estado

    Emplee uno de los siguientes métodos:

    • Haga clic en las coordenadas en la solicitud Precisar siguiente punto.
    • Pulse F6 o CTRL+D.
    • Para la visualización estática asigne el valor 0 a la variable de sistema COORDS; para la visualización dinámica asigne 1, o para visualizar la distancia y el ángulo asigne 2.


Introducción de coordenadas cartesianas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas cartesianas
Conceptos
Procedimientos
Referencia

    • Para utilizar valores de coordenadas a fin de designar un punto, introduzca un valor de X y uno de Y separados por una coma (X,Y). El valor de X es la distancia positiva o negativa, en unidades, en el eje horizontal. El valor de Y corresponde a la distancia positiva o negativa, en unidades, en el eje vertical.

    Los valores de coordenadas absolutas están basados en el origen (0,0), el lugar donde los ejes X e Y se intersecan. Utilice una coordenada absoluta cuando conozca los valores de X e Y precisos de las coordenadas del punto. Por ejemplo, la coordenada 3,4 define un punto a 3 unidades en el eje X y a 4 unidades en el eje Y desde el origen.

    Los valores relativos de las coordenadas se basan en el último punto precisado. Utilice coordenadas relativas cuando conozca la posición de un punto con respecto al punto anterior. Para indicar coordenadas relativas, preceda la coordenada de una arroba (@). Por ejemplo, la coordenada @3,4 determina un punto a 3 unidades en el eje X y a 4 unidades en el eje Y desde el último punto designado.

    Por ejemplo, para dibujar una línea que comience en un valor X de –2, un valor Y de 1, y un extremo en 3,4, escriba las siguientes entradas en la línea de comando:

    Comando: linea

    Desde el punto: -2,1

    Hasta el punto: 3,4

    AutoCAD sitúa la línea de la forma siguiente:

    Con el siguiente ejemplo se dibuja una línea cuyo punto final está a 5 unidades en la dirección X y a 0 unidades en la dirección Y desde el punto inicial en la coordenada absoluta -2,1. Al pulsar INTRO en la siguiente solicitud Hasta el punto, el comando se finaliza.

    Comando: linea

    Desde el punto: -2,1

    Al punto: @5,0


Ficha Procedimientos: Introducción de coordenadas cartesianas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas cartesianas
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada absoluta (bidimensional)

    Para introducir una coordenada relativa (bidimensional)


Ficha Referencia: Introducción de coordenadas cartesianas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas cartesianas
Conceptos
Procedimientos
Referencia

    • Comandos

    No hay entradas.

    Variables de sistema

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado


Para introducir una coordenada absoluta (bidimensional) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas cartesianas
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada absoluta (bidimensional)

    En la solicitud de un punto, introduzca la coordenada utilizando el siguiente formato:

    x,y

    • X representa la distancia y dirección en el eje horizontal desde el origen (0,0).
    • Y representa la distancia y la dirección en el eje vertical desde el origen (0,0).


Para introducir una coordenada relativa (bidimensional) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas cartesianas
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada relativa (bidimensional)

    En la solicitud de un punto, introduzca la coordenada utilizando el siguiente formato:

    @x,y

    • X representa la distancia y dirección en el eje horizontal desde el último punto introducido.
    • Y representa la distancia y dirección en el eje vertical desde el último punto introducido.


Introducción de coordenadas polares [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas polares
Conceptos
Procedimientos
Referencia

    • Para especificar una coordenada polar, indique una distancia y un ángulo, separados por un corchete agudo (<). Por ejemplo, para designar un punto separado por una unidad del punto anterior y a un ángulo de 45 grados, escriba @1<45.

    Por defecto, los ángulos aumentan en sentido contrario a las agujas del reloj y disminuyen en el sentido de las agujas del reloj. Por tanto, para desplazarse en el sentido de las agujas del reloj deberá indicar un ángulo negativo. Por ejemplo, escribir 1<315 equivale a escribir 1<-45. El comando UNIDADES permite modificar las convenciones empleadas para el ángulo en el dibujo en curso.

    Las coordenadas polares son absolutas (medidas desde el origen) o relativas al punto anterior. Para indicar coordenadas relativas, preceda la coordenada de una arroba (@).

    El siguiente ejemplo ilustra un línea dibujada con coordenadas polares utilizando el valor por defecto de dirección del ángulo. Para obtener información adicional acerca de las convenciones de dirección de ángulos, véase Inicio de un dibujo con los valores por defecto. Si se pulsa INTRO tras la solicitud de comando para precisar punto siguiente, finaliza el comando.

    En el ejemplo siguiente se muestra una línea dibujada con coordenadas polares.

    Comando: linea

    Desde el punto: 0,0

    Hasta el punto: 4<120

    Hasta el punto: 5<30

    En el ejemplo siguiente se muestra una línea dibujada con coordenadas polares relativas. Si se pulsa INTRO tras la solicitud de comando para precisar punto siguiente, finaliza el comando.

    Precise punto siguiente o [desHacer]: @3<45

    Hasta el punto: @5<285


Para introducir una coordenada polar (bidimensional) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas polares
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada polar (bidimensional)

    En la solicitud de un punto, introduzca la coordenada utilizando el siguiente formato:

    distancia<ángulo

    • Distancia representa la distancia desde el origen (0,0).
    • Ángulo representa el ángulo desde el origen (0,0).


Ficha Referencia: Introducción de coordenadas polares [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas bidimensionales
Introducción de coordenadas polares
Conceptos
Procedimientos
Referencia

    • Comandos

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado


Introducción de coordenadas 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción de coordenadas 3D
Conceptos
Procedimientos
Referencia

    • Las coordenadas cartesianas, cilíndricas o esféricas sirven para localizar los puntos cuando se crean objetos en 3D.

    • Introducción de coordenadas cartesianas 3D
      Las coordenadas cartesianas 3D indican una ubicación precisa al utilizar tres valores de coordenadas: X, Y y Z.
    • Introducción de coordenadas cilíndricas
      Las coordenadas cilíndricas 3D describen un emplazamiento preciso a partir de sus valores correspondiente a la distancia del origen SCP en el plano XY, el ángulo desde el eje X del plano XY y el valor Z.
    • Introducción de coordenadas esféricas
      Las coordenadas esféricas 3D describen un emplazamiento a partir del origen SCP actual, su ángulo desde el eje X en el plano XY y el ángulo desde el plano XY.


Ficha Procedimientos: Introducción de coordenadas 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción de coordenadas 3D
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada absoluta (3D)

    Para introducir una coordenada relativa (3D)

    Para utilizar los filtros de coordenadas para designar un punto bidimensional

    Para utilizar los filtros de coordenadas a fin de designar un punto en 3D

    Para introducir coordenadas cilíndricas

    Para introducir coordenadas esféricas


Ficha Referencia: Introducción de coordenadas 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Introducción de coordenadas 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    SCP

    Controla los sistemas de coordenadas personales

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado

    ELEVATION

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual

    ERRNO

    Muestra el número del código de error apropiado cuando una función de AutoLISP causa un error que detecta AutoCAD

    TABMODE

    Controla el uso del tablero


Introducción de coordenadas cartesianas 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cartesianas 3D
Conceptos
Procedimientos
Referencia

    • La especificación de coordenadas cartesianas 3D (X,Y,Z) es similar a la de coordenadas bidimensionales (X,Y). Además de indicar los valores X e Y, se debe especificar también el valor Z utilizando el formato siguiente:

    X,Y,Z

    En la figura siguiente, los valores de coordenada 3,2,5 indican un punto situado a tres unidades a lo largo del eje X positivo, a 2 unidades a lo largo del eje Y positivo, y a 5 unidades del eje Z positivo.

    Uso de los valores Z por defecto

    Al introducir coordenadas con el formato X,Y, el valor Z se copia del último punto introducido. Como resultado, puede introducir una coordenada en el formato X,Y,Z e introducir las coordenadas posteriores utilizando el formato X,Y con el valor Z constante. Por ejemplo, si introduce las coordenadas siguientes para una línea dada.

    Desde el punto: 0,0,5

    Al punto: 3,4

    ambos extremos de la línea tendrán un valor Z de 5. Al comenzar o abrir cualquier dibujo, el valor inicial por defecto de Z es 0.

    Uso de coordenadas absolutas y relativas

    Como en el caso de las coordenadas bidimensionales, se pueden introducir valores de coordenada absoluta, basados en el origen, o valores de coordenada relativa, basados en el último punto introducido. Para introducir coordenadas relativas, utilice una arroba (@) como prefijo. Por ejemplo, utilice @1,0,0 para introducir un punto situado a una unidad en la dirección X positiva desde el punto anterior. Para introducir coordenadas absolutas, no hace falta ningún prefijo.

    Utilización de filtros de coordenadas

    Los filtros de coordenadas sirven para crear un nuevo emplazamiento de coordenada utilizando el valor X desde una ubicación, el valor Y de una segunda ubicación y el valor Z desde una tercera ubicación. Los filtros de coordenadas funcionan de la misma manera en 3D que en 2D. Para especificar un filtro en la línea de comando, introduzca un punto (.) y una o más de las letras X, Y y Z. AutoCAD acepta las siguientes selecciones de filtro:

    • .X
    • .Y
    • .Z
    • .XY
    • .XZ
    • .YZ

    Después de especificar el valor de coordenada inicial, AutoCAD solicita que se indiquen los demás valores. Si introduce .x en una solicitud para indicar un punto, AutoCAD le solicitará los valores Y y Z ; si introduce .xz en una solicitud para indicar un punto, le solicitará el valor Y.

    Los filtros de coordenada se utilizan generalmente para localizar el centro de un rectángulo o para localizar la proyección de un punto 3D en el plano XY del SCP.

    Ejemplo: Utilización de filtros de coordenadas

    Este ejemplo muestra cómo utilizar los filtros de coordenadas para crear un objeto punto en el centro (centro de gravedad) de un objeto tridimensional. Para mejorar la claridad se han suprimido las líneas ocultas. El valor X del punto nuevo se extrae del primer emplazamiento especificado, el valor Y del segundo emplazamiento y el valor Z del tercero. Los tres valores se combinan para formar los valores de la coordenada del nuevo punto.

    Comando: punto

    Punto: .x

    de medio

    de Seleccione un objeto (1)

    (falta YZ): .y

    de medio

    de Seleccione un objeto (2)

    (falta Z): medio

    de Seleccione un objeto (3)

    Digitalización de coordenadas

    Al introducir coordenadas mediante la digitalización, el valor Z del SCP de todas las coordenadas es 0. Puede utilizar ELEV para definir la altura por defecto por encima o debajo del plano Z = 0 y así efectuar la digitalización sin mover el SCP.

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Introducción de coordenadas cartesianas 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cartesianas 3D
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada absoluta (3D)

    Para introducir una coordenada relativa (3D)

    Para utilizar los filtros de coordenadas para designar un punto bidimensional

    Para utilizar los filtros de coordenadas a fin de designar un punto en 3D


Ficha Referencia: Introducción de coordenadas cartesianas 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cartesianas 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    SCP

    Controla los sistemas de coordenadas personales

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado

    ELEVATION

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual

    TABMODE

    Controla el uso del tablero


Para introducir una coordenada absoluta (3D) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cartesianas 3D
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada absoluta (3D)

    En la solicitud de un punto, introduzca la coordenada utilizando el siguiente formato:

    x,y,z

    • X representa la distancia y dirección en el eje X desde el origen SCP (0,0,0).
    • Y representa la distancia y dirección en el eje Y desde el origen SCP (0,0,0).
    • Z representa la distancia y dirección en el eje Z desde el origen SCP (0,0,0).


Para introducir una coordenada relativa (3D) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cartesianas 3D
Conceptos
Procedimientos
Referencia

    • Para introducir una coordenada relativa (3D)

    En la solicitud de un punto, introduzca la coordenada utilizando el siguiente formato:

    @x,y,z

    • X representa la distancia y dirección a lo largo del eje X desde el último punto introducido.
    • Y representa la distancia y dirección a lo largo del eje Y desde el último punto introducido.
    • Z representa la distancia y dirección a lo largo del eje Z desde el último punto introducido.


Para utilizar los filtros de coordenadas para designar un punto bidimensional [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cartesianas 3D
Conceptos
Procedimientos
Referencia

    • Para utilizar los filtros de coordenadas para designar un punto bidimensional

    1. Cuando se solicite un punto, escriba un filtro de coordenadas (.x o .y).

    Por ejemplo, escriba .x para especificar primero el valor X.

    2. Para extraer el valor de la primera coordenada, designe un punto.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD extrae el valor X a partir de este punto.

    3. Para extraer el valor de la siguiente coordenada, especifique un punto diferente en la solicitud de las demás coordenadas.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD solicita los valores de las coordenadas Y y Z.

    AutoCAD define un punto nuevo en una ubicación que combina los valores de coordenadas extraídos a partir de los puntos especificados en los pasos 2 y 3.

    Nota En lugar de especificar un punto en los pasos 2 o 3, se puede escribir un valor numérico.


Para utilizar los filtros de coordenadas a fin de designar un punto en 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cartesianas 3D
Conceptos
Procedimientos
Referencia

    • Para utilizar los filtros de coordenadas a fin de designar un punto en 3D

    1. Cuando se solicite un punto, escriba un filtro de coordenadas (.x, .y, .z, .xy, .xz o .yz).

    Por ejemplo, escriba .x para especificar primero el valor X.

    2. Para extraer los valores de las coordenadas especificadas, designe un punto.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD extrae el valor X a partir de este punto.

    3. En la solicitud de las demás coordenadas, elija una de las siguientes opciones:
    • Extraer los valores de coordenadas restantes al especificar un punto.
    • Escribir otro filtro de coordenadas y regrese al paso 2.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD solicita los valores de las coordenadas Y y Z. Designe un segundo punto para extraer las coordenadas Y y Z simultáneamente o escriba .y o .z para especificar los valores Y y Z por separado.

    AutoCAD define un punto nuevo en una ubicación que combina los valores de coordenadas extraídos a partir de los puntos especificados en los pasos 2 y 3.

    Nota En lugar de especificar un punto en los pasos 2 o 3, se puede escribir un valor numérico.


Introducción de coordenadas cilíndricas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cilíndricas
Conceptos
Procedimientos
Referencia

    • La introducción de coordenadas cilíndricas es el equivalente en 3D a la introducción de coordenadas polares en 2D. Especifica una coordenada adicional en un eje perpendicular al planoXY. Las coordenadas cilíndricas describen un punto a partir de sus valores correspondientes a la distancia del origen SCP en el plano XY, el ángulo desde el eje X del plano XY y el valor Z. Para especificar un punto, utilice la siguiente sintaxis:

    X<[ángulo desde el eje X],Z.

    En la figura siguiente, la coordenada 5<60,6 indica un punto situado a 5 unidades del origen del SCP actual, a 60 grados del eje X en el plano XY y a 6 unidades en el eje Z. La coordenada 8<30,1 indica un punto a 8 unidades del origen del SCP actual en el plano XY, a 30 grados del eje X en el plano XY y a 1 unidad en el eje Z.

    Si desea definir un punto a partir de un punto previo, puede introducir las coordenadas cilíndricas relativas mediante una arroba (@). En la ilustración siguiente, la coordenada relativa cilíndrica @4<45,5 indica un punto situado a 4 unidades en el plano XY desde el último punto introducido, a un ángulo de 45 grados de la dirección positiva X y que se extiende 5 unidades en dirección Z.


Para introducir coordenadas cilíndricas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cilíndricas
Conceptos
Procedimientos
Referencia

    • Para introducir coordenadas cilíndricas

    En la solicitud de un punto, introduzca los valores de coordenadas utilizando el siguiente formato:

    x<[ángulo desde el eje X],z

    • X representa la distancia desde el origen SCP (0,0,0).
    • El ángulo desde el eje X representa dicho ángulo desde el eje X en el plano XY.
    • Z representa la distancia desde el origen (0,0,0) a lo largo del eje Z.

    Por ejemplo, 4<60,2 representa una ubicación que se encuentra a 4 unidades a lo largo del eje X desde el origen SCP medido a 60 grados desde el eje positivo X y que se extiende 2 unidades en la dirección Z.


Ficha Referencia: Introducción de coordenadas cilíndricas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas cilíndricas
Conceptos
Procedimientos
Referencia

    • Comandos

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado


Introducción de coordenadas esféricas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas esféricas
Conceptos
Procedimientos
Referencia

    • La forma de introducir coordenadas esféricas en 3D es muy parecida al proceso empleado con las coordenadas polares en 2D. Para localizar un punto, es preciso especificar la distancia desde el origen del sistema SCP actual, el ángulo desde el eje X (en el plano XY) y el ángulo a partir del plano XY, cada uno separado por un corchete de apertura (<) con el siguiente formato:

    X<[ángulo desde el eje X]<[ángulo desde el plano XY]

    En la figura siguiente, la coordenada 8<60<30 hace referencia a un punto situado a 8 unidades del origen del SCP actual en el plano XY, a 60 grados del eje X en el plano XY y a 30 grados hacia arriba del eje Z desde el plano XY. La coordenada 5<45<15 indica un punto situado a 5 unidades del origen, a 45 grados del eje X en el plano XY y a 15 grados en el plano XY.

    Si desea definir un punto a partir de un punto previo, puede introducir coordenadas esféricas relativas precedidas de una arroba (@).


Para introducir coordenadas esféricas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas esféricas
Conceptos
Procedimientos
Referencia

    • Para introducir coordenadas esféricas

    En la solicitud de un punto, introduzca los valores de coordenadas utilizando el siguiente formato:

    x<[ángulo desde el eje X],<[ángulo desde el plano XY]

    • X representa la distancia desde el origen SCP (0,0,0).
    • El X representa dicho ángulo desde el eje X en el plano XY.
    • El ángulo desde el plano XY representa ese ángulo desde el plano XY.

    Por ejemplo, 4<60 <60 representa una ubicación que se encuentra 4 unidades desde el origen SCP medido a 60 grados desde el eje positivo X en el plano XY y a 60 grados desde el plano XY.


Ficha Referencia: Introducción de coordenadas esféricas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Introducción de coordenadas 3D
Introducción de coordenadas esféricas
Conceptos
Procedimientos
Referencia

    • Comandos

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    COORDS

    Controla cuándo se actualizan las coordenadas en la línea de estado


Control del sistema de coordenadas personales (SCP) en 2D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • AutoCAD dispone de dos sistemas de coordenadas: uno fijo, llamado sistema de coordenadas universales (SCU), y otro móvil, el sistema de coordenadas personales (SCP). En el SCU, el eje X es horizontal, el eje Y es vertical y el eje Z es perpendicular al plano XY. El origen es el punto en el que se cruzan los ejes X e Y (0,0) en la esquina inferior izquierda del dibujo. El SCP se define en términos del SCU. Prácticamente todas las entradas de coordenadas utilizan el SCP actual.

    Al desplazar el SCP, puede facilitarse el trabajo en determinadas secciones del dibujo. Si se gira el SCP, ayuda a especificar puntos en vistas tridimensionales o giradas. Los modos Forzcursor, Rejilla y Orto giran alineados con el nuevo sistema de coordenadas personales.

    Se puede desplazar el sistema de coordenadas personales utilizando cualquiera de estos métodos:

    • Desplazar el SCP definiendo un origen nuevo.
    • Alinear el SCP con un objeto existente o con la dirección de visualización actual.
    • Girar el sistema SCP actual alrededor de cualquiera de sus ejes.
    • Restablecer un SCP guardado.

    Una vez definido un SCP, se le puede asignar un nombre y restablecerlo cuando se quiera volver a utilizar. La opción Prev del comando SCP restablece de forma secuencial hasta 10 sistemas de coordenadas utilizados anteriormente en la sesión actual. Cuando ya no necesite un SCP, puede borrarlo. Además, se puede restablecer el SCP para que coincida con el SCU.


Ficha Procedimientos: Control del sistema de coordenadas personales (SCP) en 2D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para definir un nuevo origen SCP

    Para restablecer el SCU

    Para restablecer el SCP previo

    Para guardar un SCP

    Para restablecer un SCP guardado

    Para cambiar el nombre de un SCP

    Para suprimir un SCP


Ficha Referencia: Control del sistema de coordenadas personales (SCP) en 2D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Comandos

    SCP

    Controla los sistemas de coordenadas personales

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    ADMINSCP

    Gestiona los sistemas de coordenadas personales

    Variables de sistema

    ERRNO

    Muestra el número del código de error apropiado cuando una función de AutoLISP causa un error que detecta AutoCAD

    PUCSBASE

    Almacena el nombre del SCP que define el origen y la orientación de parámetros ortogonales del SCP sólo en espacio papel

    UCSFOLLOW

    Genera una vista en planta siempre que se cambia de un SCP a otro

    UCSNAME

    Almacena el nombre del sistema de coordenadas para la ventana gráfica actual del espacio actual

    UCSORG

    Almacena el punto de origen del sistema de coordenadas para la ventana gráfica en el espacio actual

    UCSXDIR

    Almacena la dirección X del SCP actual para la ventana gráfica del espacio actual

    UCSYDIR

    Almacena la dirección Y del SCP actual para la ventana gráfica del espacio actual


Para definir un nuevo origen SCP [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para definir un nuevo origen SCP

    1. En el menú Herr., elija Nuevo SCP. Luego elija Origen.
    2. Designe un punto para el nuevo origen.

    La coordenada 0,0,0 se vuelve a definir en el punto que haya designado.

    Barra de herramientas SCP

    Línea de comando SCP


Para restablecer el SCU [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para restablecer el SCU

    1. En el menú Herr., elija SCP guardado.
    2. En la ficha SCP guardados, en el cuadro de diálogo Control del SCP, seleccione Universal.
    3. Seleccione Seleccionar. Después pulse Aceptar.

    Barra de herramientas SCP

    Línea de comando ADMINSCP


Para restablecer el SCP previo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para restablecer el SCP previo

    1. En el menú Herr., elija SCP guardado.
    2. En la ficha SCP guardados, en el cuadro de diálogo Control del SCP, seleccione Anterior.
    3. Elija Seleccionar. Después pulse Aceptar.

    Barra de herramientas SCP

    Línea de comando ADMINSCP


Para guardar un SCP [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para guardar un SCP

    1. En el menú Herr., elija SCP guardado.

    El nuevo SCP se muestra en la lista SCP como S-NOMBRE.

    2. En la ficha SCP guardados del cuadro de diálogo SCP, seleccione un SCP marcado como S-NOMBRE y escriba un nuevo nombre. También puede seleccionar S-NOMBRE y pulsar con el botón derecho y después seleccionar Cambiar nombre en el menú contextual.
    3. Pulse Aceptar.

    Pueden utilizarse hasta 255 caracteres, entre letras, dígitos y los caracteres especiales signo de dólar ($), guión (–) y subrayado (_). AutoCAD pone en mayúscula todos los nombres de SCP.

    Barra de herramientas SCP

    Línea de comando ADMINSCP


Para restablecer un SCP guardado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para restablecer un SCP guardado

    1. En el menú Herramientas, haga clic en SCP guardado.
    2. En la ficha SCP guardados, en el cuadro de diálogo Control del SCP, puede ver el origen y la dirección del eje de un SCP enumerado en la lista, seleccionando el nombre del SCP y haciendo clic en Detalles.

    Cuando termine de ver la lista, haga clic en Aceptar para volver al cuadro de diálogo SCP.

    3. Designe el sistema de coordenadas que desea restablecer y haga clic en Definir actual. Después haga clic en Aceptar.

    Barra de herramientas SCP

    Línea de comando ADMINSCP


Para cambiar el nombre de un SCP [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de un SCP

    1. En el menú Herr., elija SCP guardado.
    2. En la ficha SCP guardado del cuadro de diálogo SCP, seleccione el sistema de coordenadas cuyo nombre desea cambiar. También puede seleccionar S-NOMBRE, pulsar con el botón derecho del ratón y después seleccionar Cambiar nombre en el menú contextual.
    3. Escriba un nombre nuevo.
    4. Pulse Aceptar.

    Barra de herramientas SCP

    Línea de comando ADMINSCP


Para suprimir un SCP [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control del sistema de coordenadas personales (SCP) en 2D
Conceptos
Procedimientos
Referencia

    • Para suprimir un SCP

    1. En el menú Herr., elija SCP guardado.
    2. En la ficha SCP guardado del cuadro de diálogo SCP, seleccione el SCP que desee suprimir.
    3. Pulse SUPRIMIR o pulse con el botón derecho y seleccione Suprimir en el menú contextual.

    No puede suprimir el SCP actual o un SCP que utilice el nombre por defecto S-NOMBRE.

    Barra de herramientas SCP

    Línea de comando ADMINSCP


Definición de planos de dibujo en 3D (SCP) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Definición de planos de dibujo en 3D (SCP)
Conceptos
Procedimientos
Referencia

    • El control del sistema de coordenadas personales es esencial para poder crear modelos 3D de forma eficaz.

    • Utilización de los sistemas de coordenadas universales y personales en 3D
      Hay dos sistemas de coordenadas disponibles cuando se trabaja en tres dimensiones: uno fijo y uno móvil. El sistema de coordenadas móvil es especialmente útil para indicar coordenadas, establecer planos de dibujo y definir vistas.
    • Control del sistema de coordenadas personales (SCP) en 3D
      Se dispone de varios métodos para manejar el sistema de coordenadas personales en 3D. También es posible guardar y restablecer las orientaciones del sistema de coordenadas personales.


Ficha Procedimientos: Definición de planos de dibujo en 3D (SCP) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Definición de planos de dibujo en 3D (SCP)
Conceptos
Procedimientos
Referencia

    • Para introducir coordenadas relativas al SCU

    Para cambiar el plano XY

    Para seleccionar un SCP predefinido

    Para restablecer la ubicación y la orientación del SCP previo


Ficha Referencia: Definición de planos de dibujo en 3D (SCP) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Definición de planos de dibujo en 3D (SCP)
Conceptos
Procedimientos
Referencia

    • Comandos

    SCP

    Controla los sistemas de coordenadas personales

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    ADMINSCP

    Gestiona los sistemas de coordenadas personales

    SCP

    Controla los sistemas de coordenadas personales

    Variables de sistema

    UCSICON

    Muestra el icono del SCP para la ventana gráfica actual utilizando código binario

    UCSVP

    Determina si el SCP de la ventana gráfica activa permanece fija o cambia para reflejar el SCP de la ventana gráfica activa en ese momento


Utilización de los sistemas de coordenadas universales y personales en 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Utilización de los sistemas de coordenadas universales y personales en 3D
Conceptos
Procedimientos
Referencia

    • AutoCAD dispone de dos sistemas de coordenadas: un sistema de coordenadas fijo, llamado sistema de coordenadas universales (SCU), y otro móvil, el sistema de coordenadas personales (SCP). El SCP facilita la introducción de coordenadas, la definición de planos de dibujo y la configuración de vistas. Al cambiar el SCP no se modifica el punto de vista. Sólo cambia la orientación y la inclinación del sistema de coordenadas.

    Al crear objetos 3D, se puede volver a ubicar el SCP para simplificar el trabajo. Por ejemplo, si ha creado un cuadrado tridimensional, alinee el SCP con cada una de las seis caras para editarla.

    Para volver a ubicar el SCP, elija el emplazamiento del punto de origen y la orientación del plano XY y del eje Z. Es posible volver a ubicar y orientar el SCP en cualquier punto del espacio 3D. Sólo existe un SCP actual en un momento dado; la visualización y las entradas de coordenadas se realizan tomando como referencia el SCP actual. Todas las ventanas gráficas que estén visibles comparten el sistema SCP actual. Cuando la variable UCSVP se encuentra activa, se puede asignar un SCP a una ventana, de forma que el SCP se restablecerá cada vez que la ventana sea la actual.

    Al dibujar en 3D, se deben precisar los valores de coordenadas X, Y y Z en el SCU (sistema de coordenadas universales) o en el SCP (sistema de coordenadas personales). La siguiente figura muestra los ejes X, Y y Z del SCU.

    El SCU y el SCP coinciden a menudo cuando sus ejes y puntos se solapan exactamente. No importa cómo vuelva a orientar el SCP, siempre se puede hacerlo coincidir con el SCU mediante la opción Universal del comando SCP.

    Aplicación de la regla de la mano derecha

    La regla de la mano derecha determina la dirección del eje positivo del eje Z, siempre que conozca la dirección de los ejes X e Y de un sistema de coordenadas 3D. Vuelva a poner el dorso de la mano derecha cerca de la pantalla y señale con el dedo pulgar en la dirección positiva del eje X. Alargue el índice y el corazón tal y como se aprecia en el dibujo, señalando con el índice en dirección del eje Y positivo. El dedo corazón indica la dirección del eje Z positivo. Gire la mano para gira los ejes X, Y y Z a medida que modifica el SCP.

    También puede utilizar la regla para determinar la dirección positiva de rotación sobre un eje en espacio 3D. Señale con el dedo pulgar derecho en la dirección positiva del eje y curve los dedos. Los dedos doblados indican la dirección de rotación positiva alrededor del eje.


Para introducir coordenadas relativas al SCU [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Utilización de los sistemas de coordenadas universales y personales en 3D
Conceptos
Procedimientos
Referencia

    • Para introducir coordenadas relativas al SCU

    • Preceda los valores de coordenada con un asterisco (*).

    Al introducir @*2,0,0, se especifica un punto a dos unidades en la dirección X del último punto introducido relativo al SCU. Al introducir @2,0,0, se especifica un punto a dos unidades en la dirección X del último punto introducido relativo al SCP.

    En la práctica, la mayoría de las coordenadas se introducen respecto al SCP y no al SCU.


Ficha Referencia: Utilización de los sistemas de coordenadas universales y personales en 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Utilización de los sistemas de coordenadas universales y personales en 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    SCP

    Controla los sistemas de coordenadas personales

    SIMBSCP

    Controla la visibilidad y ubicación del símbolo del SCP

    ADMINSCP

    Gestiona los sistemas de coordenadas personales

    Variables de sistema

    UCSICON

    Muestra el icono del SCP para la ventana gráfica actual utilizando código binario


Control del sistema de coordenadas personales (SCP) en 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Control del sistema de coordenadas personales (SCP) en 3D
Conceptos
Procedimientos
Referencia

    • Puede definirse un SCP para cambiar el emplazamiento del punto de origen 0,0,0 y la orientación del plano XY y el eje Z. Se puede situar y orientar un SCP en cualquier punto del espacio 3D, así como definir, guardar y recuperar tantos SCP como sea necesario. La introducción y visualización de las coordenadas se lleva a cabo en relación con el sistema SCP actual.

    El empleo del sistema SCP resulta de especial utilidad en tareas con objetos tridimensionales. En algunas ocasiones le resultará más fácil alinear el sistema de coordenadas con la geometría existente que averiguar la ubicación exacta de un punto 3D.

    Si se encuentran activas varias ventanas, puede asignar un SCP diferente a cada una de ellas. Cuando la variable UCSVP se encuentra activa, se puede asignar a una ventana un SCP, de forma que el SCP se restablecerá cada vez que la ventana sea la actual. Si la variable UCSVP se encuentra activa, cada SCP puede tener un origen y una orientación diferentes según los distintos requisitos de construcción.

    Definición del emplazamiento del SCP

    Un SCP puede definirse de varias maneras:

    • Precisar un nuevo origen, un nuevo plano XY o un nuevo eje Z.
    • Alinear el sistema SCP con un objeto existente.
    • Alinear el SCP nuevo con la línea de mira actual.
    • Girar el sistema SCP actual alrededor de cualquiera de sus ejes.
    • Aplicar una profundidad Z nueva a un SCP existente.
    • Aplicar un SCP mediante la selección de una cara.
    Utilización de sistemas SCP predefinidos

    Si no desea definir su propio SCP, puede elegir entre varios sistemas de coordenadas predefinidos. En el cuadro de diálogo SCP, las imágenes de la ficha SCP ortogonal muestran las distintas opciones disponibles.

    Si ya ha especificado un SCP, puede controlar si el SCP cambia al seleccionar la opción predefinida de acuerdo con la orientación SCP actual o con el Sistema de coordenadas universal por defecto (SCU). Esta opción no tiene efectos si restituye el SCU, restituye el SCU previo o establece el SCU en la vista actual.

    Modificación de la elevación por defecto

    La elevación actual establecida por el comando ELEV define el plano de dibujo del SCP actual y se aplica a ventanas gráficas individuales, en función de los parámetros de la variable de sistema UCSVP. Esta variable determina si se guarda y restablece un SCP en cada ventana. Cuando UCSVP = 1, es decir, cuando los parámetros de SCP diferentes se guardan en ventanas individuales, los parámetros de elevación se guardan con cada ventana tanto en la presentación de espacio modelo como en la de espacio papel.

    Normalmente, se recomienda asignar a la elevación el valor 0 y controlar el plano XY del SCP actual con el comando SCP.

    Modificación del SCP en espacio papel

    Es posible definir un nuevo sistema SCP en espacio papel de la misma manera que en espacio modelo; no obstante, los SCP en espacio papel están limitados a operaciones en 2D. Aunque es posible introducir coordenadas 3D en el espacio papel, no se pueden utilizar comandos de visualización 3D como 3DORBITA, VISTADIN, PLANTA o PTOVISTA. AutoCAD lleva un registro de los diez últimos sistemas de coordenadas creados en espacio modelo y los diez últimos en espacio papel.

    Guardado y restablecimiento de ubicaciones de SCP por nombre

    Si se tiene pensado trabajar con cierta asiduidad en entornos tridimensionales, es posible definir varios sistemas de coordenadas personales guardados que dispongan de puntos origen y orientaciones distintas para diferentes necesidades de construcción. Es posible volver a ubicar, guardar y recuperar tantas orientaciones SCP como necesite.


Ficha Procedimientos: Control del sistema de coordenadas personales (SCP) en 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Control del sistema de coordenadas personales (SCP) en 3D
Conceptos
Procedimientos
Referencia

    • Para cambiar el plano XY

    Para seleccionar un SCP predefinido

    Para restablecer la ubicación y la orientación del SCP previo


Ficha Referencia: Control del sistema de coordenadas personales (SCP) en 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Control del sistema de coordenadas personales (SCP) en 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    SCP

    Controla los sistemas de coordenadas personales

    ADMINSCP

    Gestiona los sistemas de coordenadas personales

    Variables de sistema

    No hay entradas.


Para cambiar el plano XY [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Control del sistema de coordenadas personales (SCP) en 3D
Conceptos
Procedimientos
Referencia

    • Para cambiar el plano XY

    1. En el menú Herr., elija Nuevo SCP. A continuación, designe 3 puntos.
    2. Precise un punto de origen para el nuevo SCP (1).

    Por ejemplo, en un dibujo de gran tamaño, podría designar un punto de origen próximo a la zona en la que desea trabajar.

    3. Designe un punto para indicar la orientación horizontal del nuevo SCP (2). Este punto debe estar en la parte positiva del nuevo eje X.
    4. Designe un punto para indicar la orientación vertical del nuevo SCP (3). Este punto debe estar en la parte positiva del nuevo eje Y.

    El SCP, incluida la rejilla, cambia para representar los ejes X e Y que haya designado.

    Barra de herramientas SCP

    Línea de comando SCP


Para seleccionar un SCP predefinido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Control del sistema de coordenadas personales (SCP) en 3D
Conceptos
Procedimientos
Referencia

    • Para seleccionar un SCP predefinido

    1. En el menú Herr., elija SCP ortogonal. A continuación, elija Predefinido.
    2. En el cuadro de diálogo SCP, ficha SCP ortogonales, seleccione un SCP de la lista.
    3. Elija Seleccionar.
    4. Pulse Aceptar.

    El SCP se modifica de acuerdo con la opción seleccionada.

    Barra de herramientas SCP II

    Línea de comando ADMINSCP


Para restablecer la ubicación y la orientación del SCP previo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Definición de planos de dibujo en 3D (SCP)
Control del sistema de coordenadas personales (SCP) en 3D
Conceptos
Procedimientos
Referencia

    • Para restablecer la ubicación y la orientación del SCP previo

    • En la línea de comando, escriba scp. A continuación, escriba pr (PRevio).

    El SCP previo se restituye.

    Barra de herramientas SCP

    Línea de comando SCP


Asignación de orientaciones del sistema de coordenadas personales a las ventanas gráficas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Asignación de orientaciones del sistema de coordenadas personales a las ventanas gráficas
Conceptos
Procedimientos
Referencia

    • El uso de varias ventanas gráficas proporciona diferentes vistas del modelo. Por ejemplo, se pueden configurar ventanas gráficas que muestren las vistas superior, frontal, derecha e isométrica. Para facilitar la edición de objetos en vistas diferentes, se puede definir un SCP para cada vista. Cada vez que convierta una ventana en la ventana actual, puede comenzar el dibujo utilizando el mismo SCP que utilizó la última vez que esa ventana gráfica era la actual.

    El SCP de cada ventana gráfica se controla mediante la variable de sistema UCSVP. Cuando UCSVP tiene el valor 1 en una ventana gráfica, el SCP que se utilizó por última vez se guardará con la ventana gráfica y se restablecerá cuando la ventana gráfica se convierta de nuevo en la ventana actual. Cuando UCSVP tiene el valor 0 en una ventana gráfica, el SCP siempre es el mismo de la ventana gráfica actual.

    Por ejemplo, puede configurar tres ventanas gráficas: vista superior, vista frontal y vista isométrica. Si a la variable de sistema UCSVP se le asigna el valor 0 en la ventana gráfica isométrica, el SCP superior se podrá utilizar tanto en la ventana superior como en la ventana gráfica isométrica. Cuando convierta la ventana superior en la actual, el SCP de la ventana gráfica isométrica reflejará la ventana gráfica del SCP superior. Asimismo, al convertir la ventana gráfica frontal en la ventana actual se cambia al SCP de la ventana gráfica isométrica para que coincida con el de la ventana gráfica frontal.

    Este ejemplo se muestra en las figuras siguientes. En la primera figura se muestra la ventana gráfica isométrica reflejando el SCP de la ventana gráfica superior izquierda o superior, que es la actual.

    En la segunda figura se muestran los cambios que tienen lugar cuando se convierte la ventana gráfica inferior izquierda o frontal en la ventana gráfica actual. El SCP de la ventana gráfica isométrica se actualiza para reflejar el SCP de la ventana gráfica frontal.

    En las versiones anteriores, el SCP disponía de un parámetro global para todas las ventanas gráficas tanto en espacio modelo como en espacio papel. Si desea restablecer el comportamiento de las versiones interiores, puede asignar a la variable de sistema UCSVP el valor 0 en todas las ventanas gráficas activas.


Para aplicar el SCP actual a otras ventanas gráficas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Asignación de orientaciones del sistema de coordenadas personales a las ventanas gráficas
Conceptos
Procedimientos
Referencia

    • Para aplicar el SCP actual a otras ventanas gráficas

    1. Asegúrese de que el SCP que desea aplicar a otra ventana es el actual.
    2. En el menú Herr., seleccione SCP nuevo [image] Aplicar.
    3. En la solicitud, haga clic en una ventana para aplicarle el SCP actual o indique todas para aplicar la configuración del SCP actual a todas las ventanas activas.

    Línea de comando SCP


Ficha Referencia: Asignación de orientaciones del sistema de coordenadas personales a las ventanas gráficas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Asignación de orientaciones del sistema de coordenadas personales a las ventanas gráficas
Conceptos
Procedimientos
Referencia

    • Comandos

    SCP

    Controla los sistemas de coordenadas personales

    Variables de sistema

    UCSVP

    Determina si el SCP de la ventana gráfica activa permanece fija o cambia para reflejar el SCP de la ventana gráfica activa en ese momento


Control de la visualización del icono del sistema de coordenadas personales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control de la visualización del icono del sistema de coordenadas personales
Conceptos
Procedimientos
Referencia

    • Para indicar la posición y la orientación del SCP, AutoCAD sitúa el icono del SCP en el punto de origen del SCP o en la esquina inferior izquierda de la ventana gráfica actual.

    Puede elegir uno de los tres estilos de icono para representar el SCP.

    Utilice el comando SIMBSCP para elegir entre la visualización en 2D o 3D del icono SCP. Utilice el comando MODOSOMBRA para mostrar el icono SCP sombreado. Para indicar el origen y la orientación del SCP, muestre en primer lugar el icono SCP en el punto de origen del SCP usando el comando SIMBSCP.

    Si se encuentra en el origen del SCP actual, en el icono aparecerá un signo más (+). Si se encuentra en la esquina inferior izquierda de la ventana gráfica, dicho signo no aparecerá.

    Si se están usando varias ventanas gráficas, cada una de ellas muestra su propio icono SCP.

    AutoCAD muestra el icono SCP de varias formas para que resulte más sencillo visualizar la orientación del plano de dibujo. En la figura siguiente se muestran algunas de las posibles presentaciones del icono.

    Se puede utilizar el comando SIMBSCP para alternar los iconos SCP 2D y SCP 3D. Este comando también permite modificar el tamaño del icono SCP 3D, así como el color, el tipo de extremo de cota y el ancho de línea del icono.

    El icono de lápiz roto del SCP reemplaza el icono SCP 2D cuando la dirección de la vista se encuentra en un plano paralelo al plano XY del SCP. El icono de lápiz roto indica que el borde del plano XY es casi perpendicular a la línea de mira. Este icono le advierte que no debe utilizar el dispositivo señalador para determinar coordenadas.

    Al utilizar el dispositivo señalador para precisar un punto, normalmente éste se coloca en el plano XY. Si se rota el SCP de forma que el eje Z se encuentre en un plano paralelo al plano de vista, es decir, si el plano XY se encuentra en el punto de mira del visor, será difícil ver dónde se colocará el punto. En este caso, el punto se ubicará en un plano paralelo al plano de vista que también contenga el punto de origen de SCP. Por ejemplo, si la línea de mira se encuentra a lo largo del eje X, las coordenadas que se especifiquen con un dispositivo señalador se situarán en el plano YZ, el cual incluye el punto de origen de SCP.

    El icono SCP 3D ayuda a visualizar el plano donde se colocarán las coordenadas especificadas; con este icono no se utiliza un icono de lápiz roto.


Ficha Procedimientos: Control de la visualización del icono del sistema de coordenadas personales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control de la visualización del icono del sistema de coordenadas personales
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar la visualización del icono SCP

    Para mostrar el icono SCP en el origen del SCP

    Para modificar la apariencia del icono SCP


Ficha Referencia: Control de la visualización del icono del sistema de coordenadas personales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control de la visualización del icono del sistema de coordenadas personales
Conceptos
Procedimientos
Referencia

    • Comandos

    SIMBSCP

    Controla los sistemas de coordenadas personales

    Variables de sistema

    UCSICON

    Muestra el icono del SCP para la ventana gráfica actual utilizando código binario


Para activar y desactivar la visualización del icono SCP [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control de la visualización del icono del sistema de coordenadas personales
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar la visualización del icono SCP

    1. En el menú Ver, seleccione Visualización y,
    2. a continuación, elija Icono SCP. Tras ello, pulse ACT.

    La marca indica si el icono está activado o desactivado.

    Línea de comando SIMBSCP


Para mostrar el icono SCP en el origen del SCP [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control de la visualización del icono del sistema de coordenadas personales
Conceptos
Procedimientos
Referencia

    • Para mostrar el icono SCP en el origen del SCP

    1. En el menú Ver, seleccione Visualización y,
    2. a continuación, elija Icono SCP. Luego elija Origen.

    El icono SCP se mostrará en el origen del sistema de coordenadas actual. La marca indica si la opción está activada o desactivada.

    Línea de comando SIMBSCP


Para modificar la apariencia del icono SCP [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de coordenadas y de sistemas de coordenadas
Control de la visualización del icono del sistema de coordenadas personales
Conceptos
Procedimientos
Referencia

    • Para modificar la apariencia del icono SCP

    1. En el menú Ver, seleccione Visualización y,
    2. a continuación, elija Icono SCP.
    3. Seleccione Propiedades.
    4. En el cuadro de diálogo Icono SCP, cambie los valores que desee.
    5. Pulse Aceptar.

    Línea de comando SIMBSCP


Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Conceptos
Procedimientos
Referencia

    • En lugar de escribir las coordenadas, es posible indicar puntos relacionados con objetos existentes, tales como extremos de líneas o puntos centrales de círculos.

    • Utilización de las referencias a objetos
      Es posible seleccionar las referencias a objetos de forma individual o definirlas continuamente como método rápido para especificar las ubicaciones exactas de objetos existentes.
    • Definición de ayudas visuales para referencias a objetos (AutoSnap)
      Es posible confirmar visualmente los objetos a los que se hace referencia y los tipos de referencias que se están empleando. También se encuentran disponibles otras opciones que facilitan el uso de las referencias a objetos.


Ficha Procedimientos: Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Conceptos
Procedimientos
Referencia

    • Para hacer referencia a un punto geométrico en un objeto

    Para activar referencias a objetos implícitas

    Para activar y desactivar referencias a objetos implícitas mientras se trabaja

    Para cambiar la configuración de AutoSnap


Ficha Referencia: Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Conceptos
Procedimientos
Referencia

    • Comandos

    APERTURA

    Controla el tamaño de la mira para referencia a objetos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    REFENT

    Establece los modos de referencia a objetos en ejecución

    Variables de sistema

    APBOX

    Activa o desactiva la mira para referencia de AutoSnap

    AUTOSNAP

    Controla el marcador, la información de herramienta y el icono de AutoSnap

    OSMODE

    Establece modos implícitos de referencia a objetos en ejecución

    OSNAPCOORD

    Controla si las coordenadas especificadas en la línea de comando anulan los modos de referencia a objetos


Utilización de las referencias a objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Utilización de las referencias a objetos
Conceptos
Procedimientos
Referencia

    • La referencia a objetos limita la especificación de puntos a emplazamientos exactos (tales como un punto medio o una intersección) en objetos existentes. La referencia a objetos es una forma rápida de emplazar con exactitud un punto en un objeto sin tener que conocer sus coordenadas ni dibujar líneas auxiliares. Por ejemplo, con la referencia a objetos puede dibujar una línea que acabe en el centro de un círculo o el punto medio de un segmento de polilínea. Puede especificar una referencia a objetos siempre que AutoCAD solicite un punto. Para obtener una lista de las referencias a objetos, véase el comando REFENT.

    Si AutoSnap™ está activado, AutoCAD muestra un marcador y una información de herramienta cada vez que se mueve el centro de mira sobre un punto de referencia a objetos. Esta característica proporciona una pista visual que indica qué referencias a objetos tienen efecto.

    Existen diversas formas de activar las referencias a objetos. Si selecciona una referencia a objetos individual en la barra de herramientas o escribe el nombre en la línea de comando, la referencia permanece efectiva sólo para el siguiente punto que se especifique. Además, se pueden establecer modos implícitos de referencia a objetos, esto es, una o más referencias a objetos que permanezcan en efecto mientras trabaja. Elija Ninguno para desactivar tanto referencia a objetos individuales como implícitas.

    Referencia a un punto

    Al especificar una referencia a objetos, el cursor cambia a un motivo para referencia a objetos. Cuando se designa el objeto, AutoCAD fuerza el cursor al punto adecuado que se encuentre más cercano al centro de la mira o apertura.

    Los botones de referencia a objetos están situados en el icono desplegable Referencia a objetos de la barra de herramientas Estándar.

    Utilización de referencias a objetos implícitas

    Para utilizar repetidamente la misma referencia a objetos, es posible definirla como una referencia a objetos implícita, lo que significa que permanece activa hasta que el usuario la desactiva. Por ejemplo, se puede definir Centro como referencia a objetos implícita si fuera necesario para conectar con una línea los centros de una serie de círculos. Al igual que las referencias a un solo objeto, la apertura o mira para referencia a objetos indica que una referencia a objeto está activada e identifica el área de designación. El tamaño de la mira puede personalizarse.

    Si existen varias referencias a objetos activadas, AutoCAD utiliza la referencia a objetos que mejor se adapte al objeto seleccionado. Si existen dos posibles puntos de referencia dentro del área de selección, AutoCAD fuerza el cursor al punto adecuado más cercano al centro de la mira.

    Nota Si hay varias referencias a objetos implícitas activadas, se debe comprobar cuál es efectiva al designar un punto. Si hay más de una referencia a objetos en una ubicación determinada, pulse el tabulador para visualizar todas las posibilidades antes de designar el punto.

    Restricciones de las referencias a objetos

    La mayoría de las referencias a objetos descritas aquí sólo afectan a objetos visibles en la pantalla, incluidos los objetos de capas bloqueadas, contornos de ventanas de Presentación y segmentos de polilíneas. No se puede hacer referencia a objetos que no sean visibles, tales como objetos no visualizados, objetos en capas desactivadas o bloqueadas o las partes en blanco de las líneas de trazos.

    La referencia a objetos sólo se puede emplear cuando AutoCAD solicita un punto. Si intenta utilizarla directamente en la solicitud de comando, AutoCAD mostrará un mensaje de error.


Ficha Procedimientos: Utilización de las referencias a objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Utilización de las referencias a objetos
Conceptos
Procedimientos
Referencia

    • Para hacer referencia a un punto geométrico en un objeto

    Para activar referencias a objetos implícitas

    Para activar y desactivar referencias a objetos implícitas mientras se trabaja


Ficha Referencia: Utilización de las referencias a objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Utilización de las referencias a objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    APERTURA

    Controla el tamaño de la mira para referencia a objetos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    REFENT

    Establece los modos de referencia a objetos en ejecución

    Variables de sistema

    OSMODE

    Establece modos implícitos de referencia a objetos en ejecución

    OSNAPCOORD

    Controla si las coordenadas especificadas en la línea de comando anulan los modos de referencia a objetos


Para hacer referencia a un punto geométrico en un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Utilización de las referencias a objetos
Conceptos
Procedimientos
Referencia

    • Para hacer referencia a un punto geométrico en un objeto

    1. En la solicitud de punto, mantenga pulsada la tecla MAYÚS y pulse con el botón derecho en el área de dibujo. Luego, designe la referencia a objetos que desee.
    2. Desplace el cursor sobre la posición de referencia que desee.

    Si está activado AutoSnap, el cursor se fija automáticamente en la posición de referencia designada, mostrándose un marcador y una información de herramienta que describen el punto de referencia.

    3. Designe un objeto.

    El cursor queda forzado a la ubicación apropiada más cercana a la selección. Pulse el botón MAYÚS y el botón derecho del ratón (para acceder al menú de referencia a objetos).


Para activar referencias a objetos implícitas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Utilización de las referencias a objetos
Conceptos
Procedimientos
Referencia

    • Para activar referencias a objetos implícitas

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En el cuadro de diálogo Parámetros de dibujo, en la ficha Referencia a objetos, seleccione las referencias a objetos que desea utilizar.
    3. Para modificar el tamaño de la mira, elija Opciones.
    4. En el cuadro de diálogo Opciones, en la ficha Dibujo, arrastre el cursor deslizante situado bajo Tamaño de apertura.
    5. Pulse Aceptar para salir de los cuadros de diálogo.

    Pulse la tecla MAYÚS y el botón derecho del ratón para mostrar el menú de referencia a objetos.

    Referencia a objetos (barra de herramientas)

    Línea de comando REFENT


Para activar y desactivar referencias a objetos implícitas mientras se trabaja [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Utilización de las referencias a objetos
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar referencias a objetos implícitas mientras se trabaja

    • En la barra de estado, pulsar en Refent.

    Si se hubieran establecido los modos de referencia a objetos implícitos, los parámetros previos se activan o desactivan. También puede pulsar la tecla F3 para alternar entre referencias a objetos implícitas.

    Línea de comando REFENT


Definición de ayudas visuales para referencias a objetos (AutoSnap) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Definición de ayudas visuales para referencias a objetos (AutoSnap)
Conceptos
Procedimientos
Referencia

    • Las referencias a objetos incluyen una ayuda visual, AutoSnap™, que facilita la visualización de las referencias y permite utilizarlas de forma más eficaz. Al utilizar cualquiera de los parámetros de referencia a objetos, AutoSnap muestra un marcador y una información de herramienta cuando se desplaza el cursor sobre un punto de referencia. AutoSnap se activa automáticamente si se indica una referencia a objetos en la línea de comando o si se activan referencias a objetos en el cuadro de diálogo Parámetros de dibujo.

    Herramientas de AutoSnap

    AutoSnap contiene las siguientes herramientas de referencia a objetos:

    • Marcador. Muestra el emplazamiento de la referencia a objetos cuando el cursor se desplaza sobre un objeto o cerca de él. La forma del marcador depende de la referencia a objetos que esté marcando.
    • Información de herramienta. Describe a qué parte del objeto se hace referencia en una pequeña señal en la ubicación del cursor.
    • Atracción. Atrae y asegura el cursor en el punto de referencia a objetos más cercano detectado. Proporciona una pista visual, lo que es similar a hacer referencia a una rejilla.
    • Mira para referencia. Circunda los cursores en cruz y define un área dentro de la cual, a medida que se mueve el cursor, AutoCAD evalúa objetos para las referencias a objetos. Puede optar por mostrar o no la mira de referencia y puede modificar el tamaño de la misma.
    Activación y desactivación de AutoSnap y las referencias a objetos

    Tras establecer las referencias a objetos implícitas, pulse en Refent en la barra de estado para activar y desactivar todas ellas sin que aparezca el cuadro de diálogo Parámetros de dibujo (o pulse CTRL+Falso o F3). Si no se han definido referencias a objetos implícitas, aparece el cuadro de diálogo Parámetros de dibujo cuando se hace clic en Refent.

    Los marcadores, la información de herramienta y la atracción de AutoSnap se encuentran activados por defecto. Puede modificar los parámetros de AutoSnap en el cuadro de diálogo Opciones.

    Utilización de AutoSnap para confirmar o modificar referencias a objetos

    Si se ha establecido más de una referencia a objetos implícita, al pulsar la tecla TABULADOR se pasa por todos los puntos de referencia a objetos disponibles para un objeto concreto. Por ejemplo, si se pulsa la tecla TABULADOR mientras el cursor está en un círculo, AutoSnap mostrará las opciones que fuerzan el cursor a un cuadrante, a una intersección o al centro.


Para cambiar la configuración de AutoSnap [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Definición de ayudas visuales para referencias a objetos (AutoSnap)
Conceptos
Procedimientos
Referencia

    • Para cambiar la configuración de AutoSnap

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Dibujo.
    3. En la ficha Dibujo, modifique los parámetros como considere necesario:
    • Marcador. Activa o desactiva el marcador.
    • Atracción. Activa o desactiva la atracción.
    • Mostrar información de herramienta AutoSnap. Activa o desactiva la información de herramienta.
    • Mostrar mira para referencia AutoSnap. Activa o desactiva la mira de referencia cuando se designa una referencia a objetos. Este parámetro no afecta a las referencias a objetos cuando no se utiliza AutoSnap.
    • Color de marcador AutoSnap. Cambia el color del marcador.
    • Tamaño de marcador AutoSnap. Ajusta el tamaño del marcador.
    4. Pulse Aceptar.

    Pulse la tecla MAYÚS y el botón derecho del ratón para mostrar el menú de referencia a objetos.

    Referencia a objetos (barra de herramientas)

    Línea de comando REFENT


Ficha Referencia: Definición de ayudas visuales para referencias a objetos (AutoSnap) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Desplazamiento del cursor a ubicaciones de objetos (referencias a objetos)
Definición de ayudas visuales para referencias a objetos (AutoSnap)
Conceptos
Procedimientos
Referencia

    • Comandos

    APERTURA

    Controla el tamaño de la mira para referencia a objetos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    REFENT

    Establece los modos de referencia a objetos en ejecución

    Variables de sistema

    APBOX

    Activa o desactiva la mira para referencia de AutoSnap

    AUTOSNAP

    Controla el marcador, la información de herramienta y el icono de AutoSnap

    OSNAPCOORD

    Controla si las coordenadas especificadas en la línea de comando anulan los modos de referencia a objetos


Restricción del movimiento del cursor [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Restricción del movimiento del cursor
Conceptos
Procedimientos
Referencia

    • El usuario tiene a su disposición varias herramientas que permiten restringir y bloquear el movimiento del cursor.

    • Ajuste de la rejilla y la malla de resolución
      A fin de incrementar la velocidad y la eficacia del dibujo, es posible mostrar un patrón rectangular con puntos de rejilla y forzar el cursor a ese patrón. También se puede controlar su espaciado, ángulo y alineación.
    • Uso del bloqueo ortogonal (modo Orto)
      Es posible restringir el movimiento del cursor a desplazamientos horizontales y verticales a fin de lograr una mayor facilidad y precisión al crear y modificar objetos.
    • Uso del rastreo polar y la resolución polar
      El rastreo polar restringe el movimiento del cursor a ángulos precisados. La resolución polar limita el movimiento del cursor a incrementos especificados a lo largo de un ángulo polar.
    • Bloqueo de ángulos para puntos (Modo momentáneo de ángulo)
      Se puede especificar un modo momentáneo de ángulo que bloquee el cursor en el siguiente punto indicado.


Ficha Procedimientos: Restricción del movimiento del cursor [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Restricción del movimiento del cursor
Conceptos
Procedimientos
Referencia

    • Para visualizar una rejilla y establecer el intervalo de rejilla

    Para activar el modo Forzcursor y definir la distancia de resolución

    Para girar el ángulo de la malla de resolución y modificar su punto base

    Para activar o desactivar el modo Orto

    Para activar y desactivar el rastreo polar

    Para establecer la distancia de resolución polar

    Para dibujar objetos mediante rastreo polar

    Para dibujar objetos utilizando la distancia polar

    Para definir ángulos de rastreo polar


Ficha Referencia: Restricción del movimiento del cursor [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Restricción del movimiento del cursor
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    LIMITES

    Define y controla los límites de la visualización de la rejilla en la ficha Modelo o de presentación actual

    ORTO

    Controla el tamaño de la mira para referencia a objetos

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    AUNITS

    Establece las unidades para los ángulos

    AUPREC

    Establece el número de decimales para todas las unidades angulares de sólo lectura que se muestran en la línea de estado y para todas las unidades angulares editables cuya precisión sea inferior o igual al valor actual de AUPREC

    AUTOSNAP

    Controla el marcador, la información de herramienta y el icono de AutoSnap

    GRIDMODE

    Indica si la rejilla está activada o desactivada

    GRIDUNIT

    Determina el intervalo de la rejilla (X e Y) de la ventana gráfica actual

    LIMCHECK

    Controla la creación de objetos fuera de los límites del dibujo

    LIMMAX

    Almacena los límites superior y derecho del dibujo en el espacio actual, expresado en coordenadas universales

    LIMMIN

    Almacena los límites inferior e izquierdo del dibujo en el espacio actual, expresado en coordenadas universales

    ORTHOMODE

    Establece modos implícitos de referencia a objetos en ejecución

    POLARANG

    Establece el incremento de ángulo polar

    POLARDIST

    Establece el incremento de resolución cuando la variable de sistema SNAPSTYL se establece en 1 (resolución polar)

    POLARMODE

    Controla los parámetros de rastreo polar y de referencia a objetos

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual

    SNAPBASE

    Establece el punto de origen de la referencia a objetos y de la rejilla para la ventana gráfica actual respecto al SCP actual

    SNAPMODE

    Activa y desactiva el modo Forzcursor

    SNAPTYPE

    Establece el estilo de resolución de la ventana gráfica actual

    SNAPUNIT

    Establece la distancia de resolución de la ventana gráfica actual


Ajuste de la rejilla y la malla de resolución [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Ajuste de la rejilla y la malla de resolución
Conceptos
Procedimientos
Referencia

    • La rejilla es un patrón rectangular de puntos que se extiende a lo largo del área especificada dentro de los límites de dibujo. La utilización de la rejilla equivale a colocar una hoja de papel milimetrado bajo el dibujo. La rejilla le ayuda a alinear objetos y a percibir la distancia entre ellos. La rejilla no se traza. Si amplía o reduce el dibujo, es posible que tenga que ajustar el intervalo de la rejilla para adecuarlo a la nueva ampliación.

    El modo Forzcursor restringe el movimiento de los cursores en cruz a los intervalos definidos por el usuario. Cuando está activado el modo Forzcursor, parece como si el cursor se adhiriera o se viera forzado por una malla rectangular invisible. Forzcursor es útil para designar puntos precisos con las teclas de flecha o el dispositivo señalador.

    Modificación del intervalo de la rejilla y la distancia de resolución

    Mientras se trabaja, se pueden activar y desactivar los modos Forzcursor y Rejilla y modificar el intervalo de la rejilla y la distancia de resolución.

    La distancia de resolución no tiene por qué coincidir con el intervalo de la rejilla. Por ejemplo, se podría definir un intervalo de rejilla ancho para utilizarlo como referencia, pero mantener una distancia de resolución más pequeña para conseguir mayor precisión al definir puntos.

    Modificación del ángulo y del punto base de la malla de resolución

    Si es necesario dibujar con una alineación específica o en un cierto ángulo, se puede cambiar el ángulo de la malla de resolución. Este giro vuelve a alinear el cursor en cruz en la pantalla para coincidir con el nuevo ángulo. En la siguiente figura, el ángulo de la malla de resolución se iguala al del brazo del ancla.

    Al determinar el ángulo de la malla, la rotación de la rejilla también cambia.

    El punto base de la malla de resolución es el desfase desde un valor especificado de X,Y desde el cual se miden los puntos de la malla. El punto de base por defecto de la malla es 0,0, pero puede cambiarse a cualquier valor de coordenadas X,Y para ajustarse a los puntos de malla.

    Por ejemplo, si el intervalo de X e Y se establece en 0.5 y los puntos base de X e Y se definen en 0,0, los puntos de malla en los ejes X e Y son 0, .50, 1.0, etc. Si se cambia el punto base de malla de X a 0.1 y el de Y a 0.2, los puntos de malla en el eje X cambian a 0.1, 0.60, 1.1, etc., y en el eje Y a 0.2, 0.7, 1.2, etc. Para alinear un patrón de sombreado puede ser necesario cambiar el punto base de malla.

    Véase también

    Definición de resolución y rejilla isométricas


Ficha Procedimientos: Ajuste de la rejilla y la malla de resolución [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Ajuste de la rejilla y la malla de resolución
Conceptos
Procedimientos
Referencia

    • Para visualizar una rejilla y establecer el intervalo de rejilla

    Para activar el modo Forzcursor y definir la distancia de resolución

    Para girar el ángulo de la malla de resolución y modificar su punto base


Ficha Referencia: Ajuste de la rejilla y la malla de resolución [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Ajuste de la rejilla y la malla de resolución
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    LIMITES

    Define y controla los límites de la visualización de la rejilla en la ficha Modelo o de presentación actual

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    AUNITS

    Establece las unidades para los ángulos

    AUPREC

    Establece el número de decimales para todas las unidades angulares de sólo lectura que se muestran en la línea de estado y para todas las unidades angulares editables cuya precisión sea inferior o igual al valor actual de AUPREC

    GRIDMODE

    Indica si la rejilla está activada o desactivada

    GRIDUNIT

    Determina el intervalo de la rejilla (X e Y) de la ventana gráfica actual

    LIMCHECK

    Controla la creación de objetos fuera de los límites del dibujo

    LIMMAX

    Almacena los límites superior y derecho del dibujo en el espacio actual, expresado en coordenadas universales

    LIMMIN

    Almacena los límites inferior e izquierdo del dibujo en el espacio actual, expresado en coordenadas universales

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual

    SNAPBASE

    Establece el punto de origen de la referencia a objetos y de la rejilla para la ventana gráfica actual respecto al SCP actual

    SNAPMODE

    Activa y desactiva el modo Forzcursor

    SNAPTYPE

    Establece el estilo de resolución de la ventana gráfica actual

    SNAPUNIT

    Establece la distancia de resolución de la ventana gráfica actual


Para visualizar una rejilla y establecer el intervalo de rejilla [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Ajuste de la rejilla y la malla de resolución
Conceptos
Procedimientos
Referencia

    • Para visualizar una rejilla y establecer el intervalo de rejilla

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En la ficha Resolución y rejilla del cuadro de diálogo Parámetros de dibujo, seleccione Resolución activada para visualizar la rejilla.
    3. Dentro de la sección Tipo y estilo de resolución, asegúrese de que las opciones Malla de resolución y Resolución rectangular estén seleccionadas.
    4. Para el intervalo X, introduzca el intervalo de la rejilla horizontal en unidades.
    5. Para utilizar el mismo valor en el intervalo de la rejilla vertical, pulse INTRO. De lo contrario, escriba un valor nuevo para Intervalo Y de la rejilla.
    6. Pulse Aceptar.

    Aunque los puntos de la rejilla no se corresponden necesariamente con el intervalo actual de la malla de resolución, sí reflejan el ángulo actual de la malla y los parámetros de la rejilla y la malla de resolución isométrica.

    Línea de comando PARAMSDIB


Para activar el modo Forzcursor y definir la distancia de resolución [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Ajuste de la rejilla y la malla de resolución
Conceptos
Procedimientos
Referencia

    • Para activar el modo Forzcursor y definir la distancia de resolución

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En el cuadro de diálogo Parámetros de dibujo, en la ficha Resolución y rejilla, seleccione Resolución activada (F9).
    3. Dentro de la sección Tipo y estilo de resolución, asegúrese de que las opciones Malla de resolución y Resolución rectangular estén seleccionadas.
    4. En Tipo y estilo de resolución, seleccione Malla de resolución.
    5. En el cuadro Intervalo X de la rejilla, introduzca el valor de la distancia de resolución de malla horizontal en unidades.
    6. Para utilizar el mismo valor en la distancia de resolución vertical, pulse INTRO. De lo contrario, escriba un valor nuevo en el cuadro Intervalo Y de la rejilla.
    7. Pulse Aceptar.

    Línea de comando PARAMSDIB


Para girar el ángulo de la malla de resolución y modificar su punto base [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Ajuste de la rejilla y la malla de resolución
Conceptos
Procedimientos
Referencia

    • Para girar el ángulo de la malla de resolución y modificar su punto base

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En el cuadro de diálogo Parámetros de dibujo, ficha Resolución y rejilla, sección Resolución, escriba un ángulo de rotación en el cuadro Ángulo.
    3. Si desea establecer el punto base para alinear emplazamientos de malla, introduzca los valores de las coordenadas X e Y en los cuadros Base X y Base Y.
    4. Pulse Aceptar.

    Línea de comando PARAMSDIB


Uso del bloqueo ortogonal (modo Orto) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del bloqueo ortogonal (modo Orto)
Conceptos
Procedimientos
Referencia

    • AutoCAD proporciona herramientas de dibujo y edición semejantes a la escuadra del delineante. Mientras crea o desplaza objetos, puede utilizar el modo Orto para restringir el movimiento del cursor a los ejes horizontal y vertical. La alineación ortogonal depende del ángulo de la malla, del SCP o de los parámetros de la malla y rejilla isométricas. El modo Orto suele emplearse con comandos que requieren que el usuario especifique un segundo punto. Orto se puede activar o desactivar en cualquier momento durante el proceso de dibujo y edición y se puede utilizar no sólo para establecer alineaciones verticales y horizontales, sino también para obligar a un paralelismo o para crear desfases regulares desde objetos existentes.

    Al imponer limitaciones ortogonales, se conseguirá dibujar con mayor rapidez. Por ejemplo, nada más sencillo que dibujar varias líneas perpendiculares entre sí con tan sólo activar el modo Orto antes de empezar a dibujar. Ya que las líneas están obligadas a ser paralelas a los ejes horizontal y vertical, se sabe que las líneas son perpendiculares.

    A medida que desplaza el cursor, una línea elástica que determina el desplazamiento verá forzada su trayectoria al eje horizontal o al vertical, dependiendo de cuál esté más próximo al cursor. AutoCAD ignora Orto cuando se introducen coordenadas en la línea de comando, se utilizan perspectivas o se especifica una referencia a objetos.

    Para dibujar o editar objetos en ángulos no paralelos a los ejes vertical u horizontal, véase Uso del rastreo polar y la resolución polar.

    Nota El modo Orto y el rastreo polar no pueden estar activados simultáneamente. Al activar Orto se desactiva el rastreo polar.


Para activar o desactivar el modo Orto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del bloqueo ortogonal (modo Orto)
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar el modo Orto

    • En la barra de estado, haga clic en Orto.

    Nota Al activar el modo Orto se desactiva el rastreo polar.

    Línea de comando ORTO


Ficha Referencia: Uso del bloqueo ortogonal (modo Orto) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del bloqueo ortogonal (modo Orto)
Conceptos
Procedimientos
Referencia

    • Comandos

    ORTO

    Controla el tamaño de la mira para referencia a objetos

    Variables de sistema

    ORTHOMODE

    Establece modos implícitos de referencia a objetos en ejecución


Uso del rastreo polar y la resolución polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Al crear o modificar objetos, se puede utilizar el rastreo polar para mostrar las rutas de alineación temporal definidas por los ángulos polares especificados por el usuario. Puede utilizar la resolución polar PolarSnap™ para forzar el cursor a distancias precisadas a lo largo de la ruta de alineación. En la figura siguiente, por ejemplo, se dibuja una línea de dos unidades desde el punto 1 hasta el punto 2 y después, una línea de dos unidades hasta el punto 3, en un ángulo de 45 grados con la línea anterior. Si activa el incremento de ángulo polar a 45 grados, AutoCAD muestra una ruta de alineación e información de herramienta cuando el cursor cruza los ángulos de 0 o 45 grados. La ruta de alineación y la información de herramienta desaparecen cuando el cursor se aleja del ángulo.

    A medida que el cursor se desplaza, se muestran las rutas de alineación y la información de herramienta cuando se aproxima el cursor a los ángulos polares. La medida del ángulo por defecto es de 90 grados. Utilice la ruta de alineación y la información de herramienta para dibujar el objeto. Se puede utilizar el rastreo polar con referencias a objetos Intersección e Intersección ficticia para encontrar el punto de intersección de la ruta de alineación polar con otros objetos.

    Nota El modo Orto limita el cursor a los ejes horizontal o vertical (ortogonales). El modo Orto y el rastreo polar no pueden estar activados simultáneamente; por lo tanto, AutoCAD desactiva el rastreo polar al activar el modo Orto. Si vuelve a activar el rastreo polar, AutoCAD desactivará el modo Orto. De igual modo, si se activa el rastreo polar, la malla de resolución se desactiva automáticamente.

    Especificación de los ángulos polares (rastreo polar)

    Puede utilizar el rastreo polar para realizar un rastreo a lo largo de incrementos de ángulos polares de 90, 60, 45, 30, 22.5, 18, 15, 10 y 5 grados, o puede precisar otros ángulos. La figura siguiente muestra las rutas de alineación que se muestran a medida que desplaza el cursor 90 grados, con el incremento de ángulo polar definido en 30 grados.

    La orientación de 0 depende del ángulo que se establezca en el cuadro de diálogo Unidades de dibujo ( UNIDADES). La dirección de ajuste (en el sentido de las agujas del reloj o en el sentido contrario) depende de la especificada al establecer las unidades de medida.

    Especificación de distancias polares (Resolución polar)

    La resolución polar restringe el movimiento del cursor a los incrementos de longitud especificados por el usuario. Por ejemplo, si se especifica una longitud de 4 unidades, el cursor se ve forzado a ir desde el primer punto especificado a las longitudes 0, 4, 8, 12, 16, etc. Al mover el cursor, un indicador de información de herramienta indica el incremento de resolución polar más próximo. Para limitar la utilización de puntos en distancias polares, deben activarse tanto el rastreo polar como el modo Forzcursor (establecido como Polar).


Ficha Procedimientos: Uso del rastreo polar y la resolución polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Uso del rastreo polar y la resolución polar
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar el rastreo polar

    Para establecer la distancia de resolución polar

    Para dibujar objetos mediante rastreo polar

    Para dibujar objetos utilizando la distancia polar

    Para definir ángulos de rastreo polar


Bloqueo de ángulos para puntos (Modo momentáneo de ángulo) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Bloqueo de ángulos para puntos (Modo momentáneo de ángulo)
Conceptos
Procedimientos
Referencia

    • Se puede especificar un modo momentáneo de ángulo que bloquee el cursor en el siguiente punto indicado. Para indicar un modo momentáneo de ángulo, escriba un corchete agudo de apertura (<) seguido de un ángulo cuando algún comando le indique que introduzca un punto. La secuencia de solicitud de comando muestra un modo momentáneo de 30 grados indicado durante un comando LINEA.

    Comando: linea

    Precise primer punto: Precise un punto inicial para la línea

    Precise punto siguiente o [desHacer]: <30

    Modo momentáneo de ángulo: 30

    Precise punto siguiente o [desHacer]: Precise un punto

    El ángulo especificado bloqueará el cursor, con lo que se omitirá la Referencia a rejilla, el modo Orto y la resolución polar. La introducción de coordenadas y las referencias a objetos tienen prioridad con respecto al modo momentáneo de ángulo.


Ficha Procedimientos: Bloqueo de ángulos para puntos (Modo momentáneo de ángulo) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Bloqueo de ángulos para puntos (Modo momentáneo de ángulo)
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Bloqueo de ángulos para puntos (Modo momentáneo de ángulo) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Restricción del movimiento del cursor
Bloqueo de ángulos para puntos (Modo momentáneo de ángulo)
Conceptos
Procedimientos
Referencia

    • Comandos

    No hay entradas.

    Variables de sistema

    No hay entradas.


Combinación o desfase de puntos y coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Combinación o desfase de puntos y coordenadas
Conceptos
Procedimientos
Referencia

    • Para especificar nuevas ubicaciones de puntos, se pueden combinar las coordenadas de varios puntos o indicar desfases desde puntos existentes.

    • Combinación de valores de coordenadas (Filtros de coordenadas)
      Los filtros de coordenadas se emplean para extraer un valor de coordenada de ubicaciones de distintos objetos existentes cada vez. Además se pueden escribir coordenadas para combinarlas con las coordenadas extraídas.
    • Rastreo de puntos de objetos (Rastreo de referencias a objetos)
      Se pueden dibujar objetos en ángulos determinados o en relación con otros objetos situados a lo largo de las direcciones conocidas como rutas de alineación.


Ficha Procedimientos: Combinación o desfase de puntos y coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Combinación o desfase de puntos y coordenadas
Conceptos
Procedimientos
Referencia

    • Para utilizar los filtros de coordenadas para designar un punto bidimensional

    Para utilizar los filtros de coordenadas a fin de designar un punto en 3D

    Para activar y desactivar el rastreo de referencias a objetos

    Para modificar los parámetros de AutoTrack


Ficha Referencia: Combinación o desfase de puntos y coordenadas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Combinación o desfase de puntos y coordenadas
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    AUTOSNAP

    Controla el marcador, la información de herramienta y el icono de AutoSnap

    POLARMODE

    Controla los parámetros de rastreo polar y de referencia a objetos


Combinación de valores de coordenadas (Filtros de coordenadas) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Combinación de valores de coordenadas (Filtros de coordenadas)
Conceptos
Procedimientos
Referencia

    • Los filtros de coordenadas se pueden utilizar para definir un valor de coordenadas mientras se omiten temporalmente otros valores. Cuando se usan con la referencia a objetos, los filtros de coordenadas extraen valores de un objeto existente para que pueda ubicar otro punto.

    Con un filtro de coordenadas, puede limitarse la entrada siguiente a una coordenada específica, como el valor X o Y e, incluso, un valor X,Y En puntos tridimensionales también se pueden especificar valores Z. Después de especificar el primer valor, AutoCAD solicita que se indiquen los demás valores de coordenadas.

    Ejemplo: Utilización de filtros de coordenadas para precisar un punto central

    El agujero de la placa de fijación que se muestra en la siguiente figura se ha centrado en el rectángulo a partir de las coordenadas X,Y de los puntos centrales de los segmentos de línea horizontales y verticales de la placa.

    La secuencia de la línea de comando es la siguiente:

    Comando: circulo

    Precise punto central para círculo o [3P/2P/Ttr (Tangente tangente radio)]: .x

    de: medio

    de: Seleccione la línea horizontal de la base de la placa

    de: (falta YZ): medio

    de: Seleccione la recta vertical del lado izquierdo de la placa

    de: Diámetro/<Radio> Precise el radio del agujero

    Los filtros de coordenadas sólo se pueden emplear cuando AutoCAD solicita un punto. Si intenta utilizarlos directamente en la solicitud de comando, AutoCAD mostrará un mensaje de error.

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Combinación de valores de coordenadas (Filtros de coordenadas) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Combinación de valores de coordenadas (Filtros de coordenadas)
Conceptos
Procedimientos
Referencia

    • Para utilizar los filtros de coordenadas para designar un punto bidimensional

    Para utilizar los filtros de coordenadas a fin de designar un punto en 3D


Ficha Referencia: Combinación de valores de coordenadas (Filtros de coordenadas) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Combinación de valores de coordenadas (Filtros de coordenadas)
Conceptos
Procedimientos
Referencia

    • Comandos

    Filtros de coordenadas (modificador de comandos)

    Combina los valores X, Y y Z de diferentes puntos para especificar un solo punto.

    Variables de sistema

    No hay entradas.


Para utilizar los filtros de coordenadas para designar un punto bidimensional [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Combinación de valores de coordenadas (Filtros de coordenadas)
Conceptos
Procedimientos
Referencia

    • Para utilizar los filtros de coordenadas para designar un punto bidimensional

    1. Cuando se solicite un punto, escriba un filtro de coordenadas (.x o .y).

    Por ejemplo, escriba .x para especificar primero el valor X.

    2. Para extraer el valor de la primera coordenada, designe un punto.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD extrae el valor X a partir de este punto.

    3. Para extraer el valor de la siguiente coordenada, especifique un punto diferente en la solicitud de las demás coordenadas.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD solicita los valores de las coordenadas Y y Z.

    AutoCAD define un punto nuevo en una ubicación que combina los valores de coordenadas extraídos a partir de los puntos especificados en los pasos 2 y 3.

    Nota En lugar de especificar un punto en los pasos 2 o 3, se puede escribir un valor numérico.


Para utilizar los filtros de coordenadas a fin de designar un punto en 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Combinación de valores de coordenadas (Filtros de coordenadas)
Conceptos
Procedimientos
Referencia

    • Para utilizar los filtros de coordenadas a fin de designar un punto en 3D

    1. Cuando se solicite un punto, escriba un filtro de coordenadas (.x, .y, .z, .xy, .xz o .yz).

    Por ejemplo, escriba .x para especificar primero el valor X.

    2. Para extraer los valores de las coordenadas especificadas, designe un punto.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD extrae el valor X a partir de este punto.

    3. En la solicitud de las demás coordenadas, elija una de las siguientes opciones:
    • Extraer los valores de coordenadas restantes al especificar un punto.
    • Escribir otro filtro de coordenadas y regrese al paso 2.

    Por ejemplo, si ha escrito .x en el paso 1, AutoCAD solicita los valores de las coordenadas Y y Z. Designe un segundo punto para extraer las coordenadas Y y Z simultáneamente o escriba .y o .z para especificar los valores Y y Z por separado.

    AutoCAD define un punto nuevo en una ubicación que combina los valores de coordenadas extraídos a partir de los puntos especificados en los pasos 2 y 3.

    Nota En lugar de especificar un punto en los pasos 2 o 3, se puede escribir un valor numérico.


Rastreo de puntos de objetos (Rastreo de referencias a objetos) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Rastreo de puntos de objetos (Rastreo de referencias a objetos)
Conceptos
Procedimientos
Referencia

    • AutoTrack™ le ayuda a dibujar objetos en ángulos específicos o en relaciones determinadas con otros objetos. Cuando se activa AutoTrack, las rutas de alineación temporales le ayudan a crear objetos en posiciones y ángulos exactos. AutoTrack incluye dos opciones de rastreo: rastreo polar y rastreo de referencia a objetos. Puede activar y desactivar AutoTrack con los botones Modo Polar y Rastreo de la barra de estado. El rastreo de referencia a objetos funciona conjuntamente con las referencias a objetos. Antes de realizar el rastreo desde un punto de referencia de un objeto, es preciso definir una referencia a objeto.

    Rastreo de referencia a objetos

    Utilice el rastreo de referencia a objetos para rastrear a lo largo de rutas de alineación basadas en puntos de referencia a objetos. Los puntos adquiridos muestran un pequeño signo más (+); es posible adquirir hasta siete puntos a la vez. Tras precisar un punto, las rutas de alineación horizontal, vertical o polar relativas al punto aparecen a medida que desplaza el cursor sobre las rutas de dibujo. Puede designar, por ejemplo, un punto de una ruta basado en un punto final o punto medio de objeto o una intersección entre objetos.

    En la figura siguiente, está activada la referencia a objetos Punto final. Para iniciar una línea, haga clic en su punto inicial (1), desplace el cursor sobre el punto final de la línea (2) para adquirirlo y vuelva a desplazarlo a lo largo de la ruta de alineación horizontal para colocar el punto final que desea para la línea que está dibujando (3).

    Modificación de los parámetros de rastreo de referencia a objetos

    Por defecto, el rastreo de referencia a objetos está definido como ortogonal. Las rutas de alineación se muestran en 0, 90, 180 y 270 grados desde puntos de objeto adquiridos. No obstante, puede utilizar en su lugar ángulos de rastreo polar.

    Para el rastreo de referencia a objetos, AutoCAD adquiere los puntos de objetos de forma automática. No obstante, puede optar por adquirir puntos sólo si pulsa MAYÚS.

    Cambio de visualización de la ruta de alineación

    Puede modificar la manera en que AutoTrack muestra las rutas de alineación, así como el modo en que AutoCAD adquiere puntos de objetos para el rastreo de referencia a objetos. Por defecto, las rutas de alineación se estiran hasta el extremo de la ventana de dibujo. Puede modificar su visualización a longitudes más reducidas o a ninguna longitud.

    Consejos para el uso del rastreo de referencias a objetos

    A medida que utilice AutoTrack (el rastreo polar y las referencias a objetos), descubrirá técnicas que facilitarán determinadas tareas de diseño. Puede utilizar algunas de las siguientes:

    • Utilice las referencias a objetos Perpendicular, Final o Medio con el rastreo de referencia a objetos para dibujar puntos perpendiculares a los puntos medios y finales de los objetos.
    • Utilice las referencias a objetos Tangente y Final con el rastreo de referencia a objetos para dibujar en puntos tangentes a los puntos finales de arcos.
    • Utilice el rastreo de referencia a objetos con puntos de rastreo temporales. En una solicitud de punto, escriba tt y, a continuación, precise un punto de rastreo temporal. Un pequeño signo + aparece en el punto. Las rutas de alineación de AutoTrack aparecen relativas al punto temporal a medida que se desplaza el cursor. Para eliminar el punto, vuelva a desplazar el cursor sobre el signo +.
    • Una vez adquirido un punto de referencia a objetos, utilice la distancia directa para precisar puntos en distancias determinadas a lo largo de rutas de alineación desde el punto de referencia a objetos adquirido. Para responder a una solicitud de punto, seleccione una referencia a objetos, desplace el cursor para ver una ruta de alineación y, a continuación, indique una distancia en la solicitud de comando.
    • Utilice las opciones Automática y Mayús para adquirir de la ficha Dibujo del cuadro de diálogo Opciones para controlar la adquisición de puntos. La adquisición de puntos está definida por defecto como Automática. Al trabajar con cuartos aproximados, pulse MAYÚS para evitar adquirir puntos temporalmente.


Ficha Procedimientos: Rastreo de puntos de objetos (Rastreo de referencias a objetos) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Rastreo de puntos de objetos (Rastreo de referencias a objetos)
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar el rastreo de referencias a objetos

    Para modificar los parámetros de AutoTrack


Ficha Referencia: Rastreo de puntos de objetos (Rastreo de referencias a objetos) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Rastreo de puntos de objetos (Rastreo de referencias a objetos)
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    AUTOSNAP

    Controla el marcador, la información de herramienta y el icono de AutoSnap

    POLARMODE

    Controla los parámetros de rastreo polar y de referencia a objetos


Para activar y desactivar el rastreo de referencias a objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Rastreo de puntos de objetos (Rastreo de referencias a objetos)
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar el rastreo de referencias a objetos

    • Pulse F11 o RASTREO en la barra de estado.


Para modificar los parámetros de AutoTrack [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Combinación o desfase de puntos y coordenadas
Rastreo de puntos de objetos (Rastreo de referencias a objetos)
Conceptos
Procedimientos
Referencia

    • Para modificar los parámetros de AutoTrack

    1. En el menú Herr., seleccione Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Dibujo.
    3. En Parámetros de AutoTrack, seleccione o deseleccione las siguientes opciones de visualización de rutas de alineación:
    • Mostrar vector de rastreo polar. controla la visualización del rastreo de referencia a objetos. Cuando esta opción no está seleccionada, la ruta de rastreo polar no se muestra.
    • Mostrar vector de rastreo en pantalla completa. controla la visualización del rastreo de referencia a objetos. Cuando se encuentra sin seleccionar, la ruta de alineación sólo se muestra desde el punto de referencia a objetos hasta el cursor.
    • Mostrar información de herramienta AutoTrack. Controla la visualización de la información de herramienta de AutoTrack. Esta información indica el tipo de referencia a objetos (para rastreo de referencia a objetos), el ángulo de alineación y la distancia desde el punto anterior.
    4. En Adquisición de punto de alineación, seleccione un método de adquisición de puntos de objeto para el rastreo de referencia a objetos:
    • Automático. adquiere automáticamente puntos de objeto. Si selecciona esta opción, puede pulsar MAYÚS para no adquirir un punto de objeto.
    • Mayús para adquirir. adquiere puntos de objeto sólo si pulsa MAYÚS mientras el cursor se encuentra en un punto de referencia a objetos.

    Línea de comando OPCIONES


Especificación de distancias [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Especificación de distancias
Conceptos
Procedimientos
Referencia

    • Cuando se especifica un punto, se pueden introducir distancias, desfases e intervalos medidos.

    • Introducción directa de distancias
      Se puede especificar un punto moviendo el cursor para indicar una dirección y, a continuación, escribir la distancia.
    • Desfase desde puntos de referencia temporales
      Se puede establecer un punto de referencia temporal como punto base para desfasar puntos posteriores.
    • Especificación de intervalos en objetos
      Es posible marcar distancias semejantes en objetos.


Ficha Procedimientos: Especificación de distancias [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Especificación de distancias
Conceptos
Procedimientos
Referencia

    • Para dibujar una línea mediante la introducción directa de distancia

    Para desfasar un punto desde un punto de referencia temporal

    Para insertar puntos en un objeto a intervalos dados

    Para insertar bloques en un objeto a intervalos determinados

    Para insertar puntos para marcar segmentos iguales

    Para insertar bloques para marcar segmentos iguales en un objeto


Ficha Referencia: Especificación de distancias [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Especificación de distancias
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    LINEA

    Crea segmentos de línea recta

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos


Introducción directa de distancias [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Introducción directa de distancias
Conceptos
Procedimientos
Referencia

    • Para precisar rápidamente la longitud de una línea sin escribir valores de coordenadas, se puede precisar un punto desplazando el cursor para indicar la dirección y luego escribir la distancia desde el primer punto.

    El método de introducción directa de distancias se puede utilizar para precisar puntos en todos los comandos que requieran más de un punto. Cuando el modo Orto o el rastreo polar se encuentran activados, este método es muy apropiado para dibujar líneas de longitud y dirección específicas.

    Véase también


Para dibujar una línea mediante la introducción directa de distancia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Introducción directa de distancias
Conceptos
Procedimientos
Referencia

    • Para dibujar una línea mediante la introducción directa de distancia

    1. Inicie el comando LINEA y designe el primer punto.
    2. Desplace el dispositivo señalador hasta que la línea elástica alcance el mismo ángulo que la línea que desea dibujar.
    3. Indique una distancia en la línea de comando.

    La línea se dibujará con la longitud y el ángulo especificados.


Ficha Referencia: Introducción directa de distancias [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Introducción directa de distancias
Conceptos
Procedimientos
Referencia

    • Comandos

    LINEA

    Crea segmentos de línea recta

    Introducción directa de distancia (modificador de comandos)

    Ubica el siguiente punto a una distancia específica en la dirección del cursor

    Variables de sistema

    No hay entradas.


Desfase desde puntos de referencia temporales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Desfase desde puntos de referencia temporales
Conceptos
Procedimientos
Referencia

    • El modificador de comando Desde establece un punto de referencia temporal como punto base para desfasar puntos posteriores. el método Desde no fuerza el cursor a un movimiento ortogonal. Normalmente se utiliza el método Desde en combinación con referencia a objetos.


Para desfasar un punto desde un punto de referencia temporal [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Desfase desde puntos de referencia temporales
Conceptos
Procedimientos
Referencia

    • Para desfasar un punto desde un punto de referencia temporal

    1. En la solicitud de un punto, escriba desde.
    2. Si desea desfasar desde un emplazamiento de un objeto existente, designe un método de referencia a objeto. A continuación, designe el objeto.
    3. Escriba una coordenada relativa.

    Pulse la tecla MAYÚS y el botón derecho del ratón para mostrar el menú de referencia a objetos.

    Barra de herramientas Referencia a objetos


Ficha Referencia: Desfase desde puntos de referencia temporales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Desfase desde puntos de referencia temporales
Conceptos
Procedimientos
Referencia

    • Comandos

    DESDE (modificador de comandos)

    Emplaza un punto desfasado desde un punto de referencia en un comando

    Variables de sistema

    No hay entradas.


Especificación de intervalos en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Especificación de intervalos en objetos
Conceptos
Procedimientos
Referencia

    • Es posible marcar distancias semejantes en objetos.

    • Introducción a la definición de intervalos en objetos
      Constituye una introducción detallada de dos opciones para marcar distancias iguales en objetos.
    • Precisión de intervalos graduales en objetos
      Se pueden marcar longitudes similares de uno a otro extremo del objeto seleccionado.
    • División de objetos en segmentos iguales
      Es posible dividir un objeto seleccionado por el número especificado de segmentos de la misma longitud.


Ficha Procedimientos: Especificación de intervalos en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Especificación de intervalos en objetos
Conceptos
Procedimientos
Referencia

    • Para insertar puntos en un objeto a intervalos dados

    Para insertar bloques en un objeto a intervalos determinados

    Para insertar puntos para marcar segmentos iguales

    Para insertar bloques para marcar segmentos iguales en un objeto


Ficha Referencia: Especificación de intervalos en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de distancias
Especificación de intervalos en objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos


Introducción a la definición de intervalos en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Introducción a la definición de intervalos en objetos
Conceptos
Procedimientos
Referencia

    • A veces es necesario crear puntos o insertar conjuntos de objetos con nombre (bloques) a intervalos en un objeto.

    Es posible:

    • Precisar la longitud de los segmentos ( GRADUA)
    • Precisar el número de segmentos iguales ( DIVIDE)

    Puede graduar o dividir líneas, arcos, splines, círculos, elipses y polilíneas. Con ambos métodos, se pueden identificar los intervalos insertando un punto o un bloque.

    Si lo hace con puntos, la referencia a objetos Punto le ayudará a alinear otros objetos a intervalos en el objeto graduado o dividido. Si se designan bloques, puede crear figuras geométricas o insertar marcadores personalizados. Los bloques pueden girar en torno a cada punto de inserción.

    No se puede insertar un bloque a menos que éste haya sido definido dentro del dibujo. Los atributos variables dentro de un bloque no se incluyen al insertar las referencias de bloque.

    Los puntos o bloques dibujados utilizando los comandos GRADUA o DIVIDE se emplazan en un conjunto de selección. Por ello, si desea editarlos de inmediato, puede utilizar la opción Previo del comando DESIGNA.

    Véase también

    Creación e inserción de símbolos (bloques)


Ficha Procedimientos: Introducción a la definición de intervalos en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Introducción a la definición de intervalos en objetos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la definición de intervalos en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Introducción a la definición de intervalos en objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos


Precisión de intervalos graduales en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Precisión de intervalos graduales en objetos
Conceptos
Procedimientos
Referencia

    • Se puede utilizar el comando GRADUA para marcar un objeto a intervalos designados. El objeto se puede señalar con puntos o bloques. El último segmento de un objeto graduado puede ser más corto que el intervalo precisado.

    El punto de partida de graduaciones y divisiones varía según el tipo de objeto: en el caso de las líneas o polilíneas abiertas, el punto inicial es el punto final más cercano al punto de designación; En polilíneas cerradas, es el punto inicial de la polilínea. En el caso de los círculos, es en el ángulo desde el centro que sea equivalente al ángulo de la malla de resolución actual. Por ejemplo, si el ángulo de la malla de resolución es 0, el círculo comenzará en el grado 90 y continuará en sentido contrario a las agujas del reloj.

    Si el marcador de punto se visualiza como un punto simple (el valor por defecto), es posible que los intervalos graduados no se aprecien. Se puede cambiar el estilo de los marcadores de puntos de diversas formas. Para cambiar el estilo de punto en un cuadro de diálogo, se puede utilizar el comando DDPTYPE o seleccionar Tipo de punto en el menú Formato. La variable de sistema PDMODE también controla el aspecto de los puntos marcadores; así, por ejemplo, puede variar el valor para que los puntos se conviertan en cruces. PDSIZE controla el tamaño de los objetos de punto.


Ficha Procedimientos: Precisión de intervalos graduales en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Precisión de intervalos graduales en objetos
Conceptos
Procedimientos
Referencia

    • Para insertar puntos en un objeto a intervalos dados

    Para insertar bloques en un objeto a intervalos determinados


Ficha Referencia: Precisión de intervalos graduales en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Precisión de intervalos graduales en objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    Variables de sistema

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos


Para insertar puntos en un objeto a intervalos dados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Precisión de intervalos graduales en objetos
Conceptos
Procedimientos
Referencia

    • Para insertar puntos en un objeto a intervalos dados

    1. En el menú Dibujo, seleccione Punto y, a continuación, elija Graduar.
    2. Designe una línea, arco, spline, círculo, elipse o polilínea.
    3. Indique la longitud del intervalo o precise puntos que delimiten esta longitud.

    AutoCAD situará puntos en el objeto en los intervalos indicados.

    Línea de comando GRADÚA


Para insertar bloques en un objeto a intervalos determinados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
Precisión de intervalos graduales en objetos
Conceptos
Procedimientos
Referencia

    • Para insertar bloques en un objeto a intervalos determinados

    1. Si es necesario, cree el bloque que desee insertar.
    2. En el menú Dibujo, seleccione Punto y, a continuación, elija Graduar.
    3. Designe una línea, arco, spline, círculo, elipse o polilínea.
    4. Escriba b de bloque.
    5. Indique el nombre del bloque que desee insertar.
    6. Escriba s para alinear los bloques con el objeto graduado. Escriba n para aplicar un ángulo de rotación de 0 grados.
    7. Indique la longitud del intervalo o precise puntos que delimiten esta longitud.

    AutoCAD insertará bloques en el objeto a los intervalos indicados.

    Línea de comando BLOQUE, GRADUA


División de objetos en segmentos iguales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
División de objetos en segmentos iguales
Conceptos
Procedimientos
Referencia

    • Se pueden crear puntos o insertar bloques en un objeto en un número específico de intervalos iguales. Esta operación no parte realmente el objeto en objetos individuales; sólo identifica el emplazamiento de las divisiones para poder utilizarlas como puntos de referencia geométrica.

    El punto de partida de graduaciones y divisiones varía según el tipo de objeto: en el caso de las líneas o polilíneas abiertas, el punto inicial es el punto final más cercano al punto de designación; En polilíneas cerradas, es el punto inicial de la polilínea. En el caso de los círculos, es en el ángulo desde el centro que sea equivalente al ángulo de la malla de resolución actual. Por ejemplo, si el ángulo de la malla de resolución es 0, el círculo comenzará en el grado 90 y continuará en sentido contrario a las agujas del reloj.

    Si el marcador de punto se visualiza como un punto simple (valor establecido por defecto), es posible que no pueda ver los segmentos. Se puede cambiar el estilo de los marcadores de puntos de diversas formas. Para cambiar el estilo de punto en un cuadro de diálogo, se puede utilizar el comando DDPTYPE o seleccionar Tipo de punto en el menú Formato. La variable de sistema PDMODE también controla el aspecto de los puntos marcadores; así, por ejemplo, puede variar el valor para que los puntos se conviertan en cruces. PDSIZE controla el tamaño de los objetos de punto.


Ficha Procedimientos: División de objetos en segmentos iguales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
División de objetos en segmentos iguales
Conceptos
Procedimientos
Referencia

    • Para insertar puntos para marcar segmentos iguales

    Para insertar bloques para marcar segmentos iguales en un objeto


Ficha Referencia: División de objetos en segmentos iguales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
División de objetos en segmentos iguales
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos


Para insertar puntos para marcar segmentos iguales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
División de objetos en segmentos iguales
Conceptos
Procedimientos
Referencia

    • Para insertar puntos para marcar segmentos iguales

    1. En el menú Dibujo, seleccione Punto y, a continuación, elija Dividir.
    2. Designe una línea, arco, spline, círculo, elipse o polilínea.
    3. Indique el número de segmentos que desea.

    AutoCAD coloca un punto entre cada uno de los segmentos.

    Línea de comando DIVIDE


Para insertar bloques para marcar segmentos iguales en un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Especificación de intervalos en objetos
División de objetos en segmentos iguales
Conceptos
Procedimientos
Referencia

    • Para insertar bloques para marcar segmentos iguales en un objeto

    1. Si es necesario, cree el bloque que desee insertar.
    2. En el menú Dibujo, seleccione Punto y, a continuación, elija Dividir.
    3. Designe una línea, arco, spline, círculo, elipse o polilínea.
    4. Escriba b de bloque.
    5. Indique el nombre del bloque que desee insertar.
    6. Escriba s para alinear los bloques con el objeto dividido. Escriba n para aplicar un ángulo de rotación de 0 grados.
    7. Indique el número de segmentos que desea.

    Línea de comando BLOQUE, DIVIDE


Extracción o cálculo de información geométrica procedente de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Extracción o cálculo de información geométrica procedente de objetos
Conceptos
Procedimientos
Referencia

    • Los comandos de cálculo y consulta proporcionan información relacionada con los objetos de los dibujos y realizan cálculos útiles.

    • Obtención de distancias, ángulos y emplazamientos de puntos
      Es posible recuperar información acerca de la relación entre dos puntos determinados; por ejemplo, la distancia entre ellos o su ángulo en el plano XY.
    • Obtención de información de área
      Se puede conocer el área y el perímetro definidos mediante los objetos seleccionados o mediante una sucesión de puntos.
    • Utilización de la calculadora de geometrías
      El uso de fórmulas en la línea de comando permite resolver rápidamente un problema matemático o localizar puntos en el dibujo.


Ficha Procedimientos: Extracción o cálculo de información geométrica procedente de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Extracción o cálculo de información geométrica procedente de objetos
Conceptos
Procedimientos
Referencia

    • Para calcular una distancia y un ángulo

    Para calcular un área definida

    Para calcular el área de un objeto

    Para añadir áreas a medida que las calcula

    Para sustraer áreas de un cálculo


Ficha Referencia: Extracción o cálculo de información geométrica procedente de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de herramientas de precisión
Extracción o cálculo de información geométrica procedente de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    AREA

    Calcula el área y el perímetro de objetos o áreas definidas

    DIST

    Mide la distancia y el ángulo entre dos puntos

    ID

    Muestra la coordenada de una posición

    LIST

    Muestra información de la base de datos sobre los objetos designados

    PROPFIS

    Calcula las propiedades físicas de las regiones o los sólidos tridimensionales de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    AREA

    Almacena la última área calculada por el comando AREA

    DISTANCE

    Define el tamaño de visualización de los objetos de puntos

    PERIMETER

    Almacena el último valor de perímetro calculado por los comandos AREA o LIST


Obtención de distancias, ángulos y emplazamientos de puntos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de distancias, ángulos y emplazamientos de puntos
Conceptos
Procedimientos
Referencia

    • Para determinar la relación entre dos puntos, se puede visualizar

    • La distancia entre ellos
    • El ángulo formado por los puntos en el plano XY
    • El ángulo de los puntos del plano XY
    • El incremento o el cambio de distancia X, Y y Z entre ellos

    El comando ID enumera los valores de las coordenadas X, Y y Z del punto indicado.

    Véase también

    Visualización de coordenadas en la barra de estado


Para calcular una distancia y un ángulo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de distancias, ángulos y emplazamientos de puntos
Conceptos
Procedimientos
Referencia

    • Para calcular una distancia y un ángulo

    1. En el menú Herr., seleccione Consultar. A continuación, elija Distancia.
    2. Designe el primer punto y el segundo para delimitar la distancia que desee medir.

    AutoCAD muestra un pequeño informe en la línea de comando.

    Barra de herramientas Consultar

    Línea de comando DIST


Ficha Referencia: Obtención de distancias, ángulos y emplazamientos de puntos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de distancias, ángulos y emplazamientos de puntos
Conceptos
Procedimientos
Referencia

    • Comandos

    DIST

    Mide la distancia y el ángulo entre dos puntos

    ID

    Muestra la coordenada de una posición

    Variables de sistema

    DISTANCE

    Almacena la distancia calculada por el comando DIST


Obtención de información de área [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de información de área
Conceptos
Procedimientos
Referencia

    • Se puede calcular y visualizar el área y el perímetro de una secuencia de puntos o de varios tipos de objetos. Si necesita calcular el área combinada de más de un objeto, el total actualizado se mostrará a medida que sume o reste las áreas del conjunto de designación. No se puede utilizar el método de designación por ventana o de captura para designar los objetos.

    Cálculo de áreas definidas

    Es posible medir una región cerrada irregular definida por los puntos que especifique el usuario. Los puntos deben encontrarse en un plano paralelo al plano XY del SCP actual.

    Cálculo del área, el perímetro o la circunferencia de un objeto

    Es posible calcular el área y el perímetro o circunferencia de círculos, elipses, polilíneas, polígonos, regiones y sólidos 3D de AutoCAD. El resultado varía en función del tipo de objeto designado.

    • Círculos. Se muestra el área y la circunferencia.
    • Elipses, polilíneas cerradas, polígonos, curvas spline cerradas planas y regiones. Se muestra el área y el perímetro. En polilíneas gruesas, el área se define por el centro del grosor.
    • Objetos abiertos, como curvas spline y polilíneas abiertas. Se muestra el área y la longitud. El área se calcula como si una línea recta cerrara el objeto uniendo el punto inicial con el final.
    • Sólidos 3D de AutoCAD. Se muestra el área 3D total del objeto.

    Ejemplo: ¿Cómo se calculan varias áreas?
    Cálculo de áreas combinadas

    Se puede calcular más de un área, señalando puntos delimitadores o designando objetos. Por ejemplo, se puede medir el área total de las habitaciones en un plano de planta.

    Sustracción de áreas desde áreas combinadas

    También se puede sustraer el área de uno o varios objetos del área total ya calculada. En el ejemplo siguiente, se mide primero el área del plano de planta y, seguidamente, se le resta una habitación.

    Ejemplo: sustracción de áreas de un cálculo

    En el siguiente ejemplo, la polilínea cerrada representa una placa de metal con dos agujeros grandes. En primer lugar se calcula el área de la polilínea y posteriormente se sustrae cada agujero. AutoCAD muestra el área y el perímetro o la circunferencia de cada objeto y un total actualizado tras cada paso.

    La secuencia de la línea de comando es la siguiente:

    Comando: area

    Precise primer punto de esquina u [Objeto/Añadir/Sustraer]: a

    Precise primer punto de esquina u [Objeto/Sustraer]: o

    (modo AÑADIR) Designe objetos: Designe la polilínea (1)

    Área = 0.34, Perímetro = 2.71

    Área total = 0.34

    (modo AÑADIR) Designe objetos: Pulse INTRO

    Precise primer punto de esquina u [Objeto/Sustraer]: s

    Precise el primer punto de la esquina u [Objeto/Añadir]: o

    (modo SUSTRAER) Designe objetos: Designe el círculo inferior (2)

    Área = 0.02, Circunferencia = 0.46

    Área total = 0.32

    (modo SUSTRAER) Designe objetos: Designe el círculo superior (3)

    Área = 0.02, Circunferencia = 0.46

    Área total = 0.30

    (modo SUSTRAER) Designe círculo o polilínea: Pulse INTRO

    Precise primer punto de esquina u [Objeto/Añadir]: Pulse INTRO

    También se puede utilizar el comando REGION para convertir la placa y los agujeros en regiones, sustraer agujeros y, finalmente, utilizar la ventana Propiedades o el comando LIST para encontrar el área de la placa.

    Véase también

    Creación y combinación de áreas (regiones)
    Información general de Propiedades de objetos

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Obtención de información de área [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de información de área
Conceptos
Procedimientos
Referencia

    • Para calcular un área definida

    Para calcular el área de un objeto

    Para añadir áreas a medida que las calcula

    Para sustraer áreas de un cálculo


Ficha Referencia: Obtención de información de área [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de información de área
Conceptos
Procedimientos
Referencia

    • Comandos

    AREA

    Calcula el área y el perímetro de objetos o áreas definidas

    LIST

    Muestra información de la base de datos sobre los objetos designados

    PROPFIS

    Calcula las propiedades físicas de las regiones o los sólidos tridimensionales de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    AREA

    Almacena la última área calculada por el comando AREA

    PERIMETER

    Almacena el último valor de perímetro calculado por los comandos AREA o LIST


Para calcular un área definida [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de información de área
Conceptos
Procedimientos
Referencia

    • Para calcular un área definida

    1. En el menú Herr., seleccione Consultar. A continuación, elija Área.
    2. Designe varios puntos seguidos que definan el perímetro del área que desee medir. Luego pulse INTRO.

    AutoCAD conecta el primer punto y el último para formar un área cerrada y muestra las medidas del área y del perímetro utilizando los parámetros especificados con UNIDADES.

    Barra de herramientas Consultar

    Línea de comando AREA


Para calcular el área de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de información de área
Conceptos
Procedimientos
Referencia

    • Para calcular el área de un objeto

    1. En el menú Herr., seleccione Consultar. A continuación, elija Área.
    2. En la línea de comando, escriba o (Objeto).
    3. Designe un objeto.

    AutoCAD muestra el área y el perímetro del objeto designado.

    Barra de herramientas Consultar

    Línea de comando AREA


Para añadir áreas a medida que las calcula [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de información de área
Conceptos
Procedimientos
Referencia

    • Para añadir áreas a medida que las calcula

    1. En el menú Herr., seleccione Consultar. A continuación, elija Área.
    2. Escriba a (Adicionar).
    3. Emplee uno de los siguientes métodos:
    • Designe los puntos para definir el área que desee añadir y pulse INTRO.
    • Escriba o (Objeto) y designe los objetos que quiera añadir.

    AutoCAD muestra el área de los objetos a medida que se van midiendo y el cálculo acumulado de todas las áreas medidas.

    4. Pulse INTRO dos veces para terminar el comando.

    Barra de herramientas Consultar

    Línea de comando AREA


Para sustraer áreas de un cálculo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Obtención de información de área
Conceptos
Procedimientos
Referencia

    • Para sustraer áreas de un cálculo

    1. Mientras se visualiza un área combinada, escriba s (de Sustraer).
    2. Emplee uno de los siguientes métodos:
    • Designe los puntos para definir el área que desee sustraer y pulse INTRO.
    • Escriba o (Objeto) y designe los objetos que desee sustraer.

    AutoCAD actualiza el total acumulado según van definiéndose nuevas áreas.

    3. Pulse INTRO para terminar el comando.

    Barra de herramientas Consultar

    Línea de comando AREA


Utilización de la calculadora de geometrías [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Utilización de la calculadora de geometrías
Conceptos
Procedimientos
Referencia

    • El uso de fórmulas en la línea de comando permite resolver rápidamente un problema matemático o localizar puntos en el dibujo.

    El uso de fórmulas en la línea de comando permite resolver rápidamente un problema matemático o localizar puntos en el dibujo. El comando CAL desencadena la ejecución de una utilidad de cálculo 3D de AutoCAD para evaluar expresiones vectoriales (en las que se combinan puntos, vectores y números) y expresiones con números reales y enteros. La calculadora realiza funciones matemáticas estándar. También incluye una serie de funciones especializadas para cálculos en los que se combinan puntos, vectores y figuras geométricas de AutoCAD. Con el comando CAL, es posible:

    • Calcular un vector a partir de dos puntos, la longitud de un vector, un vector normal (perpendicular al plano XY) o un punto en una línea.
    • Calcular una distancia, radio o ángulo.
    • Precisar un punto con el dispositivo señalador.
    • Obtener el último punto precisado o una intersección.
    • Utilizar referencias a objetos como variables de una expresión.
    • Convertir puntos de SCP a SCU.
    • Filtrar los componentes X, Y y Z de un vector.
    • Girar un punto con respecto a un eje.
    Evaluación de expresiones

    CAL evalúa las expresiones según las reglas de precedencia matemáticas.
    Operador | Operación
( ) | Grupos de expresiones
^ | Indica un exponente numérico
*, / | Multiplica y divide números
+, – | Suma y resta números

    Cálculo de puntos

    Para calcular un punto

    Puede servirse del comando CAL para calcular un punto o un número útil para un comando de AutoCAD.

    Por ejemplo, escriba (mid+cen)/2 para precisar un punto que se encuentre a medio camino entre el punto medio de una recta y el centro de un círculo.

    El siguiente es un ejemplo de uso de CAL como herramienta auxiliar. En él se localiza el punto central de un nuevo círculo y luego se calcula un quinto del radio de un círculo existente.

    La secuencia de la línea de comando es la siguiente:

    Comando: circulo

    Precise punto central para círculo o [3P/2P/Ttr (Tangente tangente radio)]: 'cal

    >> Expresión: (mid+cen)/2

    >> Designe entidad para MID forzcursor: Seleccione el segmento de la muesca (1)

    >> Designe entidad para CEN forzcursor: Seleccione el círculo grande (2)

    Diámetro/<Radio de círculo>: 'cal

    >> Expresión: 1/5*rad

    >> Designe círculo, radio o segmento de polilínea para la función RAD: Seleccione el círculo grande (3)


Ficha Procedimientos: Utilización de la calculadora de geometrías [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Utilización de la calculadora de geometrías
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Utilización de la calculadora de geometrías [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Extracción o cálculo de información geométrica procedente de objetos
Utilización de la calculadora de geometrías
Conceptos
Procedimientos
Referencia

    • Comandos

    CAL

    Calcula expresiones matemáticas y geométricas

    Variables de sistema

    No hay entradas.


Ficha Referencia: Adición de altura extruida a los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Adición de altura extruida a los objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    ELEV

    Establece la elevación y la altura de los nuevos objetos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    FRONTZ

    Almacena la variación del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    THICKNESS

    Establece la altura de objeto tridimensional actual

    VIEWMODE

    Almacena el modo de vista de la ventana gráfica actual mediante códigos binarios


Para definir la altura de objetos nuevos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Adición de altura extruida a los objetos
Conceptos
Procedimientos
Referencia

    • Para definir la altura de objetos nuevos

    1. En el menú Formato, seleccione Altura del objeto.
    2. En la línea de comando, escriba el valor para la altura.

    Los nuevos objetos se crean a la altura actual.

    Línea de comando THICKNESS


Para cambiar la altura de los objetos existentes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Adición de altura extruida a los objetos
Conceptos
Procedimientos
Referencia

    • Para cambiar la altura de los objetos existentes

    1. Designe los objetos cuya altura desea cambiar.
    2. Haga clic con el botón derecho en los objetos y elija Propiedades en el menú contextual.
    3. En la paleta Propiedades, seleccione Altura e introduzca un valor nuevo.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Dibujo de objetos geométricos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Conceptos
Procedimientos
Referencia

    • Los dibujos se componen de objetos. Por lo general, el dibujo de objetos se lleva a cabo mediante la precisión de puntos haciendo uso del dispositivo señalador o introduciendo los valores de coordenadas pertinentes en la línea de comando.

    • Dibujo de objetos lineales
      La línea, el objeto más simple, puede ser un segmento o una serie de segmentos conectados.
    • Dibujo de objetos curvos
      Los objetos curvos son arcos, círculos, arcos de polilíneas, arandelas, elipses y splines.
    • Dibujo de geometría de construcción y referencia
      Las líneas auxiliares y los puntos de referencia son objetos temporales que se crean para facilitar un dibujo de precisión.
    • Creación y combinación de áreas (regiones)
      Las regiones son áreas cerradas de dos dimensiones con propiedades físicas como centros de gravedad o de masa. Las regiones existentes pueden combinarse en una región única y compleja para calcular el área.
    • Creación de objetos 3D
      Los objetos en 3D tienen altura o elevación a lo largo del eje Z.
    • Creación e inserción de símbolos (bloques)
      Un bloque se forma a partir de uno o varios objetos combinados para crear un único objeto. Los bloques le ayudan a volver a utilizar objetos en el mismo dibujo o en otros distintos.
    • Creación de nubes de revisión
      Las nubes de revisión son polilíneas que están formadas por arcos secuenciales. Se utilizan para llamar la atención sobre partes de un dibujo durante la fase de revisión.


Dibujo de objetos lineales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de objetos lineales
Conceptos
Procedimientos
Referencia

    • La línea, el objeto más simple, puede ser un segmento o una serie de segmentos conectados.

    • Dibujo de líneas
      Los segmentos que componen una línea con segmentos conectados son objetos de línea independientes.
    • Dibujo de polilíneas
      Una polilínea es una secuencia de líneas conectadas, creadas como un único objeto. Puede crear segmentos de línea rectos, segmentos de arco o una combinación de ambos.
    • Dibujo de polígonos
      Los polígonos son polilíneas cerradas con lados de igual longitud (entre 3 y 1024). Crear polígonos es un modo muy simple de dibujar cuadrados, triángulos equiláteros, octágonos, etc.
    • Dibujo de objetos de líneas múltiples
      Las líneas múltiples constan de 1 a 16 líneas paralelas, también denominadas elementos.
    • Dibujo de bocetos a mano alzada
      La realización de bocetos resulta sumamente eficaz para crear contornos irregulares o realizar tareas de rastreo con un digitalizador.


Para abrir la ventana del Centro de comunicaciones [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Recepción de notificaciones de información nueva
Conceptos
Procedimientos
Referencia

    • Para abrir la ventana del Centro de comunicaciones

    • Haga clic en el icono correspondiente de la bandeja situada a la derecha de la barra de estado.


Ficha Procedimientos: Dibujo de objetos lineales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de objetos lineales
Conceptos
Procedimientos
Referencia

    • Para dibujar líneas

    Para dibujar una polilínea con segmentos de línea rectos

    Para dibujar una polilínea combinando líneas y arcos

    Para crear una polilínea gruesa

    Para crear una polilínea de contorno

    Para dibujar un polígono circunscrito

    Para dibujar un polígono mediante la especificación de un lado

    Para dibujar un polígono inscrito

    Para dibujar un rectángulo

    Para dibujar una línea múltiple

    Para crear un estilo de línea múltiple

    Para indicar las propiedades de toda la línea múltiple

    Para realizar bocetos y almacenar líneas dibujadas a mano alzada

    Para borrar líneas trazadas a mano alzada


Ficha Referencia: Recepción de notificaciones de información nueva [Manual del usuario de AutoCAD: AUG]

Recepción de anuncios y actualizaciones de productos
Recepción de notificaciones de información nueva
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Dibujo de objetos lineales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de objetos lineales
Conceptos
Procedimientos
Referencia

    • Comandos

    3DPOL

    Crea una polilínea de segmentos de línea en el espacio 3D

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    LINEA

    Crea segmentos de línea recta

    MLINE

    Crea varias líneas paralelas

    ESTILOLM

    Define un estilo para diferentes líneas paralelas

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    POLIGONO

    Crea una polilínea equilátera cerrada

    RAYO

    Crea líneas semi-infinitas

    RECTANG

    Dibuja una polilínea rectangular

    BOCETO

    Crea una serie de segmentos de línea a mano alzada

    LINEAX

    Crea una línea infinita

    Variables de sistema

    CMLSTYLE

    Establece el estilo de línea múltiple que AutoCAD utilizará para dibujar la línea múltiple

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto

    POLYSIDES

    Establece el número de lados por defecto para el comando POLIGONO

    SKETCHINC

    Establece el incremento de registros para el comando BOCETO

    SKPOLY

    Determina si el comando BOCETO genera líneas y polilíneas

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual


Dibujo de líneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de líneas
Conceptos
Procedimientos
Referencia

    • Con LINEA, se puede crear una serie de segmentos de línea contiguos.

    Se puede editar cada segmento de línea separado de los demás segmentos de una serie. Puede crear una secuencia de segmentos de línea de manera que se junten el primer y último segmento de dicha secuencia.


Ficha Procedimientos: Visualización de la sección Léame del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Visualización de la sección Léame del producto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Para dibujar líneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de líneas
Conceptos
Procedimientos
Referencia

    • Para dibujar líneas

    1. En el menú Dibujo, seleccione Línea.
    2. Designe el punto inicial.

    Puede usar el dispositivo señalador o indicar una coordenada en la línea de comando.

    3. Complete el primer segmento de la línea especificando su punto final.

    Para deshacer el segmento de línea previo durante la ejecución del comando LINEA, escriba h o elija Deshacer en la barra de herramientas.

    4. Especifique los puntos finales de cualquier segmento de línea adicional.
    5. Pulse INTRO para finalizar o c para cerrar una serie de segmentos de línea.

    Para comenzar una nueva línea en el punto final de la última línea dibujada, ejecute de nuevo el comando LINEA y pulse INTRO en la solicitud Precise punto inicial.

    Barra de herramientas Dibujo

    Línea de comando LINEA


Ficha Referencia: Visualización de la sección Léame del producto [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Visualización de la sección Léame del producto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Dibujo de líneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de líneas
Conceptos
Procedimientos
Referencia

    • Comandos

    LINEA

    Crea segmentos de línea recta

    RAYO

    Crea líneas semi-infinitas

    LINEAX

    Crea una línea infinita

    Variables de sistema

    No hay entradas.


Ficha Procedimientos: Modificación de objetos existentes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Conceptos
Procedimientos
Referencia

    • Para designar un objeto

    Para modificar el tamaño del cursor de caja de designación

    Para designar objetos de forma cíclica

    Para eliminar la selección de los objetos

    Para ver una lista de opciones en la solicitud Designe objetos

    Para designar objetos en un área de proporciones irregulares

    Para designar objetos capturados por un área con forma irregular

    Para designar objetos con un borde de designación

    Para suprimir varios objetos del conjunto de designación

    Para bloquear o desbloquear capas

    Para crear un conjunto de selección utilizando Selección rápida

    Para excluir objetos de un conjunto de selección

    Para añadir objetos al conjunto de selección

    Para dar nombre a una lista filtrada y guardarla

    Para utilizar un filtro guardado

    Para modificar el tamaño del cursor de caja de designación

    Para modificar los parámetros de designación de objetos

    Para crear un grupo

    Para activar y desactivar la designación de grupos

    Para borrar un grupo guardado

    Para reordenar los componentes de un grupo

    Para deshacer la acción más reciente

    Para deshacer un número determinado de acciones

    Para rehacer una acción

    Para rehacer un número determinado de acciones

    Para borrar un objeto

    Para restituir el último objeto borrado

    Para cortar objetos en el Portapapeles

    Para eliminar marcas con signo más (+)

    Para limpiar un tipo de línea no utilizado

    Para desplazar un objeto utilizando dos puntos

    Para desplazar un objeto utilizando un desplazamiento

    Para mover mediante alargamientos

    Para girar un objeto

    Para girar un objeto utilizando un ángulo de referencia

    Para girar un objeto 3D sobre un eje

    Para alinear dos objetos

    Para copiar un objeto

    Para copiar un objeto varias veces

    Para crear una matriz rectangular

    Para crear una matriz polar

    Para crear una matriz rectangular 3D de objetos

    Para crear una matriz polar 3D de objetos

    Para desfasar un objeto mediante la precisión de una distancia

    Para desfasar un objeto a través de un punto

    Para reflejar objetos en simetría

    Para reflejar objetos 3D en simetría

    Para alargar un objeto

    Para recortar objetos

    Para alargar un objeto haciendo uso de un plano XY del SCP actual

    Para recortar en 3D empleando el plano de vista actual

    Para recortar un objeto en 3D verdadero

    Para estirar un objeto

    Para aplicar una escala a un objeto mediante un factor de escala

    Para aplicar una escala a un objeto mediante una referencia

    Para modificar la longitud de un objeto arrastrándolo

    Para definir el radio del empalme

    Para empalmar dos segmentos de línea

    Para empalmar un objeto sin recortarlo

    Para empalmar una polilínea completa

    Para empalmar varios conjuntos de objetos

    Para establecer distancias entre chaflanes

    Para achaflanar dos segmentos de línea no paralelos

    Para achaflanar precisando la longitud y ángulo del chaflán

    Para achaflanar un objeto sin recortarlo

    Para achaflanar una polilínea completa

    Para achaflanar varios conjuntos de objetos

    Para partir un objeto

    Para activar los pinzamientos

    Para definir el color del pinzamiento no seleccionado debajo del cursor

    Para limitar el número de objetos del conjunto de selección inicial que muestran pinzamientos

    Para mostrar sugerencias de pinzamientos en objetos personalizados que admitan esta función

    Para cancelar la selección de pinzamientos

    Para estirar un objeto mediante pinzamientos

    Para realizar un estiramiento utilizando más de un pinzamiento

    Para desplazar objetos utilizando pinzamientos

    Para girar objetos utilizando pinzamientos

    Para aplicar una escala a objetos utilizando pinzamientos

    Para reflejar objetos utilizando pinzamientos

    Para crear copias en cualquier modo de pinzamiento

    Para crear un intervalo de desfase con el que crear varias copias utilizando pinzamientos

    Para crear un intervalo de rotación para varias copias giradas utilizando pinzamientos

    Para reflejar objetos y conservar los originales utilizando pinzamientos

    Para activar o desactivar pinzamientos dentro de bloques

    Para editar una spline

    Para descomponer un objeto

    Para cambiar el ángulo de un sombreado

    Para establecer el límite de objetos en un patrón de sombreado

    Para modificar un relleno de gradiente

    Para modificar una polilínea

    Para hacer converger la anchura de los segmentos de polilínea individuales

    Para borrar un vértice de una línea múltiple

    Para crear una intersección cruzada cerrada

    Para modificar el estilo de una línea múltiple

    Para empalmar un objeto sólido

    Para achaflanar un objeto sólido

    Para crear una sección transversal de un sólido

    Para cortar un objeto sólido

    Para extruir una cara de un objeto sólido

    Para extruir una cara en un eje de extrusión de un objeto sólido

    Para desplazar una cara de un objeto sólido

    Para girar una cara de un objeto sólido

    Para desfasar una cara de un objeto sólido

    Para inclinar una cara de un sólido

    Para suprimir una cara de un objeto sólido

    Para copiar una cara de un objeto sólido

    Para cambiar el color de una cara de un objeto sólido

    Para cambiar el color de la arista de un objeto sólido

    Para copiar una arista de un objeto sólido

    Para estampar un objeto sólido 3D

    Para separar un sólido 3D compuesto en sólidos individuales

    Para crear una funda de sólido 3D

    Para limpiar un objeto sólido 3D

    Para validar un objeto sólido 3D

    Para cortar objetos en el Portapapeles

    Para copiar objetos en el Portapapeles

    Para pegar objetos desde el Portapapeles

    Para convertir la información pegada al formato de AutoCAD


Ficha Referencia: Modificación de objetos existentes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Conceptos
Procedimientos
Referencia

    • Comandos

    3DARRAY

    Crea una matriz tridimensional

    ALINEAR

    Alinea objetos con otros objetos en 2D y 3D

    MATRIZ

    Crea varias copias de los objetos siguiendo un patrón

    PARTE

    Divide el objeto seleccionado entre dos puntos

    CHAFLAN

    Bisela las aristas de los objetos

    COPIA

    Duplica los objetos

    COPIARBASE

    Copia objetos con un punto base precisado

    COPIAPP

    Copia objetos en el portapapeles

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    EDGE

    Cambia la visibilidad de las aristas de caras tridimensionales

    BORRA

    Permite borrar objetos de un dibujo

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    ALARGA

    Alarga un objeto para que se encuentre con otro objeto

    EXTRUSION

    Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    EMPALME

    Redondea y empalma las aristas de los objetos

    FILTER

    Crea filtros para la designación de objetos

    GRUPO

    Crea y gestiona conjuntos guardados de objetos denominados grupos

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    LONGITUD

    Cambia la longitud de los objetos y el ángulo incluido de los arcos

    SIMETRIA

    Crea una imagen simétrica de los objetos

    SIMETRIA3D

    Crea una imagen simétrica de los objetos respecto a un plano

    EDITARLM

    Modifica varias líneas paralelas

    ESTILOLM

    Define un estilo para diferentes líneas paralelas

    DESPLAZA

    Desplaza los objetos a una distancia determinada en una dirección especificada

    MREHACER

    Invierte los efectos de varios comandos DESHACER o H anteriores

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    UY

    Restablece los objetos borrados

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGABLQ

    Pega objetos copiados como un bloque

    PEGAPP

    Inserta los datos del portapapeles

    PEGARORIG

    Pega un objeto copiado en un nuevo dibujo utilizando las coordenadas del dibujo original

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    REHACER

    Invierte los efectos de comandos DESHACER o H anteriores

    REDIBUJA

    Renueva la visualización en la ventana gráfica activa

    REDIBT

    Renueva la visualización en todas las ventanas gráficas

    GIRA

    Permite desplazar objetos alrededor de un punto base.

    GIRA3D

    Desplaza objetos alrededor de un eje tridimensional

    ESCALA

    Amplía o reduce los objetos designados proporcionalmente en las direcciones X, Y y Z

    SECCION

    Utiliza la intersección de un plano con los sólidos para crear una región

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    CORTE

    Corta un conjunto de sólidos con un plano

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    ESTIRA

    Desplaza o estira los objetos

    RECORTA

    Recorta objetos en una arista de corte definida por otros objetos

    H

    Deshace la última operación

    SCP

    Controla los sistemas de coordenadas personales

    DESHACER

    Invierte el efecto de los comandos

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    CARGAWMF

    Importa un metarchivo de Windows

    WMFOPS

    Determina las opciones de CARGAWMF

    SALVAWMF

    Guarda los objetos en un metarchivo de Windows

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    CHAMFERA

    Establece la primera distancia de chaflán

    CHAMFERB

    Establece la segunda distancia de chaflán

    CHAMFERC

    Establece la longitud del chaflán

    CHAMFERD

    Establece el ángulo del chaflán

    CHAMMODE

    Establece el método de entrada mediante el que AutoCAD o AutoCAD LT crean chaflanes

    EDGEMODE

    Controla la forma en la que los comandos RECORTA y ALARGA determinan las aristas cortantes y los contornos

    FILLETRAD

    Almacena el radio de empalme actual

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPHOVER

    Controla el color de relleno de un pinzamiento cuando el cursor pasa sobre él

    GRIPOBJLIMIT

    Suprime la visualización de pinzamientos cuando el conjunto de selección inicial incluye más objetos que el número especificado

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    GRIPSIZE

    Define el tamaño de la casilla de pinzamiento en píxeles

    GRIPTIPS

    Controla la visualización de las descripciones de pinzamientos cuando el cursor pasa sobre los pinzamientos en objetos personalizados que admiten descripciones de pinzamientos

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HIGHLIGHT

    Controla el resaltado de objetos, no afecta a los objetos designados con pinzamientos

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPNAME

    Establece el nombre del patrón de sombreado por defecto con un máximo de 34 caracteres y sin espacios permitidos

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    OFFSETDIST

    Establece la distancia de desfase que se utilizará por defecto

    OFFSETGAPTYPE

    Controla cómo se tratan los posibles huecos entre segmentos cuando las polilíneas están desfasadas

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD

    PEDITACCEPT

    Suprime la visualización de la solicitud El objeto designado no es una polilínea en EDITPOL

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo

    PROJMODE

    Establece el modo de proyección actual para recortar o alargar

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES

    SPLFRAME

    Controla la visualización de splines y polilíneas de transformación en curvas spline

    SPLINESEGS

    Establece el número de segmentos de línea que deben generarse para cada polilínea de transformación en curva spline creada por la opción Spline del comando EDITPOL

    SPLINETYPE

    Establece el tipo de curva generada mediante la opción Spline del comando EDITPOL

    SURFTYPE

    Controla el tipo de ajuste de superficie que se va a realizar mediante la opción Suavizar del comando EDITPOL

    SURFU

    Establece la densidad de superficie para la opción Suavizar del comando EDITPOL en la dirección M

    SURFV

    Establece la densidad de superficie para la opción Suavizar del comando EDITPOL en la dirección N

    TRIMMODE

    Controla si AutoCAD recorta los lados designados para chaflanes y empalmes

    UNDOCTL

    Almacena un código binario que indica el estado de las opciones Auto y Control del comando DESHACER

    UNDOMARKS

    Almacena el número de marcas colocadas en la secuencia de control DESHACER mediante la opción Marca

    WMFBKGND

    Controla la visualización del fondo de los objetos de AutoCAD

    WMFFOREGND

    Controla el color de primer plano de los objetos de AutoCAD


Dibujo de polilíneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polilíneas
Conceptos
Procedimientos
Referencia

    • Una polilínea es una secuencia de líneas conectadas, creadas como un único objeto. Puede crear segmentos de línea rectos, segmentos de arco o una combinación de ambos.

    Las líneas multisegmentadas proporcionan opciones de edición que no están disponibles para líneas simples. Por ejemplo, puede ajustar su grosor y curvatura. Después de crear una polilínea, se puede editar con EDITPOL o emplear DESCOMP a fin de convertirla en segmentos de línea o de arco simples. Es posible:

    • Convertir una polilínea de ajuste de spline en una verdadera spline con SPLINE
    • Utilizar polilíneas cerradas para crear un polígono
    • Crear una polilínea a partir del contorno de objetos solapados
    Creación de polilíneas de arco

    Al dibujar un segmento de arco en una polilínea, el primer punto del arco se sitúa en el punto final del segmento anterior. Puede definir el ángulo, el centro, la dirección o el radio del arco. Para completar el arco, basta con especificar un punto segundo y un punto final.

    Creación de polilíneas cerradas

    Puede dibujar una polilínea cerrada para crear un polígono. Para cerrar una polilínea, especifique el punto inicial del último lado del objeto, escriba c(Cerrar) y pulse INTRO.

    Creación de polilíneas gruesas

    Puede dibujar polilíneas de diversos grosores con las opciones Grosor y Mitad grosor. Puede establecer el grosor de los segmentos individuales y estrecharlos gradualmente de un grosor a otro. Estas opciones empiezan a estar disponibles cuando se especifica el punto inicial de la polilínea.

    Las opciones Grosor y Mitad grosor definen el grosor de los siguientes segmentos de polilínea que se dibujan. El grosor Nulo (0) produce una línea estrecha. Grosores mayores que cero producen líneas gruesas, rellenas si el modo Relleno está activado y con sólo el contorno si está desactivado. La opción Mitad grosor define el grosor especificando la distancia entre el centro de una polilínea gruesa y un lado exterior.

    Inclinación

    Cuando se utiliza la opción Grosor, AutoCAD solicita un grosor inicial y otro final. Escribiendo diferentes valores, es posible estrechar la polilínea. Los puntos iniciales y finales de los segmentos de la polilínea gruesa están en el centro de la línea. Normalmente, las intersecciones de los segmentos gruesos adyacentes se biselan. No obstante, AutoCAD no bisela segmentos de arco que no sean tangentes, ángulos agudos o segmentos formados por el tipo de línea de trazo y punto.

    Creación de polilíneas a partir de los contornos de objetos

    Puede crear una polilínea a partir de los contornos de objetos solapados que formen un área cerrada. Una polilínea creada con el uso del método del contorno es un objeto independiente, distinto de los objetos utilizados para crearla. Puede editarla usando los mismos métodos empleados para editar otras polilíneas.

    Para abreviar el proceso de selección de contornos en dibujos grandes o complejos, puede especificar un grupo de posibles contornos, denominados conjunto de contornos. Puede crear este conjunto seleccionando los objetos que desea que examine AutoCAD al definir el contorno.

    Véase también


Ficha Procedimientos: Dibujo de polilíneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polilíneas
Conceptos
Procedimientos
Referencia

    • Para dibujar una polilínea con segmentos de línea rectos

    Para dibujar una polilínea combinando líneas y arcos

    Para crear una polilínea gruesa

    Para crear una polilínea de contorno


Ficha Referencia: Dibujo de polilíneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polilíneas
Conceptos
Procedimientos
Referencia

    • Comandos

    3DPOL

    Crea una polilínea de segmentos de línea en el espacio 3D

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto


Para dibujar una polilínea con segmentos de línea rectos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polilíneas
Conceptos
Procedimientos
Referencia

    • Para dibujar una polilínea con segmentos de línea rectos

    1. En el menú Dibujo, seleccione Polilínea.
    2. Especifique el primer punto de la polilínea.
    3. Especifique el punto final del primer segmento de la polilínea.
    4. Siga especificando los puntos finales de los segmentos que sean necesarios.
    5. Pulse INTRO para terminar o escriba c para cerrar la polilínea.

    Para comenzar una nueva polilínea en el punto final de la última polilínea dibujada, ejecute de nuevo el comando POL y pulse INTRO en la solicitud Precise punto inicial.

    Barra de herramientas Dibujo

    Línea de comando POL


Para dibujar una polilínea combinando líneas y arcos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polilíneas
Conceptos
Procedimientos
Referencia

    • Para dibujar una polilínea combinando líneas y arcos

    1. En el menú Dibujo, seleccione Polilínea.
    2. Especifique el punto inicial del segmento de la polilínea.
    3. Especifique el punto final del segmento de la polilínea
    • Cambie a modo de Arco escribiendo a (Arco) en la línea de comando.
    • Vuelva al modo de línea escribiendo l (Línea).
    4. Especifique los segmentos adicionales de polilínea que sean necesarios.
    5. Pulse INTRO para terminar o escriba c para cerrar la polilínea.

    Barra de herramientas Dibujo

    Línea de comando POL


Para crear una polilínea gruesa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polilíneas
Conceptos
Procedimientos
Referencia

    • Para crear una polilínea gruesa

    1. En el menú Dibujo, seleccione Polilínea.
    2. Especifique el punto inicial del segmento de línea.
    3. Escriba g (Grosor).
    4. Escriba el grosor inicial del segmento de línea.
    5. Especifique el grosor final del segmento de línea mediante uno de los siguientes métodos:
    • Para crear un segmento de línea del mismo grosor, pulse INTRO.
    • Para crear un segmento de línea que se estreche, escriba un grosor diferente.
    6. Especifique el punto final del segmento de la polilínea.
    7. Siga especificando los puntos finales de los segmentos que sean necesarios.
    8. Pulse INTRO para terminar o escriba c para cerrar la polilínea.

    Barra de herramientas Dibujo

    Línea de comando POL


Para crear una polilínea de contorno [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polilíneas
Conceptos
Procedimientos
Referencia

    • Para crear una polilínea de contorno

    1. En el menú Dibujo, elija Contorno.
    2. En el cuadro de diálogo Crear contornos, en Tipo de objeto, seleccione Polilínea.
    3. En Conjunto de contornos, realice una de las acciones siguientes:
    • Para crear un conjunto de contornos a partir de todos los objetos visibles en la ventana gráfica actual, elija Ventana gráfica actual. Evite esta opción en los dibujos grandes o complejos.
    • Para especificar los objetos que se incluirán en el nuevo conjunto de contornos, elija Nuevo. Seleccione los objetos que AutoCAD debe examinar para crear el contorno. Si se elige esta opción, automáticamente se seleccionará la opción Conjunto existente.
    4. En el método Identificar islas, especifique si los contornos incluyen "islas" (opción Inundación) o no (opción Rayos proyectados)
    5. Elija Designar puntos.
    6. Especifique puntos de cada área con los que desee formar una polilínea de contorno.

    Este área debe quedar completamente cerrada; es decir, no debe haber espacios entre los objetos que la cierran. Puede seleccionar más de un área.

    7. Pulse INTRO para crear la polilínea de contorno y terminar la ejecución del comando.

    AutoCAD crea una polilínea con la forma del contorno. Puesto que esta polilínea se solapa con los objetos empleados para crearla, puede no ser visible. Sin embargo, podrá moverla, copiarla o modificarla de la misma manera que haría con otras polilíneas.

    Línea de comando CONTORNO


Dibujo de polígonos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polígonos
Conceptos
Procedimientos
Referencia

    • Los polígonos son polilíneas cerradas con lados de igual longitud (entre 3 y 1024). Crear polígonos es un modo muy simple de dibujar cuadrados, triángulos equiláteros, octágonos, etc.

    Las figuras siguientes ilustran el dibujo de varios polígonos haciendo uso de los tres métodos disponibles. En las dos primeras figuras, el punto 1 es el centro del polígono mientras que el punto 2 define la longitud del radio, que se precisa con el dispositivo señalador.

    Existen muchas maneras de crear polígonos:

    • Especificar el radio cuando se conoce la distancia entre el centro del polígono y el punto final de cada lado (inscrito).
    • Especificar el radio cuando se conoce la distancia entre el centro del polígono y el punto medio de cada lado (circunscritos).
    • Especificar la longitud de un lado y el lugar donde se va a situar.

    Utilice RECTANG en lugar de POLIGONO para crear rectángulos.

    Véase también

    Dibujo de polilíneas


Ficha Procedimientos: Dibujo de polígonos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polígonos
Conceptos
Procedimientos
Referencia

    • Para dibujar un polígono circunscrito

    Para dibujar un polígono mediante la especificación de un lado

    Para dibujar un polígono inscrito

    Para dibujar un rectángulo


Ficha Referencia: Dibujo de polígonos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polígonos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    POLIGONO

    Crea una polilínea equilátera cerrada

    RECTANG

    Dibuja una polilínea rectangular

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto

    POLYSIDES

    Establece el número de lados por defecto para el comando POLIGONO

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual


Para dibujar un polígono circunscrito [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polígonos
Conceptos
Procedimientos
Referencia

    • Para dibujar un polígono circunscrito

    1. En el menú Dibujo, elija Polígono.
    2. En la línea de comando, escriba el número de lados.
    3. Especifique el centro del polígono (1).
    4. Escriba c para especificar un polígono circunscrito alrededor de un circulo.
    5. Defina la longitud del radio (2).

    Barra de herramientas Dibujo

    Línea de comando POLIGONO


Para dibujar un polígono mediante la especificación de un lado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polígonos
Conceptos
Procedimientos
Referencia

    • Para dibujar un polígono mediante la especificación de un lado

    1. En el menú Dibujo, elija Polígono.
    2. En la línea de comando, escriba el número de lados.
    3. Escriba a de Arista.
    4. Especifique el punto inicial de un segmento de polígono.
    5. Designe el punto final del segmento de polígono.

    Barra de herramientas Dibujo

    Línea de comando POLIGONO


Para dibujar un polígono inscrito [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polígonos
Conceptos
Procedimientos
Referencia

    • Para dibujar un polígono inscrito

    1. En el menú Dibujo, elija Polígono.
    2. En la línea de comando, escriba el número de lados.
    3. Especifica el centro del polígono.
    4. Escriba i para especificar un polígono inscrito dentro de un círculo de puntos especificados.
    5. Defina la longitud del radio.

    Barra de herramientas Dibujo

    Línea de comando POLIGONO


Para dibujar un rectángulo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de polígonos
Conceptos
Procedimientos
Referencia

    • Para dibujar un rectángulo

    1. En el menú Dibujo, seleccione Rectángulo.
    2. Precise la primera esquina del rectángulo.
    3. Precise la otra esquina del rectángulo.

    Barra de herramientas Dibujo

    Línea de comando RECTANG


Dibujo de objetos de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de objetos de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Las líneas múltiples constan de 1 a 16 líneas paralelas, también denominadas elementos.

    Los elementos figuran desfasados del origen de la línea múltiple según el valor precisado. Si lo desea, podrá crear estilos de líneas múltiples y almacenarlos, o utilizar el estilo por defecto que incluye dos elementos. Asimismo, puede definir el color y el tipo de línea de los elementos y mostrar u ocultar las juntas de la línea múltiple. Una junta no es más que una línea que aparece en cada vértice. Puede aplicar varios tipos de empalmes a la línea múltiple, por ejemplo, líneas o arcos.

    Creación de estilos de líneas múltiples

    Puede crear y guardar estilos de líneas múltiples con el fin de controlar el número de elementos y las propiedades de cada elemento. Asimismo, puede controlar el relleno de fondo y los extremos.

    Puede añadir hasta 16 elementos a un estilo de línea múltiple. Si crea o modifica un elemento de manera que tenga un desfase negativo, aparecerá debajo del origen en el mosaico de símbolos del cuadro de diálogo Estilos de línea múltiple.

    Utilización de estilos de línea múltiple existentes

    Cuando se empieza a dibujar una línea múltiple, se puede utilizar el estilo por defecto, que dispone de dos elementos, o precisar un estilo previamente creado. El estilo por defecto es el último estilo de línea múltiple que se haya utilizado o el estilo STANDARD si no se ha utilizado el comando LINEAM. Asimismo, puede cambiarse la justificación y la escala de la línea múltiple antes de dibujarla. La justificación determina si la línea múltiple se dibuja por debajo o por encima del cursor, o con el origen centrado en el cursor. Por defecto se dibuja por debajo (justificación superior). La escala controla la anchura total de la línea múltiple, aplicando las unidades actuales.

    La escala de línea múltiple no afecta a la escala del tipo de línea. Si va a cambiarse la escala de la línea múltiple, puede ser necesario hacer los mismos cambios en la escala del tipo de línea para evitar que los puntos o las rayas adopten un tamaño desproporcionado.


Ficha Procedimientos: Dibujo de objetos de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de objetos de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para dibujar una línea múltiple

    Para crear un estilo de línea múltiple

    Para indicar las propiedades de toda la línea múltiple


Ficha Referencia: Dibujo de objetos de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de objetos de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    MLINE

    Crea varias líneas paralelas

    ESTILOLM

    Define un estilo para diferentes líneas paralelas

    Variables de sistema

    CMLSTYLE

    Establece el estilo de línea múltiple que AutoCAD utilizará para dibujar la línea múltiple


Para dibujar una línea múltiple [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de objetos de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para dibujar una línea múltiple

    1. Desde el menú Dibujo, elija Línea múltiple.
    2. Escriba e en la solicitud de comando para seleccionar un estilo.
    3. Para mostrar los estilos disponibles, escriba el nombre del estilo o ?.
    4. Escriba j para justificar la línea múltiple y elija justificación máxima, cero o mínima.
    5. Escriba s para cambiar la escala de la línea múltiple e indicar otro valor.

    Dibuje la línea múltiple.

    6. Precise el punto inicial.
    7. Designe el segundo punto.
    8. Designe el tercer punto.
    9. Precise el cuarto punto o indique c para cerrar la línea múltiple, o bien pulse INTRO.

    Línea de comando MLINE


Para crear un estilo de línea múltiple [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de objetos de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para crear un estilo de línea múltiple

    1. En el menú Formato, seleccione Estilo de línea múltiple.

    2. En el cuadro de diálogo Estilos de línea múltiple, escriba un nombre y una descripción del estilo.

    Las descripciones son opcionales y pueden tener hasta 255 caracteres, incluidos los espacios.

    3. Para crear un estilo de línea múltiple, elija Añadir.
    4. Para añadir elementos al estilo o modificar los ya existentes, pulse Propiedades del elemento.
    5. En el cuadro de diálogo Propiedades del elemento, resalte el elemento de la lista y, a continuación, efectúe los cambios necesarios en Equidistancia, Color y Tipo de línea.
    6. Para añadir un elemento, elija Añadir y realice los cambios necesarios en Equidistancia, Color y Tipo de línea. Pulse Aceptar.

    El desfase define el origen 0,0 de la línea múltiple en relación con el punto en el que los demás elementos se dibujan. No es necesario dibujar los elementos en el origen.

    7. Para definir propiedades de líneas múltiples, elija Propiedades de línea múltiple en el cuadro de diálogo Estilos de línea múltiple.
    8. En el cuadro de diálogo Propiedades de línea múltiple, realice los cambios necesarios y pulse Aceptar.

    Las propiedades incluyen la visualización de juntas de segmentos y el tipo de extremos inicial y final además de los ángulos y el color de relleno.

    9. Pulse Guardar para guardar el estilo en un archivo de estilo de línea múltiple externo (el archivo por defecto es acad.mln). Puede guardar estilos de líneas múltiples en el mismo archivo.

    Si crea más de un estilo de línea múltiple, guarde el estilo actual antes de crear uno nuevo, de lo contrario perderá los cambios realizados en el primer estilo.


Para indicar las propiedades de toda la línea múltiple [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de objetos de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para indicar las propiedades de toda la línea múltiple

    1. En el menú Formato, seleccione Estilo de línea múltiple.
    2. En el cuadro de diálogo Estilos de línea múltiple, pulse Propiedades de línea múltiple.

    3. En el cuadro de diálogo Propiedades de línea múltiple, seleccione Mostrar juntas para mostrar una línea en los vértices de la línea múltiple.
    4. En Extremos, seleccione una línea o un arco para cada extremo de la línea múltiple e indique un ángulo.

    Las líneas cruzan el final de toda la línea múltiple, mientras que los arcos exteriores se unen a los extremos de los elementos más externos. Los arcos internos conectan pares de elementos, dejando la línea de centro sin conectar siempre y cuando exista un número de elementos impar. Por ejemplo, si hay seis elementos, los arcos internos conectan los elementos 2 y 5 y los elementos 3 y 4. En el caso de que existan siete elementos, los arcos internos conectan los elementos 2 y 6 y los elementos 3 y 5. El elemento 4 queda sin conectar.

    5. Debajo de Relleno, seleccione la casilla ACT para mostrar un color de fondo.

    El color que seleccione no aparece en el mosaico de símbolos del cuadro de diálogo Estilos de línea múltiple.

    6. Pulse Color.
    7. En el cuadro de diálogo Seleccionar color, seleccione el color de relleno de fondo y pulse Aceptar.
    8. Pulse Aceptar en el cuadro de diálogo Propiedades de línea múltiple para volver al cuadro de diálogo Estilos de línea múltiple.
    9. En el cuadro de diálogo Estilos de línea múltiple, en el campo Nombre, escriba un nombre y una descripción para el estilo.

    Las descripciones son opcionales y pueden tener hasta 255 caracteres, incluidos los espacios.

    10. Para añadir el estilo de línea múltiple recién creado al dibujo y definirlo como actual, elija Añadir.
    11. Para guardar el estilo en un archivo MLN externo, seleccione Guardar.
    12. Pulse Aceptar.

    Línea de comando ESTILOLM


Dibujo de bocetos a mano alzada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de bocetos a mano alzada
Conceptos
Procedimientos
Referencia

    • Puede utilizar el comando BOCETO para dibujar bocetos a mano alzada. La realización de bocetos resulta sumamente eficaz para crear contornos irregulares o realizar tareas de rastreo con un digitalizador.

    Creación de bocetos

    Para realizar un boceto, utilice el dispositivo señalador como una "plumilla", haciendo clic para colocarla en la pantalla y dibujar, y volviendo a pulsar para levantarla y dejar de dibujar. Los bocetos a mano alzada incluyen muchos segmentos de línea. Cada segmento de línea puede ser un objeto independiente o una polilínea. Puede definir la longitud mínima o el incremento de los segmentos. Los segmentos de línea cortos favorecen la precisión, pero aumentan considerablemente el tamaño del archivo de dibujo. Por este motivo, no deberá usarse esta herramienta excesivamente.

    Antes de empezar a realizar un boceto, compruebe la variable de sistema CELTYPE para asegurarse de que el tipo de línea actual es PORCAPA. Si emplea un tipo de línea con puntos y guiones y asigna a los segmentos de línea del boceto una longitud inferior a la que presentan los puntos y los guiones, éstos no podrán apreciarse.

    Eliminación de líneas trazadas a mano alzada

    Para borrar líneas trazadas a mano alzada, utilice la opción Borrar del comando BOCETO. Si el modo Borrar está activado, AutoCAD borra todo desde el punto donde el cursor se cruza con la línea trazada a mano alzada, hasta el final de la línea.

    Tras almacenar las líneas a mano alzada, no podrá modificarlas ni eliminarlas con la opción Borrar del comando BOCETO. Utilice el comando BORRA una vez que haya terminado el boceto.

    Realización de bocetos en el modo Tablero

    Para emplear el modo Tablero es imprescindible que cuente con un digitalizador. La realización de bocetos en el modo Tablero es especialmente útil para trazar esquemas de mapas desde el papel al dibujo de AutoCAD. No es posible desactivar el modo Tablero mientras se estén elaborando bocetos.

    Cuando está activado el modo Tablero, se puede configurar AutoCAD para que asigne el sistema de coordenadas universales de AutoCAD al sistema de coordenadas del dibujo en papel. Con ello garantizará una correlación directa entre las coordenadas donde aparece el cursor en cruz, las coordenadas en el tablero y las coordenadas del dibujo original en papel. Después de configurar AutoCAD para que se corresponda con las coordenadas del dibujo en papel, es probable que el área que figura en la pantalla no sea el área que necesita. Para evitar este problema, utilice el comando ZOOM para mostrar el área de trabajo completa antes de iniciar el boceto.

    Algunos digitalizadores no permiten la selección de menús mientras el modo Tablero se encuentra activado. Para obtener información detallada, véase la documentación que acompaña al digitalizador.

    Mantenimiento de la precisión al crear bocetos

    Para trabajar con precisión en un ordenador lento, asigne un valor negativo al incremento de precisión. BOCETO utiliza este valor como si fuera positivo pero comprueba cada punto recibido desde el puntero con el doble del incremento. Si el punto está a más de dos incrementos de precisión de distancia, el ordenador emitirá un pitido para avisarle de que vaya más despacio con el fin de no perder precisión. Por ejemplo, si el incremento de precisión es -1, deberá desplazar el cursor en incrementos no superiores a 2. Este método no ralentiza la velocidad de trazado.


Ficha Procedimientos: Dibujo de bocetos a mano alzada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de bocetos a mano alzada
Conceptos
Procedimientos
Referencia

    • Para realizar bocetos y almacenar líneas dibujadas a mano alzada

    Para borrar líneas trazadas a mano alzada


Ficha Referencia: Dibujo de bocetos a mano alzada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de bocetos a mano alzada
Conceptos
Procedimientos
Referencia

    • Comandos

    BOCETO

    Crea una serie de segmentos de línea a mano alzada

    Variables de sistema

    SKETCHINC

    Establece el incremento de registros para el comando BOCETO

    SKPOLY

    Determina si el comando BOCETO genera líneas y polilíneas


Para realizar bocetos y almacenar líneas dibujadas a mano alzada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de bocetos a mano alzada
Conceptos
Procedimientos
Referencia

    • Para realizar bocetos y almacenar líneas dibujadas a mano alzada

    1. En la solicitud de comando, escriba boceto.
    2. En la solicitud Precisión (incremento en unidades de dibujo), indique la longitud mínima del segmento de línea.
    3. Seleccione el punto inicial para bajar la plumilla.

    Al desplazar el dispositivo señalador, AutoCAD dibuja a mano segmentos de línea a mano alzada provisionales, según la longitud precisada. El comando BOCETO no acepta la introducción de coordenadas. Durante la ejecución del comando, las líneas a mano alzada se muestran con un color distinto.

    4. Pulse en el punto final para levantar la "plumilla" de forma que pueda mover el cursor alrededor de la pantalla sin dibujar. Haga clic en un nuevo punto inicial para reanudar el dibujo desde la nueva posición del cursor.
    5. Escriba g para grabar (guardar) en la base de datos la línea que esté dibujando en ese momento y las demás que ya haya dibujado.

    Si la plumilla se mantiene en la pantalla, puede continuar dibujando después de grabar. Si la plumilla está levantada, haga clic para reanudar el dibujo. La línea dibujada a mano alzada comienza en el punto donde se encuentra el cursor cuando se hace clic.

    6. Pulse INTRO para completar el boceto y grabar todas las líneas no guardadas.


Para borrar líneas trazadas a mano alzada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos lineales
Dibujo de bocetos a mano alzada
Conceptos
Procedimientos
Referencia

    • Para borrar líneas trazadas a mano alzada

    1. Mientras se ejecute el comando BOCETO, con la plumilla levantada o bajada, escriba b (Borrar).

    Si la plumilla está bajada, AutoCAD la desplaza hacia arriba.

    2. Sitúe el cursor hacia el final de la última línea dibujada y, a continuación, desplácelo por la sección de la línea que desee borrar.
    3. Para terminar de borrar y volver a la solicitud de comando BOCETO, escriba p. Para deshacer lo que se haya borrado, escriba b.

    Para cambiar la ventana gráfica actual mientras realiza el boceto, compruebe que la plumilla está levantada, que todas las líneas indicadas hasta ese momento se han grabado y que el modo Tablero está desactivado.


Dibujo de objetos curvos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de objetos curvos
Conceptos
Procedimientos
Referencia

    • Los objetos curvos son arcos, círculos, arcos de polilíneas, arandelas, elipses y splines.

    • Dibujo de arcos
      Para crear arcos, puede especificar varias combinaciones de valores de centro, punto final, punto inicial, radio, ángulo, longitud de cuerda y dirección.
    • Dibujo de círculos
      Para crear círculos, especifique varias combinaciones de centro, radio, diámetro, puntos en la circunferencia y puntos en otros objetos.
    • Dibujo de arcos de polilínea
      Una polilínea es una secuencia de líneas conectadas, creadas como un único objeto. Puede crear segmentos de línea rectos, segmentos de arco o una combinación de ambos.
    • Dibujo de arandelas
      Las arandelas son anillos rellenos o círculos rellenos sólidos que, en realidad, son polilíneas cerradas con un cierto grosor.
    • Dibujo de elipses
      La forma de una elipse viene determinada por dos ejes que definen su longitud y su grosor. El eje más largo se denomina eje mayor, mientras que el más corto recibe el nombre de eje menor.
    • Dibujo de splines
      Se denomina spline a una curva suave que pasa a través o cerca de un conjunto determinado de puntos. Puede controlar la proximidad con que la curva se ajustará a los puntos.


Ficha Procedimientos: Dibujo de objetos curvos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de objetos curvos
Conceptos
Procedimientos
Referencia

    • Para dibujar un arco especificando tres puntos

    Para dibujar un arco haciendo uso de un punto inicial, un centro y un punto final

    Para continuar un arco con una línea tangencial

    Para continuar un arco con un arco tangencial

    Para dibujar un círculo especificando el centro y el radio o el diámetro

    Para crear un círculo que forme tangente con dos objetos

    Para dibujar una polilínea con segmentos de línea rectos

    Para dibujar una polilínea combinando líneas y arcos

    Para crear una polilínea gruesa

    Para crear una polilínea de contorno

    Para crear arandelas

    Para dibujar un círculo isométrico

    Para dibujar una elipse real haciendo uso de los puntos finales y de la distancia

    Para dibujar un arco elíptico haciendo uso de los ángulos inicial y final

    Para convertir una polilínea de ajuste de spline en spline

    Para convertir una spline especificando puntos


Ficha Referencia: Dibujo de objetos curvos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de objetos curvos
Conceptos
Procedimientos
Referencia

    • Comandos

    3DPOL

    Crea una polilínea de segmentos de línea en el espacio 3D

    ARCO

    Crea un arco

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    CIRCULO

    Crea un círculo

    ARANDELA

    Dibuja círculos y anillos rellenos

    ELIPSE

    Crea una elipse o un arco elíptico

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    LINEA

    Crea segmentos de línea recta

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    SPLINE

    Crea una curva B-Spline racional no uniforme (NURBS)

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    Variables de sistema

    ANGDIR

    Define la dirección de los ángulos positivos

    CIRCLERAD

    Establece el radio de círculo por defecto

    DONUTID

    Establece el valor por defecto del diámetro interior de una arandela

    DONUTOD

    Establece el valor por defecto del diámetro exterior de una arandela

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    LASTANGLE

    Almacena el ángulo final del último arco dibujado, en relación con el plano XY del SCP en curso en el espacio actual

    PELLIPSE

    Controla el tipo de elipse creado con ELIPSE

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto

    WHIPARC

    Controla el suavizado de la visualización de círculos y arcos


Dibujo de arcos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos
Conceptos
Procedimientos
Referencia

    • Puede crear arcos de varias maneras. Con la excepción del primer método, los arcos se dibujan en sentido contrario a las agujas del reloj desde el punto inicial al punto final.

    Dibujo de arcos especificando tres puntos

    Puede dibujar un arco especificando tres puntos. En el ejemplo siguiente, el punto inicial del arco se fuerza al punto final de una línea. El segundo punto del arco se fuerza al círculo medio de la ilustración.

    Dibujo de arcos especificando el inicio, el centro y el fin

    Cuando conoce el punto inicial, el punto central y el punto final, puede dibujar un arco especificando primero el punto inicial o el punto central. El punto central es el centro de un círculo del que el arco forma parte.

    Dibujo de arcos precisando el inicio, el centro, y el ángulo

    Cuando tenga un punto inicial y un punto central al que pueda forzar el cursor y conozca el ángulo incluido, utilice las opciones Inicio, Centro, Ángulo o Centro, Inicio, Ángulo.

    El ángulo incluido determina el punto final del arco. Utilice el método Inicio, Fin, Ángulo cuando conozca ambos puntos finales pero no puede forzarse a un punto central.

    Dibujo de arcos especificando el punto inicial, el centro y la longitud

    Cuando tenga un punto inicial y un punto central al que pueda forzar el cursor y conozca la longitud de la cuerda, utilice las opciones Inicial, Centro, Longitud o Centro, Inicial, Longitud.

    La longitud de la cuerda del arco determina el ángulo incluido.

    Dibujo de arcos especificando el punto inicial, el final y la dirección o el radio

    Cuando tenga un punto inicial y un punto final, utilice las opciones Inicio, Fin, Dirección o Inicio, Fin, Radio.

    La ilustración de la izquierda muestra un arco dibujado mediante la definición de un punto inicial, un punto final y un radio. Puede especificar el radio, bien indicando una longitud, bien desplazando el dispositivo señalador en el sentido que marcan las agujas del reloj o en sentido contrario y haciendo clic para especificar una distancia.

    La ilustración de la derecha muestra el dibujo de un arco llevado a cabo haciendo uso del dispositivo señalador para especificar el punto inicial, el final y la dirección. El desplazamiento del cursor hacia arriba a partir de los puntos inicial y final dibuja el arco cóncavo con respecto al objeto, tal y como aparece más adelante. Si desplaza el cursor hacia abajo, el arco se dibuja convexo en relación con el objeto.

    Dibujo de arcos y líneas contiguos

    Inmediatamente después de completar un arco, se puede iniciar una línea tangente al arco en uno de los puntos finales ejecutando el comando LINEA y pulsando INTRO en la solicitud Precise primer punto. Sólo se tiene que especificar la longitud de la línea.

    Por el contrario, después de completar una línea, puede iniciar un arco tangente a la línea en uno de los puntos finales ejecutando el comando ARCO y pulsando INTRO en la solicitud Precise primer punto. Sólo hace falta especificar el punto final del arco.

    Puede conectar del mismo modo arcos dibujados secuencialmente. Para crear arcos conectados usando un menú, elija Arco desde el menú Dibujo y, a continuación, elija Continuar. En ambos casos, el objeto resultante es tangente al anterior. Puede utilizar el menú contextual para repetir la opción Continuar.

    Véase también

    Dibujo de polilíneas


Ficha Procedimientos: Dibujo de arcos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos
Conceptos
Procedimientos
Referencia

    • Para dibujar un arco especificando tres puntos

    Para dibujar un arco haciendo uso de un punto inicial, un centro y un punto final

    Para continuar un arco con una línea tangencial

    Para continuar un arco con un arco tangencial


Ficha Referencia: Dibujo de arcos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos
Conceptos
Procedimientos
Referencia

    • Comandos

    ARCO

    Crea un arco

    LINEA

    Crea segmentos de línea recta

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    Variables de sistema

    ANGDIR

    Define la dirección de los ángulos positivos

    LASTANGLE

    Almacena el ángulo final del último arco dibujado, en relación con el plano XY del SCP en curso en el espacio actual

    WHIPARC

    Controla el suavizado de la visualización de círculos y arcos


Para dibujar un arco especificando tres puntos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos
Conceptos
Procedimientos
Referencia

    • Para dibujar un arco especificando tres puntos

    1. En el menú Dibujo, seleccione Arco [image] 3 Puntos.
    2. Designe el punto inicial.
    3. Designe un punto del arco.
    4. Designe el punto final.

    Barra de herramientas Dibujo

    Línea de comando ARCO


Para dibujar un arco haciendo uso de un punto inicial, un centro y un punto final [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos
Conceptos
Procedimientos
Referencia

    • Para dibujar un arco haciendo uso de un punto inicial, un centro y un punto final

    1. En el menú Dibujo, elija Arco [image] Inicio, Centro, Fin.
    2. Designe un punto inicial.
    3. Especifique el centro.
    4. Designe el punto final.

    Barra de herramientas Dibujo

    Línea de comando ARCO


Para continuar un arco con una línea tangencial [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos
Conceptos
Procedimientos
Referencia

    • Para continuar un arco con una línea tangencial

    1. Complete el arco.
    2. En el menú Dibujo, seleccione Línea.
    3. Pulse INTRO en la primera solicitud.
    4. Escriba la longitud de la línea y pulse INTRO.

    Barra de herramientas Dibujo

    Línea de comando LINEA


Para continuar un arco con un arco tangencial [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos
Conceptos
Procedimientos
Referencia

    • Para continuar un arco con un arco tangencial

    1. Complete el arco.
    2. En el menú Dibujo, elija Arco [image] Continuar.
    3. Especifique el segundo punto final del arco tangente.

    Barra de herramientas Dibujo

    Línea de comando ARCO


Dibujo de círculos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de círculos
Conceptos
Procedimientos
Referencia

    • Se pueden crear círculos de distintas formas. El método por defecto consiste en especificar el centro y el radio. AutoCAD proporciona además otras tres maneras de dibujar un círculo, tal y como se muestra en la ilustración.

    Dibujo de un círculo tangente a otros objetos

    Un punto tangente es el punto donde un objeto toca a otro objeto sin llegar a intersecarlo. Para crear un círculo tangente a otros objetos, seleccione los objetos y después especifique el radio del círculo. En las siguientes ilustraciones, el círculo en negrita es el que se va a dibujar y los puntos 1 y 2 designan los objetos a los que es tangente.

    Para crear un círculo tangente a tres puntos, establezca la referencia a objetos en ejecución ( REFENT) en Tangente y utilice el método de tres puntos para crear el círculo.

    Véase también


Ficha Procedimientos: Dibujo de círculos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de círculos
Conceptos
Procedimientos
Referencia

    • Para dibujar un círculo especificando el centro y el radio o el diámetro

    Para crear un círculo que forme tangente con dos objetos


Ficha Referencia: Dibujo de círculos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de círculos
Conceptos
Procedimientos
Referencia

    • Comandos

    CIRCULO

    Crea un círculo

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    Variables de sistema

    CIRCLERAD

    Establece el radio de círculo por defecto

    WHIPARC

    Controla el suavizado de la visualización de círculos y arcos


Para dibujar un círculo especificando el centro y el radio o el diámetro [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de círculos
Conceptos
Procedimientos
Referencia

    • Para dibujar un círculo especificando el centro y el radio o el diámetro

    1. En el menú Dibujo, elija Círculo [image] Centro, Radio o Centro, Diámetro.
    2. Especifique el centro.
    3. Especifique el radio o el diámetro.

    Barra de herramientas Dibujo

    Línea de comando CIRCULO


Para crear un círculo que forme tangente con dos objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de círculos
Conceptos
Procedimientos
Referencia

    • Para crear un círculo que forme tangente con dos objetos

    1. En el menú Dibujo, elija Círculo [image] Tan, Tan, Radio.

    AutoCAD inicia el modo de referencia a objetos Tangente.

    2. Designe el primer objeto con el que desea formar la tangente.
    3. Elija el segundo objeto que vaya a formar tangente con el círculo dibujado.
    4. Especifique el radio del círculo.

    Barra de herramientas Dibujo

    Línea de comando CIRCULO


Dibujo de arcos de polilínea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos de polilínea
Conceptos
Procedimientos
Referencia

    • Una polilínea es una secuencia de líneas conectadas, creadas como un único objeto. Puede crear segmentos de línea rectos, segmentos de arco o una combinación de ambos.

    Las líneas multisegmentadas proporcionan opciones de edición que no están disponibles para líneas simples. Por ejemplo, puede ajustar su grosor y curvatura. Después de crear una polilínea, se puede editar con EDITPOL o emplear DESCOMP a fin de convertirla en segmentos de línea o de arco simples. Es posible:

    • Convertir una polilínea de ajuste de spline en una verdadera spline con el comando SPLINE
    • Utilizar polilíneas cerradas para crear un polígono
    • Crear una polilínea a partir del contorno de objetos solapados
    Creación de polilíneas de arco

    Al dibujar segmentos de arco en una polilínea, el primer punto del arco se sitúa en el punto final del segmento anterior. Puede definir el ángulo, el centro, la dirección o el radio del arco. Para completar el arco, basta con especificar un punto segundo y un punto final.

    Creación de polilíneas cerradas

    Puede dibujar una polilínea cerrada para crear un polígono. Para cerrar una polilínea, especifique el punto inicial del último lado del objeto, escriba c(Cerrar) y pulse INTRO.

    Creación de polilíneas gruesas

    Puede dibujar polilíneas de diversos grosores con las opciones Grosor y Mitad grosor. Puede establecer el grosor de los segmentos individuales y estrecharlos gradualmente de un grosor a otro. Estas opciones empiezan a estar disponibles cuando se especifica el punto inicial de la polilínea.

    Las opciones Grosor y Mitad grosor definen el grosor de los siguientes segmentos de polilínea que se dibujan. El grosor Nulo (0) produce una línea estrecha. Grosores mayores que cero producen líneas gruesas, rellenas si el modo Relleno está activado y con sólo el contorno si está desactivado. La opción Mitad grosor define el grosor especificando la distancia entre el centro de una polilínea gruesa y un lado exterior.

    Inclinación

    Cuando se utiliza la opción Grosor, AutoCAD solicita un grosor inicial y otro final. Escribiendo diferentes valores, es posible estrechar la polilínea. Los puntos iniciales y finales de los segmentos de la polilínea gruesa están en el centro de la línea. Normalmente, las intersecciones de los segmentos gruesos adyacentes se biselan. No obstante, AutoCAD no bisela segmentos de arco que no sean tangentes, ángulos agudos o segmentos formados por el tipo de línea de trazo y punto.

    Creación de polilíneas a partir de los contornos de objetos

    Puede crear una polilínea a partir de los contornos de objetos solapados que formen un área cerrada. Una polilínea creada con el uso del método del contorno es un objeto independiente, distinto de los objetos utilizados para crearla. Puede editarla usando los mismos métodos empleados para editar otras polilíneas.

    Para abreviar el proceso de selección de contornos en dibujos grandes o complejos, puede especificar un grupo de posibles contornos, denominados conjunto de contornos. Puede crear este conjunto seleccionando los objetos que desea que examine AutoCAD al definir el contorno.


Ficha Procedimientos: Dibujo de arcos de polilínea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos de polilínea
Conceptos
Procedimientos
Referencia

    • Para dibujar una polilínea con segmentos de línea rectos

    Para dibujar una polilínea combinando líneas y arcos

    Para crear una polilínea gruesa

    Para crear una polilínea de contorno


Ficha Referencia: Dibujo de arcos de polilínea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos de polilínea
Conceptos
Procedimientos
Referencia

    • Comandos

    3DPOL

    Crea una polilínea de segmentos de línea en el espacio 3D

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    PLINEGEN

    Establece la forma en que el patrón de tipo de línea se genera alrededor de los vértices de una polilínea bidimensional

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas

    PLINEWID

    Almacena la anchura de polilínea establecida por defecto


Para dibujar una polilínea con segmentos de línea rectos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos de polilínea
Conceptos
Procedimientos
Referencia

    • Para dibujar una polilínea con segmentos de línea rectos

    1. En el menú Dibujo, seleccione Polilínea.
    2. Especifique el primer punto de la polilínea.
    3. Especifique el punto final del primer segmento de la polilínea.
    4. Siga especificando los puntos finales de los segmentos que sean necesarios.
    5. Pulse INTRO para terminar o escriba c para cerrar la polilínea.

    Para comenzar una nueva polilínea en el punto final de la última polilínea dibujada, ejecute de nuevo el comando POL y pulse INTRO en la solicitud Precise punto inicial.

    Barra de herramientas Dibujo

    Línea de comando POL


Para dibujar una polilínea combinando líneas y arcos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos de polilínea
Conceptos
Procedimientos
Referencia

    • Para dibujar una polilínea combinando líneas y arcos

    1. En el menú Dibujo, seleccione Polilínea.
    2. Especifique el punto inicial del segmento de la polilínea.
    3. Especifique el punto final del segmento de la polilínea
    • Cambie a modo de Arco escribiendo a (Arco) en la línea de comando.
    • Vuelva al modo de línea escribiendo l (Línea).
    4. Especifique los segmentos adicionales de polilínea que sean necesarios.
    5. Pulse INTRO para terminar o escriba c para cerrar la polilínea.

    Barra de herramientas Dibujo

    Línea de comando POL


Para crear una polilínea gruesa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos de polilínea
Conceptos
Procedimientos
Referencia

    • Para crear una polilínea gruesa

    1. En el menú Dibujo, seleccione Polilínea.
    2. Especifique el punto inicial del segmento de línea.
    3. Escriba g (Grosor).
    4. Escriba el grosor inicial del segmento de línea.
    5. Especifique el grosor final del segmento de línea mediante uno de los siguientes métodos:
    • Para crear un segmento de línea del mismo grosor, pulse INTRO.
    • Para crear un segmento de línea que se estreche, escriba un grosor diferente
    6. Especifique el punto final del segmento de la polilínea
    7. Siga especificando los puntos finales de los segmentos que sean necesarios.
    8. Pulse INTRO para terminar o escriba c para cerrar la polilínea.

    Barra de herramientas Dibujo

    Línea de comando POL


Para crear una polilínea de contorno [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arcos de polilínea
Conceptos
Procedimientos
Referencia

    • Para crear una polilínea de contorno

    1. En el menú Dibujo, elija Contorno.
    2. En el cuadro de diálogo Crear contornos, en Tipo de objeto, seleccione Polilínea.
    3. En Conjunto de contornos, realice una de las acciones siguientes:
    • Para crear un conjunto de contornos a partir de todos los objetos visibles en la ventana gráfica actual, elija Ventana gráfica actual. Evite esta opción en los dibujos grandes o complejos.
    • Para especificar los objetos que se incluirán en el nuevo conjunto de contornos, elija Nuevo. Seleccione los objetos que AutoCAD debe examinar para crear el contorno. Si se elige esta opción, automáticamente se seleccionará la opción Conjunto existente.
    4. En el método Identificar islas, especifique si los contornos incluyen "islas" (opción Inundación) o no (opción Rayos proyectados)
    5. Elija Designar puntos.
    6. Especifique puntos de cada área con los que desee formar una polilínea de contorno.

    Este área debe quedar completamente cerrada; es decir, no debe haber espacios entre los objetos que la cierran. Puede seleccionar más de un área.

    7. Pulse INTRO para crear la polilínea de contorno y terminar la ejecución del comando.

    AutoCAD crea una polilínea con la forma del contorno. Puesto que esta polilínea se solapa con los objetos empleados para crearla, puede no ser visible. Sin embargo, podrá moverla, copiarla o modificarla de la misma manera que haría con otras polilíneas.

    Línea de comando CONTORNO


Dibujo de arandelas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arandelas
Conceptos
Procedimientos
Referencia

    • Las arandelas son anillos rellenos o círculos rellenos sólidos que, en realidad, son polilíneas cerradas con un cierto grosor.

    Para crear una arandela, especifique los diámetros interior y exterior, así como el centro. Si lo desea, precise diferentes centros para continuar creando diferentes copias con el mismo diámetro. Para crear un círculo relleno sólido, asigne al diámetro interior el valor 0.


Para crear arandelas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arandelas
Conceptos
Procedimientos
Referencia

    • Para crear arandelas

    1. En el menú Dibujo, seleccione Arandela.
    2. Especifique el diámetro interior (1).
    3. Defina el diámetro exterior (2).
    4. Especifique el centro de la arandela (3).
    5. Defina el centro de otra arandela o pulse INTRO para completar el comando.


Ficha Referencia: Dibujo de arandelas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de arandelas
Conceptos
Procedimientos
Referencia

    • Comandos

    ARANDELA

    Dibuja círculos y anillos rellenos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    Variables de sistema

    DONUTID

    Establece el valor por defecto del diámetro interior de una arandela

    DONUTOD

    Establece el valor por defecto del diámetro exterior de una arandela

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas


Dibujo de elipses [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de elipses
Conceptos
Procedimientos
Referencia

    • La forma de una elipse viene determinada por dos ejes que definen su longitud y su grosor. El eje más largo se denomina eje mayor, mientras que el más corto recibe el nombre de eje menor.

    Las siguientes ilustraciones muestran dos elipses diferentes creadas mediante la especificación de una distancia y un eje determinados. El tercer punto solamente especifica una distancia y no designa necesariamente el punto final del eje.

    Si está dibujando sobre un plano isométrico para simular un objeto tridimensional, puede emplear una elipse para representar los círculos isométricos vistos desde un ángulo oblicuo. Primero necesita activar Resolución isométrica en el cuadro de diálogo Parámetros de dibujo.

    Véase también

    Dibujo de círculos isométricos


Ficha Procedimientos: Dibujo de elipses [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de elipses
Conceptos
Procedimientos
Referencia

    • Para dibujar un círculo isométrico

    Para dibujar una elipse real haciendo uso de los puntos finales y de la distancia

    Para dibujar un arco elíptico haciendo uso de los ángulos inicial y final


Ficha Referencia: Dibujo de elipses [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de elipses
Conceptos
Procedimientos
Referencia

    • Comandos

    ELIPSE

    Crea una elipse o un arco elíptico

    Variables de sistema

    ANGDIR

    Define la dirección de los ángulos positivos

    PELLIPSE

    Controla el tipo de elipse creado con ELIPSE


Para dibujar un círculo isométrico [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de elipses
Conceptos
Procedimientos
Referencia

    • Para dibujar un círculo isométrico

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En la ficha Resolución y rejilla, dentro de la sección Tipo y estilo de resolución, active la resolución isométrica y pulse Aceptar.
    3. En el menú Dibujo, elija Elipse [image] Ejes, Fin.
    4. Escriba i (de Isocírculo).
    5. Especifique el centro del círculo.
    6. Defina el radio o el diámetro del círculo.

    Barra de herramientas Dibujo

    Línea de comando ELIPSE


Para dibujar una elipse real haciendo uso de los puntos finales y de la distancia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de elipses
Conceptos
Procedimientos
Referencia

    • Para dibujar una elipse real haciendo uso de los puntos finales y de la distancia

    1. En el menú Dibujo, elija Elipse [image] Ejes, Fin.
    2. Especifique el primer punto final del primer eje (1).
    3. Defina el segundo punto final del primer eje (2).
    4. Arrastre el dispositivo señalador lejos del punto medio y haga clic para seleccionar una distancia (3) que sea la mitad de la longitud del segundo eje.

    Barra de herramientas Dibujo

    Línea de comando ELIPSE


Para dibujar un arco elíptico haciendo uso de los ángulos inicial y final [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de elipses
Conceptos
Procedimientos
Referencia

    • Para dibujar un arco elíptico haciendo uso de los ángulos inicial y final

    1. En el menú Dibujo, seleccione Elipse [image] Arco.
    2. Precise los puntos finales del primer eje (1 y 2).
    3. Especifique una distancia para definir la mitad de la longitud del segundo eje (3).
    4. Especifique el ángulo inicial (4).
    5. Defina el ángulo final (5).

    El arco elíptico se dibuja en sentido contrario al que marcan las agujas del reloj, entre los puntos inicial y final.

    Barra de herramientas Dibujo

    Línea de comando ELIPSE


Dibujo de splines [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de splines
Conceptos
Procedimientos
Referencia

    • AutoCAD emplea un tipo de spline conocido como curva B-spline racional no uniforme (NURBS). Este tipo de curvas da lugar a curvas suaves entre los puntos de control. Las splines son muy útiles para la creación de curvas de forma irregular, por ejemplo, líneas de contorno para el Sistema de información geográfica (GIS) y diseños de automóviles.

    Para crear una spline defina los puntos correspondientes. Si lo desea, podrá cerrar la spline de modo que los puntos inicial y final coincidan y sean tangentes.

    El términotolerancia hace alusión al grado con el que la spline se ajusta al conjunto de puntos de ajuste especificado. Cuanto menor sea la tolerancia, mayor será la precisión con la que la spline se ajusta a los puntos. Con una tolerancia de 0, la spline pasa por todos los puntos. Puede asimismo modificar la tolerancia de ajuste de spline mientras dibuja la spline y de esta forma ver su efecto.

    En AutoCAD, existen dos métodos para crear splines:

    • Crear curvas spline con la opción Spline del comando EDITPOL para suavizar las polilíneas existentes creadas con POL. Dichas polilíneas de ajuste de spline se crean con vectores de nudo uniformes y es más probable que se incluyan en dibujos creados con versiones anteriores de AutoCAD.
    • Crear splines, que constituyen curvas NURBS, con el comando SPLINE. Los dibujos que contienen splines utilizan menos memoria y espacio de disco que los que contienen polilíneas de transformación en curvas spline con forma similar.

    Puede convertir fácilmente polilíneas de transformación en curvas spline en auténticas splines con el comando SPLINE.

    Véase también

    Modificación de splines


Ficha Procedimientos: Dibujo de splines [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de splines
Conceptos
Procedimientos
Referencia

    • Para convertir una polilínea de ajuste de spline en spline

    Para convertir una spline especificando puntos


Ficha Referencia: Dibujo de splines [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de splines
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    SPLINE

    Crea una curva B-Spline racional no uniforme (NURBS)

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    Variables de sistema

    No hay entradas.


Para convertir una polilínea de ajuste de spline en spline [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de splines
Conceptos
Procedimientos
Referencia

    • Para convertir una polilínea de ajuste de spline en spline

    1. En el menú Dibujo, seleccione Spline.
    2. Escriba o (Objecto).
    3. Designe una polilínea de ajuste de spline y pulse INTRO.

    El objeto seleccionado cambia de una polilínea a una spline.


Para convertir una spline especificando puntos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos curvos
Dibujo de splines
Conceptos
Procedimientos
Referencia

    • Para convertir una spline especificando puntos

    1. En el menú Dibujo, seleccione Spline.
    2. Designe el punto inicial de la spline (1).
    3. Precise puntos (de 2 a 5) para crear la spline y pulse INTRO.
    4. Especifique las tangentes inicial y final (6, 7).

    La siguiente spline utiliza los mismos puntos pero distintas tangentes inicial y final.

    La siguiente spline se ha dibujado haciendo uso de los mismos puntos, pero con una tolerancia mayor y con tangentes inicial y final distintas.

    Barra de herramientas Dibujo

    Línea de comando SPLINE


Dibujo de geometría de construcción y referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de geometría de construcción y referencia
Conceptos
Procedimientos
Referencia

    • Las líneas auxiliares y los puntos de referencia son objetos temporales que se crean para facilitar un dibujo de precisión.

    • Dibujo de puntos de referencia
      Los objetos de punto son útiles como nodos o como referencia geométrica para las referencias a objetos y desfases relativos.
    • Dibujo de líneas auxiliares y rayos
      Las líneas que se extienden hasta el infinito en una o ambas direcciones, y que se conocen como rayos y líneas auxiliares, respectivamente, se pueden utilizar como referencias a fin de crear otros objetos.


Ficha Procedimientos: Dibujo de geometría de construcción y referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de geometría de construcción y referencia
Conceptos
Procedimientos
Referencia

    • Para definir el estilo y el tamaño de un punto

    Para crear un objeto de punto

    Para crear una línea auxiliar a partir de dos puntos

    Para crear un rayo


Ficha Referencia: Dibujo de geometría de construcción y referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Dibujo de geometría de construcción y referencia
Conceptos
Procedimientos
Referencia

    • Comandos

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    PUNTO

    Crea un objeto de punto

    RAYO

    Crea líneas semi-infinitas

    LINEAX

    Crea una línea infinita

    Variables de sistema

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos


Dibujo de puntos de referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de puntos de referencia
Conceptos
Procedimientos
Referencia

    • Los objetos de punto son útiles como nodos o como referencia geométrica para las referencias a objetos y desfases relativos.

    Si lo desea, podrá definir el estilo del punto, así como su tamaño, en relación con la pantalla o especificando unidades absolutas. Al cambiar el estilo de los puntos

    • Los puntos se hacen más visibles y fáciles de diferenciar de los puntos de la rejilla.
    • La visualización de todos los objetos de punto del dibujo se ve afectada.
    • Es necesario utilizar REGEN para hacer visible el cambio.


Ficha Procedimientos: Dibujo de puntos de referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de puntos de referencia
Conceptos
Procedimientos
Referencia

    • Para definir el estilo y el tamaño de un punto

    Para crear un objeto de punto


Ficha Referencia: Dibujo de puntos de referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de puntos de referencia
Conceptos
Procedimientos
Referencia

    • Comandos

    DDPTYPE

    Determina el estilo de visualización y el tamaño de los objetos de punto

    PUNTO

    Crea un objeto de punto

    Variables de sistema

    PDMODE

    Controla cómo se muestran los puntos

    PDSIZE

    Define el tamaño de visualización de los objetos de puntos


Para definir el estilo y el tamaño de un punto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de puntos de referencia
Conceptos
Procedimientos
Referencia

    • Para definir el estilo y el tamaño de un punto

    1. En el menú Formato, seleccione Tipo de punto.
    2. En el cuadro de diálogo Estilo de punto, seleccione un estilo para el punto.
    3. En Tamaño punto, especifique un tamaño, en relación con la pantalla o en unidades absolutas.
    4. Pulse Aceptar.

    Línea de comando DDPTYPE


Para crear un objeto de punto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de puntos de referencia
Conceptos
Procedimientos
Referencia

    • Para crear un objeto de punto

    1. En el menú Dibujo, elija Punto [image] Punto.
    2. Especifique el emplazamiento del punto.

    Puede forzar el cursor a un punto utilizando la referencia a objetos Punto.

    Barra de herramientas Dibujo

    Línea de comando PUNTO


Dibujo de líneas auxiliares y rayos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de líneas auxiliares y rayos
Conceptos
Procedimientos
Referencia

    • Las líneas que se extienden hasta el infinito en una o ambas direcciones, y que se conocen como rayos y líneas auxiliares, respectivamente, se pueden utilizar como referencias a fin de crear otros objetos. Por ejemplo, las líneas auxiliares pueden ayudarle a localizar el centro de un triángulo, preparar varias vistas de un mismo objeto o crear intersecciones temporales que puede utilizar como referencias a objetos.

    Las líneas auxiliares no modifican la superficie del dibujo. Además, su extensión hasta el infinito no tiene efecto en el zoom o en las ventanas gráficas y se ignoran en los comandos que muestran las extensiones del dibujo. Las líneas auxiliares se pueden desplazar, girar y copiar como cualquier otro objeto. Considere la posibilidad de almacenar las líneas auxiliares en una capa aparte de manera que puedan ser desactivadas o inutilizadas antes de trazar el dibujo.

    Líneas auxiliares

    Una línea auxiliar (líneaX) puede situarse en cualquier lugar del espacio tridimensional. Puede especificar su orientación de varias maneras. El método por defecto para crear la línea es el de los dos puntos, por el que se designan dos puntos para definir la orientación. El primer punto, raíz, es el punto medio conceptual de la línea auxiliar, esto es, el punto al que se está forzando mediante la referencia a objetos Punto medio.

    También se pueden crear líneas auxiliares con otros métodos:

    • Horizontal y vertical. Crea líneas auxiliares que pasan por un punto determinado y son paralelas al eje X o Y del SCP actual.
    • Ángulo. Crea una línea auxiliar de una de las dos maneras. O bien se selecciona una línea de referencia y después se especifica el ángulo de la construcción para esa línea, o se crea una línea auxiliar en un ángulo concreto al eje horizontal definiendo un ángulo y, a continuación, un punto a través del cual pase la línea auxiliar.
    • Bisectriz. Crea una línea auxiliar que corta un ángulo especificado. Especifique el vértice y las líneas que forman el ángulo.
    • Desfasar. Dibuja una línea auxiliar paralela a la línea base especificada. Especifique la distancia de desfase, designe la línea base y luego indique en qué lado de la línea base se debe situar la línea auxiliar.
    Rayos

    Un rayo es una línea en espacio tridimensional que comienza en un punto dado y se extiende hasta el infinito. A diferencia de las líneas auxiliares, que se extienden en dos direcciones, los rayos sólo se extienden en una dirección. El uso de rayos en lugar de líneas auxiliares puede reducir la confusión visual. Al igual que ocurre con las líneas auxiliares, los comandos que muestran la extensión del dibujo no tienen en cuenta los rayos.


Ficha Procedimientos: Dibujo de líneas auxiliares y rayos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de líneas auxiliares y rayos
Conceptos
Procedimientos
Referencia

    • Para crear una línea auxiliar a partir de dos puntos

    Para crear un rayo


Ficha Referencia: Dibujo de líneas auxiliares y rayos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de líneas auxiliares y rayos
Conceptos
Procedimientos
Referencia

    • Comandos

    RAYO

    Crea líneas semi-infinitas

    LINEAX

    Crea una línea infinita

    Variables de sistema

    No hay entradas.


Para crear una línea auxiliar a partir de dos puntos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de líneas auxiliares y rayos
Conceptos
Procedimientos
Referencia

    • Para crear una línea auxiliar a partir de dos puntos

    1. En el menú Dibujo, seleccione Línea auxiliar.
    2. Precise el punto que será la raíz de la línea auxiliar.
    3. Precise el segundo punto por el que deberá pasar la línea auxiliar.
    4. Dibuje tantas líneas auxiliares como sean necesarias.

    Todas las líneas auxiliares siguientes pasarán por el primer punto especificado.

    5. Pulse INTRO para concluir el comando.

    Barra de herramientas Dibujo

    Línea de comando LINEAX


Para crear un rayo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de geometría de construcción y referencia
Dibujo de líneas auxiliares y rayos
Conceptos
Procedimientos
Referencia

    • Para crear un rayo

    1. En el menú Dibujo, seleccione Rayo.
    2. Designe el punto de partida del rayo.
    3. Designe el punto por el que deberá pasar el rayo.
    4. Continúe precisando puntos para crear nuevos rayos, si es necesario.

    Todos los rayos siguientes pasarán por el primero de los puntos.

    5. Pulse INTRO para concluir el comando.

    Línea de comando RAYO


Creación y combinación de áreas (regiones) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Una región es un área bidimensional cerrada creada a partir de objetos existentes que forman bucles cerrados. Un bucle puede estar constituido por una combinación de líneas, polilíneas, círculos, arcos, elipses, arcos elípticos y splines. Los objetos que conforman los bucles deben ser objetos cerrados o formar áreas cerradas que compartan los puntos finales con otros objetos.

    Las regiones se pueden utilizar para lo siguiente:

    • Aplicar sombreados.
    • Analizar propiedades, como el área, utilizando PROPFIS.
    • Extraer información sobre el diseño, como el centro de gravedad, por ejemplo.

    Puede crear regiones a partir de varios bucles y curvas abiertas cuyos puntos finales estén conectados y formen un bucle. Resulta imposible formar regiones a partir de objetos abiertos que se intersequen para formar áreas cerradas, por ejemplo, arcos que se intersequen o curvas que se intersequen a sí mismas.

    También puede crear regiones utilizando el comando CONTORNO.

    Puede crear regiones compuestas mediante la unión, sustracción o localización de la intersección de regiones. Después de crear estas regiones más complejas, puede aplicar el sombreado o analizar su área.

    Objetos combinados utilizando UNION:

    Objetos combinados utilizando DIFERENCIA:

    Objetos combinados utilizando INTERSEC:


Ficha Procedimientos: Creación y combinación de áreas (regiones) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Para definir regiones

    Para definir una región mediante contornos

    Para combinar regiones mediante unión

    Para combinar regiones mediante sustracción

    Para combinar regiones mediante la localización de intersecciones


Ficha Referencia: Creación y combinación de áreas (regiones) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Comandos

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    INTERSEC

    Crea sólidos o regiones compuestos a partir de la intersección de dos o más sólidos o regiones y elimina las áreas que quedan fuera de la intersección

    PROPFIS

    Calcula las propiedades físicas de las regiones o los sólidos tridimensionales de AutoCAD

    REGION

    Crea un objeto de región a partir de un conjunto de designación de objetos existentes

    DIFERENCIA

    Combina las regiones designadas mediante sustracción

    UNION

    Combina las regiones o los sólidos designados mediante unión

    Variables de sistema

    No hay entradas.


Para definir regiones [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Para definir regiones

    1. En el menú Dibujo, elija Región.
    2. Designe los objetos para crear la región.

    Cada uno de estos objetos debe formar un área cerrada, como por ejemplo un círculo o una polilínea cerrada.

    3. Pulse INTRO.

    Un mensaje en la línea de comando indica cuántos bucles han sido detectados y cuántas regiones fueron creadas.

    Línea de comando REGION


Para definir una región mediante contornos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Para definir una región mediante contornos

    1. En el menú Dibujo, elija Contorno.
    2. En el cuadro de diálogo Crear contornos, en Tipo de objeto, seleccione Región.
    3. Elija Designar puntos.
    4. Designe un punto del dibujo situado en el interior de cada área cerrada que desee definir como región y pulse INTRO.

    Este punto se conoce como el punto interno.

    Nota Puede crear un nuevo conjunto de contornos para limitar los objetos utilizados para determinar el contorno.

    Línea de comando CONTORNO


Para combinar regiones mediante unión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Para combinar regiones mediante unión

    1. En el menú Modificar, elija Editar sólidos [image] Unión.
    2. Designe una de las regiones que desee unir.
    3. Designe la otra región.

    Puede designar las regiones que desea unir en cualquier orden.

    4. Siga seleccionando regiones o pulse INTRO para terminar el comando.

    AutoCAD convertirá las regiones que ha seleccionado en una nueva región combinada.

    Línea de comando UNION


Para combinar regiones mediante sustracción [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Para combinar regiones mediante sustracción

    1. En el menú Modificar, elija Editar sólidos [image] Sustraer.
    2. Designe una o más regiones en las que desee efectuar la sustracción y pulse INTRO.
    3. Designe la región que desee sustraer y pulse INTRO.

    Las áreas de la segunda región que seleccionó se sustraerán a las de la primera región.

    Línea de comando DIFERENCIA


Para combinar regiones mediante la localización de intersecciones [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación y combinación de áreas (regiones)
Conceptos
Procedimientos
Referencia

    • Para combinar regiones mediante la localización de intersecciones

    1. En el menú Modificar, elija Editar sólidos [image] Intersección.
    2. Seleccione una de las regiones que desea intersecar.
    3. Seleccione otra región de intersección.

    Para hallar la intersección, puede seleccionar las regiones en el orden que desee.

    4. Siga seleccionando regiones o pulse INTRO para terminar el comando.

    AutoCAD convertirá las regiones designadas en una nueva región definida por la intersección de ellas.

    Línea de comando INTERSEC


Creación de objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de objetos 3D
Conceptos
Procedimientos
Referencia

    • Los objetos en 3D tienen altura o elevación a lo largo del eje Z.

    • Información general de los objetos 3D
    • Adición de altura extruida a los objetos
      La altura es una propiedad de objetos que simula superficies.
    • Creación de modelos alámbricos
      Un modelo alámbrico es una representación del esqueleto o de los lados de un objeto 3D a escala real mediante líneas y curvas.
    • Creación de superficies
      Una malla representa la superficie de un objeto mediante facetas planas.
    • Creación de sólidos 3D
      Un bloque se forma a partir de uno o varios objetos combinados para crear un único objeto. Los bloques le ayudan a volver a utilizar objetos en el mismo dibujo o en otros distintos.


Ficha Procedimientos: Creación de objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de objetos 3D
Conceptos
Procedimientos
Referencia

    • Para definir la altura de objetos nuevos

    Para cambiar la altura de los objetos existentes

    Para desplegar una línea perpendicular desde un punto 3D al plano XY

    Para crear una malla rectangular

    Para crear una superficie reglada

    Para crear una malla de superficie tabulada

    Para crear una malla con una superficie de revolución

    Para crear una malla de superficie de segmentos de Coon definida por lados

    Para crear un prisma rectangular sólido

    Para crear un cono sólido con una base circular

    Para crear un cono sólido con una base elíptica

    Para crear un cilindro sólido con una base circular

    Para crear una esfera sólida

    Para crear un toroide sólido

    Para crear una cuña sólida

    Para extruir un objeto a lo largo de un eje

    Para revolucionar un objeto sobre un eje

    Para combinar sólidos

    Para sustraer un conjunto de sólidos de otro conjunto

    Para crear un sólido a partir de la intersección de dos o más sólidos diferentes


Ficha Referencia: Creación de objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de objetos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    3D

    Crea objetos de malla poligonal tridimensionales

    3DMALLA

    Crea una malla poligonal de forma libre

    PRISMARECT

    Crea un prisma rectangular sólido tridimensional

    CIRCULO

    Crea un círculo

    CONO

    Crea un cono sólido tridimensional

    CILINDRO

    Crea un cilindro sólido tridimensional

    SUPLADOS

    Crea una malla poligonal tridimensional

    ELEV

    Establece la elevación y la altura de los nuevos objetos

    EXTRUSION

    Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    INTERF

    Crea un sólido 3D compuesto a partir del volumen común de dos o más sólidos

    INTERSEC

    Crea sólidos o regiones compuestos a partir de la intersección de dos o más sólidos o regiones y elimina las áreas que quedan fuera de la intersección

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    RECTANG

    Dibuja una polilínea rectangular

    REVOLUCION

    Crea sólidos mediante la revolución de objetos de dos dimensiones alrededor de un eje

    SUPREV

    Crea una superficie de revolución alrededor de un eje designado

    SUPREGLA

    Crea una superficie reglada entre dos curvas

    ESFERA

    Crea una esfera sólida tridimensional

    DIFERENCIA

    Combina las regiones designadas mediante sustracción

    SUPTAB

    Crea una superficie tabulada a partir de una curva de trayectoria y un vector de dirección

    TOROIDE

    Crea un sólido con forma de arandela

    SCP

    Controla los sistemas de coordenadas personales

    UNION

    Combina las regiones o los sólidos designados mediante unión

    CUÑA

    Crea un sólido 3D con una cara inclinada con respecto al eje X

    Variables de sistema

    BACKZ

    Almacena el desfase de los planos delimitadores posteriores en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    ELEVATION

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado

    FRONTZ

    Almacena la variación del plano delimitador frontal en relación con el plano de mira de la ventana gráfica actual, en unidades de dibujo

    ISOLINES

    Determina el número de isolíneas por superficie en los objetos

    SURFTAB1

    Establece el número de tabulaciones generadas por los comandos SUPREGLA y SUPTAB

    SURFTAB2

    Establece la densidad de malla en la dirección N para los comandos SUPREV y SUPLADOS

    THICKNESS

    Establece la altura de objeto tridimensional actual

    VIEWMODE

    Almacena el modo de vista de la ventana gráfica actual mediante códigos binarios


Información general de los objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Información general de los objetos 3D
Conceptos
Procedimientos
Referencia

    • Aunque puede resultar más difícil y laborioso crear modelos 3D que las vistas 3D de objetos 2D, la creación de modelos 3D presenta una serie de ventajas. Es posible:

    • Ver el modelo desde cualquier punto de vista.
    • Crear de forma automática vistas 2D auxiliares y estándar fiables.
    • Crear perfiles 2D ( SOLPERFIL).
    • Eliminar las líneas ocultas y realizar un sombreado realista.
    • Comprobar la interferencia.
    • Exportar el modelo para crear una animación.
    • Realizar un análisis de modelos de ingeniería.
    • Extraer datos de fabricación.

    AutoCAD admite la creación de tres tipos de modelos 3D: modelos alámbricos, modelos de superficie y modelos sólidos. Cada uno de ellos se distingue de los demás por sus técnicas de creación y de modificación.

    Los modelos alámbricos constituyen una descripción de la estructura o esqueleto de un objeto 3D. Se caracterizan por no disponer de superficies, sólo constan de puntos, líneas y curvas con las que se describen los lados de los objetos. Con AutoCAD podrá crear modelos alámbricos situando los objetos 2D (planos) en una ubicación cualquiera de un espacio 3D. AutoCAD proporciona también algunos objetos alámbricos 3D, como polilíneas 3D (que sólo pueden tener un tipo de línea CONTINUOUS) y curvas splines. Dado que los objetos que conforman un modelo alámbrico deben dibujarse y ubicarse de forma independiente, es muy probable que la creación de este tipo de modelos requiera un tiempo superior a la de otros modelos.

    Los modelos de superficie son más sofisticados que los modelos alámbricos debido a que éstos definen no sólo los lados de un objeto 3D, sino también sus superficies. El modelizador de superficie de AutoCAD le brinda la oportunidad de definir superficies que muestren facetas mediante una malla poligonal. Dado que las caras de la malla son planas, la malla tan sólo puede definir superficies curvas. Con Mechanical Desktop®, puede crear verdaderas superficies curvas. Para distinguir entre estos dos tipos de superficie, en AutoCAD se denominan mallas de superficies con facetas.

    Los modelos sólidos son los modelos 3D más fáciles de usar. Con el modelizador de sólidos de AutoCAD, puede construir objetos 3D creando formas 3D básicas: prismas rectangulares, conos, cilindros, esferas, cuñas y toroides (arandelas). Después, puede combinar estas formas para crear sólidos más complejos ya sea uniéndolas o sustrayéndolas, o bien buscando su volumen de intersección (superposición). De manera optativa, puede crear un sólido mediante el barrido de un objeto 2D a lo largo de un perfil o revolucionándolo sobre un eje. Mechanical Desktop le ofrece la oportunidad de definir sólidos mediante sus parámetros y conservar de esta manera la asociatividad existente entre los modelos 3D y las vistas 2D que se generan a partir de estos modelos.

    Warning! Dado que cada tipo de modelo emplea un método distinto para construir modelos 3D y los métodos de edición varían según el tipo de modelo, es recomendable que no se combinen los métodos de modelado. Así pues, se puede convertir un sólido en una superficie o una superficie en un modelo alámbrico; sin embargo, no es posible convertir modelos alámbricos en superficies ni superficies en sólidos.


Ficha Procedimientos: Información general de los objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Información general de los objetos 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Información general de los objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Información general de los objetos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    3D

    Crea objetos de malla poligonal tridimensionales

    Variables de sistema

    No hay entradas.


Adición de altura extruida a los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Adición de altura extruida a los objetos
Conceptos
Procedimientos
Referencia

    • La altura es una propiedad del objeto que simula superficies en AutoCAD.

    La altura de un objeto es la distancia a la que dicho objeto se extruye, o extiende, por encima o por debajo de su emplazamiento en el espacio. La altura positiva extruye hacia arriba en la dirección positiva Z; la altura negativa extruye hacia abajo (dirección negativa Z). Con una altura cero (0) no existe extrusión. La direcciónZ viene determinada por la orientación del SCP cuando se creó el objeto. Los objetos con altura se pueden sombrear y pueden ocultar otros objetos situados detrás.

    La altura cambia el aspecto de círculos, líneas, polilíneas (incluyendo polilíneas transformadas en curvas spline, rectángulos, polígonos contornos y arandelas), arcos, sólidos 2D y puntos. La modificación de la altura de otros tipos de objetos no afecta a su aspecto.

    Puede definir la altura de los nuevos objetos creados en AutoCAD mediante la variable de sistema THICKNESS. Modifique la altura de un objeto existente utilizando el comando PROPIEDADES. AutoCAD aplica la extrusión de forma uniforme a todos los objetos. Un objeto no puede disponer de distintas alturas en sus distintos puntos.

    Si desea ver el efecto de la altura sobre un objeto, cambie a Punto de vista 3D.


Ficha Procedimientos: Adición de altura extruida a los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Adición de altura extruida a los objetos
Conceptos
Procedimientos
Referencia

    • Para definir la altura de objetos nuevos

    Para cambiar la altura de los objetos existentes


Para designar un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Selección de objetos individualmente
Conceptos
Procedimientos
Referencia

    • Para designar un objeto

    1. En la solicitud Designe objetos de cualquier comando, mueva el cursor de caja de designación rectangular de manera que toque el objeto que desee designar.
    2. Haga clic en el objeto.

    El objeto designado aparecerá resaltado.

    3. Pulse INTRO para finalizar la designación de objetos.

    Nota Si la variable del sistema PICKFIRST se establece como 1 (designación nombre-verbo), puede designar objetos antes de introducir un comando.


Para modificar el tamaño del cursor de caja de designación [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Selección de objetos individualmente
Conceptos
Procedimientos
Referencia

    • Para modificar el tamaño del cursor de caja de designación

    1. En el menú Herr., elija Opciones. A continuación, seleccione la ficha Selección.
    2. En el Tamaño de la caja de selección, desplace el dispositivo deslizante de la caja de selección hasta obtener el tamaño deseado.
    3. Pulse Aceptar.

    Línea de comando PARAMSDIB


Para designar objetos de forma cíclica [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Selección de objetos individualmente
Conceptos
Procedimientos
Referencia

    • Para designar objetos de forma cíclica

    1. Tras la solicitud Designe objetos, mantenga pulsada la tecla CTRL y designe el punto más cercano posible al objeto deseado.
    2. Siga haciendo clic hasta que el objeto que desea aparezca resaltado.
    3. Pulse INTRO para designar el objeto.


Para eliminar la selección de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Selección de objetos individualmente
Conceptos
Procedimientos
Referencia

    • Para eliminar la selección de los objetos

    • Mantenga pulsada la tecla MAYÚS y pulse en los objetos que desee suprimir del conjunto de designación.


Creación de modelos alámbricos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de modelos alámbricos
Conceptos
Procedimientos
Referencia

    • Un modelo alámbrico es una representación del esqueleto o de los lados de un objeto 3D a escala real mediante líneas y curvas. Utilizando estos modelos se puede:

    • Ver el modelo desde cualquier punto de vista.
    • Generar automáticamente vistas auxiliares y ortogonales estándar
    • Generar fácilmente vistas descompuestas y en perspectiva
    • Analizar relaciones espaciales, incluida la distancia más corta entre esquinas y lados y comprobar las posibles interferencias
    • Reducir el número de prototipos requeridos
    Consejos para crear modelos alámbricos

    La creación de modelos alámbricos 3D puede plantear más dificultades y durar más que la creación de unas vistas 2D. Los siguientes consejos le ayudarán a trabajar con más eficacia:

    • Planifique y organice el modelo de modo que pueda desactivar capas y así reducir la complejidad visual del modelo. El color le ayudará a diferenciar los objetos en las diferentes vistas.
    • Cree una geometría auxiliar para definir la envoltura básica del modelo.
    • Utilice vistas múltiples, en especial vistas isométricas, para facilitar la visualización del modelo y la designación de objetos.
    • Acostúmbrese a manipular el SCP en 3D. El plano XY del SCP actual actúa como plano auxiliar para orientar objetos planos como círculos y arcos. El SCP también determina el plano de operación para recortar y extender, desfasar y girar objetos.
    • Utilice las referencias a objeto y la malla de resolución con cuidado para garantizar la precisión del modelo.
    • Utilice filtros de coordenadas para desplegar perpendiculares y localizar fácilmente puntos en 3D basándose en la ubicación de puntos sobre otros objetos.
    Métodos para crear modelos alámbricos

    En AutoCAD se pueden crear modelos alámbricos situando los objetos planos 2D en una ubicación cualquiera de un espacio 3D. Para ello cuenta con varios métodos:

    • Introducción de coordenadas 3D Las coordenadas introducidas deben definir la posición X, Y y Z del objeto.
    • Definir el plano de construcción por defecto (plano XY) en el que se vaya a dibujar el boceto definiendo un SCP.
    • Mover o copiar el objeto al emplazamiento 3D adecuado después de haberlo creado.

    El modelado alámbrico requiere práctica y experiencia. La mejor manera de aprender a crear modelos alámbricos es comenzar con modelos simples antes de intentar realizar modelos más complejos.


Para desplegar una línea perpendicular desde un punto 3D al plano XY [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de modelos alámbricos
Conceptos
Procedimientos
Referencia

    • Para desplegar una línea perpendicular desde un punto 3D al plano XY

    1. En el menú Dibujo, seleccione Línea.
    2. Utilice una referencia a objeto para designar un punto situado sobre un objeto que no esté en el plano XY del SCP.

    Así se define el primer punto de la línea.

    3. Escriba .xy y después @ tras la solicitud "de".

    Esta operación extrae los valores de coordenada X e Y del primer punto.

    4. Escriba 0 para determinar el valor Z.

    Mediante el uso de los filtros de coordenadas, los valores X e Y extraídos del primer punto se combinan con el nuevo valor Z (0) para concluir la definición del segundo punto.

    5. Pulse INTRO para concluir el comando.


Ficha Referencia: Creación de modelos alámbricos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de modelos alámbricos
Conceptos
Procedimientos
Referencia

    • Comandos

    SCP

    Controla los sistemas de coordenadas personales

    Variables de sistema

    ELEVATION

    Almacena la elevación actual respecto al SCP actual de la ventana gráfica del espacio actual


Creación de superficies [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Una malla representa la superficie de un objeto mediante facetas planas. La densidad de malla, o número de facetas, se define en función de una matriz de vértices M y N, comparable a una rejilla que constara de columnas y filas. M y N determinan la posición de las columnas y filas, respectivamente, de cualquier vértice dado. Estos objetos se pueden crear en espacio 2D y 3D, si bien su uso es más apropiado para 3D.

    Utilice mallas si necesita funciones para ocultar, sombrear y modelar que no estén disponibles con los modelos alámbricos y que no necesiten las propiedades físicas que proporcionan los sólidos (masa, grosor, centro de gravedad, etc.). Las mallas también resultan útiles si desea crear figuras geométricas con patrones de mallas poco comunes, tal sería el caso de un modelo topográfico 3D de un terreno montañoso.

    Las mallas pueden abrirse o cerrarse. Se dice que una malla está abierta en una dirección determinada si los lados inicial y final de la malla no se tocan, tal y como figuran en los ejemplos siguientes.

    AutoCAD proporciona varios métodos para la creación de mallas. Los parámetros de malla pueden introducirse manualmente o utilizando el comando 3D, que simplificará el proceso de creación de las formas de superficie básicas.

    Creación de una malla de superficie 3D predefinida

    El comando 3D permite crear las siguientes formas 3D: prismas rectangulares, conos, cuencos, cúpulas, mallas, pirámides, esferas, toroides (arandelas) y cuñas. Estas mallas son las que aparecen como representaciones alámbricas hasta que se utilizan los comandos OCULTA, RENDER o MODOSOMBRA.

    Para ver de forma más clara los objetos que está creando con el comando 3D, defina una dirección de la vista con el comando 3DORBITA, VISTADIN o PTOVISTA. Los procedimientos empleados para crear formas 3D son parecidos al de creación de sólidos 3D. Para obtener más información, véase Creación de sólidos 3D.

    En la figura siguiente, los números indican los puntos que se precisan para crear la malla.

    Creación de mallas rectangulares

    Con el comando 3DMALLA se pueden crear mallas poligonales abiertas en las direcciones M y N (similares a los ejes X e Y de un plano XY). Las mallas pueden cerrarse con el comando EDITPOL. Si desea construir superficies irregulares, emplee el comando 3DMALLA. En la mayoría de los casos, puede emplear el comando 3DMALLA junto con archivos de comandos o con rutinas AutoLISP, siempre y cuando conozca los puntos de la malla.

    En el siguiente ejemplo de texto de línea de comando, debe indicar una coordenada para cada vértice con el fin de crear la malla de la figura.

    Ejemplo:

    Comando: 3dmalla

    Tamaño de malla en dirección M: 4

    Tamaño de malla en dirección N: 3

    Vértice (0, 0): 10,1,3

    Vértice (0, 1): 10,50,5

    Vértice (0, 2): 10,100,3

    Vértice (1, 0): 15,1,0

    Vértice (1, 1): 15,5,0

    Vértice (1, 2): 15,10,0

    Vértice (2, 0): 20,1,0

    Vértice (2, 1): 20,5,-1

    Vértice (2, 2): 20,10,0

    Vértice (3, 0): 25,1,0

    Vértice (3, 1): 25,5,0

    Vértice (3, 2): 25,10,0

    Creación de una malla policara

    El comando PCARA genera una malla policara (poligonal) en la que las caras pueden tener numerosos vértices.

    El proceso de creación de una malla policara es similar al empleado para crear una malla rectangular. Para crearla, indique las coordenadas de los vértices. Para definir las caras, introduzca los números de vértice de todos los de dicha cara. A medida que va creando la malla policara, puede optar por ocultar determinados lados, asignarlos a capas o asignarles color.

    Si desea que los lados sean invisibles, indique el número de vértice como un valor negativo. Por ejemplo, para que el lado situado entre los vértices 5 y 7 en la figura siguiente se haga invisible, escriba lo siguiente:

    Cara 3, vértice 3: –7

    En este ejemplo, la cara 1 está definida por los vértices 1, 5, 6 y 2. La cara 2 está definida por los vértices 1, 4, 3 y 2. La cara 3 está definida por los vértices 1, 4, 7 y 5. Por último, la cara 4 está definida por los vértices 3, 4, 7 y 8.

    La manera en que se mostrarán los lados invisibles puede controlarse con la variable del sistema SPLFRAME. Si SPLFRAME tiene asignado un valor distinto de cero, los lados invisibles podrán apreciarse y, por lo tanto, modificarse. Si SPLFRAME tuviera asignado el valor 0, los lados permanecerían invisibles.

    Creación de una malla de superficie reglada

    El comando SUPREGLA permite crear una malla de superficie entre dos objetos. Para definir los lados de una superficie reglada puede utilizar dos objetos diferentes: líneas, puntos, arcos, círculos, elipses, arcos elípticos, polilíneas 2D, polilíneas 3D o splines. Los dos objetos que se utilicen como "guías" de las superficies regladas deben coincidir, es decir, los dos abiertos o los dos cerrados. Los objetos de punto se pueden emparejar con un objeto cerrado o abierto.

    Para concluir el comando SUPREGLA puede precisar dos puntos cualesquiera de una curva cerrada. En curvas abiertas, AutoCAD construye la superficie reglada según la posición de los puntos definidos en la curva.

    Creación de una malla de superficie tabulada

    El comando SUPTAB crea una malla poligonal que representa una superficie tabulada definida por una curva de trayectoria y un vector de dirección. La curva de trayectoria puede ser una línea, un arco, un círculo, una elipse, un arco elíptico, una polilínea 2D, una polilínea 3D o una spline. El vector de dirección puede ser una línea o una polilínea abierta 2D o 3D. SUPTAB crea la malla como si se tratara de un conjunto de polígonos paralelos dispersados a lo largo de una trayectoria específica. Debe disponer del objeto original y el vector de dirección debe estar ya trazado, tal como se muestra en las figuras siguientes.

    Creación de una malla de revolución de superficie

    Utilice el comando SUPREV para crear una superficie de revolución mediante el giro de un perfil del objeto alrededor de un eje. SUPREV es útil para superficies con simetría rotacional.

    Creación de una malla de superficie definida por lados

    Con el comando SUPLADOS, puede crear una malla de segmento de superficie de Coon, tal y como se muestra en el ejemplo siguiente, a partir de cuatro objetos denominados lados. Los lados pueden ser arcos, líneas, polilíneas, splines y arcos elípticos y deben formar un bucle cerrado y compartir sus puntos finales. Se denomina segmento de Coon a una superficie bicúbica (una curva en la dirección M y la otra en la dirección N) interpolada entre los cuatro lados.

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Creación de superficies [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Para crear una malla rectangular

    Para crear una superficie reglada

    Para crear una malla de superficie tabulada

    Para crear una malla con una superficie de revolución

    Para crear una malla de superficie de segmentos de Coon definida por lados


Ficha Referencia: Creación de superficies [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Comandos

    3DMALLA

    Crea una malla poligonal de forma libre

    SUPLADOS

    Crea una malla poligonal tridimensional

    SUPREV

    Crea una superficie de revolución alrededor de un eje designado

    SUPREGLA

    Crea una superficie reglada entre dos curvas

    SUPTAB

    Crea una superficie tabulada a partir de una curva de trayectoria y un vector de dirección

    Variables de sistema

    SURFTAB1

    Establece el número de tabulaciones generadas por los comandos SUPREGLA y SUPTAB

    SURFTAB2

    Establece la densidad de malla en la dirección N para los comandos SUPREV y SUPLADOS


Para crear una malla rectangular [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Para crear una malla rectangular

    1. En el menú Dibujo, elija Superficies [image] Malla 3D.
    2. Precise el tamaño M mediante un entero comprendido entre 2 y 256.
    3. Precise el tamaño N mediante un entero comprendido entre 2 y 256.
    4. Precise los puntos de los vértices. Cuando indique el último punto, concluirá la creación de la malla.

    Barra de herramientas Superficies

    Línea de comando 3DMALLA


Para crear una superficie reglada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Para crear una superficie reglada

    1. En el menú Dibujo, elija Superficies [image] Sup. reglada.
    2. Designe la primera curva definitoria. A continuación, seleccione la segunda.
    3. Si lo considera oportuno, borre la curva original.

    Barra de herramientas Superficies

    Línea de comando SUPREGLA


Para crear una malla de superficie tabulada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Para crear una malla de superficie tabulada

    1. En el menú Dibujo, elija Superficies [image] Sup. tabulada.
    2. Precise una curva de trayectoria.
    3. Defina el vector de dirección.
    4. Si lo considera necesario, borre los objetos originales.

    Barra de herramientas Superficies

    Línea de comando SUPTAB


Para crear una malla con una superficie de revolución [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Para crear una malla con una superficie de revolución

    1. En el menú Dibujo, elija Superficies [image] Sup. de revolución.
    2. Precise una curva de trayectoria.

    La curva de trayectoria, que define la dirección N de la malla, puede ser una línea, un arco, un círculo, una elipse, un arco elíptico, una polilínea 2D o 3D o una spline. Si designa un círculo, una elipse cerrada o una polilínea cerrada, AutoCAD cierra la malla en la dirección N.

    3. Precise el eje de revolución.

    El vector de dirección puede ser una línea o una polilínea abierta 2D o 3D. Si designa una polilínea, el vector define el eje de rotación desde el primer vértice hasta el último. AutoCAD descarta los vértices intermedios. El eje de revolución determina la dirección M de la malla.

    4. Precise el ángulo inicial. A continuación, defina el ángulo incluido.

    Si asigna al ángulo inicial un valor distinto de cero, AutoCAD crea la malla y la sitúa en una posición con un desfase desde la curva de trayectoria equivalente al valor de dicho ángulo. El ángulo incluido determina la distancia en la que la superficie se extiende con respecto al eje de revolución.

    5. Si lo considera necesario, borre los objetos originales.

    Barra de herramientas Superficies

    Línea de comando SUPREV


Para crear una malla de superficie de segmentos de Coon definida por lados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de superficies
Conceptos
Procedimientos
Referencia

    • Para crear una malla de superficie de segmentos de Coon definida por lados

    1. En el menú Dibujo, elija Superficies [image] Sup. definida por lados.
    2. Designe los cuatro lados en cualquier orden.

    El primer lado designado determina la dirección M de la malla.

    Barra de herramientas Superficies

    Línea de comando SUPLADOS


Creación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Un objeto sólido representa todo el volumen de un objeto. Los sólidos son probablemente los objetos menos ambiguos y más completos de todos los tipos de modelizado 3D. Su creación y modificación resulta más fácil que la de mallas y representaciones alámbricas.

    La creación de sólidos puede llevarse a cabo a partir de una de las formas sólidas básicas como, por ejemplo, un prisma rectangular, un cono, un cilindro, una esfera, un toroide o una cuña, mediante la extrusión de un objeto 2D a lo largo de una trayectoria o mediante su rotación sobre un eje.

    Una vez creado un sólido con el procedimiento anterior, puede proceder a la creación de nuevas formas sólidas complejas mediante la combinación de distintos objetos sólidos. Puede optar por unir los sólidos, sustraerlos o localizar su volumen común (parte sobrepuesta). Para obtener más información, véase Creación de sólidos compuestos.

    Los sólidos se pueden modificar aún más empalmando, achaflanando o modificando el color de sus lados. Las caras de los sólidos se manipulan fácilmente, ya que no es necesario dibujar nuevas figuras geométricas ni realizar operaciones booleanas sobre el sólido. AutoCAD dispone de una serie de comandos que facilitan el corte de un sólido en dos partes o la obtención de una sección transversal 2D de un sólido (véase Modificación de sólidos 3D).

    Al igual que ocurre con las mallas, los sólidos figuran en pantalla como representaciones alámbricas hasta que decida ocultarlos, sombrearlos o modelizarlos. Además, es posible analizar las propiedades físicas de los sólidos (volumen, momentos de inercia, centro de gravedad, etcétera). AutoCAD dispone de los medios necesarios para poder exportar datos sobre un objeto sólido a otras aplicaciones como tornos de control numérico o análisis FEM (método de elementos finitos). La descomposición de un sólido facilita su conversión en una malla o en una representación alámbrica.

    La variable de sistema ISOLINES controla el número de líneas de triangulación con las que podrá ver partes curvas de la representación alámbrica. La variable de sistema FACETRES controla la suavidad de objetos sombreados y con líneas ocultas.

    Creación de un prisma rectangular sólido

    El comando PRISMARECT crea un prisma rectangular sólido. La base del prisma rectangular figura siempre paralela al plano XY del sistema SCP actual.

    Los comandos RECTANG o POL crean un rectángulo o una polilínea cerrada a partir de las cuales puede crear un prisma rectangular mediante el comando EXTRUSION. El comando 3D crea una forma de prisma rectangular definida sólo mediante superficies.

    Creación de un cono sólido

    Con el comando CONO puede crear un cono sólido definido por una base circular o elíptica que converja en un punto perpendicular a la base. Por defecto, la base del cono yace sobre el plano XY del sistema SCP actual. La altura, que puede ser positiva o negativa, es paralela al eje Z. El vértice determina la altura y la orientación del cono.

    Para crear un cono truncado o que requiera un ángulo específico para definir sus lados, dibuje un círculo 2D y, a continuación, ejecute el comando EXTRUSION para que el círculo converja en un ángulo a lo largo del eje Z. Para terminar la operación de truncado, utilice el comando DIFERENCIA y sustraiga un prisma rectangular de la punta del cono. El comando CIRCULO crea un círculo desde el que se podrá crear un cono mediante el comando EXTRUSION con la opción de inclinación. El comando 3D crea una forma de prisma cónico definida sólo mediante superficies.

    Creación de un cilindro sólido

    Utilice el comando CILINDRO para crear un cilindro sólido con una base circular o elíptica. La base del cilindro yace sobre el plano XY del SCP actual.

    Si desea construir un cilindro con muchos detalles, como ser surcos a lo largo de los lados, cree un perfil 2D de la base con una polilínea cerrada mediante el comando POL y utilice EXTRUSION para definir su altura a lo largo del eje Z. El comando CIRCULO crea un círculo desde el que se pueden crear cilindros utilizando el comando EXTRUSION.

    Para crear una cúpula o un cuenco, combine una esfera con un prisma rectangular y utilice el comando DIFERENCIA. Si desea crear un objeto esférico con detalles adicionales, cree un perfil 2D y emplee el comando REVOLUCION para definir un ángulo de giro alrededor del eje Z. El comando 3D crea una forma esférica definida sólo mediante superficies.

    Creación de un toroide sólido

    El comando TOROIDE crea un objeto sólido con forma de arandela, muy parecido a la cámara de la rueda de un coche. El toroide aparece paralelo y biseccionado por el plano XY del sistema SCP actual.

    Para crear un objeto sólido con forma de balón de rugby, asigne al radio del toroide un valor negativo y un valor positivo mayor para el radio de la cámara. Por ejemplo, si el radio del toroide es –2.0, el radio de la cámara deberá ser superior.

    Un toroide puede intersecarse consigo mismo. Dichos toroides no disponen de un agujero central dado que el radio de la cámara es superior al radio del toroide.

    El comando 3D crea una forma toroidal definida sólo mediante superficies.

    Creación de una cuña sólida

    El comando CUÑA crea una cuña sólida. La base de la cuña es paralela al plano XY del SCP con la cara inclinada en el lado opuesto de la primera esquina. Su altura, que puede ser positiva o negativa, es paralela al eje Z.

    El comando 3D crea una forma de cuña definida sólo mediante superficies.

    Creación de un sólido extruido

    Con el comando EXTRUSION, se pueden crear sólidos mediante la extrusión (adición de altura) de los objetos designados. Se puede, por lo tanto, extruir objetos cerrados como polilíneas, polígonos, rectángulos, círculos, elipses, splines cerradas, arandelas y regiones. Los objetos 3D, los que se encuentran dentro de un bloque, o bien las polilíneas que disponen de segmentos que se cruzan o que se intersecan o que no están cerradas no pueden extruirse. Es posible extruir un objeto a lo largo de una trayectoria o asignarle una altura y un ángulo de inclinación.

    Utilice el comando EXTRUSION para crear un sólido a partir de un perfil común de objeto, como un engranaje o una rueda dentada. El uso del comando EXTRUSION resulta especialmente útil para objetos que contengan empalmes, chaflanes y otros detalles que de otro modo resultarían difíciles de reproducir en un perfil. Si crea un perfil mediante el empleo de líneas o arcos, utilice la opción Juntar de EDITPOL para convertirlas en una polilínea simple o incluirlas en una región antes de ejecutar el comando EXTRUSION.

    El ángulo de inclinación de una extrusión resulta de especial utilidad para piezas que requieran que sus lados se definan a lo largo de un ángulo, como el molde que se utiliza en las fundiciones para crear productos metálicos. Evite en la medida de lo posible el empleo de ángulos cónicos demasiado amplios. Si el ángulo es demasiado amplio, el perfil puede converger en un punto antes de alcanzar la altura precisada.

    Creación de sólidos revolucionados

    Con REVOLUCION, puede crear un sólido mediante la revolución de un objeto cerrado alrededor del eje X o Y del SCP actual, con un ángulo específico. Asimismo, puede revolucionar un objeto alrededor de una línea, polilínea o dos puntos determinados. Al igual que ocurre con el comando EXTRUSION, el empleo del comando REVOLUCION está especialmente indicado para aquellos objetos que contengan empalmes u otros detalles que, por lo general, resultarían difíciles de reproducir en un perfil normal. Si crea un perfil mediante el empleo de líneas o arcos que se crucen con una polilínea, utilice la opción Juntar del comando EDITPOL para convertirlas en una polilínea simple antes de ejecutar el comando REVOLUCION.

    Se puede utilizar el comando REVOLUCION con objetos cerrados, como polilíneas, polígonos, rectángulos, círculos, elipses y regiones. Con los objetos 3D, los que se encuentran dentro de un bloque, las polilíneas que disponen de segmentos que se cruzan o se intersecan o polilíneas no cerradas no es posible utilizar el comando REVOLUCION.

    Creación de sólidos compuestos

    Puede combinar, sustraer y buscar la intersección de sólidos existentes para crear sólidos compuestos.

    El comando UNION le permite combinar el volumen total de dos o más regiones o sólidos en un objeto compuesto.

    Con el comando DIFERENCIA, el usuario puede eliminar el área común de dos conjuntos de sólidos. Por ejemplo, puede utilizar DIFERENCIA para añadir agujeros a una pieza mecánica sustrayendo cilindros del objeto.

    Emplee el comando INTERSEC para crear un sólido compuesto a partir del volumen común de dos o más sólidos solapados. El comando INTERSEC elimina la parte no superpuesta y crea un sólido compuesto a partir del volumen común.

    INTERF cumple el mismo cometido que el comando INTERSEC, pero INTERF conserva los dos objetos originales.


Ficha Procedimientos: Creación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear un prisma rectangular sólido

    Para crear un cono sólido con una base circular

    Para crear un cono sólido con una base elíptica

    Para crear un cilindro sólido con una base circular

    Para crear una esfera sólida

    Para crear un toroide sólido

    Para crear una cuña sólida

    Para extruir un objeto a lo largo de un eje

    Para revolucionar un objeto sobre un eje

    Para combinar sólidos

    Para sustraer un conjunto de sólidos de otro conjunto

    Para crear un sólido a partir de la intersección de dos o más sólidos diferentes


Ficha Referencia: Creación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    3D

    Crea objetos de malla poligonal tridimensionales

    PRISMARECT

    Crea un prisma rectangular sólido tridimensional

    CIRCULO

    Crea un círculo

    CONO

    Crea un cono sólido tridimensional

    CILINDRO

    Crea un cilindro sólido tridimensional

    EXTRUSION

    Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    INTERF

    Crea un sólido 3D compuesto a partir del volumen común de dos o más sólidos

    INTERSEC

    Crea sólidos o regiones compuestos a partir de la intersección de dos o más sólidos o regiones y elimina las áreas que quedan fuera de la intersección

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    POL

    Crea polilíneas bidimensionales

    RECTANG

    Dibuja una polilínea rectangular

    REVOLUCION

    Crea sólidos mediante la revolución de objetos de dos dimensiones alrededor de un eje

    ESFERA

    Crea una esfera sólida tridimensional

    DIFERENCIA

    Combina las regiones designadas mediante sustracción

    TOROIDE

    Crea un sólido con forma de arandela

    UNION

    Combina las regiones o los sólidos designados mediante unión

    CUÑA

    Crea un sólido 3D con una cara inclinada con respecto al eje X

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado

    ISOLINES

    Determina el número de isolíneas por superficie en los objetos


Para crear un prisma rectangular sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear un prisma rectangular sólido

    1. En el menú Dibujo, elija Sólidos [image] Prisma rectangular.
    2. Precise la primera esquina de la base.
    3. Precise la esquina opuesta de la base.
    4. Defina la altura.

    Línea de comando PRISMARECT


Para crear un cono sólido con una base circular [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear un cono sólido con una base circular

    1. En el menú Dibujo, elija Sólidos [image] Cono.
    2. Designe el punto central de la base.
    3. Precise el radio o el diámetro de la base.
    4. Defina la altura.

    Línea de comando CONO


Para crear un cono sólido con una base elíptica [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear un cono sólido con una base elíptica

    1. En el menú Dibujo, elija Sólidos [image] Cono.
    2. Escriba e (Elíptico).
    3. Precise un punto final de eje.
    4. Precise un segundo punto final de eje.
    5. Precise la longitud del otro eje.
    6. Precise la altura y pulse INTRO.

    Línea de comando CONO


Para crear un cilindro sólido con una base circular [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear un cilindro sólido con una base circular

    1. En el menú Dibujo, elija Sólidos [image] Cilindro.
    2. Designe el punto central de la base.
    3. Precise el radio o el diámetro de la base.
    4. Defina la altura.

    Línea de comando CILINDRO


Para crear una esfera sólida [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear una esfera sólida

    1. En el menú Dibujo, elija Sólidos [image] Esfera.
    2. Indique el centro de la esfera.
    3. Precise el radio o el diámetro de la esfera.

    Línea de comando ESFERA


Para crear un toroide sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear un toroide sólido

    1. En el menú Dibujo, elija Sólidos [image] Toroide.
    2. Indique el centro del toroide.
    3. Precise el radio o el diámetro del toroide.
    4. Precise el radio o el diámetro de la cámara.

    Línea de comando TOROIDE


Para crear una cuña sólida [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear una cuña sólida

    1. En el menú Dibujo, elija Sólidos [image] Cuña.
    2. Precise la primera esquina de la base.
    3. Precise la esquina opuesta de la base.
    4. Precise la altura de la cuña.

    Línea de comando CUÑA


Para extruir un objeto a lo largo de un eje [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para extruir un objeto a lo largo de un eje

    1. En el menú Dibujo, elija Sólidos [image] Extrusión.
    2. Designe los objetos que desee extruir.
    3. Escriba e de Eje.
    4. Designe el objeto que desee emplear como eje.

    Una vez completada la extrusión, AutoCAD borra o conserva el objeto original dependiendo del parámetro de la variable de sistema DELOBJ.

    Línea de comando EXTRUSION


Para revolucionar un objeto sobre un eje [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para revolucionar un objeto sobre un eje

    1. En el menú Dibujo, elija Sólidos [image] Revolución.
    2. Designe los objetos que desee someter a revolución.
    3. Precise el punto inicial y final del eje.

    Defina los puntos de tal manera que los objetos figuren en el lado del punto del eje precisado. La dirección positiva del eje es la comprendida desde el punto inicial hasta el punto final.

    4. Precise el ángulo de revolución.

    Línea de comando REVOLUCION


Para combinar sólidos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para combinar sólidos

    1. En el menú Modificar, elija Editar sólidos [image] Unión.
    2. Designe los objetos que desee combinar.


Para sustraer un conjunto de sólidos de otro conjunto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para sustraer un conjunto de sólidos de otro conjunto

    1. En el menú Modificar, elija Editar sólidos [image] Diferencia.
    2. Designe los objetos en los que vaya a realizar la sustracción.
    3. Designe los objetos que vaya a sustraer.


Para crear un sólido a partir de la intersección de dos o más sólidos diferentes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de objetos 3D
Creación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear un sólido a partir de la intersección de dos o más sólidos diferentes

    1. En el menú Modificar, elija Editar sólidos [image] Intersección.
    2. Designe los objetos que desee intersecar.


Creación e inserción de símbolos (bloques) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación e inserción de símbolos (bloques)
Conceptos
Procedimientos
Referencia

    • Un bloque se forma a partir de uno o varios objetos combinados para crear un único objeto. Los bloques le ayudan a volver a utilizar objetos en el mismo dibujo o en otros distintos.

    • Información general de bloques
      Un bloque puede estar compuesto por objetos dibujados sobre varias capas y distintas propiedades. Puede utilizar varios métodos para crear bloques.
    • Creación de bloques
      Los bloques se crean asociando objetos y asignándoles un nombre. También se puede añadir información, es decir atributos, a un bloque.
    • Inserción de bloques
      Al insertar un bloque, cree una referencia a bloque y especifique su posición, escala y giro.
    • Modificación de bloques
      El usuario puede modificar las definiciones de bloque o las referencias a bloque que ya se hayan insertado en el dibujo.
    • Enlace de datos a bloques (atributos de bloque)
      Puede asociar información a bloques y más adelante extraer la información para crear una lista de materiales u otro tipo de informe.
    • Eliminación de definiciones de bloque
      Para reducir el tamaño de un dibujo, es posible suprimir definiciones de bloque que no se utilicen.


Ficha Procedimientos: Creación e inserción de símbolos (bloques) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación e inserción de símbolos (bloques)
Conceptos
Procedimientos
Referencia

    • Para definir un bloque para el dibujo actual

    Para crear un dibujo de biblioteca de bloques

    Para crear un archivo de dibujo nuevo a partir de objetos designados

    Para crear un archivo de dibujo nuevo a partir de una definición de bloque existente

    Para definir el color de todos los objetos nuevos

    Para establecer el tipo de línea aplicable a todos los objetos nuevos

    Para insertar un bloque definido en el dibujo actual

    Para insertar un archivo de dibujo como un bloque mediante la acción de arrastre

    Para insertar un bloque mediante DesignCenter

    Para modificar una definición de bloque existente

    Para actualizar una definición de bloque originada a partir de un archivo de dibujo

    Para modificar una descripción de bloque

    Para editar los atributos asignados a una definición de bloque

    Para especificar si los cambios se aplican a referencias a bloque existentes

    Para resaltar los indicadores de atributos duplicados en un bloque

    Para cambiar el orden de solicitud correspondiente a los valores de los atributos

    Para eliminar un atributo de una definición de bloque y de todas las referencias a bloque

    Para actualizar las referencias a bloque existentes con los atributos que haya modificado

    Para actualizar los atributos en las referencias a bloque para la definición de bloque seleccionada

    Alternativa

    Para cambiar la capa de un objeto

    Para modificar el color asignado a una capa

    Para cambiar el color de un objeto, modificando el color de la capa

    Para modificar el tipo de línea asignado a una capa

    Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    Para modificar una definición de bloque existente

    Para descomponer una referencia a bloque

    Para definir un bloque para el dibujo actual

    Para modificar una definición de bloque existente

    Para crear una definición de atributo

    Para modificar la definición de un atributo antes de asociarlo con un bloque

    Para exportar los atributos de bloque

    Para crear un archivo de plantilla de extracción de atributos

    Para extraer la información de atributo

    Para suprimir una definición de bloque


Ficha Referencia: Creación e inserción de símbolos (bloques) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación e inserción de símbolos (bloques)
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    ATRDEF

    Crea una definición de atributo

    ATRVIS

    Controla de forma global la visibilidad de atributos

    ATREDIT

    Cambia la información de los atributos

    ATTSYNC

    Actualiza todas las apariciones de un bloque concreto con los atributos actuales definidos para el bloque

    BASE

    Establece un nuevo punto base de inserción para el dibujo actual

    ADMATRB

    Edita las propiedades de atributo de una definición de bloque

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    COLOR

    Establece el color para los objetos nuevos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    EDITATR

    Edita los atributos en una referencia a bloque

    ATREXTM

    Cambia la visibilidad de las aristas de caras tridimensionales

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    INSERT

    Incluye un bloque o dibujo con nombre en el dibujo actual

    LAYER

    Gestiona capas y propiedades de capas

    TIPOLÍN

    Carga, define y modifica tipos de línea

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    UY

    Restablece los objetos borrados

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    AFLAGS

    Define las marcas de atributo para un código binario de ATRDEF

    ATTDIA

    Controla si con el comando INSERT se utiliza un cuadro de diálogo para introducir valores de atributo

    ATTMODE

    Controla la visualización de atributos

    ATTREQ

    Determina si el comando INSERT utiliza parámetros de atributos por defecto durante la inserción de bloques

    INSNAME

    Define el nombre de bloque por defecto para el comando INSERT

    INSUNITS

    Especifica un valor de unidades de dibujo para bloques o imágenes insertados desde DesignCenter

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino


Información general de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Información general de bloques
Conceptos
Procedimientos
Referencia

    • Puede utilizar varios métodos para crear bloques.

    • Combinar objetos para crear una definición de bloque en el dibujo actual.
    • Crear un archivo de dibujo e insertarlo después como un bloque en otros dibujos.
    • Crear un archivo de dibujo con varias definiciones de bloque relacionadas que funcionen como una biblioteca de bloques.

    Un bloque puede estar compuesto por objetos dibujados sobre varias capas con distintas propiedades de colores, tipos y grosores de línea. Aunque un bloque siempre se inserta sobre la capa actual, la referencia a bloque conserva la información sobre las propiedades originales de capa, color y tipo de línea de los objetos contenidos en el bloque. Puede controlar si los objetos de un bloque retienen sus propiedades originales o heredan las propiedades de los parámetros actuales de capa, color, tipo o grosor de línea.

    Utilice el comando LIMPIA para suprimir las definiciones de los bloques que no estén siendo utilizados en un dibujo.

    Almacenamiento y referencia a bloques

    Para entender las operaciones, comandos y opciones disponibles en los bloques, es necesario comprender cómo almacenar y hacer referencias a bloques. Para trabajar con bloques es imprescindible conocer el funcionamiento de las tablas de definiciones de bloque.

    Cada archivo de dibujo contiene datos invisibles llamados tablas de definiciones de bloque. La tabla de definiciones de bloques almacena todas las definiciones del bloque, es decir, toda la información asociada con él. A estas definiciones de bloque se hace referencia al insertar bloques en el dibujo.

    Las siguientes ilustraciones son representaciones conceptuales de tres archivos de dibujo. Cada rectángulo representa un archivo de dibujo distinto y se divide en dos partes: la parte más pequeña representa las tablas de definiciones de bloque, y la mayor los objetos del dibujo.

    Al insertar un bloque, lo que se inserta es una referencia a bloque; AutoCAD no se limita a copiar la información de la definición de bloque al área de dibujo. En lugar de ello, se establece un vínculo entre la referencia a bloque y la definición de bloque. Por lo tanto, si la definición de bloque cambia, todas la referencias se actualizan automáticamente.

    Para reducir el tamaño de un dibujo, es posible limpiar las definiciones de bloque que no se utilicen.


Ficha Procedimientos: Información general de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Información general de bloques
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Información general de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Información general de bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    No hay entradas.


Creación de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Creación de bloques
Conceptos
Procedimientos
Referencia

    • Los bloques se crean asociando objetos y asignándoles un nombre. También se puede añadir información, es decir atributos, a un bloque.

    • Creación de bloques en un dibujo
      Tras definir un bloque en un dibujo, puede insertar una referencia a bloque en el dibujo tantas veces como sea necesario. Use este método para crear bloques rápidamente.
    • Creación de bibliotecas de bloques
      Las bibliotecas de bloques son un conjunto de definiciones de bloque almacenadas en un archivo de dibujo único. El usuario podrá utilizar las bibliotecas que ofrece Autodesk u otros proveedores o crear las suyas propias.
    • Creación de archivos de dibujo para utilizarlos como bloques
      Es posible crear archivos de dibujo individuales para usarlos como bloques.
    • Control de las propiedades de color y tipo de línea en los bloques
      Los objetos de un bloque insertado pueden mantener sus propiedades originales, heredar las propiedades de la capa en la que se hayan insertado o heredar las propiedades establecidas como actuales en el dibujo.


Ficha Procedimientos: Creación de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Creación de bloques
Conceptos
Procedimientos
Referencia

    • Para definir un bloque para el dibujo actual

    Para crear un dibujo de biblioteca de bloques

    Para crear un archivo de dibujo nuevo a partir de objetos designados

    Para crear un archivo de dibujo nuevo a partir de una definición de bloque existente

    Para definir el color de todos los objetos nuevos

    Para establecer el tipo de línea aplicable a todos los objetos nuevos


Ficha Referencia: Creación de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Creación de bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    BASE

    Establece un nuevo punto base de inserción para el dibujo actual

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    COLOR

    Establece el color para los objetos nuevos

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    INSERT

    Incluye un bloque o dibujo con nombre en el dibujo actual

    LAYER

    Gestiona capas y propiedades de capas

    TIPOLÍN

    Carga, define y modifica tipos de línea

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    UY

    Restablece los objetos borrados

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    INSNAME

    Define el nombre de bloque por defecto para el comando INSERT

    INSUNITS

    Especifica un valor de unidades de dibujo para bloques o imágenes insertados desde DesignCenter

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino


Creación de bloques en un dibujo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de bloques en un dibujo
Conceptos
Procedimientos
Referencia

    • Tras definir un bloque en un dibujo, puede insertar una referencia a bloque en el dibujo tantas veces como sea necesario. Use este método para crear bloques rápidamente.

    Cada definición de bloque incluye un nombre, uno o más objetos, los valores de coordenadas del punto base que se utilizarán para insertar el bloque y los datos de atributo asociados.

    El punto base se utiliza como referencia para emplazar el bloque en el lugar en que se ha insertado. Supongamos, por ejemplo que se especifica el punto de base en la esquina inferior izquierda de un objeto del bloque; Posteriormente, al insertar el bloque, se le solicita un punto de inserción. AutoCAD alineará el punto base del bloque con el punto de inserción indicado.

    La definición de bloque de la ilustración consta de un nombre, PLUG_VALVE, cuatro líneas y un punto base en la intersección de las dos líneas diagonales. Para obtener una explicación de la representación esquemática, véase Información general de bloques.

    La ilustración muestra la secuencia típica durante la creación de una definición de bloque.

    Bloques anidados

    Las referencias a bloque que contienen otros bloques se conocen como bloques anidados. El uso de bloques dentro de otros bloques puede simplificar la organización de una definición de bloque compleja.

    Con los bloques anidados se puede construir un único bloque a partir de varios componentes. Por ejemplo, puede insertar como bloque el dibujo de un ensamblaje mecánico que contiene una carcasa, un bastidor y varios pernos en el que cada perno es un bloque compuesto por un tornillo, una arandela y una tuerca. La única restricción sobre los bloques anidados es que no pueden referirse a sí mismos.


Para definir un bloque para el dibujo actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de bloques en un dibujo
Conceptos
Procedimientos
Referencia

    • Para definir un bloque para el dibujo actual

    1. Cree los objetos que desee utilizar en la definición del bloque.
    2. En el menú Dibujo, seleccione Bloque [image] Crear.
    3. En el cuadro de diálogo Definición de bloque, escriba el nombre del bloque en la casilla Nombre.
    4. En Objetos, seleccione Convertir en bloque.

    Si desea que los objetos originales empleados para crear la definición de bloque permanezcan en el dibujo, compruebe que la opción Suprimir no está seleccionada. Si lo está, los objetos originales se borrarán del dibujo. Si es necesario, puede utilizar UY para restaurarlos.

    5. Pulse Designar objetos.
    6. Utilice el dispositivo señalador para designar los objetos que se van a incluir en la definición de bloque. Pulse INTRO para concluir la selección de objetos.
    7. En el cuadro de diálogo Definición de bloque, en la sección Punto base, especifique el punto de inserción del bloque utilizando uno de estos métodos:
    • Pulse Designar punto para especificar un punto con el dispositivo señalador.
    • Escriba las coordenadas X,Y,Z del punto.
    8. En la casilla Descripción, escriba una descripción para la definición de bloque. Esta descripción se muestra en AutoCAD® DesignCenter™ (ADCENTER).
    9. Pulse Aceptar.

    El bloque quedará definido entonces en el dibujo actual y se podrá insertar en cualquier momento.

    Barra de herramientas Dibujo

    Línea de comando BLOQUE


Ficha Referencia: Creación de bloques en un dibujo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de bloques en un dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    Variables de sistema

    No hay entradas.


Creación de bibliotecas de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de bibliotecas de bloques
Conceptos
Procedimientos
Referencia

    • Puede organizar un conjunto de definiciones de bloque relacionadas creando los bloques en el mismo archivo de dibujo. Los archivos de dibujo que se utilizan de esta manera se denominan bibliotecas de bloques o símbolos. Estas definiciones de bloque se pueden insertar individualmente en cualquier dibujo con el que esté trabajando. Los dibujos de las bibliotecas de bloques sólo se diferencian de los demás archivos de dibujo de AutoCAD en la forma en que se utilizan.

    Al utilizar BLOQUE para determinar cada definición de bloque en el dibujo de biblioteca de bloques, puede incluir una corta descripción de éste que se pueda visualizar en DesignCenter.

    Como opción, también puede documentar cada definición de bloque insertándola en el área de dibujo del dibujo de biblioteca. Además de la geometría de bloque, se puede incluir texto que proporcione el nombre de bloque, la fecha de creación, la última fecha de modificación y otras instrucciones especiales o convenciones. De esta manera se crea un índice visual de los bloques en el dibujo de biblioteca de bloques.

    Utilice DesignCenter para ver y copiar definiciones de bloque individualmente desde un dibujo de biblioteca de bloques (o desde un dibujo existente) en su dibujo actual. DesignCenter no sobrescribe una definición de bloque existente con una definición que provenga de otro dibujo.


Para crear un dibujo de biblioteca de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de bibliotecas de bloques
Conceptos
Procedimientos
Referencia

    • Para crear un dibujo de biblioteca de bloques

    1. Comience un nuevo dibujo.
    2. Defina un bloque.
    3. Repita el paso 2 para tantas definiciones de bloque relacionadas como desee realizar.
    4. Guarde el dibujo utilizando el nombre apropiado para un dibujo de biblioteca.

    Estos bloques se pueden insertar en cualquier dibujo con DesignCenter (ADCENTER).

    Barra de herramientas Dibujo

    Línea de comando BLOQUE


Ficha Referencia: Creación de bibliotecas de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de bibliotecas de bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    Variables de sistema

    No hay entradas.


Creación de archivos de dibujo para utilizarlos como bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de archivos de dibujo para utilizarlos como bloques
Conceptos
Procedimientos
Referencia

    • Puede crear archivos de dibujo para insertarlos en otros dibujos como bloques. Los archivos de dibujo individuales son fáciles de crear y administrar como fuente de definiciones de bloque. Los conjuntos de símbolos de AutoCAD pueden almacenarse como archivos de dibujo individuales y agruparse en carpetas.

    Creación de archivos de dibujo nuevos

    Existen dos métodos para crear archivos de dibujo:

    • Crear y guardar un archivo de dibujo completo con GUARDAR o GUARDARCOMO.
    • Crear y guardar sólo los objetos designados del dibujo actual en un dibujo nuevo utilizando EXPORTAR o BLOQUEDISC.

    Cualquiera de estos métodos permiten crear un archivo de dibujo normal que se pueda insertar como un bloque en otro archivo de dibujo. Es recomendable utilizar BLOQUEDISC si debe crear varias versiones de un símbolo como archivos de dibujo separados o cuando desee crear un archivo de dibujo sin abandonar el dibujo actual.

    Modificación del punto base de dibujos que se van a usar como bloques

    Por defecto, AutoCAD emplea el origen del SCU (Sistema de coordenadas universal) (0,0,0) como punto base de los archivos de dibujo insertados como bloques. Este parámetro puede modificarse, no obstante, abriendo el dibujo original y especificando un punto base distinto mediante el comando BASE. La próxima vez que inserte el bloque, AutoCAD utilizará el nuevo punto base.

    Actualización de cambios en el dibujo original

    Si se modificase el dibujo original una vez insertado, las modificaciones no tendrán efecto en el bloque actual. Si espera que el polígono original cambie y desea que los cambios se reflejen en el dibujo actual, es recomendable enlazarlo como una referencia externa en lugar de insertarlo como un bloque. Para obtener más información acerca de las referencias externas, véase Referencia a otros archivos de dibujo (refX).

    Utilización de objetos de espacio papel en bloques

    Los objetos en el espacio papel no se incluyen al insertar un dibujo como bloque. Para transferir objetos del espacio papel a otro dibujo, convierta los objetos en un bloque o guárdelos en un archivo de dibujo distinto y, a continuación, inserte el bloque o el archivo de dibujo en el otro dibujo.


Ficha Procedimientos: Creación de archivos de dibujo para utilizarlos como bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de archivos de dibujo para utilizarlos como bloques
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de dibujo nuevo a partir de objetos designados

    Para crear un archivo de dibujo nuevo a partir de una definición de bloque existente


Ficha Referencia: Creación de archivos de dibujo para utilizarlos como bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de archivos de dibujo para utilizarlos como bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    BASE

    Establece un nuevo punto base de inserción para el dibujo actual

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    INSERT

    Incluye un bloque o dibujo con nombre en el dibujo actual

    UY

    Restablece los objetos borrados

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    No hay entradas.


Para crear un archivo de dibujo nuevo a partir de objetos designados [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de archivos de dibujo para utilizarlos como bloques
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de dibujo nuevo a partir de objetos designados

    1. Abra un dibujo existente o cree un dibujo nuevo.
    2. En la solicitud de comando, escriba bloquedisc.
    3. En el cuadro de diálogo Escribir bloque, seleccione Objetos.

    Si desea que los objetos originales utilizados para crear el dibujo nuevo permanezcan en él, compruebe que no está seleccionada la opción Suprimir de dibujo. Si lo está, los objetos originales se borrarán del dibujo. Si es necesario, puede utilizar UY para restaurarlos.

    4. Haga clic en Designar objetos.
    5. Utilice el dispositivo señalador para designar los objetos que desee incluir en el dibujo nuevo. Pulse INTRO para concluir la selección de objetos.
    6. En el cuadro de diálogo Escribir bloque, en la sección Punto base, designe un punto como punto de origen (0,0,0) del dibujo nuevo utilizando uno de estos métodos:
    • Haga clic en Indicar punto para especificar un punto con el dispositivo señalador.
    • Escriba las coordenadas X,Y,Z del punto.
    7. En Destino, escriba un nombre de archivo y la ruta de acceso del nuevo dibujo, o haga clic en el botón [...] para abrir el cuadro de diálogo estándar de selección de archivos.
    8. Pulse Aceptar.

    Se creará un nuevo dibujo con os objetos seleccionados.

    Línea de comando BLOQUEDISC


Para crear un archivo de dibujo nuevo a partir de una definición de bloque existente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Creación de archivos de dibujo para utilizarlos como bloques
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de dibujo nuevo a partir de una definición de bloque existente

    1. En el menú Modificar, elija Objeto [image] Descripción de bloques.
    2. En el cuadro de diálogo Definición de bloque, en la casilla Nombre, seleccione el bloque que vaya a modificar.
    3. Escriba el nuevo nombre en la casilla Nombre.
    4. En la casilla Descripción, escriba o modifique la descripción del nuevo archivo de dibujo.
    5. Pulse Aceptar.

    Línea de comando BLOQUE


Control de las propiedades de color y tipo de línea en los bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Control de las propiedades de color y tipo de línea en los bloques
Conceptos
Procedimientos
Referencia

    • Al insertar un bloque, por lo general el color, el tipo y el grosor de línea de los objetos del bloque conservan sus parámetros originales, sean cuales sean los parámetros actuales del dibujo. No obstante, es posible crear bloques con objetos que hereden los parámetros actuales de color, tipo y grosor de línea. Estos objetos tienen propiedades flotantes.

    Puede elegir tres opciones de tratamiento de las propiedades de color, tipo y grosor de línea de los objetos al insertar una referencia a bloque.

    • Los objetos del bloque no heredan las propiedades de color, tipo y grosor de línea de los parámetros actuales. Las propiedades de los objetos del bloque no se modifican, sean cuales sean los parámetros actuales.

    En esta opción, se recomienda establecer las propiedades de color, tipo y grosor de línea en cada objeto de la definición de bloque por separado: no utilice los parámetros de color, tipo y grosor de línea PORBLOQUE o PORCAPA al crear estos objetos.

    • Los objetos del bloque sólo heredan las propiedades de color, tipo y grosor de línea asignadas a la capa actual.

    En esta opción, antes de crear los objetos que se incluirán en la definición de bloque, establezca la capa actual en 0, y el color, tipo y grosor de línea actual a PORCAPA.

    • Los objetos heredan las propiedades de color, tipo y grosor de línea del color, tipo y grosor de línea actuales definidos explícitamente, es decir, que se ha definido para anular el color, tipo o grosor de línea asignado a la capa actual. Si no se han establecido explícitamente, estas propiedades se heredan del color, tipo y grosor de línea asignados a la capa actual.

    En esta opción, antes de crear los objetos que se van a incluir en la definición de bloque, establezca el color y tipo de línea actual en PORBLOQUE.
    Si desea que los objetos de un bloque | creen objetos en estas capas, | cree los objetos con estas propiedades
Conserven sus propiedades originales | Todas menos la 0 (cero) | Todas menos PORBLOQUE o PORCAPA
Hereden las propiedades de la capa actual | 0 (cero) | BYLAYER
Hereden primero las propiedades individuales y, a continuación, las de capa | Todas | PORBLOQUE

    Las propiedades flotantes también se pueden aplicar a bloques anidados cuando las referencias a bloques anidados y los objetos que contienen utilizan los parámetros requeridos para las propiedades flotantes.


Ficha Procedimientos: Control de las propiedades de color y tipo de línea en los bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Control de las propiedades de color y tipo de línea en los bloques
Conceptos
Procedimientos
Referencia

    • Para definir el color de todos los objetos nuevos

    Para establecer el tipo de línea aplicable a todos los objetos nuevos


Ficha Referencia: Control de las propiedades de color y tipo de línea en los bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Control de las propiedades de color y tipo de línea en los bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    COLOR

    Establece el color para los objetos nuevos

    LAYER

    Gestiona capas y propiedades de capas

    TIPOLÍN

    Carga, define y modifica tipos de línea

    Variables de sistema

    No hay entradas.


Para definir el color de todos los objetos nuevos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Control de las propiedades de color y tipo de línea en los bloques
Conceptos
Procedimientos
Referencia

    • Para definir el color de todos los objetos nuevos

    1. En la barra de herramientas Propiedades, elija el Control del color.
    2. Pulse un color para dibujar los nuevos objetos con ese color o haga clic en Seleccionar color para que aparezca el cuadro de diálogo Seleccionar color y realice una de las siguientes acciones:
    • En la ficha Índice, haga clic en un color o escriba el número de color ACI (1-255) o el nombre en el cuadro Color y, a continuación, haga clic en Aceptar.
    • En la ficha Color verdadero, seleccione el modelo de color HSL en la opción Modelo de color y especifique un valor de color en el cuadro Color, o los valores correspondientes en los cuadros Tonalidad, Saturación o Luminosidad; después, haga clic en Aceptar.
    • En la ficha Libros de colores, seleccione un color en el cuadro Libro de colores, seleccione un color en el libro mediante las flechas arriba y abajo, haga clic en un color y, a continuación, en Aceptar.
    • Haga clic en PORCAPA para dibujar los objetos nuevos en el color asignado a la capa actual.
    • Pulse PORBLOQUE para dibujar los objetos nuevos en el color actual hasta que se agrupen en un bloque. Al insertar este bloque en el dibujo, los objetos del bloque adoptan el parámetro del color actual.
    3. Pulse Aceptar.

    Control del color muestra el color actual.

    Línea de comando COLOR


Para establecer el tipo de línea aplicable a todos los objetos nuevos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de bloques
Control de las propiedades de color y tipo de línea en los bloques
Conceptos
Procedimientos
Referencia

    • Para establecer el tipo de línea aplicable a todos los objetos nuevos

    1. En el menú Formato, seleccione Tipo de línea.
    2. Si necesita cargar tipos de línea adicionales, elija Cargar, seleccione uno o más tipos de línea y, a continuación, pulse Aceptar.

    Mantenga pulsada la tecla CTRL para designar varios tipos de línea o MAYÚS para elegir una gama de tipos de línea.

    3. En el Administrador de tipos de línea, opte por una de las siguientes opciones:
    • Designe un tipo de línea y, a continuación, seleccione Actual para dibujar todos los objetos nuevos con ese tipo de línea.
    • Seleccione PORCAPA para dibujar los objetos nuevos con el tipo de línea asignado a la capa actual.
    • Seleccione PORBLOQUE para dibujar los objetos nuevos con el tipo de línea actual hasta que se agrupen en un bloque. Al insertar este bloque en un dibujo, los objetos del bloque adoptan el parámetro del color actual.
    4. Pulse Aceptar.

    En el cuadro Control de tipos de línea se visualiza el tipo de línea actual. Si el tipo de línea que desea utilizar ya está cargado, puede pulsar Control de tipos de línea y, a continuación, elegir el tipo de línea que desee para convertirlo en el actual.

    Línea de comando TIPOLÍN


Inserción de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Inserción de bloques
Conceptos
Procedimientos
Referencia

    • Cuando inserta un bloque, debe determinar su ubicación, factor de escala y ángulo de rotación. Puede especificar la escala de una referencia a bloque utilizando valores X, Y y Z diferentes. Al insertar un bloque se crea un objeto denominado referencia a bloque, ya que hace referencia a una definición de bloque almacenada en su dibujo actual.

    Inserción de un archivo de dibujo como un bloque

    Al insertar un archivo de dibujo completo en otro dibujo, AutoCAD copia la información del dibujo en la tabla de bloques del dibujo actual como una definición de bloque. La inserciones posteriores hacen referencia a la definición de bloque con parámetros de posición, escala y rotación distintas, como se muestra en la ilustración siguiente.

    Es posible que las referencias externas incluidas en un dibujo insertado no se muestren de forma correcta a menos que la referencia externa se hubiera insertado o enlazado previamente en el dibujo de destino.

    Inserción de bloques desde bibliotecas de bloques

    Es posible insertar una o más definiciones de bloque desde un archivo de dibujo en el archivo de dibujo actual. Utilice este método al recuperar bloques desde los dibujos de biblioteca de bloques. Un dibujo de biblioteca de bloques contiene definiciones de bloques de símbolos con funciones similares. Estas definiciones de bloque se almacenan juntas en un solo archivo de dibujo, lo que facilita el acceso y la manipulación a los datos.

    Inserción de bloques a intervalos

    Se pueden insertar bloques a intervalos a lo largo de un objeto geométrico designado.

    • Utilice GRADUA para insertar un bloque a intervalos medidos.
    • Utilice DIVIDE para insertar un bloque a intervalos proporcionales (espaciados uniformemente).
    Inserción de bloques con DesignCenter

    Utilice DesignCenter para insertar bloques desde el dibujo actual o desde otro dibujo. Arrastre y coloque los nombres de bloque para situar los bloques rápidamente. Haga doble clic en los nombres de bloque para determinar con precisión la ubicación, rotación y escala de los bloques.

    No se pueden añadir bloques a un dibujo si se encuentra activo otro comando y sólo se puede insertar o enlazar un bloque cada vez.

    Véase también

    Creación de archivos de dibujo para utilizarlos como bloques
    Información general de bloques
    Creación de bibliotecas de bloques
    Adición de contenidos con DesignCenter
    Inserción de bloques y sombreados mediante paletas de herramientas


Ficha Procedimientos: Inserción de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Inserción de bloques
Conceptos
Procedimientos
Referencia

    • Para insertar un bloque definido en el dibujo actual

    Para insertar un archivo de dibujo como un bloque mediante la acción de arrastre

    Para insertar un bloque mediante DesignCenter


Ficha Referencia: Inserción de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Inserción de bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    DIVIDE

    Ubica objetos o bloques de puntos con espaciado proporcional a lo largo de la longitud o el perímetro de un objeto

    INSERT

    Incluye un bloque o dibujo con nombre en el dibujo actual

    GRADÚA

    Coloca bloques y objetos de puntos en un objeto a intervalos medidos

    Variables de sistema

    INSNAME

    Define el nombre de bloque por defecto para el comando INSERT

    INSUNITS

    Especifica un valor de unidades de dibujo para bloques o imágenes insertados desde DesignCenter

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino


Para insertar un bloque definido en el dibujo actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Inserción de bloques
Conceptos
Procedimientos
Referencia

    • Para insertar un bloque definido en el dibujo actual

    1. En el menú Insertar, seleccione Bloque.
    2. En el cuadro de diálogo Insertar, en el nombre del bloque, seleccione un nombre de una lista de definiciones de bloque.
    3. Si desea utilizar el dispositivo señalador para especificar el punto de inserción, la escala y la rotación, seleccione Especificar en pantalla. En caso contrario, escriba valores en las casillas Punto de inserción, Escala y Rotación.
    4. Si desea que los objetos del bloque se inserten como objetos individuales en lugar que como un bloque único, seleccione Descomponer.
    5. Pulse Aceptar.

    Barra de herramientas Insertar

    Línea de comando INSERT


Para insertar un archivo de dibujo como un bloque mediante la acción de arrastre [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Inserción de bloques
Conceptos
Procedimientos
Referencia

    • Para insertar un archivo de dibujo como un bloque mediante la acción de arrastre

    1. Desde el Explorador de Windows u otra carpeta, arrastre el icono del archivo de dibujo al área de dibujo de AutoCAD.

    Al soltar el botón, AutoCAD solicitará un punto de inserción.

    2. Indique los valores de punto de inserción, escala y rotación.


Para insertar un bloque mediante DesignCenter [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Inserción de bloques
Conceptos
Procedimientos
Referencia

    • Para insertar un bloque mediante DesignCenter

    1. En el menú Herr., seleccione DesignCenter.

    Aparecerá la ventana de DesignCenter.

    2. Realice una de las siguientes acciones para obtener una lista con el contenido que desea insertar:
    • En la barra de herramientas de DesignCenter, pulse Activa o desactiva vista en árbol. Haga clic en la carpeta que contiene el dibujo que desea insertar.
    • Haga clic en el icono de un archivo de dibujo que aparezca en la vista en árbol.
    3. Realice una de las siguientes acciones para insertar el contenido:
    • Arrastre el archivo de dibujo o bloque en el dibujo actual. Utilice esta opción cuando quiera insertar bloques rápidamente y desplazar o rotar los bloques a sus posiciones exactas más tarde.
    • Haga doble clic en el archivo de dibujo o bloque que desea insertar en el dibujo actual. Use esta opción cuando desee especificar el emplazamiento, rotación y escala exactas del bloque mientras lo inserta. Utilice también esta opción cuando desee actualizar una referencia a bloque del dibujo desde el archivo de dibujo de origen.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Modificación de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Modificación de bloques
Conceptos
Procedimientos
Referencia

    • El usuario puede modificar las definiciones de bloque o las referencias a bloque que ya se hayan insertado en el dibujo.

    • Modificación de definiciones de bloque
      Cuando se vuelvan a precisar las definiciones de bloque en el dibujo actual, se verán afectadas tanto las inserciones del bloque realizadas anteriormente como las que se vaya a realizar en un futuro.
    • Modificación de los atributos de bloque
      El usuario puede editar los valores y otras propiedades de todos los atributos que ya se hayan enlazado a un bloque e insertado en un dibujo.
    • Modificación del color y tipo de línea de un bloque
      Sólo se puede modificar el color y el tipo de línea de los objetos incluidos en un bloque si estos se crearon con propiedades flotantes.
    • Desensamblaje de una referencia a bloque (Descomponer)
      Si necesita modificar por separado uno o más objetos incluidos en un bloque, puede desensamblar, o descomponer, la referencia a bloque en sus componentes.


Ficha Procedimientos: Modificación de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Modificación de bloques
Conceptos
Procedimientos
Referencia

    • Para modificar una definición de bloque existente

    Para actualizar una definición de bloque originada a partir de un archivo de dibujo

    Para modificar una descripción de bloque

    Para editar los atributos asignados a una definición de bloque

    Para especificar si los cambios se aplican a referencias a bloque existentes

    Para resaltar los indicadores de atributos duplicados en un bloque

    Para cambiar el orden de solicitud correspondiente a los valores de los atributos

    Para eliminar un atributo de una definición de bloque y de todas las referencias a bloque

    Para actualizar las referencias a bloque existentes con los atributos que haya modificado

    Para actualizar los atributos en las referencias a bloque para la definición de bloque seleccionada

    Alternativa

    Para cambiar la capa de un objeto

    Para modificar el color asignado a una capa

    Para cambiar el color de un objeto, modificando el color de la capa

    Para modificar el tipo de línea asignado a una capa

    Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    Para modificar una definición de bloque existente

    Para descomponer una referencia a bloque

    Para definir un bloque para el dibujo actual

    Para modificar una definición de bloque existente


Ficha Referencia: Modificación de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Modificación de bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    ATTSYNC

    Actualiza todas las apariciones de un bloque concreto con los atributos actuales definidos para el bloque

    ADMATRB

    Edita las propiedades de atributo de una definición de bloque

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    EDITATR

    Edita los atributos en una referencia a bloque

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    LAYER

    Gestiona capas y propiedades de capas

    TIPOLÍN

    Carga, define y modifica tipos de línea

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Modificación de definiciones de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Es posible volver a definir las definiciones de bloque en el dibujo actual. La redefinición de una definición de bloque afecta a las inserciones previas y futuras del bloque en el dibujo actual y a cualquier atributo asociado.

    Hay dos métodos para redefinir una definición de bloque:

    • Modificar la definición de bloque en el dibujo actual.
    • Modificar la definición de bloque en el dibujo origen y volver a insertarla en el dibujo actual.

    El método que elija depende de si desea realizar cambios sólo en el dibujo actual o también en el dibujo de origen.

    Modificación de una definición de bloque en el dibujo actual

    Para modificar una definición de bloque, siga el procedimiento empleado para crear una definición de bloque nuevo, pero escriba el nombre de la definición de bloque existente. Esta acción reemplaza la definición de bloque existente, por lo que todas las referencias a ese bloque se actualizan inmediatamente para reflejar la nueva definición.

    Para ahorrar tiempo, puede insertar y descomponer un duplicado del bloque original y luego utilizar los objetos resultantes para crear la nueva definición de bloque.

    Actualización de una definición de bloque que se originó a partir de un archivo de dibujo

    Las definiciones de bloques creadas en el dibujo actual por medio de la inserción de un archivo de dibujo no se actualizan automáticamente cuando se modifica el dibujo original. Puede utilizar INSERT para actualizar una definición de bloque desde un archivo de dibujo.

    Actualización de una definición de bloque que se originó a partir de un dibujo de biblioteca (Avanzado)

    AutoCAD® DesignCenter™ no sobrescribe una definición de bloque ya existente de un dibujo con una definición que provenga de otro dibujo. Para actualizar una definición de bloque que procede de un dibujo de biblioteca, utilice BLOQUEDISC para crear un archivo separado del bloque de dibujo de biblioteca. A continuación, utilice INSERT para sobrescribir la definición de bloque en el dibujo en que se utiliza ese bloque.

    Nota Las descripciones de bloque se desprenden al utilizar INSERT. Use el portapapeles para copiar y pegar de unas a otras las descripciones de bloque visualizadas en el cuadro de diálogo Definición de bloque.

    Modificación de la descripción de un bloque

    Para modificar la descripción de DesignCenter de una definición de bloque, utilice BLOQUE. También puede añadir descripciones a cualquier número de bloques existentes en el cuadro de diálogo Definición de bloque.

    Redefinición de atributos de bloque

    Es posible enlazar los atributos con un bloque mientras el usuario lo está definiendo o redefiniendo. Cuando AutoCAD solicite que seleccione los objetos que vayan a componer la definición del bloque, incluya los atributos en el conjunto de selección. La redefinición de atributos en la definición de bloque tiene los siguientes efectos en las referencias a bloque que se insertaron previamente:

    • Los atributos constantes, que tienen un valor fijo, se pierden y son reemplazados por atributos constantes nuevos.
    • Los atributos variables permanecen intactos, incluso si la nueva definición de bloque no tiene atributos.
    • Los nuevos atributos no aparecen en las referencias a bloque existentes.

    Véase también

    Enlace de datos a bloques (atributos de bloque)


Ficha Procedimientos: Modificación de definiciones de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Para modificar una definición de bloque existente

    Para actualizar una definición de bloque originada a partir de un archivo de dibujo

    Para modificar una descripción de bloque


Ficha Referencia: Modificación de definiciones de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Para modificar una definición de bloque existente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Para modificar una definición de bloque existente

    1. Seleccione el bloque que desea modificar.
    2. Haga clic con el botón derecho en el bloque y elija Propiedades en el menú contextual.
    3. En la ventana Propiedades, seleccione y modifique los valores de posición, escala y rotación de X e Y, así como otros atributos.

    Línea de comando PROPIEDADES


Para actualizar una definición de bloque originada a partir de un archivo de dibujo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Para actualizar una definición de bloque originada a partir de un archivo de dibujo

    1. En el menú Herr.ga clic en DesignCenter.
    2. En la vista de árbol, haga clic en la carpeta que contiene el archivo de dibujo a partir del cual se origina el bloque.
    3. En el área de contenido (a la derecha), haga clic con el botón derecho del ratón en el archivo de dibujo.
    4. En el menú contextual, haga clic en Insertar como bloque.
    5. En el cuadro de diálogo Insertar, haga clic en Aceptar.
    6. En la casilla de advertencia, haga clic en Sí para sobrescribir la definición de bloque existente.
    7. Pulse ESC para finalizar el comando.


Para modificar una descripción de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Para modificar una descripción de bloque

    1. En el menú Modificar, elija Objeto [image] Descripción de bloques.
    2. En el cuadro de diálogo Definición de bloque, en la lista Nombre, seleccione el bloque para el que desea modificar la descripción de bloque.
    3. En la casilla Descripción, introduzca o modifique la descripción del bloque.
    4. Pulse Aceptar.
    5. Un cuadro de mensajes muestra la advertencia "Nombre de bloque ya está definido. ¿Desea volver a definirlo?" Elija Sí para definir el bloque de nuevo.

    Línea de comando BLOQUE


Modificación de los atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para modificar los atributos de las definiciones de bloque se utiliza el Administrador de atributos de bloque. Por ejemplo, pueden modificarse los siguiente elementos:

    • Las propiedades que definen cómo se asignarán los valores a un atributo y si el valor asignado estará o no visible en el área de dibujo.
    • Las propiedades que definen cómo se mostrará el texto del atributo en el dibujo.
    • Las propiedades que definen la capa sobre la que se encuentra el atributo, así como el color, el grosor y el tipo de la línea del atributo.

    Por defecto, los cambios que se realicen en el atributo se aplicarán a las referencias a bloque existentes en el dibujo actual.

    La modificación de las propiedades del atributo correspondiente a las referencias a bloque existentes no afecta a los valores asignados a esos bloques. Por ejemplo, si el atributo de un bloque, cuyo indicador es Coste y el valor es 19.99, este valor no se verá afectado si cambia el indicador a Coste por unidad.

    La actualización de atributos con nombres de indicadores duplicados puede causar resultados inesperados. Utilice el Administrador de atributos de bloque para encontrar indicadores duplicados y cambiar los nombres de los indicadores.

    Si los atributos constantes o los bloques con atributos anidados se ven afectados por los cambios, utilice el comando REGEN para actualizar la visualización de esos bloques en el área de dibujo.

    Modificación del orden de solicitud para los valores de los atributos

    Al definir un bloque, el orden en el que se seleccionan los atributos determina el orden en el que se solicitará al usuario la información de atributo cuando se inserte el bloque. Utilice el Administrador de atributos de bloque para cambiar el orden de las solicitudes que necesiten valores de atributo.

    Eliminación de los atributos de bloque

    Puede eliminar los atributos de las definiciones de bloque y todas las referencias a bloque existentes en el dibujo actual. Los atributos eliminados de las referencias a bloque existentes no desaparecen del área de dibujo hasta que se vuelva a generar el dibujo utilizando el comando REGEN.

    No se pueden eliminar todos los atributos de un bloque; debe quedar al menos uno. Si se necesita eliminar todos los atributos, deberá volver a definir el bloque.

    Actualización de las referencias a bloque

    Los atributos pueden actualizarse en todas las referencias a bloque del dibujo actual con los cambios realizados a la definición de bloque. Por ejemplo, es posible que haya utilizado el Administrador de atributos de bloque para modificar las propiedades de los atributos en varias definiciones de bloque en el dibujo pero que no actualice automáticamente las referencias a bloque ya existentes cuando haya realizado los cambios. Una vez que ya no desee realizar más cambios en el atributo, puede aplicar esos cambios a todos los bloques del dibujo actual.

    Utilice además ATTSYNC para actualizar las propiedades de los atributos en referencias a bloque para hacerlas coincidir con la definición a bloques.

    La actualización de las propiedades de los atributos en las referencias a bloque no afecta a ningún valor asignado a estos atributos.

    Edición de atributos en una referencia a bloque

    Las propiedades de los atributos y los valores en la referencia a bloque se modifican mediante el Editor de atributos mejorado. Por ejemplo, cambie las opciones que determinen la manera en la que el texto del atributo aparece en el bloque y modifique las propiedades que establecen la capa, el tipo de línea, el color, el grosor o estilo de trazado del atributo.

    Véase también


Ficha Procedimientos: Modificación de los atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para editar los atributos asignados a una definición de bloque

    Para especificar si los cambios se aplican a referencias a bloque existentes

    Para resaltar los indicadores de atributos duplicados en un bloque

    Para cambiar el orden de solicitud correspondiente a los valores de los atributos

    Para eliminar un atributo de una definición de bloque y de todas las referencias a bloque

    Para actualizar las referencias a bloque existentes con los atributos que haya modificado

    Para actualizar los atributos en las referencias a bloque para la definición de bloque seleccionada

    Alternativa


Ficha Referencia: Modificación de los atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Comandos

    ATTSYNC

    Actualiza todas las apariciones de un bloque concreto con los atributos actuales definidos para el bloque

    ADMATRB

    Edita las propiedades de atributo de una definición de bloque

    EDITATR

    Edita los atributos en una referencia a bloque

    Variables de sistema

    No hay entradas.


Para editar los atributos asignados a una definición de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para editar los atributos asignados a una definición de bloque

    1. En el menú Modificar, elija Objeto [image] Atributo [image] Administrador de atributos de bloque.
    2. En el Administrador de atributos de bloque, seleccione un bloque de la lista, elija Designar bloque y seleccione uno en el área de dibujo.
    3. En la lista de atributos, pulse dos veces en el atributo que desee editar o selecciónelo y elija Editar.
    4. En el cuadro de diálogo Editar atributo, realice los cambios en los atributos necesarios y pulse Aceptar.

    Barra de herramientas Modificar II

    Línea de comando ADMATRB


Para especificar si los cambios se aplican a referencias a bloque existentes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para especificar si los cambios se aplican a referencias a bloque existentes

    1. En el menú Modificar, elija Objeto [image] Atributo [image] Administrador de atributos de bloque.
    2. En el Administrador de atributos de bloque, pulse Parámetros.
    3. En el cuadro de diálogo Parámetros, opte por una de las siguientes opciones:
    • Para aplicar los cambios a las referencias a bloque ya existentes, elija la opción Aplicar cambios a referencias existentes.
    • Para aplicar cambios sólo a nuevas inserciones de bloque, anule la selección de la opción Aplicar cambios a referencias existentes.
    4. Pulse Aceptar.

    Barra de herramientas Modificar II

    Línea de comando ADMATRB


Para resaltar los indicadores de atributos duplicados en un bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para resaltar los indicadores de atributos duplicados en un bloque

    1. En el menú Modificar, elija Objeto [image] Atributo [image] Administrador de atributos de bloque.
    2. En el Administrador de atributos de bloque, pulse Parámetros.
    3. En el cuadro de diálogo que aparece, seleccione Resaltar identificadores duplicados.
    4. Pulse Aceptar.

    Barra de herramientas Modificar II

    Línea de comando ADMATRB


Para cambiar el orden de solicitud correspondiente a los valores de los atributos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para cambiar el orden de solicitud correspondiente a los valores de los atributos

    1. En el menú Modificar, elija Objeto [image] Atributo [image] Administrador de atributos de bloque.
    2. En el Administrador de atributos de bloque, seleccione un bloque de la lista, elija Designar bloque y seleccione uno en el área de dibujo.

    En el bloque seleccionado, los atributos aparecen en el orden de solicitud.

    3. Para subir un atributo en el orden de solicitud, selecciónelo y después elija Subir. Para bajar un atributo, selecciónelo y elija Bajar.

    Nota Los botones Subir y Bajar no estarán disponibles para los atributos con valores constantes (Modo=C).

    Barra de herramientas Modificar II

    Línea de comando ADMATRB


Para eliminar un atributo de una definición de bloque y de todas las referencias a bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para eliminar un atributo de una definición de bloque y de todas las referencias a bloque

    1. En el menú Modificar, elija Objeto [image] Atributo [image] Administrador de atributos de bloque.
    2. En el Administrador de atributos de bloque, seleccione un bloque de la lista, elija Designar bloque y seleccione uno en el área de dibujo.
    3. (Opcional) Si no desea eliminar los atributos de los ejemplares del bloque, seleccione Parámetros y en el cuadro de diálogo Parámetros, anule la selección de Aplicar cambios a referencias existentes.
    4. En el Administrador de atributos de bloque, seleccione un atributo de la lista y, a continuación, elija Eliminar.

    Los atributos eliminados de los ejemplares de bloque existentes no desaparecerán hasta que se vuelva a generar el dibujo mediante el comando REGEN.

    Barra de herramientas Modificar II

    Línea de comando ADMATRB


Para actualizar las referencias a bloque existentes con los atributos que haya modificado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para actualizar las referencias a bloque existentes con los atributos que haya modificado

    1. En el menú Modificar, elija Objeto [image] Atributo [image] Administrador de atributos de bloque.
    2. En el Administrador de atributos de bloque, seleccione un bloque de la lista, elija Designar bloque y seleccione uno en el área de dibujo.
    3. Elija Sinc para actualizar los atributos que haya cambiado en todas las referencias a bloque del bloque seleccionado.

    Barra de herramientas Modificar II

    Línea de comando ADMATRB


Alternativa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación de los atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para actualizar los atributos en las referencias a bloque para la definición de bloque seleccionada

    1. En la barra de herramientas Modificar II, pulse Sincronizar atributos.
    2. Tras la solicitud de comando, realice una de las siguientes acciones:
    • Escriba nombre y después escriba el nombre del bloque cuyas referencias a bloque desee actualizar.
    • Escriba ? para ver una lista de bloques, y después, escriba nombre seguido del nombre del bloque.
    • Pulse INTRO y después utilice el dispositivo señalador para seleccionar un bloque en el área de dibujo.

    Si especifica un bloque que no existe o si ya existe pero no contiene atributos, aparecerá un mensaje de error.

    Barra de herramientas Modificar II

    Línea de comando ATTSYNC

    Alternativa

    1. En el menú Modificar, elija Objeto [image] Atributo [image] Editar.
    2. En el área de dibujo, seleccione el bloque que desee editar.
    3. En el Editor de atributos mejorado seleccione el atributo que desee editar. Puede cambiar el valor del atributo o elegir otra ficha y editar las propiedades del atributo.
    4. Realice los cambios de atributos que desee y después realice una de las siguientes acciones:
    • Elija Aplicar para guardar los cambios. El Editor de atributos mejorado permanecerá abierto.

    Si pulsa Cancelar para salir del Editor de atributos mejorado, los cambios en los atributos realizados antes de pulsar Aplicar no volverán a su estado original.

    • Pulse Aceptar para guardar los cambios y cerrar el Editor de atributos mejorado.
    • Elija Designar bloque para editar los atributos de un bloque diferente. Si ha realizado cambios al bloque actual pero no los ha guardado, se le instará a hacerlo antes de seleccionar un bloque nuevo.

    Barra de herramientas Modificar II

    Línea de comando EDITATR


Modificación del color y tipo de línea de un bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Sólo se puede modificar el color y el tipo de línea de los objetos incluidos en un bloque si estos se crearon con propiedades flotantes. Los bloques que contienen propiedades flotantes heredan su color y tipo de línea de la capa en la que se han insertado. Dependiendo del método de creación de los objetos del bloque, los bloques también pueden heredar propiedades de color y tipo de línea del color y tipo de línea explícito que se ha establecido para anular los parámetros de la capa.

    Si el bloque no se creó utilizando objetos con propiedades flotantes de color y tipo de línea, la única manera de modificar estas propiedades es redefinir el bloque.

    Véase también

    Control de las propiedades de color y tipo de línea en los bloques


Ficha Procedimientos: Modificación del color y tipo de línea de un bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    Para modificar el color asignado a una capa

    Para cambiar el color de un objeto, modificando el color de la capa

    Para modificar el tipo de línea asignado a una capa

    Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    Para modificar una definición de bloque existente


Ficha Referencia: Modificación del color y tipo de línea de un bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    TIPOLÍN

    Carga, define y modifica tipos de línea

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Para cambiar la capa de un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto

    1. Designe los objetos cuya capa desea cambiar.
    2. En la barra de herramientas Capas, pulse el Control de capas.
    3. Seleccione la capa que desea asignar a los objetos.

    Línea de comando LAYER


Para modificar el color asignado a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Para modificar el color asignado a una capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, seleccione el color que desee cambiar.
    3. En el cuadro de diálogo Seleccionar archivo de referencia, realice uno de los pasos siguientes:
    • En la ficha Índice, haga clic en un color o escriba el número de color ACI (1-255) o el nombre en el cuadro Color y, a continuación, haga clic en Aceptar.
    • En la ficha Color verdadero, seleccione el modelo de color HSL en la opción Modelo de color y especifique un valor de color en el cuadro Color, o los valores correspondientes en los cuadros Tonalidad, Saturación y Luminosidad; después, haga clic en Aceptar.
    • En la ficha Libros de colores, seleccione un color en el cuadro Libro de colores, seleccione un color en el libro mediante las flechas arriba y abajo, haga clic en un color y, a continuación, en Aceptar.
    4. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para cambiar el color de un objeto, modificando el color de la capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Para cambiar el color de un objeto, modificando el color de la capa

    1. En la barra de herramientas Estándar, pulse en Propiedades.
    2. Designe los objetos cuyo color desea cambiar.
    3. En la paleta Propiedades, seleccione Color.

    En la columna derecha aparece una flecha.

    4. Haga clic sobre la flecha y seleccione un color de la lista.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para modificar el tipo de línea asignado a una capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Para modificar el tipo de línea asignado a una capa

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capas, haga clic en Cargar y en uno o varios tipos de línea y pulse Aceptar.

    Mantenga pulsada la tecla CTRL para designar varios tipos de línea o MAYÚS para elegir una gama de tipos de línea.

    3. Seleccione una capa de la lista y a continuación seleccione Detalles para ampliar el cuadro de diálogo.
    4. Designe un tipo de línea en la lista Tipo de línea.
    5. Pulse Aceptar para cerrar el cuadro de diálogo.

    En el menú Formato, elija Capa para abrir el Administrador de propiedades de capas.

    Barra de herramientas Capas

    Línea de comando LAYER


Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Para cambiar el tipo de línea de un objeto, modificando el tipo de línea de la capa

    1. Designe los objetos cuyo tipo de línea desee modificar.
    2. En la barra de herramientas Propiedades, elija el Control de tipos de línea.
    3. Escoja el tipo de línea que desee asignar a los objetos.

    Línea de comando TIPOLÍN


Para modificar una definición de bloque existente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Modificación del color y tipo de línea de un bloque
Conceptos
Procedimientos
Referencia

    • Para modificar una definición de bloque existente

    1. Seleccione el bloque que desea modificar.
    2. Haga clic con el botón derecho en el bloque y elija Propiedades en el menú contextual.
    3. En la ventana Propiedades, seleccione y modifique los valores de posición, escala y rotación de X e Y, así como otros atributos.

    Línea de comando PROPIEDADES


Desensamblaje de una referencia a bloque (Descomponer) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Desensamblaje de una referencia a bloque (Descomponer)
Conceptos
Procedimientos
Referencia

    • Si necesita modificar por separado uno o más objetos incluidos en un bloque, puede desensamblar, o descomponer, la referencia a bloque en sus componentes. Después de realizar los cambios, puede

    • Crear una nueva definición de bloque
    • Redefinir la definición de bloque existente
    • No combinar los componentes para utilizarlos en otra ocasión

    Puede descomponer automáticamente referencias a bloque a medida que las inserta seleccionando la opción Descomponer en el cuadro de diálogo Insertar.


Ficha Procedimientos: Desensamblaje de una referencia a bloque (Descomponer) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Desensamblaje de una referencia a bloque (Descomponer)
Conceptos
Procedimientos
Referencia

    • Para descomponer una referencia a bloque

    Para definir un bloque para el dibujo actual

    Para modificar una definición de bloque existente


Ficha Referencia: Desensamblaje de una referencia a bloque (Descomponer) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Desensamblaje de una referencia a bloque (Descomponer)
Conceptos
Procedimientos
Referencia

    • Comandos

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    Variables de sistema

    No hay entradas.


Para descomponer una referencia a bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Desensamblaje de una referencia a bloque (Descomponer)
Conceptos
Procedimientos
Referencia

    • Para descomponer una referencia a bloque

    1. En el menú Modificar, seleccione Descomponer.
    2. Seleccione el bloque que desee descomponer y pulse INTRO.

    La referencia a bloque se desensambla en sus componentes; no obstante, la definición de bloque todavía existe en el dibujo y se podrá insertar posteriormente.

    Barra de herramientas Modificar

    Línea de comando DESCOMP


Para definir un bloque para el dibujo actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Desensamblaje de una referencia a bloque (Descomponer)
Conceptos
Procedimientos
Referencia

    • Para definir un bloque para el dibujo actual

    1. Cree los objetos que desee utilizar en la definición del bloque.
    2. En el menú Dibujo, seleccione Bloque [image] Crear.
    3. En el cuadro de diálogo Definición de bloque, escriba el nombre del bloque en la casilla Nombre.
    4. En Objetos, seleccione Convertir en bloque.

    Si desea que los objetos originales empleados para crear la definición de bloque permanezcan en el dibujo, compruebe que la opción Suprimir no está seleccionada. Si lo está, los objetos originales se borrarán del dibujo. Si es necesario, puede utilizar UY para restaurarlos.

    5. Pulse Designar objetos.
    6. Utilice el dispositivo señalador para designar los objetos que se van a incluir en la definición de bloque. Pulse INTRO para concluir la selección de objetos.
    7. En el cuadro de diálogo Definición de bloque, en la sección Punto base, especifique el punto de inserción del bloque utilizando uno de estos métodos:
    • Pulse Designar punto para especificar un punto con el dispositivo señalador.
    • Escriba las coordenadas X,Y,Z del punto.
    8. En la casilla Descripción, escriba una descripción para la definición de bloque. Esta descripción se muestra en DesignCenter (ADCENTER).
    9. Pulse Aceptar.

    El bloque quedará definido entonces en el dibujo actual y se podrá insertar en cualquier momento.

    Barra de herramientas Dibujo

    Línea de comando BLOQUE


Para modificar una definición de bloque existente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de bloques
Desensamblaje de una referencia a bloque (Descomponer)
Conceptos
Procedimientos
Referencia

    • Para modificar una definición de bloque existente

    1. Seleccione el bloque que desea modificar.
    2. Haga clic con el botón derecho en el bloque y elija Propiedades en el menú contextual.
    3. En la ventana Propiedades, seleccione y modifique los valores de posición, escala y rotación de X e Y, así como otros atributos.

    Línea de comando PROPIEDADES


Enlace de datos a bloques (atributos de bloque) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Enlace de datos a bloques (atributos de bloque)
Conceptos
Procedimientos
Referencia

    • Puede asociar información a bloques y más adelante extraer la información para crear una lista de materiales u otro tipo de informe.

    • Información general de atributos de bloque
    • Definición de atributos de bloque
      Para crear un atributo es requisito indispensable generar en primer lugar una definición de atributo, que describa sus características.
    • Extracción de datos de atributos de bloques
      Con la Extracción de atributos mejorada, puede extraerse información de atributos de un dibujo y crear un archivo de texto distinto para usarlo con aplicaciones de bases de datos.
    • Extracción de datos de atributos de bloque (Avanzado)
      Mediante un archivo de plantilla de extracción de atributos, puede extraer información de atributos de un dibujo y crear un archivo de texto distinto para usarlo con aplicaciones de bases de datos.


Ficha Procedimientos: Enlace de datos a bloques (atributos de bloque) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Enlace de datos a bloques (atributos de bloque)
Conceptos
Procedimientos
Referencia

    • Para crear una definición de atributo

    Para modificar la definición de un atributo antes de asociarlo con un bloque

    Para exportar los atributos de bloque

    Para crear un archivo de plantilla de extracción de atributos

    Para extraer la información de atributo


Ficha Referencia: Enlace de datos a bloques (atributos de bloque) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Enlace de datos a bloques (atributos de bloque)
Conceptos
Procedimientos
Referencia

    • Comandos

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    ATRDEF

    Crea una definición de atributo

    ATRVIS

    Controla de forma global la visibilidad de atributos

    ATREDIT

    Cambia la información de los atributos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    ATREXTM

    Cambia la visibilidad de las aristas de caras tridimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    Variables de sistema

    AFLAGS

    Define las marcas de atributo para un código binario de ATRDEF

    ATTDIA

    Controla si con el comando INSERT se utiliza un cuadro de diálogo para introducir valores de atributo

    ATTMODE

    Controla la visualización de atributos

    ATTREQ

    Determina si el comando INSERT utiliza parámetros de atributos por defecto durante la inserción de bloques


Información general de atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Información general de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Un atributo es una etiqueta o un identificador que enlaza datos con un bloque. Un atributo podría contener, por ejemplo, números de piezas, precios, comentarios y nombres de propietarios. La etiqueta equivale a un nombre de columna en una tabla de base de datos. La siguiente ilustración muestra identificadores de tipo, fabricante, modelo y coste.

    La información de atributo extraída de un dibujo puede utilizarse en una hoja de cálculo o una base de datos para generar listas de piezas o de materiales. Un bloque puede tener asociado más de un atributo, siempre que éstos tengan identificadores distintos.

    Cada vez que se inserta un bloque con un atributo variable, AutoCAD solicita que se introduzcan los datos que se van a almacenar con el bloque. Si el bloque tiene únicamente atributos constantes con valores que no cambian, AutoCAD no solicita ningún valor al insertar el bloque.

    Los atributos también pueden ser "invisibles". Un atributo invisible no se visualiza ni se traza; sin embargo, la información de atributo se almacena en el archivo de dibujo y puede escribirse en un archivo de extracción y ser utilizada en una base de datos.


Ficha Procedimientos: Información general de atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Información general de atributos de bloque
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Información general de atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Información general de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Comandos

    ATRDEF

    Crea una definición de atributo

    ATRVIS

    Controla de forma global la visibilidad de atributos

    ATREDIT

    Cambia la información de los atributos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    AFLAGS

    Define las marcas de atributo para un código binario de ATRDEF

    ATTDIA

    Controla si con el comando INSERT se utiliza un cuadro de diálogo para introducir valores de atributo

    ATTMODE

    Controla la visualización de atributos

    ATTREQ

    Determina si el comando INSERT utiliza parámetros de atributos por defecto durante la inserción de bloques


Definición de atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Definición de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para crear un atributo es requisito indispensable generar en primer lugar una definición de atributo, que describa sus características. Entre las características se incluyen el identificador (el nombre que identifica al atributo), la solicitud mostrada al insertar el bloque, la información de los valores, el formato de texto, el emplazamiento y cualquier modo opcional (Invisible, Constante, Verificar y Predefinido).

    Después de haber creado una definición de atributo, se designa como uno de los objetos al definir el bloque. A partir de entonces, siempre que se inserta el bloque, AutoCAD solicita el texto especificado como atributo. En cada inserción de bloque nueva, se puede especificar un valor de atributo diferente.

    Para utilizar varios atributos a la vez, debe definirlos e incluirlos posteriormente en el mismo bloque. Por ejemplo, puede definir los atributos "Piezas", "Materiales" y "Grosor" e incluirlos en un bloque denominado DATOS _PIEZAS.

    Si va a extraer información de atributo para una lista de piezas, es recomendable mantener una lista de los identificadores de atributo creados. Necesitará está información más adelante, cuando cree el archivo de plantilla de atributo.

    Corrección de errores en las definiciones de atributos de bloque

    Si comete un error, puede utilizar la ventana Propiedades o DDEDIC para editar una definición de atributo antes de que se asocie a un bloque. Es posible modificar el identificador, la solicitud y el valor por defecto.

    Enlace de atributos a bloques

    Es posible enlazar los atributos con un bloque mientras el usuario lo está definiendo o redefiniendo. Cuando AutoCAD solicita que designe los objetos que se van a incluir en la definición de bloque, incluya en el conjunto de designación cualquier atributo que se desee enlazar con el bloque.

    Para enlazar varios atributos al mismo bloque, en primer lugar se definen los atributos, y después se incluyen en la definición de bloque. El orden en que seleccione los atributos determinará el orden en que se solicite la información relacionada con los atributos al insertar el bloque. Por lo general, el orden de las solicitudes de atributo es el mismo en que estos se designaron al crear el bloque. No obstante, si se utilizó una designación de ventana o captura para designar los atributos, el orden de las solicitudes es inverso al orden de creación de los atributos. El orden de designación también depende de los parámetros del método de ordenación de objetos. Si tiene la intención de utilizar la designación de captura o ventana, verifique que el método de ordenación de objetos de la ficha Preferencias del usuario en el cuadro de diálogo Opciones ( OPCIONES) se ha definido para la designación de objetos.

    Utilización de atributos sin enlazarlos a los bloques

    También se pueden crear atributos independientes. Una vez que se han definido los atributos, y se ha guardado el dibujo, este archivo de dibujo se puede insertar en otro dibujo. Cuando se inserta el dibujo, AutoCAD solicita los valores de los atributos.


Ficha Procedimientos: Definición de atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Definición de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para crear una definición de atributo

    Para modificar la definición de un atributo antes de asociarlo con un bloque


Ficha Referencia: Definición de atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Definición de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Comandos

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    ATRDEF

    Crea una definición de atributo

    ATRVIS

    Controla de forma global la visibilidad de atributos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    PROPIEDADES

    Controla las propiedades de objetos existentes

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    Variables de sistema

    AFLAGS

    Define las marcas de atributo para un código binario de ATRDEF


Para crear una definición de atributo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Definición de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para crear una definición de atributo

    1. En el menú Dibujo, elija Bloque [image] Definir atributos.
    2. En el cuadro de diálogo Definir atributos, defina los modos de atributo y escriba información de identificador, emplazamiento y opciones de texto.
    3. Pulse Aceptar.

    Tras crear la definición del atributo, selecciónela como un objeto a la vez que crea una definición de bloque. Si la definición de atributos está incorporada a un bloque, cada vez que se inserte el bloque, AutoCAD solicitará la cadena de texto especificada para el atributo. Las siguientes copias del bloque pueden tener valores diferentes precisados para el atributo.

    Línea de comando ATRDEF


Para modificar la definición de un atributo antes de asociarlo con un bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Definición de atributos de bloque
Conceptos
Procedimientos
Referencia

    • Para modificar la definición de un atributo antes de asociarlo con un bloque

    1. En el menú Modificar, seleccione Objeto [image] Texto.
    2. Seleccione el atributo que desee modificar.
    3. En el cuadro de diálogo Editar definición de atributos, especifique el indicador de atributo, el mensaje y el valor por defecto. Después pulse Aceptar.

    Línea de comando DDEDIC


Extracción de datos de atributos de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloques
Conceptos
Procedimientos
Referencia

    • Con la opción Extracción de atributos mejorada, puede realizar consultas de dibujos solicitando información de atributos de bloque y guardándola en un archivo externo con formato de texto ASCII separado por comas, tabuladores o en formato de archivo de Microsoft® Excel o Access (si la aplicación apropiada está instalada en el sistema).

    La Extracción de atributos mejorada es lo más conveniente para crear un programa o una lista de materiales directamente desde los datos de dibujo. Por ejemplo, un dibujo de instalaciones puede contener bloques que representen el equipo de oficina. Si cada bloque cuenta con atributos que identifiquen el modelo y el fabricante del equipo, podrá generar un informe que estime el coste del equipo de oficina.

    El asistente Extracción de atributos le guiará a través de la selección de dibujos, bloques y atributos de bloque.


Para exportar los atributos de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloques
Conceptos
Procedimientos
Referencia

    • Para exportar los atributos de bloque

    1. En el menú Herr., seleccione Extracción de atributos.
    2. En la página Designar dibujo del asistente Extracción de atributos, utilice uno de los métodos siguientes para especificar el conjunto de bloques desde el que desea extraer información. Cuando haya terminado, pulse Siguiente.
    • Cree un conjunto de designación de bloques en el dibujo actual. Seleccione Designar objetos. Pulse el botón Designar objetos para cerrar el asistente temporalmente mientras selecciona los bloques que desee en el área de dibujo. Pulse INTRO para completar la selección y volver al asistente Extracción de atributos.
    • Seleccione todos los bloques del dibujo actual. Seleccione Dibujo actual.
    • Seleccione todos los bloques en uno o más archivos de dibujo. Elija la opción Designar dibujos y, a continuación, seleccione el botón [...] para mostrar el cuadro de diálogo Designar archivos, donde puede colocar los archivos de dibujo que desee.
    3. En la página Parámetros, realice una de las acciones siguientes y después pulse Siguiente.
    • Seleccione Incluir referencias externas si desea extraer atributos de bloque procedentes de archivos externos a los que hagan referencia los dibujos seleccionados.
    • Seleccione Incluir bloques anidados para extraer atributos de bloques anidados en otros bloques.
    4. En la pantalla Usar plantilla, realice una de las siguientes opciones, y pulse Siguiente.
    • Elija Sin plantilla si no desea restaurar los parámetros del asistente desde un archivo de plantilla guardado.
    • Para restaurar los parámetros de este asistente desde una plantilla, seleccione Usar plantilla y pulse el botón del mismo nombre para abrir el cuadro de diálogo Abrir, donde podrá encontrar la plantilla que desee. (Los archivos de plantilla tienen la extensión .blk.)
    5. En la página Designar atributos, en la lista Bloques, seleccione los bloques con atributos que desee extraer. En la lista Atributo, seleccione los atributos que vaya a extraer. Si va a asignar alias de bloque o atributos, utilice la columna correspondiente para introducir los alias. Seleccione Siguiente.
    6. En la página Ver salida, compruebe que los bloques y atributos que aparecen en la lista son los que desea extraer. Seleccione Siguiente.
    7. En la página Guardar plantilla, pulse en Guardar plantilla si desea guardar los parámetros de extracción de los atributos de bloque actuales en un archivo de plantilla. Seleccione Siguiente.
    8. En la página Exportar, en el campo Nombre de archivo, escriba un nombre para el archivo con la información de atributo de bloque extraída que esté exportando. También puede utilizar el botón [...] para buscar el archivo que desee. Seleccione un formato de archivo en la lista Tipo de archivo.
    9. Seleccione Terminar para exportar la información de atributos de bloque extraída al archivo especificado.

    Barra de herramientas Modificar II

    Línea de comando ATREXTM


Ficha Referencia: Extracción de datos de atributos de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    ATREXTM

    Exporta la información de atributos del bloque a un archivo externo

    Variables de sistema

    No hay entradas.


Extracción de datos de atributos de bloque (Avanzado) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloque (Avanzado)
Conceptos
Procedimientos
Referencia

    • La información de atributo puede extraerse de un dibujo y crear un archivo de texto distinto para usarlo con software de bases de datos. Este elemento es útil para crear listas de partes con la información que ya se ha introducido en la base de datos del dibujo. La extracción de la información de atributos no afecta al dibujo.

    Para crear una lista de partes

    • Creación y edición de una definición de atributo
    • Introduzca los valores de los atributos a medida que inserta los bloques
    • Cree un archivo de plantilla y luego extraiga la información de atributo a un archivo de texto

    Para crear información de atributo, en primer lugar debe crear un archivo de plantilla de atributo con cualquier procesador de texto, después generar el archivo de extracción de atributo con AutoCAD y, finalmente, abrir el archivo de extracción de atributo en una aplicación de base de datos. Si va a extraer la información de atributo a un archivo DXF (formato de intercambio de dibujos), no es necesario crear un archivo de plantilla de atributo.

    Nota Asegúrese de que el archivo de extracción de atributo no tenga el mismo nombre que el archivo de plantilla de atributo.

    Creación de un archivo de plantilla de extracción de atributo

    Antes de extraer información de atributo, debe crear un archivo de plantilla ASCII para definir una estructura del archivo que contendrá la información de atributo extraída. El archivo de plantilla contiene información sobre el nombre identificador, tipo de datos, longitud de campo y número de cifras decimales asociadas con la información que desea extraer.

    Cada uno de los campos del archivo de plantilla extrae información procedente de las referencias a bloque del dibujo. En cada línea de este archivo se precisa un campo que debe consignarse en el archivo de extracción de atributos, con el nombre del campo, la anchura de caracteres y la precisión numérica. Cada registro del archivo de extracción de atributos contiene todos los campos precisados en el orden consignado por el archivo de plantilla.

    En el siguiente archivo de plantilla se incluyen los 15 campos posibles. N significa numérico, C significa carácter, www significa un número de 3 dígitos para el grosor total del campo y ddd es un número de 3 dígitos que representa el número de decimales que se mostrarán a la derecha del signo decimal.

    BL:NOMBRE Cwww000 (Nombre del bloque)

    BL:NIVEL Nwww000 (Nivel de anidamiento del bloque)

    BL:X Nwwwddd (Coordenada X del punto de inserción del bloque)

    BL:Y Nwwwddd (Coordenada Y del punto de inserción de bloque)

    BL:Z Nwwwddd (Coordenada Z del punto de inserción de bloque)

    BL:NÚMERO Nwww000 (Contador de bloques; el mismo que para INSERTM)

    BL:CONTROLADOR Cwww000 (Controlador de bloque; el mismo que para INSERTM)

    BL:CAPA Cwww000 (Nombre del bloque de inserción de la capa)

    BL:ORIENTACIÓN Nwwwddd (Ángulo de rotación del bloque)

    BL:ESCALAX Nwwwddd (Factor de escala X)

    BL:ESCALAY Nwwwddd (Factor de escala Y)

    BL:ESCALAZ Nwwwddd (Factor de escala Z)

    BL:EXTRUSIÓNX Nwwwddd (Dirección de extrusión del componente X del bloque)

    BL:EXTRUSIÓNY Nwwwddd (Dirección de extrusión del componente Y del bloque)

    BL:EXTRUSIÓNZ Nwwwddd (Dirección de extrusión del componente Z del bloque)

    numérico Nwwwddd (Identificador de atributos numérico)

    carácter Cwww000 (Indicador de carácter de atributo)

    El archivo de plantilla puede incluir uno o todos los nombres del campo BL:xxxxxxx, pero debe incluir al menos un campo de indicador de atributos. Los campos de identificadores de atributos determinan qué atributos y, por tanto, qué bloques deben figurar en el archivo de extracción de atributos. Si un bloque incluye algunos pero no todos los atributos especificados, los valores de los que no estén presentes se rellenarán con espacios en blanco o ceros, dependiendo de si el campo es un campo de caracteres o numérico.

    Los comentarios no deberían incluirse en un archivo de plantilla de atributos.

    La ilustración y la tabla muestran un ejemplo del tipo de información que probablemente se extraerá, como el nombre de bloque, número de modelo, fabricante y precio.

    Campo | (C)arácter alfabético o (N)umérico | Longitud máxima de campo | Lugares decimales.
Nombre de bloque | C | 040 | 000
Fabricante | C | 006 | 000
Modelo | C | 015 | 000
Precio | N | 006 | 002

    Puede crear cualquier cantidad de archivos de plantilla, dependiendo de cómo utilice los datos. Cada línea del archivo de plantilla especifica uno de los campos que se escribirán en el archivo de extracción de atributo.

    Siga las siguientes pautas:

    • Asegúrese de situar un espacio entre el identificador de atributo y los datos alfanuméricos. Utilice la BARRA ESPACIADORA, no el TABULADOR, para introducir el espacio.
    • Pulse INTRO al final de cada línea, incluida la última.
    • Cada archivo de plantilla de extracción de atributo debe incluir al menos un campo indicador de atributo; este campo sólo puede aparecer una vez en el archivo.

    A continuación se incluye un ejemplo de archivo de plantilla.

    BL:NOMBRE C008000 (Nombre del bloque, 8 caracteres)

    BL:X N007001 (Coordenada X, formato nnnnnn.d)

    BL:Y N007001 (Coordenada Y, formato nnnnnn.d)

    PROVEEDOR C016000 (Nombre del fabricante, 16 caracteres)

    MODELO C009002 (Número de modelo, 9 caracteres)

    PRECIO N009002 (Precio por unidad, formato nnnnn.dd)

    Nota El código de formato para un campo numérico incluye el signo decimal en el ancho total del campo. Por ejemplo, el ancho del campo mínimo para situar el número 249.95 sería 6 y se representaría como N006002. Los campos de caracteres no utilizan los tres últimos dígitos del código de formato.

    Creación de un archivo de extracción de atributo

    Después de crear un archivo de plantilla, puede extraer la información de atributo utilizando uno de los formatos siguientes:

    • Formato delimitado por comas (CDF)
    • Formato delimitado por espacios (SDF)
    • Formato de intercambio de dibujos (DXF)

    El formato CDF genera un archivo en el que se crea un registro por cada referencia a bloque del dibujo. Los campos de los registros se separan con comas y los campos alfabéticos se encierran entre comillas simples. Algunas bases de datos pueden leer este formato directamente.

    El formato SDF también genera un archivo que contiene un registro por cada referencia a bloque del dibujo. Los campos de los registros tienen una anchura fija y no se utilizan ni separadores de campo ni delimitadores de cadenas de texto. La operación Copiar SDP de dBASE III . . también produce archivos de formato SDI. La operación Añadir desde . . . SDF puede leer un archivo en formato dBASE IV, formato fácilmente procesable por programas escritos en FORTRAN.

    DXF genera un subconjunto del formato de intercambio de dibujos que contiene sólo referencias a bloques, atributos y objetos de final de secuencia. Esta opción no requiere plantilla de extracción de atributo alguna. La extensión de archivo .dxx distingue un archivo de extracción en formato DXF de los archivos DXF normales.

    Uso de los archivos de extracción de atributo

    Los archivos de extracción de atributo enumeran valores y otra información para los identificadores de atributo especificados en el archivo de plantilla.

    Si ha especificado el formato CDF utilizando la plantilla de muestra, el resultado puede aparecer de la siguiente manera:

    'ESCRITORIO', 120.0, 49.5, 'ACME INDUST.', '51-793W', 379.95

    'SILLA', 122.0, 47.0, 'ACME INDUST.', '34-902A', 199.95

    'ESCRITORIO', -77.2, 40.0, 'TOP DRAWER INC.', 'X-52-44',249.95

    Por defecto, los campos de caracteres aparecen entre comillas simples (apóstrofes). El delimitador del campo por defecto es una coma. Los siguientes dos registros de plantilla pueden utilizarse para modificar los parámetros por defecto:

    C:QUOTE c (Delimitador de cadenas de caracteres)

    C:DELIM c (Delimitador de campos)

    El primer carácter que no sea un espacio en blanco seguido del nombre del campo C:QUOTE o C:DELIM se convierte en el carácter delimitador respectivo. Por ejemplo, si desea que los caracteres aparezcan entre comillas, incluya la siguiente línea en el archivo de plantilla de extracción de atributo:

    C:QUOTE "

    El delimitador de comilla no debe ser un carácter que pueda aparecer en el campo de caracteres. De igual modo, el delimitador de campo no debe ser un carácter que pueda aparecer en el campo numérico.

    Si ha especificado un formato SDF utilizando una plantilla de ejemplo, el archivo podría parecerse al siguiente ejemplo.
    (NOMBRE) | (X) | (Y) | (PROVEEDOR) | (MODELO) | (PRECIO)
ESCRITORIO | 120.0 | 49.5 | ACME INDUST. | 51-793W | 379.95
SILLA | 122.0 | 47.0 | ACME INDUST. | 34-902A | 199.95
ESCRITORIO | -77.2 | 40.0 | TOP DRAWER INC. | X-52-44 | 249.95

    El orden de los campos corresponde al orden de los campos de los archivos de plantilla. Puede utilizar estos archivos en otras aplicaciones, como hojas de cálculo, y clasificar y manipular los datos como desee. Por ejemplo, puede abrir un archivo de extracción de atributo en Microsoft® Excel, donde se puede designar una columna distinta para cada campo. Consulte la documentación sobre el programa de hojas de cálculo para obtener información sobre cómo utilizar los datos en otras aplicaciones. Si abre un archivo con el Bloc de notas u otro procesador de textos de Windows, podrá volver a pegar la información en el dibujo como texto.

    Bloques anidados

    La línea BL:NIVEL de un archivo de plantilla informa acerca del nivel de anidamiento de una referencia a bloque. Un bloque insertado en un dibujo tiene un nivel de anidamiento de 1. Una referencia a bloque que sea parte de (es decir, anidado en su interior) otro bloque tiene un nivel de anidamiento de 2 y así sucesivamente.

    Para una referencia a bloque anidada, los valores de las coordenadas X,Y, Z, los factores de escala, la dirección de extrusión y el ángulo de rotación reflejan el emplazamiento real, el tamaño, la orientación y la rotación del bloque anidado en el sistema de coordenadas universal.

    En algunos casos complejos, las referencias a bloque anidadas no pueden representarse correctamente con sólo dos factores de escala y un ángulo de rotación, por ejemplo, si una referencia a bloque anidada se gira en 3D. Cuando esto ocurre, los factores de escala y el ángulo de rotación en el registro de archivo extraído se establecen en cero.

    Control de errores

    Si un campo no es lo suficientemente amplio para los datos que se van a colocar en él, los datos aparecerán truncados y se mostrará el siguiente mensaje de error:

    ** Extensión del campo en el registro <número de registro> excedida

    Esto puede ocurrir, por ejemplo, si el campo BL:NOMBRE tiene una longitud de 8 caracteres y un bloque en el dibujo tiene un nombre de 10 caracteres de largo.


Ficha Procedimientos: Extracción de datos de atributos de bloque (Avanzado) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloque (Avanzado)
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de plantilla de extracción de atributos

    Para extraer la información de atributo


Ficha Referencia: Extracción de datos de atributos de bloque (Avanzado) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloque (Avanzado)
Conceptos
Procedimientos
Referencia

    • Comandos

    ATREXT

    Extrae datos de atributos

    ATREXTM

    Cambia la visibilidad de las aristas de caras tridimensionales

    Variables de sistema

    No hay entradas.


Para crear un archivo de plantilla de extracción de atributos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloque (Avanzado)
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de plantilla de extracción de atributos

    1. Inicie en Bloc de notas.

    También, puede utilizar cualquier editor o procesador de texto que permita guardar un archivo de texto en formato ASCII.

    2. Escriba la información de la plantilla en el Bloc de notas. Véase Extracción de datos de atributos de bloque (Avanzado) para obtener información sobre el formato.
    3. Guarde el archivo con la extensión .txt.

    Para extraer datos acerca de un determinado identificador, inserte el nombre del identificador en lugar de los campos "numérico" o "carácter".

    Advertencia al crear el archivo de plantilla con un procesador de texto, no utilice tabuladores. Si utiliza tabuladores para la alineación de caracteres, no se creará el archivo de información de atributos. Para alinear las columnas, inserte espacios normales pulsando la BARRA ESPACIADORA. El uso de tabuladores puede dar lugar a una alineación incorrecta.


Para extraer la información de atributo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Enlace de datos a bloques (atributos de bloque)
Extracción de datos de atributos de bloque (Avanzado)
Conceptos
Procedimientos
Referencia

    • Para extraer la información de atributo

    1. En la solicitud de comando, escriba atrextm.
    2. En el cuadro de diálogo Extraer atributos, indique el formato de archivo adecuado: CDF, SDF o DXF.
    3. Elija Designar objetos y precise los objetos cuyos atributos se van a extraer.

    Puede designar un solo bloque o varios bloques en el dibujo.

    4. Para precisar el archivo de la plantilla que se va a utilizar, escriba el nombre del archivo o elija Archivo de plantilla para localizarlo.
    5. Para precisar el archivo de salida de la plantilla, escriba el nombre del archivo o pulse Archivo de salida para localizarlo.
    6. Pulse Aceptar.

    Línea de comando ATREXT


Eliminación de definiciones de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Eliminación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Para reducir el tamaño de un dibujo, es posible suprimir definiciones de bloque que no se utilicen. Puede eliminar una referencia a bloque de su dibujo borrándola; sin embargo, la definición de bloque permanecerá en la tabla de definición de bloque del dibujo. Para suprimir definiciones de bloque no utilizadas y reducir el tamaño del dibujo, utilice LIMPIA en cualquier momento durante su sesión de dibujo.

    Antes de limpiar una definición de bloque, se deben borrar todas las referencias.

    Véase también

    Información general de bloques


Para suprimir una definición de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Eliminación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Para suprimir una definición de bloque

    1. En el menú Archivo, seleccione Ayudas al dibujo [image] Limpiar.

    El cuadro de diálogo Limpiar muestra una vista en árbol de objetos con nombre que se pueden limpiar.

    2. Para limpiar bloques, utilice uno de los métodos siguientes:
    • Para limpiar todos los bloques sin referencia, seleccione Bloques. Para incluir bloques anidados, seleccione Limpiar elementos anidados.
    • Para limpiar bloques específicos, haga doble clic en Bloques para ampliar la vista en árbol. Designe los bloques que desea limpiar.

    Si el elemento que desea limpiar no aparece en la lista, seleccione Ver objetos que no se puedan limpiar.

    3. Se le pedirá que confirme cada elemento de la lista. Si no desea confirmar cada limpieza, desactive la opción Confirmar cada objeto a limpiar.
    4. Seleccione Limpiar.

    Para confirmar la limpieza de cada elemento, responda a la petición eligiendo Sí o No o Sí a todo si ha designado más de un elemento.

    5. Seleccione más objetos que desee limpiar, o elija Cerrar.

    Línea de comando LIMPIA


Ficha Referencia: Eliminación de definiciones de bloque [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación e inserción de símbolos (bloques)
Eliminación de definiciones de bloque
Conceptos
Procedimientos
Referencia

    • Comandos

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    Variables de sistema

    No hay entradas.


Creación de nubes de revisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de nubes de revisión
Conceptos
Procedimientos
Referencia

    • Si revisa o rechaza dibujos, su productividad puede aumentar si utiliza la función de nubes de revisión para destacar las marcas que introduzca. NUBEREV crea una polilínea de arcos secuenciales para crear un objeto con forma de nube.

    Puede crear una nube de revisión completamente nueva o puede convertir un objeto cerrado, como por ejemplo un círculo, una elipse, una polilínea cerrada o una spline cerrada, en una nube de revisión. Cuando convierte un objeto cerrado en una nube de revisión, se suprime el objeto original si DELOBJ se ha establecido como 1 (valor por defecto).

    Puede definir los valores mínimo y máximo por defecto correspondientes a las longitudes de arco de una nube de revisión. Al dibujar una nube de revisión, puede modificar el tamaño de los arcos mediante los puntos de designación para los segmentos de arco más pequeños. También se puede editar la longitud de cada uno de los arcos y las cuerdas de una nube de revisión ajustando los puntos de designación.

    NUBEREV almacena la longitud del último arco utilizado como un múltiplo de la variable de sistema DIMSCALE para que los dibujos con factores de escala diferentes mantengan una coherencia.

    Antes de iniciar el comando, tiene que poder ver el área completa que va a incluir en NUBEREV. NUBEREV no admite las funciones de encuadre y zoom transparentes o en tiempo real.


Ficha Procedimientos: Creación de nubes de revisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de nubes de revisión
Conceptos
Procedimientos
Referencia

    • Para crear una nube de revisión completamente nueva

    Para convertir un objeto cerrado en una nube de revisión

    Para cambiar los valores por defecto correspondientes a la longitud de arco de una nube de revisión

    Para editar la longitud de cada uno de los arcos o las cuerdas de una nube de revisión


Ficha Referencia: Creación de nubes de revisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de nubes de revisión
Conceptos
Procedimientos
Referencia

    • Comandos

    NUBEREV

    Crea una polilínea de arcos secuenciales para crear una forma de nube

    Variables de sistema

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    DELOBJ

    Determina si los objetos utilizados para crear otros objetos se mantienen en la base de datos de dibujo o si se deben eliminar


Para crear una nube de revisión completamente nueva [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de nubes de revisión
Conceptos
Procedimientos
Referencia

    • Para crear una nube de revisión completamente nueva

    1. En el menú Dibujo, haga clic en Nube de revisión.
    2. En la solicitud de comando, especifique un valor mínimo y máximo de longitud de arco o especifique un punto inicial de la nube de revisión.

    El valor máximo y mínimo por defecto de la longitud de arco es de 0.5000 unidades. La longitud de arco máxima no puede ser superior a tres veces la longitud de arco mínima.

    3. Guíe el cursor en cruz por el recorrido de la nube. Haga clic en los puntos de designación situados a lo largo de la ruta si desea modificar el tamaño de los arcos.
    4. Pulse INTRO en cualquier momento para dejar de dibujar la nube de revisión.

    Para cerrar la nube de revisión, regrese a su punto inicial.

    Barra de herramientas Dibujo

    Línea de comando NUBEREV


Para convertir un objeto cerrado en una nube de revisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de nubes de revisión
Conceptos
Procedimientos
Referencia

    • Para convertir un objeto cerrado en una nube de revisión

    1. En el menú Dibujo, haga clic en Nube de revisión.
    2. En la solicitud de comandos, especifique un nueva longitud de arco mínima y máxima o pulse INTRO.

    El valor máximo y mínimo por defecto de longitud de arco es de 0.5000 unidades. La longitud de arco máxima no puede ser superior a tres veces la longitud de arco mínima.

    3. Seleccione el círculo, la elipse, la polilínea cerrada o la spline cerrada que desee convertir en un nube de revisión.

    Para invertir la dirección de los arcos, escriba sí en la línea de comando y pulse INTRO.

    4. Pulse INTRO para hacer que el objeto designado se convierta en una nube de revisión.

    Barra de herramientas Dibujo

    Línea de comando NUBEREV


Para cambiar los valores por defecto correspondientes a la longitud de arco de una nube de revisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de nubes de revisión
Conceptos
Procedimientos
Referencia

    • Para cambiar los valores por defecto correspondientes a la longitud de arco de una nube de revisión

    1. En el menú Dibujo, haga clic en Nube de revisión.
    2. En la solicitud de comandos, especifique un nueva longitud de arco mínima y pulse INTRO.
    3. En la solicitud de comandos, especifique un nueva longitud de arco máxima y pulse INTRO.

    La longitud de arco máxima no puede ser superior a tres veces la longitud de arco mínima.

    4. Pulse INTRO para continuar con el comando o ESC para finalizarlo.

    Barra de herramientas Dibujo

    Línea de comando NUBEREV


Para editar la longitud de cada uno de los arcos o las cuerdas de una nube de revisión [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Dibujo de objetos geométricos
Creación de nubes de revisión
Conceptos
Procedimientos
Referencia

    • Para editar la longitud de cada uno de los arcos o las cuerdas de una nube de revisión

    1. En el dibujo, seleccione la nube de revisión que desea editar.
    2. Desplace los puntos de designación situados a lo largo de la ruta de la nube de revisión para cambiar la longitud de los arcos y las cuerdas.


Para copiar un objeto varias veces [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Copia de objetos
Conceptos
Procedimientos
Referencia

    • Para copiar un objeto varias veces

    1. En el menú Modificar, elija Copiar.
    2. Designe los objetos que desee copiar.
    3. Escriba m (Múltiple).
    4. Precise el punto base.
    5. Designe el segundo punto de desplazamiento.
    6. Precise el siguiente punto de desplazamiento. Siga insertando copias o pulse la tecla INTRO para terminar el comando.

    Barra de herramientas Modificar

    Línea de comando COPIA


Modificación de objetos existentes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Conceptos
Procedimientos
Referencia

    • Se pueden designar objetos, ver y editar sus propiedades y realizar operaciones de edición tanto generales como específicas para los objetos.

    • Designar objetos
      Los usuarios tienen a su disposición una amplia gama de utilidades y pciones que podrán utilizar cuando necesiten seleccionar objetos para operaciones de edición.
    • Corrección de errores
      Se puede realizar el seguimiento de las acciones más recientes utilizando uno de los diferentes métodos existentes.
    • Modificación de objetos
      Es posible modificar fácilmente el tamaño, la forma y la ubicación de los distintos objetos.
    • Modificación de objetos compuestos
      Existen opciones de edición adicionales para los objetos compuestos, como bloques, cotas, sombreados y polilíneas.
    • Modificación de sólidos 3D
      Después de crear un modelo de sólido 3D, puede utilizar el modelador de ShapeManager de AutoCAD para cambiar la forma y el aspecto del modelo.
    • Uso de las funciones Cortar, Copiar y Pegar de Windows
      Si desea utilizar objetos de un archivo de dibujo en otra aplicación, sólo tiene que cortar o copiar dichos objetos en el Portapapeles y, a continuación, pegarlos en la aplicación.

    Véase también

    Cómo trabajar con objetos proxy y personalizados


Ficha Procedimientos: Utilización del sistema de ayuda de una manera eficiente [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización del sistema de ayuda de una manera eficiente
Conceptos
Procedimientos
Referencia

    • Para iniciar la Ayuda

    Para utilizar el contenido de la Ayuda

    Para utilizar Favoritos para almacenar y recuperar temas de la Ayuda

    Para buscar información en la Ayuda

    Para hacer consultas con lenguaje natural en la Ayuda

    Para ampliar las consultas a la Web

    Para cambiar el tipo de información de ayuda mostrada

    Para imprimir un tema de la Ayuda

    Para imprimir el encabezado seleccionado y todos los subtemas


Designar objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Designar objetos
Conceptos
Procedimientos
Referencia

    • Los usuarios tienen a su disposición una amplia gama de utilidades y pciones que podrán utilizar cuando necesiten seleccionar objetos para operaciones de edición.

    • Selección de objetos individualmente
      Como respuesta a la solicitud Designe objetos, se puede seleccionar uno o más objetos por separado.
    • Designación de varios objetos
      En respuesta a la solicitud Designe objetos, puede designar varios objetos a la vez.
    • Procedimiento para evitar la designación de objetos
      Se puede impedir que determinados objetos situados en capas específicas sean designados y modificados bloqueando tales capas.
    • Filtrado de conjuntos de designación
      Es posible incluir o excluir objetos de conjuntos de designación utilizando sus propiedades o los tipos de objeto.
    • Personalización de la designación de objetos
      Se pueden controlar varios aspectos de la designación de objetos, como por ejemplo, si primero se escribe el comando o se seleccionan los objetos, el tamaño del cursor de designación de objetos, etc.
    • Grupos de objetos
      Un grupo es un conjunto guardado de objetos que se pueden designar y editar globalmente o por separado según sea necesario. A través de los grupos se pueden combinar fácilmente varios elementos del dibujo cuando sea preciso manejarlos como una unidad.


Ficha Procedimientos: Designar objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Designar objetos
Conceptos
Procedimientos
Referencia

    • Para designar un objeto

    Para modificar el tamaño del cursor de caja de designación

    Para designar objetos de forma cíclica

    Para eliminar la selección de los objetos

    Para ver una lista de opciones en la solicitud Designe objetos

    Para designar objetos en un área de proporciones irregulares

    Para designar objetos capturados por un área con forma irregular

    Para designar objetos con un borde de designación

    Para suprimir varios objetos del conjunto de designación

    Para bloquear o desbloquear capas

    Para crear un conjunto de selección utilizando Selección rápida

    Para excluir objetos de un conjunto de selección

    Para añadir objetos al conjunto de selección

    Para dar nombre a una lista filtrada y guardarla

    Para utilizar un filtro guardado

    Para modificar el tamaño del cursor de caja de designación

    Para modificar los parámetros de designación de objetos

    Para crear un grupo

    Para activar y desactivar la designación de grupos

    Para borrar un grupo guardado

    Para reordenar los componentes de un grupo


Ficha Referencia: Designar objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Designar objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    BORRA

    Permite borrar objetos de un dibujo

    FILTER

    Crea filtros para la designación de objetos

    GRUPO

    Crea y gestiona conjuntos guardados de objetos denominados grupos

    MREHACER

    Invierte los efectos de varios comandos DESHACER o H anteriores

    UY

    Restablece los objetos borrados

    PROPIEDADES

    Controla las propiedades de objetos existentes

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    REHACER

    Invierte los efectos de comandos DESHACER o H anteriores

    DESIGNA

    Permite cambiar de la ficha de presentación a la ficha Modelo

    H

    Deshace la última operación

    DESHACER

    Invierte el efecto de los comandos

    Variables de sistema

    HIGHLIGHT

    Controla el resaltado de objetos, no afecta a los objetos designados con pinzamientos

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES

    UNDOCTL

    Almacena un código binario que indica el estado de las opciones Auto y Control del comando DESHACER

    UNDOMARKS

    Almacena el número de marcas colocadas en la secuencia de control DESHACER mediante la opción Marca


Selección de objetos individualmente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Selección de objetos individualmente
Conceptos
Procedimientos
Referencia

    • Como respuesta a la solicitud Designe objetos, se puede seleccionar uno o más objetos por separado. Los objetos designados aparecerán resaltados. También es posible suprimir objetos de un conjunto de designación.

    Utilización del cursor de caja de designación

    Pulse en un objeto con el dispositivo señalador para designarlo. El cursor de caja de designación cuadrado debe tocar alguna parte del objeto; por ejemplo, designe un círculo haciendo clic en su circunferencia, en lugar de hacerlo en algún punto interior.

    En la ficha Selección del cuadro de diálogo Opciones se puede controlar el tamaño de la caja de designación.

    Selección de objetos contiguos

    La designación de objetos contiguos o superpuestos puede resultar difícil. El siguiente ejemplo muestra dos líneas y un círculo comprendidos dentro de la caja de designación.

    Puede mantener pulsada la tecla CTRL y pulsar para pasar por estos objetos, uno tras otro, hasta que llegue al que desea. Pulse ESC para desactivar esta enumeración de objetos.

    Supresión de objetos del conjunto de designación

    Es posible suprimir objetos del conjunto de designación actual pulsando la tecla MAYÚS y volviéndolos a designar. Puede añadir o suprimir tantos objetos como desee del conjunto de designación.


Ficha Procedimientos: Selección de objetos individualmente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Selección de objetos individualmente
Conceptos
Procedimientos
Referencia

    • Para designar un objeto

    Para modificar el tamaño del cursor de caja de designación

    Para designar objetos de forma cíclica

    Para eliminar la selección de los objetos


Ficha Referencia: Selección de objetos individualmente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Selección de objetos individualmente
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    DESIGNA

    Permite cambiar de la ficha de presentación a la ficha Modelo

    Variables de sistema

    HIGHLIGHT

    Controla el resaltado de objetos, no afecta a los objetos designados con pinzamientos

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES


Ficha Procedimientos: Sombreados, rellenos y coberturas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Conceptos
Procedimientos
Referencia

    • Para arrastrar patrones de sombreado en el dibujo

    Para crear áreas de sombreado

    Para sombrear los objetos designados

    Para eliminar islas del área sombreada

    Para definir un conjunto de contornos de un dibujo complejo

    Para definir un contorno especificando los puntos

    Para crear un sombreado con un patrón sólido

    Para crear un objeto sólido bidimensional

    Para crear una polilínea gruesa

    Para crear arandelas

    Para crear un relleno de gradiente de un color

    Para crear un relleno de gradiente de dos colores

    Para utilizar un patrón de sombreado predefinido

    Para crear un patrón de sombreado definido por el usuario

    Para cubrir los objetos existentes con un área vacía

    Para activar o desactivar todos los marcos de cobertura


Ficha Referencia: Sombreados, rellenos y coberturas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    ARANDELA

    Dibuja círculos y anillos rellenos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    HATCH

    Rellena un área con un patrón de sombreado no asociativo

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    POL

    Crea polilíneas bidimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    SOLIDO

    Crea triángulos y cuadriláteros de relleno sólido

    COBERTURA

    Cubre los objetos existentes con un área en blanco

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    GFANG

    Especifica el ángulo de un relleno de gradiente

    GFCLR1

    Determina el color de un relleno de gradiente de un color o el primer color de un relleno de gradiente de dos colores

    GFCLR2

    Determina el segundo color de un relleno de gradiente de dos colores

    GFCLRLUM

    Hace que el color sea un tinte (mezclado con blanco) o un sombreado (mezclado con negro) en un relleno de gradiente de un color

    GFCLRSTATE

    Especifica si un relleno de gradiente utiliza un color o dos colores

    GFNAME

    Determina el patrón de un relleno de gradiente

    GFSHIFT

    Precisa si el patrón de un relleno de gradiente está centrado o desplazado hacia arriba y hacia la izquierda

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPASSOC

    Controla si los patrones de sombreado y los rellenos de gradiente son asociativos

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HPNAME

    Establece el nombre del patrón de sombreado por defecto con un máximo de 34 caracteres y sin espacios permitidos

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Designación de varios objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • En respuesta a la solicitud Designe objetos, puede designar varios objetos a la vez. Por ejemplo, puede especificar una área rectangular en la que posteriormente se designen todos los objetos o puede definir un borde de selección que designe todos los objetos que dicho borde atraviesa.

    Definición de un área rectangular de designación

    Para designar objetos, se pueden especificar esquinas opuestas que definan un área rectangular. Después de indicar el punto de la primera esquina, es posible:

    • Arrastrar el cursor de izquierda a derecha para crear una designación por ventana cerrada. Sólo se designarán los objetos incluidos totalmente en la ventana rectangular.
    • Arrastrar el cursor de derecha a izquierda para crear una designación de captura. Se designan los objetos que la ventana rectangular encierra o captura.

    Cuando se designan objetos mediante la ventana de designación, por lo general, el objeto debe estar totalmente comprendido en el cuadro de selección de la ventana. No obstante, se seleccionarán los objetos de tipo de línea discontinua (a trazos) que sólo se vean parcialmente en la ventana gráfica pero si todos los vectores visibles del tipo de línea pueden incluirse en la ventana de designación, se seleccionará todo el objeto.

    Definición de un área de designación de forma irregular

    Se pueden designar objetos indicando puntos que definan un área con forma irregular. Utilice una designación por ventana poligonal para designar los objetos que se encuentren totalmente encerrados en el área de designación. Utilice una designación por polígono de captura para designar los objetos encerrados o capturados por el área de designación.

    Definición de un borde de designación

    Un borde de designación facilita la selección de objetos no adyacentes cuando se elaboren dibujos complejos. El borde de designación tiene un aspecto parecido al de una polilínea y sólo designa los objetos que atraviesa; no los objetos que encierra. En la figura siguiente, un circuito impreso, se muestra cómo un borde puede designar varios componentes del dibujo.

    Otros métodos de designación

    Para ver todas las opciones de selección, escriba ? en el mensaje Designar objetos. Para obtener una descripción completa de cada uno de los métodos de designación, consulte DESIGNA.

    Supresión de la selección de varios objetos

    En la solicitud Designe objetos, escriba s (Suprimir) y utilice métodos de designación como polígono de captura y borde para suprimir los objetos del conjunto de designación. Si utiliza la opción Suprimir y desea volver a añadir objetos al conjunto de designación, escriba a (Añadir).

    Para suprimir objetos del conjunto de designación actual, pulse la tecla MAYÚS y vuelva a designarlos, o mantenga pulsada la tecla MAYÚS y haga clic y arrastre la ventana o la designación. Puede añadir objetos al conjunto de designación o suprimirlos de él repetidamente.


Ficha Procedimientos: Designación de varios objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • Para ver una lista de opciones en la solicitud Designe objetos

    Para designar objetos en un área de proporciones irregulares

    Para designar objetos capturados por un área con forma irregular

    Para designar objetos con un borde de designación

    Para suprimir varios objetos del conjunto de designación


Ficha Referencia: Designación de varios objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    DESIGNA

    Permite cambiar de la ficha de presentación a la ficha Modelo

    Variables de sistema

    HIGHLIGHT

    Controla el resaltado de objetos, no afecta a los objetos designados con pinzamientos

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES


Para ver una lista de opciones en la solicitud Designe objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • Para ver una lista de opciones en la solicitud Designe objetos

    • Escriba ? cuando aparezca el cuadro Designar objetos.


Para designar objetos en un área de proporciones irregulares [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • Para designar objetos en un área de proporciones irregulares

    1. En la solicitud Designe objetos, escriba pv (Ventana de polígono).
    2. Especifique los puntos que considere necesarios para definir un área que abarque todos los objetos que desee designar.
    3. Pulse INTRO para cerrar el área de designación poligonal y terminar la designación.


Para designar objetos capturados por un área con forma irregular [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • Para designar objetos capturados por un área con forma irregular

    1. Tras la solicitud Designe objetos, escriba pc (Polígono de captura).
    2. Indique los puntos que definen el área que encerrará o capturará los objetos que desee designar.
    3. Pulse INTRO para cerrar el área de designación poligonal y terminar la designación.


Para designar objetos con un borde de designación [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • Para designar objetos con un borde de designación

    1. Tras la solicitud Designe objetos, escriba b (Borde).
    2. Especifique varios puntos para crear un borde que atraviese los objetos que desee designar.
    3. Pulse la tecla INTRO para terminar la designación.


Para suprimir varios objetos del conjunto de designación [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Designación de varios objetos
Conceptos
Procedimientos
Referencia

    • Para suprimir varios objetos del conjunto de designación

    1. Tras la solicitud Designe objetos, escriba s (Suprimir).
    2. Elija cualquiera de los métodos de designación disponibles, como pc (Polígono de captura) o b(Borde), y designe los objetos que desee suprimir del conjunto de designación.

    Para volver a añadir objetos al conjunto, escriba a (Añadir).


Procedimiento para evitar la designación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Procedimiento para evitar la designación de objetos
Conceptos
Procedimientos
Referencia

    • Se puede impedir que determinados objetos situados en capas específicas sean designados y modificados bloqueando tales capas. Por lo general, las capas se bloquean para evitar la edición accidental de determinados objetos. Después de haber bloqueado una capa, aún es posible realizar otras operaciones como, por ejemplo, convertir en actual una capa bloqueada y añadirle objetos. También se pueden utilizar comandos de consulta (como as LIST), utilizar referencias a objetos para especificar puntos en objetos pertenecientes a capas bloqueadas y cambiar el orden de visualización de los objetos incluidos en ellas.


Para bloquear o desbloquear capas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Procedimiento para evitar la designación de objetos
Conceptos
Procedimientos
Referencia

    • Para bloquear o desbloquear capas

    1. En la barra de herramientas Capas, pulse el botón Administrador de propiedades de capa.
    2. En el Administrador de propiedades de capa, haga clic en el candado de las capas que desee cerrar.
    3. Pulse Aceptar.

    Si el candado está cerrado, la capa se bloquea y no se pueden designar los objetos situados en ella.

    Barra de herramientas Capas

    Línea de comando LAYER


Ficha Referencia: Procedimiento para evitar la designación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Procedimiento para evitar la designación de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    Variables de sistema

    No hay entradas.


Filtrado de conjuntos de designación [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Utilizando Selección rápida ( SELECR) en la paleta Propiedades o el cuadro de diálogo Filtros para seleccionar objetos ( FILTER), puede filtrar conjuntos de selección por propiedades (como, por ejemplo, color) y por tipo de objeto. Por ejemplo, es posible seleccionar todos los círculos rojos de un dibujo sin designar ningún otro objeto; y designar todos los objetos salvo los círculos rojos.

    Mediante la Selección rápida puede definir rápidamente un conjunto de designación basado en los criterios de filtrado que especifique, y si ha empleado una aplicación como Autodesk Map para añadir una función de clasificación a un objeto, puede seleccionar los objetos por propiedad de clasificación. Con Filtros para selección de objetos, puede asignar un nombre a los filtros y guardarlos para usos futuros.

    Cualquiera que sea el método utilizado, si desea filtrar un conjunto de selección basándose en el color, el tipo o el grosor de línea, verifique si estas propiedades tienen el valor PORCAPA en todos los objetos del dibujo. Por ejemplo, un objeto puede aparecer como rojo porque el color está definido como PORCAPA y el color de la capa es el rojo.

    Véase también


Ficha Procedimientos: Filtrado de conjuntos de designación [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de selección utilizando Selección rápida

    Para excluir objetos de un conjunto de selección

    Para añadir objetos al conjunto de selección

    Para dar nombre a una lista filtrada y guardarla

    Para utilizar un filtro guardado


Ficha Referencia: Filtrado de conjuntos de designación [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Comandos

    FILTER

    Crea filtros para la designación de objetos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    Variables de sistema

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando


Para crear un conjunto de selección utilizando Selección rápida [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de selección utilizando Selección rápida

    En el ejemplo siguiente se utiliza Selección rápida para designar los objetos rojos de un dibujo.

    1. En el menú Herramientas, elija Selección rápida.
    2. En el cuadro de diálogo Selección rápida, en Aplicar en, seleccione Todo el dibujo.
    3. En Tipo de objeto, seleccione Múltiple.
    4. En Propiedades, seleccione Color.
    5. En Operador, seleccione Igual a.
    6. En Valor, seleccione Rojo.
    7. En Modo de aplicación, seleccione Incluir en nuevo conjunto de selección.
    8. Pulse Aceptar.

    AutoCAD selecciona todos los objetos rojos del dibujo y cierra el cuadro de diálogo Selección rápida. No se incluyen en el conjunto de selección los objetos definidos como PORCAPA y de color rojo debido a que su capa sea de este color.

    Nota Si ha empleado una aplicación como Autodesk Map para añadir una función de clasificación a un objeto y existe el archivo de clasificación asociado (XML), puede seleccionar los objetos por propiedad de clasificación. Concretamente, puede seleccionar una clasificación en el cuadro Tipo de objeto y una propiedad en el cuadro Propiedades.

    Línea de comando SELECR


Para excluir objetos de un conjunto de selección [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Para excluir objetos de un conjunto de selección

    Puede excluir los objetos del conjunto de selección activo utilizando la opción Excluir de nuevo conjunto de selección. En el siguiente ejemplo, excluirá todos los círculos que tengan un radio superior a 1 de un conjunto de objetos ya designados.

    1. Con varios objetos seleccionados, en el menú Herramientas elija Selección rápida.
    2. En el cuadro de diálogo Selección rápida, en Aplicar en, elija Selección actual.
    3. En Tipo de objeto, seleccione Círculo.
    4. En Propiedades, seleccione Radio.
    5. En Operador, seleccione Mayor que.
    6. En Valor, escriba 1.
    7. En Modo de aplicación, seleccione Excluir de nuevo conjunto de selección.
    8. Pulse Aceptar.

    AutoCAD elimina del conjunto de selección todos los círculos con un radio superior a 1.

    Línea de comando SELECR


Para añadir objetos al conjunto de selección [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Para añadir objetos al conjunto de selección

    Se puede utilizar Selección rápida para agregar objetos a un conjunto de selección actual. En el siguiente ejemplo, conservará el conjunto de selección actual y añadirá todos los objetos del dibujo que contengan hipervínculos cuyos nombres comiencen por bld1_.

    1. En el menú Herramientas, elija Selección rápida.
    2. En el cuadro de diálogo Selección rápida, seleccione Enlazar con conjunto de selección actual.
    3. En el cuadro Tipo de objeto, seleccione Múltiple.
    4. En Propiedades, seleccione Hipervínculo.
    5. En Operador, seleccione Coincidencia con comodín.
    6. En valor, escriba bld1_*.
    7. En Modo de aplicación, seleccione Incluir en nuevo conjunto de selección.
    8. Pulse Aceptar.

    Línea de comando SELECR


Para dar nombre a una lista filtrada y guardarla [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Para dar nombre a una lista filtrada y guardarla

    1. En la solicitud de comando, escriba filter.
    2. En el cuadro de diálogo Filtros para seleccionar objetos, sección Seleccionar filtro, elija el filtro Línea.
    3. Seleccione Añadir a la lista.
    4. En Guardar como, escriba un nombre de filtro como Filtrolínea.
    5. Pulse Guardar como.
    6. Pulse Aplicar.

    AutoCAD aplica el filtro para que en este caso sólo se puedan designar las líneas del dibujo. Si designa objetos mediante una selección, AutoCAD aplica el filtro a todos los objetos del área de designación.

    Línea de comando FILTER


Para utilizar un filtro guardado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Filtrado de conjuntos de designación
Conceptos
Procedimientos
Referencia

    • Para utilizar un filtro guardado

    1. En la solicitud Designe objetos, escriba 'filter. (El apóstrofe hace que el comando sea transparente.)
    2. En el cuadro de diálogo Filtros para seleccionar objetos, en Seleccionar filtro, designe el filtro que desee utilizar. A continuación, pulse Aplicar.
    3. Utilice una ventana de captura para precisar los objetos que desee seleccionar.

    Sólo se seleccionarán los objetos designados por la ventana de captura que se ajusten a los criterios del filtro.


Personalización de la designación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Personalización de la designación de objetos
Conceptos
Procedimientos
Referencia

    • Para los comandos que utilizan la solicitud Designar objetos, puede

    • Introducir un comando y, a continuación, designar objetos
    • Designar los objetos y, a continuación, introducir un comando para trabajar con ellos

    También puede decidir:

    • Si los objetos designados aparecerán resaltados
    • Cómo definir áreas de designación y cómo crear conjuntos de designación
    Selección del comando en primer lugar

    Al elegir un comando de edición, AutoCAD le solicita que designe objetos y cambia el cursor en cruz por una caja de designación. Dispone de varias formas para responder a la solicitud Designar objetos:

    • Designar un objeto cada vez.
    • Hacer clic en un área vacía y arrastrar el cursor para definir el área de designación rectangular.
    • Introducir un método de designación. Escriba ? para ver todas las opciones de designación disponibles.
    • Combinar los métodos de designación. Puede optar por designar la mayor parte de los objetos del área de dibujo, designarlos todos y, acto seguido, eliminar del conjunto los que no considere necesarios.
    • Indique el 'filtro para utilizar un filtro de selección con nombre. El apóstrofe ejecuta el comando de manera transparente.
    Designación de objetos en primer lugar

    Puede utilizar uno de los dos métodos para designar objetos antes de iniciar un comando cuando vaya a realizar acciones con ellos:

    • Ejecute el comando DESIGNA y escriba ? para ver todas las opciones de designación. Todos los objetos designado se incluyen en el conjunto de designación Previo. Para utilizar el conjunto de designación Previo, escriba p en la solicitud Designar objetos de cualquier comando posterior.
    • La activación de Designación Nombre/Verbo en el cuadro de diálogo Opciones, permite designar objetos en la solicitud de comando antes de escribir comandos como DESPLAZA, COPIA o BORRA. Con este método, sólo es posible designar objetos haciendo clic en cada uno o utilizando la designación automática.
    • Escriba selecr para filtrar la selección. A continuación, utilice p en la solicitud Designar objetos de cualquier comando posterior.
    Control del resaltado de designación

    Por defecto, AutoCAD resalta los objetos designados. Puede aumentar la rapidez del programa definiendo la variable de sistema HIGHLIGHT a 0. Aunque esta opción se reserva para dibujos muy grandes. La desactivación del resaltado de designación no afecta a los objetos seleccionados con pinzamientos.

    Definición de los métodos de designación por defecto

    Es posible controlar la manera en que se designan los objetos escogiendo métodos de designación alternativos, cambiando el tamaño de la caja de designación y utilizando los métodos para ordenar objetos. Las opciones de la ficha Selección del cuadro de diálogo Opciones controlan que

    • Los objetos se designen antes de introducir un comando que los modifique (Designación Nombre/Verbo).
    • Se añadan objetos al conjunto de selección pulsando la tecla MAYÚS ( PICKADD).
    • Se cree una ventana de designación al pulsar y arrastrar. En caso contrario, tendrá que pulsar dos veces para definir las esquinas de la ventana de designación ( PICKDRAG).
    • Se introduzca automáticamente la designación de ventana o captura al pulsar en un espacio vacío. En caso contrario, debe escribir c o v para especificar la designación de ventana o captura ( PICKAUTO).
    • Modifique el tamaño de la caja de designación ( PICKBOX).
    • Al designar un objeto del grupo, se designan todos los objetos.
    • El contorno se incluya en el conjunto de designación al seleccionar un sombreado.
    • Modifique la manera en que se procesan los objetos solapados. Es posible especificar que los objetos solapados se procesen en el orden en el que fueron creados en el dibujo. Puede emplear estas opciones si el dibujo o la aplicación depende del orden de creación de los objetos ( SORTENTS).


Ficha Procedimientos: Personalización de la designación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Personalización de la designación de objetos
Conceptos
Procedimientos
Referencia

    • Para modificar el tamaño del cursor de caja de designación

    Para modificar los parámetros de designación de objetos


Ficha Referencia: Personalización de la designación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Personalización de la designación de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    FILTER

    Crea filtros para la designación de objetos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    SELECR

    Crea un conjunto de selección basado en criterios de filtro

    Variables de sistema

    HIGHLIGHT

    Controla el resaltado de objetos, no afecta a los objetos designados con pinzamientos

    PICKADD

    Controla si las designaciones posteriores sustituyen al conjunto de selección actual o se añaden a él

    PICKAUTO

    Controla la representación visual automática en la solicitud Designe objetos

    PICKBOX

    Establece la altura de la mira para la designación de objetos, en píxeles

    PICKDRAG

    Controla el método de dibujo de una ventana de designación

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    SORTENTS

    Controla la visualización de las operaciones de clasificación de objetos del comando OPCIONES


Para modificar el tamaño del cursor de caja de designación [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Personalización de la designación de objetos
Conceptos
Procedimientos
Referencia

    • Para modificar el tamaño del cursor de caja de designación

    1. En el menú Herr., elija Opciones. A continuación, seleccione la ficha Selección.
    2. En Tamaño de la caja de selección, desplace el dispositivo deslizante hasta que la caja de selección tenga el tamaño deseado.
    3. Pulse Aceptar.

    Línea de comando OPCIONES


Para modificar los parámetros de designación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Personalización de la designación de objetos
Conceptos
Procedimientos
Referencia

    • Para modificar los parámetros de designación de objetos

    1. En el menú Herramientas, haga clic en Opciones. A continuación, haga clic en la ficha Selección.
    2. Realice cambios en los métodos de selección y en el tamaño de la caja de selección.
    3. Para asegurarse de que los objetos se designan en el orden en que se crearon, haga clic en la ficha Preferencias del usuario y, a continuación, en el área Métodos para ordenar objetos, seleccione Designación de objetos.
    4. Pulse Aceptar.

    Línea de comando OPCIONES


Grupos de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Grupos de objetos
Conceptos
Procedimientos
Referencia

    • Un grupo es un conjunto guardado de objetos que se pueden designar y editar globalmente o por separado según sea necesario. A través de los grupos se pueden combinar fácilmente varios elementos del dibujo cuando sea preciso manejarlos como una unidad.

    • Introducción a los grupos
    • Creación de grupos
      Además de designar los objetos que formarán parte del grupo, es posible asignar al grupo un nombre y una descripción.
    • Selección de objetos en grupos
      Existen varias formas para seleccionar un grupo, como seleccionarlo por el nombre o sólo un miembro del grupo en cuestión.
    • Edición de grupos
      Se puede añadir o eliminar un componente de un grupo o asignarle un nombre nuevo. También es posible realizar operaciones de edición en los grupos, tales como copias, reflejos y matrices.

    Véase también

    Creación e inserción de símbolos (bloques)


Ficha Procedimientos: Grupos de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Grupos de objetos
Conceptos
Procedimientos
Referencia

    • Para crear un grupo

    Para activar y desactivar la designación de grupos

    Para borrar un grupo guardado

    Para reordenar los componentes de un grupo


Ficha Referencia: Grupos de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Designar objetos
Grupos de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    GRUPO

    Crea y gestiona conjuntos guardados de objetos denominados grupos

    Variables de sistema

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Introducción a los grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Introducción a los grupos
Conceptos
Procedimientos
Referencia

    • Un grupo es un conjunto guardado de objetos que se pueden designar y editar globalmente o por separado según sea necesario. A través de los grupos se pueden combinar fácilmente varios elementos del dibujo cuando sea preciso manejarlos como una unidad. Mientras trabaja, puede cambiar los componentes de un grupo añadiendo o suprimiendo objetos.

    En algunos aspectos, los grupos son similares a los bloques, los cuales proporcionan otra manera de combinar varios objetos en un conjunto de objetos guardado. Por ejemplo, los grupos que se crean se guardan de una sesión a otra; sin embargo, resulta más fácil editar objetos individuales en un grupo que en un bloque, ya que éste hay que descomponerlo antes de editarlo. A diferencia de los bloques, los grupos no pueden utilizarse luego en otros dibujos.


Ficha Procedimientos: Introducción a los grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Introducción a los grupos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a los grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Introducción a los grupos
Conceptos
Procedimientos
Referencia

    • Comandos

    GRUPO

    Crea y gestiona conjuntos guardados de objetos denominados grupos

    Variables de sistema

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Creación de grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Creación de grupos
Conceptos
Procedimientos
Referencia

    • El nombre y la descripción se podrán asignar al grupo una vez que se haya creado. Siempre que copie un grupo, se le asignará el nombre por defecto Ax y se considerará como no guardado. El cuadro de diálogo Agrupar objetos no muestra grupos sin guardar, a no ser que seleccione Incluir sin nombre.

    Si elige un componente de un grupo designable para integrarlo en un grupo nuevo, todos los demás integrantes pasan a formar parte del grupo nuevo.

    Los objetos del dibujo pueden pertenecer a más de grupo, y los propios grupos pueden anidarse en otros grupos. Puede desagrupar un grupo anidado para restablecer la configuración original del grupo.

    Los grupos guardados no se mantienen cuando se utiliza el dibujo como referencia externa o cuando se inserta como bloque en otro dibujo. Sin embargo, puede unir y luego descomponer la referencia externa o bien descomponer el bloque para poder convertir el grupo en un grupo sin nombre.

    Nota Evite crear grupos grandes que contengan cientos o miles de objetos. Un grupo grande reducirá la velocidad de AutoCAD de manera significativa.


Ficha Procedimientos: Creación de grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Creación de grupos
Conceptos
Procedimientos
Referencia

    • Para crear un grupo


Ficha Referencia: Creación de grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Creación de grupos
Conceptos
Procedimientos
Referencia

    • Comandos

    GRUPO

    Crea y gestiona conjuntos guardados de objetos denominados grupos

    Variables de sistema

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Para crear un grupo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Creación de grupos
Conceptos
Procedimientos
Referencia

    • Para crear un grupo

    1. En la solicitud de comando, escriba grupo.
    2. En el cuadro de diálogo Agrupar objetos, en Identificación del grupo, escriba un nombre de grupo y una descripción.
    3. En el área Crear grupo, haga clic en Nuevo.

    El cuadro de diálogo se cierra temporalmente.

    4. Designe los objetos que desee y pulse INTRO.
    5. Pulse Aceptar.

    Línea de comando GRUPO


Selección de objetos en grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Selección de objetos en grupos
Conceptos
Procedimientos
Referencia

    • Es posible seleccionar grupos atendiendo a sus nombres en la solicitud Designe objetos. Si la variable de sistema PICKSTYLE tiene el valor 1 o 3 y designa cualquier componente de un grupo seleccionable, AutoCAD seleccionará todos los componentes del grupo que cumplan los criterios de selección. También es posible activar o desactivar la designación del grupo pulsando CTRL+H o MAYÚS+CTRL+A.

    Cuando se utiliza la designación de objetos de forma cíclica, se designan también los componentes de los grupos seleccionables (por ejemplo, si quiere designar un objeto que está justo detrás de otro). Cuando se designa un objeto que pertenece a más de un grupo designable, se designan todos los miembros de todos los grupos que contienen ese objeto. Para designar un grupo y editarlo mediante pinzamientos, utilice el dispositivo señalador para designar el grupo en la solicitud de comando.


Ficha Procedimientos: Selección de objetos en grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Selección de objetos en grupos
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar la designación de grupos


Ficha Referencia: Selección de objetos en grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Selección de objetos en grupos
Conceptos
Procedimientos
Referencia

    • Comandos

    GRUPO

    Crea y gestiona conjuntos guardados de objetos denominados grupos

    Variables de sistema

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Para activar y desactivar la designación de grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Selección de objetos en grupos
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar la designación de grupos

    • También es posible activar o desactivar la designación del grupo pulsando CTRL+H o MAYÚS+CTRL+A.


Edición de grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Edición de grupos
Conceptos
Procedimientos
Referencia

    • Siempre que se estime oportuno, podrá añadirse o eliminarse un componente de un grupo o asignarle un nombre nuevo. Asimismo, puede copiar, reflejar en simetría y crear matrices de grupos. Al borrar un componente de un grupo se elimina ese objeto de la definición del grupo. Del mismo modo, cuando incluye un integrante de un grupo en un bloque borrado, el objeto se borra del dibujo y del grupo. Si al borrar un objeto de un grupo éste se queda vacío, AutoCAD conserva la definición de grupo. Puede borrar ésta con tan sólo descomponer el grupo. La descomposición de un grupo implica su eliminación del dibujo. Los objetos que formaban parte del grupo permanecen en el dibujo.

    Puede alterar el orden de los componentes del grupo (el orden en que se designaron los objetos), su descripción y si son o no seleccionables. Puede reordenar los componentes de un grupo de dos formas: cambiando la posición numérica de miembros individuales o de rangos de miembros del grupo o invirtiendo el orden de todos sus integrantes. El primer objeto de un grupo es el número 0 y no el 1.

    Nota La descomposición de un objeto en un grupo elimina los componentes descompuestos de la definición del grupo. Véase Anulación de asociaciones de objetos compuestos (Descomponer) para obtener más información.


Ficha Procedimientos: Edición de grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Edición de grupos
Conceptos
Procedimientos
Referencia

    • Para borrar un grupo guardado

    Para reordenar los componentes de un grupo


Ficha Referencia: Edición de grupos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Edición de grupos
Conceptos
Procedimientos
Referencia

    • Comandos

    GRUPO

    Crea y gestiona conjuntos guardados de objetos denominados grupos

    Variables de sistema

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Para borrar un grupo guardado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Edición de grupos
Conceptos
Procedimientos
Referencia

    • Para borrar un grupo guardado

    1. En la solicitud de comando, escriba grupo.
    2. En el cuadro de diálogo Agrupar objetos, seleccione el nombre del grupo en la lista de grupos.
    3. En Cambiar grupo, pulse Descomponer.
    4. Pulse Aceptar.

    AutoCAD borra el grupo.

    Línea de comando GROUP


Para reordenar los componentes de un grupo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Grupos de objetos
Edición de grupos
Conceptos
Procedimientos
Referencia

    • Para reordenar los componentes de un grupo

    1. En la solicitud de comando, escriba grupo.
    2. En Cambiar grupo del cuadro de diálogo Agrupar objetos, pulse Reordenar.
    3. En el cuadro de diálogo Ordenar grupo, en la sección Nombre del grupo, seleccione el grupo que desea volver a ordenar.
    4. Si desea ver el orden actual del grupo, pulse Resaltar.
    5. En el cuadro de diálogo Agrupar objetos, pulse Siguiente o Previo para ver los objetos. Pulse Aceptar cuando termine de ver el orden de los objetos.
    6. En el cuadro de diálogo Ordenar grupo, en Eliminar de la posición, escriba un número de objetos.
    7. A continuación, en Indique el número de la nueva posición del objeto, escriba una nueva posición.
    8. En Número de objetos, escriba el número de objetos o el rango de números que desee ordenar. A continuación, pulse Reordenar.
    9. Pulse Aceptar para cerrar los cuadros de diálogo.

    Línea de comando GROUP


Corrección de errores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Corrección de errores
Conceptos
Procedimientos
Referencia

    • Con AutoCAD, puede hacer un seguimiento de sus acciones más recientes utilizando uno de los diferentes métodos existentes.

    Deshacer una sola acción

    El método más sencillo de hacer un seguimiento es utilizar Deshacer en la barra de herramientas Estándar, o el comando H para deshacer una sola acción. Muchos comandos incluyen su propia opción H (Deshacer) de manera que puede corregir los errores sin salir del comando. Por ejemplo, cuando esté creando líneas y polilíneas, escriba h para deshacer el último segmento.

    Deshacer varias acciones a la vez

    Utilice la opción Marca del comando DESHACER para marcar una acción a medida que trabaja. Después, puede usar la opción Retorno del comando DESHACER para deshacer todas las acciones llevadas a cabo después de la acción marcada. Utilice las opciones Inicio y Fin de DESHACER para deshacer las acciones que ha definido como grupo.

    También se pueden deshacer varias acciones de una vez con la lista Deshacer de la barra de herramientas Estándar.

    Inversión del efecto de Deshacer

    Es posible invertir el efecto de una sola ejecución del comando H o DESHACER utilizando REHACER inmediatamente después de utilizar H o DESHACER.

    También se pueden rehacer varias acciones de una vez con la lista Rehacer de la barra de herramientas Estándar.

    Eliminación de objetos

    Puede borrarse cualquier objeto que se dibuje. Si selecciona accidentalmente un objeto equivocado, podrá utilizar los comandos DESHACER o UY para restablecerlo.

    Para obtener más información, véase Supresión de objetos.

    Cancelación de comandos

    Puede cancelar un comando sin que termine su acción pulsando ESC. Para cambiar la asignación de tecla de cancelación, suprima la opción Aceleradores estándar de Windows en el cuadro de diálogo Opciones, ficha Preferencias de usuario.


Ficha Procedimientos: Corrección de errores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Corrección de errores
Conceptos
Procedimientos
Referencia

    • Para deshacer la acción más reciente

    Para deshacer un número determinado de acciones

    Para rehacer una acción

    Para rehacer un número determinado de acciones


Ficha Referencia: Corrección de errores [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Corrección de errores
Conceptos
Procedimientos
Referencia

    • Comandos

    BORRA

    Permite borrar objetos de un dibujo

    UY

    Restablece los objetos borrados

    REHACER

    Invierte los efectos de comandos DESHACER o H anteriores

    MREHACER

    Invierte los efectos de varios comandos DESHACER o H anteriores

    H

    Deshace la última operación

    DESHACER

    Invierte el efecto de los comandos

    Variables de sistema

    UNDOCTL

    Almacena un código binario que indica el estado de las opciones Auto y Control del comando DESHACER

    UNDOMARKS

    Almacena el número de marcas colocadas en la secuencia de control DESHACER mediante la opción Marca


Para deshacer la acción más reciente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Corrección de errores
Conceptos
Procedimientos
Referencia

    • Para deshacer la acción más reciente

    • En el menú Edición, elija Deshacer.

    Barra de herramientas Estándar

    Línea de comando H


Para deshacer un número determinado de acciones [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Corrección de errores
Conceptos
Procedimientos
Referencia

    • Para deshacer un número determinado de acciones

    1. En la barra de herramientas Estándar, pulse en la flecha de lista de Deshacer.

    Se muestra una lista de las acciones que puede deshacer, empezando por la más reciente.

    2. Arrastre el dispositivo señalador para designar las acciones que desea deshacer.
    3. Haga clic para deshacer las acciones designadas.

    Barra de herramientas Estándar

    Línea de comando DESHACER


Para rehacer una acción [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Corrección de errores
Conceptos
Procedimientos
Referencia

    • Para rehacer una acción

    • En el menú Edición, escoja Rehacer.

    Con REHACER, únicamente se puede invertir la acción inmediatamente anterior al comando DESHACER. No se puede utilizar REHACER para repetir otro comando.

    Barra de herramientas Estándar

    Línea de comando REHACER


Para rehacer un número determinado de acciones [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Corrección de errores
Conceptos
Procedimientos
Referencia

    • Para rehacer un número determinado de acciones

    1. En la barra de herramientas Estándar, pulse en la flecha de la lista Rehacer.

    Se muestra una lista de las acciones deshechas que puede rehacer, empezando por la más reciente.

    2. Arrastre el dispositivo señalador para designar las acciones que desea rehacer.
    3. Haga clic para rehacer las acciones designadas.

    Barra de herramientas Estándar

    Línea de comando MREHACER


Modificación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de objetos
Conceptos
Procedimientos
Referencia

    • Es posible modificar fácilmente el tamaño, la forma y la ubicación de los distintos objetos.

    • Introducción a la modificación de objetos
    • Supresión de objetos
      Hay varias formas de eliminar objetos de un dibujo.
    • Desplazamiento de objetos
      Se pueden desplazar los objetos de los dibujos sin modificar su orientación ni su tamaño.
    • Giro de objetos
      Los objetos incluidos en un dibujo se pueden girar alrededor de un punto especificado.
    • Alineación de objetos
      El desplazamiento, giro o inclinación de un objeto facilita su alineación con otros objetos.
    • Copia, desfase y reflejo de objetos
      Es posible crear duplicados de los objetos contenidos en un dibujo de forma que sean idénticos o similares a los objetos seleccionados.
    • Modificación del tamaño y la forma de los objetos
      Existen varios métodos para ajustar la longitud de distintos objetos en relación con otros objetos, ya sea simétrica o asimétricamente.
    • Creación de empalmes, chaflanes o cortes en objetos
      Es posible realizar modificaciones en los dibujos para que se ensamblen en esquinas redondeadas o planas. También se pueden crear huecos en objetos.
    • Utilización de pinzamientos para editar objetos
      Los pinzamientos son pequeños cuadrados que aparecen en puntos estratégicos sobre los objetos designados con un dispositivo señalador. Estos pinzamientos se pueden arrastrar para editar los objetos directa y rápidamente.
    • Modificación de splines
      Existen opciones de edición adicionales para modificar la forma de los objetos spline.

    Véase también

    Cómo trabajar con objetos proxy y personalizados


Ficha Procedimientos: Modificación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de objetos
Conceptos
Procedimientos
Referencia

    • Para borrar un objeto

    Para restituir el último objeto borrado

    Para cortar objetos en el Portapapeles

    Para eliminar marcas con signo más (+)

    Para limpiar un tipo de línea no utilizado

    Para desplazar un objeto utilizando dos puntos

    Para desplazar un objeto utilizando un desplazamiento

    Para mover mediante alargamientos

    Para girar un objeto

    Para girar un objeto utilizando un ángulo de referencia

    Para girar un objeto 3D sobre un eje

    Para alinear dos objetos

    Para copiar un objeto

    Para copiar un objeto varias veces

    Para crear una matriz rectangular

    Para crear una matriz polar

    Para crear una matriz rectangular 3D de objetos

    Para crear una matriz polar 3D de objetos

    Para desfasar un objeto mediante la precisión de una distancia

    Para desfasar un objeto a través de un punto

    Para reflejar objetos en simetría

    Para reflejar objetos 3D en simetría

    Para alargar un objeto

    Para recortar objetos

    Para alargar un objeto haciendo uso de un plano XY del SCP actual

    Para recortar en 3D empleando el plano de vista actual

    Para recortar un objeto en 3D verdadero

    Para estirar un objeto

    Para aplicar una escala a un objeto mediante un factor de escala

    Para aplicar una escala a un objeto mediante una referencia

    Para modificar la longitud de un objeto arrastrándolo

    Para definir el radio del empalme

    Para empalmar dos segmentos de línea

    Para empalmar un objeto sin recortarlo

    Para empalmar una polilínea completa

    Para empalmar varios conjuntos de objetos

    Para establecer distancias entre chaflanes

    Para achaflanar dos segmentos de línea no paralelos

    Para achaflanar precisando la longitud y ángulo del chaflán

    Para achaflanar un objeto sin recortarlo

    Para achaflanar una polilínea completa

    Para achaflanar varios conjuntos de objetos

    Para partir un objeto

    Para activar los pinzamientos

    Para definir el color del pinzamiento no seleccionado debajo del cursor

    Para limitar el número de objetos del conjunto de selección inicial que muestran pinzamientos

    Para mostrar sugerencias de pinzamientos en objetos personalizados que admitan esta función

    Para cancelar la selección de pinzamientos

    Para estirar un objeto mediante pinzamientos

    Para realizar un estiramiento utilizando más de un pinzamiento

    Para desplazar objetos utilizando pinzamientos

    Para girar objetos utilizando pinzamientos

    Para aplicar una escala a objetos utilizando pinzamientos

    Para reflejar objetos utilizando pinzamientos

    Para crear copias en cualquier modo de pinzamiento

    Para crear un intervalo de desfase con el que crear varias copias utilizando pinzamientos

    Para crear un intervalo de rotación para varias copias giradas utilizando pinzamientos

    Para reflejar objetos y conservar los originales utilizando pinzamientos

    Para activar o desactivar pinzamientos dentro de bloques

    Para editar una spline


Ficha Referencia: Modificación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    3DARRAY

    Crea una matriz tridimensional

    ALINEAR

    Alinea objetos con otros objetos en 2D y 3D

    MATRIZ

    Crea varias copias de los objetos siguiendo un patrón

    PARTE

    Divide el objeto seleccionado entre dos puntos

    CHAFLAN

    Bisela las aristas de los objetos

    COPIA

    Duplica los objetos

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    BORRA

    Permite borrar objetos de un dibujo

    ALARGA

    Alarga un objeto para que se encuentre con otro objeto

    EMPALME

    Redondea y empalma las aristas de los objetos

    LONGITUD

    Cambia la longitud de los objetos y el ángulo incluido de los arcos

    SIMETRIA

    Crea una imagen simétrica de los objetos

    SIMETRIA3D

    Crea una imagen simétrica de los objetos respecto a un plano

    DESPLAZA

    Desplaza los objetos a una distancia determinada en una dirección especificada

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    UY

    Restablece los objetos borrados

    OPCIONES

    Personaliza los parámetros de AutoCAD

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    REDIBUJA

    Renueva la visualización en la ventana gráfica activa

    REDIBT

    Renueva la visualización en todas las ventanas gráficas

    GIRA

    Permite desplazar objetos alrededor de un punto base.

    GIRA3D

    Desplaza objetos alrededor de un eje tridimensional

    ESCALA

    Amplía o reduce los objetos designados proporcionalmente en las direcciones X, Y y Z

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    ESTIRA

    Desplaza o estira los objetos

    RECORTA

    Recorta objetos en una arista de corte definida por otros objetos

    SCP

    Controla los sistemas de coordenadas personales

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    CHAMFERA

    Establece la primera distancia de chaflán

    CHAMFERB

    Establece la segunda distancia de chaflán

    CHAMFERC

    Establece la longitud del chaflán

    CHAMFERD

    Establece el ángulo del chaflán

    CHAMMODE

    Establece el método de entrada mediante el que AutoCAD o AutoCAD LT crean chaflanes

    EDGEMODE

    Controla la forma en la que los comandos RECORTA y ALARGA determinan las aristas cortantes y los contornos

    FILLETRAD

    Almacena el radio de empalme actual

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPHOVER

    Controla el color de relleno de un pinzamiento cuando el cursor pasa sobre él

    GRIPOBJLIMIT

    Suprime la visualización de pinzamientos cuando el conjunto de selección inicial incluye más objetos que el número especificado

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    GRIPSIZE

    Define el tamaño de la casilla de pinzamiento en píxeles

    GRIPTIPS

    Controla la visualización de las descripciones de pinzamientos cuando el cursor pasa sobre los pinzamientos en objetos personalizados que admiten descripciones de pinzamientos

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    OFFSETDIST

    Establece la distancia de desfase que se utilizará por defecto

    OFFSETGAPTYPE

    Controla cómo se tratan los posibles huecos entre segmentos cuando las polilíneas están desfasadas

    PROJMODE

    Establece el modo de proyección actual para recortar o alargar

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual

    SPLFRAME

    Controla la visualización de splines y polilíneas de transformación en curvas spline

    TRIMMODE

    Controla si AutoCAD recorta los lados designados para chaflanes y empalmes


Introducción a la modificación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Introducción a la modificación de objetos
Conceptos
Procedimientos
Referencia

    • AutoCADle permite modificar fácilmente el tamaño, la forma y la ubicación de los distintos objetos. Puede escribir un comando primero y después designar los objetos que desee modificar o puede designar los objetos primero y después introducir un comando para modificarlos. Al hacer doble clic sobre un objeto se muestra la paleta Propiedades o bien, en algunos casos, un cuadro de diálogo específico para ese tipo de objeto.

    Véase también


Ficha Procedimientos: Introducción a la modificación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Introducción a la modificación de objetos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la modificación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Introducción a la modificación de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    DESIGNA

    Sitúa los objetos designados en el conjunto seleccionado previamente

    Variables de sistema

    No hay entradas.


Supresión de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Se pueden suprimir objetos del dibujo de varias formas, entre las que se encuentran

    • Borrarlos mediante BORRA
    • Cortarlos y pasarlos al Portapapeles
    • Pulsar SUPR

    BORRA funciona como todos los métodos de designación de objetos disponibles.

    Se pueden restituir objetos borrados accidentalmente utilizando DESHACER. El comando UY restituye todos los objetos suprimidos más recientemente con el comando BORRA, BLOQUE o BLOQUEDISC.

    • Para suprimir los indicadores que tienen forma de signo más (+), denominados marcas, actualice la pantalla con REDIBUJA.
    • Para eliminar los objetos guardados en desuso, entre los que se pueden incluir las definiciones de bloque, los estilos de cota, las capas, los tipos de línea o los estilos de texto, utilice el comando PURGA.

    Véase también

    Corrección de errores


Ficha Procedimientos: Supresión de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Para borrar un objeto

    Para restituir el último objeto borrado

    Para cortar objetos en el Portapapeles

    Para eliminar marcas con signo más (+)

    Para limpiar un tipo de línea no utilizado


Ficha Referencia: Supresión de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    BORRA

    Permite borrar objetos de un dibujo

    UY

    Restablece los objetos borrados

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    REDIBUJA

    Renueva la visualización en la ventana gráfica activa

    REDIBT

    Renueva la visualización en todas las ventanas gráficas

    Variables de sistema

    No hay entradas.


Para borrar un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Para borrar un objeto

    1. En el menú Modificar, seleccione Borrar.
    2. En la solicitud Designe objetos, use un método de selección para designar los objetos que se van a borrar o indique una opción:
    • Escriba U (Último) para borrar el último objeto dibujado.
    • Escriba p (Previo) para borrar el último grupo de designación.
    • Escriba todo para borrar todos los objetos del dibujo.
    • Escriba ? para visualizar una lista de métodos de designación.
    3. Pulse INTRO para terminar el comando.

    Barra de herramientas Modificar

    Línea de comando BORRA


Para restituir el último objeto borrado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Para restituir el último objeto borrado

    • En la solicitud de comando, escriba uy.

    Se restituirán los últimos objetos borrados con BORRA, BLOQUE o BLOQUEDISC.

    Línea de comando UY


Para cortar objetos en el Portapapeles [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Para cortar objetos en el Portapapeles

    1. Designe los objetos que desee cortar.
    2. En el menú Edición, seleccione Cortar. También puede pulsar CTRL+X.

    Los objetos están ahora disponibles para pegarlos en otras aplicaciones Windows.

    Línea de comando CORTAPP


Para eliminar marcas con signo más (+) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Para eliminar marcas con signo más (+)

    • En el menú Ver, escoja Redibujar vista.

    Línea de comando REDIBUJA


Para limpiar un tipo de línea no utilizado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Supresión de objetos
Conceptos
Procedimientos
Referencia

    • Para limpiar un tipo de línea no utilizado

    1. En el menú Archivo, seleccione Ayudas al dibujo y, a continuación, elija Limpiar.

    El cuadro de diálogo Limpiar muestra una vista en árbol de los tipos de objetos que contienen elementos que se pueden limpiar.

    2. Para limpiar tipos de líneas sin referencia, utilice uno de los métodos siguientes:
    • Para limpiar todos los tipos de línea sin referencia, seleccione Tipos de línea.
    • Para limpiar tipos de línea específicos, haga doble clic en Tipos de línea para ampliar la vista en árbol y, a continuación, seleccione los tipos de línea que se van a suprimir.

    Si el elemento que desea limpiar no aparece en la lista, seleccione Ver objetos que no se puedan limpiar.

    3. Se le pedirá que confirme cada elemento de la lista. Si no desea confirmar cada limpieza, desactive la opción Confirmar cada objeto a limpiar.
    4. Seleccione Limpiar.

    Para confirmar la limpieza de cada elemento, responda a la petición eligiendo Sí o No o Sí a todo si ha designado más de un elemento.

    5. Pulse Cerrar.

    Línea de comando LIMPIA


Desplazamiento de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Desplazamiento de objetos
Conceptos
Procedimientos
Referencia

    • Puede desplazar objetos sin modificar su orientación ni su tamaño. y hacerlo con precisión utilizando valores de coordenadas y referencias a objetos. También puede volver a calcular objetos cambiando los valores de coordenadas en la paleta Propiedades.

    En este ejemplo, se desplaza el bloque que representa una ventana. Tras elegir Desplazar, se designa el objeto que se desea desplazar (1); el punto base para desplazar (2) seguido por el punto de desplazamiento (3). El objeto se desplaza del punto 2 al punto 3.

    También se puede desplazar un objeto mediante una distancia relativa indicando los valores de coordenadas para el primer punto y pulsando INTRO para el segundo punto del desplazamiento. Esto indicará a AutoCAD que debe utilizar los valores de coordenadas como desplazamiento relativo en vez de como punto base. Los objetos designados se desplazan a una nueva posición, determinada por los valores de coordenadas relativas que se hayan indicado. No escriba @ como haría en el caso de coordenadas relativas, puesto que se espera de entrada que lo sean.

    También puede utilizar ESTIRA para desplazar objetos si todos sus puntos finales están incluidos dentro de la ventana de designación. El modo Orto o el Rastreo polar activado le ayudará a desplazar el objeto al ángulo especificado.

    En la ilustración, observe que la puerta está totalmente dentro del área de designación y, por eso, se desplaza hasta la nueva posición. Las líneas de las paredes, sin embargo, simplemente cruzan el área de designación. Únicamente se desplazan los puntos finales que se encuentran dentro del área de designación. las líneas de las paredes se estiran de acuerdo con el movimiento de la puerta. Para desplazar los objetos a una distancia específica, se puede utilizar la introducción directa de distancia con el modo Orto y el Rastreo polar.


Ficha Procedimientos: Desplazamiento de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Desplazamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para desplazar un objeto utilizando dos puntos

    Para desplazar un objeto utilizando un desplazamiento

    Para mover mediante alargamientos


Ficha Referencia: Desplazamiento de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Desplazamiento de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    Introducción directa de distancia (modificador de comandos)

    Ubica el siguiente punto a una distancia específica en la dirección del cursor

    DESPLAZA

    Desplaza los objetos a una distancia determinada en una dirección especificada

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ESTIRA

    Desplaza o estira los objetos

    Variables de sistema

    No hay entradas.


Para desplazar un objeto utilizando dos puntos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Desplazamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para desplazar un objeto utilizando dos puntos

    1. En el menú Modificar, seleccione Desplazar.
    2. Seleccione los objetos que desee desplazar.
    3. Precise un punto base para el desplazamiento.
    4. Precise un segundo punto, el punto de desplazamiento.

    Los objetos designados se desplazan a la nueva posición, que viene determinada por la distancia y la dirección entre los puntos primero y segundo.

    Barra de herramientas Modificar

    Línea de comando DESPLAZA


Para desplazar un objeto utilizando un desplazamiento [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Desplazamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para desplazar un objeto utilizando un desplazamiento

    1. En el menú Modificar, seleccione Desplazar.
    2. Seleccione el objeto que desee desplazar.
    3. Indique el desplazamiento en forma de coordenadas cartesianas, polares, cilíndricas o esféricas. No escriba una arroba (@) porque ya se espera que sean coordenadas relativas.
    4. En la solicitud del segundo punto de desplazamiento, pulse INTRO.

    Al especificar solamente un juego de valores de coordenadas, está indicando a AutoCAD que lo utilice como desplazamiento relativo en lugar de como punto base. Los objetos designados se desplazan hacia una nueva posición, que viene determinada por los valores de coordenadas relativas que se hayan introducido.

    Barra de herramientas Modificar

    Línea de comando DESPLAZA


Para mover mediante alargamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Desplazamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para mover mediante alargamientos

    1. En el menú Modificar, seleccione Estirar.
    2. Designe el objeto utilizando la designación de captura y.

    La ventana de captura debe incluir al menos un vértice o punto final. Especifique el método de designación de captura haciendo clic, desplazando el dispositivo señalador de derecha a izquierda y volviendo a hacer clic.

    3. Realice una de las siguientes acciones:
    • Especifique el punto base para el desplazamiento y, a continuación especifique un segundo punto o punto de desplazamiento.
    • Indique el desplazamiento en forma de coordenadas cartesianas, polares, cilíndricas o esféricas. No escriba una arroba (@) porque ya se espera que sean coordenadas relativas. En la solicitud del segundo punto de desplazamiento, pulse INTRO.

    Cualquier objeto que tenga al menos un vértice o punto final incluido dentro de una ventana de captura se estirará. Cualquier objeto que se encuentre totalmente dentro de la ventana de designación se desplazará sin estirarse.

    Barra de herramientas Modificar

    Línea de comando ESTIRA


Giro de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Giro de objetos
Conceptos
Procedimientos
Referencia

    • Puede girar objetos en torno a un punto especificado. Para determinar el ángulo de rotación, escriba un valor de ángulo o especifique un segundo punto.

    Si se introduce un valor de ángulo positivo los objetos giran en el sentido de las agujas del reloj o en el contrario, según el parámetro Control de dirección del cuadro de diálogo Unidades de dibujo. El plano de rotación y la dirección del ángulo cero dependen de la orientación del sistema de coordenadas personal.

    Giro de un objeto con un ángulo especificado

    El giro de objetos conlleva obligatoriamente la elección de un punto base y un ángulo de rotación absoluto o relativo. Especifique un ángulo relativo para girar el objeto desde su posición actual alrededor del punto base de dicho ángulo. Especifique un ángulo absoluto para girar el objeto desde el ángulo actual a un nuevo ángulo absoluto.

    Para girar un objeto especificando un ángulo relativo se puede utilizar uno de estos dos métodos:

    • Introduzca un valor de ángulo de rotación de 0 a 360 grados. También puede indicar los valores en radianes, grados centesimales o unidades geodésicas.
    • Arrastre el objeto alrededor de un punto base y especifique un segundo punto. Con este método, suele ser útil activar Orto y Rastreo polar o utilizar referencias a objetos para marcar el segundo punto.

    En este ejemplo, se gira la vista en planta de una casa designando el objeto (1), precisando un punto base (2) e indicando un ángulo de rotación arrastrándolo a otro punto (3).

    Giro de un objeto hasta un ángulo absoluto

    En ocasiones resulta más fácil girar hasta un ángulo absoluto con una opción de referencia.

    En el siguiente ejemplo podrá especificar el ángulo de referencia seleccionando dos puntos del objeto. Seleccione el objeto que desea girar (1), precise el punto base (2) mediante la referencia a objetos Punto medio en la ventana que se muestra y, a continuación, utilice la opción Referencia para indicar el ángulo de rotación. Para el ángulo de referencia, precise dos puntos: el punto medio de la ventana (2) y el punto final de la ventana (3). Gire la ventana arrastrándola y precise el punto final de la pared (4).

    Giro de un objeto en 3D

    El comando GIRA permite la rotación de los objetos en 2D alrededor de un punto precisado. La dirección de la rotación está determinada por el SCP actual. El comando GIRA3D gira los objetos en 3D alrededor de un eje precisado. Se puede precisar el eje de rotación empleando dos puntos, un objeto, el eje X, Y o Z, o la dirección Z de la vista actual. Para girar objetos 3D se puede emplear tanto el comando GIRA como el comando GIRA3D.


Ficha Procedimientos: Giro de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Giro de objetos
Conceptos
Procedimientos
Referencia

    • Para girar un objeto

    Para girar un objeto utilizando un ángulo de referencia

    Para girar un objeto 3D sobre un eje


Ficha Referencia: Giro de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Giro de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    GIRA

    Permite desplazar objetos alrededor de un punto base.

    GIRA3D

    Desplaza objetos alrededor de un eje tridimensional

    Variables de sistema

    No hay entradas.


Para girar un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Giro de objetos
Conceptos
Procedimientos
Referencia

    • Para girar un objeto

    1. En el menú Modificar, seleccione Girar.
    2. Designe el objeto que desee girar.
    3. Especifique el punto base de la rotación.
    4. Realice una de las siguientes acciones:
    • Indique in ángulo de rotación.
    • Arrastre el objeto en torno a su punto base y especifique la posición del punto hacia la que desea que gire el objeto.

    Barra de herramientas Modificar

    Línea de comando GIRA


Para girar un objeto utilizando un ángulo de referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Giro de objetos
Conceptos
Procedimientos
Referencia

    • Para girar un objeto utilizando un ángulo de referencia

    1. En el menú Modificar, seleccione Girar.
    2. Designe los objetos que desee girar (1).
    3. Especifique el punto base de la rotación.
    4. Escriba r (Referencia).

    A continuación, proceda a definir los ángulos nuevo y de referencia designando los objetos que va a alinear.

    5. Escriba int (referencia a objetos Intersección) y designe el punto de intersección (2) para empezar a definir el ángulo de referencia.
    6. Escriba fin (referencia a objetos Punto final) y designe el punto final del objeto que está girando (3) para completar la definición del ángulo de referencia.
    7. Vuelva a escribir fin y designe el punto final del objeto con el que va a alinear el primero (4).

    Barra de herramientas Modificar

    Línea de comando GIRA


Para girar un objeto 3D sobre un eje [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Giro de objetos
Conceptos
Procedimientos
Referencia

    • Para girar un objeto 3D sobre un eje

    1. En el menú Modificar, seleccione Operación en 3D [image] Girar 3D.
    2. Designe los objetos que desee girar (1).
    3. Precise el punto inicial y final del eje alrededor del cual deben girarse los objetos (2 y 3).

    La dirección positiva del eje es la comprendida desde el punto inicial hasta el punto final, y la rotación sigue la regla de la mano derecha (véase Utilización de los sistemas de coordenadas universales y personales en 3D).

    4. Defina el ángulo de rotación.

    Línea de comando GIRA3D


Alineación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Alineación de objetos
Conceptos
Procedimientos
Referencia

    • El desplazamiento, giro o inclinación de un objeto facilita su alineación con otros objetos. En el ejemplo siguiente se alinean los distintos componentes de una tubería haciendo uso de un cuadro de selección de ventana. Si desea alinear los componentes con total precisión, utilice la referencia a objetos Punto final.


Para alinear dos objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Alineación de objetos
Conceptos
Procedimientos
Referencia

    • Para alinear dos objetos

    1. En el menú Modificar, elija Operación en 3D [image] Alinear.
    2. Seleccione los objetos que desee alinear.
    3. Precise el primer punto de origen y después el primer punto de destino.

    Si pulsa INTRO ahora, los objetos se desplazarán desde el punto de origen al punto de destino.

    4. Precise el segundo punto de origen y después el segundo punto de destino.
    5. Precise el tercer punto de origen, o pulse INTRO para continuar.
    6. Especifique si desea atribuir escalas a objetos según los puntos de alineación.

    Los objetos se alinean (se mueven y giran para colocarse en su posición) y después se les asigna una escala. El primer punto de destino es el punto base de la escala, la distancia entre el primer y segundo punto de origen es la longitud de referencia y la distancia entre el primer y segundo punto de destino es la nueva longitud de referencia.

    Línea de comando ALINEAR


Ficha Referencia: Alineación de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Alineación de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    ALINEAR

    Alinea objetos con otros objetos en 2D y 3D

    Variables de sistema

    No hay entradas.


Copia, desfase y reflejo de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Copia, desfase y reflejo de objetos
Conceptos
Procedimientos
Referencia

    • Es posible crear duplicados de los objetos contenidos en un dibujo de forma que sean idénticos o similares a los objetos seleccionados.

    • Copia de objetos
      Es posible crear duplicados exactos de objetos a una distancia determinada del original.
    • Creación de una matriz de objetos
      Se pueden crear copias de objetos en un patrón rectangular o polar (circular) denominado matriz.
    • Desfase de objetos
      El desfase de un objeto crea un nuevo objeto cuya forma es paralela a la del objeto designado.
    • Reflejo de objetos
      Es posible pasar de un objeto a otro sobre un eje determinado para crear una imagen simétrica reflejada.


Ficha Procedimientos: Copia, desfase y reflejo de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Copia, desfase y reflejo de objetos
Conceptos
Procedimientos
Referencia

    • Para copiar un objeto

    Para copiar un objeto varias veces

    Para crear una matriz rectangular

    Para crear una matriz polar

    Para crear una matriz rectangular 3D de objetos

    Para crear una matriz polar 3D de objetos

    Para desfasar un objeto mediante la precisión de una distancia

    Para desfasar un objeto a través de un punto

    Para reflejar objetos en simetría

    Para reflejar objetos 3D en simetría


Ficha Referencia: Copia, desfase y reflejo de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Copia, desfase y reflejo de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    3DARRAY

    Crea una matriz tridimensional

    MATRIZ

    Crea varias copias de los objetos siguiendo un patrón

    COPIA

    Duplica los objetos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    SIMETRIA

    Crea una imagen simétrica de los objetos

    SIMETRIA3D

    Crea una imagen simétrica de los objetos respecto a un plano

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    SCP

    Controla los sistemas de coordenadas personales

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    OFFSETDIST

    Establece la distancia de desfase que se utilizará por defecto

    OFFSETGAPTYPE

    Controla cómo se tratan los posibles huecos entre segmentos cuando las polilíneas están desfasadas

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual


Copia de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Copia de objetos
Conceptos
Procedimientos
Referencia

    • Se pueden duplicar objetos a una distancia determinada del original. Si lo desea, puede especificar la distancia y la dirección por medio de dos puntos, un punto de, de origen, y un punto de destino, denominados punto base y punto de desplazamiento respectivamente. Estos puntos pueden situarse en cualquier parte del dibujo.

    También puede copiar un objeto mediante una distancia relativa indicando valores de coordenadas para el primer punto y pulsando INTRO para el segundo punto del desplazamiento. Esto indicará a AutoCAD que debe utilizar los valores de coordenadas como desplazamiento relativo en lugar de como punto base. Los objetos designados se desplazan a una nueva posición, determinada por los valores de coordenadas relativas que se hayan indicado. No escriba una arroba (@) como haría en el caso de coordenadas relativas, ya que de entrada se espera que lo sean.

    Para copiar objetos a una distancia específica, puede utilizar la función de introducción directa de distancia junto con el modo Orto y el rastreo polar.

    Con la opción Múltiple puede copiar un objeto o un conjunto de designación múltiples veces sin salir del comando COPIA.


Ficha Procedimientos: Copia de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Copia de objetos
Conceptos
Procedimientos
Referencia

    • Para copiar un objeto

    Para copiar un objeto varias veces


Ficha Referencia: Copia de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Copia de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIA

    Duplica los objetos

    Variables de sistema

    No hay entradas.


Para copiar un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Copia de objetos
Conceptos
Procedimientos
Referencia

    • Para copiar un objeto

    1. En el menú Modificar, elija Copiar.
    2. Designe los objetos que desee copiar.
    3. Precise el punto base.
    4. Designe el segundo punto de desplazamiento.

    Barra de herramientas Modificar

    Línea de comando COPIA


Creación de una matriz de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Creación de una matriz de objetos
Conceptos
Procedimientos
Referencia

    • Se pueden crear copias de objetos en un patrón rectangular o polar (circular) denominado matriz. En las matrices rectangulares, podrá controlar el número de filas y columnas y la distancia que debe mediar entre ellas. En el caso de las matrices polares, podrá controlar el número de copias del objeto y si las copias pueden girarse. Para crear muchos objetos con el mismo espaciado, es más rápido utilizar una matriz que copiarlos manualmente.

    Creación de matrices rectangulares

    AutoCAD construye una matriz rectangular a lo largo de la línea base definida por el ángulo de rotación de resolución actual. Por defecto, dicho ángulo viene definido con el valor cero, lo que supone que las filas y columnas de una matriz rectangular sean ortogonales con respecto a los ejes X e Y. El parámetro por defecto de la dirección del ángulo 0 se puede modificar con UNIDADES.

    Creación de matrices polares

    Al crear una matriz polar, dicha matriz se dibuja en el sentido de las agujas del reloj o en el contrario, según introduzca un valor negativo o positivo para los grados cubiertos.

    El radio de la matriz viene determinado por la distancia existente desde el centro especificado a un punto de referencia, o base, situado en el último objeto designado. Puede utilizar el punto de referencia establecido por defecto (normalmente un punto arbitrario que coincide con un punto del modo de referencia a objetos) o especificar un nuevo punto base para que se utilice como punto de referencia.

    Matrices en 3D

    Con el comando 3DARRAY podrá crear una matriz rectangular o polar de objetos en 3D. Además de especificar el número de columnas (dirección X) y filas (dirección Y), también puede especificar el número de niveles (dirección Z).

    Límite del tamaño de las matrices

    Si el número de filas y columnas especificado para una matriz es demasiado grande, AutoCAD puede tardar bastante tiempo en crear las copias. Por defecto, el número de elementos de matriz que se pueden generar con un comando se limita a 100.000. Este límite se controla con el parámetro de la variable de registro MaxArray. Es posible cambiar el límite configurando la variable de registro de sistema MaxArray mediante (setenv MaxArray n), donde n es un número comprendido entre 100 y 10000000 (diez millones).

    Nota Al cambiar el valor de MaxArray, se ha de escribir "MaxArray" respetando las letras mayúsculas y minúsculas.


Ficha Procedimientos: Creación de una matriz de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Creación de una matriz de objetos
Conceptos
Procedimientos
Referencia

    • Para crear una matriz rectangular

    Para crear una matriz polar

    Para crear una matriz rectangular 3D de objetos

    Para crear una matriz polar 3D de objetos


Ficha Referencia: Creación de una matriz de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Creación de una matriz de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    3DARRAY

    Crea una matriz tridimensional

    MATRIZ

    Crea varias copias de los objetos siguiendo un patrón

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    SCP

    Controla los sistemas de coordenadas personales

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    ANGBASE

    Establece el ángulo base en 0 con respecto al SCP actual

    ANGDIR

    Define la dirección de los ángulos positivos

    SNAPANG

    Establece el ángulo de rotación para la referencia a objetos y para la rejilla de la ventana gráfica actual


Para crear una matriz rectangular [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Creación de una matriz de objetos
Conceptos
Procedimientos
Referencia

    • Para crear una matriz rectangular

    1. En el menú Modificar, elija Matriz.
    2. En el cuadro de diálogo Matriz, seleccione Matriz rectangular.
    3. Pulse Designar objetos.

    Se cierra el cuadro de diálogo Matriz y AutoCAD solicita que se designen los objetos.

    4. Designe los objetos para crear la matriz y pulse INTRO.
    5. En los cuadros Filas y Columnas, escriba el número de filas y columnas de la matriz.
    6. Especifique el espaciado horizontal y vertical (desplazamientos) entre los objetos utilizando uno de los métodos siguientes:
    • En los cuadros de desplazamiento entre filas y columnas, escriba la distancia entre filas y entre columnas que desee. Añadiendo un signo más (+) o un signo menos (-) determinará la dirección.
    • Haga clic en el botón Designar ambos desplazamientos para utilizar el dispositivo señalador y especificar las esquinas diagonales de una celda de la matriz. La celda determina el espaciado vertical y horizontal de las filas y columnas.
    • Haga clic en el botón Designar desplazamiento entre columnas o Designar desplazamiento entre filas para utilizar el dispositivo señalador y especificar el espaciado horizontal y vertical.

    El cuadro de ejemplo muestra el resultado.

    7. Para cambiar el ángulo de rotación de la matriz, escriba el nuevo ángulo junto a Ángulo de matriz.
    8. El parámetro por defecto de la dirección del ángulo 0 también se puede modificar mediante UNIDADES.
    9. Elija Aceptar para crear la matriz.

    Barra de herramientas Modificar

    Línea de comando MATRIZ


Para crear una matriz polar [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Creación de una matriz de objetos
Conceptos
Procedimientos
Referencia

    • Para crear una matriz polar

    1. En el menú Modificar, elija Matriz.
    2. En el cuadro de diálogo Matriz, seleccione Matriz polar.
    3. En Centro, siga uno de los procedimientos siguientes:
    • Escriba un valor X y un valor Y para el centro de la matriz polar.
    • Haga clic en el botón Designar centro. Se cierra el cuadro de diálogo Matriz y AutoCAD solicita que se designen los objetos. Utilice el dispositivo señalador para designar el centro de la matriz polar.
    4. Pulse Designar objetos.

    Se cierra el cuadro de diálogo Matriz y AutoCAD solicita que se designen los objetos.

    5. Designe los objetos para crear la matriz.
    6. En el cuadro Método, seleccione uno de los métodos siguientes:
    • Número total de elementos y ángulo a rellenar
    • Número total de elementos y ángulo entre elementos
    • Ángulo que rellenar y ángulo entre elementos
    7. Introduzca el número de elementos (incluyendo el objeto original) si está disponible.
    8. Emplee uno de los siguientes métodos:
    • Introduzca el ángulo a rellenar y el ángulo entre elementos, si están disponibles. El ángulo a rellenar es la distancia que hay que rellenar alrededor de la circunferencia de la matriz. Ángulo entre elementos especifica la distancia entre cada uno de los elementos.
    • Haga clic en los botones Precise el ángulo a rellenar y Precise el ángulo entre elementos y utilice el dispositivo señalador para designar ambos valores.

    El cuadro de ejemplo muestra el resultado.

    9. Defina cualquiera de las siguientes opciones:
    • Para girar los objetos según se organizan en matriz, active ¿Girar objetos a medida que se copian? El área que aparece como ejemplo muestra el resultado.
    • Para especificar el punto base X,Y seleccione Más, desactive la opción Establecer en valor por defecto del objeto e introduzca valores en los cuadros X e Y o pulse el botón Precise punto base y designe un punto mediante el dispositivo señalador.
    10. Elija Aceptar para crear la matriz.

    Barra de herramientas Modificar

    Línea de comando MATRIZ


Para crear una matriz rectangular 3D de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Creación de una matriz de objetos
Conceptos
Procedimientos
Referencia

    • Para crear una matriz rectangular 3D de objetos

    1. En el menú Modificar, seleccione Operación en 3D [image] Matriz 3D.
    2. Designe el objeto que desee disponer en forma de matriz (1).
    3. Indique Rectangular.
    4. Escriba el número de filas.
    5. Indique el número de columnas.
    6. Indique el número de niveles.
    7. Precise la distancia que debe existir entre las filas.
    8. Defina la distancia que debe existir entre las columnas.
    9. Indique la distancia que debe existir entre los niveles.

    Línea de comando 3DARRAY


Para crear una matriz polar 3D de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Creación de una matriz de objetos
Conceptos
Procedimientos
Referencia

    • Para crear una matriz polar 3D de objetos

    1. En el menú Modificar, seleccione Operación en 3D [image] Matriz 3D.
    2. Designe el objeto que desee disponer en forma de matriz (1).
    3. Indique Polar.
    4. Escriba el número de elementos que desee disponer en forma de matriz.
    5. Precise el ángulo que los objetos dispuestos en forma de matriz deben rellenar.
    6. Pulse la tecla INTRO para girar los objetos a medida que se disponen en forma de matriz o escriba n para conservar la orientación.
    7. Precise el punto inicial y final del eje alrededor del cual deben girarse los objetos (2 y 3).

    Línea de comando 3DARRAY


Desfase de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Desfase de objetos
Conceptos
Procedimientos
Referencia

    • El desfase crea un nuevo objeto cuya forma es paralela a la forma de un objeto designado. Al desfasar un círculo o arco se crea un círculo o arco mayor o menor, dependiendo de qué lado se especifique para realizar el desfase.

    Una técnica de dibujo muy eficaz es desfasar objetos y, después, recortar o alargar sus extremos.

    Las polilíneas 2D y las splines se recortan automáticamente si la distancia de desfase supera la distancia permitida.

    Se pueden desfasar

    • líneas
    • arcos
    • círculos
    • Elipses y arcos elípticos (resultantes de splines ovales)
    • polilíneas 2D
    • Líneas auxiliares (líneasX) y rayos
    • Splines


Ficha Procedimientos: Desfase de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Desfase de objetos
Conceptos
Procedimientos
Referencia

    • Para desfasar un objeto mediante la precisión de una distancia

    Para desfasar un objeto a través de un punto


Ficha Referencia: Desfase de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Desfase de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    EQDIST

    Crea círculos concéntricos, líneas paralelas y curvas paralelas

    Variables de sistema

    OFFSETDIST

    Establece la distancia de desfase que se utilizará por defecto

    OFFSETGAPTYPE

    Controla cómo se tratan los posibles huecos entre segmentos cuando las polilíneas están desfasadas


Para desfasar un objeto mediante la precisión de una distancia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Desfase de objetos
Conceptos
Procedimientos
Referencia

    • Para desfasar un objeto mediante la precisión de una distancia

    1. En el menú Modificar, seleccione Equidistancia.
    2. Precise la distancia de desplazamiento.

    Puede escribir un valor o utilizar el dispositivo señalador.

    3. Designe el objeto que desee desfasar.
    4. Precise un punto en el lado en el que desea situar los nuevos objetos.
    5. Designe otro objeto para desplazarlo o pulse la tecla INTRO para terminar el comando.

    Barra de herramientas Modificar

    Línea de comando EQDIST


Para desfasar un objeto a través de un punto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Desfase de objetos
Conceptos
Procedimientos
Referencia

    • Para desfasar un objeto a través de un punto

    1. En el menú Modificar, seleccione Equidistancia.
    2. Escriba p de Punto a atravesar.
    3. Designe el objeto que desee desfasar.
    4. Designe el punto a atravesar.
    5. Designe otro objeto para desplazarlo o pulse la tecla INTRO para terminar el comando.

    Barra de herramientas Modificar

    Línea de comando EQDIST


Reflejo de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Reflejo de objetos
Conceptos
Procedimientos
Referencia

    • El procedimiento de reflexión de objetos en simetría sirve para crear imágenes simétricas de los objetos. Resulta útil para crear objetos simétricos, ya que puede dibujar rápidamente la mitad del objeto y después reflejarlo en vez de dibujar el objeto entero.

    Se pasa de un objeto a otro sobre un eje denominado eje de simetría para crear una imagen reflejada. Para especificar este eje de simetría temporalmente, indique dos puntos. Puede elegir entre borrar o mantener los objetos originales. El procedimiento de reflexión de objetos en simetría funciona en cualquier plano paralelo al plano XY del sistema SCP actual.

    Al reflejar texto, atributos y sus definiciones en simetría, la imagen aparecerá invertida o boca abajo. Para evitar esto, establezca la variable de sistema MIRRTEXT en 0 (desactivada). El texto presentará la misma alineación y justificación que poseía antes de la operación de reflexión en simetría. Compare los siguientes ejemplos.

    Por defecto, MIRRTEXT está activada. Esta variable de sistema afecta al texto creado con los comandos TEXTO, ATRDEF o TEXTOM; definiciones de atributo y atributos de variable. El texto y los atributos constantes que se encuentran dentro de un bloque insertado se reflejan como consecuencia de la reflexión de todo el bloque. Estos objetos se invierten sea cual sea el valor de MIRRTEXT.

    Reflexión en simetría en 3D

    Con el comando SIMETRIA3D , es posible reflejar objetos 3D en simetría en un plano simétrico precisado. El plano de simetría puede ser uno de los siguientes:

    • El plano de un objeto plano
    • Un plano paralelo al plano XY, YZ o XZ del SCP actual que pasa por un punto designado
    • Un plano definido por tres puntos que haya designado


Ficha Procedimientos: Reflejo de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Reflejo de objetos
Conceptos
Procedimientos
Referencia

    • Para reflejar objetos en simetría

    Para reflejar objetos 3D en simetría


Ficha Referencia: Reflejo de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Reflejo de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    SIMETRIA

    Crea una imagen simétrica de los objetos

    SIMETRIA3D

    Crea una imagen simétrica de los objetos respecto a un plano

    Variables de sistema

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto


Para reflejar objetos en simetría [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Reflejo de objetos
Conceptos
Procedimientos
Referencia

    • Para reflejar objetos en simetría

    1. En el menú Modificar, seleccione Simetría.
    2. Seleccione los objetos que desee reflejar en simetría.
    3. Precise el primer punto del eje de simetría.
    4. Designe el segundo punto.
    5. Pulse INTRO para conservar los objetos originales o escriba s para borrarlos.

    Barra de herramientas Modificar

    Línea de comando SIMETRIA


Para reflejar objetos 3D en simetría [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Copia, desfase y reflejo de objetos
Reflejo de objetos
Conceptos
Procedimientos
Referencia

    • Para reflejar objetos 3D en simetría

    1. En el menú Modificar, seleccione Operación en 3D [image] Simetría 3D.
    2. Designe el objeto que desee reflejar en simetría (1).
    3. Precise tres puntos para definir un plano de reflexión en simetría (2, 3 y 4).
    4. Pulse INTRO para conservar los objetos originales o escriba s para borrarlos.

    Línea de comando SIMETRIA3D


Modificación del tamaño y la forma de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Modificación del tamaño y la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Existen varios métodos para ajustar la longitud de distintos objetos en relación con otros objetos, ya sea simétrica o asimétricamente.

    • Recorte o alargamiento de objetos
      Puede acortar o alargar objetos para que se encuentren con las aristas de otros objetos.
    • Ajuste del tamaño o la forma de los objetos
      Puede ajustar el tamaño de los objetos para alargarlos o acortarlos en una sola dirección, o bien, hacerlos proporcionalmente mayores o menores.


Ficha Procedimientos: Modificación del tamaño y la forma de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Modificación del tamaño y la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Para alargar un objeto

    Para recortar objetos

    Para alargar un objeto haciendo uso de un plano XY del SCP actual

    Para recortar en 3D empleando el plano de vista actual

    Para recortar un objeto en 3D verdadero

    Para estirar un objeto

    Para aplicar una escala a un objeto mediante un factor de escala

    Para aplicar una escala a un objeto mediante una referencia

    Para modificar la longitud de un objeto arrastrándolo


Ficha Referencia: Modificación del tamaño y la forma de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Modificación del tamaño y la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    ALARGA

    Alarga un objeto para que se encuentre con otro objeto

    LONGITUD

    Cambia la longitud de los objetos y el ángulo incluido de los arcos

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ESCALA

    Amplía o reduce los objetos designados proporcionalmente en las direcciones X, Y y Z

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    ESTIRA

    Desplaza o estira los objetos

    RECORTA

    Recorta objetos en una arista de corte definida por otros objetos

    Variables de sistema

    EDGEMODE

    Controla la forma en la que los comandos RECORTA y ALARGA determinan las aristas cortantes y los contornos

    PROJMODE

    Establece el modo de proyección actual para recortar o alargar


Recorte o alargamiento de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Puede acortar o alargar objetos para que se encuentren con las aristas de otros objetos. Esto significa que primero puede crear un objeto, como una línea, y después ajustarlo con precisión entre otros objetos.

    Los objetos seleccionados como aristas de corte o de contorno no son imprescindibles para intersecar el objeto que se va a recortar. Puede recortar o alargar un objeto hasta una arista proyectada o una intersección extrapolada; es decir, donde los objetos deberían intersecarse si se alargaran.

    Si no se especifica un contorno y se presiona INTRO en la solicitud Designe objetos, todos los objetos podrán convertirse en contornos. Esto se conoce como designación implícita.

    Para seleccionar geometrías incluidas en bloques como contornos, debe utilizar contornos simples, de captura, de selección o implícitos.

    Recorte de objetos

    AutoCAD permite alargar objetos de modo que éstos finalicen justamente en las aristas de los contornos definidos por otros objetos. Las aristas de corte pueden ser líneas, arcos, círculos, polilíneas, elipses, splines, líneas auxiliares, regiones, bloques y rayos. También pueden ser objetos de ventanas de presentación en espacio papel.

    Es posible alargar objetos sin salir de comando RECORTA. Mantenga pulsada la tecla MAYÚS y seleccione los objetos que desee alargar.

    En este ejemplo, la intersección de las dos paredes se limpia suavemente recortándolas.

    Un objeto puede ser una de las aristas de corte y uno de los objetos que vaya a cortarse. Por ejemplo, en el símbolo de instalación eléctrica que aparece en la figura, el círculo es una arista de corte para las líneas auxiliares y también se va a recortar.

    Cuando se recortan varios objetos, los diversos métodos de selección facilitan la elección de las aristas de corte actuales y de los objetos que desea cortar. En el siguiente ejemplo, las aristas de corte se designan haciendo uso de un cuadro de selección de captura.

    En el ejemplo siguiente se utiliza el método de selección de borde de una serie de objetos con el propósito de recortarlos.

    Se pueden cortar objetos hasta la intersección más próxima con otros objetos. En vez de seleccionar aristas de corte, pulse INTRO. A continuación, al designar los objetos que se vana a recortar, AutoCAD selecciona automáticamente los objetos más cercanos del dibujo como aristas de recorte. En este ejemplo, las paredes se cortan de tal forma que se intersequen suavemente.

    Alargamiento de objetos

    El alargamiento funciona de la misma forma que el recorte. Con AutoCAD podrá alargar objetos de modo que éstos finalicen precisamente en las aristas de los contornos definidas por otros objetos. En el ejercicio siguiente podrá extender las líneas de forma precisa a un círculo, que actúa como arista del contorno.

    Es posible alargar objetos sin salir de comando RECORTA. Mantenga pulsada la tecla MAYÚS y seleccione los objetos que desee alargar.

    Recorte y alargamiento de polilíneas gruesas

    Las polilíneas gruesas se recortan y alargan de forma que la línea de centro interseque el contorno. Dado que los extremos de las polilíneas gruesas constituyen las esquinas con ángulos de 90, parte del extremo se alarga más allá del contorno, siempre y cuando éste no sea perpendicular al segmento extendido.

    Si opta por recortar o alargar un segmento de polilínea cónico, AutoCAD corrige la anchura del extremo alargado con objeto de continuar con la conicidad original hasta alcanzar el punto final nuevo. En el caso de que dicho proceso dé como resultado un segmento con una anchura final negativa, AutoCAD le asigna el valor 0.

    Recorte o alargamiento en 3D

    Se puede recortar o extender un objeto hasta cualquier otro objeto en espacio 3D, independientemente de que los objetos se encuentren en el mismo plano o paralelos a las aristas cortantes o de contorno. El empleo de las variables de sistema PROJMODE y EDGEMODE facilitan la selección de una de las tres proyecciones para llevar a cabo una tarea de recorte o de alargamiento: el plano XY del SCP actual, el plano de vista actual o el 3D verdadero, que no es una proyección.

    Si la tarea de recorte o de alargamiento se lleva a cabo debidamente, los objetos deberán intersecarse con los contornos en el espacio 3D. Si no intersecan al recortar o alargar un objeto en el plano XY del SCP actual, el objeto recortado o alargado no podrá finalizar con precisión en el límite del espacio 3D. En el ejemplo siguiente se muestran distintas tareas de recorte y alargamiento llevadas a cabo con las tres opciones de proyección disponibles.


Ficha Procedimientos: Recorte o alargamiento de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para alargar un objeto

    Para recortar objetos

    Para alargar un objeto haciendo uso de un plano XY del SCP actual

    Para recortar en 3D empleando el plano de vista actual

    Para recortar un objeto en 3D verdadero


Ficha Referencia: Recorte o alargamiento de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    ALARGA

    Alarga un objeto para que se encuentre con otro objeto

    LONGITUD

    Cambia la longitud de los objetos y el ángulo incluido de los arcos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    RECORTA

    Recorta objetos en una arista de corte definida por otros objetos

    Variables de sistema

    EDGEMODE

    Controla la forma en la que los comandos RECORTA y ALARGA determinan las aristas cortantes y los contornos

    PROJMODE

    Establece el modo de proyección actual para recortar o alargar


Para alargar un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para alargar un objeto

    1. En el menú Modificar, seleccione Alargar.
    2. Designe los objetos que servirán como aristas de contorno.

    Para seleccionar todos los objetos del dibujo como posibles aristas de contorno, pulse INTRO sin seleccionar ningún objeto.

    3. Designe los objetos que desee alargar.

    Barra de herramientas Modificar

    Línea de comando ALARGA


Para recortar objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para recortar objetos

    1. En el menú Modificar, seleccione Recortar.
    2. Designe los objetos que servirán como aristas de corte.

    Para seleccionar todos los objetos del dibujo como posibles aristas de corte, pulse INTRO sin seleccionar ningún objeto.

    3. Designe los objetos que desee recortar.

    Barra de herramientas Modificar

    Línea de comando RECORTA


Para alargar un objeto haciendo uso de un plano XY del SCP actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para alargar un objeto haciendo uso de un plano XY del SCP actual

    1. En el menú Modificar, seleccione Alargar.
    2. Designe el borde de contorno para la operación de alargamiento (1).
    3. Escriba a de Arista.
    4. Escriba a de Alargar.
    5. Escriba p de Proyección.
    6. Escriba scp de SCP.
    7. Designe el objeto que desee alargar (2).

    Línea de comando ALARGA


Para recortar en 3D empleando el plano de vista actual [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para recortar en 3D empleando el plano de vista actual

    1. En el menú Modificar, seleccione Recortar.
    2. Designe la arista de corte para la tarea de recorte (1).
    3. Escriba p de Proyección.
    4. Escriba v de Vista.
    5. Designe el objeto que desea recortar (2).

    Línea de comando RECORTA


Para recortar un objeto en 3D verdadero [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Recorte o alargamiento de objetos
Conceptos
Procedimientos
Referencia

    • Para recortar un objeto en 3D verdadero

    1. En el menú Modificar, seleccione Recortar.
    2. Designe las aristas cortantes que desee emplear en la tarea de recorte (1 y 2).
    3. Escriba p de Proyección.
    4. Escriba n de Ninguna.
    5. Designe el objeto que desee recortar (3 y 4).

    Línea de comando RECORTA


Ajuste del tamaño o la forma de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Ajuste del tamaño o la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Puede ajustar el tamaño de los objetos para alargarlos o acortarlos en una sola dirección, o bien, hacerlos proporcionalmente mayores o menores. También puede estirar ciertos objetos desplazando un punto final incluido, vértice o punto de apoyo.

    Alargamiento de objetos

    Puede modificar el ángulo incluido de los arcos y la longitud de algunos objetos. AutoCAD le ofrece la posibilidad de cambiar la longitud de líneas abiertas, arcos, polilíneas abiertas, arcos elípticos y splines abiertas. El resultado sería muy parecido al obtenido con el proceso de alargamiento y recorte. La longitud se puede modificar de varias formas:

    • arrastrar el punto final de un objeto (de forma dinámica);
    • especificar una nueva longitud o ángulo como porcentaje del total de longitud o ángulo
    • definir una longitud en incrementos o un ángulo medido a partir del punto final de un objeto
    • definir la longitud total absoluta o el ángulo incluido
    Estiramiento de objetos

    Para estirar un objeto, es preciso especificar un punto base para el estiramiento y, a continuación, un punto de desplazamiento. Debido a que el estiramiento desplaza los puntos finales que recaen dentro de la ventana de captura, debe seleccionar el objeto con una selección de captura. Para estirar con mayor precisión, puede combinar la edición con pinzamiento con referencias a objetos, mallas de pinzamiento y entradas de coordenadas relativas.

    Escalas de objetos

    La escala permite aumentar o reducir el tamaño de un objeto, pero sin alterar sus proporciones. Podrá atribuirle una escala especificando un punto base y una longitud, que se utilizará como factor de escala en función de las unidades de dibujo actuales o introduciendo un factor de escala. AutoCAD permite especificar la longitud actual del objeto o asignarle una nueva.

    La escala modifica el tamaño de todas las cotas del objeto designado. Un factor de escala superior al valor 1 amplía el objeto. Un factor de escala inferior al valor 1 lo reduce.

    También se puede aplicar una escala según una referencia. La atribución de una escala mediante referencia utiliza una medida existente como base para el nuevo tamaño. Para atribuir una escala atendiendo a una referencia, especifique la escala actual y, a continuación, defina la nueva longitud de la escala. Así pues, si un lado del objeto tiene una longitud de 4.8 unidades y desea ampliarlo a 7.5 unidades, utilice 4.8 como longitud de referencia y 7.5 como la nueva longitud.

    Puede utilizar la opción Referencia para aplicar una escala a todo un dibujo. Por ejemplo, use esta opción cuando las unidades del dibujo original deban modificarse. Designe todos los objetos del dibujo. A continuación, utilice Referencia para designar dos puntos y especificar la distancia deseada. A todos los objetos del dibujo se les atribuye una escala de acuerdo con ello.


Ficha Procedimientos: Ajuste del tamaño o la forma de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Ajuste del tamaño o la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Para estirar un objeto

    Para aplicar una escala a un objeto mediante un factor de escala

    Para aplicar una escala a un objeto mediante una referencia

    Para modificar la longitud de un objeto arrastrándolo


Ficha Referencia: Ajuste del tamaño o la forma de los objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Ajuste del tamaño o la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    LONGITUD

    Cambia la longitud de los objetos y el ángulo incluido de los arcos

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ESCALA

    Amplía o reduce los objetos designados proporcionalmente en las direcciones X, Y y Z

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    ESTIRA

    Desplaza o estira los objetos

    Variables de sistema

    No hay entradas.


Para estirar un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Ajuste del tamaño o la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Para estirar un objeto

    1. En el menú Modificar, seleccione Estirar.
    2. Designe el objeto utilizando una ventana de captura.

    La ventana de captura debe incluir al menos un vértice o punto final. Especifique una ventana de captura escribiendo una c o haciendo clic y desplazando el ratón de derecha a izquierda y volviendo a hacer clic.

    3. Realice una de las siguientes acciones:
    • Indique el desplazamiento en forma de coordenadas cartesianas, polares, cilíndricas o esféricas. No escriba una arroba (@) porque ya se espera que sean coordenadas relativas. Pulse INTRO en la solicitud del segundo punto de desplazamiento.
    • Especifique el punto base para el desplazamiento y, a continuación especifique un segundo punto o punto de desplazamiento.

    Cualquier objeto que tenga al menos un vértice o punto final dentro de la ventana de captura se estirará. Cualquier objeto que se encuentre totalmente dentro de la ventana de captura se desplazará sin estirarse.

    Barra de herramientas Modificar

    Línea de comando ESTIRA


Para aplicar una escala a un objeto mediante un factor de escala [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Ajuste del tamaño o la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Para aplicar una escala a un objeto mediante un factor de escala

    1. En el menú Modificar, seleccione Escala.
    2. Designe el objeto al que desee atribuir una escala.
    3. Precise el punto base.
    4. Indique el factor de escala o arrastre y haga clic para especificar una escala nueva.

    Barra de herramientas Modificar

    Línea de comando ESCALA


Para aplicar una escala a un objeto mediante una referencia [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Ajuste del tamaño o la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Para aplicar una escala a un objeto mediante una referencia

    1. En el menú Modificar, seleccione Escala.
    2. Designe el objeto al que desee atribuir una escala.
    3. Elija el punto base.
    4. Escriba r (Referencia).
    5. Seleccione el primer y el segundo punto de referencia, o escriba el valor de la longitud de referencia.

    Barra de herramientas Modificar

    Línea de comando ESCALA


Para modificar la longitud de un objeto arrastrándolo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación del tamaño y la forma de los objetos
Ajuste del tamaño o la forma de los objetos
Conceptos
Procedimientos
Referencia

    • Para modificar la longitud de un objeto arrastrándolo

    1. En el menú Modificar, haga clic en Longitud.
    2. Escriba ad (modo de arrastre dinámico).
    3. Designe el objeto que desee alargar.
    4. Arrastre el punto final para acercarlo al punto de selección y precise un nuevo punto final.

    El objeto seleccionado se alarga o acorta sin modificar su posición ni su orientación.

    Línea de comando LONGITUD


Creación de empalmes, chaflanes o cortes en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Conceptos
Procedimientos
Referencia

    • Es posible realizar modificaciones en los dibujos para que se ensamblen en esquinas redondeadas o planas. También se pueden crear huecos en objetos.

    • Creación de empalmes
      El proceso de empalme entre dos objetos conlleva su conexión con un arco ajustado de un radio específico.
    • Creación de chaflanes
      Mediante los chaflanes se crean esquinas planas o biseladas en el lugar en que se encuentran dos líneas.
    • Creación de cortes
      Es posible crear huecos dentro de un objeto, cuyo resultado son dos objetos con un espacio entre ellos.


Ficha Procedimientos: Creación de empalmes, chaflanes o cortes en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Conceptos
Procedimientos
Referencia

    • Para definir el radio del empalme

    Para empalmar dos segmentos de línea

    Para empalmar un objeto sin recortarlo

    Para empalmar una polilínea completa

    Para empalmar varios conjuntos de objetos

    Para establecer distancias entre chaflanes

    Para achaflanar dos segmentos de línea no paralelos

    Para achaflanar precisando la longitud y ángulo del chaflán

    Para achaflanar un objeto sin recortarlo

    Para achaflanar una polilínea completa

    Para achaflanar varios conjuntos de objetos

    Para partir un objeto


Ficha Referencia: Creación de empalmes, chaflanes o cortes en objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    PARTE

    Divide el objeto seleccionado entre dos puntos

    CHAFLAN

    Bisela las aristas de los objetos

    EMPALME

    Redondea y empalma las aristas de los objetos

    Variables de sistema

    CHAMFERA

    Establece la primera distancia de chaflán

    CHAMFERB

    Establece la segunda distancia de chaflán

    CHAMFERC

    Establece la longitud del chaflán

    CHAMFERD

    Establece el ángulo del chaflán

    CHAMMODE

    Establece el método de entrada mediante el que AutoCAD o AutoCAD LT crean chaflanes

    FILLETRAD

    Almacena el radio de empalme actual

    TRIMMODE

    Controla si AutoCAD recorta los lados designados para chaflanes y empalmes


Creación de empalmes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • El proceso de empalme entre dos objetos conlleva su conexión con un arco ajustado de un radio específico. Una esquina interior se denomina empalme y una esquina exterior se denomina redondeo. Ambas se pueden crear utilizando EMPALME en AutoCAD.

    Puede empalmar

    • arcos
    • círculos
    • elipses y arcos elípticos
    • líneas
    • polilíneas
    • Rayos
    • Splines
    • líneas auxiliares

    El comando EMPALME se puede utilizar para crear con facilidad un arco con un radio específico que sea tangente a dos objetos seleccionados. EMPALME puede utilizarse para redondear todas las esquinas de una polilínea utilizando un solo comando.

    Si los objetos que se desean empalmar figuran en la misma capa, el arco del empalme se crea en dicha capa. De no ser así, el arco de empalme se crea en la capa actual. La capa afecta a las propiedades del objeto incluyendo el color y el tipo de línea.

    Con la opción Múltiple puede empalmar varios conjuntos de objetos sin abandonar el comando.

    Definición del radio de empalme

    Se denomina radio de un empalme al radio del arco que conecta los objetos empalmados. La modificación del radio de empalme afecta a otros empalmes creados posteriormente. Si establece el radio del empalme en 0, los objetos empalmados se recortarán o alargarán hasta que se crucen, pero no se crearán arcos.

    Recorte y alargamiento de objetos empalmados

    Se puede utilizar la opción Recortar para indicar si los objetos seleccionados se recortan o alargan hasta los puntos finales del arco resultante o si no sufren ninguna modificación. Por defecto, todos los objetos con la salvedad de círculos, elipses completas, polilíneas cerradas y splines se recortan o alargan al ser empalmados.

    Control de la posición del empalme

    Según las posiciones que se especifiquen, puede haber más de un empalme entre los objetos seleccionados. Compare los puntos de designación y los empalmes resultantes en las ilustraciones.

    Empalme de combinaciones de líneas y polilíneas

    Para empalmar una combinación de líneas y polilíneas, la línea o su extensión debe intersecar con uno de los segmentos de línea de la polilínea. Si la opción Recortar está activada, los objetos empalmados y el arco del empalme se unen para formar una nueva polilínea sencilla.

    Empalme de polilíneas completas

    AutoCAD permite empalmar toda una polilínea o suprimir todos sus empalmes.

    Si define un radio del empalme distinto de cero, AutoCAD inserta arcos de empalme en el vértice de todos los segmentos de polilínea que tengan la longitud suficiente para acomodar el radio de empalme.

    Si dos segmentos de línea de polilínea convergen a medida que se aproximan a un segmento de arco que los separa, AutoCAD suprime el segmento de arco y lo sustituye por un arco de empalme.

    Si define el radio del empalme como cero, los arcos empalmados no se insertan. Si dos segmentos de línea de polilínea están separados por un segmento de arco, AutoCAD suprime el arco y alarga las líneas hasta que se crucen.

    Empalme de líneas paralelas

    Es posible empalmar líneas paralelas, líneas auxiliares y rayos. AutoCAD ignora el radio de empalme actual y crea un arco que es tangente a ambos objetos paralelos y lo sitúa en el plano común a ambos objetos.

    El primer objeto designado debe ser una línea o un rayo, sin embargo el segundo objeto puede constituirlo una línea, una línea auxiliar o un rayo. El arco de empalme se conecta tal y como se muestra en la siguiente ilustración.

    Empalmes en 3D

    Se pueden empalmar objetos coplanares cuya orientación de extrusión no sea paralela al eje Z del SCP actual. AutoCAD determina la dirección de extrusión para el arco de empalme en espacio tridimensional de la siguiente forma.

    En el caso de objetos situados en el mismo plano y con la dirección de extrusión normal de ese plano, el arco de empalme se encuentra en dicho plano y presenta la misma dirección de extrusión.

    Si los objetos aparecen en el mismo plano pero presentan direcciones de extrusión distintas u opuestas, AutoCAD ubica el arco de empalme en el plano del objeto con una dirección de extrusión normal al plano del objeto e inclinado hacia la dirección Z positiva del SCP actual. Supongamos que dos arcos, A y B, se encuentran en el mismo plano en espacio tridimensional, pero disponen de orientaciones de altura opuestas, (0,0.5,0.8) y (0,-0,5,-0,8), relativas al SCP actual. El arco de empalme adopta la dirección de extrusión (0,0.5,0.8).


Ficha Procedimientos: Creación de empalmes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • Para definir el radio del empalme

    Para empalmar dos segmentos de línea

    Para empalmar un objeto sin recortarlo

    Para empalmar una polilínea completa

    Para empalmar varios conjuntos de objetos


Ficha Referencia: Creación de empalmes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • Comandos

    EMPALME

    Redondea y empalma las aristas de los objetos

    Variables de sistema

    FILLETRAD

    Almacena el radio de empalme actual

    TRIMMODE

    Controla si AutoCAD recorta los lados designados para chaflanes y empalmes


Para definir el radio del empalme [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • Para definir el radio del empalme

    1. En el menú Modificar, seleccione Empalme.
    2. Escriba ra (Radio).
    3. Defina el radio del empalme.
    4. Designe los objetos que desee empalmar.

    Barra de herramientas Modificar

    Línea de comando EMPALME


Para empalmar dos segmentos de línea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • Para empalmar dos segmentos de línea

    1. En el menú Modificar, seleccione Empalme.
    2. Designe la primera línea.
    3. Designe la segunda línea.

    Barra de herramientas Modificar

    Línea de comando EMPALME


Para empalmar un objeto sin recortarlo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • Para empalmar un objeto sin recortarlo

    1. En el menú Modificar, seleccione Empalme.
    2. Si fuese necesario, escriba r (Recortar) y después d (Desactivar recortar).
    3. Designe los objetos que desee empalmar.

    Barra de herramientas Modificar

    Línea de comando EMPALME


Para empalmar una polilínea completa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • Para empalmar una polilínea completa

    1. En el menú Modificar, seleccione Empalme.
    2. Escriba p (Polilínea).
    3. Designe la polilínea.

    Barra de herramientas Modificar

    Línea de comando EMPALME


Para empalmar varios conjuntos de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de empalmes
Conceptos
Procedimientos
Referencia

    • Para empalmar varios conjuntos de objetos

    1. En el menú Modificar, haga clic en Empalme.
    2. Escriba m (Múltiple).

    Aparecerá el mensaje principal.

    3. Designe la primera línea, o escriba una opción y complete los mensajes correspondientes antes de designarla.
    4. Designe la segunda línea.

    Se vuelve a mostrar el mensaje principal.

    5. Designe la primera línea del siguiente empalme o pulse INTRO o ESC para completar el comando.

    Barra de herramientas Modificar

    Línea de comando EMPALME


Creación de chaflanes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • El uso del comando CHAFLAN es una forma rápida de crear una línea entre dos líneas no paralelas. Normalmente se utiliza para representar un borde biselado en una esquina. El comando CHAFLAN también puede emplearse para biselar las esquinas de una polilínea.

    Es posible achaflanar líneas, polilíneas, líneas auxiliares y rayos. Con el método de distancia podrá precisar en qué medida deben recortarse o alargarse las líneas. El método ángulo le permite precisar la longitud del chaflán y el ángulo que forma con la primera línea. Puede preservar los objetos tal y como figuraban antes de achaflanarlos o recortarlos o extenderlos a la línea del chaflán.

    Si ambos objetos achaflanados figuran en la misma capa, la línea del chaflán se dibuja en la capa. De lo contrario, la línea del chaflán se dibuja en la capa actual. La capa afecta a las propiedades del objeto incluyendo el color y el tipo de línea.

    Con la opción Múltiple puede achaflanar varios conjuntos de objetos sin abandonar el comando.

    Achaflanado mediante distancias

    La distancia del chaflán constituye la unidad de medida en la que los objetos son recortados o extendidos a fin de encontrarse con la línea del chaflán o para que se intersequen con los otros objetos. Si las distancias de ambos chaflanes son 0, el proceso de achaflanado recorta o extiende los dos objetos hasta que éstos se intersequen, pero sin dibujar una línea de chaflán.

    El valor por defecto de la primera distancia es la última distancia precisada. Puesto que las distancias simétricas con muy comunes, el parámetro por defecto para la segunda distancia será la elegida para la primera. No obstante, AutoCAD le ofrece la oportunidad de volver a definir las distancias entre los chaflanes.

    En este ejemplo, defina la distancia del chaflán en 0.5 para la primera línea y en 0.25 para la segunda. Una vez especificada la distancia de chaflán, seleccione las dos líneas como se muestra.

    Recorte y alargamiento de objetos achaflanados

    Por defecto, los objetos se recortan cuando se achaflanan, pero se puede recurrir a la opción Recortar para que esto no ocurra.

    Achaflanado de objetos mediante la longitud y el ángulo

    Se pueden achaflanar dos objetos especificando el punto del primer objeto seleccionado en que comienza la línea de chaflán y el ángulo que forma la línea de chaflán con dicho objeto.

    En este ejemplo, AutoCAD crea chaflán en dos líneas de modo que la línea del chaflán comience 1.5 unidades desde la intersección a lo largo de la primera línea y forme un ángulo de 30 grados con esta.

    Chaflanes en polilíneas y segmentos de las polilíneas

    Si los dos objetos designados para crear el chaflán son segmentos de una polilínea, deben ser adyacentes o estar separados por un segmento de arco como máximo. En el último de los casos, tal y como figura en la figura siguiente, el proceso de achaflanado supone borrar el arco y sustituirlo por una línea de chaflán.

    Achaflanado de toda una polilínea

    Cuando se achaflana una polilínea entera, cada intersección se achaflana. Para obtener mejores resultados, mantenga igualadas las distancias del primer y el segundo chaflán.

    En este ejemplo, las distancias están establecidas con valores iguales.

    Al achaflanar una polilínea completa, AutoCAD actúa únicamente sobre los segmentos que tienen la longitud suficiente para acomodar la distancia del chaflán. La polilínea de la siguiente ilustración tiene algunos segmentos demasiado cortos para poder achaflanarse.


Ficha Procedimientos: Creación de chaflanes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Para establecer distancias entre chaflanes

    Para achaflanar dos segmentos de línea no paralelos

    Para achaflanar precisando la longitud y ángulo del chaflán

    Para achaflanar un objeto sin recortarlo

    Para achaflanar una polilínea completa

    Para achaflanar varios conjuntos de objetos


Ficha Referencia: Creación de chaflanes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Comandos

    CHAFLAN

    Bisela las aristas de los objetos

    Variables de sistema

    CHAMFERA

    Establece la primera distancia de chaflán

    CHAMFERB

    Establece la segunda distancia de chaflán

    CHAMFERC

    Establece la longitud del chaflán

    CHAMFERD

    Establece el ángulo del chaflán

    CHAMMODE

    Establece el método de entrada mediante el que AutoCAD o AutoCAD LT crean chaflanes

    TRIMMODE

    Controla si AutoCAD recorta los lados designados para chaflanes y empalmes


Para establecer distancias entre chaflanes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Para establecer distancias entre chaflanes

    1. En el menú Modificar, seleccione Chaflán.
    2. Escriba d (Distancia).
    3. Escriba la distancia del primer chaflán.
    4. Escriba la distancia del segundo chaflán.
    5. Designe las líneas que desee achaflanar.

    Barra de herramientas Modificar

    Línea de comando CHAFLAN


Para achaflanar dos segmentos de línea no paralelos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Para achaflanar dos segmentos de línea no paralelos

    1. En el menú Modificar, seleccione Chaflán.
    2. Designe la primera línea.
    3. Designe la segunda línea.

    Barra de herramientas Modificar

    Línea de comando CHAFLAN


Para achaflanar precisando la longitud y ángulo del chaflán [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Para achaflanar precisando la longitud y ángulo del chaflán

    1. En el menú Modificar, seleccione Chaflán.
    2. Escriba an (Ángulo).
    3. Escriba la distancia desde la esquina para achaflanar en la primera línea.
    4. Indique ángulo del chaflán.
    5. Designe la primera línea. A continuación, seleccione la segunda línea.

    Barra de herramientas Modificar

    Línea de comando CHAFLAN


Para achaflanar un objeto sin recortarlo [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Para achaflanar un objeto sin recortarlo

    1. En el menú Modificar, seleccione Chaflán.
    2. Escriba r (Recortar).
    3. Escriba d (Desactivar recortar).
    4. Designe los objetos que desee achaflanar.

    Barra de herramientas Modificar

    Línea de comando CHAFLAN


Para achaflanar una polilínea completa [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Para achaflanar una polilínea completa

    1. En el menú Modificar, seleccione Chaflán.
    2. Escriba p (Polilínea).
    3. Designe la polilínea.

    La polilínea se achaflana mediante el método actual y las distancias por defecto.

    Barra de herramientas Modificar

    Línea de comando CHAFLAN


Para achaflanar varios conjuntos de objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de chaflanes
Conceptos
Procedimientos
Referencia

    • Para achaflanar varios conjuntos de objetos

    1. En el menú Modificar, haga clic en Chaflán.
    2. Escriba m (Múltiple).

    Aparecerá el mensaje principal.

    3. Designe la primera línea, o escriba una opción y complete los mensajes correspondientes antes de designarla.
    4. Designe la segunda línea.

    Se vuelve a mostrar el mensaje principal.

    5. Designe la primera línea del siguiente chaflán o pulse INTRO o ESC para completar el comando.

    Barra de herramientas Modificar

    Línea de comando CHAFLAN


Creación de cortes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de cortes
Conceptos
Procedimientos
Referencia

    • El uso de PARTE es una forma sencilla de crear un hueco en un objeto, lo que tiene como resultado dos objetos con un espacio entre ellos. El comando PARTE se utiliza frecuentemente para crear espacios para una inserción de bloque o de texto.

    Puede crear particiones en

    • arcos
    • círculos
    • elipses y arcos elípticos
    • líneas
    • polilíneas
    • Rayos
    • Splines
    • líneas auxiliares

    Cuando se parte un objeto, se puede:

    • Designar el objeto en el primer punto de interrupción y, a continuación, precisar el segundo
    • Designar el objeto completo y, a continuación, precisar dos puntos de interrupción


Para partir un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de cortes
Conceptos
Procedimientos
Referencia

    • Para partir un objeto

    1. En el menú Modificar, seleccione Partir.
    2. Seleccione el objeto que desee partir.

    Por defecto, el punto designado en el objeto constituye el primer punto de interrupción. Para elegir dos puntos de ruptura diferentes, escriba p (Primero) y precise el primer punto de ruptura.

    3. Precise el segundo punto de interrupción.

    Barra de herramientas Modificar

    Línea de comando PARTE


Ficha Referencia: Creación de cortes [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Creación de empalmes, chaflanes o cortes en objetos
Creación de cortes
Conceptos
Procedimientos
Referencia

    • Comandos

    PARTE

    Divide el objeto seleccionado entre dos puntos

    Variables de sistema

    No hay entradas.


Utilización de pinzamientos para editar objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Utilización de pinzamientos para editar objetos
Conceptos
Procedimientos
Referencia

    • Los pinzamientos son pequeños cuadrados que aparecen en puntos estratégicos sobre los objetos designados con un dispositivo señalador. Estos pinzamientos se pueden arrastrar para editar los objetos directa y rápidamente.

    • Modos de pinzamiento
      Puede arrastrar los pinzamientos para realizar operaciones de alargamiento, desplazamiento, rotación, escala o simetría. Para elegir la operación de edición que desea realizar sólo tiene que indicar un modo de pinzamiento.
    • Realización de varias copias utilizando pinzamientos
      Es posible crear varias copias de objetos mientras se modifican con cualquiera de los modos de pinzamiento.
    • Control de los pinzamientos de bloques
      Es posible indicar si un bloque se visualiza con uno o varios pinzamientos.


Ficha Procedimientos: Utilización de pinzamientos para editar objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Utilización de pinzamientos para editar objetos
Conceptos
Procedimientos
Referencia

    • Para activar los pinzamientos

    Para definir el color del pinzamiento no seleccionado debajo del cursor

    Para limitar el número de objetos del conjunto de selección inicial que muestran pinzamientos

    Para mostrar sugerencias de pinzamientos en objetos personalizados que admitan esta función

    Para cancelar la selección de pinzamientos

    Para estirar un objeto mediante pinzamientos

    Para realizar un estiramiento utilizando más de un pinzamiento

    Para desplazar objetos utilizando pinzamientos

    Para girar objetos utilizando pinzamientos

    Para aplicar una escala a objetos utilizando pinzamientos

    Para reflejar objetos utilizando pinzamientos

    Para crear copias en cualquier modo de pinzamiento

    Para crear un intervalo de desfase con el que crear varias copias utilizando pinzamientos

    Para crear un intervalo de rotación para varias copias giradas utilizando pinzamientos

    Para reflejar objetos y conservar los originales utilizando pinzamientos

    Para activar o desactivar pinzamientos dentro de bloques


Ficha Referencia: Utilización de pinzamientos para editar objetos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Utilización de pinzamientos para editar objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPHOVER

    Controla el color de relleno de un pinzamiento cuando el cursor pasa sobre él

    GRIPOBJLIMIT

    Suprime la visualización de pinzamientos cuando el conjunto de selección inicial incluye más objetos que el número especificado

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    GRIPSIZE

    Define el tamaño de la casilla de pinzamiento en píxeles

    GRIPTIPS

    Controla la visualización de las descripciones de pinzamientos cuando el cursor pasa sobre los pinzamientos en objetos personalizados que admiten descripciones de pinzamientos


Modos de pinzamiento [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Los pinzamientos son pequeños cuadrados de relleno sólido que aparecen en puntos estratégicos sobre los objetos designados con un dispositivo señalador. Puede arrastrar estos pinzamientos para alargar, desplazar, girar, o aplicar escalas o simetrías a objetos rápidamente.

    Cuando los pinzamientos estén activados, designe los objetos que desee antes de indicar un comando y, a continuación, maneje los objetos con el dispositivo señalador.

    Para utilizar los pinzamientos, seleccione un pinzamiento que actúe como punto base. A continuación, seleccione uno de los modos de pinzamiento. Puede pasar de un modo a otro pulsando las teclas INTRO o BARRA ESPACIADORA. También puede utilizar las teclas de método abreviado o hacer clic con el botón derecho del ratón para ver todos los modos y opciones.

    Puede utilizar varios pinzamientos como pinzamientos base para mantener intacta la forma del objeto entre los pinzamientos seleccionados. Mantenga pulsada la tecla MAYÚS mientras designa los pinzamientos.

    La distancia de los pinzamientos de cuadrante en círculos y elipses se mide desde el punto central, no desde el pinzamiento seleccionado. Por ejemplo, en el modo Estirar, puede seleccionar un pinzamiento de cuadrante para estirar un círculo y, a continuación, especificar la distancia del nuevo radio en la línea de comando. La distancia se mide desde el centro del círculo, no desde el cuadrante seleccionado. Si selecciona el punto central para estirar el círculo, éste se moverá.

    Si un objeto 2D se encuentra en un plano distinto al SPC actual, el objeto se estira en el plano en el que se ha creado, no en el plano del SCP en uso.

    Es posible limitar la visualización de los pinzamientos en los objetos designados. La variable de sistema GRIPOBJLIMIT suprime la visualización de los pinzamientos cuando el conjunto de selección inicial tiene más objetos de los especificados. Si se añaden objetos al conjunto de selección actual, la limitación no tiene efecto. Por ejemplo, si GRIPOBJLIMIT está establecida en 20, puede seleccionar 15 objetos y luego añadir otros 25 a la selección y se mostrarán los pinzamientos en todos los objetos.

    Estirar con pinzamientos

    Los objetos pueden estirarse desplazando los pinzamientos designados a la nueva posición. Los pinzamientos sobre texto, referencias de bloque, puntos medios de líneas, centros de líneas y objetos de punto desplazan el objeto en vez de estirarlo. Este es un método excelente para desplazar referencias a bloque y ajustar cotas.

    Mover con pinzamientos

    Puede desplazar objetos mediante el pinzamiento seleccionado. Los objetos designados se resaltan y se desplazan en la dirección y a la distancia de la siguiente posición del punto especificado.

    Girar con pinzamientos

    Puede girar los objetos designados alrededor de un punto base arrastrando y especificando una posición de punto. Como alternativa, puede indicar un valor de ángulo. Este es un método excelente para girar referencias a bloque.

    Atribuir una escala con pinzamientos

    Puede atribuir a los objetos designados una escala relativa a un punto base. Aumente el tamaño de un objeto arrastrándolo hacia fuera desde el pinzamiento base y especificando una posición de punto o disminuya el tamaño arrastrándolo hacia dentro. También puede indicar un valor para la atribución de escalas relativas.

    Reflejar en simetría con pinzamientos

    Puede reflejar objetos designados al otro lado de un eje de simetría temporal. Si activa Orto, podrá especificar un eje de simetría vertical u horizontal.


Ficha Procedimientos: Modos de pinzamiento [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para activar los pinzamientos

    Para definir el color del pinzamiento no seleccionado debajo del cursor

    Para limitar el número de objetos del conjunto de selección inicial que muestran pinzamientos

    Para mostrar sugerencias de pinzamientos en objetos personalizados que admitan esta función

    Para cancelar la selección de pinzamientos

    Para estirar un objeto mediante pinzamientos

    Para realizar un estiramiento utilizando más de un pinzamiento

    Para desplazar objetos utilizando pinzamientos

    Para girar objetos utilizando pinzamientos

    Para aplicar una escala a objetos utilizando pinzamientos

    Para reflejar objetos utilizando pinzamientos


Ficha Referencia: Modos de pinzamiento [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPHOVER

    Controla el color de relleno de un pinzamiento cuando el cursor pasa sobre él

    GRIPOBJLIMIT

    Suprime la visualización de pinzamientos cuando el conjunto de selección inicial incluye más objetos que el número especificado

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    GRIPSIZE

    Define el tamaño de la casilla de pinzamiento en píxeles

    GRIPTIPS

    Controla la visualización de las descripciones de pinzamientos cuando el cursor pasa sobre los pinzamientos en objetos personalizados que admiten descripciones de pinzamientos


Para activar los pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para activar los pinzamientos

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Selección, seleccione Activar pinzamientos.
    3. Pulse Aceptar.

    Línea de comando OPCIONES


Para definir el color del pinzamiento no seleccionado debajo del cursor [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para definir el color del pinzamiento no seleccionado debajo del cursor

    1. En el menú Herramientas, haga clic en Opciones.
    2. En la ficha Selección del cuadro de diálogo Opciones, haga clic en la flecha situada debajo de Color de pinzamiento flotante.
    3. Seleccione un color o haga clic en Seleccionar color para que aparezca el cuadro de diálogo Seleccionar color.


Para limitar el número de objetos del conjunto de selección inicial que muestran pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para limitar el número de objetos del conjunto de selección inicial que muestran pinzamientos

    1. En el menú Herramientas, haga clic en Opciones.
    2. En la ficha Selección del cuadro de diálogo Opciones, escriba un número en el cuadro Límite de selección de objetos para visualización de pinzamientos. El número máximo es 32.767.

    Si se añaden objetos al conjunto de selección actual, la limitación no tiene efecto.


Para mostrar sugerencias de pinzamientos en objetos personalizados que admitan esta función [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para mostrar sugerencias de pinzamientos en objetos personalizados que admitan esta función

    1. En el menú Herramientas, haga clic en Opciones.
    2. En la ficha Selección del cuadro de diálogo Opciones, seleccione la casilla de verificación Activar sugerencias de pinzamientos.


Para cancelar la selección de pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para cancelar la selección de pinzamientos

    • Pulse ESC.


Para estirar un objeto mediante pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para estirar un objeto mediante pinzamientos

    1. Designe el objeto que desee estirar.
    2. Seleccione un pinzamiento base en el objeto.

    El pinzamiento seleccionado se resalta y Estirar, el modo de pinzamiento por defecto, se activa.

    3. Desplace el dispositivo señalador y haga clic.

    El objeto designado se estira a medida que se desplaza el pinzamiento.


Para realizar un estiramiento utilizando más de un pinzamiento [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para realizar un estiramiento utilizando más de un pinzamiento

    1. Designe varios objetos para estirar.
    2. Mantenga pulsada la tecla MAYÚS y pulse en varios pinzamientos para que queden resaltados.
    3. Suelte la tecla MAYÚS y pulse en un pinzamiento para seleccionarlo como pinzamiento base.

    El modo de pinzamiento por defecto, Estirar, se activa.

    4. Desplace el dispositivo señalador y haga clic.

    Los pinzamientos seleccionados actúan al unísono y los objetos designados se estiran.


Para desplazar objetos utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para desplazar objetos utilizando pinzamientos

    1. Seleccione los objetos que desee desplazar.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y Estirar, el modo de pinzamiento por defecto, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo Desplazar.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Desplace el dispositivo señalador y haga clic.

    Los objetos designados se desplazan junto con el pinzamiento.


Para girar objetos utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para girar objetos utilizando pinzamientos

    1. Seleccione los objetos que desee girar.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y Estirar, el modo de pinzamiento por defecto, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo Girar.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Desplace el dispositivo señalador y haga clic.

    Los objetos designados se giran en torno al pinzamiento base.


Para aplicar una escala a objetos utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para aplicar una escala a objetos utilizando pinzamientos

    1. Seleccione el objeto al que desee aplicar una escala.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y Estirar, el modo de pinzamiento por defecto, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo Escala.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Desplace el dispositivo señalador y haga clic.


Para reflejar objetos utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Modos de pinzamiento
Conceptos
Procedimientos
Referencia

    • Para reflejar objetos utilizando pinzamientos

    1. Designe los objetos que desee reflejar en simetría.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y el modo de pinzamiento por defecto, Estirar, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo Simetría.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Haga clic para designar el segundo punto del eje de simetría.

    A menudo resulta útil activar el modo Orto cuando se reflejan objetos en simetría.


Realización de varias copias utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Realización de varias copias utilizando pinzamientos
Conceptos
Procedimientos
Referencia

    • Es posible crear varias copias de objetos mientras se modifican con cualquiera de los modos de pinzamiento. Por ejemplo, utilizando la opción Copiar, podrá girar los objetos seleccionados, dejando copias en cada posición especificada con el dispositivo señalador.

    También puede realizar varias copias si mantiene pulsada la tecla MAYÚS mientras selecciona el primer punto. Por ejemplo, con el modo de pinzamiento Estirar, podrá estirar objetos como líneas y, a continuación, copiarlos en cualquier punto del área gráfica. AutoCAD continúa realizando copias múltiples hasta que se desactivan los pinzamientos.

    Definición de intervalos de desfase o de rotación

    Se pueden colocar varias copias en intervalos espaciados de forma regular mediante la creación de un intervalo de desfase. El intervalo de desfase viene definido por la distancia entre un objeto y la siguiente copia. En el ejemplo siguiente de distribución de puntos de iluminación, la primera copia del símbolo de instalación eléctrica figura a un desfase de dos unidades. Todas las copias posteriores se colocan con una separación de dos unidades.

    Si se mantiene pulsada la tecla MAYÚS mientras se seleccionan varios puntos de copia con el dispositivo señalador, el cursor gráfico se divide y se sitúa en un punto de desfase basado en los dos últimos puntos seleccionados. En la siguiente ilustración, el punto medio de la línea 1 se encuentra en las coordenadas 8,5. Basándose en ese punto medio, la línea 2 se ha copiado utilizando la tecla MAYÚS y el modo de pinzamiento Estirar y su punto medio se encuentra en 9,5. La tercera línea se desplaza con un desfase basado en los valores de las coordenadas 10,5.

    De forma similar, se pueden situar varias copias en intervalos angulares en torno a un pinzamiento base con un intervalo de rotación. El intervalo de rotación se define como el ángulo entre un objeto y la siguiente copia cuando se utiliza el modo de pinzamiento Girar. Mantenga pulsada la tecla MAYÚS para utilizar el intervalo de rotación.


Ficha Procedimientos: Realización de varias copias utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Realización de varias copias utilizando pinzamientos
Conceptos
Procedimientos
Referencia

    • Para crear copias en cualquier modo de pinzamiento

    Para crear un intervalo de desfase con el que crear varias copias utilizando pinzamientos

    Para crear un intervalo de rotación para varias copias giradas utilizando pinzamientos

    Para reflejar objetos y conservar los originales utilizando pinzamientos


Ficha Referencia: Realización de varias copias utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Realización de varias copias utilizando pinzamientos
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    GRIPSIZE

    Define el tamaño de la casilla de pinzamiento en píxeles


Para crear copias en cualquier modo de pinzamiento [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Realización de varias copias utilizando pinzamientos
Conceptos
Procedimientos
Referencia

    • Para crear copias en cualquier modo de pinzamiento

    1. Designe los objetos que desee copiar.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y el modo de pinzamiento por defecto, Estirar, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo de pinzamiento que desee.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Escriba cp (Copia).

    AutoCAD crea copias hasta que el usuario desactiva los pinzamientos.

    5. Indique o especifique los datos adicionales necesarios para el modo de pinzamiento actual.
    6. Desactive los pinzamientos pulsando las teclas INTRO, BARRA ESPACIADORA o ESC.


Para crear un intervalo de desfase con el que crear varias copias utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Realización de varias copias utilizando pinzamientos
Conceptos
Procedimientos
Referencia

    • Para crear un intervalo de desfase con el que crear varias copias utilizando pinzamientos

    1. Designe los objetos que desee copiar.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y el modo de pinzamiento por defecto, Estirar, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo Desplazar.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Escriba cp (Copia).
    5. Desplace el cursor y haga clic.

    El intervalo de desfase es la distancia entre el pinzamiento seleccionado y la posición especificada para la copia.

    6. Mantenga pulsada la tecla MAYÚS y coloque otras copias especificando otras posiciones.

    Estas copias se crean a la misma distancia de intervalo de desfase que la última copia.

    7. Desactive los pinzamientos pulsando las teclas INTRO, BARRA ESPACIADORA o ESC.


Para crear un intervalo de rotación para varias copias giradas utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Realización de varias copias utilizando pinzamientos
Conceptos
Procedimientos
Referencia

    • Para crear un intervalo de rotación para varias copias giradas utilizando pinzamientos

    1. Seleccione los objetos que desee girar.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y el modo de pinzamiento por defecto, Estirar, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo Girar.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Escriba cp (Copia).
    5. Desplace el dispositivo señalador y haga clic.

    El intervalo de rotación es el ángulo entre el pinzamiento seleccionado y la posición especificada para la copia.

    6. Mantenga pulsada la tecla MAYÚS y coloque otras copias especificando otras posiciones.

    Estas copias se crean en el mismo ángulo de intervalo de rotación que la primera copia.

    7. Desactive los pinzamientos pulsando las teclas INTRO, BARRA ESPACIADORA o ESC.


Para reflejar objetos y conservar los originales utilizando pinzamientos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Realización de varias copias utilizando pinzamientos
Conceptos
Procedimientos
Referencia

    • Para reflejar objetos y conservar los originales utilizando pinzamientos

    1. Designe los objetos que desee reflejar en simetría.
    2. Seleccione un pinzamiento base sobre un objeto haciendo clic sobre el pinzamiento.

    El pinzamiento seleccionado se resalta y el modo de pinzamiento por defecto, Estirar, se activa.

    3. Pase de un modo de pinzamiento a otro pulsando INTRO hasta que aparezca el modo Simetría.

    Como alternativa, puede hacer clic con el botón derecho del ratón para visualizar un menú contextual de modos y opciones.

    4. Mantenga pulsada la tecla MAYÚS (o escriba c, de Copiar) para conservar la imagen original, y especifique el segundo punto del eje de simetría.

    A menudo resulta útil activar el modo Orto cuando se reflejan objetos en simetría.

    5. Desactive los pinzamientos pulsando las teclas INTRO, BARRA ESPACIADORA o ESC.


Control de los pinzamientos de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Control de los pinzamientos de bloques
Conceptos
Procedimientos
Referencia

    • Se puede especificar si una referencia a bloque seleccionada mostrará un solo pinzamiento en el punto de intersección o varios asociados a los objetos agrupados dentro del bloque.


Para activar o desactivar pinzamientos dentro de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Control de los pinzamientos de bloques
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar pinzamientos dentro de bloques

    1. En el menú Herir., seleccione Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Selección, active o desactive Activar pinzamientos dentro de Bloques.
    3. Pulse Aceptar.

    Línea de comando OPCIONES


Ficha Referencia: Control de los pinzamientos de bloques [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Utilización de pinzamientos para editar objetos
Control de los pinzamientos de bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    GRIPBLOCK

    Controla la asignación de pinzamientos en bloques

    GRIPCOLOR

    Controla el color de los pinzamientos no seleccionados

    GRIPHOT

    Controla el color de los pinzamientos seleccionados

    GRIPS

    Controla el uso de pinzamientos del conjunto de selección en los modos de estiramiento, desplazamiento, giro, ajuste de escala y simetría

    GRIPSIZE

    Define el tamaño de la casilla de pinzamiento en píxeles


Modificación de splines [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Modificación de splines
Conceptos
Procedimientos
Referencia

    • Además de las operaciones generales de edición que pueden aplicarse a la mayor parte de los objetos, existen otras opciones para la edición de splines con EDITSPLINE.

    • Ajustar datos. Edita los datos de puntos de ajuste que definen la spline, incluyendo el cambio de tolerancia.
    • Cerrar. Convierte una spline abierta en un bucle continuo cerrado.
    • Desplazar vértices. Desplaza un punto de ajuste a un emplazamiento nuevo.
    • Precisar. Modifica una definición de spline añadiendo y ponderando puntos de control y elevando el orden de la spline.
    • Invertir. Modifica la dirección de la spline.

    También puede modificarse la tolerancia de la spline. El término tolerancia hace alusión al grado con el que la spline ajusta el conjunto de puntos de ajuste precisado. Cuanto menor sea la tolerancia, mayor será la precisión con la que la spline se ajusta a los puntos.

    Edición de splines con pinzamientos

    Al seleccionar una spline, los pinzamientos se muestran en los puntos de ajuste (la variable de sistema GRIPS debe tener asignado el valor 1). Puede utilizar pinzamientos para modificar la forma y posición de la spline.

    Tras ciertas operaciones, los puntos de ajuste se descartan y los pinzamientos se visualizan en los puntos de control. Estas operaciones incluyen recortes de spline, desplazamientos de puntos de control y eliminación de datos de ajuste. Si el marco de control de splines está activado (la variable de sistema SPLFRAME tiene asignado el valor 1), los pinzamientos se visualizan tanto en los puntos de control de splines como en sus puntos de ajuste, cuando esta opción se encuentra disponible.

    Es posible suprimir puntos de ajuste de una spline, añadir puntos de ajuste para una mayor precisión, o desplazar puntos de ajuste para alterar la forma de una spline. Asimismo, puede abrir o cerrar una spline y modificar sus tangentes iniciales y finales. La dirección asignada a la spline puede modificarse. También puede modificarse la tolerancia de la spline. El término tolerancia hace alusión al grado con el que la spline ajusta el conjunto de puntos de ajuste precisado. Cuanto menor sea la tolerancia, mayor será la precisión con la que la spline se ajusta a los puntos.

    Refinado de la forma de las splines

    Para refinar una curva spline, basta con aumentar el número de puntos de apoyo disponibles en una parte de la curva o modificar el grosor de los puntos de apoyo especificados. Al aumentar el peso de un punto de apoyo, la spline se acerca más a ese punto. Opcionalmente, puede precisar una spline modificando su orden. El orden de una spline es la suma del grado del polinomio de la spline + 1. Así, una spline cúbica es de orden 4. Cuanto mayor sea el orden de una spline, mayor será el número de puntos de apoyo de los que disponga.

    Fíjese en el ejemplo siguiente: Se ha creado una spline para representar un contorno geográfico. Los pinzamientos están activados y se debe desplazar el cuarto punto de ajuste para aumentar la precisión. Al seleccionar la spline, aparecen los pinzamientos en los puntos de apoyo. Si se creó la spline ajustándola a través de un conjunto de puntos, y no se ha limpiado dicha información mediante la opción Limpiar del comando EDITSPLINE, al seleccionar la opción Ajustar datos los pinzamientos aparecen en los puntos de ajuste de la spline seleccionada y no en los puntos de apoyo.


Para editar una spline [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Modificación de splines
Conceptos
Procedimientos
Referencia

    • Para editar una spline

    1. En el menú Modificar, seleccione Objeto. A continuación, seleccione Spline.
    2. Designe la spline que desee modificar.
    3. Edite la spline introduciendo una de las opciones siguientes:
    • Escriba a (Ajustar datos) para editar los datos de ajuste que definen la spline.
    • Escriba c (Cerrar) para convertir una spline abierta en un bucle cerrado continuo.
    • Escriba d (Desplazar vértices) para desplazar un punto de ajuste hasta una nueva posición.
    • Escriba p (Precisar) para modificar una definición de spline añadiendo y ponderando puntos de control y elevando el orden de la spline.
    • Escriba i (Invertir) para invertir la dirección de la spline.
    • Escriba h (desHacer) para cancelar la última acción de edición
    4. Escriba s (Salir) para terminar el comando.

    Barra de herramientas Modificar II

    Línea de comando EDITSPLINE


Ficha Referencia: Modificación de splines [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos
Modificación de splines
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSPLINE

    Edita una spline o una polilínea transformada en curva spline

    Variables de sistema

    SPLFRAME

    Controla la visualización de splines y polilíneas de transformación en curvas spline


Modificación de objetos compuestos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de objetos compuestos
Conceptos
Procedimientos
Referencia

    • Existen opciones de edición adicionales para los objetos compuestos, como bloques, cotas, sombreados y polilíneas.

    • Anulación de asociaciones de objetos compuestos (Descomponer)
      Puede descomponer un objeto compuesto como una polilínea, una cota, un sombreado o una referencia a bloque para convertirlo en elementos individuales.
    • Modificación de sombreados y áreas de relleno sólido
      Es posible modificar tanto el relleno del patrón como los contornos del sombreado.
    • Modificación o unión de polilíneas
      Existen operaciones de edición adicionales para modificar la forma de las polilíneas. También se pueden unir polilíneas que se encuentren separadas.
    • Modificación de líneas múltiples
      Los objetos de líneas múltiples se componen de varias líneas paralelas. Existen operaciones adicionales de edición para modificar los vértices, intersecciones y otras propiedades de los elementos de línea.


Ficha Procedimientos: Modificación de objetos compuestos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de objetos compuestos
Conceptos
Procedimientos
Referencia

    • Para descomponer un objeto

    Para cambiar el ángulo de un sombreado

    Para establecer el límite de objetos en un patrón de sombreado

    Para modificar un relleno de gradiente

    Para modificar una polilínea

    Para hacer converger la anchura de los segmentos de polilínea individuales

    Para borrar un vértice de una línea múltiple

    Para crear una intersección cruzada cerrada

    Para modificar el estilo de una línea múltiple


Ficha Referencia: Modificación de objetos compuestos [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de objetos compuestos
Conceptos
Procedimientos
Referencia

    • Comandos

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    EDITARLM

    Modifica varias líneas paralelas

    ESTILOLM

    Define un estilo para diferentes líneas paralelas

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPNAME

    Establece el nombre del patrón de sombreado por defecto con un máximo de 34 caracteres y sin espacios permitidos

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero

    PEDITACCEPT

    Suprime la visualización de la solicitud El objeto designado no es una polilínea en EDITPOL


Anulación de asociaciones de objetos compuestos (Descomponer) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Anulación de asociaciones de objetos compuestos (Descomponer)
Conceptos
Procedimientos
Referencia

    • Puede descomponer un objeto compuesto como una polilínea, una cota, un sombreado o una referencia a bloque para convertirlo en elementos individuales. Por ejemplo, al descomponer una polilínea se dividirá en líneas y arcos sencillos. La descomposición de una referencia a bloque o una cota asociativa las sustituye por copias de los objetos simples que conforman el bloque o la cota.

    Descomposición de cotas y sombreados

    Cuando se descompone una cota o un sombreado, toda la asociatividad se pierde y los objetos de la cota o el sombreado son reemplazados por objetos individuales como líneas, texto, puntos y sólidos bidimensionales.

    Descomposición de polilíneas

    Cuando se descompone una polilínea, AutoCAD descarta cualquier información de grosor asociada. Las líneas y arcos resultantes siguen la línea central de la polilínea. Si opta por descomponer un bloque que contenga una polilínea, deberá descomponer la polilínea por separado. Si el objeto que desea descomponer es una arandela, AutoCAD asigna a la anchura el valor 0.

    Descomposición de referencias a bloques

    Si se descompone un bloque con atributos, estos atributos se pierden, quedando sólo sus definiciones. Los colores y tipos de línea de los objetos de las referencias a bloque descompuestas pueden modificarse. Para obtener más información sobre las propiedades de las referencias a bloque, véase el apartado referente a la utilización de símbolos (bloques).

    Descomposición de referencias externas

    Una referencia externa (refX) es un archivo de dibujo vinculado (o enlazado) a otro dibujo. No es posible descomponer una referencia externa y sus bloques dependientes. Para obtener más información acerca de las propiedades de las referencias externas, véase Referencia a otros archivos de dibujo (refX).


Para descomponer un objeto [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Anulación de asociaciones de objetos compuestos (Descomponer)
Conceptos
Procedimientos
Referencia

    • Para descomponer un objeto

    1. En el menú Modificar, seleccione Descomponer.
    2. Designe los objetos que desee descomponer.

    Para la mayoría de los objetos, la descomposición no tiene un efecto visible.

    Barra de herramientas Modificar

    Línea de comando DESCOMP


Ficha Referencia: Anulación de asociaciones de objetos compuestos (Descomponer) [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Anulación de asociaciones de objetos compuestos (Descomponer)
Conceptos
Procedimientos
Referencia

    • Comandos

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    Variables de sistema

    EXPLMODE

    Controla si el comando DESCOMP admite bloques a escala no uniforme (ENU)


Modificación de sombreados y áreas de relleno sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de sombreados y áreas de relleno sólido
Conceptos
Procedimientos
Referencia

    • Es posible modificar tanto el relleno del patrón como los contornos del sombreado. También se pueden modificar áreas de relleno sólido, pero su utilización depende de si el área es un sombreado de relleno sólido, un sólido bidimensional o una polilínea o arandela gruesa.

    Control de la densidad del patrón de sombreado

    El sombreado puede producir un gran número de objetos de línea y puntos. Aunque se almacenan como objetos de sombreado, estos objetos ocupan espacio en disco y tardan un tiempo en regenerarse. Si se utiliza un factor de escala relativamente pequeño al sombrear una área, el sombreado podría requerir millones de objetos de punto y línea, consumiendo mucho tiempo y posiblemente agotando los recursos del sistema en la operación. Este problema se puede evitar imponiendo un límite al número de objetos creados en cada uso del comando SOMBREA o SOMBCONT. Si la cantidad aproximada de objetos necesarios para un determinado sombreado (teniendo en cuenta las extensiones del contorno, el patrón y la escala) supera el límite, AutoCAD muestra un mensaje que indica que la escala de sombreado es demasiado pequeña o que la longitud de los trazos es demasiado corta y, por lo tanto, se rechaza la solicitud de sombreado. Si ocurre esto, examine con cuidado los parámetros del sombreado. El factor de escala puede ser poco razonable y quizás sea necesario ajustarlo.

    El límite del objeto de sombreado se establece mediante el valor del entorno de MaxHatch, que se almacena en el registro de sistema. El valor por defecto es 10000. Es posible cambiar el límite configurando la variable de registro de sistema MaxHatch mediante (setenv "MaxHatch" "n") donde n es un número comprendido entre 100 y 10000000 (diez millones).

    Cambio de un relleno de patrón de sombreado existente

    Es posible modificar las propiedades, tales como la escala y el ángulo de sombreado, de un patrón existente, o se puede elegir un nuevo patrón para él. También es posible descomponer un patrón de sombreado en sus objetos componentes.

    Modificación de un contorno de sombreado

    Los contornos de sombreado se pueden copiar, desplazar, estirar, etcétera. Haciendo uso de pinzamientos, es posible alargar, desplazar, girar, aplicar una escala y reflejar en simetría los contornos de sombreado y su sombreados asociados, tal y como se hace con los demás objetos. Si la edición realizada mantiene un contorno cerrado, un sombreado asociativo se actualizaría de forma automática. Si la edición lleva consigo una área abierta, el sombreado pierde cualquier característica de asociatividad con respecto al contorno y permanece sin cambios. La asociatividad puede perderse también durante la edición de un contorno de sombreado si, en el momento de realizar la modificación, no se encuentra disponible el patrón de sombreado.

    La asociatividad del sombreado depende de si se seleccionó Asociativa en los cuadros de diálogo Sombreado por contornos (SOMBCONT) y Editar sombreado ( EDITSOMB). Los patrones no asociativos no se actualizan cuando la forma original del contorno cambia. Se puede suprimir la asociatividad en cualquier momento, pero una vez que esta es suprimida para un patrón existente, no puede ser restablecida. El sombreado debe volverse a crear para restaurar la asociatividad.

    Modificación de áreas de relleno sólido

    Se pueden representar las áreas de relleno sólido mediante

    • Sombreados (con un patrón de sombreado sólido)
    • sólidos 2D
    • Rellenos de gradiente
    • Polilíneas gruesas o arandelas

    Estos objetos de relleno sólido se pueden modificar como cualquier otro sombreado, sólido en 2D, polilínea gruesa o arandela. Además de PROPIEDADES, se puede utilizar el comando EDITSOMB para sombreados de relleno sólido, rellenos de gradiente, edición de pinzamientos de sólidos 2D y EDITPOL para las polilíneas y arandelas gruesas.


Ficha Procedimientos: Modificación de sombreados y áreas de relleno sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de sombreados y áreas de relleno sólido
Conceptos
Procedimientos
Referencia

    • Para cambiar el ángulo de un sombreado

    Para establecer el límite de objetos en un patrón de sombreado

    Para modificar un relleno de gradiente


Ficha Referencia: Modificación de sombreados y áreas de relleno sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de sombreados y áreas de relleno sólido
Conceptos
Procedimientos
Referencia

    • Comandos

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HPNAME

    Establece el nombre del patrón de sombreado por defecto con un máximo de 34 caracteres y sin espacios permitidos

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero


Para cambiar el ángulo de un sombreado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de sombreados y áreas de relleno sólido
Conceptos
Procedimientos
Referencia

    • Para cambiar el ángulo de un sombreado

    1. Seleccione el patrón de sombreado.
    2. Haga clic con el botón derecho en el sombreado y elija Propiedades en el menú contextual.
    3. En la paleta Propiedades, escriba el nuevo valor en Ángulo.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para establecer el límite de objetos en un patrón de sombreado [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de sombreados y áreas de relleno sólido
Conceptos
Procedimientos
Referencia

    • Para establecer el límite de objetos en un patrón de sombreado

    • En la solicitud de comando, escriba (setenv "MaxHatch" "n"),

    donde n es un número comprendido entre 100 y 10000000 (diez millones). Cuanto más alto sea el valor, más denso será el patrón de sombreado.

    Nota MaxHatch distingue entre mayúsculas y minúsculas.


Para modificar un relleno de gradiente [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de sombreados y áreas de relleno sólido
Conceptos
Procedimientos
Referencia

    • Para modificar un relleno de gradiente

    1. Haga doble clic en el relleno de gradiente que desea modificar.
    2. En la ficha Gradiente del cuadro de diálogo Editar sombreado, haga los cambios necesarios.
    3. Para ver el resultado final del gradiente, haga clic en Vista preliminar. Para volver al cuadro de diálogo y hacer cambios, pulse INTRO o haga clic con el botón derecho.
    4. Cuando termine, haga clic en Aceptar en el cuadro de diálogo Sombreado por contornos y relleno para crear el relleno de gradiente.


Modificación o unión de polilíneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación o unión de polilíneas
Conceptos
Procedimientos
Referencia

    • Para modificar polilíneas, es posible cerrarlas o abrirlas, y desplazar, añadir o borrar vértices individuales. Si lo desea, puede alisar la polilínea entre dos de los vértices existentes y activar o desactivar el tipo de línea de modo que aparezca un guión delante y detrás de cada vértice. AutoCAD permite definir un grosor uniforme para toda la polilínea o controlar el grosor de cada segmento. También le permite crear una aproximación lineal de una spline desde una polilínea.

    Unión de segmentos de polilíneas

    AutoCAD permite la unión de una línea, arco u otro tipo de polilínea con una polilínea abierta, siempre y cuando sus extremos se toquen o se encuentren cerca unos de otros. Si los extremos no coinciden pero se encuentran en una distancia definible, denominada distancia de aproximación, pueden unirse mediante recorte, alargamiento o conexión con un nuevo segmento.

    Propiedades de las polilíneas modificadas

    Si las propiedades de varios objetos unidos en una polilínea difieren, la polilínea resultante heredará las propiedades del primer objeto seleccionado. Si dos líneas se juntan en una polilínea en forma de Y, AutoCAD selecciona una de las líneas y la une a la polilínea. Al juntarlas se produce también un estado previo de curva implícito, en el que AutoCAD descarta la información de la spline de la polilínea original y de cualquier otra que se esté uniendo. Una vez realizada la unión, podrá ajustar una nueva spline a la polilínea resultante.

    Opciones de edición adicionales para las polilíneas

    Además de las operaciones generales de edición disponibles para la mayor parte de los objetos, existen otras opciones para editar y unir polilíneas con el comando EDITPOL.

    • Cerrar. Crea un segmento de cierre de la polilínea conectando el último segmento con el primero. AutoCAD considera la polilínea abierta a no ser que se cierre utilizando la opción Cerrar.
    • Juntar. Añade líneas, arcos o polilíneas al extremo de una polilínea abierta y suprime la transformación en curva de una polilínea transformada en curva. Para que los objetos se unan a la polilínea, sus puntos finales deben tocarse.
    • Grosor. Especifica un nuevo grosor uniforme para toda la polilínea. Utilice la opción Editar vértices, opción Grosor, para cambiar los grosores iniciales y finales de los segmentos.

    • Editar vértices. Marca el primer vértice de la polilínea dibujando una X en la pantalla. Si ha especificado una dirección de tangente para este vértice, aparecerá también una flecha dibujada en esa dirección.
    • Ajustar. Crea una curva suave que consta de arcos que unen cada par de vértices. La curva recorre todos los vértices de la polilínea y utiliza cualquier dirección de tangente que especifique.
    • curvaB. Utiliza los vértices de una polilínea seleccionada como puntos de apoyo, o marco, de una polilínea transformada en spline. La curva pasa por los puntos de apoyo primero y último si no se ha cerrado la polilínea original.

    • estado Previo curva. Suprime los vértices sobrantes insertados por una polilínea transformada en spline o arco y endereza todos los segmentos de la polilínea.
    • generar Tlínea. Genera el tipo de línea en un patrón continuo mediante los vértices de la polilínea. Cuando se desactiva esta opción, AutoCAD genera el tipo de línea empezando y acabando con un trazo en cada vértice.

    Véase también

    Recorte o alargamiento de objetos


Ficha Procedimientos: Modificación o unión de polilíneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación o unión de polilíneas
Conceptos
Procedimientos
Referencia

    • Para modificar una polilínea

    Para hacer converger la anchura de los segmentos de polilínea individuales


Ficha Referencia: Modificación o unión de polilíneas [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación o unión de polilíneas
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITPOL

    Edita polilíneas y mallas poligonales tridimensionales

    Variables de sistema

    PEDITACCEPT

    Suprime la visualización de la solicitud El objeto designado no es una polilínea en EDITPOL

    SPLFRAME

    Controla la visualización de splines y polilíneas de transformación en curvas spline

    SPLINESEGS

    Establece el número de segmentos de línea que deben generarse para cada polilínea de transformación en curva spline creada por la opción Spline del comando EDITPOL

    SPLINETYPE

    Establece el tipo de curva generada mediante la opción Spline del comando EDITPOL

    SURFTYPE

    Controla el tipo de ajuste de superficie que se va a realizar mediante la opción Suavizar del comando EDITPOL

    SURFU

    Establece la densidad de superficie para la opción Suavizar del comando EDITPOL en la dirección M

    SURFV

    Establece la densidad de superficie para la opción Suavizar del comando EDITPOL en la dirección N


Para modificar una polilínea [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación o unión de polilíneas
Conceptos
Procedimientos
Referencia

    • Para modificar una polilínea

    1. En el menú Modificar, elija Objeto [image] Polilínea.
    2. Designe la polilínea que desee modificar.

    Si el objeto designado es una línea o un arco, AutoCAD muestra la siguiente solicitud:

    El objeto designado no es una polilínea.

    ¿Lo quiere transformar en una? <S>: Escriba s o n, o pulse INTRO

    Si escribe s, el objeto se convierte en una polilínea 2D de un segmento único que es posible editar. Esta operación se puede utilizar para unir líneas y arcos en una polilínea. Si la variable de sistema PEDITACCEPT se establece en 1, se suprime la solicitud y el objeto se convierte automáticamente en una polilínea.

    3. Edite la polilínea introduciendo una o varias de las opciones siguientes:
    • Escriba c (Cerrar) para crear una polilínea cerrada.
    • Escriba j (Juntar) para unir líneas continuas, arcos o polilíneas.
    • Escriba g (Grosor) para especificar un nuevo grosor uniforme para toda la polilínea.
    • Escriba e (Editar vértices) para editar un vértice.
    • Escriba d (aDaptar curva) para crear una serie de arcos que unan cada par de vértices.
    • Escriba B (curvaB) para crear una aproximación de una spline.
    • Escriba p (estadoPrevio curva) para suprimir los vértices sobrantes insertados por una curva de transformación en spline y enderezar todos los segmentos de la polilínea.
    • Escriba T (generarTlínea) para generar el tipo de línea de un patrón continuo a través de los vértices de la polilínea.
    • Escriba h (desHacer) para invertir las acciones y volver al inicio de EDITPOL.
    4. Escriba s (Salir) para terminar el comando.

    Barra de herramientas Modificar II

    Línea de comando EDITPOL


Para hacer converger la anchura de los segmentos de polilínea individuales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación o unión de polilíneas
Conceptos
Procedimientos
Referencia

    • Para hacer converger la anchura de los segmentos de polilínea individuales

    1. En el menú Modificar, seleccione Objeto [image] Polilínea.
    2. Designe la polilínea que desee editar.
    3. Escriba e (Editar vértices).

    El primer vértice se marca con una X. Desplácese hasta el vértice adecuado con sigUiente o Previo.

    4. Escriba g (Grosor).
    5. Indique los grosores inicial y final, y pulse INTRO para desplazarse al siguiente vértice. Repita los pasos 4 a 5 para cada segmento.
    6. Escriba h (desHacer) para invertir las acciones y volver al inicio de EDITPOL.
    7. Escriba s (Salir) para terminar la edición de vértices.
    8. Escriba s (Salir) de nuevo para finalizar el comando.

    Barra de herramientas Modificar II

    Línea de comando EDITPOL


Modificación de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Se puede editar una línea múltiple mediante la adición y supresión de vértices y a través del control de la visualización de las uniones en esquina. Existen numerosas formas de intersecar una línea múltiple. Puede editar los estilos de línea múltiple para cambiar las propiedades de los elementos individuales de una línea o los empalmes y relleno de fondo de la línea múltiple.

    Adición y eliminación de los vértices de una línea múltiple

    Cualquiera de los vértices de una línea múltiple puede eliminarse o añadirse.

    Edición de intersecciones de líneas múltiples

    Siempre que disponga de un dibujo con dos líneas múltiples, podrá controlar la forma en que éstas se intersecan. Las líneas múltiples pueden intersecarse en una cruz o en forma de T y las cruces o formas T pueden ser cerradas, abiertas o fusionadas.

    Edición de estilos de líneas múltiples

    Los estilos de una línea múltiple controlan el número de elementos de línea, así como el color, el tipo de línea, el grosor y el desfase desde el origen de línea múltiple de cada elemento. Es posible cambiar cualquiera de estas propiedades. AutoCAD también permite modificar la visualización de las juntas, empalmes y rellenos de fondo. Un estilo de línea múltiple modificado conserva los cambios permanentemente.

    No es posible editar las propiedades de elementos y de líneas múltiples del estilo STANDARD de línea múltiple o cualquier otro estilo de línea múltiple que se esté utilizando en el dibujo. Si intenta editar las opciones de los cuadros de diálogo Propiedades del elemento o Propiedades de línea múltiple, estas opciones no estarán disponibles. Para modificar un estilo de línea múltiple existente, deberá hacerlo antes de dibujar líneas múltiples en dicho estilo.

    Si se usa el comando ESTILOLM para crear un estilo de línea múltiple sin guardarlo y después selecciona otro estilo o crea un estilo nuevo, se perderán las propiedades de ESTILOLM que estableció en primer lugar. Para conservar las propiedades, guarde cada estilo de línea múltiple en un archivo MLN antes de crear uno nuevo.


Ficha Procedimientos: Modificación de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para borrar un vértice de una línea múltiple

    Para crear una intersección cruzada cerrada

    Para modificar el estilo de una línea múltiple


Ficha Referencia: Modificación de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITARLM

    Modifica varias líneas paralelas

    ESTILOLM

    Define un estilo para diferentes líneas paralelas

    Variables de sistema

    No hay entradas.


Para borrar un vértice de una línea múltiple [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para borrar un vértice de una línea múltiple

    1. En el menú Modificar, seleccione Objeto [image] Línea múltiple.
    2. En el cuadro de diálogo Herramientas de edición de líneas múltiples, seleccione Eliminar vértice (en la fila inferior de imágenes) y después pulse Aceptar.
    3. En el dibujo, precise el vértice que desee borrar y pulse INTRO.

    Línea de comando EDITARLM


Para crear una intersección cruzada cerrada [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para crear una intersección cruzada cerrada

    1. En el menú Modificar, seleccione Objeto [image] Línea múltiple.
    2. En el cuadro de diálogo Herramientas de edición de líneas múltiples, haga clic en Cruz cerrada (en la fila superior de imágenes) y después pulse Aceptar.
    3. Designe la línea múltiple para el primer plano.
    4. Designe la línea múltiple para el fondo.

    La intersección se modifica. Puede seguir designando líneas múltiples que se intersecan para modificarlas, o pulsar INTRO para finalizar el comando. Vuelva a pulsar INTRO para mostrar de nuevo el cuadro de diálogo Herramientas de edición de líneas múltiples.


Para modificar el estilo de una línea múltiple [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos compuestos
Modificación de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para modificar el estilo de una línea múltiple

    A continuación se muestra el proceso de eliminación de un elemento de línea, el de modificación del ángulo de los extremos y el de modificación del relleno de fondo de una línea múltiple.

    1. En el menú Formato, seleccione Estilo de línea múltiple.
    2. En el cuadro de diálogo Estilos de línea múltiple, seleccione el nombre del estilo en la lista. Seleccione un estilo que posea más de dos elementos.
    3. Pulse Propiedades del elemento.
    4. En el cuadro de diálogo Propiedades del elemento, en la sección Elementos, designe el elemento de línea que desee borrar, seleccione Suprimir y pulse Aceptar.
    5. En el cuadro de diálogo Estilos de línea múltiple, pulse Propiedades de línea múltiple.
    6. En la sección Extremos del cuadro de diálogo Propiedades de línea múltiple, escriba el nuevo ángulo para los extremos inicial y final.
    7. En la sección Relleno, seleccione Color y elija un color nuevo del cuadro de diálogo Seleccionar color. A continuación, pulse Aceptar dos veces.
    8. En el cuadro de diálogo Estilos de línea múltiple, pulse Guardar para almacenar los cambios realizados al estilo en el archivo .MLN.
    9. Pulse Aceptar para almacenar los cambios introducidos en la tabla de símbolos y salir del cuadro de diálogo.

    Línea de comando ESTILOLM


Modificación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Después de crear un modelo de sólido 3D, puede utilizar el modelador de ShapeManager de AutoCAD para cambiar la forma y el aspecto del modelo.

    • Introducción a la modificación de sólidos 3D
    • Empalmes y chaflanes en sólidos 3D
      Se pueden añadir esferas y empalmes en los bordes seleccionados de sólidos 3D.
    • Sección y corte de sólidos 3D
      Es posible crear una sección transversal en un sólido 3D. El resultado puede ser un objeto bidimensional con la forma de la sección o un objeto 3D cortado por la mitad.
    • Modificación de caras de sólidos 3D
      Es posible editar un objeto sólido 3D realizando distintas operaciones en las caras seleccionadas del objeto.
    • Modificación de aristas de sólidos 3D
      En los objetos sólidos 3D, es posible modificar el color de las aristas seleccionadas o copiarlas como objetos separados.
    • Estampado de sólidos 3D
      Se puede modificar el aspecto de una cara de un sólido 3D estampándola con un objeto que interseque en ella. Mediante el estampado, el objeto se combina con la cara.
    • Separación de sólidos 3D
      Es posible dividir un objeto sólido 3D en sus componentes sólidos originales.
    • Aplicación de fundas a sólidos 3D
      Es posible crear una funda o aplicar una lámina delgada hueca con una altura específica a partir de un objeto sólido 3D.
    • Limpieza y comprobación de sólidos 3D
      Se pueden eliminar automáticamente las caras, aristas y vértices de un sólido 3D que ya no sean útiles y comprobar que el sólido 3D sigue siendo válido.


Ficha Procedimientos: Modificación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para empalmar un objeto sólido

    Para achaflanar un objeto sólido

    Para crear una sección transversal de un sólido

    Para cortar un objeto sólido

    Para extruir una cara de un objeto sólido

    Para extruir una cara en un eje de extrusión de un objeto sólido

    Para desplazar una cara de un objeto sólido

    Para girar una cara de un objeto sólido

    Para desfasar una cara de un objeto sólido

    Para inclinar una cara de un sólido

    Para suprimir una cara de un objeto sólido

    Para copiar una cara de un objeto sólido

    Para cambiar el color de una cara de un objeto sólido

    Para cambiar el color de la arista de un objeto sólido

    Para copiar una arista de un objeto sólido

    Para estampar un objeto sólido 3D

    Para separar un sólido 3D compuesto en sólidos individuales

    Para crear una funda de sólido 3D

    Para limpiar un objeto sólido 3D

    Para validar un objeto sólido 3D


Ficha Referencia: Modificación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Modificación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    CHAFLAN

    Bisela las aristas de los objetos

    EDGE

    Cambia la visibilidad de las aristas de caras tridimensionales

    EXTRUSION

    Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    EMPALME

    Redondea y empalma las aristas de los objetos

    SECCION

    Utiliza la intersección de un plano con los sólidos para crear una región

    CORTE

    Corta un conjunto de sólidos con un plano

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    ANGDIR

    Define la dirección de los ángulos positivos

    CHAMFERA

    Establece la primera distancia de chaflán

    CHAMFERB

    Establece la segunda distancia de chaflán

    CHAMFERC

    Establece la longitud del chaflán

    CHAMFERD

    Establece el ángulo del chaflán

    CHAMMODE

    Establece el método de entrada mediante el que AutoCAD o AutoCAD LT crean chaflanes

    FILLETRAD

    Almacena el radio de empalme actual


Introducción a la modificación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Introducción a la modificación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Después de crear un modelo sólido, puede cambiar su aspecto mediante empalmes, chaflanes, secciones, cortes y separaciones.

    También puede modificar caras y aristas del modelo sólido. Las mezclas creadas con EMPALME o CHAFLAN se pueden eliminar fácilmente. Puede cambiar el color o copiar una cara o lado de un sólido, región, línea, arco, círculo, elipse u objeto spline. La geometría estampada en sólidos existentes crea nuevas caras o combina caras redundantes. Al desfasar se crean caras respecto a las caras originales del modelo sólido, por ejemplo, agrandando o reduciendo el tamaño del diámetro del agujero. Si se separan los sólidos compuestos separados, se crean objetos sólidos 3D. Con la aplicación de fundas se crean capas delgadas con una altura de objeto específica.


Ficha Procedimientos: Introducción a la modificación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Introducción a la modificación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la modificación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Introducción a la modificación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    CHAFLAN

    Bisela las aristas de los objetos

    EMPALME

    Redondea y empalma las aristas de los objetos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Empalmes y chaflanes en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Empalmes y chaflanes en sólidos 3D
Conceptos
Procedimientos
Referencia

    • El comando EMPALME permite añadir esferas y empalmes en los objetos seleccionados. El método por defecto consiste en precisar el radio del empalme y, a continuación, designar las aristas del empalme. En otros métodos deberá precisar las medidas individuales de cada arista empalmada y empalmar una serie tangencial de aristas.

    El comando CHAFLAN realiza el biselado en caras adyacentes de un sólido.


Ficha Procedimientos: Empalmes y chaflanes en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Empalmes y chaflanes en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para empalmar un objeto sólido

    Para achaflanar un objeto sólido


Ficha Referencia: Empalmes y chaflanes en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Empalmes y chaflanes en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    CHAFLAN

    Bisela las aristas de los objetos

    EMPALME

    Redondea y empalma las aristas de los objetos

    Variables de sistema

    CHAMFERA

    Establece la primera distancia de chaflán

    CHAMFERB

    Establece la segunda distancia de chaflán

    CHAMFERC

    Establece la longitud del chaflán

    CHAMFERD

    Establece el ángulo del chaflán

    CHAMMODE

    Establece el método de entrada mediante el que AutoCAD o AutoCAD LT crean chaflanes

    FILLETRAD

    Almacena el radio de empalme actual


Para empalmar un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Empalmes y chaflanes en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para empalmar un objeto sólido

    1. En el menú Modificar, seleccione Empalme.
    2. Designe la arista del sólido que desea empalmar (1).
    3. Defina el radio del empalme.
    4. Designe más aristas o pulse la tecla INTRO para efectuar el empalme.

    Línea de comando EMPALME


Para achaflanar un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Empalmes y chaflanes en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para achaflanar un objeto sólido

    1. En el menú Modificar, seleccione Chaflán.
    2. Designe la arista de la superficie de base que desee achaflanar (1).

    AutoCAD resalta una o dos superficies adyacentes a la arista designada.

    3. Para designar una superficie distinta, escriba s de Siguiente, o pulse INTRO para emplear la superficie actual.
    4. Indique la distancia de la superficie de base.

    La distancia de la superficie de base se mide desde la arista designada a un punto de la superficie de base. La distancia hasta la otra superficie se mide desde la arista designada a un punto situado en la superficie adyacente.

    5. Indique la distancia de la superficie adyacente.

    La opción Bucle designa todas las aristas alrededor de la superficie de base mientras que la opción de selección de arista designa aristas individuales por separado.

    6. Defina las aristas que desee achaflanar (2).

    Línea de comando CHAFLAN


Sección y corte de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Sección y corte de sólidos 3D
Conceptos
Procedimientos
Referencia

    • El comando SECCION permite crear una sección transversal a través de un sólido como si se tratara de una región o de un bloque anónimo. El método por defecto consiste en especificar tres puntos para definir un plano. Opcionalmente, puede definir el plano de la sección transversal atendiendo a otro objeto, a la vista actual, al eje Z o a los planos XY, YZ o ZX. AutoCAD sitúa el plano de la sección en la capa actual.

    El comando CORTE crea un sólido nuevo cortando uno existente y eliminando un lado especificado. Es posible conservar una o ambas mitades del sólido cortado. Los sólidos cortados conservan las propiedades de color y capa de los sólidos originales. El método por defecto para cortar un sólido consiste en precisar tres puntos que definan un plano de corte y, acto seguido, precisar qué lado se desea conservar. De manera opcional, se puede definir el plano de la sección de corte utilizando otro objeto, la vista actual, el eje Z o los planos XY, YZ o ZX.


Ficha Procedimientos: Sección y corte de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Sección y corte de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear una sección transversal de un sólido

    Para cortar un objeto sólido


Ficha Referencia: Sección y corte de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Sección y corte de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    SECCION

    Utiliza la intersección de un plano con los sólidos para crear una región

    CORTE

    Corta un conjunto de sólidos con un plano

    Variables de sistema

    No hay entradas.


Para crear una sección transversal de un sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Sección y corte de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear una sección transversal de un sólido

    1. En el menú Dibujo, elija Sólidos [image] Sección.
    2. Designe los objetos para realizar la sección transversal.
    3. Precise tres puntos para definir el plano de sección transversal.

    El primer punto define el origen (0,0,0) del plano de corte. El segundo punto define el eje X y el tercer punto define el eje Y.

    Línea de comando SECCION

    Nota Si está aplicando sombreado a un plano de corte transversal, debe alinear primero el SCP con el plano de recorte transversal.


Para cortar un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Sección y corte de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para cortar un objeto sólido

    1. En el menú Dibujo, elija Sólidos [image] Corte.
    2. Designe los objetos que desee cortar.
    3. Precise tres puntos para definir el plano de corte.

    El primer punto define el origen (0,0,0) del plano de corte. El segundo punto define el eje X positivo y el tercer punto define el eje Y positivo.

    4. Precise el lado que desee conservar o escriba a para conservar ambos lados.

    Línea de comando CORTE


Modificación de caras de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de caras de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible editar un objeto sólido 3D realizando distintas operaciones en las caras seleccionadas del objeto.

    • Introducción a la modificación de caras de sólidos 3D
    • Extrusión de caras en sólidos 3D
      Es posible extruir caras planas de un sólido 3D a lo largo de un eje o asignarle una altura y un ángulo de inclinación.
    • Desplazamiento de caras en sólidos 3D
      Es posible editar un objeto sólido 3D moviendo las caras seleccionadas del objeto.
    • Giro de caras en sólidos 3D
      Se pueden girar las caras seleccionadas o un grupo de características de un objeto sólido 3D.
    • Desfase de caras en sólidos 3D
      En un sólido 3D, puede desfasar caras de forma uniforme mediante una distancia específica.
    • Inclinación de caras en sólidos 3D
      En un sólido 3D, puede inclinar las caras seleccionadas con un ángulo de inclinación definido mediante una dirección vectorial.
    • Eliminación de caras en sólidos 3D
      Es posible suprimir caras y empalmes de un objeto sólido 3D.
    • Copia de caras en sólidos 3D
      Es posible copiar las caras seleccionadas de un objeto sólido 3D como regiones o cuerpos separados.
    • Coloreado de caras en sólidos 3D
      Es posible cambiar el color de las caras seleccionadas de un objeto sólido 3D.


Ficha Procedimientos: Modificación de caras de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de caras de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para extruir una cara de un objeto sólido

    Para extruir una cara en un eje de extrusión de un objeto sólido

    Para desplazar una cara de un objeto sólido

    Para girar una cara de un objeto sólido

    Para desfasar una cara de un objeto sólido

    Para inclinar una cara de un sólido

    Para suprimir una cara de un objeto sólido

    Para copiar una cara de un objeto sólido

    Para cambiar el color de una cara de un objeto sólido


Ficha Referencia: Modificación de caras de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de caras de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    EXTRUSION

    Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    Variables de sistema

    ANGDIR

    Define la dirección de los ángulos positivos


Introducción a la modificación de caras de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Introducción a la modificación de caras de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Puede modificar un objeto sólido extruyendo, desplazando, girando, desfasando, inclinando, suprimiendo, copiando o cambiando el color de las caras.

    Puede designar caras individuales de un sólido 3D o utilizar uno de los siguientes métodos de designación de AutoCAD:

    • Conjunto de contorno
    • Polígono de captura
    • Ventana de captura
    • Borde

    Los Conjuntos de contornos son conjuntos de caras definidos mediante un contorno cerrado, que se compone de líneas, círculos, arcos, arcos elípticos y curvas spline. Cuando se define un conjunto de contornos en un objeto sólido, se debe designar en primer lugar un punto interno del sólido para resaltar la cara. Si se designa el mismo punto de nuevo, AutoCAD resalta la cara adyacente.

    Se pueden designar caras o aristas individuales con el dispositivo señalador o utilizar una ventana de captura, un polígono irregular o una línea de selección que designe las caras o aristas por las que pase.


Ficha Procedimientos: Introducción a la modificación de caras de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Introducción a la modificación de caras de sólidos 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la modificación de caras de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Introducción a la modificación de caras de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    ANGDIR

    Define la dirección de los ángulos positivos


Extrusión de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Extrusión de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible extruir caras planas a lo largo de un eje o asignarle una altura y un ángulo de inclinación. Cada cara tiene un lado positivo, que es el lado en la dirección de la normal de la cara (la cara actual en la que se esté trabajando). Si se escribe un valor positivo, se extruye la cara en su dirección positiva (normalmente hacia afuera); un valor negativo extruye en la dirección negativa (normalmente hacia adentro).

    Si se inclina la cara designada con un ángulo positivo, la inclinación se realizará hacia dentro, y si se realiza con un ángulo negativo, la inclinación se efectuará hacia fuera. El ángulo por defecto, 0, extruye la cara perpendicular a su plano. Si se precisa un ángulo de inclinación grande o una altura de extrusión alta, la cara puede converger en un punto antes de alcanzar la altura de extrusión; AutoCAD deniega la extrusión. La extrusión de caras a lo largo de un eje se basa en una curva de trayectoria (líneas, círculos, arcos, elipses, arcos elípticos, polilíneas o splines).

    Puede extruir la cara de un objeto sólido a lo largo del eje de una línea o curva precisadas. Todos los perfiles de la cara designada se extruyen a lo largo del eje elegido para crear la extrusión. Se pueden designar líneas, círculos, arcos, elipses, arcos elípticos, polilíneas o splines como ejes. Estos ejes o caminos no suelen estar en el mismo plano que la cara designada, ni deben tener áreas de alta curvatura.


Ficha Procedimientos: Extrusión de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Extrusión de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para extruir una cara de un objeto sólido

    Para extruir una cara en un eje de extrusión de un objeto sólido


Ficha Referencia: Extrusión de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Extrusión de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EXTRUSION

    Crea primitivas de sólidos únicas mediante la extrusión de objetos bidimensionales ya existentes

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Para extruir una cara de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Extrusión de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para extruir una cara de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Extruir caras.
    2. Designe la cara que desee extruir (1).
    3. Designe más caras o pulse la tecla INTRO para efectuar la extrusión.
    4. Precise la altura de extrusión.
    5. Precise el ángulo de inclinación.
    6. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Para extruir una cara en un eje de extrusión de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Extrusión de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para extruir una cara en un eje de extrusión de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Extruir caras.
    2. Designe la cara que desee extruir (1).
    3. Designe más caras o pulse la tecla INTRO para efectuar la extrusión.
    4. Escriba e de Eje.
    5. Designe el objeto que desee emplear como eje (2).
    6. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Desplazamiento de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Desplazamiento de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Puede modificar objetos sólidos 3D desplazando caras. AutoCAD desplaza las caras designadas sin modificar la orientación de las mismas. Con AutoCAD es fácil desplazar agujeros de una posición a otra de un sólido 3D. Puede utilizar el modo Forzcursor, coordenadas y referencias a objeto para desplazar las caras designadas con precisión.


Para desplazar una cara de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Desplazamiento de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para desplazar una cara de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Desplazar caras.
    2. Designe la cara que desee desplazar (1).
    3. Designe más aristas o pulse INTRO para desplazar la cara.
    4. Precise el punto base del desplazamiento (2).
    5. Precise el segundo punto de desplazamiento (3).
    6. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Desplazamiento de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Desplazamiento de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Giro de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Giro de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Se pueden girar las caras seleccionadas o un grupo de características de un sólido, tales como agujeros, designando un punto base y un ángulo de rotación relativo o absoluto. Todas las caras 3D giran en torno a un eje precisado. El SCP actual y el parámetro de la variable de sistema ANGDIR determinan la dirección del giro. Se puede precisar el eje de rotación empleando dos puntos, un objeto, el eje X, Y o Z, o la dirección Z de la vista actual respecto a la línea de mira de la vista actual.


Para girar una cara de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Giro de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para girar una cara de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Girar caras.
    2. Designe la cara que desee girar (1).
    3. Designe más caras o pulse la tecla INTRO para efectuar el giro.
    4. Escriba z para el punto de eje.

    También puede precisar los ejes X o Y, dos puntos (define el eje de rotación) o eje por objeto (alinea el eje de revolución con un objeto existente) para definir el punto del eje. La dirección del eje positivo es la que va desde el punto inicial al punto final y el giro sigue la regla de la mano derecha, a menos que se invierta mediante el parámetro de la variable de sistema ANGDIR.

    5. Defina el ángulo de rotación.
    6. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Giro de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Giro de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    ANGDIR

    Define la dirección de los ángulos positivos


Desfase de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Desfase de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • En un sólido 3D, puede desfasar caras de forma uniforme mediante una distancia específica. Las nuevas caras se crean mediante el desfase de las existentes dentro o fuera en una distancia específica desde sus posiciones originales (el desfase funciona en la normal de la cara o el lado positivo de la superficie o cara). Por ejemplo, puede desfasar agujeros de mayor o menor tamaño en un objeto sólido. Si precisa un valor positivo, aumenta el tamaño o volumen del sólido; un valor negativo disminuye el tamaño o volumen del mismo. Del mismo modo, puede utilizar un punto a atravesar para precisar la distancia de desfase.


Para desfasar una cara de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Desfase de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para desfasar una cara de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Desfasar caras.
    2. Designe la cara que desee desfasar (1).
    3. Designe más caras o pulse la tecla INTRO para realizar el desfase.
    4. Precise la distancia de desplazamiento.
    5. Pulse INTRO para terminar el comando.

    Nota Los agujeros incluidos dentro de un desfase de objeto sólido más pequeño que el volumen del sólido se agrandan.

    Línea de comando EDITSOLIDO


Ficha Referencia: Desfase de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Desfase de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Inclinación de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Inclinación de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Puede inclinar caras con un ángulo de inclinación definido mendicante una dirección vectorial. Si se inclina la cara designada con un ángulo positivo, la inclinación se realizará hacia dentro y con un ángulo positivo, la inclinación se efectuará hacia fuera. Evite en la medida de lo posible el empleo de ángulos cónicos demasiado amplios. Si el ángulo es demasiado amplio, el perfil puede converger en un punto antes de alcanzar la altura precisada y AutoCAD rechazará la inclinación.


Para inclinar una cara de un sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Inclinación de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para inclinar una cara de un sólido

    1. En el menú Modificar, elija Editar sólidos [image] Inclinar caras.
    2. Designe la cara que desee inclinar (1).
    3. Designe más caras o pulse la tecla INTRO para efectuar la inclinación.
    4. Precise el punto base de inclinación (2).
    5. Precise el segundo punto de inclinación (3).
    6. Defina el ángulo de inclinación.
    7. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Inclinación de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Inclinación de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Eliminación de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Eliminación de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible suprimir caras y empalmes de un objeto sólido 3D. Por ejemplo, el comando EDITSOLIDO suprime agujeros o empalmes realizados en un objeto sólido 3D.


Para suprimir una cara de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Eliminación de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para suprimir una cara de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Borrar caras.
    2. Designe la cara que desee borrar (1).
    3. Designe más caras o pulse la tecla INTRO para realizar la eliminación.
    4. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Eliminación de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Eliminación de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Copia de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Copia de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible copiar caras de un objeto sólido 3D. AutoCAD 2000i copia caras designadas como regiones o cuerpos. Si designa dos puntos, AutoCAD utiliza el primero como punto base y coloca una única copia respecto a él. Si designa un único punto y pulsa INTRO, AutoCAD emplea el punto de designación original como punto base y el siguiente como punto de desplazamiento.


Para copiar una cara de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Copia de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para copiar una cara de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Copiar caras.
    2. Designe la cara que desee copiar (1).
    3. Designe más caras o pulse la tecla INTRO para realizar la copia.
    4. Precise el punto base que va a copiar (2).
    5. Precise el segundo punto de desplazamiento (3).
    6. Pulse INTRO para terminar el comando.

    Nota Utilice EXTRUSION para extruir una cara copiada.

    Línea de comando EDITSOLIDO


Ficha Referencia: Copia de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Copia de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Coloreado de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Coloreado de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible cambiar el color de una cara de un objeto sólido 3D. Se puede elegir un color entre siete colores estándar o seleccionar uno del cuadro de diálogo Seleccionar color. Cuando se precisa un color, se puede indicar el nombre del mismo o un número del índice de colores de AutoCAD (ACI), un número entero de 1 a 255. Si se define un color en una cara, se ignora el color de la capa en que se encuentra el objeto sólido. Para obtener más información sobre asignación de colores, véase Utilización de colores.


Para cambiar el color de una cara de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Coloreado de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para cambiar el color de una cara de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Colorear caras.
    2. Designe la cara cuyo color desee modificar.
    3. Designe más caras o pulse la tecla INTRO.
    4. En el cuadro de diálogo Seleccionar color, seleccione un color y pulse Aceptar.
    5. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Coloreado de caras en sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de caras de sólidos 3D
Coloreado de caras en sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Modificación de aristas de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de aristas de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible cambiar el color de las aristas o copiar aristas individuales de un objeto sólido 3D. Los colores se seleccionan del cuadro de diálogo Seleccionar color. Todas las aristas del sólido 3D se copian como objetos de líneas, arcos, círculos, elipses o spline.

    Coloreado de aristas

    Es posible colorear cada una de las aristas de un objeto sólido 3D. Se puede elegir un color entre siete colores estándar o seleccionar uno del cuadro de diálogo Seleccionar color. Cuando se precisa un color, se puede indicar el nombre del mismo o un número ACI, un número entero de 1 a 255. Si se define un color en una arista, se ignora el color de la capa en que se encuentra el objeto sólido. Para obtener más información sobre asignación de colores, véase Utilización de colores.

    Copia de aristas

    Es posible copiar aristas individuales de un objeto sólido 3D. Todas las aristas se copian como objetos de líneas, arcos, círculos, elipses o spline. Si designa dos puntos, AutoCAD utiliza el primero como punto base y coloca una única copia respecto a él. Si designa un único punto y pulsa INTRO, AutoCAD emplea el punto de designación original como punto base y el siguiente como punto de desplazamiento.


Ficha Procedimientos: Modificación de aristas de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de aristas de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para cambiar el color de la arista de un objeto sólido

    Para copiar una arista de un objeto sólido


Ficha Referencia: Modificación de aristas de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de aristas de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDGE

    Cambia la visibilidad de las aristas de caras tridimensionales

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Para cambiar el color de la arista de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de aristas de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para cambiar el color de la arista de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Colorear aristas.
    2. Designe la arista de una cara que desee colorear.
    3. Designe más aristas o pulse la tecla INTRO.
    4. En el cuadro de diálogo Seleccionar color, seleccione un color y pulse Aceptar.
    5. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Para copiar una arista de un objeto sólido [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Modificación de aristas de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para copiar una arista de un objeto sólido

    1. En el menú Modificar, elija Editar sólidos [image] Copiar aristas.
    2. Designe la arista de la cara que desee copiar (1).
    3. Designe más aristas o pulse la tecla INTRO.
    4. Precise el punto base del desplazamiento (2).
    5. Precise el segundo punto de desplazamiento (3).
    6. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Estampado de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Estampado de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Puede crear nuevas caras o sólidos 3D utilizando el estampado de arcos, líneas, polilíneas 2D y 3D, elipses, splines, regiones, cuerpos y sólidos 3D. Por ejemplo, si un círculo interseca con un sólido 3D, puede estampar las curvas que intersecan del sólido. Es posible suprimir o retener los objetos estampados originales para utilizarlos en su edición posterior. El objeto estampado debe intersecar una o más caras del sólido designado para que el estampado sea correcto.


Para estampar un objeto sólido 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Estampado de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para estampar un objeto sólido 3D

    1. En el menú Modificar, elija Editar sólidos [image] Estampar.
    2. Designe el objeto sólido 3D (1).
    3. Designe el objeto que desee estampar (2).
    4. Pulse INTRO para conservar los objetos originales o escriba s para borrarlos.
    5. Designe más objetos que desee estampar o pulse la tecla INTRO.
    6. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Estampado de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Estampado de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Separación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Separación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible separar sólidos compuestos. El objeto sólido 3D compuesto no puede compartir un área o volumen común. Después de la separación del sólido 3D, los sólidos individuales conservan las capas y los colores del original. Todos los objetos sólidos 3D anidados se separan en su forma más simple.


Para separar un sólido 3D compuesto en sólidos individuales [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Separación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para separar un sólido 3D compuesto en sólidos individuales

    1. En el menú Modificar, elija Editar sólidos [image] Separar.
    2. Designe el objeto sólido 3D.
    3. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Separación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Separación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Aplicación de fundas a sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Aplicación de fundas a sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible crear una funda o aplicar una lámina delgada hueca con una altura de objeto específica a partir de un objeto sólido 3D. AutoCAD crea nuevas caras desfasando las existentes dentro o fuera de sus posiciones originales. AutoCAD considera continuamente caras tangentes como caras simples al realizar el desfase.


Para crear una funda de sólido 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Aplicación de fundas a sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para crear una funda de sólido 3D

    1. En el menú Modificar, elija Editar sólidos [image] Funda.
    2. Designe el objeto sólido 3D.
    3. Designe la cara que desee excluir del vaciado (1).
    4. Designe más caras que desee excluir o pulse la tecla INTRO.
    5. Precise el valor de desfase de funda.

    Un valor de desfase positivo crea una funda en la dirección positiva de cara, un valor negativo crea una funda en la dirección negativa de cara.

    6. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Ficha Referencia: Aplicación de fundas a sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Aplicación de fundas a sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Limpieza y comprobación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Limpieza y comprobación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Es posible suprimir aristas o vértices si comparten la misma definición de superficie o vértice en cualquier lado de la arista o del vértice. AutoCAD comprueba el cuerpo, las caras o las aristas del objeto sólido y combina las caras adyacentes que comparten la misma superficie. Se suprimen todas las aristas redundantes, estampadas e inutilizadas, en el objeto sólido 3D.

    Es posible comprobar si el objeto sólido es un objeto sólido 3D válido. Mediante un sólido 3D válido, puede modificar el objeto sin que aparezca ninguno de los mensajes de error. Si el sólido 3D no es válido, no podrá modificar el objeto.


Ficha Procedimientos: Limpieza y comprobación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Limpieza y comprobación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para limpiar un objeto sólido 3D

    Para validar un objeto sólido 3D


Ficha Referencia: Limpieza y comprobación de sólidos 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Limpieza y comprobación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITSOLIDO

    Modifica caras y aristas de objetos sólidos 3D

    Variables de sistema

    No hay entradas.


Para limpiar un objeto sólido 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Limpieza y comprobación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para limpiar un objeto sólido 3D

    1. En el menú Modificar, elija Editar sólidos [image] Limpiar.
    2. Designe el objeto sólido 3D (1).
    3. Pulse INTRO para terminar el comando.

    Línea de comando EDITSOLIDO


Para validar un objeto sólido 3D [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de sólidos 3D
Limpieza y comprobación de sólidos 3D
Conceptos
Procedimientos
Referencia

    • Para validar un objeto sólido 3D

    1. En el menú Modificar, elija Editar sólidos [image] Comprobar.
    2. Designe el objeto sólido 3D.
    3. Pulse INTRO para terminar el comando.

    AutoCAD muestra un mensaje que indica que el sólido es un sólido ShapeManager válido.

    Línea de comando EDITSOLIDO


Uso de las funciones Cortar, Copiar y Pegar de Windows [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Uso de las funciones Cortar, Copiar y Pegar de Windows
Conceptos
Procedimientos
Referencia

    • Si desea utilizar objetos de un archivo de dibujo de AutoCAD en otra aplicación, sólo tiene que cortar o copiar dichos objetos en el Portapapeles y, a continuación, pegarlos desde allí en el archivo.

    Corte de objetos

    La función Cortar suprime los objetos seleccionados del dibujo y los almacena en el Portapapeles. En ese momento, estarán disponibles para pegarlos en otros documentos de Windows.

    Copia de objetos

    Puede utilizar el Portapapeles para copiar todo un dibujo o parte de él en un documento creado con otra aplicación. Los objetos de AutoCAD se copian en formato vectorial, que mantiene la alta resolución en otras aplicaciones. Estos objetos se almacenan en el Portapapeles en formato WMF (metarchivo Windows). La información almacenada en el Portapapeles se puede insertar en otro documento. La actualización del dibujo originar no supone la actualización de la copia insertada en la otra aplicación.

    Pegado de objetos

    Las distintas aplicaciones utilizan diferentes formatos internos para almacenar la información del Portapapeles. Al copiar objetos en el Portapapeles, AutoCAD almacena la información en todos los formatos disponibles. Siempre que pegue el contenido del Portapapeles en un dibujo de AutoCAD, el programa utilizará el formato que sea capaz de retener la mayor cantidad de información posible. No obstante, si lo desea, puede cancelar dicho parámetro y convertir la información pegada al formato de AutoCAD.

    Puesto que es el formato más fácil de editar, el formato de AutoCAD es el preferido para copiar objetos en el programa y desde él. Conserva toda la información importante, incluidas referencias a bloques y aspectos 3D.

    El formato metarchivo de Windows (imagen) contiene información de vector de pantalla, por los que los archivos impresos o con cambio de escala no pierden resolución. El uso de este formato está especialmente indicado para pegar objetos en aplicaciones del entorno Windows que trabajan con archivos .WMF. Los metarchivos pegados en AutoCAD tienen mayor resolución que las imágenes de mapas de bits (archivos BMP), pero no son tan fáciles de manipular como los objetos de AutoCAD.

    El color del objeto no varía al copiarlo en el Portapapeles. Por ejemplo, no se verán los objetos blancos que se peguen en un fondo blanco. Utilice las variables WMFBKGND y WMFFOREGND para controlar si el fondo o el primer plano deben ser transparentes en objetos de metarchivo que se peguen en otras aplicaciones.

    Las imágenes de mapas de bits son imágenes de trama formadas por un patrón de píxeles, y normalmente son las que usan las aplicaciones de dibujo.

    Se puede insertar un objeto vinculado o incrustado desde el Portapapeles en un dibujo de AutoCAD con el comando PEGAESP. Si convierte la información pegada al formato de AutoCAD, el objeto se inserta como una referencia a bloque. Para editar la información pegada, descomponga la referencia a bloque en sus objetos componentes. Al convertir un metarchivo de Windows almacenado en el Portapapeles al formato de AutoCAD, puede se perder en parte la precisión de escala. Para conservar la escala adecuada, guarde los objetos en el dibujo original como un bloque ( BLOQUEDISC) y, a continuación, insértelos en AutoCAD mediante el comando INSERT


Ficha Procedimientos: Uso de las funciones Cortar, Copiar y Pegar de Windows [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Uso de las funciones Cortar, Copiar y Pegar de Windows
Conceptos
Procedimientos
Referencia

    • Para cortar objetos en el Portapapeles

    Para copiar objetos en el Portapapeles

    Para pegar objetos desde el Portapapeles

    Para convertir la información pegada al formato de AutoCAD


Ficha Referencia: Uso de las funciones Cortar, Copiar y Pegar de Windows [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Uso de las funciones Cortar, Copiar y Pegar de Windows
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIARBASE

    Copia objetos con un punto base precisado

    COPIAPP

    Copia objetos en el portapapeles

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    PEGABLQ

    Pega objetos copiados como un bloque

    PEGAPP

    Inserta los datos del portapapeles

    PEGARORIG

    Pega un objeto copiado en un nuevo dibujo utilizando las coordenadas del dibujo original

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    CARGAWMF

    Importa un metarchivo de Windows

    WMFOPS

    Determina las opciones de CARGAWMF

    SALVAWMF

    Guarda los objetos en un metarchivo de Windows

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD

    WMFBKGND

    Controla la visualización del fondo de los objetos de AutoCAD

    WMFFOREGND

    Controla el color de primer plano de los objetos de AutoCAD


Para cortar objetos en el Portapapeles [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Uso de las funciones Cortar, Copiar y Pegar de Windows
Conceptos
Procedimientos
Referencia

    • Para cortar objetos en el Portapapeles

    1. Designe los objetos que desee cortar.
    2. En el menú Edición, seleccione Cortar. También puede pulsar CTRL+Las cotas de coordenadas de referencia..

    Los objetos están ahora disponibles para pegarlos en otras aplicaciones Windows.

    Línea de comando CORTAPP


Para copiar objetos en el Portapapeles [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Uso de las funciones Cortar, Copiar y Pegar de Windows
Conceptos
Procedimientos
Referencia

    • Para copiar objetos en el Portapapeles

    1. Seleccione los objetos que desee copiar.
    2. En el menú Edición, seleccione Copiar. También puede pulsar CTRL+C.

    Línea de comando COPIAPP


Para pegar objetos desde el Portapapeles [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Uso de las funciones Cortar, Copiar y Pegar de Windows
Conceptos
Procedimientos
Referencia

    • Para pegar objetos desde el Portapapeles

    • En el menú Edición, seleccione Pegar. También puede pulsar CTRL+V.

    Los objetos que haya en ese instante en el Portapapeles se pegarán en el dibujo.

    Línea de comando PEGAPP


Para convertir la información pegada al formato de AutoCAD [Manual del usuario de AutoCAD: AUG]

Creación y modificación de objetos
Modificación de objetos existentes
Uso de las funciones Cortar, Copiar y Pegar de Windows
Conceptos
Procedimientos
Referencia

    • Para convertir la información pegada al formato de AutoCAD

    1. En el menú Edición, seleccione Pegado especial.
    2. En el cuadro de diálogo Pegado especial, seleccione Pegar.
    3. De la lista de formatos disponibles, elija Imagen.
    4. Pulse Aceptar.

    Línea de comando PEGAESP


Sombreados, notas y cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas

    • Sombreados, rellenos y coberturas
    Se puede emplear un procedimiento denominado sombreado para rellenar un área con el patrón o el color sólido designado.

    Notas y rótulos
    Se pueden crear y modificar diversos tipos de texto, incluido el texto con directrices. La mayoría de los parámetros de estilo de texto se pueden modificar definiendo los estilos de texto.

    Acotaciones y tolerancias
    Pueden añadirse medidas al dibujo con varios comandos de acotación. Los estilos de acotación permiten almacenar los parámetros del formato de acotación y mantener las normas de acotación.


Sombreados, rellenos y coberturas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Conceptos
Procedimientos
Referencia

    • Se puede emplear un procedimiento denominado sombreado para rellenar un área con el patrón o el color sólido designado. También puede rellenar áreas con rellenos de gradiente para simular en el dibujo el reflejo de la luz sobre un objeto. En algunos dibujos, podrá utilizar un objeto de cobertura para cubrir los objetos existentes con un área vacía en la que incluir anotaciones o enmascarar detalles.

    • Introducción a los patrones de sombreado y los rellenos
    • Definición de los contornos de sombreado
      Un sombreado se crea designando el objeto que se va a sombrear o rellenar, o definiendo un contorno y precisando después un punto interno.
    • Selección de los patrones de sombreado y los rellenos sólidos
      Si bien se pueden utilizar patrones de sombreado o rellenos sólidos predefinidos, también se pueden crear patrones de sombreado personalizados.
    • Creación de un área vacía para cubrir objetos
      Los objetos de cobertura cubren los objetos existentes con un área vacía en la que se pueden incluir anotaciones o que permiten enmascarar detalles.

    Véase también

    Presentación general de definiciones de patrones de sombreado en la Manual de personalización


Ficha Referencia: Utilización del sistema de ayuda de una manera eficiente [Manual del usuario de AutoCAD: AUG]

Cómo buscar la información necesaria
Utilización del sistema de ayuda de una manera eficiente
Conceptos
Procedimientos
Referencia

    • Comandos

    AYUDA

    Muestra el sistema de ayuda

    Variables de sistema

    No hay entradas.


Introducción a los patrones de sombreado y los rellenos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Introducción a los patrones de sombreado y los rellenos
Conceptos
Procedimientos
Referencia

    • Muchas aplicaciones de delineación utilizan un proceso llamado sombreado para rellenar un área con un patrón. El patrón se utiliza para diferenciar los distintos componentes de un proyecto o para destacar el material del que se compone un objeto.

    Puede utilizar un patrón de sombreado predefinido, definir un patrón de línea simple con el tipo de línea actual o crear patrones de sombreado más complejos.

    También puede crear un relleno de gradiente, que utiliza una transición entre las sombras de un color o entre dos colores. Los rellenos de gradiente se pueden emplear para mejorar los dibujos de las presentaciones, confiriéndoles el aspecto de la luz reflejada sobre los objetos, o como atractivos fondos de logotipos.

    Puede arrastrar y colocar los sombreados desde una paleta de herramientas o utilizar un cuadro de diálogo con otras opciones.

    Hay varios métodos para definir los contornos de un sombreado; se puede, además, determinar que el sombreado se ajuste automáticamente cuando cambie el contorno (sombreado asociativo).

    Para reducir el tamaño del archivo, se define un patrón de sombreado en la base de datos del dibujo como único objeto gráfico.

    Adición de patrones de sombreado y rellenos sólidos

    Existen varios métodos para añadir patrones de sombreado a los dibujos. El comando SOMBCONT proporciona la mayoría de las opciones de sombreado. Puede utilizar paletas de herramientas cuando precise una mayor velocidad y facilidad de uso.

    En el cuadro de diálogo Paletas de herramientas, puede hacer clic con el botón derecho en una herramienta de patrón para abrir el cuadro de diálogo Paletas de herramientas desde el menú contextual. Este cuadro de diálogo contiene distintas opciones de patrones de sombreado, que también están disponibles mediante el comando SOMBCONT. Por ejemplo, puede especificar la escala y el intervalo del patrón de sombreado.

    Creación de sombreados asociativos

    Los sombreados asociativos se actualizan al modificar los contornos. Las áreas sombreadas creadas con el comando SOMBCONT son asociativas por defecto. Cuando lo desee, puede suprimir el sombreado asociativo o utilizar SOMBREA para crear un sombreado no asociativo. AutoCAD suprimirá automáticamente la asociatividad si se crea un contorno abierto durante la edición.

    Cuando se sombrea un dibujo, se omiten todos los objetos completos o parciales que no formen parte del contorno del objeto.

    Si la línea sombreada se encuentra con un texto, un atributo, una forma o un objeto de relleno sólido, y si el objeto se designa como parte de un conjunto de contornos, AutoCAD sombrea alrededor del objeto. Por tanto, si dibuja un gráfico de sectores, lo etiqueta con texto y lo sombrea, la "isla" de texto continuará siendo legible. Puede anular la exclusión automática del texto.

    El comando SOMBREA puede utilizarse para crear sombreados no asociativos, que son independientes de los contornos. SOMBREA es útil para sombrear áreas sin contornos cerrados.

    Selección de un patrón de sombreados

    AutoCAD suministra un relleno sólido y más de 50 patrones de sombreado normalizados que el usuario puede utilizar para distinguir los componentes de objetos o para representar los materiales de los objetos. AutoCAD está equipado con 14 patrones de sombreado que se atienen a las normas ISO (Organismo Internacional de Normas). Al seleccionar un patrón ISO, puede precisar un grosor de plumilla con objeto de aplicarle un grosor de línea al patrón.

    El área Patrón del cuadro de diálogo Sombreado por contornos y relleno, ficha Sombreado, muestra los nombres de todos los patrones de sombreado definidos en el archivo de texto acad.pat. Puede añadir nuevos patrones de sombreado al cuadro de diálogo añadiendo las definiciones al archivo acad.pat.

    Limitación de la densidad del patrón de sombreado

    Si se crea un patrón muy denso, AutoCAD puede rechazar el sombreado y mostrar un mensaje que indica que la escala de sombreado es demasiado pequeña o que la longitud de los trazos es demasiado corta. Es posible cambiar el número máximo de líneas de sombreado definiendo la variable de registro de sistema MaxHatch mediante la expresión (setenv MaxHatch n) donde n es un número entre 100 y 10000000 (diez millones).

    Nota Al cambiar el valor de MaxHatch, se debe escribir MaxHatch respetando las letras mayúsculas y minúsculas.

    Modificación de los contornos de sombreado

    Debido al gran número de combinaciones de objetos que se pueden sombrear, la edición de figuras geométricas sombreadas puede dar lugar a resultados inesperados. Si crea un sombreado que no se ajuste a sus necesidades, puede deshacerlo o suprimir el bloque de sombreado y volver a sombrear el área.

    Creación de patrones de sombreado personalizados

    Se puede definir un patrón de sombreado personal utilizando el tipo de línea actual mediante la opción Definido por el usuario o puede crear patrones de sombreado más complejos.

    Véase también

    Presentación general de definiciones de patrones de sombreado en la Manual de personalización


Ficha Procedimientos: Introducción a los patrones de sombreado y los rellenos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Introducción a los patrones de sombreado y los rellenos
Conceptos
Procedimientos
Referencia

    • Para arrastrar patrones de sombreado en el dibujo

    Para crear áreas de sombreado

    Para sombrear los objetos designados


Ficha Referencia: Introducción a los patrones de sombreado y los rellenos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Introducción a los patrones de sombreado y los rellenos
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    ARANDELA

    Dibuja círculos y anillos rellenos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    HATCH

    Rellena un área con un patrón de sombreado no asociativo

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    POL

    Crea polilíneas bidimensionales

    PROPIEDADES

    Controla las propiedades de objetos existentes

    SOLIDO

    Crea triángulos y cuadriláteros de relleno sólido

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPASSOC

    Controla si los patrones de sombreado y los rellenos de gradiente son asociativos

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HPNAME

    Establece el nombre del patrón de sombreado por defecto con un máximo de 34 caracteres y sin espacios permitidos

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Para arrastrar patrones de sombreado en el dibujo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Introducción a los patrones de sombreado y los rellenos
Conceptos
Procedimientos
Referencia

    • Para arrastrar patrones de sombreado en el dibujo

    1. En el menú Herr., haga clic en DesignCenter.

    Nota Este procedimiento describe el modo de utilizar DesignCenter para arrastrar patrones de sombreado al dibujo. También se pueden arrastrar patrones de sombreado desde una paleta de herramientas.

    2. En la ficha Carpetas, haga clic en el botón Buscar.
    3. En el cuadro de diálogo Buscar, escriba las siguientes entradas:
    • En Buscar, seleccione Archivos de patrones de sombreado.
    • En el cuadro En, seleccione la unidad en que se ha instalado AutoCAD.
    • Seleccione la opción Buscar en subcarpetas.
    • En la ficha Archivos de patrones de sombreado, en Buscar el nombre, escriba * (asterisco).
    4. Haga clic en Buscar ahora.

    El archivo de patrones de sombreado por defecto es acad.pat o acadiso.pat. Los resultados de la búsqueda pueden mostrar el mismo archivo en distintas ubicaciones.

    Nota Para facilitar el acceso, se puede añadir el archivo a Favoritos seleccionándolo y haciendo clic en el botón Favoritos. Aparece un método abreviado del archivo en la carpeta Favoritos situada en la ficha Carpetas de DesignCenter.

    5. En los resultados de la búsqueda, haga doble clic en el archivo para cargar los patrones de sombreado en el área de contenido de DesignCenter.
    6. (Opcional) Haga clic con el botón derecho del ratón para ver un menú contextual con las siguientes opciones:
    • SOMBCONT. Abre el cuadro de diálogo Sombreado por contornos y relleno.
    • Copiar. Almacena el patrón de sombreado en el Portapapeles.
    • Crear paleta de herramientas. Crea una nueva paleta de herramientas con el patrón seleccionado mostrado.
    7. Desde el área de contenido, arrastre un patrón de sombreado a un objeto cerrado del dibujo o a una paleta de herramientas.

    Nota Si la escala del patrón de sombreado es demasiado grande o pequeña, se mostrará un mensaje de error. Puede ajustar la escala de cualquier patrón de sombreado haciendo doble clic en el patrón de sombreado para que aparezca el cuadro de diálogo Sombreado por contornos y relleno.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para crear áreas de sombreado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Introducción a los patrones de sombreado y los rellenos
Conceptos
Procedimientos
Referencia

    • Para crear áreas de sombreado

    1. En el menú Dibujo, seleccione Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, seleccione Designar puntos.
    3. Designe un punto en el dibujo dentro de cada área que se vaya a sombrear y pulse INTRO.

    Este punto se conoce como punto interno.

    4. En el cuadro Muestra de la ficha Sombreado del cuadro de diálogo Sombreado por contornos y relleno, compruebe que el patrón modelo es el patrón que desea utilizar. Para cambiar el patrón, designe otro distinto en la lista Patrón.

    Para ver el aspecto del patrón seleccionando, seleccione [...] junto a Patrón. Elija Aceptar al acabar la previsualización.

    5. En el cuadro de diálogo Sombreado por contornos y relleno, realice los ajustes que estime necesarios.

    Se pueden designar nuevos contornos seleccionando Designar puntos.

    6. En el cuadro de diálogo Sombreado por contornos y relleno, elija Aceptar para aplicar el sombreado.

    Designe un punto interno por bloque de sombreado. Si se especifica más de un punto interno, se pueden producir resultados inesperados cuando se edite el contorno de sombreado.

    Barra de herramientas Dibujo

    Línea de comando SOMBCONT


Para sombrear los objetos designados [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Introducción a los patrones de sombreado y los rellenos
Conceptos
Procedimientos
Referencia

    • Para sombrear los objetos designados

    1. En el menú Dibujo, seleccione Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, elija Designar objetos.
    3. Designe los objetos que desee sombrear.

    No es preciso que los objetos formen un contorno cerrado. También puede designar cualquier isla que deba quedar sin sombreado.

    4. En el cuadro de diálogo Sombreado por contornos y relleno, elija Aceptar para aplicar el sombreado.

    Barra de herramientas Dibujo

    Línea de comando SOMBCONT


Ficha Procedimientos: Notas y rótulos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Conceptos
Procedimientos
Referencia

    • Para crear texto de una línea

    Para especificar el estilo al crear texto de una línea

    Para alinear una línea de texto a medida que el usuario la crea

    Para crear texto de líneas múltiples

    Para insertar símbolos o caracteres especiales en texto de líneas múltiples

    Para justificar texto de líneas múltiples

    Para aplicar formato a los caracteres de texto de líneas múltiples

    Para crear una lista con sangría francesa

    Para cambiar el interlineado del texto de líneas múltiples

    Para crear texto apilado

    Para cambiar las propiedades de fracciones

    Para desapilar texto

    Para crear una directriz con líneas rectas

    Para crear una directriz spline de dos segmentos con texto

    Para crear múltiples directrices a partir de una misma anotación

    Para crear una directriz mediante el Editor de texto de líneas múltiples

    Para importar archivos de texto

    Para insertar un archivo de texto mediante el método de arrastrar y colocar

    Para establecer el estilo de texto actual

    Para asignar un tipo de letra TrueType a un estilo de texto

    Para asignar un tipo de letra de un idioma asiático a un estilo de texto

    Para especificar una tabla de representación de tipos de letra

    Para especificar un tipo de letra alternativo por defecto

    Para establecer la altura del texto de un estilo de texto

    Para establecer el ángulo de oblicuidad en un estilo de texto

    Para establecer la orientación vertical en un estilo de texto

    Para modificar texto de una sola línea

    Para modificar las propiedades de objetos de texto de una línea

    Para modificar texto de líneas múltiples

    Para buscar un texto determinado en un dibujo

    Para sustituir texto

    Para buscar y reemplazar texto de un objeto de texto de líneas múltiples

    Para cambiar la anchura de un objeto de texto de líneas múltiples

    Para editar el texto de la directriz

    Para comprobar la ortografía

    Para cambiar de diccionario durante la verificación ortográfica

    Para crear o modificar diccionarios personalizados durante el proceso de corrección ortográfica

    Para especificar un editor de texto alternativo

    Para crear un texto de líneas múltiples en un editor de texto alternativo


Ficha Referencia: Notas y rótulos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    ACOESTIL

    Crea y modifica estilos de cota

    BUSCAR

    Busca, sustituye, designa o aplica zoom al texto especificado

    TEXTOJUSTIF

    Cambia la justificación de los objetos de texto designados sin modificar su ubicación

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    TEXTOESCALA

    Aumenta o reduce los objetos de texto designados sin cambiar su ubicación

    TRADSPACIO

    Convierte valores de longitud entre espacio modelo y espacio papel

    ORTOGRAFIA

    Comprueba la ortografía en un dibujo

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    DCTCUST

    Muestra la ruta y el nombre de archivo del diccionario de ortografía personalizado actual

    DCTMAIN

    Muestra el nombre de archivo del diccionario de ortografía principal actual

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMLDRBLK

    Precisa el tipo de extremo para las líneas directrices

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    MTEXTFIXED

    Controla la apariencia del Editor de texto de líneas múltiples

    MTJIGSTRING

    Define el contenido del texto de ejemplo mostrado en la posición del cursor cuando se ejecuta el comando TEXTOM

    MYDOCUMENTSPREFIX

    Almacena la ruta completa de la carpeta Mis documentos del usuario que ha iniciado sesión

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTEVAL

    Controla el modo de evaluación de las cadenas de texto que se introducen mediante los comandos TEXTO o -TEXTO

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    TEXTSTYLE

    Establece el nombre del estilo de texto actual

    TSPACEFAC

    Controla la distancia de interlineado para el texto de línea múltiple medido como un factor de altura de texto

    TSPACETYPE

    Controla el tipo de interlineado utilizado en texto de líneas múltiples

    TSTACKALIGN

    Controla la alineación vertical del texto apilado

    TSTACKSIZE

    Controla el porcentaje de altura de fracción de texto apilado respecto a la altura actual de texto seleccionado


Definición de los contornos de sombreado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Definición de los contornos de sombreado
Conceptos
Procedimientos
Referencia

    • Un sombreado se crea designando el objeto que se va a sombrear o rellenar, o definiendo un contorno y precisando después un punto interno.

    • Introducción a los contornos de sombreado
      Constituye una introducción detallada a la definición de contornos de sombreado.
    • Control del sombreado en islas
      Es posible determinar la forma en que se aplica un sombreado a las áreas incluidas en los contornos de sombreado, denominadas islas.
    • Definición de los contornos de sombreado en dibujos de gran tamaño
      Se puede ahorrar tiempo al realizar el sombreado de un área pequeña dentro de un dibujo complejo definiendo un conjunto de objetos del dibujo que conformarán el contorno de sombreado.
    • Creación de sombreados sin contorno
      Es posible crear un sombreado incluso cuando no se encuentre disponible ningún contorno definido mediante otros objetos.


Ficha Procedimientos: Definición de los contornos de sombreado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Definición de los contornos de sombreado
Conceptos
Procedimientos
Referencia

    • Para eliminar islas del área sombreada

    Para definir un conjunto de contornos de un dibujo complejo

    Para definir un contorno especificando los puntos


Ficha Referencia: Definición de los contornos de sombreado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Definición de los contornos de sombreado
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    ARANDELA

    Dibuja círculos y anillos rellenos

    HATCH

    Rellena un área con un patrón de sombreado no asociativo

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    POL

    Crea polilíneas bidimensionales

    SOLIDO

    Crea triángulos y cuadriláteros de relleno sólido

    Variables de sistema

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Introducción a los contornos de sombreado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Introducción a los contornos de sombreado
Conceptos
Procedimientos
Referencia

    • Un sombreado se crea designando el objeto que se va a sombrear, o definiendo un contorno, y precisando después un punto interno. Un contorno de sombreado puede ser cualquier combinación de objetos, como líneas, arcos, círculos y polilíneas que forman un área cerrada. También se pueden designar puntos para definir un contorno. Si se está sombreando un área pequeña de un dibujo complejo, se pueden utilizar los conjuntos de contornos para acelerar el proceso. Cada componente del contorno debe estar dentro de la vista actual, al menos parcialmente.

    Las áreas comprendidas dentro del área de sombreado se denominan islas. Puede sombrear estos objetos o dejarlos sin sombrear.

    Se puede sombrear un área cerrada dentro de un contorno especificado utilizando los comandos SOMBCONT y SOMBREA. SOMBCONT crea sombreados asociativos, que se actualizan al cambiar el contorno.

    Los objetos sólo se podrán sombrear si se encuentran en un plano paralelo al XY del SCP actual. Los interiores de polilíneas con rellenos sólidos y gruesos no pueden sombrearse dado que sus perfiles no constituyen contornos auténticos.


Ficha Procedimientos: Introducción a los contornos de sombreado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Introducción a los contornos de sombreado
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a los contornos de sombreado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Introducción a los contornos de sombreado
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    ARANDELA

    Dibuja círculos y anillos rellenos

    HATCH

    Rellena un área con un patrón de sombreado no asociativo

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    POL

    Crea polilíneas bidimensionales

    SOLIDO

    Crea triángulos y cuadriláteros de relleno sólido

    Variables de sistema

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    PICKSTYLE

    Controla el uso de la selección de grupos y de sombreado asociativo


Control del sombreado en islas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Control del sombreado en islas
Conceptos
Procedimientos
Referencia

    • Se puede determinar el método de sombreado de las islas, áreas cerradas dentro del contorno de sombreado, mediante tres estilos de sombreado: Normal, Exterior e Ignorar. Los resultados pueden previsualizarse seleccionando Vista preliminar en el cuadro de diálogo Opciones avanzadas.

    Estilo de sombreado Normal (por defecto) sombrea hacia dentro desde el contorno exterior. Si el proceso de sombreado encuentra un contorno interno, el sombreado se desactiva hasta que se encuentre de nuevo otro contorno.

    Si se hace un sombreado utilizando el estilo Normal, las islas quedarán sin sombrear y las islas del interior de otras islas se sombrearán, tal y como se muestra a continuación.

    El estilo Exterior sombrea el objeto hacia adentro desde el contorno exterior y se detiene en el contorno siguiente.

    Si el estilo asignado es Ignorar, se sombrea el área encerrada completa y se descartan los contornos internos.

    Se puede suprimir cualquier isla del área de sombreado.


Ficha Procedimientos: Control del sombreado en islas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Control del sombreado en islas
Conceptos
Procedimientos
Referencia

    • Para eliminar islas del área sombreada


Ficha Referencia: Control del sombreado en islas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Control del sombreado en islas
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    HATCH

    Rellena un área con un patrón de sombreado no asociativo

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    Variables de sistema

    No hay entradas.


Para eliminar islas del área sombreada [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Control del sombreado en islas
Conceptos
Procedimientos
Referencia

    • Para eliminar islas del área sombreada

    1. En el menú Dibujo, seleccione Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, seleccione Designar puntos.
    3. Precise un punto del dibujo en el interior del área de sombreado.
    4. En el cuadro de diálogo Sombreado por contornos y relleno, seleccione Eliminar islas.
    5. Designe los contornos de las áreas que no desea excluir del sombreado.
    6. En el cuadro de diálogo Sombreado por contornos y relleno, elija Aceptar para aplicar el sombreado.

    Barra de herramientas Dibujo

    Línea de comando SOMBCONT


Definición de los contornos de sombreado en dibujos de gran tamaño [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Definición de los contornos de sombreado en dibujos de gran tamaño
Conceptos
Procedimientos
Referencia

    • Por defecto, AutoCAD define el contorno analizando todos los objetos encerrados en el dibujo. El análisis de todos los objetos que aparecen en pantalla total o parcialmente como si se trataran de contornos puede llevar un tiempo considerable en un dibujo complejo. Para sombrear un área pequeña de un dibujo complejo se podrá definir un conjunto de objetos en el dibujo llamado conjunto de contornos. Al especificar un punto interno dentro del conjunto de contornos, AutoCAD no analiza los objetos que no están incluidos en él. El empleo de conjuntos de contornos resulta sumamente útil para asignar estilos de sombreado a islas que se encuentran en diferentes secciones del dibujo.

    Antes de sombrear el área, proceda a su ampliación.

    La opción Ver selecciones en la ficha Avanzadas del cuadro de diálogo Sombreado por contornos y relleno resalta los objetos del dibujo que definen el contorno.


Ficha Procedimientos: Definición de los contornos de sombreado en dibujos de gran tamaño [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Definición de los contornos de sombreado en dibujos de gran tamaño
Conceptos
Procedimientos
Referencia

    • Para definir un conjunto de contornos de un dibujo complejo


Ficha Referencia: Definición de los contornos de sombreado en dibujos de gran tamaño [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Definición de los contornos de sombreado en dibujos de gran tamaño
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    CONTORNO

    Crea una región o polilínea a partir de un área cerrada

    HATCH

    Rellena un área con un patrón de sombreado no asociativo

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    Variables de sistema

    No hay entradas.


Para definir un conjunto de contornos de un dibujo complejo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Definición de los contornos de sombreado en dibujos de gran tamaño
Conceptos
Procedimientos
Referencia

    • Para definir un conjunto de contornos de un dibujo complejo

    1. En el menú Dibujo, seleccione Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, elija la ficha Avanzadas.
    3. En la ficha Avanzadas en la sección Conjunto de contornos, seleccione Nueva.
    4. Tras la solicitud Designe objetos, designe los puntos de las esquinas opuestas del conjunto de contornos y, a continuación, pulse la tecla INTRO.

    Si utiliza la designación de captura estableciendo los puntos de derecha a izquierda, designará todos los objetos incluidos en el área total o parcialmente.

    5. En el cuadro de diálogo Sombreado por contornos y relleno, seleccione Designar puntos.
    6. Especifique el punto interno.
    7. En el cuadro de diálogo Sombreado por contornos y relleno, elija Aceptar para aplicar el sombreado.

    barra de herramientas Dibujo

    Línea de comando SOMBCONT


Creación de sombreados sin contorno [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Creación de sombreados sin contorno
Conceptos
Procedimientos
Referencia

    • Es posible definir un contorno de sombreado con SOMBREA mediante la designación de puntos de contorno. Por ejemplo, se puede indicar que una zona extensa de un dibujo quede rellena con un patrón determinado rellenando únicamente una pequeña parte de ella, tal como se muestra en el ejemplo siguiente.

    En el ejemplo anterior, la definición del área que se desea sombrear se lleva a cabo designando directamente los puntos correspondientes. El patrón de sombreado es EARTH y su ángulo de rotación es de 45 grados. Se puede elegir si se desea retener el contorno de la polilínea después de crear el sombreado; en este ejemplo, el contorno de la polilínea no se retiene.


Para definir un contorno especificando los puntos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Creación de sombreados sin contorno
Conceptos
Procedimientos
Referencia

    • Para definir un contorno especificando los puntos

    1. En la solicitud de comando, escriba sombrea.
    2. Introduzca el patrón deseado. Por ejemplo, escriba earth para establecer el patrón EARTH.
    3. Precise la escala y el ángulo del patrón.
    4. Tras la solicitud Designe objetos, pulse INTRO.
    5. Escriba n para descartar el contorno de polilínea una vez definida el área de sombreado, o escriba y para crear una polilínea.
    6. Designe los puntos para definir el contorno; escriba c para cerrar el contorno de la polilínea y luego pulse INTRO.

    Línea de comando HATCH


Ficha Referencia: Creación de sombreados sin contorno [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Definición de los contornos de sombreado
Creación de sombreados sin contorno
Conceptos
Procedimientos
Referencia

    • Comandos

    HATCH

    Rellena un área con un patrón de sombreado no asociativo

    EDITSOMB

    Modifica un sombreado o un relleno de gradiente existente

    Variables de sistema

    No hay entradas.


Selección de los patrones de sombreado y los rellenos sólidos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Selección de los patrones de sombreado y los rellenos sólidos
Conceptos
Procedimientos
Referencia

    • Si bien se pueden utilizar patrones de sombreado o rellenos sólidos predefinidos, también se pueden crear patrones de sombreado personalizados.

    • Creación de áreas con relleno sólido
      Hay varios métodos para crear áreas con relleno sólido.
    • Creación de áreas con relleno de gradiente
      Un relleno de gradiente es un relleno de sombreado sólido que proporciona un efecto de mezcla de colores en una superficie iluminada. Puede usar los rellenos de gradiente para simular formas de sólidos en dibujos bidimensionales.
    • Utilización de patrones de sombreado predefinidos
      Se puede optar por uno de los más de 50 patrones de sombreado normalizados. También se dispone de patrones de sombreado adicionales en bibliotecas de patrones externas.
    • Creación de patrones de sombreado definidos por el usuario
      Se pueden definir patrones de sombreado simples que se basen en el tipo de línea actual.


Ficha Procedimientos: Selección de los patrones de sombreado y los rellenos sólidos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Selección de los patrones de sombreado y los rellenos sólidos
Conceptos
Procedimientos
Referencia

    • Para crear un sombreado con un patrón sólido

    Para crear un objeto sólido bidimensional

    Para crear una polilínea gruesa

    Para crear arandelas

    Para crear un relleno de gradiente de un color

    Para crear un relleno de gradiente de dos colores

    Para utilizar un patrón de sombreado predefinido

    Para crear un patrón de sombreado definido por el usuario


Ficha Referencia: Selección de los patrones de sombreado y los rellenos sólidos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Selección de los patrones de sombreado y los rellenos sólidos
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    ARANDELA

    Dibuja círculos y anillos rellenos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    POL

    Crea polilíneas bidimensionales

    SOLIDO

    Crea triángulos y cuadriláteros de relleno sólido

    COBERTURA

    Cubre los objetos existentes con un área en blanco

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas

    GFANG

    Especifica el ángulo de un relleno de gradiente

    GFCLR1

    Determina el color de un relleno de gradiente de un color o el primer color de un relleno de gradiente de dos colores

    GFCLR2

    Determina el segundo color de un relleno de gradiente de dos colores

    GFCLRLUM

    Hace que el color sea un tinte (mezclado con blanco) o un sombreado (mezclado con negro) en un relleno de gradiente de un color

    GFCLRSTATE

    Especifica si un relleno de gradiente utiliza un color o dos colores

    GFNAME

    Determina el patrón de un relleno de gradiente

    GFSHIFT

    Precisa si el patrón de un relleno de gradiente está centrado o desplazado hacia arriba y hacia la izquierda

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HPNAME

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero


Creación de áreas con relleno sólido [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno sólido
Conceptos
Procedimientos
Referencia

    • En AutoCAD, las áreas de relleno sólido se pueden crear mediante:

    • Sombreados con un patrón de sombreado sólido ( SOMBCONT)
    • Sólidos bidimensionales ( SÓLIDO)
    • Polilíneas gruesas o arandelas ( POL, ARANDELA)

    See Also


Ficha Procedimientos: Creación de áreas con relleno sólido [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno sólido
Conceptos
Procedimientos
Referencia

    • Para crear un sombreado con un patrón sólido

    Para crear un objeto sólido bidimensional

    Para crear una polilínea gruesa

    Para crear arandelas


Ficha Referencia: Creación de áreas con relleno sólido [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno sólido
Conceptos
Procedimientos
Referencia

    • Comandos

    ARANDELA

    Dibuja círculos y anillos rellenos

    RELLENAR

    Controla el relleno de los sombreados, los sólidos bidimensionales y las polilíneas gruesas

    POL

    Crea polilíneas bidimensionales

    SOLIDO

    Crea triángulos y cuadriláteros de relleno sólido

    Variables de sistema

    FILLMODE

    Determina si se rellenan los sombreados (incluidos rellenos sólidos), los sólidos bidimensionales y las polilíneas


Para crear un sombreado con un patrón sólido [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno sólido
Conceptos
Procedimientos
Referencia

    • Para crear un sombreado con un patrón sólido

    1. En el menú Dibujo, seleccione Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, seleccione Designar puntos.
    3. Designe un punto del dibujo dentro del área que desee sombrear.

    Este punto se conoce como el punto interno.

    4. Pulse INTRO para volver al cuadro de diálogo Sombreado por contornos y relleno.
    5. En el cuadro de diálogo Sombreado por contornos y relleno, en la ficha Sombreado, en la sección Tipo, elija Predefinido.
    6. Pulse el botón [...] junto a Patrón para mostrar el cuadro de diálogo Paleta de patrones de sombreado.
    7. En este cuadro de diálogo, en la ficha Otros predefinidos, seleccione Sólido. Después pulse Aceptar.
    8. Para ver el aspecto del patrón de sombreado, seleccione Vista preliminar.
    9. Cuando haya terminado de ver el patrón de sombreado, haga clic con el botón derecho del ratón o pulse INTRO para aplicar el sombreado, o pulse cualquier otro botón o tecla para volver al cuadro de diálogo Sombreado por contornos o relleno.
    10. En el cuadro de diálogo Sombreado por contornos y relleno, realice los ajustes que estime necesarios. (se pueden designar nuevos contornos seleccionando Designar puntos).
    11. En el cuadro de diálogo Sombreado por contornos y relleno, elija Aceptar para aplicar el sombreado.

    Designe un punto interno por bloque de sombreado. Si se especifica más de un punto interno, se pueden producir resultados inesperados cuando se edite el contorno de sombreado.

    barra de herramientas Dibujo

    Línea de comando SOMBCONT


Para crear un objeto sólido bidimensional [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno sólido
Conceptos
Procedimientos
Referencia

    • Para crear un objeto sólido bidimensional

    1. En la solicitud de comando, escriba solido.
    2. Designe el primer punto.
    3. Designe el segundo punto, desplazándose de izquierda a derecha.
    4. Continúe designando puntos. Pulse INTRO cuando el objeto esté completo.

    Cuando se crea un área de relleno sólido cuadrangular, la secuencia de los puntos tercero y cuarto determina su forma. Compare las ilustraciones siguientes:

    Tenga en cuenta que, para crear el área cuadrangular, tanto el lado superior como el inferior se designan de izquierda a derecha. Si designa primero el punto de la derecha y después el de la izquierda, entonces el tercero y cuarto deben establecerse también de derecha a izquierda. Mientras continúe designando puntos, asegúrese de seguir esta secuencia en zigzag para asegurarse de que obtiene los resultados pretendidos.

    Línea de comando SOLIDO


Para crear una polilínea gruesa [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno sólido
Conceptos
Procedimientos
Referencia

    • Para crear una polilínea gruesa

    1. En el menú Dibujo, seleccione Polilínea.
    2. Especifique el punto inicial del segmento de línea.
    3. Escriba g (Grosor).
    4. Escriba el grosor inicial del segmento de línea.
    5. Especifique el grosor final del segmento de línea mediante uno de los siguientes métodos:
    • Para crear un segmento de línea del mismo grosor, pulse INTRO.
    • Para crear un segmento de línea que se estreche, escriba un grosor diferente.
    6. Especifique el punto final del segmento de la polilínea.
    7. Siga especificando los puntos finales de los segmentos que sean necesarios.
    8. Pulse INTRO para terminar o escriba c para cerrar la polilínea.

    barra de herramientas Dibujo

    Línea de comando POL


Para crear arandelas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno sólido
Conceptos
Procedimientos
Referencia

    • Para crear arandelas

    1. En el menú Dibujo, seleccione Arandela.
    2. Especifique el diámetro interior (1).
    3. Defina el diámetro exterior (2).
    4. Especifique el centro de la arandela (3).
    5. Defina el centro de otra arandela o pulse INTRO para completar el comando.

    Línea de comando ARANDELA


Creación de áreas con relleno de gradiente [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno de gradiente
Conceptos
Procedimientos
Referencia

    • Un relleno de gradiente es un relleno de sombreado sólido que proporciona un efecto de mezcla de colores en una superficie iluminada. Puede usar los rellenos de gradiente para simular formas de sólidos en dibujos bidimensionales.

    Con el color de un relleno de gradiente se consigue una suave transición entre las zonas iluminadas y las oscuras. Debe seleccionar un patrón predefinido (por ejemplo, lineal, esférico o barrido radial) y especificar su ángulo. En un relleno de gradiente de dos colores, se realiza una transición entre zonas iluminadas y oscuras y también entre ambos colores.

    Los rellenos de gradiente se aplican a los objetos de la misma forma que los rellenos de sólidos, y pueden asociarse a sus contornos o no. Un relleno asociado se actualiza automáticamente cuando cambia el contorno.

    No se pueden utilizar estilos de trazado para controlar los colores de trazado de los rellenos de gradiente.

    Para modificar un relleno de gradiente, haga clic en él.


Ficha Procedimientos: Creación de áreas con relleno de gradiente [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno de gradiente
Conceptos
Procedimientos
Referencia

    • Para crear un relleno de gradiente de un color

    Para crear un relleno de gradiente de dos colores


Ficha Referencia: Creación de áreas con relleno de gradiente [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno de gradiente
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    Variables de sistema

    GFANG

    Especifica el ángulo de un relleno de gradiente

    GFCLR1

    Determina el color de un relleno de gradiente de un color o el primer color de un relleno de gradiente de dos colores

    GFCLR2

    Determina el segundo color de un relleno de gradiente de dos colores

    GFCLRLUM

    Hace que el color sea un tinte (mezclado con blanco) o un sombreado (mezclado con negro) en un relleno de gradiente de un color

    GFCLRSTATE

    Especifica si un relleno de gradiente utiliza un color o dos colores

    GFNAME

    Determina el patrón de un relleno de gradiente

    GFSHIFT

    Precisa si el patrón de un relleno de gradiente está centrado o desplazado hacia arriba y hacia la izquierda


Para crear un relleno de gradiente de un color [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno de gradiente
Conceptos
Procedimientos
Referencia

    • Para crear un relleno de gradiente de un color

    1. En el menú Dibujo, haga clic en Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, haga clic en Designar puntos o en Designar objetos.
    3. Precise un punto interno o designe un objeto y pulse INTRO.
    4. En la ficha Gradiente del cuadro de diálogo Sombreado por contornos y relleno, seleccione Un color.
    5. Si desea cambiar el color, haga clic en el botón [...] junto al color para abrir el cuadro de diálogo Seleccionar color.
    6. Utilice el dispositivo deslizante Sombreado/Matizado para ajustar el color.
    • Mueva el dispositivo deslizante hacia Matizado para crear una transición hacia el color blanco.
    • Mueva el dispositivo deslizante hacia Sombreado para crear una transición hacia el color negro.
    7. Haga clic en un patrón y defina las opciones siguientes:
    • Active la casilla Centro para crear un relleno simétrico o desactívela para mover el área "resaltada" arriba y hacia la izquierda.
    • Especifique un ángulo para el área "resaltada".
    8. Para ver el resultado final del gradiente, haga clic en Vista preliminar. Para volver al cuadro de diálogo y hacer cambios, pulse INTRO o haga clic con el botón derecho.
    9. Cuando termine, haga clic en Aceptar en el cuadro de diálogo Sombreado por contornos y relleno para crear el relleno de gradiente.

    barra de herramientas Dibujo

    Línea de comando SOMBCONT


Para crear un relleno de gradiente de dos colores [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de áreas con relleno de gradiente
Conceptos
Procedimientos
Referencia

    • Para crear un relleno de gradiente de dos colores

    1. En el menú Dibujo, haga clic en Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, haga clic en Designar puntos o en Designar objetos.
    3. Precise un punto interno o designe un objeto y pulse INTRO.
    4. En la ficha Gradiente del cuadro de diálogo Sombreado por contornos y relleno, seleccione Dos colores.

    El segundo color es el que aparece en el área resaltada del relleno de gradiente.

    5. Si desea cambiar los colores, haga clic en el botón [...] junto al color para abrir el cuadro de diálogo Seleccionar color.
    6. Haga clic en un patrón y defina las opciones siguientes:
    • Active la casilla Centro para crear un relleno simétrico o desactívela para mover el área "resaltada" arriba y hacia la izquierda.
    • Especifique un ángulo para el área "resaltada".
    7. Para ver el resultado final del gradiente, haga clic en Vista preliminar. Para volver al cuadro de diálogo y hacer cambios, pulse INTRO o haga clic con el botón derecho.
    8. Cuando termine, haga clic en Aceptar en el cuadro de diálogo Sombreado por contornos y relleno para crear el relleno de gradiente.

    barra de herramientas Dibujo

    Línea de comando SOMBCONT


Utilización de patrones de sombreado predefinidos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Utilización de patrones de sombreado predefinidos
Conceptos
Procedimientos
Referencia

    • AutoCAD incluye un relleno sólido y más de 50 patrones de sombreado normalizados, que pueden representar distintos materiales como tierra, ladrillo o arcilla.

    Catorce de estos patrones de sombreado se ajustan a las normas ISO (del Organismo Internacional de Normalización). Al seleccionar un patrón ISO, puede precisar un grosor de plumilla con objeto de aplicarle un grosor de línea al patrón.

    Además de los patrones suministrados con AutoCAD, puede utilizar otros patrones desde una biblioteca de patrones externa. Estos patrones también aparecen listados por nombre y figuran en el cuadro de diálogo Paleta de patrones de sombreado.


Ficha Procedimientos: Utilización de patrones de sombreado predefinidos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Utilización de patrones de sombreado predefinidos
Conceptos
Procedimientos
Referencia

    • Para utilizar un patrón de sombreado predefinido


Ficha Referencia: Utilización de patrones de sombreado predefinidos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Utilización de patrones de sombreado predefinidos
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    Variables de sistema

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HPNAME

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero


Para utilizar un patrón de sombreado predefinido [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Utilización de patrones de sombreado predefinidos
Conceptos
Procedimientos
Referencia

    • Para utilizar un patrón de sombreado predefinido

    1. En el menú Dibujo, seleccione Sombreado.
    2. En el cuadro de diálogo Sombreado por contornos y relleno, seleccione Designar puntos o Seleccionar objetos.
    3. Precise un punto interno o designe un objeto.
    4. En el cuadro de diálogo Sombreado por contornos y relleno, en la ficha Sombreado, seleccione Predefinido.
    5. Seleccione un patrón en la casilla Patrón.
    6. Pulse Aceptar.

    Barra de herramientas Dibujo

    Línea de comando SOMBCONT


Creación de patrones de sombreado definidos por el usuario [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de patrones de sombreado definidos por el usuario
Conceptos
Procedimientos
Referencia

    • Además de utilizar los patrones de sombreado, se puede definir un patrón de sombreado simple basado en el tipo de línea actual. El patrón se define modificando el ángulo y el espaciado de las líneas del sombreado.


Ficha Procedimientos: Creación de patrones de sombreado definidos por el usuario [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de patrones de sombreado definidos por el usuario
Conceptos
Procedimientos
Referencia

    • Para crear un patrón de sombreado definido por el usuario


Ficha Referencia: Creación de patrones de sombreado definidos por el usuario [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de patrones de sombreado definidos por el usuario
Conceptos
Procedimientos
Referencia

    • Comandos

    SOMBCONT

    Rellena un área cerrada o los objetos designados con un patrón de sombreado o un relleno de gradiente

    Variables de sistema

    HPANG

    Determina el ángulo de los patrones de sombreado

    HPBOUND

    Controla el tipo de objeto creado por SOMBCONT y CONTORNO

    HPDOUBLE

    Determina el duplicado de patrones de sombreado para los patrones creados por el usuario

    HPNAME

    Establece el nombre del patrón de sombreado por defecto con un máximo de 34 caracteres y sin espacios permitidos

    HPSCALE

    Indica el factor de escala del patrón de sombreado, que debe ser un número distinto de cero

    HPSPACE

    Precisa el interlineado de los patrones de sombreado para patrones simples creados por el usuario, que debe ser un valor distinto de cero


Para crear un patrón de sombreado definido por el usuario [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Selección de los patrones de sombreado y los rellenos sólidos
Creación de patrones de sombreado definidos por el usuario
Conceptos
Procedimientos
Referencia

    • Para crear un patrón de sombreado definido por el usuario

    1. Especifique el tipo de línea en el patrón de sombreado definido por el usuario convirtiéndolo en el actual. Véase Definición del tipo de línea actual.
    2. En el menú Dibujo, seleccione Sombreado.
    3. En el cuadro de diálogo Sombreado por contornos y relleno, seleccione Designar puntos o Seleccionar objetos.
    4. Precise un punto interno o designe un objeto.
    5. En el cuadro de diálogo Sombreado por contornos y relleno, en la ficha Sombreado, seleccione Definido por el usuario en el cuadro Tipo.
    6. Especifique el ángulo y el espaciado del patrón de sombreado.
    7. Para utilizar líneas cruzadas en el patrón, seleccione Doble.
    8. Pulse Aceptar.

    Barra de herramientas Dibujo

    Línea de comando SOMBCONT


Creación de un área vacía para cubrir objetos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Creación de un área vacía para cubrir objetos
Conceptos
Procedimientos
Referencia

    • Los objetos de cobertura cubren los objetos existentes con un área vacía en la que se pueden incluir anotaciones o que permiten enmascarar detalles.

    Un objeto de cobertura es un área poligonal que enmascara los objetos subyacentes con el color de fondo en uso. Esta área está delimitada por el marco de cobertura, que se debe activar durante la edición y desactivar durante la impresión.

    Para crear un objeto de cobertura, puede especificar un área poligonal mediante una serie de puntos o convertir una polilínea cerrada en un objeto de cobertura.

    Requisitos y limitaciones

    Si se utiliza una polilínea para crear un objeto de cobertura, ésta debe ser cerrada, contener únicamente segmentos de línea y tener un grosor cero.

    Los objetos de cobertura se pueden crear en una presentación en el espacio papel para enmascarar objetos en el espacio modelo. No obstante, para que el objeto de cobertura se imprima correctamente, tiene que estar desactivada la opción Impr. espacio papel lo último en la ficha Parámetros de impresión del cuadro de diálogo Imprimir.

    Puesto que un objeto de cobertura es semejante a una imagen de trama, sus requisitos de impresión son los mismos: necesita un trazador que pueda imprimir imágenes de trama con un controlador compatible con imágenes de trama ADI 4.3 o el controlador de impresora del sistema.


Ficha Procedimientos: Creación de un área vacía para cubrir objetos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Creación de un área vacía para cubrir objetos
Conceptos
Procedimientos
Referencia

    • Para cubrir los objetos existentes con un área vacía

    Para activar o desactivar todos los marcos de cobertura


Ficha Referencia: Creación de un área vacía para cubrir objetos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Creación de un área vacía para cubrir objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    COBERTURA

    Cubre los objetos existentes con un área en blanco

    Variables de sistema

    No hay entradas.


Para cubrir los objetos existentes con un área vacía [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Creación de un área vacía para cubrir objetos
Conceptos
Procedimientos
Referencia

    • Para cubrir los objetos existentes con un área vacía

    1. En el menú Dibujo, haga clic en Cobertura.
    2. Designe varios puntos seguidos que definan el perímetro del área que desea enmascarar.
    3. Para finalizar, pulse INTRO.

    Línea de comando COBERTURA


Para activar o desactivar todos los marcos de cobertura [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Sombreados, rellenos y coberturas
Creación de un área vacía para cubrir objetos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar todos los marcos de cobertura

    1. En el menú Dibujo, haga clic en Cobertura.
    2. En la línea de comando, escriba m (Marcos).
    3. Escriba act o des y pulse INTRO.

    Línea de comando COBERTURA


Notas y rótulos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Conceptos
Procedimientos
Referencia

    • Es posible crear y modificar varios tipos de texto, entre los que se incluye el texto con directrices. Al definir los estilos de texto se puede controlar la mayoría de los parámetros de estilo.

    • Introducción a las notas y los rótulos
    • Creación de textos
      Es posible crear textos utilizando distintos métodos, que dependerán de las necesidades de cada usuario.
    • Utilización de los estilos de texto
      Al introducir texto en un dibujo, el estilo de texto actual determina el tipo de letra, tamaño, ángulo, orientación y demás propiedades del texto.
    • Modificación del texto
      Es posible cambiar el contenido, el formato y otras propiedades del texto, como la escala o la justificación.
    • Corrección ortográfica
      Es posible verificar la ortografía de todo el texto de un dibujo. También se puede especificar el diccionario que se empleará o personalizarlo.
    • Utilización de un editor de texto alternativo
      Aunque el editor de texto por defecto es el Editor de texto de líneas múltiples, es posible utilizar otro editor alternativo que guarde los archivos con formato ASCII.

    Véase también

    Control de la visualización de polilíneas, sombreados, rellenos de gradiente, grosores de línea y texto
    Control del orden de visualización de los objetos solapados


Introducción a las notas y los rótulos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Introducción a las notas y los rótulos
Conceptos
Procedimientos
Referencia

    • AutoCAD pone a su disposición distintas técnicas para crear texto. Para entradas breves y sencillas, utilice texto de línea. Para entradas más largas con formato interno, utilice el texto de líneas múltiples, también llamado textoM. El texto de líneas múltiples también se puede crear con directrices.

    Aunque todo texto que se introduzca usa el estilo de texto actual, que establece el tipo de letra y los parámetros de formato por defecto, es posible utilizar varios métodos para personalizar su aspecto. AutoCAD cuenta, además, con diversas herramientas que permiten modificar la escala y la justificación del texto, buscar y reemplazar cadenas de texto o verificar la ortografía.

    El texto incluido en una cota o tolerancia se crea utilizando los comandos de acotación.


Ficha Procedimientos: Introducción a las notas y los rótulos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Introducción a las notas y los rótulos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a las notas y los rótulos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Introducción a las notas y los rótulos
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    MTEXT

    Permite crear texto de líneas múltiples

    ORTOGRAFIA

    Comprueba la ortografía en un dibujo

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMLDRBLK

    Precisa el tipo de extremo para las líneas directrices


Creación de textos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Creación de textos
Conceptos
Procedimientos
Referencia

    • Es posible crear textos utilizando distintos métodos, que dependerán de las necesidades de cada usuario.

    • Introducción a la creación de texto y directrices
    • Creación de texto de una línea
      Es posible utilizar texto de una línea para crear una o más líneas de texto en las que cada línea funciona como un objeto independiente cuyos atributos (tales como el formato o la ubicación, entre otros) se pueden modificar.
    • Creación de texto de líneas múltiples
      Un objeto de texto de líneas múltiples (textoM) contiene uno o varios párrafos de texto que pueden manipularse como un solo objeto.
    • Creación de texto con directrices
      Es posible crear texto que incluya una o más líneas directrices.
    • Importación de texto de archivos externos
      Es posible insertar archivos de texto RTF o TXT en los dibujos importando el texto o arrastrando el icono del archivo desde el Explorador de Windows.


Ficha Procedimientos: Creación de textos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Creación de textos
Conceptos
Procedimientos
Referencia

    • Para crear texto de una línea

    Para especificar el estilo al crear texto de una línea

    Para alinear una línea de texto a medida que el usuario la crea

    Para crear texto de líneas múltiples

    Para insertar símbolos o caracteres especiales en texto de líneas múltiples

    Para justificar texto de líneas múltiples

    Para aplicar formato a los caracteres de texto de líneas múltiples

    Para crear una lista con sangría francesa

    Para cambiar el interlineado del texto de líneas múltiples

    Para crear texto apilado

    Para cambiar las propiedades de fracciones

    Para desapilar texto

    Para crear una directriz con líneas rectas

    Para crear una directriz spline de dos segmentos con texto

    Para crear múltiples directrices a partir de una misma anotación

    Para crear una directriz mediante el Editor de texto de líneas múltiples

    Para importar archivos de texto

    Para insertar un archivo de texto mediante el método de arrastrar y colocar


Ficha Referencia: Creación de textos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Creación de textos
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    ACOESTIL

    Crea y modifica estilos de cota

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ORTOGRAFIA

    Comprueba la ortografía en un dibujo

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMLDRBLK

    Precisa el tipo de extremo para las líneas directrices

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    HIDETEXT

    Especifica si los objetos de texto creados con los comandos TEXTO, TEXTODIN o TEXTOM se procesarán durante la actuación del comando OCULTA

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    MTEXTFIXED

    Controla la apariencia del Editor de texto de líneas múltiples

    MTJIGSTRING

    Define el contenido del texto de ejemplo mostrado en la posición del cursor cuando se ejecuta el comando TEXTOM

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTEVAL

    Controla el modo de evaluación de las cadenas de texto que se introducen mediante los comandos TEXTO o -TEXTO

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    TEXTSTYLE

    Establece el nombre del estilo de texto actual

    TSPACEFAC

    Controla la distancia de interlineado para el texto de línea múltiple medido como un factor de altura de texto

    TSPACETYPE

    Controla el tipo de interlineado utilizado en texto de líneas múltiples

    TSTACKALIGN

    Controla la alineación vertical del texto apilado

    TSTACKSIZE

    Controla el porcentaje de altura de fracción de texto apilado respecto a la altura actual de texto seleccionado


Ficha Procedimientos: Acotaciones y tolerancias [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Conceptos
Procedimientos
Referencia

    • Para cambiar la asociatividad por defecto de la cota

    Para establecer el estilo de acotación actual

    Para obtener una lista con todos los parámetros del estilo de cota actual

    Para obtener una lista de parámetros para un estilo de cota existente

    Para obtener una lista con los estilos de cota del dibujo actual

    Para comparar estilos de cota

    Para modificar la visualización de las líneas de cota

    Para modificar la visualización de las líneas de referencia

    Para elegir un extremo de cota

    Para utilizar un símbolo de extremo de cota propio

    Para situar el texto entre las líneas de referencia

    Para forzar una línea interna y seleccionar una opción de ajuste

    Para alinear el texto con la línea de cota

    Para emplazar el texto en la segunda línea de referencia

    Para colocar el texto de cota manualmente

    Para situar texto encima de la línea de cota

    Para controlar el estilo del texto en las cotas

    Para añadir y dar formato a las unidades principales

    Para añadir y dar formato a las unidades alternativas

    Para redondear los valores de las cotas

    Para suprimir ceros en los valores de cota

    Para precisar métodos de tolerancias laterales

    Para alinear y suprimir ceros en valores de tolerancia

    Para ajustar la escala general de las cotas

    Para definir la escala de cotas para las cotas de espacio modelo en presentaciones

    Para establecer la escala de acotación para crear cotas en una presentación

    Para crear una cota horizontal o vertical

    Para crear cotas alineadas

    Para crear cotas de línea base

    Para crear una cota lineal continua

    Para crear una cota girada

    Para hacer que las líneas de referencia sean oblicuas

    Para crear una cota de diámetro

    Para crear una cota de radio

    Para crear líneas de centro junto con cotas radiales

    Para crear una cota angular

    Para crear cotas por coordenadas

    Para aplicar el estilo de cota actual a cotas existentes

    Para restablecer un estilo de cota

    Para configurar las modificaciones de estilo de cota

    Para aplicar modificaciones de estilo de cota

    Para girar texto de cota

    Para dejar el texto de cota en su posición inicial

    Para sustituir un texto de cota existente por un nuevo texto

    Para desplazar texto a la izquierda de la línea de cota

    Para establecer el espaciado de las líneas de cota para cotas de línea base y continuas

    Para cambiar el desfase de la línea de referencia

    Para asociar o reasociar cotas

    Para disociar una cota

    Para crear tolerancias geométricas

    Para crear una tolerancia geométrica con una directriz


Ficha Referencia: Acotaciones y tolerancias [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    ACOALINEADA

    Crea una cota lineal alineada

    ACOANGULO

    Crea una cota angular

    ACOLINEABASE

    Crea una cota lineal, angular o de coordenadas desde la línea base de la cota anterior o la designada

    ACOCENTRO

    Crea la marca de centro o las líneas de centro de círculos y arcos

    ACOCONTINUA

    Crea una cota lineal, angular o de coordenadas desde la segunda línea de referencia de la cota anterior o la cota designada

    ACODIAMETRO

    Crea cotas de diámetro para círculos y arcos

    DISOCIARCOTA

    Elimina la asociatividad de las cotas designadas

    ACOEDIC

    Edita cotas

    ACOLINEAL

    Crea cotas lineales

    ACOCOORDENADA

    Crea cotas de puntos de coordenadas

    ACOREMPLAZAR

    Ignora las variables de sistema de acotación

    ACORADIO

    Crea cotas radiales para círculos y arcos

    REASOCIARCOTA

    Asocia las cotas seleccionadas con objetos geométricos

    REGENCOTA

    Actualiza las ubicaciones de todas las cotas asociativas

    ACOESTIL

    Crea y modifica estilos de cota

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    LIST

    Muestra información de la base de datos sobre los objetos designados

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Cota rápida

    Crea una cota de forma rápida

    ESTIRA

    Desplaza o estira los objetos

    TOLERANCIA

    Crea tolerancias geométricas

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    DIMADEC

    Controla el número de posiciones de precisión que aparecen en cotas angulares

    DIMALT

    Controla la visualización de unidades alternativas en cotas

    DIMALTD

    Controla el número de cifras decimales de las unidades alternativas

    DIMALTF

    Controla el multiplicador de unidades alternativas

    DIMALTTD

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTTZ

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTU

    Establece el formato de las unidades alternativas de todos los componentes de la gama de estilos de acotación a excepción de la cota angular

    DIMALTZ

    Controla la supresión de ceros para los valores de cotas en unidades alternativas

    DIMAPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMATFIT

    Determina la forma en que se organizan el texto y las flechas de cota cuando el espacio no es suficiente para situarlos dentro de las líneas de referencia

    DIMAUNIT

    Establece el formato de unidades para las cotas angulares

    DIMAZIN

    Suprime ceros en cotas angulares

    DIMCEN

    Controla el dibujo de las marcas de centro y líneas de centro del círculo o arco realizado por los comandos ACOCENTRO, ACODIAMETRO y ACORADIO

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMCLRE

    Asigna colores a líneas de referencia de cota

    DIMCLRT

    Asigna colores al texto de cota

    DIMDEC

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMDLE

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base

    DIMDSEP

    Indica el uso de un separador decimal de un solo carácter al crear las cotas cuyo formato de unidad sea decimal

    DIMEXE

    Determina cuánto se extiende la línea de referencia por encima de la línea de cota

    DIMEXO

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen

    DIMFRAC

    Establece el formato de fracción cuando DIMUNIDL se define como 4 (arquitectónica) o 5 (fraccionaria)

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMLFAC

    Establece un factor de escala para la medición de cotas lineales

    DIMLIM

    Genera límites de cota como el texto por defecto

    DIMLUNIT

    Establece las unidades de todos los tipos de cota excepto Angular

    DIMZINL

    Asigna grosor de línea a las líneas de cota

    DIMLWE

    Asigna grosor de línea a las líneas de referencia

    DIMPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medición de cotas

    DIMRND

    Redondea todas las distancias de acotación al valor determinado

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    DIMSD1

    Controla la supresión de la primera línea de cota

    DIMSD2

    Controla la supresión de la segunda línea de cota

    DIMSE1

    Suprime la visualización de la primera línea de referencia

    DIMSE2

    Suprime la visualización de la segunda línea de referencia

    DIMSOXD

    Suprime el dibujo de líneas de cota que está fuera de las líneas de referencia

    DIMSTYLE

    Muestra el estilo de cota actual

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTDEC

    Establece el número de cifras decimales de los valores de tolerancia de una cota en unidades principales

    DIMTFAC

    Precisa un factor de escala para la altura del texto de las fracciones y los valores de tolerancia relativos a la altura del texto de cota, establecidos en DIMTXT

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTIX

    Dibuja texto entre las líneas de referencia

    DIMTMOVE

    Establece las reglas de movimiento de texto de cota

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMTVP

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota

    DIMTXSTY

    Determina el estilo de texto de la cota

    DIMTXT

    Determina la altura del texto de cota, salvo si el estilo de texto actual tiene una altura fija

    DIMTZIN

    Controla la supresión de ceros para los valores de tolerancia

    DIMUPT

    Controla las opciones para el texto situado por el usuario

    DIMZIN

    Controla la supresión de ceros en el valor de unidad principal

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples


Introducción a la creación de texto y directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Introducción a la creación de texto y directrices
Conceptos
Procedimientos
Referencia

    • El texto que se añade a los dibujos incluye una gran variedad de información. Puede tratarse de una especificación detallada, un cuadro de rotulación, una etiqueta o incluso una parte de un dibujo.

    Texto de una línea

    El texto de una línea se crea para las entradas pequeñas que no precisen líneas o tipos de letra múltiples. El texto en una línea es el más adecuado para etiquetas.

    Texto de líneas múltiples

    Para entradas largas y complejas, cree un texto de líneas múltiples o de párrafo. El texto de líneas múltiples está formado por varias líneas de texto o párrafos que se ajustan al grosor de texto especificado; se puede extender verticalmente de manera indefinida.

    Independientemente del número de líneas, todos los conjuntos de párrafos creados en una sola sesión de edición forman un único objeto que se puede mover, girar, eliminar, copiar, reflejar en simetría o asignarle una escala.

    Existen más opciones de edición para los textos de líneas múltiples que para los de una línea. Por ejemplo, es posible aplicar los cambios de subrayado, tipo de letra, color y altura de caracteres a palabras o frases individuales de un párrafo.

    Objetos directrices

    Los objetos directrices son líneas o splines con un extremo de cota en un lado y un objeto de texto de líneas múltiples en el otro. El objeto directriz se asocia al objeto de texto de líneas múltiples, de modo que el objeto de texto se actualiza en el momento en que el objeto directriz se desplaza, se rota o se le aplica una escala. De forma similar, cuando se activa la acotación asociativa y se emplean las referencias a objetos para localizar los extremos de cota, el objeto directriz también se asocia a cualquier objeto con el que esté enlazado el extremo de cota.

    Puede copiar texto utilizado en otro lugar de un dibujo y agregarle una directriz.

    Nota No debe confundirse el objeto directriz con la línea directriz que AutoCAD genera automáticamente como parte de una línea de cota.


Ficha Procedimientos: Introducción a la creación de texto y directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Introducción a la creación de texto y directrices
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la creación de texto y directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Introducción a la creación de texto y directrices
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    MTEXT

    Permite crear texto de líneas múltiples

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMLDRBLK

    Precisa el tipo de extremo para las líneas directrices


Creación de texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de una línea
Conceptos
Procedimientos
Referencia

    • Utilice texto de una línea ( TEXTO) para crear una o varias líneas de texto, que finalizarán al pulsar la tecla INTRO. Cada línea de texto es un objeto independiente que puede cambiar de posición, formato y aspecto.

    Al crear una línea, es posible asignarle un estilo y definir su alineación desde la línea de comandos. El estilo de texto define las características por defecto del objeto. La alineación determina qué parte del texto va a alinearse con el punto de inserción.

    Los estilos empleados para textos de una línea son los mismos que los utilizados para textos de líneas múltiples. Al crear texto, puede asignarle un estilo existente escribiendo el nombre del estilo que desee en la solicitud Estilo. Si fuera necesario aplicar un formato determinado a palabras y caracteres individuales, utilice texto de líneas múltiples en lugar de texto de una línea.

    También puede comprimir el texto de una línea que se ajuste a los puntos especificados. Esta opción estira o estrecha el texto con objeto de rellenar el espacio designado.

    Alineación de texto en una línea

    El texto se puede alinear conforme se crea. Es decir, las opciones que figuran en el ejemplo siguiente le permiten justificar el texto. La alineación por defecto es la izquierda. Para obtenerla, no indique ninguna opción después de que en la línea de comando aparezca Justificar.


Ficha Procedimientos: Creación de texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de una línea
Conceptos
Procedimientos
Referencia

    • Para crear texto de una línea

    Para especificar el estilo al crear texto de una línea

    Para alinear una línea de texto a medida que el usuario la crea


Ficha Referencia: Creación de texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de una línea
Conceptos
Procedimientos
Referencia

    • Comandos

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTEVAL

    Controla el modo de evaluación de las cadenas de texto que se introducen mediante los comandos TEXTO o -TEXTO

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    TEXTSTYLE

    Establece el nombre del estilo de texto actual


Para crear texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de una línea
Conceptos
Procedimientos
Referencia

    • Para crear texto de una línea

    1. En el menú Dibujo, seleccione Texto. A continuación, seleccione Texto en una línea.
    2. Especifique el punto de inserción del primer carácter. Al pulsar INTRO, AutoCAD ubica el nuevo texto justo debajo del último objeto de texto creado existente.
    3. Asigne una altura al texto. Esta solicitud sólo aparece si la altura del estilo de texto actual tiene asignado el valor 0.

    Una línea elástica une el punto de inserción de texto con el cursor. Haga clic para definir la altura de texto con la distancia especificada por la longitud de la línea elástica.

    4. Defina un ángulo de rotación del texto.

    Puede introducir un valor de ángulo o utilizar su dispositivo señalador.

    5. Escriba el texto. Al final de cada línea, pulse INTRO. Puede escribir más texto a medida que lo necesite.

    Si designa otro punto durante la ejecución del comando, el cursor se desplaza a dicho punto y podrá seguir escribiendo. Cada vez que pulse INTRO o designe un punto, se creará un nuevo objeto de texto.

    6. Pulse INTRO sobre una línea en blanco para detener el comando.

    Línea de comando TEXT


Para especificar el estilo al crear texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de una línea
Conceptos
Procedimientos
Referencia

    • Para especificar el estilo al crear texto de una línea

    1. En el menú Dibujo, seleccione Texto. A continuación, seleccione Texto en una línea.
    2. Escriba e (Estilo).
    3. En la solicitud Nombre de estilo, escriba un nombre de estilo de texto existente.

    Si antes desea ver una lista con los estilos de texto disponibles, escriba ? y pulse INTRO dos veces.

    4. Siga creando el texto.

    Línea de comando TEXT


Para alinear una línea de texto a medida que el usuario la crea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de una línea
Conceptos
Procedimientos
Referencia

    • Para alinear una línea de texto a medida que el usuario la crea

    1. En el menú Dibujo, seleccione Texto. A continuación, seleccione Texto en una línea.
    2. Escriba a (Justificar).
    3. Especifique una opción de alineación. Por ejemplo, introduzca br para alinear el texto en la esquina inferior derecha.
    4. Siga creando el texto.

    Línea de comando TEXT


Creación de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Un objeto de texto de líneas múltiples (textoM) contiene uno o varios párrafos de texto que pueden manipularse como un solo objeto.

    • Introducción al texto de líneas múltiples
    • Justificación de texto de líneas múltiples
      La justificación de los objetos de texto de líneas múltiples controla tanto la alineación como el flujo del texto con respecto a su punto de inserción.
    • Aplicación de formato a los caracteres de texto de líneas múltiples
      A medida que se crea el texto de líneas múltiples, es posible anular el estilo de texto definido y aplicar un formato diferente a las palabras y caracteres individuales.
    • Sangrado de texto de líneas múltiples y uso de tabuladores
      Puede sangrar el texto de un objeto de texto de líneas múltiples (textoM), por ejemplo, para alinear los elementos de una lista o para crear una tabla sencilla. La regla del Editor de texto de líneas múltiples muestra los parámetros del párrafo actual.
    • Definición del interlineado del texto de líneas múltiples
      El interlineado del texto de líneas múltiples corresponde a la distancia entre la línea base (parte inferior) de una línea de texto y la línea base de la siguiente. El factor de interlineado se aplica a todo el objeto de texto de líneas múltiples, no a las líneas seleccionadas.
    • Creación de caracteres apilados en texto de líneas múltiples
      Es posible aplicar un formato específico a los caracteres que representen tolerancias o medidas fraccionarias para que se adapten a las distintas normas.


Ficha Procedimientos: Creación de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para crear texto de líneas múltiples

    Para insertar símbolos o caracteres especiales en texto de líneas múltiples

    Para justificar texto de líneas múltiples

    Para aplicar formato a los caracteres de texto de líneas múltiples

    Para crear una lista con sangría francesa

    Para cambiar el interlineado del texto de líneas múltiples

    Para crear texto apilado

    Para cambiar las propiedades de fracciones

    Para desapilar texto


Ficha Referencia: Creación de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    MTEXT

    Permite crear texto de líneas múltiples

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    MTEXTFIXED

    Controla la apariencia del Editor de texto de líneas múltiples

    MTJIGSTRING

    Define el contenido del texto de ejemplo mostrado en la posición del cursor cuando se ejecuta el comando TEXTOM

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado

    TSPACEFAC

    Controla la distancia de interlineado para el texto de línea múltiple medido como un factor de altura de texto

    TSPACETYPE

    Controla el tipo de interlineado utilizado en texto de líneas múltiples

    TSTACKALIGN

    Controla la alineación vertical del texto apilado

    TSTACKSIZE

    Controla el porcentaje de altura de fracción de texto apilado respecto a la altura actual de texto seleccionado


Introducción al texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Introducción al texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Puede crear uno o varios párrafos de texto de líneas múltiples (textoM) en el Editor de texto de líneas múltiples (u otro editor de texto) o mediante los mensajes de la línea de comando. También puede insertar texto desde un archivo guardado en formato ASCII o RTF.

    Antes de escribir o importar el texto, debe especificar las esquinas opuestas del cuadro delimitador de texto para definir la anchura de los párrafos del objeto de texto de líneas múltiples. La longitud del objeto de texto de líneas múltiples depende de la cantidad de texto, no de la longitud del cuadro delimitador.

    El Editor de texto de líneas múltiples muestra el cuadro delimitador con una regla en la parte superior de la barra de herramientas Formato de texto. El Editor de texto de líneas múltiples es transparente para poder ver si el texto creado se superpone a otros objetos. Para desactivar la transparencia, haga clic en el borde inferior de la regla.

    La mayoría de las características del texto se controlan mediante el estilo de texto, que establece el tipo de letra y otras opciones, como el interlineado, la justificación y el color. Puede utilizar el estilo de texto actual o seleccionar otro distinto. El estilo de texto por defecto es STANDARD.

    En la paleta Propiedades, puede ver y modificar los parámetros de los objetos de texto de líneas múltiples. Los pinzamientos permiten desplazar o girar estos objetos. Los parámetros de justificación determinan si el texto se inserta con relación al cuadro delimitador, así como la dirección que tomará el texto según se escribe. El interlineado controla la cantidad de espacio entre las líneas que forman un texto. La anchura corresponde a la anchura del cuadro delimitador y, por lo tanto, controla la distancia en que se produce el salto de línea del texto.

    Dentro del objeto de texto de líneas múltiples, puede anular el estilo de texto actual aplicando distintos formatos como subrayado, negrita y tipos de letra a caracteres individuales. También puede crear texto apilado, como fracciones o tolerancias geométricas, e insertar caracteres especiales, por ejemplo, caracteres Unicode para tipos de letra TrueType.

    Puede definir tabuladores y sangrías para controlar el aspecto de los objetos de líneas múltiples y crear listas.


Ficha Procedimientos: Introducción al texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Introducción al texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para crear texto de líneas múltiples

    Para insertar símbolos o caracteres especiales en texto de líneas múltiples


Ficha Referencia: Introducción al texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Introducción al texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    MTEXTFIXED

    Controla la apariencia del Editor de texto de líneas múltiples

    MTJIGSTRING

    Define el contenido del texto de ejemplo mostrado en la posición del cursor cuando se ejecuta el comando TEXTOM

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    TEXTSTYLE

    Establece el nombre del estilo de texto actual


Para crear texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Introducción al texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para crear texto de líneas múltiples

    1. En el menú Dibujo, elija Texto [image] Texto de líneas múltiples.
    2. Designe las esquinas opuestas del cuadro delimitador para definir la anchura del objeto de texto de líneas múltiples.

    Se muestra el Editor de texto de líneas múltiples.

    3. Para sangrar la primera línea de cada párrafo, arrastre el dispositivo deslizante de primera línea sobre la regla. Si desea sangrar las demás líneas, arrastre el dispositivo deslizante de párrafo.
    4. Para definir los tabuladores, haga clic en la regla en el punto en el que desea que se detenga el tabulador.
    5. Si quiere cambiar el estilo de texto por defecto, haga clic en la flecha situada junto al control Estilo de texto de la barra de herramientas y seleccione un estilo.
    6. En el Editor de texto de líneas múltiples, escriba el texto.
    7. Para anular el estilo de texto actual, realice la selección como se explica a continuación:
    • Para seleccionar una o más letras, pulse y arrastre el dispositivo señalador sobre los caracteres.
    • Para seleccionar una palabra, pulse dos veces en ella.
    • Para seleccionar un párrafo, pulse tres veces en él.
    8. En la barra de herramientas, realice los cambios de formato como se explica a continuación:
    • Para cambiar el tipo de letra del texto designado, seleccione un tipo de letra en la lista.
    • Para cambiar la altura del texto seleccionado, escriba un valor nuevo en el cuadro Altura.
    • Para dar formato al texto con un tipo de letra TrueType en negrita o cursiva, o para crear texto subrayado con cualquier tipo de letra, haga clic en el botón correspondiente de la barra de herramientas. Los tipos de letra SHX no admiten atributos de negrita o cursiva.
    • Para aplicar color al texto seleccionado, seleccione uno en la lista Color. Elija Otro para mostrar el cuadro de diálogo Seleccionar color.
    9. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Para insertar símbolos o caracteres especiales en texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Introducción al texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para insertar símbolos o caracteres especiales en texto de líneas múltiples

    1. En el Editor de texto de líneas múltiples, haga clic con el botón derecho en Símbolo.
    2. Elija una de las opciones del menú o haga clic en Otro para abrir el cuadro de diálogo Mapa de caracteres.
    3. Para insertar caracteres Unicode para tipos de letra TrueType, haga clic con el botón derecho y elija Símbolo [image] Otro. Para acceder al cuadro de diálogo Mapa de caracteres, es necesario tener el archivo charmap.exe instalado en el sistema. Si precisa información sobre la instalación de programas en el sistema, consulte la Ayuda de Windows.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Justificación de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Justificación de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • La justificación controla la alineación y el flujo del texto respecto a su punto de inserción. El texto se justifica a la derecha o a la izquierda respecto al rectángulo de contorno que define la anchura del mismo. El texto fluye desde el punto de inserción, que puede estar situado en la mitad, en la parte superior o en la parte inferior del objeto de texto resultante.

    AutoCAD incluye nueve parámetros de justificación para el texto de líneas múltiples.

    Si la longitud de una palabra supera la anchura de párrafo, la palabra se extiende más allá del contorno de párrafo.


Para justificar texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Justificación de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para justificar texto de líneas múltiples

    1. En el menú Herramientas, haga clic en Propiedades.

    Se muestra la paleta Propiedades.

    2. Seleccione el objeto de texto de líneas múltiples que desea modificar.
    3. En la paleta Propiedades, seleccione una de las opciones de Justificación.
    4. Haga clic fuera de la paleta Propiedades.

    Línea de comando PROPIEDADES


Ficha Referencia: Justificación de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Justificación de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Aplicación de formato a los caracteres de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Aplicación de formato a los caracteres de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • A medida que se crea el texto de líneas múltiples, es posible anular el estilo de texto definido y aplicar un formato diferente a las palabras y caracteres individuales. Los cambios en el formato sólo afectan al texto designado, mientras que el texto actual no se modifica.

    Puede especificar un tipo de letra y una altura diferentes así como aplicar negrita, cursiva, subrayado y color.

    El parámetro de altura de texto especifica la altura del texto en mayúsculas. El cambio en la altura de texto que se muestra en el Editor de texto de líneas múltiples es proporcional al cambio en la altura de los caracteres realmente visualizados en el dibujo. Para más información sobre cómo calcular la altura, consulte TEXTOM.

    Véase también

    Utilización de un editor de texto alternativo


Para aplicar formato a los caracteres de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Aplicación de formato a los caracteres de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para aplicar formato a los caracteres de texto de líneas múltiples

    1. En el menú Dibujo, elija Texto [image] Texto de líneas múltiples.
    2. Designe las esquinas opuestas del cuadro delimitador para definir la anchura del objeto de texto de líneas múltiples.
    3. En el Editor de texto de líneas múltiples, escriba el texto.
    4. Seleccione el texto al que desea dar formato:
    • Para seleccionar una o más letras, pulse y arrastre el dispositivo señalador sobre los caracteres.
    • Para seleccionar una palabra, pulse dos veces en ella.
    • Para seleccionar un párrafo, pulse tres veces en él.
    5. En la barra de herramientas, realice los cambios de formato como se explica a continuación:
    • Para cambiar el tipo de letra del texto designado, seleccione un tipo de letra en la lista.
    • Para cambiar la altura del texto seleccionado, escriba un valor nuevo en el cuadro Altura.
    • Para dar formato al texto con un tipo de letra TrueType en negrita o cursiva, o para crear texto subrayado con cualquier tipo de letra, haga clic en el botón correspondiente de la barra de herramientas. Los tipos de letra SHX no admiten atributos de negrita o cursiva.
    • Para aplicar color al texto seleccionado, seleccione uno en la lista Color. Elija Otro para mostrar el cuadro de diálogo Seleccionar color.
    6. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Ficha Referencia: Aplicación de formato a los caracteres de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Aplicación de formato a los caracteres de texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    MTEXT

    Permite crear texto de líneas múltiples

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Sangrado de texto de líneas múltiples y uso de tabuladores [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Sangrado de texto de líneas múltiples y uso de tabuladores
Conceptos
Procedimientos
Referencia

    • Puede sangrar el texto de un objeto de texto de líneas múltiples (textoM), por ejemplo, para alinear los elementos de una lista o para crear una tabla sencilla. La regla del Editor de texto de líneas múltiples muestra los parámetros del párrafo actual.

    Los tabuladores y el sangrado definidos en el momento de escribir el texto se aplican a todo el objeto de texto de líneas múltiples. Para aplicar distintos tabuladores y sangrados a párrafos individuales, haga clic en un párrafo o seleccione varios de ellos y, a continuación, modifique los parámetros.

    Los dispositivos deslizantes de la regla muestran el sangrado con respecto al margen izquierdo del cuadro delimitador. Los dispositivos deslizantes de la parte superior sangran la primera línea del párrafo, y los dispositivos deslizantes de la parte inferior, las demás.

    Las marcas de verificación largas de la regla muestran las paradas de tabulación por defecto. Al hacer clic en la regla para definir sus propias tabulaciones, la regla muestra un pequeño marcador en forma de L en cada parada de tabulación personalizada. Para eliminar este tabulador personalizado, arrastre el marcador fuera de la regla.


Para crear una lista con sangría francesa [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Sangrado de texto de líneas múltiples y uso de tabuladores
Conceptos
Procedimientos
Referencia

    • Para crear una lista con sangría francesa

    1. En el menú Dibujo, elija Texto [image] Texto de líneas múltiples.
    2. Precise las esquinas opuestas del cuadro delimitador para definir la anchura del objeto de texto de líneas múltiples.
    3. En el Editor de texto de líneas múltiples, defina el estilo y las propiedades necesarias del texto.
    4. Para crear la lista, especifique los elementos como se indica a continuación:
    • Escriba el número de elemento.
    • Pulse la tecla TAB.
    • Escriba el texto del elemento.
    5. Pulse CTRL+A (Seleccionar todo) para seleccionar la lista.
    6. En la regla, desplace el marcador de sangrado superior al margen izquierdo.

    Esta operación coloca los números en el margen izquierdo.

    Nota La regla muestra los tabuladores y el sangrado definidos para los párrafos seleccionados y, si no hay texto seleccionado, el párrafo en el que se encuentra el cursor. Las paradas de tabulación por defecto son las marcas de verificación largas de la regla. Para definir una parada de tabulación por defecto, haga clic en la regla en el punto en el que desea que se detenga el tabulador.

    7. Arrastre el marcador de sangrado inferior hasta la primera parada de tabulación.

    Esta acción sangra el texto, incluidas las líneas con saltos de línea en los elementos que ocupan más de una.

    8. Para cambiar el sangrado de toda la lista o de elementos individuales, seleccione los párrafos que desea modificar, haga clic en la regla para definir las nuevas paradas de tabulación, si procede, y cambie la posición los marcadores de sangrado.
    9. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Ficha Referencia: Sangrado de texto de líneas múltiples y uso de tabuladores [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Sangrado de texto de líneas múltiples y uso de tabuladores
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    MTEXT

    Permite crear texto de líneas múltiples

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Definición del interlineado del texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Definición del interlineado del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • El interlineado del texto de líneas múltiples corresponde a la distancia entre la línea base (parte inferior) de una línea de texto y la línea base de la siguiente. El factor de interlineado se aplica a todo el objeto de texto de líneas múltiples, no a las líneas seleccionadas.

    Puede definir el incremento del intervalo como un múltiplo del interlineado simple o como una distancia absoluta. El interlineado sencillo es 1.66 veces la altura de los caracteres de texto.

    El estilo de interlineado por defecto (Mínimo) aumenta automáticamente el interlineado para acomodar aquellos caracteres que son demasiado grandes como para ajustarse al interlineado establecido para el objeto. Utilice el otro estilo de interlineado (Exactamente) para alinear el texto en las tablas.

    Para asegurarse de que el interlineado sea el mismo en varios objetos de texto de líneas múltiples, utilice la opción Exactamente y establezca en Factor de interlineado el mismo valor para todos los objetos.

    Nota Al seleccionar Exactamente, puede que el texto de las líneas situadas por encima o por debajo de las líneas con caracteres de tipos de letra grande tape parcialmente los caracteres de mayor tamaño.


Para cambiar el interlineado del texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Definición del interlineado del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para cambiar el interlineado del texto de líneas múltiples

    1. En el menú Herramientas, haga clic en Propiedades.

    Se muestra la paleta Propiedades.

    2. Seleccione el objeto de texto de líneas múltiples que desee editar.
    3. En la paleta Propiedades, en Estilo de espacio de línea, seleccione una de las siguientes opciones:
    • Mínimo. Ajusta automáticamente las líneas de texto en función de la altura del carácter de mayor tamaño de la misma. AutoCAD añadirá más espacio entre las líneas de texto cuyos caracteres tengan mayor altura. Este es el valor por defecto.
    • Exactamente. Fuerza el interlineado para que tenga el mismo tamaño en todas las líneas de texto independientemente de las diferencias de formato, como tipos de letra o altura de texto.
    4. Cambie el número situado junto a Factor de espacio de línea como se indica a continuación:
    • Si ha definido Estilo de espacio de línea como Mínimo, el valor representa un múltiplo de interlineado sencillo.
    • Si ha definido Estilo de espacio de línea como Exactamente, el valor representa la distancia entre las líneas expresada en unidades de dibujo.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Ficha Referencia: Definición del interlineado del texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Definición del interlineado del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    TSPACEFAC

    Controla la distancia de interlineado para el texto de línea múltiple medido como un factor de altura de texto

    TSPACETYPE

    Controla el tipo de interlineado utilizado en texto de líneas múltiples


Creación de caracteres apilados en texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Creación de caracteres apilados en texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • El texto apilado está formado por texto o fracciones que indican tolerancias o medidas. Puede utilizar caracteres especiales para indicar el punto en el que debe apilarse el texto seleccionado.

    • La barra oblicua (/) apila el texto verticalmente, separado por una línea horizontal.
    • La almohadilla (#) apila el texto diagonalmente, separado por una línea diagonal.
    • El signo de intercalación (^) crea una pila de tolerancias entre las cuales no existe ninguna línea de separación.

    Puede configurar AutoCAD para que apile automáticamente los caracteres numéricos escritos antes y después de la barra oblicua, del signo de almohadilla o del signo de intercalación. Por ejemplo, si escribe 1#3 seguido de un carácter no numérico o de un espacio, aparece el cuadro de diálogo Propiedades de Apilación automática. Puede entonces cambiar los parámetros e indicar sus preferencias en cuanto al formato.

    La opción Apilación automática sólo apila los caracteres numéricos escritos antes y después de la barra oblicua, del signo de almohadilla o del signo de intercalación. Para apilar caracteres no numéricos o texto con espacios, seleccione el texto y haga clic en el botón Apilar de la barra de herramientas Formato de texto.

    Nota Las versiones anteriores de AutoCAD 2000 y AutoCAD LT 2000 no admiten fracciones diagonales. Si guarda el dibujo con un formato de una versión anterior de AutoCAD, las fracciones diagonales se convierten en fracciones verticales. Cuando se vuelve a abrir un dibujo en AutoCAD 2000 y en versiones posteriores, todas las fracciones se convierten en fracciones diagonales, aunque un objeto de texto de líneas múltiples tuviera fracciones verticales y diagonales antes de guardarse en un formato de versión anterior.

    Véase también

    Utilización de un editor de texto alternativo


Ficha Procedimientos: Creación de caracteres apilados en texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Creación de caracteres apilados en texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para crear texto apilado

    Para cambiar las propiedades de fracciones

    Para desapilar texto


Ficha Referencia: Creación de caracteres apilados en texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Creación de caracteres apilados en texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    Variables de sistema

    TSTACKALIGN

    Controla la alineación vertical del texto apilado

    TSTACKSIZE

    Controla el porcentaje de altura de fracción de texto apilado respecto a la altura actual de texto seleccionado


Para crear texto apilado [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Creación de caracteres apilados en texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para crear texto apilado

    1. En el menú Dibujo, elija Texto [image] Texto de líneas múltiples.
    2. Designe las esquinas opuestas del cuadro delimitador para definir la anchura del objeto de texto de líneas múltiples.
    3. En el Editor de texto de líneas múltiples, defina el estilo y las propiedades necesarias del texto.
    4. Escriba el texto que desee apilar separado por uno de los caracteres siguientes:
    • La barra oblicua (/) apila el texto verticalmente, separado por una línea horizontal.
    • La almohadilla (#) apila el texto diagonalmente, separado por una línea diagonal.
    • El signo de intercalación (^) crea una pila de tolerancias entre las cuales no existe ninguna línea de separación.

    Si escribe los números separados por caracteres apilados y, a continuación, escribe un carácter no numérico o pulsa BARRA ESPACIADORA, aparece el cuadro de diálogo Propiedades de Apilación automática.

    5. En el cuadro de diálogo Propiedades de Apilación automática, puede indicar que los números se apilen automáticamente (sin incluir el texto no numérico) y que los espacios en blanco a la izquierda se eliminen. También puede precisar si el carácter de barra oblicua creará una fracción diagonal o una fracción vertical. Si no desea utilizar la función de Apilación automática de AutoCAD, haga clic en Cancelar para salir del cuadro de diálogo.
    6. Seleccione el texto que desee apilar y haga clic en el botón Apilar en la barra de herramientas.
    7. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Para cambiar las propiedades de fracciones [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Creación de caracteres apilados en texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para cambiar las propiedades de fracciones

    1. Haga doble clic en el objeto de texto de líneas múltiples que desee editar.
    2. En el Editor de texto de líneas múltiples, seleccione el texto apilado.
    3. Haga clic con el botón derecho del ratón para ver el menú contextual y elija Propiedades.
    4. En el cuadro de diálogo Propiedades de fracciones, modifique los parámetros según sus necesidades.
    5. Para definir las propiedades de la apilación automática, haga clic en Apilación automática.
    6. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Para desapilar texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto de líneas múltiples
Creación de caracteres apilados en texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para desapilar texto

    1. Haga doble clic en el objeto de texto de líneas múltiples que desee editar.
    2. En el Editor de texto de líneas múltiples, seleccione el texto apilado.
    3. Haga clic en Apilar en la barra de herramientas Formato de texto.
    4. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Creación de texto con directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto con directrices
Conceptos
Procedimientos
Referencia

    • Es posible crear texto que incluya una o más líneas directrices.

    • Introducción al texto con directrices
    • Creación de una línea directriz
      Por lo general, un objeto directriz está compuesto por un extremo de cota, una línea o curva directriz y un objeto de texto de líneas múltiples.
    • Adición de texto a una directriz
      Es posible escribir texto para un objeto directriz tanto en la línea de comando como en el Editor de texto de líneas múltiples.


Ficha Procedimientos: Creación de texto con directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto con directrices
Conceptos
Procedimientos
Referencia

    • Para crear una directriz con líneas rectas

    Para crear una directriz spline de dos segmentos con texto

    Para crear múltiples directrices a partir de una misma anotación

    Para crear una directriz mediante el Editor de texto de líneas múltiples


Ficha Referencia: Creación de texto con directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Creación de texto con directrices
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    ACOESTIL

    Crea y modifica estilos de cota

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ORTOGRAFIA

    Comprueba la ortografía en un dibujo

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMLDRBLK

    Precisa el tipo de extremo para las líneas directrices

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    QTEXTMODE

    Controla cómo se muestra el texto


Introducción al texto con directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Introducción al texto con directrices
Conceptos
Procedimientos
Referencia

    • Los objetos directrices son líneas o splines con un extremo de cota en un lado y un objeto de texto de líneas múltiples en el otro.

    La línea directriz está asociada a un objeto de texto de líneas múltiples, de forma que cuando se desplaza el objeto de texto, la línea directriz se estira de acuerdo con el desplazamiento.

    Cuando se activa la acotación asociativa y se emplean las referencias a objetos para localizar los extremos de cota, la directriz se asocia al objeto con el que esté enlazado el extremo de cota. Si se desplaza el objeto, el extremo de cota también cambiará de posición y la línea directriz se estirará en consonancia.

    Puede copiar texto utilizado en otro lugar de un dibujo y agregarle una directriz.

    Véase también

    Modificación de un texto con una directriz


Ficha Procedimientos: Introducción al texto con directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Introducción al texto con directrices
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción al texto con directrices [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Introducción al texto con directrices
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMLDRBLK

    Precisa el tipo de extremo para las líneas directrices


Creación de una línea directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Creación de una línea directriz
Conceptos
Procedimientos
Referencia

    • Es posible crear una línea directriz desde cualquier punto o elemento de un dibujo y controlar los parámetros que determinan su aspecto durante el proceso de creación. Una línea directriz puede consistir en una serie de segmentos de línea recta o en una suave curva spline. El color de la directriz se controla mediante el color de la línea de cota actual. La escala de la directriz se controla mediante la escala general del estilo de acotación actual. El tipo y tamaño de los extremos de cotas (flechas), si se designa alguno, se controla mediante el primer extremo que se haya definido en el estilo actual.

    Asociación de directrices y objetos

    Cuando se activa la acotación asociativa ( DIMASSOC), el extremo de cota puede asociarse a una ubicación de un objeto mediante una referencia a objeto. Si se desplaza el objeto, el extremo de cota continúa enlazado con el objeto y la línea directriz se estira en consonancia; sin embargo, el texto de líneas múltiples permanece en su ubicación.


Ficha Procedimientos: Creación de una línea directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Creación de una línea directriz
Conceptos
Procedimientos
Referencia

    • Para crear una directriz con líneas rectas

    Para crear una directriz spline de dos segmentos con texto

    Para crear múltiples directrices a partir de una misma anotación


Ficha Referencia: Creación de una línea directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Creación de una línea directriz
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMLDRBLK

    Precisa el tipo de extremo para las líneas directrices

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota


Para crear una directriz con líneas rectas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Creación de una línea directriz
Conceptos
Procedimientos
Referencia

    • Para crear una directriz con líneas rectas

    1. En el menú Acotar, elija Directriz.
    2. Pulse INTRO para visualizar el cuadro de diálogo Parámetros de la directriz y realice las siguientes selecciones:
    • En la ficha Directriz y flecha, marque Recta. Bajo Número de puntos, seleccione Sin límites.
    • En la ficha Anotación, seleccione textoM.
    • Pulse Aceptar.
    3. Designe el Primer punto de directriz y, a continuación, el Siguiente.
    4. Pulse INTRO para terminar de designar los puntos de la directriz.
    5. Precise la anchura del texto.
    6. Escriba las líneas de texto. Pulse INTRO para escribir tantas líneas de texto como necesite.
    7. Pulse INTRO dos veces para terminar el comando.

    Después de haber finalizado el comando DIRECTRIZR, la anotación de texto se convierte en un objeto de texto de líneas múltiples.

    Barra de herramientas Acotar

    Línea de comando DIRECTRIZ


Para crear una directriz spline de dos segmentos con texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Creación de una línea directriz
Conceptos
Procedimientos
Referencia

    • Para crear una directriz spline de dos segmentos con texto

    1. En el menú Acotar, elija Directriz.
    2. Pulse INTRO para visualizar el cuadro de diálogo Parámetros de la directriz y realice las siguientes selecciones:
    • En la ficha Anotación, seleccione textoM.
    • En la ficha Directriz y flecha, elija Spline. En la sección Número de puntos, en el cuadro Máximo, escriba 3. Desactive la opción Sin límite si fuera necesario.
    3. Pulse Aceptar.
    4. Precise el primer, segundo y tercer (opcional) punto de la directriz.
    5. Especifique la anchura de la columna de texto.
    6. Escriba la primera línea de texto. Para añadir líneas adicionales, pulse INTRO.
    7. Pulse INTRO dos veces para terminar el comando.

    Barra de herramientas Acotar

    Línea de comando DIRECTRIZ


Para crear múltiples directrices a partir de una misma anotación [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Creación de una línea directriz
Conceptos
Procedimientos
Referencia

    • Para crear múltiples directrices a partir de una misma anotación

    1. Seleccione la directriz y, a continuación, el pinzamiento del extremo de cota de la directriz.
    2. En la solicitud de comando, escriba c para seleccionar la opción Copiar.
    3. Precise los puntos finales de las directrices múltiples y pulse INTRO.
    4. Para desplazar el final de la nueva directriz hasta la línea de conexión, elimine cualquier pinzamiento pulsando ESC, seleccione la nueva directriz, designe el pinzamiento de la directriz y desplácelo hasta la línea de conexión.

    Barra de herramientas Acotar

    Línea de comando DIRECTRIZ


Adición de texto a una directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Adición de texto a una directriz
Conceptos
Procedimientos
Referencia

    • Existen dos formas de crear el texto para la directriz en AutoCAD. Puede escribir el texto en la línea de comando, o bien crear párrafos de texto en el Editor de texto de líneas múltiples. Con el texto de líneas múltiples, puede aplicar formato a palabras o letras individuales. También puede copiar a una directriz una anotación realizada anteriormente.

    El texto se coloca automáticamente al final del extremo de la directriz, en el desfase especificado. Para especificar dicho desfase manualmente, selecciónelo en el Administrador de estilos de cota, ficha Texto, bajo Ubicación del texto. Los rectángulos de tolerancia también se ubican automáticamente en el punto final de la directriz. Los bloques se insertan en el emplazamiento, escala o rotación que especifique.

    Para orientar la anotación verticalmente con la directriz, utilice el parámetro Vertical en el Administrador de estilos de cota, ficha Texto, bajo Ubicación de texto. En la siguiente figura, se ha seleccionado Encima como opción de justificación vertical.

    Para crear un marco alrededor del texto, defina un valor negativo para la variable de sistema DIMGAP. La distancia entre el rectángulo y el texto es igual al valor absoluto de DIMGAP.


Para crear una directriz mediante el Editor de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Adición de texto a una directriz
Conceptos
Procedimientos
Referencia

    • Para crear una directriz mediante el Editor de texto de líneas múltiples

    1. En el menú Acotar, elija Directriz.
    2. Designe el Primer punto de directriz y, a continuación, el Siguiente.
    3. Pulse INTRO para completar la directriz.
    4. Precise la anchura del texto.
    5. Cuando aparezca la solicitud Indique primera línea de texto de anotación, pulse INTRO.
    6. Escriba el texto en el Editor de texto de líneas múltiples y asígnele un formato.
    7. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    El texto se añade al punto final de la línea directriz en la distancia de desfase especificada en el Administrador de estilos de cota (ACOESTIL).

    Barra de herramientas Acotar

    Línea de comando DIRECTRIZ


Ficha Referencia: Adición de texto a una directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de texto con directrices
Adición de texto a una directriz
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    ACOESTIL/span>

    Crea y modifica estilos de cota

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ORTOGRAFIA

    Comprueba la ortografía en un dibujo

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Importación de texto de archivos externos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Importación de texto de archivos externos
Conceptos
Procedimientos
Referencia

    • Es posible insertar archivos de texto RTF o TXT creados con procesadores de texto en los dibujos de AutoCAD importando el texto o arrastrando el icono del archivo desde el Explorador de Windows.

    La importación de archivos TXT o RTF de otras fuentes es el método que proporciona la mayor flexibilidad. Por ejemplo, puede crear un archivo de texto de notas estándar para incluirlo en los dibujos. El texto importado se convierte en un objeto de texto de líneas múltiples de AutoCAD, que puede editar y cambiar de formato. Los textos importados de archivos TXT heredan el estilo de texto actual. Los textos importados de archivos RTF heredan el nombre del estilo de texto actual, aunque mantienen el formato y tipo de letra originales. Los archivos de texto importados tienen un tamaño limitado a 32 KB y deben llevar la extensión .txt o .rtf.

    Si arrastra un archivo de texto a un dibujo, la anchura del texto se determina según los saltos de línea y los retornos de carro del documento original. Al arrastrar un archivo RTF hasta un dibujo, el texto se inserta como objeto OLE.

    Si utiliza el Portapapeles para pegar texto desde otra aplicación, dicho texto también se convierte en un objeto OLE. Si utiliza el Portapapeles para pegar texto desde otro archivo de AutoCAD, el texto se inserta como referencia a bloque y conserva el estilo de texto original.


Ficha Procedimientos: Importación de texto de archivos externos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Importación de texto de archivos externos
Conceptos
Procedimientos
Referencia

    • Para importar archivos de texto

    Para insertar un archivo de texto mediante el método de arrastrar y colocar


Ficha Referencia: Importación de texto de archivos externos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Importación de texto de archivos externos
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    Variables de sistema

    No hay entradas.


Para importar archivos de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Importación de texto de archivos externos
Conceptos
Procedimientos
Referencia

    • Para importar archivos de texto

    1. En el menú Dibujo, elija Texto [image] Texto de líneas múltiples.
    2. Designe las esquinas opuestas del cuadro delimitador para definir la anchura del objeto de texto de líneas múltiples.
    3. Haga clic con el botón derecho en el Editor de texto de líneas múltiples y elija Importar texto.

    El tamaño máximo de un archivo importado es de 32 KB.

    4. En el cuadro de diálogo Seleccionar archivo, haga doble clic en el archivo que desee importar o seleccione el archivo y pulse Abrir.

    AutoCAD insertará el texto en la posición del cursor en el Editor de texto de líneas múltiples.

    5. Introduzca los cambios necesarios.
    6. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Para insertar un archivo de texto mediante el método de arrastrar y colocar [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de textos
Importación de texto de archivos externos
Conceptos
Procedimientos
Referencia

    • Para insertar un archivo de texto mediante el método de arrastrar y colocar

    1. Abra el Explorador de Windows, asegurándose de que no ocupa toda la pantalla.
    2. Visualice la carpeta que contiene el archivo TXT o RTF que necesita.
    3. Arrastre el icono del archivo TXT o RTF hasta el dibujo de AutoCAD. AutoCAD inserta el archivo TXT como texto de líneas múltiples con el estilo de texto actual. AutoCAD inserta los archivos RTF como objetos OLE.


Utilización de los estilos de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Utilización de los estilos de texto
Conceptos
Procedimientos
Referencia

    • Al introducir texto en un dibujo, el estilo de texto actual determina el tipo de letra, tamaño, ángulo, orientación y demás propiedades del texto.

    • Introducción a los estilos de texto
    • Asignación de tipos de letra al texto
      Es posible asignar el tipo de letra de un texto como parte de la definición del estilo de texto. Cada tipo de texto con el que se trabaje contará con unos factores determinados.
    • Ajuste de la altura del texto
      La altura del texto determina el tamaño de los caracteres del tipo de letra utilizado en unidades de dibujo.
    • Definición del ángulo de oblicuidad del texto
      El ángulo de oblicuidad determina el grado de inclinación del texto.
    • Definición de la orientación vertical u horizontal del texto
      La orientación del texto puede ser horizontal o vertical. Tan sólo se permite una orientación vertical si el tipo de letra asociado admite ambos tipos de orientaciones.


Ficha Procedimientos: Utilización de los estilos de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Utilización de los estilos de texto
Conceptos
Procedimientos
Referencia

    • Para establecer el estilo de texto actual

    Para asignar un tipo de letra TrueType a un estilo de texto

    Para asignar un tipo de letra de un idioma asiático a un estilo de texto

    Para especificar una tabla de representación de tipos de letra

    Para especificar un tipo de letra alternativo por defecto

    Para establecer la altura del texto de un estilo de texto

    Para establecer el ángulo de oblicuidad en un estilo de texto

    Para establecer la orientación vertical en un estilo de texto


Ficha Referencia: Utilización de los estilos de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Utilización de los estilos de texto
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    TEXTSTYLE

    Establece el nombre del estilo de texto actual


Introducción a los estilos de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Introducción a los estilos de texto
Conceptos
Procedimientos
Referencia

    • Todo el texto de un dibujo de AutoCAD tiene el estilo de texto que lleva asociado. Al escribir texto, AutoCAD emplea el estilo de texto actual, en el que se determinan el tipo de letra, el tamaño, el ángulo, la orientación y las demás propiedades del texto. Si desea crear texto empleando un estilo de texto diferente, puede convertir en actual otro estilo de texto. El ejemplo muestra los parámetros del estilo de texto STANDARD.

    Ejemplo: Parámetros por defecto del estilo de texto

    Parámetros de estilo de texto
Parámetro | Definición | Descripción
Nombre de estilo | STANDARD | Nombre con hasta 255 caracteres
Nombre del tipo de letra | txt.shx | Archivo asociado con un tipo de letra (estilo de carácter)
Tipo de letra grande | ninguno | Archivo de definición de formas especiales empleado en conjuntos de caracteres no ASCII, como por ejemplo el Kanji
Height | 0 | Altura de caracteres
Factor de anchura | 1 | Expansión o compresión de los caracteres
Ángulo de oblicuidad | 0 | Inclinación de los caracteres
Reflejado hacia la izquierda | Distintos de | Texto reflejado hacia la izquierda
Cabeza abajo | Distintos de | Texto cabeza abajo
Vertical | Distintos de | Texto vertical u horizontal

    Los valores por defecto del estilo actual figuran en las solicitudes de la línea de comando. Puede emplear o modificar el estilo por defecto o crear y cargar uno nuevo. Una vez creado el estilo, es posible modificar sus atributos, cambiar su nombre o eliminarlo cuando ya no sea necesario.

    Creación y modificación de estilos de texto

    Excepto en el caso del estilo de texto por defecto STANDARD, es preciso crear todos los estilos de texto que se deseen utilizar.

    Los nombres de estilo pueden tener una longitud de hasta 255 caracteres y contener letras, dígitos y los caracteres especiales de símbolo de dólar ($), guión (-) y carácter de subrayado (_). Si no especifica un nombre de estilo de texto, AutoCAD le asigna automáticamente el nombre Estilon, donde n es un número que empieza desde el 1.

    Es posible modificar un estilo existente en el cuadro de diálogo Estilo de texto cambiando sus parámetros. También puede actualizar texto existente de ese tipo de estilo para que los cambios queden reflejados.

    Determinados parámetros de estilo afectan de manera diferente a objetos de texto de línea múltiple y de línea única. Por ejemplo, el hecho de modificar las opciones Cabeza abajo y Reflejado hacia la izquierda no tiene ningún efecto sobre los objetos de texto de línea múltiple. Cambiar la relación anchura/altura y la oblicuidad no tiene ningún efecto sobre el texto en una línea.

    Si cambia el nombre de un estilo de texto existente, cualquier texto al que se aplicara el nombre antiguo asume el nombre nuevo.

    Puede eliminar estilos de texto sin referencia del dibujo utilizando LIMPIA o suprimiendo los estilos de texto en el cuadro de diálogo Estilo de texto. El estilo de texto STANDARD no puede suprimirse.

    Modificación de los estilos de texto

    Al cambiar el estilo de texto de un objeto de texto de líneas múltiples, los parámetros actualizados se aplican al texto completo, y parte del formato de caracteres individuales podría no conservarse. La siguiente tabla describe los efectos que tiene el cambio de estilo de texto en el formato de los caracteres.
    Formato | ¿Se conserva?
Botón Negrita | Distintos de
Color | Sí
Tipo de letra | Distintos de
Height | Distintos de
Cursiva | Distintos de
Apilación | Sí
Subrayado | Sí

    Mostrar todo el texto oculto de esta página.


Para establecer el estilo de texto actual [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Introducción a los estilos de texto
Conceptos
Procedimientos
Referencia

    • Para establecer el estilo de texto actual

    • En la barra de herramientas Estilos, en el control Estilo de texto, haga clic en la flecha y seleccione un estilo de texto en la lista.

    Línea de comando ESTILO


Ficha Referencia: Introducción a los estilos de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Introducción a los estilos de texto
Conceptos
Procedimientos
Referencia

    • Comandos

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    TEXTSTYLE

    Establece el nombre del estilo de texto actual


Asignación de tipos de letra al texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Asignación de tipos de letra al texto
Conceptos
Procedimientos
Referencia

    • Es posible asignar el tipo de letra de un texto como parte de la definición del estilo de texto. Cada tipo de texto con el que se trabaje contará con unos factores determinados.

    • Introducción a la asignación de tipos de letra de texto
    • Tipos de letra TrueType
      Existen varios factores que afectan a la forma en que se muestran los tipos de letra TrueType en un dibujo.
    • Tipos de letra grandes y Unicode
      Existen varios factores que influyen en la elección, introducción y visualización de fuentes grandes y Unicode en los dibujos.
    • Tipos de letra alternativos
      Los tipos de letra utilizados en un dibujo que no se encuentren disponibles en el sistema se sustituyen automáticamente por otras fuentes.


Ficha Procedimientos: Asignación de tipos de letra al texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Asignación de tipos de letra al texto
Conceptos
Procedimientos
Referencia

    • Para asignar un tipo de letra TrueType a un estilo de texto

    Para asignar un tipo de letra de un idioma asiático a un estilo de texto

    Para especificar una tabla de representación de tipos de letra

    Para especificar un tipo de letra alternativo por defecto


Ficha Referencia: Asignación de tipos de letra al texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Asignación de tipos de letra al texto
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Introducción a la asignación de tipos de letra de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Introducción a la asignación de tipos de letra de texto
Conceptos
Procedimientos
Referencia

    • Los tipos de letra definen las formas de los caracteres de texto que constituyen los juegos de caracteres. AutoCAD permite utilizar tipos de letra TrueType, además de los tipos de letra comprimidos SHX.

    Un solo tipo de letra puede ser utilizado por más de un estilo. Si su empresa utiliza un determinado tipo de letra, puede modificar otros parámetros de estilo para crear un conjunto de estilos que utilice un tipo de letra de diversas formas. La figura siguiente muestra el mismo tipo de letra empleado por estilos distintos que disponen de diferentes valores de oblicuidad para definir la inclinación del texto.

    Es posible asignar un tipo de letra a un estilo de texto seleccionando un archivo de tipo de letra en la lista del cuadro de diálogo Estilo de texto.


Ficha Procedimientos: Introducción a la asignación de tipos de letra de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Introducción a la asignación de tipos de letra de texto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la asignación de tipos de letra de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Introducción a la asignación de tipos de letra de texto
Conceptos
Procedimientos
Referencia

    • Comandos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados


Tipos de letra TrueType [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra TrueType
Conceptos
Procedimientos
Referencia

    • Los tipos de letra TrueType aparecen siempre rellenos en los dibujos; sin embargo, cuando se traza, la variable de sistema TEXTFILL controla si los tipos de letra se rellenan o no. Por defecto, el valor de TEXTFILL es 1, para trazar tipos de letra rellenos.

    El Editor de texto de líneas múltiples sólo puede mostrar tipos de letra reconocidos por Windows. Puesto que Windows no reconoce los tipos de letra SHX de AutoCAD, cuando se selecciona un tipo de letra SHX u otro tipo de letra no TrueType para las tareas de edición, el programa proporciona una fuente TrueType equivalente en el Editor de texto de líneas múltiples.

    Véase también

    Ajuste de la altura del texto


Para asignar un tipo de letra TrueType a un estilo de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra TrueType
Conceptos
Procedimientos
Referencia

    • Para asignar un tipo de letra TrueType a un estilo de texto

    1. En el menú Formato, elija Estilo de texto.
    2. En la sección Nombre de estilo del cuadro de diálogo Estilo de texto, elija Nuevo.
    3. En el cuadro de diálogo Nuevo estilo de texto, escriba un nombre de estilo para el nuevo texto y haga clic en Aceptar.
    4. En Tipo de letra, elija un tipo a TrueType en la lista. Los tipos de letra TrueType muestran un icono descriptivo junto a sus nombres.
    5. Para ver el efecto de los distintos caracteres, escriba una cadena de texto en el cuadro de ejemplo situado a la izquierda del botón Vista preliminar y haga clic en este botón.
    6. Para actualizar texto del estilo actual en el dibujo, haga clic en Aplicar.
    7. Haga clic en Cerrar.

    Barra de herramientas Estilos

    Línea de comando ESTILO


Ficha Referencia: Tipos de letra TrueType [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra TrueType
Conceptos
Procedimientos
Referencia

    • Comandos

    LOCTEXTO

    Controla la visualización y el trazado de los objetos de texto y atributos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    QTEXTMODE

    Controla cómo se muestra el texto

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Tipos de letra grandes y Unicode [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra grandes y Unicode
Conceptos
Procedimientos
Referencia

    • AutoCAD AutoCAD admite el estándar de codificación de caracteres Unicode. Un tipo de letra Unicode puede contener 65.535 caracteres, con formas para muchos idiomas. Los tipos de letra Unicode se distinguen por contener un número de caracteres superior al definido en el sistema; de esta forma, si desea emplear un carácter que no esté disponible en el teclado, podrá escribir la secuencia de escape \U+nnnn, donde nnnn representa el valor hexadecimal Unicode del carácter. Todos los tipos de letra de AutoCAD con la extensión .SHX se consideran tipos de letra Unicode.

    Los archivos de texto de algunos alfabetos, como el Kanji, contienen miles de caracteres que no son ASCII. Para poder utilizar este tipo de texto, AutoCAD admite un tipo especial de definición de formas denominado archivo de tipo de letra grande. Es posible definir un estilo que emplee tanto el archivo de tipos de letra normal como el de letra grande.

    Cuando se especifican los tipos de letra mediante el comando -ESTILO, AutoCAD asume que el primer nombre corresponde al tipo de letra estándar y que el segundo es del tipo de letra grande (separado por coma). Si especifica un solo nombre, AutoCAD asume que es un tipo de letra normal y suprime los tipos de letra grande asociados. El empleo de una coma a la izquierda o a la derecha al especificar los nombres del archivo del tipo de letra le permite cambiar un tipo de letra sin por ello afectar a los demás, tal y como queda ilustrado en la tabla siguiente.
    Especificación de tipos de letras normales y grandes desde la línea de comando
Escriba... | Para especificar...
[nombre_letra],[letra_grande] | Tanto tipos de letra normales como grandes
[nombre_letra], | Sólo un tipo de letra normal (los tipos de letra grande no cambian)
,[letra_grande] | Sólo un tipo de letra grande (los tipos de letra normal no cambian)
[nombre_letra] | Sólo un tipo de letra normal (si existen tipos de letra grande, éstos se eliminan)
INTRO (respuesta nula) | Ningún cambio

    Nota AutoCAD no admite nombres de archivo largos con comas como nombre de archivo de tipo de letra. La coma se interpreta como un separador para un par de tipos de letra SHX/LetraGde. Para obtener más información, véase -ESTILO

    Véase también

    Tipos de letra alternativos


Para asignar un tipo de letra de un idioma asiático a un estilo de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra grandes y Unicode
Conceptos
Procedimientos
Referencia

    • Para asignar un tipo de letra de un idioma asiático a un estilo de texto

    1. En el menú Formato, elija Estilo de texto.
    2. En la sección Nombre de estilo del cuadro de diálogo Estilo de texto, elija Nuevo.
    3. En el cuadro de diálogo Nuevo estilo de texto, escriba un nombre de estilo para el nuevo texto y haga clic en Aceptar.
    4. En Tipo de letra, seleccione el nombre de un archivo de tipos de letra SHX y, a continuación, active Usar tipos de letra grandes para seleccionar un tipo de letra grande de un idioma asiático.

    Al activar Usar tipos de letra grandes, la casilla Estilo del tipo de letra cambia a Tipo de letra grande. En esta casilla sólo se pueden seleccionar tipos de letra SHX y ver nombres de tipos de letra grandes.

    5. Para ver el efecto de los distintos caracteres, escriba una cadena de texto en el cuadro de ejemplo situado a la izquierda del botón Vista preliminar y haga clic en este botón.
    6. Para actualizar el texto con el estilo actual en el dibujo, haga clic en Aplicar.
    7. Haga clic en Cerrar.

    Barra de herramientas Estilos

    Línea de comando ESTILO


Ficha Referencia: Tipos de letra grandes y Unicode [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra grandes y Unicode
Conceptos
Procedimientos
Referencia

    • Comandos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    No hay entradas.


Tipos de letra alternativos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra alternativos
Conceptos
Procedimientos
Referencia

    • AutoCAD da cabida a los tipos de letra que no figuran en el sistema sustituyéndolos por otros tipos de letra.

    Definición de un tipo de letra alternativo

    Si en el dibujo se especifica un tipo de letra que no figura en el sistema, AutoCAD sustituye automáticamente el tipo de letra designado por otro alternativo. Por defecto, AutoCAD utiliza el archivo simplex.shx. Si desea utilizar un tipo de letra distinto, debe especificar el archivo alternativo correspondiente modificando el valor de la variable de sistema FONTALT. Si utiliza una estilo de texto que utilice un tipo de letra grande, puede asignarlo a otro tipo de letra utilizando la variable de sistema FONTALT. Esta variable de sistema utiliza dos archivos de tipos de letra por defecto, txt.shx y bigfont.shx. Para obtener más información, véase Tipos de letra grandes y Unicode.

    En versiones anteriores de AutoCAD, era posible mostrar tipos de letra PostScript en el dibujo. Ya que AutoCAD Release 14, AutoCAD LT 97 y posteriores no pueden visualizar tipos de letra PostScript, Autodesk ha facilitado tipos de letra TrueType equivalentes. Estos tipos de letra se asignan a los tipos TrueType en un archivo de representación de tipos de letra proporcionado por AutoCAD

    Visualización de tipos de letra Proxy

    Para los tipos de letra de otros fabricantes o SHX personalizados que no tienen equivalente TrueType, AutoCAD sustituye uno de los distintos tipos de fuentes TrueType denominadas proxy. En el cuadro de diálogo Editor de texto de líneas múltiples, los tipos de letra proxy tienen un aspecto diferente de los tipos de letra que representan para indicar que son sustituciones de los tipos de letra utilizados en el dibujo.

    Los tipos de letra SHX personalizados no aparecen en la ficha Carácter del cuadro de diálogo Editor de texto de líneas múltiples. Si desea dar formato a los caracteres asignándoles uno de estos tipos de letra, cree en primer lugar un estilo de texto en el que se utilice el tipo de letra y aplique ese estilo de texto a los caracteres.

    Archivos de representación de tipos de letras

    En alguna ocasión, puede ser conveniente asegurarse de que el dibujo sólo emplea determinados tipos de letra o convertir los tipos de letra empleados en un tipo de letra distinto. AutoCAD permite el empleo de cualquier editor de texto para crear tablas de asignación de tipos de letra.

    El empleo de estas tablas de representación de tipos de letra permite la utilización de tipos de letra determinados y facilita las tareas de impresión sin conexión (off-line). Por ejemplo, sin comparte sus dibujos con otros profesionales, puede utilizar tablas de asignación de tipos de letra para especificar el tipo de letra de sustitución que debe utilizar AutoCAD cuando encuentre un objeto de texto creado con otro tipo de letra. Asimismo, si precisa editar un dibujo empleando tipos de letra SHX y, a continuación, desea emplear tipos de letra más complejos para su posterior trazado, puede definir una tabla de representación de tipos de letra que convierta todos los tipos de letra SHX en su equivalente.

    La tabla de representación de tipos de letra no es más que un archivo de texto ASCII puro (.FMP) que contiene una representación de tipo de letra por línea. Cada línea contiene el nombre básico del archivo de tipo de letra (no se incluye el nombre del directorio, ni la ruta) seguido por un punto y coma y el nombre del archivo del tipo de letra sustituto. El nombre del archivo de sustitución tiene una extensión del tipo .ttf.

    Por ejemplo, podría utilizar la siguiente entrada de una tabla de representación de tipos de letra para especificar que el archivo de tipo de letra TrueType times.ttf sustituya al archivo romanc.shx.

    romanc.shx; times.ttf

    AutoCAD incorpora un archivo de asignación de tipos de letra por defecto. Este archivo puede abrirse desde un editor de texto ASCII. También se puede especificar una representación de tipos de letra diferente en el cuadro de diálogo Opciones mediante la variable de sistema FONTMAP. En la tabla siguiente se muestran las normas de sustitución de tipos de letra que utiliza AutoCAD cuando no encuentra un archivo de tipo de letra al abrir un dibujo.
    Sustitución de tipo de letra
Extensión de archivo | Primer orden de asignación | Segundo orden de asignación | Tercer orden de asignación | Cuarto orden de asignación
.ttf | Utilizar tabla de asignación de tipos de letra | Utiliza tipo de letra definido en estilo de texto | Windows lo sustituye por un tipo de letra similar |
.shx | Utilizar tabla de asignación de tipos de letra | Utiliza tipo de letra definido en estilo de texto | Utilizar FONTALT | Solicitar tipo de letra nuevo
.pfb | Utilizar tabla de asignación de tipos de letra | Utilizar FONTALT | Solicitar tipo de letra nuevo |


Ficha Procedimientos: Tipos de letra alternativos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra alternativos
Conceptos
Procedimientos
Referencia

    • Para especificar una tabla de representación de tipos de letra

    Para especificar un tipo de letra alternativo por defecto


Ficha Referencia: Tipos de letra alternativos [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra alternativos
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    FONTALT

    Precisa el tipo de letra alternativo que deberá utilizarse cuando no se encuentre el archivo de tipos de letra designado

    FONTMAP

    Determina el archivo de correspondencia de tipos de letra utilizados


Para especificar una tabla de representación de tipos de letra [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra alternativos
Conceptos
Procedimientos
Referencia

    • Para especificar una tabla de representación de tipos de letra

    1. En el menú Herr., elija Opciones. A continuación, seleccione la ficha Archivos.
    2. En la lista de la pestaña Archivos, haga doble clic en Archivos del editor de texto, los diccionarios y los tipos de letra.
    3. Haga doble clic en Archivo de representación de tipos de letra.

    Por defecto, se especifica el archivo acad.fmp.

    4. Para cambiar el archivo de representación de tipos de letras, haga doble clic en la flecha para abrir el cuadro de diálogo Seleccionar un archivo. Seleccione un archivo y elija abrir. A continuación, pulse Aceptar.
    5. En la solicitud de comando, escriba regen para convertir el texto existente con la nueva asignación de tipos de letra.

    Línea de comando OPCIONES


Para especificar un tipo de letra alternativo por defecto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Asignación de tipos de letra al texto
Tipos de letra alternativos
Conceptos
Procedimientos
Referencia

    • Para especificar un tipo de letra alternativo por defecto

    1. En la solicitud de comando, escriba fontalt.
    2. Escriba el nombre del archivo de tipos de letra que desee emplear como alternativo.


Ajuste de la altura del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Ajuste de la altura del texto
Conceptos
Procedimientos
Referencia

    • La altura del texto determina el tamaño de los caracteres del tipo de letra utilizado en unidades de dibujo. Excepto en los tipos de letra TrueType, el valor representa normalmente el tamaño de las letras mayúsculas.

    Si precisa una altura fija como parte del estilo de texto, AutoCAD no solicita la altura cuando se crea una línea de texto sencilla. Si la altura se establece el 0 en el estilo de texto, AutoCAD solicita la altura cada vez que se crea una línea de texto sencilla. Si desea modificar la altura a medida que crea el texto, asígnele el valor 0.

    Tipos de letra TrueType

    En el caso de los tipos de letra TrueType, el valor especificado como altura de texto representa la altura de una letra mayúscula además de un área de ascenso reservada para acentos y otras marcas utilizadas en lenguas no anglosajonas. Al crear del tipo de letra, el diseñador determina la parte relativa de altura de texto asignada a las letras mayúsculas y a los caracteres acentuados; por lo tanto, la altura varía dependiendo del tipo de letra.

    Además de la altura de una letra mayúscula y del área de ascenso, que componen la altura de texto especificada por el usuario, los tipos de letra TrueType disponen de un área de caída para partes de caracteres que se extienden por debajo de la línea de inserción de texto; por ejemplo, los de las letras y, j, p, g y q.

    Al modificar la altura de texto de todo el texto del Editor de texto de líneas multilíneas, se aplica una escala a todo el objeto de texto de líneas múltiples, incluida la anchura.


Para establecer la altura del texto de un estilo de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Ajuste de la altura del texto
Conceptos
Procedimientos
Referencia

    • Para establecer la altura del texto de un estilo de texto

    1. En el menú Formato, seleccione Estilo de texto.
    2. En la lista Nombre del estilo del cuadro de diálogo Estilo de texto, seleccione un estilo.
    3. En Tipo de letra, escriba la altura del texto (en unidades de dibujo) en la casilla Altura.
    4. Para actualizar el texto existente que utilice ese tipo de estilo de texto, pulse Aplicar.
    5. Pulse Cerrar.

    Barra de herramientas Estilos

    Línea de comando ESTILO


Ficha Referencia: Ajuste de la altura del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Ajuste de la altura del texto
Conceptos
Procedimientos
Referencia

    • Comandos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    TEXTSIZE

    Establece la altura por defecto de los nuevos objetos de texto dibujados con el estilo de texto actual

    TEXTSTYLE

    Establece el nombre del estilo de texto actual


Definición del ángulo de oblicuidad del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Definición del ángulo de oblicuidad del texto
Conceptos
Procedimientos
Referencia

    • El ángulo de oblicuidad determina el grado de inclinación del texto. El ángulo representa el desfase desde los 90 grados.

    Al indicar valores entre -85 y 85 se cambia el texto a cursiva, Un ángulo de inclinación positivo inclina el texto hacia la derecha, mientras que uno negativo lo inclina hacia la izquierda.


Para establecer el ángulo de oblicuidad en un estilo de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Definición del ángulo de oblicuidad del texto
Conceptos
Procedimientos
Referencia

    • Para establecer el ángulo de oblicuidad en un estilo de texto

    1. En el menú Formato, seleccione Estilo de texto.
    2. En la lista Nombre del estilo del cuadro de diálogo Estilo de texto, seleccione un estilo.
    3. En Efectos, escriba un ángulo en la casilla Áng. oblicuo.

    Un valor positivo inclina el texto hacia la derecha. Un valor negativo inclina el texto hacia la izquierda.

    4. Para actualizar el texto existente que utilice ese tipo de estilo de texto, pulse Aplicar.
    5. Pulse Cerrar.

    Barra de herramientas Estilos

    Línea de comando ESTILO


Ficha Referencia: Definición del ángulo de oblicuidad del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Definición del ángulo de oblicuidad del texto
Conceptos
Procedimientos
Referencia

    • Comandos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    No hay entradas.


Definición de la orientación vertical u horizontal del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Definición de la orientación vertical u horizontal del texto
Conceptos
Procedimientos
Referencia

    • AutoCAD orienta las líneas de texto de forma horizontal o vertical. Tan sólo se permite una orientación vertical si el tipo de letra asociado admite ambos tipos de orientación. Es posible crear más de una línea de texto vertical. Después de la primera línea, todas las demás se dibujan hacia la derecha de la línea anterior. El ángulo de rotación normal para un texto vertical es de 270 grados.

    Nota Los tipos de letra TrueType no admiten orientación vertical.


Para establecer la orientación vertical en un estilo de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Definición de la orientación vertical u horizontal del texto
Conceptos
Procedimientos
Referencia

    • Para establecer la orientación vertical en un estilo de texto

    1. En el menú Formato, haga clic en Estilo de texto.
    2. En la lista Nombre del estilo del cuadro de diálogo Estilo de texto, seleccione un estilo.
    3. En Efectos, seleccione Vertical.
    4. Para actualizar el texto existente que utilice ese tipo de estilo de texto, haga clic en Aplicar.
    5. Haga clic en Cerrar.

    Barra de herramientas Estilos

    Línea de comando ESTILO


Ficha Referencia: Definición de la orientación vertical u horizontal del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de los estilos de texto
Definición de la orientación vertical u horizontal del texto
Conceptos
Procedimientos
Referencia

    • Comandos

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    No hay entradas.


Modificación del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Modificación del texto
Conceptos
Procedimientos
Referencia

    • Es posible cambiar el contenido, el formato y otras propiedades del texto, como la escala o la justificación.

    • Introducción a la modificación de texto
    • Modificación del texto de una línea
      Es posible modificar el texto de una línea con los comandos DDEDIC, PROPIEDADES, y los pinzamientos.
    • Modificación del texto de líneas múltiples
      Para modificar objetos de texto de líneas múltiples puede emplear la paleta Propiedades , el Editor de texto de líneas múltiples y los pinzamientos.+
    • Modificación de un texto con una directriz
      Es posible modificar el componente de texto y el componente geométrico directriz de los objetos directrices.
    • Modificación de la escala y la justificación del texto
      Existen a disposición de los usuarios varios comandos que permiten modificar de forma simultánea la escala de uno o más objetos de texto y de atributos, así como sus puntos de inserción, sin tener que desplazar los objetos.


Ficha Procedimientos: Modificación del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Modificación del texto
Conceptos
Procedimientos
Referencia

    • Para modificar texto de una sola línea

    Para modificar las propiedades de objetos de texto de una línea

    Para modificar texto de líneas múltiples

    Para buscar un texto determinado en un dibujo

    Para sustituir texto

    Para buscar y reemplazar texto de un objeto de texto de líneas múltiples

    Para cambiar la anchura de un objeto de texto de líneas múltiples

    Para editar el texto de la directriz


Ficha Referencia: Modificación del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Modificación del texto
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    BUSCAR

    Crea y modifica estilos de cota

    TEXTOJUSTIF

    Cambia la justificación de los objetos de texto designados sin modificar su ubicación

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    PROPIEDADES

    Controla las propiedades de objetos existentes

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    TEXTOESCALA

    Aumenta o reduce los objetos de texto designados sin cambiar su ubicación

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    TEXT

    Crea un objeto de texto de una línea

    TRADSPACIO

    Convierte valores de longitud entre espacio modelo y espacio papel

    Variables de sistema

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Introducción a la modificación de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Introducción a la modificación de texto
Conceptos
Procedimientos
Referencia

    • El texto, independientemente del modo de creación TEXTO, TEXTOM, ESCALA o DIRECTRIZR, puede modificarse como cualquier otro objeto. También puede girarlo, borrarlo y copiarlo. Puede cambiar las propiedades en la paleta Propiedades.

    También se puede editar el contenido del texto existente o crear una imagen simétrica del mismo. La variable de sistema MIRRTEXT controla si el texto se invierte al crear imágenes simétricas de los objetos de un dibujo. Los procedimientos de modificación de texto varían ligeramente dependiendo de la forma de creación de los mismos.


Ficha Procedimientos: Introducción a la modificación de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Introducción a la modificación de texto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la modificación de texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Introducción a la modificación de texto
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    BUSCAR

    Crea y modifica estilos de cota

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Modificación del texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de una línea
Conceptos
Procedimientos
Referencia

    • Es posible modificar el texto de una línea con DDEDIC y PROPIEDADES. Se deberá utilizar DDEDIC cuando se necesite modificar el contenido del texto pero no el formato o las propiedades. Se usará PROPIEDADES cuando se desee modificar el contenido, estilo, ubicación, orientación, tamaño, justificación y otras propiedades del texto.

    Los objetos de texto permiten también el empleo de pinzamientos para realizar estiramientos, giros o ajustes de escala. Los pinzamientos de objetos de texto en una línea se encuentran en la esquina inferior izquierda de la línea de base y en el punto de alineación.

    Los efectos de cada comando dependerán del pinzamiento elegido.


Ficha Procedimientos: Modificación del texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de una línea
Conceptos
Procedimientos
Referencia

    • Para modificar texto de una sola línea

    Para modificar las propiedades de objetos de texto de una línea


Ficha Referencia: Modificación del texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de una línea
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    PROPIEDADES

    Controla las propiedades de objetos existentes

    TEXT

    Crea un objeto de texto de una línea

    Variables de sistema

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Para modificar texto de una sola línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de una línea
Conceptos
Procedimientos
Referencia

    • Para modificar texto de una sola línea

    1. En el menú Modificar, seleccione Objeto.
    2. A continuación, pulse Texto. Finalmente, elija Editar.
    3. Designe el texto de una sola línea que desee editar.
    4. En el cuadro de diálogo Editar texto, escriba el nuevo texto y, Después pulse Aceptar.
    5. Designe otro texto a fin de editarlo o pulse la tecla INTRO para finalizar el comando.

    Línea de comando DDEDIC


Para modificar las propiedades de objetos de texto de una línea [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de una línea
Conceptos
Procedimientos
Referencia

    • Para modificar las propiedades de objetos de texto de una línea

    1. Designe un objeto de texto de una línea.
    2. Haga clic con el botón derecho en el objeto designado y elija Propiedades en el menú contextual.
    3. En la paleta Propiedades, escriba el nuevo texto y modifique el formato y otras propiedades de acuerdo con sus necesidades.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Modificación del texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Una vez creado el texto de líneas múltiples, se podrá utilizar la paleta Propiedades para modificar los siguientes atributos:

    • Asignar estilo de texto
    • Ajuste
    • Anchura
    • Rotation
    • Interlineado

    Además, podrá utilizar el Editor de texto de líneas múltiples para modificar individualmente aspectos de formato, como negrita o subrayado, y para cambiar la anchura del objeto de texto de líneas múltiples.

    Modificación del emplazamiento del texto

    Puede utilizar pinzamientos para desplazar textos de líneas múltiples con rapidez o ajustar el tamaño de la línea. Los objetos de texto de líneas múltiples disponen de pinzamientos en las cuatro esquinas del contorno del texto y, en algunos casos, en el punto de justificación. Los comandos como ACOLINEAL o DIRECTRIZ permiten crear texto de líneas múltiples automáticamente sin que sea necesario especificar un cuadro delimitador. Estos objetos sólo tienen un pinzamiento en el punto de justificación. Si emplea la paleta Propiedades para desplazar textos de líneas múltiples, puede editar el contenido y cambiar las propiedades al mismo tiempo.

    Búsqueda y reemplazamiento de texto

    Para buscar y reemplazar texto rápidamente palabra por palabra, es posible utilizar la función Buscar y reemplazar del Editor de texto de líneas múltiples. Esta función sólo reemplaza el contenido del texto, mientras que el formato de caracteres y las propiedades del texto permanecen sin modificar.

    Véase también


Ficha Procedimientos: Modificación del texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para modificar texto de líneas múltiples

    Para buscar un texto determinado en un dibujo

    Para sustituir texto

    Para buscar y reemplazar texto de un objeto de texto de líneas múltiples

    Para cambiar la anchura de un objeto de texto de líneas múltiples


Ficha Referencia: Modificación del texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    BUSCAR

    Crea y modifica estilos de cota

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ESTILO

    Crea, modifica o define estilos de texto memorizados

    Variables de sistema

    MIRRTEXT

    Controla la forma en que SIMETRIA refleja el texto

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    TEXTFILL

    Controla el relleno de tipos de letra TrueType durante el trazado y el modelizado

    TEXTQLTY

    Establece la tenuidad de triangulación de los contornos de texto para tipos de letra TrueType durante la impresión y el modelizado


Para modificar texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para modificar texto de líneas múltiples

    1. Designe un objeto de texto de líneas múltiples.
    2. Haga clic con el botón derecho en el objeto seleccionado y elija Propiedades en el menú contextual.
    3. En la paleta Propiedades, escriba el nuevo texto y modifique el formato y otros parámetros de acuerdo con sus necesidades.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para buscar un texto determinado en un dibujo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para buscar un texto determinado en un dibujo

    1. En el menú Edición, elija Buscar.
    2. En Buscar cadena de texto, escriba el texto que desee encontrar.
    3. En Buscar en, elija Todo el dibujo o Selección actual para definir el ámbito de la búsqueda.
    4. Pulse Opciones para precisar los tipos de texto que desee incluir en la búsqueda, así como si desea buscar sólo palabras completas o no o si la búsqueda tendrá en cuenta la coincidencia con el uso de mayúsculas y minúsculas del texto indicado.
    5. Pulse Buscar.

    AutoCAD muestra el texto encontrado, así como el contexto del que forma parte en el área Contexto.

    6. Para ampliar o reducir la visualización del texto encontrado en el dibujo, elija Zoom en.
    7. Pulse Cerrar.

    Línea de comando BUSCAR


Para sustituir texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para sustituir texto

    1. En el menú Edición, elija Buscar.
    2. En Buscar cadena de texto, escriba el texto que desee encontrar.
    3. En Buscar en, elija Todo el dibujo o Selección actual para definir el ámbito de la búsqueda.
    4. Pulse Opciones para precisar los tipos de texto que desee incluir en la búsqueda, así como si desea buscar sólo palabras completas o no o si la búsqueda tendrá en cuenta la coincidencia con el uso de mayúsculas y minúsculas del texto indicado.
    5. En el cuadro Reemplazar por, escriba la palabra que desee que sustituya al texto encontrado.
    6. Pulse Buscar.

    AutoCAD muestra el texto encontrado, así como el contexto del que forma parte en el área Contexto.

    7. Realice una de las siguientes acciones:
    • Para reemplazar sólo la aparición encontrada de la cadena de texto, pulse Reemplazar.
    • Para reemplazar todas las apariciones del texto de Buscar cadena de texto, pulse Reemplazar todos.

    AutoCAD confirma la sustitución en el área de estado situada en la parte inferior del cuadro de diálogo.

    8. Pulse Cerrar.

    Línea de comando BUSCAR


Para buscar y reemplazar texto de un objeto de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para buscar y reemplazar texto de un objeto de texto de líneas múltiples

    1. En el menú Modificar, seleccione Objeto.
    2. A continuación, pulse Texto. Finalmente, elija Editar.
    3. Seleccione el objeto de texto de líneas múltiples que desee editar.
    4. En el Editor de texto de líneas múltiples, seleccione la ficha Buscar/Reemplazar.
    5. Escriba el texto que desea buscar en la casilla Buscar.
    6. Escriba el texto que va a remplazar al anterior en la casilla Reemplazar.
    7. Haga clic en el botón Buscar.
    8. Cuando encuentre la palabra que desea sustituir, seleccione la herramienta Reemplazar.
    9. Repita los pasos 2 y 3 cada vez que aparezca la palabra que desea cambiar.
    10. Pulse Aceptar.

    Línea de comando DDEDIC


Para cambiar la anchura de un objeto de texto de líneas múltiples [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación del texto de líneas múltiples
Conceptos
Procedimientos
Referencia

    • Para cambiar la anchura de un objeto de texto de líneas múltiples

    1. Haga doble clic en el objeto de texto de líneas múltiples.
    2. En el Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • Desplace el cursor hacia el borde derecho de la regla hasta que el cursor se convierta en una flecha doble. Al arrastrarlo hacia el borde derecho para alargar la regla, la información de herramienta indica la anchura. Libere el botón del cursor para establecer una anchura nueva.
    • Haga clic con el botón derecho en el borde inferior de la regla y, en el menú contextual, elija Definir anchura de textoM. En el cuadro de diálogo, escriba la anchura expresada en las unidades de dibujo.
    3. Para guardar los cambios y salir del Editor de texto de líneas múltiples, utilice uno de los siguientes métodos:
    • En la barra de herramientas, haga clic en Aceptar.
    • Haga clic en el dibujo fuera del editor.
    • Pulse CTRL+INTRO.


Modificación de un texto con una directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación de un texto con una directriz
Conceptos
Procedimientos
Referencia

    • Para ajustar el tamaño de una directriz, estírela o modifique su escala: al estirar una directriz, se modifica el desfase entre el punto final y la anotación, mientras que, al modificar la escala, sólo se actualiza la escala del objeto designado. Por ejemplo, al modificar la escala de una directriz, la anotación permanece en la misma posición relativa al punto final de la directriz, pero no cambia de escala. Las directrices pueden funcionar como aristas en las operaciones de recorte y alargamiento, pero no se pueden recortar ni alargar.


Para editar el texto de la directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación de un texto con una directriz
Conceptos
Procedimientos
Referencia

    • Para editar el texto de la directriz

    1. En el menú Modificar, seleccione Objeto [image] Texto [image] Editar.
    2. Seleccione el texto de la directriz que desea visualizar en el Editor de texto de líneas múltiples.
    3. Edite el texto en el Editor de texto de líneas múltiples.

    También puede hacer clic en el texto seleccionado, elegir Propiedades en el menú contextual y, a continuación editar el texto en la paleta Propiedades.

    Cualquier modificación de la anotación que afecte a su posición o punto de enlace afectará también a la posición del punto final de la directriz. Igualmente, al girar la anotación también gira la línea directriz (si existe).

    Línea de comando DDEDIC


Ficha Referencia: Modificación de un texto con una directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación de un texto con una directriz
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    BUSCAR

    Crea y modifica estilos de cota

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    PROPIEDADES

    Controla las propiedades de objetos existentes

    DIRECTRIZ

    Crea una directriz y una anotación de directriz

    Variables de sistema

    No hay entradas.


Modificación de la escala y la justificación del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación de la escala y la justificación del texto
Conceptos
Procedimientos
Referencia

    • Es posible modificar de forma simultánea la escala de uno o más objetos de texto, atributos y definiciones de atributos, así como sus puntos de inserción, sin tener que desplazar los objetos.

    Modificación de la escala de varios objetos de texto

    Es posible que un dibujo contenga cientos de objetos de texto cuya escala sea necesario modificar, lo cual supondría una tediosa tarea si se tuvieran que modificar uno a uno. El comando TEXTOESCALA permite modificar la escala de uno o más objetos de texto, tales como textos sencillos, textos de líneas múltiples y atributos. Es posible especificar un factor de escala relativa o una altura de texto absoluta; o también se puede modificar la escala de un texto para que se adapte a la altura de un texto existente. La escala de cada objeto de texto se modifica utilizando el mismo factor de escala y conserva su emplazamiento actual.

    Conversión de la altura de texto entre el espacio modelo y el espacio papel

    El comando TRADSPACIO convierte las distancias entre las unidades del espacio modelo y las del espacio papel. Al usar el comando TRADSPACIO de forma transparente, es posible proporcionar a los comandos las entradas de distancia relativas a otro espacio. Por ejemplo, quizá sea necesario crear un objeto de texto en un espacio modelo que coincida con la altura de otro texto de una presentación. En el espacio modelo se podría escribir:

    Comando: texto

    Precise punto inicial de texto o [jUstificar/Estilo]: 1,3

    Precise altura <0.375>: 'tradspacio

    >>Precise la distancia de espacio papel <1.000>: 3/8

    Reanudando el comando TEXTO.

    Precise altura <0.375>: 1.173

    Cuando el comando ha finalizado, se crea un objeto de texto en un espacio modelo con una altura de 1.173, que aparece como 3/8 cuando se visualiza en una presentación.

    Para obtener más información acerca de la utilización de comandos de forma transparente, véase Introducción de comandos en la línea de comando.

    Modificación de la justificación de los objetos de texto sin cambiar su emplazamiento

    El comando TEXTOJUSTIF se utiliza para redefinir el punto de inserción de un texto sin mover el texto. Por ejemplo, es posible que una tabla o un programa contengan texto con el emplazamiento adecuado pero justificado a la izquierda en lugar de a la derecha, que sería lo más conveniente para futuras entradas o modificaciones.


Ficha Procedimientos: Modificación de la escala y la justificación del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación de la escala y la justificación del texto
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Modificación de la escala y la justificación del texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación del texto
Modificación de la escala y la justificación del texto
Conceptos
Procedimientos
Referencia

    • Comandos

    TEXTOJUSTIF

    Cambia la justificación de los objetos de texto designados sin modificar su ubicación

    PROPIEDADES

    Controla las propiedades de objetos existentes

    TEXTOESCALA

    Aumenta o reduce los objetos de texto designados sin cambiar su ubicación

    TRADSPACIO

    Convierte valores de longitud entre espacio modelo y espacio papel

    Variables de sistema

    No hay entradas.


Corrección ortográfica [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Corrección ortográfica
Conceptos
Procedimientos
Referencia

    • Es posible verificar la ortografía de todo el texto de los dibujos, entre los que se incluyen:

    • Texto de una línea
    • Texto de líneas múltiples
    • Texto incluido en valores de atributos
    • Texto incluido en referencias de bloque y en las definiciones de bloque asociadas
    • Texto incluido en bloques anidados

    Sólo se verifica la ortografía de los objetos ubicados en la selección que se encuentre activa. Si al seleccionar los objetos se utiliza la opción que permite seleccionarlos todos, se verificará la ortografía de todos los objetos del espacio modelo y de todas las presentaciones. No se verifica la ortografía de las definiciones de bloque de referencias de bloque que no se encuentren seleccionadas ni el texto incluido en cotas.

    Cambio de diccionarios

    AutoCAD cuenta con varios diccionarios principales, que están disponibles en varios idiomas. Los diccionarios principales emplean una lista de palabras estándar que podrá personalizar según sus necesidades.

    Durante la comprobación ortográfica, AutoCAD establece correspondencias entre palabras del dibujo y las del diccionario principal de ese momento. Las palabras que añada se almacenarán en el diccionario personalizado que se encuentre en uso en el momento de la verificación ortográfica. Por ejemplo, puede añadir los nombres propios para que AutoCAD no los considere como errores ortográficos.

    Si se desea comprobar la ortografía de un texto redactado en otro idioma, se deberá utilizar el diccionario principal correspondiente. Puede crear tantos diccionarios personalizados como desee y acceder a ellos cuando lo estime conveniente.

    También se puede cambiar de diccionario desde un cuadro de diálogo o especificando el nombre del diccionario en las variables de sistema DCTMAIN o DCTCUST. Para obtener una lista con los nombres de archivos de diccionarios, consulte DCTMAIN.

    Creación y edición de diccionarios personalizados

    Los diccionarios personalizados son listas de excepciones ortográficas introducidas por el usuario. Los archivos que los contienen se distinguen por la extensión .cus. Puede utilizar un editor de texto ASCII para añadir o eliminar palabras, o para combinar diccionarios. Si una palabra va precedida de una tilde (~), AutoCAD la señala siempre como un error.

    También es posible crear y modificar diccionarios desde el propio AutoCAD.


Ficha Procedimientos: Corrección ortográfica [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Corrección ortográfica
Conceptos
Procedimientos
Referencia

    • Para comprobar la ortografía

    Para cambiar de diccionario durante la verificación ortográfica

    Para crear o modificar diccionarios personalizados durante el proceso de corrección ortográfica


Ficha Referencia: Corrección ortográfica [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Corrección ortográfica
Conceptos
Procedimientos
Referencia

    • Comandos

    ORTOGRAFIA

    Comprueba la ortografía en un dibujo

    Variables de sistema

    DCTCUST

    Muestra la ruta y el nombre de archivo del diccionario de ortografía personalizado actual

    DCTMAIN

    Muestra el nombre de archivo del diccionario de ortografía principal actual


Para comprobar la ortografía [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Corrección ortográfica
Conceptos
Procedimientos
Referencia

    • Para comprobar la ortografía

    1. En el menú Herr., seleccione Ortografía.
    2. Seleccione los objetos de texto cuya ortografía desee comprobar o escriba todo para seleccionar todos los objetos de texto.
    3. Si durante el proceso de verificación ortográfica, AutoCAD no detecta ninguna palabra errónea, aparecerá un mensaje. Si AutoCAD detecta un error ortográfico, el cuadro de diálogo Ortografía identifica la palabra mal escrita.
    4. Realice una de las siguientes acciones:
    • Para corregir la palabra incorrecta, seleccione una de las alternativas que aparecen en la lista Sugerencias o escriba una palabra en la casilla Sugerencias. A continuación, seleccione Cambiar o Cambiar todo.
    • Si desea mantener la ortografía de una palabra que el corrector ha detectado como errónea, pulse Ignorar o Ignorar todo.
    • Para dejar una palabra sin modificar y añadirla al diccionario personalizado, seleccione Añadir (esta opción no estará disponible si no ha especificado un diccionario personalizado).
    5. Repita el paso 4 en cada una de las palabras errores ortográficos. Para salir pulse Aceptar o Cancelar.

    Línea de comando ORTOGRAFIA


Para cambiar de diccionario durante la verificación ortográfica [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Corrección ortográfica
Conceptos
Procedimientos
Referencia

    • Para cambiar de diccionario durante la verificación ortográfica

    1. En el menú Herr., seleccione Ortografía.
    2. Seleccione el texto que desee verificar y pulse INTRO.
    3. En el cuadro de diálogo Ortografía, seleccione Cambiar diccionarios.
    4. Realice una de las siguientes acciones:
    • Para cambiar el diccionario principal, seleccione un diccionario de la lista Diccionario principal.
    • Para modificar el diccionario personalizado, escriba un nombre en Diccionario personalizado.
    • Para seleccionar un diccionario de la lista, pulse Examinar.
    5. Pulse Aplicar y luego Cerrar.

    Línea de comando ORTOGRAFIA


Para crear o modificar diccionarios personalizados durante el proceso de corrección ortográfica [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Corrección ortográfica
Conceptos
Procedimientos
Referencia

    • Para crear o modificar diccionarios personalizados durante el proceso de corrección ortográfica

    1. En el menú Herr., seleccione Ortografía.
    2. Seleccione el texto que desee verificar y pulse INTRO.
    3. En el cuadro de diálogo Ortografía, seleccione Cambiar diccionarios.
    4. En el cuadro de diálogo Cambiar diccionarios, especifique, en Diccionario personalizado, el diccionario que desee editar utilizando uno de estos métodos:
    • Para especificar un diccionario, escriba su nombre con la extensión de archivo .cus.
    • Para seleccionarlo en una lista de directorios, pulse Examinar.
    • Para crear un nuevo diccionario personalizado, asígnele un nombre. Utilice la extensión de archivo .cus.
    5. Para añadir una palabra, introdúzcala en el diccionario personalizado y, a continuación, pulse Añadir.
    6. Para eliminar una palabra, selecciónela en la lista y, a continuación, pulse Borrar.
    7. Pulse Aceptar.

    Línea de comando ORTOGRAFIA


Utilización de un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Utilización de un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Aunque el editor de texto por defecto es el Editor de texto de líneas múltiples, es posible utilizar otro editor alternativo que guarde los archivos con formato ASCII.

    • Introducción a la utilización de un editor de texto alternativo
    • Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo
      Si utiliza un editor de texto alternativo, aplique formato mediante códigos de formato.


Ficha Procedimientos: Utilización de un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Utilización de un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Para especificar un editor de texto alternativo

    Para crear un texto de líneas múltiples en un editor de texto alternativo


Ficha Referencia: Utilización de un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Notas y rótulos
Utilización de un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples

    MYDOCUMENTSPREFIX

    Almacena la ruta completa de la carpeta Mis documentos del usuario que ha iniciado sesión


Introducción a la utilización de un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Introducción a la utilización de un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • El editor de texto por defecto es el Editor de texto de líneas múltiples, aunque puede utilizar un editor alternativo especificando el que desea utilizar con la variable de sistema MTEXTED. Puede utilizar cualquier editor que guarde archivos en formato ASCII, por ejemplo, Bloc de Notas de Microsoft.

    Si utiliza un editor de texto alternativo, especifique en primer lugar las propiedades del objeto de texto de líneas múltiples en la línea de comando. AutoCAD abre el editor de texto para introducir texto. Al cerrar el editor de texto, AutoCAD inserta el texto dentro de los límites de anchura especificados.

    Si se utiliza un editor alternativo, será preciso introducir indicadores especiales que indiquen el formato.

    Para editar texto con un editor alternativo, utilice los mismos códigos de formato. Si desea modificar un texto, utilice el mismo editor con el que lo creó para así impedir que se pierda información de formato.


Ficha Procedimientos: Introducción a la utilización de un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Introducción a la utilización de un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la utilización de un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Introducción a la utilización de un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples


Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Si utiliza un editor de texto alternativo, aplique formato mediante códigos de formato. Así, puede crear texto subrayado, añadir una línea sobre el texto y crear texto apilado. También puede cambiar el color, el tipo de letra y la altura del texto. Puede cambiar los espacios entre caracteres de texto o aumentar la anchura de los caracteres. Para aplicar formato, utilice los códigos que se indican en la tabla siguiente.
    Códigos de formato de los párrafos
Código de formato | Función | Escriba... | Para obtener...
\0...\o | Activa y desactiva el suprarrayado | Autodesk \OAutoCAD\o |
\L...\l | Activa y desactiva el subrayado | Autodesk \LAutoCAD\l |
\~ | Inserta un espacio de no separación | Autodesk AutoCAD\~LT |
\\ | Inserta una contrabarra. | Autodesk \\AutoCAD |
\{...\} | Inserta llaves de apertura y de cierre. | Autodesk \{AutoCAD\} |
\Cvalor; | Cambia al color especificado | Autodesk \C2;AutoCAD |
\Nombre de archivo; | Cambia al archivo de tipo de letra especificado | Autodesk \Ftimes; AutoCAD |
\Hvalor; | Cambia a la altura de texto especificada en las unidades de dibujo | Autodesk \H2;AutoCAD |
\Hvalorx; | Cambia la altura del texto por un múltiplo de laaltura de texto actual | Autodesk \H3x;AutoCAD |
\S...^...; | Apila el texto que sigue al símbolo \, # o ^ | 1.000\S+0.010^-0.000; |
\Tvalor; | Ajusta el espacio entre los caracteres, de 0,75 a 4 veces | \T2;Autodesk |
\Qángulo; | Modifica el ángulo de oblicuidad | \Q20;Autodesk |
\Wvalor; | Modifica la relación entre altura y anchura para crear un texto de mayor grosor | \W2;Autodesk |
\A | Establece el valor de alineación; valores válidos: 0, 1, 2 (parte inferior, central, superior) | \A1;1\S1/2 |
\P | Finaliza el párrafo | Autodesk\PAutoCAD |

    Las llaves pueden anidarse hasta alcanzar ocho niveles.

    También puede utilizar los códigos de control para añadir caracteres especiales, como símbolos de acotación y tolerancia. Consulte TEXTOM.

    Ejemplo: Aplicación de formatos a texto de líneas múltiples en un editor de texto alternativo

    Este ejemplo describe cómo se creó el texto de la siguiente ilustración.

    Cada una de las líneas que aparecen a continuación se ha escrito con un editor de texto alternativo:

    {{\H1.5x; Texto grande} \A2; texto arriba\A1;/\A0; texto debajo}\P

    {\A0;Línea base: 1 \S1/2;}\P

    {\A1;Centro: 1 \S1/2;}\P

    {\A2;Línea superior: 1 \S1/2;}\P

    {Tolerancias: \A1;1.000\H.75x;\S+0.010^-0.000;}\P

    {Arquitectónico: 9-{\H.666x;\A2;11\A1;/\A0;16}\A2;"}\P

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Para especificar un editor de texto alternativo

    Para crear un texto de líneas múltiples en un editor de texto alternativo


Ficha Referencia: Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Comandos

    MTEXT

    Permite crear texto de líneas múltiples

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples


Para especificar un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Para especificar un editor de texto alternativo

    1. En la solicitud Comando, escriba mtexted.
    2. A continuación realice una de las siguientes acciones:
    • Escriba la ruta y el nombre del archivo ejecutable del editor de texto ASCII que desee utilizar para crear o editar texto de líneas múltiples.
    • Escriba interno para restablecer el editor de texto de AutoCAD.


Para crear un texto de líneas múltiples en un editor de texto alternativo [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de un editor de texto alternativo
Aplicación de formato a texto de líneas múltiples en un editor de texto alternativo
Conceptos
Procedimientos
Referencia

    • Para crear un texto de líneas múltiples en un editor de texto alternativo

    1. Si tiene que especificar un editor de texto, escriba mtexted en la solicitud de comando. A continuación, especifique la ruta del editor que desee utilizar.
    2. En el menú Dibujo, seleccione Texto. A continuación, seleccione Texto de líneas múltiples.
    3. Precise la primera esquina del rectángulo de contorno de texto de líneas múltiples.
    4. Especifique la esquina opuesta del rectángulo.
    5. Escriba el texto en el editor de texto. A continuación, escriba \P para terminar el párrafo y comenzar uno nuevo en la siguiente línea (asegúrese de escribir la letra P en mayúsculas).
    6. Tras introducir el texto, guarde los cambios realizados y salga del editor.

    Barra de herramientas Dibujo

    Línea de comando MTEXT


Para crear cotas alineadas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas alineadas
Conceptos
Procedimientos
Referencia

    • Para crear cotas alineadas

    1. En el menú Acotar, haga clic en Alineada.
    2. Pulse INTRO para designar el objeto que desee acotar o especifique los orígenes de la primera y segunda línea de referencia.
    3. Antes de precisar la ubicación de línea de cota, se puede editar el texto o cambiar el ángulo del texto. Si edita el texto contenido en los corchetes (<>) o lo sobrescribe, se cambia o se elimina el valor de la cota calculada por AutoCAD. Si añade texto antes o después de los corchetes, éste se agregará antes o después del valor de la cota.
    • Para editar el texto mediante texto de líneas múltiples, escriba m (textoM). En el Editor de texto de líneas múltiples, revise el texto y, a continuación, haga clic en Aceptar.
    • Para editar el texto mediante texto en una línea, escriba t (texto). Revise el texto de la línea de comandos y pulse INTRO.
    • Para girar el texto, escriba a (Ángulo). A continuación, escriba el ángulo del texto.
    4. Designe el emplazamiento de la línea de cota.

    Barra de herramientas Acotar

    Línea de comando ACOALINEADA


Ficha Referencia: Creación de cotas alineadas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas alineadas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOALINEADA

    Crea una cota lineal alineada

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMEXO

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen


Acotaciones y tolerancias [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Conceptos
Procedimientos
Referencia

    • Pueden añadirse medidas al dibujo con varios comandos de acotación. Los estilos de cota permiten almacenar los parámetros del formato de las cotas y mantiene los estándares de acotación.

    • Conceptos básicos de cotas
      Se pueden crear varios tipos de cotas, así como controlar su aspecto configurando los estilos de cotas o editando las cotas una a una.
    • Utilización de estilos de cotas
      El aspecto de las cotas se define al cambiar los parámetros. Para mayor comodidad y para mantener las normas de acotación, podrá almacenar los parámetros en estilos de cotas.
    • Definición de la escala de cotas
      Puede especificar el tamaño de las cotas del dibujo. La forma en que haya definido el tamaño de la cota depende del método que utilice para presentar y trazar dibujos.
    • Creación de cotas
      Puede crear todos los tipos estándares de cotas.
    • Modificación de cotas existentes
      Todos los componentes de los objetos de cota existentes en un dibujo pueden modificarse ya sea de manera individual o utilizando los estilos de cota.
    • Adición de tolerancias geométricas
      Puede añadir tolerancias geométricas que muestren la desviación aceptable de forma, perfil, orientación, ubicación y oscilación de una característica.


Conceptos básicos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Conceptos básicos de cotas
Conceptos
Procedimientos
Referencia

    • Se pueden crear varios tipos de cotas, así como controlar su aspecto configurando los estilos de cotas o editando las cotas una a una.

    • Información general de las acotaciones
    • Partes de una cota
      A continuación se enumeran las partes de las que consta una cota junto con una descripción.
    • Cotas asociativas
      Las cotas pueden ser asociativas, no asociativas o descompuestas. Las cotas asociativas se adaptan a los cambios efectuados en los objetos que miden.


Ficha Procedimientos: Conceptos básicos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Conceptos básicos de cotas
Conceptos
Procedimientos
Referencia

    • Para cambiar la asociatividad por defecto de la cota


Ficha Referencia: Conceptos básicos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Conceptos básicos de cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOANGULO

    Crea una cota angular

    ACODIAMETRO

    Crea cotas de diámetro para círculos y arcos

    DISOCIARCOTA

    Elimina la asociatividad de las cotas designadas

    ACOEDIC

    Edita cotas

    ACOLINEAL

    Crea cotas lineales

    ACOCOORDENADA

    Crea cotas de puntos de coordenadas

    ACORADIO

    Crea cotas radiales para círculos y arcos

    REASOCIARCOTA

    Asocia las cotas seleccionadas con objetos geométricos

    REGENCOTA

    Actualiza las ubicaciones de todas las cotas asociativas

    ACOESTIL

    Crea y modifica estilos de cota

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    LIST

    Muestra información de la base de datos sobre los objetos designados

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Cota rápida

    Crea una cota de forma rápida

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota


Información general de las acotaciones [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Información general de las acotaciones
Conceptos
Procedimientos
Referencia

    • La acotación es el proceso por medio del cual se añaden anotaciones de medida a un dibujo. AutoCAD proporciona diversos métodos para acotar objetos además de diversas maneras de dar formato a las cotas. Es posible crear cotas para una gran variedad de formas de objetos en diferentes orientaciones. Se pueden crear estilos de cota para dar formato a cotas rápidamente y asegurarse de que las cotas que se están dibujando cumplen los estándares del proyecto o del sector.

    Las cotas muestran las medidas de los objetos, las distancias o ángulos entre objetos o la distancia de una característica desde el origen que se especifique. AutoCAD AutoCAD proporciona tres tipos básicos de cotas: lineal, radial y angular. Las acotaciones pueden ser horizontales, verticales, alineadas, giradas, coordenadas, de líneas de base o continuas. En las ilustraciones se muestran algunos ejemplos simples.

    Se pueden acotar objetos, tales como líneas, arcos, círculos y segmentos de polilínea, o la distancia entre ubicaciones de puntos.

    AutoCAD ubica las cotas en la capa actual. Cada cota asume el estilo de cota actual, que controla características tales como el estilo del extremo de cota, la posición del texto y las tolerancias laterales. Con distintos estilos de cota se pueden realizar modificaciones simples a un estilo de cota base para los diferentes tipos de cota. Con la supresión de estilos de acotación, se pueden modificar estas características para una cota en concreto.

    Utilice la función Cota rápida ( Cota rápida) para acotar varios objetos al mismo tiempo o editar cotas ya existentes. Sin embargo, las cotas creadas con este método no son asociativas.


Ficha Procedimientos: Información general de las acotaciones [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Información general de las acotaciones
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Información general de las acotaciones [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Información general de las acotaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOANGULO

    Crea una cota angular

    ACODIAMETRO

    Crea cotas de diámetro para círculos y arcos

    ACOEDIC

    Edita cotas

    ACOLINEAL

    Crea cotas lineales

    ACOCOORDENADA

    Crea cotas de puntos de coordenadas

    ACORADIO

    Crea cotas radiales para círculos y arcos

    REASOCIARCOTA

    Asocia las cotas seleccionadas con objetos geométricos

    ACOESTIL

    Crea y modifica estilos de cota

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Cota rápida

    Crea una cota de forma rápida

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota


Partes de una cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Partes de una cota
Conceptos
Procedimientos
Referencia

    • Las cotas se componen de varios elementos bien diferenciados: texto de cota, líneas de cota, extremos de la cota y líneas de referencia.

    El texto de cota es una cadena de texto que normalmente indica el valor de la medición, aunque puede incluir, además, prefijos, sufijos y tolerancias.

    Una línea de cota indica la dirección y la extensión de una cota. En las cotas angulares, la línea de cota es un arco.

    Los extremos de cota, también llamados símbolos de terminación, se muestran en cada extremo de la línea de cota. Es posible precisar diferentes tamaños y formas para los extremos o extremidades de cota.

    Las líneas de referencia, también llamadas líneas de proyección o de referencia, se extienden desde la característica a la línea de cota.

    Una marca de centro es una pequeña cruz que indica el centro de un círculo o de un arco.

    Las líneas de centro son líneas discontinuas que indican el centro de un círculo o de un arco.


Ficha Procedimientos: Partes de una cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Partes de una cota
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Partes de una cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Partes de una cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    No hay entradas.


Cotas asociativas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Cotas asociativas
Conceptos
Procedimientos
Referencia

    • La asociatividad de las cotas define la relación entre los objetos geométricos y las cotas que proporcionan la distancia y los ángulos. En AutoCAD AutoCAD se proporcionan tres tipos de asociatividad entre objetos geométricos y cotas.

    • Cotas asociativas. Ajustan automáticamente las ubicaciones, orientaciones y medidas cuando los objetos geométricos asociados a ellas se modifiquen. Las cotas de una presentación pueden asociarse a objetos del espacio modelo. La variable de sistema DIMASSOC se establecerá en 2.
    • Cotas no asociativas. Se seleccionan y modifican con la geometría que midan. Las cotas no asociativas no cambian cuando los objetos geométricos que midan se modifiquen. La variable del sistema DIMASSOC se establecerá en 1.
    • Cotas descompuestas. Incluye un conjunto de objetos independientes en lugar de un solo objeto de cota. La variable de sistema DIMASSOC se establecerá en 0.

    Puede definir si una cota es asociativa o no asociativa realizando una de las siguientes acciones:

    • Seleccione la cota y utilice la paleta Propiedades para mostrar sus propiedades.
    • Utilice el comando LIST para mostrar las propiedades de la cota.

    También puede emplearse el cuadro de diálogo Selección rápida para filtrar la selección de cotas asociativas y no asociativas. Una cota se considera asociativa incluso si sólo un extremo de la cota está asociado a un objeto geométrico. El comando REASOCIARCOTA muestra los elementos asociativos o no de una cota.

    Situaciones especiales y limitaciones

    Es posible que sea necesario utilizar REGENCOTA para actualizar las cotas asociativas tras encuadrar o utilizar el zoom con un ratón con rueda, tras abrir un dibujo modificado con una versión anterior o tras abrir un dibujo con referencias externas previamente modificadas.

    Aunque las cotas asociativas admiten la mayoría de los tipos de objetos que normalmente se acotan, no ocurre así con los objetos de líneas múltiples o los objetos con una altura que no sea cero.

    Al designar los objetos que se vayan a acotar, asegúrese de que los objetos que designe no incluyan un objeto superpuesto que no admita la acotación asociativa. Un ejemplo de este último caso sería un sólido 2D.

    La asociatividad no se mantiene entre una cota y una referencia a bloque si éste se vuelve a definir.

    La asociatividad no se mantiene entre una cota y un sólido 3D si la forma del sólido 3D se ha modificado.

    Las cotas creadas con ACOTARR no son asociativas pero puede asociarse individualmente con REASOCIARCOTA.

    Nota En versiones anteriores a AutoCAD 2002, las definiciones de las cotas asociativas y no asociativas eran distintas y se controlaban con la variable de sistema DIMASO. En esta versión, las cotas se controlan mediante la variable de sistema DIMASSOC.

    Para obtener más información acerca de cómo cambiar la propiedad de asociatividad para los objetos de las cotas, véase Modificación de la asociatividad de las cotas. Para obtener más información acerca de cómo utilizar las cotas asociativas con versiones anteriores, véase Cómo guardar dibujos con formatos de archivo de versiones anteriores.


Para cambiar la asociatividad por defecto de la cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Cotas asociativas
Conceptos
Procedimientos
Referencia

    • Para cambiar la asociatividad por defecto de la cota

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Preferencias de usuario.
    3. En Cota asociativa, active o desactive la casilla Convertir nuevas cotas en asociativas.
    4. Realice una de las acciones siguientes, o ambas:
    • Elija Aplicar para grabar los parámetros de opciones actuales en el registro del sistema.
    • Elija Aceptar para grabar los parámetros de opciones actuales en el registro del sistema y cerrar el cuadro de diálogo Opciones.

    Todas las cotas creadas a continuación en el dibujo utilizarán los nuevos parámetros. A diferencia de la mayoría de los parámetros de opciones, la asociatividad de las cotas se guardarán en el archivo de dibujo en lugar de en el registro del sistema.

    Línea de comando OPCIONES


Ficha Referencia: Cotas asociativas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Conceptos básicos de cotas
Cotas asociativas
Conceptos
Procedimientos
Referencia

    • Comandos

    DISOCIARCOTA

    Elimina la asociatividad de las cotas designadas

    REASOCIARCOTA

    Asocia las cotas seleccionadas con objetos geométricos

    REGENCOTA

    Actualiza las ubicaciones de todas las cotas asociativas

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    LIST

    Muestra información de la base de datos sobre los objetos designados

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota


Utilización de estilos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Utilización de estilos de cotas
Conceptos
Procedimientos
Referencia

    • El aspecto de las cotas se define al cambiar los parámetros. Para mayor comodidad y para mantener las normas de acotación, podrá almacenar los parámetros en estilos de cotas.

    • Información general de los estilos de las cotas
    • Comparación de los estilos de cotas y las variables
      Puede ver todas los parámetros de un estilo de cota. Los estilos de cota empleados en dibujos con referencias externas se diferencian de los definidos en el dibujo actual.
    • Control de objetos geométricos de cotas
      El aspecto de las líneas de cotas, de referencia, extremos de cota y marcas de centro puede controlarse. También se puede ajustar la escala de los tamaños, las distancias y los desfases de las cotas.
    • Control del texto de la cota
      Se puede controlar la colocación del texto de cota, de los extremos de la cota y de las líneas directrices con respecto a las líneas de cota y de referencia.
    • Control de los valores de las cotas
      Los valores numéricos que aparecen en las cotas pueden aparecer en distintos formatos con lo que podrá controlar cómo se representarán las distancias numéricas.


Ficha Procedimientos: Utilización de estilos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Utilización de estilos de cotas
Conceptos
Procedimientos
Referencia

    • Para establecer el estilo de acotación actual

    Para obtener una lista con todos los parámetros del estilo de cota actual

    Para obtener una lista de parámetros para un estilo de cota existente

    Para obtener una lista con los estilos de cota del dibujo actual

    Para comparar estilos de cota

    Para modificar la visualización de las líneas de cota

    Para modificar la visualización de las líneas de referencia

    Para elegir un extremo de cota

    Para utilizar un símbolo de extremo de cota propio

    Para situar el texto entre las líneas de referencia

    Para forzar una línea interna y seleccionar una opción de ajuste

    Para alinear el texto con la línea de cota

    Para emplazar el texto en la segunda línea de referencia

    Para colocar el texto de cota manualmente

    Para situar texto encima de la línea de cota

    Para controlar el estilo del texto en las cotas

    Para añadir y dar formato a las unidades principales

    Para añadir y dar formato a las unidades alternativas

    Para redondear los valores de las cotas

    Para suprimir ceros en los valores de cota

    Para precisar métodos de tolerancias laterales

    Para alinear y suprimir ceros en valores de tolerancia


Ficha Referencia: Utilización de estilos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Utilización de estilos de cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    ACOESTIL

    Crea y modifica estilos de cota

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    DIMALT

    Controla la visualización de unidades alternativas en cotas

    DIMALTD

    Controla el número de cifras decimales de las unidades alternativas

    DIMALTF

    Controla el multiplicador de unidades alternativas

    DIMALTTD

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTTZ

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTU

    Establece el formato de las unidades alternativas de todos los componentes de la gama de estilos de acotación a excepción de la cota angular

    DIMALTZ

    Controla la supresión de ceros para los valores de cotas en unidades alternativas

    DIMAPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMATFIT

    Determina la forma en que se organizan el texto y las flechas de cota cuando el espacio no es suficiente para situarlos dentro de las líneas de referencia

    DIMAUNIT

    Establece el formato de unidades para las cotas angulares

    DIMAZIN

    Suprime ceros en cotas angulares

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMCLRE

    Asigna colores a líneas de referencia de cota

    DIMCLRT

    Asigna colores al texto de cota

    DIMDEC

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMDLE

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base

    DIMEXE

    Determina cuánto se extiende la línea de referencia por encima de la línea de cota

    DIMEXO

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen

    DIMFRAC

    Establece el formato de fracción cuando DIMUNIDL se define como 4 (arquitectónica) o 5 (fraccionaria)

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMLFAC

    Establece un factor de escala para la medición de cotas lineales

    DIMLIM

    Genera límites de cota como el texto por defecto

    DIMLUNIT

    Establece las unidades de todos los tipos de cota excepto Angular

    DIMZINL

    Asigna grosor de línea a las líneas de cota

    DIMLWE

    Asigna grosor de línea a las líneas de referencia

    DIMPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medición de cotas

    DIMRND

    Redondea todas las distancias de acotación al valor determinado

    DIMSD1

    Controla la supresión de la primera línea de cota

    DIMSD2

    Controla la supresión de la segunda línea de cota

    DIMSE1

    Suprime la visualización de la primera línea de referencia

    DIMSE2

    Suprime la visualización de la segunda línea de referencia

    DIMSOXD

    Suprime el dibujo de líneas de cota que está fuera de las líneas de referencia

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTDEC

    Establece el número de cifras decimales de los valores de tolerancia de una cota en unidades principales

    DIMTFAC

    Precisa un factor de escala para la altura del texto de las fracciones y los valores de tolerancia relativos a la altura del texto de cota, establecidos en DIMTXT

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTIX

    Dibuja texto entre las líneas de referencia

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMTVP

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota

    DIMTXSTY

    Determina el estilo de texto de la cota

    DIMTXT

    Determina la altura del texto de cota, salvo si el estilo de texto actual tiene una altura fija

    DIMTZIN

    Controla la supresión de ceros para los valores de tolerancia

    DIMUPT

    Controla las opciones para el texto situado por el usuario

    DIMZIN

    Controla la supresión de ceros en el valor de unidad principal


Información general de los estilos de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Información general de los estilos de las cotas
Conceptos
Procedimientos
Referencia

    • Al modificar un estilo de cota, es posible actualizar todas las cotas existentes creadas previamente con ese estilo de cota para que reflejen los nuevos parámetros. El Administrador de estilos de cota permite modificar los siguientes elementos:

    • Líneas de referencia, líneas de cota, extremos de cota, marcas o líneas centrales y los desfases entre ellos.
    • La colocación de las partes de la cota entre sí y la orientación del texto de cota.
    • El contenido y el aspecto del texto de cota


Para establecer el estilo de acotación actual [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Información general de los estilos de las cotas
Conceptos
Procedimientos
Referencia

    • Para establecer el estilo de acotación actual

    • En la barra de herramientas Estilos, en el control Estilos de cota, haga clic en la flecha y seleccione un estilo de cota en la lista.

    Línea de comando ACOESTIL


Ficha Referencia: Información general de los estilos de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Información general de los estilos de las cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    No hay entradas.


Comparación de los estilos de cotas y las variables [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Comparación de los estilos de cotas y las variables
Conceptos
Procedimientos
Referencia

    • También se puede obtener una lista de los estilos de cota del dibujo actual. Se puede obtener una lista con todas las variables de sistema de cota y su estado actual, o bien sólo con aquellas variables afectadas por un estilo de cota.

    En la lista del estado actual de todas las variables de sistema de acotación, AutoCAD muestra todas las sustituciones en curso correspondientes al estilo de cota actual. Puede también enumerar las diferencias entre un estilo de cota guardado y el actual.

    Utilización de estilos de cota de referencia externa

    AutoCAD muestra los nombres de los estilos de cota de referencia externa empleando la misma sintaxis que para otros objetos guardados con dependencia externa. Cuando se visualizan estilos de cota de referencia externa con el Administrador de estilos de cota, el nombre de la refX aparece en la lista de Estilos como refX:nombre del dibujo con el nombre de cada estilo de refX bajo el nombre del dibujo. Por ejemplo, si se adjunta el archivo de dibujo platbase.dwg, con un estilo de cota llamado FRACCIONAL-1, como referencia externa a un dibujo nuevo, el estilo de cota de la referencia externa aparece en la lista Estilos del Administrador de estilos de cota como refX:platbase.dwg, y FRACCIONAL-1 aparece bajo el nombre del dibujo.

    Los estilos de acotación de referencia externa pueden examinarse, pero no pueden ser modificados, ni ser seleccionados como estilo actual. Se pueden utilizar estilos de acotación de referencia externa como plantillas para crear nuevos estilos de acotación en el dibujo actual.


Ficha Procedimientos: Comparación de los estilos de cotas y las variables [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Comparación de los estilos de cotas y las variables
Conceptos
Procedimientos
Referencia

    • Para obtener una lista con todos los parámetros del estilo de cota actual

    Para obtener una lista de parámetros para un estilo de cota existente

    Para obtener una lista con los estilos de cota del dibujo actual

    Para comparar estilos de cota


Ficha Referencia: Comparación de los estilos de cotas y las variables [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Comparación de los estilos de cotas y las variables
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    No hay entradas.


Para obtener una lista con todos los parámetros del estilo de cota actual [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Comparación de los estilos de cotas y las variables
Conceptos
Procedimientos
Referencia

    • Para obtener una lista con todos los parámetros del estilo de cota actual

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo en la lista Estilos y elija Comparar.

    AutoCAD enumerará las variables de sistema de acotación y sus parámetros actuales con una breve descripción. Se incluyen las modificaciones.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para obtener una lista de parámetros para un estilo de cota existente [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Comparación de los estilos de cotas y las variables
Conceptos
Procedimientos
Referencia

    • Para obtener una lista de parámetros para un estilo de cota existente

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, introduzca un nombre de estilo o seleccione una cota cuyo estilo desee examinar, elija Comparar.

    AutoCAD enumera las variables afectadas y sus parámetros y proporciona una breve descripción de cada una. Las modificaciones no se incluyen.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para obtener una lista con los estilos de cota del dibujo actual [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Comparación de los estilos de cotas y las variables
Conceptos
Procedimientos
Referencia

    • Para obtener una lista con los estilos de cota del dibujo actual

    1. En el menú Acotar, elija Estilo.
    2. En Lista del Administrador de estilos de cota, seleccione Todos los estilos o Estilo en uso.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para comparar estilos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Comparación de los estilos de cotas y las variables
Conceptos
Procedimientos
Referencia

    • Para comparar estilos de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desea comparar en la lista Estilos y elija Comparar.

    AutoCAD compara el estilo de cota con el estilo de cota actual.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Control de objetos geométricos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control de objetos geométricos de cotas
Conceptos
Procedimientos
Referencia

    • El aspecto de las líneas de cotas, de referencia, extremos de cota y marcas de centro puede controlarse. También se puede ajustar la escala de los tamaños, las distancias y los desfases de las cotas.

    • Modificación de las líneas de cotas
      Pueden controlarse las propiedades de líneas de cotas incluyendo el color y el espaciado.
    • Modificación de las líneas de referencia
      Puede controlar las propiedades de la línea de referencia incluyendo las distancias de desfase y si están visibles.
    • Elección de los extremos de cota
      Es posible controlar los símbolos de los extremos de cotas, incluyendo el tipo, el tamaño, y si están visibles.
    • Personalización de los extremos de cota
      Es posible crear propios extremos de cota personalizados.


Ficha Procedimientos: Control de objetos geométricos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control de objetos geométricos de cotas
Conceptos
Procedimientos
Referencia

    • Para modificar la visualización de las líneas de cota

    Para modificar la visualización de las líneas de referencia

    Para elegir un extremo de cota

    Para utilizar un símbolo de extremo de cota propio


Ficha Referencia: Control de objetos geométricos de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control de objetos geométricos de cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMCLRE

    Asigna colores a líneas de referencia de cota

    DIMDLE

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMZINL

    Asigna grosor de línea a las líneas de cota

    DIMSD1

    Controla la supresión de la primera línea de cota

    DIMSD2

    Controla la supresión de la segunda línea de cota

    DIMSOXD

    Suprime el dibujo de líneas de cota que está fuera de las líneas de referencia

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera


Modificación de las líneas de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Modificación de las líneas de cotas
Conceptos
Procedimientos
Referencia

    • Son muchos los aspectos de las líneas de cota que se pueden controlar. Al utilizar flechas de trazo oblicuo, se puede establecer la medida en la que la línea de cota sobrepasa a las líneas de referencia. También puede asignar a la línea de cota un color específico.

    En las cotas de línea de base, se puede controlar el intervalo entre dos líneas de cota adyacentes. Si el texto de cota divide en dos a una línea de cota, se puede controlar la visibilidad de cada parte de ésta.


Para modificar la visualización de las líneas de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Modificación de las líneas de cotas
Conceptos
Procedimientos
Referencia

    • Para modificar la visualización de las líneas de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilos de cota, en la ficha Líneas y Flechas, cambie los parámetros que necesite en Líneas de cota.
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Ficha Referencia: Modificación de las líneas de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Modificación de las líneas de cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMDLE

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMZINL

    Asigna grosor de línea a las líneas de cota

    DIMSD1

    Controla la supresión de la primera línea de cota

    DIMSD2

    Controla la supresión de la segunda línea de cota

    DIMSOXD

    Suprime el dibujo de líneas de cota que está fuera de las líneas de referencia

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera


Modificación de las líneas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Modificación de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Son muchos los aspectos de las líneas de referencia que se pueden controlar. se les puede asignar un color específico; suprimirlas Si no se necesitan líneas de referencia, o si no hay espacio suficiente para dibujarlas, pueden ser suprimidas. se puede estipular la medida en la que las líneas de referencia sobrepasan a la línea de cota o controlar la distancia entre el origen y el inicio de la línea de referencia, distancia que se conoce como desfase de las líneas de referencia.

    La primera línea de referencia está en el lado en el que se indicó el primer origen de línea de referencia.

    Si se selecciona una línea a cota en lugar de precisar dos orígenes de línea de referencia, el punto final de la línea que está más cerca del punto de selección se convierte en el primer origen de línea de referencia.

    Normalmente, las líneas de referencia son perpendiculares a la línea de cota. Sin embargo, cuando el espacio es limitado, se pueden dibujar oblicuas.

    See Also

    Creación de cotas con líneas de referencia oblicuas


Para modificar la visualización de las líneas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Modificación de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Para modificar la visualización de las líneas de referencia

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilos de cota, en la ficha Líneas y flechas, cambie los parámetros que necesite en Línea de referencia.
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Ficha Referencia: Modificación de las líneas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Modificación de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMCLRE

    Asigna colores a líneas de referencia de cota

    DIMDLE

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota

    DIMEXE

    Determina cuánto se extiende la línea de referencia por encima de la línea de cota

    DIMEXO

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen

    DIMLWE

    Asigna grosor de línea a las líneas de referencia

    DIMSE1

    Suprime la visualización de la primera línea de referencia

    DIMSE2

    Suprime la visualización de la segunda línea de referencia


Elección de los extremos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Elección de los extremos de cota
Conceptos
Procedimientos
Referencia

    • Hay algunas diferencias en los símbolos de terminación de los diferentes estándares de borradores. AutoCAD dispone de siete tipos estándar de extremos de cota. Si lo desea, puede utilizar un tipo y un tamaño diferente para cada extremo de línea de cota. El orden de las líneas de referencia determina el orden de los extremos de cota. La primera línea de referencia es aquélla cuyo origen se indica en primer lugar al crear la cota. En cotas angulares, la segunda línea de referencia está en sentido inverso al de las agujas del reloj con respecto a la primera. Las líneas directrices utilizan sólo el primer extremo de cota.

    El tipo del primer extremo de cota se aplica de forma automática al segundo extremo, a menos que el usuario le asigne un tipo diferente. Se puede elegir no utilizar ningún extremo de cota o utilizar sólo uno. Además, AutoCAD le permite crear sus propios extremos de cota (flechas).

    See Also

    Personalización de los extremos de cota


Para elegir un extremo de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Elección de los extremos de cota
Conceptos
Procedimientos
Referencia

    • Para elegir un extremo de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilos de cota, en la ficha Líneas y flechas, bajo Flechas, seleccione el tipo de extremo de cota que desea para el primer extremo de la línea de cota.

    El segundo extremo se determina de forma automática con el mismo tipo.

    4. Para establecer el segundo extremo de la línea de cota con una flecha diferente, designe uno de los tipos de la segunda lista.
    5. En la casilla Tamaño, escriba el tamaño del extremo de cota.
    6. Pulse Aceptar para salir.
    7. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Ficha Referencia: Elección de los extremos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Elección de los extremos de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMDLE

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota

    DIMSD1

    Controla la supresión de la primera línea de cota

    DIMSD2

    Controla la supresión de la segunda línea de cota


Personalización de los extremos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Personalización de los extremos de cota
Conceptos
Procedimientos
Referencia

    • Los extremos de cota proporcionados por AutoCAD se almacenan como definiciones de bloque. Para utilizar sus propios extremos de cota, indique el nombre de una definición de bloque existente. Para obtener más información sobre la creación de bloques, véase Creación de bloques en un dibujo.

    El tamaño de los extremos de cota se determina al mismo tiempo que se establece el factor de escala general de una cota. Al crear una cota, AutoCAD inserta el bloque en el punto en el que se colocarían normalmente los extremos de cota. Los factores de escala X e Y del objeto se ajustan como tamaño de extremo de cota x escala general. La línea de cota se recorta en unidades de espaciado del texto x escala general en cada extremo. Para recortar una línea de cota, AutoCAD inserta el bloque situado más a la derecha con un ángulo de rotación cero para acotación horizontal. El bloque de la izquierda se gira 180 grados sobre su punto de inserción.

    Si se utilizan escalas en el espacio papel, AutoCAD calcula el factor de escala antes de aplicar el valor del tamaño del extremo de cota.


Para utilizar un símbolo de extremo de cota propio [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Personalización de los extremos de cota
Conceptos
Procedimientos
Referencia

    • Para utilizar un símbolo de extremo de cota propio

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el Administrador de estilos de cota, en la ficha Líneas y flechas, bajo Extremo de cota, seleccione Flecha de usuario en la primera lista de extremos de cota.
    4. En el cuadro de diálogo Seleccionar bloque de flecha personalizado, escriba el nombre del bloque. Después pulse Aceptar.
    5. Si desea designar otro extremo de cota personalizado para el segundo extremo de cota, repita los pasos 3 y 4, seleccionando Flecha de usuario en la lista del segundo extremo de cota (opcional).
    6. Pulse Aceptar para salir del cuadro de diálogo Modificar estilos de cota.
    7. Elija Cerrar para salir.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Ficha Referencia: Personalización de los extremos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de objetos geométricos de cotas
Personalización de los extremos de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    ACOESTIL

    Crea y modifica estilos de cota

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    Variables de sistema

    DIMASZ

    Controla el tamaño de los extremos de cota de la línea de cota y de la línea directriz

    DIMBLK

    Define el bloque de extremo de cota que aparece en los extremos de las líneas de cota o de las líneas directrices

    DIMBLK1

    Define el extremo de cota para el primer extremo de la línea de cota cuando DIMSAH está activada

    DIMBLK2

    Define el extremo de cota para el segundo extremo de la línea de cota cuando DIMSAH está activada

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMDLE

    Determina la distancia en la que se extiende la línea de cota por encima de la línea de referencia cuando se dibujan trazos oblicuos en lugar de extremos de cota

    DIMSAH

    Controla la visualización de los bloques de extremos de cota de la línea de cota

    DIMTSZ

    Determina el tamaño de los trazos oblicuos dibujados en lugar de los extremos de cota para las cotas lineales, de radio y de diámetro


Control del texto de la cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control del texto de la cota
Conceptos
Procedimientos
Referencia

    • Se puede controlar la colocación del texto de cota, de los extremos de la cota y de las líneas directrices con respecto a las líneas de cota y de referencia.

    • Ajuste del texto de cota dentro de las líneas de referencia
      El texto y los extremos de cota aparecen normalmente entre las líneas de referencia cuando hay espacio suficiente. Se puede definir cómo se colocarán los elementos cuando haya limitación de espacio.
    • Control del emplazamiento del texto de cota
      Se puede colocar el texto de cota manualmente y especificar su alineación y orientación.
    • Control del aspecto del texto de cota
      Las cotas pueden contener prefijos, sufijos u otro tipo de texto introducido por el usuario. El estilo del texto y el formato utilizado en el texto de cota también puede controlarse.


Ficha Procedimientos: Control del texto de la cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control del texto de la cota
Conceptos
Procedimientos
Referencia

    • Para situar el texto entre las líneas de referencia

    Para forzar una línea interna y seleccionar una opción de ajuste

    Para alinear el texto con la línea de cota

    Para emplazar el texto en la segunda línea de referencia

    Para colocar el texto de cota manualmente

    Para situar texto encima de la línea de cota

    Para controlar el estilo del texto en las cotas


Ficha Referencia: Control del texto de la cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control del texto de la cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    Variables de sistema

    DIMATFIT

    Determina la forma en que se organizan el texto y las flechas de cota cuando el espacio no es suficiente para situarlos dentro de las líneas de referencia

    DIMCLRT

    Asigna colores al texto de cota

    DIMFRAC

    Establece el formato de fracción cuando DIMUNIDL se define como 4 (arquitectónica) o 5 (fraccionaria)

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMZINL

    Asigna grosor de línea a las líneas de cota

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTFAC

    Precisa un factor de escala para la altura del texto de las fracciones y los valores de tolerancia relativos a la altura del texto de cota, establecidos en DIMTXT

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTIX

    Dibuja texto entre las líneas de referencia

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMTVP

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota

    DIMTXSTY

    Determina el estilo de texto de la cota

    DIMTXT

    Determina la altura del texto de cota, salvo si el estilo de texto actual tiene una altura fija

    DIMUPT

    Controla las opciones para el texto situado por el usuario


Ajuste del texto de cota dentro de las líneas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Ajuste del texto de cota dentro de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Numerosos factores, como la distancia entre las líneas de referencia o el tamaño de los extremos de las cotas, afectan al ajuste del texto y a los extremos de cota dentro de los límites marcados por las líneas de referencia. Por lo general, AutoCAD aplicará automáticamente el mejor ajuste, según el espacio disponible. Con independencia de la opción de ajuste designada, siempre que sea posible, el texto y las flechas se colocarán entre las líneas de referencia.

    Al crear nuevas cotas, puede elegir colocar el texto introduciendo una coordenada o utilizando el dispositivo señalador; lo que se conoce como colocación de texto definida por el usuario. AutoCAD también puede calcular la posición del texto para que el usuario no lo tenga que hacer manualmente. En la ficha Ajustar del Administrador de estilos de cota puede verse la lista de opciones de ajuste del texto y de los extremos de las cotas. Se puede establecer, por ejemplo, que el texto y los extremos permanezcan juntos. En este caso, si no hay suficiente espacio entre las líneas de referencia, ambos son colocados fuera de éstas. Se puede establecer que cuando sólo haya espacio para texto o para los extremos de las cotas, únicamente se coloque entre las líneas de referencia uno de los dos.

    Estos ejemplos muestran cómo AutoCAD aplica el "mejor ajuste" a extremos de cota y texto.

    Si no hubiera sitio para el texto entre las líneas de referencia, puede hacer que se cree de forma automática una línea directriz. Esta opción es útil para aquellos casos en los que el texto, de ser colocado fuera de las líneas de referencia, interferiría con otras geometría, como puede ocurrir en las cotas continuas. El parámetro de justificación horizontal de la ficha Texto controla si el texto se dibuja a la derecha o a la izquierda de la directriz. Por último, se pueden ajustar el texto y los extremos de las cotas modificando sus tamaños.

    Aun cuando los extremos estén fuera de las líneas de referencia, puede dibujarse la línea de cota entre las dos líneas de referencia. Esta operación se denomina forzado de línea interior y aparece ilustrada en la figura siguiente.

    Ajuste del texto de cota de diámetro

    Se pueden dibujar varias cotas de diámetro diferentes dependiendo de la colocación del texto, de los parámetros horizontales en la ficha Texto y de si se seleccionan las opciones Dibujar siempre línea cota entre líneas referen. de la ficha Ajustar.


Ficha Procedimientos: Ajuste del texto de cota dentro de las líneas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Ajuste del texto de cota dentro de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Para situar el texto entre las líneas de referencia

    Para forzar una línea interna y seleccionar una opción de ajuste


Ficha Referencia: Ajuste del texto de cota dentro de las líneas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Ajuste del texto de cota dentro de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMATFIT

    Determina la forma en que se organizan el texto y las flechas de cota cuando el espacio no es suficiente para situarlos dentro de las líneas de referencia

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMZINL

    Asigna grosor de línea a las líneas de cota

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTIX

    Dibuja texto entre las líneas de referencia

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMTVP

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota

    DIMUPT

    Controla las opciones para el texto situado por el usuario


Para situar el texto entre las líneas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Ajuste del texto de cota dentro de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Para situar el texto entre las líneas de referencia

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el Modificar estilo de cota, en la ficha Ajustar, bajo Opciones de ajuste, seleccione una de las opciones.
    4. Pulse Aceptar para salir del cuadro de diálogo Modificar estilos de cota.
    5. Elija Cerrar para salir.

    Si hay espacio suficiente, el texto se ajusta entre las líneas de referencia.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para forzar una línea interna y seleccionar una opción de ajuste [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Ajuste del texto de cota dentro de las líneas de referencia
Conceptos
Procedimientos
Referencia

    • Para forzar una línea interna y seleccionar una opción de ajuste

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Ajustar, seleccione Dibujar siempre línea cota entre líneas de referencia.
    4. En Opciones de ajuste, seleccione una opción.
    5. Pulse Aceptar para salir del cuadro de diálogo Modificar estilos de cota.
    6. Elija Cerrar para salir.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Control del emplazamiento del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del emplazamiento del texto de cota
Conceptos
Procedimientos
Referencia

    • AutoCAD dispone de varios parámetros de justificación que facilitan la adecuación a diversos estándares internacionales y además proporciona al usuario la posibilidad de seleccionar el emplazamiento para el texto.

    Muchos de los parámetros son interdependientes. Las imágenes de ejemplo del Administrador de estilos de cota se actualizan dinámicamente para ilustrar el aspecto del texto al cambiar los parámetros.

    Alineación del texto de cota

    Dependiendo de si el texto se encuentra dentro o fuera de las líneas referencia, podrá elegir si se alinea con la línea de cota o permanece de forma horizontal. En los siguientes ejemplos se muestran dos combinaciones de estas opciones.

    La alineación por defecto de AutoCAD es texto de cota horizontal, incluso para las cotas verticales.

    Colocación horizontal de texto de cota

    La colocación del texto a lo largo de la línea de cota en relación con las líneas de referencia se denomina colocación de texto. Para colocar personalmente el texto cuando se crea una cota, se utiliza la opción Poner texto manualmente al acotar de la ficha Ajustar. Utilice las opciones de colocación de texto para colocar el texto de forma automática en el centro de la línea de cota, junto a las líneas de referencia o sobre ellas.

    Las líneas de referencia primera y segunda se definen por el orden en que se designan los orígenes de la línea de referencia al crear la cota. En cotas angulares, la segunda línea de referencia está en sentido inverso al de las agujas del reloj con respecto a la primera. En las siguientes ilustraciones, 1 indica el origen de la primera línea de referencia y 2 el origen de la segunda.

    Si se coloca el texto manualmente, el texto de la cota se puede situar en cualquier posición a lo largo de la línea de cota, dentro o fuera de las líneas de referencia, al crear la cota. Esta opción proporciona más flexibilidad y es especialmente útil cuando el espacio es escaso. Sin embargo, la precisión y la consistencia es menor que con las opciones de colocación horizontal.

    Colocación vertical del texto de cota

    La posición del texto respecto a la línea de cota se denomina colocación vertical del texto. El texto puede situarse por encima, por debajo o centrado dentro de la línea de cota. En la norma ANSI, el texto centrado suele dividir la línea de cota en dos. En el estándar ISO, el texto suele situarse encima o fuera de la línea de cota. Por ejemplo, las normas ISO permiten que el texto de cotas angulares aparezca en cualquiera de los modos mostrados.

    Otros parámetros, como Alineación de texto, afectan a la alineación vertical del texto. Por ejemplo, si se designa Alineación horizontal, el texto dentro de la línea de referencia y centrado con la línea de cota es horizontal, como muestra la ilustración anterior de la izquierda. El texto es horizontal aunque la línea de cota no lo sea.


Ficha Procedimientos: Control del emplazamiento del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del emplazamiento del texto de cota
Conceptos
Procedimientos
Referencia

    • Para alinear el texto con la línea de cota

    Para emplazar el texto en la segunda línea de referencia

    Para colocar el texto de cota manualmente

    Para situar texto encima de la línea de cota


Ficha Referencia: Control del emplazamiento del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del emplazamiento del texto de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    Variables de sistema

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMTVP

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota

    DIMUPT

    Controla las opciones para el texto situado por el usuario


Para alinear el texto con la línea de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del emplazamiento del texto de cota
Conceptos
Procedimientos
Referencia

    • Para alinear el texto con la línea de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Texto, bajo Alineación de texto, marque la opción Alineado con línea de cota.
    4. Pulse Aceptar para salir del cuadro de diálogo Modificar estilos de cota.
    5. Elija Cerrar para salir.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para emplazar el texto en la segunda línea de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del emplazamiento del texto de cota
Conceptos
Procedimientos
Referencia

    • Para emplazar el texto en la segunda línea de referencia

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Texto, bajo Colocación de texto, seleccione Sobre línea de referencia 2 en el cuadro de lista Horizontal.

    El área que aparece como ejemplo muestra la selección.

    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para colocar el texto de cota manualmente [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del emplazamiento del texto de cota
Conceptos
Procedimientos
Referencia

    • Para colocar el texto de cota manualmente

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Ajustar, dentro de la sección Ajuste preciso marque Poner texto manualmente al acotar.
    4. Pulse Aceptar para salir del cuadro de diálogo Modificar estilos de cota.
    5. Elija Cerrar para salir.

    Mientras crea cotas, puede desplazar el texto a lo largo de la línea de cota. Use el dispositivo señalador o escriba las coordenadas para indicar el emplazamiento de la línea y el texto de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para situar texto encima de la línea de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del emplazamiento del texto de cota
Conceptos
Procedimientos
Referencia

    • Para situar texto encima de la línea de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Texto, bajo Ubicación de texto, seleccione Encima del cuadro de lista Vertical.

    El área que aparece como ejemplo muestra la selección.

    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Control del aspecto del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del aspecto del texto de cota
Conceptos
Procedimientos
Referencia

    • AutoCAD acepta una combinación de texto creado por el usuario, prefijos y sufijos proporcionados por el estilo de cota y medidas generadas por AutoCAD. Por ejemplo, se podría añadir un símbolo de diámetro como prefijo de una medida o añadir una abreviatura de un tipo de unidad, por ejemplo mm, como sufijo. Texto en este contexto hace referencia al texto de cota, a los sufijos y prefijos, a las unidades principales y alternativas y a las tolerancias laterales. Las tolerancias geométricas se controlan de manera independiente.

    El texto de cota funciona como una cadena de texto sencilla que se puede crear y a la que se puede dar formato mediante el editor de texto.

    Control del estilo de texto en las cotas

    El aspecto del texto de cota está controlado por el estilo de texto designado en la ficha Texto del Administrador de estilos de cota. Al crear un estilo de cota, puede elegir un estilo de texto y especificar un color y una altura de texto diferentes a los parámetros del estilo de texto actual. También se puede establecer el espacio entre el texto de cota base y el rectángulo que lo rodea.

    Los estilos de texto utilizados para las cotas son los mismos que los utilizados por todos los textos creados en el dibujo.

    Para obtener más información, véase Utilización de los estilos de texto.

    Incorporación de texto del usuario en las cotas

    Además de los prefijos y sufijos especificados para las unidades principales y alternativas, el usuario puede aportar su propio texto al crear una cota. Este texto, junto con el prefijo y el sufijo, forman una única cadena, lo que permite representar las pilas de tolerancia y cambiar el tipo de letra, el tamaño de texto y otras características desde un editor de texto.

    Para añadir texto de usuario por encima y por debajo de la línea de cota, utilice el símbolo separador \X. El texto que preceda a este símbolo se alineará con la línea de cota y encima de ella. El texto que siga al símbolo \X se alineará con la línea de cota por debajo de ella. El espacio que queda entre el texto y la línea de cota se determina por el valor que se asigne a la opción Espaciado en el cuadro de diálogo Anotación.

    Ejemplo: Texto de usuario en cotas

    En el ejemplo siguiente, la medida de cota principal es 5.08 y la medida de cota alternativa es 2.00. Las unidades principales presentan el sufijo H7/h6 y las alternativas el sufijo pulgadas.

    Durante la creación de la cota, escriba la siguiente cadena de formato en la solicitud de texto:

    <> H7/h6\XConsulte Nota 26\P[ ]

    Los corchetes agudos representan las unidades principales y los corchetes las alternativas. \X separa el texto por encima de la línea de cota del texto y por debajo de ésta. \P es un corte de párrafo.

    El texto resultante aparecerá de la siguiente forma:

    Mostrar todo el texto oculto de esta página.


Para controlar el estilo del texto en las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del aspecto del texto de cota
Conceptos
Procedimientos
Referencia

    • Para controlar el estilo del texto en las cotas

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En la ficha Texto del cuadro de diálogo Modificar estilos de cota, en la sección Aspecto del texto, seleccione un estilo de texto.
    4. Si el estilo de texto actual no tiene una altura fija, escriba la altura del texto de cota en el cuadro Altura del texto.
    5. En Tolerancias, indique una altura para los valores de tolerancia en el cuadro Escala para altura.
    6. En el cuadro Desfase desde la línea de cota, escriba el valor del espaciado del texto de cota base.
    7. Seleccione un color en el cuadro Color de texto.
    8. Pulse Aceptar para salir.
    9. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Ficha Referencia: Control del aspecto del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control del texto de la cota
Control del aspecto del texto de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMCLRT

    Asigna colores al texto de cota

    DIMFRAC

    Establece el formato de fracción cuando DIMUNIDL se define como 4 (arquitectónica) o 5 (fraccionaria)

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMTFAC

    Precisa un factor de escala para la altura del texto de las fracciones y los valores de tolerancia relativos a la altura del texto de cota, establecidos en DIMTXT

    DIMTXSTY

    Determina el estilo de texto de la cota

    DIMTXT

    Determina la altura del texto de cota, salvo si el estilo de texto actual tiene una altura fija


Control de los valores de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control de los valores de las cotas
Conceptos
Procedimientos
Referencia

    • Los valores numéricos que aparecen en las cotas pueden aparecer en distintos formatos con lo que podrá controlar cómo se representarán las distancias numéricas.

    • Control de la visualización de las unidades de cota
      Los valores numéricos de las cotas pueden aparecer como una medida o en dos sistemas de medidas. En cualquier caso, puede controlar los detalles sobre cómo se presentarán los valores numéricos.
    • Redondeo de los valores de cota
      Los valores numéricos de las cotas y tolerancias laterales pueden redondearse.
    • Supresión de ceros en las cotas
      Se pueden suprimir los ceros a la derecha y a la izquierda en la parte numérica del texto de cota.
    • Cómo mostrar las tolerancias laterales
      Las tolerancias laterales son valores que indican la cantidad que puede variar una distancia medida. Puede controlar si las tolerancias laterales se muestran, además de elegir varios estilos de tolerancias laterales.


Ficha Procedimientos: Control de los valores de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control de los valores de las cotas
Conceptos
Procedimientos
Referencia

    • Para añadir y dar formato a las unidades principales

    Para añadir y dar formato a las unidades alternativas

    Para redondear los valores de las cotas

    Para suprimir ceros en los valores de cota

    Para precisar métodos de tolerancias laterales

    Para alinear y suprimir ceros en valores de tolerancia


Ficha Referencia: Control de los valores de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Utilización de estilos de cotas
Control de los valores de las cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMALT

    Controla la visualización de unidades alternativas en cotas

    DIMALTD

    Controla el número de cifras decimales de las unidades alternativas

    DIMALTF

    Controla el multiplicador de unidades alternativas

    DIMALTTD

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTTZ

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTU

    Establece el formato de las unidades alternativas de todos los componentes de la gama de estilos de acotación a excepción de la cota angular

    DIMALTZ

    Controla la supresión de ceros para los valores de cotas en unidades alternativas

    DIMAPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMAUNIT

    Establece el formato de unidades para las cotas angulares

    DIMAZIN

    Suprime ceros en cotas angulares

    DIMDEC

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMLFAC

    Establece un factor de escala para la medición de cotas lineales

    DIMLIM

    Genera límites de cota como el texto por defecto

    DIMLUNIT

    Establece las unidades de todos los tipos de cota excepto Angular

    DIMPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medición de cotas

    DIMRND

    Redondea todas las distancias de acotación al valor determinado

    DIMTDEC

    Establece el número de cifras decimales de los valores de tolerancia de una cota en unidades principales

    DIMTZIN

    Controla la supresión de ceros para los valores de tolerancia

    DIMZIN

    Controla la supresión de ceros en el valor de unidad principal


Control de la visualización de las unidades de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Control de la visualización de las unidades de cota
Conceptos
Procedimientos
Referencia

    • Los parámetros para las unidades primarias controlan la forma en que aparecen los valores de cotas, incluyendo el formato de la unidad, la precisión numérica y el estilo de separador decimal. Por ejemplo, se puede añadir un símbolo de diámetro como prefijo, tal y como muestra la figura. Cualquier prefijo que el usuario establezca sustituirá al prefijo utilizado normalmente en las cotas de diámetro y de radio (Ø y R respectivamente).

    Estos parámetros están disponibles en la ficha Unidades principales a la que se accede desde el Administrador de estilos de cota.

    Control de la visualización de las unidades alternativas

    Se pueden crear cotas empleando dos sistemas de medida al mismo tiempo. Esta característica suele utilizarse para añadir cotas en pies y pulgadas a los dibujos creados con unidades decimales. Las unidades alternativas aparecen entre corchetes [ ] en el texto de cota. En las cotas angulares nunca se usan unidades alternativas.

    Si la acotación en unidades alternativas está activada cuando se edita una cota lineal, la medida se multiplica por un valor de escala alternativa que especifica el usuario. Este valor representa el número de unidades alternativas por unidad de medida actual. El valor por defecto para unidades imperiales es 25.4, que es el número de milímetros equivalentes a una pulgada. El valor por defecto para unidades métricas es 0.0394, que es el número de pulgadas equivalentes a un milímetro. El valor de precisión de las unidades alternativas determina el número de decimales incluidos.

    Por ejemplo, para unidades imperiales, si el valor de escala alternativa es el valor por defecto, 25.4, y la precisión alternativa es 0.00, la cota podría aplicarse de la siguiente manera.


Ficha Procedimientos: Control de la visualización de las unidades de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Control de la visualización de las unidades de cota
Conceptos
Procedimientos
Referencia

    • Para añadir y dar formato a las unidades principales

    Para añadir y dar formato a las unidades alternativas


Ficha Referencia: Control de la visualización de las unidades de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Control de la visualización de las unidades de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMALT

    Controla la visualización de unidades alternativas en cotas

    DIMALTD

    Controla el número de cifras decimales de las unidades alternativas

    DIMALTF

    Controla el multiplicador de unidades alternativas

    DIMALTTD

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTU

    Establece el formato de las unidades alternativas de todos los componentes de la gama de estilos de acotación a excepción de la cota angular

    DIMALTZ

    Controla la supresión de ceros para los valores de cotas en unidades alternativas

    DIMAPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMAUNIT

    Establece el formato de unidades para las cotas angulares

    DIMDEC

    Determina un prefijo o sufijo de texto (o ambos) para la medida de cota alternativa para todos los tipos de acotación, a excepción de la cota angular

    DIMLFAC

    Establece un factor de escala para la medición de cotas lineales

    DIMLUNIT

    Establece las unidades de todos los tipos de cota excepto Angular

    DIMPOST

    Determina un prefijo o sufijo de texto (o ambos) para la medición de cotas

    DIMTDEC

    Establece el número de cifras decimales de los valores de tolerancia de una cota en unidades principales


Para añadir y dar formato a las unidades principales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Control de la visualización de las unidades de cota
Conceptos
Procedimientos
Referencia

    • Para añadir y dar formato a las unidades principales

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Unidades principales, en Dimensiones lineales o angulares, seleccione un formato de unidad y un valor de precisión para las unidades principales.
    4. En Dimensiones lineales, introduzca los prefijos y sufijos para la dimensión visualizada.
    5. Pulse Aceptar para salir.
    6. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para añadir y dar formato a las unidades alternativas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Control de la visualización de las unidades de cota
Conceptos
Procedimientos
Referencia

    • Para añadir y dar formato a las unidades alternativas

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Unidades alternativas, seleccione Mostrar unidades alternativas.
    4. En Unidades alternativas
    • Seleccione un formato de unidad en la lista.
    • Seleccione un valor de precisión para las unidades alternativas.
    • Escriba cualquier prefijo o sufijo para la cota visualizada, incluyendo un espacio de carácter si desea un espacio entre la cota y el prefijo o sufijo.
    5. Pulse Aceptar para salir.
    6. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Redondeo de los valores de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Redondeo de los valores de cota
Conceptos
Procedimientos
Referencia

    • Los valores de todas las cotas, excepto los de las cotas angulares, se pueden redondear. Si se establece, por ejemplo, un valor de redondeo de 0.25, todas las distancias se redondearán al múltiplo de 0.25 más próximo. El número de dígitos que aparecen tras la coma decimal depende de los ajustes en la precisión establecidos para las unidades principales y alternativas y para las tolerancias laterales.


Para redondear los valores de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Redondeo de los valores de cota
Conceptos
Procedimientos
Referencia

    • Para redondear los valores de las cotas

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En la ficha Unidades principales del cuadro de diálogo Modificar estilos de cota, en la sección Cotas lineales, indique el valor redondeado.
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Ficha Referencia: Redondeo de los valores de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Redondeo de los valores de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMRND

    Redondea todas las distancias de acotación al valor determinado


Supresión de ceros en las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Supresión de ceros en las cotas
Conceptos
Procedimientos
Referencia

    • Al suprimir los ceros a la izquierda en cotas decimales, 0.500 se convierte en .500 y al suprimirlos a la derecha, 0.500 se convierte en 0.5. Se pueden suprimir ambos, los ceros a la izquierda y los ceros a la derecha, de modo que 0.5000 se convierta en .5 y 0.0000 se convierta en 0.

    La siguiente tabla muestra el efecto de cada selección y proporciona ejemplos del estilo de las unidades pies y pulgadas II. Independientemente de la opción designada, si se incluyen fracciones de pulgada con las cotas en pies, siempre aparece un cero en la posición del número de pulgadas. Así, una cota como 4'-3/4" se convierte en 4'-0 3/4".
    Supresión de ceros en pies y pulgadas
Opción | Efecto | Ejemplos
Ninguna opción seleccionada | Incluye pies cero y pulgadas cero. | 0'-0 1/2" | 0'-6" | 1'-0" | 1'-0 3/4"
0 pulgadas seleccionada | Suprime pulgadas cero (incluye pies cero). | 0'-0 1/2" | 0'-6" | 1' | 1'-0 3/4"
0 pies seleccionada | Suprime pies cero (incluye pulgadas cero). | 1/2" | 6" | 1'-0" | 1'-0 3/4"
0 pies y 0 pulgadas seleccionadas | Suprime pies cero y pulgadas cero. | 1/2" | 6" | 1' | 1'-0 3/4"


Para suprimir ceros en los valores de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Supresión de ceros en las cotas
Conceptos
Procedimientos
Referencia

    • Para suprimir ceros en los valores de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En la ficha Unidades principales o Unidades alternativas del cuadro de diálogo Modificar estilo de cota, en la sección Supresión de ceros de la ficha, seleccione una de las siguientes opciones:
    • A la izquierda. A izquierda suprime los ceros a la izquierda de los valores decimales.
    • A la derecha. A izquierda suprime los ceros a la derecha de los valores decimales
    • 0 pies. Suprime la visualización de 0 pies en valores decimales de pies y pulgadas
    • 0 pulgadas. Suprime la visualización de 0 pies en valores decimales de pies y pulgadas
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Ficha Referencia: Supresión de ceros en las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Supresión de ceros en las cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMALTTZ

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTZ

    Controla la supresión de ceros para los valores de cotas en unidades alternativas

    DIMAZIN

    Suprime ceros en cotas angulares

    DIMTZIN

    Controla la supresión de ceros para los valores de tolerancia

    DIMZIN

    Controla la supresión de ceros en el valor de unidad principal


Cómo mostrar las tolerancias laterales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Cómo mostrar las tolerancias laterales
Conceptos
Procedimientos
Referencia

    • La tolerancia lateral representa la medida en que una cota puede variar. La indicación de las tolerancias en el proceso de fabricación permite controlar el grado de precisión necesario para cualquier característica. Una característica es un aspecto de una pieza, como un punto, una línea, un eje o una superficie.

    Las tolerancias se pueden aplicar directamente a una cota añadiéndolas al texto de cota. Estas tolerancias de cota muestran el tamaño máximo y mínimo permitido de la cota. También se pueden aplicar tolerancias geométricas, que muestran las desviaciones de forma, perfil, orientación, ubicación y oscilación.

    Las tolerancias laterales pueden establecerse a partir de medidas teóricamente exactas. Éstas reciben el nombre de cotas básicas y aparecen dibujadas dentro de un rectángulo.

    Si el valor de la cota puede variar en ambos sentidos, los valores positivos y negativos que establece el usuario se añaden al valor de la cota como tolerancias de desviación. Si los valores de tolerancia de desviación son iguales, AutoCAD los representa con el signo En caso de que sean diferentes, el valor positivo aparece encima del valor negativo.

    Si las tolerancias se aplican como límites, AutoCAD utiliza los valores positivos y negativos especificados para calcular un valor máximo y mínimo. Estos valores sustituyen al valor de la cota. Si se establecen unos límites, el límite superior aparece en el dibujo encima del límite inferior.

    Formato de tolerancias laterales

    Se puede controlar la posición vertical de los valores de las tolerancias con respecto al texto de cota principal. Las tolerancias se pueden alinear con la parte superior, central o inferior del texto de cota.

    También se puede controlar la supresión de ceros en las tolerancias laterales, como en el caso de las unidades principales y alternativas, y tiene el mismo efecto que en éstas: al suprimir los ceros a la izquierda, 0.5 se convierte en .5 y, al suprimir los ceros a la derecha, 0.5000 se convierte en 0.5.

    See Also

    Adición de tolerancias geométricas


Ficha Procedimientos: Cómo mostrar las tolerancias laterales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Cómo mostrar las tolerancias laterales
Conceptos
Procedimientos
Referencia

    • Para precisar métodos de tolerancias laterales

    Para alinear y suprimir ceros en valores de tolerancia


Ficha Referencia: Cómo mostrar las tolerancias laterales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Cómo mostrar las tolerancias laterales
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMALTTD

    Establece el número de cifras decimales para los valores de tolerancia de una cota en unidades alternativas

    DIMALTTZ

    Activa y desactiva la supresión de ceros para los valores de tolerancia

    DIMGAP

    Establece la distancia alrededor del texto de cota al partir la línea de cota para incluir texto

    DIMLIM

    Genera límites de cota como el texto por defecto

    DIMTDEC

    Establece el número de cifras decimales de los valores de tolerancia de una cota en unidades principales

    DIMTFAC

    Precisa un factor de escala para la altura del texto de las fracciones y los valores de tolerancia relativos a la altura del texto de cota, establecidos en DIMTXT

    DIMTM

    Establece el límite de tolerancia mínimo (inferior) para el texto de cota cuando DIMTOL o DIMLIM están activadas

    DIMTOL

    Añade tolerancias al texto de cota

    DIMTP

    Establece el límite de tolerancia máximo (o superior) para el texto de cota cuando DIMTOL o DIMLIM están activadas

    DIMTZIN

    Controla la supresión de ceros en el valor de unidad principal


Para precisar métodos de tolerancias laterales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Cómo mostrar las tolerancias laterales
Conceptos
Procedimientos
Referencia

    • Para precisar métodos de tolerancias laterales

    1. En el menú Formato, elija Estilo de cota.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la ficha Tolerancias, en Formato de tolerancia, seleccione un método de la Lista de métodos y realice una de las siguientes acciones:
    • Si selecciona Límites, indique la desviación de tolerancia superior e inferior en las casillas Valor superior y Valor inferior.
    • Si selecciona Simétrico como método de tolerancia, la opción Valor inferior no estará disponible ya que sólo se necesita un valor de tolerancia.
    • Si selecciona Básica, indique un valor en Desfase de línea de cota (en la ficha Texto) para representar el intervalo entre el texto y el rectángulo que lo rodea.
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para alinear y suprimir ceros en valores de tolerancia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Control de los valores de las cotas
Cómo mostrar las tolerancias laterales
Conceptos
Procedimientos
Referencia

    • Para alinear y suprimir ceros en valores de tolerancia

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En la ficha Tolerancias en la sección Formato de tolerancias del cuadro de diálogo Modificar estilos de cota, seleccione la alineación en la Lista de posición vertical.
    4. Para suprimir ceros en las unidades principales o alternativas, en la sección Supresión de ceros, seleccione la casilla A izquierda para suprimir los ceros a la izquierda. Seleccione la casilla A derecha para suprimir los ceros a la derecha.
    5. Pulse Aceptar para salir.
    6. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Definición de la escala de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Definición de la escala de cotas
Conceptos
Procedimientos
Referencia

    • La escala de una cota afecta al tamaño de la geometría de cota relativa con respecto a los objetos del dibujo. La escala de las cotas se aplica a tamaños concretos como, por ejemplo, la altura del texto o el tamaño de las flechas, y a desfases como, por ejemplo, al desfase de las líneas de referencia. Estos tamaños y desfases deben definirse con valores que representen su tamaño de impresión real. La escala de acotación no aplica el factor de escala global a las tolerancias, longitudes, coordenadas o ángulos medidos.

    La determinación de la escala de cota depende de cómo se presente el dibujo. Se utilizan tres métodos para crear cotas en una presentación de dibujo:

    • Acotación en espacio modelo para trazado en espacio modelo. Este es el método tradicional utilizado con dibujos de una sola vista. Para crear cotas a las que se aplique la escala correcta para el trazado, establezca la variable del sistema DIMSCALE en el valor inverso de la escala de trazado deseada. Por ejemplo, si la escala de trazado es 1/4, establezca la variable en 4.
    • Acotación en espacio modelo para trazado en espacio papel. Éste era el método preferente para los dibujos complejos con varias vistas en las versiones anteriores a AutoCAD Release 2002. Utilice este método si necesita que las cotas de un dibujo se empleen como referencias externas de otros dibujos o si va a crear cotas isométricas en vistas isométricas 3D. Para impedir que las cotas de una ventana gráfica de presentación aparezcan en otras ventanas gráficas, cree una capa de cotas para cada ventana que esté inutilizada en las demás ventanas. Para crear cotas cuyas escalas se generen automáticamente a fin de que aparezcan en una presentación de espacio papel, establezca la variable de sistema DIMSCALE en 0.
    • Cotas en presentaciones. Este es el método más simple de realizar cotas. Las cotas se crean en espacio papel al seleccionar los objetos del espacio modelo o especificando las ubicaciones de referencia a objetos en los objetos del espacio modelo. Por defecto, la asociatividad entre las cotas del espacio papel y los objetos del espacio modelo se mantiene. No son necesarias escalas adicionales para las cotas creadas en una presentación en espacio papel; no es necesario cambiar el valor por defecto de las variables DIMLFAC y DIMSCALE, 1.0000.

    Nota Cuando se acotan objetos del espacio modelo con cotas asociativas, AutoCAD ajusta automáticamente los valores de cota con respecto a la escala de visualización de cada ventana gráfica. Este ajuste se combina con los parámetros actuales de DIMLFAC y se indica mediante el comando LIST como modificación del estilo de cota. Para las cotas no asociativas, deberá ajustar DIMLFAC manualmente.

    See Also


Ficha Procedimientos: Definición de la escala de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Definición de la escala de cotas
Conceptos
Procedimientos
Referencia

    • Para ajustar la escala general de las cotas

    Para definir la escala de cotas para las cotas de espacio modelo en presentaciones

    Para establecer la escala de acotación para crear cotas en una presentación


Ficha Referencia: Definición de la escala de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Definición de la escala de cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    REGENCOTA

    Actualiza las ubicaciones de todas las cotas asociativas

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMLFAC

    Establece un factor de escala para la medición de cotas lineales

    DIMSCALE

    Establece el factor de escala global aplicado a variables de acotación que determinan los tamaños, las distancias o las variaciones


Para ajustar la escala general de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Definición de la escala de cotas
Conceptos
Procedimientos
Referencia

    • Para ajustar la escala general de las cotas

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En la ficha Ajustar del cuadro de diálogo Modificar estilos de cota, en la sección Escala para funciones de cota, indique un valor para la escala general.
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para definir la escala de cotas para las cotas de espacio modelo en presentaciones [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Definición de la escala de cotas
Conceptos
Procedimientos
Referencia

    • Para definir la escala de cotas para las cotas de espacio modelo en presentaciones

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En la ficha Ajustar del cuadro de diálogo Modificar estilos de cota, en la sección Escala para funciones de cota, seleccione Escalar cotas en presentación (espacio papel).
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para establecer la escala de acotación para crear cotas en una presentación [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Definición de la escala de cotas
Conceptos
Procedimientos
Referencia

    • Para establecer la escala de acotación para crear cotas en una presentación

    1. Elija una ficha de presentación y cambie a espacio papel.
    2. Para crear cotas en espacio papel con los valores de acotación correctos de espacio modelo, utilice modos de referencia a objetos para forzar el cursor a puntos en espacio modelo desde espacio papel o seleccione los objetos directamente.

    La variable de sistema DIMLFAC se puede modificar si se necesita convertir los valores de las cotas lineales entre los sistemas de medida métricos e imperial.


Creación de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Creación de cotas
Conceptos
Procedimientos
Referencia

    • Puede crear todos los tipos estándares de cotas.

    • Creación de cotas lineales
      Puede crear cotas lineales con las líneas de cotas horizontales, verticales y alineadas. Las cotas lineales pueden estar apiladas o pueden crearse entre dos extremos.
    • Creación de cotas radiales
      Una cota radial indica el radio y diámetro de un arco o un círculo con líneas de centro o marcas de centro opcionales.
    • Creación de cotas angulares
      Las cotas angulares miden el ángulo formado por dos líneas o tres puntos.
    • Creación de cotas por coordenadas
      Las cotas por coordenadas miden la distancia perpendicular desde un punto de origen llamado referencia a un elemento acotado, como, por ejemplo, el agujero de una pieza.


Ficha Procedimientos: Creación de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Creación de cotas
Conceptos
Procedimientos
Referencia

    • Para crear una cota horizontal o vertical

    Para crear cotas alineadas

    Para crear cotas de línea base

    Para crear una cota lineal continua

    Para crear una cota girada

    Para hacer que las líneas de referencia sean oblicuas

    Para crear una cota de diámetro

    Para crear una cota de radio

    Para crear líneas de centro junto con cotas radiales

    Para crear una cota angular

    Para crear cotas por coordenadas


Ficha Referencia: Creación de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Creación de cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOALINEADA

    Crea una cota lineal alineada

    ACOANGULO

    Crea una cota angular

    ACOLINEABASE

    Crea una cota lineal, angular o de coordenadas desde la línea base de la cota anterior o la designada

    ACOCENTRO

    Crea la marca de centro o las líneas de centro de círculos y arcos

    ACOCONTINUA

    Crea una cota lineal, angular o de coordenadas desde la segunda línea de referencia de la cota anterior o la cota designada

    ACODIAMETRO

    Crea cotas de diámetro para círculos y arcos

    ACOEDIC

    Edita cotas

    ACOLINEAL

    Crea cotas lineales

    ACOCOORDENADA

    Crea cotas de puntos de coordenadas

    ACORADIO

    Crea cotas radiales para círculos y arcos

    ACOESTIL

    Crea y modifica estilos de cota

    Cota rápida

    Crea una cota de forma rápida

    Variables de sistema

    DIMADEC

    Controla el número de posiciones de precisión que aparecen en cotas angulares

    DIMATFIT

    Determina la forma en que se organizan el texto y las flechas de cota cuando el espacio no es suficiente para situarlos dentro de las líneas de referencia

    DIMAUNIT

    Establece el formato de unidades para las cotas angulares

    DIMCEN

    Controla el dibujo de las marcas de centro y líneas de centro del círculo o arco realizado por los comandos ACOCENTRO, ACODIAMETRO y ACORADIO

    DIMDEC

    Establece el número de cifras decimales para las unidades principales de una cota

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base

    DIMEXO

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTMOVE

    Establece las reglas de movimiento de texto de cota

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMUPT

    Controla las opciones para el texto situado por el usuario


Creación de cotas lineales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas lineales
Conceptos
Procedimientos
Referencia

    • Puede crear cotas lineales con las líneas de cotas horizontales, verticales y alineadas. Las cotas lineales pueden estar apiladas o pueden crearse entre dos extremos.

    • Información general sobre la creación de cotas lineales
    • Creación de cotas horizontales y verticales
      Se pueden crear cotas utilizando sólo los componentes horizontales y verticales de las ubicaciones u objetos que especifique.
    • Creación de cotas alineadas
      Se pueden crear cotas paralelas a las ubicaciones u objetos que especifique.
    • Creación de cotas de línea base y continuas
      Las cotas de línea base son conjuntos de cotas cuyas medidas se toman a partir de la misma línea base. Las cotas continuas son conjuntos de cotas encadenadas.
    • Creación de cotas giradas
      En el caso de las cotas giradas, la línea de cota se sitúa en un ángulo con respecto a los orígenes de la línea de referencia.
    • Creación de cotas con líneas de referencia oblicuas
      Puede crear cotas con líneas de referencia que no sean perpendiculares a las líneas de cota.


Ficha Procedimientos: Creación de cotas lineales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas lineales
Conceptos
Procedimientos
Referencia

    • Para crear una cota horizontal o vertical

    Para crear cotas alineadas

    Para crear cotas de línea base

    Para crear una cota lineal continua

    Para crear una cota girada

    Para hacer que las líneas de referencia sean oblicuas


Ficha Referencia: Creación de cotas lineales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas lineales
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOALINEADA

    Crea una cota lineal alineada

    ACOLINEABASE

    Crea una cota lineal, angular o de coordenadas desde la línea base de la cota anterior o la designada

    ACOCONTINUA

    Crea una cota lineal, angular o de coordenadas desde la segunda línea de referencia de la cota anterior o la cota designada

    ACOEDIC

    Edita cotas

    ACOLINEAL

    Crea cotas lineales

    ACOESTIL

    Crea y modifica estilos de cota

    Cota rápida

    Crea una cota de forma rápida

    Variables de sistema

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base

    DIMEXO

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen


Información general sobre la creación de cotas lineales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Información general sobre la creación de cotas lineales
Conceptos
Procedimientos
Referencia

    • Una cota lineal puede ser horizontal, vertical o alineada. Con las cotas alineadas, la línea de cota es paralela a la línea (real o imaginaria) entre los orígenes de la línea de referencia. Las cotas de línea de base (o paralelas) y las cotas continuas (o en cadena), son series de cotas consecutivas construidas a partir de cotas lineales.

    En las cuatro figuras, (1) y (2) indican explícitamente los orígenes de las líneas de referencia, respectivamente. La ubicación de la línea de cota se precisa en (3).

    Mientras crea cotas lineales se puede modificar el contenido del texto, el ángulo de éste o el ángulo de la línea de cota.


Ficha Procedimientos: Información general sobre la creación de cotas lineales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Información general sobre la creación de cotas lineales
Conceptos
Procedimientos
Referencia


Ficha Referencia: Información general sobre la creación de cotas lineales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Información general sobre la creación de cotas lineales
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOALINEADA

    Crea una cota lineal alineada

    ACOLINEABASE

    Crea una cota lineal, angular o de coordenadas desde la línea base de la cota anterior o la designada

    ACOCONTINUA

    Crea una cota lineal, angular o de coordenadas desde la segunda línea de referencia de la cota anterior o la cota designada

    ACOEDIC

    Edita cotas

    ACOLINEAL

    Crea cotas lineales

    ACOESTIL

    Crea y modifica estilos de cota

    Cota rápida

    Crea una cota de forma rápida

    Variables de sistema

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base


Creación de cotas horizontales y verticales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas horizontales y verticales
Conceptos
Procedimientos
Referencia

    • AutoCAD aplica de forma automática la orientación horizontal o vertical de la cota según los orígenes de las líneas de referencia indicados o según el punto en que se designa un objeto. Sin embargo, es posible ignorar la propuesta de AutoCAD LT, estableciendo explícitamente la orientación horizontal o vertical. Por ejemplo, en la siguiente figura, se dibuja una cota horizontal por defecto a menos que el usuario especifique la orientación vertical.


Para crear una cota horizontal o vertical [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas horizontales y verticales
Conceptos
Procedimientos
Referencia

    • Para crear una cota horizontal o vertical

    1. En el menú Acotar, elija Lineal.
    2. Pulse INTRO para designar el objeto que desee acotar o especifique los orígenes de la primera y segunda línea de referencia.
    3. Antes de establecer el emplazamiento de la línea de cota, se puede ignorar la dirección de la cota y modificar el texto, el ángulo del texto o el ángulo de la línea de cota.
    • Para girar las líneas de referencia, escriba g (Girar). A continuación, escriba el ángulo de la línea de cota.
    • Para editar el texto, escriba m (textoM). En el Editor de texto de líneas múltiples, revise el texto y luego pulse Aceptar. Si edita el texto contenido en los corchetes (<>) o lo sobrescribe, se cambia o se elimina el valor de la cota calculada por AutoCAD. Si añade texto antes o después de los corchetes, éste se agregará antes o después del valor de la cota.
    • Para girar el texto, escriba a (Ángulo). A continuación, escriba el ángulo del texto.
    4. Designe el emplazamiento de la línea de cota.

    Barra de herramientas Acotar

    Línea de comando ACOLINEAL


Ficha Referencia: Creación de cotas horizontales y verticales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas horizontales y verticales
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOLINEAL

    Crea cotas lineales

    Variables de sistema

    DIMEXO

    Determina el desfase de las líneas de referencia con respecto a sus puntos de origen


Creación de cotas alineadas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas alineadas
Conceptos
Procedimientos
Referencia

    • Las cotas alineadas se caracterizan porque la línea de cota es paralela a los orígenes de las líneas de referencia. La ilustración muestra dos ejemplos de cotas alineadas. Se designa un objeto (1) y se indica el emplazamiento de la cota alineada (2). Las líneas de referencia se dibujan de forma automática.


Para cambiar el nombre de una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de una presentación

    1. Pulse con el botón derecho en la ficha de presentación que desee cambiar de nombre y, en el menú contextual, elija Cambiar nombre.
    2. Escriba un nuevo nombre para la presentación en el correspondiente cuadro de diálogo.
    3. Pulse Aceptar.

    No se puede cambiar el nombre de la ficha Modelo.

    Línea de comando LAYOUT


Para organizar las fichas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para organizar las fichas de presentación

    1. Pulse con el botón derecho en la ficha de la presentación que desee cambiar de posición y, en el menú contextual, elija Desplazar o Copiar.
    2. En el cuadro de diálogo Desplazar o Copiar, seleccione la ficha de presentación que deberá aparecer inmediatamente después de la ficha movida o copiada. Si desea mover la ficha de presentación al final de la lista de fichas, seleccione (trasladar al final).
    3. Pulse Aceptar.

    No se puede cambiar de lugar la ficha Modelo.

    Línea de comando LAYOUT


Para convertir una presentación en actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para convertir una presentación en actual

    Opte por una de las siguientes acciones para convertir una presentación en actual:

    • Haga clic en la ficha Presentación de la presentación que desea convertir en actual.
    • Pulse CTRL+Av Pág para pasar por las fichas Presentación de izquierda a derecha o pulse CTRL+Re Pág para pasar por ellas de derecha a izquierda. Deténgase cuando acceda a la ficha de presentación que desea convertir en actual.


Para activar la presentación previa [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para activar la presentación previa

    1. Haga clic con el botón derecho en cualquier ficha Presentación o Modelo.
    2. En el menú contextual, haga clic en Activar presentación previa.


Para activar la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para activar la ficha Modelo

    Opte por una de las siguientes acciones para convertir la ficha Modelo en actual:

    • Haga clic en la ficha Modelo.
    • Haga clic con el botón derecho en cualquier ficha Presentación o Modelo. En el menú contextual, haga clic en Activar ficha Modelo.


Para duplicar una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para duplicar una presentación

    1. Pulse con el botón derecho en la ficha de la presentación que desee duplicar y, en el menú contextual, elija Desplazar o Copiar.
    2. En el cuadro de diálogo Desplazar o Copiar, seleccione una posición para la nueva ficha de presentación.
    3. Asegúrese de que esté seleccionada la opción Crear copia.
    4. Pulse Aceptar.

    No es posible duplicar la ficha Modelo.

    Línea de comando LAYOUT


Para seleccionar todas las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para seleccionar todas las presentaciones

    • Pulse con el botón derecho en cualquier ficha de presentación y, en el menú contextual, elija Seleccionar todas las presentaciones.

    Línea de comando LAYOUT


Para mostrar la configuración de página de la presentación activa [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para mostrar la configuración de página de la presentación activa

    • Pulse con el botón derecho en la ficha de presentación actual y, en el menú contextual, elija Configurar página.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Para imprimir una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para imprimir una presentación

    1. Seleccione las fichas de presentación que desee imprimir. Si desea seleccionar varias fichas, mantenga pulsada la tecla MAYÚS mientras hace clic.
    2. Pulse con el botón derecho en una ficha de presentación y, en el menú contextual, elija Imprimir.
    3. Pulse Aceptar para imprimir el dibujo con los nuevos parámetros.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Creación de cotas de línea base y continuas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas de línea base y continuas
Conceptos
Procedimientos
Referencia

    • Las cotas de línea base son conjuntos de cotas cuyas medidas se toman a partir de la misma línea base. Las cotas continuas son conjuntos de cotas encadenadas. Antes de crear cotas de línea de base o continuas se debe crear una cota lineal, alineada o angular. Cree cotas de línea de base de forma incremental a partir de la cota más reciente de la sesión actual.

    Tanto las cotas de línea de base como las continuas se miden a partir de la línea de referencia anterior a menos que especifique otro punto como punto de origen.


Ficha Procedimientos: Creación de cotas de línea base y continuas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas de línea base y continuas
Conceptos
Procedimientos
Referencia

    • Para crear cotas de línea base

    Para crear una cota lineal continua


Ficha Referencia: Creación de cotas de línea base y continuas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas de línea base y continuas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOLINEABASE

    Crea una cota lineal, angular o de coordenadas desde la línea base de la cota anterior o la designada

    ACOCONTINUA

    Crea una cota lineal, angular o de coordenadas desde la segunda línea de referencia de la cota anterior o la cota designada

    ACOESTIL

    Crea y modifica estilos de cota

    Variables de sistema

    DIMDLI

    Controla el espaciado entre las líneas de cota en las cotas de línea base


Para crear cotas de línea base [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas de línea base y continuas
Conceptos
Procedimientos
Referencia

    • Para crear cotas de línea base

    1. En el menú Acotar, elija Línea base.

    Por defecto, el origen de la última cota lineal creada se utiliza como primera línea de referencia para la nueva cota de línea base. AutoCAD le solicita la segunda línea de cota.

    2. Utilice una referencia a objeto para designar el origen de la segunda línea de referencia, o pulse INTRO para designar cualquier cota como cota base.

    AutoCAD coloca de forma automática la segunda línea de cota a la distancia determinada por la opción Intervalo de línea base del Administrador de estilos de cota, en la ficha Líneas y flechas.

    3. Utilice una referencia a objeto para designar el origen de la siguiente línea de referencia.
    4. Continúe para designar los orígenes de la línea de referencia según sea necesario.
    5. Pulse INTRO dos veces para terminar el comando.

    Barra de herramientas Acotar

    Línea de comando ACOLINEABASE


Para crear una cota lineal continua [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas de línea base y continuas
Conceptos
Procedimientos
Referencia

    • Para crear una cota lineal continua

    1. En el menú Acotar, elija Continua.

    AutoCAD utiliza el origen de la segunda línea de referencia correspondiente a la cota actual como el primer origen de la línea de referencia.

    2. Utilice referencias a objetos para designar orígenes adicionales de líneas de referencia.
    3. Pulse INTRO dos veces para terminar el comando.

    Barra de herramientas Acotar

    Línea de comando ACOCONTINUA


Creación de cotas giradas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas giradas
Conceptos
Procedimientos
Referencia

    • En el caso de las cotas giradas, la línea de cota se sitúa en un ángulo con respecto a los orígenes de la línea de referencia. En el siguiente gráfico se muestra un ejemplo de una cota girada. En el ejemplo, el ángulo especificado para el giro de la cota es igual al del zócalo.


Para crear una cota girada [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas giradas
Conceptos
Procedimientos
Referencia

    • Para crear una cota girada

    1. En el menú Acotar, elija Lineal.
    2. Pulse INTRO para designar el objeto que desee acotar o especifique los orígenes de la primera y segunda línea de referencia.
    3. Para girar las líneas de cota, escriba g (Girar). A continuación, escriba el ángulo de la línea de cota.
    4. Designe el emplazamiento de la línea de cota.

    Barra de herramientas Acotar

    Línea de comando ACOLINEAL


Ficha Referencia: Creación de cotas giradas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas giradas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOALINEADA

    Crea una cota lineal alineada

    ACOLINEAL

    Crea cotas lineales

    Variables de sistema

    No hay entradas.


Creación de cotas con líneas de referencia oblicuas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas con líneas de referencia oblicuas
Conceptos
Procedimientos
Referencia

    • Las líneas de referencia creadas por AutoCAD son, por defecto, perpendiculares a la línea de cota. Sin embargo, cuando las líneas de referencia interfieren con otros objetos de un dibujo, es posible modificar su ángulo una vez dibujada la cota.

    Las nuevas cotas no se ven afectadas al convertir la cota existente en oblicua.


Para hacer que las líneas de referencia sean oblicuas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas con líneas de referencia oblicuas
Conceptos
Procedimientos
Referencia

    • Para hacer que las líneas de referencia sean oblicuas

    1. En el menú Acotar, elija Oblicua.
    2. Designe la cota.
    3. Escriba un valor para el ángulo de inclinación o designe dos puntos.

    Barra de herramientas Acotar

    Línea de comando ACOEDIC


Ficha Referencia: Creación de cotas con líneas de referencia oblicuas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas lineales
Creación de cotas con líneas de referencia oblicuas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOEDIC

    Edita cotas

    Variables de sistema

    No hay entradas.


Creación de cotas radiales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas radiales
Conceptos
Procedimientos
Referencia

    • Una cota radial indica el radio y diámetro de un arco o un círculo con líneas de centro o marcas de centro opcionales. Si Ubicación de texto se establece en Sobre la línea de cota con directriz, la cota se aplica con una línea directriz.

    Las marcas y líneas de centro sólo se aplican a cotas de diámetro y de radio y sólo se dibujan si la línea de cota está situada fuera del círculo o del arco.

    El tamaño de la línea de centro corresponde a la longitud de los segmentos de la línea de centro que se extienden desde la marca de centro.

    See Also

    Ajuste del texto de cota dentro de las líneas de referencia


Ficha Procedimientos: Creación de cotas radiales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas radiales
Conceptos
Procedimientos
Referencia

    • Para crear una cota de diámetro

    Para crear una cota de radio

    Para crear líneas de centro junto con cotas radiales


Ficha Referencia: Creación de cotas radiales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas radiales
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOCENTRO

    Crea la marca de centro o las líneas de centro de círculos y arcos

    ACODIAMETRO

    Crea cotas de diámetro para círculos y arcos

    ACORADIO

    Crea cotas radiales para círculos y arcos

    Cota rápida

    Crea una cota de forma rápida

    Variables de sistema

    DIMATFIT

    Determina la forma en que se organizan el texto y las flechas de cota cuando el espacio no es suficiente para situarlos dentro de las líneas de referencia

    DIMCEN

    Controla el dibujo de las marcas de centro y líneas de centro del círculo o arco realizado por los comandos ACOCENTRO, ACODIAMETRO y ACORADIO

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTMOVE

    Establece las reglas de movimiento de texto de cota

    DIMTOFL

    Determina si una línea de cota se dibuja entre las líneas de referencia, incluso cuando el texto está situado fuera

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMUPT

    Controla las opciones para el texto situado por el usuario


Para crear una cota de diámetro [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas radiales
Conceptos
Procedimientos
Referencia

    • Para crear una cota de diámetro

    1. En el menú Acotar, elija Diámetro.
    2. Designe el arco o el círculo que desea acotar.
    3. Introduzca las opciones según sea necesario:
    • Para editar el contenido del texto de cota, escriba t (Texto) o m (TextoM). Si edita el texto contenido en los corchetes (<>) o lo sobrescribe, se cambia o se elimina el valor de la cota calculada por AutoCAD. Si añade texto antes o después de los corchetes, éste se agregará antes o después del valor de la cota.
    • Para cambiar el ángulo de texto de cota, escriba a (ángUlo).
    4. Designe el emplazamiento de la línea directriz

    Barra de herramientas Acotar

    Línea de comando ACODIAMETRO


Para crear una cota de radio [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas radiales
Conceptos
Procedimientos
Referencia

    • Para crear una cota de radio

    1. En el menú Acotar, elija Radio.
    2. Designe el arco o el círculo que desea acotar.
    3. Introduzca las opciones según sea necesario:
    • Para editar el contenido del texto de cota, escriba t (Texto) o m (TextoM). Si edita el texto contenido en los corchetes (<>) o lo sobrescribe, se cambia o se elimina el valor de la cota calculada por AutoCAD. Si añade texto antes o después de los corchetes, éste se agregará antes o después del valor de la cota.
    • Para editar el ángulo de texto de cota, escriba a (ángUlo).
    4. Designe el emplazamiento de la línea directriz

    Barra de herramientas Acotar

    Línea de comando ACORADIO


Para crear líneas de centro junto con cotas radiales [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas radiales
Conceptos
Procedimientos
Referencia

    • Para crear líneas de centro junto con cotas radiales

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, en la sección Marcas de centro para círculos de la ficha Líneas y flechas, seleccione Línea en el cuadro Escribir. El área que aparece como ejemplo muestra la selección.
    4. En el cuadro Tamaño centro, escriba el tamaño de la línea de centro.

    Barra de herramientas Acotar

    Línea de comando ACOCENTRO


Creación de cotas angulares [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas angulares
Conceptos
Procedimientos
Referencia

    • Las cotas angulares miden el ángulo formado por dos líneas o tres puntos. Para medir el ángulo entre dos radios de un círculo, seleccione el círculo y precise los puntos finales del ángulo. Con otros objetos, selecciónelos y precise la ubicación de la cota. También se puede acotar un ángulo indicando el vértice y los puntos finales. Mientras crea la cota, se puede modificar el contenido del texto y la alineación antes de precisar la ubicación de la línea de cota.

    Nota Puede crear cotas de línea base y cotas angulares continuas relativas a cotas angulares existentes. Estas cotas están limitadas a 180 grados o menos. Para crear cotas de línea base y cotas angulares continuas mayores de 180 grados, utilice la edición con pinzamientos para estirar la ubicación de la línea de referencia de las cotas.

    Líneas de cota

    Si se utilizan dos líneas rectas no paralelas para especificar un ángulo, el arco de la línea de cota extiende el ángulo entre las dos líneas. Si el arco de línea de cota no se encuentra con una de las líneas que se están acotando, o con ninguna de las dos, AutoCAD dibuja una o dos líneas de referencia que intersequen el arco de línea de cota. El arco siempre es de menos de 180 grados.

    Círculos y arcos de cota

    Si utiliza un arco, un círculo o tres puntos para especificar un ángulo, AutoCAD dibuja el arco de línea de cota entre las líneas auxiliares. Las líneas de referencia se extienden desde los puntos finales del arco hasta la intersección con el arco de la línea de cota.

    AutoCAD utiliza el emplazamiento del arco de la línea de cota para elegir entre el menor y el mayor ángulo especificado por un vértice y dos líneas de referencia.


Para crear una cota angular [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas angulares
Conceptos
Procedimientos
Referencia

    • Para crear una cota angular

    1. En el menú Acotar, elija Angular.
    2. Emplee uno de los siguientes métodos:
    • Para acotar un círculo, designe éste en el primer punto final del ángulo y, a continuación, precise el segundo punto final del ángulo.
    • Para acotar cualquier otro objeto, designe la primera línea y luego la segunda.
    3. Introduzca las opciones según sea necesario:
    • Para editar el contenido del texto de cota, escriba t (Texto) o m (TextoM). Si edita el texto contenido en los corchetes (<>) o lo sobrescribe, se cambia o se elimina el valor de la cota calculada por AutoCAD. Si añade texto antes o después de los corchetes, éste se agregará antes o después del valor de la cota.
    • Para editar el ángulo de texto de cota, escriba a (ángUlo).
    4. Designe el emplazamiento del arco de línea de cota.

    Barra de herramientas Acotar

    Línea de comando ACOANGULO


Ficha Referencia: Creación de cotas angulares [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas angulares
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOANGULO

    Crea una cota angular

    ACOLINEABASE

    Crea una cota lineal, angular o de coordenadas desde la línea base de la cota anterior o la designada

    ACOCONTINUA

    Crea una cota lineal, angular o de coordenadas desde la segunda línea de referencia de la cota anterior o la cota designada

    Variables de sistema

    DIMADEC

    Controla el número de posiciones de precisión que aparecen en cotas angulares

    DIMAUNIT

    Establece el formato de unidades para las cotas angulares

    DIMDEC

    Establece el número de cifras decimales para las unidades principales de una cota


Creación de cotas por coordenadas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas por coordenadas
Conceptos
Procedimientos
Referencia

    • Las cotas por coordenadas miden la distancia perpendicular desde un punto de origen llamado referencia hasta un elemento acotado, como, por ejemplo, el agujero de una pieza. La acotación por coordenadas evita los errores de escala, al mantener desfases exactos de los objetos con respecto al punto de referencia.

    Las cotas por coordenadas se componen de un valor X o Y y una línea directriz. Las cotas de coordenadas de referencia Xindican la distancia de un elemento desde la cota de referencia a lo largo del ejeX. Las cotas de coordenadas de referencia Ymiden la distancia a lo largo del eje Y. Al especificar un punto, AutoCAD determina automáticamente si se trata de una cota de coordenadas de referencia X o Y. Es lo que se denomina acotación de coordenadas automática. Si la distancia del valor Y es mayor, la cota mide el valor X. En caso contrario, mide el valor de la coordenada Y.

    AutoCAD utiliza el valor de la coordenada absoluta del SCP actual para determinar los valores de coordenadas. Antes de crear cotas de coordenadas, se restablece de manera típica el origen del SCP para que coincida con la cota de referencia.

    Independientemente de la orientación del texto definida en el estilo de acotación actual, el texto se alinea con la línea directriz de la coordenada. Se puede aceptar el texto por defecto o escribir uno nuevo.


Para crear cotas por coordenadas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas por coordenadas
Conceptos
Procedimientos
Referencia

    • Para crear cotas por coordenadas

    1. En el menú Acotar, elija Coordenada.
    2. Si se requieren directrices de coordenadas rectas, active el modo Orto.
    3. En la solicitud Seleccione ubicación del punto, designe una ubicación para el punto.
    4. Escriba x (cota de referencia X) o y (cota de referencia Y).

    Se puede saltar este paso asegurándose de que el punto final de la directriz de coordenadas sea casi vertical para una cota de referencia X o casi horizontal para una cota de referencia Y.

    5. Designe el punto final de la línea directriz de coordenadas.

    Barra de herramientas Acotar

    Línea de comando ACOCOORDENADA


Ficha Referencia: Creación de cotas por coordenadas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Creación de cotas
Creación de cotas por coordenadas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOCOORDENADA

    Crea cotas de puntos de coordenadas

    Variables de sistema

    No hay entradas.


Modificación de cotas existentes [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Modificación de cotas existentes
Conceptos
Procedimientos
Referencia

    • Todos los componentes de los objetos de cota existentes en un dibujo pueden modificarse ya sea de manera individual o utilizando los estilos de cota.

    • Aplicación de un estilo de cota nuevo a cotas existentes
      Se pueden modificar cotas existentes aplicando un estilo de cota diferente. Si se realizan cambios en un estilo de cota, se puede elegir si se actualizan las acotaciones asociadas a ese estilo.
    • Sustitución de estilos de cota
      Las modificaciones del estilo de cota permiten cambiar temporalmente la variable del sistema de cotas sin cambiar el estilo de cota actual.
    • Modificación del texto de cota
      Una vez creada la cota, podrá cambiar el emplazamiento y la orientación del texto de la cota existente o reemplazarlo con un texto nuevo.
    • Modificación de las figuras geométricas de cotas
      La edición de pinzamientos constituye la forma más rápida y sencilla de modificar el emplazamiento de los elementos de una cota. La forma de editar las cotas depende de si es asociativa.
    • Modificación de la asociatividad de las cotas
      Es posible que tenga que cambiar la asociatividad de las cotas en algunas circunstancias, como cuando añada asociatividad a las cotas creadas con versiones anteriores.


Ficha Procedimientos: Modificación de cotas existentes [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Modificación de cotas existentes
Conceptos
Procedimientos
Referencia

    • Para aplicar el estilo de cota actual a cotas existentes

    Para restablecer un estilo de cota

    Para configurar las modificaciones de estilo de cota

    Para aplicar modificaciones de estilo de cota

    Para girar texto de cota

    Para dejar el texto de cota en su posición inicial

    Para sustituir un texto de cota existente por un nuevo texto

    Para desplazar texto a la izquierda de la línea de cota

    Para establecer el espaciado de las líneas de cota para cotas de línea base y continuas

    Para cambiar el desfase de la línea de referencia

    Para asociar o reasociar cotas

    Para disociar una cota


Ficha Referencia: Modificación de cotas existentes [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Modificación de cotas existentes
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    DISOCIARCOTA

    Elimina la asociatividad de las cotas designadas

    ACOEDIC

    Edita cotas

    ACOREMPLAZAR

    Ignora las variables de sistema de acotación

    REASOCIARCOTA

    Asocia las cotas seleccionadas con objetos geométricos

    REGENCOTA

    Actualiza las ubicaciones de todas las cotas asociativas

    ACOESTIL

    Crea y modifica estilos de cota

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMCLRT

    Asigna colores al texto de cota

    DIMDSEP

    Indica el uso de un separador decimal de un solo carácter al crear las cotas cuyo formato de unidad sea decimal

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMSTYLE

    Muestra el estilo de cota actual

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTMOVE

    Establece las reglas de movimiento de texto de cota

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMTVP

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota

    DIMUPT

    Controla las opciones para el texto situado por el usuario

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples


Aplicación de un estilo de cota nuevo a cotas existentes [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Aplicación de un estilo de cota nuevo a cotas existentes
Conceptos
Procedimientos
Referencia

    • Al crear una cota, se asocia a ella el estilo de cota actual. La cota retiene este estilo de acotación a menos que se aplique uno nuevo o se configuren estilos momentáneos de acotación.

    Se pueden modificar cotas existentes aplicando un estilo de cota diferente. Si se realizan cambios en un estilo de cota, se puede elegir si se actualizan las acotaciones asociadas a ese estilo.

    Se puede restablecer un estilo de acotación existente o aplicar a las cotas designadas el estilo actual, incluyendo cualquier estilo momentáneo de acotación.


Ficha Procedimientos: Aplicación de un estilo de cota nuevo a cotas existentes [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Aplicación de un estilo de cota nuevo a cotas existentes
Conceptos
Procedimientos
Referencia

    • Para aplicar el estilo de cota actual a cotas existentes

    Para restablecer un estilo de cota


Ficha Referencia: Aplicación de un estilo de cota nuevo a cotas existentes [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Aplicación de un estilo de cota nuevo a cotas existentes
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOREMPLAZAR

    Ignora las variables de sistema de acotación

    ACOESTIL

    Crea y modifica estilos de cota

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMSTYLE

    Muestra el estilo de cota actual


Para aplicar el estilo de cota actual a cotas existentes [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Aplicación de un estilo de cota nuevo a cotas existentes
Conceptos
Procedimientos
Referencia

    • Para aplicar el estilo de cota actual a cotas existentes

    1. En el menú Acotar, elija Actualizar.
    2. Designe las cotas que se van a actualizar con el estilo de cota actual.
    3. Pulse INTRO.

    Barra de herramientas Acotar

    Línea de comando -ACOESTIL


Para restablecer un estilo de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Aplicación de un estilo de cota nuevo a cotas existentes
Conceptos
Procedimientos
Referencia

    • Para restablecer un estilo de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, elija el estilo que desee restaurar y seleccione Definir actual.
    3. Pulse Cerrar.

    Barra de herramientas Acotar

    Línea de comando ACOESTIL

    Alternativa
    • En la barra de herramientas Estilos, haga clic en la flecha en el control Estilos de cota y seleccione un estilo de cota.


Sustitución de estilos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Sustitución de estilos de cota
Conceptos
Procedimientos
Referencia

    • Un valor específico de estilo de cota es un cambio realizado en los parámetros específicos del estilo de cota actual. Equivale a cambiar una variable de sistema de acotación sin cambiar el estilo de cota actual.

    Es posible definir modificaciones de estilos de cota para cotas individuales o para el estilo de cota actual.

    • En lo que se refiere a cotas individuales, es posible que desee crear modificaciones para suprimir las líneas de referencia de una cota o para modificar la ubicación del texto o los extremos de cota con el fin de que no se solapen a la geometría del dibujo sin tener que crear un estilo de cota diferente.
    • También puede definir modificaciones para el estilo de cota actual. Todas las cotas que se creen en el estilo incluirán las modificaciones hasta que éstas se supriman, se guarden con un nuevo estilo o se defina otro estilo como actual. Por ejemplo, si selecciona Reemplazar en el Administrador de estilos de cota y cambia el color de las líneas de referencia en la ficha Líneas y flechas, el estilo de cota actual permanece sin cambios. Sin embargo, el valor nuevo del color se almacenará en la variable de sistema DIMCLRE. La siguiente cota que cree tendrá las líneas de referencia del color recién modificado. Los valores específicos de estilos de cota se pueden guardar como un estilo de cota nuevo.

    Algunas características de las cotas son comunes a un dibujo o a un estilo de cota, por lo que es conveniente definirlas como parámetros permanentes de un estilo. Otras suelen aplicarse sólo en casos particulares, por lo que resulta más práctico utilizar valores específicos de estilos de cota. Por ejemplo, en un mismo dibujo suele usarse siempre el mismo tipo de extremo de cota, por lo que interesa definir el tipo de extremo de cota como parte del estilo. Sin embargo, la supresión de las líneas de referencia suele aplicarse solamente en casos particulares y, por ello, es más adecuado utilizar un valor específico de estilo de cota.

    Existen varias formas de configurar valores específicos de estilos de cota. Se pueden cambiar las opciones de los cuadros de diálogo o cambiar los parámetros de la variable de sistema en la línea de comando. Los valores específicos de estilos de cota se invierten devolviendo los parámetros cambiados a sus valores originales. Los valores específicos de estilos de cota se aplican a las cotas que se crean y a todas las posteriores con ese estilo de cota hasta que invierta el valor específico de estilo de cota o convierta otro estilo en actual.

    Ejemplo: cambie un estilo de cota en la línea de comando

    Se puede reemplazar el estilo de cota actual mientras se crea una cota mediante la introducción del nombre de cualquier variable de sistema de acotación en cualquier solicitud. En este ejemplo, se modifica el color de la línea de cota. El cambio afecta a las cotas posteriores que se creen hasta que invierta el valor específico de estilos de cota o se convierta otro estilo en actual.

    Comando: acolineal

    Designe el origen de la primera línea de referencia o <designar objeto>: dimclrd

    Indique valor nuevo para variable de cota <PORBLOQUE>: 5

    Designe el origen de la primera línea de referencia o <designar objeto>: Designe el origen de la primera línea de referencia o designe un objeto para acotarlo.

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Sustitución de estilos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Sustitución de estilos de cota
Conceptos
Procedimientos
Referencia

    • Para configurar las modificaciones de estilo de cota

    Para aplicar modificaciones de estilo de cota


Ficha Referencia: Sustitución de estilos de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Sustitución de estilos de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOREMPLAZAR

    Ignora las variables de sistema de acotación

    ACOESTIL

    Crea y modifica estilos de cota

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    DIMCLRD

    Asigna colores a las líneas de cota, extremos de cota y líneas directrices

    DIMSTYLE

    Muestra el estilo de cota actual


Para configurar las modificaciones de estilo de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Sustitución de estilos de cota
Conceptos
Procedimientos
Referencia

    • Para configurar las modificaciones de estilo de cota

    1. En el menú Acotar, elija Estilo.
    2. En la sección Estilo del Administrador de estilos de cota, seleccione el estilo de cota para el que desea crear un valor específico. Elija Modificar.
    3. En el cuadro de diálogo Modificar estilo de cota, realice los cambios que desee en el estilo de cota seleccionando las distintas fichas.
    4. Pulse Aceptar para volver al Administrador de estilos de cota.

    Los valores específicos de estilos de cota aparecen enumerados debajo del estilo al que modifican, en la lista de nombres de estilo de cota.

    5. Pulse Cerrar.

    El estilo de cota y el valor específico se guardan en el formato +NOMBRESTILO en la lista de nombres de estilo de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para aplicar modificaciones de estilo de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Sustitución de estilos de cota
Conceptos
Procedimientos
Referencia

    • Para aplicar modificaciones de estilo de cota

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, elija Modificar.
    3. En el cuadro de diálogo Modificar estilo actual, designe las modificaciones de estilo y pulse Aceptar.

    AutoCAD muestra las <modificaciones de estilo> bajo el nombre del estilo de cota. Después de crear los valores específicos de estilo de cota, puede continuar modificando los estilos de cota, compararlos con otros estilos o suprimir o renombrar los valores específicos.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Modificación del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Una vez creada una cota, es posible girar el texto o sustituir su contenido. El texto se puede desplazar a una nueva ubicación o se puede dejar en el emplazamiento inicial, esto es, en el emplazamiento que establece el estilo de acotación actual. En la siguiente figura, la posición inicial es centrada y encima de la línea de cota.

    Al girar o sustituir un texto de cota, debe indicarse en primer lugar el cambio que se va a realizar, por ejemplo, girando el texto a un ángulo determinado. Cuando se desplaza el texto de cota, debe designarse una sola cota.

    El texto de cota se puede desplazar a la izquierda, a la derecha o al centro de la línea de cota y además se puede situar en cualquier posición dentro o fuera de las líneas de referencia. Esta operación se puede realizar de forma rápida y sencilla mediante la edición con pinzamientos. Si desplaza el texto hacia arriba o hacia abajo, la alineación vertical actual del texto no cambia con respecto a la línea de cota, por lo cual, las líneas de cota y de referencia también se mueven conjuntamente. La siguiente ilustración muestra el resultado de desplazar el texto hacia abajo y hacia la derecha. El texto permanece centrado verticalmente en relación con la línea de cota.

    See Also

    Control del texto de la cota


Ficha Procedimientos: Modificación del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Para girar texto de cota

    Para dejar el texto de cota en su posición inicial

    Para sustituir un texto de cota existente por un nuevo texto

    Para desplazar texto a la izquierda de la línea de cota

    Para establecer el espaciado de las líneas de cota para cotas de línea base y continuas

    Para cambiar el desfase de la línea de referencia


Ficha Referencia: Modificación del texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Comandos

    DDEDIC

    Permite modificar el texto, las definiciones de atributos y los rectángulos de tolerancia

    ACOEDIC

    Edita cotas

    ACOTEDIC

    Permite desplazar y girar el texto de cota

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    DIMCLRT

    Asigna colores al texto de cota

    DIMDSEP

    Indica el uso de un separador decimal de un solo carácter al crear las cotas cuyo formato de unidad sea decimal

    DIMJUST

    Controla la ubicación horizontal del texto de cota

    DIMTAD

    Controla la posición vertical del texto en relación con la línea de cota

    DIMTIH

    Controla la posición del texto de cota dentro de las líneas de referencia para todos los tipos de cota excepto para las cotas por coordenadas

    DIMTOH

    Controla la posición del texto de cota fuera de las líneas de referencia

    DIMTMOVE

    Establece las reglas de movimiento de texto de cota

    DIMTVP

    Controla la posición vertical del texto de cota por encima o por debajo de la línea de cota

    DIMUPT

    Controla las opciones para el texto situado por el usuario

    MTEXTED

    Establece los editores de texto primario y secundario que se van a utilizar con objetos de texto de líneas múltiples


Para girar texto de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Para girar texto de cota

    1. En el menú Acotar, seleccione Alinear texto. A continuación, elija Ángulo.
    2. Seleccione las cotas que desee editar.
    3. Escriba el nuevo ángulo del texto.

    Barra de herramientas Acotar

    Línea de comando ACOTEDIC


Para dejar el texto de cota en su posición inicial [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Para dejar el texto de cota en su posición inicial

    1. En el menú Acotar, seleccione Alinear texto. A continuación, elija Inicio.
    2. Designe el texto de cota que desee devolver a su posición inicial.

    Barra de herramientas Acotar

    Línea de comando ACOTEDIC


Para sustituir un texto de cota existente por un nuevo texto [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Para sustituir un texto de cota existente por un nuevo texto

    1. En el menú Modificar, haga clic en Objeto [image] Texto [image] Editar.
    2. Seleccione el texto de cota que desea editar.
    3. En el Editor de texto de líneas múltiples, escriba el texto de cota nuevo y haga clic en Aceptar.

    Barra de herramientas Texto

    Línea de comando DDEDIC


Para desplazar texto a la izquierda de la línea de cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Para desplazar texto a la izquierda de la línea de cota

    1. En el menú Acotar, seleccione Alinear texto. A continuación, elija Izquierda.
    2. Designe la cota.

    El texto de cota se justifica a la izquierda con la línea de cota dentro de las líneas de referencia. Se pueden elegir las opciones Centro o Derecha para desplazar el texto al centro o a la derecha de la línea de cota.

    Barra de herramientas Acotar

    Línea de comando ACOTEDIC


Para establecer el espaciado de las líneas de cota para cotas de línea base y continuas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Para establecer el espaciado de las líneas de cota para cotas de línea base y continuas

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilos de cota, en la sección Líneas de acotación de la ficha Líneas y flechas, indique en la el cuadro Intervalo de línea base la distancia de desfase entre las líneas de cota para las cotas de línea base y continuas.
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Para cambiar el desfase de la línea de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación del texto de cota
Conceptos
Procedimientos
Referencia

    • Para cambiar el desfase de la línea de referencia

    1. En el menú Acotar, elija Estilo.
    2. En el Administrador de estilos de cota, seleccione el estilo que desee modificar y elija Modificar.
    3. En el cuadro de diálogo Modificar estilos de cota, en la ficha Líneas y flechas en la sección Líneas de referencia, indique el valor nuevo para Desfase desde origen.
    4. Pulse Aceptar para salir.
    5. Pulse Cerrar para salir del Administrador de estilos de cota.

    Barras de herramientas Acotar o Estilos

    Línea de comando ACOESTIL


Modificación de las figuras geométricas de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de las figuras geométricas de cotas
Conceptos
Procedimientos
Referencia

    • Puede modificar las cotas mediante los comandos de edición y la edición con pinzamientos de AutoCAD. La edición con pinzamientos constituye la forma más rápida y sencilla de modificar una cota. La forma de editar las cotas depende de si éstas son asociativas.

    Modificación de las cotas asociativas

    Las cotas asociativas mantienen su asociatividad con los objetos acotados mediante muchos comandos de edición si tanto la cota como la figura geométrica asociada se seleccionan y funcionan con un único comando. Por ejemplo, si una cota y su objeto geométrico asociado se mueven, copian o incluyen en una matriz en el mismo comando, cada cota mantendrá la asociatividad con la figura geométrica respectiva.

    En algunos casos, las cotas se disocian automáticamente, como por ejemplo en las siguientes circunstancias

    • Cuando se elimina el objeto geométrico asociado.
    • Cuando el objeto geométrico asociado lleva consigo una operación booleana como UNION o SUBTRACT.
    • Cuando la edición del pinzamiento se utiliza para estirar un paralelo de una cota hasta la línea de cota.
    • Cuando la asociación a un objeto geométrico se define utilizando referencias a objetos Intersección ficticia y el objeto se mueve para que la intersección ficticia no exista.

    En otras circunstancias, las cotas pueden asociarse parcialmente. Por ejemplo, si una cota lineal se asocia con los extremos de cota de los dos objetos geométricos y uno de ellos se borra, la asociación restante se mantiene. La parte final disociada de la cota lineal puede asociarse con otro objeto geométrico mediante utilizando REASOCIARCOTA.

    Nota En la línea de comando aparecerá un mensaje de advertencia si se disocia una cota.

    Modificación de las cotas no asociativas

    En el caso de las cotas no asociativas, al editar objetos acotados, debe incluir los puntos definidores de la cota más relevantes para que se actualice. De lo contrario, la cota no se actualizará. Estos puntos definen el emplazamiento de la cota. Por ejemplo, para estirar una cota, debe incluir los puntos definidores apropiados en el conjunto de designación. La forma más fácil de incluirlos consiste en activar los pinzamientos y designar el objeto de modo que éstos se resalten.

    En las siguientes ilustraciones, se indican los puntos definidores de cada tipo de cota. El punto medio del texto de cota es un punto definidor para todos los tipos de acotaciones.

    Si no se muestra ningún vértice de ángulo, AutoCAD coloca puntos definidores en los extremos de las líneas que forman el ángulo. En el ejemplo de dos líneas angulares, AutoCAD coloca un punto definidor en el punto central del arco acotado.

    Nota Los puntos definidores se dibujan en una capa especial denominada DEFPOINTS, que no se traza.

    Modificación de las cotas descompuestas

    Puede editar las cotas descompuestas como lo haría con cualquier otro objeto, ya que la cota descompuesta es un conjunto de objetos independientes: líneas, sólidos 2D y texto. De vez en cuando puede ser necesario descomponer una cota para realizar cambios tales como crear un corte en una línea de cota o de referencia. Cuando se haya descompuesto una cota, no podrá volver a asociarla con un objeto de cota.


Ficha Procedimientos: Modificación de las figuras geométricas de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de las figuras geométricas de cotas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Modificación de las figuras geométricas de cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de las figuras geométricas de cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    ACOEDIC

    Edita cotas

    DISOCIARCOTA

    Elimina la asociatividad de las cotas designadas

    REASOCIARCOTA

    Asocia las cotas seleccionadas con objetos geométricos

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    ESTIRA

    Desplaza o estira los objetos

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota


Modificación de la asociatividad de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de la asociatividad de las cotas
Conceptos
Procedimientos
Referencia

    • Es posible que tenga que cambiar la asociatividad de las cotas en casos como los siguientes:

    • Al volver a definir la asociatividad de las cotas en dibujos que se hayan editado en gran parte.
    • A añadir la asociatividad a cotas que se hayan disociado parcialmente.
    • Al añadir asociatividad a las cotas de dibujos heredados.
    • Al eliminar la asociatividad de las cotas de dibujos que van a utilizar otros usuarios con versiones anteriores a AutoCAD 2002, pero que no desean incluir objetos proxy en los dibujos.
    Reasociación de cotas a objetos distintos

    Con REASOCIARCOTA, puede seleccionar una o más cotas y guiarle por los puntos de origen de línea de referencia de cada cota. Para cada punto de origen de línea de referencia, puede especificar un nuevo punto de asociación en un objeto geométrico. Los puntos de asociación determinan el enlace de las líneas de referencia a emplazamientos en objetos geométricos.

    Nota Cuando se crean o modifican cotas asociativas, es importante emplazar los puntos de asociación cuidadosamente de manera que, si se realiza posteriormente un cambio de diseño, los objetos geométricos que se modifiquen también cambiarán las cotas que tengan asociadas.

    Al utilizar el comando REASOCIARCOTA, aparecerá un marcador que indica si cada punto sucesivo de origen correspondiente a la línea de referencia de la cota es asociativo o no. Un cuadrado con una X significa que el punto se asocia con un emplazamiento en un objeto, mientras que una X sin el cuadrado significa que el punto no se asocia con un objeto. Utilice una referencia a objetos para especificar la nueva asociación para el punto de origen de la línea de referencia o pulse INTRO para desplazarse hasta el punto de origen de la línea de referencia.

    Nota El marcador desaparecerá si encuadra o aplica un zoom con un ratón con rueda.

    Modificación de las cotas no asociativas a asociativas

    Puede cambiar todas las cotas no asociativas de un dibujo a asociativas. Utilice SELECR para seleccionar todas las cotas no asociativas y después utilice REASOCIARCOTA para desplazarse por las cotas, asociando cada una con los emplazamientos en los objetos geométricos.

    Modificación de las cotas asociativas a no asociativas

    Puede cambiar todas las cotas asociativas de un dibujo a no asociativas. Utilice SELECR para seleccionar todas las cotas asociativas y después emplee DISOCIARCOTA para convertirlas en cotas no asociativas.

    See Also


Ficha Procedimientos: Modificación de la asociatividad de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de la asociatividad de las cotas
Conceptos
Procedimientos
Referencia

    • Para asociar o reasociar cotas

    Para disociar una cota


Ficha Referencia: Modificación de la asociatividad de las cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de la asociatividad de las cotas
Conceptos
Procedimientos
Referencia

    • Comandos

    DISOCIARCOTA

    Elimina la asociatividad de las cotas designadas

    REASOCIARCOTA

    Asocia las cotas seleccionadas con objetos geométricos

    REGENCOTA

    Actualiza las ubicaciones de todas las cotas asociativas

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    Variables de sistema

    DIMASSOC

    Controla la asociatividad de objetos de cota


Para asociar o reasociar cotas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de la asociatividad de las cotas
Conceptos
Procedimientos
Referencia

    • Para asociar o reasociar cotas

    1. En el menú Acotar, elija Reasociar cotas.
    2. Seleccione las cotas que se vaya a asociar o reasociar.
    3. Opte por una de las siguientes acciones:
    • Especifique el nuevo emplazamiento del punto de origen de la línea de referencia.
    • Introduzca s y seleccione un objeto geométrico para asociarlo con la cota.
    • Pulse INTRO para desplazarse al siguiente punto de origen de la línea de referencia.
    • Pulse ESC para terminar el comando pero manteniendo las asociaciones realizadas hasta ese punto.
    4. Repita el paso anterior cuantas veces sea necesario.

    Línea de comando REASOCIARCOTA


Para disociar una cota [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Modificación de cotas existentes
Modificación de la asociatividad de las cotas
Conceptos
Procedimientos
Referencia

    • Para disociar una cota

    1. En la línea de comando, escriba DISOCIARCOTA.
    2. Designe una o varias cotas que desee disociar y pulse INTRO cuando termine.


Adición de tolerancias geométricas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Adición de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Puede añadir tolerancias geométricas que muestren la desviación aceptable de forma, perfil, orientación, ubicación y oscilación de una característica.

    • Información general de tolerancias geométricas
    • Condiciones de material
      Las condiciones de material se aplican a las características que pueden variar de tamaño.
    • Marcos de cotas de referencia
      Los valores de las tolerancias del cuadro de control de características van seguidos de tres letras de cota de referencia opcionales y de sus símbolos de modificación.
    • Zonas de tolerancia proyectada
      Las tolerancias proyectadas se utilizan para que la tolerancia sea más específica.
    • Tolerancias compuestas
      Una tolerancia compuesta incluye dos tolerancias para la misma propiedad geométrica de una o varias características, cuyas referencias no son iguales.


Ficha Procedimientos: Adición de tolerancias geométricas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Adición de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Para crear tolerancias geométricas

    Para crear una tolerancia geométrica con una directriz


Ficha Referencia: Adición de tolerancias geométricas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Acotaciones y tolerancias
Adición de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    TOLERANCIA

    Crea tolerancias geométricas

    Variables de sistema

    No hay entradas.


Información general de tolerancias geométricas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Información general de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Las tolerancias geométricas indican la desviación aceptable de forma, perfil, orientación, ubicación y oscilación de una característica. Las tolerancias geométricas se añaden a los rectángulos de tolerancia. Estos rectángulos contienen toda la información sobre la tolerancia de una sola cota. Se pueden crear tolerancias geométricas con o sin líneas directrices, dependiendo de si se crean con TOLERANCIA o DIRECTRIZ.

    Un rectángulo de tolerancia está formado por dos o más componentes. El primer rectángulo de tolerancia contiene un símbolo que representa las características geométricas a las que se aplica una tolerancia, por ejemplo, ubicación, perfil, forma, orientación u oscilación. Las tolerancias de forma controlan características como la rectitud, la planicidad, la redondez y la cilindricidad, mientras que los perfiles controlan aspectos de línea y superficie. En la ilustración, la característica es la posición.

    Se pueden utilizar la mayoría de los comandos de edición para modificar rectángulos de tolerancia y se puede hacer referencia a ellos utilizando los modos referencia a objetos. También se pueden modificar utilizando los pinzamientos.

    Nota A diferencia de las cotas y las directrices, las tolerancias geométricas no pueden asociarse con objetos geométricos.


Ficha Procedimientos: Información general de tolerancias geométricas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Información general de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Para crear tolerancias geométricas

    Para crear una tolerancia geométrica con una directriz


Ficha Referencia: Información general de tolerancias geométricas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Información general de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    TOLERANCIA

    Crea tolerancias geométricas

    Variables de sistema

    No hay entradas.


Para crear tolerancias geométricas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Información general de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Para crear tolerancias geométricas

    1. En el menú Acotar, elija Tolerancia.
    2. En el cuadro de diálogo Tolerancia geométrica, haga clic en la primera casilla debajo de Sím y seleccione el símbolo que desee insertar.
    3. En la sección Tolerancia 1, pulse en la primera casilla negra para insertar un símbolo de diámetro.
    4. En la casilla Texto, escriba el primer valor de tolerancia.
    5. Para añadir una condición de material (opcional), haga clic en la segunda casilla negra y haga clic en un símbolo en el cuadro de diálogo Condiciones de material para insertarlo.
    6. En el cuadro de diálogo Tolerancia geométrica, añada un segundo valor de tolerancia (opcional) del mismo modo que lo hizo para el primer valor.
    7. En Ref. 1, Ref. 2 y Ref. 3, escriba la letra de la referencia.
    8. Haga clic en la casilla negra para insertar un símbolo de condición de material para cada referencia.
    9. En el cuadro Altura, escriba una altura.
    10. Haga clic en la casilla Zona de tolerancia proyectada para insertar el símbolo.
    11. En el cuadro Identificador de referencia, añada un valor de referencia.
    12. Pulse Aceptar.
    13. En el dibujo, indique una ubicación para el rectángulo de tolerancia.

    Barra de herramientas Acotar

    Línea de comando TOLERANCIA


Para crear una tolerancia geométrica con una directriz [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Información general de tolerancias geométricas
Conceptos
Procedimientos
Referencia

    • Para crear una tolerancia geométrica con una directriz

    1. En la línea de comando, escriba directriz.
    2. Designe el punto inicial de la directriz.
    3. Designe el segundo punto de la directriz.
    4. Pulse INTRO dos veces para visualizar las opciones de anotación.
    5. Escriba t (Tolerancia) y cree un rectángulo de tolerancia.

    El rectángulo de tolerancia se une al punto final de la directriz.

    Línea de comando DIRECTRIZ


Condiciones de material [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Condiciones de material
Conceptos
Procedimientos
Referencia

    • En la segunda sección se encuentra el valor de la tolerancia. Dependiendo del tipo de control, el valor de tolerancia viene precedido por un símbolo de diámetro y seguido por un símbolo de condición de material.

    Las condiciones de material se aplican a las características que pueden variar de tamaño:

    • Con la condición de máximo material (símbolo M, también conocida como CMM), una característica contiene la máxima cantidad de material establecida en los límites.
    • Con CMM, un agujero tiene el diámetro mínimo, mientras que un eje tiene el máximo diámetro. Con la condición de mínimo material (símbolo L, también conocida como CIM), una característica contiene la mínima cantidad de material establecida en los límites. Con CIM, un agujero tiene el diámetro máximo, mientras que un eje tiene el diámetro mínimo.
    • Independientemente del tamaño de la figura (símbolo S, también conocida como IT) supone que una característica puede tener cualquier tamaño dentro de los límites establecidos.


Ficha Procedimientos: Condiciones de material [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Condiciones de material
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Condiciones de material [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Condiciones de material
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    TOLERANCIA

    Crea tolerancias geométricas

    Variables de sistema

    No hay entradas.


Marcos de cotas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Marcos de cotas de referencia
Conceptos
Procedimientos
Referencia

    • Los valores de las tolerancias del cuadro de control de características van seguidos de tres letras de cota de referencia opcionales y de sus símbolos de modificación. Una cota de referencia es un plano, punto o eje teóricamente exacto desde el que se toman medidas y con el que se verifican cotas. Habitualmente, esta tarea la realizan de forma óptima dos o tres planos perpendiculares entre sí. Ese conjunto de planos recibe el nombre de marco de cotas de referencia.

    La figura muestra un plano de referencia y la verificación de las cotas de una pieza.


Ficha Procedimientos: Marcos de cotas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Marcos de cotas de referencia
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Marcos de cotas de referencia [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Marcos de cotas de referencia
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    TOLERANCIA

    Crea tolerancias geométricas

    Variables de sistema

    No hay entradas.


Zonas de tolerancia proyectada [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Zonas de tolerancia proyectada
Conceptos
Procedimientos
Referencia

    • Las tolerancias proyectadas se indican, junto con las tolerancias de posición, para hacer más precisas las tolerancias. Por ejemplo, las tolerancias proyectadas controlan la zona de tolerancia de la perpendicularidad de una pieza acoplada a otra.

    El símbolo de tolerancia proyectada ( [image]) va precedido del valor de la altura, que establece la zona de tolerancia mínima proyectada. El símbolo y la altura de la zona de tolerancia proyectada aparecen en un cuadro bajo el rectángulo de tolerancia.


Ficha Procedimientos: Zonas de tolerancia proyectada [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Zonas de tolerancia proyectada
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Zonas de tolerancia proyectada [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Zonas de tolerancia proyectada
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    TOLERANCIA

    Crea tolerancias geométricas

    Variables de sistema

    No hay entradas.


Tolerancias compuestas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Tolerancias compuestas
Conceptos
Procedimientos
Referencia

    • Una tolerancia compuesta incluye dos tolerancias para la misma propiedad geométrica de una o varias características, cuyas referencias no son iguales. Una de las tolerancias está asociada a un patrón de características y la otra a cada característica del patrón. La tolerancia de una característica individual es más restrictiva que la tolerancia del patrón.

    En la figura anterior, el lugar donde las referencias A y B se cortan se llama eje de referencia, el punto a partir del cual se calcula la posición del patrón. Una tolerancia compuesta podría precisar tanto el diámetro del patrón de agujeros y el diámetro de cada agujero individual, como en la ilustración siguiente.

    Cuando se añadan tolerancias compuestas a un dibujo, debe crearse en primer lugar la primera línea de un rectángulo de tolerancia y, a continuación, debe designarse el símbolo de la misma propiedad geométrica para la segunda línea del rectángulo de tolerancia. AutoCAD extiende la sección del símbolo geométrico a ambas líneas. Se puede crear una segunda línea de símbolos de tolerancia.


Ficha Procedimientos: Tolerancias compuestas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Tolerancias compuestas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Tolerancias compuestas [Manual del usuario de AutoCAD: AUG]

Sombreados, notas y cotas
Adición de tolerancias geométricas
Tolerancias compuestas
Conceptos
Procedimientos
Referencia

    • Comandos

    DIRECTRIZ

    Crea una línea que conecta anotaciones a una característica

    TOLERANCIA

    Crea tolerancias geométricas

    Variables de sistema

    No hay entradas.


Creación de presentaciones y trazado de dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos

    • Creación de presentaciones
    Una presentación simula una hoja de papel y proporciona una configuración de impresión predecible. En una presentación se pueden crear y situar los objetos de ventanas gráficas y también se puede añadir un cuadro de rotulación, otros objetos y geometría.

    Impresión de dibujos
    Una vez finalizado un dibujo, se puede trazar sobre papel o crear un archivo para utilizarlo con otra aplicación. En cualquier caso, es posible elegir los parámetros de trazado.


Creación de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Conceptos
Procedimientos
Referencia

    • Una presentación simula una hoja de papel y proporciona una configuración de impresión predecible. En una presentación se pueden crear y situar los objetos de ventanas gráficas y también se puede añadir un cuadro de rotulación u otra figura geométrica. Puede crear varias presentaciones en un dibujo para acceder a diversas vistas, que pueden contener diferentes escalas de impresión y tamaños de papel.

    • Introducción a las presentaciones
      Cada presentación representa una hoja de dibujo que puede mostrar una o más vistas del modelo a varias escalas.
    • Utilización del espacio papel y el espacio modelo
      Normalmente, los dibujos se diseñan en el espacio modelo y se preparan para la impresión en el espacio papel.
    • Configuración de las presentaciones
      Una vez finalizado un dibujo en la ficha Modelo, se puede comenzar a crear una presentación para su impresión seleccionando una ficha de presentación.
    • Reutilización de presentaciones y parámetros de las presentaciones
      Después de crear una presentación en un dibujo, es posible reutilizarla en el mismo o en otro dibujo.
    • Creación de ventanas gráficas de presentación
      Cuando se crea una presentación, se le pueden añadir ventanas gráficas de presentación que actúen como ventanas en el espacio modelo.
    • Control de la visibilidad en las ventanas gráficas de presentación
      La visibilidad de los objetos de una ventana de presentación puede controlarse de varias formas.
    • Gestión de la visibilidad de las capas en las presentaciones
      Se puede controlar la visibilidad de cada capa individual en cada ventana gráfica de presentación. También puede especificar los valores por defecto de la visibilidad para las nuevas ventanas gráficas y para las nuevas capas.
    • Edición en ventanas gráficas de presentación
      Si se trabaja en espacio papel y se desea modificar los objetos de espacio modelo, es posible volver al espacio modelo convirtiendo una ventana gráfica de presentación en la actual. Los cambios realizados en la ventana de presentación afectan al modelo y, por lo tanto, a todas las demás ventanas en las que se muestren los objetos modificados.
    • Creación de ventanas gráficas no rectangulares
      Es posible crear una nueva ventana gráfica con contornos irregulares convirtiendo un objeto dibujado en espacio papel en una ventana gráfica.


Ficha Procedimientos: Menús, barras de herramientas y paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Para mostrar la ventana Paletas de herramientas

    Para cambiar la función de ocultación automática de la ventana Paletas de herramientas

    Para cambiar la transparencia de la ventana Paletas de herramientas

    Para cambiar el estilo de visualización de los iconos de la ventana Paletas de herramientas

    Para mostrar las propiedades de una herramienta de una paleta de herramientas

    Para cambiar una propiedad de una herramienta de una paleta de herramientas

    Para crear una paleta de herramientas desde una carpeta o un dibujo

    Para mostrar una barra de herramientas

    Para fijar una barra de herramientas

    Para eliminar la fijación de una barra de herramientas

    Para cambiar el tamaño de una barra de herramientas

    Para cerrar una barra de herramientas

    Para utilizar un menú

    Para mostrar un menú contextual

    Para desactivar menús contextuales del área de dibujo

    Para activar el comportamiento del botón derecho del ratón sensible al tiempo

    Para controlar la visualización de iconos y notificaciones en la bandeja de la barra de estado

    Para controlar la visualización de los botones en la barra de estado

    Para controlar la visualización de las coordenadas en la barra de estado

    Para visualizar el menú de referencia a objetos


Introducción a las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • La ventana de AutoCAD® ofrece dos entornos de trabajo paralelos representados por las fichas Modelo y Presentación. Al trabajar en la ficha Modelo, se puede dibujar un modelo del tema. En las fichas de presentación, se pueden organizar múltiples "instantáneas" del modelo. Cada presentación representa una hoja de dibujo que puede mostrar una o más vistas del modelo a varias escalas.

    • La ficha Modelo permite acceder a un área de dibujo ilimitada. En el espacio modelo se dibuja a escala 1:1 y el usuario es quien decide si una unidad representa una pulgada (para una escuadra) o un metro (para un puente).
    • Las fichas de presentación permiten el acceso a hojas de dibujo virtuales. Cuando configura una presentación, especifica en AutoCAD el tamaño de la hoja que desea utilizar. La presentación representa la hoja de dibujo. Este entorno de presentación se denomina espacio papel.

    En una presentación se pueden crear y ubicar ventanas gráficas, así como añadir dimensiones, cuadros de rotulación u otras geometrías. Las ventanas gráficas muestran los objetos del espacio modelo de un dibujo, es decir, los objetos que se crean en la ficha Modelo. Cada ventana gráfica puede mostrar los objetos del espacio modelo en una escala específica.

    Se pueden crear múltiples presentaciones en un dibujo y asignar a cada una de ellas tamaños de papel y parámetros de trazado distintos.

    Por defecto, un nuevo dibujo comienza con dos fichas de presentación, Presentación1 y Presentación2. Si utiliza una plantilla de dibujo, la configuración de la presentación predeterminada del dibujo puede ser diferente.

    Es posible crear nuevas presentaciones partiendo desde cero. Para ello, se puede importar una presentación desde una plantilla de dibujo o utilizar el asistente Crear una presentación. Cuando cree una presentación completamente nueva, la primera vez que seleccione la presentación, recibirá un aviso de información de configuración de página.

    Puede pulsar con el botón derecho en una ficha de presentación para visualizar un menú contextual con opciones para

    • Crear una nueva presentación
    • Importar una presentación a partir de una plantilla de dibujo
    • Eliminar una presentación
    • Cambiar el nombre de una presentación
    • Cambiar el orden de las fichas de presentación
    • Crear una nueva presentación basada en una presentación existente
    • Seleccionar todas las presentaciones
    • Crear una configuración de página para la presentación actual
    • Imprimir una presentación


Para cambiar el estilo de visualización de los iconos de la ventana Paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Modificación de los parámetros de la paleta de herramientas
Conceptos
Procedimientos
Referencia

    • Para cambiar el estilo de visualización de los iconos de la ventana Paletas de herramientas

    1. Haga clic con el botón derecho del ratón en la zona vacía de la ventana Paletas de herramientas y, a continuación, haga clic en el elemento Opciones de visualización del menú que aparece.
    2. En el cuadro de diálogo Opciones de visualización, haga clic en la opción de visualización de iconos que desee establecer. También se puede cambiar el tamaño de los iconos.
    3. Haga clic en el cuadro de lista Aplicar a y, a continuación, haga clic en Paleta de herramientas actual o en Todas las paletas de herramientas. Pulse Aceptar.


Ficha Procedimientos: Introducción a las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Introducción a las presentaciones
Conceptos
Procedimientos
Referencia

    • Para crear una nueva presentación

    Para importar una presentación a partir de una plantilla

    Para suprimir una presentación

    Para cambiar el nombre de una presentación

    Para organizar las fichas de presentación

    Para convertir una presentación en actual

    Para activar la presentación previa

    Para activar la ficha Modelo

    Para duplicar una presentación

    Para seleccionar todas las presentaciones

    Para mostrar la configuración de página de la presentación activa

    Para imprimir una presentación


Utilización del espacio papel y el espacio modelo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Utilización del espacio papel y el espacio modelo
Conceptos
Procedimientos
Referencia

    • Normalmente, los dibujos se diseñan en el espacio modelo y se preparan para la impresión en el espacio papel. El entorno utilizado para presentar y preparar la impresión del dibujo es una representación visual cerrada del resultado final de la impresión. En la parte inferior de la ventana de dibujo hay una ficha Modelo y una o más fichas de presentación.

    Se puede acceder al espacio modelo desde la ficha Modelo convirtiendo en actual una ventana gráfica de una ficha de presentación o escribiendo modelo en la línea de comando. La ficha Modelo es la ficha en la que creará y editará su dibujo la mayor parte del tiempo. En la ficha Modelo siempre se trabaja en espacio modelo. Si el dibujo no requiere trazar varias ventanas gráficas, se puede imprimir el trabajo desde la ficha Modelo.

    Cuando esté preparado para configurar la impresión del dibujo, puede utilizar una ficha de presentación. Cada ficha de presentación ofrece un área de dibujo de espacio papel en el que se pueden crear ventanas gráficas y especificar parámetros de página, como el tamaño de papel, la orientación y la posición del dibujo, que se guardan con la presentación. Mientras designa parámetros de página para una presentación, puede guardar y dar nombre a la configuración de página. Las configuraciones de página guardadas se pueden aplicar a otras presentaciones. También se puede crear una presentación nueva a partir de un archivo de plantilla de presentación (DWT o DWG) ya existente.

    En la ficha Modelo se pueden ver y editar objetos de espacio modelo. El cursor en cruz está activo en toda el área de dibujo.

    En una ficha de presentación, se pueden ver y editar objetos de espacio papel, como cuadros de rotulación.

    En una ventana gráfica de presentación se pueden ver y editar objetos de espacio modelo. Para acceder a un espacio modelo desde una presentación, haga doble clic en una ventana gráfica de presentación. El cursor en cruz y el resaltado identifican la actual ventana gráfica de presentación.

    Para cambiar la presentación de la ventana gráfica actual, haga clic dentro de ella. También puede pulsar CTRL+R para pasar por todas las ventanas gráficas existentes.

    Normalmente habrá que seguir el procedimiento que se indica a continuación:

    • Cree un dibujo en la ficha Modelo.
    • Configure un dispositivo de trazado.
    • Crear una ficha de presentación.
    • Precise los parámetros de presentación de página tales como dispositivo de trazado, tamaño de papel, área de trazado, escala de impresión y orientación del dibujo.
    • Inserte un cuadro de rotulación en la presentación (a no ser que la plantilla de dibujo que esté utilizando ya tenga cuadro de rotulación).
    • Cree ventanas gráficas de presentación y colóquelas en la presentación.
    • Establezca la escala de vista de las ventanas gráficas de presentación.
    • Añada dimensiones, anote o cree una geometría en la presentación, según considere oportuno.
    • Imprima la presentación.


Ficha Procedimientos: Utilización del espacio papel y el espacio modelo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Utilización del espacio papel y el espacio modelo
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Utilización del espacio papel y el espacio modelo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Utilización del espacio papel y el espacio modelo
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYOUT

    Crea y modifica las fichas de presentación de dibujos

    ASISTPRES

    Crea una nueva ficha de presentación y especifica los parámetros de la página y del trazado

    Variables de sistema

    CTAB

    Devuelve el nombre de la ficha actual (modelo o presentación) del dibujo


Configuración de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Configuración de las presentaciones
Conceptos
Procedimientos
Referencia

    • Una vez finalizado un dibujo en la ficha Modelo, se puede comenzar a crear una presentación para su impresión seleccionando una ficha de presentación.

    • Introducción a la configuración de presentaciones
    • Selección del tamaño de papel para las presentaciones
      Se puede seleccionar un tamaño de papel de una lista de tamaños estándar o se pueden agregar tamaños nuevos utilizando el Editor de parámetros del trazador.
    • Determinación de la orientación del dibujo de una presentación
      Puede precisar la orientación del dibujo en el papel usando los parámetros Horizontal y Vertical.
    • Ajuste del punto de origen del trazado en una presentación
      Se puede modificar el desfase de trazado desde el punto de origen para ajustar la ubicación del trazado en el papel.
    • Configuración del área de impresión de las presentaciones
      Se puede indicar un área de impresión para determinar lo que se incluirá en la impresión.
    • Configuración de la escala de impresión de las presentaciones
      Por lo general, los objetos se dibujan en su tamaño real. Cuando se imprime el dibujo, se le atribuye una escala o bien se ajusta la imagen a la página.
    • Configuración de la escala del grosor de línea de las presentaciones
      Se puede atribuir al grosor de línea de una presentación una escala proporcional a la escala de impresión.
    • Uso del asistente Crear una presentación para precisar parámetros de presentación
      Puede crear una presentación nueva con el asistente Crear una presentación.

    Véase también

    Asignación de tablas de estilos de trazado a presentaciones


Ficha Procedimientos: Configuración de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Configuración de las presentaciones
Conceptos
Procedimientos
Referencia

    • Para iniciar el Editor de parámetros del trazador

    Para establecer el tamaño del papel en una presentación

    Para añadir un tamaño de papel personalizado partiendo de cero

    Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    Para editar un tamaño de papel personalizado

    Para suprimir un tamaño de papel personalizado

    Para modificar un tamaño de papel estándar

    Para establecer la orientación del dibujo trazado

    Para desplazar el origen de la impresión

    Para establecer el área de impresión y ajustar la visualización

    Para definir la escala de impresión de una presentación

    Para definir la opción Ajustar escala al imprimir

    Para ajustar la escala de los grosores de línea de una presentación

    Para crear presentaciones con el asistente


Ficha Referencia: Configuración de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Configuración de las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    ASISTPRES

    Crea una nueva ficha de presentación y especifica los parámetros de la página y del trazado

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Introducción a la configuración de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Introducción a la configuración de presentaciones
Conceptos
Procedimientos
Referencia

    • Una vez finalizado un dibujo en la ficha Modelo, se puede comenzar a crear una presentación para su impresión seleccionando una ficha de presentación. Cuando selecciona una ficha de presentación por primera vez, aparece una ventana gráfica, donde se indica el tamaño de papel del trazador configurado actualmente y el área de impresión del papel mediante una hoja con márgenes. AutoCAD muestra el cuadro de diálogo Configurar página, en el que se pueden precisar los parámetros de presentación y el dispositivo de impresión. Los parámetros de presentación precisados se guardan con la presentación como configuración de página. Una vez establecida la presentación, puede modificar sus parámetros posteriormente si lo desea.

    Puede crear una presentación a partir de cero, importarla desde una plantilla de dibujo o utilizar el asistente Crear una presentación. El asistente le formula una serie de preguntas ideadas para configurar la página, insertar un cuadro de rotulación y crear ventanas.

    Si no se desea que aparezca el cuadro de diálogo Configurar página cada vez que se comience a trabajar con una presentación de dibujo nueva, se deberá desactivar la opción Mostrar diál. Configurar página para nuevas present., en la ficha Visual. del cuadro de diálogo Opciones. Si no desea que AutoCAD cree automáticamente una ventana gráfica para cada presentación nueva, desactive la opción Crear ventana en nuevas presentaciones, en la ficha Visualizar del cuadro de diálogo Opciones.


Ficha Procedimientos: Introducción a la configuración de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Introducción a la configuración de presentaciones
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la configuración de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Introducción a la configuración de presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    ASISTPRES

    Crea una nueva ficha de presentación y especifica los parámetros de la página y del trazado

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Selección del tamaño de papel para las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Puede seleccionarse un tamaño de la lista estándar e indicar pulgadas o milímetros. Los tamaños de papel incluidos en la lista están determinados por el dispositivo de impresión que esté configurado. Si el trazador se encuentra configurado para salida de trama, deberá precisar el tamaño de salida en píxeles. Puede añadir tamaños de papel personalizados mediante el Editor de parámetros del trazador.

    Si está utilizando una impresora del sistema, el tamaño de papel lo determinan los valores por defecto del documento definidos en el Panel de control de Windows. El tamaño de papel por defecto se muestra en el cuadro de diálogo Configurar página cuando se crea una presentación nueva para el dispositivo configurado. Si se cambia el tamaño de papel en el cuadro de diálogo Configurar página, el nuevo tamaño de papel se guardará con la presentación y sustituirá al tamaño guardado en el archivo de configuración de trazador (PC3).

    Véase también


Ficha Procedimientos: Selección del tamaño de papel para las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para iniciar el Editor de parámetros del trazador

    Para establecer el tamaño del papel en una presentación

    Para añadir un tamaño de papel personalizado partiendo de cero

    Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    Para editar un tamaño de papel personalizado

    Para suprimir un tamaño de papel personalizado

    Para modificar un tamaño de papel estándar


Ficha Referencia: Selección del tamaño de papel para las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para iniciar el Editor de parámetros del trazador [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para iniciar el Editor de parámetros del trazador

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores, haga doble clic en el archivo de configuración de trazador (PC3) que desee editar.

    Aparecerá el Editor de parámetros del trazador.

    Línea de comando PREPPAGINA


Para establecer el tamaño del papel en una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para establecer el tamaño del papel en una presentación

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Parámetros de presentación.
    3. En Tamaño del papel y Unidades del papel, seleccione una opción de la lista Tamaño del papel.
    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA

    Menú contextual Haga clic con el botón derecho en una ficha de presentación y elija Configurar página.


Para añadir un tamaño de papel personalizado partiendo de cero [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para añadir un tamaño de papel personalizado partiendo de cero

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores, haga doble clic en el archivo de configuración de trazador (PC3) que desee editar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Tamaños de papel personalizados.
    6. En Tamaños de papel personalizados, pulse Añadir.
    7. En la pantalla Inicio del Asistente para personalizar el tamaño del papel, seleccione Comenzar desde el principio. Seleccione Siguiente.
    8. En la pantalla Límites de la lámina, en la lista Unidades seleccione Pulgadas o Milímetros para el tamaño del papel.

    Si traza una imagen de trama adimensional, como BMP o TIFF, el tamaño del trazado se precisa en píxeles, no en pulgadas ni en milímetros.

    9. En las listas Anchura y Longitud, precise la anchura y la longitud del papel. Seleccione Siguiente.

    Nota Cada trazador tiene un área máxima de impresión determinada por el lugar por donde agarra el papel y el alcance de las plumillas. Si está creando un tamaño de papel mayor que el tamaño ofrecido en el Asistente para personalizar el tamaño del papel, verifique que el trazador puede trazar las nuevas dimensiones.

    10. En la pantalla Área de impresión, utilice Superior, Inferior, Izquierdo y Derecho para precisar los márgenes del área de impresión. Seleccione Siguiente.
    11. En la pantalla Nombre de tamaño de papel, escriba un nombre para el tamaño de papel. Seleccione Siguiente.
    12. En la pantalla Nombre de archivo, escriba un nombre para el archivo PMP.
    13. En la página Terminar, especifique si el origen del papel es Alimentación por hojas o Alimentación de rollo.
    14. Elija Imprimir página de prueba para comprobar si este tamaño personalizado es correcto.

    AutoCAD imprime una cruz que define el tamaño de papel y un rectángulo que define el área de impresión. Si no se imprimen los cuatro lados del rectángulo, aumente los márgenes.

    15. Pulse Terminar para salir del Asistente para personalizar el tamaño del papel.

    Línea de comando ADMINTRAZ


Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores, haga doble clic en el archivo de configuración de trazador (PC3) que desee editar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Tamaños de papel personalizados.
    6. En Tamaños de papel personalizados, pulse Añadir.
    7. En la pantalla Inicio del Asistente para personalizar el tamaño del papel, seleccione Usar uno existente.
    8. En la lista de tamaños de papel estándar existentes, seleccione el tamaño de papel en el que desea basar el tamaño de papel personalizado que está creando.
    9. Siga las instrucciones de Para añadir un tamaño de papel personalizado partiendo de cero, para continuar en el asistente Tamaño de papel personalizado.

    El nuevo tamaño de papel es un tamaño definido por el usuario, no un tamaño estándar.

    10. Pulse Terminar para salir del Asistente para personalizar el tamaño del papel.

    Línea de comando ADMINTRAZ


Para editar un tamaño de papel personalizado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para editar un tamaño de papel personalizado

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores, haga doble clic en el archivo de configuración de trazador (PC3) que desee editar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Tamaños de papel personalizados.
    6. En Tamaños de papel personalizados, seleccione un tamaño de papel de la lista. Pulse Editar.
    7. En el Asistente para personalizar el tamaño del papel, modifique el tamaño de papel, el área de impresión, el nombre del tamaño de papel personalizado y el origen.
    8. Pulse Terminar para salir del Asistente para personalizar el tamaño del papel.

    Línea de comando ADMINTRAZ


Para suprimir un tamaño de papel personalizado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para suprimir un tamaño de papel personalizado

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores, haga doble clic en el archivo de configuración de trazador (PC3) que desee editar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Tamaños de papel personalizados.
    6. En Tamaños de papel personalizados, seleccione un tamaño de papel de la lista.
    7. Elija Suprimir.

    Línea de comando ADMINTRAZ


Para modificar un tamaño de papel estándar [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Selección del tamaño de papel para las presentaciones
Conceptos
Procedimientos
Referencia

    • Para modificar un tamaño de papel estándar

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores, haga doble clic en el archivo de configuración de trazador (PC3) que desee editar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Modificar tamaños de papel estándar.
    6. En Modificar tamaños de papel estándar, seleccione el tamaño de papel que desee ajustar. Seguidamente, pulse Modificar.
    7. En el Asistente para personalizar el tamaño del papel, ajuste el área de impresión según sea necesario. Pulse Terminar para salir del Asistente para personalizar el tamaño del papel.

    Línea de comando ADMINTRAZ


Determinación de la orientación del dibujo de una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Determinación de la orientación del dibujo de una presentación
Conceptos
Procedimientos
Referencia

    • Puede precisar la orientación del dibujo en el papel usando los parámetros Horizontal y Vertical. Horizontal orienta el dibujo en el papel de forma que el borde más largo del papel quede apaisado y Vertical lo orienta de forma que el borde más corto quede en posición vertical. El cambio de la orientación tiene como efecto la rotación del papel por debajo del dibujo.

    En una orientación horizontal o vertical, puede elegir Imprimir girado 180 grados para designar si se imprime primero la parte superior o la inferior del dibujo.

    Aunque la orientación del dibujo se puede precisar tanto en el cuadro de diálogo Configurar página como en Imprimir, los parámetros de Configurar página siempre se guardan y reflejan en la presentación. En el cuadro de diálogo Imprimir, puede sustituir los parámetros de configuración de página para una sola impresión; sin embargo, los parámetros que se apliquen no se guardan en la presentación. Para guardar los parámetros que se apliquen mediante el cuadro de diálogo Imprimir, seleccione Guardar cambios en presentación en la sección Nombre de presentación.

    Si cambia la orientación del dibujo, el origen de impresión permanece en la esquina inferior izquierda de la página girada.


Para establecer la orientación del dibujo trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Determinación de la orientación del dibujo de una presentación
Conceptos
Procedimientos
Referencia

    • Para establecer la orientación del dibujo trazado

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Parámetros de presentación.
    3. Si el dibujo está horizontal, seleccione Horizontal. Si el dibujo está vertical, seleccione Vertical. Para girar 180 grados, seleccione Horizontal o Vertical y luego, elija Imprimir girado 180 grados.
    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA

    Menú contextual Haga clic con el botón derecho en una ficha de presentación y elija Configurar página.


Ficha Referencia: Determinación de la orientación del dibujo de una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Determinación de la orientación del dibujo de una presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Ajuste del punto de origen del trazado en una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Ajuste del punto de origen del trazado en una presentación
Conceptos
Procedimientos
Referencia

    • Se puede modificar el desfase de trazado desde el punto de origen para ajustar la ubicación del trazado en el papel.

    El origen del trazado es la esquina inferior izquierda del área de impresión indicada. Normalmente, el desfase de impresión desde el origen se establece como 0 para las direcciones X e Y.

    Puede centrar el trazado en la hoja de papel aunque elija trazar un área que no sea la presentación completa. Al centrarse el trazado se modifica su origen.

    Si desea desplazar el dibujo en relación con la esquina inferior izquierda del papel, precise los valores positivos o negativos para el desfase del trazado. Para desplazar el trazado por debajo de la esquina inferior izquierda, indique valores negativos. El resultado puede ser la delimitación del área de trazado.


Para desplazar el origen de la impresión [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Ajuste del punto de origen del trazado en una presentación
Conceptos
Procedimientos
Referencia

    • Para desplazar el origen de la impresión

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Parámetros de presentación.
    3. En Desfase de impresión, escriba un valor en unidades para X o Y o ambos.

    El origen se desplaza en el número de unidades indicado. Un valor positivo desplaza el origen hacia arriba y a la derecha. Un valor negativo desplaza el origen de impresión hacia abajo y a la izquierda.

    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA

    Menú contextual Haga clic con el botón derecho en una ficha de presentación y elija Configurar página.


Ficha Referencia: Ajuste del punto de origen del trazado en una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Ajuste del punto de origen del trazado en una presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Configuración del área de impresión de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración del área de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Al preparar la impresión desde la ficha Modelo o desde una ficha de presentación, se puede precisar el área de impresión para determinar lo que se incluirá en la impresión. Si se va a crear una nueva presentación, la opción por defecto es Presentación. Dicha opción imprime todos los objetos dentro de los márgenes del tamaño de papel precisado. El origen de trazado se calcula a partir de 0,0; es decir, en la esquina inferior izquierda de los márgenes.

    La opción Pantalla imprime todos los objetos que se muestra en el área gráfica. La opción Extensión traza todos objetos visibles del dibujo. La opción Vista traza una vista guardada. Puede utilizar la opción Ventana para definir el área que desea trazar.

    Nota Si abre un dibujo que se guardó en espacio papel en AutoCAD Release 14 o en una versión anterior, el valor por defecto del Área de impresión es Extensión y el de la Escala de impresión es Ajustar escala.


Para establecer el área de impresión y ajustar la visualización [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración del área de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Para establecer el área de impresión y ajustar la visualización

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Parámetros de presentación.
    3. En Área de trazado, seleccione una de las siguientes opciones:
    • Presentación. imprime todos los objetos dentro de los márgenes del papel. Esta opción sólo se encuentra disponible en una ficha de presentación.
    • Límites: imprime o traza los límites del dibujo actual. Esta opción sólo se encuentra disponible en la ficha Modelo.
    • Extensión: imprime todos los objetos del dibujo.
    • Pantalla.: imprime todos los objetos que se muestran en el área de dibujo.
    • Vista.: imprime o traza una vista guardada. Seleccione una vista guardada de la lista que se facilita.
    • Ventana: imprime los objetos en el área definida. Seleccione la opción Ventana, pulse el botón Ventana e introduzca los datos solicitados para definir el área.
    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA

    Menú contextual Haga clic con el botón derecho en una ficha de presentación y elija Configurar página.


Ficha Referencia: Configuración del área de impresión de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración del área de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Configuración de la escala de impresión de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Por lo general, los objetos se dibujan en su tamaño real. Cuando se imprime el dibujo, se le atribuye una escala o bien se ajusta la imagen a la página.

    Para designar una escala, puede indicar la proporción de unidades de impresión en unidades de dibujo o puede indicar una escala de impresión estándar o personalizada.

    Cuando se imprime desde una presentación, los objetos de espacio modelo se muestran a la escala de la ventana de la presentación. Para imprimir los objetos de espacio modelo a la escala de la ventana, imprima la presentación a 1:1.

    Durante la fase de corrección de una vista de dibujo, la aplicación de la escala precisa no siempre es importante. Puede hacer uso de la opción Escala hasta ajustar para imprimir la presentación con el máximo tamaño que permita el formato del papel.

    Véase también

    Dibujo a escala


Ficha Procedimientos: Configuración de la escala de impresión de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Para definir la escala de impresión de una presentación

    Para definir la opción Ajustar escala al imprimir


Ficha Referencia: Configuración de la escala de impresión de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Para definir la escala de impresión de una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Para definir la escala de impresión de una presentación

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Parámetros de presentación.
    3. En Escala de impresión, seleccione una escala de la lista Escala.

    Al imprimir una presentación, la escala por defecto es 1:1. Para establecer una escala de impresión personalizada, seleccione la opción Personalizar.

    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA

    Menú contextual Haga clic con el botón derecho en una ficha de presentación y elija Configurar página.


Para definir la opción Ajustar escala al imprimir [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala de impresión de las presentaciones
Conceptos
Procedimientos
Referencia

    • Para definir la opción Ajustar escala al imprimir

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Parámetros de presentación.
    3. En Escala de impresión, seleccione Ajustar escala en la lista Escala.
    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA

    Menú contextual Haga clic con el botón derecho en una ficha de presentación y elija Configurar página.


Configuración de la escala del grosor de línea de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala del grosor de línea de las presentaciones
Conceptos
Procedimientos
Referencia

    • Se puede atribuir al grosor de línea de una presentación una escala proporcional a la escala de impresión.

    Por lo general, el grosor de línea precisa la anchura de línea de los objetos trazados y se imprime con el tamaño de anchura de línea, independientemente de cuál sea la escala de impresión. Lo normal es utilizar la escala de impresión por defecto, 1:1. No obstante, si desea imprimir una presentación de tamaño E con la escala hasta ajustar en una hoja de papel de tamaño A, puede especificar que la escala de los grosores de línea se ajuste proporcionalmente a la nueva escala de impresión.

    Véase también

    Control de los grosores de línea


Para ajustar la escala de los grosores de línea de una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala del grosor de línea de las presentaciones
Conceptos
Procedimientos
Referencia

    • Para ajustar la escala de los grosores de línea de una presentación

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Parámetros de presentación.
    3. En Escala de impresión, seleccione Asignar escala al grosor de línea.
    4. Pulse Aceptar.

    Se asignará una escala a los grosores de línea de la presentación actual de forma proporcional a la escala de impresión designada. En la ficha Modelo, esta opción no se encuentra disponible.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA

    Menú contextual Haga clic con el botón derecho en una ficha de presentación y elija Configurar página.


Ficha Referencia: Configuración de la escala del grosor de línea de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Configuración de la escala del grosor de línea de las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Uso del asistente Crear una presentación para precisar parámetros de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Uso del asistente Crear una presentación para precisar parámetros de presentación
Conceptos
Procedimientos
Referencia

    • Puede crear una presentación nueva con el asistente Crear una presentación. El asistente solicita información sobre los parámetros de la presentación, que incluyen:

    • El nombre de la nueva presentación
    • La impresora asociada a la presentación
    • Un tamaño de papel para la presentación
    • La orientación del dibujo en el papel
    • Un cuadro de rotulación
    • Información de configuración de las ventanas gráficas
    • Una ubicación para la configuración de las ventanas gráficas en la presentación

    Puede editar más adelante la información introducida en el asistente, seleccionando la presentación y eligiendo Configurar página en el menú Archivo.


Para crear presentaciones con el asistente [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Uso del asistente Crear una presentación para precisar parámetros de presentación
Conceptos
Procedimientos
Referencia

    • Para crear presentaciones con el asistente

    1. En el menú Insertar, seleccione Presentación. A continuación, elija Asistente para crear presentaciones.
    2. En cada página del Asistente para crear presentaciones, seleccione los parámetros apropiados de la nueva presentación.

    Cuando termine, la nueva presentación será la ficha de presentación actual.

    Línea de comando ASISTPRES


Ficha Referencia: Uso del asistente Crear una presentación para precisar parámetros de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de las presentaciones
Uso del asistente Crear una presentación para precisar parámetros de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    ASISTPRES

    Crea una nueva ficha de presentación y especifica los parámetros de la página y del trazado

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Reutilización de presentaciones y parámetros de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Reutilización de presentaciones y parámetros de las presentaciones
Conceptos
Procedimientos
Referencia

    • Después de crear una presentación en un dibujo, es posible reutilizarla en el mismo o en otro dibujo.

    • Duplicación de capas
      Las presentaciones y las fichas de presentaciones se pueden copiar en los dibujos.
    • Creación de presentaciones a partir de plantillas
      Cuando se crea una presentación, se puede aplicar la información de una plantilla existente.
    • Guardado de una plantilla de diseño
      Cuando se crea una plantilla de presentación nueva, cualquier objeto guardado, como bloques, capas y estilos de acotación, utilizados en la presentación se guardan junto con la plantilla.
    • Inserción de una presentación mediante DesignCenter
      Si se utiliza DesignCenter™, es posible arrastrar una presentación junto con sus objetos desde cualquier dibujo al actual.
    • Importación de parámetros PCP o PC2 a una presentación
      Es posible importar los parámetros de presentación y de impresión almacenados en archivos PCP o PC2 a la presentación actual.
    • Creación y utilización de configuraciones de páginas guardadas
      Se pueden guardar los parámetros de dispositivo de trazado, de tabla de estilos de trazado y de configuración de página en forma de configuraciones de página guardadas.


Ficha Procedimientos: Reutilización de presentaciones y parámetros de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Reutilización de presentaciones y parámetros de las presentaciones
Conceptos
Procedimientos
Referencia

    • Para duplicar una presentación

    Para crear una presentación con una plantilla de presentación

    Para guardar una plantilla de presentación

    Para insertar una presentación mediante DesignCenter

    Para importar los parámetros PCP o PC2 en la presentación actual

    Para guardar una configuración de página

    Para suprimir una configuración de página

    Para cambiar el nombre de una configuración de página

    Para importar una configuración de página desde otro dibujo


Ficha Referencia: Reutilización de presentaciones y parámetros de las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Reutilización de presentaciones y parámetros de las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    LAYOUT

    Crea y modifica las fichas de presentación de dibujos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas

    Variables de sistema

    CDATE

    Establece la fecha y hora del calendario

    DATE

    Almacena la fecha y la hora actuales

    TDCREATE

    Almacena la hora local y la fecha en que se creó el dibujo

    TDUCREATE

    Almacena la hora y la fecha universales en que se creó el dibujo

    TDUPDATE

    Almacena la hora local y la fecha de la última actualización o almacenamiento

    TDUUPDATE

    Almacena la fecha y hora de la última actualización/guardado


Duplicación de capas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Duplicación de capas
Conceptos
Procedimientos
Referencia

    • Las presentaciones y las fichas de presentaciones se pueden copiar en los dibujos. No es posible copiar la ficha Modelo.

    Si tiene muchas presentaciones, o éstas tienen nombres largos, es posible que no quepan todas las fichas en la parte inferior del área de dibujo. AutoCAD muestra flechas en las fichas para permitir cambiar las fichas que se visualizan. Las flechas mostradas con barras indican la primera y la última ficha de presentación. Tenga en cuenta que, si cambia la visualización de las fichas, es posible que no se muestre la ficha de presentación actual.


Para duplicar una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Duplicación de capas
Conceptos
Procedimientos
Referencia

    • Para duplicar una presentación

    1. Pulse con el botón derecho en la ficha de la presentación que desee duplicar y, en el menú contextual, elija Desplazar o Copiar.
    2. En el cuadro de diálogo Desplazar o Copiar, seleccione una posición para la nueva ficha de presentación.
    3. Asegúrese de que esté seleccionada la opción Crear copia.
    4. Pulse Aceptar.

    No es posible duplicar la ficha Modelo.

    Línea de comando LAYOUT


Ficha Referencia: Duplicación de capas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Duplicación de capas
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYOUT

    Crea y modifica las fichas de presentación de dibujos


Creación de presentaciones a partir de plantillas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación de presentaciones a partir de plantillas
Conceptos
Procedimientos
Referencia

    • Una plantilla de presentación es simplemente una presentación importada de un archivo DWG o DWT. Cuando se crea una presentación, se puede aplicar la información de una plantilla existente. AutoCAD facilita ejemplos de plantillas de presentación para utilizarlos en el diseño de un nuevo entorno de presentación. En la nueva presentación se utilizan los objetos de espacio papel y la configuración de página de la plantilla existente. De esta forma, los objetos de la presentación, incluidos los de las ventanas gráficas, aparecerán en el espacio papel. También se puede conservar cualquier objeto existente de la plantilla que se importe o suprimir los objetos. No se importarán objetos del espacio modelo.

    AutoCAD proporciona plantillas de presentación que se identifican con la extensión de archivo .dwt. Sin embargo, en el dibujo actual se puede importar una plantilla de presentación o una presentación de cualquier dibujo o plantilla de dibujo.


Para crear una presentación con una plantilla de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación de presentaciones a partir de plantillas
Conceptos
Procedimientos
Referencia

    • Para crear una presentación con una plantilla de presentación

    1. En el menú Insertar, seleccione Presentación. A continuación, elija A partir de plantilla.
    2. En el cuadro de diálogo Seleccionar Plantilla desde un archivo, designe un archivo de plantilla de dibujo de la lista.
    3. Pulse Abrir.
    4. En el cuadro de diálogo Insertar presentaciones, seleccione en la lista la plantilla de presentación y pulse Aceptar.

    Se crea una nueva presentación utilizando la plantilla seleccionada. A la nueva presentación se le asigna el nombre Presentación, seguido del número siguiente en la secuencia y del nombre de la presentación importada asociada.

    Por ejemplo, si inserta una presentación llamada ANSI D desde una plantilla de presentación y ya cuenta con dos presentaciones en el dibujo, llamadas Presentación1 y Presentación2, la nueva se llama Presentación3 - ANSI D.

    Barra de herramientas Presentaciones

    Línea de comando LAYOUT

    Menú contextual Haga clic con el botón derecho en la ficha de presentación y elija Desde plantilla.


Ficha Referencia: Creación de presentaciones a partir de plantillas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación de presentaciones a partir de plantillas
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYOUT

    Crea y modifica las fichas de presentación de dibujos


Guardado de una plantilla de diseño [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Guardado de una plantilla de diseño
Conceptos
Procedimientos
Referencia

    • Puede guardar cualquier dibujo como dibujo de plantilla (archivo DWT), donde se incluyen todos los parámetros de objetos y de presentaciones. Una presentación se puede guardar en un archivo DWT nuevo seleccionando la opción Guardar como en el comando PRESENTACION. El archivo de plantilla se guarda en la carpeta de archivos de plantilla de dibujo tal que esté definida en la ficha Soporte del cuadro de diálogo Opciones. La plantilla de diseño cuenta con una extensión .dwt o .dwg similar a la plantilla o archivo de dibujo, pero casi toda la información que almacena es esencial para la presentación.

    Cuando se crea una plantilla de presentación nueva, cualquier objeto guardado, como bloques, capas y estilos de acotación, utilizados en la presentación se guardan junto con la plantilla. Estos elementos de tabla de definición se importan junto con los parámetros de la presentación cuando la plantilla se importa como una presentación nueva. Se recomienda utilizar la opción Guardar como del comando PRESENTACION para crear una nueva plantilla de presentación. Si se utiliza esta opción, los elementos de tabla de definición sin utilizar no se guardan con el archivo; no se añaden a la nueva presentación en la que se está importando la plantilla.

    Cuando se inserta una presentación desde un dibujo o una plantilla que no se creó con la opción Guardar como del comando PRESENTACION, los elementos de tabla de definición que se utilizan en el dibujo, pero no en la presentación, se insertan con la presentación. Para eliminar tablas de definición innecesarias, use el comando LIMPIA.


Para guardar una plantilla de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Guardado de una plantilla de diseño
Conceptos
Procedimientos
Referencia

    • Para guardar una plantilla de presentación

    1. En la solicitud de comando, escriba presentacion.
    2. En la solicitud, escriba g para guardar la presentación actual como una plantilla.
    3. Escriba el nombre de la presentación que está guardando.
    4. En el cuadro de diálogo Crear archivo de dibujo, escriba un nombre para el archivo de plantilla de dibujo que va a guardar.
    5. En Tipo de archivos, seleccione Plantilla de dibujo (*.dwt).
    6. Elija Guardar.


Ficha Referencia: Guardado de una plantilla de diseño [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Guardado de una plantilla de diseño
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYOUT

    Crea y modifica las fichas de presentación de dibujos

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas


Inserción de una presentación mediante DesignCenter [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Inserción de una presentación mediante DesignCenter
Conceptos
Procedimientos
Referencia

    • Si se utiliza DesignCenter™, es posible arrastrar una presentación junto con sus objetos desde cualquier dibujo al actual.

    Al utilizar DesignCenter para insertar una presentación en un dibujo, se crea una nueva presentación que incluye todos los objetos de espacio papel, tablas de definición y definiciones de bloque de la presentación original. Se pueden suprimir todos los objetos innecesarios del espacio papel. Para eliminar la información innecesaria de las tablas de definición en la nueva presentación, utilice el comando LIMPIA.

    Para insertar una presentación sin incluir los elementos que no sean necesarios de la tabla de definición, tales como capas y bloques, inserte una presentación desde una plantilla de presentación. Dado que los bloques y elementos no utilizados de una tabla de definición no se copian junto con la plantilla, no es necesario limpiar la información innecesaria de la nueva presentación creada.


Para insertar una presentación mediante DesignCenter [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Inserción de una presentación mediante DesignCenter
Conceptos
Procedimientos
Referencia

    • Para insertar una presentación mediante DesignCenter

    1. En el menú Herr., seleccione DesignCenter.
    2. En la vista de árbol, busque el dibujo que contenga la presentación que desee reutilizar.
    3. Haga doble clic en el nombre del dibujo para expandir las opciones que contiene.
    4. Seleccione el icono Presentaciones para visualizar las presentaciones individuales de la paleta.
    5. Use uno de los métodos siguientes para insertar la presentación en el dibujo actual:
    • Arrastre el icono de la presentación desde la paleta al área de dibujo.
    • Seleccione una presentación de la paleta, haga clic con el botón derecho y elija Añadir presentación en el menú contextual.
    • Haga doble clic en la presentación de la paleta.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Ficha Referencia: Inserción de una presentación mediante DesignCenter [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Inserción de una presentación mediante DesignCenter
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    LIMPIA

    Suprime del dibujo los elementos guardados que no se estén utilizando, como definiciones de bloque o capas


Importación de parámetros PCP o PC2 a una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Importación de parámetros PCP o PC2 a una presentación
Conceptos
Procedimientos
Referencia

    • Si trabaja con dibujos creados en AutoCAD 14 o en una versión anterior, podrá importar los parámetros de presentación e impresión contenidos en el archivo PCP o PC2 y aplicarlos a la presentación actual. Los parámetros guardados en un archivo PCP o PC2 incluyen

    • Área de impresión
    • Rotation
    • Tamaño del papel
    • Escala de impresión
    • Punto de origen del trazado
    • Desfase de trazado.

    Además, un archivo PC2 contiene cualquier información de resolución que se haya modificado mediante una calibración del trazador. También se puede importar y guardar en una tabla de estilos de trazado la información de asignación de plumillas usando el Asistente para añadir tabla de estilos de trazado.

    Para importar la información de parámetros de dispositivo trazador y plumillas, se puede utilizar el asistente Importar parámetros de trazado PCP o PC2, con el fin de elegir el archivo PCP o PC2 cuyos parámetros se desean importar. También se puede modificar cualquiera de los parámetros importados utilizando el cuadro de diálogo Configurar página.


Para importar los parámetros PCP o PC2 en la presentación actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Importación de parámetros PCP o PC2 a una presentación
Conceptos
Procedimientos
Referencia

    • Para importar los parámetros PCP o PC2 en la presentación actual

    1. En la solicitud de comando, escriba asistentepcp.
    2. En el asistente Importar parámetros de trazado PCP o PC2, seleccione el archivo PCP o PC2 cuyos parámetros desea importar a la presentación actual.


Ficha Referencia: Importación de parámetros PCP o PC2 a una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Importación de parámetros PCP o PC2 a una presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:


Creación y utilización de configuraciones de páginas guardadas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación y utilización de configuraciones de páginas guardadas
Conceptos
Procedimientos
Referencia

    • Se pueden guardar los parámetros de dispositivo de trazado, de tabla de estilos de trazado y de configuración de página en forma de configuraciones de página guardadas. En el cuadro de diálogo Configurar página puede seleccionar una configuración de página guardada para reemplazar a los parámetros actuales.

    Para obtener resultados concretos al trazar, puede aplicar distintas configuraciones de página guardadas a la misma presentación. Podría crear, por ejemplo, las configuraciones de página guardadas que se muestran en la tabla siguiente para controlar la escala y el tamaño del papel.
    Nombre de configuración de página | Descripción
Sin escala | Escala de impresión 1:1, papel de tamaño E
Escala 1 a 2 | Escala de impresión 1:2, papel de tamaño C
Borrador | Traza con calidad de borrador.
Final | Traza con alta calidad.
Ajustar a escala | Ajustar escala, hoja de tamaño A.

    La configuración de página de las presentaciones se especifica una sola vez, al crear la presentación. Esta configuración se guarda en el dibujo. No es necesario precisar estos parámetros de nuevo cada vez que se trace. Las configuraciones de página guardadas se utilizan cuando se desea trazar la misma presentación más de una vez o precisar las mismas opciones de salida para varias presentaciones.


Ficha Procedimientos: Creación y utilización de configuraciones de páginas guardadas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación y utilización de configuraciones de páginas guardadas
Conceptos
Procedimientos
Referencia

    • Para guardar una configuración de página

    Para suprimir una configuración de página

    Para cambiar el nombre de una configuración de página

    Para importar una configuración de página desde otro dibujo


Ficha Referencia: Creación y utilización de configuraciones de páginas guardadas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación y utilización de configuraciones de páginas guardadas
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Para guardar una configuración de página [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación y utilización de configuraciones de páginas guardadas
Conceptos
Procedimientos
Referencia

    • Para guardar una configuración de página

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, elija la ficha Dispositivos y seleccione una impresora o un trazador. Elija la ficha Parámetros de presentación y cambie los parámetros necesarios.
    3. En Nombre de configuración de página, pulse Añadir.
    4. En el cuadro de diálogo Configuraciones de página definidas por el usuario, indique un nombre para la configuración de página.
    5. Pulse Aceptar.

    El nombre introducido se muestra como el nombre actual en el cuadro de diálogo Configurar página.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Para suprimir una configuración de página [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación y utilización de configuraciones de páginas guardadas
Conceptos
Procedimientos
Referencia

    • Para suprimir una configuración de página

    1. En el menú Archivo, elija Configurar página.
    2. En Nombre de configuración de página del cuadro de diálogo Configurar página, pulse Añadir.
    3. En el cuadro de diálogo Configuraciones de página definidas por el usuario, seleccione una configuración de página y pulse Suprimir.
    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Para cambiar el nombre de una configuración de página [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación y utilización de configuraciones de páginas guardadas
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de una configuración de página

    1. En el menú Archivo, elija Configurar página.
    2. En Nombre de configuración de página del cuadro de diálogo Configurar página, pulse Añadir.
    3. En el cuadro de diálogo Configuraciones de página definidas por el usuario, seleccione una configuración de página y elija Cambiar nom. o pulse F2. Escriba el nuevo nombre y pulse INTRO.
    4. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Para importar una configuración de página desde otro dibujo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Reutilización de presentaciones y parámetros de las presentaciones
Creación y utilización de configuraciones de páginas guardadas
Conceptos
Procedimientos
Referencia

    • Para importar una configuración de página desde otro dibujo

    1. En el menú Archivo, elija Configurar página.
    2. En Nombre de configuración de página del cuadro de diálogo Configurar página, pulse Añadir.
    3. En el cuadro de diálogo Configuraciones de página definidas por el usuario, pulse Importar.
    4. En el cuadro de diálogo Seleccionar archivo, seleccione el archivo cuyas configuraciones de página desee importar. Pulse Abrir.
    5. En el cuadro de diálogo Importar configuración de página definida por el usuario, seleccione las configuraciones de página que desee importar. Pulse Aceptar.

    Si ya existe una configuración de página con el mismo nombre en el dibujo, se preguntará si se desea redefinirla con la configuración importada.

    6. Pulse Aceptar.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Creación de ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Creación de ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Cuando se crea una presentación, se le pueden añadir ventanas gráficas de presentación que actúen como ventanas en el espacio modelo.

    • Uso de ventanas gráficas de presentación
      Las ventanas gráficas de presentación proporcionan una vista en el espacio modelo. No puede modificar el modelo mientras organiza la presentación en el espacio papel.
    • Colocación de las ventanas gráficas de presentación
      Se puede crear una ventana gráfica que ocupe toda la presentación completa o poner varias ventanas en la presentación.
    • Modificación de las propiedades de ventanas gráficas de diseño
      Las ventanas gráficas son objetos y sus marcos tienen propiedades de objetos.
    • Bloqueo de la escala de las ventanas gráficas de presentaciones
      Mediante el bloqueo de escala de la ventana gráfica, se puede ampliar la vista para ver diferentes niveles de detalle en la ventana sin alterar su escala.


Ficha Procedimientos: Creación de ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Creación de ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para crear una ventana gráfica de presentación

    Para colocar una ventana guardada en una presentación

    Para modificar las propiedades de ventana gráfica en la paleta Propiedades

    Para activar un bloqueo de escala en una ventana gráfica


Ficha Referencia: Creación de ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Creación de ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PROPIEDADES

    Controla las propiedades de objetos existentes

    VGCAPA

    Establece la visibilidad de capas en las ventanas gráficas

    VENTANAS

    Crea ventanas gráficas múltiples


Uso de ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Uso de ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • En la composición de una presentación, las ventanas de la presentación se pueden considerar como objetos con una vista en espacio modelo que se pueden desplazar y cambiar de tamaño. Las ventanas de presentación se pueden superponer o separar unas de otras. No puede modificar el modelo mientras organiza la presentación en el espacio papel. Para editar el modelo debe cambiar a espacio modelo utilizando uno de los métodos siguientes:

    • Seleccione la ficha Modelo.
    • Haga doble clic en la ventana de presentación. En la barra de estado, Papel cambia a Modelo.
    • Haga clic en Papel en la barra de estado.

    Cuando una ventana de presentación se convierte en la actual, se empieza a trabajar en espacio modelo. Los cambios efectuados en el modelo se reflejan en todas las ventanas gráficas de espacio papel. Los objetos que se creen en espacio papel no cambiarán el modelo ni las presentaciones restantes.

    Una ventaja que conlleva el uso de ventanas de presentación es la posibilidad de inutilizar capas de forma selectiva en cada ventana. Como consecuencia, es posible ver los diferentes objetos de cada ventana gráfica. También se pueden mostrar diferentes vistas si se modifica el encuadre y la ampliación/reducción en cada ventana gráfica.

    Se pueden usar los pinzamientos de una ventana gráfica para cambiarla de tamaño a fin de ajustar la parte de geometría de espacio modelo que se muestra en ella. El ajuste a escala de la ventana gráfica utilizando el comando ESCALA cambia el tamaño de la ventana sin afectar a la ampliación de la vista.

    A medida que se creen y coloquen las ventanas gráficas de presentación, toda tabla de estilos de trazado que se encuentre enlazada a la presentación se enlazará automáticamente a las ventanas gráficas de presentación que se estén creando. Si desea enlazar una tabla de estilos de trazado diferente a una ventana gráfica de presentación, seleccione la ventana que va a modificar y abra la paleta Propiedades.


Ficha Procedimientos: Uso de ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Uso de ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Uso de ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Uso de ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    LAYER

    Gestiona capas y propiedades de capas

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PROPIEDADES

    Controla las propiedades de objetos existentes

    VGCAPA

    Establece la visibilidad de capas en las ventanas gráficas

    VENTANAS

    Crea ventanas gráficas múltiples


Colocación de las ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Colocación de las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Se puede crear una ventana gráfica que ocupe toda la presentación completa o poner varias ventanas en la presentación.

    Mediante el cuadro de diálogo Ventanas, puede insertar en la presentación distintas configuraciones de ventanas guardadas o estándar. La configuración más apropiada está en relación directa con el modo de visualización y de impresión últimos del modelo de dibujo.

    En una presentación puede incluirse la configuración de ventanas gráficas modelo que se hayan guardado en la ficha Modelo. Si se guarda y asigna un nombre a una disposición de ventanas gráficas, su nombre se añadirá a la lista de disposiciones de ventanas disponibles.

    Se pueden usar los pinzamientos de una ventana gráfica para cambiarla de tamaño a fin de ajustar la parte de geometría de espacio modelo que se muestra en ella. El ajuste a escala de la ventana gráfica utilizando el comando ESCALA cambia el tamaño de la ventana sin afectar a la ampliación de la vista. Para ajustar la escala de una vista contenida en una ventana, puede cambiar la ampliación del zoom. También puede modificar la escala de impresión del objeto ventana seleccionando una escala estándar o precisando una escala personalizada en la ventana Propiedades.


Ficha Procedimientos: Colocación de las ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Colocación de las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para crear una ventana gráfica de presentación

    Para colocar una ventana guardada en una presentación


Ficha Referencia: Colocación de las ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Colocación de las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    VENTANAS

    Crea ventanas gráficas múltiples


Para crear una ventana gráfica de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Colocación de las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para crear una ventana gráfica de presentación

    1. Seleccione una ficha de presentación.
    2. En el menú Ver, elija Ventanas. A continuación, elija Nuevas ventanas.
    3. En la ficha Nuevas ventanas del cuadro de diálogo Ventanas, seleccione una disposición de ventanas en la lista.
    4. En Configuración, seleccione 2D o 3D.

    Si se selecciona 3D, se aplicará un conjunto de vistas 3D estándar a cada ventana gráfica de la configuración.

    5. En Espaciado de ventanas, seleccione el espacio que desee añadir entre las ventanas gráficas.
    6. Para cambiar una vista, seleccione una ventana gráfica en la imagen preliminar. En la sección Cambiar vista a, seleccione una vista de la lista de vistas estándar.

    En la lista se incluyen las vistas superior, inferior, posterior, izquierda, derecha e isométrica, junto con las que se hayan guardado en el dibujo. La vista seleccionada se muestra en Vista preliminar.

    7. Pulse Aceptar.
    8. En el área de dibujo, designe dos puntos para indicar el área que contiene la configuración de la ventana gráfica.

    Barra de herramientas Ventanas gráficas

    Línea de comando VENTANAS


Para colocar una ventana guardada en una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Colocación de las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para colocar una ventana guardada en una presentación

    1. Con una ficha de presentación en pantalla, en el menú Ver, elija Ventanas [image] Nuevas ventanas.
    2. En el cuadro de diálogo Ventanas gráficas, seleccione la ficha Ventanas guardadas.
    3. Elija en la lista la configuración de ventanas guardada y pulse Aceptar.
    4. En la presentación precise una ubicación para la configuración de ventanas.

    Barra de herramientas Ventanas gráficas

    Línea de comando VENTANAS


Modificación de las propiedades de ventanas gráficas de diseño [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Modificación de las propiedades de ventanas gráficas de diseño
Conceptos
Procedimientos
Referencia

    • Las ventanas gráficas son objetos de AutoCAD y sus marcos contienen propiedades de objetos, entre las que se incluyen el color, la capa, el tipo de línea, la escala de tipo de línea, el grosor de línea y el estilo de trazado. El grosor y el tipo de línea no se tienen en cuenta. Las ventanas también tienen una propiedad de escala. Las propiedades de ventana se pueden modificar en la paleta Propiedades.

    Las ventanas gráficas con frecuencia se encuentran en una capa individual para que sea fácil controlar la visibilidad de sus marcos. Puede inutilizar la capa o definir su propiedad Trazado de forma que no se tracen las ventanas. El marco y el contenido de una ventana gráfica se pueden ver de forma independiente si están en capas distintas.


Para modificar las propiedades de ventana gráfica en la paleta Propiedades [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Modificación de las propiedades de ventanas gráficas de diseño
Conceptos
Procedimientos
Referencia

    • Para modificar las propiedades de ventana gráfica en la paleta Propiedades

    1. Haga doble clic en el marco de la ventana de presentación cuyas propiedades desea modificar.
    2. En la paleta Propiedades, seleccione el valor de la propiedad que desea modificar y luego escriba un valor nuevo o seleccione un nuevo parámetro de la lista.

    El nuevo ajuste de propiedad o valor se asignará a la ventana actual.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES

    Menú contextual Seleccione la ventana gráfica, haga clic con el botón derecho en el área de dibujo y después elija Propiedades.


Ficha Referencia: Modificación de las propiedades de ventanas gráficas de diseño [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Modificación de las propiedades de ventanas gráficas de diseño
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes


Bloqueo de la escala de las ventanas gráficas de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Bloqueo de la escala de las ventanas gráficas de presentaciones
Conceptos
Procedimientos
Referencia

    • Si se crean ventanas gráficas de presentación, es posible que desee aplicar diferentes escalas a otras ventanas gráficas para ver diferentes niveles de detalle. Una vez definida la escala de la ventana gráfica, si aplica el zoom a la ventana, al mismo tiempo se modifica la escala de la ventana gráfica. Mediante el bloqueo de escala de la ventana gráfica, se puede ampliar la vista para ver diferentes niveles de detalle en la ventana sin alterar su escala.

    El bloqueo de la escala supone bloquear la que se ha definido para la ventana gráfica seleccionada. Una vez que se ha bloqueado la escala, se puede continuar con la modificación de la geometría en la ventana sin que afecte a la escala de la ventana gráfica. Si activa el bloqueo de escala de la ventana gráfica, la mayor parte de los comandos de visualización, como PTOVISTA, VISTADIN, 3DORBITA, PLANTA y VISTA, dejarán de funcionar en dicha ventana.

    El bloqueo de escala de la ventana gráfica también está disponible para ventanas no rectangulares. Para bloquear una ventana gráfica no rectangular, deberá realizar un paso más en la paleta Propiedades para designar un objeto de ventana gráfica en vez de su contorno delimitador.


Para activar un bloqueo de escala en una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Bloqueo de la escala de las ventanas gráficas de presentaciones
Conceptos
Procedimientos
Referencia

    • Para activar un bloqueo de escala en una ventana gráfica

    1. En la presentación, haga doble clic en la ventana gráfica cuya escala desea bloquear.
    2. En la paleta Propiedades, realice una de las siguientes acciones:
    • Si ha elegido una ventana gráfica rectangular, seleccione Inmovilizar vista y, a continuación, pulse Sí.
    • Si ha seleccionado una ventana gráfica no rectangular, haga clic en Todos (2) y seleccione Ventana gráfica (1). A continuación, seleccione Inmovilizar vista y pulse Sí.

    La escala de la ventana gráfica actual se bloquea. El cambio del factor de zoom de la ventana gráfica sólo afectará a los objetos de espacio papel.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES

    Menú contextual Seleccione la ventana gráfica, haga clic con el botón derecho en el área de dibujo y después elija Propiedades.


Ficha Referencia: Bloqueo de la escala de las ventanas gráficas de presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas de presentación
Bloqueo de la escala de las ventanas gráficas de presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PROPIEDADES

    Controla las propiedades de objetos existentes


Control de la visibilidad en las ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Control de la visibilidad en las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • La visibilidad de los objetos de una ventana de presentación puede controlarse de varias formas. Estos métodos son útiles para limitar la regeneración de la pantalla y para destacar u ocultar ciertos detalles del dibujo.

    Tramado de objetos en ventanas gráficas de presentación

    el concepto de filtro se refiere a aplicar menos tinta a un objeto durante su trazado. El objeto aparece atenuado en la pantalla y en la copia impresa. El tramado puede utilizarse para diferenciar los objetos de un dibujo sin necesidad de cambiar sus propiedades de color. Para asignar a un objeto un valor de tramado, es preciso asignarle un estilo de trazado y, a continuación, definir el valor de tramado en dicho estilo.

    Se pueden asignar valores de tramado comprendidos entre 0 y 100. El valor por defecto, 100, supone no aplicar ningún tramado y ver el objeto con una intensidad de tinta normal. Un valor de tramado de 0 significa que no se ha aplicado tinta al objeto, por lo que éste aparece invisible en esa ventana gráfica.

    Activación o desactivación de ventanas de presentación

    La visualización simultánea de un número elevado de ventanas gráficas de presentación puede afectar al rendimiento del sistema en el momento de regenerarse las ventanas. Se puede ahorrar tiempo desactivando algunas de las ventanas gráficas o limitando el número de ventanas activas. La siguiente figura muestra los efectos de la desactivación de dos ventanas gráficas.

    Las ventanas gráficas nuevas están activadas por defecto. Si desactiva las que no está utilizando, podrá copiarlas sin esperar a que se regeneren.

    Si no desea trazar una ventana gráfica, puede desactivarla.

    Si decide ocultar los marcos de las ventanas gráficas mientras trabaja en ellas o durante su trazado, cree una capa especial para las ventanas. Luego, desactive o inutilice dicha capa.

    Véase también

    Definición de opciones para el trazado de objetos


Ficha Procedimientos: Control de la visibilidad en las ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Control de la visibilidad en las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para aplicar tramado a objetos de ventanas de presentación

    Para activar o desactivar el uso de la paleta Propiedades


Ficha Referencia: Control de la visibilidad en las ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Control de la visibilidad en las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PROPIEDADES

    Controla las propiedades de objetos existentes

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Para aplicar tramado a objetos de ventanas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Control de la visibilidad en las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para aplicar tramado a objetos de ventanas de presentación

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga clic con el botón derecho en un archivo CTB o STB y elija Abrir en el menú contextual.
    3. Seleccione el estilo de trazado que desea cambiar en la ficha Vista de formulario del Editor de tablas de estilos de trazado.
    4. Escriba en el cuadro Tramado un valor de intensidad que oscile entre 1 y 100.
    5. Pulse Guardar y cerrar.
    6. En el menú Archivo de la presentación, elija Configurar página.
    7. En el cuadro de diálogo Configurar página, de la ficha Dispositivo de impresión, seleccione la tabla de estilos de trazado editada de la lista Tabla estilos trazado (asignación plumillas).
    8. Haga doble clic en la ventana de presentación que contiene los objetos cuyo tramado desee cambiar.
    9. Designe los objetos cuyo estilo de trazado desee cambiar.
    10. Haga clic con el botón derecho en el área de dibujo y elija Propiedades en el menú contextual.
    11. En la paleta Propiedades, utilice uno de los siguientes métodos:
    • Si utiliza tablas de estilos de trazado guardadas, seleccione en Estilo de trazado, el estilo de trazado editado en el Editor de tablas de estilos de trazado. Si el estilo no figura en la lista, elija Otro y defina la tabla de estilos de trazado activa como el estilo de trazado que modificó en el Editor de tablas de estilos de trazado. Seleccione el estilo modificado en la lista Estilos de trazado del cuadro de diálogo Seleccionar estilo de trazado.
    • Si utiliza tablas de estilos de trazado dependientes del color, junto a Color, seleccione el color cuyo estilo de trazado modificó en el Editor de tablas de estilos de trazado.


Para activar o desactivar el uso de la paleta Propiedades [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Control de la visibilidad en las ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar el uso de la paleta Propiedades

    1. Asegúrese de que se encuentra en una ficha de presentación de espacio papel.
    2. Haga doble clic en el marco de la ventana que desea activar o desactivar.
    3. En la sección Varios de la paleta Propiedades, seleccione Act y, a continuación, elija Sí o No para activar o desactivar la ventana gráfica.

    En el caso de ventanas gráficas no rectangulares, seleccione Todos (2) en la paleta Propiedades y, a continuación, seleccione Ventana gráfica (1) antes de realizar cambios en las propiedades de la ventana.

    Estándar

    Línea de comando PROPIEDADES

    Menú contextual Seleccione la ventana gráfica, pulse con el botón derecho en el área de dibujo y luego elija Visualizar objetos ventana.


Gestión de la visibilidad de las capas en las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Se puede controlar la visibilidad de cada capa individual en cada ventana gráfica de presentación. También puede especificar los valores por defecto de la visibilidad para las nuevas ventanas gráficas y para las nuevas capas.

    Inutilización de capas en ventanas gráficas de presentación

    La inutilización o reutilización de las capas de una ventana de presentación actual y futura no afecta a otras ventanas gráficas. Las capas inutilizadas son invisibles. No se regeneran ni se trazan. La inutilización de capas es útil, por ejemplo, para visualizar la anotación sólo en una ventana gráfica concreta. En la ilustración, la capa que muestra el terreno se ha inutilizado en una ventana gráfica.

    La reutilización de la capa restablece la visibilidad. El método más sencillo para inutilizar o reutilizar las capas de la ventana gráfica actual es utilizar el Administrador de propiedades de capas.

    Inutilización o reutilización de capas en espacio papel

    Cuando no desee que se visualicen o impriman objetos del espacio papel, puede inutilizar las capas que los contengan. Por ejemplo, si no desea visualizar los marcos de las ventanas de presentación, puede inutilizar la capa en la que fueron creadas esas ventanas gráficas.

    Inutilización o reutilización automática de capas en ventanas gráficas nuevas

    Es posible establecer los parámetros de visibilidad por defecto aplicables a determinadas capas de todas las ventanas de presentación nuevas. Por ejemplo, puede restringir la visualización de las acotaciones inutilizando la capa ACOTACIONES en todas las ventanas gráficas nuevas. Si crea una ventana gráfica que requiera acotaciones, puede ignorar el valor por defecto modificando el valor en la ventana gráfica actual. La modificación de los valores por defecto para las nuevas ventanas gráficas no afecta a las ventanas gráficas ya existentes.

    Creación de capas nuevas inutilizadas en todas las ventanas gráficas

    Se pueden crear nuevas capas que estén inutilizadas en todas las ventanas gráficas de presentación nuevas y existentes. Más tarde podrá reutilizar las capas de las ventanas gráficas que especifique. Ésta es una forma abreviada de crear una nueva capa que sólo resulte visible en una única ventana.


Ficha Procedimientos: Gestión de la visibilidad de las capas en las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Para inutilizar o reutilizar capas en la ventana de presentación actual

    Para ver una lista de las capas que están inutilizadas en la ventana gráfica actual

    Para inutilizar o reutilizar las capas de todas las ventanas gráficas

    Para inutilizar o reutilizar capas en el espacio papel

    Para inutilizar o reutilizar las capas de todas las ventanas gráficas nuevas

    Para crear nuevas capas que estén inutilizadas en todas las ventanas gráficas


Ficha Referencia: Gestión de la visibilidad de las capas en las presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    CAPA

    Gestiona capas y propiedades de capas

    VGCAPA

    Establece la visibilidad de capas en las ventanas gráficas


Para inutilizar o reutilizar capas en la ventana de presentación actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Para inutilizar o reutilizar capas en la ventana de presentación actual

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, seleccione las capas que desee inutilizar o reutilizar y pulse Detalles.
    3. Seleccione o cancele la selección de Inutilizar en la ventana actual.
    4. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para ver una lista de las capas que están inutilizadas en la ventana gráfica actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Para ver una lista de las capas que están inutilizadas en la ventana gráfica actual

    1. Seleccione una ficha de presentación.
    2. Haga clic en una ventana de presentación para convertirla en la ventana activa.
    3. En el menú Formato, elija Capa.
    4. Dentro del Administrador de propiedades de capas, busque en la columna Inutilizar en la ventana actual el icono de inutilización o reutilización en ventanas gráficas.
    5. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando CAPA, VGCAPA


Para inutilizar o reutilizar las capas de todas las ventanas gráficas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Para inutilizar o reutilizar las capas de todas las ventanas gráficas

    1. Seleccione una ficha de presentación.
    2. Haga clic en una ventana de presentación para convertirla en la ventana activa.
    3. En el menú Formato, elija Capa.
    4. En el Administrador de propiedades de capas, elija Mostrar detalles.
    5. Designe una capa. Si desea seleccionar varias fichas, mantenga pulsada la tecla MAYÚS mientras hace clic.
    6. En Detalles, seleccione Inutilizar en todas las ventanas.

    Barra de herramientas Capas

    Línea de comando LAYER


Para inutilizar o reutilizar capas en el espacio papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Para inutilizar o reutilizar capas en el espacio papel

    1. Seleccione una ficha de presentación.
    2. Asegúrese de que se encuentra en el espacio papel (en la barra de estado, está activado PAPEL).
    3. En el menú Formato, elija Capa.
    4. En el Administrador de propiedades de capas, seleccione las capas que desee inutilizar o reutilizar.
    5. En la tercera columna, Inutilizar en todas las ventanas, pulse en el icono Inutilizar y reutilizar en TODAS las ventanas para modificar el estado de la capa. El icono con un sol indica que la capa se ha reutilizado; el copo de nieve indica que la capa está inutilizada.
    6. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para inutilizar o reutilizar las capas de todas las ventanas gráficas nuevas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Para inutilizar o reutilizar las capas de todas las ventanas gráficas nuevas

    1. Seleccione una ficha de presentación.
    2. En el menú Formato, elija Capa.
    3. En el Administrador de propiedades de capas, seleccione las capas que desee inutilizar o reutilizar automáticamente en todas las ventanas gráficas que cree.
    4. En la séptima columna, Inutilizar en las ventanas nuevas, pulse en el icono para modificar el estado de la capa. El icono con un sol indica que la capa se ha reutilizado; el copo de nieve indica que la capa está inutilizada.
    5. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando LAYER


Para crear nuevas capas que estén inutilizadas en todas las ventanas gráficas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Gestión de la visibilidad de las capas en las presentaciones
Conceptos
Procedimientos
Referencia

    • Para crear nuevas capas que estén inutilizadas en todas las ventanas gráficas

    1. Seleccione una ficha de presentación.
    2. En el menú Formato, elija Capa.
    3. Elija Nueva y cambie de nombre la nueva capa.
    4. Si es necesario, elija Detalles.
    5. En Detalles, seleccione Inutilizar en todas las ventanas.
    6. Pulse Aceptar.

    Barra de herramientas Capas

    Línea de comando CAPA, VGCAPA


Edición en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Edición en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Si se trabaja en espacio papel y se desea modificar los objetos de espacio modelo, es posible volver al espacio modelo convirtiendo una ventana gráfica de presentación en la actual. Los cambios realizados en la ventana de presentación afectan al modelo y, por lo tanto, a todas las demás ventanas en las que se muestren los objetos modificados.

    • Ajuste de escala de las vistas en relación con el espacio papel
      Para ajustar con precisión y coherencia la escala de cada vista mostrada en el dibujo trazado, defina la escala de cada vista con respecto al espacio papel.
    • Atribución de escalas a tipos de línea en ventanas gráficas de presentación
      Se pueden aplicar escalas a tipos de línea en espacio papel, ya sea utilizando unidades de dibujo del espacio en que se creó el dibujo o unidades de espacio papel.
    • Alineación de las vistas en ventanas gráficas de presentación
      Una de las formas de que se dispone para organizar los elementos del dibujo consiste en alinear la vista de una de las ventanas de presentación con la vista de otra ventana.
    • Giro de las vistas en ventanas gráficas de presentación
      Puede girar una vista completa de una ventana de presentación si cambia el SCP y ejecuta el comando PLANTA.


Ficha Procedimientos: Edición en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Edición en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para modificar la escala de ventana en la paleta Propiedades

    Para ajustar la escala de tipos de línea globalmente en espacio papel

    Para alinear los objetos entre ventanas gráficas utilizando una línea auxiliar

    Para alinear los objetos entre las ventanas gráficas mediante MVSETUP

    Para girar una vista modificando el SCP

    Para girar una vista mediante MVSETUP


Ficha Referencia: Edición en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Edición en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    TIPOLIN

    Carga, define y modifica tipos de línea

    DESPLAZA

    Desplaza los objetos a una distancia determinada en una dirección especificada

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    PROPIEDADES

    Controla las propiedades de objetos existentes

    TIEMPO

    Muestra los datos de fecha y hora de un dibujo

    SCP

    Controla los sistemas de coordenadas personales

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel


Ajuste de escala de las vistas en relación con el espacio papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Ajuste de escala de las vistas en relación con el espacio papel
Conceptos
Procedimientos
Referencia

    • Para ajustar con precisión y coherencia la escala de cada vista mostrada en el dibujo trazado, defina la escala de cada vista con respecto al espacio papel. El ajuste de escala o estiramiento del marco de la ventana de presentación no cambia la escala de la vista que se encuentra dentro de la ventana gráfica.

    En una presentación, el factor de escala es la relación entre el tamaño real del modelo exhibido en las ventanas gráficas y el tamaño de la presentación. La relación se determina dividiendo las unidades de espacio papel por las unidades de espacio modelo. Por ejemplo, para un dibujo que tenga una escala de un cuarto, la relación sería un factor de escala de una unidad de espacio papel por cuatro unidades de espacio modelo (1:4). La escala de impresión de la ventana gráfica se puede cambiar mediante la paleta Propiedades, el comando ZOOM o la barra de herramientas Ventanas gráficas.


Para modificar la escala de ventana en la paleta Propiedades [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Ajuste de escala de las vistas en relación con el espacio papel
Conceptos
Procedimientos
Referencia

    • Para modificar la escala de ventana en la paleta Propiedades

    1. Asegúrese de que se encuentra en una ficha de presentación de espacio papel.
    2. Haga doble clic en el marco de la ventana cuya escala desea modificar.
    3. En la paleta Propiedades, seleccione Escala estándar y, a continuación, elija una nueva escala en la lista.

    La escala seleccionada se aplicará a la ventana gráfica.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES

    Menú contextual Seleccione la ventana gráfica, haga clic con el botón derecho en el área de dibujo y después elija Propiedades.


Ficha Referencia: Ajuste de escala de las vistas en relación con el espacio papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Ajuste de escala de las vistas en relación con el espacio papel
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa


Atribución de escalas a tipos de línea en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Atribución de escalas a tipos de línea en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Se pueden aplicar escalas a tipos de línea en espacio papel, ya sea utilizando unidades de dibujo del espacio en que se creó el dibujo o unidades de espacio papel.

    Puede definir la variable de sistema PSLTSCALE para mantener el mismo ajuste de escala del tipo de línea para los objetos mostrados con factores de zoom diferentes en una presentación y en una ventana de presentación. Por ejemplo, establezca la variable PSLTSCALE en 1 (valor por defecto), defina el tipo de línea como trazo discontinuo y, a continuación, dibuje una línea en una presentación de espacio papel. En la presentación, cree una ventana gráfica con un factor de zoom de 1x, convierta la ventana de presentación en actual y dibuje una línea utilizando el mismo tipo de línea discontinua. Las líneas discontinuas deben parecer iguales. Si se cambia el factor de zoom de ventana a 2x, el ajuste a escala del tipo de línea para la línea discontinua en la presentación y en la ventana de la presentación será el mismo, independientemente de la diferencia del factor de zoom.

    Cuando PSLTSCALE esté activada, también puede controlar la longitud de los trazos con LTSCALE y CELTSCALE. En la ilustración siguiente, el patrón de los tipos de línea del dibujo de la izquierda tiene la misma escala, independientemente de la escala de la vista En el dibujo de la derecha, la escala de los tipos de línea coincide con la escala de cada vista.


Para ajustar la escala de tipos de línea globalmente en espacio papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Atribución de escalas a tipos de línea en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para ajustar la escala de tipos de línea globalmente en espacio papel

    1. En el menú Formato, seleccione Tipo de línea.
    2. En el Administrador de tipos de línea, pulse Detalles.
    3. En Factor de escala global, introduzca una escala global para aplicarla a los tipos de línea.
    4. Pulse Aceptar.

    Línea de comando TIPOLÍN


Ficha Referencia: Atribución de escalas a tipos de línea en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Atribución de escalas a tipos de línea en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    TIPOLIN

    Carga, define y modifica tipos de línea

    Variables de sistema

    PSLTSCALE

    Controla el ajuste de escala del tipo de línea en espacio papel


Alineación de las vistas en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Alineación de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Una de las formas de que se dispone para organizar los elementos del dibujo consiste en alinear la vista de una de las ventanas de presentación con la vista de otra ventana.

    Para las alineaciones horizontal, vertical y diagonal, encuadre la vista de una ventana gráfica en relación con un punto base precisado en otra ventana gráfica.


Ficha Procedimientos: Alineación de las vistas en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Alineación de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para alinear los objetos entre ventanas gráficas utilizando una línea auxiliar

    Para alinear los objetos entre las ventanas gráficas mediante MVSETUP


Ficha Referencia: Alineación de las vistas en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Alineación de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    DESPLAZA

    Desplaza los objetos a una distancia determinada en una dirección especificada

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual


Para alinear los objetos entre ventanas gráficas utilizando una línea auxiliar [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Alineación de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para alinear los objetos entre ventanas gráficas utilizando una línea auxiliar

    1. Asegúrese de que se encuentra en una ficha de presentación.
    2. En el menú Dibujo, seleccione Línea auxiliar.
    3. Designe un punto de la primera ventana. Indique un segundo punto para determinar una línea de la alineación.

    Seleccione un punto que pueda alinearse con los objetos de la segunda ventana gráfica. Para mayor precisión, use referencias a objetos.

    4. En el menú Modificar, seleccione Desplazar.
    5. Seleccione la ventana que desee alinear con la primera ventana. Pulse INTRO.
    6. Cuando se solicite un punto de base, designe un punto de la segunda ventana. Elija un punto que se corresponda con el punto seleccionado en la primera ventana.
    7. Cuando se solicite el segundo punto, mantenga pulsada la tecla MAYÚS y haga clic con el botón derecho del ratón. A continuación, en el menú Referencia a objetos, elija Perpendicular. Haga clic en la línea auxiliar que acaba de crear.

    Se alinean la primera y segunda ventanas, así como los objetos de éstas.

    Nota Cuando se alineen objetos de ventanas, la escala de las ventanas deberá ser la misma.

    Barra de herramientas Modificar


Para alinear los objetos entre las ventanas gráficas mediante MVSETUP [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Alineación de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para alinear los objetos entre las ventanas gráficas mediante MVSETUP

    1. En la solicitud de comando, escriba mvseutp.
    2. Escriba a de Alinear.
    3. Elija uno de los siguientes tipos de alineación:
    • Horizontal. alinea horizontalmente un punto de una ventana gráfica con un punto base de otra ventana.
    • Vertical. alinea verticalmente un punto de una ventana gráfica con un punto base de otra ventana.
    • Ángulo. Alinea un punto de una ventana gráfica con un punto base ubicado a una distancia y ángulo precisados en otra ventana.
    4. Asegúrese de que la ventana gráfica en la que se muestra la vista que debe servir de referencia está activa. Precise un punto base.
    5. Seleccione la ventana gráfica que contiene la vista que desee volver a alinear. A continuación, precise el punto de alineación en esa vista.
    6. Para las alineaciones angulares, especifique la distancia y el ángulo de desplazamiento desde el punto base hasta el punto de alineación en la segunda ventana gráfica.


Giro de las vistas en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Giro de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Puede girar una vista completa de una ventana de presentación si cambia el SCP y ejecuta el comando PLANTA. El comando GIRAR sólo permite girar objetos de forma individual.

    Observe que sólo gira la vista, no el marco de la ventana.


Ficha Procedimientos: Giro de las vistas en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Giro de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para girar una vista modificando el SCP

    Para girar una vista mediante MVSETUP


Ficha Referencia: Giro de las vistas en ventanas gráficas de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Giro de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    PLANTA

    Muestra la vista en planta de un determinado sistema de coordenadas especificado por el usuario

    SCP

    Controla los sistemas de coordenadas personales


Para girar una vista modificando el SCP [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Giro de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para girar una vista modificando el SCP

    1. Asegúrese de que se encuentra en una ficha de presentación.
    2. Haga doble clic en la ventana cuyos objetos desee girar.
    3. Asegúrese de que el SCP sea paralelo al plano de rotación (el icono SCP debe estar normal). Si el SCP no es paralelo al plano de rotación, en el menú Herramientas elija Nuevo SCP y después Ver.
    4. En el menú Herr., seleccione SCP nuevo y, a continuación, elija Z. Para girar la vista 90 grados en el sentido de las agujas del reloj, escriba 90. Para girar la vista 90 grados en sentido contrario a las agujas del reloj, escriba -90.
    5. En el menú Ver, elija Pto. vista 3D y, a continuación, Vista en planta. Seleccione SCP actual.

    La vista completa se girará dentro de la ventana gráfica. Quizá necesite cambiar la escala de la ventana.

    Barra de herramientas SCP

    Línea de comando SCP


Para girar una vista mediante MVSETUP [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Edición en ventanas gráficas de presentación
Giro de las vistas en ventanas gráficas de presentación
Conceptos
Procedimientos
Referencia

    • Para girar una vista mediante MVSETUP

    1. En la solicitud de comando, escriba mvseutp.
    2. Escriba a de Alinear.
    3. Escriba g de Girar vista para girar la vista.
    4. Designe la ventana gráfica que contiene la vista que desee girar.
    5. Indique el punto base de la rotación.
    6. Indique el ángulo de rotación.

    La vista completa se girará dentro de la ventana gráfica.


Creación de ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Creación de ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • Es posible crear una nueva ventana gráfica con contornos irregulares convirtiendo un objeto dibujado en espacio papel en una ventana gráfica.

    El comando VMULT facilita las opciones Objeto y Poligonal para ayudarle en la definición de ventanas gráficas con forma irregular. Puede crear una ventana gráfica irregular con contornos irregulares convirtiendo un objeto dibujado en espacio papel en una ventana gráfica.

    Con la opción Objeto, puede seleccionar un objeto para convertirlo en una ventana gráfica. Una polilínea puede contener segmentos de arco o línea, intersecarse consigo misma y debe tener al menos tres vértices y estar cerrada. La polilínea que define el contorno irregular se asocia con la ventana después de que ésta se haya creado.

    Una vez que haya definido el contorno de la ventana gráfica irregular, AutoCAD calcula la extensión del objeto seleccionado, coloca un objeto de ventana gráfica en la esquina de la extensión del contorno y delimita la ventana gráfica al objeto designado en el contorno.

    La opción Poligonal se puede utilizar para crear una ventana gráfica de forma irregular indicando puntos. La secuencia de solicitud es la misma que la que se utiliza para crear una polilínea.

    • Redefinición del contorno de una ventana gráfica existente
      El contorno de una ventana gráfica se puede volver a definir usando el comando VGDELIM.
    • Utilización de pinzamientos para modificar ventanas gráficas no rectangulares
      Si se desea cambiar la forma de una ventana gráfica no rectangular, es posible utilizar pinzamientos para modificar los vértices a medida que modifica cualquier objeto con pinzamientos.
    • Ampliación y encuadre de ventanas gráficas no rectangulares
      Al aplicar zoom o encuadre en una ventana gráfica no rectangular, la geometría definida de espacio modelo se delimita en tiempo real.


Ficha Procedimientos: Creación de ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Creación de ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • Para redefinir un contorno de ventana gráfica

    No existen para este tema.


Ficha Referencia: Creación de ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de presentaciones
Creación de ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • Comandos

    VMULT

    Crea y controla las ventanas gráficas de presentación

    VGDELIM

    Delimita objetos de la ventana gráfica

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa


Redefinición del contorno de una ventana gráfica existente [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Redefinición del contorno de una ventana gráfica existente
Conceptos
Procedimientos
Referencia

    • El contorno de una ventana gráfica se puede volver a definir usando el comando VGDELIM.

    Para delimitar una ventana gráfica, puede utilizar el dispositivo señalador, seleccionar un objeto para designarlo como el nuevo contorno o precisar los puntos de un contorno nuevo.

    Nota Si la capa de contorno de una ventana gráfica no rectangular está inutilizada, el contorno no se muestra y la ventana gráfica no se delimita. Si la capa de contorno está desactivada pero no inutilizada, la ventana gráfica permanece recortada.


Para redefinir un contorno de ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Redefinición del contorno de una ventana gráfica existente
Conceptos
Procedimientos
Referencia

    • Para redefinir un contorno de ventana gráfica

    1. En la solicitud de comando, escriba vgdelim.
    2. Designe las ventanas gráficas que desee delimitar.
    3. Escriba s de Suprimir para suprimir el contorno delimitador.
    4. Escriba p de poligonal.
    5. Precise los puntos o seleccione el objeto para definir el nuevo contorno de la ventana gráfica.

    Menú contextual Designe la ventana gráfica que se va a delimitar, haga clic con el botón derecho en el área de dibujo y elija Delimitar ventana.


Ficha Referencia: Redefinición del contorno de una ventana gráfica existente [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Redefinición del contorno de una ventana gráfica existente
Conceptos
Procedimientos
Referencia

    • Comandos

    VGDELIM

    Delimita objetos de la ventana gráfica


Utilización de pinzamientos para modificar ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Utilización de pinzamientos para modificar ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • Si se desea cambiar la forma de una ventana gráfica no rectangular, es posible utilizar pinzamientos para modificar los vértices a medida que modifica cualquier objeto con pinzamientos.

    Si se crea una ventana gráfica con forma irregular, AutoCAD calcula la extensión del objeto seleccionado y coloca un objeto de ventana gráfica en la esquina de la extensión del contorno. Es posible que, dependiendo de la forma del contorno, la figura geométrica no se muestre por completo en la ventana gráfica con forma irregular.


Ficha Procedimientos: Utilización de pinzamientos para modificar ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Utilización de pinzamientos para modificar ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Utilización de pinzamientos para modificar ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Utilización de pinzamientos para modificar ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • No hay entradas.


Ampliación y encuadre de ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Ampliación y encuadre de ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • Al aplicar zoom o encuadre en una ventana gráfica no rectangular, la geometría definida de espacio modelo se delimita en tiempo real.

    La geometría situada fuera del contorno de la ventana gráfica rectangular (por debajo del contorno delimitador) no está visible.

    Si utiliza Zoom [image] Extensión en la geometría delimitada de una ventana gráfica con forma irregular, AutoCAD aplica zoom hasta la extensión del contorno delimitador y es posible que no se vea íntegramente la geometría de la ventana gráfica.


Ficha Procedimientos: Ampliación y encuadre de ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Ampliación y encuadre de ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Ampliación y encuadre de ventanas gráficas no rectangulares [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Creación de ventanas gráficas no rectangulares
Ampliación y encuadre de ventanas gráficas no rectangulares
Conceptos
Procedimientos
Referencia

    • Comandos

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa


Impresión de dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Conceptos
Procedimientos
Referencia

    • Una vez finalizado un dibujo, existen varios métodos para imprimirlo. Se puede trazar sobre papel o crear un fichero para utilizarlo con otra aplicación. En cualquier caso, es posible elegir los parámetros de trazado.

    • Introducción al trazado
    • Cambios en el trazado desde las versiones anteriores
      Algunas de las mejoras de impresión incluyen la adición de tablas de estilos de trazado guardados y diversas presentaciones de espacio papel.
    • Configuración de páginas para su trazado
      Antes de trazar un dibujo hay que determinar el tamaño del papel y la posición que tendrá el dibujo en el papel.
    • Control del trazado de objetos
      Puede controlar la forma en que se trazan los objetos definiendo la escala de impresión, utilizando estilos de trazado y tablas de estilos de trazado y definiendo las propiedades de las capas de un objeto.
    • Especificación del área de trazado
      Al trazar dibujos, debe indicar el área de trazado de los dibujos. El apartado Área de trazado de la ficha Parámetros de impresión del cuadro de diálogo Imprimir cuenta con seis opciones.
    • Vista previa de un trazado
    • Impresión de archivos a otros formatos
      Los dibujos se pueden exportar en diversos formatos, como DXF y metarchivo de Windows (WMF). También puede imprimir los dibujos en formatos de imagen mediante controladores de trazadores especialmente diseñados para esta actividad.
    • Impresión de lotes de dibujos
      La Utilidad de impresión por lotes crea una lista de los dibujos de AutoCAD que se van a imprimir. Puede utilizar la lista para imprimir inmediatamente o puede guardarla en un archivo de impresión por lotes (BP3). La Utilidad de impresión por lotes (batchplt.exe) se ubica en la carpeta de programas de AutoCAD. Es recomendable que utilice Publicación de diseños (PUBLICA) para trazar varios dibujos. Se pueden utilizar archivos BP3 (lista de impresión por lotes) con Publicación de diseños.


Ficha Referencia: Menús, barras de herramientas y paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles

    COPIAHIST

    Copia el texto del historial de la línea de comando en el portapapeles

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    CARGARMENU

    Carga archivos de menús parciales

    DESCARGARMENU

    Descarga archivos de menús parciales

    OPCIONES

    Personaliza los parámetros de AutoCAD

    REFENT

    Establece los modos de referencia a objetos en ejecución

    ENCUADRE

    Desplaza la vista de la ventana gráfica actual

    PEGAPP

    Inserta los datos del portapapeles

    PROPIEDADES

    Controla las propiedades de objetos existentes

    PALETASHERR

    Abre la ventana Paletas de herramientas

    CIERRAPALETASHERR

    Cierra la ventana Paletas de herramientas

    CONFIGBANDEJA

    Controla la visualización de iconos y notificaciones en la bandeja de la barra de estado

    H

    Deshace la última operación

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa

    Variables de sistema

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando

    SHORTCUTMENU

    Controla si están disponibles en el área de dibujo los menús contextuales de modo Por defecto, Edición y Comando

    TOOLTIPS

    Controla la visualización de las informaciones de herramientas

    TPSTATE

    Determina si la ventana Paletas de herramientas está activa o no

    TRAYICONS

    Controla la aparición de bandejas en la barra de estado

    TRAYNOTIFY

    Controla la visualización de notificaciones de servicios en la bandeja de la barra de estado

    TRAYTIMEOUT

    Controla el tiempo (en segundos) durante el que se muestran las notificaciones de servicios


Introducción al trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Introducción al trazado
Conceptos
Procedimientos
Referencia

    • Si se comprenden los términos y conceptos relacionados con el trazado, resulta mucho más fácil comenzar a trazar con AutoCAD®.

    Administrador de trazadores

    El Administrador de trazadores es una ventana con una lista de archivos de configuración de trazadores (PC3) para cualquier impresora que instale que no sea del sistema. Los archivos de configuración del trazador también se pueden crear para impresoras de Windows si desea que AutoCAD utilice propiedades por defecto diferentes a las especificadas en el sistema operativo. Los parámetros de configuración de trazadores especifican la información sobre puerto, calidad de gráficos vectoriales y de trama, tamaños de papel y propiedades personalizadas que dependen del tipo de trazador.

    El Administrador de trazadores contiene el asistente Añadir trazador, que constituye la herramienta básica para definir los parámetros del trazador. El Asistente para añadir un trazador solicitará información sobre el trazador que desea configurar.

    Presentaciones

    Una presentación representa una página trazada. Se pueden crear tantas presentaciones como sean necesarias. Cada presentación se guarda en su propia ficha de presentación y se puede asociar con diferentes tamaños de página o trazadores.

    Los elementos que sólo aparecen en la página trazada, como los cuadros de rotulación y las notas, se dibujan en una presentación en espacio papel. Los objetos del dibujo se crean en un espacio modelo en la ficha Modelo. Para ver estos objetos en la presentación, se pueden crear ventanas gráficas de presentación.

    Configuraciones de página

    Cuando se crea una presentación, se debe especificar además un trazador, un tamaño de página y una orientación del trazado. Estos parámetros se pueden controlar para las presentaciones y para la ficha Modelo utilizando el cuadro de diálogo Configurar página. También se puede dar nombre a las configuraciones de página y guardarlas para utilizarlas con otras presentaciones.

    Si no especifica todos los parámetros del cuadro de diálogo Configurar página al crear una presentación, podrá configurar la página justo antes de trazarla. O también puede modificar una configuración de página en el momento de trazar. Esta nueva configuración de página se puede utilizar provisionalmente para el trazado actual, o se puede guardar.

    Los estilos de trazado

    Los estilos de trazado controlan la forma en que se traza los objetos o las capas mediante determinadas propiedades de trazado, tales como el grosor de línea, el color y el estilo de relleno. Las tablas de estilos de trazado agrupan estilos de trazado. El Administrador de estilos de trazado es una ventana que muestra todas las tablas de estilos de trazado disponibles en AutoCAD.

    Existen dos tipos de estilo de trazado: los que dependen del color y los guardados. Un dibujo sólo puede utilizar un tipo de tabla de estilos de trazado. Las tablas de estilos se pueden convertir de un tipo a otro. También se puede cambiar el tipo de tabla de estilo de trazado que emplea un dibujo una vez definido.

    En las tablas de estilos de trazado que dependen del color, el color de un objeto determina el modo en que se realiza el trazado. Estos archivos de tablas de estilos de trazado tienen la extensión .ctb. No es posible asignar los estilos de trazado que dependen del color directamente a los objetos. En vez de eso, para controlar la forma en que se trazará el objeto hay que cambiar su color. Por ejemplo, todos los objetos a los que se ha asignado el color rojo en un dibujo se trazan de la misma forma.

    Las tablas de estilos de trazado guardados utilizan estilos que se asignan directamente a los objetos y capas. Estos archivos de tablas de estilos de trazado tienen la extensión .stb. Su uso permite trazar cada objeto del dibujo de una forma diferente, independientemente de su color.

    Sellos de impresión

    Un sello de impresión es una línea de texto que se añade al margen del trabajo impreso. Active esta opción para añadir cierta información en forma de sello de impresión —como, por ejemplo, el nombre del dibujo, el nombre de la presentación, la fecha y la hora, etc.— a un dibujo que se imprime en cualquier dispositivo. Existe la posibilidad de registrar la información del sello de impresión en un archivo de registro en lugar de imprimirla, o bien de registrarla además de imprimirla.

    Nota Un archivo de dibujo o un archivo de plantilla de dibujo que se ha creado con una versión educativa de AutoCAD siempre se imprimirá con el siguiente sello de impresión: PRODUCIDO POR UN PRODUCTO EDUCATIVO DE AUTODESK. En aquellos casos en que los bloques y las referencias externas creados mediante una versión educativa se emplean en una versión comercial, también se imprime el sello educativo.

    Véase también

    Introducción a las presentaciones


Ficha Procedimientos: Cómo guardar y compartir paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Cómo guardar y compartir paletas de herramientas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Para imprimir un dibujo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Introducción al trazado
Conceptos
Procedimientos
Referencia

    • Para imprimir un dibujo

    1. En el menú Archivo, seleccione Imprimir.

    2. En el cuadro de diálogo Imprimir, ficha Dispositivo de impresión, sección Configuración del trazador, seleccione un trazador en el cuadro Nombre.
    3. (Opcional) En la sección Tabla estilos trazado (asignación plumillas), seleccione una tabla de estilos de trazado de las que aparecen en el cuadro Nombre.
    4. (Opcional) En Sello de impresión, seleccione Activar para habilitar el sellado de impresión. Seleccione Parámetros para definir la configuración de los sellos de impresión. El sellado de impresión se produce al realizarse el trazado y no se guarda con el dibujo.
    5. Seleccione la ficha Parámetros de trazado.
    6. En Tamaño y unidades de papel, seleccione un tamaño de papel de los que aparecen en el cuadro Tamaño de papel.
    7. En Orientación de dibujo seleccione una orientación.
    8. En Área de trazado especifique la parte del dibujo que desee trazar.
    9. En Escala de impresión, seleccione una escala en la lista Escala.
    10. Pulse Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR

    Menú contextual Haga clic con el botón derecho en la ficha Modelo o en la ficha de presentación y elija Imprimir.

    Para iniciar el proceso de trazado desde la línea de comando en lugar de un cuadro de diálogo, utilice -TRAZADOR.


Ficha Referencia: Cómo guardar y compartir paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Cómo guardar y compartir paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    PALETASHERR

    Abre la ventana Paletas de herramientas

    CIERRAPALETASHERR

    Cierra la ventana Paletas de herramientas

    Variables de sistema

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes

    TPSTATE

    Determina si la ventana Paletas de herramientas está activa o no


Ficha Referencia: Introducción al trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Introducción al trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    SELLOIMP

    Coloca un sello de impresión en una esquina indicada en cada dibujo y lo registra en un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Cambios en el trazado desde las versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Cambios en el trazado desde las versiones anteriores
Conceptos
Procedimientos
Referencia

    • Cuando salió AutoCAD 2000, se realizaron modificaciones con respecto al trazado en AutoCAD.

    • Introducción a los cambios en el trazado respecto a versiones anteriores
    • Trazado de dibujos de versiones anteriores
      Los dibujos creados en AutoCAD Release 14 o en versiones anteriores se trazan exactamente igual que si se tratase de dibujos nuevos.
    • Migración de los parámetros de plumilla de versiones anteriores
      Si ha definido los grosores de línea al asignar colores a plumillas en versiones anteriores, podrá utilizar de nuevo esos parámetros.
    • Utilización de archivos de configuración de trazador de versiones anteriores
      Al utilizar el asistente Añadir trazador, se pueden importar varios parámetros de configuración del trazador procedentes de versiones anteriores:


Ficha Procedimientos: Barras de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Para mostrar una barra de herramientas

    Para fijar una barra de herramientas

    Para eliminar la fijación de una barra de herramientas

    Para cambiar el tamaño de una barra de herramientas

    Para cerrar una barra de herramientas


Ficha Procedimientos: Cambios en el trazado desde las versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Cambios en el trazado desde las versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para convertir los parámetros de plumilla en estilos de trazado

    Para importar los parámetros de dispositivo PCP o PC2 al configurar un trazador

    Para importar los parámetros de dispositivo PCP o PC2 en un archivo de configuración del trazador

    Para aplicar parámetros de escala y área de trazado PCP o PC2 a la presentación actual


Ficha Referencia: Barras de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    Variables de sistema

    TOOLTIPS

    Controla la visualización de las informaciones de herramientas


Ficha Referencia: Cambios en el trazado desde las versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Cambios en el trazado desde las versiones anteriores
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Para mostrar una barra de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Para mostrar una barra de herramientas

    1. En el menú Ver, elija Barras de herramientas.
    2. En el cuadro de diálogo Personalizar, en la ficha Barras de herramientas, seleccione el nombre de la barra de herramientas que desea mostrar.
    3. Pulse Cerrar.

    Menú contextual Las barras de herramientas también pueden visualizarse pulsando con el botón derecho del ratón en cualquier botón de una barra de herramientas y eligiendo una de ellas en el menú contextual que aparece.

    Línea de comando PERSONALIZAR


Para fijar una barra de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Para fijar una barra de herramientas

    1. Sitúe el cursor en el nombre de la barra de herramientas o en un área vacía y mantenga pulsado el botón del dispositivo señalador.
    2. Arrastre la barra de herramientas hasta uno de los lados del área de dibujo: arriba, abajo, a la izquierda o a la derecha.
    3. Cuando aparezca el contorno de la barra de herramientas en el área de anclaje, suelte el botón.

    Para situar una barra de herramientas en una región de fijación pero sin fijarla, mantenga pulsada la tecla CTRL mientras la arrastra.


Para eliminar la fijación de una barra de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Para eliminar la fijación de una barra de herramientas

    1. Sitúe el cursor sobre las barras dobles que se encuentran al final de la barra de herramientas y mantenga pulsado el botón del dispositivo señalador.
    2. Arrastre la barra de herramientas lejos de su posición de anclaje y suelte el botón.


Ficha Procedimientos: Referencia a otros archivos de dibujo (refX) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Conceptos
Procedimientos
Referencia

    • Para enlazar una referencia externa

    Para enlazar o superponer una referencia externa mediante DesignCenter

    Para superponer una referencia externa

    Para actualizar una referencia externa enlazada

    Para delimitar una referencia

    Para unir objetos guardados dependientes de referencias externas con el dibujo actual

    Para modificar los nombres de las capas, los estilos de cota y otros objetos con nombre

    Para unir una referencia externa al dibujo actual

    Para desenlazar una referencia externa

    Para editar una referencia externa en una ventana diferente

    Para modificar una referencia externa o una referencia a bloque in situ

    Para añadir objetos al conjunto de trabajo

    Para suprimir objetos del conjunto de trabajo

    Para guardar los cambios de referencias externas y bloques editados

    Para descartar los cambios de referencias externas y bloques editados

    Para cambiar la ruta de una referencia externa

    Para mostrar los nombres de proyectos definidos actualmente

    Para añadir un nombre de proyecto

    Para eliminar un nombre de proyecto

    Para modificar un nombre de proyecto

    Para añadir una ruta de búsqueda

    Para eliminar una ruta de búsqueda

    Para cambiar una ruta de búsqueda

    Para convertir un proyecto en actual

    Para borrar el proyecto actual

    Para cambiar la ruta de una referencia externa

    Para utilizar el archivo de registro de referencias externas

    Para descargar una referencia externa

    Para activar la carga de solicitud

    Para guardar un dibujo con índices espaciales y de capas

    Para definir la ruta de los archivos para copias de referencia externa


Para cambiar el tamaño de una barra de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Para cambiar el tamaño de una barra de herramientas

    1. Sitúe el cursor en la arista de la barra de herramientas flotante hasta que la forma del cursor cambie a una doble flecha horizontal o vertical.
    2. Mantenga pulsado el botón y desplace el cursor hasta que la barra de herramientas tenga la forma que desea.


Ficha Referencia: Referencia a otros archivos de dibujo (refX) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    BASE

    Establece un nuevo punto base de inserción para el dibujo actual

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    RENOMBRA

    Cambia los nombres de objetos

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    ENLAZARX

    Enlaza una referencia externa al dibujo actual

    UNIRX

    Une al dibujo actual una o más definiciones de objetos guardados en una refX

    DELIMITARX

    Define un contorno delimitador de referencia externa o bloque y establece los planos delimitadores frontal o posterior

    XABRIR

    Abre una referencia externa seleccionada (refX) en una ventana nueva

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    BINDTYPE

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o al editarlas in situ

    INDEXCTL

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo

    INSBASE

    Almacena el punto base para la inserción establecido por BASE, expresado en coordenadas SCP del espacio actual

    PROJECTNAME

    Asigna un nombre de proyecto al dibujo actual

    REFEDITNAME

    Muestra el nombre de la referencia que está siendo modificada

    VISRETAIN

    Controla la visibilidad, el color, el tipo de línea, el grosor de línea y los estilos de trazado de las capas que dependen de refX

    XCLIPFRAME

    Controla la visibilidad de los contornos delimitadores de referencias externas

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario

    XFADECTL

    Controla el porcentaje de la intensidad de difuminado de las referencias que se modifican in situ

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados

    XREFCTL

    Controla si AutoCAD escribe archivos de registro de referencia externa (XLG)

    XREFNOTIFY

    Controla la notificación de refX que han sido modificadas o que faltan


Para cerrar una barra de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Barras de herramientas
Conceptos
Procedimientos
Referencia

    • Para cerrar una barra de herramientas

    1. Si la barra de herramientas está fijada, debe eliminar la fijación.
    2. Haga clic sobre el botón Cerrar situado en la esquina superior izquierda de la barra de herramientas.


Introducción a los cambios en el trazado respecto a versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Introducción a los cambios en el trazado respecto a versiones anteriores
Conceptos
Procedimientos
Referencia

    • En AutoCAD 2000 se han añadido las siguientes funciones de trazado.

    • Gracias a las numerosas posibilidades de presentación en el espacio papel, ahora se pueden definir y guardar diversas configuraciones de trazado para cada dibujo. Cada presentación queda asociada a un dispositivo de salida y a una configuración de página.
    • Las tareas de configuración del trazador y del trazado se ven simplificadas con la ayuda de asistentes.
    • Las tareas que antes realizaban los archivos de configuración de trazado (archivos PCP y PC2) se han repartido entre los archivos de configuración de trazado (archivos PC3) y las tablas de estilo de trazado (archivos CTB y STB). Las tablas de estilo de trazado controlan la asignación de plumillas, el grosor de línea y otras propiedades del trazado de objetos.
    • Las tablas de estilo de trazado asociadas al color mantienen la relación entre el color de un objeto y el aspecto del objeto trazado. Si ha utilizado las asignaciones de plumilla para controlar el grosor de línea en versiones anteriores de AutoCAD, puede importar los parámetros que utilizó para crear una tabla de estilos de trazado que dependen del color.
    • Las tablas de estilos de trazado guardadas permiten eliminar la relación existente entre el color y el grosor de línea de la imagen trazada. De este modo, se puede asignar un estilo de trazado a un objeto y controlar el grosor de línea y el color de manera independiente. Al utilizar este tipo de tablas se puede imprimir en color con total libertad.

    Gracias a los nuevos componentes de impresión divididos en módulos se puede personalizar cada etapa del proceso de impresión, importar configuraciones usadas en versiones anteriores e intercambiar presentaciones y configuraciones con otros usuarios con la seguridad de obtener el resultado esperado.


Ficha Procedimientos: Introducción a los cambios en el trazado respecto a versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Introducción a los cambios en el trazado respecto a versiones anteriores
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a los cambios en el trazado respecto a versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Introducción a los cambios en el trazado respecto a versiones anteriores
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Trazado de dibujos de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Trazado de dibujos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Los dibujos creados en AutoCAD Release 14 o en versiones anteriores se trazan exactamente igual que si se tratase de dibujos nuevos.

    Respecto al trazado, algunas características del dibujo han cambiado:

    • Los objetos dibujados en el espacio modelo se encuentran en la ficha Modelo.
    • Los parámetros del espacio papel se emplean para configurar una ficha de presentación llamada Presentación 1, en la que se encuentran todos los objetos del espacio papel.
    • Dependiendo del tipo de tabla de estilos de trazado especificado en el cuadro de diálogo Opciones, el dibujo utilizará o bien tablas de estilos de trazado guardados, o bien tablas de estilos de trazado que dependen del color. Si ha especificado parámetros de plumilla y ha utilizado archivos PCP o PC2, o dispone del archivo CFG de AutoCAD Release 14 o una versión anterior, puede crear tablas de estilos de trazado que recrean la información de los parámetros de plumilla en el dibujo con formato de AutoCAD 2004.


Ficha Procedimientos: Trazado de dibujos de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Trazado de dibujos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Trazado de dibujos de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Trazado de dibujos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Migración de los parámetros de plumilla de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Migración de los parámetros de plumilla de versiones anteriores
Conceptos
Procedimientos
Referencia

    • En AutoCAD Release 14 y versiones anteriores, los grosores de línea se definen mediante la asignación de colores a plumillas. Puede volver a utilizar esas asignaciones de plumilla en AutoCAD 2000 y en versiones posteriores.

    Si tiene almacenada información de asignaciones de plumilla en archivos PCP o PC2, puede usar el Asistente para añadir tabla de estilos de trazado para crear tablas de estilos de trazado que dependen del color (CTB) o tablas de estilos de trazado guardados (STB) que contengan los parámetros de plumilla originales. Si no dispone de un archivo PCP o PC2 con los parámetros de plumilla, también puede obtener estos parámetros de un archivo de configuración (acad*.cfg).

    Nota Si ha utilizado los comandos CCONFIG, HPCONFIG o OCECONFIG para configurar los dispositivos CalComp, Hewlett-Packard y Océ, respectivamente, puede utilizar el asistente para extraer la información sobre tipos y grosores de línea de los archivos PCP, PC2 o acad*.cfg. Sin embargo, para trazar utilizando parámetros personalizados específicos de determinados dispositivos, tales como el estilo de final de línea, de junta de líneas o de relleno o el tramado, deberá utilizar el Editor de tablas de estilos de trazado para introducir los parámetros a mano, ya que no se pueden incorporar automáticamente.


Para convertir los parámetros de plumilla en estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Migración de los parámetros de plumilla de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para convertir los parámetros de plumilla en estilos de trazado

    1. En el menú Herr., elija Asistentes. Seleccione Añadir tabla de estilos de trazado.
    2. Seleccione Siguiente.
    3. Para utilizar un archivo de configuración de AutoCAD existente (acad*.cfg), seleccione Utilizar configuración personal de trazador R14. Si prefiere utilizar un archivo de configuración del trazador parcial o completa, seleccione Utilizar un archivo PCP o PC2. Seleccione Siguiente.
    4. Seleccione Tabla de estilos de trazado que dependen del color o Tabla de estilos de trazado guardados.
    5. Busque el archivo cuyos parámetros desee importar.
    6. Escriba un nombre de archivo representativo de la nueva tabla de estilos de trazado y pulse Siguiente.
    7. (Opcional) Es posible configurar la nueva tabla de estilos de trazado para que se pueda utilizar con dibujos nuevos y dibujos creados en versiones anteriores de AutoCAD.

    Puede realizar cambios en la tabla de estilos de trazado pulsando el botón Editor de tablas de estilos de trazado.

    8. Pulse Terminar.


Ficha Referencia: Migración de los parámetros de plumilla de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Migración de los parámetros de plumilla de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Utilización de archivos de configuración de trazador de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Utilización de archivos de configuración de trazador de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Al utilizar el asistente Añadir trazador, se pueden importar los siguientes parámetros de configuración del trazador procedentes de versiones anteriores:

    • Optimización de plumilla
    • Configuraciones de trazado a archivos
    • Tamaño y orientación del papel
    • Resolución
    • Nombre del dispositivo
    • Punto de destino del trazado (nombre de puerto o nombre de recurso compartido en red)

    En AutoCAD Release 13 y 14 se utilizaron archivos PC2 para almacenar parámetros de configuración. En todas las versiones anteriores de AutoCAD se utilizaron archivos PCP. En AutoCAD 2000 y en versiones posteriores se utilizaron archivos PC3.

    Nota Si tiene archivos PCP y PC2, puede importar información de asignación de plumillas a tablas de estilos de trazado y e importar la información de área de trazado y escala a la configuración de página para su presentación. Utilice los asistentes Añadir tabla de estilos de trazado, Importar parámetros de trazado PCP o PC2 e , respectivamente.


Ficha Procedimientos: Utilización de archivos de configuración de trazador de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Utilización de archivos de configuración de trazador de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para importar los parámetros de dispositivo PCP o PC2 al configurar un trazador

    Para importar los parámetros de dispositivo PCP o PC2 en un archivo de configuración del trazador

    Para aplicar parámetros de escala y área de trazado PCP o PC2 a la presentación actual


Ficha Referencia: Utilización de archivos de configuración de trazador de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Utilización de archivos de configuración de trazador de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para importar los parámetros de dispositivo PCP o PC2 al configurar un trazador [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Utilización de archivos de configuración de trazador de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para importar los parámetros de dispositivo PCP o PC2 al configurar un trazador

    1. En el menú Herr., haga clic en Asistentes y, a continuación, en Añadir tabla de estilos de trazado.
    2. Siga las instrucciones del asistente.
    3. En la página Importar PCP o PC2, haga clic en Importar archivo.
    4. En el cuadro de diálogo Importar, seleccione el archivo PCP o PC2 cuyo contenido desee importar y Haga clic en Importar.
    5. El cuadro de diálogo de información de datos importados facilita un resumen del resultado de la importación del fichero PCP o PC2. Pulse Aceptar.
    6. Siga las instrucciones para finalizar la configuración del nuevo trazador.

    Línea de comando ADMINTRAZ


Para importar los parámetros de dispositivo PCP o PC2 en un archivo de configuración del trazador [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Utilización de archivos de configuración de trazador de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para importar los parámetros de dispositivo PCP o PC2 en un archivo de configuración del trazador

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo PC3 en el que desea importar los parámetros del archivo PCP o PC2.
    3. En el Editor de configuración del trazador, elija la ficha Parámetros de dispositivos y documentos y, a continuación, pulse Importar.
    4. En el cuadro de diálogo Elementos de trazado, pulse Aceptar.
    5. En el cuadro de diálogo Importar, seleccione el archivo PCP o PC2 cuyo contenido desee importar y pulse Importar.
    6. Pulse Aceptar.

    Línea de comando ADMINTRAZ


Para aplicar parámetros de escala y área de trazado PCP o PC2 a la presentación actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambios en el trazado desde las versiones anteriores
Utilización de archivos de configuración de trazador de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para aplicar parámetros de escala y área de trazado PCP o PC2 a la presentación actual

    1. En el menú Herr., haga clic en Asistentes y, a continuación, pulse Importar parámetros de trazado.
    2. En el asistente Importar parámetros de trazado PCP o PC2, pulse Siguiente. Indique el archivo PCP o PC2 cuyos parámetros desea importar en la actual presentación.
    3. En la página Buscar nombre de archivo, pulse Examinar.
    4. En el cuadro de diálogo Importar, seleccione el archivo PCP o PC2 cuyo contenido desee importar y pulse Importar.
    5. Pulse Siguiente para mostrar la página Terminar.
    6. (Opcional) Para modificar la configuración de la página, seleccione Configurar página. Modifique los parámetros necesarios y pulse Aceptar.
    7. Pulse Terminar.

    Línea de comando ASISTENTEPCP


Configuración de páginas para su trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Configuración de páginas para su trazado
Conceptos
Procedimientos
Referencia

    • Antes de trazar un dibujo hay que determinar el tamaño del papel y la posición que tendrá el dibujo en el papel.

    Se puede imprimir fácilmente un dibujo utilizando los parámetros establecidos por defecto.

    • Definición del tamaño de papel
      En la ficha Parámetros de impresión del cuadro de diálogo Imprimir, seleccione el tamaño de papel que desea utilizar.
    • Colocación del dibujo en el papel
      Hay varias formas de situar un dibujo en el papel.


Ficha Procedimientos: Configuración de páginas para su trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Configuración de páginas para su trazado
Conceptos
Procedimientos
Referencia

    • Para seleccionar un dispositivo de impresión

    Para seleccionar un tamaño de papel para el trazado actual

    Para establecer el tamaño de papel por defecto de una presentación

    Para establecer el tamaño de papel por defecto de un trazador

    Para crear o editar un tamaño de papel personalizado para una impresora externa al sistema

    Para colocar el dibujo en el papel mientras se traza


Ficha Referencia: Configuración de páginas para su trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Configuración de páginas para su trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    Variables de sistema

    PLOTROTMODE

    Controla la orientación de los trazados


Para seleccionar un dispositivo de impresión [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Configuración de páginas para su trazado
Conceptos
Procedimientos
Referencia

    • Para seleccionar un dispositivo de impresión

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, en la ficha Dispositivo de impresión, seleccione en Configuración del trazador un trazador de los que aparecen en el cuadro Nombre.

    Si ha seleccionado un tamaño de papel que el trazador elegido no admite, AutoCAD le advierte de que se va a utilizar un papel admitido por el trazador. Si pulsa Aceptar, desaparecerá la advertencia.

    3. Una vez seleccionado un trazador, puede continuar y elegir un tamaño de papel o, si el tamaño es correcto, pulsar Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Definición del tamaño de papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Definición del tamaño de papel
Conceptos
Procedimientos
Referencia

    • Si desea imprimir desde una presentación, tendrá que especificar previamente un tamaño de papel en el cuadro de diálogo Configurar página. Sin embargo, si lo va a hacer desde la ficha Modelo, deberá especificar un tamaño de papel. En la ficha Parámetros de impresión del cuadro de diálogo Imprimir, seleccione el tamaño de papel que desee utilizar. La lista de tamaños de papel depende de la impresora o del trazador que se haya seleccionado en la ficha Dispositivo de impresión de cualquiera de los dos cuadros de diálogo. La lista de trazadores disponibles incluye todos aquellos que están actualmente configurados para ser utilizados con Windows y también aquellos para los que se han instalado controladores externos al sistema.

    Es posible definir el tamaño de página que se utilizará por defecto para crear nuevas presentaciones con la mayoría de los trazadores; para ello, debe editar el archivo PC3 asociado al trazador. En el caso de impresoras del sistema Windows, puede utilizar este método con el fin de especificar tamaños de página diferentes para Windows y AutoCAD.

    Nota Si la variable de sistema PAPERUPDATE tiene el valor 1, el sistema le mostrará un mensaje indicando si el trazador seleccionado no admite el tamaño de papel de la presentación. El tamaño de papel se actualiza automáticamente para reflejar el tamaño de papel por defecto del trazador seleccionado.

    Utilización de un tamaño de papel personalizado

    Si necesita especificar un tamaño de papel que no aparece en la lista de los cuadros de diálogo Imprimir o Configurar página, puede añadir un tamaño personalizado para un trazador externo al sistema mediante Editor de parámetros del trazador. Normalmente no se puede añadir un tamaño de papel personalizado a las impresoras del sistema de Windows porque los tamaños de papel permitidos y las áreas de impresión están definidos por el fabricante. Sin embargo, sí se puede modificar el área de impresión para los tamaños de papel asociados con una impresora del sistema Windows.


Ficha Procedimientos: Definición del tamaño de papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Definición del tamaño de papel
Conceptos
Procedimientos
Referencia

    • Para seleccionar un tamaño de papel para el trazado actual

    Para establecer el tamaño de papel por defecto de una presentación

    Para establecer el tamaño de papel por defecto de un trazador

    Para crear o editar un tamaño de papel personalizado para una impresora externa al sistema


Ficha Referencia: Definición del tamaño de papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Definición del tamaño de papel
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para seleccionar un tamaño de papel para el trazado actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Definición del tamaño de papel
Conceptos
Procedimientos
Referencia

    • Para seleccionar un tamaño de papel para el trazado actual

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, en la ficha Dispositivo de impresión, seleccione en Configuración del trazador un trazador de los que aparecen en el cuadro Nombre.
    3. En la ficha Parámetros de impresión, elija un tamaño de papel del cuadro de diálogo correspondiente.

    Los tamaños de papel que aparezcan en la lista dependerán del trazador seleccionado.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para establecer el tamaño de papel por defecto de una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Definición del tamaño de papel
Conceptos
Procedimientos
Referencia

    • Para establecer el tamaño de papel por defecto de una presentación

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, en la ficha Dispositivo de impresión, seleccione en Configuración del trazador un trazador de los que aparecen en el cuadro Nombre.
    3. En la ficha Parámetros de presentación, elija un tamaño de papel de la lista.

    Los tamaños de papel que aparezcan en la lista dependerán del trazador seleccionado.

    4. Pulse Aceptar.

    Estos cambios se reflejarán en la presentación.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Para establecer el tamaño de papel por defecto de un trazador [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Definición del tamaño de papel
Conceptos
Procedimientos
Referencia

    • Para establecer el tamaño de papel por defecto de un trazador

    1. En el menú Archivo, elija Configurar página.
    2. En el cuadro de diálogo Configurar página, en la ficha Dispositivo de impresión, elija Propiedades.

    Aparecerá el Editor de parámetros del trazador.

    3. Para especificar un tamaño de papel por defecto, use uno de los siguientes métodos:
    • Para un trazador externo al sistema, en Soporte, seleccione Origen y tamaño.
    • Para una impresora del sistema, en la vista en árbol seleccione Propiedades personalizadas. A continuación, en Diálogo de acceso a personalización, pulse el botón Propiedades personalizadas.
    4. Seleccione el tamaño de papel adecuado.
    5. Pulse Aceptar para salir de los cuadros de diálogo.

    Nota Los tamaños de papel disponibles dependen de la impresora o del trazador. Es posible que algunos fabricantes de trazadores gestionen los tamaños de papel de forma diferente a como lo hace el Editor de parámetros del trazador.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Para crear o editar un tamaño de papel personalizado para una impresora externa al sistema [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Definición del tamaño de papel
Conceptos
Procedimientos
Referencia

    • Para crear o editar un tamaño de papel personalizado para una impresora externa al sistema

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores haga doble clic en el archivo PC3 cuya configuración desee modificar.
    3. En Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, en Tamaños de papel definidos por el usuario y calibración, elija Tamaños de papel personalizados.
    4. Defina un nuevo tamaño de papel mediante uno de los siguientes métodos:
    • Para añadir un tamaño de papel personalizado, pulse Añadir y siga las instrucciones del asistente Tamaño de papel personalizado. Indique el tamaño del papel, el área de impresión y el nombre para el nuevo tamaño de papel.
    • Para editar un tamaño de papel existente, en Tamaños de papel personalizados seleccione el tamaño y pulse Editar. Se abre el asistente para personalizar el tamaño del papel. Cambie los parámetros del tamaño del papel.
    5. Cuando haya acabado, pulse Aceptar.

    El tamaño de papel nuevo o modificado estará disponible tanto en el cuadro de diálogo Imprimir como en el de Configurar página cuando se seleccione el archivo PC3.

    Nota Al crear un tamaño de papel personalizado para un controlador externo al sistema, se asocia un archivo de parámetros del modelo de trazado (PMP) al archivo de configuración del trazador (PC3). El archivo PMP contiene información sobre el tamaño de papel personalizado y la calibración personalizada del trazador. Por defecto, los archivos PMP se guardan en la carpeta Drv.

    Línea de comando ADMINTRAZ


Colocación del dibujo en el papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Colocación del dibujo en el papel
Conceptos
Procedimientos
Referencia

    • Hay varias formas de situar un dibujo en el papel.

    Especificación del área de impresión

    El área de impresión se representa mediante un borde a trazos en una presentación. El tamaño del trazador y del papel que seleccione determinarán el área de impresión.

    Advertencia Si configura el trazador para que utilice funciones de ahorro de papel (como el trazado de área entintada o el anidamiento), es probable que éste no utilice las especificaciones de área de impresión o de desfase de impresión de AutoCAD .

    Si el área de impresión del trazador difiere del tamaño de papel, podrá modificar este parámetro con el Editor de parámetros del trazador, seleccionando la ficha Parámetros de dispositivos y documentos, opción Modificar tamaños de papel estándar (área de impresión), seleccionando el tamaño en Modificar tamaños de papel estándar.

    Nota La opción Modificar tamaños de papel estándar no sirve para modificar los márgenes. Si lo que desea es especificar en qué lugar de la página han de imprimirse los dibujos, deberá utilizar el cuadro de diálogo Imprimir. En él deberá seleccionar la ficha Parámetros de impresión y el área Desfase de impresión.

    Ajuste de la posición del trazado

    Una vez seleccionado un tamaño de papel y un área de impresión, puede especificar el lugar de la página en el que se va a trazar el dibujo. En la ficha Parámetros de trazado del cuadro de diálogo Imprimir, puede establecer un desfase de impresión X (horizontal) e Y (vertical).

    Si va a trazar un área del dibujo que no sea Presentación (Extensión, Pantalla, Vista o Ventana), puede seleccionar la opción Centrar impresión.

    Es posible que tenga que cambiar el desfase de impresión si intenta controlar con exactitud la posición del cuadro de rotulación. El valor de desfase de impresión compensa los márgenes del papel realineando la esquina inferior izquierda del cuadro de rotulación con la esquina inferior izquierda de la página. Para determinar el desfase de impresión, mida la distancia que hay entre el borde del papel y la información trazada. Normalmente, estos valores son negativos.

    Ajuste de la orientación del dibujo

    La orientación del dibujo determina si la posición del dibujo trazado es horizontal (el lado más largo del dibujo está en horizontal) o vertical (el lado más largo del dibujo está en vertical). Esto se basa en el tamaño de papel seleccionado. También se puede especificar que el trazado sea boca abajo.


Para colocar el dibujo en el papel mientras se traza [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Colocación del dibujo en el papel
Conceptos
Procedimientos
Referencia

    • Para colocar el dibujo en el papel mientras se traza

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, en la ficha Parámetros de impresión, sitúe el dibujo utilizando las siguientes opciones:
    • Para especificar la parte del dibujo que desee imprimir, seleccione una de las opciones de Área de trazado.
    • Para definir una posición del dibujo en relación con la esquina inferior izquierda del papel, indique valores para X e Y en Desfase de impresión.
    • Para centrar el trazado en el papel, elija Centrar impresión en la sección Desfase de impresión.
    3. Pulse Aceptar para imprimir el dibujo con los nuevos parámetros.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Colocación del dibujo en el papel [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Configuración de páginas para su trazado
Colocación del dibujo en el papel
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    Variables de sistema

    PLOTROTMODE

    Controla la orientación de los trazados


Control del trazado de objetos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Control del trazado de objetos
Conceptos
Procedimientos
Referencia

    • Puede controlar la forma en que se trazan los objetos definiendo la escala de impresión, utilizando estilos de trazado y tablas de estilos de trazado y definiendo las propiedades de las capas de un objeto.

    • Definición de la escala de impresión
      Al especificar la escala con la que desea imprimir el dibujo, es posible elegirla en una lista de escalas de tamaño real, introducir una escala personalizada o elegir la opción Ajustar escala, que aplica al dibujo una escala para que se ajuste al tamaño del papel seleccionado.
    • Definición de opciones para el trazado de objetos
      En los cuadros de diálogo Imprimir y Configurar página, puede seleccionar opciones que afectan al trazado de los objetos.
    • Definición de las opciones de ventana sombreada
      Puede elegir entre varias opciones para imprimir ventanas modelizadas y sombreadas. Puede imprimir una ventana de la forma en que se muestra en pantalla, en estructura alámbrica, con las líneas ocultas eliminadas o modelizada.
    • Utilización de estilos de trazado para controlar los objetos trazados
      Los estilos de trazado permiten controlar muchos aspectos de la forma en que se trazan los objetos.
    • Utilización de las tablas de estilos de trazado dependientes del color
      Al utilizar estilos de trazado dependientes del color para controlar el trazado de objetos, se asegura de que todos los objetos que comparten un color se tracen de la misma manera.
    • Utilización de tablas de estilos de trazado guardados
      Sólo puede crear, suprimir y aplicar estilos de trazado en las tablas de estilos de trazado guardados. Puede definir tantos estilos de trazado para un dibujo como necesite.
    • Cambio de los parámetros de estilos de trazado
      Los estilos de trazado se modifican en el Editor de tablas de estilos de trazado. Los cambios que se realicen en un estilo de trazado afectarán a los objetos a los que se haya asignado dicho estilo.


Ficha Procedimientos: Control del trazado de objetos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Control del trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para imprimir utilizando una escala a tamaño real

    Para imprimir utilizando una escala personalizada

    Para aplicar una escala al dibujo para que se ajuste a la página

    Para imprimir grosores de línea

    Para desactivar estilos de trazado

    Para cambiar el orden de impresión de los objetos

    Para definir opciones de trazado sombreado en la ficha Modelo

    Para definir opciones de trazado sombreado en una ficha Presentación

    Para eliminar líneas ocultas al imprimir desde la ficha Modelo

    Para eliminar líneas ocultas al imprimir desde una ficha Presentación

    Para ocultar objetos del espacio papel al imprimir desde una ficha de presentación

    Para modificar el parámetro de trazado sombreado de una ventana gráfica

    Para modificar el parámetro de trazado sombreado en el espacio modelo

    Para especificar el nivel de resolución de un trazado sombreado

    Para establecer un tipo de tabla de estilos de trazado para los nuevos dibujos

    Para convertir un dibujo con el fin de utilizar los estilos de trazado guardados

    Para convertir un dibujo con el fin de utilizar estilos de trazado que dependen del color

    Para convertir una tabla de estilos de trazado que dependen del color en una tabla de estilos de trazado guardados

    Para asignar una tabla de estilos de trazado a una presentación

    Para previsualizar los efectos de una tabla de estilos de trazado en una presentación

    Para crear una tabla de estilos de trazado

    Para cambiar el nombre de una tabla de estilos de trazado que dependen del color

    Para cambiar la descripción de una tabla de estilos de trazado

    Para editar los estilos de una tabla de estilos de trazado

    Para cambiar el estilo de trazado de un objeto

    Para cambiar el estilo de trazado de una capa

    Para establecer el estilo de trazado actual

    Para crear un estilo de trazado guardado

    Para copiar un estilo de trazado guardado

    Para cambiar la descripción de un estilo de trazado

    Para cambiar el nombre de un estilo de trazado guardado

    Para suprimir un estilo de trazado guardado

    Para suprimir una tabla de asignación de color

    Para modificar los parámetros de estilos de trazado

    Para asignar un color de estilo de trazado

    Para utilizar tramados

    Para activar o desactivar la simulación de color

    Para activar o desactivar la conversión a escala de grises

    Para precisar un número de plumilla virtual

    Para establecer el grosor de línea

    Para establecer el tipo de línea

    Para aplicar escala a tipos de línea y patrones de relleno que no sean ISO

    Para asignar estilos de final de línea o de juntas de línea

    Para asignar un estilo de relleno


Ficha Referencia: Control del trazado de objetos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Control del trazado de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVERTCTB

    Convierte una tabla de estilos de trazado dependientes del color (CTB) en una tabla de estilos de trazado con nombre (STB)

    CONVESTILOTRAZ

    Convierte el dibujo actual para usar estilos de trazo guardados o dependientes del color

    CAPA

    Gestiona capas y propiedades de capas

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual:

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ESTILOTRAZ

    Establece el estilo de trazado para nuevos objetos o asigna el estilo de trazado a los objetos designados

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado

    Variables de sistema

    CPLOTSTYLE

    Controla el estilo de trazado actual para los nuevos objetos

    DEFLPLSTYLE

    Precisa el estilo de trazado por defecto para nuevas capas

    DEFPLSTYLE

    Precisa el estilo de trazado por defecto para nuevos objetos

    PLOTROTMODE

    Controla la orientación de los trazados

    PSTYLEMODE

    Determina si el dibujo actual está en modo de estilos de trazado dependientes de color o guardados

    PSTYLEPOLICY

    Controla si la propiedad de color de un objeto está asociada a su estilo de trazado


Definición de la escala de impresión [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de la escala de impresión
Conceptos
Procedimientos
Referencia

    • Al especificar la escala con la que desea imprimir el dibujo, es posible elegirla en una lista de escalas de tamaño real, introducir una escala personalizada o elegir la opción Ajustar escala, que aplica al dibujo una escala para que se ajuste al tamaño del papel seleccionado.

    Normalmente, los objetos se dibujan a tamaño real, es decir, el usuario puede decidir cómo interpreta el tamaño de una unidad (una pulgada, un milímetro, un metro) y dibujar a una escala 1:1. Por ejemplo, si la unidad de medida es en milímetros, cada unidad del dibujo representa un milímetro. Cuando se traza el dibujo, o bien se le atribuye una escala precisa o se ajusta la imagen al papel.

    La mayoría de los dibujos definitivos se trazan a una escala precisa. El método utilizado para establecer la escala de impresión está en función de si se imprime la ficha Modelo o una presentación:

    • En el caso de la ficha Modelo se puede establecer la escala en la ficha Parámetros de impresión del cuadro de diálogo Imprimir. Esta escala representa una proporción entre unidades trazadas y las unidades reales utilizadas para dibujar el modelo.
    • En una presentación se trabaja con dos escalas: la primera afecta a toda la presentación del dibujo, al que normalmente se le aplica la escala 1:1, basada en el tamaño del papel; la segunda es la escala del propio modelo, que aparece en las ventanas de presentación. La escala de cada una de estas ventanas gráficas representa una proporción entre el tamaño del papel y el tamaño del modelo en la ventana gráfica.
    Definición de una escala específica

    Al trazar, en Tamaño y unidades de papel se puede elegir como tipo de unidad las pulgadas o los milímetros. Por ejemplo, si selecciona mm y escribe 1 mm en Personalizada y 10 en Unidades dibujo, se trazará un dibujo en el que cada milímetro trazado equivaldrá a 10 milímetros reales.

    Las ilustraciones muestran una bombilla trazada en tres escalas diferentes.

    Aplicación de escala al dibujo para que se ajuste a la página

    Durante la fase de revisión de borradores, el hecho de que la escala sea precisa no siempre es importante. Puede utilizar la opción Ajustar escala para trazar la vista con el máximo tamaño que permita el formato del papel. AutoCAD ajusta la altura o la anchura del dibujo a las medidas correspondientes del papel.

    Cuando se traza una vista en perspectiva desde el espacio modelo, a la vista se le aplica una escala para ajustarla al papel, incluso si se ha indicado otra escala.

    Si se selecciona la opción Ajustar escala, el contenido de las casillas de texto cambia para reflejar la proporción entre las unidades de trazado y las unidades de dibujo. AutoCAD actualiza esta escala siempre que se cambia el tipo de unidad, el tamaño del papel, el trazador, el origen del trazado, la orientación o el tamaño del área de trazado en el cuadro de diálogo Imprimir.


Ficha Procedimientos: Definición de la escala de impresión [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de la escala de impresión
Conceptos
Procedimientos
Referencia

    • Para imprimir utilizando una escala a tamaño real

    Para imprimir utilizando una escala personalizada

    Para aplicar una escala al dibujo para que se ajuste a la página


Ficha Referencia: Definición de la escala de impresión [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de la escala de impresión
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo


Para imprimir utilizando una escala a tamaño real [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de la escala de impresión
Conceptos
Procedimientos
Referencia

    • Para imprimir utilizando una escala a tamaño real

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de trazado, seleccione una escala en el cuadro Escala.
    3. Pulse Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para imprimir utilizando una escala personalizada [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de la escala de impresión
Conceptos
Procedimientos
Referencia

    • Para imprimir utilizando una escala personalizada

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de trazado, indique una escala personalizada en Escala de impresión. La escala requiere dos valores, el número de unidades trazadas (pulgadas o mm) por el número de unidades de dibujo.

    Si se indica una escala personalizada, se seleccionará automáticamente la opción Personalizar en el cuadro Escala, aun cuando coincida con una de la lista. Una escala personalizada es la proporción entre las unidades trazadas y las unidades de dibujo. Por ejemplo, 1:12 y 2:24 se trazarían en la misma escala.

    3. Cuando haya terminado, pulse Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para aplicar una escala al dibujo para que se ajuste a la página [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de la escala de impresión
Conceptos
Procedimientos
Referencia

    • Para aplicar una escala al dibujo para que se ajuste a la página

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de trazado, en Escala de impresión seleccione Ajustar escala en el cuadro Escala.

    AutoCAD calcula de forma automática la escala resultante y muestra la relación entre las unidades de trazado y las de dibujo en los cuadros de escala personalizada.

    3. Pulse Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Definición de opciones para el trazado de objetos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • En los cuadros de diálogo Imprimir y Configurar página, puede seleccionar opciones que afectan al trazado de los objetos.

    • Imprimir grosor de línea. Especifica si se trazan los grosores de líneas asignados a objetos y capas.
    • Imprimir con estilos de trazado. Especifica que el dibujo se traza utilizando estilos de trazado. Si se selecciona esta opción, automáticamente se trazan los grosores de línea. Si no se selecciona esta opción, los objetos se trazan con las propiedades que tengan asignadas, y no con las modificaciones de los estilos de trazado.
    • Imprimir espacio papel lo último. Especifica que los objetos en espacio modelo se imprimirán antes que los de espacio papel.
    • Trazado sombreado. Especifica las opciones de trazado sombreado: Como se muestra, Estructura alámbrica, Oculto o Modelizado. El efecto de este parámetro se refleja en la presentación preliminar, pero no en la presentación definitiva.
    • Ocultar objetos de espacio papel. Especifica si la operación Ocultar afecta a los objetos de la ventana de espacio papel. Esta opción sólo se encuentra disponible en una ficha de presentación. El efecto de este parámetro se refleja en la presentación preliminar, pero no en la presentación definitiva.


Ficha Procedimientos: Definición de opciones para el trazado de objetos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para imprimir grosores de línea

    Para desactivar estilos de trazado

    Para cambiar el orden de impresión de los objetos

    Para definir opciones de trazado sombreado en la ficha Modelo

    Para definir opciones de trazado sombreado en una ficha Presentación

    Para eliminar líneas ocultas al imprimir desde la ficha Modelo

    Para eliminar líneas ocultas al imprimir desde una ficha Presentación

    Para ocultar objetos del espacio papel al imprimir desde una ficha de presentación


Ficha Referencia: Definición de opciones para el trazado de objetos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    GROSORLIN

    Establece el grosor de línea actual, sus opciones de visualización y sus unidades

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PROPIEDADES

    Controla las propiedades de objetos existentes


Para imprimir grosores de línea [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para imprimir grosores de línea

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de trazado, bajo Opciones de impresión seleccione Imprimir grosor de línea.

    Esta opción sólo se puede cambiar si la opción Imprimir con estilos de trazado está desactivada.

    3. Pulse Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para desactivar estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para desactivar estilos de trazado

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de trazado, bajo Opciones de impresión desactive la opción Imprimir con estilos de trazado.
    3. Pulse Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para cambiar el orden de impresión de los objetos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para cambiar el orden de impresión de los objetos

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de trazado, bajo Opciones de impresión seleccione Imprimir espacio papel lo último. Desactive la opción Imprimir espacio papel lo último si desea imprimir el espacio papel en primer lugar.
    3. Pulse Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para definir opciones de trazado sombreado en la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para definir opciones de trazado sombreado en la ficha Modelo

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de impresión, en el área Opciones de ventana sombreada, seleccione una opción de la lista desplegable Trazado sombreado.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para definir opciones de trazado sombreado en una ficha Presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para definir opciones de trazado sombreado en una ficha Presentación

    1. Seleccione una ventana gráfica de presentación.
    2. Haga doble clic en el borde de la ventana gráfica para visualizar la paleta Propiedades.
    3. En la paleta Propiedades, haga clic en Trazado sombreado.
    4. En la lista desplegable Trazado sombreado, seleccione una opción.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES

    Menú contextual Seleccione la ventana gráfica, haga clic con el botón derecho en el área de dibujo y elija Trazado sombreado.


Para eliminar líneas ocultas al imprimir desde la ficha Modelo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para eliminar líneas ocultas al imprimir desde la ficha Modelo

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, en la ficha Parámetros de impresión, en el área Opciones de ventana sombreada, seleccione Líneas ocultas de la lista desplegable Trazado sombreado.
    3. Haga clic en Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para eliminar líneas ocultas al imprimir desde una ficha Presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para eliminar líneas ocultas al imprimir desde una ficha Presentación

    1. Seleccione una ventana de presentación.
    2. Haga doble clic en el borde de la ventana gráfica para visualizar la paleta Propiedades.
    3. En la paleta Propiedades, haga clic en Trazado sombreado.
    4. En la lista desplegable Trazado sombreado, seleccione Oculto.
    5. Haga clic en Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES

    Menú contextual Seleccione la ventana gráfica, haga clic con el botón derecho en el área de dibujo y elija Trazado sombreado.


Para ocultar objetos del espacio papel al imprimir desde una ficha de presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de opciones para el trazado de objetos
Conceptos
Procedimientos
Referencia

    • Para ocultar objetos del espacio papel al imprimir desde una ficha de presentación

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de impresión, en Opciones de impresión, seleccione Ocultar objetos de espacio papel.
    3. Haga clic en Aceptar para trazar el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Definición de las opciones de ventana sombreada [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de las opciones de ventana sombreada
Conceptos
Procedimientos
Referencia

    • Puede elegir entre varias opciones para imprimir ventanas modelizadas y sombreadas. Puede imprimir una ventana de la forma en que se muestra en pantalla, en estructura alámbrica, con las líneas ocultas eliminadas o modelizada.

    Puede especificar la forma en que se imprimirá cada una de las ventanas y guardar los parámetros de impresión con un dibujo. También puede elegir entre una gran variedad de resoluciones (hasta la resolución del trazador como tope) y guardar los parámetros de resolución con un dibujo.

    • Introducción al trazado de ventanas gráficas sombreadas
      Las opciones de trazado de ventanas sombreadas permiten una gran flexibilidad de cara a la transmisión de los diseños tridimensionales a otras personas. Puede transmitir un proyecto de diseño eligiendo la forma en que desea que se impriman las ventanas y especificando los niveles de resolución.
    • Definición de los parámetros de trazado sombreado
      Si se dispone a trazar un dibujo que contiene sólidos 3D sombreados, puede controlar su trazado.
    • Selección de niveles de resolución para un trazado sombreado
      Se puede definir la resolución de los trazados sombreados para obtener una mayor velocidad y fidelidad en la impresión.


Ficha Procedimientos: Definición de las opciones de ventana sombreada [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de las opciones de ventana sombreada
Conceptos
Procedimientos
Referencia

    • Para modificar el parámetro de trazado sombreado de una ventana gráfica

    Para modificar el parámetro de trazado sombreado en el espacio modelo

    Para especificar el nivel de resolución de un trazado sombreado


Ficha Referencia: Definición de las opciones de ventana sombreada [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Definición de las opciones de ventana sombreada
Conceptos
Procedimientos
Referencia

    • Comandos

    CONFIG3D

    Proporciona una interfaz de línea de comando a los parámetros de configuración del sistema gráfico 3D

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    No hay entradas.


Introducción al trazado de ventanas gráficas sombreadas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Introducción al trazado de ventanas gráficas sombreadas
Conceptos
Procedimientos
Referencia

    • Las opciones de trazado de ventanas sombreadas permiten una gran flexibilidad de cara a la transmisión de los diseños tridimensionales a otras personas. Puede transmitir un proyecto de diseño eligiendo la forma en que desea que se impriman las ventanas y especificando los niveles de resolución.

    Con las opciones de trazado sombreado, puede elegir si desea trazar un conjunto de objetos sombreados mediante las opciones Como se muestra, Estructura alámbrica, Oculto o Modelizado. Es posible obtener una vista preliminar de las ventanas sombreadas y modelizadas, imprimirlas, imprimirlas en archivos e imprimirlas por lotes con sombreado y modelizado completos.

    Puede obtener trazados realistas en las presentaciones imprimiendo las ventanas tal como se muestran en pantalla o con otra modalidad de trazado.

    Las opciones de trazado de ventana sombreada afectan a todos los objetos de las ventanas gráficas y del espacio modelo. Si utiliza las opciones de modelizado o de sombreado, las tablas de estilo incluidas en la configuración de página no afectan a los trazados. Si utiliza la opción de modelizado, no se imprimirán los objetos bidimensionales de estructura alámbrica, como las líneas, los arcos y el texto.

    Nota El trazado de ventana sombreada necesita un dispositivo capaz de imprimir tramas. La mayoría de los trazadores e impresoras modernos son dispositivos con capacidad para imprimir tramas.


Ficha Procedimientos: Introducción al trazado de ventanas gráficas sombreadas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Introducción al trazado de ventanas gráficas sombreadas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción al trazado de ventanas gráficas sombreadas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Introducción al trazado de ventanas gráficas sombreadas
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    CONFIG3D

    Proporciona una interfaz de línea de comando a los parámetros de configuración del sistema gráfico 3D

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    No hay entradas.


Definición de los parámetros de trazado sombreado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Definición de los parámetros de trazado sombreado
Conceptos
Procedimientos
Referencia

    • Si se dispone a trazar un dibujo que contiene sólidos 3D sombreados, puede controlar su trazado.

    Para este caso, puede elegir entre las siguientes opciones:

    • Como se muestra. Traza el diseño tal como se muestra en pantalla y mantiene todo el sombreado.
    • Estructura alámbrica. Muestra las líneas y las curvas que representan los contornos de los objetos.
    • Líneas ocultas. Suprime el trazado de los objetos que se encuentran detrás de otros objetos.
    • Modelizado. Modela objetos antes de trazarlos, de acuerdo con las opciones de modelizado que haya especificado antes de comenzar el trazado.

    Puede elegir una opción para el dibujo desde el espacio modelo o desde una presentación. Desde el espacio modelo, las opciones se encuentran disponibles en la paleta Propiedades y en el cuadro de diálogo Imprimir. Desde una presentación, después de seleccionar una ventana gráfica, las opciones están disponibles en el menú contextual y en la paleta Propiedades.

    En ambos casos, puede guardar los parámetros con el dibujo.

    Nota Si elige la opción Modelizado, especifique los parámetros de modelizado antes de comenzar el trazado. Si la opción Modelizado se utiliza con un conjunto de objetos de gran complejidad, puede que en la copia impresa sólo aparezca el borde de la ventana gráfica.


Ficha Procedimientos: Definición de los parámetros de trazado sombreado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Definición de los parámetros de trazado sombreado
Conceptos
Procedimientos
Referencia

    • Para modificar el parámetro de trazado sombreado de una ventana gráfica

    Para modificar el parámetro de trazado sombreado en el espacio modelo


Ficha Referencia: Definición de los parámetros de trazado sombreado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Definición de los parámetros de trazado sombreado
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    CONFIG3D

    Proporciona una interfaz de línea de comando a los parámetros de configuración del sistema gráfico 3D

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    No hay entradas.


Para modificar el parámetro de trazado sombreado de una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Definición de los parámetros de trazado sombreado
Conceptos
Procedimientos
Referencia

    • Para modificar el parámetro de trazado sombreado de una ventana gráfica

    1. Asegúrese de que se encuentra en una ficha de presentación.
    2. Haga doble clic en el marco de la ventana gráfica que desea modificar.
    3. En la paleta Propiedades, en Varios, seleccione Trazado sombreado y, a continuación, elija una opción de trazado.

    Menú contextual Seleccione la ventana gráfica, haga clic con el botón derecho del ratón en el área de dibujo y elija un parámetro entre las opciones de Trazado sombreado.


Para modificar el parámetro de trazado sombreado en el espacio modelo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Definición de los parámetros de trazado sombreado
Conceptos
Procedimientos
Referencia

    • Para modificar el parámetro de trazado sombreado en el espacio modelo

    1. Asegúrese de que se encuentra en la ficha Modelo y no hay objetos designados.
    2. En el menú Archivo, haga clic en Imprimir.
    3. En el cuadro de diálogo Imprimir, ficha Parámetros de impresión, en el área Opciones de ventana sombreada, seleccione una opción de la lista desplegable Trazado sombreado.

    Línea de comando Imprimir


Selección de niveles de resolución para un trazado sombreado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Selección de niveles de resolución para un trazado sombreado
Conceptos
Procedimientos
Referencia

    • Se puede definir la resolución de los trazados sombreados para obtener una mayor velocidad y fidelidad en la impresión.

    Tras elegir un trazador apropiado, podrá especificar el nivel de calidad de la impresión. El nivel de calidad se determina en ppp. El valor de ppp que corresponde a cada nivel de calidad depende del trazador seleccionado.

    El máximo número de ppp disponible también depende del trazador que elija. Puede especificar un nivel de calidad personalizado y modificar directamente los valores de ppp para establecer una configuración que puede oscilar entre 100 ppp y el valor máximo permitido por el trazador.

    Cuanto mayor sea la fidelidad, mayor es la necesidad de memoria del ordenador y, por consiguiente, se tardará más tiempo en imprimir el trabajo. No todos los trazados necesitan una fidelidad alta, por lo que una configuración entre 300 y 600 ppp suele ser suficiente para la mayoría de los trazados.


Para especificar el nivel de resolución de un trazado sombreado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Selección de niveles de resolución para un trazado sombreado
Conceptos
Procedimientos
Referencia

    • Para especificar el nivel de resolución de un trazado sombreado

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Parámetros de impresión, en el área Opciones de ventana sombreada, seleccione una opción de la lista desplegable Calidad.

    Si desea introducir un valor personalizado de ppp, seleccione Personalizar y especifique un valor en el cuadro PPP.

    3. Pulse Aceptar.

    Línea de comando Imprimir


Ficha Referencia: Selección de niveles de resolución para un trazado sombreado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Definición de las opciones de ventana sombreada
Selección de niveles de resolución para un trazado sombreado
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    Variables de sistema

    No hay entradas.


Utilización de estilos de trazado para controlar los objetos trazados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de estilos de trazado para controlar los objetos trazados
Conceptos
Procedimientos
Referencia

    • Los estilos de trazado permiten controlar muchos aspectos de la forma en que se trazan los objetos.

    • Introducción a los estilos de trazado
      Los estilos de trazado controlan las propiedades de un objeto trazado.
    • Elección de tipos de tabla de estilos de trazado
      Una tabla de estilos de trazado es un conjunto de estilos de trazado asignados a una presentación o a la ficha Modelo. Existen dos tipos de estilos de trazado: tablas de estilos de trazados dependientes del color y tablas de estilos de trazado guardados.
    • Cambio del tipo de tabla de estilos de trazado
      Existe la posibilidad de cambiar el tipo de tabla de estilos de trazado utilizada en el dibujo, entre tabla de estilos de trazado dependientes del color y tabla de estilos de trazado guardados.
    • Asignación de tablas de estilos de trazado a presentaciones
      Para controlar el trazado de los objetos de las presentaciones, asigne tablas de estilos de trazado diferentes a cada presentación de su dibujo.
    • Gestión de tablas de estilos de trazado
      El Administrador de estilos de trazado se puede utilizar para añadir, borrar, cambiar el nombre, copiar y editar tablas de estilos de trazado.


Ficha Procedimientos: Utilización de estilos de trazado para controlar los objetos trazados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de estilos de trazado para controlar los objetos trazados
Conceptos
Procedimientos
Referencia

    • Para establecer un tipo de tabla de estilos de trazado para los nuevos dibujos

    Para convertir un dibujo con el fin de utilizar los estilos de trazado guardados

    Para convertir un dibujo con el fin de utilizar estilos de trazado que dependen del color

    Para convertir una tabla de estilos de trazado que dependen del color en una tabla de estilos de trazado guardados

    Para asignar una tabla de estilos de trazado a una presentación

    Para previsualizar los efectos de una tabla de estilos de trazado en una presentación

    Para crear una tabla de estilos de trazado

    Para cambiar el nombre de una tabla de estilos de trazado que dependen del color

    Para cambiar la descripción de una tabla de estilos de trazado

    Para editar los estilos de una tabla de estilos de trazado


Ficha Referencia: Utilización de estilos de trazado para controlar los objetos trazados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de estilos de trazado para controlar los objetos trazados
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVERTCTB

    Convierte una tabla de estilos de trazado dependientes del color (CTB) en una tabla de estilos de trazado con nombre (STB)

    CONVESTILOTRAZ

    Convierte el dibujo actual para usar estilos de trazo guardados o dependientes del color

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado

    Variables de sistema

    CPLOTSTYLE

    Controla el estilo de trazado actual para los nuevos objetos

    DEFLPLSTYLE

    Precisa el estilo de trazado por defecto para nuevas capas

    DEFPLSTYLE

    Precisa el estilo de trazado por defecto para nuevos objetos

    PSTYLEMODE

    Determina si el dibujo actual está en modo de estilos de trazado dependientes de color o guardados

    PSTYLEPOLICY

    Controla si la propiedad de color de un objeto está asociada a su estilo de trazado


Introducción a los estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Introducción a los estilos de trazado
Conceptos
Procedimientos
Referencia

    • El estilo de trazado es una propiedad del objeto similar al tipo de línea o al color. El estilo de trazado puede asignarse a un objeto o a una capa. Un estilo de trazado controla las propiedades de un objeto trazado, entre ellas

    • Color
    • Simulación de color
    • Escala de grises
    • Número de plumilla
    • Plumilla virtual
    • Tramado
    • Tipo de línea
    • Grosor de línea
    • Estilo de final de línea
    • Estilo de junta de línea
    • Estilo de relleno

    La utilización de estilos de trazado proporciona una gran flexibilidad ya que permite definirlos para que sustituyan a otras propiedades de los objetos o bien, desactivar esta sustitución según sea necesario.

    Los grupos de estilos de trazado se guardan en dos tipos de tablas de estilos de trazado: dependientes del color (CTB) o guardados (STB). Las tablas de estilos de trazado que dependen del color asignan los estilos basándose en el color del objeto. Los estilos de trazado guardados pueden asignarse a un objeto con independencia de su color.


Ficha Procedimientos: Introducción a los estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Introducción a los estilos de trazado
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a los estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Introducción a los estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVERTCTB

    Convierte una tabla de estilos de trazado dependientes del color (CTB) en una tabla de estilos de trazado con nombre (STB)

    CONVESTILOTRAZ

    Convierte el dibujo actual para usar estilos de trazo guardados o dependientes del color

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    Variables de sistema

    CPLOTSTYLE

    Controla el estilo de trazado actual para los nuevos objetos

    DEFLPLSTYLE

    Precisa el estilo de trazado por defecto para nuevas capas

    DEFPLSTYLE

    Precisa el estilo de trazado por defecto para nuevos objetos

    PSTYLEMODE

    Determina si el dibujo actual está en modo de estilos de trazado dependientes de color o guardados

    PSTYLEPOLICY

    Controla si la propiedad de color de un objeto está asociada a su estilo de trazado


Elección de tipos de tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Elección de tipos de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Una tabla de estilos de trazado es un conjunto de estilos de trazado asignados a una presentación o a la ficha Modelo. Existen dos tipos de estilos de trazado: tablas de estilos de trazados dependientes del color y tablas de estilos de trazado guardados.

    Las tablas de estilos de trazado que dependen del color (CTB) utilizan el color de un objeto para determinar ciertas características como el grosor de línea. Todos los objetos rojos de un dibujo se trazan de la misma forma. En una tabla de estilos de trazado que dependen del color se pueden modificar los estilos de trazado, sin embargo, no se pueden añadir o eliminar estilos. Existen 256 estilos de trazado en la tabla de estilos de trazado que dependen del color, uno por cada color con el que trabaja AutoCAD. En las versiones anteriores a AutoCAD 2000, el color a menudo se empleaba para controlar el aspecto que tendría el objeto trazado (casi siempre, el grosor de línea) utilizando archivos de configuración de trazadores. Esta técnica se asemejaba a utilizar tablas de estilos de trazado dependientes del color. Al crear una tabla de estilos de trazado que dependen del color, se puede importar información previa de configuración del trazador contenida en un archivo PCP, PC2 o de configuración de AutoCAD (CFG).

    Warning! Si tiene la intención de imprimir objetos de dibujo en color verdadero o de utilizar el color de un libro de colores, es recomendable que haga uso de los estilos de trazado guardados y no de los estilos de trazado que dependen del color. Si selecciona la opción Usar color objeto al imprimir, los objetos de color verdadero se trazan ajustándose el máximo posible al índice de colores de AutoCAD (ACI).

    Las tablas de estilos de trazado guardados (STB) contienen estilos de trazado definidos por el usuario. Cuando se utiliza una tabla de estilos de trazado guardados, los objetos que tienen el mismo color pueden trazarse de forma diferente, dependiendo del estilo de trazado asignado a cada objeto. Una tabla de estilos de trazado guardados puede contener tantos estilos como sea necesario. Los estilos de trazado guardados se pueden asignar a objetos o capas, como cualquier otra propiedad.


Para establecer un tipo de tabla de estilos de trazado para los nuevos dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Elección de tipos de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para establecer un tipo de tabla de estilos de trazado para los nuevos dibujos

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, ficha Trazado, seleccione Usar estilos de trazado dependientes de color o Usar estilos de trazado guardados.
    3. (Opcional) En el cuadro Tabla de estilos de trazado por defecto seleccione la tabla de estilos de trazado que desee utilizar por defecto.
    4. (Opcional) Si selecciona Usar estilos de trazado guardados, seleccione los estilos de trazado que desee asignar a la capa 0 y a los objetos nuevos.
    5. Pulse Aceptar.

    Nota Al modificar la configuración de los tipos de tabla de estilos de trazado en dibujos nuevos, los dibujos ya existentes no se ven afectados.

    Línea de comando OPCIONES


Ficha Referencia: Elección de tipos de tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Elección de tipos de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Cambio del tipo de tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Cambio del tipo de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Existe la posibilidad de cambiar el tipo de tabla de estilos de trazado utilizada en el dibujo, entre tabla de estilos de trazado dependientes del color y tabla de estilos de trazado guardados.

    Cuando se pasa de usar tablas de estilos de trazado dependientes del color a usar tablas de estilos de trazado guardados, se eliminan todas las tablas de estilos de trazado dependientes del color asignadas a las presentaciones del dibujo y en su lugar se colocan tablas de estilos de trazado guardados. Primero se deberían convertir las tablas de estilos de trazado que dependen del color en tablas de estilos de trazado guardadas.

    Cuando se pasa de usar tablas de estilos de trazado guardados a usar tablas de estilos de trazado dependientes del color, los nombres de los estilos de trazado asignados a los objetos del dibujo se pierden.


Ficha Procedimientos: Cambio del tipo de tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Cambio del tipo de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para convertir un dibujo con el fin de utilizar los estilos de trazado guardados

    Para convertir un dibujo con el fin de utilizar estilos de trazado que dependen del color

    Para convertir una tabla de estilos de trazado que dependen del color en una tabla de estilos de trazado guardados


Ficha Referencia: Cambio del tipo de tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Cambio del tipo de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVERTCTB

    Convierte una tabla de estilos de trazado dependientes del color (CTB) en una tabla de estilos de trazado con nombre (STB)

    CONVESTILOTRAZ

    Convierte el dibujo actual para usar estilos de trazo guardados o dependientes del color

    OPCIONES

    Personaliza los parámetros de AutoCAD


Para convertir un dibujo con el fin de utilizar los estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Cambio del tipo de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para convertir un dibujo con el fin de utilizar los estilos de trazado guardados

    1. En la solicitud de comando, escriba convestilotraz.
    2. Pulse Aceptar cuando aparezca la casilla de advertencia.
    3. En el cuadro de diálogo Seleccionar archivos, elija una tabla de estilos de trazado guardados para utilizarla con la ficha Modelo y las presentaciones que utilicen las tablas de estilos de trazado guardados con el mismo nombre.
    4. Pulse Abrir.

    AutoCAD muestra un mensaje que confirma la conversión del dibujo.

    Nota Si la opción Mostrar estilos de trazado estaba seleccionada en el cuadro de diálogo, deberá escribir regen en la solicitud de comandos para mostrar los parámetros del estilo de trazado.


Para convertir un dibujo con el fin de utilizar estilos de trazado que dependen del color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Cambio del tipo de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para convertir un dibujo con el fin de utilizar estilos de trazado que dependen del color

    1. En la solicitud de comando, escriba convestilotraz.
    2. Pulse Aceptar.

    AutoCAD muestra un mensaje que confirma la conversión del dibujo.


Para convertir una tabla de estilos de trazado que dependen del color en una tabla de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Cambio del tipo de tabla de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para convertir una tabla de estilos de trazado que dependen del color en una tabla de estilos de trazado guardados

    1. En la solicitud de comando, escriba convertctb.
    2. En el cuadro de diálogo Seleccionar archivo, elija el nombre de la tabla de estilos de trazado que desea convertir y pulse Abrir. Por defecto, las tablas de estilo de trazado se guardan en la carpeta Plot Styles.
    3. Introduzca el nombre de la nueva tabla de estilos de trazado y pulse Guardar.
    4. Pulse Aceptar cuando aparezca la casilla de advertencia.

    Nota Asegúrese de utilizar el Editor de tablas de estilos de trazado para cambiar los nombres de los estilos de trazado en la nueva tabla correspondiente, con el fin de que sean más descriptivos, antes de aplicar la tabla a un dibujo.

    Línea de comando CONVERTCTB


Asignación de tablas de estilos de trazado a presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Asignación de tablas de estilos de trazado a presentaciones
Conceptos
Procedimientos
Referencia

    • Para controlar el trazado de los objetos de las presentaciones, asigne tablas de estilos de trazado diferentes a cada presentación de su dibujo. La tabla de estilos de trazado afecta al espacio modelo y a los objetos del espacio papel. Para trazar un dibujo sin aplicar propiedades de estilos de trazado, elija Ninguno en la lista de tablas correspondiente.

    Si utiliza tablas de estilos de trazado guardados, a cada uno de los objetos del dibujo se les asignará directamente un estilo de trazado o heredarán el estilo propio de su capa.

    Para visualizar el efecto de una tabla de estilos de trazado en una presentación en particular, vaya al cuadro de diálogo Configuración de página y, en la ficha Dispositivos, seleccione Mostrar estilos de trazado.

    Nota Si inserta una refx en el dibujo actual, se insertarán también todas las tablas de estilos de trazado definidas. Para modificar la apariencia de los objetos, edite las tablas de estilos de trazado asociadas mediante el Editor de tablas de estilos de trazado.


Ficha Procedimientos: Asignación de tablas de estilos de trazado a presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Asignación de tablas de estilos de trazado a presentaciones
Conceptos
Procedimientos
Referencia

    • Para asignar una tabla de estilos de trazado a una presentación

    Para previsualizar los efectos de una tabla de estilos de trazado en una presentación


Ficha Referencia: Asignación de tablas de estilos de trazado a presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Asignación de tablas de estilos de trazado a presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Para asignar una tabla de estilos de trazado a una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Asignación de tablas de estilos de trazado a presentaciones
Conceptos
Procedimientos
Referencia

    • Para asignar una tabla de estilos de trazado a una presentación

    1. Elija la ficha Modelo o la ficha de presentación a la que desee asignar la tabla de estilos de trazado.
    2. En el menú Archivo, elija Configurar página.
    3. Elija la ficha Dispositivo de impresión en el cuadro de diálogo Configurar página.
    4. En Tabla estilos trazado, seleccione una tabla de estilos de trazado de la lista.
    5. En el cuadro de diálogo Pregunta, seleccione Sí o No para indicar si se debe aplicar la selección a la ficha actual o a todas las presentaciones.

    Esta opción sólo se encuentra disponible en la ficha Modelo.

    6. Para previsualizar los efectos de la tabla de estilos de trazado en la presentación, elija Mostrar estilos de trazado.

    Esta opción sólo estará disponible para presentaciones.

    7. Pulse Aceptar.

    Nota Si la opción Mostrar estilos de trazado estaba seleccionada en el cuadro de diálogo, deberá escribir regen en la solicitud de comandos para mostrar los parámetros del estilo de trazado.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Para previsualizar los efectos de una tabla de estilos de trazado en una presentación [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Asignación de tablas de estilos de trazado a presentaciones
Conceptos
Procedimientos
Referencia

    • Para previsualizar los efectos de una tabla de estilos de trazado en una presentación

    1. Elija la ficha de presentación en la que desee previsualizar los efectos de la tabla de estilos de trazado.
    2. En el menú Archivo, elija Configurar página.
    3. Elija la ficha Dispositivo de impresión en el cuadro de diálogo Configurar página.
    4. Seleccione Mostrar estilos de trazado.
    5. Pulse Aceptar.

    En la presentación podrá visualizar el efecto de la tabla seleccionada.

    Barra de herramientas Presentaciones

    Línea de comando PREPPAGINA


Gestión de tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Gestión de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Las tablas de estilos de trazado dependientes del color (CTB) y de estilos de trazado guardados (STB) se almacenan por defecto en la carpeta Plot Styles. Esta carpeta también se conoce como Administrador de estilos de trazado.

    El Administrador de estilos de trazado se puede utilizar para añadir, borrar, cambiar el nombre, copiar y editar tablas de estilos de trazado. El Administrador de estilos de trazado contiene todas las tablas de estilos de trazado disponibles en AutoCAD.


Ficha Procedimientos: Gestión de tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Gestión de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para crear una tabla de estilos de trazado

    Para cambiar el nombre de una tabla de estilos de trazado que dependen del color

    Para cambiar la descripción de una tabla de estilos de trazado

    Para editar los estilos de una tabla de estilos de trazado


Ficha Referencia: Gestión de tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Gestión de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Para crear una tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Gestión de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para crear una tabla de estilos de trazado

    1. En el menú Herr., elija Asistentes. Seleccione Añadir tabla de estilos de trazado.
    2. Lea la primera página y seleccione Siguiente.
    3. En la página de inicio, puede seleccionar el archivo de configuración de AutoCAD (CFG) o el archivo de configuración del trazador (PCP o PC2) para importar los parámetros de plumillas, basar la nueva tabla de estilos de trazado en una tabla ya existente o empezar desde cero. Si utiliza una tabla de estilos de trazado ya existente, la nueva tabla utilizará el mismo tipo de tabla que la original. Seleccione Siguiente.
    4. En la pantalla Elegir tabla de estilos de trazado, seleccione Tabla de estilos de trazado que dependen del color o Tabla de estilos de trazado guardados.
    5. Si desea importar los parámetros de plumilla desde un archivo PCP, PC2 o CFG o prefiere basar la nueva tabla de estilos de trazado en una tabla ya existente, especifique el archivo en la página Buscar nombre de archivo. Si utiliza un archivo CFG, es posible que necesite seleccionar la configuración del trazador que va a importar. Seleccione Siguiente.
    6. En la ficha Nombre de archivo, indique un nombre para la nueva tabla de estilos de trazado. Seleccione Siguiente.
    7. En la pantalla Terminar, para modificar la nueva tabla de estilos de trazado puede seleccionar Editor de tablas de estilos de trazado. Puede asignar la nueva tabla de estilo de trazado para que pueda utilizarse en todos los dibujos.

    Nota En los dibujos realizados con versiones anteriores a AutoCAD 2000, sólo se pueden asignar tablas de estilo de trazado que dependen del color.

    8. Pulse Terminar.

    Esta nueva tabla de estilos de trazado estará disponible tanto en el cuadro de diálogo Imprimir como en el de Configurar página para todos aquellos dibujos que utilicen tablas con estilos de trazado dependientes del color.


Para cambiar el nombre de una tabla de estilos de trazado que dependen del color: [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Gestión de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de una tabla de estilos de trazado que dependen del color:

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Seleccione con el botón derecho del ratón el estilo de trazado cuyo nombre desee cambiar y seleccione Cambiar nombre.
    3. Introduzca el nuevo nombre de archivo. Asegúrese de añadir la misma extensión de archivo (.ctb o .stb). Al finalizar, pulse INTRO.

    La tabla con su nuevo nombre estará disponible en los cuadros de diálogo Imprimir y Configuración de página para todos los dibujos que utilicen un estilo de trazado que dependa del color.

    Línea de comando ADMINESTILOS


Para cambiar la descripción de una tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Gestión de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para cambiar la descripción de una tabla de estilos de trazado

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado cuya descripción desee cambiar.
    3. Una vez en el Editor de tablas de estilos de trazado, seleccione la ficha General e introduzca la nueva descripción de la tabla.
    4. Pulse Guardar y cerrar.

    Línea de comando ADMINESTILOS


Para editar los estilos de una tabla de estilos de trazado: [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de estilos de trazado para controlar los objetos trazados
Gestión de tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para editar los estilos de una tabla de estilos de trazado:

    1. En el menú Archivo, seleccione Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea cambiar.
    3. En el Editor de tablas de estilos de trazado, ficha Vista de formulario, en la sección Estilos de trazado, seleccione un estilo y modifique los parámetros.
    4. Pulse Guardar y cerrar.

    Línea de comando ADMINESTILOS


Utilización de las tablas de estilos de trazado dependientes del color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de las tablas de estilos de trazado dependientes del color
Conceptos
Procedimientos
Referencia

    • Al utilizar estilos de trazado dependientes del color para controlar el trazado de objetos, se asegura de que todos los objetos que comparten un color se tracen de la misma manera.

    Cuando se aplica a un dibujo determinado este tipo de tablas, no podrá asignar un estilo de trazado especial a objetos o presentaciones individuales. En su lugar, para asignar propiedades de estilos de trazado a un objeto, deberá cambiar el color del objeto o presentación cuyo trazado desea modificar.

    Warning! Si tiene la intención de imprimir objetos de dibujo en color verdadero o de utilizar el color de un libro de colores, es recomendable que haga uso de los estilos de trazado guardados y no de los estilos de trazado que dependen del color. Si selecciona la opción Usar color objeto al imprimir, los objetos de color verdadero se trazan ajustándose el máximo posible al índice de colores de AutoCAD (ACI).

    Puede asignar tablas de estilos de trazado que dependen del color a las presentaciones. Puede utilizar varias tablas definidas previamente, modificar tablas existentes o crear sus propias tablas.

    Las tablas de estilos de trazado que dependen del color se guardan en la carpeta Plot Styles y tienen la extensión .ctb.

    Utilización de tablas predefinidas de estilos de trazado dependientes del color

    AutoCAD instala varias tablas de estilo de trazado que dependen del color en la carpeta Plot Styles de AutoCAD, que se conoce también como el Administrador de estilos de trazado.
    Tabla | Descripción
acad.ctb | Tabla de estilos de trazado por defecto
fillPatterns.ctb | Establece los 9 primeros colores para rellenar los primeros 9 patrones, el resto utilizan relleno de objetos
grayscale.ctb | Convierte a escala de grises todos los colores que desee trazar
monochrome.ctb | Traza todos los colores en negro
Ninguno | No aplica ninguna tabla de estilos
screening 100%.ctb | Utiliza un 100% de tinta para todos los colores
screening 75%.ctb | Utiliza un 75% de tinta para todos los colores
screening 50%.ctb | Utiliza un 50% de tinta para todos los colores
screening 25%.ctb | Utiliza un 25% de tinta para todos los colores

    Nota Sólo podrá asignar una tabla de estilos de trazado que dependen del color a una presentación si ha configurado el dibujo de forma que pueda utilizar tablas de este tipo.

    Véase también

    Asignación de tablas de estilos de trazado a presentaciones


Ficha Procedimientos: Utilización de las tablas de estilos de trazado dependientes del color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de las tablas de estilos de trazado dependientes del color
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Utilización de las tablas de estilos de trazado dependientes del color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de las tablas de estilos de trazado dependientes del color
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVESTILOTRAZ

    Convierte el dibujo actual para usar estilos de trazo guardados o dependientes del color

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Utilización de tablas de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de tablas de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Sólo puede crear, suprimir y aplicar estilos de trazado en las tablas de estilos de trazado guardados. Puede definir tantos estilos de trazado para un dibujo como necesite.

    • Utilización de estilos de trazado guardados
      Los estilos de trazado guardados se asignan a objetos y capas de la misma forma que se asignan los colores y los tipos de línea a los objetos.
    • Gestión de estilos de trazado guardados
      Es posible añadir, suprimir, cambiar el nombre y copiar estilos de trazado en una tabla de estilos de trazado mediante el Editor de tablas de estilos de trazado.
    • Utilización de tablas de estilos de trazado guardados predefinidas
      AutoCAD instala una tabla de estilos de trazado guardados adicional que se puede utilizar además de la tabla de estilos de trazado por defecto. Todas las tablas de estilos de trazado guardados tienen la extensión .stb.
    • Supresión de tablas de asignación de color
      Si se suprime la tabla de asignación, la tabla de estilos de trazado se convierte en una tabla de estilos de trazado ordinaria y deja de ser válida para aplicar estilos de trazado a los dibujos antiguos.


Ficha Procedimientos: Utilización de tablas de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de tablas de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para cambiar el estilo de trazado de un objeto

    Para cambiar el estilo de trazado de una capa

    Para establecer el estilo de trazado actual

    Para crear un estilo de trazado guardado

    Para copiar un estilo de trazado guardado

    Para cambiar la descripción de un estilo de trazado

    Para cambiar el nombre de un estilo de trazado guardado

    Para suprimir un estilo de trazado guardado

    Para suprimir una tabla de asignación de color


Ficha Referencia: Utilización de tablas de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Utilización de tablas de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Comandos

    CAPA

    Gestiona capas y propiedades de capas

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual

    ESTILOTRAZ

    Establece el estilo de trazado para nuevos objetos o asigna el estilo de trazado a los objetos designados

    PROPIEDADES

    Controla las propiedades de objetos existentes

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Utilización de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Los estilos de trazado guardados se asignan a objetos y capas de la misma forma que se asignan los colores y los tipos de línea a los objetos.

    Los objetos cuyo estilo de trazado se establezca en PORCAPA heredarán el estilo asignado a la capa correspondiente.

    Utilice la paleta Propiedades para cambiar el estilo de trazado de los objetos y el Administrador de propiedades de capas para cambiar el estilo de las capas.

    Ya que pueden asignarse distintas tablas de estilos de trazado a cada capa, y que cada tabla de estilos de trazado guardados puede albergar varios estilos de trazado, un objeto puede tener asignado un estilo que no se encuentre en todas las tablas. En este caso, AutoCAD informa de que el estilo en cuestión no se encuentra en el cuadro de diálogo Seleccionar estilo de trazado y utiliza las propiedades de trazado por defecto de ese objeto. Por ejemplo, la tabla de estilos de trazado guardada Style1 contiene los estilos de trazado A y B. La tabla de estilos de trazado Style2 contiene los estilos B y C. En una presentación que utilice el estilo Style1, cualquier objeto que utilice el estilo C aparecerá marcado como objeto sin estilo. Los objetos asignados al estilo de trazado C se trazan en esta presentación utilizando para ello los parámetros predeterminados.


Ficha Procedimientos: Utilización de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para cambiar el estilo de trazado de un objeto

    Para cambiar el estilo de trazado de una capa

    Para establecer el estilo de trazado actual


Ficha Referencia: Utilización de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Comandos

    CAPA

    Gestiona capas y propiedades de capas

    ESTILOTRAZ

    Establece el estilo de trazado para nuevos objetos o asigna el estilo de trazado a los objetos designados

    PROPIEDADES

    Controla las propiedades de objetos existentes


Para cambiar el estilo de trazado de un objeto [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para cambiar el estilo de trazado de un objeto

    Sólo podrá cambiar el estilo de trazado de un objeto determinado si en ese dibujo utiliza tablas de estilos de trazado guardadas. Si el dibujo emplea tablas dependientes del color, cambie el color del objeto con el fin de modificar su apariencia.

    1. Designe uno o más objetos cuyo estilo de trazado desee cambiar.
    2. Haga clic con el botón derecho del ratón en el área de dibujo y pulse Propiedades en el menú contextual.
    3. En la paleta Propiedades, seleccione un estilo de trazado de la lista de estilos disponibles. Haga clic en la columna situada al lado de Estilo de trazado.

    Los estilos que aparecen enumerados son los que ya se han utilizado para algún objeto y los que se han asociado a la presentación actual.

    4. Para seleccionar un estilo de trazado de una tabla distinta, seleccione Otro. En el cuadro de diálogo Seleccionar estilo de trazado, puede asociar una tabla des estilos de trazado a la presentación actual y seleccionar un estilo de trazado de dicha tabla.
    5. Para editar la tabla de estilos de trazado actual, seleccione Editor.
    6. Al finalizar pulse Aceptar.

    Todos los cambios efectuados en la paleta Propiedades se aplicarán inmediatamente. Cualquier cambio en la tabla de estilos de trazado anexa a la presentación actual influirá en el espacio modelo y en el espacio papel.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para cambiar el estilo de trazado de una capa [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para cambiar el estilo de trazado de una capa

    1. En el menú Formato, elija Capa.
    2. En el Administrador de propiedades de capas, seleccione el estilo de trazado que desee cambiar.
    3. Haga clic en el estilo de trazado actual en la columna Estilo de trazado. Seleccione el estilo de trazado que desee utilizar.
    4. Para seleccionar un estilo de trazado de una tabla distinta, en la lista Tablas de estilos de trazado activas, seleccione una tabla activa.

    La lista de estilos de trazado contendrá ahora los de la tabla seleccionada.

    5. Para modificar la tabla de estilos de trazado designada, abra el Editor. Modifique los parámetros necesarios y pulse Guardar y cerrar.
    6. Pulse Aceptar.

    Sólo podrá cambiar el estilo de trazado de una capa determinada si en ese dibujo utiliza tablas de estilos de trazado guardadas. Si el dibujo emplea tablas dependientes del color, cambie el color con el fin de modificar la apariencia de los objetos de la capa.

    Nota La propiedad de estilo de trazado de un objeto se puede definir como PORCAPA para que herede el estilo de trazado de la capa.

    Barra de herramientas Capas

    Línea de comando LAYER


Para establecer el estilo de trazado actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para establecer el estilo de trazado actual

    1. En el menú Formato, seleccione Estilo de trazado.
    2. En el cuadro de diálogo Estilo de trazado actual, seleccione un estilo de trazado de la lista.

    Los estilos de trazado que se muestran son los disponibles en la tabla de estilos de trazado actual.

    3. Para seleccionar un estilo de trazado de una tabla distinta, en Tabla de estilos de trazado activa seleccione la tabla que desee utilizar.

    La lista de estilos de trazado contendrá ahora los de la tabla seleccionada.

    4. Para modificar la tabla de estilos de trazado designada, abra el Editor. Modifique los parámetros necesarios y pulse Guardar y cerrar.
    5. Pulse Aceptar.

    El estilo de trazado actual se utilizará para todos los objetos nuevos que se creen en el dibujo.

    Sólo podrá cambiar el estilo de trazado actual si en ese dibujo utiliza tablas de estilos de trazado guardadas. Si el dibujo emplea tablas dependientes del color, cambie el color con el fin de modificar la apariencia de objetos y capas.

    Nota La propiedad de estilo de trazado de un objeto se puede definir como PORCAPA para que herede el estilo de trazado de la capa actual.

    Línea de comando ESTILOTRAZ


Gestión de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Es posible añadir, suprimir, cambiar el nombre y copiar estilos de trazado en una tabla de estilos de trazado mediante el Editor de tablas de estilos de trazado.

    El Editor de tablas de estilos de trazado también sirve para cambiar los parámetros de las tablas de estilo de trazado guardados y dependientes del color.

    Nota No es posible suprimir ni editar el estilo de trazado NORMAL. Tampoco puede añadir, borrar ni cambiar el nombre de los estilos de una tabla de estilos de trazado guardados que tenga asociada una tabla de asignación de color. La tabla de asignación de color asocia cada uno de los estilos de trazado con un color presente en AutoCAD .

    Véase también

    Cambio de los parámetros de estilos de trazado


Ficha Procedimientos: Gestión de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para crear un estilo de trazado guardado

    Para copiar un estilo de trazado guardado

    Para cambiar la descripción de un estilo de trazado

    Para cambiar el nombre de un estilo de trazado guardado

    Para suprimir un estilo de trazado guardado


Ficha Referencia: Gestión de estilos de trazado guardados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Comandos

    ESTILOTRAZ

    Establece el estilo de trazado para nuevos objetos o asigna el estilo de trazado a los objetos designados

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Para crear un estilo de trazado guardado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para crear un estilo de trazado guardado

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en el archivo STB al que desea añadir un estilo de trazado.
    3. (Opcional) Si desea ubicar el estilo de trazado en la lista, seleccione en la ficha Vista de formulario el estilo de trazado que debería preceder al estilo nuevo.
    4. En las fichas Vista de formulario o Vista de tabla, seleccione Añadir estilo.
    5. En el cuadro de diálogo Añadir estilo de trazado, escriba el nombre del estilo de trazado.
    6. Pulse Guardar y cerrar.

    Nota No es posible editar el estilo de trazado NORMAL.

    Línea de comando ADMINESTILOS


Para copiar un estilo de trazado guardado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para copiar un estilo de trazado guardado

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en el archivo STB que desea editar.
    3. En el Editor de tablas de estilos de trazado, ficha Vista de formulario, haga clic con el botón derecho en el estilo de trazado que desee copiar y seleccione Copiar.
    4. Haga clic con el botón derecho en un estilo de trazado y elija Pegar. Si desea situar el estilo de trazado en la lista, haga clic con el botón derecho en el estilo de trazado que quiera que preceda al nuevo.
    5. En el cuadro de diálogo Añadir estilo de trazado, escriba el nombre del estilo de trazado.
    6. Pulse Guardar y cerrar.

    Nota No es posible copiar estilos de trazado si la tabla de estilos de trazado utiliza una tabla de asignación de color. Tampoco se pueden copiar los estilos de trazado de una tabla de estilos de trazado que dependen del color.

    Línea de comando ADMINESTILOS


Para cambiar la descripción de un estilo de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para cambiar la descripción de un estilo de trazado

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que contiene el estilo de trazado cuya descripción desee cambiar.
    3. En el Editor de tablas de estilos de trazado, elija la ficha Vista de formulario y seleccione el estilo de trazado cuya descripción desee cambiar.
    4. En la sección Descripción, cambie la descripción del estilo de trazado en cuestión.

    Puede seleccionar estilos de trazado adicionales para modificar sus descripciones o parámetros.

    5. Pulse Guardar y cerrar.

    Nota No es posible suprimir ni editar el estilo de trazado NORMAL.

    Línea de comando ADMINESTILOS


Para cambiar el nombre de un estilo de trazado guardado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de un estilo de trazado guardado

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en el archivo STB que contiene el estilo de trazado cuyo nombre desea cambiar.
    3. En el Editor de tablas de estilos de trazado, abra la ficha Vista de formulario y haga clic con el botón derecho en el estilo de trazado cuyo nombre desee modificar y seleccione Renombrar estilo.
    4. Introduzca el nombre del estilo de trazado nuevo.
    5. Pulse Guardar y cerrar.

    Nota No se puede cambiar el nombre del estilo NORMAL. Tampoco puede cambiar los nombres de los estilos de trazado de las tablas de estilos de trazado que dependen del color.

    Línea de comando ADMINESTILOS


Para suprimir un estilo de trazado guardado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Gestión de estilos de trazado guardados
Conceptos
Procedimientos
Referencia

    • Para suprimir un estilo de trazado guardado

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en el archivo STB que desea editar.
    3. En el Editor de tablas de estilos de trazado, elija la ficha Vista de formulario y seleccione en la lista de estilos de trazado el estilo que desee eliminar.
    4. Pulse Suprimir estilo.
    5. Pulse Guardar y cerrar.

    Nota No es posible suprimir ni editar el estilo de trazado NORMAL. No se pueden eliminar estilos de trazado si la tabla de estilos de trazado utiliza una tabla de asignación de color. Tampoco se pueden eliminar los estilos de trazado de una tabla de estilos de trazado que dependan del color.

    Línea de comando ADMINESTILOS


Utilización de tablas de estilos de trazado guardados predefinidas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de tablas de estilos de trazado guardados predefinidas
Conceptos
Procedimientos
Referencia

    • AutoCAD instala una tabla de estilos de trazado guardados adicional que se puede utilizar además de la tabla de estilos de trazado por defecto. Todas las tablas de estilos de trazado guardados tienen la extensión .stb.

    • acad.stb: Tabla de estilos de trazado por defecto
    • Monochrome.stb: Todos los colores se trazan en negro
    • Ninguno: No se aplica ninguna tabla de estilos de trazado

    Nota Las tablas de estilos de trazado guardados sólo pueden emplearse si se ha establecido que el dibujo utilice tablas de estilos de trazado guardados.

    Véase también

    Asignación de tablas de estilos de trazado a presentaciones


Ficha Procedimientos: Utilización de tablas de estilos de trazado guardados predefinidas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de tablas de estilos de trazado guardados predefinidas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Utilización de tablas de estilos de trazado guardados predefinidas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Utilización de tablas de estilos de trazado guardados predefinidas
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación


Supresión de tablas de asignación de color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Supresión de tablas de asignación de color
Conceptos
Procedimientos
Referencia

    • Las tablas de estilos de trazado guardados creadas con los archivos CFG, PCP o PC2 incluyen tablas de asignación de color que se crean a partir de las anteriores asignaciones de plumillas de AutoCAD. Las tablas de estilos de trazado que dependen del color también tienen tablas de asignación de color. AutoCAD utiliza estas tablas al abrir dibujos de versiones anteriores de AutoCAD 2000 para asignar estilos de trazado a colores y, en consecuencia, con los objetos de cada color. Todo ello permite simular la forma en que se trazaban los dibujos en las versiones anteriores.

    Mientras exista la tabla de asignacón de color, no es posible añadir, suprimir o cambiar el nombre de los estilos de trazado de la misma.

    Si suprime la tabla de asignación, la tabla de estilos de trazado se convierte en una tabla de estilos de trazado ordinaria y deja de ser válida para aplicar estilos de trazado a los dibujos antiguos. Sin embargo, seguirá siendo útil para los dibujos nuevos.

    Advertencia Si suprime una tabla de asignación de color, AutoCAD no podrá asignar de forma automática estilos de trazado a objetos cuando se abran por primera vez los dibujos realizados en versiones anteriores a AutoCAD 2000.


Para suprimir una tabla de asignación de color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Supresión de tablas de asignación de color
Conceptos
Procedimientos
Referencia

    • Para suprimir una tabla de asignación de color

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. Elija la ficha General en el Editor de tablas de estilos de trazado.
    4. Elija la opción para eliminar la tabla de asignación de color de AutoCAD R14.
    5. Lea la advertencia. Pulse Sí para eliminar la tabla de asignación de color o No para conservarla.
    6. Pulse Guardar y cerrar.

    Línea de comando ADMINESTILOS


Ficha Referencia: Supresión de tablas de asignación de color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Utilización de tablas de estilos de trazado guardados
Supresión de tablas de asignación de color
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Cambio de los parámetros de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Cambio de los parámetros de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Los estilos de trazado se modifican en el Editor de tablas de estilos de trazado. Los cambios que se realicen en un estilo de trazado afectarán a los objetos a los que se haya asignado dicho estilo.

    • Introducción a los parámetros de estilos de trazado
      El Editor de tablas de estilos de trazado se abre pulsando dos veces en un archivo CTB o STB que se encuentre en el Administrador de trazadores. El Editor de tablas de estilos de trazado muestra los estilos de trazado contenidos en la tabla de estilos de trazado precisada.
    • Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
      Es posible utilizar un estilo de trazado para asignar propiedades de color, tramado, escala de grises y simulación de color.
    • Asignación de números de plumillas y plumillas virtuales en las tablas de estilos de trazado
      Las asignaciones de plumillas utilizadas por el trazador variarán en función del uso de un trazador de plumillas u otro tipo de impresora, como, por ejemplo, una impresora láser.
    • Control del grosor y del tipo de línea de trazado
      Tanto el grosor como el tipo de línea pueden definirse como una propiedad del objeto o controlarse durante el trazado utilizando un estilo de trazado. Los parámetros de grosor y tipo de línea del estilo de trazado sustituyen al grosor y tipo de línea del objeto al imprimir.
    • Asignación de estilos de final de línea y de junta
      Es posible definir los estilos de final de línea y de junta de aquellos objetos que tengan un grosor de línea asignado, ya sea como propiedad del objeto o como sustitución de estilo de trazado.
    • Asignación de estilos de relleno de trazado
      Se puede asignar una gran variedad de opciones de estilos de relleno al trazar polilíneas gruesas, arandelas, sólidos y objetos sombreados con un relleno sólido.


Ficha Procedimientos: Cambio de los parámetros de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Cambio de los parámetros de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para modificar los parámetros de estilos de trazado

    Para asignar un color de estilo de trazado

    Para utilizar tramados

    Para activar o desactivar la simulación de color

    Para activar o desactivar la conversión a escala de grises

    Para precisar un número de plumilla virtual

    Para establecer el grosor de línea

    Para establecer el tipo de línea

    Para aplicar escala a tipos de línea y patrones de relleno que no sean ISO

    Para asignar estilos de final de línea o de juntas de línea

    Para asignar un estilo de relleno


Ficha Referencia: Cambio de los parámetros de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Control del trazado de objetos
Cambio de los parámetros de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Introducción a los parámetros de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Introducción a los parámetros de estilos de trazado
Conceptos
Procedimientos
Referencia

    • El Editor de tablas de estilos de trazado se abre pulsando dos veces en un archivo CTB o STB que se encuentre en el Administrador de trazadores. El Editor de tablas de estilos de trazado muestra los estilos de trazado contenidos en la tabla de estilos de trazado precisada.

    La ficha General muestra información general acerca de la tabla. Las fichas Ver tabla y Vista de formulario constituyen dos maneras de modificar los parámetros de estilos de trazado. Por lo general, la ficha Vista de tabla se utiliza cuando se dispone de un pequeño número de estilos de trazado. Cuando se tienen muchos estilos de trazado, resulta más útil la Vista de formulario.

    En las tablas de estilos de trazado guardados, el estilo de trazado NORMAL representa las propiedades por defecto de los objetos (no se aplica ningún estilo de trazado). No es posible modificar ni suprimir el estilo NORMAL.


Para modificar los parámetros de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Introducción a los parámetros de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para modificar los parámetros de estilos de trazado

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desee modificar.
    3. Seleccione el estilo de trazado que vaya a modificar en la lista Estilos de trazado de la ficha Vista de formulario del Editor de tablas de estilos de trazado.
    4. En Propiedades, haga clic en la flecha que se encuentra junto a la propiedad que desee cambiar y seleccione una opción de la lista.
    5. Modifique todas las propiedades o estilos de trazado que considere oportuno.
    6. Pulse Guardar y cerrar.

    Línea de comando ADMINESTILOS


Ficha Referencia: Introducción a los parámetros de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Introducción a los parámetros de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Es posible utilizar un estilo de trazado para asignar propiedades de color, tramado, escala de grises y simulación de color.

    Asignación de los colores del estilo de trazado

    El parámetro por defecto para el color de estilo de trazado es Usar color objeto. Mediante este parámetro, el objeto puede conserva la capa o el color que se le haya asignado de forma individual. Si asigna un color de estilo de trazado, el color ignorará el color del objeto al realizar el trazado. Puede especificar uno de los 255 colores del índice de colores de AutoCAD (ACI) , un color verdadero u otro seleccionado del libro de colores. El trazador debe configurarse de manera que use color verdadero si se desean emplear los estilos de trazado de color verdadero.

    Nota Si utiliza una tabla de estilos de trazado guardada en AutoCAD 2000 o en una versión posterior, los valores de Color verdadero cambian al más aproximado en la paleta de la versión actual de AutoCAD.

    Utilización del tramado

    Puede seleccionar un parámetro de intensidad de color que determina la cantidad de tinta que AutoCAD va a utilizar en el papel al imprimir. Los valores de este parámetro oscilan entre 0 y 100. Seleccionando 0 se anula el color, convirtiéndolo en blanco. Si se selecciona 100, el color aparece en su máxima intensidad. El tramado sólo tendrá efecto si el trazador está configurado para trazar colores o escala de grises. Además, deberá estar activada la simulación de color.

    Utilización de la simulación de color

    Un trazador utiliza la simulación de color para combinar los colores mediante patrones de puntos, lo que, al realizarse el trazado, produce la impresión de que se han utilizado más colores que los colores de tinta realmente disponibles en el trazador. Si el trazador no admite la simulación de color, se ignora este parámetro.

    La razón por la que se suele desactivar la simulación de color es para evitar la introducción de líneas falsas, debido a la simulación del color de vectores de línea fina, y también para realzar los colores tenues. Al desactivar la simulación de color, AutoCAD asigna el color más aproximado, lo que limita la simulación al rango de colores utilizado para el trazado. La simulación de color está disponible tanto si se utiliza el color del objeto como si se asigna un color al estilo de trazado.

    Nota La simulación de color desactiva el control de combinación.

    Convertir a escala de grises

    Cuando selecciona Convertir a escala de grises, AutoCAD convierte los colores del objeto a la escala de grises, siempre que esta función sea compatible con el trazador. Los colores claros, como el amarillo, se imprimen con valores de gris más claros. Por el contrario, los colores oscuros se imprimen con valores de gris más oscuros. Si desactiva Convertir a escala de grises, AutoCAD utiliza valores RGB para los colores del objeto. La conversión a escala de grises estará disponible tanto si se utiliza el color del objeto como si se asigna un color al estilo de trazado.


Ficha Procedimientos: Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para asignar un color de estilo de trazado

    Para utilizar tramados

    Para activar o desactivar la simulación de color

    Para activar o desactivar la conversión a escala de grises


Ficha Referencia: Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Para asignar un color de estilo de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para asignar un color de estilo de trazado

    1. En el menú Archivo, haga clic en Administrador de estilos de trazado.
    2. Haga clic con el botón derecho en un archivo CTB o STB y elija Abrir en el menú contextual.
    3. En el Editor de tablas de estilos de trazado, en la ficha Vista de tabla, haga clic en el campo Color del estilo de trazado que desea cambiar.
    4. En la lista desplegable Color, haga clic en el color que desea utilizar o en Seleccionar color para que aparezca el cuadro de diálogo Seleccionar color y opte por una de las siguientes acciones:
    • En la ficha Índice, haga clic en un color, introduzca el número de color ACI (del 1 al 255), o bien especifique un nombre en el cuadro Color. Pulse Aceptar.
    • En la ficha Color verdadero, en el cuadro Modelo de color, especifique un color (introduzca un valor de color en el cuadro Color o especifique los valores en los cuadros Tonalidad, Saturación y Luminancia). Pulse Aceptar.
    • En la ficha Libros de colores, en el cuadro Libro de colores, seleccione un color (utilice las teclas de flecha arriba y abajo, y haga clic en una muestra de color). Pulse Aceptar.

    Línea de comando ADMINESTILOS


Para utilizar tramados [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para utilizar tramados

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. Seleccione el estilo de trazado que desee cambiar en la ficha Vista de formulario del Editor de tablas de estilos de trazado.
    4. Escriba en el cuadro Tramado un valor de intensidad que oscile entre 1 y 100.
    5. Al finalizar, pulse Guardar y cerrar.

    En el Editor de tablas de estilos de trazado es posible editar las propiedades de varios estilos de trazado.

    Nota Al utilizarse el tramado suele definirse el color de trazado negro en todos los estilos, de forma que el tramado tenga siempre un porcentaje de negro.

    Línea de comando ADMINESTILOS


Para activar o desactivar la simulación de color [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la simulación de color

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. En el Editor de tablas de estilos de trazado, abra la ficha Vista de formulario, seleccione el estilo de trazado que desee modificar y elija Simulación de color.
    4. Escoja Activado o Desactivado.
    5. Al finalizar, pulse Guardar y cerrar.

    En el Editor de tablas de estilos de trazado es posible editar las propiedades de varios estilos de trazado.

    Línea de comando ADMINESTILOS


Para activar o desactivar la conversión a escala de grises [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Definición del color, el tramado, la escala de grises y la simulación del color de las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la conversión a escala de grises

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. En el Editor de tablas de estilos de trazado, abra la ficha Vista de formulario, seleccione el estilo de trazado que desee modificar y elija Escala de grises.
    4. Escoja Activado o Desactivado.
    5. Al finalizar, pulse Guardar y cerrar.

    En el Editor de tablas de estilos de trazado es posible editar las propiedades de varios estilos de trazado.

    Línea de comando ADMINESTILOS


Asignación de números de plumillas y plumillas virtuales en las tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de números de plumillas y plumillas virtuales en las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Las asignaciones de plumillas utilizadas por el trazador variarán en función del uso de un trazador de plumillas u otro tipo de impresora, como, por ejemplo, una impresora láser.

    Asignación de plumillas a estilos de trazado

    El parámetro Usar plumilla asignada nº del Editor de tablas de estilos de trazado determina la plumilla física que se va a utilizar para cada estilo de trazado. Este tipo de plumillas se describen en el archivo de configuración del trazador (PC3). Si emplea un trazador de plumillas, ha de indicar la información relativa al color, la velocidad y la anchura de cada plumilla en el campo Configuración de plumillas físicas del Editor de parámetros del trazador.

    Por ejemplo, cuando se precisa la información sobre plumillas en el Editor de parámetros del trazador, es posible precisar que la plumilla #1 es negra y tiene 0.010 pulgadas y que la plumilla #2 es roja y tiene 0.020 pulgadas. En el Editor de tablas de estilos de trazado se puede asignar la plumilla #1 al estilo de trazado llamado TUBERÍAS y la plumilla #2 al estilo de trazado denominado ALCANTARILLAS.

    Es posible asignar una plumilla a un estilo de trazado para lo que hay que seleccionarla entre un rango de los 32 números de plumilla que contiene el campo Usar plumilla asignada. El valor por defecto es 1. Si el color del estilo de trazado está establecido como Usar color de objeto o está modificando un estilo de trazado en una tabla de estilos de trazado que dependen del color, no podrá cambiar el número de plumilla asignado.

    Si se precisa el valor 0, el campo se actualiza y aparece Automático. AutoCAD utiliza la información facilitada en Características de plumillas físicas del Editor de parámetros de trazador para seleccionar la plumilla cuyo color sea el más parecido al del objeto que se está trazando.

    Asignación de los parámetros de las plumillas a trazadores sin plumillas

    Muchos trazadores que no disponen de plumillas pueden simular el rendimiento de un trazador de plumillas mediante el uso de plumillas virtuales. En la mayoría de los dispositivos, las plumillas virtuales del dispositivo pueden controlarse mediante software o configurándolas desde el panel de control del trazador por medio de hardware.

    Si las plumillas se controlan por software, se activarán los valores de la tabla de estilos de trazado Grosor línea, Tipo de línea, Tramado, Final de línea, Junta líneas y Estilo relleno y no tendrá efecto la configuración del panel de control del trazador.

    Si se desactiva el control por software de los atributos de las plumillas (normalmente se hace en el trazador), se podrán seleccionar plumillas virtuales, pero no se podrá controlar el grosor, el tipo o el final de línea, el estilo de relleno o el color. En AutoCAD, para poder utilizar el control por hardware (plumillas virtuales) en lugar del control por software (normal), abra el Editor de parámetros del trazador, acceda a la ficha Parámetros de dispositivos y documentos, seleccione la opción Gráficos vectoriales, y defina la Profundidad de color para poder utilizar 255 plumillas virtuales. Con el resto de profundidades de color se utilizará el control por software.

    En el Editor de tablas de estilos de trazado, en # de plumilla virtual, especifique un número de plumilla virtual que esté comprendido entre el 1 y el 255. Escriba 0 o Automática para dejar que AutoCAD realice la asignación de plumillas virtuales a partir del índice de colores de AutoCAD (ACI).

    Al crear una tabla de estilos de trazado, conviene recordar que puede utilizarse con distintos trazadores y que tanto el trazador empleado como el modo seleccionado determinarán qué partes de la tabla de estilos de trazado estarán activas.

    • Si se usa un trazador de plumillas con plumillas asignadas por el usuario, no podrán emplearse las plumillas virtuales ni los colores asignados.
    • Si se han asignado al trazador plumillas de forma automática, éstas se seleccionarán según el color del objeto y su grosor de línea. Se ignorará el número de plumillas virtuales.
    • Si se utiliza un trazador de trama en modo de trazado, se ignorará el número de plumillas físicas y de plumillas virtuales.
    • Si el trazador de tramado se emplea en modo de plumillas, se ignorará toda la información excepto el número de plumilla virtual.

    Nota Si utiliza una aplicación diferente para procesar los archivos de impresión después de crearlos en AutoCAD y modifica los atributos de plumilla, al trazar sin el uso de plumillas virtuales, los números de las plumillas del archivo de impresión no guardarán ninguna relación con los colores de los objetos en AutoCAD. Por otra parte, se dificultará la aplicación de atributos de plumillas adicionales.


Para precisar un número de plumilla virtual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de números de plumillas y plumillas virtuales en las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Para precisar un número de plumilla virtual

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. En el Editor de tablas de estilos de trazado, abra la ficha Vista de formulario, seleccione el estilo de trazado que desee modificar y elija la opción para utilizar plumillas virtuales.
    4. En # de plumilla virtual, escriba un número comprendido entre el 1 y el 255, o bien especifique 0 o Automática para dejar que AutoCAD asigne a la plumilla virtual el color ACI del objeto que se va a trazar.
    5. Al finalizar, pulse Guardar y cerrar.

    En el Editor de tablas de estilos de trazado es posible editar las propiedades de varios estilos de trazado.

    Línea de comando ADMINESTILOS


Ficha Referencia: Asignación de números de plumillas y plumillas virtuales en las tablas de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de números de plumillas y plumillas virtuales en las tablas de estilos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Control del grosor y del tipo de línea de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Control del grosor y del tipo de línea de trazado
Conceptos
Procedimientos
Referencia

    • Tanto el grosor como el tipo de línea pueden definirse como una propiedad del objeto o controlarse durante el trazado utilizando un estilo de trazado. Los parámetros de grosor y tipo de línea del estilo de trazado sustituyen al grosor y tipo de línea del objeto al imprimir.

    Asignación y visualización de grosores de línea

    Cuando selecciona el campo Grosor de línea en el Editor de tablas de estilos de trazado, AutoCAD muestra un ejemplo del grosor de línea junto con su valor numérico. El parámetro por defecto del grosor de línea del estilo de trazado es Usar grosor de línea de objeto. Es posible modificar un grosor de línea existente si no está disponible el que se necesite.

    Para ver los grosores de línea de los estilos de trazado de una presentación, elija la opción Mostrar estilos de trazado de la ficha Dispositivo de impresión del cuadro de diálogo Configurar página.

    Asignación de tipos de línea

    Cuando selecciona el campo Tipo de línea en el Editor de tablas de estilos de trazado, AutoCAD muestra una lista con un ejemplo y una descripción de cada uno de los tipos de línea. El valor por defecto del tipo de línea del estilo de trazado es Usar tipo de línea de objeto.

    Puede definir la opción Ajuste de adaptación independientemente de si ha asignado el tipo de línea como una propiedad del objeto o como un estilo de trazado. Esta opción ajusta la escala del tipo de línea para completar el patrón del tipo de línea. Si no selecciona Ajuste de adaptación, la línea puede terminar en la mitad de un patrón. Desactive Ajuste de adaptación si la escala del tipo de línea es importante. Active Ajuste de adaptación si los patrones de tipo de línea completos son más importantes que la escala de tipo de línea correcta.

    Es posible aplicar un factor de escala global a tipos de línea y patrones de relleno que no sean ISO en estilos de trazado.

    Véase también


Ficha Procedimientos: Control del grosor y del tipo de línea de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Control del grosor y del tipo de línea de trazado
Conceptos
Procedimientos
Referencia

    • Para establecer el grosor de línea

    Para establecer el tipo de línea

    Para aplicar escala a tipos de línea y patrones de relleno que no sean ISO


Ficha Referencia: Control del grosor y del tipo de línea de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Control del grosor y del tipo de línea de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Para establecer el grosor de línea [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Control del grosor y del tipo de línea de trazado
Conceptos
Procedimientos
Referencia

    • Para establecer el grosor de línea

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. Seleccione el estilo de trazado que desee cambiar en la ficha Vista de formulario del Editor de tablas de estilos de trazado.
    4. Haga clic en la flecha Grosor de línea y seleccione un grosor de línea de la lista. Para especificar que AutoCAD debe utilizar el grosor de línea del objeto, elija Usar grosor de línea de obj.
    5. Pulse Guardar y cerrar.

    En el Editor de tablas de estilos de trazado es posible editar las propiedades de varios estilos de trazado.

    Línea de comando ADMINESTILOS


Para establecer el tipo de línea [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Control del grosor y del tipo de línea de trazado
Conceptos
Procedimientos
Referencia

    • Para establecer el tipo de línea

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. Seleccione el estilo de trazado que desee cambiar en la ficha Vista de formulario del Editor de tablas de estilos de trazado.
    4. Haga clic en la flecha Tipo de línea y seleccione un tipo de línea de la lista. Para especificar que AutoCAD debe utilizar el tipo de línea del objeto, elija Usar tipo línea de obj.
    5. Para ajustar la escala del tipo de línea que debe aparecer en el patrón completo, en la ficha Vista de formulario, seleccione la opción Activado del cuadro Adaptación.
    6. Pulse Guardar y cerrar.

    En el Editor de tablas de estilos de trazado es posible editar las propiedades de varios estilos de trazado.

    Línea de comando ADMINESTILOS


Para aplicar escala a tipos de línea y patrones de relleno que no sean ISO [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Control del grosor y del tipo de línea de trazado
Conceptos
Procedimientos
Referencia

    • Para aplicar escala a tipos de línea y patrones de relleno que no sean ISO

    1. En el menú Archivo, elija Administrador de estilos de trazado.
    2. Haga doble clic en la tabla de estilos de trazado que desea modificar.
    3. En el Editor de tablas de estilos de trazado, abra la ficha General y seleccione Aplicar factor de escala global a tipos de línea que no sean ISO.

    Esta opción aplicará una escala a los tipos de línea y patrones de relleno según el valor especificado.

    4. En el cuadro Factor de escala, indique el factor de escala que desee aplicar.
    5. Pulse Guardar y cerrar.

    Línea de comando ADMINESTILOS


Asignación de estilos de final de línea y de junta [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de estilos de final de línea y de junta
Conceptos
Procedimientos
Referencia

    • Es posible definir los estilos de final de línea y de junta de aquellos objetos que tengan un grosor de línea asignado, ya sea como propiedad del objeto o como sustitución de estilo de trazado.

    Asignación del estilo de final de línea

    AutoCAD dispone de los siguientes estilos de final de línea:

    • Empalme plano
    • Cuadrado
    • Forma redondeada
    • Rombo

    El valor por defecto del campo Final de línea es Usar estilo final de objeto, que es el redondeado. Asigne un estilo de final de línea en un estilo de trazado para sustituir el estilo de final de línea por defecto del objeto al imprimir.

    Nota Los textos con tipo de letra SHX se trazan mejor con el estilo Forma redondeada de los campos Final de línea y Junta líneas.

    Asignación del estilo de juntas de línea

    AutoCAD dispone de los siguientes estilos de junta de línea:

    • Inglete
    • Bisel
    • Forma redondeada
    • Rombo

    El valor por defecto del estilo del campo Junta líneas es Usar estilo de junta de objeto, que es el redondeado. Asigne un estilo de junta de línea en un estilo de trazado para sustituir el estilo de junta de línea por defecto del objeto al imprimir.


Para asignar estilos de final de línea o de juntas de línea [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de estilos de final de línea y de junta
Conceptos
Procedimientos
Referencia

    • Para asignar estilos de final de línea o de juntas de línea

    1. En el menú Archivo, haga clic en Administrador de estilos de trazado.
    2. Haga clic con el botón derecho en un archivo CTB o STB y elija Abrir en el menú contextual.
    3. En el Editor de tablas de estilos de trazado, en la ficha Vista de tabla, haga clic en el campo Estilo de final de línea o Estilo de junta de línea del estilo de trazado que desea cambiar.
    4. Seleccione una opción en la lista desplegable.

    Línea de comando ADMINESTILOS


Ficha Referencia: Asignación de estilos de final de línea y de junta [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de estilos de final de línea y de junta
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Asignación de estilos de relleno de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de estilos de relleno de trazado
Conceptos
Procedimientos
Referencia

    • AutoCAD dispone de las siguientes opciones de estilo de relleno al trazar polilíneas gruesas, arandelas, objetos sombreados con un relleno sólido y sólidos:

    • Solid
    • Ajedrez
    • Sombreado cruzado
    • Rombos
    • Barras horizontales
    • Inclinado a la izquierda
    • Inclinado a la derecha
    • Cuadrado
    • cuadrados
    • Barras verticales

    El valor por defecto de Estilo de relleno es Usar estilo de relleno de objeto. Asigne un estilo de relleno en un estilo de trazado para sustituir el estilo de relleno del objeto al imprimir.

    Es posible aplicar un factor de escala global a tipos de línea y patrones de relleno que no sean ISO en estilos de trazado.

    Véase también

    Selección de los patrones de sombreado y los rellenos sólidos


Para asignar un estilo de relleno [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de estilos de relleno de trazado
Conceptos
Procedimientos
Referencia

    • Para asignar un estilo de relleno

    1. En el menú Archivo, haga clic en Administrador de estilos de trazado.
    2. Haga clic con el botón derecho en un archivo CTB o STB y elija Abrir en el menú contextual.
    3. En el Editor de tablas de estilos de trazado, en la ficha Vista de tabla, haga clic en el campo Estilo de relleno del estilo de trazado que desea cambiar.
    4. Seleccione un estilo de relleno en la lista desplegable.

    Línea de comando ADMINESTILOS


Ficha Referencia: Asignación de estilos de relleno de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Cambio de los parámetros de estilos de trazado
Asignación de estilos de relleno de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINESTILOS

    Muestra el Administrador de estilos de trazado


Especificación del área de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Especificación del área de trazado
Conceptos
Procedimientos
Referencia

    • Al trazar dibujos, debe indicar el área de trazado de los dibujos. El apartado Área de trazado de la ficha Parámetros de impresión del cuadro de diálogo Imprimir cuenta con seis opciones.

    • Presentación o límites. Cuando se traza una presentación, se imprime todo lo que se encuentra dentro de los márgenes del tamaño de papel determinado, calculando el origen a partir de 0,0 en la presentación. Cuando se traza la ficha Modelo, se imprime todo el área del dibujo definidos mediante los límites del dibujo. Si la ventana actual no muestra ninguna vista en planta, esta opción tiene el mismo efecto que la opción Extensión.
    • Extensión. Traza la parte del espacio actual del dibujo que contiene objetos. Se traza toda la geometría del espacio actual. Es posible que AutoCAD regenere el dibujo para volver a calcular la extensión antes de comenzar el trazado.
    • Pantalla. Imprime la vista en la ventana gráfica actual de la ficha Modelo o la vista de espacio papel actual de una ficha de presentación.
    • Vista. Imprime una vista guardada previamente con el comando VISTA. Puede seleccionar una vista guardada de la lista que se facilita. Si en el dibujo no hay ninguna vista guardada, esta opción no estará disponible.
    • Ventana. Imprime la parte del dibujo que se especifique. Pulse el botón Ventana para utilizar un dispositivo señalador con el fin de especificar las esquinas opuestas del área que se va a imprimir o indique los valores de las coordenadas.


Para establecer el área del dibujo mientras se traza [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Especificación del área de trazado
Conceptos
Procedimientos
Referencia

    • Para establecer el área del dibujo mientras se traza

    1. En el menú Archivo, seleccione Imprimir.
    2. Especifique la parte del dibujo que desea imprimir en el cuadro de diálogo Imprimir, ficha Parámetros de impresión, en la opción Área de trazado.
    3. Cambie los parámetros según sea necesario. A continuación, pulse Aceptar para imprimir el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Especificación del área de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Especificación del área de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo


Vista previa de un trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Vista previa de un trazado
Conceptos
Procedimientos
Referencia

    • Se recomienda generar una vista previa del dibujo trazado antes de enviarlo a la impresora o al trazador. Si lo hace, ahorrará tiempo y material.

    Desde el cuadro de diálogo Imprimir puede obtenerse una previsualización completa. Este tipo de vista muestra con exactitud el aspecto que tendrá el dibujo al imprimirlo, incluyendo grosores de línea, patrones de relleno y otras opciones de estilo de trazado.

    En este cuadro de diálogo también puede generar una vista previa parcial, que muestra la posición del dibujo en la página y proporciona información sobre el área del papel y del trazado.


Ficha Procedimientos: Vista previa de un trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Vista previa de un trazado
Conceptos
Procedimientos
Referencia

    • Para generar una vista previa parcial del trazado

    Para generar una vista previa completa del trazado


Ficha Referencia: Vista previa de un trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Vista previa de un trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PREVISUALIZAR

    Muestra el aspecto que tendrá el dibujo cuando se imprima

    ZOOM

    Amplía o reduce el tamaño aparente de los objetos de la ventana gráfica activa


Para generar una vista previa parcial del trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Vista previa de un trazado
Conceptos
Procedimientos
Referencia

    • Para generar una vista previa parcial del trazado

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, elija Vista previa parcial

    AutoCAD mostrará información sobre la página trazada así como la ubicación del dibujo en ella.

    3. Pulse Aceptar.
    4. Si es necesario, realice más ajustes en los parámetros de impresión y vuelva a previsualizar el dibujo.
    5. Una vez que haya terminado de configurar los parámetros, pulse Aceptar para imprimir el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para generar una vista previa completa del trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Vista previa de un trazado
Conceptos
Procedimientos
Referencia

    • Para generar una vista previa completa del trazado

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, elija Presentación preliminar total.

    Una vez que se ha generado la presentación preliminar, el cursor servirá para aplicar un zoom en tiempo real.

    3. Haga clic con el botón derecho para ver un menú contextual con las siguientes opciones: Imprimir, Encuadre, Zoom, Ventana o Zoom original (para ampliar hasta lograr el tamaño original).
    4. Pulse ESC para cerrar la vista previa y regresar al cuadro de diálogo Imprimir.
    5. Si es necesario, realice más ajustes en los parámetros de impresión y vuelva a previsualizar el dibujo.
    6. Una vez que haya terminado de configurar los parámetros, pulse Aceptar para imprimir el dibujo.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Impresión de archivos a otros formatos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de archivos a otros formatos
Conceptos
Procedimientos
Referencia

    • Los dibujos se pueden exportar en diversos formatos, como DXF y metarchivo de Windows (WMF). También puede imprimir los dibujos en formatos de imagen mediante controladores de trazadores especialmente diseñados para esta actividad.

    En cada caso se configura un controlador de trazador externo al sistema para imprimir la información del archivo. En el Editor de parámetros del trazador se pueden controlar las propiedades personalizadas de cada controlador externo al sistema. También obtendrá ayuda específica para cada controlador pulsando Ayuda en el Editor de parámetros del trazador.

    • Trazado en formato de archivo DXB
      Se admiten los formatos de archivo de intercambio binario de dibujos (DXB) siempre que se utilice el controlador de archivos externos al sistema DXB. La función de estos archivos es convertir los dibujos 3D en 2D.
    • Trazado en formato de archivo de trama
      El controlador de tramas externo al sistema admite varios formatos de archivo de trama, entre los que se incluyen BMP de Windows, CALS, TIFF, PNG, TGA, PCX y JPEG. El controlador de trama se utiliza normalmente para imprimir archivos de publicación en escritorio.
    • Creación de archivos PostScript de Adobe
      Si utiliza el controlador de Adobe PostScript, los dibujos DWG se podrán utilizar con una matriz de programas de presentación de páginas y herramientas de archivo, como el formato PDF de Adobe Acrobat.
    • Creación de archivos de trazado
      Es posible crear archivos de trazado a partir de cualquier configuración de trazado y utilizarlos para la impresión de resultados con programas de trazado en diferido o en centros de servicios.

    Véase también

    Publicación de conjuntos de dibujos


Ficha Procedimientos: Impresión de archivos a otros formatos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de archivos a otros formatos
Conceptos
Procedimientos
Referencia

    • Para crear un archivo DXB

    Para crear un archivo de trama

    Para crear un archivo PostScript

    Para crear un archivo de trazado


Ficha Referencia: Impresión de archivos a otros formatos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de archivos a otros formatos
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo


Trazado en formato de archivo DXB [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Trazado en formato de archivo DXB
Conceptos
Procedimientos
Referencia

    • Se admiten los formatos de archivo de intercambio binario de dibujos (DXB) siempre que se utilice el controlador de archivos externos al sistema DXB. La función de estos archivos es convertir los dibujos 3D en 2D.

    Esta función es compatible con el comando de AutoCAD CARGADXB y con el controlador DXB ADI de versiones previas de AutoCAD. El controlador DXB comparte las siguientes limitaciones con el controlador ADI:

    • El controlador produce archivos DXB de 16 bits enteros que sólo contienen vectores.
    • La salida de DXB es monocroma; los vectores sólo tienen 7 colores.
    • No es posible utilizar imágenes de trama ni objetos OLE incrustados.
    • El controlador ignorará el grosor de línea del objeto y del estilo de trazado.

    Véase también


Para crear un archivo DXB [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Trazado en formato de archivo DXB
Conceptos
Procedimientos
Referencia

    • Para crear un archivo DXB

    1. Asegúrese de tener configurado un controlador de trazadores para archivos DXB. (Véase " Configuración para la salida a archivo" .)
    2. En el menú Archivo, haga clic en Imprimir.
    3. En el cuadro de diálogo Imprimir, abra la ficha Dispositivo de impresión y en el cuadro Nombre seleccione una configuración de formato DBX en la lista.
    4. En Imprimir en archivo, especifique un nombre de archivo y una ruta de acceso para el archivo DXB o haga clic en el botón [...] para que aparezca un cuadro de diálogo estándar de selección de archivos.
    5. Ajuste los parámetros de trazado que necesite para el archivo DXB.
    6. Pulse Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Trazado en formato de archivo DXB [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Trazado en formato de archivo DXB
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo


Trazado en formato de archivo de trama [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Trazado en formato de archivo de trama
Conceptos
Procedimientos
Referencia

    • El controlador de tramas externo al sistema admite varios formatos de archivo de trama, entre los que se incluyen BMP de Windows, CALS, TIFF, PNG, TGA, PCX y JPEG. El controlador de trama se utiliza normalmente para imprimir archivos de publicación en escritorio.

    Todos los formatos admitidos por este controlador, excepto uno, producen archivos de trama "sin dimensiones" que tienen el tamaño especificado en píxeles, pero no en pulgadas ni en milímetros. El formato Dimensional CALS es para trazadores que admiten archivos CALS. Si un trazador acepta archivos CALS, debe especificarse un tamaño de papel y una resolución reales. Especifique la resolución en puntos por pulgada en la ventana Gráficos vectoriales del Editor de parámetros del trazador.

    Por defecto, el controlador de tramas sólo traza en archivos. Sin embargo, puede elegir Mostrar todos los puertos en la página Puertos del Asistente para añadir un trazador, o en la ficha Puertos del Editor de parámetros del trazador; todos los puertos del ordenador están disponibles para su configuración. Si está configurado para imprimir en un puerto, este controlador imprimirá en un archivo y, a continuación, copiará dicho archivo en el puerto especificado. Para imprimir correctamente, asegúrese de que el dispositivo conectado al puerto configurado puede aceptar y procesar el archivo. Para obtener más información, véase la documentación proporcionada por el fabricante del dispositivo.

    El tipo, el tamaño y la profundidad de color del archivo de trama determinan el tamaño final del archivo. Los archivos de trama pueden resultar muy grandes. Por este motivo, utilice sólo las dimensiones de píxeles y la profundidad de color necesarias.

    Puede configurar el color de fondo para trazados de trama en el cuadro de diálogo Propiedades personalizadas del Editor de parámetros del trazador. Si cambia el color de fondo, cualquier objeto trazado en dicho color será invisible.

    Véase también


Para crear un archivo de trama [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Trazado en formato de archivo de trama
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de trama

    1. Asegúrese de haber configurado un controlador de trazador para la impresión de archivos de trama. (Véase Configuración para la salida a archivo.)
    2. En el menú Archivo, haga clic en Imprimir.
    3. En el cuadro de diálogo Imprimir, en la ficha Dispositivo de impresión, elija una de las configuraciones de formato de trama incluidas en el cuadro Nombre.
    4. En Imprimir en archivo, especifique un nombre de archivo y una ruta de acceso para el archivo de trama o haga clic en el botón [...] para que aparezca un cuadro de diálogo estándar de selección de archivos.
    5. Seleccione los parámetros de trazado que necesita para el archivo de trama.
    6. Pulse Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Trazado en formato de archivo de trama [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Trazado en formato de archivo de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo


Creación de archivos PostScript de Adobe [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Creación de archivos PostScript de Adobe
Conceptos
Procedimientos
Referencia

    • Si utiliza el controlador de Adobe PostScript, los dibujos DWG se podrán utilizar con una matriz de programas de presentación de páginas y herramientas de archivo, como el formato PDF de Adobe Acrobat.

    Puede utilizar el controlador PostScript externo al sistema para imprimir dibujos en impresoras PostScript y en archivos PostScript. Utilice el formato de archivo PS para impresoras y el formato de archivo EPS para archivos. Si imprime en un puerto de hardware, la salida PS es automática. Si traza en un archivo y tiene intención de copiar el archivo en una impresora, configúrelo para salida PS.

    Para personalizar la salida, utilice el cuadro de diálogo Propiedades personalizadas del Editor de parámetros del trazador. Para abrir este cuadro de diálogo, en la vista en árbol de la ficha Parámetros de dispositivos y documentos seleccione Propiedades personalizadas. A continuación, bajo Diálogo de acceso a personalización, pulse el botón Propiedades personalizadas.

    El controlador PostScript admite tres tipos de PostScript.

    Nivel 1: es el empleado por la mayoría de los trazadores.

    Nivel 1.5: se utiliza en trazadores que admiten imágenes en color.

    Nivel 2: si el trazador admite el PostScript Nivel 2, se utilizará para producir archivos de menor tamaño que se impriman de forma más rápida.

    Las opciones de Código Tokenize PostScript y Compresión del cuadro de diálogo Propiedades personalizadas de PostScript reducen el tamaño del archivo de salida y mejoran la velocidad de impresión en los dispositivos que admiten estas opciones. Si tiene problemas en la impresión, intente desactivar todas las opciones. Si imprime correctamente sin optimizaciones, puede probar a activarlas de una en una para determinar qué opciones admite la impresora.

    Algunas aplicaciones de programas de autoedición únicamente admiten PostScript de Nivel 1. Si tiene problemas al usar archivos EPS, pruebe con un nivel inferior de PostScript y desactive las optimizaciones descritas.

    La inclusión de una imagen de vista previa en miniatura en el archivo EPS aumenta significativamente el tamaño del archivo, pero permite una vista previa rápida en muchas aplicaciones. La vista preliminar WMF es para Windows; la vista preliminar EPSF es para Macintosh y para otras plataformas.

    Nota La inclusión de ambas imágenes de vista previa puede triplicar el tamaño del archivo.

    Véase también


Para crear un archivo PostScript [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Creación de archivos PostScript de Adobe
Conceptos
Procedimientos
Referencia

    • Para crear un archivo PostScript

    1. Asegúrese de haber configurado un controlador de trazador para la salida a archivos PostScript. (Véase Configuración para la salida a archivo .)
    2. En el menú Archivo, haga clic en Imprimir.
    3. En el cuadro de diálogo Imprimir, ficha Dispositivo de impresión, en el cuadro Nombre, seleccione una configuración de formato PostScript.
    4. En Imprimir en archivo, especifique un nombre de archivo y una ruta de acceso para el archivo PostScript o haga clic en el botón [...] para que aparezca un cuadro de diálogo estándar de selección de archivos.
    5. Seleccione los parámetros de trazado que necesite para el archivo PostScript.
    6. Pulse Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Creación de archivos PostScript de Adobe [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Creación de archivos PostScript de Adobe
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo


Creación de archivos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Creación de archivos de trazado
Conceptos
Procedimientos
Referencia

    • Es posible crear archivos de trazado a partir de cualquier configuración de trazado y utilizarlos para la impresión de resultados con programas de trazado en diferido o en centros de servicios.

    Por ejemplo, los formatos HP-GL y HP-GL/2 se utilizan como formatos intermedios para aplicaciones de diseño gráfico y fabricación, para funciones de archivo y para su uso en una amplia gama de dispositivos de salida.

    El controlador externo al sistema HP-GL admite HP-GL (Hewlett-Packard Graphics Language, lenguaje de gráficos de Hewlett-Packard), un lenguaje para trazadores de plumilla con capacidades sólo vectoriales de uso muy difundido. El controlador de dispositivos HP-GL no admite objetos de trama.

    El controlador externo al sistema HP-GL/2 admite una gran variedad de trazadores de plumillas HP-GL/2 y trazadores de inyección. Se trata de un controlador genérico HP-GL/2 que no ha sido optimizado para los dispositivos de ningún fabricante en concreto. Por ejemplo, no envía comandos PJL a dispositivos, como lo haría un controlador verdadero de Hewlett-Packard. El controlador HP-GL/2 admite trazadores de plumillas antiguos y dispositivos más recientes de fabricantes distintos a Hewlett Packard.

    Véase también


Para crear un archivo de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Creación de archivos de trazado
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de trazado

    1. Asegúrese de haber configurado un controlador de trazador adecuado para la salida de archivos. (Véase " Configuración de los parámetros específicos para dispositivos" o Configuración para la salida a archivo .)
    2. En el menú Archivo, haga clic en Imprimir.
    3. En el cuadro de diálogo Imprimir, en la ficha Dispositivo de impresión, seleccione una configuración de trazador en el cuadro Nombre.
    4. En Imprimir en archivo, especifique un nombre de archivo y una ruta de acceso para el archivo de impresión o haga clic en el botón [...] para que aparezca un cuadro de diálogo estándar de selección de archivos.
    5. Ajuste los parámetros de trazado que necesite para el archivo de trazado.
    6. Pulse Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Creación de archivos de trazado [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de archivos a otros formatos
Creación de archivos de trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo


Impresión de lotes de dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • La Utilidad de impresión por lotes crea una lista de los dibujos de AutoCAD que se van a imprimir. Puede utilizar la lista para imprimir inmediatamente o puede guardarla en un archivo de impresión por lotes (BP3). La Utilidad de impresión por lotes (batchplt.exe) se ubica en la carpeta de programas de AutoCAD. Es recomendable que utilice Publicación de diseños ( PUBLICA) para trazar varios dibujos. Se pueden utilizar archivos BP3 (lista de impresión por lotes) con Publicación de diseños.

    No debe acceder a la ventana de AutoCAD asociada a la impresión por lotes durante dicho proceso a menos que tenga que introducir información por problemas surgidos al cargar el dibujo o problemas de trazado.

    Nota Esta utilidad de impresión por lotes no funciona con AutoCAD Release 14 ni con versiones anteriores de AutoCAD.

    La ventana principal de la Utilidad de impresión por lotes muestra la siguiente información para cada dibujo que se añade.

    Archivo de dibujo

    El nombre del dibujo que se va a imprimir.

    Camino

    La ruta completa del archivo de dibujo.

    Presentación

    El nombre de la presentación que se va a imprimir.

    Configurar página...

    El nombre de la configuración de página para la impresión de este dibujo. Puede elegir cualquier configuración de página del dibujo.

    Dispositivo de impresión

    El nombre del archivo PC3 para la impresión del dibujo. Puede elegir cualquier archivo PC3 disponible y sustituir el parámetro de dispositivo de la configuración de página.

    La Utilidad de impresión por lotes no permite editar dibujos o modificar las configuraciones de los dispositivos existentes; tampoco permite manipular vistas para trazarlas. Por este motivo es aconsejable definir un trazador por lotes en AutoCAD de la forma siguiente:

    • Revise todos los dibujos para asegurarse de que estén completos y guárdelos con la vista que desee imprimir. La Utilidad de impresión por lotes utiliza la vista por defecto.
    • Si va a emplear un solo trazador para el lote, verifique la configuración por defecto del trazador. Si desea utilizar varias configuraciones de un solo dispositivo, cree y guarde las configuraciones como archivos PC3 en AutoCAD antes de crear el lote.
    • Si va a utilizar varios dispositivos para el lote, verifique las configuraciones de los dispositivos y guárdelas como archivos PC3.
    • La Utilidad de impresión por lotes guarda el tamaño de la ventana de AutoCAD en archivos de lista por lotes con el fin de conservar la proporción entre anchura y altura del trazado al imprimir con la opción Pantalla. Si es necesario, ajuste el tamaño de ventana de AutoCAD antes de imprimir o guardar un lote.

    Una vez completados estos pasos preliminares, cree la lista de archivos por lote eligiendo archivos de dibujo y precisando la presentación, configuración de página y dispositivo de impresión que va a utilizar en cada dibujo.

    Puede probar la impresión por lotes antes de imprimir. AutoCAD carga pero no imprime cada dibujo del lote. Puede comprobar las referencias externas, tipos de letra o formas que falten. Si surgen problemas, salga de la Utilidad de impresión por lotes. Abra el dibujo, solucione los problemas y guárdelo.

    Si se crea un archivo de registro, también se podrá indicar la persona que imprimió cada dibujo, el momento en que se imprimió y los errores encontrados en el proceso.

    Véase también

    Publicación de conjuntos de dibujos


Ficha Procedimientos: Impresión de lotes de dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para iniciar la Utilidad de impresión por lotes

    Para añadir un dibujo a la lista de impresión por lotes

    Para añadir una lista de dibujos al lote actual

    Para eliminar un dibujo de la lista de impresión por lotes

    Para abrir un archivo BP3 existente

    Para crear un archivo BP3 nuevo

    Para guardar un archivo BP3

    Para comprobar la impresión por lotes

    Para realizar una impresión por lotes

    Para crear un registro de impresión por lotes

    Para crear un registro de errores

    Para precisar las presentaciones que se van a imprimir

    Para especificar la configuración de página que se va a utilizar para imprimir

    Para utilizar una configuración de página de un dibujo o plantilla que no esté en la lista de impresión por lotes

    Para especificar el dispositivo de impresión

    Para ajustar los parámetros de la impresión

    Para activar o desactivar la impresión de capas


Ficha Referencia: Impresión de lotes de dibujos [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Para iniciar la Utilidad de impresión por lotes [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para iniciar la Utilidad de impresión por lotes

    1. Abra la carpeta en la que instaló AutoCAD.
    2. Haga doble clic en la Utilidad de impresión por lotes, batchplt.exe.

    Nota Para detener un trazador por lotes que esté en curso, haga clic en Cancelar en el cuadro de diálogo Progreso de la impresión. La Utilidad de impresión por lotes se detendrá después de terminar la impresión del dibujo actual.


Para añadir un dibujo a la lista de impresión por lotes [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para añadir un dibujo a la lista de impresión por lotes

    1. En el menú Archivo de la Utilidad de impresión por lotes, pulse Añadir dibujo.
    2. En el cuadro de diálogo Añadir archivo de dibujo, seleccione el archivo que desee agregar.
    3. Pulse Abrir.

    Los dibujos se añaden a la lista.


Para añadir una lista de dibujos al lote actual [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para añadir una lista de dibujos al lote actual

    1. En el menú Archivo de la Utilidad de impresión por lotes, pulse Añadir lista.
    2. En el cuadro de diálogo Añadir archivo de lista de impresión por lotes, seleccione el archivo de lista de trazado por lotes (BP3) que va a asociar.
    3. Pulse Abrir.

    La lista se añade al final de la lista actual.


Para eliminar un dibujo de la lista de impresión por lotes [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para eliminar un dibujo de la lista de impresión por lotes

    1. En la lista de impresión por lotes, seleccione el dibujo que va a eliminar.
    2. En el menú Archivo de la Utilidad de impresión por lotes, pulse Eliminar.


Para abrir un archivo BP3 existente [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo BP3 existente

    1. En el menú Archivo de la Utilidad de impresión por lotes, pulse Abrir lista.

    Si tiene una lista en la ventana de impresión por lotes, se le pedirá guardarla.

    2. En el cuadro de diálogo Abrir archivo de lista de impresión por lotes, seleccione el archivo BP3 que vaya a abrir.
    3. Pulse Abrir.


Para crear un archivo BP3 nuevo [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para crear un archivo BP3 nuevo

    • En el menú Archivo de la Utilidad de impresión por lotes, elija Nueva lista.

    Si tiene una lista en la ventana de impresión por lotes, se le pedirá guardarla. El contenido de la ventana de impresión por lotes se borra, de manera que puede añadir a la lista dibujos nuevos.


Para guardar un archivo BP3 [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para guardar un archivo BP3

    1. En el menú Archivo de la Utilidad de impresión por lotes, pulse Guardar lista.
    2. En el cuadro de diálogo Guardar lista de archivos de impresión por lotes, escriba un nombre para el archivo de lista de trazado por lotes.

    La Utilidad de impresión por lotes añade la extensión .bp3 al nombre de archivo.


Para comprobar la impresión por lotes [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para comprobar la impresión por lotes

    1. En el menú Archivo de la Utilidad de impresión por lotes, pulse Prueba de impresión.

    La ventana Resultado de prueba de impresión muestra mensajes de estado, de advertencia y de error.

    2. Para almacenar los resultados en el archivo de registro, elija Añadir a registro.
    3. Para guardar los resultados en un archivo de texto, elija Guardar como.
    4. Pulse Aceptar.


Para realizar una impresión por lotes [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para realizar una impresión por lotes

    • En el menú Archivo de la Utilidad de impresión por lotes, pulse Imprimir.

    Si el dibujo se imprime correctamente, aparecerá una marca de verificación al lado del nombre del dibujo dentro de la lista. Si falla el trazado del dibujo, aparece una X junto al nombre del dibujo.


Para crear un registro de impresión por lotes [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para crear un registro de impresión por lotes

    1. En el menú Archivo de la Utilidad de impresión por lotes, pulse Registro.
    2. En el cuadro de diálogo Registro, en la sección Registro de impresión, seleccione Activar registro.
    3. En Nombre de archivo, escriba un nombre y la ubicación del archivo de registro.
    4. Seleccione Reemplazar para sobrescribir un archivo de registro existente, o bien seleccione Añadir para añadir los resultados a un archivo de registro existente.
    5. En Encabezamiento y Comentario, puede escribir una descripción para añadirla al principio del archivo de registro.
    6. Pulse Aceptar.


Para crear un registro de errores [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para crear un registro de errores

    1. En el menú Archivo de la Utilidad de impresión por lotes, pulse Registro.
    2. En el cuadro de diálogo Registro, en Registro de errores, seleccione Activar registro de errores.
    3. En Nombre de archivo, escriba un nombre y la ubicación del archivo de errores.
    4. Seleccione Reemplazar para sobrescribir un archivo de errores existente, o bien seleccione Añadir para añadir los resultados a un archivo de errores existente.
    5. En Encabezamiento, puede escribir una descripción para añadirla al principio del archivo de errores.
    6. Pulse Aceptar.


Para precisar las presentaciones que se van a imprimir [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para precisar las presentaciones que se van a imprimir

    1. En la ventana de impresión por lotes, designe uno o más dibujos.
    2. En el menú Opciones de la Utilidad de impresión por lotes, elija Presentaciones.
    3. Si ha seleccionado un dibujo, realice una de las siguientes tareas:
    • Pulse Mostrar todas las presentaciones para actualizar la lista de presentaciones con todas las presentaciones disponibles en el dibujo. Seleccione en la lista la presentación o presentaciones que vaya a trazar.
    • En la lista de presentaciones, elija Ficha actual, Ficha Modelo o Última ficha Presentación activa.
    4. Si selecciona más de un dibujo en la listas de presentaciones, elija Ficha actual, Ficha Modelo, Última ficha Presentación activa o todas las presentaciones.
    5. Pulse Aceptar.


Para especificar la configuración de página que se va a utilizar para imprimir [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para especificar la configuración de página que se va a utilizar para imprimir

    1. En la ventana de la Utilidad de impresión por lotes, designe uno o más dibujos.
    2. En el menú Opciones de la Utilidad de impresión por lotes, elija Configuraciones de página.
    3. En el cuadro de diálogo Configuraciones de página, seleccione la configuración de página que se utilizará al imprimir la lista de impresión por lotes.


Para utilizar una configuración de página de un dibujo o plantilla que no esté en la lista de impresión por lotes: [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para utilizar una configuración de página de un dibujo o plantilla que no esté en la lista de impresión por lotes:

    1. En la ventana de la Utilidad de impresión por lotes, designe uno o más dibujos.
    2. En el menú Opciones, haga clic en Configuraciones de página.
    3. En el cuadro de diálogo Configuraciones de página, en Cargar configuraciones de página del dibujo o plantilla, haga clic en el botón [...].
    4. Seleccione el dibujo que contiene la configuración de página que va a utilizar.
    5. Haga clic en Abrir.

    Las configuraciones de página de dicho dibujo aparecen en la lista Configuraciones de página del dibujo o plantilla.


Para especificar el dispositivo de impresión [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para especificar el dispositivo de impresión

    1. En la ventana de la Utilidad de impresión por lotes, designe uno o más dibujos.
    2. En el menú Opciones de la Utilidad de impresión por lotes, pulse Dispositivos de impresión.
    3. En Dispositivos de impresión del cuadro de diálogo con el mismo nombre, seleccione un trazador para el dibujo o dibujos seleccionados.
    4. Para ver la descripción de cada trazador de la lista, elija Mostrar descripción de dispositivos de impresión.
    5. Si el trazador que va a utilizar no está en la lista Dispositivos de impresión, elija Examinar para localizar el archivo de configuración del trazador (PC3) que va a utilizar.
    6. Pulse Aceptar.


Para ajustar los parámetros de la impresión [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para ajustar los parámetros de la impresión

    1. En la ventana de la Utilidad de impresión por lotes, designe uno o más dibujos.
    2. En el menú Opciones de la Utilidad de impresión por lotes, pulse Parámetros de impresión.
    3. En el cuadro de diálogo Parámetros de impresión, ajuste cualquiera de los siguientes valores:
    • En Área de impresión, designe la parte del dibujo que desee imprimir.
    • En Escala de impresión, precise la escala de la impresión. El valor de escala por defecto es 1:1 cuando se traza una presentación. Si se imprime una ficha Modelo, el valor predeterminado es Ajustar a la página.
    • En Imprimir en archivo, precise el nombre y ubicación del archivo si está imprimiendo en un archivo.
    4. Pulse Aceptar.


Para activar o desactivar la impresión de capas [Manual del usuario de AutoCAD: AUG]

Creación de presentaciones y trazado de dibujos
Impresión de dibujos
Impresión de lotes de dibujos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la impresión de capas

    1. En la ventana de la Utilidad de impresión por lotes, seleccione un dibujo.
    2. En el menú Opciones de la Utilidad de impresión por lotes, pulse Parámetros de impresión.
    3. Elija la ficha Capas.
    4. Seleccione una capa de la lista Nombre de capa.
    5. En Imprimir capa, active o desactive la impresión de capa.


Posibilidad de compartir datos entre dibujos y aplicaciones [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones

    • Referencia a otros archivos de dibujo (refX)
    Puede enlazar un dibujo entero al dibujo actual como una referencia externa (refx). Las referencias externas permiten que las modificaciones del dibujo referido se reflejen en el dibujo actual.

    Vinculación e incrustación de datos (OLE)
    Con la función OLE de Windows puede copiar o desplazar información de una aplicación a otra y, simultáneamente, conservar la capacidad de modificar la información en la aplicación original.

    Trabajo con datos en otros formatos
    Se puede trabajar con muchos tipos de archivos distintos incluyendo aquéllos creados con otras aplicaciones y con versiones anteriores de AutoCAD o AutoCAD LT. También se pueden definir rutas de búsqueda para archivos de dibujo y soporte.

    Acceso a bases de datos externas
    Se pueden asociar o vincular los datos almacenados en bases de datos externas a los objetos gráficos incluidos en un dibujo.


Referencia a otros archivos de dibujo (refX) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Conceptos
Procedimientos
Referencia

    • Puede enlazar un dibujo entero al dibujo actual como una referencia externa (refx). Las referencias externas, permiten que las modificaciones del dibujo referido se reflejen en el dibujo actual.

    • Introducción a las referencias externas
    • Enlace, actualización y unión de referencias externas
      En los archivos de dibujo referenciados, se pueden realizar varias operaciones, entre las que se incluyen adjuntarlos, actualizarlos y desenlazarlos.
    • Desenlace de referencias externas
      Para eliminar de forma definitiva referencias externas del dibujo es necesario desenlazarlas en lugar de borrarlas.
    • Edición de referencias externas y bloques in situ
      Existen dos métodos para editar referencias externas: Puede abrir el dibujo referenciado o editar la referencia externa in situ desde el dibujo actual. Es posible editar una definición de bloque directamente desde cualquier referencia de bloque seleccionada.
    • Definición de rutas a dibujos referenciados externamente
      Es posible ver y modificar el nombre de archivo y la ruta utilizados al cargar una determinada referencia externa. Use esta opción si el archivo de dibujo de RefX se ha desplazado a un directorio diferente o si su nombre se ha modificado desde que fue enlazado por primera vez.
    • Resolución de errores en referencias externas
      Si no se puede cargar una referencia externa al abrir un dibujo, se mostrará un mensaje de error.
    • Incremento del rendimiento con referencias externas de gran tamaño
      Existen diversas funciones que permiten mejorar el trabajo con referencias externas de gran tamaño.

    Véase también

    DesignCenter


Introducción a las referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Introducción a las referencias externas
Conceptos
Procedimientos
Referencia

    • Puede enlazar un dibujo entero al dibujo actual como una referencia externa (refx). Las referencias externas, permiten que las modificaciones del dibujo referido se reflejen en el dibujo actual. Las refx enlazadas están vinculadas con otro dibujo, pero no insertadas en él, por lo que podrá realizar dibujos complejos sin incrementar significativamente el tamaño del archivo.

    Mediante el uso de referencias externas, se puede:

    • Coordinar el trabajo con el de otros, superponiendo otros dibujos al realizado por un usuario con el fin de estar al día del estado de las modificaciones realizadas por otros usuarios. Ensamblar un dibujo principal partiendo de los dibujos secundarios, que pueden sufrir cambios a medida que se desarrolla el proyecto.
    • Asegurarse de que trabaja con la versión más reciente del dibujo al que se hace referencia. Cuando abre el dibujo, AutoCAD® vuelve a cargar cada una de las referencias externas, de manera que el archivo de dibujo que muestra es el más actualizado.
    • Conservar los nombres de las capas, los estilos de acotación y de texto, así como otros elementos con nombre del dibujo, aparte de los incluidos en los dibujos referenciados.
    • Fusionar (unir) las referencias externas enlazadas de forma permanente con el dibujo cuando finalice el proyecto y esté preparado para ser archivado.

    Nota Al igual que las referencias a bloque, las referencias externas figuran en el dibujo actual como objetos simples; sin embargo, no se puede descomponer una referencia externa sin unirla primero y.

    Véase también

    DesignCenter


Enlace, actualización y unión de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Enlace, actualización y unión de referencias externas
Conceptos
Procedimientos
Referencia

    • En los archivos de dibujo referenciados, se pueden realizar varias operaciones, entre las que se incluyen adjuntarlos, actualizarlos y desenlazarlos.

    • Enlace de referencias externas
      Al enlazar un dibujo como referencia externa, se vincula ese dibujo al dibujo actual; cualquier cambio que se realice en el dibujo de referencia se mostrará en el otro dibujo cuando se abra.
    • Anidamiento y superposición de referencias externas
      Las referencias externas pueden anidarse; es decir, se puede enlazar una referencia externa que contiene otra referencia externa.
    • Actualización de referencias externas enlazadas
      Las referencias externas pueden actualizarse cuando quiera garantizar que trabaja con la versión más actualizada. La actualización también tiene lugar cuando se abre un dibujo.
    • Delimitación de referencias externas y bloques
      Después de enlazar un dibujo como referencia externa o de insertar un bloque, podrá definir un contorno delimitador que muestre sólo una parte de la referencia externa o del bloque.
    • Resolución de conflictos de nombres en referencias externas
      Cuando se enlaza una referencia externa, los nombres de sus bloques, los estilos de cota, las capas, los tipos de línea y los estilos de texto se distinguen de los del dibujo actual.
    • Archivo de dibujos que contienen referencias externas (unión)
      Cuando se archivan dibujos finales que contienen referencias externas, se puede elegir cómo se desea almacenar dichas referencias en el dibujo.


Enlace de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Enlace de referencias externas
Conceptos
Procedimientos
Referencia

    • AutoCAD trata las referencias externas como si fuesen un tipo de definición de bloque con algunas diferencias importantes. Cuando se inserta un dibujo como referencia a bloque, éste se almacena en el dibujo y no se actualiza si se modifica el dibujo original. Al enlazar un dibujo como referencia externa, se vincula ese dibujo al dibujo actual; cualquier cambio que se realice en el dibujo de referencia se mostrará en el otro dibujo cuando se abra.

    Se puede enlazar un dibujo como referencia externa a varios dibujos al mismo tiempo y, al contrario, se pueden enlazar muchos dibujos como referencias externas a un solo dibujo.

    Las rutas de acceso guardadas empleadas para ubicar referencias externas pueden ser una ruta completa (completamente especificada), una ruta relativa (parcialmente especificada) o puede no existir.

    Si una referencia externa contiene algún atributo de bloque variable, AutoCAD lo ignora.

    Nota Las referencias externas deben ser objetos del espacio modelo. Pueden enlazarse a cualquier escala, y en cualquier posición y rotación.

    Notificación de referencias externas enlazadas

    En el ángulo inferior derecho de la ventana de la aplicación (bandeja de la barra de estado) aparece un icono de referencia externa cuando el dibujo dispone de tales referencias enlazadas.

    Si alguna o varias de las referencias externas no se encuentra o si alguna de ellas necesita recargarse, aparecerá un signo de exclamación junto al icono de referencia externa. Al hacer clic en este icono, aparecerá el Administrador de RefX.

    Herramientas para enlazar referencias externas

    Para enlazar una referencia externa, puede utilizar el comando REFX para acceder al Administrador de RefX o el comando ENLAZARX.

    Puede utilizar también DesignCenter™ para enlazar referencias externas a un dibujo. Utilice DesignCenter para realizar enlaces sencillos, para previsualizar referencias externas y sus descripciones y situarlas de forma rápida arrastrándolas.

    Podrá enlazar una referencia externa si la arrastra del DesignCenter o si hace clic en Enlazar como refX del menú contextual.

    Visibilidad, color y tipos de línea

    Es posible controlar la visibilidad, el color, el tipo de línea y otras propiedades de las capas de una referencia externa y realizar modificaciones de forma temporal o permanente. Si define como 0 la variable de sistema VISRETAIN , cualquier modificación que se haga será efectiva únicamente en la sesión de dibujo actual. Estas modificaciones se descartan una vez finalizada la sesión de dibujo o cuando vuelve a cargarse o se desenlaza la referencia externa.

    Contornos delimitadores de las referencias externas

    Los dibujos creados con AutoCAD Release 14 pueden incluir referencias externas que estén delimitadas. Si desea que se muestre el contorno delimitador en AutoCAD, puede activar la variable de sistema XCLIPFRAME.

    Enlaces de productos educativos

    Si abre, inserta o enlaza una referencia externa procedente de un producto educativo de Autodesk, los dibujos trazados contienen el siguiente título: "PRODUCIDO POR UN PRODUCTO EDUCATIVO DE AUTODESK".

    Véase también

    DesignCenter

    Anidamiento y superposición de referencias externas

    Delimitación de referencias externas y bloques

    Definición de rutas a dibujos referenciados externamente


Ficha Procedimientos: Enlace de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Enlace de referencias externas
Conceptos
Procedimientos
Referencia

    • Para enlazar una referencia externa

    Para enlazar o superponer una referencia externa mediante DesignCenter


Ficha Referencia: Enlace de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Enlace de referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    ADCENTER

    Administra e inserta contenido como bloques, refx y patrones de sombreado

    CONFIGBANDEJA

    Controla la visualización de iconos y notificaciones en la bandeja de la barra de estado

    ENLAZARX

    Enlaza una referencia externa al dibujo actual

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    INDEXCTL

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo

    TRAYICONS

    Controla la aparición de bandejas en la barra de estado

    TRAYNOTIFY

    Controla la visualización de notificaciones de servicios en la bandeja de la barra de estado

    TRAYTIMEOUT

    Controla el tiempo (en segundos) durante el que se muestran las notificaciones de servicios

    VISRETAIN

    Controla la visibilidad, el color, el tipo de línea, el grosor de línea y los estilos de trazado de las capas que dependen de refX

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados

    XREFNOTIFY

    Controla la notificación de refX que han sido modificadas o que faltan


Para enlazar una referencia externa [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Enlace de referencias externas
Conceptos
Procedimientos
Referencia

    • Para enlazar una referencia externa

    1. En el menú Insertar, seleccione Referencia externa.
    2. En el cuadro de diálogo Seleccionar archivo de referencia, seleccione el archivo que desea enlazar y pulse Abrir.
    3. En el cuadro de diálogo Referencia externa, en la sección Tipo de referencia, seleccione Enlazar.
    4. Precise el punto de inserción, la escala y el ángulo de rotación. Seleccione Precisar en pantalla para usar el dispositivo señalador.

    El enlace incluye todas las referencias externas anidadas.

    5. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando ENLAZARX


Para enlazar o superponer una referencia externa mediante DesignCenter [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Enlace de referencias externas
Conceptos
Procedimientos
Referencia

    • Para enlazar o superponer una referencia externa mediante DesignCenter

    1. En el menú Herramientas, haga clic en DesignCenter.
    2. En el área de contenido o en el cuadro de diálogo Buscar, localice la referencia externa que desea enlazar o superponer.
    3. Haga clic con el botón derecho y arrastre la referencia externa al dibujo abierto.
    4. Libere el botón derecho del dispositivo señalador y, en el menú contextual, haga clic en Enlazar como refX.
    5. En el cuadro de diálogo Referencia externa, en la sección Tipo de referencia, seleccione Enlazar o Superponer.
    6. Introduzca los valores de Punto de inserción, Escala y Rotación, o bien seleccione Precisar en pantalla para usar el dispositivo señalador.
    7. Pulse Aceptar.

    También se puede enlazar una referencia externa arrastrando o eligiendo Enlazar como refX en el menú contextual.

    8. Pulse Aceptar.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Anidamiento y superposición de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Anidamiento y superposición de referencias externas
Conceptos
Procedimientos
Referencia

    • Las referencias externas pueden anidarse dentro de otras referencias externas; es decir, se puede enlazar una referencia externa que contiene otra referencia externa. Una referencia externa puede enlazarse tantas veces como se desee y cada una en una posición, con una escala y un ángulo de rotación diferentes.

    En la siguiente ilustración, master.dwg hace referencia a a.dwg y b.dwg. El dibujo a.dwg hace referencia a c.dwg. En master.dwg, la referencia externa anidada es c.dwg.

    También es posible superponer una referencia externa en un dibujo: a diferencia de una referencia externa enlazada, una referencia externa superpuesta no se incluirá en un dibujo cuando éste se encuentre, a su vez, enlazado o superpuesto como referencia externa a otro dibujo. Las referencias externas superpuestas están diseñadas para compartir datos en entornos de red. La superposición de referencias externas es la mejor manera de comprobar de qué manera se asocia el dibujo con los dibujos de otros grupos sin que se vea afectado por la inclusión de una referencia externa.

    En la siguiente ilustración se muestra un grupo de personas que trabajan con dibujos que tienen como referencia el archivo master.dwg. El usuario que trabaja con a.dwg necesita ver el trabajo finalizado del usuario que trabaja con b.dwg, pero no quiere realizar una referencia externa a b.dwg porque entonces este archivo se duplicaría en master.dwg. En su lugar, el usuario superpone b.dwg, que no estará incluido cuando master.dwg haga referencia a a.dwg.

    Rutas de acceso guardadas relativas y referencias externas anidadas

    La ruta de acceso guardada para una referencia externa puede ser una ruta completa (completamente especificada), una ruta relativa (parcialmente especificada) o puede no existir. En una referencia externa anidada, las rutas de acceso relativas siempre hacen referencia a la ubicación de su servidor principal más inmediato y no necesariamente al dibujo que se encuentra abierto en ese momento.

    Mostrar todo el texto oculto de esta página.


Para superponer una referencia externa [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Anidamiento y superposición de referencias externas
Conceptos
Procedimientos
Referencia

    • Para superponer una referencia externa

    1. En el menú Insertar, haga clic en Referencia externa.
    2. En el cuadro de diálogo Seleccionar archivo de referencia, seleccione el archivo que desea superponer y pulse Abrir.
    3. En el cuadro de diálogo Referencia externa, en Tipo de referencia, elija Superponer.

    El uso de la opción Superponer excluye cualquier referencia externa anidada.

    4. Especifique el punto de inserción, la escala y el ángulo de rotación, o bien haga clic en Precisar en pantalla para utilizar el dispositivo señalador.
    5. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando REFX


Ficha Referencia: Anidamiento y superposición de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Anidamiento y superposición de referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    No hay entradas.


Actualización de referencias externas enlazadas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Actualización de referencias externas enlazadas
Conceptos
Procedimientos
Referencia

    • Utilice la opción Recargar REFX para actualizar la referencia externa cuando quiera asegurarse de que trabaja con la versión más actualizada. La actualización también tiene lugar cuando se abre un dibujo: AutoCAD recarga cada una de las referencias externas de forma que la versión de los dibujos a los que hace referencia sea la más actualizada.

    Siempre que modifique y guarde un dibujo referenciado externamente en un entorno de red, otro usuario podrá acceder a esas modificaciones de forma inmediata recargando la referencia externa. No obstante, si cambia la ubicación de la carpeta de un dibujo de referencia externa, asegúrese de que utiliza la opción Ruta de XREF para que AutoCAD sepa dónde encontrar el archivo.

    Notificación de referencias externas modificadas

    Cuando un usuario enlaza una referencia externa a un dibujo, AutoCAD comprueba de forma periódica si los archivos a los que se hacen referencia se han modificado desde la última vez que las referencia externas se cargaron o recargaron. La variable de sistema XREFNOTIFY controla el comportamiento de la notificación de referencias externas.

    Por defecto, si un archivo referenciado se ha modificado, aparece un mensaje de referencia numérica junto al icono de referencia externa situado en el ángulo inferior derecho de la ventana de la aplicación (bandeja de la barra de estado). En este mensaje aparece una lista con los nombres de hasta tres dibujos referenciados que han sido modificados y, si está disponible, el nombre de cada uno de los usuarios que está trabajando en las referencias externas.

    Cuando desaparece el mensaje, junto al icono de referencia externa aparece un signo de exclamación. Si hace clic en el mensaje o en el icono, aparecerá el Administrador de RefX.

    Por defecto, AutoCAD comprueba cada cinco minutos si las referencias externas se han modificado. Puede cambiar el número de minutos entre comprobaciones si configura la variable de registro del sistema XNOTIFYTIME mediante (setenv "XNOTIFYTIME" n) donde n es el número de minutos entre 1 y 10080 (siete días).

    Nota Al cambiar el valor de XNOTIFYTIME, debe escribir XNOTIFYTIME respetando las letras mayúsculas y minúsculas.

    Actualización de referencias externas con la carga de solicitud activada

    Si se activa la carga de solicitud al cargar la referencia externa, el dibujo referenciado o una copia del dibujo al que se hace referencia permanece abierto durante esta sesión. Si el valor de la variable de sistema XLOADCTL es 1 cuando se recarga por solicitud la referencia externa, ningún otro usuario podrá acceder al dibujo referenciado. Si XLOADCTL se define como 2, AutoCAD carga una copia temporal de la versión guardada más reciente del archivo referenciado. Para obtener más información acerca de la carga de solicitudes, véase Incremento del rendimiento con referencias externas de gran tamaño.


Para actualizar una referencia externa enlazada [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Actualización de referencias externas enlazadas
Conceptos
Procedimientos
Referencia

    • Para actualizar una referencia externa enlazada

    1. En el menú Insertar, seleccione Admin. referencias externas.
    2. En el Administrador de refX, seleccione el nombre de la referencia que desea recargar.
    3. Seleccione Recargar y pulse Aceptar.

    Nota Si el dibujo designado se ha modificado desde la última vez que lo abrió, la referencia externa se recarga.

    Barra de herramientas Referencia

    Línea de comando REFX


Ficha Referencia: Actualización de referencias externas enlazadas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Actualización de referencias externas enlazadas
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    CONFIGBANDEJA

    Controla la visualización de iconos y notificaciones en la bandeja de la barra de estado

    Variables de sistema

    INDEXCTL

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo

    TRAYICONS

    Controla la aparición de bandejas en la barra de estado

    TRAYNOTIFY

    Controla la visualización de notificaciones de servicios en la bandeja de la barra de estado

    TRAYTIMEOUT

    Controla el tiempo (en segundos) durante el que se muestran las notificaciones de servicios

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados

    XREFNOTIFY

    Controla la notificación de refX que han sido modificadas o que faltan


Delimitación de referencias externas y bloques [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Delimitación de referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Después de enlazar un dibujo como referencia externa o de insertar un bloque, podrá definir un contorno delimitador que muestre sólo una parte de la referencia externa o del bloque.

    Después de enlazar un dibujo como referencia externa o insertar un bloque, puede definir un contorno delimitador utilizando el comando DELIMITARX. Un contorno delimitador puede definir una parte de un bloque o referencia externa a la vez que elimina la presentación de la geometría fuera del límite. La delimitación se aplica a una copia de una referencia externa, no a la definición en sí. La parte de la referencia externa o bloque incluido dentro del contorno delimitador queda visible, mientras que el resto de la referencia externa o bloque desaparece. La figura geométrica referida no se altera; sólo se modifica la visualización de la referencia externa.

    Puede utilizar el comando DELIMITARX para crear un nuevo contorno delimitador, suprimir uno existente o generar un objeto de polilínea que coincida con los vértices del contorno delimitador. La delimitación de referencias externas puede activarse o desactivarse. Cuando se desactiva un contorno delimitador, éste no se muestra y toda la referencia externa queda visible siempre que la geometría se encuentre en una capa activada y reutilizada. Cuando se desactiva un contorno delimitador, éste sigue existiendo y puede activarse. No obstante, la supresión de un contorno delimitador es permanente.

    Una vez que se ha delimitado una referencia externa o un bloque, puede modificarse, moverse o copiarse del mismo modo que una referencia externa o un bloque no delimitados. El contorno se mueve con la referencia. Si una referencia externa contiene referencias externas delimitadas y anidadas, éstas aparecen delimitadas en el dibujo. Si se delimita la referencia externa principal, también se delimitan las referencias externas anidadas.

    Si desea ver el contorno delimitador, active la variable de sistema XCLIPFRAME. CONTDELIMRX determina si debe mostrarse el marco del contorno delimitador. Cuando el marco delimitador está activado (su valor sea 1), puede designarse como parte del objeto y trazarse.

    Opciones de contornos delimitadores

    Los contornos delimitadores de las referencias externas pueden precisarse como ventanas rectangulares o como contornos poligonales. También puede designarse una polilínea como contorno delimitador. El contorno puede ubicarse en cualquier parte del espacio 3D, pero siempre se aplica en planta para el SCP actual. Si se designa una polilínea, el contorno delimitador se aplicará en el plano de dicha polilínea.

    Contorno delimitador en ventana rectangular

    Si se precisa un contorno delimitador rectangular, tendrán que definirse las esquinas de la ventana. La ventana se dibuja en paralelo al SCP actual y se aplica un contorno delimitador normal al plano en donde se ubica.

    Contorno delimitador poligonal

    Si se precisa un contorno delimitador poligonal, deberán indicarse los puntos que lo definen. Cuando se precisan los puntos de delimitación, AutoCAD realiza un boceto del último segmento del polígono de forma que el contorno esté siempre cerrado. Cuando se aplica una delimitación poligonal a imágenes en dibujos referidos externamente, el contorno delimitador se aplica a la extensión rectangular del contorno poligonal, en lugar de utilizar el propio polígono.

    Contorno delimitador en polilínea

    Si especifica un contorno delimitador de polilínea, el sistema solicita que elija un objeto de polilínea bidimensional. El contorno delimitador que se crea coincide con la polilínea. Los contornos válidos son polilíneas 2D con segmentos rectos o de tipo de curva spline. Las polilíneas con segmentos de arco o que se ajusten a polilíneas con curva pueden utilizarse como definición del contorno delimitador, pero éste se creará como una representación de segmento recto de dicha polilínea. Si la polilínea posee arcos, el contorno delimitador se crea como si la polilínea hubiese vuelto al estado previo de curva antes de utilizarse como contorno delimitador. Las polilíneas abiertas se tratan del mismo modo que si estuvieran cerradas.

    Profundidad

    Es posible establecer los planos delimitadores anteriores y posteriores de las referencias externas. La referencia externa debe contener un contorno delimitador para poder precisar una profundidad. Para determinar la profundidad se calcula siempre la normal al contorno delimitador. Cuando se determina la profundidad, debe precisarse un punto o distancia anterior y posterior en relación al plano delimitado. Sea cual sea el SCP actual, la profundidad se aplica en paralelo al contorno delimitador.


Para delimitar una referencia [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Delimitación de referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Para delimitar una referencia

    1. En la línea de comando, escriba delimitarx.
    2. Designe una referencia.
    3. En la solicitud de comandos, elija Nuevo contorno y pulse INTRO.
    4. Designe un contorno delimitador rectangular o poligonal y, a continuación, las esquinas o vértices del contorno.

    AutoCAD delimitará la imagen en función del área indicada y ocultará aquellas partes de la referencia externa que queden fuera del contorno.

    Línea de comando DELIMITARX


Ficha Referencia: Delimitación de referencias externas y bloques [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Delimitación de referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    DELIMITARX

    Define un contorno delimitador de referencia externa o bloque y establece los planos delimitadores frontal o posterior

    Variables de sistema

    XCLIPFRAME

    Controla la visibilidad de los contornos delimitadores de referencias externas


Resolución de conflictos de nombres en referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Resolución de conflictos de nombres en referencias externas
Conceptos
Procedimientos
Referencia

    • Una definición típica de referencias externas incluye objetos como líneas o arcos. También incluye definiciones de bloques dependientes de referencias externas, estilos de cota, capas, tipos de línea y estilos de texto. Cuando enlaza una referencia externa, AutoCAD diferencia los nombres de los objetos guardados dependientes de referencias externas de los nombres de los objetos del dibujo actual, anteponiendo a los primeros el nombre del dibujo al que se hace la referencia externa y una barra vertical ( | ). Por ejemplo, en el Administrador de propiedades de capas, un objeto guardado dependiente de referencia externa consistente en una capa llamada ACERO proveniente de un dibujo de referencia externa denominado escalera.dwg aparece en la lista como ESCALERA|ACERO.

    Cuando se enlaza una referencia externa, las definiciones de sus objetos guardados dependientes no se añaden al dibujo de forma permanente, sino que se cargan desde el archivo de dibujo referido cada vez que el usuario vuelve a cargarlo.

    Unión de definiciones dependientes de referencias externas

    La definición de un objeto guardado dependiente de referencia externa puede cambiar si se modifica el archivo del dibujo referenciado. Por ejemplo, es posible que el nombre de capa de un dibujo referenciado cambie si se modifica el dibujo referenciado. Incluso el nombre de capa puede desaparecer si se limpia del dibujo referenciado. Esta es la razón por la que AutoCAD no permite utilizar directamente una capa dependiente de referencia externa u otro objeto guardado. Por ejemplo, no puede insertar un bloque dependiente de referencia externa o convertir una capa dependiente de referencia externa en la capa actual y crear nuevos objetos en ella.

    Para evitar restricciones en objetos guardados dependientes de referencias externas, únalos al dibujo actual. Esta unión hará que los objetos guardados dependientes de referencias externas seleccionados formen parte permanente del dibujo actual.

    Cuando los objetos guardados dependientes de referencias externas se unen al un dibujo, se pueden utilizar de la misma forma que se utilizan los propios objetos guardados del dibujo. Tras la unión de un objeto guardado dependiente de referencia externa, AutoCAD elimina la barra vertical ( | ) del nombre y la sustituye por dos signos de dólar ($$), separados por un número (normalmente el cero): por ejemplo, la capa referenciada, ESCALERA|ACERO, se convierte en ESCALERA$0$ACERO. En ese momento podrá utilizar el comando RENOMBRA para cambiar ESCALERA$0$ACERO a ACERO.


Ficha Procedimientos: Resolución de conflictos de nombres en referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Resolución de conflictos de nombres en referencias externas
Conceptos
Procedimientos
Referencia

    • Para unir objetos guardados dependientes de referencias externas con el dibujo actual

    Para modificar los nombres de las capas, los estilos de cota y otros objetos con nombre


Ficha Referencia: Resolución de conflictos de nombres en referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Resolución de conflictos de nombres en referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    RENOMBRA

    Cambia los nombres de objetos

    UNIRX

    Une al dibujo actual una o más definiciones de objetos guardados en una refX

    Variables de sistema

    No hay entradas.


Para unir objetos guardados dependientes de referencias externas con el dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Resolución de conflictos de nombres en referencias externas
Conceptos
Procedimientos
Referencia

    • Para unir objetos guardados dependientes de referencias externas con el dibujo actual

    1. En el menú Modificar, elija Objeto [image] Referencia externa [image] Unir.
    2. En el cuadro de diálogo Unir referencias externas, haga clic en el signo (+) situado junto a una referencia externa.

    Se mostrarán entonces los cinco tipos de definiciones de objeto guardado (Bloque, ECota, Capa, Tipo de línea y Estilo de texto).

    3. Haga clic en el signo (+) de uno de los tipos de definición.

    Podrá ver los nombres de las entradas de las tablas de definición.

    4. Seleccione una definición de un objeto guardado y, a continuación, elija Añadir.

    La definición del objeto guardado se muestra en Definiciones a unir.

    5. Si fuese necesario, repita los pasos 3 y 4.
    6. Pulse Aceptar.

    Línea de comando UNIRX


Para modificar los nombres de las capas, los estilos de cota y otros objetos con nombre [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Resolución de conflictos de nombres en referencias externas
Conceptos
Procedimientos
Referencia

    • Para modificar los nombres de las capas, los estilos de cota y otros objetos con nombre

    1. En el menú Formato, seleccione Cambiar nombre.
    2. En el cuadro de diálogo Cambiar nombre, elija el tipo de objeto con nombre y, a continuación, el elemento cuyo nombre desea cambiar.
    3. Introduzca el nombre nuevo en la casilla Cambiar nombre a situada debajo del nombre antiguo.
    4. Seleccione Cambiar nombre a y pulse Aceptar.

    Línea de comando RENOMBRA


Archivo de dibujos que contienen referencias externas (unión) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Archivo de dibujos que contienen referencias externas (unión)
Conceptos
Procedimientos
Referencia

    • Cuando archive dibujos finales que contengan referencias externas, tendrá dos opciones:

    • Almacenar los dibujos de referencias externas junto con el dibujo final
    • Unir los dibujos de referencias externas con el dibujo final

    Si almacena un dibujo de referencia externa junto con el dibujo final, los dibujos siempre permanecerán juntos. Cualquier modificación que realice en el dibujo referido pasará a reflejarse en el dibujo final.

    Para prevenir la actualización accidental de dibujos archivados debido a modificaciones posteriores de los dibujos referidos, una las referencias externas al dibujo final.

    La unión de una referencia externa con un dibujo hace que ésta forme parte permanente del dibujo y deje de considerarse un archivo referido externamente. Puede unir toda la base de datos del dibujo de referencia externa, incluidos los objetos guardados dependientes de referencias externas (bloques, estilos de cota, capas, tipos de línea y estilos de texto), mediante la opción Unir REFX. Para obtener más información, véase Resolución de conflictos de nombres en referencias externas.

    La unión de refx con un dibujo también constituye una forma sencilla de enviar un dibujo a los revisores: en lugar de enviar un dibujo principal más cada uno de los dibujos referidos, puede utilizar la opción Unir para fusionar las referencias externas con el dibujo principal.

    Nota No es posible unir referencias externas que contengan objetos proxy. Para obtener más información, véase Cómo trabajar con objetos proxy y personalizados.


Para unir una referencia externa al dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Archivo de dibujos que contienen referencias externas (unión)
Conceptos
Procedimientos
Referencia

    • Para unir una referencia externa al dibujo actual

    1. En el menú Insertar, seleccione Admin. referencias externas.
    2. En el Administrador de refX, designe una referencia externa y, a continuación, seleccione Unir.
    3. En el cuadro de diálogo Unir referencias externas, elija una de las siguientes opciones:
    • Unir convierte los objetos de la referencia externa en una referencia a bloque. Las definiciones del objeto guardado se añaden al dibujo actual con un prefijo de nombrebloque$n$.
    • Insertar también convierte los objetos de la referencia externa en una referencia a bloque. Las definiciones del objeto guardado se unen al dibujo principal sin prefijo.
    4. A continuación, pulse Aceptar dos veces.

    Barra de herramientas Referencia

    Línea de comando REFX


Ficha Referencia: Archivo de dibujos que contienen referencias externas (unión) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Enlace, actualización y unión de referencias externas
Archivo de dibujos que contienen referencias externas (unión)
Conceptos
Procedimientos
Referencia

    • Comandos

    UNIRX

    Une al dibujo actual una o más definiciones de objetos guardados en una refX

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario


Desenlace de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Desenlace de referencias externas
Conceptos
Procedimientos
Referencia

    • La manera de eliminar definitivamente las referencias externas del dibujo es desenlazarlas. Al eliminar las referencias externas no se suprimirán, por ejemplo, las definiciones de capa asociadas con estas. La opción Desenlazar elimina las referencias externas y toda la información asociada.


Para desenlazar una referencia externa [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Desenlace de referencias externas
Conceptos
Procedimientos
Referencia

    • Para desenlazar una referencia externa

    1. En el menú Insertar, seleccione Admin. referencias externas.
    2. En el Administrador de refX, designe una referencia externa y, a continuación, pulse Desenlazar.
    3. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando REFX


Ficha Referencia: Desenlace de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Desenlace de referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    No hay entradas.


Edición de referencias externas y bloques in situ [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Edición de referencias externas y bloques in situ
Conceptos
Procedimientos
Referencia

    • Existen dos métodos para editar referencias externas: Puede abrir el dibujo referenciado o editar la referencia externa in situ desde el dibujo actual. Es posible editar una definición de bloque directamente desde cualquier referencia de bloque seleccionada.

    • Edición de una referencia externa en una ventana diferente
      La forma más fácil y directa de editar referencias externas es abrir el archivo de dibujo referenciado en una ventana aparte. Este método le da acceso a todos los objetos existentes en el dibujo referenciado.
    • Edición de referencias externas y bloques en el contexto
      Al editar una referencia in situ, puede modificar la referencia que se encuentra en el contexto visual del dibujo actual.


Ficha Procedimientos: Edición de referencias externas y bloques in situ [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Edición de referencias externas y bloques in situ
Conceptos
Procedimientos
Referencia

    • Para editar una referencia externa en una ventana diferente

    Para modificar una referencia externa o una referencia a bloque in situ

    Para añadir objetos al conjunto de trabajo

    Para suprimir objetos del conjunto de trabajo

    Para guardar los cambios de referencias externas y bloques editados

    Para descartar los cambios de referencias externas y bloques editados


Ficha Referencia: Edición de referencias externas y bloques in situ [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Edición de referencias externas y bloques in situ
Conceptos
Procedimientos
Referencia

    • Comandos

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    XABRIR

    Abre una referencia externa seleccionada (refX) en una ventana nueva

    Variables de sistema

    BINDTYPE

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o al editarlas in situ

    REFEDITNAME

    Muestra el nombre de la referencia que está siendo modificada

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario

    XFADECTL

    Controla el porcentaje de la intensidad de difuminado de las referencias que se modifican in situ


Edición de una referencia externa en una ventana diferente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques in situ
Edición de una referencia externa en una ventana diferente
Conceptos
Procedimientos
Referencia

    • La forma más fácil y directa de editar referencias externas es abrir el archivo de dibujo referenciado en una ventana aparte. Este método le da acceso a todos los objetos existentes en el dibujo referenciado.

    En lugar de buscar la referencia externa en el cuadro de diálogo Seleccionar archivo, puede seleccionar dicha referencia externa y abrir el dibujo referenciado. Si desea utilizar este método para editar referencias externas, utilice el cuadro de diálogo Admin. referencias externas o el comando XABRIR.


Para editar una referencia externa en una ventana diferente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques in situ
Edición de una referencia externa en una ventana diferente
Conceptos
Procedimientos
Referencia

    • Para editar una referencia externa en una ventana diferente

    1. En la línea de comando, escriba xabrir.
    2. Designe un objeto en una referencia externa.
    3. En la nueva ventana, edite el archivo de dibujo referenciado, guárdelo y, a continuación, cierre la ventana.


Ficha Referencia: Edición de una referencia externa en una ventana diferente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques in situ
Edición de una referencia externa en una ventana diferente
Conceptos
Procedimientos
Referencia

    • Comandos

    XABRIR

    Abre una referencia externa seleccionada (refX) en una ventana nueva

    Variables de sistema

    No hay entradas.


Edición de referencias externas y bloques en el contexto [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques in situ
Edición de referencias externas y bloques en el contexto
Conceptos
Procedimientos
Referencia

    • Al editar una referencia in situ, puede modificar la referencia que se encuentra en el contexto visual del dibujo actual.

    • Edición de objetos seleccionados en refX y bloques
      Es posible modificar referencias externas y redefinir bloques del dibujo actual mediante la modificación de referencias in situ. Se consideran referencias tanto los bloques como las referencias externas.
    • Utilización del conjunto de trabajo para editar referencias externas y bloques
      Para editar referencias externas desde el dibujo actual, utilice el conjunto de trabajo para identificar objetos que pertenezcan a la definición de la referencia externa o del bloque en lugar de pertenecer al dibujo actual.
    • Almacenamiento de referencias externas y bloques editados
      Mientras se edita una referencia externa o una definición de bloque in situ, se pueden guardar o descartar cambios.
    • Edición de referencias externas y bloques con anidamientos, OLE o atributos
      En el caso de que las referencias externas y los bloques del dibujo actual incluyan objetos anidados, su edición estará sujeta a ciertas limitaciones.


Ficha Procedimientos: Edición de referencias externas y bloques en el contexto [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques in situ
Edición de referencias externas y bloques en el contexto
Conceptos
Procedimientos
Referencia

    • Para modificar una referencia externa o una referencia a bloque in situ

    Para añadir objetos al conjunto de trabajo

    Para suprimir objetos del conjunto de trabajo

    Para guardar los cambios de referencias externas y bloques editados

    Para descartar los cambios de referencias externas y bloques editados


Ficha Referencia: Edición de referencias externas y bloques en el contexto [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques in situ
Edición de referencias externas y bloques en el contexto
Conceptos
Procedimientos
Referencia

    • Comandos

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    XABRIR

    Abre una referencia externa seleccionada (refX) en una ventana nueva

    Variables de sistema

    BINDTYPE

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o al editarlas in situ

    REFEDITNAME

    Muestra el nombre de la referencia que está siendo modificada

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario

    XFADECTL

    Controla el porcentaje de la intensidad de difuminado de las referencias que se modifican in situ


Edición de objetos seleccionados en refX y bloques [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Edición de objetos seleccionados en refX y bloques
Conceptos
Procedimientos
Referencia

    • Es posible modificar referencias externas y redefinir bloques del dibujo actual mediante la modificación de referencias in situ. Se consideran referencias tanto los bloques como las referencias externas.

    Al editar la referencia in situ, ésta se puede modificar dentro del contexto visual del dibujo actual.

    Con frecuencia, los dibujos contienen una o varias referencias externas además de varias referencias a bloques. Al trabajar con referencias a bloques, se puede designar un bloque, modificarlo y actualizar la definición del mismo. No es posible editar referencias a bloques insertados mediante INSERTM.

    Cuando trabaje con referencias externas, podrá seleccionar las que desee utilizar para modificar sus objetos y guardar de nuevo los cambios en el dibujo referenciado. Se pueden realizar cambios de poca importancia sin tener que cambiar de dibujo continuamente.

    Nota Si piensa realizar cambios importantes en una referencia, abra el dibujo de referencia y modifíquelo directamente en el archivo. La edición de una referencia in situ para realizar cambios importantes, puede hacer que aumente de forma considerable el tamaño del archivo de dibujo actual durante el proceso de edición.

    Introducción al conjunto de trabajo

    Sólo se encontrarán disponibles para su selección en el área de dibujo los objetos que formen parte de la referencia designada. AutoCAD extrae temporalmente los objetos de la referencia designada y éstos pasan a estar disponibles para su modificación en el dibujo actual. El conjunto de objetos extraídos o el conjunto de trabajo pueden modificarse y, posteriormente, volver a guardarse para actualizar la referencia externa o la definición de bloques. Los objetos que constituyen el conjunto de trabajo se distinguen visualmente de los demás objetos del dibujo. Todos los objetos del dibujo actual, a excepción de los objetos del conjunto de trabajo, aparecen difuminados.

    Control de difuminado de objetos

    La variable del sistema XFADECTL controla la forma en que se mostrarán los objetos al editar referencias in situ. El conjunto de objetos extraídos de una referencia se muestra tal y como se muestra normalmente. Todos los demás objetos del dibujo, incluidos los objetos del dibujo actual y de las referencias que no pertenecen al conjunto de trabajo, aparecen difuminados. El valor indica la intensidad de visualización de los objetos que no forman parte del conjunto de trabajo. Cuanto mayor sea el valor asignado a XFADECTL, más se difuminará la imagen.

    Nota Los objetos que se encuentran fuera del conjunto de trabajo no se difuminan en el momento de editar referencias in situ, a menos que MODOSOMBRA se defina como un valor de 2D estructura alámbrica.

    Utilización de la barra de herramientas Editref

    La barra de herramientas Editref aparece y queda activada después de seleccionar los objetos anidados que desea editar. Mediante los botones de la barra de herramientas Editref, es posible añadir o suprimir objetos del conjunto de trabajo, así como descartar o guardar cambios en la referencia. A menos que se encuentre anclada, la barra de herramientas Editref desaparece automáticamente después de descartar o guardar los cambios realizados al conjunto de trabajo.


Para modificar una referencia externa o una referencia a bloque in situ [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Edición de objetos seleccionados en refX y bloques
Conceptos
Procedimientos
Referencia

    • Para modificar una referencia externa o una referencia a bloque in situ

    1. En el menú Modificar, haga clic en Editar refX y bloques [image] Editar referencia in-situ.
    2. En el dibujo actual, designe la referencia que desee modificar.

    Si el objeto designado de la referencia pertenece a cualquier referencia anidada, todas las referencias disponibles para su selección aparecerán en el cuadro de diálogo Edición de referencias.

    3. En el cuadro de diálogo Edición de referencias, seleccione la referencia específica que desea editar.

    AutoCAD bloquea el archivo de referencia para impedir que varios usuarios abran el archivo al mismo tiempo. No es posible editar las referencias in situ si el archivo de dibujo está siendo utilizado por otro usuario.

    4. Pulse Aceptar.
    5. Seleccione los objetos que desea modificar de la referencia y pulse INTRO.

    Los objetos que selecciona se convierten en el conjunto de trabajo. Por defecto, el resto de objetos quedan bloqueados y difuminados.

    6. Edite los objetos en el conjunto de trabajo y, a continuación, haga clic en Guardar cambios en referencia.

    Los objetos del conjunto de trabajo se guardan en la referencia y la refx o el bloque se actualiza.

    Línea de comando EDITREF


Ficha Referencia: Edición de objetos seleccionados en refX y bloques [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Edición de objetos seleccionados en refX y bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    BINDTYPE

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o al editarlas in situ

    REFEDITNAME

    Muestra el nombre de la referencia que está siendo modificada

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario

    XFADECTL

    Controla el porcentaje de la intensidad de difuminado de las referencias que se modifican in situ


Utilización del conjunto de trabajo para editar referencias externas y bloques [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Utilización del conjunto de trabajo para editar referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Al editar una referencia existente, se pueden añadir o suprimir objetos del conjunto de trabajo. Si se crea un nuevo objeto durante la edición de una referencia in situ, normalmente éste se añade de forma automática al conjunto de trabajo. Los objetos que no se añaden al conjunto de trabajo aparecen difuminados en el dibujo.

    Si se crea un objeto nuevo debido a los cambios realizados en los objetos que no forman parte del conjunto de trabajo, el nuevo objeto no se añade a dicho conjunto de trabajo. Por ejemplo, supongamos que el dibujo contiene dos líneas que no forman parte del conjunto de trabajo. Si modifica las líneas con el comando EMPALME, se creará un nuevo arco entre las dos líneas. Dicho arco no se añade al conjunto de trabajo.

    Cuando un objeto de referencia forma parte de un conjunto de trabajo, se puede designar para su edición incluso en los casos en que esté dibujado en un archivo de referencia. No es posible desbloquear la capa del objeto y realizar cambios en el mismo. Los cambios realizados en el objeto pueden guardarse, pero la capa permanece sin alterar en el archivo de referencia, tanto si está bloqueada como si está desbloqueada.

    Los objetos eliminados del conjunto de trabajo se añaden al dibujo principal y se eliminan del dibujo de referencia cuando se vuelven a guardar los cambios. Los objetos añadidos al conjunto de trabajo se eliminan del dibujo principal y se añaden al dibujo de referencia cuando se vuelven a guardar los cambios. Al crear o eliminar objetos, éstos se añaden o eliminan automáticamente del conjunto de trabajo. Por ejemplo, si se utiliza el comando BORRA al editar una referencia in situ, los objetos borrados se eliminarán del conjunto de trabajo. Puede saberse si un objeto forma parte o no de un conjunto de trabajo por el modo en que se muestra; los objetos difuminados no forman parte del conjunto de trabajo.

    Utilización de la barra de herramientas Editref

    La barra de herramientas Editref aparece cuando se está editando una referencia in situ. El nombre de la referencia designada se muestra en la barra de herramientas. Los botones de edición de la barra de herramientas (Añadir objetos a conjunto de trabajo, Suprimir objetos del conjunto de trabajo, Descartar cambios en referencia y Guardar cambios en referencia) sólo están activos durante el proceso de edición de referencias in situ. El botón Editar bloque o RefX está activado siempre que se inicie la barra de herramientas y no esté ejecutándose una sesión de edición de referencias en el dibujo actual. La barra de herramientas Editref se retirará de forma automática una vez que los cambios realizados a la referencia se vuelvan a grabar o a descartar.


Ficha Procedimientos: Utilización del conjunto de trabajo para editar referencias externas y bloques [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Utilización del conjunto de trabajo para editar referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Para añadir objetos al conjunto de trabajo

    Para suprimir objetos del conjunto de trabajo


Ficha Referencia: Utilización del conjunto de trabajo para editar referencias externas y bloques [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Utilización del conjunto de trabajo para editar referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    Variables de sistema

    XEDIT

    Controla si se puede editar el dibujo actual in situ cuando aparece referido por otro usuario


Para añadir objetos al conjunto de trabajo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Utilización del conjunto de trabajo para editar referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Para añadir objetos al conjunto de trabajo

    1. En el menú Modificar, elija Editar refX y bloques [image] Añadir a conjunto de trabajo; o bien, en la solicitud de comando escriba conjref.
    2. Si ha escrito conjref en la solicitud de comando, pulse el botón Añadir a conjunto de trabajo en la barra de herramientas Editref.

    3. Seleccione los objetos que desea añadir. También puede establecer PICKFIRST en 1 y crear un conjunto de selección antes de utilizar la opción Añadir.

    CONJREF sólo puede utilizarse con objetos en el espacio donde se haya iniciado CONJREF, espacio de presentación (papel) o espacio modelo.


Para suprimir objetos del conjunto de trabajo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Utilización del conjunto de trabajo para editar referencias externas y bloques
Conceptos
Procedimientos
Referencia

    • Para suprimir objetos del conjunto de trabajo

    1. En el menú Modificar, elija Editar refX y bloques [image] Eliminar de conjunto de trabajo; o bien, en la solicitud de comando escriba conjref.
    2. Si ha escrito conjref en la solicitud de comando, pulse el botón Suprimir objetos del conjunto de trabajo en la barra de herramientas Editref.

    3. Designe los objetos que desee suprimir. También puede establecer PICKFIRST en 1 y crear un conjunto de selección antes de utilizar la opción Eliminar.

    CONJREF sólo puede utilizarse con objetos en el espacio (presentación o modelo) donde se haya iniciado CONJREF.


Almacenamiento de referencias externas y bloques editados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Almacenamiento de referencias externas y bloques editados
Conceptos
Procedimientos
Referencia

    • Al editar una referencia a bloque in situ, se pueden volver a guardar o descartar los cambios realizados en la referencia. Si se vuelven a guardar los cambios en una referencia, AutoCAD regenera el dibujo.

    Cuando AutoCAD vuelve a guardar los cambios, se vuelve a configurar la definición de bloque y se regeneran todas las copias del bloque para reflejar los cambios realizados. Si elige descartar los cambios, se eliminará el conjunto de trabajo y la referencia a bloque volverá a su estado original.

    De igual modo, al editar una referencia externa in situ, se pueden volver a guardar o descartar los cambios realizados. Los objetos del conjunto de trabajo que heredan propiedades no definidas originalmente en la referencia externa conservan las nuevas propiedades. Por ejemplo, supongamos que una referencia externa contiene las capas A, B, y C y el dibujo al que hace referencia contiene una capa D. Si los nuevos objetos se dibujan en la capa D durante la edición de referencias in situ y los cambios se vuelven a guardar en la referencia, AutoCAD copiará la capa D en el dibujo de referencia externa.

    Si elimina objetos del conjunto de trabajo y guarda los cambios, los objetos se eliminan de la referencia y se añaden al dibujo actual. Las modificaciones que se realizan en los objetos del dibujo actual (no en la referencia externa ni en el bloque) no se descartan. Si suprime objetos que no forman parte del conjunto de trabajo, dichos objetos no se restablecerán incluso si se elige descartar los cambios. Puede hacer que el dibujo vuelva a su estado original mediante el comando DESHACER. Si se realizan cambios no deseados en una referencia externa y se utiliza UNDO. If you make unwanted changes to an xref and use CERREF para volver a guardar los cambios, deberá utilizarse el comando DESHACER a fin de deshacer cualquier cambio que se haya realizado durante la sesión de edición de referencias. Después de deshacer los cambios no deseados, utilice CERREF para guardar los cambios que hacen que el archivo de referencia externa vuelva a su estado original.

    Advertencia Si elimina un objeto que no forma parte del conjunto de trabajo durante la edición de una referencia in situ, dicho objeto no se restablecerá al descartar los cambios cuando finalice la sesión de edición de referencias.

    Los objetos del dibujo actual que heredan las propiedades definidas por la referencia externa conservarán las nuevas propiedades. Las propiedades tomadas del dibujo de referencia externa se asocian al dibujo actual. La referencia externa PLANTA, por ejemplo, aparece en el dibujo actual como $#$PLANTA al asignarse a un objeto que no se encuentra en el conjunto de trabajo. Si BINDTYPE se establece en 0, se añadirá el prefijo $#$ al nombre de referencia del dibujo actual. Si BINDTYPE se define como 1, los nombres de referencia permanecen sin cambios en el dibujo actual, al igual que los nombres de los objetos insertados.

    Nota Cuando se edita y guarda una referencia externa in situ, la vista preliminar del dibujo original no se encuentra ya disponible a menos que se abra y se guarde en el dibujo de referencia.


Ficha Procedimientos: Almacenamiento de referencias externas y bloques editados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Almacenamiento de referencias externas y bloques editados
Conceptos
Procedimientos
Referencia

    • Para guardar los cambios de referencias externas y bloques editados

    Para descartar los cambios de referencias externas y bloques editados


Ficha Referencia: Almacenamiento de referencias externas y bloques editados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Almacenamiento de referencias externas y bloques editados
Conceptos
Procedimientos
Referencia

    • Comandos

    CERREF

    Guarda o descarta los cambios realizados durante la edición in situ de una referencia (una refx o un bloque)

    XABRIR

    Abre una referencia externa seleccionada (refX) en una ventana nueva

    Variables de sistema

    BINDTYPE

    Controla la forma en que las referencias externas se gestionan al unir referencias externas o al editarlas in situ


Para guardar los cambios de referencias externas y bloques editados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Almacenamiento de referencias externas y bloques editados
Conceptos
Procedimientos
Referencia

    • Para guardar los cambios de referencias externas y bloques editados

    • En el menú Modificar, seleccione Editar refX y bloques [image] Guardar ediciones de referencia o pulse el botón Guardar cambios en referencia de la barra de herramientas Editref.

    Barra de herramientas Editref

    Línea de comando CERREF

    Menú contextual Sin tener ningún objeto designado durante la edición de referencia in situ, haga clic con el botón derecho en el área de dibujo y elija Cerrar sesión de Editref.


Para descartar los cambios de referencias externas y bloques editados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Almacenamiento de referencias externas y bloques editados
Conceptos
Procedimientos
Referencia

    • Para descartar los cambios de referencias externas y bloques editados

    • En la barra de herramientas Editref, haga clic en el botón Descartar cambios en referencia.

    Barra de herramientas Editref

    Línea de comando CERREF


Edición de referencias externas y bloques con anidamientos, OLE o atributos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Edición de referencias externas y bloques con anidamientos, OLE o atributos
Conceptos
Procedimientos
Referencia

    • En el caso de que las referencias externas y los bloques del dibujo actual incluyan objetos anidados, su edición estará sujeta a ciertas limitaciones.

    Si la referencia designada para su edición posee referencias externas o definiciones de bloques enlazadas, dicha referencia y sus referencias anidadas se mostrarán y quedarán disponibles para su selección en el cuadro de diálogo Edición de referencias. Las referencias anidadas sólo se muestran si los objetos designados para su selección forman parte de una referencia anidada. Se puede seleccionar para su edición sólo una referencia. Si está modificando una referencia que contiene objetos OLE, semuestran los objetos OLE pero no se pueden seleccionar para su edición.

    Si se designa una referencia a bloque para su edición, podrán mostrarse las definiciones de atributos en la referencia y hacerlos disponibles para su edición. Los atributos se convierten en invisibles y las definiciones de atributos están disponibles para su edición junto con la figura geométrica de referencia designada. Cuando se vuelven a guardar los cambios en la referencia a bloque, los atributos de la referencia original permanecen invariables. Las definiciones de atributos nuevas o modificadas sólo afectarán a las posteriores inserciones del bloque; los atributos de las copias existentes del bloque no se ven afectadas.


Ficha Procedimientos: Edición de referencias externas y bloques con anidamientos, OLE o atributos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Edición de referencias externas y bloques con anidamientos, OLE o atributos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Edición de referencias externas y bloques con anidamientos, OLE o atributos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Edición de referencias externas y bloques en el contexto
Edición de referencias externas y bloques con anidamientos, OLE o atributos
Conceptos
Procedimientos
Referencia

    • Comandos

    EDITREF

    Selecciona una referencia para su edición

    CONJREF

    Añade o suprime objetos de un conjunto de trabajo durante la edición in situ de una referencia (una referencia externa o un bloque)

    Variables de sistema

    No hay entradas.


Definición de rutas a dibujos referenciados externamente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Es posible ver y editar el nombre de archivo y la ruta de acceso que AutoCAD utiliza para cargar una referencia externa. Use esta opción si el archivo de dibujo de RefX se ha desplazado a un directorio diferente o si su nombre se ha modificado desde que fue enlazado por primera vez.

    Puede elegir entre tres tipos de información de ruta de acceso a carpetas para guardar con una referencia externa enlazada: Ruta completa, Ruta relativa y Sin ruta

    Elección de una ruta completa

    Una ruta completa consiste en la especificación de una jerarquía de carpetas donde se ubica la referencia externa. Esta ruta de acceso incluye la letra de la unidad de disco local o la del servidor de red. Se trata de la opción más detallada, pero la menos flexible.

    Elección de una ruta relativa

    Las rutas relativas especifican parcialmente el acceso a una carpeta, omitiendo la letra de la unidad actual o la carpeta del dibujo principal. Esta opción es la más flexible y permite desplazar un conjunto de dibujos desde la unidad actual hasta una unidad diferente que utilice la misma estructura de carpetas.

    Si el archivo de dibujo al que se está haciendo referencia se encuentra ubicado en una unidad de disco duro local diferente o en un servidor de red, la opción de ruta relativa no se encontrará disponible.

    Las convenciones para especificar una ruta relativa de acceso a carpetas son las siguientes:

    \

    Sitúese en la carpeta raíz de la unidad del dibujo principal

    ruta

    Siga la ruta especificada desde la carpeta del dibujo principal

    \ruta

    Siga la ruta especificada desde la carpeta raíz

    .\ruta

    Siga la ruta especificada desde la carpeta del dibujo principal

    ..\ruta

    Suba un nivel de carpeta y siga la ruta especificada desde la carpeta del dibujo principal

    ..\..\ruta

    Suba dos niveles de carpeta y siga la ruta especificada desde la carpeta del dibujo principal

    Nota Si mueve un dibujo que contiene referencias externas o lo guarda en una ruta diferente, en otra unidad de disco duro local o en otro servidor de red, debe editar todas las rutas relativas para asignar la nueva ubicación del dibujo principal o volver a ubicar los archivos referenciados.

    Elección de la opción Sin ruta

    Cuando una referencia externa enlazada se guarda sin especificar una ruta de acceso, se inicia una búsqueda de la siguiente forma:

    • Carpeta actual del dibujo principal
    • Rutas de búsqueda de proyectos definidas en la ficha Archivos del cuadro de diálogo Opciones y en la variable de sistema PROJECTNAME
    • Rutas de búsqueda de soporte definidas en la ficha Archivos del cuadro de diálogo Opciones
    • La opción Comenzar en carpeta especificada en el método abreviado de la aplicación de Windows

    Resulta de gran utilidad especificar la opción Sin ruta cuando desea mover un conjunto de dibujos a una jerarquía diferente de carpetas o a una jerarquía de carpetas desconocida.

    Información para saber cuándo se ha cambiado de ubicación una referencia externa

    Si el dibujo con el que está trabajando contiene una referencia externa que se ha movido a una carpeta diferente, AutoCAD muestra un mensaje en el lugar de la referencia externa al cargar el dibujo. El mensaje le indicará que la referencia externa no puede cargarse utilizando la ruta original. Cuando especifica la nueva ruta, AutoCAD vuelve a cargar la referencia externa en el dibujo.

    Utilización de nombres de proyecto para definir rutas de referencias externas

    Los nombres de proyecto facilitan la gestión de refsx cuando se intercambian dibujos entre clientes o si las asignaciones de unidades a la misma ubicación de un servidor son distintas. El nombre del proyecto apunta a una sección del registro que pueda contener una o varias rutas de búsqueda por cada nombre de proyecto definido.

    Si AutoCAD no encuentra una referencia externa en la ubicación indicada por la ruta de búsqueda, se eliminará el prefijo (si existe) de la ruta. Si en el dibujo hay definido un valor para PROJECTNAME y existe una entrada correspondiente en el registro, AutoCAD buscará el archivo en las rutas de búsqueda del proyecto. Si aun así no se encuentra la referencia externa, volverá a buscar en la ruta de búsqueda de AutoCAD.

    Es posible añadir, suprimir o modificar nombres de proyecto incluidos en el registro. Las rutas de búsqueda de carpetas situadas debajo del nombre de proyecto también se pueden añadir, eliminar o modificar.

    Las rutas de búsqueda situadas debajo del nombre de proyecto se pueden añadir, eliminar o modificar del mismo modo que el nombre de proyecto. También puede modificarse el orden de búsqueda de las carpetas. Los proyectos y sus rutas de búsqueda sólo se modifican mediante la ficha Archivos del cuadro de diálogo Opciones. No es posible editar nombres de proyecto en la línea de comando.

    Cuando haya establecido un nombre de proyecto y las rutas de búsqueda asociadas, puede hacer que ese nombre de proyecto sea el proyecto activo en ese momento. AutoCAD busca en las rutas asociadas con el proyecto, que se encuentra activo en ese momento, las referencias externas que no se han encontrado en la ruta completa, la carpeta del dibujo actual o las rutas de soporte de AutoCAD.


Ficha Procedimientos: Definición de rutas a dibujos referenciados externamente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para cambiar la ruta de una referencia externa

    Para mostrar los nombres de proyectos definidos actualmente

    Para añadir un nombre de proyecto

    Para eliminar un nombre de proyecto

    Para modificar un nombre de proyecto

    Para añadir una ruta de búsqueda

    Para eliminar una ruta de búsqueda

    Para cambiar una ruta de búsqueda

    Para convertir un proyecto en actual

    Para borrar el proyecto actual


Ficha Referencia: Definición de rutas a dibujos referenciados externamente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    PROJECTNAME

    Asigna un nombre de proyecto al dibujo actual

    No hay entradas.


Para cambiar la ruta de una referencia externa [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para cambiar la ruta de una referencia externa

    1. En el menú Insertar, seleccione Admin. referencias externas.
    2. En el Administrador de RefX, seleccione un nombre de referencia.
    3. En RefX encontrada, realice una de las siguientes acciones:
    • Edite directamente la ruta de la referencia externa.
    • Pulse Examinar y, a continuación, seleccione la referencia externa en su nueva ruta.
    4. Pulse Aceptar.

    AutoCAD vuelve a cargar la referencia externa y, a continuación, se regenera el dibujo con la referencia externa in situ.

    Barra de herramientas Referencia

    Línea de comando REFX


Para mostrar los nombres de proyectos definidos actualmente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para mostrar los nombres de proyectos definidos actualmente

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, haga doble clic en Ruta de búsqueda de archivos de proyectos.
    3. Haga clic en las distintas carpetas de nombres de proyecto para mostrar las rutas de búsqueda asociadas con la carpeta seleccionada.
    4. Pulse Aceptar (o Aplicar).


Para añadir un nombre de proyecto [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para añadir un nombre de proyecto

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, haga doble clic en Ruta de búsqueda de archivos de proyectos y, seguidamente, pulse Añadir.

    Se creará una carpeta llamada ProyectoX (donde X indica el siguiente número disponible) y se incluirá debajo de la carpeta de proyectos.

    3. Introduzca un nombre nuevo o pulse INTRO para aceptar ProyectoX.

    El nombre de proyecto debe tener 31 caracteres como máximo y no puede contener espacios iniciales ni finales.

    4. Pulse Aceptar (o Aplicar).


Para eliminar un nombre de proyecto [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para eliminar un nombre de proyecto

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, haga doble clic en Ruta de búsqueda de archivos de proyectos.
    3. Seleccione un nombre de proyecto y, a continuación, pulse Eliminar.
    4. Pulse Aceptar (o Aplicar).


Para modificar un nombre de proyecto [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para modificar un nombre de proyecto

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, seleccione un nombre de proyecto y, a continuación, escriba uno nuevo.
    3. Pulse Aceptar (o Aplicar).
    4. También podrá modificar un nombre de proyecto si selecciona el nombre en la carpeta de proyectos y pulsa F2.


Para añadir una ruta de búsqueda [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para añadir una ruta de búsqueda

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, seleccione un nombre de proyecto y, a continuación, pulse Añadir.
    3. Para añadir una ruta de búsqueda nueva debajo del nombre del proyecto, escriba la nueva ruta o pulse Examinar y seleccione una ruta.
    4. Pulse Aceptar (o Aplicar).

    La nueva ruta se sangra y se coloca debajo del nombre de proyecto.


Para eliminar una ruta de búsqueda [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para eliminar una ruta de búsqueda

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, seleccione un nombre de proyecto y, a continuación, pulse Eliminar.
    3. Pulse Aceptar.


Para cambiar una ruta de búsqueda [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para cambiar una ruta de búsqueda

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, seleccione un nombre de proyecto y, a continuación, pulse Examinar.
    3. En el cuadro de diálogo Examinar para encontrar carpeta, seleccione una nueva ruta.
    4. Pulse Aceptar para salir de los cuadros de diálogo.

    También puede cambiar una ruta de búsqueda seleccionando la ruta de proyecto y pulsando F2.


Para convertir un proyecto en actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para convertir un proyecto en actual

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, haga doble clic en Ruta de búsqueda de archivos de proyectos.
    3. Elija un nombre de proyecto y, a continuación, pulse Seleccionar.
    4. Pulse Aceptar (o Aplicar).

    También es posible determinar que un proyecto sea actual escribiendo projectname en la línea de comando y, a continuación, el nombre del proyecto.


Para borrar el proyecto actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Definición de rutas a dibujos referenciados externamente
Conceptos
Procedimientos
Referencia

    • Para borrar el proyecto actual

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos del cuadro de diálogo Opciones, haga clic en Ruta de búsqueda de archivos de proyectos.
    3. Pulse Supr. actual.

    De esta manera se borra el valor para el dibujo actual.

    4. Pulse Aceptar (o Aplicar).

    Puede borrar el proyecto actual escribiendo en la línea de solicitud de comando projectname y, a continuación, un punto (.).


Resolución de errores en referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Resolución de errores en referencias externas
Conceptos
Procedimientos
Referencia

    • Si no se puede cargar una referencia externa al abrir un dibujo, se mostrará un mensaje de error.

    • Resolución de archivos de referencias externas que no se encuentran
      Si no se puede ubicar una referencia externa al abrir un dibujo, se mostrará un mensaje de error. Si esto ocurre, se dispone de una serie de opciones.
    • Resolución de referencias externas circulares
      Si una referencia externa contiene una secuencia de referencias anidadas que vuelve a hacerse referencia a sí misma, se mostrará un mensaje de error.
    • Seguimiento de operaciones con referencias externas (archivo de registro)
      Se puede mantener un registro de las acciones que se producen durante las operaciones de enlace, desenlace y recarga de referencias externas así como de cuando se carga un dibujo que contiene referencias externas.


Ficha Procedimientos: Resolución de errores en referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Resolución de errores en referencias externas
Conceptos
Procedimientos
Referencia

    • Para cambiar la ruta de una referencia externa

    Para utilizar el archivo de registro de referencias externas


Ficha Referencia: Resolución de errores en referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Resolución de errores en referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XREFCTL

    Controla si AutoCAD escribe archivos de registro de referencia externa (XLG)

    XREFNOTIFY

    Controla la notificación de refX que han sido modificadas o que faltan


Resolución de archivos de referencias externas que no se encuentran [Manual del usuario de AutoCAD: AUG]

y Resolución de archivos de referencias externas que no se encuentran [Manual del usuario de AutoCAD: AUG]
Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Resolución de archivos de referencias externas que no se encuentran
Conceptos
Procedimientos
Referencia

    • AutoCAD almacena la ruta del dibujo utilizado para crear la referencia externa. Cada vez que carga o imprime el dibujo, o utiliza la opción Recargar RefX del Administrador de RefX con el fin de actualizar la referencia externa, AutoCAD comprueba esta ruta para determinar el nombre y la ubicación del archivo de dibujo al que se hace referencia. Si cambia el nombre o la ubicación del archivo de dibujo, AutoCAD no podrá volver a cargar la referencia externa.

    Si AutoCAD no es capaz de cargar una referencia externa cuando se abre el dibujo, presentará un mensaje de error. En este ejemplo, AutoCAD no puede encontrar la referencia externa CASA:

    "\acad\dwg\casa.dwg": Imposible abrir el archivo.

    ** Error al resolver refX CASA.

    Para cada una de las inserciones de la referencia externa, AutoCAD muestra un texto (en la ubicación, escala y el ángulo de rotación de la referencia original) que contiene la ruta de la referencia externa perdida. Utilice la opción Ruta de REFX para actualizar o corregir la ruta.

    Para evitar estos errores, asegúrese de incluir los archivos referenciados cuando suministre a otras personas archivos con referencias externas enlazadas.

    Modificación de las rutas de referencias externas anidadas

    Cuando el dibujo se abre de nuevo y se carga la referencia externa anidada, AutoCAD primero intenta buscar la referencia externa en la ruta original de refx. Si no encuentra la refx, AutoCAD busca la ruta guardada en el dibujo actual y, a continuación, busca la ruta de proyecto y la ruta de búsqueda de archivo de soporte. De este modo se asegura que las revisiones realizadas en la referencia externa se reflejen en el dibujo actual, encontrando la referencia externa aunque el camino haya cambiado.

    Por ejemplo, supongamos que el árbol de referencia externa del dibujo actual A es A>B>C y el propietario del dibujo B cambia la ruta de la referencia externa C para que señale a C1.dwg. Cuando vuelva a abrir el dibujo A, reflejará el cambio de la ruta efectuado en el dibujo B y mostrará C1.dwg. Sin embargo, si no se encuentra C1.dwg, AutoCAD busca la referencia externa C en la última ubicación que se guardó en el dibujo A.

    Véase también

    Actualización de referencias externas enlazadas


Para cambiar la ruta de una referencia externa [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Resolución de archivos de referencias externas que no se encuentran
Conceptos
Procedimientos
Referencia

    • Para cambiar la ruta de una referencia externa

    1. En el menú Insertar, seleccione Admin. referencias externas.
    2. En el Administrador de refX, designe una referencia externa.
    3. En RefX encontrada, realice una de las siguientes acciones:
    • Edite directamente la ruta de la referencia externa.
    • Pulse Examinar y, a continuación, seleccione la referencia externa en su nueva ruta.
    4. Pulse Aceptar.

    AutoCAD vuelve a cargar la referencia externa y, a continuación, se regenera el dibujo con la referencia externa in situ.

    Barra de herramientas Referencia

    Línea de comando REFX


Ficha Referencia: Resolución de archivos de referencias externas que no se encuentran [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Resolución de archivos de referencias externas que no se encuentran
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XREFNOTIFY

    Controla la notificación de refX que han sido modificadas o que faltan


Resolución de referencias externas circulares [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Resolución de referencias externas circulares
Conceptos
Procedimientos
Referencia

    • Una referencia circular es un archivo de referencia que contiene una secuencia de referencias anidadas que vuelve a hacerse referencia a sí misma. Por ejemplo, si el dibujo A se enlaza con el dibujo B y éste se asocia con el dibujo C que a su vez se adjunta al archivo A, la secuencia de referencia A>B>C>A será una referencia circular.

    Si AutoCAD detecta una referencia circular durante la operación de enlace de una referencia externa, mostrará una advertencia en la que le preguntará si desea continuar. Si responde que sí, AutoCAD lee en la referencia externa y en cualquier refx anidada en el punto donde detecta la redondez. Si responde que no, AutoCAD detiene el proceso y no enlaza la referencia externa.

    Si AutoCAD encuentra una referencia circular mientras carga un dibujo, aparecerá un mensaje de error y se interrumpirá la referencia circular para la sesión actual. Por ejemplo, si dispone de la referencia circular A>B>C>A y abre a.dwg, AutoCAD detecta y rompe la redondez entre c.dwg y a.dwg. Aparecerá, entonces, el mensaje de error siguiente:

    Rompiendo referencia circular de C a dibujo actual.


Ficha Procedimientos: Resolución de referencias externas circulares [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Resolución de referencias externas circulares
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Resolución de referencias externas circulares [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Resolución de referencias externas circulares
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    No hay entradas.


Seguimiento de operaciones con referencias externas (archivo de registro) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Seguimiento de operaciones con referencias externas (archivo de registro)
Conceptos
Procedimientos
Referencia

    • AutoCAD mantiene un registro de las acciones que se producen durante las operaciones de enlace, desenlace y recarga de referencias externas y cuando se carga un dibujo que contiene referencias externas. El mantenimiento de este registro sólo es efectivo si a la variable de sistema XREFCTL se le asigna el valor 1; el valor asignado por defecto es 0.

    El archivo de registro es un archivo de texto ASCII normal con el mismo nombre que el dibujo actual y la extensión de archivo .xlg. Si carga un dibujo con el nombre de archivo ejemplo.dwg, por ejemplo, AutoCAD busca un archivo de registro denominado ejemplo.xlg en la carpeta actual. Si no existe el archivo, AutoCAD crea uno nuevo con ese nombre.

    Cuando se crea un archivo de registro para un dibujo, AutoCAD continúa añadiéndole información. AutoCAD graba un cuadro de rotulación en el archivo de registro siempre que se abre el archivo. Puede borrar el archivo de registro si aumenta excesivamente de tamaño.

    Ejemplo: Ejemplo de un cuadro de rotulación perteneciente a un archivo de registro de referencias externas

    Este cuadro de rotulación contiene el nombre del dibujo actual, la fecha y la hora y la operación que se va a efectuar.

    =============================
    Dibujo: detalles
    Fecha/Hora: 09/28/99 10:45:20
    Operación: Enlazar referencias externas
    =============================

    Durante el proceso de desenlace o de recarga, AutoCAD imprime el nivel de anidamiento de todas las referencias externas afectadas inmediatamente después del título de bloque. Si desea ver el árbol jerárquico de referencias del dibujo actual, utilice el comando Desenlazar o Recargar y compruebe las entradas resultantes en el archivo de registro.

    Ejemplo: Ejemplo de una entrada de archivo de registro que muestra referencias externas anidadas

    En el siguiente ejemplo, la referencia externa ENTRADA_DR contiene dos referencias externas anidadas: HARDWARE y PANELES. Las referencias externas HARDWARE y PANELES contienen a su vez dos referencias externas.

    ==============================
    Dibujo: detalles
    Fecha/Hora: 10/05/99 15:47:39
    Operación: Recargar referencias externas
    =============================
    Árbol de referencia para ENTRADA_DR:

    ENTRADA_DR           RefX

    –HARDWARE          RefX

    ––FIJACIONES          RefX

    ––BISAGRAS           RefX

    –PANELES            RefX

    –– SUPERIOR           RefX

    ––INFERIOR            RefX

    AutoCAD escribe en el archivo de registro una entrada por cada objeto guardado dependiente de referencias externas añadido temporalmente al dibujo actual y cualquier error que se haya producido. La mayoría de los mensajes de error aparecerán en la pantalla y se grabarán en el archivo de registro.

Ejemplo: Archivo de registro que muestra los resultados del enlace de una referencia externa

    El ejemplo siguiente muestra una lista parcial de las entradas del archivo de registro que se generan cuando la referencia externa ESCALERA se enlaza al dibujo actual prueba.dwg. El archivo de registro muestra la tabla de definición (símbolos) implicada y el nombre de la definición añadida, junto con el mensaje de estado.

    ==============================

    Dibujo: prueba

    Fecha/Hora: 12/18/99 14:06:34

    Operación: Enlazar referencias externas

    =============================

    Enlazar referencia externa ESCALERA: \ACAD\DWGS\ESCALERA.dwg

        Buscando en la ruta de búsqueda ACAD

        Actualizar tabla de símbolos de bloque:

         Añadiendo símbolo: ESCALERA|PERNO

         Añadiendo símbolo: ESCALERA|PERNO-MITAD

         ...

        actualización de bloque terminada.

        Actualizar tabla de símbolos de tipos de línea:

         Añadiendo símbolo: ESCALERA|TRAZOS

         Añadiendo símbolo: ESCALERA|CENTRO

         Añadiendo símbolo: ESCALERA|FANTASMA

        actualización de tipo de línea terminada.

        Actualización de tabla de símbolos de capa:

         Añadiendo símbolo: ESCALERA|ACERO-OCULTA

         Añadiendo símbolo: ESCALERA|ROBLE

         ...

        Actualización de capa terminada.

    ESCALERA cargada.

Mostrar todo el texto oculto de esta página.


Para utilizar el archivo de registro de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Seguimiento de operaciones con referencias externas (archivo de registro)
Conceptos
Procedimientos
Referencia

    • Para utilizar el archivo de registro de referencias externas

    1. En la solicitud de comando, escriba xrefctl.
    2. Escriba 1 para activar el registro o 0 para desactivarlo.
    3. Pulse INTRO.

    El registro se encuentra desactivado por defecto.


Ficha Referencia: Seguimiento de operaciones con referencias externas (archivo de registro) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Resolución de errores en referencias externas
Seguimiento de operaciones con referencias externas (archivo de registro)
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XREFCTL

    Controla si AutoCAD escribe archivos de registro de referencia externa (XLG)


Incremento del rendimiento con referencias externas de gran tamaño [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Incremento del rendimiento con referencias externas de gran tamaño
Conceptos
Procedimientos
Referencia

    • Existen diversas funciones que permiten mejorar el trabajo con referencias externas de gran tamaño.

    • Introducción a las solicitudes de carga
      Describe de manera detallada la utilización de solicitudes de carga para mejorar el rendimiento al trabajar con referencias externas de gran tamaño.
    • Descarga de referencias externas
      Cuando se descarga una referencia externa del dibujo actual, éste se abre con mayor rapidez y se precisa menos memoria.
    • Trabajo con solicitudes de carga
      Mediante la carga de solicitud, se cargarán en memoria sólo los datos del dibujo de referencia que sean necesarios para regenerar el dibujo actual.
    • Trabajo con índices espaciales y de capas
      Para conseguir las máximas ventajas de la carga de solicitud, es recomendable guardar los dibujos utilizados como referencias externas con índices espaciales y de capas.
    • Definición de rutas para copias de archivos de referencias externas temporales
      Al activarse la carga de solicitud con copia, podrá controlar dónde desea ubicar las copias de archivos referenciados externamente.


Ficha Procedimientos: Incremento del rendimiento con referencias externas de gran tamaño [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Incremento del rendimiento con referencias externas de gran tamaño
Conceptos
Procedimientos
Referencia

    • Para descargar una referencia externa

    Para activar la carga de solicitud

    Para guardar un dibujo con índices espaciales y de capas

    Para definir la ruta de los archivos para copias de referencia externa


Ficha Referencia: Incremento del rendimiento con referencias externas de gran tamaño [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Referencia a otros archivos de dibujo (refX)
Incremento del rendimiento con referencias externas de gran tamaño
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    INDEXCTL

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados


Introducción a las solicitudes de carga [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Introducción a las solicitudes de carga
Conceptos
Procedimientos
Referencia

    • AutoCAD utiliza la carga de solicitud y el almacenamiento de dibujos con índices para aumentar el rendimiento cuando hay un gran número de referencias externas que se han delimitado mediante AutoCAD o que disponen de muchos objetos en capas inutilizadas. Con la carga de solicitud, AutoCAD carga en la memoria sólo los datos del dibujo de referencia necesarios para regenerar el dibujo actual. Es decir, los elementos referidos se leen "previa solicitud". La carga de solicitud funciona junto con las variables de sistema INDEXCTL, XLOADCTL y XLOADPATH.


Ficha Procedimientos: Introducción a las solicitudes de carga [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Introducción a las solicitudes de carga
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a las solicitudes de carga [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Introducción a las solicitudes de carga
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    INDEXCTL

    Controla si los índices espaciales y de capa se crean y guardan en archivos de dibujo

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados


Descarga de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Descarga de referencias externas
Conceptos
Procedimientos
Referencia

    • Cuando se descarga una referencia externa del dibujo actual, éste se abre con mayor rapidez y se precisa menos memoria. La definición de la referencia externa se descarga del archivo de dibujo, pero el puntero permanece en el dibujo de referencia. La referencia externa no se muestra y la información de objetos no gráficos no aparece en el dibujo. No obstante, puede recuperar toda la información si vuelve a cargar la referencia externa. Si el valor de XLOADCTL (carga de solicitud) es 1, al descargar el dibujo se desbloqueará el archivo original.

    Es aconsejable descargar el archivo de referencia siempre que no se necesite en la sesión del dibujo actual, pero puede llegar a utilizarse en el trazado. Es posible mantener una lista de trabajo de referencias externas no cargadas en el archivo de dibujo que podrán cargarse cuando sea necesario.


Para descargar una referencia externa [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Descarga de referencias externas
Conceptos
Procedimientos
Referencia

    • Para descargar una referencia externa

    1. En el menú Insertar, seleccione Admin. referencias externas.
    2. En Administrador de RefX, designe una referencia externa y, a continuación, pulse Descargar.
    3. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando REFX


Ficha Referencia: Descarga de referencias externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Descarga de referencias externas
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia


Trabajo con solicitudes de carga [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Trabajo con solicitudes de carga
Conceptos
Procedimientos
Referencia

    • Para beneficiarse al máximo de las ventajas de la carga de solicitud, antes se deben guardar los dibujos referenciados con índices espaciales y de capa. Las mejoras en el rendimiento que se producen con las solicitudes de carga son más evidentes cuando:

    • Con el fin de mostrar una pequeña parte de la referencia externa, se delimita con AutoCAD y se guarda un índice espacial en el dibujo referenciado externamente.
    • Se inutilizan varias capas de la referencia externa y el dibujo referenciado externamente se guarda con un índice de capa.

    Nota Las referencias externas delimitadas estarán disponibles sólo en dibujos creados con AutoCAD Release 14 o con una versión posterior.

    Si la carga de solicitud está activada y existen referencias externas delimitadas que se han guardado con índices espaciales, los objetos de la base de datos de la referencia externa que estén incluidos en el volumen delimitado abarcarán la mayor parte de los objetos leídos en el dibujo. Si se modifica el volumen delimitado, se cargarán más objetos conforme se soliciten por el dibujo de referencia. De forma similar, si tiene referencias externas con muchas capas inutilizadas que se han guardado con índices de capas, sólo los objetos pertenecientes a esas capas reutilizadas se leerán en el dibujo actual. Si esas capas dependientes de referencias externas se reutilizan, AutoCAD lee en esa geometría del dibujo de referencia cuando sea necesario.

    Cuando se activa la carga de solicitud, AutoCAD bloquea todos los dibujos de referencia para poder leer en cualquier geometría cuando sea necesario. Los demás usuarios podrán abrir estos dibujos de referencia, pero no podrán guardar modificaciones. Para que otros usuarios puedan modificar una referencia externa cargada por solicitud en otro dibujo, utilice la carga de solicitud con la opción Copiar.

    Si activa la carga de solicitud con la opción Activar con copia, AutoCAD realiza una copia temporal del archivo con referencia externa y la carga por solicitud el archivo temporal. De este modo, puede cargar por solicitud la referencia externa a la vez que permite que otros usuarios modifiquen el dibujo de referencia original. Cuando desactiva la carga de solicitud, AutoCAD lee en todo el dibujo de referencia, sin tener en cuenta la visibilidad de capas o las delimitaciones realizadas.

    El índice de capa y el índice espacial se añadieron en AutoCAD Release 14 y AutoCAD 97. Si realiza una referencia externa a un dibujo guardado en una versión de AutoCAD anterior a las mencionadas, no disfrutará del mismo rendimiento que con los dibujos guardados con tales índices. Para obtener el máximo rendimiento, utilice la carga de solicitud con dibujos referenciados guardados con índices espaciales y de capa activados en AutoCAD Release 14, AutoCAD 97 o en versiones más recientes.


Para activar la carga de solicitud [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Trabajo con solicitudes de carga
Conceptos
Procedimientos
Referencia

    • Para activar la carga de solicitud

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, elija la ficha Abrir y guardar.
    3. En la ficha Abrir y guardar en Referencias externas, seleccione Desactivada, Activada o Activada con copia.
    4. Pulse Aceptar.


Ficha Referencia: Trabajo con solicitudes de carga [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Trabajo con solicitudes de carga
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia


Trabajo con índices espaciales y de capas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Trabajo con índices espaciales y de capas
Conceptos
Procedimientos
Referencia

    • Para conseguir las máximas ventajas de la carga de solicitud, es recomendable guardar los dibujos utilizados como referencias externas con índices espaciales y de capas.

    Un índice de capas es una lista que muestra los objetos que pertenecen a cada capa. Esta lista se utiliza cuando AutoCAD se refiere al dibujo junto con la carga de solicitud para determinar qué objetos deben leerse y mostrarse. Los objetos de capas inutilizadas en una referencia externa no se leen si dicha referencia tiene un índice de capa y se ha cargado por solicitud.

    El índice espacial organiza los objetos en función de su ubicación en el espacio tridimensional. Esta organización sirve para determinar con precisión qué objetos deben almacenarse cuando el dibujo se carga por solicitud y se delimita como referencia externa. Si se activa la carga de solicitud y el dibujo está enlazado como referencia externa y delimitado, AutoCAD utiliza el índice espacial del dibujo referenciado para determinar qué objetos se encuentran dentro del contorno delimitador. AutoCAD sólo leerá esos objetos en la sesión actual.

    Nota Las referencias externas delimitadas estarán disponibles sólo en dibujos creados con AutoCAD Release 14 o con una versión posterior.

    Los índices espaciales y de capas son más útiles en dibujos que vayan a ser utilizados como referencias externas en otros dibujos en los que esté activada la carga de solicitud. Los dibujos que no se van a utilizar como referencias externas no se beneficiarán de los índices espaciales y de capas ni de la carga de solicitud.


Para guardar un dibujo con índices espaciales y de capas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Trabajo con índices espaciales y de capas
Conceptos
Procedimientos
Referencia

    • Para guardar un dibujo con índices espaciales y de capas

    1. En el menú Archivo, elija Guardar como.
    2. En el cuadro de diálogo Guardar dibujo como, haga clic en el menú Herramientas y, a continuación, pulse Opciones.
    3. En el cuadro de diálogo Opciones de guardado, en Tipo de índice, seleccione Capa, Espacial o Capa y espacial y, a continuación, pulse Aceptar.

    Nota Si está guardando un dibujo parcialmente abierto que ya no contiene índices de capa y espaciales, esta opción estará desactivada.

    4. Elija Guardar.


Ficha Referencia: Trabajo con índices espaciales y de capas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Trabajo con índices espaciales y de capas
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XLOADCTL

    Activa y desactiva la carga solicitada de referencias externas y controla si abre el dibujo original o una copia


Definición de rutas para copias de archivos de referencias externas temporales [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Definición de rutas para copias de archivos de referencias externas temporales
Conceptos
Procedimientos
Referencia

    • Si activa la opción de carga de solicitud con copia, podrá utilizar la variable de sistema XLOADPATH para indicar la ruta dónde se van a ubicar los archivos de referencias externas. La ruta indicada es válida para todas las sesiones de dibujo hasta que se indique otra ruta. Si no se especifica ningún valor para XLOADPATH, las copias del archivo temporal se incluirán en el directorio estándar de AutoCAD para archivos temporales.

    Si observa cierta lentitud en las referencias a dibujos en la red, se recomienda definir XLOADPATH para que se dirija a una carpeta local y establecer XLOADCTL en 2 para que los archivos con referencias externas se carguen al solicitarlo desde el ordenador local. Por el contrario, para reducir el número de archivos temporales creados por varios usuarios que se refieran al mismo dibujo, éstos pueden definir XLOADPATH para que apunte hacia una carpeta común. De esta forma, habrá muchas sesiones de AutoCAD que podrán compartir las mismas copias temporales de dibujos de referencia.

    Puede configurar XLOADPATH en el cuadro de diálogo Opciones e indicar la ruta en la que deben ubicarse las copias de los archivos con referencias externas.


Para definir la ruta de los archivos para copias de referencia externa [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Definición de rutas para copias de archivos de referencias externas temporales
Conceptos
Procedimientos
Referencia

    • Para definir la ruta de los archivos para copias de referencia externa

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, elija la ficha Archivos.
    3. En la ficha Archivos, seleccione la carpeta Ubicación de archivo de referencia externa temporal.

    En la vista en árbol expandida se mostrará la ruta en la que figuran las copias de los archivos de referencia externa. Si no se indica ninguna ruta, AutoCAD colocará las copias temporales en la ubicación precisada en Ubicación de archivo de dibujo temporal.

    4. Modifique la ruta seleccionándola y escribiendo una nueva.
    5. Pulse Aceptar (o Aplicar) para definir la ruta.


Ficha Referencia: Definición de rutas para copias de archivos de referencias externas temporales [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Incremento del rendimiento con referencias externas de gran tamaño
Definición de rutas para copias de archivos de referencias externas temporales
Conceptos
Procedimientos
Referencia

    • Comandos

    REFX

    Controla las referencias externas a archivos de dibujo

    Variables de sistema

    XLOADPATH

    Crea una ruta para almacenar las copias temporales de los archivos de referencias externas cargados


Vinculación e incrustación de datos (OLE) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Conceptos
Procedimientos
Referencia

    • Con la función OLE de Windows puede copiar o desplazar información de una aplicación a otra y, simultáneamente, conservar la capacidad de modificar la información en la aplicación original.

    • Introducción a la vinculación e incrustación de objetos
    • Importación de objetos OLE
      Se puede importar información desde otras aplicaciones que sean compatibles con OLE a un dibujo de AutoCAD.
    • Exportación de objetos OLE desde dibujos
      Se puede vincular o incrustar una vista de un dibujo en otra aplicación que admita la función OLE.
    • Edición de objetos OLE en dibujos
      Se puede editar un objeto OLE vinculado o incrustado en un dibujo pulsando dos veces en el objeto para abrir la aplicación de origen.

    Véase también

    Uso de las funciones Cortar, Copiar y Pegar de Windows


Ficha Procedimientos: Paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Para mostrar la ventana Paletas de herramientas

    Para cambiar la función de ocultación automática de la ventana Paletas de herramientas

    Para cambiar la transparencia de la ventana Paletas de herramientas

    Para cambiar el estilo de visualización de los iconos de la ventana Paletas de herramientas

    Para mostrar las propiedades de una herramienta de una paleta de herramientas

    Para cambiar una propiedad de una herramienta de una paleta de herramientas

    Para crear una paleta de herramientas desde una carpeta o un dibujo


Introducción a la vinculación e incrustación de objetos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Introducción a la vinculación e incrustación de objetos
Conceptos
Procedimientos
Referencia

    • La incrustación y vinculación de objetos (OLE) es una función de Windows que combina datos procedentes de varias aplicaciones en un único documento. Por ejemplo, se puede crear una presentación de Adobe PageMaker que contenga un dibujo de AutoCAD; o se puede crear un dibujo de AutoCAD que incluya una hoja de cálculo de Microsoft Excel o parte de ella.

    Para utilizar OLE, se necesitan aplicaciones de servidor y contenedoras que admitan OLE. La aplicación de origen recibe el nombre de servidor y crea los objetos OLE que se incrustarán o vincularán. La aplicación de destino se denomina contenedora y acepta esos objetos OLE. AutoCAD es compatible con la función OLE, ya sea como aplicación de servidor (origen) o como aplicación principal (destino).

    Aunque un objeto de AutoCAD (como un círculo o un bloque) se pueda utilizar como objeto OLE, los términos no son sinónimos. Para obtener información sobre la terminología de OLE, así como sobre conceptos de OLE en general, consulte la documentación de Microsoft Windows.

    Tanto la vinculación como la incrustación insertan en un documento información procedente de otro. Además, tanto los objetos OLE vinculados como los incrustados permiten la edición del objeto desde la aplicación contenedora. Sin embargo, la vinculación y la incrustación almacenan la información de forma diferente.

    La relación entre incrustar y vincular es similar a la que existe entre insertar un bloque y crear una referencia externa en AutoCAD.

    Incrustación de objetos

    La incrustación de un objeto OLE consiste en la copia de información de otro documento. Cuando se incrustan objetos, no existe vínculo con el documento original, de modo que cualquier modificación que se haga en éste no se verá reflejada en otros documentos (contenedores). Incruste objetos si desea utilizar la aplicación con la que los creó para editarlos, pero no desea que el objeto OLE se actualice si modifica información en el documento original.

    Vinculación de objetos

    Vincular un objeto consiste en una establecer una referencia a la información de otro documento. Vincule objetos si desea utilizar la misma información en más de un documento. Así, si modifica la información original, sólo tendrá que actualizar los vínculos para que se actualice el documento que contiene los objetos OLE. También puede establecer que los vínculos se actualicen automáticamente.

    La vinculación de un dibujo exige que el acceso al documento vinculado y a la aplicación de servidor esté siempre abierto. Si cambia el nombre o desplaza cualquiera de ellos, quizá tenga que restablecer el vínculo.

    Véase también

    Uso de las funciones Cortar, Copiar y Pegar de Windows


Para controlar la visualización de los botones en la barra de estado [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Para controlar la visualización de los botones en la barra de estado

    • Haga clic en la flecha del extremo derecho de la barra de estado y pulse cualquier nombre de botón para cambiar su visualización.

    La marca que aparece junto a algunos botones indica que dichos elementos están visibles en la barra de estado.

    Menú contextual Haga clic con el botón derecho del ratón en un área vacía de la barra de estado y, a continuación, haga clic en el nombre de un botón.


Ficha Procedimientos: Introducción a la vinculación e incrustación de objetos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Introducción a la vinculación e incrustación de objetos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Para controlar la visualización de las coordenadas en la barra de estado [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menús contextuales
Conceptos
Procedimientos
Referencia

    • Para controlar la visualización de las coordenadas en la barra de estado

    • Pulse la flecha situada en el extremo derecho de la barra de estado y, a continuación, haga clic en Valores de coordenadas del cursor.

    La marca que aparece junto a algunos botones indica que dichos elementos están visibles en la barra de estado.

    Menú contextual Haga clic con el botón derecho del ratón en un área vacía de la barra de estado y, a continuación, haga clic en Valores de coordenadas del cursor.


Ficha Referencia: Introducción a la vinculación e incrustación de objetos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Introducción a la vinculación e incrustación de objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAENLACE

    Copia la vista actual en el portapapeles para vincularla a otras aplicaciones OLE

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    VINCOLE

    Actualiza, cambia y cancela los vínculos OLE existentes

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD


Importación de objetos OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Importación de objetos OLE
Conceptos
Procedimientos
Referencia

    • Se puede importar información desde otras aplicaciones que sean compatibles con OLE a un dibujo de AutoCAD.

    • Introducción a la importación de objetos OLE en dibujos
    • Vinculación de objetos OLE a dibujos
      Al vincular información desde otro documento a un dibujo, la información puede actualizarse cuando se cambie en el documento de origen.
    • Objetos OLE incrustados en dibujos
      Al vincular información desde otro documento a un dibujo, la información puede actualizarse cuando se cambie en el documento de origen.
    • Limitaciones de objetos OLE en dibujos
      Los objetos vinculados e incrustados OLE cuentan con diversas limitaciones en los dibujos de AutoCAD. Estas limitaciones son inherentes al diseño de OLE.


Para visualizar el menú de referencia a objetos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menú de referencia a objetos
Conceptos
Procedimientos
Referencia

    • Para visualizar el menú de referencia a objetos

    1. Escriba cualquier comando en el que se solicite la designación de un punto. Por ejemplo, escriba línea.
    2. En la solicitud Desde el punto, mantenga pulsada la tecla MAYÚS y pulse el botón derecho del ratón.

    Aparecerá el menú de referencia a objetos, donde podrá elegir una opción.


Ficha Procedimientos: Importación de objetos OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Importación de objetos OLE
Conceptos
Procedimientos
Referencia

    • Para vincular objetos a un dibujo

    Para vincular un archivo entero a un dibujo

    Para actualizar un vínculo manualmente

    Para modificar vínculos

    Para anular un vínculo

    Para incrustar un objeto OLE en un dibujo

    Para crear e incrustar un objeto desde AutoCAD

    Para precisar una nueva altura o anchura de un objeto OLE

    Para asignar una escala a un objeto OLE en función de su tipo de letra


Ficha Referencia: Menú de referencia a objetos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Menú de referencia a objetos
Conceptos
Procedimientos
Referencia

    • Comandos

    REFENT

    Establece los modos de referencia a objetos en ejecución

    Variables de sistema

    No hay entradas.


Ficha Referencia: Importación de objetos OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Importación de objetos OLE
Conceptos
Procedimientos
Referencia

    • Comandos

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    VINCOLE

    Actualiza, cambia y cancela los vínculos OLE existentes

    ESCALAOLE

    Controla el tamaño, la escala y otras propiedades del objeto OLE seleccionado

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAPP

    Inserta los datos del portapapeles

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD

    OLEQUALITY

    Controla el nivel de calidad por defecto para los objetos OLE incrustados

    OLESTARTUP

    Controla si la aplicación de origen de un objeto OLE incrustado se carga al trazar


Ficha Procedimientos: Trabajo con datos en otros formatos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo DXF

    Para abrir un archivo DXB

    Para importar un archivo ACIS

    Para importar un archivo de 3D Studio

    Para importar un archivo WMF

    Para controlar la visualización de rellenos sólidos y líneas gruesas en archivos WMF

    Para crear un archivo DXF

    Para crear un metarchivo de Windows (WMF)

    Para crear un archivo de mapas de bits (BMP)

    Para crear un archivo JPEG (JPG)

    Para crear un archivo TIFF (TIF)

    Para crear un archivo Portable Network Graphics (PNG, Gráficos portables de red)

    Para crear un archivo PostScript

    Para crear un archivo ACIS

    Para crear un archivo 3DS

    Para almacenar sólidos en archivos SLA

    Para guardar un dibujo de AutoCAD en el formato de una versión anterior


Ficha Referencia: Trabajo con datos en otros formatos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Conceptos
Procedimientos
Referencia

    • Comandos

    CARGAR3DS

    Importa un archivo 3D Studio (3DS)

    SALVAR3DS

    Exporta a un archivo 3D Studio (3DS)

    ACISIN

    Importa un archivo ACIS

    ACISOUT

    Exporta un objeto sólido a un archivo ACIS

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    SALVABMP

    Guarda los objetos designados en un archivo con un formato de mapa de bits independiente del dispositivo

    CONVERTIR

    Optimiza polilíneas 2D y sombreados asociativos creados en AutoCAD Release 13 o versiones anteriores

    CARGADXB

    Importa archivos binarios con codificación especial

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    IMPORTAR

    Importa archivos en varios formatos

    JPGOUT

    Guarda los objetos designados en un archivo con formato JPEG

    ABRE

    Abre un archivo de dibujo existente

    OPCIONES

    Personaliza los parámetros de AutoCAD

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PNGOUT

    Guarda los objetos designados en un archivo con formato PNG

    GUARDAR

    Guarda el dibujo con el nombre del archivo actual o con el que se designe

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    SALVASTL

    Almacena un sólido en un archivo ASCII o binario

    TIFOUT

    Guarda los objetos designados en un archivo con formato TIFF

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    CARGAWMF

    Importa un metarchivo de Windows

    WMFOPS

    Determina las opciones de CARGAWMF

    SALVAWMF

    Guarda los objetos en un metarchivo de Windows

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas

    PROJECTNAME

    Asigna un nombre de proyecto al dibujo actual

    PROXYGRAPHICS

    Especifica si las imágenes de objetos proxy se guardan en el dibujo

    PROXYNOTICE

    Muestra un aviso cuando se crea una imagen proxy

    PROXYSHOW

    Controla la visualización de objetos proxy en un dibujo

    PROXYWEBSEARCH

    Especifica la manera en que AutoCAD debe comprobar los activadores de objetos

    WMFBKGND

    Controla la visualización del fondo de los objetos de AutoCAD


Introducción a la importación de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Introducción a la importación de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Existen dos métodos para importar información desde otras aplicaciones compatibles con OLE a un dibujo de AutoCAD: la incrustación y la vinculación. La información incrustada no se actualiza cuando se modifica el documento original. La información vinculada se actualiza cuando se modifica el documento original.

    La presentación de objetos OLE se puede controlar de dos formas:

    • Los objetos OLE se insertan en un dibujo de AutoCAD en la capa actual. Desactive o inutilice una capa para suprimir la visualización de objetos OLE en esa capa.
    • Definiendo la variable de sistema OLEHIDE para que muestre u oculte la visualización de todos los objetos OLE en espacio papel, espacio modelo o ambos.


Ficha Procedimientos: Introducción a la importación de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Introducción a la importación de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la importación de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Introducción a la importación de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    VINCOLE

    Actualiza, cambia y cancela los vínculos OLE existentes

    ESCALAOLE

    Controla el tamaño, la escala y otras propiedades del objeto OLE seleccionado

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD


Vinculación de objetos OLE a dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Puede vincular información desde un documento creado por otra aplicación a un dibujo de AutoCAD. Por ejemplo, quizá quiera insertar un programa en un dibujo que se actualizará de forma automática. O puede instalar iconos multimedia que se activan si se hace clic sobre ellos dos veces.

    Actualización de vínculos

    Puede definir AutoCAD para actualizar vínculos de forma automática o manual cuando cambia la información del documento enlazado. Por defecto, AutoCAD actualiza los vínculos automáticamente. Utilice el comando VINCOLE para especificar si se realizará una actualización automática o manual.

    Restablecimiento de vínculos

    Dado que un vínculo remite a la posición del documento vinculado, si ésta se modifica o se cambia de nombre, se deberá restablecer el vínculo. También se deberán restablecer los vínculos cuando se sustituya la información o los objetos que contienen los vínculos.

    Anulación de vínculos

    Con la anulación de un vínculo no se suprime la información insertada del dibujo de AutoCAD. En su lugar, lo que se suprime es la conexión con el documento vinculado. Cuando ya no sea necesario actualizar la información, puede anular un vínculo.


Ficha Procedimientos: Vinculación de objetos OLE a dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Para vincular objetos a un dibujo

    Para vincular un archivo entero a un dibujo

    Para actualizar un vínculo manualmente

    Para modificar vínculos

    Para anular un vínculo


Ficha Referencia: Vinculación de objetos OLE a dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    VINCOLE

    Actualiza, cambia y cancela los vínculos OLE existentes

    ESCALAOLE

    Controla el tamaño, la escala y otras propiedades del objeto OLE seleccionado

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD


Para vincular objetos a un dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Para vincular objetos a un dibujo

    1. Inicie la aplicación de servidor y abra un documento nuevo o uno existente.
    2. Seleccione los datos que desee vincular y cópielos en el Portapapeles.
    3. Abra el dibujo de AutoCAD.
    4. En el menú Edición de AutoCAD, seleccione Pegado especial.
    5. En el cuadro de diálogo Pegado especial, elija Pegar vínculo.

    La opción Pegar vínculo pega el contenido del Portapapeles en el dibujo actual y crea un vínculo con el archivo original. Si elige Pegar, el contenido del Portapapeles se incrusta en vez de vincularse.

    6. En la casilla Como, seleccione el formato que desea utilizar.

    El tipo Imagen utiliza el formato metarchivo de Windows, que es sobre todo un gráfico de vectores.

    7. Pulse Aceptar.

    Línea de comando PEGAESP


Para vincular un archivo entero a un dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Para vincular un archivo entero a un dibujo

    1. Abra el dibujo de AutoCAD.
    2. En el menú Insertar de AutoCAD seleccione Objeto OLE.
    3. En el cuadro de diálogo Insertar objeto, seleccione Crear desde un archivo.

    El cuadro de diálogo cambia para que pueda seleccionar un archivo servidor de OLE.

    4. Seleccione Vínculo y pulse Examinar.
    5. En el cuadro de diálogo Examinar, seleccione el archivo que desea vincular y elija Insertar.
    6. En el cuadro de diálogo Insertar objeto, pulse Aceptar.
    7. Pulse Aceptar.

    Todo el archivo se vinculará con el dibujo de AutoCAD.

    Línea de comando INSERTOBJ


Para actualizar un vínculo manualmente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Para actualizar un vínculo manualmente

    1. En el menú Edición, seleccione Vínculos OLE.
    2. En el cuadro de diálogo Vínculos, seleccione el vínculo que desea actualizar.
    3. Pulse Actualizar ahora.
    4. Pulse Cerrar.

    Nota Si desea seleccionar los vínculos desde el área gráfica en vez de hacerlo desde una lista del cuadro de diálogo Vínculos, designe el objeto OLE antes del paso 1.

    Línea de comando VINCOLE


Para modificar vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Para modificar vínculos

    1. En el dibujo de AutoCAD, seleccione el objeto vinculado que desee actualizar.
    2. En el menú Edición de AutoCAD, seleccione Vínculos OLE.
    3. En el cuadro de diálogo Vínculos, pulse Cambiar origen.
    4. En el cuadro de diálogo Cambiar origen, busque en las carpetas el nombre o la ubicación del archivo.
    5. Seleccione el archivo servidor de OLE y pulse Abrir.

    Si selecciona un archivo sin un vínculo, AutoCAD intenta encontrar ese archivo. Si el archivo no se creó en la misma aplicación o si la aplicación no consigue localizar el objeto nombrado, el vínculo no se puede establecer.

    6. Pulse Aceptar.

    Línea de comando VINCOLE


Para anular un vínculo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Vinculación de objetos OLE a dibujos
Conceptos
Procedimientos
Referencia

    • Para anular un vínculo

    1. Seleccione el objeto vinculado cuyo vínculo desee anular.
    2. En el menú Edición, seleccione Vínculos OLE.
    3. En el cuadro de diálogo Vínculos OLE, pulse Romper vínculo.
    4. Elija Sí. A continuación, pulse Cerrar.

    Línea de comando VINCOLE


Objetos OLE incrustados en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Objetos OLE incrustados en dibujos
Conceptos
Procedimientos
Referencia

    • Al vincular información desde otro documento a un dibujo, la información puede actualizarse cuando se cambie en el documento de origen.

    Puede incrustar un objeto en un dibujo de AutoCAD copiando el objeto en el portapapeles y pegándolo después en el archivo de dibujo de AutoCAD. Por ejemplo, puede incrustar en un dibujo de AutoCAD el logotipo de una empresa creado con otra aplicación.

    La mayoría de los objetos OLE que no son de AutoCAD se pegan como objetos OLE incrustados. AutoCAD muestra el cuadro de diálogo Propiedades OLE, a menos que el archivo tenga la extensión .txt. Un archivo .txt se convierte en un objeto de texto de líneas múltiples (textom).

    El cuadro de diálogo Propiedades OLE muestra el tamaño actual del objeto OLE. Puede cambiar el tamaño del objeto mediante unidades de dibujo o en un porcentaje de tamaño actual. También puede aplicar una escala al texto asignando un tamaño de punto a un tipo de letra contenida en el objeto OLE.

    Si no desea que el cuadro de diálogo se muestre automáticamente, puede desactivar Visualizar diálogo al pegar nuevos objetos OLE en el cuadro de diálogo Propiedades OLE. En el cuadro de diálogo Opciones, en la ficha Sistema, puede desactivar también la casilla Mostrar cuadro de diálogo Propiedades OLE.

    Arrastre de objetos en AutoCAD

    Puede arrastrar los gráficos y datos seleccionados hasta AutoCAD desde otra ventana de aplicación activa. Tanto AutoCAD como la otra aplicación deben estar en ejecución y visibles en la pantalla. Es preciso que la otra aplicación admita ActiveX para arrastrar información entre aplicaciones. Los objetos que se arrastran a AutoCAD quedan incrustados, no vinculados.

    Arrastrar datos es el mismo proceso que cortar y pegar. La información se elimina de un documento y se pega en el otro. Si se mantiene pulsado CTRL mientras se arrastra, se obtiene el mismo efecto que con copiar y pegar, de forma que se crea una copia de la información, dejando el documento original intacto.

    Control de calidad de los objetos

    La mayoría de las impresoras y de los trazadores modernos son dispositivos con capacidad para imprimir tramas. AutoCAD modeliza objetos OLE como tramas cuando se utiliza un trazador de tramas. Dado que la impresión de tramas ricas en color, de gran tamaño y de alta resolución pueden resultar caras, el usuario tiene la posibilidad de controlar la forma en que desea que se muestre cada uno de los objetos de AutoCAD y cómo desea imprimirlos.

    La ficha Trazado del cuadro de diálogo Opciones permite precisar la calidad de impresión de los objetos OLE. Dibujo de línea es el nivel de calidad más bajo y, en consecuencia, genera una impresión más rápida con un menor consumo de memoria. Fotografía de gran calidad es el máximo nivel de calidad, por lo que se utiliza más memoria y tiempo para imprimir el objeto OLE.


Ficha Procedimientos: Objetos OLE incrustados en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Objetos OLE incrustados en dibujos
Conceptos
Procedimientos
Referencia

    • Para incrustar un objeto OLE en un dibujo

    Para crear e incrustar un objeto desde AutoCAD

    Para precisar una nueva altura o anchura de un objeto OLE

    Para asignar una escala a un objeto OLE en función de su tipo de letra


Ficha Referencia: Objetos OLE incrustados en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Objetos OLE incrustados en dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    ESCALAOLE

    Controla el tamaño, la escala y otras propiedades del objeto OLE seleccionado

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAPP

    Inserta los datos del portapapeles

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD

    OLEQUALITY

    Controla el nivel de calidad por defecto para los objetos OLE incrustados

    OLESTARTUP

    Controla si la aplicación de origen de un objeto OLE incrustado se carga al trazar


Para incrustar un objeto OLE en un dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Objetos OLE incrustados en dibujos
Conceptos
Procedimientos
Referencia

    • Para incrustar un objeto OLE en un dibujo

    1. Abra el documento en la aplicación de servidor.
    2. Copie en el Portapapeles la información que desea insertar.
    3. Abra el dibujo de AutoCAD.
    4. En el menú Edición, seleccione Pegar.
    5. En el cuadro de diálogo Propiedades OLE, indique el tamaño, la escala, el tamaño de texto y la calidad de impresión para el objeto OLE vinculado.
    6. Pulse Aceptar.

    Línea de comando PEGAPP


Para crear e incrustar un objeto desde AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Objetos OLE incrustados en dibujos
Conceptos
Procedimientos
Referencia

    • Para crear e incrustar un objeto desde AutoCAD

    1. Abra el dibujo de AutoCAD.
    2. En el menú Insertar, seleccione Objeto OLE.
    3. En el cuadro de diálogo Insertar objeto, en Tipo de objeto seleccione Crear nuevo.
    4. En Tipo de objeto seleccione una aplicación. Después pulse Aceptar.

    La aplicación de servidor se abre.

    5. Utilizando la aplicación de servidor, cree la información que desee insertar y guarde el documento.
    6. En el menú Archivo de la aplicación de servidor, seleccione Salir y regresar.
    7. Cierre la aplicación de servidor.

    El cuadro de diálogo Propiedades OLE muestra la información del tamaño actual.

    8. Especifique el tamaño, la escala, el tamaño de texto y la calidad de impresión del objeto. Después pulse Aceptar.

    El objeto OLE se incrusta en el dibujo de AutoCAD.

    Línea de comando INSERTOBJ


Para precisar una nueva altura o anchura de un objeto OLE: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Objetos OLE incrustados en dibujos
Conceptos
Procedimientos
Referencia

    • Para precisar una nueva altura o anchura de un objeto OLE:

    1. Pulse con el botón derecho en un objeto OLE y seleccione Propiedades en el menú contextual.

    El cuadro de diálogo Propiedades OLE muestra la información del tamaño actual.

    2. En Tamaño, introduzca una nueva altura o anchura en unidades de dibujo, o en Escala, un porcentaje de la anchura o altura actual.

    Este paso modifica la altura y la anchura del cuadro delimitador de objeto OLE.

    3. Pulse Aceptar para aplicar los cambios.

    Nota Si la casilla Bloquear relación anchura/altura está activada, cuando se cambian los valores de Altura o Grosor en Tamaño o Escala, el otro cambia automáticamente para mantener la relación entre anchura y altura de los dos. Por ejemplo, si cambia la Altura a 50 por ciento, el valor de Anchura cambiará también automáticamente a 50 por ciento. Desactive Bloquear relación anchura/altura si sólo desea modificar uno de los dos valores, Altura o Anchura.

    Línea de comando ESCALAOLE


Para asignar una escala a un objeto OLE en función de su tipo de letra [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Objetos OLE incrustados en dibujos
Conceptos
Procedimientos
Referencia

    • Para asignar una escala a un objeto OLE en función de su tipo de letra

    1. Pulse con el botón derecho en un objeto OLE y seleccione Propiedades en el menú contextual.

    El cuadro de diálogo Propiedades OLE muestra la información del tamaño actual.

    2. En Tamaño de texto, elija un tipo de letra de la lista.

    La lista de tipos de letra contiene todos los tipos de letra que aparecen en el objeto OLE seleccionado.

    3. Seleccione un tamaño de punto de la lista.

    La lista de tamaños de punto contiene todos los tamaños disponibles para el tipo de letra seleccionado.

    4. En el cuadro situado después del signo de igual, escriba un valor en unidades de dibujo.

    Este valor será la altura para el texto con el tipo de letra y el tamaño de puntos seleccionados. Por ejemplo, si elige Arial y 10 puntos y, a continuación, escribe .5 después del signo de igual, todo el texto del objeto OLE seleccionado cuyo tipo de letra sea Arial de 10 puntos cambiará su altura a 0.5 unidades de dibujo. Los demás textos del objeto cambiarán su tamaño en proporción al tipo de letra seleccionado. El cuadro delimitador se ajustará para que quepan los nuevos tamaños de texto.

    Línea de comando ESCALAOLE


Limitaciones de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Limitaciones de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Los objetos vinculados e incrustados OLE cuentan con diversas limitaciones en los dibujos de AutoCAD. Estas limitaciones son inherentes al diseño de OLE.

    • Los objetos OLE en los dibujos de AutoCAD no se muestran ni se imprimen en referencias externas o en referencias a bloque.
    • En las impresoras del sistema Microsoft Windows, los objetos OLE no responden a las modificaciones realizadas en la rotación del trazado. Para resolver este problema, cambie la orientación de impresión en el cuadro de diálogo de preferencias de impresión de Windows.
    • Las hojas de cálculo que se importan a dibujos de AutoCAD con OLE tienen limitado el tamaño. Si la hoja de cálculo es demasiado grande, puede reducir el ancho de columna, el alto de fila y el tamaño del tipo de letra o pegar la hoja de cálculo en varios fragmentos para dividir el objeto OLE en otros más pequeños.

    Puede utilizar el visor del portapapeles de Windows para realizar una vista previa de un objeto OLE antes de importarlo a AutoCAD o a cualquier otra aplicación.


Ficha Procedimientos: Limitaciones de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Limitaciones de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Limitaciones de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Importación de objetos OLE
Limitaciones de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    VINCOLE

    Actualiza, cambia y cancela los vínculos OLE existentes

    ESCALAOLE

    Controla el tamaño, la escala y otras propiedades del objeto OLE seleccionado

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAESP

    Inserta los datos del portapapeles y controla el formato de los datos

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD


Exportación de objetos OLE desde dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Exportación de objetos OLE desde dibujos
Conceptos
Procedimientos
Referencia

    • Se puede vincular o incrustar una vista de un dibujo de AutoCAD en otra aplicación que admita OLE.

    Vinculación de vistas con otros documentos

    Un dibujo de AutoCAD puede ser un documento de servidor vinculado con uno o más documentos de otras aplicaciones. El comando COPIAENLACE copia en el portapapeles la vista de la ventana gráfica actual o la vista de espacio papel. Después, esta vista se puede pegar en el documento contenedor.

    Si pega una vista sin nombre en un documento, AutoCAD le asigna un nombre de vista, como OLE1. Cuando salga del dibujo, AutoCAD pedirá que se guarden las modificaciones efectuadas en la vista recién denominada. Para establecer el vínculo y guardar la vista con nombre, OLE1, deberá guardar el dibujo.

    Incrustación de objetos de AutoCAD en otros documentos

    Puede seleccionar objetos de AutoCAD e incrustarlos en otros documentos. La incrustación sitúa una copia del objeto de AutoCAD en el otro documento. Sin embargo, si se modifica el objeto OLE desde la aplicación principal, no se actualiza el objeto en el dibujo original de AutoCAD. Utilice la incrustación si desea conservar el dibujo original en AutoCAD, pero cámbielo por el documento en la otra aplicación.


Ficha Procedimientos: Exportación de objetos OLE desde dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Exportación de objetos OLE desde dibujos
Conceptos
Procedimientos
Referencia

    • Para incrustar objetos en otro documento

    Para vincular una vista a otro documento


Ficha Referencia: Exportación de objetos OLE desde dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Exportación de objetos OLE desde dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    COPIAENLACE

    Copia la vista actual en el portapapeles para vincularla a otras aplicaciones OLE

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    INSERTOBJ

    Inserta un objeto vinculado o incrustado

    VINCOLE

    Actualiza, cambia y cancela los vínculos OLE existentes

    Variables de sistema

    WMFBKGND

    Controla la visualización del fondo de los objetos de AutoCAD

    WMFFOREGND

    Controla el color de primer plano de los objetos de AutoCAD


Para incrustar objetos en otro documento [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Exportación de objetos OLE desde dibujos
Conceptos
Procedimientos
Referencia

    • Para incrustar objetos en otro documento

    1. En el menú Edición de AutoCAD, elija Copiar.
    2. En el área de dibujo, seleccione los objetos de AutoCAD que desea incrustar y después pulse INTRO.

    Los objetos seleccionados se copiarán en el portapapeles.

    3. Inicie la aplicación contenedora y abra un documento nuevo o uno existente.
    4. Siga las instrucciones de la aplicación contenedora para incrustar el contenido del Portapapeles en el documento.

    Línea de comando COPIAPP


Para vincular una vista a otro documento [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Exportación de objetos OLE desde dibujos
Conceptos
Procedimientos
Referencia

    • Para vincular una vista a otro documento

    1. Guarde primero el dibujo de AutoCAD que desea vincular para que tenga un nombre.
    2. Si se visualizan varias ventanas gráficas, elija una.
    3. En el menú Edición de AutoCAD, seleccione Copiar vínculo.

    AutoCAD copia la vista en el portapapeles.

    4. Abra un documento nuevo o existente en la aplicación contenedora.
    5. Pegue el contenido del portapapeles en el documento, siga para ello el procedimiento habitual de la aplicación para la inserción de datos vinculados.

    El objeto OLE insertado se muestra en el documento y se puede modificar desde AutoCAD por medio de la aplicación principal.

    Línea de comando COPIAENLACE


Edición de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Puede editar fácilmente objetos OLE vinculados o incrustados pulsando dos veces sobre el objeto. Esto abre la aplicación de servidor, donde podrá hacer modificaciones. Las operaciones de edición disponibles dependen de que AutoCAD sea la aplicación de servidor o la aplicación principal.

    Edición de objetos OLE cuando AutoCAD es la aplicación de servidor

    El documento que contiene un dibujo vinculado de AutoCAD almacena la ubicación del archivo del dibujo de AutoCAD. Los dibujos de AutoCAD vinculados se pueden editar desde la aplicación principal o en AutoCAD. AutoCAD deberá estar cargado o accesible en el sistema junto con el documento que se va a modificar.

    Un dibujo de AutoCAD incrustado en un documento sólo puede editarse desde la aplicación principal. La edición del dibujo original en AutoCAD no afecta a los documentos en los que se ha incrustado ese dibujo.

    Edición de objetos OLE cuando AutoCAD es la aplicación principal

    Los objetos OLE se seleccionan al hacer clic en ellos, aunque estén detrás de un objeto de AutoCAD. Para seleccionar un objeto de AutoCAD que esté superpuesto, deberá anular la designación del objeto OLE mediante el menú contextual.

    Los comandos de edición y los modos de referencia de AutoCAD no funcionan con objetos OLE. Para ajustar el tamaño y la escala de los objetos OLE, utilice los pinzamientos OLE. También puede cortar, copiar, editar o borrar un objeto OLE utilizando el menú contextual que se abre al seleccionar un objeto OLE haciendo clic con el botón derecho del dispositivo señalador. Utilice el menú contextual para controlar también el orden del dibujo, la visualización y la capacidad de seleccionar objetos OLE.

    Véase también

    Copia de objetos


Ficha Procedimientos: Edición de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para editar un dibujo vinculado desde la aplicación contenedora

    Para modificar un dibujo vinculado en AutoCAD

    Para modificar objetos de AutoCAD incrustados

    Para cambiar el tamaño o la escala de un objeto OLE

    Para desplazar un objeto OLE

    Para cortar, copiar o borrar un objeto OLE

    Para desplazar un objeto OLE delante o detrás de objetos de AutoCAD

    Para devolver un objeto OLE a su tamaño y forma originales

    Para cambiar la capa de un objeto OLE

    Para controlar la visualización de objetos OLE

    Para activar o desactivar la capacidad de seleccionar un objeto OLE


Ficha Referencia: Edición de objetos OLE en dibujos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    CORTAPP

    Copia objetos en el portapapeles y los elimina del dibujo

    BORRA

    Permite borrar objetos de un dibujo

    PEGAPP

    Inserta los datos del portapapeles

    H

    Deshace la última operación

    Variables de sistema

    OLEHIDE

    Controla la visualización de objetos OLE en AutoCAD


Para editar un dibujo vinculado desde la aplicación contenedora [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para editar un dibujo vinculado desde la aplicación contenedora

    1. Abra el documento que contiene el dibujo de AutoCAD vinculado (por ejemplo, un archivo de Microsoft Word).
    2. Haga doble clic sobre el dibujo vinculado.

    El dibujo se abre en AutoCAD.

    3. Efectúe las modificaciones necesarias.
    4. En el menú Archivo de AutoCAD, seleccione Guardar para almacenar los cambios realizados en el dibujo.
    5. En el menú Archivo de AutoCAD, elija Salir para regresar a la aplicación principal.

    El dibujo queda modificado en todos los documentos que tengan vínculos con él.

    La forma en que el vínculo se actualizará depende de la aplicación contenedora. Algunas aplicaciones admiten actualizaciones automáticas de vínculos; otras requieren una actualización manual. En muchas aplicaciones se puede elegir entre actualización manual y automática.


Para modificar un dibujo vinculado en AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para modificar un dibujo vinculado en AutoCAD

    1. Inicie AutoCAD y abra el dibujo vinculado.
    2. Modifique el dibujo y la vista convenientemente.
    3. En el menú Archivo de AutoCAD, seleccione Guardar para almacenar los cambios realizados en el dibujo desde AutoCAD.
    4. Si es necesario, actualice el vínculo del documento compuesto.

    La forma en la que el vínculo se actualiza en el documento compuesto depende de la aplicación en la que se haya creado el documento. Algunas aplicaciones permiten la actualización automática de vínculos, mientras que otras requieren que se haga manualmente.


Para modificar objetos de AutoCAD incrustados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para modificar objetos de AutoCAD incrustados

    1. Abra el documento que contenga los objetos de AutoCAD incrustados (por ejemplo, un archivo de Microsoft Word).
    2. Haga doble clic en los objetos incrustados para iniciar AutoCAD y visualizar los objetos.
    3. Efectúe las modificaciones necesarias.
    4. Seleccione la opción Actualizar del menú Archivo para grabar los cambios realizados en los objetos incrustados.
    5. Elija la opción Salir en el menú Archivo para cerrar AutoCAD.


Para cambiar el tamaño o la escala de un objeto OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para cambiar el tamaño o la escala de un objeto OLE

    1. Seleccione el objeto OLE cuyo tamaño o escala desee ajustar.
    2. Arrastre un cuadro controlador de tamaño para cambiar el tamaño del objeto.
    • Si se arrastra uno de los cuadros controladores centrales, el objeto se estira en una dirección.
    • Si se arrastra un cuadro controlador de una esquina, se modifica la escala del objeto conservándose la proporción anchura/altura.


Para desplazar un objeto OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para desplazar un objeto OLE

    1. Designe el objeto OLE que vaya a desplazar.
    2. Desplace el cursor sobre el marco del objeto hasta que aparezca el cursor de desplazamiento (cuatro flechas).
    3. Arrastre el objeto OLE hasta la nueva posición.


Para cortar, copiar o borrar un objeto OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para cortar, copiar o borrar un objeto OLE

    1. Pulse con el botón derecho sobre el objeto OLE.
    2. En el menú contextual, seleccione la opción que desee.
    • Cortar elimina el objeto del dibujo y lo sitúa en el portapapeles.
    • Copiar copia el objeto en el Portapapeles.
    • Borrar elimina el objeto del dibujo sin colocarlo en el Portapapeles.
    • Deshacer cancela la última acción efectuada.

    Para ver otras opciones, elija la opción Objeto de la parte inferior del menú.


Para desplazar un objeto OLE delante o detrás de objetos de AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para desplazar un objeto OLE delante o detrás de objetos de AutoCAD

    1. Pulse con el botón derecho sobre el objeto OLE.
    2. En el menú contextual, elija Poner delante o Poner detrás.


Para devolver un objeto OLE a su tamaño y forma originales [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para devolver un objeto OLE a su tamaño y forma originales

    1. Pulse con el botón derecho sobre el objeto OLE.
    2. En el menú contextual, seleccione Cortar.
    3. En el menú Edición, seleccione Pegar.

    El objeto OLE se vuelve a pegar en el dibujo con su tamaño y forma originales.

    Línea de comando CORTAPP, PEGAPP


Para cambiar la capa de un objeto OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para cambiar la capa de un objeto OLE

    1. Pulse con el botón derecho sobre el objeto OLE.
    2. En el menú contextual, seleccione Cortar.
    3. Utilice la barra de herramientas Capas o el comando CAPA para cambiar la capa actual.
    4. En el menú Edición, seleccione Pegar.

    El objeto OLE se pega en la nueva capa con su tamaño y forma originales.

    Línea de comando CORTAPP, PEGAPP


Para controlar la visualización de objetos OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para controlar la visualización de objetos OLE

    1. En la solicitud de comando, escriba olehide.
    2. Escriba uno de los valores siguientes:
    • 0 Muestra objetos OLE tanto en espacio papel como en espacio modelo.
    • 1 Muestra objetos OLE sólo en espacio papel.
    • 2 Muestra objetos OLE sólo en espacio modelo.
    • 3 No muestra objetos OLE.


Para activar o desactivar la capacidad de seleccionar un objeto OLE [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación e incrustación de datos (OLE)
Edición de objetos OLE en dibujos
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la capacidad de seleccionar un objeto OLE

    1. Pulse con el botón derecho sobre el objeto OLE.
    2. En el menú contextual, elija Selección.

    La marca indica que el objeto OLE se puede seleccionar.


Para importar un archivo de 3D Studio [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Para importar un archivo de 3D Studio

    1. En el menú Insertar, seleccione 3D Studio.
    2. En el cuadro de diálogo Importar archivos 3D Studio, seleccione el archivo que desee importar.
    3. Pulse Abrir.

    Línea de comando CARGAR3DS


Para importar un archivo WMF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Para importar un archivo WMF

    1. En el menú Insertar, seleccione Metarchivo de Windows.
    2. En el cuadro de diálogo Importar WMF, seleccione el archivo WMF que desee abrir. Luego elija Abrir.
    3. Especifique un punto de inserción para el archivo WMF.
    4. Especifique la escala mediante uno de los siguientes procedimientos:
    • Para especificar un cuadrado imaginario cuyas cotas correspondan con el factor de escala, escriba e (Esquina) en la línea de comando. La esquina opuesta debe figurar encima y a la derecha del punto de inserción para evitar la inserción de una imagen reflejada en simetría.
    • Para especificar factores de escala 3D, escriba xyz.
    • Para establecer los parámetros de escala X e Y, indique una escala en la línea de comando. Si lo desea, puede definir escalas verticales y horizontales distintas. Escriba el valor 1 para conservar la escala actual. Si desea ampliar la imagen del metarchivo, escriba un valor superior (escriba 2 para duplicar el tamaño de la imagen). Si desea disminuir la imagen, utilice un número positivo inferior a 1. (escriba .5 para reducir a la mitad el tamaño de la imagen). Observe que el uso de esta opción dificulta la importación del archivo WMF en una determinada escala o tamaño.
    5. Indique el ángulo de rotación.

    Línea de comando CARGAWMF


Para controlar la visualización de rellenos sólidos y líneas gruesas en archivos WMF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Para controlar la visualización de rellenos sólidos y líneas gruesas en archivos WMF

    1. En el menú Insertar, seleccione Metarchivo de Windows.
    2. En el cuadro de diálogo Importar WMF, elija Herramientas [image] Opciones.
    3. En el cuadro de diálogo Opciones de entrada WMF, en la ficha Importar WMF, seleccione las opciones Alámbrico (Sin rellenos) y Líneas gruesas para visualizar sólidos rellenos y líneas gruesas. Estas opciones aparecen seleccionadas por defecto.
    4. Pulse Aceptar.
    5. Importe el archivo WMF de la manera habitual.

    Línea de comando CARGAWMF


Trabajo con datos en otros formatos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Conceptos
Procedimientos
Referencia

    • Se puede trabajar con muchos tipos de archivos distintos incluyendo aquellos creados con otras aplicaciones y con versiones anteriores de AutoCAD o AutoCAD LT. También se pueden definir rutas de búsqueda para archivos de dibujo y soporte.

    • Importación de archivos creados con formatos distintos
      Se pueden utilizar dibujos o imágenes de otras aplicaciones convirtiéndolos a formatos específicos.
    • Exportación de dibujos a otros formatos de archivo
      Si tiene la necesidad de utilizar un dibujo de AutoCAD en otra aplicación, puede exportarlo para convertirlo en un formato específico. Mediante la utilización del Portapapeles.
    • Utilización de dibujos de versiones y aplicaciones diferentes
      Puede compartir archivos de dibujo de AutoCAD y AutoCAD LT, de versiones anteriores y con objetos personalizados. Sin embargo, existen limitaciones en algunos casos.

    Véase también

    Recuperación de archivos dañados


Ficha Referencia: Paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Menús, barras de herramientas y paletas de herramientas
Paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    PALETASHERR

    Abre la ventana Paletas de herramientas

    CIERRAPALETASHERR

    Cierra la ventana Paletas de herramientas

    CONFIGBANDEJA

    Controla la visualización de iconos y notificaciones en la bandeja de la barra de estado

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes

    TPSTATE

    Determina si la ventana Paletas de herramientas está activa o no

    TRAYICONS

    Controla la aparición de bandejas en la barra de estado

    TRAYNOTIFY

    Controla la visualización de notificaciones de servicios en la bandeja de la barra de estado

    TRAYTIMEOUT

    Controla el tiempo (en segundos) durante el que se muestran las notificaciones de servicios


Importación de archivos creados con formatos distintos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Se pueden utilizar dibujos o imágenes de otras aplicaciones abriéndolos en formatos específicos. AutoCAD admite la conversión de formatos DXF y WMF. Puede llevar a cabo la conversión de un formato mediante el empleo de los comandos asociados a cada uno de los tipos de archivo o convertir un archivo abriéndolo o importándolo.

    Importación de archivos DXF

    Un archivo DXF es una descripción binaria o ASCII de un archivo de dibujo y resulta útil a la hora de compartir datos con otras aplicaciones.

    Puede importar un archivo DXF abriéndolo y guardándolo en formato DWG. Después, puede insertarlo en cualquier otro archivo de dibujo y descomponerlo.

    Importación de archivos DXB

    El comando CARGADXB abre un archivo DXB binario codificado especialmente generado por programas como AutoShade.

    Importación de archivos ACIS SAT

    AutoCAD permite la importación de objetos de geometría almacenados en archivos SAT (ASCII). AutoCAD convierte el modelo en un objeto de cuerpo o en sólidos y regiones, siempre y cuando el cuerpo constituya un sólido o una región verdaderos. Tras la conversión, AutoCAD utiliza su modelador ShapeManager para crear nuevos objetos y para realizar operaciones en 3D y editar sólidos.

    Importación de archivos de 3D Studio

    Puede importar un archivo creado con 3D Studio. CARGAR3DS lee datos de geometría y modelizado de 3D Studio, como mallas, materiales, asignaciones, luces y cámaras. El comando CARGAR3DS no puede importar materiales de procedimiento 3D Studio ni grupos suavizados.

    Importación de archivos WMF

    Los archivos WMF (Windows Metafile Format, formato de metarchivo de Windows) se utilizan frecuentemente para producir imágenes de clip art y otras imágenes que no son técnicas y que pueden ser necesarias para algunos dibujos. Puede insertar un archivo WMF en AutoCAD como un bloque. Al contrario que en el caso de los mapas de bits, los archivos WMF contienen información de vectores cuyo tamaño se puede ajustar e imprimirlos sin que pierdan resolución. Si el archivo WMF contiene sólidos 2D o líneas gruesas, puede desactivar su visualización a fin de aumentar la velocidad de dibujo.

    Los archivos WMF pueden contener información de vectores y de trama. Sin embargo, AutoCAD sólo lee información de vectores. Cuando un archivo WMF, que contiene información de trama, se abre en AutoCAD, la información de trama se ignora.

    Véase también

    Importación de texto de archivos externos


Ficha Procedimientos: Importación de archivos creados con formatos distintos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo DXF

    Para abrir un archivo DXB

    Para importar un archivo ACIS

    Para importar un archivo de 3D Studio

    Para importar un archivo WMF

    Para controlar la visualización de rellenos sólidos y líneas gruesas en archivos WMF


Ficha Referencia: Importación de archivos creados con formatos distintos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Comandos

    CARGAR3DS

    Importa un archivo 3D Studio (3DS)

    ACISIN

    Importa un archivo ACIS

    BLOQUE

    Crea una definición de bloque a partir de los objetos designados

    CARGADXB

    Importa archivos binarios con codificación especial

    DESCOMP

    Divide un objeto compuesto en los objetos que lo componen

    IMPORTAR

    Importa archivos en varios formatos

    ABRE

    Abre un archivo de dibujo existente

    CARGAWMF

    Importa un metarchivo de Windows

    WMFOPS

    Determina las opciones de CARGAWMF

    Variables de sistema

    No hay entradas.


Para abrir un archivo DXF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo DXF

    1. En el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Seleccionar archivo de texto, en la casilla Archivos de tipo, seleccione DXF (*.dxf).
    3. Busque y designe el archivo DXF que desee importar, o escriba el nombre su nombre en el cuadro Nombre de archivo.
    4. Pulse Abrir.


Para abrir un archivo DXB [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo DXB

    1. En el menú Insertar, elija Intercambio binario de dibujos.
    2. En el cuadro de diálogo Seleccionar archivo DXB, localice y seleccione el archivo DXB que desee importar.
    3. Pulse Abrir.

    Se abre el archivo en AutoCAD.

    Línea de comando CARGADXB


Para importar un archivo ACIS [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Importación de archivos creados con formatos distintos
Conceptos
Procedimientos
Referencia

    • Para importar un archivo ACIS

    1. En el menú Insertar, seleccione Archivo ACIS.
    2. En el cuadro de diálogo Seleccionar archivo ACIS, seleccione el archivo que desee importar.
    3. Pulse Abrir.

    Línea de comando ACISIN


Ficha Procedimientos: Protección y firma de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Conceptos
Procedimientos
Referencia

    • Para añadir una contraseña mientras modifica un dibujo

    Para añadir una contraseña antes de guardar un dibujo

    Para eliminar una contraseña de un dibujo

    Para elegir el proveedor de cifrado y la longitud de clave para un dibujo

    Para visualizar un dibujo protegido mediante contraseña

    Para visualizar un dibujo con referencias externas protegidas mediante contraseña

    Para visualizar las propiedades de un dibujo cifrado

    Para obtener un ID digital en Internet

    Para establecer una opción para que la firma que asocie tras guardar el archivo

    Para asociar una firma digital a varios archivos

    Para validar una firma al abrir un archivo de AutoCAD

    Para validar una firma mediante el icono Validar firmas digitales

    Para validar una firma en el Explorador de Windows

    Para identificar un archivo firmado en el Explorador de Windows

    Para activar o desactivar la visualización del icono Firmas digitales en el Explorador de Windows

    Para evitar que se muestre el estado de las firmas válidas

    Para obtener un certificado raíz

    Para elegir un servicio de tiempo y añadir un comentario

    Para añadir un servicio de tiempo a la lista Servicio de tiempo utilizado


Ficha Referencia: Protección y firma de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Exportación de dibujos a otros formatos de archivo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Exportación de dibujos a otros formatos de archivo
Conceptos
Procedimientos
Referencia

    • Si tiene la necesidad de utilizar un dibujo de AutoCAD en otra aplicación, puede exportarlo para convertirlo en un formato específico. mediante la utilización del Portapapeles.

    • Archivos DXF
      Los dibujos pueden exportarse como archivos DXF, que contienen información de dibujo que puede leerse con otros sistemas CAD.
    • Archivos WMF
      Muchas aplicaciones Windows utilizan el formato WMF.
    • Archivos de tramas
      Es posible crear una imagen de trama independiente del dispositivo a partir de los objetos del dibujo.
    • Archivos PostScript
      Los archivos de dibujo pueden convertirse a archivos PostScript, un formato utilizado por muchos programas de autoedición.
    • Archivos ACIS
      Algunos tipos de objetos de AutoCAD pueden exportarse a archivos ACIS con formato ASCII (SAT).
    • Archivos 3D Studio
      Puede crear un archivo con formato 3D Studio® (3DS).
    • Archivos estereolitográficos
      Es posible dibujar objetos sólidos de AutoCAD en un formato que sea compatible con un aparato estereolitográfico (SLA).
    • Archivos DWF
      Se pueden crear archivos Design Web Format (DWF, Formato de dibujo Web), es decir, archivos de vectores 2D que pueden utilizarse para publicar dibujos en la World Wide Web o en una intranet.


Ficha Procedimientos: Exportación de dibujos a otros formatos de archivo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Exportación de dibujos a otros formatos de archivo
Conceptos
Procedimientos
Referencia

    • Para crear un archivo DXF

    Para crear un metarchivo de Windows (WMF)

    Para crear un archivo de mapas de bits (BMP)

    Para crear un archivo JPEG (JPG)

    Para crear un archivo TIFF (TIF)

    Para crear un archivo Portable Network Graphics (PNG, Gráficos portables de red)

    Para crear un archivo PostScript

    Para crear un archivo ACIS

    Para crear un archivo 3DS

    Para almacenar sólidos en archivos SLA


Ficha Referencia: Exportación de dibujos a otros formatos de archivo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Exportación de dibujos a otros formatos de archivo
Conceptos
Procedimientos
Referencia

    • Comandos

    SALVAR3DS

    Exporta a un archivo 3D Studio (3DS)

    ACISOUT

    Exporta un objeto sólido a un archivo ACIS

    SALVABMP

    Guarda los objetos designados en un archivo con un formato de mapa de bits independiente del dispositivo

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    JPGOUT

    Guarda los objetos designados en un archivo con formato JPEG

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PNGOUT

    Guarda los objetos designados en un archivo con formato PNG

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    SALVASTL

    Almacena un sólido en un archivo ASCII o binario

    TIFOUT

    Guarda los objetos designados en un archivo con formato TIFF

    BLOQUEDISC

    Escribe objetos o un bloque en un nuevo archivo de dibujo

    SALVAWMF

    Guarda los objetos en un metarchivo de Windows

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado

    WMFBKGND

    Controla la visualización del fondo de los objetos de AutoCAD


Archivos DXF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos DXF
Conceptos
Procedimientos
Referencia

    • Puede exportar un dibujo como archivo DXF (Drawing interchange format, formato de intercambio de archivos). Los archivos DXF son archivos de texto que contienen información del dibujo que CAD y otros sistemas pueden leer. Si está trabajando con otros usuarios que emplean un programa de CAD que admite los archivos DXF, puede compartir cualquier dibujo guardándolo en formato DXF.

    Puede controlar la precisión de coma flotante del formato DXF definiendo 16 decimales y guardar el dibujo en formato ASCII o binario. Si no desea guardar todo el dibujo, puede exportar sólo los objetos designados y prescindir del material que no convenga.


Para crear un archivo DXF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos DXF
Conceptos
Procedimientos
Referencia

    • Para crear un archivo DXF

    1. En el menú Archivo, elija Guardar como.
    2. En el cuadro de diálogo Guardar dibujo como, en Tipo de archivos, seleccione un formato DXF.
    • Para guardar todo el dibujo en el formato DXF, vaya directamente al paso 4.
    • Para guardar determinados objetos en formato DXF, elija Herramientas [image] Opciones. En el cuadro de diálogo Opciones de guardado, seleccione el formato DXF que desee y elija Designar objetos. Escriba un valor para el número de posiciones decimales de precisión y pulse Aceptar.
    3. En el cuadro de diálogo Guardar dibujo como, seleccione una carpeta, escriba un nombre de archivo y elija Guardar.

    AutoCAD añade la extensión .dxf al nombre del archivo.

    4. Si decide guardar objetos específicos, selecciónelos y pulse INTRO.

    Línea de comando GUARDARCOMO


Ficha Referencia: Archivos DXF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos DXF
Conceptos
Procedimientos
Referencia

    • Comandos

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    Variables de sistema

    No hay entradas.


Archivos WMF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos WMF
Conceptos
Procedimientos
Referencia

    • Muchas aplicaciones Windows utilizan el formato WMF. (formato metarchivo de Windows), el cual se aplica a archivos que contiene formatos gráficos de vector o de trama. AutoCAD crea archivos WMF sólo en gráficos vectoriales. Un formato basado en vectores permite encuadrar y ampliar de manera más rápida que otros formatos.


Para crear un metarchivo de Windows (WMF) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos WMF
Conceptos
Procedimientos
Referencia

    • Para crear un metarchivo de Windows (WMF)

    1. En el menú Archivo, seleccione Exportar.
    2. En el cuadro de diálogo Exportar datos, en Tipo de archivo, seleccione Metarchivo (*.wmf).
    3. Seleccione una carpeta, escriba un nombre de archivo y pulse Guardar.

    AutoCAD añade la extensión .wmf al nombre de archivo.

    Línea de comando EXPORTAR


Ficha Referencia: Archivos WMF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos WMF
Conceptos
Procedimientos
Referencia

    • Comandos

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    SALVAWMF

    Guarda los objetos en un metarchivo de Windows

    Variables de sistema

    WMFBKGND

    Controla la visualización del fondo de los objetos de AutoCAD


Archivos de tramas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos de tramas
Conceptos
Procedimientos
Referencia

    • Se pueden utilizar varios comandos para exportar objetos a imágenes de trama independientes del dispositivo en los formatos BMP, JPEG, TIFF y PNG.

    Los objetos se muestran en la imagen de trama como aparecen en pantalla, incluidos los objetos contenidos en ventanas modelizadas y sombreadas.

    Los formatos de archivos como JPEG se comprimen al mismo tiempo que se crean. Los archivos comprimidos son útiles porque utilizan menos espacio en disco, pero es posible que algunas aplicaciones no puedan leerlos.


Ficha Procedimientos: Archivos de tramas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos de tramas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de mapas de bits (BMP)

    Para crear un archivo JPEG (JPG)

    Para crear un archivo TIFF (TIF)

    Para crear un archivo Portable Network Graphics (PNG, Gráficos portables de red)


Ficha Referencia: Archivos de tramas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos de tramas
Conceptos
Procedimientos
Referencia

    • Comandos

    SALVABMP

    Guarda los objetos designados en un archivo con un formato de mapa de bits independiente del dispositivo

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    JPGOUT

    Guarda los objetos designados en un archivo con formato JPEG

    PNGOUT

    Guarda los objetos designados en un archivo con formato PNG

    TIFOUT

    Guarda los objetos designados en un archivo con formato TIFF

    Variables de sistema

    No hay entradas.


Para crear un archivo de mapas de bits (BMP) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos de tramas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de mapas de bits (BMP)

    1. En la línea de comando, escriba salvabmp.
    2. En el cuadro de diálogo Crear archivo de trama, seleccione una carpeta, escriba un nombre de archivo y haga clic en Guardar.

    AutoCAD añade la extensión .bmp al nombre de archivo.

    3. Seleccione los objetos que desea guardar.

    Línea de comando SALVABMP


Para crear un archivo JPEG (JPG) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos de tramas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo JPEG (JPG)

    1. En la línea de comando, escriba jpgout.
    2. En el cuadro de diálogo Crear archivo de trama, seleccione una carpeta, escriba un nombre de archivo y haga clic en Guardar.

    AutoCAD añade la extensión .jpg al nombre de archivo.

    3. Seleccione los objetos que desea guardar.

    Línea de comando JPGOUT


Para crear un archivo TIFF (TIF) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos de tramas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo TIFF (TIF)

    1. En la línea de comando, escriba tifout.
    2. En el cuadro de diálogo Crear archivo de trama, seleccione una carpeta, escriba un nombre de archivo y haga clic en Guardar.

    AutoCAD añade la extensión .tif al nombre de archivo.

    3. Seleccione los objetos que desea guardar.

    Línea de comando TIFOUT


Para crear un archivo Portable Network Graphics (PNG, Gráficos portables de red) [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos de tramas
Conceptos
Procedimientos
Referencia

    • Para crear un archivo Portable Network Graphics (PNG, Gráficos portables de red)

    1. En la línea de comando, escriba pngout.
    2. En el cuadro de diálogo Crear archivo de trama, seleccione una carpeta, escriba un nombre de archivo y haga clic en Aceptar.

    AutoCAD añade la extensión .png al nombre de archivo.

    3. Seleccione los objetos que desea guardar.

    Línea de comando PNGOUT


Archivos PostScript [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos PostScript
Conceptos
Procedimientos
Referencia

    • El tipo de formato de archivo PostScript se utiliza en numerosos programas de autoedición. Su capacidad de impresión en alta resolución lo hacen ideal para formatos de trama como GIF, PCX y TIFF. Si convierte el dibujo en formato PostScript, también podrá utilizar en él las fuentes PostScript.

    Puede personalizar el aspecto de los trabajos de impresión PostScript de muchas formas si edita el archivo de soporte PostScript de AutoCAD acad.psf Esto resulta útil en operaciones de salida como la asignación de diferentes anchuras de línea a colores distintos o la creación de tipos de línea especiales con la función setdash de PostScript.

    Exportación del formato PostScript

    Al exportar un archivo con formato PostScript como archivo EPS, algunos objetos de AutoCAD quedan especialmente modelizados.

    Texto, definiciones de atributo, atributos. Si especifica el archivo de tipos de letra para convertir los objetos de texto en el mapa de sustitución de tipos de letra del archivo de soporte PostScript acad.psf, AutoCAD imprime el texto con el tipo de letra PostScript que especifique. De lo contrario, AutoCAD modela el texto utilizando caracteres con contorno. El archivo acad.psf debe estar en el directorio de soporte especificado del cuadro de diálogo Opciones.

    Texto con altura, códigos de control de texto. Si el texto de AutoCAD presenta un grosor mayor que 0 o contiene códigos de control (como %%O o %%D), no podrá tratarse como texto PostScript, aunque podrá modelarse de forma precisa. Los símbolos especiales e internacionales (como por ejemplo %%213) se imprimen como texto con formato PostScript.

    ISO 8859 Latin/1: conjunto de caracteres. Cuando el texto de AutoCAD utiliza códigos de caracteres en un rango comprendido entre el 127 y el 255, el texto se interpreta de acuerdo con el conjunto de caracteres ISO 8859 Latin/1. Si uno de estos caracteres aparece en el texto que se ha asignado a PostScript, AutoCAD genera una versión del tipo de letra con un vector de codificación reasignado para que represente el conjunto de caracteres ISO El texto que resulta se imprime en formato PostScript, es decir, en un formato compatible con el tipo de letra existente.

    Círculos, arcos, elipses, arcos elípticos. A excepción de cuando tienen altura de objeto, AutoCAD convierte los arcos y los círculos en objetos de ruta PostScript equivalentes.

    Sólidos rellenos. Un sólido relleno se traza como ruta rellena PostScript.

    Polilíneas bidimensionales. Las polilíneas 2D (planas) de ancho uniforme se imprimen como ruta PostScript de trazos. Las variables de los límites PostScript de los extremos y medios han sido definidas para representar la unión de segmentos llevada a cabo por AutoCAD.


Para crear un archivo PostScript [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos PostScript
Conceptos
Procedimientos
Referencia

    • Para crear un archivo PostScript

    1. En el menú Archivo, seleccione Imprimir.
    2. En el cuadro de diálogo Imprimir, ficha Dispositivo de impresión, en el cuadro Nombre, elija una configuración de formato PostScript.
    3. En Imprimir en archivo escriba en el cuadro Nombre de archivo el nombre del archivo PostScript.
    4. En Ubicación seleccione la ubicación del archivo PostScript.
    5. Seleccione los parámetros de trazado que necesite para el archivo PostScript.
    6. Pulse Aceptar.

    Línea de comando TRAZADOR


Ficha Referencia: Archivos PostScript [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos PostScript
Conceptos
Procedimientos
Referencia

    • Comandos

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    Variables de sistema

    No hay entradas.


Archivos ACIS [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos ACIS
Conceptos
Procedimientos
Referencia

    • Puede exportar objetos de ShapeManager que representan superficies, regiones y sólidos NURBS recortados a un archivo ACIS con formato ASCII (SAT). Los demás objetos como líneas y arcos, por ejemplo, no se tienen en cuenta.


Para crear un archivo ACIS [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos ACIS
Conceptos
Procedimientos
Referencia

    • Para crear un archivo ACIS

    1. En el menú Archivo, seleccione Exportar.
    2. Escriba un nombre de archivo en el cuadro de diálogo Exportar datos.
    3. En Tipo de archivos, elija ACIS (*.sat) y pulse Guardar.
    4. Seleccione los objetos que desee guardar como archivo ACIS.

    AutoCAD añade automáticamente la extensión .sat.

    Línea de comando EXPORTAR, ACISOUT


Ficha Referencia: Archivos ACIS [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos ACIS
Conceptos
Procedimientos
Referencia

    • Comandos

    ACISOUT

    Exporta un objeto sólido a un archivo ACIS

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    Variables de sistema

    No hay entradas.


Archivos 3D Studio [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos 3D Studio
Conceptos
Procedimientos
Referencia

    • Puede crear un archivo con formato 3D Studio® (3DS). Con este procedimiento se almacenan formas geométricas 3D, vistas, luces y materiales. SALVAR3DS exporta círculos, mallas poligonales, mallas policaras y objetos con características de superficie. Para obtener una lista de criterios completa, véase SALVAR3DS en la Lista de comandos AutoCAD.


Para crear un archivo 3DS [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos 3D Studio
Conceptos
Procedimientos
Referencia

    • Para crear un archivo 3DS

    1. En el menú Archivo, seleccione Exportar.
    2. Escriba un nombre de archivo en el cuadro de diálogo Exportar datos.
    3. En Tipo de archivos, seleccione 3D Studio (*.3ds) y pulse Guardar.
    4. Seleccione los objetos que desee exportar y pulse INTRO.
    5. Escriba un nombre de archivo en el cuadro de diálogo Archivo de salida 3D Studio.
    6. Elija Guardar.

    AutoCAD añade automáticamente la extensión de archivo .3ds al nombre del archivo.

    Línea de comando EXPORTAR, SALVAR3DS


Ficha Referencia: Archivos 3D Studio [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos 3D Studio
Conceptos
Procedimientos
Referencia

    • Comandos

    SALVAR3DS

    Exporta a un archivo 3D Studio (3DS)

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    Variables de sistema

    No hay entradas.


Archivos estereolitográficos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos estereolitográficos
Conceptos
Procedimientos
Referencia

    • Es posible dibujar objetos sólidos de AutoCAD en un formato que sea compatible con un aparato estereolitográfico (SLA). Los datos del sólido se transmiten al SLA como una representación de una malla de facetas formada por un conjunto de triángulos. La estación de trabajo SLA emplea los datos correspondientes para definir un conjunto de capas que representa la pieza.


Para almacenar sólidos en archivos SLA [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos estereolitográficos
Conceptos
Procedimientos
Referencia

    • Para almacenar sólidos en archivos SLA

    1. En el menú Archivo, seleccione Exportar.
    2. Escriba un nombre de archivo en el cuadro de diálogo Exportar datos.
    3. En Tipo de archivos elija Litografía (*.stl) y pulse Guardar.
    4. Designe un objeto sólido. Todos los objetos deben estar incluidos por completo en el octante XYZ positivo del Sistema de Coordenadas Universales (SCU). Es decir, las coordenadas X, Y y Z deben ser mayores que cero.

    AutoCAD añade automáticamente al nombre del archivo la extensión .stl.

    Línea de comando SALVASTL


Ficha Referencia: Archivos estereolitográficos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos estereolitográficos
Conceptos
Procedimientos
Referencia

    • Comandos

    SALVASTL

    Almacena un sólido en un archivo ASCII o binario

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado


Archivos DWF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos DWF
Conceptos
Procedimientos
Referencia

    • Puede utilizar AutoCAD para crear archivos Design Web Format (DWF, Formato de dibujo Web). Un archivo DWF es un archivo de vectores 2D que puede utilizarse para publicar dibujos de AutoCAD en la Web o en una red intranet. Cualquier usuario puede abrir, ver y trazar los archivos DWF mediante Volo® View™ o Autodesk® Express Viewer™. Con Autodesk View o Autodesk Express Viewer, también se pueden ver archivos DWF en Microsoft Internet Explorer 5.01 o posterior. Los archivos DWF admiten encuadre y zoom en tiempo real a la vez que permiten controlar la visualización de capas y vistas guardadas.

    Véase también

    Publicación de conjuntos de dibujos


Ficha Procedimientos: Archivos DWF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos DWF
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Archivos DWF [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Exportación de dibujos a otros formatos de archivo
Archivos DWF
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    Variables de sistema

    No hay entradas.


Utilización de dibujos de versiones y aplicaciones diferentes [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Utilización de dibujos de versiones y aplicaciones diferentes
Conceptos
Procedimientos
Referencia

    • Puede compartir archivos de dibujo de AutoCAD y AutoCAD LT, de versiones anteriores y con objetos personalizados. Sin embargo, existen limitaciones en algunos casos.

    • Cómo guardar dibujos con formatos de archivo de versiones anteriores
      Los dibujos pueden guardarse en un formato compatible con versiones anteriores de AutoCAD y AutoCAD LT.
    • Cómo trabajar con los dibujos de AutoCAD en AutoCAD LT
      AutoCAD LT es totalmente compatible cuando se trabaja con dibujos de AutoCAD. Sin embargo, debe entender cómo AutoCAD LT gestiona las funciones específicas de AutoCAD.
    • Cómo trabajar con objetos proxy y personalizados
      Los objetos personalizados proporcionan funciones adicionales a AutoCAD y a productos relacionados. Cuando no está disponible la aplicación que ha creado el objeto personalizado, éste se sustituye por un objeto proxy.


Ficha Procedimientos: Utilización de dibujos de versiones y aplicaciones diferentes [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Utilización de dibujos de versiones y aplicaciones diferentes
Conceptos
Procedimientos
Referencia

    • Para guardar un dibujo de AutoCAD en el formato de una versión anterior


Ficha Referencia: Utilización de dibujos de versiones y aplicaciones diferentes [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Trabajo con datos en otros formatos
Utilización de dibujos de versiones y aplicaciones diferentes
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVERTAME

    Convierte los modelos sólidos AME en objetos sólidos de AutoCAD

    CONVERTIR

    Optimiza polilíneas 2D y sombreados asociativos creados en AutoCAD Release 13 o versiones anteriores

    OPCIONES

    Personaliza los parámetros de AutoCAD

    GUARDAR

    Guarda el dibujo con el nombre del archivo actual o con el que se designe

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    SOLDRAW

    Genera perfiles y secciones en ventanas gráficas creadas mediante el comando SOLVIEW

    Variables de sistema

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas

    PROXYGRAPHICS

    Especifica si las imágenes de objetos proxy se guardan en el dibujo

    PROXYNOTICE

    Muestra un aviso cuando se crea una imagen proxy

    PROXYSHOW

    Controla la visualización de objetos proxy en un dibujo

    PROXYWEBSEARCH

    Especifica la manera en que AutoCAD debe comprobar los activadores de objetos


Cómo guardar dibujos con formatos de archivo de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo guardar dibujos con formatos de archivo de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Puede guardar un dibujo creado con AutoCAD 2004 en un formato compatible con versiones anteriores de AutoCAD. Este proceso crea un dibujo con información específica para AutoCAD 2004 depurado o convertido en otro tipo de objeto. A medida que exporta el dibujo, un registro recoge la información modificada o perdida.

    Si utiliza la versión actual de AutoCAD para abrir un dibujo creado con una versión anterior y no añade información específica de la versión actual, puede guardar el dibujo en el formato de la versión anterior sin que se pierdan datos.

    Nota Para utilizar archivos con AutoCAD Release 12 o AutoCAD Release 2, guarde el dibujo mediante la opción Formato DXF AutoCAD R12/LT2.

    Si necesita mantener un dibujo en su formato original creado con una versión anterior, marque el archivo como de sólo lectura, o bien ábralo en AutoCAD 2004 y utilice las opciones de Tipo de archivo del cuadro de diálogo Guardar como, para guardarlo en su formato original.

    Dado que al guardar un dibujo en el formato de una versión anterior se pueden perder algunos datos, asegúrese de que asigna un nombre distinto para no sobrescribir el dibujo actual. Si sobrescribe la versión AutoCAD 2004 del dibujo, puede restituir la versión sobrescrita desde el archivo de copia de seguridad (filename.bak); es decir, el que se creó en el momento de guardarlo.

    Mantenimiento de la asociatividad en cotas

    Las cotas asociativas creadas en AutoCAD 2002 o en versiones posteriores generalmente mantienen su asociatividad cuando se guardan en una versión anterior y después se vuelven a abrir en la versión actual. No obstante, si modifica los objetos acotados utilizando la versión anterior hasta el punto de que se formen nuevos objetos, las asociaciones de cotas cambiarán cuando el dibujo se cargue en la versión actual. Por ejemplo, si una línea acotada se recorta de forma que la parte interior de la línea se elimine, se formarán dos objetos de línea y la cota asociada se aplicará sólo a uno de los objetos de línea.

    La asociatividad de la cota no se mantiene cuando un dibujo se guarda como archivo con formato DXF AutoCAD R12/LT 2 y después se vuelve a abrir en la versión actual.

    Nota Los dibujos guardados en un formato anterior a AutoCAD 2002 mantienen el valor de la variable de sistema DIMASSOC. Cuando el dibujo se abre en AutoCAD 2002 o en una versión posterior, el valor de asociatividad de la cota se restablece. Si un dibujo de una versión anterior se abre en AutoCAD 2002, la variable de sistema DIMASSOC toma el valor de la variable de sistema DIMASO.


Para guardar un dibujo de AutoCAD en el formato de una versión anterior [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo guardar dibujos con formatos de archivo de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para guardar un dibujo de AutoCAD en el formato de una versión anterior

    1. En el menú Archivo, elija Guardar como.
    2. En el cuadro de diálogo Guardar dibujo como, en Nombre de archivo, escriba un nombre nuevo para el dibujo.
    3. En Tipo de archivos, seleccione el formato de archivo de AutoCAD o AutoCAD LT que desea.
    4. Pulse Aceptar.

    Línea de comando GUARDARCOMO


Ficha Referencia: Cómo guardar dibujos con formatos de archivo de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo guardar dibujos con formatos de archivo de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Comandos

    CONVERTIR

    Optimiza polilíneas 2D y sombreados asociativos creados en AutoCAD Release 13 o versiones anteriores

    OPCIONES

    Personaliza los parámetros de AutoCAD

    GUARDAR

    Guarda el dibujo con el nombre del archivo actual o con el que se designe

    GUARDARCOMO

    Guarda una copia del dibujo actual con un nombre de archivo nuevo

    Variables de sistema

    PLINETYPE

    Determina si AutoCAD utiliza polilíneas 2D optimizadas


Cómo trabajar con los dibujos de AutoCAD en AutoCAD LT [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo trabajar con los dibujos de AutoCAD en AutoCAD LT
Conceptos
Procedimientos
Referencia

    • AutoCAD LT es totalmente compatible cuando se trabaja con dibujos de AutoCAD. No obstante, conviene comprender el manejo de las nuevas o mejoradas funciones de AutoCAD LT disponibles en AutoCAD 2000i y posteriores, como:

    • Ventanas gráficas de diseño no rectangulares
    • Varios sistemas de coordenadas personales en un único archivo de dibujo
    • Sombreado de objetos sólidos 2D y 3D
    Edición de las ventanas gráficas de presentación no rectangulares

    En AutoCAD, puede crear una ventana gráfica de diseño con contornos irregulares convirtiendo un objeto dibujado en espacio papel en una ventana gráfica. Al abrir en AutoCAD LT un dibujo que contenga estas ventanas gráficas no rectangulares, puede editar las ventanas gráficas. Por ejemplo, puede desplazar, copiar o girar una ventana gráfica no rectangular. También puede acotar, encuadrar o cambiar la escala del modelo mostrado en una ventana gráfica. No obstante, en AutoCAD LT no puede crear ventanas gráficas no rectangulares.

    Cómo trabajar con varios sistemas de coordenadas personales

    En AutoCAD, puede elegir un sistema de coordenadas personales (SCP) para utilizarlo en cada ventana gráfica de un único archivo de dibujo. En AutoCAD LT, puede usar sólo un SCP para cada archivo de dibujo. El comportamiento de AutoCAD LT es el mismo que en las versiones anteriores.

    Al abrir en AutoCAD LT un archivo de dibujo de AutoCAD, AutoCAD LT utilizará sólo el SCP de la ventana gráfica actual. Si edita el dibujo en AutoCAD LT y después lo guarda y lo vuelve a abrir en AutoCAD, puede observar algunas diferencias en el uso del SCP. Los sistemas de coordenadas personales establecidos de forma individual en AutoCAD probablemente cambien si las ventanas gráficas que los utilizan estaban activadas en la sesión de AutoCAD LT.

    Trabajo con el sombreado de objetos sólidos 2D y 3D de AutoCAD

    En AutoCAD, el comando MODOSOMBRA proporciona opciones de sombreado y de modelo alámbrico para los objetos de la ventana gráfica actual. De las siete opciones disponibles en AutoCAD, sólo dos están disponibles en AutoCAD LT: Estructura alámbrica 2D y Oculto. En AutoCAD LT, puede utilizar el comando MODOSOMBRA para desactivar el modelizado en las ventanas gráficas que se crearon en AutoCAD con las otras cinco opciones. De esta forma queda expuesta la geometría subyacente y se facilita la edición de dibujos y el uso de geometría con herramientas de dibujo de precisión, como referencias a objetos.


Ficha Procedimientos: Cómo trabajar con los dibujos de AutoCAD en AutoCAD LT [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo trabajar con los dibujos de AutoCAD en AutoCAD LT
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Cómo trabajar con los dibujos de AutoCAD en AutoCAD LT [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo trabajar con los dibujos de AutoCAD en AutoCAD LT
Conceptos
Procedimientos
Referencia

    • Comandos

    No hay entradas.

    Variables de sistema

    No hay entradas.


Cómo trabajar con objetos proxy y personalizados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo trabajar con objetos proxy y personalizados
Conceptos
Procedimientos
Referencia

    • Un objeto personalizado es un tipo de objeto creado por una aplicación ObjectARX (extensiones en tiempo de ejecución de AutoCAD) que, por lo general, dispone de más funciones especializadas que los objetos estándar de AutoCAD. Los objetos personalizados son, por ejemplo, sólidos paramétricos (Autodesk Mechanical Desktop), símbolos de puertas interactivas inteligentes (Autodesk Architectural Desktop), objetos poligonales (Autodesk Map) y objetos de cotas asociativas (AutoCAD y AutoCAD LT).

    Como apoyo a Autodesk, existen muchos proveedores de software que utilizan ObjectARX para desarrollar programas que crean objetos personalizados gráficos y no gráficos que resultan de gran utilidad en las aplicaciones de AutoCAD.

    Objetos proxy

    Un objeto proxy sustituye a otro personalizado cuando la aplicación ObjectARX que creó el objeto personalizado no se encuentra disponible en AutoCAD o en otras aplicaciones del servidor principal. Más tarde, cuando la aplicación está disponible, el objeto proxy es sustituido por el objeto personalizado.

    Los objetos proxy disponen de unas posibilidades muy reducidas en comparación con los objetos personalizados correspondientes. La medida en que los objetos proxy se pueden modificar viene determinada por la aplicación principal ObjectARX. Por ejemplo, operaciones como borrar y mover objetos o la modificación de propiedades del objeto pueden realizarse o no con objetos proxy en función de la aplicación que lo creó.

    Al abrir un dibujo, puede aparecer un cuadro de diálogo Información Proxy. El cuadro de diálogo informa sobre el número total de objetos proxy del dibujo (tanto gráficos como no gráficos) y el nombre de la aplicación que falta, y facilita información adicional sobre el tipo de objetos proxy y el estado de su visualización. Puede utilizar el cuadro de diálogo para controlar la visualización de objetos proxy.

    activadores de objetos

    Un activador de objetos es una herramienta que proporciona acceso a determinados modos de visualización y edición estándar de objetos personalizados en AutoCAD o en otras aplicaciones del servidor principal, cuando la aplicación ObjectARX que creó el objeto personalizado no está presente.

    Los activadores de objetos permiten que los objetos personalizados en un dibujo se comporten de una forma más inteligente que los gráficos proxy. Estos activadores facilitan además el trabajo en grupo cuando se utiliza AutoCAD, AutoCAD LT, Volo View y 3D Studio Max.

    Si la aplicación ObjectARX no está instalada en el sistema, AutoCAD puede buscar activadores de objetos en la Web. Por ejemplo, si recibe un dibujo que contiene objetos que fueron creados en AutoCAD Architectural Desktop, pero esa aplicación no está instalada en el sistema, AutoCAD descarga el activador de objetos AEC para poder ver esos dibujos cuando sea necesario. Para controlar si AutoCAD debe buscar activadores de objetos, utilice los parámetros de Activación directa de la ficha Sistema del cuadro de diálogo Opciones.

    Para obtener una lista completa de los activadores de objetos disponibles, acceda al sitio Web de Autodesk en la dirección http://www.autodesk.com/liveenablers.

    Clasificación de objetos

    AutoCAD no puede aplicar o modificar las clasificaciones de objetos (también conocidas como clasificaciones de elementos), pero si se ha utilizado una aplicación como Autodesk Map para añadir a un objeto una clasificación de elementos (objetos), ésta aparece visible en la paleta Propiedades, bajo la entrada Nombre de clase. Si en el archivo de clasificación asociada (XML) no se encuentra la clasificación del objeto, o no se encuentra el propio archivo de clasificación asociada, aparece un signo de admiración en la entrada Nombre de clase. Para obtener información acerca de los requisitos para crear una clasificación de elementos, véase la documentación de Autodesk Map.

    También puede utilizar la función Selección rápida para elegir objetos según las propiedades y nombres de clase.


Ficha Procedimientos: Cómo trabajar con objetos proxy y personalizados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo trabajar con objetos proxy y personalizados
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Cómo trabajar con objetos proxy y personalizados [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de dibujos de versiones y aplicaciones diferentes
Cómo trabajar con objetos proxy y personalizados
Conceptos
Procedimientos
Referencia

    • Comandos

    No hay entradas.

    Variables de sistema

    PROXYGRAPHICS

    Especifica si las imágenes de objetos proxy se guardan en el dibujo

    PROXYNOTICE

    Muestra un aviso cuando se crea una imagen proxy

    PROXYSHOW

    Controla la visualización de objetos proxy en un dibujo

    PROXYWEBSEARCH

    Especifica la manera en que AutoCAD debe comprobar los activadores de objetos


Acceso a bases de datos externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Conceptos
Procedimientos
Referencia

    • Se pueden asociar o vincular los datos almacenados en bases de datos externas con objetos gráficos incluidos en un dibujo.

    • Introducción a la utilización de AutoCAD con bases de datos externas
      Cuando se vinculan registros de bases de datos a los objetos gráficos de un dibujo, se pueden utilizar consultas de bases de datos avanzadas para filtrar y ordenar la información. Los resultados de una consulta pueden mostrarse de manera gráfica.
    • Acceso a bases de datos desde AutoCAD
      Una vez configurado el origen de datos, es posible ver y modificar sus registros desde AutoCAD.
    • Vinculación de registros de bases de datos a objetos gráficos
      Los vínculos conectan objetos gráficos a tablas de una base de datos externa.
    • Utilización de rótulos para mostrar información de bases de datos en el dibujo
      Los rótulos son objetos de texto de líneas múltiples que muestran datos de dibujos de AutoCAD procedentes de los campos seleccionados que se almacenan en una tabla de base de datos externa.
    • Utilización de consultas para filtrar la información de las bases de datos
      Una consulta a la base de datos consiste en un criterio de búsqueda que se construye para obtener los registros que se precisan.
    • Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
      Los vínculos pueden exportarse e importarse del mismo modo que las plantillas de vínculos, los rótulos y plantillas de rótulos o las consultas.
    • Trabajo con vínculos en archivos de versiones anteriores
      Los vínculos ASE contenidos en dibujos de las versiones R12, R13 y R14 pueden convertirse al formato de AutoCAD 2000 o posterior. Los vínculos de AutoCAD 2000 pueden guardarse con formato de las versiones R13 y R14.


Ficha Procedimientos: Acceso a bases de datos externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para abrir y cerrar el Administrador de Conexión BD

    Para actualizar el archivo de configuración jet_dbsamples.udl con información nueva

    Para abrir una tabla para su visualización o modificación

    Para abrir una tabla del nodo Origen de datos del Administrador de Conexión BD directamente

    Para cambiar el parámetro de abertura con doble clic para tablas de base de datos

    Para desplazar una columna

    Para ajustar el tamaño de una columna

    Para ocultar una columna

    Para mostrar todas las columnas ocultas

    Para precisar un orden de clasificación para la ventana del Visor de datos

    Para inutilizar una o más columnas

    Para volver a utilizar todas las columnas inutilizadas

    Para alinear el texto de una o más columnas

    Para seleccionar un tamaño de fuente y un estilo para el Visor de datos

    Para exportar datos de la ventana Visor de datos

    Para modificar registros de una base de datos

    Para añadir un nuevo registro de base de datos

    Para eliminar un registro de base de datos

    Para buscar un valor determinado en la ventana Visor de datos

    Para buscar un valor determinado en la ventana Visor de datos con el fin de reemplazarlo

    Para confirmar los cambios efectuados en la ventana Visor de datos

    Para restablecer los valores originales de la ventana Visor de datos

    Para crear una plantilla de vínculos en el dibujo actual

    Para crear un vínculo

    Para modificar una plantilla de vínculos

    Para actualizar las propiedades de una plantilla de vínculos

    Para suprimir todos los vínculos basados en una plantilla de vínculos del dibujo actual

    Para modificar los valores clave de un vínculo utilizando el Administrador de vínculos

    Para ver los objetos gráficos que están vinculados a un conjunto de registros de tabla

    Para ver los registros de base de datos vinculados a un conjunto de selección de objetos gráficos

    Para ver automáticamente objetos gráficos que están vinculados a un conjunto de registros de tabla

    Para ver automáticamente registros de tabla que estén vinculados a un conjunto de selección de objetos

    Para precisar parámetros adicionales de visualización de vínculos

    Para sincronizar los vínculos del dibujo

    Para exportar los vínculos de un dibujo de AutoCAD

    Para crear una plantilla de rótulos

    Para crear un vínculo con un rótulo independiente

    Para crear un vínculo con un objeto que tenga enlazado a un rótulo

    Para modificar una plantilla de rótulos

    Para precisar el formato de rótulos

    Para actualizar los valores de rótulos del dibujo actual

    Para abrir el Editor de consultas

    Para elaborar una consulta rápida

    Para elaborar un rango de consulta

    Para crear una consulta con un solo parámetro de la ficha Constructor de consultas

    Para crear una consulta con varios parámetros de la ficha Constructor de consultas

    Para precisar los campos que van a aparecer en la consulta devuelta

    Para indicar un orden de clasificación de la consulta devuelta

    Para crear una consulta SQL

    Para utilizar Selección de vínculos

    Para ejecutar una consulta almacenada

    Para modificar una consulta almacenada

    Para cambiar el nombre de una consulta almacenada

    Para borrar una consulta almacenada

    Para copiar una consulta almacenada en otro dibujo

    Para almacenar automáticamente nuevas consultas en el dibujo actual

    Para importar un conjunto de plantillas en el dibujo actual

    Para exportar un conjunto de plantillas del dibujo actual

    Para importar un conjunto de consultas en el dibujo actual

    Para exportar un conjunto de consultas del dibujo actual

    Para convertir vínculos de AutoCAD Release 13 y Release 14

    Para convertir vínculos de AutoCAD Release 12


Ficha Referencia: Acceso a bases de datos externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    DBCSTATE

    Almacena el estado del Administrador de dbConnect, activo o no activo


Introducción a la utilización de AutoCAD con bases de datos externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Introducción a la utilización de AutoCAD con bases de datos externas
Conceptos
Procedimientos
Referencia

    • Cuando se vinculan registros de bases de datos a los objetos gráficos de un dibujo, se pueden utilizar consultas de bases de datos avanzadas para filtrar y ordenar la información. Los resultados de una consulta pueden mostrarse de manera gráfica.

    Una base de datos es un conjunto de información relacionada de forma lógica que, por lo general, se presenta en un formato de tabla similar al de la hoja de cálculo típica. La tabla que se muestra a continuación es una base de datos sencilla que podría servir al departamento de Instalaciones para programar el trabajo de mantenimiento. Se compone de cuatro columnas o campos con las etiquetas Tareas de mantenimiento, Previsión de horas, Frecuencia y Asignada a. Los campos o celdas individuales almacenan datos de una variable concreta. Cada una de las filas de la tabla se denomina registro.
    Tareas de mantenimiento | Tiempo estimado en horas | Frecuencia | Asignada a
SERVICIO ASCENSORES | 3.5 | TRIMESTRAL | JUAN HERRERO
LIMPIEZA ALFOMBRAS | 5.25 | SEMANAL | VICTORIA LÓPEZ
COMPROBACIÓN C/A | 2.00 | DOS VECES AL MES | ANA ROJO
VENTILACIÓN | 3.00 | MENSUAL | LUIS OLMO

    La mayoría de los sistemas de bases de datos son muy flexibles y pueden modificarse sin dificultad. Es posible añadir campos nuevos a las tablas o eliminar los ya existentes. De igual modo, se pueden añadir o eliminar registros de las tablas o modificar los existentes. Muchas bases de datos permiten definir relaciones entre varias tablas. Por ejemplo, imagínese que dos tablas comparten el campo Id. de sala. Si utiliza una base de datos relacional, podría unir estas dos tablas mediante ese campo común y evitar así tener que mantener e introducir datos duplicados en varias tablas.

    AutoCAD puede emplearse para asociar los datos contenidos en una tabla de base de datos externa con los objetos gráficos de AutoCAD mediante el proceso de vinculación. Los vínculos son enlaces a una tabla de base de datos que incluye datos procedentes de uno o más registros de dicha tabla. También se puede utilizar AutoCAD para adjuntar rótulos que muestren datos procedentes de campos seleccionados de tablas en calidad de objetos de texto del dibujo.

    La función de conectividad con bases de datos de AutoCAD ofrece lo siguiente:

    • Una utilidad de configuración externa que permite a AutoCAD acceder a los datos incluidos en un sistema de base de datos determinado.
    • Un administrador de conexiones a bases de datos que le permite asociar vínculos, rótulos y consultas a los dibujos de AutoCAD.
    • Una ventana denominada Visor de datos que muestra los registros de la tabla de base de datos que se utiliza en cada sesión de AutoCAD.
    • Un editor de consultas que le permite crear, ejecutar y almacenar consultas SQL.
    • Una herramienta de conversión que transforma a formato de AutoCAD 2000 o posterior los vínculos y los atributos, que se pueden mostrar, procedentes de archivos creados en versiones anteriores.
    • Una operación de selección de vínculos que crea conjuntos de selección iterativos basados en consultas y objetos gráficos.


Ficha Procedimientos: Introducción a la utilización de AutoCAD con bases de datos externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Introducción a la utilización de AutoCAD con bases de datos externas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la utilización de AutoCAD con bases de datos externas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Introducción a la utilización de AutoCAD con bases de datos externas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    DBCSTATE

    Almacena el estado del Administrador de dbConnect, activo o no activo


Acceso a bases de datos desde AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Acceso a bases de datos desde AutoCAD
Conceptos
Procedimientos
Referencia

    • Una vez configurado el origen de datos, es posible ver y modificar sus registros desde AutoCAD.

    • Configuración de una base de datos para utilizarla con dibujos de AutoCAD
      Antes de acceder a una base de datos externa desde AutoCAD, deberá configurarla utilizando los programas ODBC (Open Database Connectivity, Conectividad abierta de bases de datos) y OLE DB de Microsoft.
    • Visualización de datos en una tabla de base de datos
      Una vez configurado el origen de datos, es posible utilizar la ventana Visor de datos para consultar los registros de la base de datos desde AutoCAD.
    • Edición de datos de una tabla de base de datos
      En la ventana Visor de datos, pueden buscarse los registros de la base de datos que posean un valor determinado además de añadir, eliminar o cambiar registros.


Ficha Procedimientos: Acceso a bases de datos desde AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Acceso a bases de datos desde AutoCAD
Conceptos
Procedimientos
Referencia

    • Para abrir y cerrar el Administrador de Conexión BD

    Para actualizar el archivo de configuración jet_dbsamples.udl con información nueva

    Para abrir una tabla para su visualización o modificación

    Para abrir una tabla del nodo Origen de datos del Administrador de Conexión BD directamente

    Para cambiar el parámetro de abertura con doble clic para tablas de base de datos

    Para desplazar una columna

    Para ajustar el tamaño de una columna

    Para ocultar una columna

    Para mostrar todas las columnas ocultas

    Para precisar un orden de clasificación para la ventana del Visor de datos

    Para inutilizar una o más columnas

    Para volver a utilizar todas las columnas inutilizadas

    Para alinear el texto de una o más columnas

    Para seleccionar un tamaño de fuente y un estilo para el Visor de datos

    Para exportar datos de la ventana Visor de datos

    Para modificar registros de una base de datos

    Para añadir un nuevo registro de base de datos

    Para eliminar un registro de base de datos

    Para buscar un valor determinado en la ventana Visor de datos

    Para buscar un valor determinado en la ventana Visor de datos con el fin de reemplazarlo

    Para confirmar los cambios efectuados en la ventana Visor de datos

    Para restablecer los valores originales de la ventana Visor de datos


Ficha Referencia: Acceso a bases de datos desde AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Acceso a bases de datos desde AutoCAD
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Configuración de una base de datos para utilizarla con dibujos de AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Configuración de una base de datos para utilizarla con dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Antes de acceder a una base de datos externa desde AutoCAD, deberá configurarla utilizando los programas ODBC (Open Database Connectivity, Conectividad abierta de bases de datos) y OLE DB de Microsoft. Gracias a ellos, AutoCAD puede utilizar datos procedentes de otras aplicaciones, con independencia del formato en el que se hayan almacenado o la plataforma de base de datos en la que se hayan creado. El proceso de configuración implica la creación de un nuevo origen de datos que hace referencia a un conjunto de datos y suministra información sobre los controladores necesarios para acceder a él.

    Un origen de datos puede ser tanto una tabla individual como un conjunto de tablas almacenadas en un entorno, catálogo o esquema. Los entornos, los catálogos y los esquemas son elementos jerárquicos de las bases de datos que la mayoría de los sistemas de gestión de bases de datos utilizan y que permiten organizar los datos. En muchos aspectos son semejantes a las estructuras de directorios de Windows: puede concebirse el entorno como una carpeta que contiene subdirectorios adicionales de catálogos. Éstos contienen, a su vez, subdirectorios adicionales de esquemas. Cada esquema es un conjunto de tablas.

    El proceso de configuración es ligeramente distinto según el sistema de bases de datos. Por ejemplo, las bases de datos basadas en el servidor, como, por ejemplo, Oracle y Microsoft SQL Server™, exigen que se introduzca un nombre de usuario y una contraseña válidos y que se especifique la ubicación de la red en la que se encuentra la base de datos. Los sistemas basados en archivos, como Microsoft Access y dBASE III, no requieren esta información. Debido a estas diferencias, no es posible ofrecer un procedimiento de configuración genérico, válido para todas las bases de datos. Los distintos procedimientos para la configuración de todas las bases de datos admitidas por AutoCAD se encuentran en el archivo acad_dpg.hlp del sistema de ayuda de AutoCAD. Si desea obtener más información, deberá consultar también la documentación específica del sistema de base de datos que esté utilizando y los archivos de ayuda de Microsoft relativos a los programas ODBC y OLE DB.

    La función de conectividad admite las siguientes aplicaciones externas:

    • Microsoft Access
    • dBASE
    • Microsoft Excel®
    • Oracle
    • Paradox
    • Microsoft Visual FoxPro®
    • Servidor SQL

    AutoCAD incluye un archivo de muestra de la base de datos Microsoft Access y un controlador directo configurado previamente (jet_dbsamples.udl) que se puede utilizar para trabajar con la base de datos. No es necesario tener instalado Access. El archivo se encuentra en la carpeta Sample, ubicada en el directorio de instalación de AutoCAD. Si se ha movido la carpeta Sample a otra ubicación, será necesario actualizar la ruta del archivo de configuración jet_dbsamples.udl antes de comenzar a trabajar con el archivo de base de datos.

    Administrador de Conexión BD

    El Administrador de Conexión BD es una ventana fija cuyo tamaño puede variarse y que contiene una serie de botones y una vista en árbol. En el Administrador de conexiones a bases de datos, puede abrir el Visor de datos para ver y modificar las tablas de una base de datos. También se pueden asociar distintos objetos de base de datos (como plantillas de vínculos, de rótulos y consultas) con un dibujo de AutoCAD.

    La vista en árbol del Administrador de Conexión BD contiene los siguientes nodos:

    • Nodo de dibujos: muestra cada uno de los dibujos abiertos. Cada nodo de dibujo muestra todos los objetos de base de datos que están asociados con el dibujo.
    • Nodo de origen de datos: muestra todos los orígenes de datos configurados en el sistema.

    Los diferentes nodos y objetos de base de datos del Administrador tienen asociadas opciones de menú contextual. Por ejemplo, puede utilizar las opciones datos o editar una consulta almacenada.


Ficha Procedimientos: Configuración de una base de datos para utilizarla con dibujos de AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Configuración de una base de datos para utilizarla con dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Para abrir y cerrar el Administrador de Conexión BD

    Para actualizar el archivo de configuración jet_dbsamples.udl con información nueva


Ficha Referencia: Configuración de una base de datos para utilizarla con dibujos de AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Configuración de una base de datos para utilizarla con dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para abrir y cerrar el Administrador de Conexión BD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Configuración de una base de datos para utilizarla con dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Para abrir y cerrar el Administrador de Conexión BD

    • En el menú Herr., seleccione Conexión BD.

    Línea de comando CONEXIONDB


Para actualizar el archivo de configuración jet_dbsamples.udl con información nueva [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Configuración de una base de datos para utilizarla con dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Para actualizar el archivo de configuración jet_dbsamples.udl con información nueva

    1. En el menú Herr., seleccione Conexión BD.
    2. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en Origen de datos y, a continuación, haga clic en Configurar origen de datos.
    3. En el cuadro de diálogo Configurar un origen de datos, seleccione Jet_dbsamples de la lista Origen de datos y pulse Aceptar.
    4. En la ficha Connection del cuadro de diálogo Data Link Properties, pulse el botón [...].
    5. En el cuadro de diálogo Select Access Database, busque y seleccione el archivo db_samples.mdb y pulse Abrir.

    Este archivo se encuentra ubicado en la carpeta Sample de AutoCAD.

    6. Pulse Test Connection para comprobar si la conexión funciona correctamente.
    7. En el caso de que se produzca un fallo en la conexión, asegúrese de haber seleccionado el archivo correcto.
    8. Pulse Aceptar para salir de los cuadros de diálogo.


Visualización de datos en una tabla de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Una vez configurado un origen de datos, es posible acceder a las tablas desde AutoCAD. El Visor de datos es una ventana en la que se pueden ver y modificar registros de bases de datos. Las tablas pueden abrirse en modo de sólo lectura o en modo de edición. No es posible añadir, borrar ni modificar registros de una tabla que se haya abierto en modo de sólo lectura. Al abrir una tabla se establece una conexión con la base de datos principal. Algunos sistemas de base de datos requieren la introducción de un nombre de usuario y de una contraseña válidos para poder conectarse.

    La ventana Visor de datos es un entorno similar a una hoja de cálculo que presenta los registros de una tabla de base de datos. Con las barras de desplazamiento y los botones de desplazamiento ubicados a la derecha y en la parte inferior de la ventana, es posible desplazarse por el conjunto de registros.

    La rejilla de la ventana Visor de datos incluye los siguiente elementos:

    • Encabezado de columna designa todos los registros de una columna al hacer clic en ella.
    • Encabezado de registro: designa un registro individual al pulsar sobre él.
    • Celdas de rejilla: selecciona un campo de un registro determinado cuando se pulsa sobre él.
    • Encabezado de rejilla: designa toda la tabla.

    La ventana Visor de datos proporciona gran flexibilidad en la visualización de los registros. Es posible:

    • mover o ajustar el tamaño de las columna,
    • ocultar las columnas para eliminarlas de la ventana del Visor de datos,
    • ordenar los datos de las columnas en orden ascendente o descendente,
    • inutilizar una columna o una combinación de columnas de forma que permanecen fijas y no se desplazan al mover la barra de desplazamiento horizontal,
    • alinear el texto de cada columna y
    • aplicar una gama de estilos y tamaños de fuente a la ventana del Visor de datos.

    Los formatos de las columnas y el orden de las tablas de la ventana Visor de datos no se almacenan. Esta información se ignora cuando se abre una tabla nueva o se cierra la actual. Si desea crear y guardar un informe con formato, debe copiar el contenido de la ventana Visor de datos en el portapapeles y pegarlo en un programa externo como, por ejemplo, Microsoft Excel. A continuación, podrá utilizar ese programa para aplicar y guardar el formato deseado. Si desea obtener más detalles acerca de la creación de una plantilla, consulte la documentación del programa externo que esté utilizando para aplicar formato a los datos.

    Vistas y consultas externas de las bases de datos

    Algunos sistemas de gestión de bases de datos admiten vistas. Las vistas proporcionan formas adicionales de mostrar los datos de una tabla. Por ejemplo, se puede utilizar un visor para mostrar un subconjunto de la tabla general. También se pueden emplear para definir relaciones entre tablas y para crear una tabla nueva que contenga registros combinados de las tablas originales.

    Los sistemas de bases de datos que no admiten vistas pueden producir los mismos resultados utilizando consultas. Véase la documentación del sistema de base de datos para obtener información sobre la creación y el trabajo con vistas y consultas.

    AutoCAD muestra vistas y consultas externas en el nodo Origen de datos del Administrador de Conexión BD. Las consultas externas son consultas creadas y almacenadas fuera de AutoCAD pero dentro de un sistema de base de datos externo. Con AutoCAD se puede trabajar con consultas y vistas externas como si se trabajara con cualquier otra tabla. Estas consultas y vistas se pueden ver y modificar en la ventana Visor de datos, además se pueden elaborar consultas a partir de ellas y crear vínculos y rótulos utilizando sus registros.


Ficha Procedimientos: Visualización de datos en una tabla de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para abrir una tabla para su visualización o modificación

    Para abrir una tabla del nodo Origen de datos del Administrador de Conexión BD directamente

    Para cambiar el parámetro de abertura con doble clic para tablas de base de datos

    Para desplazar una columna

    Para ajustar el tamaño de una columna

    Para ocultar una columna

    Para mostrar todas las columnas ocultas

    Para precisar un orden de clasificación para la ventana del Visor de datos

    Para inutilizar una o más columnas

    Para volver a utilizar todas las columnas inutilizadas

    Para alinear el texto de una o más columnas

    Para seleccionar un tamaño de fuente y un estilo para el Visor de datos

    Para exportar datos de la ventana Visor de datos


Ficha Referencia: Visualización de datos en una tabla de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para abrir una tabla para su visualización o modificación [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para abrir una tabla para su visualización o modificación

    1. En el menú Conexión BD, realice una de las siguientes acciones:
    • Elija Ver datos [image] Ver tabla externa para abrir una tabla en el modo de sólo lectura.
    • Seleccione Ver datos [image] Editar tabla externa para abrir una tabla en el modo de edición.

    En el caso de que la base de datos con la que va a conectarse lo exija, AutoCAD le pedirá que introduzca un nombre de usuario y una contraseña válidos.

    2. En el cuadro de diálogo Seleccionar objeto de datos, busque y seleccione la tabla que desee abrir y pulse Aceptar.

    Nota Algunos sistemas de bases de datos requieren que el usuario disponga de privilegios de acceso para poder ver o modificar las tablas de una base de datos. Consulte la documentación del sistema de base de datos o póngase en contacto con el administrador de base de datos.


Para abrir una tabla del nodo Origen de datos del Administrador de Conexión BD directamente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para abrir una tabla del nodo Origen de datos del Administrador de Conexión BD directamente

    • Pulse dos veces en una tabla del Administrador de Conexión BD.

    Por defecto, AutoCAD abre tablas al hacer doble clic en el modo de edición. Si lo desea, puede cambiar el comportamiento del doble clic para que abra las tablas en modo de sólo lectura por defecto.


Para cambiar el parámetro de abertura con doble clic para tablas de base de datos: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para cambiar el parámetro de abertura con doble clic para tablas de base de datos:

    1. En el menú Herr., elija Opciones.
    2. En la ficha Sistema, seleccione Abrir tablas en modo de sólo lectura.
    3. Pulse Aceptar.


Para desplazar una columna [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para desplazar una columna

    1. Pulse en el encabezado de la columna que desee mover.
    2. Pulse otra vez en el encabezado de la columna y arrástrelo hasta la ubicación que desee.


Para ajustar el tamaño de una columna [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para ajustar el tamaño de una columna

    1. En la ventana Visor de datos, designe la línea de rejilla situada en el borde derecho del encabezado de la columna cuyo tamaño desee ajustar.
    2. Arrastre el puntero hacia la derecha para ensanchar la columna, o bien, hacia la izquierda para estrecharla.


Para ocultar una columna [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para ocultar una columna

    1. En la ventana Visor de datos, seleccione el encabezado de la columna que desee ocultar.
    2. Haga clic con el botón derecho en el encabezado de la columna y, a continuación, elija Ocultar.


Para mostrar todas las columnas ocultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para mostrar todas las columnas ocultas

    • Pulse con el botón derecho en un encabezado de columna de la ventana Visor de datos y, a continuación, elija Mostrar todo.


Para precisar un orden de clasificación para la ventana del Visor de datos: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para precisar un orden de clasificación para la ventana del Visor de datos:

    1. Pulse con el botón derecho en un encabezado de columna de la ventana Visor de datos y, a continuación, elija Ordenar.
    2. Seleccione una columna en la lista Ordenar por para que se ordene según esa columna y, a continuación, elija Ascendente o Descendente para precisar un orden de clasificación.
    3. La opción Ascendente ordena la columna de menor a mayor, mostrando el valor más pequeño al principio y el mayor al final. La opción Descendente ordena la columna mayor a menor, de manera que el valor mayor se coloca al principio y el más pequeño al final.
    4. Si lo desea, puede seleccionar otra columna de la lista Después por para establecer el orden según esa columna y, a continuación, elegir las opciones Ascendente o Descendente para precisar un orden de clasificación.
    5. La operación de ordenación clasifica todos los registros de la tabla según el valor indicado en la lista Ordenar por y continúa la ordenación según el valor precisado en la lista Después por.
    6. Repita el paso 3 para todos los campos que desee añadir a la ordenación.

    Es posible realizar una ordenación según una combinación de hasta cinco columnas de tabla de una sola vez.


Para inutilizar una o más columnas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para inutilizar una o más columnas

    1. En la ventana Visor de datos, seleccione una o más columnas para inutilizarlas.
    2. Haga clic con el botón derecho en uno de los encabezados de columna seleccionados y elija Inutilizar.

    Nota La opción Inutilizar sólo puede aplicarse a columnas contiguas. En el caso de que no todas las columnas que desee inutilizar estuvieran contiguas, deberá moverlas tal y como se describe en Para desplazar una columna.


Para volver a utilizar todas las columnas inutilizadas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para volver a utilizar todas las columnas inutilizadas

    • Pulse con el botón derecho en un encabezado de columna de la ventana Visor de datos y, a continuación, elija Reutilizar todo.


Para alinear el texto de una o más columnas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para alinear el texto de una o más columnas

    1. Seleccione una o más columnas de la ventana Visor de datos cuyo texto desee alinear.
    2. Haga clic con el botón derecho en un encabezado de columna y, a continuación, pulse Alinear.
    3. Elija una de las siguientes opciones para alinear el texto:
    • Normal: alinea a la derecha los campos numéricos y a la izquierda los demás.
    • Izquierda: alinea a la izquierda las celdas de la columna.
    • Centro: alinea al centro las celdas de la columna.
    • Derecha: alinea a la derecha las celdas de la columna.


Para seleccionar un tamaño de fuente y un estilo para el Visor de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para seleccionar un tamaño de fuente y un estilo para el Visor de datos

    1. En la ventana Visor de datos, haga clic con el botón derecho en el cuadro vacío situado en la parte superior izquierda de la tabla de la base de datos.
    2. En el menú contextual, haga clic en Formato.
    3. Seleccione los parámetros de tipo de letra que desee especificar y, a continuación, pulse Aceptar.


Para exportar datos de la ventana Visor de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Visualización de datos en una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para exportar datos de la ventana Visor de datos

    1. Pulse dos veces en una tabla de la base de datos para abrirla en el Administrador de Conexión BD.
    2. Seleccione los registros que desee exportar de la ventana Visor de datos.
    3. Haga clic con el botón derecho en cualquier celda y elija Copiar.
    4. Abra la aplicación externa a la que desee exportar los datos y después elija Edición [image] Pegar.

    El texto se inserta en la aplicación externa con un formato delimitado por tabuladores.


Edición de datos de una tabla de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Si una tabla está abierta en modo de edición, podrá modificar los datos que contiene de diversas maneras. Puede añadir o eliminar registros, o bien, modificar sus valores. También puede buscar en una columna determinada las apariciones de un valor determinado.

    Nota La opción de búsqueda limita la búsqueda a los registros contenidos en la columna a la que pertenece la celda seleccionada. No es posible ejecutar un comando global de búsqueda que localice el valor indicado en toda la tabla de base de datos. Es necesario designar cada una de las celdas de las columnas que desee añadir a la búsqueda y pulsar Buscar.

    Los cambios realizados en los registros de una tabla no se escriben en la base de datos hasta que el usuario no los valida. La opción Validar actualiza la tabla de base de datos actualmente cargada en la ventana Visor de datos con los cambios realizados durante la sesión de edición y cierra la ventana Visor de datos. La opción Restituir deshace los cambios efectuados en la ventana Visor de datos durante una sesión de edición y cierra la ventana Visor de datos.

    Nota Si se cierra AutoCAD, se abre una tabla nueva o se cierra la ventana Visor de datos sin confirmar los cambios realizados en una tabla de la base de datos, AutoCAD confirmará de forma automática todos los cambios efectuados durante una sesión de edición.

    Para ayudarle a rastrear los cambios realizados durante una sesión de trabajo, AutoCAD marca los registros modificados con un icono de edición. De esa manera, puede revisar los cambios sin dificultad antes de validarlos en la tabla de la base de datos de origen.


Ficha Procedimientos: Edición de datos de una tabla de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para modificar registros de una base de datos

    Para añadir un nuevo registro de base de datos

    Para eliminar un registro de base de datos

    Para buscar un valor determinado en la ventana Visor de datos

    Para buscar un valor determinado en la ventana Visor de datos con el fin de reemplazarlo

    Para confirmar los cambios efectuados en la ventana Visor de datos

    Para restablecer los valores originales de la ventana Visor de datos


Ficha Referencia: Edición de datos de una tabla de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para modificar registros de una base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para modificar registros de una base de datos

    1. Seleccione la celda que desee modificar en la ventana Visor de datos.
    2. Escriba un valor nuevo en la celda.
    3. Repita las acciones anteriores para todas las celdas que quiera modificar.

    Puede utilizar las teclas de flecha del teclado para desplazarse de una celda a otra.


Para añadir un nuevo registro de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para añadir un nuevo registro de base de datos

    1. En la ventana Visor de datos, haga clic con el botón derecho en el encabezado de un registro (cuadro vacío situado en la parte izquierda de la fila).
    2. En el menú contextual, haga clic en Añadir nuevo registro.

    AutoCAD añadirá un registro nuevo con valores de campo en blanco al final del conjunto de registros actual.

    3. Seleccione una celda del registro nuevo e introduzca un valor.
    4. Repita el paso 3 para cada campo adicional.


Para eliminar un registro de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para eliminar un registro de base de datos

    1. En la ventana Visor de datos, haga clic con el botón derecho en el encabezado (cuadro vacío situado en la parte izquierda de la fila) del registro que desea suprimir.
    2. En el menú contextual, haga clic en Eliminar registro.


Para buscar un valor determinado en la ventana Visor de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para buscar un valor determinado en la ventana Visor de datos

    1. Haga clic con el botón derecho en una celda de la columna en la que desee realizar la búsqueda.
    2. En el menú contextual, haga clic en Buscar.
    3. Escriba el valor que quiera encontrar en Buscar.
    4. Elija una dirección de búsqueda en la ventana Visor de datos:
    • Arriba: busca los registros de la columna que hay desde la celda designada hasta el primer registro.
    • Abajo: busca los registros de la columna que hay desde la celda designada hasta el último registro.
    5. Elija Buscar siguiente.
    6. Repita el paso 5 si desea encontrar otras apariciones del valor indicado.

    Nota La opción Buscar limita la búsqueda a los registros presentes en la columna a la que pertenece la celda designada. No es posible ejecutar un comando global de búsqueda que localice el valor indicado en toda la tabla de base de datos. Es necesario designar cada una de las celdas de las columnas que deseen añadirse a la búsqueda y pulsar Buscar.


Para buscar un valor determinado en la ventana Visor de datos con el fin de reemplazarlo: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para buscar un valor determinado en la ventana Visor de datos con el fin de reemplazarlo:

    1. Haga clic con el botón derecho en una celda de la columna en la que desee realizar la búsqueda.
    2. En el menú contextual, haga clic en Remplazar.
    3. Escriba el valor que quiera encontrar en Buscar.
    4. Escriba el valor de sustitución en Reemplazar por.
    5. Elija Buscar siguiente.
    6. Opte por una de las posibilidades siguientes:
    • Pulse Reemplazar para sustituir la aparición actual del valor buscado.
    • Pulse Reemplazar todo para sustituir todas las apariciones de dicho valor.
    7. Repita los pasos 5 y 6 para sustituir las demás apariciones del valor que se esté buscando.

    Nota La opción Reemplazar limita la búsqueda a los registros incluidos en la misma columna a la que pertenece la celda seleccionada. No es posible ejecutar un comando Reemplazar global que busque el valor indicado en toda la tabla de base de datos. Es necesario designar celdas individuales en cada una de las columnas que desee añadir a la búsqueda y pulsar de nuevo Reemplazar.


Para confirmar los cambios efectuados en la ventana Visor de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para confirmar los cambios efectuados en la ventana Visor de datos

    1. En la ventana Visor de datos, haga clic con el botón derecho en el cuadro vacío situado en la parte superior izquierda de la tabla de la base de datos.
    2. En el menú contextual, haga clic en Validar.


Para restablecer los valores originales de la ventana Visor de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos desde AutoCAD
Edición de datos de una tabla de base de datos
Conceptos
Procedimientos
Referencia

    • Para restablecer los valores originales de la ventana Visor de datos

    1. En la ventana Visor de datos, haga clic con el botón derecho en el cuadro vacío situado en la parte superior izquierda de la tabla de la base de datos.
    2. En el menú contextual, haga clic en Restituir.

    Nota Si se cierra AutoCAD, se abre una tabla nueva o se cierra la ventana Visor de datos sin confirmar los cambios realizados en una tabla de la base de datos, AutoCAD confirmará de forma automática todos los cambios efectuados durante la sesión de edición.


Vinculación de registros de bases de datos a objetos gráficos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Vinculación de registros de bases de datos a objetos gráficos
Conceptos
Procedimientos
Referencia

    • Los vínculos conectan objetos gráficos a tablas de una base de datos externa.

    • Creación y edición de vínculos y plantillas de vínculos
      Cada vínculo precisa de una plantilla de vínculos, que identifique los campos de una tabla asociados a los vínculos que utiliza dicha plantilla.
    • Identificación y selección de vínculos existentes
      Se pueden seleccionar registros vinculados en el origen de datos para que designen los objetos vinculados del dibujo de manera automática. De este modo, podrán seleccionarse los registros vinculados del origen de datos.
    • Detección y corrección de errores en vínculos
      La opción Sincronizar analiza los vínculos del dibujo y detecta los errores.
    • Exportación de información de vínculos
      La información relativa a los vínculos puede exportarse a un archivo de texto.


Ficha Procedimientos: Vinculación de registros de bases de datos a objetos gráficos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Vinculación de registros de bases de datos a objetos gráficos
Conceptos
Procedimientos
Referencia

    • Para crear una plantilla de vínculos en el dibujo actual

    Para crear un vínculo

    Para modificar una plantilla de vínculos

    Para actualizar las propiedades de una plantilla de vínculos

    Para suprimir todos los vínculos basados en una plantilla de vínculos del dibujo actual

    Para modificar los valores clave de un vínculo utilizando el Administrador de vínculos

    Para ver los objetos gráficos que están vinculados a un conjunto de registros de tabla

    Para ver los registros de base de datos vinculados a un conjunto de selección de objetos gráficos

    Para ver automáticamente objetos gráficos que están vinculados a un conjunto de registros de tabla

    Para ver automáticamente registros de tabla que estén vinculados a un conjunto de selección de objetos

    Para precisar parámetros adicionales de visualización de vínculos

    Para sincronizar los vínculos del dibujo

    Para exportar los vínculos de un dibujo de AutoCAD


Ficha Referencia: Vinculación de registros de bases de datos a objetos gráficos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Vinculación de registros de bases de datos a objetos gráficos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Creación y edición de vínculos y plantillas de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • El cometido principal de la función de conectividad con bases de datos es el de asociar datos externos con objetos gráficos de AutoCAD. Es posible, por ejemplo, asociar la información incluida en la base de datos de una sala con un objeto de polilínea que represente un contorno de la sala en un dibujo de AutoCAD. La asociación entre el objeto gráfico y la tabla de la base de datos se establece creando un vínculo, que hace referencia a uno o más registros almacenados en la tabla. No es posible crear vínculos con objetos no gráficos, como capas y tipos de línea.

    Los vínculos están estrechamente conectados con los objetos gráficos a los que se asocian. Si se mueve o copia un objeto vinculado, también se moverá o copiará el vínculo. Si se suprime un objeto vinculado, también se eliminará el vínculo.

    Cuando se crea un vínculo, se establece una relación dinámica entre el registro de la base de datos y el objeto. Por ejemplo, si se convierte una sala utilizada como almacén en un despacho en la tabla de la base de datos, AutoCAD dispone de un mecanismo que actualizará la información almacenada en el dibujo para que coincida con la de la tabla.

    Para establecer vínculos entre los registros de la tabla y los objetos gráficos, en primer lugar deberá crearse una plantilla de vínculos. Estas plantillas identifican los campos de una tabla que estén asociados con los vínculos que comparten esa plantilla. Por ejemplo, puede crear una plantilla de vínculos que utilice el campo Número de sala de una tabla de base de datos de salas. A continuación, podrá emplear esa plantilla para crear vínculos que lleven a distintos registros de la tabla de la base de datos.

    Las plantillas de vínculos también funcionan como métodos abreviados que llevan a las tablas de la base de datos en las que se basan. Puede utilizar las plantillas de vínculos asociadas a un dibujo para abrir las tablas a las que hacen referencia con el fin de mostrarlas o modificarlas. Esto resulta especialmente útil si cuenta con numerosos orígenes de datos configurados en su sistema. En lugar de desplazarse por una lista de orígenes de datos cada vez que quiera localizar una tabla determinada, podrá abrirla directamente desde el nodo del dibujo al que esté asociada. Para abrir una tabla de plantillas de vínculos, haga clic con el botón derecho en una plantilla de vínculos del Administrador de Conexión BD y elija Ver tabla o Editar tabla.

    Es posible adjuntar varios vínculos a un solo objeto gráfico mediante distintas plantillas de vínculos. Esta práctica resulta útil cuando se desea asociar datos procedentes de varias tablas de la base de datos con un objeto determinado.

    Vínculos en referencias externas y bloques

    Los vínculos almacenados en dibujos con referencias externas no pueden mostrarse ni modificarse en el dibujo principal al que estén vinculados. Esta información sólo se encuentra disponible al abrir directamente el dibujo original.

    Los vínculos incluidos en bloques se encuentran disponibles, pero únicamente se puede acceder a ellos con el comando EDITREF.

    Edición de plantillas de vínculos

    En ocasiones es posible que después de crear una plantilla de vínculos, desee modificarla. Por ejemplo, podría añadir otro campo clave o eliminar uno existente. Es posible que también tenga que actualizar una plantilla de vínculos si se han realizado cambios en el origen de datos al que dirige. Puede, por ejemplo, cambiar el nombre de una tabla de la base de datos o desplazarla a una ubicación diferente.

    Nota Sólo puede cambiar los campos clave de plantillas de vínculos que tengan vínculos definidos en su dibujo asociado. Al cambiar los campos clave de una plantilla de vínculos se invalidan sus vínculos y deja de estar asociado a la tabla de la base de datos. Para modificar una plantilla de vínculos ya definidos, deberá eliminar primero todos los vínculos basados en la plantilla de vínculos del dibujo asociado.

    Edición de vínculos

    Una vez que se han creado los vínculos, es probable que necesite actualizar los valores de sus campos clave cada cierto tiempo. Por ejemplo, puede cambiar la numeración de un grupo de despachos o bien, volver a ubicar algunas salas del departamento de contabilidad en el de ventas. Puede utilizar el Administrador de vínculos para indicar nuevos valores clave para un vínculo seleccionado. Los valores clave deben hacer referencia a un registro que ya exista en la tabla de base de datos de origen.


Ficha Procedimientos: Creación y edición de vínculos y plantillas de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Para crear una plantilla de vínculos en el dibujo actual

    Para crear un vínculo

    Para modificar una plantilla de vínculos

    Para actualizar las propiedades de una plantilla de vínculos

    Para suprimir todos los vínculos basados en una plantilla de vínculos del dibujo actual

    Para modificar los valores clave de un vínculo utilizando el Administrador de vínculos


Ficha Referencia: Creación y edición de vínculos y plantillas de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para crear una plantilla de vínculos en el dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Para crear una plantilla de vínculos en el dibujo actual

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en un archivo de origen de datos.
    2. En el menú contextual, haga clic en Nueva plantilla de vínculos.
    3. En el cuadro de diálogo Nueva plantilla de vínculos, escriba un nombre para la plantilla de vínculos en Nombre de plantilla y, después, haga clic en Continuar.
    4. Active uno o más campos clave pulsando en sus casillas de selección.

    Debe conservar el número de campos clave en un mínimo. Si se activa un número demasiado elevado de campos clave, podría afectar negativamente al rendimiento de la opción Selección de vínculos y de otras operaciones de conectividad.

    5. Pulse Aceptar para crear la plantilla de vínculos.


Para crear un vínculo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Para crear un vínculo

    1. En el Administrador de Conexión BD, abra una tabla que contenga al menos una plantilla de vínculos definida.
    2. En la ventana Visor de datos, seleccione la plantilla de vínculos que desee utilizar de la lista Plantilla de vínculos.
    3. En la ventana Visor de datos, designe uno o más registros que desee vincular.
    4. Haga clic en la flecha situada a la derecha del botón Vincular para que aparezca la lista desplegable.
    5. En esta lista, haga clic en Crear vínculos.
    6. Designe uno o más objetos del dibujo de AutoCAD con los que desee vincular los datos.
    7. Pulse INTRO.


Para modificar una plantilla de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Para modificar una plantilla de vínculos

    1. En el menú Conexión BD, elija Plantillas [image] Editar plantilla de vínculos.
    2. En el cuadro de diálogo Seleccionar un objeto de la base de datos, elija la plantilla de vínculos que desee utilizar y, después, pulse Continuar.
    3. Pulse en las casillas de selección de uno o más campos clave de la lista para activarlos.
    4. Pulse Aceptar para guardar los cambios en la plantilla de vínculos.


Para actualizar las propiedades de una plantilla de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Para actualizar las propiedades de una plantilla de vínculos

    1. En el menú Conexión BD, elija Plantillas [image] Propiedades de plantilla de vínculos.
    2. En el cuadro de diálogo Seleccionar objeto de base de datos, elija la plantilla de vínculos que desee utilizar y pulse Continuar.
    3. En el cuadro de diálogo Propiedades de plantilla de vínculos, actualice la información de origen de datos de forma adecuada y pulse Aceptar.


Para suprimir todos los vínculos basados en una plantilla de vínculos del dibujo actual: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Para suprimir todos los vínculos basados en una plantilla de vínculos del dibujo actual:

    1. En el menú Conexión BD, elija Vínculos [image] Suprimir vínculos.
    2. En el cuadro de diálogo Seleccionar objeto de base de datos, elija la plantilla de vínculos cuyos vínculos quiera suprimir y pulse Aceptar.


Para modificar los valores clave de un vínculo utilizando el Administrador de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Creación y edición de vínculos y plantillas de vínculos
Conceptos
Procedimientos
Referencia

    • Para modificar los valores clave de un vínculo utilizando el Administrador de vínculos

    1. En el menú Conexión BD, elija Vínculos [image] Admin. de vínculos.
    2. En el dibujo de AutoCAD, designe un objeto vinculado.
    3. Tenga en cuenta que el Administrador de los vínculos de los objetos sólo puede funcionar con un objeto gráfico en cada ocasión.
    4. En el Administrador de vínculos, seleccione un vínculo entre los disponibles para el objeto designado en la lista Vínculos.
    5. Escriba un valor nuevo en el campo Valor del campo clave que vaya a editar o pulse el botón [...]. En caso necesario, repita la misma acción para todos los campos clave adicionales que desee modificar.

    El botón [...] muestra una lista con todos los valores correspondientes al campo precisado de la tabla de base de datos, lo que le permite seleccionar el valor que desee. Después de seleccionar un valor, pulse Aceptar.

    Nota El botón [...] sólo está disponible si está conectado al origen de datos al que se refiere el vínculo seleccionado.

    6. Pulse Aceptar para actualizar el vínculo y cierre el cuadro de diálogo.


Identificación y selección de vínculos existentes [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Una vez que haya creado vínculos con objetos gráficos de AutoCAD, tal vez le interese ver los datos que están asociados a ellos. Por ejemplo, imagínese que ha vinculado registros de base de datos de empleados con la representación de la planta y quiere localizar en el dibujo el despacho de un empleado determinado. Puede designar el registro del empleado en la ventana Visor de datos para seleccionar los objetos gráficos vinculados correspondientes del dibujo. De manera inversa, también puede designar objetos de AutoCAD para seleccionar los registros de base de datos vinculados en la ventana Visor de datos.

    Selección automática de objetos vinculados

    Es posible configurar AutoCAD para que seleccione automáticamente objetos gráficos vinculados del dibujo a medida que designa nuevos registros en la ventana Visor de datos. De forma inversa, puede configurar AutoCAD para que seleccione registros de base de datos vinculados a medida que en el dibujo se designan nuevos objetos gráficos. Sólo es posible activar uno de estos modos de visualización automática.

    Otras opciones de visualización

    Puede utilizar el cuadro de diálogo Opciones del visor de datos y de consulta para establecer un número de opciones de visualización que afecten a la manera de mostrar los registros y objetos gráficos vinculados siempre que se seleccione el elemento vinculado correspondiente.

    La opción Encuadre automático del dibujo encuadra automáticamente el dibujo de AutoCAD para mostrar objetos asociados al conjunto de selección de registros actual en la ventana Visor de datos. Si tiene varios registros designados en la ventana Visor de datos, es posible que el encuadre automático no pueda ajustarlos todos en la ventana de dibujo con el factor de zoom actual del dibujo. Para resolver este problema, puede definir un factor de zoom para el modo de encuadre automático que garantice la visualización de todos los objetos vinculados asociados al conjunto de registros actual.

    La opción Zoom automático del dibujo aplica automáticamente zoom al dibujo de AutoCAD de manera que se muestran todos los objetos asociados al conjunto de registros actual. Debe precisar un factor de zoom que establezca el tamaño de la extensión del objeto indicado definido en un porcentaje determinado del área de dibujo. El intervalo disponible oscila entre el 20 y el 90 por ciento, y el valor por defecto es el 50 por ciento. Un valor del 50 por ciento significa que la altura de la extensión es el 50 por ciento de la altura del área de dibujo, o bien, que la anchura de la extensión es el 50 por ciento del área de dibujo, el que represente un valor más bajo.

    También pueden precisarse los siguientes parámetros de visualización de vínculos:

    • Parámetros de indicación de registros: determina si se muestran en la ventana Visor de datos todos los registros o sólo el subconjunto asociado al conjunto de selección actual de objetos gráficos. Si se selecciona la opción Mostrar todos los registros, seleccionar indicados, puede precisar un color de marca para aplicar a los registros vinculados.
    • Opciones de acumulación: especifica si AutoCAD acumula conjuntos de selección de objetos gráficos vinculados o registros del Visor de datos o crea nuevos conjuntos de selección al seleccionar objetos adicionales o registros.

    Para obtener una descripción de todas las opciones disponibles, véase Cuadro de diálogo Opciones del visor de datos y de consulta.


Ficha Procedimientos: Identificación y selección de vínculos existentes [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Para ver los objetos gráficos que están vinculados a un conjunto de registros de tabla

    Para ver los registros de base de datos vinculados a un conjunto de selección de objetos gráficos

    Para ver automáticamente objetos gráficos que están vinculados a un conjunto de registros de tabla

    Para ver automáticamente registros de tabla que estén vinculados a un conjunto de selección de objetos

    Para precisar parámetros adicionales de visualización de vínculos


Ficha Referencia: Identificación y selección de vínculos existentes [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para ver los objetos gráficos que están vinculados a un conjunto de registros de tabla: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Para ver los objetos gráficos que están vinculados a un conjunto de registros de tabla:

    1. Pulse dos veces en una tabla del Administrador de Conexión BD para abrirla.
    2. En la ventana del Visor de datos, seleccione una plantilla de vínculos en la lista Plantilla de vínculos.
    3. En la ventana Visor de datos, designe uno o más registros.
    4. Haga clic con el botón derecho en los registros seleccionados.
    5. En el menú contextual, haga clic en Ver objetos vinculados.

    Los objetos vinculados a los registros seleccionados se designan en el área de dibujo.


Para ver los registros de base de datos vinculados a un conjunto de selección de objetos gráficos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Para ver los registros de base de datos vinculados a un conjunto de selección de objetos gráficos

    1. Pulse dos veces en una tabla del Administrador de Conexión BD para abrirla.
    2. En la ventana del Visor de datos, seleccione una plantilla de vínculos en la lista Plantilla de vínculos.
    3. En el área de dibujo de AutoCAD, cree un conjunto de selección de objetos gráficos.
    4. En la ventana Visor de datos, haga clic en el botón Ver registros vinculados en visor de datos.

    Por defecto, sólo aparecerán en la ventana Visor de datos los registros de tabla vinculados al conjunto de selección del dibujo actual. Si lo desea, puede cambiar los parámetros del cuadro de diálogo Opciones del visor de datos y de consulta para ver todos los registros.


Para ver automáticamente objetos gráficos que están vinculados a un conjunto de registros de tabla: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Para ver automáticamente objetos gráficos que están vinculados a un conjunto de registros de tabla:

    1. Pulse dos veces en una tabla del Administrador de Conexión BD para abrirla.
    2. En la ventana del Visor de datos, seleccione una plantilla de vínculos en la lista Plantilla de vínculos.
    3. En la ventana Visor de datos, haga clic en el botón Objetos vinculados de AutoView en dibujo.
    4. En la ventana Visor de datos, designe uno o más registros.

    Los objetos gráficos vinculados correspondientes se seleccionarán en el área de dibujo.

    5. Repita el paso 4 para seleccionar otros objetos gráficos vinculados.
    6. Repita el paso 3 para desactivar el modo Ver objetos vinculados auto.


Para ver automáticamente registros de tabla que estén vinculados a un conjunto de selección de objetos: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Para ver automáticamente registros de tabla que estén vinculados a un conjunto de selección de objetos:

    1. Pulse dos veces en una tabla del Administrador de Conexión BD para abrirla.
    2. En la ventana del Visor de datos, seleccione una plantilla de vínculos en la lista Plantilla de vínculos.
    3. En la ventana Visor de datos, haga clic en el botón Registros vinculados de AutoView en visor de datos.
    4. En el área de dibujo, designe uno o más objetos gráficos.

    Por defecto, sólo aparecerán en la ventana Visor de datos los registros de tabla vinculados al conjunto de selección del dibujo actual. Si lo desea, puede cambiar los parámetros del cuadro de diálogo Opciones del visor de datos y de consulta para ver todos los registros.

    5. Repita el paso 4 para seleccionar más registros.
    6. Repita el paso 3 para desactivar el modo Ver registros vinculados auto.


Para precisar parámetros adicionales de visualización de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Identificación y selección de vínculos existentes
Conceptos
Procedimientos
Referencia

    • Para precisar parámetros adicionales de visualización de vínculos

    1. En la ventana Visor de datos, haga clic en el botón Opciones del visor de datos y de consulta.
    2. En el cuadro de diálogo Opciones del visor de datos y de consulta, cambie los parámetros por defecto según sus necesidades.
    3. Pulse Aceptar para guardar los cambios y cerrar el cuadro de diálogo.


Detección y corrección de errores en vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Detección y corrección de errores en vínculos
Conceptos
Procedimientos
Referencia

    • Se recomienda comprobar periódicamente los vínculos de los dibujos para actualizar o suprimir los que estén dañados. AutoCAD proporciona la opción Sincronizar para analizar los vínculos de un dibujo que esté basado en una plantilla de vínculos determinada. Después de ejecutar la opción Sincronizar, AutoCAD proporciona una lista de errores detectados en el cuadro de diálogo Sincronizar. Es posible corregir directamente determinados errores (como, por ejemplo, la asignación de un nuevo tamaño a una columna en la tabla de base de datos de origen) en el cuadro de diálogo Sincronizar. Otros errores (como vínculos que señalan a registros no existentes) deben solucionarse en la tabla de la base de datos de origen.


Para sincronizar los vínculos del dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Detección y corrección de errores en vínculos
Conceptos
Procedimientos
Referencia

    • Para sincronizar los vínculos del dibujo

    1. En el Administrador de Conexión BD, haga clic con el botón derecho en una plantilla de vínculos.
    2. En el menú contextual, haga clic en Sincronizar.

    Si no se detecta ningún error, AutoCAD mostrará un mensaje. Si existen errores, aparecen resumidos en el cuadro de diálogo Sincronizar.

    3. En el cuadro de diálogo Sincronizar, seleccione un error y opte por una de las acciones siguientes:
    • Elija Indicar objetos de dibujo para resaltar los objetos gráficos vinculados.
    • Elija Corregir para recuperar el vínculo interrumpido.
    • Pulse Suprimir para borrar el vínculo interrumpido.
    4. Repita el paso 3 para errores adicionales.
    5. Pulse Cerrar.


Ficha Referencia: Detección y corrección de errores en vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Detección y corrección de errores en vínculos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Exportación de información de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Exportación de información de vínculos
Conceptos
Procedimientos
Referencia

    • Es posible utilizar AutoCAD para exportar los vínculos incluidos en un dibujo. Esa función resulta útil cuando varios objetos gráficos estén vinculados a una sola fila de una base de datos. Imagínese, por ejemplo, que desea confeccionar una lista de elementos que resuma los distintos puntos de iluminación de un dibujo de AutoCAD. La base de datos externa a la que está vinculada el dibujo no contiene esta información. Lo único que facilita la base de datos es una lista de los puntos de luz que componen su conjunto de registros. La tabla ignora el número de puntos de luz que hay en el dibujo de AutoCAD. Si desea confeccionar un informe de resumen que contenga esta información, deberá exportar los vínculos del dibujo.


Para exportar los vínculos de un dibujo de AutoCAD [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Exportación de información de vínculos
Conceptos
Procedimientos
Referencia

    • Para exportar los vínculos de un dibujo de AutoCAD

    1. En el menú Conexión BD, elija Vínculos [image] Exportar vínculos.
    2. Cree un conjunto de selección de los objetos gráficos de AutoCAD cuyos vínculos desee exportar.

    Si existe más de una plantilla de vínculos para el conjunto de objetos gráficos que ha designado, aparecerá el cuadro de diálogo Seleccionar plantilla de vínculos y AutoCAD le pedirá que seleccione una plantilla de vínculos. Si el conjunto de selección contiene sólo una plantilla de vínculos, aparecerá el cuadro de diálogo Exportar vínculos.

    3. En el cuadro de diálogo Exportar vínculos, seleccione los campos que desee incluir haciendo clic en ellos en la lista Incluir campos.
    4. Los campos clave de la plantilla de vínculos seleccionada se incluyen de manera automática. AutoCAD también exporta el identificador de entidad del objeto al que está asociado cada vínculo.
    5. Escriba un nombre para el archivo exportado en Nombre de archivo.
    6. Seleccione un formato para el archivo en la lista Guardar como tipo.
    7. Puede guardar el archivo con el formato original de la base de datos de la tabla actual, o bien, como un archivo de texto delimitado por comas o por espacios.
    8. Pulse Guardar para exportar los vínculos y cierre el cuadro de diálogo.
    9. En caso necesario, repita los pasos 1 a 6 para cada plantilla de vínculos cuyos vínculos desee exportar.


Ficha Referencia: Exportación de información de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Vinculación de registros de bases de datos a objetos gráficos
Exportación de información de vínculos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Utilización de rótulos para mostrar información de bases de datos en el dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Conceptos
Procedimientos
Referencia

    • Los rótulos son objetos de texto de líneas múltiples que muestran datos de dibujos de AutoCAD procedentes de los campos seleccionados que se almacenan en una tabla de base de datos externa.

    • Creación y edición de rótulos y plantillas de rótulos
      Los rótulos pueden ser independientes o estar enlazados a un objeto. La plantilla de rótulos define los campos de la tabla de la base de datos que se mostrarán en el rótulo.
    • Actualización de rótulos con nuevos valores de base de datos
      Al modificarse los registros de la base de datos, se actualizarán los rótulos para que reflejen los valores nuevos.


Ficha Procedimientos: Utilización de rótulos para mostrar información de bases de datos en el dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Conceptos
Procedimientos
Referencia

    • Para crear una plantilla de rótulos

    Para crear un vínculo con un rótulo independiente

    Para crear un vínculo con un objeto que tenga enlazado a un rótulo

    Para modificar una plantilla de rótulos

    Para precisar el formato de rótulos

    Para actualizar los valores de rótulos del dibujo actual


Ficha Referencia: Utilización de rótulos para mostrar información de bases de datos en el dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Creación y edición de rótulos y plantillas de rótulos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Los vínculos constituyen un potente mecanismo para asociar datos externos con objetos gráficos de AutoCAD. Mediante la designación de objetos vinculados, puede acceder fácilmente a sus registros asociados en la tabla de la base de datos. Sin embargo, los vínculos tienen algunas limitaciones inherentes. Imagínese, por ejemplo, que desea imprimir un dibujo de AutoCAD e incluir los datos externos asociados con vínculos individuales. Dado que los vínculos son meros enlaces a la tabla de una base de datos externas, los datos externos no aparecerían en el dibujo impreso. Para aquellos casos en que se necesita una representación visible de los datos externos del dibujo, AutoCAD dispone de rótulos.

    Los rótulos son objetos de texto de líneas múltiples que muestran datos de dibujos de AutoCAD procedentes de los campos seleccionados que se almacenan en una tabla de base de datos externa.

    Los rótulos que se crean en AutoCAD pueden ser independientes o bien, pueden estar enlazados a un objeto gráfico. Los rótulos independientes existen en el dibujo al margen de cualquier objeto gráfico. Los rótulos enlazados a un objeto gráfico están estrechamente conectados a él. Si se desplaza el objeto gráfico, se moverá también el rótulo asociado a él. Si se copia el objeto en el portapapeles, se copiará también el rótulo. Si se elimina un objeto con un rótulo asociado, se borrará también el rótulo. Los rótulos asociados con objetos gráficos se muestran con una directriz.

    Para trabajar con rótulos, deberá crear en primer lugar una plantilla de rótulos que defina los campos de la tabla de base de datos que se van a mostrar en el rótulo y el formato que deberá tener el texto del rótulo.

    Edición de plantillas de rótulos

    Una vez definida una plantilla de rótulos, es posible que desee modificarla. Por ejemplo, es posible que necesite mostrar más campos de tabla en los dibujos o que deba cambiar el tipo de letra o el tamaño del objeto de rótulo. Asimismo, es posible indicar una serie de parámetros de desfase que afecten al punto de inserción de los rótulos y, en el caso de los rótulos asociados, a sus objetos de directrices asociados.

    La ficha Desfase de rótulo del cuadro de diálogo Plantilla de rótulos indica los valores de desfase de las coordenadas X e Y para los objetos directrices y de rótulos. En la tabla siguiente se resume el efecto de estos parámetros tanto en rótulos independientes como asociados.
    Opción | Rótulos independientes | Rótulos asociados
Inicio | No disponible | Especifica el punto inicial del objeto directriz. El punto se define en relación con la extensión del objeto gráfico al que está enlazado el rótulo. Imagínese, por ejemplo, que se define el valor de Inicio como Superior Izquierda para un rótulo vinculado a un objeto gráfico de rectángulo. La punta de la directriz se inserta en la esquina superior izquierda del rectángulo.
Directriz Desfasar | No disponible | Precisa un desfase X e Y para el objeto de texto de líneas múltiples respecto al objeto directriz asociado. Por defecto, las opciones de Desfase directriz X e Y están definidas en 1, lo cual indica que el desfase del texto de rótulo es de 1 unidad en los planos X e Y desde la punta del objeto directriz.
Consejo Desfasar | Especifica un desfase de rótulo X e Y desde el punto de inserción que especifique para el rótulo. Por ejemplo, X e Y con un valor de sugerencia de desfase de –1 produce un desfase del rótulo de una unidad negativa en los planos X e Y desde el punto de inserción indicado en el dibujo de AutoCAD. | Precisa un desfase X e Y para la punta del objeto directriz a partir del valor indicado en la opción Inicio. Imagínese, por ejemplo, que se define el valor de Inicio como Superior Izquierda para un rótulo vinculado a un objeto gráfico de rectángulo. Imagínese además que, en Sugerir desfase, se definen los valores de X e Y en 1. La punta de la directriz se inserta con un desfase de 1 unidad positiva en los planos X e Y desde la esquina superior izquierda del rectángulo.

    Edición de rótulos

    Una vez creados los rótulos, podrán modificarse y gestionarse de diversas maneras. Es posible mover y ajustar el tamaño de los rótulos y sus directrices utilizando los comandos de AutoCAD COPIA, DESPLAZA y ESCALA. Es importante tener en cuenta que los cambios realizados en apariciones de rótulos individuales no afectan a la plantilla de rótulos ni a su definición. La plantilla de rótulos se modifica tal y como se explica en Para modificar una plantilla de rótulos.

    Nota No es recomendable modificar el texto de los rótulos al utilizar el Editor de texto de líneas múltiples. Los valores del nuevo texto no se actualizan en el vínculo ni en la tabla de la base de datos y si elige Recargar, se restablecerán los valores originales de los campos. Si desea cambiar los valores de los campos de un rótulo existente, modifique los valores del vínculo tal y como se explica en Creación y edición de vínculos y plantillas de vínculos y elija Recargar.


Ficha Procedimientos: Creación y edición de rótulos y plantillas de rótulos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Para crear una plantilla de rótulos

    Para crear un vínculo con un rótulo independiente

    Para crear un vínculo con un objeto que tenga enlazado a un rótulo

    Para modificar una plantilla de rótulos

    Para precisar el formato de rótulos


Ficha Referencia: Creación y edición de rótulos y plantillas de rótulos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para crear una plantilla de rótulos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Para crear una plantilla de rótulos

    1. En el Administrador de Conexión BD, haga clic en el botón Nueva plantilla de rótulos.
    2. En el cuadro de diálogo Nueva plantilla de rótulos, escriba un nombre para la plantilla de rótulos en Nueva plantilla de rótulos.
    3. Para abrir el cuadro de diálogo Plantilla de rótulos, pulse Continuar.

    El cuadro de diálogo Plantilla de rótulos es una versión modificada del Editor de texto de líneas múltiples. Dos fichas nuevas controlan la creación de rótulos.

    4. En el cuadro de diálogo Plantilla de rótulos, elija la ficha Campos de rótulo.
    5. Seleccione un campo para que aparezca en el rótulo de la lista Campo y pulse Añadir para agregarlo al rótulo.

    También puede escribir el texto adicional estático, que desee colocar delante o detrás del rótulo, directamente en el cuadro de diálogo Plantilla de rótulos. Por ejemplo, puede crear una plantilla de rótulos que utilice el campo Número de sala de una tabla de una base de datos de salas. Si desea que el nombre del campo preceda al valor del campo al crear el rótulo, escriba Número de sala: en el cuadro de diálogo Plantilla de rótulos antes de seleccionar el campo en la lista Campo.

    6. Repita el paso 5 para cada campo que desee mostrar en el rótulo.
    7. Pulse Aceptar para guardar los cambios y cerrar el cuadro de diálogo.


Para crear un vínculo con un rótulo independiente [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Para crear un vínculo con un rótulo independiente

    1. En el Administrador de Conexión BD, abra una tabla que tenga definidas una plantilla de vínculos y otra de rótulos como mínimo.
    2. En la ventana del Visor de datos, seleccione una plantilla de vínculos en la lista Plantilla de vínculos.
    3. En la ventana Visor de datos, seleccione una plantilla de rótulos en la lista de plantillas de rótulos.
    4. En la ventana Visor de datos, seleccione el registro que desee vincular.
    5. Haga clic con el botón derecho en el encabezado (cuadro vacío situado en la parte izquierda de la fila) del registro seleccionado.
    6. En el menú contextual, haga clic en Parámetros de vínculos y rótulos [image] Crear rótulos independientes.
    7. En el menú Visor de datos, elija Vincular.
    8. Designe un área en el dibujo de AutoCAD en la que insertar el rótulo.


Para crear un vínculo con un objeto que tenga enlazado a un rótulo: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Para crear un vínculo con un objeto que tenga enlazado a un rótulo:

    1. En el Administrador de Conexión BD, abra una tabla que tenga definidas una plantilla de vínculos y otra de rótulos como mínimo.
    2. En la ventana del Visor de datos, seleccione una plantilla de vínculos en la lista Plantilla de vínculos.
    3. En la ventana Visor de datos, seleccione una plantilla de rótulos en la lista de plantillas de rótulos.
    4. Seleccione el registro que desee vincular en la ventana Visor de datos.
    5. En el menú Visor de datos, elija Parámetros de vínculos y rótulos [image] Crear rótulos enlazados.
    6. En el menú Visor de datos, elija Vincular.
    7. Designe uno o más objetos del dibujo de AutoCAD a los que desee asociar con el rótulo.
    8. Pulse INTRO.


Para modificar una plantilla de rótulos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Para modificar una plantilla de rótulos

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en una plantilla de rótulos para su edición.
    2. En el menú contextual, haga clic en Editar.
    3. En el cuadro de diálogo Plantilla de rótulos, realice los cambios que desea como se describe en Para crear una plantilla de rótulos.
    4. Pulse Aceptar.


Para precisar el formato de rótulos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Creación y edición de rótulos y plantillas de rótulos
Conceptos
Procedimientos
Referencia

    • Para precisar el formato de rótulos

    1. Cree una plantilla de rótulos nueva, tal y como se describe en Para crear una plantilla de rótulos.
    2. En el cuadro de diálogo Plantilla de rótulos, seleccione las opciones de formato de texto utilizando las fichas Carácter y Propiedades, según se describe en TEXTOM en la Lista de comandos de AutoCAD.
    3. Elija la ficha Desfase de rótulo.
    4. En la sección Inicio de la ficha Desfase de rótulo, especifique el punto de inserción para la punta del objeto directriz.

    El valor de Inicio no afecta a los rótulos independientes.

    5. Escriba los valores de desfase X e Y Desfase directriz para precisar el desfase del rótulo desde la punta del objeto directriz.

    Por defecto, los valores de desfase X e Y están definidos en 1, lo que indica que el rótulo está desfasado en una unidad de dibujo en ambas direcciones X e Y desde la punta del objeto directriz.

    6. Escriba los valores de desfase X e Y en Sugerir desfase para precisar el desfase del objeto directriz o, en el caso de los rótulos independientes, el desfase del rótulo desde el punto de inserción indicado para el rótulo.


Actualización de rótulos con nuevos valores de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Actualización de rótulos con nuevos valores de base de datos
Conceptos
Procedimientos
Referencia

    • Una vez que haya añadido rótulos a los dibujos de AutoCAD, podrá realizar cambios ocasionales en las tablas de la base de datos que afecten a los valores de rótulos. Si efectúa cambios frecuentes en las tablas de la base de datos, debe actualizar regularmente los rótulos de los dibujos para garantizar la integridad de los datos.


Para actualizar los valores de rótulos del dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Actualización de rótulos con nuevos valores de base de datos
Conceptos
Procedimientos
Referencia

    • Para actualizar los valores de rótulos del dibujo actual

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en un archivo de dibujo.
    2. En el menú contextual, haga clic en Volver a cargar rótulos.


Ficha Referencia: Actualización de rótulos con nuevos valores de base de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de rótulos para mostrar información de bases de datos en el dibujo
Actualización de rótulos con nuevos valores de base de datos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Utilización de consultas para filtrar la información de las bases de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Utilización de consultas para filtrar la información de las bases de datos
Conceptos
Procedimientos
Referencia

    • Una consulta a la base de datos consiste en un criterio de búsqueda que se construye para obtener los registros que se precisan.

    • Introducción a las consultas
    • Creación de consultas sencillas
      El tipo de consulta más sencillo es aquél que emplea un único operador para buscar un valor determinado en un campo. El rango consulta busca en un único campo los registros que entran dentro del rango que se especifica.
    • Utilización del Constructor de consultas
      Los operadores booleanos y las agrupaciones con paréntesis se utilizan para crear consultas con dos o más criterios de búsquedas.
    • Utilización de consultas SQL
      Si la base de datos que se está empleando es totalmente compatible con el estándar SQL 92, podrán usarse secuencias SQL para consultar más de una tabla de base de datos cada vez.
    • Combinación de consultas
      Los tipos de consultas avanzadas utilizan operadores en conjuntos de selección sucesivos para obtener un conjunto nuevo de objetos o registros, que puedan restringirse aún más con el mismo proceso.
    • Guardado y reutilización de consultas
      Cuando se guarda una consulta, puede editarse, cambiar el nombre o bien, copiarse en otro dibujo más adelante.


Ficha Procedimientos: Utilización de consultas para filtrar la información de las bases de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Utilización de consultas para filtrar la información de las bases de datos
Conceptos
Procedimientos
Referencia

    • Para abrir el Editor de consultas

    Para elaborar una consulta rápida

    Para elaborar un rango de consulta

    Para crear una consulta con un solo parámetro de la ficha Constructor de consultas

    Para crear una consulta con varios parámetros de la ficha Constructor de consultas

    Para precisar los campos que van a aparecer en la consulta devuelta

    Para indicar un orden de clasificación de la consulta devuelta

    Para crear una consulta SQL

    Para utilizar Selección de vínculos

    Para ejecutar una consulta almacenada

    Para modificar una consulta almacenada

    Para cambiar el nombre de una consulta almacenada

    Para borrar una consulta almacenada

    Para copiar una consulta almacenada en otro dibujo

    Para almacenar automáticamente nuevas consultas en el dibujo actual


Ficha Referencia: Utilización de consultas para filtrar la información de las bases de datos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Utilización de consultas para filtrar la información de las bases de datos
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Introducción a las consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Introducción a las consultas
Conceptos
Procedimientos
Referencia

    • En gran medida, la potencia de los sistemas de bases de datos radica en su capacidad para presentar un subconjunto de registros conforme al criterio de búsqueda o la consulta indicados por el usuario. Por ejemplo, imagínese que dispone de una tabla de base de datos que contiene registros de todas las salas que haya en las instalaciones de la sede de su empresa. Suponga que desea confeccionar un informe en el que se enumeren todas las salas de conferencias que tengan un aforo superior a 20 personas. Con el Editor de consultas de AutoCAD, resulta fácil crear una consulta para obtener el subconjunto de registros o de objetos gráficos vinculados que desea.

    El Editor de consultas se compone de cuatro fichas que se pueden utilizar para desarrollar consultas. La progresión de las fichas está concebida para facilitar el trabajo con consultas, aun cuando no esté familiarizado con el Lenguaje de consulta estructurado (Structured Query Language, SQL). Si no está familiarizado con las consultas, trabaje primero con las fichas Consulta rápida y Rango consulta, hasta que conozca la sintaxis de las consultas. Una vez que haya aprendido los fundamentos necesarios para el desarrollo de consultas significativas, podrá avanzar a través de las fichas Constructor de consultas y Consulta SQL.

    Puede comenzar creando una consulta en una ficha y continuar detallando dicha consulta, o bien, puede añadir más parámetros en fichas posteriores. Por ejemplo, puede comenzar creando una consulta sencilla en la ficha Consulta rápida y, posteriormente, añadir una condición adicional mediante la ficha Constructor de consultas. Si elige la ficha Constructor de consultas, ésta mostrará los valores seleccionados inicialmente cuando utilizó la ficha Consulta rápida y podrá añadir a la consulta condiciones adicionales. Sin embargo, una vez que haya modificado la consulta en una de las últimas fichas, no podrá retroceder hacia las primeras fichas porque cada una de ellas ofrece funciones adicionales que no están disponibles en las anteriores. Si intenta retroceder por las fichas de consultas una vez que haya modificado una consulta, AutoCAD le mostrará un mensaje que le advertirá de que se restablecerán los valores originales por defecto de la consulta.

    La progresión de las fichas del Editor de consultas resulta especialmente útil para familiarizarse con la sintaxis SQL. Por ejemplo, puede crear una consulta utilizando la ficha Consulta rápida y, a continuación, seleccionar la ficha Consulta SQL para ver el formato que se aplica a la consulta con SQL.

    El Editor de consultas suministra las fichas siguientes para realizar consultas:

    • Consulta rápida: proporciona un entorno en el que se pueden desarrollar consultas sencillas basadas en un solo campo de base de datos, un solo operador y un único valor. Por ejemplo, se pueden buscar todos los registros de la tabla actual en los que el valor del campo "tipo de sala" sea equivalente a "despacho".
    • Rango consulta: suministra un entorno en el que puede desarrollar consultas que devuelven todos los registros incluidos en un rango determinado de valores. Por ejemplo, puede buscar todos los registros de la tabla actual en los que el valor del campo "superficie de la sala" sea mayor o igual a 15 metros cuadrados y menor o igual a 60 metros cuadrados.
    • Constructor de consultas: suministra un entorno en el que se pueden desarrollar consultas más complejas basadas en varios criterios de búsqueda. Por ejemplo, puede buscar todos los registros de la tabla actual en los que "tipo de sala" equivalga a "despacho" y cuya superficie sea superior a 15 metros cuadrados.
    • Consulta SQL: Proporciona un entorno en el que se pueden elaborar consultas sofisticadas que se crean con el protocolo SQL 92. Por ejemplo, puede seleccionar * en california.sede.sala donde

    california.sede.sala.tipo = 'despacho'
    y
    california.sede.sala.superficie < 80.

    Véase Creación de consultas sencillas para obtener información detallada sobre la creación de consultas y el trabajo con operadores. Si ya está familiarizado con la creación de consultas de bases de datos, véase Utilización del Constructor de consultas.


Para abrir el Editor de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Introducción a las consultas
Conceptos
Procedimientos
Referencia

    • Para abrir el Editor de consultas

    1. En el Administrador de Conexión BD, en la vista en árbol, seleccione una tabla.
    2. Haga clic en el botón Nueva consulta.
    3. En el cuadro de diálogo Nueva consulta, escriba un nombre para la consulta en Nombre de nueva consulta.
    4. Pulse Continuar para abrir el Editor de consultas.


Ficha Referencia: Introducción a las consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Introducción a las consultas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Creación de consultas sencillas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Creación de consultas sencillas
Conceptos
Procedimientos
Referencia

    • El tipo de consulta más sencillo es aquél que emplea un único operador para buscar un valor determinado en un campo. El rango consulta busca en un único campo los registros que entran dentro del rango que se especifica.

    Ficha Consulta rápida

    Esta ficha está concebida para que el usuario se familiarice rápidamente con la sintaxis de las consultas. La creación de una consulta rápida implica la selección de un campo en la tabla de la base de datos actual aplicándole un operador condicional e indicando un valor para a dicho campo.

    Los operadores condicionales son limitaciones del tipo: igual, mayor que o menor que. En la tabla siguiente se describen los operadores de la ficha Consulta rápida.

    Operadores de consultas de AutoCAD

    Operador | Descripción
Igual (=) | Muestra todos los registros que coinciden exactamente con el valor indicado.
Distinto de (<>) | Encuentra todos los registros salvo los que coinciden exactamente con el valor indicado.
Mayor que (>) | Muestra todos los registros que exceden el valor indicado.
Menor que (<) | Encuentra todos los registros cuyos valores son menores al valor indicado.
Mayor o igual que (>=) | Muestra todos los registros que exceden o son iguales al valor indicado.
Menor que o igual a (<=) | Muestra todos los registros cuyo valor es menor o igual al valor indicado.
Like | Muestra todos los registros que contienen el valor indicado. Si se utiliza el operador "like", se puede precisar un carácter comodín optativo %. Por ejemplo, si desea obtener todos los registros que terminen con la cadena "ert", escriba el valor %ert. Si prefiere obtener todos los registros que empiecen por la cadena "ert", escriba el valor ert%. Si no se indica este carácter comodín, AutoCAD busca el valor exacto indicado.
In | Muestra todos los registros que coinciden con un conjunto indicado de valores. Por ejemplo, si está buscando el registro de un empleado pero duda si se escribe Alba o Alva, puede ejecutar el operador in y suministrar los valores de ambos apellidos para obtener todos los registros en los que aparezcan Alba y Alva. Los dos valores deben ir separados por una coma.
Is null | Encuentra todos los registros que no tienen los valores de campo indicados en la consulta. Este operador es útil para localizar registros de la tabla que no se encuentran en ella.
Is not null | Muestra todos los registros que tienen valores de campo indicados en la consulta. Este operador sirve para excluir de la consulta los registros de la tabla que no contengan todos los datos.

    Nota Todos los operadores pueden aplicarse tanto a campos numéricos como de texto. Por ejemplo, puede buscar todos los registros mayores que "c", lo que devolvería todos los registros que se encuentran entre "ca..." y "z...". Es importante tener en cuenta que las búsquedas de consultas distinguen entre mayúsculas y minúsculas: "SALA" no es lo mismo que "sala".

    Ficha Rango consulta

    Al igual que la ficha Consulta rápida, la ficha Rango consulta está diseñada para ayudar a los usuarios que no están familiarizados con el uso de consultas de bases de datos. Al utilizar esta ficha, puede precisar el rango de valores que la consulta va a buscar: por ejemplo, todas las salas con una superficie mayor o igual a 15 metros cuadrados, pero menor o igual a 20 metros cuadrados. La interfaz es similar a la de la ficha Consulta rápida, salvo que el campo Operador se ha eliminado y el campo Valor se ha sustituido por otros dos campos: Desde y Punto a atravesar. Las demás funciones de interfaz estarán disponibles y funcionarán como lo hacen en la ficha Consulta rápida.

    Mostrar todo el texto oculto de esta página.


Ficha Procedimientos: Creación de consultas sencillas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Creación de consultas sencillas
Conceptos
Procedimientos
Referencia

    • Para elaborar una consulta rápida

    Para elaborar un rango de consulta


Ficha Referencia: Creación de consultas sencillas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Creación de consultas sencillas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para elaborar una consulta rápida [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Creación de consultas sencillas
Conceptos
Procedimientos
Referencia

    • Para elaborar una consulta rápida

    1. Abra el Editor de consultas tal y como se describe en Para abrir el Editor de consultas.

    2. En la ficha Consulta rápida, seleccione un campo en la lista Campo.
    3. Seleccione un operador en la lista Operador.
    4. Escriba un valor en el campo Valor o pulse Buscar valores.

    Esta opción muestra una lista de todos los valores correspondientes al campo indicado de la tabla de la base de datos, lo que le permite seleccionar el valor que se desee. Después de seleccionar un valor, pulse Aceptar.

    5. Elija una de estas opciones o ambas:
    • Indicar registros en visor de datos. Resalta los registros que coinciden con el criterio de búsqueda en la ventana Visor de datos.
    • Indicar objetos en dibujo. Resalta los objetos que coinciden con el criterio de búsqueda en el dibujo actual de AutoCAD.
    6. Si desea guardar la consulta en el dibujo actual para su uso en el futuro, elija Almacenar.
    7. Pulse Ejecutar para ejecutar la consulta y cerrar el cuadro de diálogo.

    En la ventana Visor de datos se muestra un subconjunto de registros que coinciden con el criterio de búsqueda. Para volver al Editor de consultas con el fin de definir con más precisión la consulta, pulse el botón Volver a Consulta.


Para elaborar un rango de consulta [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Creación de consultas sencillas
Conceptos
Procedimientos
Referencia

    • Para elaborar un rango de consulta

    1. Abra el Editor de consultas tal y como se describe en Para abrir el Editor de consultas.
    2. Elija la ficha Rango consulta.
    3. Seleccione un campo en la lista Campo.
    4. Indique un valor en el campo Desde, o bien, pulse Buscar valores (Desde).

    Buscar valores muestra una lista de todos los valores correspondientes al campo indicado de la tabla de la base de datos, lo que le permite seleccionar el valor que desee. Después de seleccionar un valor, pulse Aceptar.

    La consulta busca todos los valores superiores o iguales al valor que precise.

    5. Indique un valor en el campo Punto a atravesar, o bien pulse Buscar valores (Punto a atravesar).

    La consulta busca todos los valores menores o iguales al valor que precise.

    6. Si desea guardar la consulta en el dibujo actual para su uso en el futuro, elija Almacenar.
    7. Pulse Ejecutar para ejecutar la consulta y cerrar el cuadro de diálogo.


Utilización del Constructor de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización del Constructor de consultas
Conceptos
Procedimientos
Referencia

    • La ficha Constructor de consultas es el principal entorno de consultas de AutoCAD. A diferencia de las fichas Consulta rápida y Rango consulta, la ficha Constructor de consultas puede utilizarse para crear consultas basadas en varios criterios. También le permite agrupar criterios entre paréntesis e indicar qué campos se van a mostrar y cómo se van a ordenar cuando la consulta se devuelva a la ventana Visor de datos.

    La ficha Constructor de consultas introduce operadores booleanos y agrupamientos con paréntesis, que se utilizan para crear consultas compuestas basadas en dos o más criterios de búsqueda. Por ejemplo, al utilizar operadores booleanos, puede generar una consulta que devuelva una lista de todos los puntos de luz de un determinado tipo que se instalaron a partir de una fecha dada.

    • Operador "And". Crea consultas basadas en varios criterios y devuelve un conjunto de registros que cumplen todos los criterios indicados. Por ejemplo, busque todas las habitaciones que son oficinas y que actualmente están desocupadas. La consulta mostrará los registros de todas las salas que simultáneamente son despachos y están desocupadas.
    • Operador "Or". Crea consultas basadas en varios criterios y devuelve un conjunto de registros que cumplen uno de los criterios indicados. Por ejemplo, busque todas las salas que son despachos o que actualmente estén desocupadas. La consulta devolverá los registros de todas las salas que o bien son despachos o bien, están desocupadas.
    • Agrupamientos con paréntesis. Agrupa una serie de criterios de búsqueda poniéndolos entre paréntesis. Por ejemplo, busque:

    (Todas las salas que son despachos y están actualmente desocupadas)

    O bien

    (Todas las salas que son despachos y actualmente están desocupadas)

    Esta consulta devuelve una lista de todas las salas desocupadas que son también despachos.

    Es posible anidar hasta cuatro conjuntos de paréntesis en una secuencia.


Ficha Procedimientos: Utilización del Constructor de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización del Constructor de consultas
Conceptos
Procedimientos
Referencia

    • Para crear una consulta con un solo parámetro de la ficha Constructor de consultas

    Para crear una consulta con varios parámetros de la ficha Constructor de consultas

    Para precisar los campos que van a aparecer en la consulta devuelta

    Para indicar un orden de clasificación de la consulta devuelta


Ficha Referencia: Utilización del Constructor de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización del Constructor de consultas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para crear una consulta con un solo parámetro de la ficha Constructor de consultas: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización del Constructor de consultas
Conceptos
Procedimientos
Referencia

    • Para crear una consulta con un solo parámetro de la ficha Constructor de consultas:

    1. Abra el Editor de consultas tal y como se describe en Para abrir el Editor de consultas.
    2. Elija la ficha Constructor de consultas.
    3. Seleccione un campo de la lista desplegable de la casilla Campo.
    4. Elija un operador en la lista desplegable de la casilla Operador.
    5. Indique un valor en la casilla Valor o pulse el botón [...].

    El botón [...] devuelve una lista de todos los valores correspondientes al campo indicado de la tabla de la base de datos, lo que le permite seleccionar el valor que desee. Después de seleccionar un valor, pulse Aceptar.

    6. Si desea guardar la consulta en el dibujo actual para su uso en el futuro, elija Almacenar.
    7. Pulse Ejecutar para ejecutar la consulta y cerrar el cuadro de diálogo.


Para crear una consulta con varios parámetros de la ficha Constructor de consultas: [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización del Constructor de consultas
Conceptos
Procedimientos
Referencia

    • Para crear una consulta con varios parámetros de la ficha Constructor de consultas:

    1. Escriba el primer parámetro de la consulta tal y como se describe en Para crear una consulta con un solo parámetro de la ficha Constructor de consultas.
    2. Seleccione el operador apropiado, "Y" ("And") u "O" ("Or"), en el campo Lógico.

    Si se pulsa en el campo Lógico, se inserta el operador "And". Al pulsar de nuevo en la celda, el valor cambia a "Or".

    3. Escriba parámetros adicionales en las filas subsiguientes de la rejilla Consulta.
    4. Repita el paso 2 para cada parámetro adicional, salvo el parámetro de consulta final.
    5. Cuando proceda, aplique agrupamientos con paréntesis. Pulse en la celda situada a la izquierda de la celda Campo que comienza la frase que desea agrupar. Se inserta un paréntesis izquierdo. Pulse en la casilla situada a la derecha de celda Valor que termina la frase que desea agrupar. Se inserta un paréntesis derecho.
    6. Si desea guardar la consulta en el dibujo actual para su uso en el futuro, elija Almacenar.
    7. Pulse Ejecutar para ejecutar la consulta y cerrar el cuadro de diálogo.


Para precisar los campos que van a aparecer en la consulta devuelta [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización del Constructor de consultas
Conceptos
Procedimientos
Referencia

    • Para precisar los campos que van a aparecer en la consulta devuelta

    1. Cree la consulta tal y como se describe en Para crear una consulta con un solo parámetro de la ficha Constructor de consultas y Para crear una consulta con varios parámetros de la ficha Constructor de consultas.
    2. Seleccione el primer campo que desee que aparezca en la lista Campos de tabla.
    3. Pulse el botón Añadir, situado sobre la lista Mostrar campos.
    4. Repita los pasos 2 y 3 para cada uno de los campos que desee ver.


Para indicar un orden de clasificación de la consulta devuelta [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización del Constructor de consultas
Conceptos
Procedimientos
Referencia

    • Para indicar un orden de clasificación de la consulta devuelta

    1. Cree la consulta tal y como se describe en Para crear una consulta con un solo parámetro de la ficha Constructor de consultas y Para crear una consulta con varios parámetros de la ficha Constructor de consultas.
    2. Seleccione el primer campo que desee ordenar en la lista Mostrar campos.
    3. Pulse el botón Añadir, situado sobre la lista Ordenar por.

    Por defecto, AutoCAD ordena el campo seleccionado en orden ascendente. Pulse el botón Ordenar para cambiar a orden descendente.

    4. Repita los pasos 2 y 3 para los campos adicionales que desee ordenar.


Utilización de consultas SQL [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización de consultas SQL
Conceptos
Procedimientos
Referencia

    • La ficha Consulta SQL presenta un cuadro con un editor de consultas en el que pueden escribirse consultas SQL de forma libre, y un conjunto de herramientas para ayudar a crear consultas. En esta ficha es posible ejecutar cualquier secuencia SQL válida compatible con la implementación del protocolo SQL 92 de Microsoft. Dado que no todos los sistemas de gestión de bases de datos cumplen de forma íntegra el estándar SQL 92, es conveniente que revise la documentación de su sistema para comprobar qué comandos SQL son válidos para su base de datos.

    A diferencia de otras fichas del Editor de consultas, la ficha Consulta SQL puede utilizarse para crear consultas que realizan operaciones relacionales en varias tablas de base de datos utilizando el operador de unión de SQL. Debido a que las uniones son operaciones de SQL relativamente avanzadas, se aconseja consultar la documentación del sistema de base de datos o el protocolo SQL 92 para obtener información sobre uniones.

    En la ficha Consulta SQL se han introducido los siguientes elementos de interfaz adicionales:

    • Lista Tabla: lista todas las tablas de base de datos que están disponibles en el origen de datos actual. Es posible añadir tablas al editor de consultas SQL haciendo doble clic en ellas, o seleccionándolas y eligiendo Añadir, o bien escribiendo sus nombres directamente en el editor de consultas SQL.
    • Comprobar: verifica si la sintaxis de la consulta SQL es correcta sin llegar a ejecutarla. Esta función ayuda a identificar los errores sintácticos antes de ejecutar la consulta.


Para crear una consulta SQL [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización de consultas SQL
Conceptos
Procedimientos
Referencia

    • Para crear una consulta SQL

    1. Abra el Editor de consultas tal y como se describe en Para abrir el Editor de consultas.
    2. Elija la ficha Consulta SQL.
    3. Escriba la consulta en el editor de consultas, o bien seleccione los componentes de consulta en la interfaz, tal y como se describe en Utilización del Constructor de consultas.
    4. Si desea guardar la consulta en el dibujo actual para su uso en el futuro, elija Almacenar.
    5. Pulse Ejecutar para ejecutar la consulta y cerrar el cuadro de diálogo.


Ficha Referencia: Utilización de consultas SQL [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Utilización de consultas SQL
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Combinación de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Combinación de consultas
Conceptos
Procedimientos
Referencia

    • Selección de vínculos es una función avanzada del Editor de consultas que crea conjuntos de selección iterativos de objetos gráficos de AutoCAD y de registros de base de datos.

    Esta opción crea conjuntos de selección progresivos que se definen con precisión introduciendo información por medio de un proceso iterativo permanente. Se puede empezar creando una consulta o seleccionando objetos gráficos de AutoCAD. A este conjunto de selección inicial se le denomina conjunto A. Después, se podrán seleccionar objetos gráficos adicionales o ejecutar una consulta para definir aún más el conjunto de selección. A este segundo conjunto de selección se le denomina conjunto B. Debe establecer una relación entre los conjuntos A y B para efectuar un nuevo ajuste del conjunto de selección. Están disponibles las siguientes relaciones u operaciones de conjuntos:

    • Seleccionar. Crea una consulta o conjunto de selección iniciales. Este conjunto de selección puede redefinirse por medio de operaciones de selección de vínculos posteriores.
    • Unión. Añade los resultados de la consulta o conjunto de selección nuevos al conjunto de selección actual. Esta operación devuelve todos los registros u objetos que son miembros de los conjuntos A o B.
    • Intersecar. Devuelve la intersección de la selección actual existente y los resultados de la consulta o selección del dibujo actuales. Esta operación devuelve todos los registros u objetos que son miembros de los conjuntos A y B.
    • Sustraer A – B. Sustrae los resultados de la nueva consulta o selección del dibujo de la selección actual existente.
    • Sustraer B – A. Sustrae la selección actual existente de los resultados de la nueva consulta o selección del dibujo.

    Una vez que se ha aplicado una de las operaciones de conjuntos, los resultados devueltos se convierten en la nueva selección activa y se asignan al conjunto A. Es posible continuar el proceso iterativo creando conjuntos B adicionales para definir con más precisión el conjunto Selección de vínculos.


Para utilizar Selección de vínculos [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Combinación de consultas
Conceptos
Procedimientos
Referencia

    • Para utilizar Selección de vínculos

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en una plantilla de vínculos.
    2. En el menú contextual, haga clic en Seleccionar vínculos.

    3. Elija la opción Seleccionar de la lista Realizar.
    4. Seleccione una plantilla de vínculos en Mediante.
    5. Elija una de las siguientes opciones:
    • Usar consulta. Crea una consulta utilizando una de las fichas del Editor de consultas.
    • Seleccionar en dibujo. Cierra temporalmente el cuadro de diálogo para que pueda designar objetos gráficos en el dibujo de AutoCAD. Al seleccionar la opción Seleccionar en dibujo, el botón Ejecutar cambia a Seleccionar.
    6. Pulse Ejecutar o Seleccionar para añadir el conjunto de selección de consultas u objetos gráficos a la operación de selección de vínculos.
    7. Elija una operación de selección de vínculos en la lista Realizar: Unión, Intersecar, Sustraer AB o Sustraer B-A.
    8. Repita los pasos 3 a 5 para añadir el conjunto B a la operación de selección de vínculo.
    9. Elija una sola o las dos opciones que se indican a continuación y, después, pulse Terminar para completar la operación de selección de vínculo:
    • Indicar registros en visor de datos. Devuelve los resultados de la operación de selección de vínculos actual en la ventana Visor de datos al pulsar Terminar. Es posible realizar iteraciones posteriores de selección de vínculos pulsando el botón Volver a Selección de vínculos de la ventana Visor de datos.
    • Indicar objetos en dibujo. Crea un conjunto de selección de objetos gráficos vinculados en el área de dibujo al pulsar Terminar. Se pueden realizar iteraciones posteriores de selección de vínculos pulsando INTRO en la solicitud de comando.

    Nota Se recomienda desactivar la opción Indicar registros en visor de datos si se está realizando una operación de selección de vínculos en vínculos de más de una tabla de base de datos. Selección de vínculos muestra únicamente registros de la tabla a la que se refiere la plantilla de vínculo actual. Esta limitación puede mostrar resultados erróneos en la ventana Visor de datos.


Ficha Referencia: Combinación de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Combinación de consultas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Guardado y reutilización de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Es posible guardar consultas que tenga previsto utilizar más de una vez con un dibujo de AutoCAD. Las consultas que se guardan se listan en el Administrador de conexiones a bases de datos, en el nodo de dibujo correspondiente al dibujo en el que se crearon. Es posible editar y cambiar el nombre de las consultas almacenadas o copiarlas en otros dibujos.


Ficha Procedimientos: Guardado y reutilización de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Para ejecutar una consulta almacenada

    Para modificar una consulta almacenada

    Para cambiar el nombre de una consulta almacenada

    Para borrar una consulta almacenada

    Para copiar una consulta almacenada en otro dibujo

    Para almacenar automáticamente nuevas consultas en el dibujo actual


Ficha Referencia: Guardado y reutilización de consultas [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para ejecutar una consulta almacenada [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Para ejecutar una consulta almacenada

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en una consulta almacenada.
    2. En el menú contextual, haga clic en Ejecutar.


Para modificar una consulta almacenada [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Para modificar una consulta almacenada

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en una consulta almacenada.
    2. En el menú contextual, haga clic en Editar.
    3. Utilice el cuadro de diálogo Editor de consultas para realizar los cambios necesarios y después pulse Almacenar para guardar la consulta modificada con el dibujo actual.


Para cambiar el nombre de una consulta almacenada [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de una consulta almacenada

    1. En el Administrador de Conexión BD, pulse con el botón derecho en la consulta a la que desee cambiar el nombre.
    2. Seleccione Cambiar nombre.
    3. Escriba el nuevo nombre de la consulta y pulse INTRO.


Para borrar una consulta almacenada [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Para borrar una consulta almacenada

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en una consulta almacenada.
    2. En el menú contextual, haga clic en Suprimir.


Para copiar una consulta almacenada en otro dibujo [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Para copiar una consulta almacenada en otro dibujo

    1. En el Administrador de Conexión BD, seleccione la consulta que desea copiar.
    2. Arrastre la consulta hasta el nodo del dibujo en el que vaya a copiarla.


Para almacenar automáticamente nuevas consultas en el dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Utilización de consultas para filtrar la información de las bases de datos
Guardado y reutilización de consultas
Conceptos
Procedimientos
Referencia

    • Para almacenar automáticamente nuevas consultas en el dibujo actual

    1. En el Administrador de Conexión BD, en la vista en árbol, abra una tabla haciendo doble clic en ella.
    2. En la ventana Visor de datos, haga clic en el botón Consulta.
    3. En el cuadro de diálogo Nueva consulta, haga clic en Continuar.
    4. En el cuadro de diálogo Editor de consultas, haga clic en Opciones.
    5. En el cuadro de diálogo Opciones del visor de datos y de consulta, en el área de opciones Consulta, seleccione Almacenamiento automático y, a continuación, haga clic en Aceptar.


Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
Conceptos
Procedimientos
Referencia

    • Los vínculos pueden exportarse e importarse del mismo modo que las plantillas de vínculos, los rótulos y plantillas de rótulos o las consultas.

    En ocasiones, es probable que sea necesario poner a disposición de otros usuarios de AutoCAD plantillas o consultas personalizadas, o bien utilizar una plantilla o consulta desarrollada por otros. Esta práctica resulta especialmente útil cuando se desarrolla un conjunto de herramientas comunes que puede ser compartido por todos los miembros del equipo para un determinado proyecto y se elimina así la necesidad de repetir el trabajo de desarrollo de plantillas y consultas en la estación de trabajo de cada uno de dichos miembros. AutoCAD es capaz de importar y exportar todas las plantillas de vínculos y rótulos además de las consultas que estén asociadas a un dibujo.


Ficha Procedimientos: Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
Conceptos
Procedimientos
Referencia

    • Para importar un conjunto de plantillas en el dibujo actual

    Para exportar un conjunto de plantillas del dibujo actual

    Para importar un conjunto de consultas en el dibujo actual

    Para exportar un conjunto de consultas del dibujo actual


Ficha Referencia: Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para importar un conjunto de plantillas en el dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
Conceptos
Procedimientos
Referencia

    • Para importar un conjunto de plantillas en el dibujo actual

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en un archivo de dibujo.
    2. En el menú contextual, haga clic en Importar conjunto de plantillas.
    3. En el cuadro de diálogo Importar conjunto de plantillas, seleccione uno.
    4. Haga clic en Abrir para importar el conjunto de plantillas en el dibujo actual.

    Si ya existe una plantilla de rótulos o vínculos con el mismo nombre asociada al dibujo actual, AutoCAD mostrará una casilla de advertencia en la que podrá asignar un único nombre a la plantilla.


Para exportar un conjunto de plantillas del dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
Conceptos
Procedimientos
Referencia

    • Para exportar un conjunto de plantillas del dibujo actual

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en un archivo de dibujo.
    2. En el menú contextual, haga clic en Exportar conjunto de plantillas.
    3. En el cuadro de diálogo Exportar conjunto de plantillas, en la lista Guardar en, seleccione el directorio en el que desea guardar el conjunto de plantillas.
    4. En Nombre del archivo, indique un nombre para el conjunto de plantillas y, a continuación, pulse Guardar.


Para importar un conjunto de consultas en el dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
Conceptos
Procedimientos
Referencia

    • Para importar un conjunto de consultas en el dibujo actual

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en un archivo de dibujo.
    2. En el menú contextual, haga clic en Importar conjunto de consultas.
    3. En el cuadro de diálogo Importar conjunto de consultas, seleccione el conjunto de consultas.
    4. Pulse Abrir para importar el conjunto de consultas en el dibujo actual.

    Si ya existe una consulta con el mismo nombre asociada al dibujo actual, AutoCAD muestra una casilla de advertencia en la que puede asignar un único nombre a la consulta.


Para exportar un conjunto de consultas del dibujo actual [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Posibilidad de compartir plantillas de vínculos y rótulos y consultas con otros usuarios
Conceptos
Procedimientos
Referencia

    • Para exportar un conjunto de consultas del dibujo actual

    1. En el Administrador de Conexión BD, en la vista en árbol, haga clic con el botón derecho en un archivo de dibujo.
    2. En el menú contextual, haga clic en Exportar conjunto de consultas.
    3. En el cuadro de diálogo Exportar conjunto de consultas, en la lista Guardar en, seleccione el directorio en el que desea guardar el conjunto de consultas.
    4. En Nombre de archivo, escriba un nombre para el conjunto de consultas y, a continuación, pulse Guardar.


Trabajo con vínculos en archivos de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Trabajo con vínculos en archivos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Puesto que AutoCAD 2000 y las versiones posteriores almacenan vínculos en un formato distinto al de las versiones anteriores, será necesario convertir los vínculos si se tiene intención de utilizarlos con AutoCAD 2000 y versiones posteriores. Tenga presente el cambio de terminología: valor clave sustituye al término columna clave empleado en Release 14; plantilla de vínculo sustituye al término nombre de ruta de vínculo y rótulo a atributo que se puede mostrar. Además, será necesario crear un archivo de configuración que lleve al origen de datos referenciado por los vínculos de versiones anteriores.

    Al abrir un dibujo que contiene estos vínculos heredados, AutoCAD intenta convertir automáticamente la información de versiones anteriores. Si, por ejemplo, se abre un dibujo de la versión R14 que contiene vínculos que hacen referencia a un origen de datos cuya estructura es db3.ase.db3sample.computer(com), AutoCAD intenta establecer una asignación exacta de los componentes del origen de datos.

    En algunos casos, el origen de datos heredado podría no coincidir de manera exacta con el origen de datos configurado. Por ejemplo, es posible que el origen de datos de una versión anterior especifique un catálogo que no se haya indicado en el origen de datos. Si la conversión automática de vínculos no se lleva a cabo con éxito, podrá utilizarse el cuadro de diálogo Conversión de vínculos para establecer la correspondencia entre los orígenes de datos heredados y los nuevos. Además, puede utilizar el cuadro de diálogo Propiedades de plantilla de vínculos para indicar los nuevos parámetros del origen de datos para la plantilla de vínculos seleccionada.

    Durante el proceso de conversión, AutoCAD escribe la información sobre la asignación del origen de datos en un archivo denominado asi.ini. La información de asignación de la conversión indicada en este archivo se puede modificar de forma manual cuando sea necesario.

    Nota AutoCAD intentará, de forma automática, convertir los vínculos heredados exclusivamente de los orígenes de datos que no posean valores de asignación especificados en el archivo asi.ini. Una vez indicadas las asignaciones para la conversión de un origen de datos particular, AutoCAD utilizará los parámetros especificados en el archivo asi.ini para cualquier otro dibujo heredado que se abra y contenga vínculos que se refieran a este origen de datos.

    Guardado de vínculos en formatos anteriores

    Los vínculos creados en AutoCAD 2000 y versiones posteriores pueden convertirse en vínculos de R13 o R14. Los vínculos de AutoCAD 2000 o versiones posteriores no pueden convertirse al formato R12. Al utilizar el comando GUARDARCOMO para guardar un dibujo con el formato actual y que contiene vínculos en formato Release 13 o Release 14, los vínculos se convierten automáticamente al formato de dibujo adecuado. La asignación de conversión debe precisarse tal como se describe más adelante.


Ficha Procedimientos: Trabajo con vínculos en archivos de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Trabajo con vínculos en archivos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para convertir vínculos de AutoCAD Release 13 y Release 14

    Para convertir vínculos de AutoCAD Release 12


Ficha Referencia: Trabajo con vínculos en archivos de versiones anteriores [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Trabajo con vínculos en archivos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    Variables de sistema

    No hay entradas.


Para convertir vínculos de AutoCAD Release 13 y Release 14 [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Trabajo con vínculos en archivos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para convertir vínculos de AutoCAD Release 13 y Release 14

    1. En el menú Conexión BD, elija Conversión de vínculos.
    2. En Formato de vínculo antiguo, lleve a cabo todos estos pasos:
    • Seleccione Formato de vínculo R13/R14.
    • En Entorno, escriba el nombre del entorno R13 o R14 para el vínculo que va a convertir.
    • En Catálogo, escriba el nombre del catálogo R13 o R14 para el vínculo que va a convertir.
    • En Esquema, escriba el nombre del esquema R13 o R14 para el vínculo que va a convertir.
    • En Tabla, escriba el nombre de la tabla R13 o R14 para el vínculo que va a convertir.
    • En Ruta de vínculo, escriba el nombre de la ruta de vínculo para el vínculo que desee convertir.
    3. En Nuevo formato de vínculo, lleve a cabotodos estos pasos:
    • Seleccione la opción pertinente en la lista Origen de datos.
    • Seleccione el catálogo apropiado en la lista Catálogo.
    • Elija el esquema adecuado en la lista Esquema.
    • Escoja la tabla pertinente en la lista Tabla.
    • Seleccione la plantilla de vínculos apropiada en la lista Plantilla de vínculos.
    4. Pulse Aceptar.
    5. Abra el dibujo cuyos vínculos desee convertir y guárdelo en formato de AutoCAD 2004.

    Nota Es necesario indicar un entorno, una tabla y una ruta de vínculo para todos los vínculos que se conviertan. Catálogo y esquema son parámetros opcionales que no son obligatorios en todos los sistemas de gestión de bases de datos.


Para convertir vínculos de AutoCAD Release 12 [Manual del usuario de AutoCAD: AUG]

Posibilidad de compartir datos entre dibujos y aplicaciones
Acceso a bases de datos externas
Trabajo con vínculos en archivos de versiones anteriores
Conceptos
Procedimientos
Referencia

    • Para convertir vínculos de AutoCAD Release 12

    1. En el menú Conexión BD, elija Conversión de vínculos.
    2. En Formato de vínculo antiguo, lleve a cabo todos estos pasos:
    • Seleccione Formato de vínculo R12.
    • En DBMS, escriba el nombre del sistema de gestión de bases de datos R12 para el vínculo que desee convertir.
    • En Base de datos, escriba el nombre de la base de datos R12 para el vínculo que desee convertir.
    • En Tabla, escriba el nombre de la tabla R12 para el vínculo que desee convertir.
    3. En Nuevo formato de vínculo, lleve a cabotodos estos pasos:
    • Seleccione la opción pertinente en la lista Origen de datos.
    • Seleccione el catálogo apropiado en la lista Catálogo.
    • Elija el esquema adecuado en la lista Esquema.
    • Escoja la tabla pertinente en la lista Tabla.
    • Seleccione la plantilla de vínculos apropiada en la lista Plantilla de vínculos.
    4. Pulse Aceptar.
    • Abra el dibujo cuyos vínculos desee convertir y guárdelo en formato de AutoCAD 2000.

    Una vez que se haya indicado la asignación de conversión de vínculos, y después de abrir y guardar en formato de AutoCAD 2000 o de una versión posterior el dibujo que contiene los vínculos que se indican en la asignación, éstos se convertirán en vínculos con el formato nuevo.


Trabajo con otros usuarios y organizaciones [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones

    • Protección y firma de dibujos
    Puede proporcionar un entorno seguro de envío y recepción de datos y mantener la autenticidad de los dibujos. La contraseña protege el dibujo con un cifrado y la firma digital identifica a un usuario o a una organización mediante un ID digital (certificado).

    Utilización de Internet para compartir dibujos
    Puede utilizar AutoCAD para acceder y almacenar dibujos y archivos relacionados en Internet.

    Inserción y visualización de correcciones
    El envío electrónico de archivos de dibujo para su revisión y su posterior devolución con correcciones y comentarios, facilita la comunicación, acorta los ciclos de revisión y proporciona un proceso de diseño mucho más eficaz.

    Publicación de conjuntos de dibujos
    Publicación de diseños permite reunir una colección de dibujos e imprimirla directamente en papel, o bien publicarla en un archivo DWF (Design Web Format, Formato de dibujo Web). Un conjunto de dibujos publicado es el equivalente digital a un conjunto de trazados impresos en papel a partir de dibujos originales de AutoCAD.


Protección y firma de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Conceptos
Procedimientos
Referencia

    • Es posible participar en proyectos de diseño mediante la introducción de contraseñas y firmas digitales. Un dibujo con contraseña no podrá verse hasta que no se especifique dicha contraseña. La firma de un dibujo identifica a un usuario o a una organización a través de un ID digital (certificado).

    • Cifrado de dibujos
      La contraseña se asocia a un dibujo para evitar que usuarios no autorizados tengan acceso a él.
    • Firma de dibujos
      Las firmas digitales mantienen la autenticidad y proporcionan un entorno seguro de envío y recepción de datos. Puede trabajar en proyectos de colaboración, transmitir archivos mediante Internet y ayudar a que se garantice que dichos archivos no sufren modificaciones.


Para mostrar la ventana Paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Inserción de bloques y sombreados mediante paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Para mostrar la ventana Paletas de herramientas

    • En el menú Herr., haga clic en Ventana de paletas de herramientas. También puede pulsar CTRL+3.

    Barra de herramientas Estándar

    Línea de comando PALETASHERR


Cifrado de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Cifrado de dibujos
Conceptos
Procedimientos
Referencia
    • Introducción al cifrado
      El cifrado mediante contraseña ayuda a asegurar los datos del dibujo cuando se trabaja en un proyecto. Concretamente, si mantiene la contraseña de un dibujo, evitará el acceso no autorizado cuando lo envía a otros usuarios.
    • Protección de dibujos mediante cifrado
      Si especifica una contraseña en un dibujo y lo guarda, éste queda cifrado y no puede volver a abrirse hasta que no se introduce la contraseña correcta.
    • Visualización de dibujos protegidos mediante contraseña
      Para visualizar datos en un dibujo protegido mediante contraseña, en primer lugar, debe obtener esta contraseña y especificarla. Después de introducir la contraseña, ésta permanece asociada al dibujo a pesar de que lo modifique y lo guarde, a menos que la elimine.


Ficha Procedimientos: Cifrado de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Cifrado de dibujos
Conceptos
Procedimientos
Referencia

    • Para añadir una contraseña mientras modifica un dibujo

    Para añadir una contraseña antes de guardar un dibujo

    Para eliminar una contraseña de un dibujo

    Para elegir el proveedor de cifrado y la longitud de clave para un dibujo

    Para visualizar un dibujo protegido mediante contraseña

    Para visualizar un dibujo con referencias externas protegidas mediante contraseña

    Para visualizar las propiedades de un dibujo cifrado


Ficha Referencia: Cifrado de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Cifrado de dibujos
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Introducción al cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Introducción al cifrado
Conceptos
Procedimientos
Referencia

    • El cifrado mediante contraseña ayuda a asegurar los datos del dibujo cuando se trabaja en un proyecto. Concretamente, si mantiene la contraseña de un dibujo, evitará el acceso no autorizado cuando lo envía a otros usuarios.

    La contraseña se asocia a un dibujo para evitar que usuarios no autorizados tengan acceso a él. Puede elegir el nivel de cifrado que va a utilizar. Las contraseñas permiten trabajar en un proyecto con seguridad en los datos cuando éstos se envían a otros usuarios.

    La contraseña de cifrado de un dibujo es diferente a otros tipos de contraseñas de dibujo (como la que se utiliza con eTransmit), porque permite especificar el nivel de cifrado.

    El principal uso del cifrado es evitar el posible robo de los datos del dibujo. El cifrado también se pude utilizar para mantener la confidencialidad de la información.

    Por ejemplo, si una empresa crea un diseño confidencial y valioso para una fábrica de motores, la empresa puede contribuir a la protección de esos dibujos mediante la introducción de una contraseña (o frase) antes de enviarlos para su revisión. La protección mediante contraseña es una de las muchas medidas que la empresa puede llevar a cabo para mantener la confidencialidad del diseño de fábrica, además del uso de una intranet segura y el establecimiento de unas normas que regulen la distribución de la información.

    Las contraseñas sólo funcionan en archivos de dibujo de AutoCAD 2004® (archivos DWG, DWS y DWT).

    Nota Si desea asociar una contraseña y una firma digital a una archivo de dibujo, especifique primero la contraseña. Las modificaciones realizadas a los archivos, como la adición de contraseñas, invalidan sus firmas digitales.


Ficha Procedimientos: Introducción al cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Introducción al cifrado
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción al cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Introducción al cifrado
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Ficha Procedimientos: Utilización de Internet para compartir dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Conceptos
Procedimientos
Referencia

    • Para crear un hipervínculo absoluto a otro archivo

    Para crear un hipervínculo a una ubicación guardada en un archivo que no sea de AutoCAD

    Para modificar un hipervínculo asociado a un objeto gráfico

    Para suprimir un hipervínculo de un objeto gráfico

    Para abrir un archivo asociado a un hipervínculo

    Para activar o desactivar la visualización del cursor del hipervínculo

    Para establecer la ruta relativa de todos los hipervínculos de un dibujo

    Para crear un hipervínculo relativo

    Para crear un hipervínculo de correo electrónico

    Para abrir un archivo asociado al hipervínculo contenido en un bloque

    Para abrir una plantilla de dibujo (DWT) de AutoCAD asociada a un hipervínculo

    Para abrir un archivo de AutoCAD en Internet especificando una dirección URL

    Para abrir un archivo de AutoCAD en Internet examinando un sitio FTP

    Para abrir un archivo de AutoCAD desde Internet examinando una carpeta Web

    Para guardar un archivo de AutoCAD en Internet especificando una dirección URL

    Para guardar un archivo de AutoCAD en Internet examinando un sitio FTP

    Para guardar un archivo de AutoCAD en Internet examinando una carpeta Web

    Para precisar la dirección por defecto de Internet utilizada en el cuadro de diálogo Buscar en la Web

    Para abrir un archivo de AutoCAD en Internet mediante el cuadro de diálogo Explorar la Web

    Para guardar un archivo de AutoCAD en una dirección de Internet mediante el cuadro de diálogo Explorar la Web

    Para acceder a un sitio Buzzsaw

    Para enlazar una refx a un dibujo almacenado en Internet

    Para insertar contenido i-drop en un dibujo

    Para especificar opciones para archivos de datos asociados con el contenido i-drop insertado.

    Para especificar el tipo de contenido por defecto de i-drop

    Para ver un archivo de registro del contenido i-drop del dibujo.

    Para ver el hipervínculo URL del origen de una imagen de contenido i-drop

    Para crear un conjunto de transmisión en una carpeta específica

    Para crear un conjunto de transmisión como archivo ejecutable de extracción automática o archivo Zip

    Para descomprimir un conjunto de transmisión ejecutable de extracción automática

    Para utilizar el Asistente Publicar en sitio Web


Ficha Referencia: Utilización de Internet para compartir dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    APPLOAD

    Carga y descarga aplicaciones y define las aplicaciones que se van a cargar al iniciar

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    EXAMINAR

    Arranca el explorador Web por defecto definido en el registro del sistema

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    PROPSDIB

    Permite ver y establecer las propiedades del dibujo actual

    ETRANSMIT

    Crea un conjunto de transmisión de un dibujo y de los archivos relacionados

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    GOTOURL

    Abre el archivo o la página Web asociada con el hiperenlace incluido en un objeto

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    OPCIONESHV

    Controla la visualización del cursor y de las herramientas de información de los hipervínculos

    INSERT

    Incluye un bloque o dibujo con nombre en el dibujo actual

    ABRE

    Abre un archivo de dibujo existente

    OPCIONES

    Personaliza los parámetros de AutoCAD

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    PUBLICARENWEB

    Crea páginas HTML en las que se incluyen imágenes de dibujos seleccionados

    GUARDAR

    Guarda el dibujo con el nombre del archivo actual o con el que se designe

    Variables de sistema

    HYPERLINKBASE

    Precisa la ruta utilizada para todos los hipervínculos relacionados con el dibujo

    INETLOCATION

    Almacena la ubicación de Internet utilizada por el comando EXAMINAR y el cuadro de diálogo Explorar la Web

    PROXYWEBSEARCH

    Especifica la manera en que AutoCAD debe comprobar los activadores de objetos


Protección de dibujos mediante cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Protección de dibujos mediante cifrado
Conceptos
Procedimientos
Referencia

    • Si especifica una contraseña en un dibujo y lo guarda, éste queda cifrado y no puede volver a abrirse hasta que no se introduce la contraseña correcta.

    Puede asociar una contraseña a un archivo mientras lo modifica, o bien al guardarlo. Debe añadir una contraseña exclusiva a cada uno de los dibujos que desea cifrar.

    Advertencia Si pierde una contraseña, también habrá perdido el archivo de dibujo. Antes de añadir una contraseña a un dibujo, debe crear una copia de seguridad que no esté protegida mediante contraseña.

    • Adición de una contraseña a un dibujo
      Una contraseña puede constar de una sola palabra o de una frase. Es recomendable que utilice caracteres comunes. Cuantos más caracteres utilice, más difícil será que un programa no autorizado, o un "cracker de contraseñas", averigüe la contraseña.
    • Elección del tipo de cifrado
      Puede elegir un nivel de cifrado avanzado para proteger el dibujo.


Ficha Procedimientos: Protección de dibujos mediante cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Protección de dibujos mediante cifrado
Conceptos
Procedimientos
Referencia

    • Para añadir una contraseña mientras modifica un dibujo

    Para añadir una contraseña antes de guardar un dibujo

    Para eliminar una contraseña de un dibujo

    Para elegir el proveedor de cifrado y la longitud de clave para un dibujo


Ficha Referencia: Protección de dibujos mediante cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Protección de dibujos mediante cifrado
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Adición de una contraseña a un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Adición de una contraseña a un dibujo
Conceptos
Procedimientos
Referencia

    • Una contraseña puede constar de una sola palabra o de una frase. Es recomendable que utilice caracteres comunes. Cuantos más caracteres utilice, más difícil será que un programa no autorizado, o un "cracker de contraseñas", averigüe la contraseña.

    Cuando añade una contraseña a un dibujo, es posible elegir si desea cifrar las propiedades de dibujo, y también especificar un tipo de cifrado, así como una longitud de clave.

    Una vez que añada una contraseña a un dibujo y lo guarde, tendrá que especificar esa contraseña para que cualquier programa o parte de éste pueda leer datos del dibujo, aunque dicho dibujo sea una referencia externa. Por lo general, es necesario introducir la contraseña cada vez que se inicia una sesión.

    Si cifra las propiedades de dibujo, como el título, el autor, el tema y las palabras clave, necesitará una contraseña para ver las propiedades y acceder a la imagen preliminar en miniatura del dibujo. Si decide especificar un tipo de cifrado y una longitud de clave, podrá seleccionarlos de los que se encuentren disponibles en el ordenador.

    Nota Los parámetros de una contraseña se aplican sólo al dibujo que está activo.


Ficha Procedimientos: Adición de una contraseña a un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Adición de una contraseña a un dibujo
Conceptos
Procedimientos
Referencia

    • Para añadir una contraseña mientras modifica un dibujo

    Para añadir una contraseña antes de guardar un dibujo

    Para eliminar una contraseña de un dibujo


Ficha Referencia: Adición de una contraseña a un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Adición de una contraseña a un dibujo
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Para añadir una contraseña mientras modifica un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Adición de una contraseña a un dibujo
Conceptos
Procedimientos
Referencia

    • Para añadir una contraseña mientras modifica un dibujo

    1. En el menú Herramientas, haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, haga clic en Opciones de seguridad.
    3. En el cuadro de diálogo Opciones de seguridad, en la ficha Contraseña, especifique una contraseña.
    4. Para cifrar las propiedades de dibujo, como el título, el autor, el tema y las palabras clave, haga clic en Codificar propiedades de dibujo.
    5. Pulse Aceptar.
    6. En el cuadro de diálogo Confirmar contraseña, especifique la contraseña utilizada y haga clic en Aceptar.

    Advertencia Si pierde una contraseña, no la podrá recuperar. Antes de añadir una contraseña a un dibujo, debe crear una copia de seguridad que no esté protegida mediante contraseña.

    Línea de comando OPCIONESSEGURIDAD


Para añadir una contraseña antes de guardar un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Adición de una contraseña a un dibujo
Conceptos
Procedimientos
Referencia

    • Para añadir una contraseña antes de guardar un dibujo

    1. En el menú Archivo, elija Guardar como.
    2. En el cuadro de diálogo Guardar dibujo como, antes de guardar el archivo, en el menú Herr., haga clic en Opciones de seguridad.
    3. En el cuadro de diálogo Opciones de seguridad, en la ficha Contraseña, especifique una contraseña.
    4. Para cifrar las propiedades de dibujo, como el título, el autor, el tema y las palabras clave, haga clic en Codificar propiedades de dibujo.
    5. Pulse Aceptar.
    6. En el cuadro de diálogo Confirmar contraseña, especifique la contraseña utilizada y haga clic en Aceptar.

    Advertencia Si pierde una contraseña, no la podrá recuperar. Antes de añadir una contraseña a un dibujo, debe crear una copia de seguridad que no esté protegida mediante contraseña.

    Línea de comando OPCIONESSEGURIDAD


Para eliminar una contraseña de un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Adición de una contraseña a un dibujo
Conceptos
Procedimientos
Referencia

    • Para eliminar una contraseña de un dibujo

    1. En el menú Herramientas, haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, haga clic en Opciones de seguridad.
    3. En el cuadro de diálogo Opciones de seguridad, en la ficha Contraseña, desactive la opción Contraseña o la frase para abrir este dibujo.
    4. Pulse Aceptar.

    Línea de comando OPCIONESSEGURIDAD


Elección del tipo de cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Elección del tipo de cifrado
Conceptos
Procedimientos
Referencia

    • Puede elegir un nivel de cifrado avanzado para proteger el dibujo.

    Normalmente se utiliza el nivel de cifrado por defecto que suministra el sistema operativo, a no ser que se especifique un nivel avanzado. Si decide utilizar el nivel avanzado, puede elegir entre los proveedores de cifrado RC4 que suministra el sistema operativo. También puede elegir una longitud de clave (cuanto mayor sea la longitud, mayor será la protección). Un proveedor de cifrado RC4 es una forma estándar de cifrado y estos proveedores se diferencian en el tipo de protección que proporcionan.

    Antes de utilizar un nivel de cifrado avanzado (proveedor, tipo y longitud de clave), confirme que los ordenadores que necesiten descifrar el dibujo disponen del proveedor de servicios de cifrado que piense utilizar. Para obtener más información acerca de proveedores de cifrado, tipos de cifrado y longitud de claves de cifrado, busque en Internet sobre estos temas.


Para elegir el proveedor de cifrado y la longitud de clave para un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Elección del tipo de cifrado
Conceptos
Procedimientos
Referencia

    • Para elegir el proveedor de cifrado y la longitud de clave para un dibujo

    1. En el menú Herramientas, haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, haga clic en Opciones de seguridad.
    3. En el cuadro de diálogo Opciones de seguridad, en la ficha Contraseña, escriba una contraseña o frase para abrir el dibujo y, a continuación, haga clic en Opciones avanzadas.
    4. En el cuadro de diálogo Opciones avanzadas, elija un proveedor de cifrado, una longitud de clave o ambas opciones y haga clic en Aceptar.
    5. En el cuadro de diálogo Opciones de seguridad, haga clic en Aceptar.

    Línea de comando OPCIONESSEGURIDAD


Ficha Referencia: Elección del tipo de cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección de dibujos mediante cifrado
Elección del tipo de cifrado
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Visualización de dibujos protegidos mediante contraseña [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Visualización de dibujos protegidos mediante contraseña
Conceptos
Procedimientos
Referencia

    • Para visualizar datos en un dibujo protegido mediante contraseña, en primer lugar, debe obtener esta contraseña y especificarla. Después de introducir la contraseña, ésta permanece asociada al dibujo a pesar de que lo modifique y lo guarde, a menos que la elimine.

    Un dibujo protegido mediante contraseña puede contener referencias externas (refx) a dibujos con contraseñas asociadas. Si abre uno de estos dibujos con referencias externas, el sistema solicita la introducción de la contraseña del dibujo actual. A continuación, tendrá que especificar las contraseñas de cualquiera de las referencias externas cuyas contraseñas sean diferentes de la introducida en la sesión actual. Por lo general, es necesario introducir la contraseña asociada a un dibujo o a una referencia externa una vez por sesión.

    Si por algún motivo se deben consultar los datos de un dibujo protegido mediante contraseña en AutoCAD, la contraseña se deberá especificar al menos una vez por sesión inciada de AutoCAD.

    Tanto el dibujo como sus referencias externas se protegen hasta que se eliminan las contraseñas. Por regla general, debe eliminar las contraseñas antes de realizar operaciones de archivo por lote, a no ser que se trate de la firma de los archivos.

    • Introducción de una contraseña para visualizar un dibujo
      Para visualizar datos en un dibujo protegido mediante contraseña, abra el dibujo de una forma normal y especifique la contraseña. Las contraseñas no distinguen entre mayúsculas y minúsculas.
    • Visualización de referencias externas protegidas mediante contraseña
      Es posible visualizar dibujos que contienen referencias externas a dibujos protegidos mediante contraseña.
    • Visualización de las propiedades de un dibujo cifrado
      Las propiedades del dibujo, como el título, el autor, el tema y las palabras clave, se pueden visualizar a menos que se hayan cifrado en el momento de asociarle una contraseña.


Ficha Procedimientos: Visualización de dibujos protegidos mediante contraseña [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Visualización de dibujos protegidos mediante contraseña
Conceptos
Procedimientos
Referencia

    • Para visualizar un dibujo protegido mediante contraseña

    Para visualizar un dibujo con referencias externas protegidas mediante contraseña

    Para visualizar las propiedades de un dibujo cifrado


Ficha Referencia: Visualización de dibujos protegidos mediante contraseña [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Cifrado de dibujos
Visualización de dibujos protegidos mediante contraseña
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Introducción de una contraseña para visualizar un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Introducción de una contraseña para visualizar un dibujo
Conceptos
Procedimientos
Referencia

    • Para visualizar datos en un dibujo protegido mediante contraseña, abra el dibujo de una forma normal y especifique la contraseña. Las contraseñas no distinguen entre mayúsculas y minúsculas.

    Podrá visualizar las propiedades del dibujo en el cuadro de diálogo Propiedades de Windows Explorer®, a menos que estas propiedades (como el título, el autor, el tema y las palabras clave) fueran cifradas en el momento en que se le asoció una contraseña.


Para visualizar un dibujo protegido mediante contraseña [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Introducción de una contraseña para visualizar un dibujo
Conceptos
Procedimientos
Referencia

    • Para visualizar un dibujo protegido mediante contraseña

    1. En el menú Archivo, haga clic en Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, elija un archivo y haga clic en Abrir.
    3. Especifique la contraseña en el cuadro de diálogo Contraseña.
    4. Pulse Aceptar.

    Línea de comando OPCIONESSEGURIDAD


Ficha Referencia: Introducción de una contraseña para visualizar un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Introducción de una contraseña para visualizar un dibujo
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Visualización de referencias externas protegidas mediante contraseña [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Visualización de referencias externas protegidas mediante contraseña
Conceptos
Procedimientos
Referencia

    • Es posible visualizar dibujos que contienen referencias externas a dibujos protegidos mediante contraseña.

    Si abre un dibujo protegido que contiene referencias externas, deberá introducir una contraseña por cada una de las referencias externas cuya contraseña sea diferente de la del dibujo activo.

    Sólo se solicitarán las contraseñas que no se hayan especificado aún. Por ejemplo, si una referencia externa comparte una contraseña con un dibujo al que se ha accedido en la sesión actual de AutoCAD, como un dibujo abierto o una referencia externa, no será necesario que vuelva a introducir la misa contraseña.


Para visualizar un dibujo con referencias externas protegidas mediante contraseña [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Visualización de referencias externas protegidas mediante contraseña
Conceptos
Procedimientos
Referencia

    • Para visualizar un dibujo con referencias externas protegidas mediante contraseña

    1. En el menú Archivo, haga clic en Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, elija un archivo y haga clic en Abrir.
    3. Introduzca las contraseñas que el sistema solicita en el cuadro de diálogo Contraseña y haga clic en Aceptar.

    Línea de comando OPCIONESSEGURIDAD


Ficha Referencia: Visualización de referencias externas protegidas mediante contraseña [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Visualización de referencias externas protegidas mediante contraseña
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Visualización de las propiedades de un dibujo cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Visualización de las propiedades de un dibujo cifrado
Conceptos
Procedimientos
Referencia

    • Las propiedades del dibujo, como el título, el autor, el tema y las palabras clave, se pueden visualizar a menos que se hayan cifrado en el momento de asociarle una contraseña.

    Si no se han cifrado las propiedades del dibujo al asociarle la contraseña, podrá verlas en el cuadro de diálogo Propiedades del sistema operativo.


Para visualizar las propiedades de un dibujo cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Visualización de las propiedades de un dibujo cifrado
Conceptos
Procedimientos
Referencia

    • Para visualizar las propiedades de un dibujo cifrado

    1. En el Explorador de Windows, busque el archivo cuyas propiedades desea visualizar.
    2. Haga clic con el botón derecho en el nombre de archivo y elija Propiedades.

    Línea de comando OPCIONESSEGURIDAD


Ficha Referencia: Visualización de las propiedades de un dibujo cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos protegidos mediante contraseña
Visualización de las propiedades de un dibujo cifrado
Conceptos
Procedimientos
Referencia

    • Comando

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad


Firma de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Firma de dibujos
Conceptos
Procedimientos
Referencia

    • Las firmas digitales mantienen la autenticidad y proporcionan un entorno seguro de envío y recepción de datos. Puede trabajar en proyectos de colaboración, transmitir archivos mediante Internet y ayudar a que se garantice que dichos archivos no sufren modificaciones.

    Los ID digitales utilizan dos claves: una clave pública, que todos los usuarios pueden utilizar para validar una firma digital y una clave privada, que sólo conoce quien creó el ID digital. La clave privada se utiliza para crear la firma digital. Para obtener más información acerca de ID digitales, firmas digitales y claves públicas y privadas, busque estos términos en Internet.

    Puede asociar firmas a archivos que son compatibles con los formatos de archivo de dibujo de AutoCAD 2004 y AutoCAD 2000, incluidos los creados por la función de eTransmit. Para asociar una firma a varios archivos al mismo tiempo o para asociarla a un archivo compatible con el formato de archivo de AutoCAD 2000, véase Cuadro de diálogo Adjuntar firmas digitales en la Lista de comandos.

    • Introducción a las firmas digitales
      Con una firma digital, puede colaborar de forma más fácil con otros usuarios en proyectos conjuntos. A los destinatarios de los dibujos se les proporciona la información precisa de la persona que creó el conjunto de dibujos y si se han modificado desde que se firmaron digitalmente.
    • Firma personal de dibujos
      Cuando asocia una firma digital a un archivo, cualquier usuario que lo visualice será notificado de las modificaciones se hayan realizado después de haberlo firmado. Las modificaciones invalidan una firma digital.
    • Visualización de dibujos con firmas digitales
      Las firmas digitales constituyen un medio electrónico de validación (verificación de la autenticidad) de las firmas asociadas a los archivos de dibujo.


Ficha Procedimientos: Firma de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Firma de dibujos
Conceptos
Procedimientos
Referencia

    • Para obtener un ID digital en Internet

    Para establecer una opción para que la firma que asocie tras guardar el archivo

    Para asociar una firma digital a varios archivos

    Para validar una firma al abrir un archivo de AutoCAD

    Para validar una firma mediante el icono Validar firmas digitales

    Para validar una firma en el Explorador de Windows

    Para identificar un archivo firmado en el Explorador de Windows

    Para activar o desactivar la visualización del icono Firmas digitales en el Explorador de Windows

    Para evitar que se muestre el estado de las firmas válidas

    Para obtener un certificado raíz

    Para elegir un servicio de tiempo y añadir un comentario

    Para añadir un servicio de tiempo a la lista Servicio de tiempo utilizado


Ficha Referencia: Firma de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Protección y firma de dibujos
Firma de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Introducción a las firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Introducción a las firmas digitales
Conceptos
Procedimientos
Referencia

    • Con una firma digital, puede colaborar de forma más fácil con otros usuarios en proyectos conjuntos. A los destinatarios de los dibujos se les proporciona la información precisa de la persona que creó el conjunto de dibujos y si se han modificado desde que se firmaron digitalmente.

    En este caso, las firmas digitales proporcionan las siguientes ventajas:

    • Los destinatarios de los archivos firmados digitalmente pueden estar seguros de que las organizaciones o los usuarios que envían los archivos son realmente quienes dicen ser.
    • Una firma digital garantiza que un archivo no se ha modificado desde que se firmó.
    • Un archivo firmado no se puede rechazar como no válido. El autor de la firma de un archivo no podrá rechazar el archivo posteriormente alegando que la firma se ha falsificado.

    Una firma digital no es lo mismo que una firma digitalizada. Mientras que una firma digital ayuda a demostrar la identidad y la autenticidad de un dibujo, una firma digitalizada es simplemente una versión electrónica de la propia firma. Se puede falsificar y copiar y no aporta seguridad real.


Ficha Procedimientos: Introducción a las firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Introducción a las firmas digitales
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a las firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Introducción a las firmas digitales
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Firma personal de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Firma personal de dibujos
Conceptos
Procedimientos
Referencia

    • Cuando asocia una firma digital a un archivo, cualquier usuario que lo visualice será notificado de las modificaciones se hayan realizado después de haberlo firmado. Las modificaciones invalidan una firma digital.

    Para asociar una firma digital, debe disponer de un ID digital (certificado) en el ordenador que está utilizando. Un ID digital identifica al usuario o a la organización que firma el archivo. Para obtener más información acerca de ID digitales, busque en Internet sobre "certificados digitales".

    Puede establecer una opción para que, de forma automática, su firma quede asociada a un dibujo cada vez que lo guarde. También tiene la posibilidad de firmar varios dibujos a un tiempo, en lote, y puede firmar conjuntos de dibujos de eTransmittal.

    • Obtención de un ID digital
      Para asociar una firma digital a un archivo, debe utilizar un ID digital (certificado), emitido por una autoridad acreditada. Un ID digital identifica tanto a un usuario como a una organización.
    • Asociación de una firma a un solo archivo
      Cuando asocia una firma digital a un archivo, se asegura de que el destinatario recibe una notificación cada vez que se modifica el archivo.
    • Asociación de firmas digitales a múltiples archivos
      Cuando asocia una firma digital a un conjunto de archivos, contribuye a asegurar que cualquier usuario que visualice los archivos sepa los cambios que se han realizado después de su firma.
    • Firma digital de un dibujo cifrado
      Es posible asociar una contraseña y una firma digital a un archivo de dibujo. Primero debe asociarse la contraseña.


Ficha Procedimientos: Firma personal de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Firma personal de dibujos
Conceptos
Procedimientos
Referencia

    • Para obtener un ID digital en Internet

    Para establecer una opción para que la firma que asocie tras guardar el archivo

    Para asociar una firma digital a varios archivos


Ficha Referencia: Firma personal de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Firma personal de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Obtención de un ID digital [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Obtención de un ID digital
Conceptos
Procedimientos
Referencia

    • Para asociar una firma digital a un archivo, debe utilizar un ID digital (certificado), emitido por una autoridad acreditada. Un ID digital identifica tanto a un usuario como a una organización.

    Un ID digital contiene un nombre, un número de serie, una fecha de caducidad e información adicional que certifica la firma digital. Puede obtener los ID digitales de una autoridad certificada con un nivel de seguridad baja, media o alta.

    • Baja. Utilice un nivel de seguridad Baja para firmar varios archivos rápidamente. Una firma digital se adjunta automáticamente a todos los tipos de archivos válidos para una firma digital.
    • Media. Utilice un nivel de seguridad Media para estar informado del momento en que la aplicación intenta crear una firma con su ID digital. Se le notificará cada vez que una firma digital que incluya su ID digital se adjunte a un archivo.
    • Alta. Utilice un nivel de alta seguridad si la firma es sensible y no desea que se haga un mal uso del ordenador al firmar un archivo. Se le pedirá una contraseña cada vez que se firme un archivo.


Para obtener un ID digital en Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Obtención de un ID digital
Conceptos
Procedimientos
Referencia

    • Para obtener un ID digital en Internet

    1. Abra un motor de búsqueda en el explorador de Internet y busque el término "certificado digital".
    2. Haga clic en uno de los resultados de búsqueda para obtener más información sobre un fabricante de ID digitales y sobre cómo obtener dichos ID.

    Línea de comando OPCIONESSEGURIDAD


Ficha Referencia: Obtención de un ID digital [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Obtención de un ID digital
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Asociación de una firma a un solo archivo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Asociación de una firma a un solo archivo
Conceptos
Procedimientos
Referencia

    • Cuando asocia una firma digital a un archivo, se asegura de que el destinatario recibe una notificación cada vez que se modifica el archivo.

    Puede establecer una opción para que la firma se asocie tras guardar el archivo. Se puede asociar una firma digital por archivo.

    Si piensa proteger un conjunto de dibujos mediante contraseña y firma, primero añada las contraseñas y, a continuación, firme los archivos en lote. Si añade una contraseña a un dibujo firmado o bien modifica un dibujo firmado, la firma se invalida.

    Nota A menos que haga uso de la utilidad Adjuntar firmas digitales, debe firmar cada uno de los dibujos.


Para establecer una opción para que la firma que asocie tras guardar el archivo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Asociación de una firma a un solo archivo
Conceptos
Procedimientos
Referencia

    • Para establecer una opción para que la firma que asocie tras guardar el archivo

    1. Opte por una de las posibilidades siguientes:
    • En el menú Herr., haga clic en Opciones y, a continuación, en el cuadro de diálogo Opciones, en la ficha Abrir y guardar, haga clic en Opciones de seguridad.
    • En el menú Archivo, haga clic en Guardar como y en el cuadro de diálogo Guardar dibujo como, en el menú Herr., haga clic en Opciones de seguridad.
    2. En el cuadro de diálogo Opciones de seguridad, en la ficha Firma digital, seleccione Adjuntar firma digital tras guardar el dibujo.
    3. Pulse Aceptar.

    Nota En el cuadro de diálogo Opciones de seguridad, puede asociar firmas digitales sólo a archivos que son compatibles con el formato de archivo de dibujo de AutoCAD 2004.

    Línea de comando OPCIONESSEGURIDAD


Ficha Referencia: Asociación de una firma a un solo archivo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Asociación de una firma a un solo archivo
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Asociación de firmas digitales a múltiples archivos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Asociación de firmas digitales a múltiples archivos
Conceptos
Procedimientos
Referencia

    • Cuando asocia una firma digital a un conjunto de archivos, contribuye a asegurar que cualquier usuario que visualice los archivos sepa los cambios que se han realizado después de su firma.

    Puede asociar una firma digital a los siguientes tipos de archivo:

    • Archivos EXE y ZIP generados mediante eTransmit
    • DWS (archivos)
    • Archivos DWG, DWS y DWT compatibles con los formatos de archivo de dibujo de AutoCAD 2004 y AutoCAD 2000

    Cuando asocia una firma digital a un conjunto de archivos, puede seleccionar los archivos uno a uno desde la utilidad de firmas o arrastrarlos a la utilidad desde el Explorador de Windows.


Para asociar una firma digital a varios archivos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Asociación de firmas digitales a múltiples archivos
Conceptos
Procedimientos
Referencia

    • Para asociar una firma digital a varios archivos

    1. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD [image] Adjuntar firmas digitales.
    2. En el cuadro de diálogo Adjuntar firmas digitales, haga clic en Añadir archivos.
    3. En el cuadro de diálogo Seleccionar archivo, seleccione los archivos a los que desea asociar una firma digital y, a continuación, haga clic en Abrir.

    Nota En el cuadro de diálogo Adjuntar firmas digitales, puede asociar firmas digitales sólo a archivos que son compatibles con el formato de archivo de dibujo de AutoCAD 2004.

    4. En el cuadro de diálogo Adjuntar firmas digitales, en el cuadro Seleccionar ID digital (certificado), elija un ID digital para adjuntarlo a los archivos seleccionados de la lista Archivos a firmar.
    5. En el cuadro Obtener sello horario de, elija un servicio de tiempo para añadir un sello horario a los archivos firmados. Si no desea añadir un sello horario, utilice la opción por defecto Sin sello horario.
    6. En el cuadro Comentario, añada toda la información relevante para los archivos que va a firmar.
    7. Haga clic en Firmar archivos.
    8. Si el archivo que desea firmar es de sólo lectura, aparecerá el cuadro de diálogo Archivo de sólo lectura. Opte por una de las posibilidades siguientes:
    • Para firmar un archivo de sólo lectura, haga clic en Sí.
    • Para firmar todos los archivos de sólo lectura, seleccione Usar la misma respuesta en todos los archivos de sólo lectura de este lote y, a continuación, haga clic en Sí.
    • Para cancelar la solicitud de una firma digital en un archivo de sólo lectura, haga clic en No.
    • Para cancelar la solicitud de una firma digital en todos los archivos de sólo lectura, haga clic en Cancelar.

    Nota Si eligió un nivel de seguridad Media o Superior cuando obtuvo el ID digital, aparecerá un mensaje cada vez que intente asociar una firma digital a un archivo.

    9. Una vez se hayan firmado todos los archivos, el mensaje Firma completa mostrará el número de archivos que se hayan firmado. Pulse Aceptar.

    Los archivos que se hayan firmado correctamente mostrarán el texto "Firmado" en la columna Estado de la lista Archivos a firmar.

    10. Haga clic en Cerrar.

    Nota Cuando firma varios archivos al mismo tiempo, éstos se convierten en archivos de sólo lectura para evitar que algún usuario pueda invalidar de forma accidental una firma digital.


Ficha Referencia: Asociación de firmas digitales a múltiples archivos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Asociación de firmas digitales a múltiples archivos
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Firma digital de un dibujo cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Firma digital de un dibujo cifrado
Conceptos
Procedimientos
Referencia

    • Es posible asociar una contraseña y una firma digital a un archivo de dibujo. Primero debe asociarse la contraseña.

    Las modificaciones realizadas a los archivos, como la adición de contraseñas, invalidan sus firmas digitales.


Ficha Procedimientos: Firma digital de un dibujo cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Firma digital de un dibujo cifrado
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Firma digital de un dibujo cifrado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma personal de dibujos
Firma digital de un dibujo cifrado
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Visualización de dibujos con firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Visualización de dibujos con firmas digitales
Conceptos
Procedimientos
Referencia

    • Las firmas digitales constituyen un medio electrónico de validación (verificación de la autenticidad) de las firmas asociadas a los archivos de dibujo.

    La firma digital identifica a un usuario o a una organización mediante un ID digital (certificado) y permite al usuario validar el dibujo. La validación de un archivo resulta especialmente importante al trabajar en proyectos de colaboración o al transmitir archivos en Internet. Las firmas digitales se pueden validar en AutoCAD o en el Explorador de Windows .

    Si utiliza la función de firma digital, podrá obtener la siguiente información acerca de los archivos firmados:

    • Si el archivo se ha modificado desde que se firmó.
    • Si los autores de la firma realmente son quienes dicen ser.
    • Si es posible realizar un seguimiento de los autores de las firmas (para evitar falsificaciones).

    Se ha establecido que una firma digital se considere no válida por los siguientes motivos:

    • El archivo estaba dañado en el momento de adjuntar la firma digital.
    • El archivo se dañó en tránsito.
    • El ID digital ya no es válido.

    Nota Si desea conservar como válido el estado de la firma digital, no añada ninguna contraseña, ni modifique o guarde un archivo que tenga ya una firma digital asociada. Realice cualquier modificación, como añadir una contraseña, antes de firmar el archivo. La información de la firma no permanece intacta si modifica, guarda o exporta datos del dibujo.

    • Visualización de detalles de firmas digitales
      Cuando recibe un archivo que contiene una firma digital, es posible comprobar, entre otra información, si ese archivo se ha modificado desde que se firmó.
    • Instalación de un certificado raíz
      Si recibe un archivo que contiene una firma digital emitida por una autoridad certificada que el sistema operativo no reconoce, puede resultar necesario obtener el certificado raíz (el nivel más alto de certificado en una cadena de certificados) antes de determinar si el ID digital de la firma digital es válido.
    • Uso del comentario y del sello horario
      Puede añadir un comentario y un sello horario en la firma digital.


Ficha Procedimientos: Visualización de dibujos con firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Visualización de dibujos con firmas digitales
Conceptos
Procedimientos
Referencia

    • Para validar una firma al abrir un archivo de AutoCAD

    Para validar una firma mediante el icono Validar firmas digitales

    Para validar una firma en el Explorador de Windows

    Para identificar un archivo firmado en el Explorador de Windows

    Para activar o desactivar la visualización del icono Firmas digitales en el Explorador de Windows

    Para evitar que se muestre el estado de las firmas válidas

    Para obtener un certificado raíz

    Para elegir un servicio de tiempo y añadir un comentario

    Para añadir un servicio de tiempo a la lista Servicio de tiempo utilizado


Ficha Referencia: Visualización de dibujos con firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Firma de dibujos
Visualización de dibujos con firmas digitales
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Visualización de detalles de firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Cuando recibe un archivo que contiene una firma digital, es posible comprobar, entre otra información, si ese archivo se ha modificado desde que se firmó.

    Cuando un archivo contiene información de firma digital, aparece un icono en la barra de estado. Cuando hace clic en el icono, podrá verificar la siguiente información:

    • Validez del archivo
    • Si se ha modificado el archivo desde que se firmó
    • Usuario u organización que ha firmado el archivo
    • Sello horario y comentarios asociados al archivo
    • Emisor (autoridad certificada) del ID digital
    • Fechas "Válido hasta" y "Válido desde" del ID digital.

    Las firmas digitales funcionan con archivos que son compatibles con los formatos de archivo de dibujo de AutoCAD 2004 y AutoCAD 2000. Si recibe un archivo firmado y lo guarda, se considerará que se ha modificado y se invalidará la firma. Sin embargo, aún podrá ver información sobre él. Si recibe un archivo de dibujo firmado de AutoCAD 2000 y lo guarda, la información acerca de la firma puede perderse.

    Nota Si abre un archivo con una firma válida cuando la variable de sistema SIGWARN está activada, se muestra el estado de la firma digital. Si abre un archivo cuando la variable SIGWARN está desactivada, el estado de la firma digital sólo aparece si la firma no es válida.

    También puede ver las propiedades de un archivo de dibujo en el Explorador de Windows para examinar y validar una firma digital. Algunos sistemas operativos muestran un icono modificado para los dibujos que incluyen una firma digital asociada válida. Si aparece el icono modificado, es posible que el ordenador reduzca su velocidad (según el procesador y el tamaño del archivo), por lo que éste se puede desactivar.


Ficha Procedimientos: Visualización de detalles de firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Para validar una firma al abrir un archivo de AutoCAD

    Para validar una firma mediante el icono Validar firmas digitales

    Para validar una firma en el Explorador de Windows

    Para identificar un archivo firmado en el Explorador de Windows

    Para activar o desactivar la visualización del icono Firmas digitales en el Explorador de Windows

    Para evitar que se muestre el estado de las firmas válidas


Ficha Referencia: Visualización de detalles de firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Para validar una firma al abrir un archivo de AutoCAD [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Para validar una firma al abrir un archivo de AutoCAD

    1. En el menú Herramientas, haga clic en Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, seleccione la opción Mostrar información de firma digital.
    3. Pulse Aceptar.
    4. Abra un archivo compatible con el formato de archivo de dibujo de AutoCAD 2004 o AutoCAD 2000 que disponga de una firma digital asociada.

    Aparecerá el cuadro de diálogo Contenidos de firma digital. Este cuadro de diálogo proporciona información sobre el estado del archivo y el autor de la firma.

    5. En la lista Otros campos, seleccione la visualización de los detalles de la firma digital, como el autor, el emisor, las fechas de inicio y caducidad del ID digital y el número de serie.
    6. Haga clic en Cerrar.

    Línea de comando VALIDFIRMA


Para validar una firma mediante el icono Validar firmas digitales [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Para validar una firma mediante el icono Validar firmas digitales

    1. Abra un archivo compatible con el formato de archivo de dibujo de AutoCAD 2004 o AutoCAD 2000 que contenga información de firma digital.
    2. En la barra de estado, haga clic en el icono Validar firmas digitales.

    Aparece el cuadro de diálogo Validar firmas digitales. Este cuadro de diálogo proporciona información sobre el estado del archivo.

    3. Si el archivo incluye una firma digital válida, haga clic en Ver firma base.

    El cuadro de diálogo Contenidos de firma digital muestra los detalles de la firma digital, como el autor, la fecha de caducidad del ID digital, el número de serie, los comentarios sobre la firma digital, el sello horario y el servicio de tiempo.

    4. Si el archivo contiene una referencia externa (refx) que incluye una firma digital y selecciona la opción Ver dibujos RefX en el cuadro de diálogo Validar firmas digitales, haga clic en Ver firma RefX para visualizar las referencias externas asociadas a este archivo.
    5. Haga clic en Cerrar.

    Línea de comando VALIDFIRMA


Para validar una firma en el Explorador de Windows [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Para validar una firma en el Explorador de Windows

    1. En el Explorador de Windows, busque el archivo de la firma digital que desea comprobar.

    Algunos sistemas operativos muestran un icono modificado para los dibujos que incluyen una firma digital asociada válida.

    2. Haga clic con el botón derecho en el nombre de archivo y elija Propiedades.
    3. Si el archivo contiene una firma digital, en el cuadro de diálogo Propiedades se mostrará la ficha Firma digital. Haga clic en la ficha Firmas digitales para visualizar los detalles de la firma digital.

    Si una firma digital es válida, aparece el icono Firma válida, y, si no lo es, el icono Firma no válida.

    4. En la lista Otros campos, seleccione una opción para ver los detalles de la firma digital, como el emisor, la descripción y la fecha de caducidad del ID digital. También puede ver el sello horario y el servicio de tiempo.
    5. Una vez haya visto la información sobre la firma digital, haga clic en Aceptar.


Para identificar un archivo firmado en el Explorador de Windows [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Para identificar un archivo firmado en el Explorador de Windows

    • En el Explorador de Windows, busque los archivos en los que desea comprobar si existe una firma digital. Los archivos firmados se mostrarán con el icono Firmas digitales.

    Nota El icono Firmas digitales no se muestra en algunos sistemas operativos como Windows NT 4. Sin embargo, si utiliza uno de esos sistemas operativos, podrá identificar los archivos firmados si hace clic con el botón derecho del ratón en un archivo en Windows Explorer, selecciona Propiedades y revisa la información de la firma digital en la ficha Firma digital.


Para activar o desactivar la visualización del icono Firmas digitales en el Explorador de Windows [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la visualización del icono Firmas digitales en el Explorador de Windows

    1. En el Explorador de Windows, busque un archivo que incluya un icono de firma digital.
    2. Haga clic con el botón derecho en el nombre de archivo y pulse Activar/desactivar iconos de firma digital.
    3. Haga clic en la casilla de verificación situada junto a Validar firmas digitales y mostrar iconos especiales para activar la visualización del icono en el Explorador de Windows o desactive la casilla de verificación para desactivar la visualización del icono.

    Nota El icono Firmas digitales no se muestra en determinados sistemas operativos, como Windows NT 4.

    4. Haga clic en Aceptar, salga de Windows y, a continuación, acceda de nuevo al sistema.


Para evitar que se muestre el estado de las firmas válidas [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Visualización de detalles de firmas digitales
Conceptos
Procedimientos
Referencia

    • Para evitar que se muestre el estado de las firmas válidas

    1. En el menú Herr., pulse Opciones.
    2. En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, desactive la opción Mostrar información de firma digital.
    3. Pulse Aceptar.

    Línea de comando SIGWARN


Instalación de un certificado raíz [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Instalación de un certificado raíz
Conceptos
Procedimientos
Referencia

    • Si recibe un archivo que contiene una firma digital emitida por una autoridad certificada que el sistema operativo no reconoce, puede resultar necesario obtener el certificado raíz (el nivel más alto de certificado en una cadena de certificados) antes de determinar si el ID digital de la firma digital es válido.

    El funcionamiento de los ID digitales se basa en una jerarquía de confianza. En este tipo de jerarquías, el certificado raíz es el ID digital de la autoridad certificada emisora. Los exploradores más conocidos, como Microsoft Internet Explorer, incluyen los certificados raíz de los principales fabricantes de certificados, por lo que esos ID digitales son considerados automáticamente como ID de confianza.

    Al recibir un archivo firmado con un ID digital no emitido por un fabricante principal (por ejemplo, el departamento de informática interno de la empresa), no podrá validar el ID digital hasta que reciba el certificado raíz.


Para obtener un certificado raíz [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Instalación de un certificado raíz
Conceptos
Procedimientos
Referencia

    • Para obtener un certificado raíz

    1. Para solicitar el certificado raíz, póngase en contacto con la organización o el usuario que ha adjuntado una firma digital al archivo actual.
    2. Al recibir el certificado raíz, en el menú Inicio de Windows, haga clic en Configuración [image] Panel de control [image] Opciones de Internet.
    3. En el cuadro de diálogo Propiedades de Internet, haga clic en la ficha Contenido.
    4. En la ficha Contenido, haga clic en Certificados.
    5. En el Administrador de certificados, haga clic en Importar a fin de ejecutar el asistente para importación del administrador de certificados.
    6. Siga las instrucciones en pantalla para obtener un certificado raíz del archivo actual.


Ficha Referencia: Instalación de un certificado raíz [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Instalación de un certificado raíz
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida.

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Uso del comentario y del sello horario [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Uso del comentario y del sello horario
Conceptos
Procedimientos
Referencia

    • Puede añadir un comentario y un sello horario en la firma digital.

    Los servicios de tiempo permiten añadir un sello horario. Al utilizar archivos de dibujo en Internet o trabajar en proyectos de colaboración, puede utilizar un servidor de tiempo específico para obtener un sello horario preciso y coherente.

    Diversas organizaciones gubernamentales (como el National Institute of Standards and Technology o el Naval Observatory de EE.UU.) y públicas (como el Institute of Technology de California) ofrecen valores temporales precisos. También puede utilizar un servidor propio para crear un sello horario.


Ficha Procedimientos: Uso del comentario y del sello horario [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Uso del comentario y del sello horario
Conceptos
Procedimientos
Referencia

    • Para elegir un servicio de tiempo y añadir un comentario

    Para añadir un servicio de tiempo a la lista Servicio de tiempo utilizado


Ficha Referencia: Uso del comentario y del sello horario [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Uso del comentario y del sello horario
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONESSEGURIDAD

    Controla los parámetros de seguridad utilizando el cuadro de diálogo Opciones de seguridad

    VALIDFIRMA

    Muestra información de la firma digital adjunta a un archivo

    Variable de sistema

    SIGWARN

    Controla la aparición de una advertencia cuando se abre un archivo que incluye una firma digital válida

    Utilidad

    Adjuntar firmas digitales

    Adjunta una firma digital a los archivos


Para elegir un servicio de tiempo y añadir un comentario [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Uso del comentario y del sello horario
Conceptos
Procedimientos
Referencia

    • Para elegir un servicio de tiempo y añadir un comentario

    1. Opte por una de las posibilidades siguientes:
    • En el menú Herr., haga clic en Opciones y, a continuación, en el cuadro de diálogo Opciones, en la ficha Abrir y guardar, haga clic en Opciones de seguridad.
    • En el menú Archivo, haga clic en Guardar como y en el cuadro de diálogo Guardar dibujo como, en el menú Herr., haga clic en Opciones de seguridad.
    2. En el cuadro de diálogo Opciones de seguridad, en la ficha Firma digital, seleccione Adjuntar firma digital tras guardar el dibujo.
    3. En el cuadro Obtener sello horario de, haga clic en un servicio de tiempo.
    4. En el cuadro Comentario, añada un comentario.
    5. Pulse Aceptar.

    Línea de comando OPCIONESSEGURIDAD


Para añadir un servicio de tiempo a la lista Servicio de tiempo utilizado [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Visualización de dibujos con firmas digitales
Uso del comentario y del sello horario
Conceptos
Procedimientos
Referencia

    • Para añadir un servicio de tiempo a la lista Servicio de tiempo utilizado

    1. Busque el archivo timesrvr.txt y ábralo.

    El archivo timesrvr.txt contiene información sobre el servicio de tiempo.

    2. En el archivo timesvr.txt añada el servicio de tiempo que desea utilizar. Utilice el siguiente formato:

    Descripción (nombre_servidor)

    Por ejemplo:

    National Institute of Standards and Technology (time.nist.gov)

    3. Guarde el archivo.

    Nota Si desea utilizar un archivo diferente de timesrvr.txt para las opciones de servicio de tiempo, modifique la configuración de la variable de entorno ADSKSIGTIMESRVR. Por ejemplo, cambie la variable a c:\temp\mytimelist.txt.

    Línea de comando OPCIONESSEGURIDAD


Utilización de Internet para compartir dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Conceptos
Procedimientos
Referencia

    • Puede utilizar AutoCAD para acceder y almacenar dibujos de AutoCAD y archivos relacionados en Internet. Es necesario tener instalado Microsoft® Internet Explorer 5.0 o una versión posterior y tener acceso a Internet o a una intranet.

    • Acceso a Internet
      Para utilizar las funciones de Internet, deberá contar con acceso a Internet o a una intranet además de tener instalado Microsoft Internet Explorer 5.0 (o una versión posterior).
    • Adición de hipervínculos a un dibujo
      Se pueden agregar hipervínculos a los dibujos para establecer enlaces con archivos o sitios Web específicos.
    • Trabajo con archivos de dibujo en Internet
      Los usuarios pueden abrir y guardar dibujos en una ubicación de Internet, adjuntar dibujos como referencia externa almacenada en Internet, utilizar i-drop para insertar bloques arrastrando los dibujos desde un sitio Web o crear un conjunto de transmisión de un DWG que contenga automáticamente todos los archivos relacionados con él.
    • Utilización del asistente Publicar en sitio Web para crear páginas Web
      El asistente Publicar en sitio Web simplifica el proceso de creación y aplicación de formato de archivos DWF para que puedan verse en páginas HTML.


Ficha Referencia: Inserción de bloques y sombreados mediante paletas de herramientas [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Paletas de herramientas
Inserción de bloques y sombreados mediante paletas de herramientas
Conceptos
Procedimientos
Referencia

    • Comandos

    PERSONALIZAR

    Personaliza barras de herramientas, botones, teclas de método abreviado y paletas de herramientas

    PALETASHERR

    Abre la ventana Paletas de herramientas

    CIERRAPALETASHERR

    Cierra la ventana Paletas de herramientas

    UNIDADES

    Controla los formatos de visualización y la precisión de las coordenadas y los ángulos

    Variables de sistema

    INSUNITSDEFSOURCE

    Establece el valor de unidades de contenido de origen

    INSUNITSDEFTARGET

    Establece el valor de las unidades de dibujo de destino

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes

    TPSTATE

    Determina si la ventana Paletas de herramientas está activa o no


Acceso a Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Acceso a Internet
Conceptos
Procedimientos
Referencia

    • Para utilizar las funciones de Internet de AutoCAD es necesario tener acceso a Internet o a una intranet y tener instalado Microsoft Internet Explorer 5.0 o una versión posterior. El término Internet se utiliza para referirse tanto a una dirección de Internet como a una de intranet. Para guardar archivos en una dirección de Internet, debe contar con suficientes derechos de acceso al directorio en el que se almacenan los archivos. Póngase en contacto con el administrador de red o con el Proveedor de servicios de Internet (PSI) para obtener los derechos de acceso para uno mismo y para cualquier otro que tenga que trabajar con este tipo de archivos.

    Si se conecta a Internet a través de la red de la empresa, es posible que necesite realizar la configuración del servidor proxy. Los servidores proxy actúan como barreras de seguridad protegiendo la información de la red de la empresa de posibles riesgos en materia de seguridad debidos al acceso externo desde Internet. Véase el applet de Internet del Panel de control de Windows® o póngase en contacto con el administrador de red para obtener detalles sobre la forma de configurar un servidor proxy en el entorno de red.


Ficha Procedimientos: Acceso a Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Acceso a Internet
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Acceso a Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Acceso a Internet
Conceptos
Procedimientos
Referencia

    • Comandos

    EXAMINAR

    Arranca el explorador Web por defecto definido en el registro del sistema

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    Variables de sistema

    HYPERLINKBASE

    Precisa la ruta utilizada para todos los hipervínculos relacionados con el dibujo

    INETLOCATION

    Almacena la ubicación de Internet utilizada por el comando EXAMINAR y el cuadro de diálogo Explorar la Web


Adición de hipervínculos a un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Adición de hipervínculos a un dibujo
Conceptos
Procedimientos
Referencia

    • Se pueden agregar hipervínculos a los dibujos para establecer enlaces con archivos o sitios Web específicos.

    • Información general acerca de la utilización de hipervínculos en un dibujo
      Los hipervínculos proporcionan una forma simple y eficaz de asociar rápidamente un conjunto de documentos (tales como otros dibujos, listas de materiales o planes de proyectos) con un dibujo de AutoCAD.
    • Uso de hipervínculos para acceder a un archivo o a una página Web
      Los hipervínculos pueden llevar a archivos almacenados localmente, en una unidad de red o en Internet.
    • Utilización de hipervínculos para crear un mensaje de correo electrónico
      Normalmente, se utilizan los hipervínculos en un dibujo para asociar objetos gráficos a documentos relacionados. Sin embargo, en ciertas ocasiones, puede resultar muy útil insertar un hipervínculo que cree mensajes de correo electrónico cuando se active.
    • Utilización de hipervínculos en bloques
      Los hipervínculos se pueden asociar a bloques, incluidos objetos anidados que estén contenidos dentro de bloques. Si los bloques contienen hipervínculos relativos, éstos adoptan la ruta base relativa del dibujo actual al insertarlos.
    • Utilización de hipervínculos para iniciar un dibujo nuevo
      Cuando se activa un hipervínculo asociado a un archivo de plantilla de dibujo (DWT), se crea un archivo de dibujo nuevo basado en la plantilla, en lugar de abrir el archivo de plantilla propiamente dicho.
    • Conversión a hipervínculos de direcciones URL previamente adjuntadas
      Las direcciones URL creadas con versiones anteriores se convierten al formato actual cuando se guarda el dibujo.


Ficha Procedimientos: Adición de hipervínculos a un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Adición de hipervínculos a un dibujo
Conceptos
Procedimientos
Referencia

    • Para crear un hipervínculo absoluto a otro archivo

    Para crear un hipervínculo a una ubicación guardada en un archivo que no sea de AutoCAD

    Para modificar un hipervínculo asociado a un objeto gráfico

    Para suprimir un hipervínculo de un objeto gráfico

    Para abrir un archivo asociado a un hipervínculo

    Para activar o desactivar la visualización del cursor del hipervínculo

    Para establecer la ruta relativa de todos los hipervínculos de un dibujo

    Para crear un hipervínculo relativo

    Para crear un hipervínculo de correo electrónico

    Para abrir un archivo asociado al hipervínculo contenido en un bloque

    Para abrir una plantilla de dibujo (DWT) de AutoCAD asociada a un hipervínculo


Ficha Referencia: Adición de hipervínculos a un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Adición de hipervínculos a un dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    PROPSDIB

    Permite ver y establecer las propiedades del dibujo actual

    GOTOURL

    Abre el archivo o la página Web asociada con el hiperenlace incluido en un objeto

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    HYPERLINKBASE

    Precisa la ruta utilizada para todos los hipervínculos relacionados con el dibujo

    SETIDROPHANDLER

    Especifica el tipo por defecto de contenido i-drop para la aplicación actual de Autodesk


Ficha Procedimientos: Inserción y visualización de correcciones [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Conceptos
Procedimientos
Referencia

    • Para insertar correcciones


Ficha Referencia: Inserción y visualización de correcciones [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Conceptos
Procedimientos
Referencia

    • Comandos

    INRML

    Inserta correcciones de un archivo RML en los dibujos

    Variables de sistema

    No hay entradas.


Información general acerca de la utilización de hipervínculos en un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Información general acerca de la utilización de hipervínculos en un dibujo
Conceptos
Procedimientos
Referencia

    • Los hipervínculos son enlaces que se crean en los dibujos de AutoCAD con enlaces a archivos asociados. Puede, por ejemplo, crear un hipervínculo que inicie un programa de procesamiento de texto y abra un archivo específico, o un hipervínculo que active el explorador Web y cargue una página HTML determinada. También puede especificar una ubicación guardada desde la que enlazar con un archivo, como una vista en AutoCAD o un marcador en un procesador de texto. Puede enlazar hipervínculos a cualquier objeto gráfico de un dibujo de AutoCAD. Los hipervínculos constituyen una forma simple y eficaz de asociar rápidamente un conjunto de documentos (como otros dibujos, listas de materiales o planes de proyectos) con un dibujo de AutoCAD.

    En los dibujos de AutoCAD se pueden crear hipervínculos absolutos y relativos. Los hipervínculos absolutos guardan la ruta completa de una ubicación de archivo. Los hipervínculos relativos almacenan una ruta parcial de una ubicación de archivo, con respecto a una dirección URL por defecto o directorio que se precise utilizando la variable de sistema HYPERLINKBASE.


Ficha Procedimientos: Información general acerca de la utilización de hipervínculos en un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Información general acerca de la utilización de hipervínculos en un dibujo
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Información general acerca de la utilización de hipervínculos en un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Información general acerca de la utilización de hipervínculos en un dibujo
Conceptos
Procedimientos
Referencia

    • Comandos

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    GOTOURL

    Abre el archivo o la página Web asociada con el hiperenlace incluido en un objeto

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    Variables de sistema

    HYPERLINKBASE

    Precisa la ruta utilizada para todos los hipervínculos relacionados con el dibujo


Uso de hipervínculos para acceder a un archivo o a una página Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Los hipervínculos pueden llevar a archivos almacenados localmente, en una unidad de red o en Internet.

    Por defecto, AutoCAD proporciona información sobre el cursor para saber cuándo el cursor en cruz está colocado sobre un objeto gráfico que tenga un hipervínculo asociado. A continuación, puede seleccionar el objeto y utilizar el menú contextual Hipervínculo para abrir el archivo asociado al hipervínculo. Si lo desea, puede desactivar el cursor del hipervínculo y la visualización del menú contextual en el cuadro de diálogo Opciones. La variable de sistema PICKFIRST deberá estar definida en 1 para poder abrir los archivos asociados a los hipervínculos.

    Cuando crea un hipervínculo a un dibujo de AutoCAD y especifica una vista guardada con la que enlazar, AutoCAD restaura la vista al abrir el hipervínculo. También se puede crear un hipervínculo que abra un dibujo en una presentación específica.

    Utilización de rutas relativas en hipervínculos

    Los hipervínculos absolutos funcionan bien cuando se vincula un conjunto de documentos relativamente pequeño, pero tienen algunas limitaciones. Si posteriormente traslada los archivos referidos mediante hipervínculos absolutos a un directorio diferente, la edición de las rutas del hipervínculo puede llevar mucho tiempo. Con AutoCAD puede precisar una ruta relativa y utilizarla en los hipervínculos creados en un dibujo. Las rutas relativas proporcionan una mayor flexibilidad y son más fáciles de editar que los hipervínculos absolutos. Con hipervínculos relativos, puede actualizar la ruta relativa de todos los hipervínculos del dibujo al mismo tiempo, sin tener que editar cada hipervínculo individualmente.

    Nota La compatibilidad con los hipervínculos se introdujo como función novedosa con AutoCAD 2000. Si crea hipervínculos relativos en un dibujo de AutoCAD y luego guarda el dibujo en el formato de AutoCAD Release 14, la variable de sistema HYPERLINKBASE no se encontrará disponible. En AutoCAD Release 14 no podrá ejecutar los hipervínculos relativos. Si después guarda el dibujo en un formato posterior a AutoCAD Release 14, los hipervínculos relativos se restauran.


Ficha Procedimientos: Uso de hipervínculos para acceder a un archivo o a una página Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para crear un hipervínculo absoluto a otro archivo

    Para crear un hipervínculo a una ubicación guardada en un archivo que no sea de AutoCAD

    Para modificar un hipervínculo asociado a un objeto gráfico

    Para suprimir un hipervínculo de un objeto gráfico

    Para abrir un archivo asociado a un hipervínculo

    Para activar o desactivar la visualización del cursor del hipervínculo

    Para establecer la ruta relativa de todos los hipervínculos de un dibujo

    Para crear un hipervínculo relativo


Ficha Referencia: Uso de hipervínculos para acceder a un archivo o a una página Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Comandos

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    PROPSDIB

    Permite ver y establecer las propiedades del dibujo actual

    GOTOURL

    Abre el archivo o la página Web asociada con el hiperenlace incluido en un objeto

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    OPCIONESHV

    Controla la visualización del cursor y de las herramientas de información de los hipervínculos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    HYPERLINKBASE

    Precisa la ruta utilizada para todos los hipervínculos relacionados con el dibujo

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando


Para crear un hipervínculo absoluto a otro archivo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para crear un hipervínculo absoluto a otro archivo

    1. En el área de dibujo, designe uno o más objetos gráficos a los que desea asociar el hipervínculo.
    2. En el menú Insertar, seleccione Hipervínculo.
    3. Opte por una de las posibilidades siguientes:
    • En el campo destinado al nombre del archivo o de la página Web, escriba la ruta y el nombre del archivo que quiere asociar al hipervínculo.
    • Pulse el botón Archivo, y desplácese hasta la ubicación del archivo que vaya a asociar al hipervínculo. Pulse Abrir.
    4. (Opcional) Si se dispone a crear un hipervínculo a un dibujo de AutoCAD, elija Objetivo para especificar una ubicación guardada en el dibujo a la que llevará el enlace y lleve a cabo el siguiente procedimiento:
    • Seleccione la dirección concreta a la que acceder.
    • Pulse Aceptar.
    5. (Opcional) En Texto a mostrar, introduzca una descripción para el hipervínculo.
    6. Pulse Aceptar.

    Línea de comando HIPERVINCULO


Para crear un hipervínculo a una ubicación guardada en un archivo que no sea de AutoCAD [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para crear un hipervínculo a una ubicación guardada en un archivo que no sea de AutoCAD

    1. Cree un hipervínculo (véase Para crear un hipervínculo absoluto a otro archivo).
    2. En el menú Insertar, seleccione Hipervínculo.
    3. Seleccione el objeto gráfico con el que está asociado el hipervínculo.
    4. En el campo destinado al nombre del archivo o de la página Web, introduzca un signo de almohadilla (#) después del nombre del archivo al que está asociado el hipervínculo y, a continuación, escriba la ubicación guardada. No incluya espacios entre el nombre del archivo al que el hipervínculo está asociado, el signo de almohadilla (#) y la ubicación guardada.
    5. Pulse Aceptar.

    Línea de comando HIPERVINCULO


Para modificar un hipervínculo asociado a un objeto gráfico [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para modificar un hipervínculo asociado a un objeto gráfico

    1. En el menú Insertar, elija Hipervínculo.
    2. En el área de dibujo, designe uno o más objetos gráficos que utilicen el mismo hipervínculo.
    3. Precise nuevos valores en el cuadro de diálogo Editar hipervínculo y pulse Aceptar.

    Línea de comando HIPERVINCULO


Para suprimir un hipervínculo de un objeto gráfico [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para suprimir un hipervínculo de un objeto gráfico

    1. En el área de dibujo, designe uno o más objetos gráficos que utilicen el mismo hipervínculo.
    2. En el menú Insertar, seleccione Hipervínculo.
    3. En el área de dibujo, designe uno o más objetos gráficos que utilicen el mismo hipervínculo.
    4. Elija Suprimir vínculo y, a continuación, pulse Aceptar.

    Línea de comando HIPERVINCULO


Para abrir un archivo asociado a un hipervínculo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo asociado a un hipervínculo

    1. En el área de dibujo, designe un objeto gráfico con un hipervínculo asociado.
    2. Haga clic con el botón derecho en cualquier lugar del área de dibujo de AutoCAD y, a continuación, elija Hipervínculo [image] Abrir.

    La opción de menú contextual Hipervínculo [image] Abrir va seguida de la descripción del hipervínculo (si se precisa alguna) o todo el URL del archivo referido.

    Nota Si en la ficha Preferencias de usuario, en el área Hipervínculo, ha desactivado la visualización del cursor del hipervínculo en el cuadro de diálogo Opciones, el menú contextual Hipervínculo deja de estar disponible. Para restituirlo, active de nuevo la opción Mostrar cursor de hipervínculo y menú contextual. La variable de sistema PICKFIRST deberá estar definida en 1 para poder abrir los archivos asociados a los hipervínculos.


Para activar o desactivar la visualización del cursor del hipervínculo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para activar o desactivar la visualización del cursor del hipervínculo

    1. En el menú Herr., seleccione Opciones.
    2. En la ficha Preferencias de usuario, seleccione o anule la selección de Mostrar cursor de hipervínculo y menú contextual.
    3. Pulse Aceptar.

    Línea de comando OPCIONES


Para establecer la ruta relativa de todos los hipervínculos de un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para establecer la ruta relativa de todos los hipervínculos de un dibujo

    1. En el menú Archivo, elija Propiedades del dibujo.
    2. En la ficha Resumen, escriba la ruta relativa en Base de hipervínculo.
    3. Pulse Aceptar.

    Línea de comando PROPSDIB


Para crear un hipervínculo relativo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Uso de hipervínculos para acceder a un archivo o a una página Web
Conceptos
Procedimientos
Referencia

    • Para crear un hipervínculo relativo

    1. En el área de dibujo, designe uno o más objetos gráficos a los que desee asociar el hipervínculo.
    2. En el menú Insertar, seleccione Hipervínculo.
    3. En el área de dibujo, designe uno o más objetos gráficos a los que asociar el hipervínculo.
    4. Escriba el nombre del archivo que se vaya a asociar en el campo destinado al nombre del archivo o de la página Web.

    No escriba ninguna información de ruta con el nombre de archivo ya que, de lo contrario, creará un hipervínculo absoluto.

    5. Pulse Aceptar.

    Línea de comando HIPERVINCULO


Utilización de hipervínculos para crear un mensaje de correo electrónico [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos para crear un mensaje de correo electrónico
Conceptos
Procedimientos
Referencia

    • Normalmente, se utilizan los hipervínculos en un dibujo para asociar objetos gráficos a documentos relacionados. Sin embargo, en ciertas ocasiones, puede resultar muy útil insertar un hipervínculo que cree mensajes de correo electrónico cuando se active.

    Por ejemplo, imagine un proyecto de diseño en el que varios creadores de borradores se encarguen de actualizar los diferentes componentes de un dibujo. Debido a que esos creadores de borradores añaden componentes nuevos al dibujo, pueden asociar hipervínculos que incluyan su dirección de correo electrónico con los componentes. Así, se puede identificar fácilmente al creador de los distintos componentes de los dibujos y enviar a esa persona un mensaje de correo electrónico con cualquier problema de diseño relacionado.


Para crear un hipervínculo de correo electrónico [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos para crear un mensaje de correo electrónico
Conceptos
Procedimientos
Referencia

    • Para crear un hipervínculo de correo electrónico

    1. En el área de dibujo, designe uno o más objetos gráficos a los que asociar el hipervínculo.
    2. En el menú Insertar, seleccione Hipervínculo.
    3. En el cuadro de diálogo Insertar hipervínculo, en Vincular a, haga clic en Dirección de e-mail.
    4. Escriba la dirección del destinatario en el campo Dirección de e-mail.
    5. (Opcional) Especifique un tema para el mensaje de correo en Asunto.
    6. Pulse Aceptar.

    Cuando se abre un hipervínculo de mensaje de correo electrónico, la aplicación de correo crea por defecto un nuevo mensaje con los campos correspondientes a la dirección y el asunto (si se ha especificado) ya rellenados. A continuación, puede escribir el texto del mensaje y enviarlo por correo electrónico.

    Línea de comando HIPERVINCULO


Ficha Referencia: Utilización de hipervínculos para crear un mensaje de correo electrónico [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos para crear un mensaje de correo electrónico
Conceptos
Procedimientos
Referencia

    • Comandos

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    Variables de sistema

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando


Utilización de hipervínculos en bloques [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos en bloques
Conceptos
Procedimientos
Referencia

    • Los hipervínculos se pueden asociar a bloques, incluidos objetos anidados que estén contenidos dentro de bloques. Si los bloques contienen hipervínculos relativos, éstos adoptan la ruta base relativa del dibujo actual al insertarlos.

    Cuando se selecciona un elemento de bloque en el área de dibujo que contiene varios hipervínculos, los hipervínculos disponibles aparecen listados en el menú contextual Hipervínculo. Puede activar cualquier hipervínculo asociado al elemento de bloque actualmente seleccionado y editar o suprimir un hipervínculo asociado a una copia del bloque determinada.

    Supongamos, por ejemplo, que existe un bloque que contiene una línea y un círculo. La línea tiene un hipervínculo asociado llamado línea y el círculo tiene un hipervínculo asociado llamado círculo. Esta copia concreta del bloque tiene un hipervínculo llamado bloque, que se ha asociado después de insertar el bloque. Al seleccionar un elemento del bloque, puede abrir el hipervínculo asociado a dicho elemento o cualquier vínculo asociado a esa copia concreta del bloque. Si, por ejemplo, designa el elemento línea del bloque, puede abrir el hipervínculo línea o el hipervínculo bloque. Si designa el elemento círculo, puede abrir el hipervínculo círculo o el hipervínculo bloque. En ambos casos, sólo puede editar o desasociar el hipervínculo bloque asociado a esa copia concreta del bloque. Para editar o eliminar hipervínculos anidados en un bloque, en primer lugar debe descomponer el bloque o utilizar el comando EDITREF.


Para abrir un archivo asociado al hipervínculo contenido en un bloque [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos en bloques
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo asociado al hipervínculo contenido en un bloque

    1. En el área de dibujo, designe un bloque que tenga hipervínculos asociados.
    2. Haga clic con el botón derecho en cualquier parte del área de dibujo de AutoCAD. En el menú contextual Hipervínculo, elija la opción Hipervínculo [image] Abrir correspondiente al hipervínculo que vaya a activar.

    Cada opción del menú contextual Hipervínculo [image] Abrir disponible tiene a su lado una descripción del hipervínculo (si se ha introducido alguna) o la URL completa del archivo referido.


Ficha Referencia: Utilización de hipervínculos en bloques [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos en bloques
Conceptos
Procedimientos
Referencia

    • Comandos

    ENLAZARURL

    Enlaza hipervínculos a objetos o áreas de un dibujo

    DESENLAZARURL

    Elimina los hipervínculos de un dibujo

    GOTOURL

    Abre el archivo o la página Web asociada con el hiperenlace incluido en un objeto

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente


Utilización de hipervínculos para iniciar un dibujo nuevo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos para iniciar un dibujo nuevo
Conceptos
Procedimientos
Referencia

    • Cuando se activa un hipervínculo asociado a un archivo de plantilla de dibujo (DWT) de AutoCAD, AutoCAD crea un archivo de dibujo nuevo basado en esa plantilla en lugar de abrir el propio archivo de plantilla.

    Esto proporciona un mecanismo útil para crear un conjunto de plantillas de dibujo estándar que se pueden compartir con otros. Dado que los archivos de plantilla con hipervínculos abren un nuevo dibujo de AutoCAD, no existe riesgo alguno de que se sobrescriba de forma accidental la plantilla original.


Para abrir una plantilla de dibujo (DWT) de AutoCAD asociada a un hipervínculo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos para iniciar un dibujo nuevo
Conceptos
Procedimientos
Referencia

    • Para abrir una plantilla de dibujo (DWT) de AutoCAD asociada a un hipervínculo

    1. En el área de dibujo, designe un objeto gráfico que contenga un hipervínculo asociado a un archivo DWT.
    2. Haga clic con el botón derecho en cualquier lugar del área de dibujo de AutoCAD y, a continuación, elija Hipervínculo [image] Abrir.

    La opción de menú contextual Hipervínculo [image] Abrir va seguida de la descripción del hipervínculo (si se precisa alguna) o todo el URL del archivo referido.

    Se abre un nuevo dibujo de AutoCAD basado en el archivo DWT al que estaba asociado mediante el hipervínculo.

    Nota Si en la ficha Preferencias de usuario, en el área Hipervínculo, ha desactivado la visualización del cursor del hipervínculo en el cuadro de diálogo Opciones, el menú contextual Hipervínculo deja de estar disponible. Para restituirlo, active de nuevo la opción Mostrar cursor de hipervínculo y menú contextual.


Ficha Referencia: Utilización de hipervínculos para iniciar un dibujo nuevo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Utilización de hipervínculos para iniciar un dibujo nuevo
Conceptos
Procedimientos
Referencia

    • Comandos

    GOTOURL

    Abre el archivo o la página Web asociada con el hiperenlace incluido en un objeto

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    Variables de sistema

    PICKFIRST

    Controla si el usuario designa objetos antes (designación nombre/verbo) o después de ejecutar un comando


Conversión a hipervínculos de direcciones URL previamente adjuntadas [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Conversión a hipervínculos de direcciones URL previamente adjuntadas
Conceptos
Procedimientos
Referencia

    • Las direcciones URL enlazadas en versiones anteriores se convierten a hipervínculos de AutoCAD 2004 cuando se guarda el dibujo en formato AutoCAD 2004.

    Si ha guardado un dibujo de AutoCAD en formato AutoCAD Release 14, cualquier hipervínculo que haya en el dibujo se habrá convertido en URL de AutoCAD Release 14. Las descripciones de hipervínculo no están disponibles en AutoCAD Release 14, pero si después guarda el dibujo en un formato AutoCAD 2000 o posterior, las descripciones de hipervínculo se restaurarán.


Ficha Procedimientos: Conversión a hipervínculos de direcciones URL previamente adjuntadas [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Conversión a hipervínculos de direcciones URL previamente adjuntadas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Conversión a hipervínculos de direcciones URL previamente adjuntadas [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Adición de hipervínculos a un dibujo
Conversión a hipervínculos de direcciones URL previamente adjuntadas
Conceptos
Procedimientos
Referencia

    • Comandos

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente


Trabajo con archivos de dibujo en Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Trabajo con archivos de dibujo en Internet
Conceptos
Procedimientos
Referencia

    • Los usuarios pueden abrir y guardar dibujos en una ubicación de Internet, adjuntar dibujos como referencia externa almacenada en Internet, utilizar i-drop para insertar bloques arrastrando los dibujos desde un sitio Web o crear un conjunto de transmisión de un DWG que contenga automáticamente todos los archivos relacionados con él.

    • Apertura y guardado de archivos de dibujo desde Internet
      Los comandos de entrada y salida de archivos reconocen cualquier ruta URL (Uniform Resource Locator, localizador uniforme de recursos) asignada a un archivo DWG.
    • Trabajo con referencias externas en Internet
      Es posible asociar dibujos con referencias externas almacenados en Internet o en intranet a dibujos almacenados localmente en el sistema.
    • Inserción de contenido desde un sitio Web
      i-drop es un método de arrastre y colocación para insertar contenido de la Web en el dibujo actual.
    • Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet
      Con eTransmit, se puede crear un conjunto de transmisión de un DWG que contenga automáticamente todos los archivos relacionados.


Ficha Procedimientos: Trabajo con archivos de dibujo en Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Trabajo con archivos de dibujo en Internet
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo de AutoCAD en Internet especificando una dirección URL

    Para abrir un archivo de AutoCAD en Internet examinando un sitio FTP

    Para abrir un archivo de AutoCAD desde Internet examinando una carpeta Web

    Para guardar un archivo de AutoCAD en Internet especificando una dirección URL

    Para guardar un archivo de AutoCAD en Internet examinando un sitio FTP

    Para guardar un archivo de AutoCAD en Internet examinando una carpeta Web

    Para precisar la dirección por defecto de Internet utilizada en el cuadro de diálogo Buscar en la Web

    Para abrir un archivo de AutoCAD en Internet mediante el cuadro de diálogo Explorar la Web

    Para guardar un archivo de AutoCAD en una dirección de Internet mediante el cuadro de diálogo Explorar la Web

    Para acceder a un sitio Buzzsaw

    Para enlazar una refx a un dibujo almacenado en Internet

    Para insertar contenido i-drop en un dibujo

    Para especificar opciones para archivos de datos asociados con el contenido i-drop insertado.

    Para especificar el tipo de contenido por defecto de i-drop

    Para ver un archivo de registro del contenido i-drop del dibujo.

    Para ver el hipervínculo URL del origen de una imagen de contenido i-drop

    Para crear un conjunto de transmisión en una carpeta específica

    Para crear un conjunto de transmisión como archivo ejecutable de extracción automática o archivo Zip

    Para descomprimir un conjunto de transmisión ejecutable de extracción automática


Ficha Referencia: Trabajo con archivos de dibujo en Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Trabajo con archivos de dibujo en Internet
Conceptos
Procedimientos
Referencia

    • Comandos

    APPLOAD

    Carga y descarga aplicaciones y define las aplicaciones que se van a cargar al iniciar

    ETRANSMIT

    Crea un conjunto de transmisión de un dibujo y de los archivos relacionados

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    ABRE

    Abre un archivo de dibujo existente

    SETIDROPHANDLER

    Especifica el tipo por defecto de contenido i-drop para la aplicación actual de Autodesk


Apertura y guardado de archivos de dibujo desde Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Puede utilizar AutoCAD para abrir y guardar archivos desde Internet. Los comandos de entrada y salida de archivos de AutoCAD ( ABRE, EXPORTAR, APPLOAD,, entre otros) reconocen cualquier ruta URL (Localizador uniforme de recursos) válida en un archivo de AutoCAD. El archivo de dibujo indicado se descarga en el ordenador y se abre en el área de dibujo de AutoCAD. Posteriormente, es posible editar el dibujo y guardarlo localmente o de nuevo en la dirección de Internet o de intranet, si se dispone de los privilegios de acceso necesarios para ello.

    Si conoce el URL del archivo que desea abrir, puede teclearlo directamente en el cuadro de diálogo Seleccionar archivo. También puede buscar sitios FTP o carpetas Web en el cuadro de diálogo Seleccionar archivo; utilice el cuadro de diálogo Explorar la Web para desplazarse hasta la ubicación de Internet donde se encuentra almacenado el archivo (véase Utilización del cuadro de diálogo Explorar la Web) o acceder a sitios de proyectos alojados en Buzzsaw.com mediante el cuadro de diálogo Seleccionar archivo (véase Acceso a un sitio Buzzsaw).

    Utilización del cuadro de diálogo Explorar la Web

    Con el cuadro de diálogo Explorar la Web, puede desplazarse rápidamente a una dirección específica de Internet para abrir o guardar un archivo. Puede precisar la carga de una dirección por defecto de Internet siempre que se abra el cuadro de dialogo Explorar la Web. La utilización del cuadro de diálogo Explorar la Web para acceder a archivos es especialmente útil cuando no se conoce el URL exacto o para no tener que escribir un URL largo siempre que se desee acceder a la dirección de Internet.

    Acceso a un sitio Buzzsaw

    El uso del icono de Buzzsaw™ del cuadro de diálogo Seleccionar archivo, permite acceder a sitios de proyectos alojados en Buzzsaw.com. Puede seleccionar un sitio de proyectos existente a partir de la lista de archivos o crear un nuevo sitio de proyectos con la opción Añadir sitio.


Ficha Procedimientos: Apertura y guardado de archivos de dibujo desde Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo de AutoCAD en Internet especificando una dirección URL

    Para abrir un archivo de AutoCAD en Internet examinando un sitio FTP

    Para abrir un archivo de AutoCAD desde Internet examinando una carpeta Web

    Para guardar un archivo de AutoCAD en Internet especificando una dirección URL

    Para guardar un archivo de AutoCAD en Internet examinando un sitio FTP

    Para guardar un archivo de AutoCAD en Internet examinando una carpeta Web

    Para precisar la dirección por defecto de Internet utilizada en el cuadro de diálogo Buscar en la Web

    Para abrir un archivo de AutoCAD en Internet mediante el cuadro de diálogo Explorar la Web

    Para guardar un archivo de AutoCAD en una dirección de Internet mediante el cuadro de diálogo Explorar la Web

    Para acceder a un sitio Buzzsaw


Ficha Referencia: Apertura y guardado de archivos de dibujo desde Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Comandos

    APPLOAD

    Carga y descarga aplicaciones y define las aplicaciones que se van a cargar al iniciar

    EXPORTAR

    Guarda objetos con otros formatos de archivo

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente

    ABRE

    Abre un archivo de dibujo existente


Para abrir un archivo de AutoCAD en Internet especificando una dirección URL [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo de AutoCAD en Internet especificando una dirección URL

    1. En el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, en Nombre de archivo, escriba el URL que le lleva al archivo y, a continuación, pulse Abrir.

    Debe indicar el protocolo de transferencia (por ejemplo, http:// o ftp://) y la extensión (por ejemplo, .dwg o .dwt) de los archivos que quiere abrir.

    Barra de herramientas Estándar

    Línea de comando ABRE


Para abrir un archivo de AutoCAD en Internet examinando un sitio FTP [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo de AutoCAD en Internet examinando un sitio FTP

    1. En el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, elija Herramientas [image] Agregar/Modificar ubicaciones FTP.
    3. En el cuadro de diálogo Agregar/Modificar ubicaciones FTP, escriba el nombre del sitio de la ubicación FTP (por ejemplo, ftp.autodesk.com).
    4. En Conectado como, marque una de las siguientes opciones:
    • Anónimo, se conecta al sitio FTP como usuario anónimo. Si el sitio FTP no le permite conectarse como usuario anónimo, marque la opción Usuario y escriba un nombre de usuario válido.
    • Usuario, se conecta al sitio FTP mediante un nombre de usuario determinado.
    5. Escriba la contraseña si el FTP la solicita.
    6. Pulse Agregar y, a continuación, haga clic en Aceptar.
    7. En el cuadro de diálogo Seleccionar archivo, seleccione FTP en la lista de ubicaciones que aparece en el margen izquierdo.
    8. Haga doble clic en un sitio FTP y seleccione un archivo.
    9. Pulse Abrir.

    Barra de herramientas Estándar

    Línea de comando ABRE


Para abrir un archivo de AutoCAD desde Internet examinando una carpeta Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo de AutoCAD desde Internet examinando una carpeta Web

    1. En el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Seleccionar archivo, en la sección Buscar en, elija Carpetas Web (o Mis sitios de red, según la versión de Windows que esté usando).
    3. Haga doble clic en una de las carpetas Web y seleccione un archivo.

    Se pueden crear carpetas Web nuevas en el Explorador de Windows. Consulte con el administrador del sistema o la Ayuda del Explorador de Windows para obtener más información sobre las carpetas Web.

    4. Pulse Abrir.

    Barra de herramientas Estándar

    Línea de comando ABRE


Para guardar un archivo de AutoCAD en Internet especificando una dirección URL [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para guardar un archivo de AutoCAD en Internet especificando una dirección URL

    1. En el menú Archivo, elija Guardar como.
    2. Escriba el URL del archivo en Nombre de archivo.

    Debe indicar el protocolo de transferencia (por ejemplo, ftp:// o http://) y la extensión (por ejemplo, .dwg o .dwt) del archivo que quiere guardar. Hay que tener derechos de acceso para guardar archivos en la ubicación precisada.

    3. Seleccione un formato de archivo de la lista Tipo de archivos y, a continuación, haga clic en Guardar.

    Línea de comando GUARDAR


Para guardar un archivo de AutoCAD en Internet examinando un sitio FTP [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para guardar un archivo de AutoCAD en Internet examinando un sitio FTP

    1. En el menú Archivo, elija Guardar como.
    2. En el cuadro de diálogo Guardar dibujo como, seleccione FTP en la lista de ubicaciones que aparece en el margen izquierdo.
    3. Si todavía no se ha añadido el sitio FTP a una de las ubicaciones FTP disponibles, elija Herramientas [image] Agregar/Modificar ubicaciones FTP y defínala del modo descrito en Para abrir un archivo de AutoCAD en Internet examinando un sitio FTP.
    4. Haga doble clic en un sitio FTP y seleccione un archivo.
    5. Seleccione un formato de archivo de la lista Tipo de archivos y, a continuación, haga clic en Guardar.

    Línea de comando GUARDAR


Para guardar un archivo de AutoCAD en Internet examinando una carpeta Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para guardar un archivo de AutoCAD en Internet examinando una carpeta Web

    1. En el menú Archivo, elija Guardar como.
    2. En el cuadro de diálogo Seleccionar archivo, en la sección Buscar en, elija Carpetas Web (o Mis sitios de red, según la versión de Windows que esté usando).
    3. Haga doble clic en una de las carpetas Web.

    Se pueden crear carpetas Web nuevas en el Explorador de Windows. Consulte con el administrador del sistema o la Ayuda del Explorador de Windows para obtener más información sobre las carpetas Web.

    4. Especifique un nombre de archivo y seleccione el formato en la lista Mostrar archivo de tipo.
    5. Elija Guardar.

    Hay que tener derechos de acceso para guardar archivos en la ubicación precisada.

    Línea de comando GUARDAR


Para precisar la dirección por defecto de Internet utilizada en el cuadro de diálogo Buscar en la Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para precisar la dirección por defecto de Internet utilizada en el cuadro de diálogo Buscar en la Web

    1. En el menú Herr., elija Opciones.
    2. En la ficha Archivos, haga clic en el signo más (+) situado junto a Menú, Ayuda y Nombres de archivos varios.
    3. Seleccione la opción Ubicación de Internet por defecto y pulse Examinar.
    4. En el cuadro de diálogo Seleccionar archivo, realice uno de los pasos siguientes:
    • Escriba el URL de la ubicación de Internet y pulse Abrir.
    • Pulse el botón Buscar en la Web e introduzca la dirección de Internet en el cuadro Buscar en.
    5. Pulse Aceptar.

    Línea de comando OPCIONES


Para abrir un archivo de AutoCAD en Internet mediante el cuadro de diálogo Explorar la Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para abrir un archivo de AutoCAD en Internet mediante el cuadro de diálogo Explorar la Web

    1. En el menú Archivo, elija Abrir.
    2. Pulse el botón Buscar en la Web.

    Muchas conexiones de Internet requieren la inclusión de un nombre de usuario y una contraseña válidos antes de acceder a Internet. AutoCAD solicita la introducción de esta información.

    3. En el cuadro de diálogo Explorar la Web, opte por uno de los pasos siguientes:
    • Haga clic en uno de los hipervínculos que aparecen en la página HTML.
    • Escriba un URL completo o parte de él en Buscar en y pulse INTRO.
    4. Repita el paso 3 hasta que localice el archivo que quiera abrir.
    5. Pulse Abrir.

    Barra de herramientas Estándar

    Línea de comando ABRE


Para guardar un archivo de AutoCAD en una dirección de Internet mediante el cuadro de diálogo Explorar la Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para guardar un archivo de AutoCAD en una dirección de Internet mediante el cuadro de diálogo Explorar la Web

    1. En el menú Archivo, elija Guardar como.
    2. Pulse el botón Buscar en la Web.

    Muchas conexiones de Internet requieren la inclusión de un nombre de usuario y una contraseña válidos antes de acceder a Internet. AutoCAD solicita la introducción de esta información.

    3. En el cuadro de diálogo Explorar la Web, opte por uno de los pasos siguientes:
    • Haga clic en uno de los hipervínculos que aparecen en la página HTML.
    • Escriba un URL completo o parte de él en Buscar en y pulse INTRO.
    4. Repita el paso 3 hasta desplazarse a la dirección en la que vaya a guardar el archivo.
    5. Elija Guardar.

    Línea de comando GUARDARCOMO


Para acceder a un sitio Buzzsaw [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Apertura y guardado de archivos de dibujo desde Internet
Conceptos
Procedimientos
Referencia

    • Para acceder a un sitio Buzzsaw

    1. En el menú Archivo, haga clic en Abrir.
    2. En la lista de sitios, haga clic en Buzzsaw.
    3. Seleccione Añadir sitio.
    4. En el cuadro Dirección, especifique la siguiente dirección URL e incluya el nombre del proyecto:

    https://webfolders.buzzsaw.com/<nombre de sitio del proyecto>

    Nota Utilice este mismo procedimiento para acceder a un sitio de proyectos Buzzsaw configurado en AutoCAD 2002. Sin embargo, la dirección URL que utiliza es diferente a la que usó en AutoCAD 2002.

    5. El sitio de proyectos se muestra en la lista Carpetas de Buzzsaw. Seleccione el sitio.
    6. Pulse Abrir.

    Barra de herramientas Estándar

    Línea de comando ABRE


Trabajo con referencias externas en Internet [Manual del usuario de AutoCAD: AUG]

y Trabajo con referencias externas en Internet [Manual del usuario de AutoCAD: AUG]
Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Trabajo con referencias externas en Internet
Conceptos
Procedimientos
Referencia

    • Es posible asociar dibujos con referencias externas almacenados en Internet o en intranet a dibujos almacenados localmente en el sistema.

    Por ejemplo, supongamos el caso de dibujos de construcción modificados diariamente por diversos contratistas. Estos dibujos se almacenan en un directorio de proyecto en Internet. Puede mantener un dibujo principal en su ordenador y asociar los dibujos de Internet al dibujo principal como referencias externas (refx). Cuando se modifica cualquiera de los dibujos de Internet, los cambios se incluyen en el dibujo principal la siguiente vez que se abra. Éste es un mecanismo avanzado para desarrollar diseños compuestos precisos y actualizados que se pueden compartir con un equipo de diseñadores.

    Nota Si cuenta con una conexión a Internet lenta o trabaja con un dibujo principal con muchas referencias externas asociadas, la descarga de las referencias externas al sistema pueden tardar mucho tiempo.


Para enlazar una refx a un dibujo almacenado en Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Trabajo con referencias externas en Internet
Conceptos
Procedimientos
Referencia

    • Para enlazar una refx a un dibujo almacenado en Internet

    1. En el menú Insertar, seleccione Referencia externa.
    2. En el cuadro de diálogo Seleccionar archivo de referencia, realice uno de los pasos siguientes:
    • En Nombre de archivo, teclee el URL del archivo que quiera enlazar.

    Debe incluir en el URL el protocolo de transferencia (por ejemplo, http:// o ftp://) en el URL.

    • Pulse el botón Buscar en la Web y utilice el cuadro de diálogo Explorar la Web para desplazarse por el archivo que quiere asociar.

    Si la red o el ISP necesita una contraseña o un nombre de usuario, AutoCAD solicita que se especifique esta información.

    3. Pulse Abrir.
    4. En el cuadro de diálogo Seleccionar archivo de referencia, pulse Aceptar.
    5. Precise un punto de inserción para la referencia externa.

    Barra de herramientas Insertar

    Línea de comando REFX


Ficha Referencia: Trabajo con referencias externas en Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Trabajo con referencias externas en Internet
Conceptos
Procedimientos
Referencia

    • Comandos

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente


Inserción de contenido desde un sitio Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Inserción de contenido desde un sitio Web
Conceptos
Procedimientos
Referencia

    • Con Autodesk® i-drop® puede utilizar el método de arrastrar y soltar para insertar contenido Web en el dibujo.

    • Introducción a i-drop
      i-drop es un método de arrastre y colocación para insertar contenido de la Web en el dibujo actual.
    • Uso de i-drop
      Para usar i-drop, sólo tiene que arrastrar una imagen representativa de contenido i-drop desde una página web al área de dibujo. También puede especificar el tipo de contenido i-drop para la aplicación.


Ficha Procedimientos: Inserción de contenido desde un sitio Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Inserción de contenido desde un sitio Web
Conceptos
Procedimientos
Referencia

    • Para insertar contenido i-drop en un dibujo

    Para especificar opciones para archivos de datos asociados con el contenido i-drop insertado.

    Para especificar el tipo de contenido por defecto de i-drop

    Para ver un archivo de registro del contenido i-drop del dibujo.

    Para ver el hipervínculo URL del origen de una imagen de contenido i-drop


Ficha Referencia: Inserción de contenido desde un sitio Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Inserción de contenido desde un sitio Web
Conceptos
Procedimientos
Referencia

    • Comandos

    SETIDROPHANDLER

    Especifica el tipo por defecto de contenido i-drop para la aplicación actual de Autodesk.


Introducción a i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Introducción a i-drop
Conceptos
Procedimientos
Referencia

    • i-drop es un método de arrastre y colocación para insertar contenido de la Web en el dibujo actual. Con i-drop, es fácil insertar contenido como dibujos y elementos de catálogo en un dibujo abierto. El tipo de contenido i-drop que se puede insertar es, por ejemplo, un bloque AutoCAD de una silla de o una ventana, o un mapa de bits de una muestra de linóleo.

    Puede utilizar el asistente Publicar en sitio Web para crear una página Web que tenga contenido i-drop activado para un archivo de dibujo de AutoCAD. Si desea más detalles acerca de otras formas de crear una página web que tenga contenido i-drop, vea la información sobre i-drop en el sitio Web de Autodesk en la siguiente URL:

    http://www.autodesk.com/idrop


Ficha Procedimientos: Introducción a i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Introducción a i-drop
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Introducción a i-drop
Conceptos
Procedimientos
Referencia

    • Comandos

    CONFIDROPIDENT

    Especifica el tipo por defecto de contenido i-drop para la aplicación actual de Autodesk


Uso de i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Para usar i-drop, sólo tiene que arrastrar una imagen representativa de contenido i-drop desde una página web al área de dibujo. La imagen representativa de contenido i-drop será por lo general una representación visual de lo que aparecerá en el dibujo.

    i-drop también permite realizar las siguientes funciones:

    • Definir el tipo de contenido por defecto de i-drop aceptado. Puede especificar el tipo por defecto de contenido i-drop aceptado por el programa. La configuración seleccionada determinará el tipo de contenido que se insertará en el dibujo al arrastrar una imagen representativa de contenido i-drop desde la Web. Por ejemplo, si selecciona Bloque, el contenido insertado será un bloque de AutoCAD.
    • Hacer clic y arrastrar con el botón derecho para seleccionar el tipo de contenido i-drop. Puede seleccionar el tipo de contenido i-drop para insertar en el dibujo cuando hace clic con el botón derecho y arrastra una imagen representativa de contenido i-drop.
    • Hacer clic con el botón derecho y arrastrar para especificar archivos asociados de datos para descargarlos. Puede especificar qué archivos de datos asociados desea descargar cuando utiliza el botón derecho para arrastrar contenido i-drop en un dibujo.
    • Especificar la ubicación de los archivos de datos asociados. Puede especificar dónde desea descargar los archivos de datos asociados con el contenido i-drop.
    • Visualizar un archivo de registro de contenido i-drop. Puede visualizar un archivo de registro de contenido i-drop para cada dibujo. Este archivo de registro se guarda en la misma carpeta que el dibujo.


Ficha Procedimientos: Uso de i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Para insertar contenido i-drop en un dibujo

    Para especificar opciones para archivos de datos asociados con el contenido i-drop insertado.

    Para especificar el tipo de contenido por defecto de i-drop

    Para ver un archivo de registro del contenido i-drop del dibujo.

    Para ver el hipervínculo URL del origen de una imagen de contenido i-drop


Ficha Referencia: Uso de i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Comandos

    CONFIDROPIDENT

    Especifica el tipo por defecto de contenido i-drop para la aplicación actual de Autodesk


Para insertar contenido i-drop en un dibujo [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Para insertar contenido i-drop en un dibujo

    1. Abra el archivo de dibujo en el que desee insertar contenido i-drop.
    2. Arrastre una imagen representativa de contenido i-drop desde una página web al dibujo actual.

    Cuando mueve el cursor sobre una imagen representativa de contenido i-drop en una página Web, el cursor adopta el aspecto de un cuentagotas.

    3. En este momento se encuentra en modo Inserción. En el dibujo actual, haga clic donde desee insertar el contenido i-drop.

    El contenido i-drop se inserta en el dibujo.


Para especificar opciones para archivos de datos asociados con el contenido i-drop insertado. [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Para especificar opciones para archivos de datos asociados con el contenido i-drop insertado.

    Cuando inserta contenido i-drop en un dibujo de AutoCAD, puede especificar la transferencia y la ubicación de archivos de datos asociados.

    1. Pulse con el botón derecho y arrastre una imagen representativa de contenido i-drop desde una página Web al dibujo actual.

    Cuando mueve el cursor sobre una imagen representativa de contenido i-drop en una página web, el cursor adopta el aspecto de un cuentagotas.

    2. En el menú contextual, pulse Insertar como [image] Bloque.
    3. En el cuadro de diálogo Opciones de i-drop, en el área Seleccionar archivo asociado, elija los archivos de datos asociados que desea descargar con el contenido i-drop.
    4. En el área Seleccionar ruta de destino, aparece la ruta de destino por defecto. Puede escribir otra ruta o hacer clic en el botón [...] para buscar otra carpeta.
    5. Pulse Aceptar.
    6. En el dibujo actual, haga clic donde desee insertar el contenido i-drop.


Para especificar el tipo de contenido por defecto de i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Para especificar el tipo de contenido por defecto de i-drop

    1. En la solicitud de comando, escriba confidropident.
    2. En el cuadro de diálogo Establecer tipo de contenido i-drop por defecto, en la lista Seleccionar tipo de contenido i-drop por defecto, seleccione un tipo de contenido i-drop.

    Los únicos contenidos i-drop que aparecen en la lista son los que existen para los productos de Autodesk instalados que proporcionan este tipo de función i-drop.

    Si la imagen representativa de contenido i-drop que arrastra en su dibujo apunta a más de un tipo de contenido, esta configuración especifica qué tipo de contenido se inserta en realidad. Seleccionar Bloque especifica que se insertará un bloque de AutoCAD. Puede soltar un bloque en un dibujo creado en cualquier producto basado en AutoCAD.


Para ver un archivo de registro del contenido i-drop del dibujo. [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Para ver un archivo de registro del contenido i-drop del dibujo.

    • En la carpeta en la que se almacena el dibujo, haga doble clic en el archivo llamado <nombre del dibujo>_idrop.txt.

    El archivo de registro muestra el nombre del archivo de dibujo (archivo de destino), el nombre el archivo de contenido i-drop insertado en el dibujo (ubicado al final del origen URL ), la fecha y la hora en la que se insertó, la URL de origen de cada archivo de datos asociado y el destino (ubicación) de los archivos de datos asociados.


Para ver el hipervínculo URL del origen de una imagen de contenido i-drop [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción de contenido desde un sitio Web
Uso de i-drop
Conceptos
Procedimientos
Referencia

    • Para ver el hipervínculo URL del origen de una imagen de contenido i-drop

    1. En el dibujo, seleccione la imagen de contenido i-drop.
    2. Mueva el cursor sobre la imagen de contenido i-drop seleccionada.

    El hipervínculo URL se muestra en una descripción de herramienta.


Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet
Conceptos
Procedimientos
Referencia

    • Un problema muy común que surge al enviar un dibujo a otro usuario es la imposibilidad de incluir en el dibujo archivos relacionados (tales como tipos de letras y referencias externas). En ciertas ocasiones, si no se incluyen estos archivos relacionados, puede ocurrir que el destinatario no pueda utilizar el dibujo original. Con eTransmit, se puede crear un conjunto de transmisión de un dibujo de AutoCAD que automáticamente contenga todos los archivos relacionados con el dibujo. Se puede enviar el conjunto de transmisión a Internet o a otros destinatarios en forma de anexo de mensaje de correo electrónico. De forma automática, se genera un archivo de informe con instrucciones en las que se detalla qué archivos están incluidos en el conjunto de transmisión y qué hay que hacer con ellos para que el dibujo original los pueda utilizar. También puede añadir notas en el informe y proteger con una contraseña específica el conjunto de transmisión. Puede especificar una carpeta que contenga los archivos individuales del conjunto de transmisión o crear un archivo ejecutable de extracción automática o un archivo comprimido que agrupe a todos los archivos.

    Nota No se puede utilizar la función eTransmit para crear conjuntos de transmisión de archivos DXF. Para utilizar la función eTransmit, deberá guardar el dibujo como archivo DWG o DWT.


Ficha Procedimientos: Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de transmisión en una carpeta específica

    Para crear un conjunto de transmisión como archivo ejecutable de extracción automática o archivo Zip

    Para descomprimir un conjunto de transmisión ejecutable de extracción automática


Ficha Referencia: Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet
Conceptos
Procedimientos
Referencia

    • Comandos

    ETRANSMIT

    Crea un conjunto de transmisión de un dibujo y de los archivos relacionados

    HIPERVINCULO

    Enlaza un hipervínculo a un objeto o modifica uno ya existente


Para crear un conjunto de transmisión en una carpeta específica [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de transmisión en una carpeta específica

    1. En el menú Archivo, elija eTransmit.
    2. (Opcional) Especifique cualquier comentario adicional que quiera incluir en el archivo de informe en el campo Notas.
    3. En la lista Tipo, seleccione Carpeta.
    4. Pulse Examinar para especificar la ubicación del conjunto de transmisión. Aparece un cuadro de diálogo de selección de archivos estándar.
    5. Desplácese hasta la carpeta en la que quiera crear el conjunto de transmisión.
    6. Pulse Abrir.
    7. Seleccione cualquier opción adicional, como el envío del conjunto de transmisión a una página Web o su envío como anexo de mensaje de correo electrónico.
    8. Pulse Aceptar para crear el conjunto de transmisión en la carpeta que ha especificado.

    Línea de comando ETRANSMIT


Para crear un conjunto de transmisión como archivo ejecutable de extracción automática o archivo Zip [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de transmisión como archivo ejecutable de extracción automática o archivo Zip

    1. En el menú Archivo, elija eTransmit.
    2. (Opcional) Especifique cualquier comentario adicional que quiera incluir en el archivo de informe en el campo Notas.
    3. En la lista Tipo, seleccione una de las siguientes opciones:
    • Ejecutable de extracción automática (*.exe)
    • Zip (*.zip)
    4. Pulse Examinar para especificar la ubicación del conjunto de transmisión.

    Aparece un cuadro de diálogo de selección de archivos estándar.

    5. Desplácese hasta la carpeta en la que quiera crear el conjunto de transmisión.
    6. Elija Guardar.
    7. (Opcional) Pulse Contraseña para especificar una contraseña para el conjunto de transmisión y realice los siguientes pasos:
    • Escriba una contraseña en el campo Contraseña para transferencia comprimida.
    • Vuelva a escribir la contraseña en el campo Confirmar contraseña.
    • Pulse Aceptar.
    8. Seleccione cualquier opción adicional, como el envío del conjunto de transmisión a una página Web o su envío como anexo de mensaje de correo electrónico.
    9. Pulse Aceptar para crear el conjunto de transmisión.

    Línea de comando ETRANSMIT


Para descomprimir un conjunto de transmisión ejecutable de extracción automática [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Trabajo con archivos de dibujo en Internet
Empaquetado de un conjunto de archivos de dibujo para transmitirlos por Internet
Conceptos
Procedimientos
Referencia

    • Para descomprimir un conjunto de transmisión ejecutable de extracción automática

    1. En el Explorador de Windows, pulse dos veces en el archivo del conjunto de transmisión.
    2. En el cuadro de diálogo eTransmit, pulse Examinar para especificar la carpeta en la que se vayan a descomprimir los archivos del conjunto de transmisión.
    3. Pulse Aceptar.
    4. Si el conjunto de transmisión está protegido con una contraseña, se le pedirá que la escriba.
    5. Pulse Aceptar para salir de los cuadros de diálogo.


Utilización del asistente Publicar en sitio Web para crear páginas Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Utilización del asistente Publicar en sitio Web para crear páginas Web
Conceptos
Procedimientos
Referencia

    • El asistente Publicar en sitio Web posee una interfaz simplificada para crear páginas con formato Web con imágenes DWF, JPEG o PNG de dibujos de AutoCAD.

    • El formato DWF no comprime archivos de dibujo.
    • El formato JPEG utiliza un tipo de compresión que provoca algunas pérdidas; esto quiere decir que algunos datos se descartan deliberadamente para reducir de manera considerable el tamaño del archivo comprimido.
    • El formato Portable Network Graphics (PNG, Gráficos portables de red) utiliza un tipo de compresión sin pérdida de datos; es decir, no es necesario sacrificar datos originales para reducir el tamaño del archivo.

    Mediante la utilización de este asistente, puede crear de forma rápida y sencilla una página Web con un formato atractivo, incluso sin estar familiarizado con el lenguaje de códigos HTML. Después de crear una página Web, podrá enviarla a una dirección de Internet o de una intranet.

    A continuación se explican algunos ejemplos sobre las formas de utilizar el asistente Publicar en sitio Web para crear una página Web:

    • Plantillas. Puede utilizar una de las cuatro plantillas para el diseño de la página Web o bien, personalizar su propia plantilla.
    • Aplicar tema. Puede aplicar un tema a la plantilla que haya elegido. Con los temas, se pueden modificar los colores y tipos de fuentes de la página Web.
    • Activar i-drop. Puede activar la función para arrastrar y soltar en su página Web. Los usuarios que visiten la página pueden arrastrar archivos de dibujo a una sesión de AutoCAD. Los archivos i-drop se ajustan de forma idónea a la labor de publicar bibliotecas de bloque en Internet.

    Para obtener información sobre cómo utilizar i-drop para crear controladores i-drop en una página Web, véase la documentación al respecto en el sitio Web de Autodesk http://www.autodesk.com/idrop.

    Nota Además, puede personalizar la plantilla que utiliza para su página Web. Para obtener más información acerca de la personalización de plantillas, véase Personalización de una plantilla para publicar en sitio Web, en el Manual de personalización.


Para utilizar el Asistente Publicar en sitio Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Utilización del asistente Publicar en sitio Web para crear páginas Web
Conceptos
Procedimientos
Referencia

    • Para utilizar el Asistente Publicar en sitio Web

    1. En el menú Archivo, elija Publicar en sitio Web.
    2. Siga las instrucciones necesarias para generar una página Web.

    Línea de comando PUBLICARENWEB


Ficha Referencia: Utilización del asistente Publicar en sitio Web para crear páginas Web [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Utilización de Internet para compartir dibujos
Utilización del asistente Publicar en sitio Web para crear páginas Web
Conceptos
Procedimientos
Referencia

    • Comandos

    PUBLICARENWEB

    Crea páginas HTML en las que se incluyen imágenes de dibujos seleccionados


Inserción y visualización de correcciones [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Conceptos
Procedimientos
Referencia

    • Si se trabaja en un dibujo con un equipo de diseño, quizás sea necesario realizar comentarios o correcciones al resto de los miembros. En lugar de utilizar tinta sobre papel, se pueden crear correcciones en pantalla mediante herramientas de visualización y corrección. El envío de archivos de dibujo para su revisión y su posterior devolución con correcciones y comentarios, facilita la comunicación, acorta los ciclos de revisión y proporciona un proceso de diseño mucho más eficaz.

    • Introducción a la función de corrección electrónica
      Los miembros del equipo y otros usuarios podrán hacer comentarios de forma electrónica.
    • Inserción de datos de corrección
      Puede insertar correcciones desde los archivos RML a un dibujo abierto.
    • Revisión de correcciones electrónicas
      Los objetos de corrección pueden insertarse, organizarse o modificarse.


Introducción a la función de corrección electrónica [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Introducción a la función de corrección electrónica
Conceptos
Procedimientos
Referencia

    • Si se trabaja en un dibujo con un equipo de diseño, quizás sea necesario realizar comentarios o correcciones al resto de los miembros. En lugar de utilizar tinta sobre papel, se pueden crear correcciones en pantalla mediante herramientas de visualización y corrección. Si estas correcciones se guardan en archivos de lenguaje de marcas de líneas rojas (RML), los demás miembros del equipo podrán ver las marcas electrónicamente con sólo insertar los archivos en los dibujos.

    El envío de archivos de dibujo para su revisión y su posterior devolución con correcciones y comentarios, facilita la comunicación, acorta los ciclos de revisión y proporciona un proceso de diseño mucho más eficaz.


Ficha Procedimientos: Introducción a la función de corrección electrónica [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Introducción a la función de corrección electrónica
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a la función de corrección electrónica [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Introducción a la función de corrección electrónica
Conceptos
Procedimientos
Referencia

    • Comandos

    INRML

    Inserta correcciones de un archivo RML en los dibujos

    Variables de sistema

    No hay entradas.


Inserción de datos de corrección [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Inserción de datos de corrección
Conceptos
Procedimientos
Referencia

    • Los miembros del equipo y otros usuarios que colaboren en el proyecto podrán crear archivos RML con las herramientas de correcciones (como Volo® View). Los archivos RML contienen comentarios, correcciones y otros tipos de anotación relativos a un dibujo. Cuando recibe un archivo RML, debe abrir el correspondiente dibujo e insertar los datos de corrección del archivo RML en el dibujo.

    Cuando inserta un archivo RML en un dibujo para ver las correcciones, el sistema solicita la confirmación de las presentaciones en las que se deben insertar dichas correcciones. Las correcciones se insertan en el dibujo de acuerdo con el sistema de coordenadas universales.

    Los objetos de corrección provenientes de los ficheros RML no son los mismos que los objetos de dibujo de AutoCAD. Una vez insertados, los objetos de corrección se convierten en los objetos de dibujo más correctos de AutoCAD.

    Los objetos de corrección insertados se pueden modificar de la misma forma que cualquier otro objeto del archivo de dibujo.

    Comparación de los objetos de corrección de archivos RML y de AutoCAD
    Comparación de correcciones de archivos RML y de AutoCAD
Objeto de corrección en un archivo RML | Objeto de AutoCAD
Polilínea | Polilínea
Arco | Arco
Círculo | Círculo
Elipse | Elipse
Spline | Spline
Prisma rectangular | Polilínea
Text | Texto de líneas múltiples
Etiqueta | Texto de líneas múltiples y directriz
Nube | Polilínea
Nota | Texto de líneas múltiples
Hipervínculo | Propiedad de objeto de corrección asociada

    Si un archivo RML contiene un grupo, los objetos de corrección del grupo se convierten en objetos de AutoCAD, pero sin agrupar. Existen otras diferencias entre los objetos de corrección de los archivos RML y los objetos convertidos en AutoCAD:

    • El orden y el relleno de dibujo en los archivos RML se ignoran en AutoCAD.
    • Los objetos de cota insertados utilizan la configuración del estilo de cota actual de AutoCAD a excepción de la altura de texto de cota.
    • Es posible que los extremos de cota no se muestren en AutoCAD de la misma forma en que aparecen en Volo View.
    Guardado de varios conjuntos de correcciones en un archivo RML

    Los miembros de los equipos de diseño pueden crear y guardar más de un conjunto de correcciones en un archivo RML. Por ejemplo, pueden marcar la vista en planta de un dibujo en espacio modelo y, a continuación, crear correcciones en cada capa asociada al dibujo. Cada uno de los conjuntos de correcciones, el de la vista en planta del espacio modelo y el de cada capa, se insertan por separado.


Para insertar correcciones [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Inserción de datos de corrección
Conceptos
Procedimientos
Referencia

    • Para insertar correcciones

    1. Abra el archivo de dibujo en el que desee insertar correcciones.
    2. En el menú Insertar, haga clic en Corrección.
    3. En el cuadro de diálogo Insertar corrección, seleccione el archivo RML que quiera insertar y pulse Abrir.
    4. En el cuadro de diálogo Asignar corrección, opte por una de las siguientes opciones:
    • Para asignar todas las presentaciones que tienen el mismo nombre que aparece en la lista Asignaciones de corrección de dibujo, haga clic en Aceptar para finalizar la inserción de correcciones.
    • Para añadir asignaciones a la lista Asignaciones de corrección de dibujo, en Asignar presentaciones adicionales, seleccione una o varias presentaciones de corrección y una presentación de dibujo. Elija Asignar para definir la asignación. Cuando haya finalizado el proceso de asignación, haga clic en Aceptar.
    • Para eliminar las asignaciones de la lista Asignaciones de corrección de dibujo, seleccione una asignación y haga clic en Eliminar. Para eliminar todas las asignaciones, haga clic en Eliminar todo. Cuando haya finalizado el proceso de asignación, haga clic en Aceptar.

    Las correcciones aparecerán en el área de dibujo.

    Línea de comando INRML


Ficha Referencia: Inserción de datos de corrección [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Inserción de datos de corrección
Conceptos
Procedimientos
Referencia

    • Comandos

    INRML

    Inserta correcciones de un archivo RML en los dibujos

    Variables de sistema

    No hay entradas.


Ficha Procedimientos: Publicación de conjuntos de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de dibujos electrónico

    Para crear un conjunto de dibujos en papel

    Para modificar un conjunto de dibujos

    Para modificar un conjunto de dibujos

    Para crear un archivo de configuración para la salida del archivo DWF

    Para especificar o modificar los parámetros de los archivos DWF trazados

    Para establecer la profundidad de color para archivos DWF trazados

    Para precisar la resolución del archivo DWF

    Para especificar la compresión del archivo DWF

    Para especificar la gestión de fuentes del archivo DWF

    Para editar la lista de fuentes que se pueden capturar en el archivo DWF

    Para editar el cuadro de diálogo Editar conjunto de plumillas para el archivo DWF


Ficha Referencia: Publicación de conjuntos de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Revisión de correcciones electrónicas [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Revisión de correcciones electrónicas
Conceptos
Procedimientos
Referencia

    • Al insertar un archivo RML, los objetos de corrección se añaden al archivo de dibujo en una capa denominada _MARKUP_. Al colocarse las correcciones en una capa independiente, se mantienen separadas del resto de los objetos del dibujo.

    Si guarda el dibujo después de insertar un archivo RML, los objetos de corrección del archivo RML pasan a formar parte del dibujo.

    Ocultación de objetos en la capa de corrección

    Los objetos insertados toman las propiedades de la capa _MARKUP_, que utiliza por defecto el tipo de línea CONTINUOUS, se encuentra bloqueada y es de color rojo. Después de insertar las correcciones, puede ocultarlas con la propiedad Activar/Desactivar en Administrador de propiedades de capas.

    Propiedades por defecto de las correcciones insertadas

    Las correcciones de un archivo RML insertado en un dibujo heredan automáticamente las propiedades por defecto de la capa _MARKUP_, que aparecen en la siguiente tabla.
    Propiedades por defecto de la capa _MARKUP_
Propiedad | Valor por defecto
Name | _MARKUP_
Activada o desactivada para presentación | Activada
Inutilizar en todas las ventanas | Desactivada
Bloqueada o desbloqueada | Bloqueada
Color | Rojo
Tipo de línea | CONTINUA
Grosor de línea | Definición
Imprimir o no imprimir | Imprimir

    Identificación y separación de objetos de corrección

    Cuando se insertan varios archivos de corrección en un dibujo, todas las correcciones se integran en la capa _MARKUP_. Por ejemplo, si inserta un archivo de corrección, la capa _MARKUP_ incluirá las correcciones de ese archivo; y, al insertar un segundo archivo de corrección, éstas se mezclarán con las primeras correcciones de la capa _MARKUP_.

    Para evitar confusiones, se puede dar un nuevo nombre a la capa _MARKUP_ antes de insertar otros archivos de corrección. Por ejemplo, se pueden utilizar los nombres de capas Markup1, Markup2, Markup3, etc. para distinguir un conjunto de correcciones de otros. Si desplaza objetos de corrección fuera de la capa _MARKUP_, procure tenerlos localizados. Las correcciones insertadas no se pueden distinguir del resto de los objetos del dibujo, a menos que haya empleado un mecanismo para identificarlas, como la diferenciación de capas.

    Modificación de objetos de corrección

    Dado que la capa _MARKUP_ se bloquea automáticamente tras realizarse una inserción, debe desbloquearla antes de modificar los objetos de corrección.


Ficha Procedimientos: Revisión de correcciones electrónicas [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Revisión de correcciones electrónicas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Revisión de correcciones electrónicas [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Inserción y visualización de correcciones
Revisión de correcciones electrónicas
Conceptos
Procedimientos
Referencia

    • Comandos

    INRML

    Inserta correcciones de un archivo RML en los dibujos

    Variables de sistema

    No hay entradas.


Publicación de conjuntos de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Publicación de diseños permite reunir una colección de dibujos e imprimirla directamente en papel, o bien publicarla en un archivo DWF (Design Web Format, Formato de dibujo Web). Un conjunto de dibujos publicado es el equivalente digital a un conjunto de trazados impresos en papel a partir de dibujos originales de AutoCAD.

    • Introducción a Publicación de diseños
    • Creación de conjuntos de dibujos electrónicos
      Con Publicación de diseños, puede crear un conjunto de dibujos electrónico en formato Design Web Format (DWF).
    • Creación de conjuntos de dibujos en papel (e impresión en archivo)
      Con Publicación de diseños, puede crear un conjunto de dibujos y publicarlo en un trazador o en un archivo de impresión.
    • Modificación de conjuntos de dibujos
      Es posible controlar el orden en que desea que se publiquen las hojas de dibujo añadiendo hojas de dibujo, copiándolas y cambiando su nombre a medida que se desarrolla el proyecto.
    • Volver a publicar conjuntos de dibujos
      Las listas de hojas de dibujo guardadas previamente en formato de archivo DSD se pueden volver a publicar fácilmente.
    • Visualización de conjuntos de dibujos publicados
      Un conjunto de dibujos publicado es el equivalente digital a un conjunto de trazados impresos en papel a partir de dibujos originales de AutoCAD.
    • Configuración de un controlador DWF6 (Avanzado)
      Es probable que no tenga que modificar con frecuencia la configuración en el cuadro de diálogo Propiedades de DWF6 ePlot. Pero cuando necesite realizar algún pequeño cambio en la configuración del trazador, puede hacerlo en el cuadro de diálogo Propiedades de DWF6 ePlot. Es posible especificar parámetros como la profundidad de color, la resolución de visualización, la compresión de archivos, la gestión de fuentes, de los parámetros de plumillas y otras opciones. Cuando crea archivos DWF6, puede utilizar un archivo de configuración de trazador que use un modelo de controlador DWF6. Debe utilizar el archivo DWF6 ePlot.pc3 para imprimir los archivos DWF6.


Introducción a Publicación de diseños [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Introducción a Publicación de diseños
Conceptos
Procedimientos
Referencia

    • Publicación de diseños permite reunir una colección de dibujos e imprimirla directamente en papel, o bien publicarla en un archivo DWF (Design Web Format, Formato de dibujo Web). Los conjuntos de dibujos se pueden publicar como un único archivo de formato DWF6 de varias hojas o como varios archivos de formato DWF6 de una única hoja. Los conjuntos se pueden publicar en dispositivos (trazadores o archivos) especificados en la configuración de página de cada presentación. Con Publicación de diseños, tiene la posibilidad de crear conjuntos de dibujos en papel o electrónicos para su distribución. Una vez los reciban, los destinatarios podrán visualizarlos o imprimirlos.

    Publicación de diseños permite crear un conjunto de dibujos en cualquier entorno de proyecto sin que se vea afectada la integridad de los dibujos originales. A diferencia de los archivos DWG originales, los archivos DWF no pueden modificarse.

    Los conjuntos de dibujos se pueden personalizar según las necesidades de los usuarios y permiten añadir y eliminar hojas conforme se desarrolla el proyecto. Publicación de diseños permite publicar directamente en papel o en un formato electrónico intermedio que posibilite su distribución a través del correo electrónico, sitios FTP, sitios Web de proyectos o CD.

    Los destinatarios de los conjuntos de dibujos en formato DWF no necesitan disponer de AutoCAD ni conocer su funcionamiento. En cualquier lugar del mundo es posible visualizar e imprimir presentaciones de alta calidad mediante Autodesk Express Viewer.

    Conjuntos de dibujos electrónicos

    Los conjuntos de dibujos electrónicos son el equivalente digital a un conjunto de dibujos trazados, sólo que en este caso se pueden compartir como archivo DWF de varias hojas con clientes, proveedores o usuarios de una misma empresa que necesiten dichos dibujos para estudiarlos o simplemente archivarlos. Con el nuevo visor Autodesk Express Viewer, los destinatarios pueden ver o imprimir las presentaciones que necesiten.

    Conjunto de dibujos en papel

    Cuando los conjuntos de dibujos se publican en un trazador especificado en las configuraciones de página guardadas, se pueden obtener impresiones en papel de una única hoja (una página por presentación) o bien archivos de impresión. El resultado de la impresión vendrá determinado por el tipo de configuración de página establecida para cada presentación por el usuario. La impresión en archivo permite guardar el conjunto de dibujos en un archivo de disco.

    Hojas de dibujo

    Las presentaciones que el usuario selecciona de los archivos de dibujo mediante Publicación de diseños.

    Configuraciones de página

    Conjunto de parámetros de configuración de los trazadores, tales como el tamaño de papel, la orientación y el dispositivo de salida. La configuración de página está asociada a cada una de las presentaciones; los archivos de dibujo pueden contener configuraciones de páginas guardadas.

    Design Web Format (DWF, Formato de dibujo Web)

    Los archivos con formato Design Web Format proporcionan una representación encapsulada y compacta de los gráficos de dibujo que no contiene el conjunto completo de datos de diseño subyacente. Publicación de diseños genera archivos DWF6 que, dado que están comprimidos, pueden abrirse y transmitirse con mayor rapidez que los archivos de dibujo de AutoCAD. Los archivos DWF se crean en un formato vectorial (salvo los contenidos de imágenes de trama insertados), lo que asegura que se mantiene la precisión del dibujo. Los archivos DWF constituyen un medio idóneo para compartir dibujos de AutoCAD con usuarios que no disponen de la aplicación. Los dibujos originales realizados en AutoCAD están seguros porque, a diferencia de los archivos DWG, los archivos DWF no se pueden modificar.

    Archivos Drawing Set Descriptions (DSD, Descripciones del conjunto de dibujos)

    Los archivos DSD contienen conjuntos de nombres de rutas de acceso a dibujos junto con otra información organizada en índices ordenados por el nombre de dibujo como, por ejemplo, listas de presentaciones contenidas en los dibujos. Los archivos DSD podrían considerarse como una lista de hojas de dibujo que se guarda para poder volver a publicar un determinado conjunto de hojas después de haber actualizado los dibujos.

    Se puede acceder a Publicación de diseños escribiendo PUBLICA en la línea de comandos y, a continuación, utilizando los procedimientos resaltados para crear un conjunto de dibujos electrónico o en papel. El comando +PUBLICA le ofrece la posibilidad de volver a publicar de forma rápida un archivo DSD. El comando -PUBLICA proporciona una interfaz de introducción de comandos para Publicación de diseños.


Ficha Procedimientos: Introducción a Publicación de diseños [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Introducción a Publicación de diseños
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a Publicación de diseños [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Introducción a Publicación de diseños
Conceptos
Procedimientos
Referencia

    • Comandos

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Creación de conjuntos de dibujos electrónicos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Creación de conjuntos de dibujos electrónicos
Conceptos
Procedimientos
Referencia

    • Varias hojas de dibujo se pueden reunir en un conjunto de dibujos personalizado para ser publicadas en Internet o en una intranet. El conjunto de dibujos electrónico se guarda como un solo archivo DWF6 de varias hojas que puede protegerse mediante contraseña. Cualquier usuario que disponga de Autodesk Express Viewer (visor externo de distribución gratuita) también podrá ver o imprimir este archivo. Puede enviar el conjunto de dibujos electrónico como un anexo de correo electrónico, compartirlo desde un sitio de colaboración de proyectos como Buzzsaw o enviarlo a un sitio web.

    Publicación de diseños utiliza sólo el archivo de configuración de trazador DWF6 ePlot.pc3. Puede utilizar el controlador de trazador por defecto DWF6 ePlot.pc3 como se ha instalado, o bien puede modificar algunos parámetros de configuración como la profundidad del color, la resolución de visualización, la gestión de fuentes y otras opciones. La modificación del archivo DWF6 ePlot.pc3 afectará a la impresión y la publicación de todos los archivos DWF.

    Advertencia Antes de realizar cambios en el archivo original DWF6 ePlot.pc3, asegúrese de que posee una copia de seguridad con la configuración por defecto por si necesita volver a establecer los valores originales.

    Véase también

    Configuración de un controlador DWF6 (Avanzado)


Para crear un conjunto de dibujos electrónico [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Creación de conjuntos de dibujos electrónicos
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de dibujos electrónico

    1. Con un dibujo abierto y guardado, en la barra de herramientas Estándar, haga clic en el botón de publicación.
    2. En el cuadro de diálogo Publicar hojas de dibujo, las presentaciones de dibujo aparecen relacionadas en Lista de hojas de dibujo. Para modificar la lista de hojas de dibujo, opte por una de las siguientes posibilidades:
    • Añadir hojas. Para añadir hojas de otros dibujos, haga clic en Añadir hojas (o arrastre los dibujos desde el escritorio). En el cuadro de diálogo Seleccionar dibujos, elija los dibujos y, a continuación, haga clic en Seleccionar para incluirlos en la lista de hojas del cuadro de diálogo Publicar hojas de dibujo. Todas las presentaciones de un dibujo se convierten en hojas individuales en la lista de hojas de dibujo. Debe eliminar aquéllas que no desea que formen parte del conjunto de dibujos. Las presentaciones deben inicializarse antes de publicarse.

    Nota Para que se incluyan todas las presentaciones en el momento de añadir hojas a un conjunto de dibujos, asegúrese de que, en el menú contextual, se ha marcado la opción Incluir presentaciones al añadir hojas

    • Ficha Modelo. Si se incluye una presentación Modelo que no se haya inicializado, se marcará como no inicializada en la columna Estado de la Lista de hojas de dibujo. Esta presentación podrá publicarse si se modifica la configuración de página.

    Nota Para que se incluya el modelo en el momento de añadir las hojas a un conjunto de dibujos, asegúrese de que, en el menú contextual, se ha marcado la opción Incluir modelo al añadir hojas.

    • Eliminación de hojas. Para eliminar hojas de la lista, seleccione una o varias hojas de la lista y, a continuación, pulse Eliminar. Para eliminar todas las hojas, haga clic en Eliminar todo.
    • Reorganización de las hojas. Para desplazar las hojas una posición arriba o abajo en la lista, seleccione una hoja y haga clic en Subir o Bajar. Las hojas del conjunto de dibujos se visualizan o se imprimen en el orden en el que aparecen en la lista.
    • Cambio de nombre de las hojas. Para cambiar el nombre de una hoja, selecciónela en la lista, haga clic con el botón derecho, y a continuación, haga clic en Cambiar nombre de hoja del menú contextual. Introduzca el nuevo nombre de hoja.
    • Modificación de las configuraciones de página. Para modificar la configuración de página de una presentación, seleccione una o varias páginas de la lista, haga clic con el botón derecho y, a continuación, haga clic en Cambiar configuración de página en el menú contextual. En el cuadro de diálogo Cambiar configuración de página, elija una configuración de página del dibujo seleccionado o de otro diferente, o bien de una plantilla. Haga clic en Examinar, seleccione un dibujo con una configuración de página y pulse Seleccionar. En la lista Elija una configuración de página, seleccione la configuración de página guardada y pulse Aceptar.

    Si desea modificar la configuración de página de otro archivo de dibujo, debe incluir tanto el nombre de configuración de página como la ruta de acceso completa al dibujo, separados por una barra vertical. Por ejemplo, una configuración de página guardada como ANSI D en HP2600 y Revestimientos.dwg deben especificarse como ANSI D en HP2600|C:\Proyectos\San Rafael\Revestimientos.dwg.

    Nota La geometría de espacio papel en una presentación se fija cuando se crea la presentación. Es importante modificar la configuración de página de cada presentación en función del resultado deseado. La configuración de página de la ficha Modelo sólo se puede aplicar a las hojas de la ficha Modelo y la configuración de página de espacio papel sólo puede aplicarse a las presentaciones de espacio papel.

    • Copia de hojas. Para copiar una o varias hojas de dibujo, selecciónelas en la lista, haga clic con el botón derecho y, a continuación, haga clic en Copiar hojas seleccionadas en el menú contextual. Las hojas de dibujo copiadas se añaden resaltadas al final de la lista de hojas. Cuando se copia una hoja, se añade el sufijo -Copiar(n) al nombre de hoja original para crear un nuevo nombre. Por ejemplo, si crea una copia de una hoja que se llame Fontanería, la hoja copiada se llamará Fontanería-Copiar(1). Cada vez que se copia la misma hoja, la variable n se incrementa en 1. La creación de copias de una hoja, permite disponer de diferentes configuraciones de página y parámetros distintos de la misma hoja.
    • Modificación de los nombres de ruta de acceso a los dibujos. Para modificar la longitud de la ruta de acceso del dibujo que aparece en pantalla, pulse con el botón derecho del ratón para visualizar el menú contextual y haga clic en Mostrar nombres de rutas de archivos de dibujo. Esto permite elegir entre mostrar el nombre completo de la ruta de acceso de cada uno de los dibujos de la lista o sólo el nombre de dibujo.
    3. Cuando haya reunido y configurado la lista de hojas de dibujo del conjunto de dibujos electrónico según sus necesidades, haga clic en Guardar lista.
    4. En el cuadro de diálogo Guardar lista como, escriba un nombre para la lista en el cuadro Nombre de archivo y haga clic en Guardar.

    La lista de conjuntos de dibujos se guarda como un archivo DSD (Descripciones del conjunto de dibujos).

    5. En el cuadro de diálogo Publicar hojas de dibujo, sitúese en Publicar en y seleccione Archivo DWF de hojas múltiples. Haga clic en Examinar.
    6. En el cuadro de diálogo Seleccionar archivo DWF, introduzca un nombre de archivo y haga clic en Seleccionar para proporcionar el nombre y el destino del archivo DWF.

    Nota Puede especificar una URL para que el archivo DWF se cargue en un sitio HTTP o FTP.

    7. Para proteger el archivo DWF mediante contraseña, especifíquela en el cuadro Contraseña o frase utilizada para proteger este archivo DWF.

    Las contraseñas DWF distinguen entre mayúsculas y minúsculas. La contraseña o frase puede estar compuesta de letras, números, signos de puntuación y caracteres no ASCII.

    Advertencia Si olvida o pierde la contraseña, no podrá recuperarla. Guarde una lista de contraseñas con sus correspondientes nombres de archivo DWF en un lugar seguro.

    8. Haga clic en Publicar para iniciar la creación del conjunto de dibujos electrónico. Si ha añadido una contraseña al archivo DWF, en el cuadro de diálogo Confirmar contraseña, vuelva a especificar la contraseña y, a continuación, haga clic en Aceptar.

    A continuación, en el cuadro de diálogo Publicación finalizada, puede visualizar el archivo DWF y guardar el archivo de registro.

    El archivo de registro proporciona información sobre el estado del proceso de publicación como, por ejemplo, las hojas que ya están impresas y las que faltan por imprimir. Los archivos de registro se guardan como archivos CSV (Comma Separated Values, Valores separados por coma) que pueden visualizarse en un programa de hojas de cálculo.

    Advertencia Si no guarda el archivo de registro mientras está abierto el cuadro de diálogo Publicación finalizada, no podrá recuperar esta lista más tarde. El archivo de registro desaparece cuando cierra el cuadro de diálogo.

    9. Si desea guardar el archivo de registro, en el cuadro de diálogo Publicación finalizada, haga clic en Guardar archivo reg. En el cuadro de diálogo Guardar archivo reg., especifique un nombre para el archivo de registro, haga clic en Guardar y, a continuación, haga clic en Cerrar, en el cuadro de diálogo Publicación finalizada.
    10. Si desea ver el archivo DWF, en el cuadro de diálogo Publicación finalizada, haga clic en Ver archivo DWF. El archivo DWF se abre en Autodesk Express Viewer. Cuando haya finalizado, cierre el visor y, a continuación, haga clic en Cerrar del cuadro de diálogo Publicación finalizada.
    11. Para finalizar una publicación, en el cuadro de diálogo Publicar hojas de dibujo, haga clic en Cerrar. Si no ha guardado la lista de hojas, se abre el cuadro de diálogo Lista de hojas cambiada y tendrá la oportunidad de guardar como lista el conjunto de dibujos.
    12. En el cuadro de diálogo Lista de hojas cambiada, haga clic en Sí.
    13. En el cuadro de diálogo Guardar lista como, introduzca el nombre de archivo de la lista y haga clic en Guardar.
    14. En la ventana Realizar DWF, haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando PUBLICA


Ficha Referencia: Creación de conjuntos de dibujos electrónicos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Creación de conjuntos de dibujos electrónicos
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Para modificar el valor de una variable de sistema [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de variables de sistema en la línea de comando
Conceptos
Procedimientos
Referencia

    • Para modificar el valor de una variable de sistema

    1. En la solicitud de comando, escriba el nombre de la variable de sistema. Por ejemplo, introduzca gridmode para modificar el parámetro de la rejilla.
    2. Para cambiar el estado de GRIDMODE, introduzca 1 (activado) o 0 (desactivado). Para conservar el valor actual de la variable de sistema, pulse INTRO.


Para ver una lista completa de las variables de sistema [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de variables de sistema en la línea de comando
Conceptos
Procedimientos
Referencia

    • Para ver una lista completa de las variables de sistema

    1. En la solicitud de comando, escriba modivar.
    2. En la solicitud Nombre de variable, introduzca ?.
    3. En la solicitud Indique variable(s) a listar, pulse INTRO.

    Línea de comando MODIVAR


Creación de conjuntos de dibujos en papel (e impresión en archivo) [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Creación de conjuntos de dibujos en papel (e impresión en archivo)
Conceptos
Procedimientos
Referencia

    • Las hojas de un dibujo se pueden reunir en un conjunto de dibujos personalizado y publicarse en un trazador o en un archivo de impresión. Si decide imprimir el conjunto de dibujos, las hojas de dibujo se imprimirán en el dispositivo de impresión especificado en las configuraciones de página. Si elige guardar el conjunto de dibujos en un archivo de impresión, las presentaciones se enviarán al archivo de disco que especifique.

    Publicación de diseños utiliza sólo el archivo de configuración de trazador DWF6 ePlot.pc3. Puede utilizar el controlador de trazador por defecto DWF6 ePlot.pc3 como se ha instalado, o bien puede modificar algunos parámetros de configuración como la profundidad del color, la resolución de visualización, la gestión de fuentes y otras opciones. La modificación del archivo DWF6 ePlot.pc3 afectará a la impresión y la publicación de todos los archivos DWF.

    Advertencia Antes de realizar cambios en el archivo original DWF6 ePlot.pc3, asegúrese de que posee una copia de seguridad con la configuración por defecto por si necesita volver a establecer los valores originales.

    Véase también

    Configuración de un controlador DWF6 (Avanzado)


Para crear un conjunto de dibujos en papel [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Creación de conjuntos de dibujos en papel (e impresión en archivo)
Conceptos
Procedimientos
Referencia

    • Para crear un conjunto de dibujos en papel

    1. Con un dibujo abierto y guardado, en la barra de herramientas Estándar, haga clic en el botón de publicación.
    2. En el cuadro de diálogo Publicar hojas de dibujo, las presentaciones de dibujo aparecen relacionadas en Lista de hojas de dibujo. Para modificar la lista de hojas de dibujo, opte por una de las siguientes posibilidades:
    • Añadir hojas. Para añadir hojas de otros dibujos, haga clic en Añadir hojas (o arrastre los dibujos desde el escritorio). En el cuadro de diálogo Seleccionar dibujos, elija los dibujos y, a continuación, haga clic en Seleccionar para incluirlos en la lista de hojas del cuadro de diálogo Publicar hojas de dibujo. Todas las presentaciones de un dibujo se convierten en hojas individuales en la lista de hojas de dibujo. Debe eliminar aquéllas que no desea que formen parte del conjunto de dibujos. Las presentaciones deben inicializarse antes de publicarse.

    Nota Para que se incluyan todas las presentaciones en el momento de añadir hojas a un conjunto de dibujos, asegúrese de que, en el menú contextual, se ha marcado la opción Incluir presentaciones al añadir hojas

    • Ficha Modelo. Si se incluye una presentación Modelo que no se haya inicializado, se marcará como no inicializada en la columna Estado de la Lista de hojas de dibujo. Esta presentación podrá imprimirse si se modifica la configuración de página.

    Nota Para que se incluya el modelo en el momento de añadir las hojas a un conjunto de dibujos, asegúrese de que, en el menú contextual, se ha marcado la opción Incluir modelo al añadir hojas.

    • Eliminación de hojas. Para eliminar hojas de la lista, seleccione una o varias hojas de la lista y, a continuación, pulse Eliminar. Para eliminar todas las hojas, haga clic en Eliminar todo.
    • Reorganización de las hojas. Para desplazar las hojas una posición arriba o abajo en la lista, seleccione una hoja y haga clic en Subir o Bajar. Las hojas del conjunto de dibujos se visualizan o se imprimen en el orden en el que aparecen en la lista.
    • Cambio de nombre de las hojas. Para cambiar el nombre de una hoja, selecciónela en la lista, haga clic con el botón derecho, y a continuación, haga clic en Cambiar nombre de hoja del menú contextual. Introduzca el nuevo nombre de hoja.
    • Modificación de las configuraciones de página. Para modificar la configuración de página de una presentación, seleccione una o varias páginas de la lista, haga clic con el botón derecho y, a continuación, haga clic en Cambiar configuración de página en el menú contextual. En el cuadro de diálogo Cambiar configuración de página, elija una configuración de página del dibujo seleccionado o de otro diferente, o bien de una plantilla. Haga clic en Examinar, seleccione un dibujo con una configuración de página y pulse Seleccionar. En la lista Elija una configuración de página, seleccione la configuración de página guardada y pulse Aceptar.

    Si desea modificar la configuración de página de otro archivo de dibujo, debe incluir tanto el nombre de configuración de página como la ruta de acceso completa al dibujo, separados por una barra vertical. Por ejemplo, una configuración de página guardada como ANSI D en HP2600 y Revestimientos.dwg deben especificarse como ANSI D en HP2600|C:\Proyectos\San Rafael\Revestimientos.dwg.

    Nota La geometría de espacio papel en una presentación se fija cuando se crea la presentación. Es importante modificar la configuración de página de cada presentación en función del resultado deseado. La configuración de página de la ficha Modelo sólo se puede aplicar a las hojas de la ficha Modelo y la configuración de página de espacio papel sólo puede aplicarse a las presentaciones de espacio papel.

    • Copia de hojas. Para copiar una o varias hojas de dibujo, selecciónelas en la lista, haga clic con el botón derecho y, a continuación, haga clic en Copiar hojas seleccionadas en el menú contextual. Las hojas de dibujo copiadas se añaden resaltadas al final de la lista de hojas. Cuando se copia una hoja, se añade el sufijo -Copiar(n) al nombre de hoja original para crear un nuevo nombre. Por ejemplo, si crea una copia de una hoja que se llame Fontanería, la hoja copiada se llamará Fontanería-Copiar(1). Cada vez que se copia la misma hoja, la variable n se incrementa en 1. La creación de copias de una hoja, permite disponer de diferentes configuraciones de página y parámetros distintos de la misma hoja.
    • Modificación de los nombres de ruta de acceso a los dibujos. Para modificar la longitud de la ruta de acceso del dibujo que aparece en pantalla, pulse con el botón derecho del ratón para visualizar el menú contextual y haga clic en Mostrar nombres de rutas de archivos de dibujo. Esto permite elegir entre mostrar el nombre completo de la ruta de acceso de cada uno de los dibujos de la lista o sólo el nombre de dibujo.
    3. Cuando haya reunido y configurado la lista de hojas de dibujo del conjunto de dibujos en papel según sus necesidades, haga clic en Guardar lista.
    4. En el cuadro de diálogo Guardar lista como, escriba un nombre para la lista en el cuadro Nombre de archivo y haga clic en Guardar.

    La lista de conjuntos de dibujos se guarda como un archivo DSD (Descripciones del conjunto de dibujos).

    5. En el cuadro de diálogo Publicar hojas de dibujo, sitúese en Publicar en, seleccione Trazadores guardados en configuraciones de página y haga clic en Examinar.
    6. En el cuadro de diálogo Seleccione una carpeta de salida, elija una ubicación de carpeta para el archivo generado y pulse Aceptar.
    7. Haga clic en Publicar para iniciar el proceso.
    8. En el cuadro de diálogo Publicación finalizada, haga clic en Guardar archivo reg si desea guardar un registro. El archivo de registro proporciona información sobre el estado del proceso de publicación como, por ejemplo, las hojas que ya están impresas y las que faltan por imprimir. Los archivos de registro se guardan como archivos CSV (Comma Separated Values, Valores separados por coma) que pueden visualizarse en un programa de hojas de cálculo.

    Advertencia Si no guarda el archivo de registro mientras está abierto el cuadro de diálogo Publicación finalizada, no podrá recuperar esta lista más tarde. El archivo de registro desaparece cuando cierra el cuadro de diálogo.

    9. Si desea guardar el archivo de registro, en el cuadro de diálogo Publicación finalizada, haga clic en Guardar archivo reg. En el cuadro de diálogo Guardar archivo reg., especifique un nombre para el archivo de registro, haga clic en Guardar y, a continuación, haga clic en Aceptar, en el cuadro de diálogo Publicación finalizada.
    10. Para finalizar una publicación, en el cuadro de diálogo Publicar hojas de dibujo, haga clic en Cerrar. Si no ha guardado la lista de hojas, se abre el cuadro de diálogo Lista de hojas cambiada y tendrá la oportunidad de guardar como lista el conjunto de dibujos.
    11. En el cuadro de diálogo Lista de hojas cambiada, haga clic en Sí.
    12. En el cuadro de diálogo Guardar lista como, introduzca el nombre de archivo de la lista y haga clic en Guardar.
    13. En la ventana Realizar DWF, haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando PUBLICA


Ficha Referencia: Creación de conjuntos de dibujos en papel (e impresión en archivo) [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Creación de conjuntos de dibujos en papel (e impresión en archivo)
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Modificación de conjuntos de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Modificación de conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Los conjuntos de dibujos se pueden personalizar para su publicación mediante el cuadro de diálogo Publicar hojas de dibujo. Las hojas se pueden reunir, reorganizar y renombrar. La lista de hojas siempre se visualiza e imprime en el orden establecido en lista.


Para modificar un conjunto de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Modificación de conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Para modificar un conjunto de dibujos

    1. Con un dibujo abierto y guardado, en la barra de herramientas Estándar, haga clic en el botón de publicación.
    2. En el cuadro de diálogo Publicar hojas de dibujo, puede modificar la lista de dibujos si opta por una de las siguientes posibilidades:
    • Añadir hojas. Para añadir hojas de otros dibujos, haga clic en Añadir hojas (o arrastre los dibujos desde el escritorio). En el cuadro de diálogo Seleccionar dibujos, elija los dibujos y, a continuación, haga clic en Seleccionar para incluirlos en la lista de hojas del cuadro de diálogo Publicar hojas de dibujo. Todas las presentaciones de un dibujo se convierten en hojas individuales en la lista de hojas de dibujo. Debe eliminar aquéllas que no desea que formen parte del conjunto de dibujos. Las presentaciones deben inicializarse antes de publicarse.

    Nota Para que se incluyan todas las presentaciones en el momento de añadir hojas a un conjunto de dibujos, asegúrese de que, en el menú contextual, se ha marcado la opción Incluir presentaciones al añadir hojas

    • Presentaciones modelo. Si se incluye una presentación Modelo que no se haya inicializado, se marcará como no inicializada en la columna Estado de la Lista de hojas de dibujo. Esta presentación podrá imprimirse si se modifica la configuración de página.

    Nota Para que se incluya el modelo en el momento de añadir las hojas a un conjunto de dibujos, asegúrese de que, en el menú contextual, se ha marcado la opción Incluir modelo al añadir hojas.

    • Eliminación de hojas. Para eliminar hojas de la lista, seleccione una o varias hojas de la lista y, a continuación, pulse Eliminar. Para eliminar todas las hojas, haga clic en Eliminar todo.
    • Reorganización de las hojas. Para desplazar las hojas una posición arriba o abajo en la lista, seleccione una hoja y haga clic en Subir o Bajar. Las hojas del conjunto de dibujos se visualizan o se imprimen en el orden en el que aparecen en la lista.
    • Cambio de nombre de las hojas. Para cambiar el nombre de una hoja, selecciónela en la lista, haga clic con el botón derecho, y a continuación, haga clic en Cambiar nombre de hoja del menú contextual. Introduzca el nuevo nombre de hoja.
    • Modificación de las configuraciones de página. Para modificar la configuración de página de una presentación, seleccione una o varias páginas de la lista, haga clic con el botón derecho y, a continuación, haga clic en Cambiar configuración de página en el menú contextual. En el cuadro de diálogo Cambiar configuración de página, elija una configuración de página del dibujo seleccionado o de otro diferente, o bien de una plantilla. Haga clic en Examinar, seleccione un dibujo con una configuración de página y pulse Seleccionar. En la lista Elija una configuración de página, seleccione la configuración de página guardada y pulse Aceptar.

    Si desea modificar la configuración de página de otro archivo de dibujo, debe incluir tanto el nombre de configuración de página como la ruta de acceso completa al dibujo, separados por una barra vertical. Por ejemplo, una configuración de página guardada como ANSI D en HP2600 y Revestimientos.dwg deben especificarse como ANSI D en HP2600|C:\Proyectos\San Rafael\Revestimientos.dwg.

    Nota La geometría de espacio papel en una presentación se fija cuando se crea la presentación. Es importante modificar la configuración de página de cada presentación en función del resultado deseado. La configuración de página de la ficha Modelo sólo se puede aplicar a las hojas de la ficha Modelo y la configuración de página de espacio papel sólo puede aplicarse a las presentaciones de espacio papel.

    • Copia de hojas. Para copiar una o varias hojas de dibujo, selecciónelas en la lista, haga clic con el botón derecho y, a continuación, haga clic en Copiar hojas seleccionadas en el menú contextual. Las hojas de dibujo copiadas se añaden resaltadas al final de la lista de hojas. Cuando se copia una hoja, se añade el sufijo -Copiar(n) al nombre de hoja original para crear un nuevo nombre. Por ejemplo, si crea una copia de una hoja que se llame Fontanería, la hoja copiada se llamará Fontanería-Copiar(1). Cada vez que se copia la misma hoja, la variable n se incrementa en 1. La creación de copias de una hoja, permite disponer de diferentes configuraciones de página y parámetros distintos de la misma hoja.
    • Modificación de los nombres de ruta de acceso a los dibujos. Para modificar la longitud de la ruta de acceso del dibujo que aparece en pantalla, pulse con el botón derecho del ratón para visualizar el menú contextual y haga clic en Mostrar nombres de rutas de archivos de dibujo. Esto permite elegir entre mostrar el nombre completo de la ruta de acceso de cada uno de los dibujos de la lista o sólo el nombre de dibujo.
    3. Cuando haya reunido y configurado la lista de hojas de dibujo del conjunto de dibujos según sus necesidades, haga clic en Guardar lista.
    4. En el cuadro de diálogo Guardar lista como, escriba un nombre para la lista en el cuadro Nombre de archivo y haga clic en Guardar.

    La lista de conjuntos de dibujos se guarda como un archivo DSD (Descripciones del conjunto de dibujos).

    5. En el cuadro de diálogo Publicar hojas de dibujo, sitúese en Publicar en y seleccione Archivo DWF de hojas múltiples o Trazadores guardados en configuraciones de página.

    Barra de herramientas Estándar

    Línea de comando PUBLICA


Ficha Referencia: Modificación de conjuntos de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Modificación de conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Volver a publicar conjuntos de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Volver a publicar conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Después de actualizar los dibujos, es posible que desee volver a publicar un conjunto de dibujos para visualizarlos o imprimirlos. Puede hacer esto de manera sencilla si ha guardado el conjunto de dibujos como archivo DSD (Descripciones del conjunto de dibujos). También puede cargar y volver a publicar los archivos BP3 (Impresión por lotes).


Para volver a publicar un conjunto de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Volver a publicar conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Para volver a publicar un conjunto de dibujos

    1. Con AutoCAD abierto, en la barra de herramientas Estándar, haga clic en el botón de publicación.
    2. Si tiene abierto un dibujo, en el cuadro de diálogo Publicar hojas de dibujo, haga clic en Eliminar todo para suprimir las presentaciones de la lista de hojas de dibujo.
    3. En el cuadro de diálogo Publicar hojas de dibujo, haga clic en Cargar lista.
    4. En el cuadro de diálogo Cargar lista de hojas, seleccione la ubicación de los archivos DSD o BP3 y, a continuación, haga clic en Cargar.

    En la lista se muestran las hojas de dibujo del conjunto de dibujos.

    5. En el cuadro de diálogo Publicar hojas de dibujo, opte por una de las siguientes opciones:
    • Si desea publicar el conjunto de dibujos en un archivo DWF, especifique el nombre de archivo o haga clic en Examinar con el fin de seleccionar una ubicación de carpeta para el archivo generado. En el cuadro de diálogo Seleccionar archivo DWF, escriba el nombre de archivo y haga clic en Seleccionar.
    • Si desea publicar el conjunto de dibujos en un trazador o impresora, sitúese en Publicar en y seleccione Trazadores guardados en configuraciones de página. Haga clic en Examinar a fin de seleccionar una ubicación de carpeta para el archivo generado.
    6. Haga clic en Publicar para iniciar el proceso.
    7. Si ha añadido una contraseña para proteger el archivo DWF, en el cuadro de diálogo Confirmar contraseña, vuelva a especificarla y, a continuación, haga clic en Aceptar.

    Aparece el cuadro de diálogo Imprimiendo en el que se muestra el proceso en progreso. Se abre el cuadro de diálogo Publicación finalizada y aparece un mensaje sobre el estado del proceso de publicación ("La publicación se ha completado con éxito" o "Se han encontrado errores y advertencias. Guarde y revise el archivo de registro para ver detalles.") Puede guardar el archivo de registro o ver el archivo DWF de la siguiente forma:

    • Haga clic en Guardar archivo reg. En el cuadro de diálogo Guardar archivo reg., especifique un nombre para el archivo de registro, haga clic en Guardar y, a continuación, haga clic en Cerrar, en el cuadro de diálogo Publicación finalizada.

    El archivo de registro proporciona información sobre el estado del proceso de publicación como, por ejemplo, las hojas que ya están impresas y las que faltan por imprimir. Los archivos de registro se guardan como archivos CSV (Comma Separated Values, Valores separados por coma) que pueden visualizarse en un programa de hojas de cálculo.

    Advertencia Si no guarda el archivo de registro mientras está abierto el cuadro de diálogo Publicación finalizada, no podrá recuperar esta lista más tarde. El archivo de registro desaparece cuando cierra el cuadro de diálogo.

    • Haga clic en Ver archivo DWF (sólo disponible en la publicación de DWF de hojas múltiples) para ver el archivo DWF. El archivo DWF se abre en Autodesk Express Viewer. Cuando haya finalizado, cierre el visor y, a continuación, haga clic en Aceptar del cuadro de diálogo Publicación finalizada.
    8. Para finalizar una publicación, en el cuadro de diálogo Publicar hojas de dibujo, haga clic en Cerrar.

    Si no ha guardado la nueva lista de hojas, se abre el cuadro de diálogo Lista de hojas cambiada y tendrá la oportunidad de guardar como lista el conjunto de dibujos.

    9. Para guardar la nueva lista de hojas de dibujo, en el cuadro de diálogo Lista de hojas cambiada, haga clic en Sí.
    10. En el cuadro de diálogo Guardar lista como, introduzca el nombre de archivo de la lista y haga clic en Guardar.
    11. En la ventana Realizar DWF, haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando PUBLICA


Ficha Referencia: Volver a publicar conjuntos de dibujos [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Volver a publicar conjuntos de dibujos
Conceptos
Procedimientos
Referencia

    • Comandos

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Visualización de conjuntos de dibujos publicados [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Visualización de conjuntos de dibujos publicados
Conceptos
Procedimientos
Referencia

    • Un conjunto de dibujos publicado es el equivalente digital a un conjunto de trazados impresos en papel a partir de dibujos originales de AutoCAD. Cualquier usuario el conjunto de dibujos, que se guarda como archivo DWF6, se puede ver o imprimir mediante el visor externo Autodesk Express Viewer. Con Autodesk Express Viewer, cualquier usuario puede abrir, visualizar e imprimir todos los formatos de archivo DWF (incluido el DWF6) y otras imágenes de formato de trama. También puede encuadrar y aplicar un zoom, así como ver presentaciones, hojas de dibujo individuales y ventanas gráficas.

    Autodesk Express Viewer se ejecuta como una aplicación independiente o a través de otra que admita los controles ActiveX, como Microsoft Internet Explorer.

    Para obtener más información acerca del uso de Autodesk Express Viewer, consulte la ayuda de dicha aplicación.


Ficha Procedimientos: Visualización de conjuntos de dibujos publicados [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Visualización de conjuntos de dibujos publicados
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Visualización de conjuntos de dibujos publicados [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Visualización de conjuntos de dibujos publicados
Conceptos
Procedimientos
Referencia

    • Comandos

    PUBLICA

    Crea conjuntos de dibujos de hojas múltiples para publicarlos en un solo archivo DWF (Design Web Format) multihoja, un dispositivo trazador o un archivo de trazado


Configuración de un controlador DWF6 (Avanzado) [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Configuración de un controlador DWF6 (Avanzado)
Conceptos
Procedimientos
Referencia

    • Es probable que no tenga que modificar con frecuencia la configuración en el cuadro de diálogo Propiedades de DWF6 ePlot. Pero cuando necesite realizar algún pequeño cambio en la configuración del trazador, puede hacerlo en el cuadro de diálogo Propiedades de DWF6 ePlot. Es posible especificar parámetros como la profundidad de color, la resolución de visualización, la compresión de archivos, la gestión de fuentes, de los parámetros de plumillas y otras opciones. Cuando crea archivos DWF6, puede utilizar un archivo de configuración de trazador que use un modelo de controlador DWF6. Debe utilizar el archivo DWF6 ePlot.pc3 para imprimir los archivos DWF6.

    • Introducción a la creación o modificación de un archivo de configuración DWF6
    • Definición de la resolución en el archivo DWF
      Puede especificar la resolución en píxeles en los gráficos vectoriales y de tramas de los archivos DWF6 que cree. Cuanto mayor sea la resolución, mayor será su precisión, pero también el tamaño del archivo. La configuración por defecto es de 400 ppp en las resoluciones de tramas y vectoriales.
    • Definición de compresión del archivo DWF
      Por defecto, los archivos DWF que se crean se comprimen en formato binario. Ésta es la salida recomendada para la mayoría de los archivos DWF.
    • Definición de la gestión de fuentes para el archivo DWF
      Al crear archivos DWF, puede especificar el modo de gestionar e incluir las fuentes en estos archivos.
    • Edición de patrones de plumillas para el archivo DWF
      En el cuadro de diálogo Editar conjunto de plumillas, puede especificar el patrón de plumillas, la anchura, la forma, el efecto y otros parámetros como los grosores de plumilla de escala y los grosores de plumilla globales.


Ficha Procedimientos: Configuración de un controlador DWF6 (Avanzado) [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Configuración de un controlador DWF6 (Avanzado)
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de configuración para la salida del archivo DWF

    Para especificar o modificar los parámetros de los archivos DWF trazados

    Para establecer la profundidad de color para archivos DWF trazados

    Para precisar la resolución del archivo DWF

    Para especificar la compresión del archivo DWF

    Para especificar la gestión de fuentes del archivo DWF

    Para editar la lista de fuentes que se pueden capturar en el archivo DWF

    Para editar el cuadro de diálogo Editar conjunto de plumillas para el archivo DWF


Ficha Referencia: Configuración de un controlador DWF6 (Avanzado) [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Publicación de conjuntos de dibujos
Configuración de un controlador DWF6 (Avanzado)
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Introducción a la creación o modificación de un archivo de configuración DWF6 [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Introducción a la creación o modificación de un archivo de configuración DWF6
Conceptos
Procedimientos
Referencia

    • Cuando crea archivos DWF6, puede utilizar un archivo de configuración de trazador que use un modelo específico de controlador DWF6. Publicación de diseños utiliza sólo el archivo de configuración de trazador DWF6 ePlot.pc3. Puede utilizar el archivo de configuración de trazador por defecto DWF6 ePlot.pc3 que se ha instalado o puede realizar modificaciones en él mediante el botón Propiedades en Imprimir. Esta acción llama al editor pc3, que permite realizar cambios directamente en el archivo DWF6 ePlot.pc3. Aunque pueda guardar los archivos DWF6 ePlot.pc3 con diferentes nombres para utilizarlos con el comando Imprimir, no podrá utilizar ningún otro tipo de nombre con el comando Publicar. Cualquier modificación realizada en el archivo DWF6 ePlot.pc3 se utiliza cada vez que imprima o publique archivos DWF6, hasta que vuelva a cambiar la configuración de este archivo.

    Nota Si va a realizar cambios en el archivo DWF6 ePlot.pc3, haga primero una copia de seguridad del archivo por si acaso necesita posteriormente la configuración por defecto.

    Dependiendo del contenido del dibujo de origen del archivo DWF, estos parámetros pueden afectar al tamaño de archivo y a la calidad de trazado del dibujo. Cuando edite el archivo de configuración DWF6 ePlot.pc3 podrá especificar los siguientes parámetros:

    • Profundidad de color
    • Resolución de visualización
    • Opciones de compresión
    • Inclusión y gestión de fuentes
    • Color de fondo
    • Patrones y parámetros de plumilla virtual
    • Inclusión de información de capas
    • Inclusión de un contorno de papel
    • Inclusión de una vista preliminar guardada

    Nota Los archivos DWF concebidos para ser trazados se deben configurar con un color de fondo blanco. Si el color de fondo de AutoCAD se establece en negro, los objetos de 7 colores se trazarán en blanco. Para todos los colores de fondo, los objetos de 7 colores se trazarán en negro.


Ficha Procedimientos: Introducción a la creación o modificación de un archivo de configuración DWF6 [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Introducción a la creación o modificación de un archivo de configuración DWF6
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de configuración para la salida del archivo DWF

    Para especificar o modificar los parámetros de los archivos DWF trazados

    Para establecer la profundidad de color para archivos DWF trazados


Ficha Referencia: Introducción a la creación o modificación de un archivo de configuración DWF6 [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Introducción a la creación o modificación de un archivo de configuración DWF6
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para crear un archivo de configuración para la salida del archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Introducción a la creación o modificación de un archivo de configuración DWF6
Conceptos
Procedimientos
Referencia

    • Para crear un archivo de configuración para la salida del archivo DWF

    1. En el menú Archivo, haga clic en Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la página del introducción del Asistente para añadir trazadores, haga clic en Siguiente.
    4. En la página de inicio del asistente, seleccione Mi PC. Haga clic en Siguiente.
    5. En la pantalla Modelo de trazador, en Fabricantes, seleccione TAutodesk ePlot (DWF). En Modelos, seleccione el archivo DWF6 ePlot que desea crear. Haga clic en Siguiente.
    6. (Opcional) Si desea importar la configuración de un trazador ya existente, en la página Importar PCP o PC2, haga clic en Importar archivo de texto y, a continuación, seleccione el archivo PCP o PC2 que desee importar. Haga clic en Importar.
    7. Haga clic en Siguiente.
    8. En la página Puertos, seleccione Impr. archivo. Haga clic en Siguiente.
    9. En la pantalla Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Haga clic en Siguiente.
    10. En la página Terminar, haga clic en Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Para especificar o modificar los parámetros de los archivos DWF trazados [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Introducción a la creación o modificación de un archivo de configuración DWF6
Conceptos
Procedimientos
Referencia

    • Para especificar o modificar los parámetros de los archivos DWF trazados

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, haga clic en la ficha Dispositivo de impresión.
    3. En el área Configuración del trazador, en la lista Nombre, seleccione un dispositivo de trazado de un DWF y, a continuación, haga clic en Propiedades.
    4. En Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, seleccione Propiedades personalizadas en la ventana con estructura de árbol.
    5. Haga clic en Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades de DWF6 ePlot, seleccione las opciones que desee y luego haga clic en Aceptar.
    7. En Editor de parámetros del trazador, haga clic en Aceptar.
    8. En el cuadro de diálogo Modificar un archivo de configuración de impresora, opte por uno de los pasos siguiente y haga clic en Aceptar:
    • Seleccione Aplicar cambios sólo a la impresión actual para indicar que la modificación de los parámetros de configuración se aplique una sola vez sin guardarla en el archivo de configuración ePlot.
    • Seleccione Guardar cambios en el archivo siguiente para guardar los cambios de configuración en el archivo de configuración DWF.
    9. En el cuadro de diálogo Imprimir, en la lista Ubicación, indique la ubicación de impresión para el archivo DWF y haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para establecer la profundidad de color para archivos DWF trazados [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Introducción a la creación o modificación de un archivo de configuración DWF6
Conceptos
Procedimientos
Referencia

    • Para establecer la profundidad de color para archivos DWF trazados

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, haga clic en la ficha Dispositivo de impresión.
    3. En el área Configuración del trazador, en la lista Nombre, seleccione un dispositivo de trazado de un DWF y, a continuación, haga clic en Propiedades.
    4. En Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos y, en la ventana con estructura en árbol, expanda el nodo Gráficos.
    5. Haga clic en Gráficos vectoriales.
    6. En el área Profundidad de color, seleccione la profundidad de color que desee y haga clic en Aceptar.
    7. En el cuadro de diálogo Modificar un archivo de configuración de impresora, opte por uno de los pasos siguiente y haga clic en Aceptar:
    • Seleccione Aplicar cambios sólo a la impresión actual para indicar que la modificación de los parámetros de configuración se aplique una sola vez sin guardarla en el archivo de configuración DWF.
    • Seleccione Guardar cambios en el archivo siguiente para guardar los cambios de configuración en el archivo de configuración DWF.
    8. En el cuadro de diálogo Imprimir, en la lista Ubicación, indique la ubicación de impresión para el archivo DWF y haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Definición de la resolución en el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la resolución en el archivo DWF
Conceptos
Procedimientos
Referencia

    • Puede especificar la resolución en píxeles en los gráficos vectoriales y de tramas de los archivos DWF6 que cree. Cuanto mayor sea la resolución, mayor será su precisión, pero también el tamaño del archivo. La configuración por defecto es de 400 ppp en las resoluciones de tramas y vectoriales.

    Cuando cree archivos DWF para trazado, seleccione una resolución que se ajuste a la salida de la impresora o del trazador. Las resoluciones altas (sobre 2400 ppp) son para tareas de visualización. Por ejemplo, al crear archivos DWF de dibujos que incluyen muchos detalles, como un mapa topográfico de una región grande, utilice un parámetro de una resolución más alta para obtener más detalles en el archivo DWF. Las resoluciones extremas (sobre 40.000 ppp) pueden producir archivos muy grandes y deben utilizarse sólo cuando sea imprescindible. Cuando aumenta los parámetros de resolución, la calidad de la imagen de trama aumenta, la velocidad de impresión disminuye y se requiere más memoria.

    Como ejemplo de la diferencia entre los parámetros de resolución DWF, considere un mapa del mundo que quiera obtener como un archivo DWF para su visualización. Con un parámetro de resolución media, se podría utilizar el zoom en un nivel de detalle aproximado al tamaño del estado de California en un mapamundi. Con un parámetro de resolución alta, podría utilizar el zoom en un nivel de detalle del tamaño de una ciudad. Con un parámetro de resolución extrema, podría utilizar el zoom en un nivel de detalle del tamaño de un edificio.


Para precisar la resolución del archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la resolución en el archivo DWF
Conceptos
Procedimientos
Referencia

    • Para precisar la resolución del archivo DWF

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, haga clic en la ficha Dispositivo de impresión.
    3. En el área Configuración del trazador, en la lista Nombre, seleccione un dispositivo de trazado de un DWF y, a continuación, haga clic en Propiedades.
    4. En Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, seleccione Propiedades personalizadas en la ventana con estructura de árbol.
    5. En el área Diálogo de acceso a personalización, haga clic en Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades de DWF6 ePlot, en el área Resolución, seleccione los parámetros de resolución vectorial y de tramas de las ventanas de desplazamiento o especifique los parámetros personalizados deseados. Pulse Aceptar.
    7. En Editor de parámetros del trazador, haga clic en Aceptar.
    8. En el cuadro de diálogo Modificar un archivo de configuración de impresora, opte por uno de los pasos siguiente y haga clic en Aceptar:
    • Seleccione Aplicar cambios sólo a la impresión actual para indicar que la modificación de los parámetros de configuración se aplique una sola vez sin guardarla en el archivo de configuración DWF.
    • Seleccione Guardar cambios en el archivo siguiente para guardar los cambios de configuración en el archivo de configuración DWF.
    9. En el cuadro de diálogo Imprimir, en la lista Ubicación, indique la ubicación de impresión para el archivo DWF y haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Definición de la resolución en el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la resolución en el archivo DWF
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Definición de compresión del archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de compresión del archivo DWF
Conceptos
Procedimientos
Referencia

    • Por defecto, los archivos DWF6 que se crean se comprimen en formato binario. La compresión no da como resultado la pérdida de datos; éste es el resultado recomendado para la mayoría de los archivos DWF. También puede crear archivos de secuencia 2D codificada ASCII comprimida (texto normal). Estos parámetros se especifican al crear o editar un archivo de configuración DWF.


Para especificar la compresión del archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de compresión del archivo DWF
Conceptos
Procedimientos
Referencia

    • Para especificar la compresión del archivo DWF

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, haga clic en la ficha Dispositivo de impresión.
    3. En el área Configuración del trazador, en la lista Nombre, seleccione un dispositivo de trazado de un DWF y, a continuación, haga clic en Propiedades.
    4. En Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, seleccione Propiedades personalizadas en la ventana con estructura de árbol.
    5. En el área Diálogo de acceso a personalización, haga clic en Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades de DWF6 ePlot, en el área Formato, especifique una opción de compresión y haga clic en Aceptar.
    7. En Editor de parámetros del trazador, haga clic en Aceptar.
    8. En el cuadro de diálogo Modificar un archivo de configuración de impresora, opte por uno de los pasos siguiente y haga clic en Aceptar:
    • Seleccione Aplicar cambios sólo a la impresión actual para indicar que la modificación de los parámetros de configuración se aplique una sola vez sin guardarla en el archivo de configuración DWF6.
    • Seleccione Guardar cambios en el archivo siguiente para guardar los cambios de configuración en el archivo de configuración DWF.
    9. En el cuadro de diálogo Imprimir, en la lista Ubicación, indique la ubicación de impresión para el archivo DWF y haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Definición de compresión del archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de compresión del archivo DWF
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Definición de la gestión de fuentes para el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la gestión de fuentes para el archivo DWF
Conceptos
Procedimientos
Referencia

    • Al crear archivos DWF, puede especificar el modo de gestionar e incluir las fuentes en el archivo DWF6. Por defecto, la gestión de fuentes se define como Capturar algunas en el cuadro de diálogo Propiedades de DWF6 ePlot y puede especificar las fuentes que resulten adecuadas para la captura en el archivo DWF. Ésta es la opción recomendada.

    Nota Los parámetros de la gestión de fuentes, la cantidad de texto, así como el número y el tipo de fuentes que se utilizan en el archivo DWF pueden afectar al tamaño del archivo. Si el tamaño del archivo DWF resulta excesivo, intente cambiar los parámetros de gestión de fuentes.


Ficha Procedimientos: Definición de la gestión de fuentes para el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la gestión de fuentes para el archivo DWF
Conceptos
Procedimientos
Referencia

    • Para especificar la gestión de fuentes del archivo DWF

    Para editar la lista de fuentes que se pueden capturar en el archivo DWF


Ficha Referencia: Definición de la gestión de fuentes para el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la gestión de fuentes para el archivo DWF
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para especificar la gestión de fuentes del archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la gestión de fuentes para el archivo DWF
Conceptos
Procedimientos
Referencia

    • Para especificar la gestión de fuentes del archivo DWF

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, haga clic en la ficha Dispositivo de impresión.
    3. En el área Configuración del trazador, en la lista Nombre, seleccione un dispositivo de trazado de un DWF y, a continuación, haga clic en Propiedades.
    4. En Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, seleccione Propiedades personalizadas en la ventana con estructura de árbol.
    5. En el área Diálogo de acceso a personalización, haga clic en Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades de DWF6 ePlot, en el área Gestión de fuentes, especifique una opción de captura y haga clic en Aceptar.
    7. En Editor de parámetros del trazador, haga clic en Aceptar.
    8. En el cuadro de diálogo Modificar un archivo de configuración de impresora, opte por uno de los pasos siguiente y haga clic en Aceptar:
    • Seleccione Aplicar cambios sólo a la impresión actual para indicar que la modificación de los parámetros de configuración se aplique una sola vez sin guardarla en el archivo de configuración DWF6.
    • Seleccione Guardar cambios en el archivo siguiente para guardar los cambios de configuración en el archivo de configuración DWF.
    9. En el cuadro de diálogo Imprimir, en la lista Ubicación, indique la ubicación de impresión para el archivo DWF y haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Para editar la lista de fuentes que se pueden capturar en el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Definición de la gestión de fuentes para el archivo DWF
Conceptos
Procedimientos
Referencia

    • Para editar la lista de fuentes que se pueden capturar en el archivo DWF

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, haga clic en la ficha Dispositivo de impresión.
    3. En el área Configuración del trazador, en la lista Nombre, seleccione un dispositivo de trazado de un DWF y, a continuación, haga clic en Propiedades.
    4. En Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, seleccione Propiedades personalizadas en la ventana con estructura de árbol.
    5. En el área Diálogo de acceso a personalización, haga clic en Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades de DWF6 ePlot, en Gestión de fuentes, seleccione Capturar algunas.
    7. Seleccione Editar lista.

    Nota La captura de fuentes en el archivo DWF aumenta el tamaño del archivo. Para disminuir el tamaño del archivo, las fuentes True Type, común en todas las plataformas de Windows no están seleccionadas por defecto en la lista. A pesar de que no tengan activadas las marcas de verificación, estas fuentes se encuentran incrustadas en el archivo DWF6. Debe seleccionar el resto de las fuentes True Type que ha instalado con el fin de asegurar que se capturan para incrustarlas en el archivo DWF6. Sólo se incrustan en el archivo las fuentes necesarias.

    8. En el cuadro de diálogo Fuentes True Type disponibles, seleccione las fuentes que considere adecuadas para capturar en el archivo DWF y haga clic en Aceptar.
    9. En el cuadro de diálogo Propiedades de DWF6 ePlot, haga clic en Aceptar.
    10. En el cuadro de diálogo Editor de parámetros del trazador, pulse Aceptar.
    11. En el cuadro de diálogo Modificar un archivo de configuración de impresora, haga clic en una de las siguientes opciones:
    • Aplicar cambios sólo a la impresión actual
    • Guardar cambios en el archivo siguiente, a continuación especifique el nombre de archivo.
    12. En el cuadro de diálogo Imprimir, en la lista Ubicación, indique la ubicación de impresión para el archivo DWF y haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Edición de patrones de plumillas para el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Edición de patrones de plumillas para el archivo DWF
Conceptos
Procedimientos
Referencia

    • En el cuadro de diálogo Editar conjunto de plumillas, puede especificar el patrón de plumillas, la anchura, la forma, el efecto y otros parámetros como los grosores de plumilla de escala y los grosores de plumilla globales. Los cambios que realice en este cuadro de diálogo se guardan en el archivo de configuración del trazador.

    Nota Para editar patrones de plumillas cuando utilice DWF6 ePlot, debe seleccionar 255 plumillas virtuales como profundidad de color.


Para editar el cuadro de diálogo Editar conjunto de plumillas para el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Edición de patrones de plumillas para el archivo DWF
Conceptos
Procedimientos
Referencia

    • Para editar el cuadro de diálogo Editar conjunto de plumillas para el archivo DWF

    1. En el menú Archivo, haga clic en Imprimir.
    2. En el cuadro de diálogo Imprimir, haga clic en la ficha Dispositivo de impresión.
    3. En el área Configuración del trazador, en la lista Nombre, seleccione un dispositivo de trazado de un DWF y, a continuación, haga clic en Propiedades.
    4. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos y, en la ventana con estructura en árbol, expanda el nodo Gráficos. Elija Gráficos vectoriales y en el área Profundidad de color, seleccione 255 plumillas virtuales como profundidad de color y, a continuación, seleccione Propiedades personalizadas de la ventana con estructura en árbol.
    5. En el área Diálogo de acceso a personalización, haga clic en Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades de DWF6 ePlot, haga clic en Editar patrones.
    7. En el cuadro de diálogo Editar conjunto de plumillas, haga clic con el botón derecho en un campo.
    8. Realice la selección del menú de parámetros comunes o haga clic en Propiedades para mostrar el cuadro de diálogo Propiedades de plumilla donde podrá modificar los atributos de cada uno de los conjuntos de plumillas.
    9. En el cuadro de diálogo Propiedades de plumilla, haga clic en Aceptar.
    10. En el cuadro de diálogo Editar conjunto de plumillas, haga clic en Aceptar.
    11. En el cuadro de diálogo Propiedades de DWF6 ePlot, haga clic en Aceptar.
    12. En el cuadro de diálogo Editor de parámetros del trazador, pulse Aceptar.
    13. En el cuadro de diálogo Modificar un archivo de configuración de impresora, haga clic en una de las siguientes opciones:
    • Aplicar cambios sólo a la impresión actual
    • Guardar cambios en el archivo siguiente, a continuación especifique el nombre de archivo.
    14. En el cuadro de diálogo Imprimir, en la lista Ubicación, indique la ubicación de impresión para el archivo DWF y haga clic en Aceptar.

    Barra de herramientas Estándar

    Línea de comando TRAZADOR


Ficha Referencia: Edición de patrones de plumillas para el archivo DWF [Manual del usuario de AutoCAD: AUG]

Trabajo con otros usuarios y organizaciones
Configuración de un controlador DWF6 (Avanzado)
Edición de patrones de plumillas para el archivo DWF
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para dibujar un círculo isométrico [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Dibujo de círculos isométricos
Conceptos
Procedimientos
Referencia

    • Para dibujar un círculo isométrico

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En el cuadro de diálogo Parámetros de dibujo, en la ficha Forzcursor y rejilla, seleccione Forzcursor isométrico.
    3. Pulse Aceptar.
    4. En el menú Dibujo, seleccione Elipse y, a continuación, escoja Ejes, Fin.
    5. Escriba i (de Isocírculo).
    6. Especifique el centro del círculo.
    7. Defina el radio o el diámetro del círculo.

    Línea de comando ELIPSE


Ficha Referencia: Dibujo de círculos isométricos [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Dibujo de círculos isométricos
Conceptos
Procedimientos
Referencia

    • Comandos

    ELIPSE

    Crea una elipse o un arco elíptico

    ISOPLANO

    Especifica el plano isométrico actual

    Variables de sistema

    No hay entradas


Creación de imágenes y gráficos más reales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales

    • Trabajo con imágenes de trama en dibujos de AutoCAD
    Las imágenes de trama se pueden ver y manipular, junto con las rutas de los archivos asociados, en los dibujos creados con AutoCAD.

    Dibujo de vistas isométricas 2D
    El modo Malla de resolución/rejilla isométricas le ayuda a representar objetos 3D en dibujos bidimensionales.

    Elección y precisión de objetos para su uso en imágenes 3D
    Al realizar operaciones de sombreado, modelizado o aplicación de líneas ocultas en los objetos 3D, AutoCAD aplica un tratamiento diferente en cada tipo de superficie.

    Ocultación de líneas o sombreado de objetos 3D
    Se puede crear una representación con líneas ocultas o una imagen sombreada sencilla de los objetos visualizados en la ventana gráfica actual.

    Modelizado de objetos 3D para conseguir más realismo
    Se pueden añadir luces y materiales a las superficies de los objetos 3D para obtener efectos más reales.


Trabajo con imágenes de trama en dibujos de AutoCAD [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Las imágenes de trama se pueden ver y manipular, junto con las rutas de los archivos asociados, en los dibujos creados con AutoCAD.

    • Introducción a las imágenes de trama
      Describe el trabajo con imágenes de trama en AutoCAD y detalla los formatos de archivo de trama admitidos.
    • Enlace, atribución de escala y desenlace de imágenes de trama
      Se pueden añadir o eliminar referencias a imágenes de trama dentro de archivos de dibujo, así como cambiar su tamaño relativo.
    • Modificación de imágenes de trama y contornos de imagen
      Los contornos delimitadores y las propiedades de visualización de una imagen de trama pueden controlarse.
    • Gestión de imágenes de trama
      Mediante el Administrador de imágenes, se pueden ver y manipular las imágenes de trama, además de modificar las rutas de los archivos de imágenes.
    • Ajuste del rendimiento de las imágenes de trama
      Se pueden reducir las solicitudes en el rendimiento del sistema cuando se manipulan imágenes de trama de tamaño grande y muchas de tamaño pequeño.


Ficha Procedimientos: Trabajo con imágenes de trama en dibujos de AutoCAD [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Para enlazar una imagen y atribuirle una escala

    Para enlazar un archivo de imagen de Internet y asignarle una escala

    Para enlazar una imagen y atribuirle una escala

    Para desenlazar una imagen

    Para mostrar y ocultar los contornos de la imagen

    Para delimitar una imagen

    Para cambiar el contorno de una imagen delimitada

    Para mostrar u ocultar la parte delimitada de una imagen

    Para suprimir el contorno de una imagen delimitada

    Para ajustar el brillo, el contraste y el difuminado de una imagen

    Para cambiar el color y la transparencia de una imagen bitonal

    Para cambiar solamente la transparencia de una imagen bitonal

    Para ver una lista de las imágenes enlazadas al dibujo

    Para mostrar los nombres de las imágenes y sus niveles de anidamiento en referencias externas y bloques

    Para obtener una vista preliminar de una imagen y ver los detalles del archivo

    Para obtener una vista preliminar de una imagen que no se haya enlazado

    Para ver información de la imagen en la ventana de texto

    Para cambiar el nombre de una imagen

    Para cambiar la ruta de la imagen

    Para descargar o recargar imágenes

    Para ver casos de imágenes específicas

    Para cambiar la calidad de visualización de la imagen

    Para mostrar u ocultar una imagen


Ficha Referencia: Trabajo con imágenes de trama en dibujos de AutoCAD [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    AJUSTARIMG

    Controla los valores de visualización del brillo, contraste y difuminado de las imágenes

    ENLAZARIMG

    Enlaza una nueva imagen al dibujo actual

    DELIMITARIMG

    Crea nuevos contornos delimitadores de objetos de imagen

    MARCOIMG

    Controla si se muestran o se ocultan los marcos de imágenes de una vista

    CALIDADIMG

    Controla la calidad de visualización de las imágenes

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    TRANSPARENCIA

    Determina si los píxeles de fondo de una imagen son transparentes u opacos

    Variables de sistema

    IMAGEHLT

    Controla si se resalta toda la imagen de trama o sólo el marco de imagen de trama

    PROJECTNAME

    Asigna un nombre de proyecto al dibujo actual


Introducción a las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Introducción a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Las imágenes de trama constan de una rejilla rectangular compuesta de pequeños cuadrados o puntos denominados píxeles. La fotografía de una casa, por ejemplo, se compone de una serie de píxeles en color que representan el aspecto de la misma. Las imágenes de trama hacen referencia a los píxeles de una rejilla determinada.

    Las imágenes de trama, como muchos otros objetos de dibujo de AutoCAD, se pueden copiar, mover o delimitar. Puede modificarse una imagen con modos de pinzamientos, ajustar su contraste o delimitar la imagen con un rectángulo o polígono, o bien utilizarla como arista de corte para un recorte.

    AutoCAD admite los formatos de archivo de imagen más comunes utilizados en las principales áreas de aplicaciones de imagen técnica: infografía, gestión de documentos, ingeniería, cartografía y sistemas de información geográfica (GIS). Las imágenes pueden ser bitonales, grises de 8 bits, en color de 8 bits o en color de 24 bits.

    Varios formatos de archivos de imágenes admiten imágenes con píxeles transparentes. Si se activa la transparencia de la imagen, AutoCAD reconoce los píxeles transparentes y permite que los gráficos del área de dibujo se vean a través de dichos píxeles (en las imágenes bitonales, los píxeles de fondo se tratan como píxeles transparentes). Las imágenes transparentes pueden ser en escala de grises o en color.

    Nota Aunque se incluye la extensión de archivos en la tabla siguiente, AutoCAD determina el formato de archivo a partir del contenido y no de la extensión.
    Formatos de archivos de imágenes admitidos
Tipo | Descripción y versiones | Extensión de archivo
BMP | Formato de mapa de bits de Windows y OS/2 | .bmp, .dib, .rle
CALS-I | Mil-R-Raster I | .gp4, .mil, .rst, .cg4, .cal
FLIC | FLIC Autodesk Animator Animation | .flc, .fli
GeoSPOT | GeoSPOT (los archivos BIL deben estar acompañados de archivos HDR y PAL con datos de correlación, en el mismo directorio) | .bil
IG4 | Image Systems Group 4 | .ig4
IGS | Image Systems Grayscale | .igs
JFIF o JPEG | Joint Photographics Expert Group | .jpg o .jpeg
PCX | Picture PC Paintbrush Picture | .pcx
PICT | Picture Macintosh Picture | .pct
PNG | Portable Network Graphic | .png
RLC | Run-Length Compressed | .rlc
TARGA | True Vision Raster-Based Data Format | .tga
TIFF | Tagged Image File Format | .tif o .tiff


Ficha Procedimientos: Introducción a las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Introducción a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Introducción a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    Variables de sistema

    No hay entradas.


Enlace, atribución de escala y desenlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Enlace, atribución de escala y desenlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Se pueden añadir o eliminar referencias a imágenes de trama dentro de archivos de dibujo, así como cambiar su tamaño relativo.

    • Enlace de imágenes de trama
      Es posible enlazar una referencia a archivo de imagen de trama con un archivo de dibujo mediante una ruta de imagen vinculada. Se puede acceder al archivo de imagen desde Internet.
    • Atribución de escala a las imágenes de trama
      El tamaño de las imágenes de trama de un dibujo se puede controlar para que se ajusten a la escala del dibujo.
    • Desenlace de imágenes de trama
      Se puede eliminar la referencia a un archivo de imagen de un dibujo.


Ficha Procedimientos: Enlace, atribución de escala y desenlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Enlace, atribución de escala y desenlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para enlazar una imagen y atribuirle una escala

    Para enlazar un archivo de imagen de Internet y asignarle una escala

    Para enlazar una imagen y atribuirle una escala

    Para desenlazar una imagen


Ficha Referencia: Enlace, atribución de escala y desenlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Enlace, atribución de escala y desenlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    ENLAZARIMG

    Enlaza una nueva imagen al dibujo actual

    Variables de sistema

    No hay entradas.


Enlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Enlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Las imágenes pueden ser referenciadas e incluidas en archivos de dibujo; sin embargo, al igual que otras referencias externas (refx), en realidad no forman parte del archivo de dibujo. La imagen se vincula al archivo de dibujo mediante un nombre de ruta. Las rutas de las imágenes vinculadas se pueden cambiar o suprimir en cualquier momento. Enlazando imágenes mediante rutas de imágenes vinculadas o arrastrando imágenes con DesignCenter™, se pueden incluir imágenes en el dibujo de manera que el tamaño del archivo de dibujo sólo aumente ligeramente. Véase Adición de contenidos con DesignCenter.

    Una vez enlazada una imagen, puede volverse a enlazar infinitas veces, tratándola como si fuese un bloque. Cada inserción tiene su propio contorno delimitador y sus propios parámetros de intensidad, contraste, difuminado y transparencia.

    Acceso a imágenes de trama utilizando Internet

    Los diseñadores y fabricantes almacenan en Internet imágenes de sus diseños o productos. Con AutoCAD, puede acceder sin dificultad a archivos de imágenes en Internet. Los nombres de archivos de imagen URL se almacenan en el dibujo.

    Acceder a imágenes de Internet ahorra tiempo y proporciona una distribución rápida de diseños. Un arquitecto, por ejemplo, que tenga que mostrar a un cliente el aspecto que tendrán los armarios, pide al fabricante que cree una imagen modelizada de los armarios, la coloque en el sitio Web y la enlace al archivo de dibujo como un URL, permitiendo la actualización inmediata de cualquier diseño. Para obtener más información, véase Utilización de Internet para compartir dibujos.


Ficha Procedimientos: Enlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Enlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para enlazar una imagen y atribuirle una escala

    Para enlazar un archivo de imagen de Internet y asignarle una escala


Ficha Referencia: Enlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Enlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    ENLAZARIMG

    Enlaza una nueva imagen al dibujo actual

    Variables de sistema

    No hay entradas.


Para enlazar una imagen y atribuirle una escala [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Enlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para enlazar una imagen y atribuirle una escala

    1. En el menú Insertar, seleccione Imágenes de trama.
    2. En el cuadro de diálogo Seleccionar archivo de imagen, seleccione un nombre de archivo de la lista o escriba el nombre del archivo de imagen en el cuadro Nombre de archivo. Luego elija Abrir.
    3. En el cuadro de diálogo Imagen, utilice uno de los siguientes métodos para precisar el punto de inserción, la escala o la rotación:
    • Elija Precisar en pantalla para utilizar el dispositivo señalador con el fin de insertar la imagen en la ubicación, y con la escala o ángulo que desee.
    • Anule la selección de Precisar en pantalla e indique los valores en Punto de inserción, Escala o Rotación.

    Para ver la unidad de medida de la imagen, pulse Detalles.

    4. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando ENLAZARIMG


Para enlazar un archivo de imagen de Internet y asignarle una escala [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Enlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para enlazar un archivo de imagen de Internet y asignarle una escala

    1. En el menú Insertar, seleccione Imágenes de trama.
    2. En el cuadro de diálogo Seleccionar archivo de imagen, pulse el botón Buscar en la Web.
    3. En el cuadro de diálogo Abrir, escriba el URL de la ubicación del archivo de imagen en Buscar en.
    4. Escriba un nombre de archivo de imagen en el cuadro de texto Nombre o URL. Luego elija Abrir.

    También puede seleccionar una imagen utilizando el menú contextual. Si se hace clic con el botón derecho en la imagen y se elige Propiedades, puede resaltar, copiar y pegar la dirección URL de la imagen en la casilla de Nombre o URL.

    5. En el cuadro de diálogo Imagen, pulse Aceptar.
    6. Si AutoCAD los pide, precise el punto de inserción y el factor de escala.

    Barra de herramientas Referencia

    Línea de comando ENLAZARIMG


Atribución de escala a las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Atribución de escala a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • El factor de escala de las imágenes de trama puede precisarse al enlazar la imagen, de forma que la escala de la geometría de la imagen coincida con la escala de la geometría del dibujo de AutoCAD. AutoCAD multiplica la imagen por la escala precisada. El factor de escala por defecto de las imágenes es 1 y la unidad por defecto para todas las imágenes es "Ninguna unidad". El archivo de imagen contiene información de resolución que define los puntos por pulgada (PPP), con los que fue explorada la imagen.

    Si una imagen contiene información sobre la resolución, AutoCAD la combina con el factor de escala y la unidad de medida de AutoCAD del dibujo para asignar la escala a la imagen en el dibujo. Si, por ejemplo, la imagen de trazado es un cianotipo digitalizado en el que la escala es una pulgada igual a 50 pies o 1:600, y su dibujo de AutoCAD está configurado para que 1 unidad represente 1 pulgada, en la opción Escala, cuadro de diálogo Imagen, seleccione Precisar en pantalla. Para asignar escala a la imagen, anule la selección de Precisar en pantalla y escriba 600 en Escala. AutoCAD asociará a continuación la imagen a una escala que permita la alineación de la geometría de la imagen con la geometría del dibujo.

    Si no se define ninguna información de resolución con el archivo de imagen asociado, AutoCAD calcula que la anchura original de la imagen sea una unidad. Tras enlazarla, la anchura de la imagen en unidades de AutoCAD es igual al factor de escala.


Para enlazar una imagen y atribuirle una escala [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Atribución de escala a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para enlazar una imagen y atribuirle una escala

    1. En el menú Insertar, seleccione Imágenes de trama.
    2. En el cuadro de diálogo Seleccionar archivo de imagen, seleccione un nombre de archivo de la lista o escriba el nombre del archivo de imagen en el cuadro Nombre de archivo. Luego elija Abrir.
    3. En el cuadro de diálogo Imagen, utilice uno de los siguientes métodos para precisar el punto de inserción, la escala o la rotación:
    • Elija Precisar en pantalla para utilizar el dispositivo señalador con el fin de insertar la imagen en la ubicación, y con la escala o ángulo que desee.
    • Anule la selección de Precisar en pantalla e indique los valores en Punto de inserción, Escala o Rotación.

    Para ver la unidad de medida de la imagen, pulse Detalles.

    4. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando ENLAZARIMG


Ficha Referencia: Atribución de escala a las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Atribución de escala a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    ENLAZARIMG

    Enlaza una nueva imagen al dibujo actual

    Variables de sistema

    No hay entradas.


Desenlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Desenlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Es posible desenlazar las imágenes que ya no se necesitan en el dibujo. Al desenlazar una imagen, se suprimen del dibujo todas las copias, se limpia la definición de la imagen y se elimina el vínculo correspondiente. El archivo de imagen no se ve afectado.

    Nota Borrar una copia determinada de una imagen no es igual que desenlazar una imagen. Las imágenes deben desenlazarse para suprimir el vínculo del dibujo con el archivo de imagen.


Para desenlazar una imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Desenlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para desenlazar una imagen

    1. En el menú Insertar, seleccione Admin. imágenes.
    2. En el Administrador de imágenes, seleccione el nombre de la imagen.
    3. Elija Desenlazar.

    La imagen deja de estar vinculada al archivo de dibujo y se suprimen del dibujo todas las copias de la imagen.

    Barra de herramientas Referencia

    Línea de comando IMAGEN

    Menú contextual Seleccione una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Imagen [image] Administrador de imágenes.


Ficha Referencia: Desenlace de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Enlace, atribución de escala y desenlace de imágenes de trama
Desenlace de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    Variables de sistema

    No hay entradas.


Modificación de imágenes de trama y contornos de imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Modificación de imágenes de trama y contornos de imagen
Conceptos
Procedimientos
Referencia

    • Los contornos delimitadores y las propiedades de visualización de una imagen de trama pueden controlarse.

    • Muestra y ocultación de los contornos de imágenes de trama
      Se puede determinar si se desea que los contornos delimitadores de las imágenes de trama se mantengan visibles o no en el dibujo.
    • Delimitación de imágenes de trama
      La visualización de una imagen de trama dentro de un dibujo puede delimitarse mediante un contorno delimitador poligonal.
    • Modificación del brillo, contraste y difuminado en imágenes de trama
      Se pueden modificar algunas propiedades de visualización de las imágenes de trama incluidas en un dibujo para conseguir una visualización más sencilla o efectos especiales.
    • Modificación del color y la transparencia de imágenes de trama bitonales
      Las imágenes de trama bitonales son imágenes que constan únicamente de un color de primer plano y de uno de fondo. Se puede modificar el color de primer plano y activar o desactivar la transparencia del color de fondo.


Ficha Procedimientos: Modificación de imágenes de trama y contornos de imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Modificación de imágenes de trama y contornos de imagen
Conceptos
Procedimientos
Referencia

    • Para mostrar y ocultar los contornos de la imagen

    Para delimitar una imagen

    Para cambiar el contorno de una imagen delimitada

    Para mostrar u ocultar la parte delimitada de una imagen

    Para suprimir el contorno de una imagen delimitada

    Para ajustar el brillo, el contraste y el difuminado de una imagen

    Para cambiar el color y la transparencia de una imagen bitonal

    Para cambiar solamente la transparencia de una imagen bitonal


Ficha Referencia: Modificación de imágenes de trama y contornos de imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Modificación de imágenes de trama y contornos de imagen
Conceptos
Procedimientos
Referencia

    • Comandos

    AJUSTARIMG

    Controla los valores de visualización del brillo, contraste y difuminado de las imágenes

    DELIMITARIMG

    Crea nuevos contornos delimitadores de objetos de imagen

    MARCOIMG

    Controla si se muestran o se ocultan los marcos de imágenes de una vista

    PROPIEDADES

    Controla las propiedades de objetos existentes

    TRANSPARENCIA

    Determina si los píxeles de fondo de una imagen son transparentes u opacos

    Variables de sistema

    No hay entradas.


Muestra y ocultación de los contornos de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Muestra y ocultación de los contornos de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Es posible ocultar los contornos de las imágenes. Si se oculta el contorno de la imagen, se evita el trazado o la visualización del contorno. Asimismo, al ocultar el contorno de una imagen se hace imposible designar la imagen con el dispositivo señalador, lo que garantiza que la imagen no se pueda trasladar ni modificar accidentalmente. Sin embargo, las imágenes se pueden designar mientras no estén en una capa bloqueada; por ejemplo, si la imagen es parte de un conjunto de selección determinado creado con la opción Todos cuando se designan los objetos. Cuando los contornos de la imagen están ocultos, las imágenes delimitadas siguen visualizándose hasta los límites especificados por el contorno y sólo este último se ve afectado. La visualización y ocultación de los contornos de la imagen afecta a todas las imágenes enlazadas al dibujo.

    Nota Cuando los marcos de las imágenes están desactivados, no es posible seleccionar imágenes mediante las opciones Designar o Ventana del comando DESIGNA.


Para mostrar y ocultar los contornos de la imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Muestra y ocultación de los contornos de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para mostrar y ocultar los contornos de la imagen

    1. En el menú Modificar, elija Objeto [image] Imagen [image] Marco.
    2. Para mostrar los contornos de imagen, escriba act y, para esconderlos, escriba des.

    Barra de herramientas Referencia

    Línea de comando MARCOIMG


Ficha Referencia: Muestra y ocultación de los contornos de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Muestra y ocultación de los contornos de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    MARCOIMG

    Controla si se muestran o se ocultan los marcos de imágenes de una vista

    Variables de sistema

    No hay entradas.


Delimitación de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Delimitación de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Se puede aumentar la velocidad de redibujado delimitando las imágenes para que se muestren sólo las partes que desean verse. Es posible definir la parte de la imagen que se quiere ver y trazar delimitando la imagen. El contorno delimitador puede ser un rectángulo o un polígono bidimensional (2D) con vértices dentro de los contornos de la imagen. Cada copia de la imagen sólo puede tener un contorno delimitado. Varias copias de la misma imagen pueden tener distintos contornos. Es posible cambiar el contorno de una imagen delimitada.

    Las imágenes delimitadas pueden mostrarse con el contorno delimitador, o bien puede ocultarse este contorno para mostrar la imagen con sus contornos originales.

    Es posible suprimir el contorno delimitador de una imagen. Cuando se suprime este contorno, aparece la imagen con su contorno original.

    Nota Antes de poder delimitar una imagen, el contorno de la imagen debe estar visible. Véase Muestra y ocultación de los contornos de imágenes de trama .


Ficha Procedimientos: Delimitación de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Delimitación de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para delimitar una imagen

    Para cambiar el contorno de una imagen delimitada

    Para mostrar u ocultar la parte delimitada de una imagen

    Para suprimir el contorno de una imagen delimitada


Ficha Referencia: Delimitación de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Delimitación de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    DELIMITARIMG

    Crea nuevos contornos delimitadores de objetos de imagen

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Para delimitar una imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Delimitación de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para delimitar una imagen

    1. En el menú Modificar, elija Delimitar [image] Imagen.
    2. Designe la imagen que desea delimitar seleccionando su contorno.
    3. Escriba n (Nuevo contorno delimitador).
    4. Escriba p (Poligonal) o bien r (Rectangular) y, a continuación, dibuje el contorno de la imagen.

    Si dibuja un contorno poligonal, se le pedirá que precise los vértices consecutivos. Para terminar de dibujar un polígono, pulse INTRO o haga clic con el botón derecho en cualquier parte del área de dibujo.

    Barra de herramientas Referencia

    Línea de comando DELIMITARIMG

    Menú contextual Seleccione una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Imagen [image] Delimitar.


Para cambiar el contorno de una imagen delimitada [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Delimitación de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para cambiar el contorno de una imagen delimitada

    1. En el menú Modificar, elija Delimitar [image] Imagen.
    2. Designe la imagen que desea delimitar seleccionando su contorno.
    3. Escriba n (Nuevo contorno delimitador).
    4. Escriba n (No) o s (Sí) para conservar o borrar el contorno antiguo.
    5. Escriba p (Poligonal) o bien r (Rectangular) y, a continuación, dibuje el nuevo contorno de la imagen.

    Si dibuja un contorno poligonal, se le pedirá que precise los vértices consecutivos. Para terminar de dibujar un polígono, pulse INTRO o haga clic con el botón derecho en cualquier parte del área de dibujo.

    Los contornos delimitadores pueden modificarse con pinzamientos. Véase Utilización de pinzamientos para editar objetos.

    Barra de herramientas Referencia

    Línea de comando DELIMITARIMG

    Menú contextual Seleccione una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Imagen [image] Delimitar.


Para mostrar u ocultar la parte delimitada de una imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Delimitación de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para mostrar u ocultar la parte delimitada de una imagen

    1. Seleccione la imagen delimitada que desee mostrar u ocultar.
    2. Haga clic con el botón derecho del ratón en el área de dibujo y elija Propiedades.
    3. En la paleta Propiedades, seleccione Sí o No en la opción Mostrar imagen.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para suprimir el contorno de una imagen delimitada [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Delimitación de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para suprimir el contorno de una imagen delimitada

    1. En el menú Modificar, elija Delimitar [image] Imagen.
    2. Designe la imagen delimitada con el contorno que desee suprimir.
    3. Escriba s (Suprimir).

    Se borrará el contorno de la imagen delimitada y se restablecerá el contorno original de la imagen.

    Barra de herramientas Referencia

    Línea de comando DELIMITARIMG

    Menú contextual Seleccione una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Imagen [image] Delimitar.


Modificación del brillo, contraste y difuminado en imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del brillo, contraste y difuminado en imágenes de trama
Conceptos
Procedimientos
Referencia

    • Puede ajustar el brillo, el contraste y el difuminado de la visualización de una imagen así como del resultado impreso sin que afecte al archivo de imagen de trama original y sin que altere otras copias de la imagen incluidas en el dibujo. El brillo permite oscurecer o aclarar las imágenes. El contraste sirve para ver más fácilmente las imágenes de peor calidad. El difuminado permite ver mejor la geometría del dibujo sobre las imágenes y crear un efecto de filigrana en el objeto trazado.

    No es posible ajustar el brillo, el contraste ni el difuminado de las imágenes bitonales. Las imágenes se difuminan en el fondo de la pantalla actual cuando se muestran y, cuando se trazan, se difuminan en tonos de blanco.


Para ajustar el brillo, el contraste y el difuminado de una imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del brillo, contraste y difuminado en imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para ajustar el brillo, el contraste y el difuminado de una imagen

    1. En el menú Modificar, elija Objeto [image] Imagen [image] Ajustar.
    2. Designe la imagen que desee modificar.
    3. Para ajustar el brillo, el contraste o el difuminado, en el cuadro de diálogo Ajustar imagen, utilice el correspondiente control deslizante o introduzca un valor.

    El valor por defecto de brillo y del contraste es 50. Puede ajustar el brillo a un máximo de 100 o a un mínimo de 0. El valor por defecto de difuminado es 0. Puede ajustar el difuminado a un máximo de 100.

    4. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando AJUSTARIMG

    Menú contextual Designe una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Imagen [image] Ajustar.


Ficha Referencia: Modificación del brillo, contraste y difuminado en imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del brillo, contraste y difuminado en imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    AJUSTARIMG

    Controla los valores de visualización del brillo, contraste y difuminado de las imágenes

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Modificación del color y la transparencia de imágenes de trama bitonales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del color y la transparencia de imágenes de trama bitonales
Conceptos
Procedimientos
Referencia

    • Las imágenes de trama bitonales son imágenes que constan únicamente de un color de primer plano y uno de fondo. Al enlazar una imagen bitonal, los píxeles de primer plano de la imagen heredan los parámetros de capa actuales para el color. Además de las modificaciones que se efectúan en cualquier imagen enlazada, las imágenes bitonales se pueden modificar mediante el cambio del color de primer plano y la activación o desactivación de la transparencia del fondo.

    Nota Las imágenes bitonales y sus contornos siempre tienen el mismo color.


Ficha Procedimientos: Modificación del color y la transparencia de imágenes de trama bitonales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del color y la transparencia de imágenes de trama bitonales
Conceptos
Procedimientos
Referencia

    • Para cambiar el color y la transparencia de una imagen bitonal

    Para cambiar solamente la transparencia de una imagen bitonal


Ficha Referencia: Modificación del color y la transparencia de imágenes de trama bitonales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del color y la transparencia de imágenes de trama bitonales
Conceptos
Procedimientos
Referencia

    • Comandos

    PROPIEDADES

    Controla las propiedades de objetos existentes

    TRANSPARENCIA

    Determina si los píxeles de fondo de una imagen son transparentes u opacos

    Variables de sistema

    No hay entradas.


Para cambiar el color y la transparencia de una imagen bitonal [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del color y la transparencia de imágenes de trama bitonales
Conceptos
Procedimientos
Referencia

    • Para cambiar el color y la transparencia de una imagen bitonal

    1. Seleccione la imagen que desee modificar.
    2. Haga clic con el botón derecho del ratón en el área de dibujo y elija Propiedades.
    3. En la paleta Propiedades, para cambiar el color de la imagen, haga clic en Color.
    4. En la lista desplegable Color, seleccione un color o haga clic en Seleccionar color para que aparezca el cuadro de diálogo Seleccionar color. En el cuadro de diálogo Seleccionar color, especifique un color y pulse Aceptar.
    5. Para cambiar el fondo de la imagen seleccionada a transparente, o para cambiar la imagen de fondo de transparente a opaco, seleccione Sí o No en la lista Transparencia.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Para cambiar solamente la transparencia de una imagen bitonal [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modificación de imágenes de trama y contornos de imagen
Modificación del color y la transparencia de imágenes de trama bitonales
Conceptos
Procedimientos
Referencia

    • Para cambiar solamente la transparencia de una imagen bitonal

    1. En el menú Modificar, elija Objeto [image] Imagen [image] Transparencia.
    2. Designe la imagen que desee modificar.

    Para cambiar el fondo de la imagen designada a transparente, escriba act. Escriba des para cambiar el fondo a opaco.

    Barra de herramientas Referencia

    Línea de comando TRANSPARENCIA

    Menú contextual Designe una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Transparencia.


Gestión de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Gestión de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Mediante el Administrador de imágenes, se pueden ver y manipular las imágenes de trama, además de modificar las rutas de los archivos de imágenes.

    • Visualización de información de imágenes de trama
      Se puede acceder a información específica de archivo relativa a las imágenes de trama que se encuentran enlazadas a un dibujo. También, es posible cargar y descargar las imágenes y llevar a cabo otras operaciones usando el Administrador de imágenes.
    • Asignación de nombres descriptivos a las imágenes de trama
      Cuando el nombre de un archivo de imagen de trama no basta para identificar una imagen, se puede añadir un nombre descriptivo mediante el Administrador de imágenes.
    • Modificación de las rutas de acceso a archivos de imágenes de trama
      A través del Administrador de imágenes, se pueden cambiar las rutas de los archivos de un archivo de imagen de trama referenciado o buscar una imagen referenciada cuando el programa indica que no la ha encontrado.


Ficha Procedimientos: Gestión de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Gestión de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para ver una lista de las imágenes enlazadas al dibujo

    Para mostrar los nombres de las imágenes y sus niveles de anidamiento en referencias externas y bloques

    Para obtener una vista preliminar de una imagen y ver los detalles del archivo

    Para obtener una vista preliminar de una imagen que no se haya enlazado

    Para ver información de la imagen en la ventana de texto

    Para cambiar el nombre de una imagen

    Para cambiar la ruta de la imagen


Ficha Referencia: Gestión de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Gestión de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    ENLAZARIMG

    Enlaza una nueva imagen al dibujo actual

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    PROJECTNAME

    Asigna un nombre de proyecto al dibujo actual


Visualización de información de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • En el Administrador de imágenes, se puede consultar la información de imagen en forma de lista o árbol. Para controlar la manera en que aparece la información en el Administrador de imágenes, pulse el botón Lista o Árbol, situados en la esquina superior izquierda. La vista de lista muestra el nombre de cada imagen del dibujo, su estado de carga, tamaño, fecha de la última modificación y la ruta de búsqueda. La vista en árbol lista las imágenes en una jerarquía que muestra su nivel de anidamiento dentro de referencias externas y bloques. El estado, tamaño e información adicional no aparecen en la vista en árbol.

    En cualquiera de las vistas es posible ver información sobre una imagen, enlazar o desenlazar la imagen, cargarla o recargarla y explorar y guardar una nueva ruta de búsqueda.

    Utilización de la vista de lista

    La vista de lista muestra las imágenes enlazadas al dibujo actual, pero no precisa el número de veces que se repite. Es la vista por defecto. Puede ordenar las imágenes por categoría haciendo clic en el encabezamiento de cada columna. La anchura de una columna se cambia desplazando su borde hacia la derecha o hacia la izquierda.

    En la vista de lista aparece la siguiente información:

    • Nombre del archivo de imagen
    • Estado (cargada, descargada o no encontrada)
    • Tamaño de archivo
    • Tipo de archivo
    • Fecha y hora de la última vez que se guardó el archivo
    • Ruta en que está guardada

    Si AutoCAD no puede encontrar una imagen, el estado será "No encontrada". Las imágenes no encontradas se muestran como un contorno de imagen en el dibujo aunque el comando MARCOIMG esté desactivado. Si la imagen no tiene referencias, no se enlaza ninguna copia a la imagen. Si la imagen no está cargada, el estado será Descargada. Las imágenes con el estado Descargada o No encontrada no se muestran en el dibujo.

    Utilización de la vista en árbol

    El nivel superior de la vista en árbol enumera los archivos de imágenes en orden alfabético. Normalmente los archivos de imagen se vinculan directamente al dibujo existente y aparecen en el nivel superior. Sin embargo, si una referencia externa o un bloque contienen una imagen vinculada, AutoCAD muestra niveles adicionales.

    Visualización de detalles del archivo de imagen

    Puede obtener una vista preliminar de una imagen seleccionada y ver sus detalles, entre los que se incluyen:

    • Nombre de la imagen
    • Ruta guardada
    • Ruta activa (donde se encuentra la imagen)
    • Fecha de creación del archivo
    • Tamaño de archivo
    • Tipo de archivo
    • Color
    • Profundidad de color
    • Tamaño (anchura y altura en píxeles, resolución y tamaño por defecto)
    Visualización de la información de imagen en la ventana de texto

    La información de las imágenes puede verse en la línea de comando. Esta información incluye el nombre de la imagen, la ruta, el número de definiciones y número de copias de la imagen enlazadas al dibujo.


Ficha Procedimientos: Visualización de información de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para ver una lista de las imágenes enlazadas al dibujo

    Para mostrar los nombres de las imágenes y sus niveles de anidamiento en referencias externas y bloques

    Para obtener una vista preliminar de una imagen y ver los detalles del archivo

    Para obtener una vista preliminar de una imagen que no se haya enlazado

    Para ver información de la imagen en la ventana de texto


Ficha Referencia: Visualización de información de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    ENLAZARIMG

    Enlaza una nueva imagen al dibujo actual

    Variables de sistema

    No hay entradas.


Para ver una lista de las imágenes enlazadas al dibujo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para ver una lista de las imágenes enlazadas al dibujo

    1. En el menú Insertar, seleccione Admin. imágenes.
    2. En el Administrador de imágenes, pulse el botón Lista.

    Barra de herramientas Referencia

    Línea de comando IMAGEN

    Menú contextual Seleccione una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Imagen [image] Administrador de imágenes.


Para mostrar los nombres de las imágenes y sus niveles de anidamiento en referencias externas y bloques [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para mostrar los nombres de las imágenes y sus niveles de anidamiento en referencias externas y bloques

    1. En el menú Insertar, seleccione Admin. imágenes.
    2. En el Administrador de imágenes, pulse el botón Árbol.

    Barra de herramientas Referencia

    Línea de comando IMAGEN


Para obtener una vista preliminar de una imagen y ver los detalles del archivo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para obtener una vista preliminar de una imagen y ver los detalles del archivo

    1. En el menú Insertar, seleccione Admin. imágenes.
    2. En el Administrador de imágenes, seleccione un archivo de imagen.
    3. Pulse Detalles.

    Aparecen los detalles del archivo y una vista preliminar de la imagen.

    Barra de herramientas Referencia

    Línea de comando IMAGEN


Para obtener una vista preliminar de una imagen que no se haya enlazado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para obtener una vista preliminar de una imagen que no se haya enlazado

    1. En el menú Insertar, seleccione Imágenes de trama.
    2. En el cuadro de diálogo Seleccionar archivo de imagen, elija un archivo para obtener una vista preliminar.

    Si no aparece la vista preliminar, pulse Mostrar vista preliminar.

    3. Pulse Abrir.
    4. En el cuadro de diálogo Imagen, pulse Detalles.
    5. Aparecen los detalles del archivo de imagen.

    Barra de herramientas Referencia

    Línea de comando ENLAZARIMG


Para ver información de la imagen en la ventana de texto [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Visualización de información de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para ver información de la imagen en la ventana de texto

    1. En la solicitud de comando, escriba -imagen.
    2. Escriba ? (Lista).
    3. Pulse INTRO para visualizar una lista de todas las imágenes.

    La ventana de texto de AutoCAD muestra la información de la imagen en forma de lista.


Asignación de nombres descriptivos a las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Asignación de nombres descriptivos a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Los nombres de las imágenes no tienen que ser necesariamente iguales a los nombres de los archivos de imagen. Cuando se enlaza una imagen a un dibujo, AutoCAD utiliza el nombre del archivo sin la extensión como nombre de la imagen. Los nombres de imagen se almacenan en una tabla de símbolos; por tanto, puede cambiar el nombre de la imagen sin que afecte al nombre del archivo. AutoCAD acepta hasta 255 caracteres para nombres de archivos de imágenes. Además de letras y números, los nombres pueden contener espacios y cualquier carácter especial que no se utilice con otros fines en Microsoft® , Windows ® ni AutoCAD.

    Si enlaza y coloca imágenes con el mismo nombre pero de dos directorios diferentes, AutoCAD añade números a los nombres de imágenes.


Para cambiar el nombre de una imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Asignación de nombres descriptivos a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para cambiar el nombre de una imagen

    1. En el menú Insertar, seleccione Admin. imágenes.
    2. En el Administrador de imágenes, seleccione el nombre de la imagen.
    3. Vuelva a seleccionar el nombre de la imagen y modifíquelo.
    4. Pulse Aceptar.

    Nota También se puede modificar la imagen pulsando F2 después de seleccionar el nombre de la imagen actual. A continuación, ya se podrá editar el nombre.

    Barra de herramientas Referencia

    Línea de comando IMAGEN


Ficha Referencia: Asignación de nombres descriptivos a las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Asignación de nombres descriptivos a las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    Variables de sistema

    No hay entradas.


Modificación de las rutas de acceso a archivos de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Modificación de las rutas de acceso a archivos de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Cuando se abre un dibujo con una imagen enlazada, se muestra la ruta de la imagen seleccionada en la parte inferior del cuadro de diálogo Administrador de imágenes en la casilla Imagen encontrada en. Ésta es la ruta real donde AutoCAD ha encontrado el archivo de imagen.

    Cuando se abre un dibujo con una imagen que no está en la ubicación de la ruta guardada ni en ninguna de las rutas de búsqueda definidas, el cuadro de diálogo Administrador de imágenes muestra "No encontrada" en la lista de imágenes y la casilla Imagen encontrada en aparece en blanco.

    Para localizar la imagen, AutoCAD busca primero la ruta guardada de la imagen en la ruta de búsqueda estándar de AutoCAD (véase Definición de rutas de búsqueda, nombres y ubicaciones de archivos). Si no la localiza (por ejemplo, si se ha movido el archivo a un directorio diferente al directorio en el que se guardó la imagen), AutoCAD eliminará la información de la ruta absoluta o relativa (por ejemplo, \imagenes\arbol.tga o c:\mi proyecto\imagenes\arbol.tga pasará a ser arbol.tga) y buscará en las rutas definidas en Ruta de búsqueda de archivos de proyectos del cuadro de diálogo Opciones. Si se ha definido un proyecto en la Ruta de búsqueda de archivos de proyectos y se ha precisado la variable de sistema PROJECTNAME (cuya definición por defecto es no incluir ningún nombre), el nombre del proyecto aparecerá en la parte superior del Administrador de imágenes. Si no se puede localizar el dibujo en las rutas precisadas en Ruta de búsqueda de archivos de proyectos, AutoCAD intenta de nuevo con la primera ruta de búsqueda. Si en la ruta guardada no se precisa la extensión de archivo, se buscan todas las extensiones de archivo de imagen.

    Para eliminar la ruta del nombre de archivo o precisar una ruta relativa, modifique directamente la ruta en la casilla Imagen encontrada en y elija Guardar ruta. Esta ruta puede ser distinta a la ruta actual indicada en Encontrada en.

    Para obtener más información sobre el uso de archivos de proyecto y rutas de búsqueda alternativas, véase Introducción a la vinculación e incrustación de objetos.

    El cambio de ruta en el Administrador de imágenes no afecta a los parámetros de Ruta de búsqueda de archivos de proyectos.


Para cambiar la ruta de la imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Modificación de las rutas de acceso a archivos de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para cambiar la ruta de la imagen

    1. En el menú Insertar, seleccione Admin. imágenes.
    2. En el Administrador de imágenes, seleccione la imagen cuya ruta desee cambiar. Seguidamente pulse Examinar.
    3. En el cuadro de diálogo Seleccionar archivo de imagen, seleccione la nueva ruta y pulse Abrir.
    4. En el Administrador de imágenes, seleccione Guardar ruta para guardar la nueva ruta.

    Aparece la nueva ruta en la columna Ruta guardada.

    5. Pulse Aceptar.

    Barra de herramientas Referencia

    Línea de comando IMAGEN

    Menú contextual Seleccione una imagen, haga clic con el botón derecho del ratón en el área de dibujo y elija Imagen [image] Administrador de imágenes.


Ficha Referencia: Modificación de las rutas de acceso a archivos de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Gestión de imágenes de trama
Modificación de las rutas de acceso a archivos de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    PROJECTNAME

    Asigna un nombre de proyecto al dibujo actual


Ajuste del rendimiento de las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Ajuste del rendimiento de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Se pueden reducir las solicitudes en el rendimiento del sistema cuando se manipulan imágenes de trama de tamaño grande y muchas de tamaño pequeño.

    • Carga y descarga de imágenes de trama
      Se puede mejorar el rendimiento si se descargan las imágenes que no se necesitan en la sesión de dibujo actual.
    • Aumento de la velocidad de visualización de las imágenes de trama
      Para incrementar la velocidad de visualización de las imágenes, se puede modificar la calidad de visualización de las imágenes, ocultar aquellas imágenes que no se necesiten en ese momento, recurrir a la organización en mosaico o anular la opción que resalta la selección de imagen.
    • Cambio de la ubicación del archivo de intercambio temporal de imágenes de trama
      Se puede especificar una carpeta diferente para la ubicación del archivo de intercambio temporal de imágenes que se emplea para mejorar el rendimiento de las imágenes de trama.

    See Also

    Desenlace de imágenes de trama


Ficha Procedimientos: Ajuste del rendimiento de las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Ajuste del rendimiento de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para descargar o recargar imágenes

    Para ver casos de imágenes específicas

    Para cambiar la calidad de visualización de la imagen

    Para mostrar u ocultar una imagen


Ficha Referencia: Ajuste del rendimiento de las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Trabajo con imágenes de trama en dibujos de AutoCAD
Ajuste del rendimiento de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    CALIDADIMG

    Controla la calidad de visualización de las imágenes

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    IMAGEHLT

    Controla si se resalta toda la imagen de trama o sólo el marco de imagen de trama


Carga y descarga de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Carga y descarga de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Se puede mejorar el rendimiento si se descargan las imágenes que no se necesitan en la sesión de dibujo actual. Las imágenes descargadas no se muestran ni se trazan, sólo se muestra el contorno de la imagen. Si se descarga una imagen no se altera su vínculo. Si la memoria no es suficiente para abrir múltiples imágenes enlazadas de un dibujo, AutoCAD descarga automáticamente las imágenes.

    En el cuadro de diálogo Administrador de imágenes, puede utilizar Recargar para volver a cargar una imagen descargada o para actualizar una imagen cargada, cargando de nuevo la imagen de la ruta de directorio determinada. Si cierra un dibujo después de descargar una imagen, AutoCAD no carga el archivo de imagen cuando se vuelva a abrir el dibujo y es preciso volver a cargarlo.


Ficha Procedimientos: Carga y descarga de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Carga y descarga de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para descargar o recargar imágenes

    Para ver casos de imágenes específicas


Ficha Referencia: Carga y descarga de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Carga y descarga de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    IMAGEN

    Permite gestionar las imágenes

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    No hay entradas.


Para descargar o recargar imágenes [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Carga y descarga de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para descargar o recargar imágenes

    1. En el menú Insertar, seleccione Admin. imágenes.
    2. En el Administrador de imágenes, seleccione la imagen y, acto seguido, realice una de estas acciones:
    • Elija Descargar o Recargar.
    • Seleccione el nombre de la imagen y pulse dos veces en el estado para cambiar inmediatamente el estado de la imagen, ya sea de Descargar a Cargar o bien, de Cargar o Recargar a Descargar.

    Cambiará el estado de la imagen seleccionada.

    3. Pulse Aceptar.

    Se descargarán o se volverán a cargar todas las copias de las imágenes enlazadas seleccionadas.

    Barra de herramientas Referencia

    Línea de comando IMAGEN

    Menú contextual Designe una imagen para cargarla o descargarla, haga clic con el botón derecho en el área de dibujo y elija Imagen [image] Administrador de imágenes.


Para ver casos de imágenes específicas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Carga y descarga de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para ver casos de imágenes específicas

    1. Seleccione las imágenes que no desea ver.
    2. Haga clic con el botón derecho del ratón en el área de dibujo y pulse Propiedades en el menú contextual.
    3. En la paleta Propiedades, seleccione Sí o No en la opción Mostrar imagen.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Aumento de la velocidad de visualización de las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Aumento de la velocidad de visualización de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para aumentar la velocidad de visualización de las imágenes, se puede cambiar la calidad de visualización de las imágenes de una calidad superior (valor por defecto) a calidad de borrador. Las imágenes con calidad de borrador se muestran más granuladas (dependiendo del tipo de imagen), pero con mayor rapidez que en el modo de alta calidad.

    Es posible mejorar la calidad de imagen utilizando color verdadero (24 o 32 bits por píxel) en imágenes de trama, mediante la activación o desactivación de ciertas opciones de la ficha Visual., dentro del cuadro de diálogo Opciones. Cuando AutoCAD muestra imágenes con una calidad óptima, el tiempo de regeneración aumenta considerablemente. Para mejorar el rendimiento, reduzca el número de colores en el parámetro de visualización del sistema cuando trabaje en un dibujo.

    Se puede aumentar la velocidad de redibujado ocultando las imágenes que no sean necesarias en la sesión de dibujo actual. Las imágenes ocultas no se muestran ni se trazan, sólo se muestra el contorno del dibujo. Una imagen se puede ocultar independientemente del sistema de coordenadas personales (SCP) de la ventana actual.

    Imágenes organizadas en mosaico

    Las imágenes en mosaico son pequeñas representaciones (teselas de mosaico) de imágenes grandes que se cargan de forma más rápida que las imágenes no organizadas en mosaico cuando se utiliza AutoCAD. Si edita o cambia cualquier propiedad de una imagen, AutoCAD regenera sólo la parte modificada mejorando, por tanto, el tiempo de regeneración. TIFF (Tagged Image File Format) es el único formato que AutoCAD admite. El lector TIFF admite todo tipo de imágenes:

    • Bitonal (1 bit por píxel)
    • Escala de grises y color indexado (8 bits por píxel)
    • Color verdadero (24 o 32 bits por píxel)

    Las imágenes TIFF en mosaico se pueden guardar con la mayoría de las herramientas de exploración. Los mosaicos de las imágenes deben tener un tamaño superior a 64 × 64 píxeles y no pueden superar los 512 × 512 píxeles. Se pueden obtener otros lectores adicionales de archivos que soportan formatos en mosaico, como CALS Type II, de desarrolladores independientes.

    Anulación del resaltado al seleccionar imágenes

    Puede activar o desactivar el resaltado que identifica la selección de una imagen de trama o el cuadro de imagen mediante la opción Resaltar sólo marco de imagen de trama en la ficha Visual. del cuadro de diálogo Opciones. Es posible también definir directamente la variable de sistema IMAGEHLT . Por defecto, IMAGEHLT tiene el valor 0, para resaltar sólo el marco de imagen de trama. Si se desactiva el resaltado de toda la imagen, se mejora el rendimiento.


Ficha Procedimientos: Aumento de la velocidad de visualización de las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Aumento de la velocidad de visualización de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para cambiar la calidad de visualización de la imagen

    Para mostrar u ocultar una imagen


Ficha Referencia: Aumento de la velocidad de visualización de las imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Aumento de la velocidad de visualización de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    CALIDADIMG

    Controla la calidad de visualización de las imágenes

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PROPIEDADES

    Controla las propiedades de objetos existentes

    Variables de sistema

    IMAGEHLT

    Controla si se resalta toda la imagen de trama o sólo el marco de imagen de trama


Para cambiar la calidad de visualización de la imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Aumento de la velocidad de visualización de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para cambiar la calidad de visualización de la imagen

    1. En el menú Modificar, elija Objeto [image] Imagen [image] Calidad.
    2. Escriba b (Borrador) o a (Alta).

    Las imágenes aparecerán con el nivel de calidad seleccionado.

    Barra de herramientas Referencia

    Línea de comando CALIDADIMG


Para mostrar u ocultar una imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Aumento de la velocidad de visualización de las imágenes de trama
Conceptos
Procedimientos
Referencia

    • Para mostrar u ocultar una imagen

    1. Seleccione la imagen que desea modificar.
    2. Haga clic con el botón derecho del ratón en el área de dibujo y pulse Propiedades en el menú contextual.
    3. Para mostrar u ocultar la imagen, en la paleta Propiedades, seleccione Sí o No en la opción Mostrar imagen.
    4. Para conmutar el fondo de la imagen seleccionada entre transparente y opaco, seleccione Sí o No en la lista Transparencia.

    Barra de herramientas Estándar

    Línea de comando PROPIEDADES


Cambio de la ubicación del archivo de intercambio temporal de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Cambio de la ubicación del archivo de intercambio temporal de imágenes de trama
Conceptos
Procedimientos
Referencia

    • AutoCAD utiliza un archivo de intercambio temporal de imágenes para reducir la cantidad de RAM ocupada por las imágenes. La carpeta temp de Windows es la ubicación por defecto del archivo de intercambio temporal. No obstante, puede precisar otra carpeta añadiendo una entrada en Ubicación de archivo de dibujo temporal, en la ficha Archivos del cuadro de diálogo Opciones.


Ficha Procedimientos: Cambio de la ubicación del archivo de intercambio temporal de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Cambio de la ubicación del archivo de intercambio temporal de imágenes de trama
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Cambio de la ubicación del archivo de intercambio temporal de imágenes de trama [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ajuste del rendimiento de las imágenes de trama
Cambio de la ubicación del archivo de intercambio temporal de imágenes de trama
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    Variables de sistema

    No hay entradas.


Dibujo de vistas isométricas 2D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Conceptos
Procedimientos
Referencia

    • El modo Malla de resolución/rejilla isométricas le ayuda a representar objetos 3D con dibujos bidimensionales.

    Al establecer el modo Malla de resolución/rejilla isométricas, podrá alinear objetos con facilidad a lo largo de uno de los tres planos isométricos; sin embargo, aunque el dibujo isométrico parece estar en tres dimensiones, en realidad es bidimensional. Por ello, no se puede esperar extraer distancias y áreas 3D, visualizar objetos de diferentes ventanas gráficas o suprimir líneas ocultas de forma automática.

    • Definición de resolución y rejilla isométricas
      Simula un objeto 3D desde un punto de vista particular alineándolo a lo largo de los tres ejes principales.
    • Dibujo de círculos isométricos
      Permite representar círculos en planos isométricos utilizando elipses.


Ficha Referencia: Ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles

    COPIAHIST

    Copia el texto del historial de la línea de comando en el portapapeles

    PANTGRAF

    Permite cambiar de la ventana de texto al área de dibujo

    LOGFILEON

    Escribe en un archivo el contenido de la ventana de texto

    LOGFILEOFF

    Cierra el archivo de registro abierto con LOGFILEON

    MULTIPLE

    Repite el comando siguiente hasta que se cancele

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAPP

    Inserta los datos del portapapeles

    MODIVAR

    Enumera o cambia los valores de las variables de sistema

    PANTTEXT

    Abre la ventana de texto

    Variables de sistema

    ATTDIA

    Controla si con el comando INSERT se utiliza un cuadro de diálogo para introducir valores de atributo

    CMDNAMES

    Muestra los nombres de los comandos activos y transparentes

    EXPERT

    Controla si se presentan ciertas solicitudes

    FILEDIA

    Suprime la visualización de los cuadros de diálogo de archivo

    LOGFILEMODE

    Precisa si el contenido de la ventana de texto se escribe en un archivo de registro

    LOGFILENAME

    Precisa la ruta y el nombre del archivo de registro para el dibujo actual

    LOGFILEPATH

    Precisa la ruta para los archivos de registro para todos los dibujos de una sesión

    PALETTEOPAQUE

    Controla que las ventanas pueden hacerse transparentes


Definición de resolución y rejilla isométricas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Definición de resolución y rejilla isométricas
Conceptos
Procedimientos
Referencia

    • Los dibujos isométricos simulan un objeto 3D desde un punto de vista particular alineándolo a lo largo de los tres ejes principales.

    Si el ángulo de la malla de resolución es 0, los ejes de los planos isométricos se situarán a 30, 90 y 150 grados. Después de establecer el estilo de resolución como Isométrico, se puede trabajar con tres planos, cada uno asociado a un par de ejes:

    • Izq. Alinea la malla y la rejilla con los ejes a 90 y 150 grados.
    • Arriba. Alinea la malla y la rejilla con los ejes a 30 y 150 grados.
    • Derecha. Alinea la malla y la rejilla con los ejes a 30 y 90 grados.

    Si escoge uno de los tres planos isométricos, Orto y los cursores en cruz se alinearán a lo largo de los ejes isométricos correspondientes. Por ejemplo, cuando el modo Orto está activado, los puntos que designe se alinearán a lo largo del plano simulado en el que se está dibujando. Por tanto, podrá dibujar el plano superior de un modelo, cambiar al plano izquierdo para dibujar otro lado y, finalmente, cambiar al plano derecho para completar el dibujo.


Para hacer que la ventana de comandos flotante sea transparente [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Fijación y cambio del tamaño de la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para hacer que la ventana de comandos flotante sea transparente

    1. Haga clic con el botón derecho del ratón en la ventana de comandos flotante y pulse Transparencia.
    2. En el cuadro de diálogo Transparencia, desplace el dispositivo deslizante hacia la izquierda para reducir la transparencia de la ventana de comandos y hacia la derecha para aumentarla.

    Existen valores que oscilan entre la opacidad y la transparencia. Cuando la opción Desactivar transparencia para todas las paletas está seleccionada, la ventana de comandos no se puede hacer transparente.

    Nota La función de transparencia no está disponible para los usuarios de Microsoft® Windows NT.


Ficha Procedimientos: Definición de resolución y rejilla isométricas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Definición de resolución y rejilla isométricas
Conceptos
Procedimientos
Referencia

    • Para activar un plano isométrico

    Para pasar rápidamente a un plano isométrico diferente


Para fijar la ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Fijación y cambio del tamaño de la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para fijar la ventana de comandos

    • Haga clic en la barra de título y arrastre la ventana de comandos hasta que esté sobre la parte superior o inferior de las zonas de anclaje de la ventana de AutoCAD.


Ficha Referencia: Definición de resolución y rejilla isométricas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Definición de resolución y rejilla isométricas
Conceptos
Procedimientos
Referencia

    • Comandos

    PARAMSDIB

    Precisa parámetros para el modo de resolución y rejilla, el rastreo polar y la referencia a objetos

    REJILLA

    Muestra una rejilla punteada en la ventana gráfica actual

    ISOPLANO

    Especifica el plano isométrico actual

    ORTO

    Restringe el movimiento del cursor

    FORZCURSOR

    Limita el movimiento del cursor a intervalos determinados

    Variables de sistema

    ISOLINES

    Determina el número de isolíneas por superficie en los objetos

    SNAPISOPAIR

    Controla el plano isométrico de la ventana gráfica actual

    SNAPSTYL

    Establece el estilo de resolución de la ventana gráfica actual


Para cambiar el tamaño de la ventana de comandos cuando está fijada [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Fijación y cambio del tamaño de la ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para cambiar el tamaño de la ventana de comandos cuando está fijada

    1. Sitúe el cursor sobre la barra divisoria horizontal de modo que el cursor aparezca como una doble línea con flechas.
    2. Arrastre la barra divisoria en sentido vertical hasta que la ventana de comandos tenga el tamaño adecuado.


Para activar un plano isométrico [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Definición de resolución y rejilla isométricas
Conceptos
Procedimientos
Referencia

    • Para activar un plano isométrico

    1. En el menú Herr., elija Parámetros de dibujo.
    2. En el cuadro Parámetros de dibujo, en la ficha Resolución y rejilla, dentro de la sección Tipo y estilo de resolución, seleccione Resolución isométrica.
    3. Pulse Aceptar.
    Método alternativo

    Puede pasar de por tres planos isométricos pulsando F5.

    Línea de comando PARAMSDIB


Para pasar rápidamente a un plano isométrico diferente [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Definición de resolución y rejilla isométricas
Conceptos
Procedimientos
Referencia

    • Para pasar rápidamente a un plano isométrico diferente

    • Pulse F5 o CTRL+E para pasar a un plano isométrico distinto.

    AutoCAD alterna de manera cíclica los parámetros Isoplano de arriba, Isoplano derecho e Isoplano izquierdo.


Dibujo de círculos isométricos [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Dibujo de vistas isométricas 2D
Dibujo de círculos isométricos
Conceptos
Procedimientos
Referencia

    • Si está dibujando en un plano isométrico, puede emplear una elipse para representar los círculos vistos desde un ángulo oblicuo. La manera más fácil de dibujar una elipse con la forma adecuada consiste en utilizar la opción Isocírculo del comando ELIPSE.

    Nota Para representar círculos concéntricos, dibuje otra elipse con el mismo centro en lugar de desfasar la elipse original. Si la desfasa, lo que se produce es una spline con forma ovalada que no representa las distancias escorzadas que está buscando.


Para cambiar la función de ocultación automática de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Descripción de la ventana de DesignCenter
Conceptos
Procedimientos
Referencia

    • Para cambiar la función de ocultación automática de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. Haga clic con el botón derecho en la barra de título de DesignCenter y, a continuación, seleccione Ocultar automáticamente en el menú contextual.

    Cuando la opción de ocultación automática de DesignCenter está activada, la vista en árbol y el área de contenido de DesignCenter desaparecen al desplazar el cursor fuera de la ventana de DesignCenter y sólo la barra de título permanece visible. Al desplazar el cursor sobre la barra de título, reaparece la ventana de DesignCenter.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para evitar que DesignCenter quede fijado [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Descripción de la ventana de DesignCenter
Conceptos
Procedimientos
Referencia

    • Para evitar que DesignCenter quede fijado

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. Haga clic en la barra de título de DesignCenter y arrastre el ratón mientras mantiene pulsada la tecla CTRL.

    Barra de herramientas Estándar

    Línea de comando ADCENTER


Para mostrar y ocultar la vista en árbol de DesignCenter [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
DesignCenter
Descripción de la ventana de DesignCenter
Conceptos
Procedimientos
Referencia

    • Para mostrar y ocultar la vista en árbol de DesignCenter

    1. Si DesignCenter aún no está abierto, en el menú Herr. haga clic en DesignCenter.
    2. En la barra de herramientas de DesignCenter, pulse Activa o desactiva vista en árbol.

    Barra de herramientas Estándar

    Línea de comando ADCENTER

    Menú contextual Haga clic con el botón derecho del ratón en el fondo del área de contenido y seleccione Árbol.


Elección y precisión de objetos para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • Al realizar operaciones de sombreado, modelizado o aplicación de líneas ocultas en objetos 3D, AutoCAD® emplea un tratamiento diferente en cada tipo de superficie. En esta sección se estudian los distintos tipos de superficies existentes, concretamente las extrusiones, las caras 3D, los sólidos bidimensionales, las mallas poligonales, las polilíneas cerradas y el texto.

    • Selección de un tipo de imagen 3D
      Elija una imagen con estructura alámbrica, líneas ocultas, sombreada o modelizada para representar el diseño, en función de sus necesidades y objetivos.
    • Creación de superficies para su uso en imágenes 3D
      Permite entender los diferentes efectos de crear superficies utilizando objetos con altura, usando una malla poligonal o un sólido 3D verdadero.
    • Prevención de problemas de intersecciones tridimensionales en imágenes 3D
      Permite entender y evitar problemas cuando se crean imágenes 3D utilizando superficies que intersecan o se tocan en un punto de forma incorrecta.
    • Creación de texto tridimensional para su uso en imágenes 3D
      Añade altura al texto para que pueda mostrarse en imágenes tridimensionales.


Ficha Procedimientos: Elección y precisión de objetos para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Elección y precisión de objetos para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No hay entradas.


Selección de un tipo de imagen 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Selección de un tipo de imagen 3D
Conceptos
Procedimientos
Referencia

    • La creación de imágenes tridimensionales (3D) realistas ofrece una visión más próxima al aspecto definitivo del diseño que las representaciones alámbricas. En la representación alámbrica, como todas las aristas y las líneas de triangulación (líneas que ayudan a visualizar las superficies curvas) están visibles, resulta complicado distinguir si se está viendo el dibujo desde arriba o desde abajo. La imagen con líneas ocultas aclara la visión del modelo porque no se ven las caras posteriores. El sombreado y el modelizado dotan de un realismo considerable al diseño.

    Nota Si se van a utilizar las opciones de modelizado, se recomienda tener una tarjeta gráfica 3D, sobre todo para trabajar con texturas y transparencias de alta calidad.

    De los tipos de imágenes señalados, las imágenes con líneas ocultas son las más simples. El sombreado elimina las líneas ocultas y asigna colores planos a las superficies visibles. El modelizado añade y ajusta luces y asocia materiales a las superficies con el fin de obtener efectos realistas.

    Antes de decidir qué tipo de imagen es la más adecuada, se deben tener en cuenta factores como el objetivo y el tiempo disponible. Para una presentación, parece más aconsejable un modelizado completo. Si no dispone de mucho tiempo o si las características técnicas de su monitor o su tarjeta gráfica limitan la visualización de imágenes ricas en gradaciones y colores, quizá no necesite un modelizado detallado. Si desea realizar una comprobación rápida de la integridad de un diseño, una simple imagen con líneas ocultas o sombreada suele ser suficiente.


Ficha Procedimientos: Selección de un tipo de imagen 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Selección de un tipo de imagen 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Selección de un tipo de imagen 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Selección de un tipo de imagen 3D
Conceptos
Procedimientos
Referencia

    • No hay entradas.


Creación de superficies para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Creación de superficies para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • Los modelos empiezan a dibujarse a partir de una superficie. Por ejemplo, para dibujar un cubo existen varios métodos: dibujar seis caras 3D, utilizar el comando PRISMARECT, con el que puede crear un sólido 3D o modificar la altura de un sólido 2D, de trazos o de segmentos de polilínea gruesa. Pero si crea el cubo dibujando doce líneas, no será posible generar una imagen con líneas ocultas, sombreada o modelizada. El cubo siempre tendrá el aspecto de un entramado de alambre.

    Para producir una imagen sombreada o modelizada, AutoCAD siempre crea en primer lugar el modelo con líneas ocultas. Las descripciones de líneas ocultas que encontrará más adelante son aplicables por igual a los procesos de sombreado y modelizado.

    Los objetos sólidos 3D, como los cilindros, tienen una superficie superior y otra inferior. No obstante, AutoCAD pone superficies superiores e inferiores en algunos objetos extruidos y no en otros. En general, si el objeto 2D extruido delimita una región plana y posee una superficie superior y otra inferior, AutoCAD tratará este objeto como si fuera un sólido. Si el objeto uni o bidimensional no está cerrado, la extrusión se considerará como una hoja vertical de altura cero. Un modelo compuesto de objetos tales como un cilindro creado a partir de dos arcos semicirculares con una altura extruida, estará abierto por arriba y por abajo.

    Dibujo de objetos con altura

    Los sólidos, trazos, círculos y segmentos de polilíneas gruesas se tratan como superficies con parte superior e inferior cuando se les proporciona altura y se sombrean. La opción Grosor de los comandos PROPIEDADES, CAMBIA, y CAMBPROP cambia la apariencia de los objetos bidimensionales y los muestra como objetos 3D. El comando EXTRUSION crea objetos sólidos 3D verdaderos.

    Un relleno sólido o un trazo se convierte en un prisma con tres o cuatro caras cuando se les proporciona altura. Un círculo se convierte en un polo vertical y se sombrea como un cilindro sólido. Los segmentos de una polilínea gruesa reciben un tratamiento independiente: Los segmentos con una anchura distinta de cero tienen parte superior e inferior, mientras que los de anchura nula se representan con las mismas líneas y arcos con altura.

    Dibujo de sólidos 2D, caras 3D y mallas poligonales

    Visualmente, AutoCAD considera un cubo formado por caras 3D o un sólido 2D con altura como objetos sólidos. Una malla poligonal (policara) o una cara 3D no pueden tener altura; sin embargo, tales objetos definen una superficie que se oculta, sombrea o modeliza. El resto de los objetos producen superficies uni o bidimensionales en el espacio. Cuando uno de estos objetos toca a cualquier otro objeto, ocultar las líneas puede producir resultados imprevisibles.

    Dibujo de polilíneas cerradas

    Las polilíneas cerradas de anchura nula no reciben ningún tratamiento especial cuando se les proporciona altura. Durante una ocultación, sombreado o modelizado, la región delimitada por una polilínea cerrada, tenga o no altura, no se considera una superficie superior ni inferior.


Ficha Procedimientos: Creación de superficies para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Creación de superficies para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Creación de superficies para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Creación de superficies para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No hay entradas.


Prevención de problemas de intersecciones tridimensionales en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Prevención de problemas de intersecciones tridimensionales en imágenes 3D
Conceptos
Procedimientos
Referencia

    • El proceso de ocultación puede presentar problemas en dos situaciones: objetos que se tocan en un punto exactamente o que se intersecan en el espacio. Debido a que dos objetos no pueden ocupar un mismo punto, cuando se dibujan objetos que se tocan o intersecan se deben tener en cuenta los efectos de sombreado y modelizado. Muchos de estos problemas pueden resolverse utilizando operaciones booleanas con objetos sólidos 3D verdaderos.

    Dibujo de objetos que se tocan

    Los objetos pueden tocarse en un punto, en una línea o en un plano. Sin embargo, cuando dos objetos ocupan el mismo espacio, entonces AutoCAD considera que uno de ellos oculta al otro.

    Incluso un pequeño error de redondeo en el cálculo de las posiciones relativas de dos objetos que se tocan puede provocar que se determine incorrectamente en qué punto uno oculta al otro.

    Dibujo de objetos que intersecan

    Es frecuente dibujar dos objetos con contornos que se intersecan; por ejemplo, un sólido cilíndrico que se interseca con un sólido rectangular.

    Objetos que se intersecan

    Un ligero error de redondeo podría provocar que los dos objetos se confundieran dando la impresión de ser uno solo. Para compensar este efecto, recorte la parte del objeto que penetraría en el segundo objeto, o bien divida uno de los objetos que se intersecan en dos objetos, de tal manera que cada uno de ellos quede a un lado de la superficie del otro objeto.

    Objetos rotos

    Como alternativa, separe los objetos aumentando o reduciendo el tamaño de uno de ellos en una pequeña proporción, como 0.001 unidades.

    Dibujo de líneas que se intersecan y capas desactivadas

    Un ejemplo de intersección de líneas es un dibujo de dos muros que se cortan en una esquina. Si se suprimen las líneas ocultas y los dos muros se encuentran en la misma capa, no importa cuál de las dos aristas que intersecan se oculta. No obstante, los objetos que se encuentran en capas desactivadas afectan al proceso de ocultación, pero no al proceso de modelizado. Los objetos que se encuentren en capas invisibles oscurecen los objetos de las capas visibles. Los objetos de las capas inutilizadas no afectan al proceso de ocultación.


Ficha Procedimientos: Prevención de problemas de intersecciones tridimensionales en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Prevención de problemas de intersecciones tridimensionales en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Prevención de problemas de intersecciones tridimensionales en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Prevención de problemas de intersecciones tridimensionales en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No hay entradas.


Creación de texto tridimensional para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Creación de texto tridimensional para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • El texto no se tiene en cuenta en el proceso de ocultación, a menos que se le proporcione una altura. La altura puede ser todo lo grande que se desee o tener sólo 0.00000001 unidades (o cualquier otro valor distinto de 0).

    Durante la regeneración de objetos de texto, de atributos y de definición de atributos, AutoCAD procesa el texto sin considerar la visibilidad. Si consigna la información textual en capas separadas, luego podrá desactivarlas cuando necesite eliminar el texto.


Ficha Procedimientos: Creación de texto tridimensional para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Creación de texto tridimensional para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Creación de texto tridimensional para su uso en imágenes 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Elección y precisión de objetos para su uso en imágenes 3D
Creación de texto tridimensional para su uso en imágenes 3D
Conceptos
Procedimientos
Referencia

    • No hay entradas.


Ocultación de líneas o sombreado de objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Conceptos
Procedimientos
Referencia
    • Líneas ocultas en objetos tridimensionales
      Suprime, parcial o totalmente, la visualización de objetos que se encuentran ubicados detrás de todos los objetos en vistas tridimensionales.
    • Adición de sombreados simples a objetos tridimensionales
      Se puede generar una imagen sombreada sencilla de los objetos visualizados en la ventana gráfica actual.


Ficha Procedimientos: Ocultación de líneas o sombreado de objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Conceptos
Procedimientos
Referencia

    • Para ocultar las líneas de todo el dibujo

    Para ocultar líneas de objetos designados

    Para modificar las propiedades de las líneas ocultas

    Para crear una imagen sombreada

    Para activar las luces en una ventana gráfica


Ficha Referencia: Ocultación de líneas o sombreado de objetos 3D [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    OCULTA

    Regenera un modelo tridimensional sin mostrar las líneas ocultas

    CONFIGLINOCULTA

    Cambia las propiedades de visualización de las líneas ocultas

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    REGEN

    Regenera todo el dibujo desde la ventana gráfica actual

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    DISPSILH

    Controla la visualización de las curvas de siluetas de objetos sólidos en modo de estructura alámbrica

    HALOGAP

    Determina la distancia para acortar una línea con halo

    HIDETEXT

    Especifica si los objetos de texto creados con los comandos TEXTO, TEXTODIN o TEXTOM se procesarán durante la actuación del comando OCULTA

    HIDEPRECISION

    Controla la precisión de ocultaciones y sombreados

    INTERSECTIONCOLOR

    Especifica el color de las polilíneas de intersección

    INTERSECTIONDISPLAY

    Determina la visualización de las polilíneas de intersección

    OBSCUREDCOLOR

    Determina el color de las líneas oscurecidas

    OBSCUREDLTYPE

    Determina el tipo de línea de las líneas oscurecidas


Líneas ocultas en objetos tridimensionales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Líneas ocultas en objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Durante la creación o modificación de un dibujo, se trabaja en la representación alámbrica de un objeto o superficie y se reserva el proceso de ocultación para verificar la situación actual de las superficies. Cuando se muestran o se trazan como representaciones alámbricas, los dibujos complejos a menudo aparecen demasiado confusos para aportar información útil. La ocultación de objetos de fondo, que en realidad estarían a la sombra de objetos situados en primer plano, simplifica la visualización y aclara el diseño.

    Si no se muestran las líneas de fondo, la presentación es mucho más nítida; sin embargo, no es posible editar vistas de líneas ocultas y modelizadas.

    Calcular y oscurecer las líneas ocultas puede tardar mucho tiempo, pero existen varias maneras de acelerar el proceso. Por ejemplo, evite mostrar aquellos detalles del dibujo que no serán visibles a la escala a la que desea ver o trazar la imagen. También puede ampliar una parte del dibujo que excluya los objetos de la ocultación.

    Puede ajustar la forma en que se mostrarán las líneas modificando los parámetros en el cuadro de diálogo Parámetros de líneas ocultas.

    Para mejorar el rendimiento, puede eliminar las líneas ocultas de uno o más objetos designados en el dibujo.

    Para ocultar líneas de objetos sólidos, AutoCAD crea una imagen de malla del objeto. Si la variable de sistema DISPSILH está definida como activa (1), AutoCAD dejará de dibujar la malla y dibujará sólo las líneas de la silueta del sólido.

    Cuando la vista actual está sombreada, al ocultar las líneas de los objetos sólidos también se oculta la imagen de malla, de tal manera que los objetos se muestran, en su lugar, mediante una representación alámbrica en la que las líneas posteriores también están ocultas. Esto equivale a elegir la opción Oculto del comando MODOSOMBRA o a seleccionar Líneas ocultas en el menú Ver [image] Sombra.

    Cuando se modeliza la vista actual, la ocultación de líneas de objetos sólidos crea la imagen de malla.

    Véase también

    Definición de opciones para el trazado de objetos


Ficha Procedimientos: Líneas ocultas en objetos tridimensionales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Líneas ocultas en objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Para ocultar las líneas de todo el dibujo

    Para ocultar líneas de objetos designados

    Para modificar las propiedades de las líneas ocultas


Ficha Referencia: Líneas ocultas en objetos tridimensionales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Líneas ocultas en objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Comandos

    VISTADIN

    Define la proyección paralela o las vistas en perspectiva

    OCULTA

    Regenera un modelo tridimensional sin mostrar las líneas ocultas

    CONFIGLINOCULTA

    Cambia las propiedades de visualización de las líneas ocultas

    VMULT

    Crea y controla las ventanas gráficas de presentación

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    REGEN

    Regenera todo el dibujo desde la ventana gráfica actual

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    DISPSILH

    Controla la visualización de las curvas de siluetas de objetos sólidos en modo de estructura alámbrica

    HALOGAP

    Determina la distancia para acortar una línea con halo

    HIDEPRECISION

    Controla la precisión de ocultaciones y sombreados

    HIDETEXT

    Especifica si los objetos de texto creados con los comandos TEXTO, TEXTODIN o TEXTOM se procesarán durante la actuación del comando OCULTA

    INTERSECTIONCOLOR

    Especifica el color de las polilíneas de intersección

    INTERSECTIONDISPLAY

    Determina la visualización de las polilíneas de intersección

    OBSCUREDCOLOR

    Determina el color de las líneas oscurecidas

    OBSCUREDLTYPE

    Determina el tipo de línea de las líneas oscurecidas


Para ocultar las líneas de todo el dibujo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Líneas ocultas en objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Para ocultar las líneas de todo el dibujo

    • En el menú Ver, elija Ocultar.

    Las líneas permanecerán ocultas hasta que regenere el dibujo y vuelva a mostrar una vista de representación alámbrica con líneas ocultas.

    Línea de comando OCULTA


Para ocultar líneas de objetos designados [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Líneas ocultas en objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Para ocultar líneas de objetos designados

    1. Convierta en actual la ventana gráfica que contenga los objetos que desee mostrar con líneas ocultas.
    2. En la solicitud de comando, escriba vistadin.
    3. Designe el objeto u objetos 3D cuyas líneas desee ocultar.
    4. Indique o (Ocultar).

    AutoCAD no muestra las líneas ocultas por los objetos en primer plano. Las líneas ocultas se oscurecen sólo temporalmente, volviendo a mostrarse cuando termina el efecto del comando VISTADIN y se regenera el dibujo.

    Línea de comando VISTADIN


Para modificar las propiedades de las líneas ocultas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Líneas ocultas en objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Para modificar las propiedades de las líneas ocultas

    1. En el menú Herr., pulse Opciones.
    2. En el cuadro de diálogo Opciones, haga clic en la ficha Preferencias de usuario.
    3. En la ficha Preferencias de usuario, haga clic en Parámetros de líneas ocultas.
    4. En el cuadro de diálogo Parámetros de líneas ocultas, cambie los valores que desee.
    5. Pulse Aceptar.

    Línea de comando CONFIGLINOCULTA


Adición de sombreados simples a objetos tridimensionales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Adición de sombreados simples a objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Aunque ocultar las líneas mejora el dibujo y clarifica el diseño, el sombreado proporciona una imagen más real del modelo. MODOSOMBRA ofrece opciones para ver y modificar objetos en representaciones alámbricas o sombreadas. Las opciones de Sombra utilizan luz procedente de una fuente de luz ubicada detrás del usuario y encima de su hombro izquierdo, así como una cantidad fija de luz ambiental. Es posible reemplazar esta fuente de luz por su propia luz. Véase Creación de imágenes modelizadas.

    La regeneración del dibujo no afecta al sombreado. Es posible modificar objetos sombreados designándolos mediante el procedimiento normal. Cuando se designa un objeto sombreado, la estructura alámbrica y los pinzamientos aparecen encima del sombreado. También es posible guardar el dibujo y abrirlo de nuevo con objetos aún sombreados.

    Eligiendo una opción del menú contextual, se podrá sombrear el modelo cuando el comando ORBITA3D esté activado. Puede utilizar el comando MODOSOMBRA para mostrar luces y materiales básicos, pero si quiere visualizarlos de la forma más detallada posible, deberá utilizar el comando RENDER.


Ficha Procedimientos: Adición de sombreados simples a objetos tridimensionales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Adición de sombreados simples a objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Para crear una imagen sombreada

    Para activar las luces en una ventana gráfica


Ficha Referencia: Adición de sombreados simples a objetos tridimensionales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Adición de sombreados simples a objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    REGEN

    Regenera todo el dibujo desde la ventana gráfica actual

    MODOSOMBRA

    Controla la visualización del sombreado de un objeto sólido en la ventana gráfica actua

    Variables de sistema

    No hay entradas.


Para crear una imagen sombreada [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Adición de sombreados simples a objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Para crear una imagen sombreada

    1. Active la ventana gráfica que contiene la vista que desee sombrear.
    2. En el menú Ver, elija Sombra y,
    3. Elija una de las siguientes opciones:
    • Estructura alámbrica 2D: muestra los objetos utilizando líneas y curvas para representar los contornos. Los objetos de trama y objetos OLE, y los tipos y grosores de línea están visibles. Aun cuando la variable de sistema COMPASS tenga el valor Act, la brújula no estará visible en la vista Estructura alámbrica 2D.
    • Estructura alámbrica 3D: muestra los objetos utilizando líneas y curvas para representar los contornos. Muestra un icono del sistema de coordenadas personales (SCP) 3D. Los objetos de trama y OLE así como los tipos y grosores de línea no se ven. Puede definir la variable de sistema COMPASS como Act para ver la brújula. Se muestran los colores de materiales que se han aplicado a los objetos.
    • Líneas ocultas: muestra los objetos mediante la representación alámbrica 3D y oculta las líneas que representan las caras posteriores.
    • Sombreado plano: sombrea los objetos entre las caras poligonales. Los objetos aparecen más planos y menos uniformes que los que tienen sombreado Gouraud. Se muestran en pantalla los materiales que se han aplicado a los objetos.
    • Sombreado Gouraud: sombrea los objetos y suaviza las aristas entre las caras poligonales, lo que da a los objetos una apariencia uniforme y realista. Se muestran en pantalla los materiales que se han aplicado a los objetos.
    • Sombreado plano, aristas vistas: combina las opciones Sombreado plano y Estructura alámbrica. Los objetos adquieren sombreado plano mostrando la estructura alámbrica.
    • Sombreado Gouraud, aristas vistas: combina las opciones Sombreado Gouraud y Estructura alámbrica. Se aplica a los objetos el sombreado Gouraud, trasluciéndose la estructura alámbrica.

    Línea de comando MODOSOMBRA


Para activar las luces en una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Ocultación de líneas o sombreado de objetos 3D
Adición de sombreados simples a objetos tridimensionales
Conceptos
Procedimientos
Referencia

    • Para activar las luces en una ventana gráfica

    1. En el menú Herr., pulse Opciones.
    2. En el cuadro de diálogo Opciones, en la opción Visualización actual de gráfico 3D de la ficha Sistema, pulse Propiedades.
    3. En el cuadro de diálogo Configuración del sistema gráfico 3D, en Opciones de modelizado, haga clic en Activar luces.
    4. Haga clic en Aplicar y luego en Cerrar.
    5. Pulse Aceptar.

    Línea de comando OPCIONES


Modelizado de objetos 3D para conseguir más realismo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Conceptos
Procedimientos
Referencia

    • Se pueden añadir luces y materiales a las superficies de los objetos 3D para obtener efectos más reales.

    • Introducción al modelizado
      Cada uno de los tipos de modelizado se emplea para crear un efecto distinto y cada uno precisa de una velocidad diferente también.
    • Preparación de un modelo para el modelizado
      Para mejorar el rendimiento del modelizado y la calidad, utilice geometrías simples dibujadas de una manera correcta.
    • Configuración del modelizado para diferentes presentaciones
      Se puede controlar la precisión y la resolución de la imagen modelizada. Por norma general, cuanto mayor sea la calidad de la imagen, más tiempo se tardará en modelizarla.
    • Creación de imágenes modelizadas
      Una vez decidida la parte del dibujo que se desea modelizar, se añaden las luces y sombras y se enlazan los materiales o las imágenes.
    • Guardado y reproducción de imágenes modelizadas
      Se puede guardar un modelizado para reproducirlo más adelante. El proceso de reproducción resulta mucho más rápido que modelizarlo de nuevo.
    • Impresión de imágenes modelizadas
      Es posible imprimir las imágenes modelizadas generadas tanto en la ventana Render como en una ventana gráfica. También puede utilizar otras aplicaciones para imprimir las imágenes que previamente se hayan almacenado en archivos.


Ficha Procedimientos: Modelizado de objetos 3D para conseguir más realismo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Conceptos
Procedimientos
Referencia

    • Para descargar Render de AutoCAD

    Para ver la información relativa al modelizado

    Para descartar las caras cuyas normales apuntan lejos del punto de vista

    Para aumentar el valor de la resolución de modelizado

    Para modificar la profundidad del color de los archivos de mapas de bits en la ventana Render

    Para mostrar la barra de herramientas Render

    Para modelizar un modelo

    Para modelizar los objetos designados

    Para configurar una escena nueva

    Para eliminar o modificar una escena

    Para establecer el color de fondo de la ventana Render

    Para fusionar un modelizado con una imagen de fondo

    Para añadir una nueva luz al dibujo y definir su intensidad y ubicación

    Para eliminar o modificar una luz

    Para modificar la posición de una luz

    Para situar una luz haciendo uso de las vistas

    Para situar una luz distante con el fin de que simule la luz del sol

    Para generar sombras volumétricas

    Para generar un mapa de sombras

    Para definir un material nuevo

    Para convertir un material mate en brillante

    Para enlazar un material

    Para importar o exportar un material

    Para ajustar las coordenadas de mapeado de un material aplicado a un objeto tridimensional

    Para modelizar una imagen directamente en un archivo

    Para almacenar una imagen modelizada desde una ventana gráfica

    Para guardar una imagen modelizada como archivo de mapa de bits desde la ventana Render

    Para guardar una imagen modelizada como archivo PostScript

    Para mostrar la imagen modelizada en una ventana gráfica

    Para recortar una imagen modelizada en una ventana gráfica

    Para desfasar una imagen modelizada en una ventana gráfica

    Para volver a mostrar una imagen modelizada en la ventana Render

    Para copiar la imagen modelizada en el portapapeles

    Para imprimir una imagen generada en la ventana Render


Ficha Referencia: Modelizado de objetos 3D para conseguir más realismo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    CARGAR3DS

    Importa un archivo 3D Studio (3DS)

    SALVAR3DS

    Exporta a un archivo 3D Studio (3DS)

    CONVERTAME

    Convierte los modelos sólidos AME en objetos sólidos de AutoCAD

    COPIAPP

    Copia objetos en el portapapeles

    LUZ

    Gestiona las luces y los efectos de iluminación

    BIBLIOMAT

    Importa y exporta materiales en y de una biblioteca de materiales

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    REPRODUCIR

    Muestra una imagen BMP, TGA o TIFF

    MATERIALR

    Gestiona los materiales de modelizado

    PREFR

    Permite establecer preferencias de modelizado.

    GUARDARIMG

    Guarda una imagen modelizada en un archivo

    ESCENA

    Gestiona las escenas del espacio modelo

    MAPEADO

    Asigna materiales a los objetos

    ESTADIST

    Muestra datos estadísticos sobre el modelizado

    VISTA

    Guarda y restablece vistas guardadas

    RESVISTA

    Establece la resolución para los objetos de la ventana gráfica actual

    PTOVISTA

    Define la dirección de la vista de una visualización tridimensional del dibujo actual

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado


Introducción al modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Introducción al modelizado
Conceptos
Procedimientos
Referencia

    • Cada uno de los tipos de modelizado se emplea para crear un efecto distinto y cada uno precisa de una velocidad diferente también.

    AutoCAD se basa en la geometría, la iluminación y los materiales para modelizar una imagen real del modelo. Para una presentación, parece más aconsejable un modelizado completo. Si el tiempo apremia o si las características técnicas de su monitor o controlador gráfico limitan la visualización de imágenes ricas en gradaciones y colores, quizá no necesite un modelizado detallado. Si desea realizar una comprobación rápida de la integridad de un diseño, una simple imagen con líneas ocultas o sombreada suele ser suficiente. Para obtener más información acerca de las imágenes con líneas ocultas o sombreadas, véase Ocultación de líneas o sombreado de objetos 3D.

    Nota Si se van a utilizar las opciones de modelizado, se recomienda tener una tarjeta gráfica 3D, sobre todo para trabajar con texturas y transparencias de alta calidad.

    Render de AutoCAD ofrece tres tipos de modelizado:

    • Render, opción de modelizado básica de AutoCAD que permite obtener un rendimiento óptimo.
    • Fotorrealístico, modelizador fotorrealístico de línea de barrido, que puede mostrar materiales de mapa de bits y transparentes, así como generar sombras volumétricas y dibujadas.
    • Trazado de rayos fotográfico, modelizador fotorrealístico de trazado de rayos que utiliza el trazado de rayo para generar reflexión, refracción y sombras más precisas.

    Mediante la utilización de la opción básica Render, podrá modelizar sin aplicar material, añadir luces ni definir una escena. Al modelizar un nuevo modelo, AutoCAD aplica por defecto una luz virtual que procede de detrás del usuario. Esta luz no se puede mover ni ajustar.

    Render de AutoCAD se carga en memoria de forma automática cuando se elige una opción de la barra de herramientas Render o cuando se introduce un comando, por ejemplo, NIEBLA, LUZ, RENDER o ESCENA. Es posible detener el proceso de modelizado pulsando ESC. Para liberar memoria, puede descargarse Render de AutoCAD.

    Con frecuencia, en un proyecto 3D el modelizado es la tarea informática que más tiempo requiere. Por norma general, implica tres fases:

    • Preparación de modelos: esta fase abarca la realización de técnicas de dibujo apropiadas, la eliminación de superficies ocultas, la creación de mallas para un sombreado suave y la definición de la resolución de la vista.
    • Iluminación: incluye la creación y colocación de luces y la creación de sombras.
    • Adición de colores: implica la definición de las cualidades reflectante de materiales y la asociación de estos materiales con las superficies visibles.

    El modelizado normalmente incluye el modelizado de objetos en pasos intermedios para comprobar la preparación, la iluminación y los colores.

    Modelizado en la ventana Render o en una ventana gráfica

    La disponibilidad de algunas de las funciones de modelizado depende de si se va a generar en la ventana Render o en una ventana gráfica. Por ejemplo, sólo puede guardarse con formato de archivo BMP desde una ventana gráfica o desde la ventana Render.

    La siguiente tabla enumera las funciones propias de la ventana Render.
    Función | Ventana Render menú | Descripción
Copiar en el portapapeles | Edición [image] Copiar | Copia una imagen modelizada en la ventana Render en el portapapeles
Guardar imagen | Archivo [image] Guardar | Guarda una imagen modelizada en la ventana Render en formato de mapa debits
Mostrar imagen guardada | Archivo [image] Abrir | Muestra una imagen en formato de mapa de bits
Imprimir | Archivo [image] Imprimir | Imprime el contenido de la ventana Render a través de la impresora del sistema Windows

    La siguiente tabla enumera las funciones propias de las ventanas gráficas.
    Función | Barra de herramientas Render o menú Herramientas | Descripción
Guardar imagen | Herr. Visualizar imagen [image] Guardar | Guarda una imagen parcial o completa de una ventana gráfica en un archivo con formato BMP, TGA o TIFF
Reproducir | Herr. Visualizar imagen [image] Ver | Vuelve a mostrar una imagen que puede estar recortada y desplazada en la ventana gráfica

    Guardado de información acerca de un modelizado

    Se puede mostrar y guardar la siguiente información relativa al modelizado:

    • El tipo de modelizado que se empleó la última vez.
    • El nombre de la escena.
    • El número total de caras que se procesaron.
    • El número total de triángulos que se procesaron.
    • El tiempo total de modelizado, que abarca la inicialización (tiempo empleado en iniciar los búferes de modelizado), las llamadas, las luces y los materiales.
    • Análisis y render, o tiempo empleado en modelizar objetos.
    • La visualización, o el tiempo empleado en mostrar el modelizado.
    • La limpieza o el tiempo empleado en limpiar los búferes de modelizado.


Ficha Procedimientos: Introducción al modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Introducción al modelizado
Conceptos
Procedimientos
Referencia

    • Para descargar Render de AutoCAD

    Para ver la información relativa al modelizado


Ficha Referencia: Introducción al modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Introducción al modelizado
Conceptos
Procedimientos
Referencia

    • Comandos

    LUZ

    Gestiona las luces y los efectos de iluminación

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    ESCENA

    Gestiona las escenas del espacio modelo

    VISTA

    Guarda y restablece vistas guardadas

    Variables de sistema

    No hay entradas.


Para descargar Render de AutoCAD [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Introducción al modelizado
Conceptos
Procedimientos
Referencia

    • Para descargar Render de AutoCAD

    1. En el menú Herr., seleccione Cargar aplicación.
    2. En el cuadro de diálogo Cargar/descargar aplicaciones, elija la ficha Aplicaciones cargadas en el caso de que no esté todavía abierta.
    3. En la lista, seleccione acRender.arx y, a continuación, pulse Descargar.
    4. Pulse Cerrar.

    Render se ha descargado.


Para ver la información relativa al modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Introducción al modelizado
Conceptos
Procedimientos
Referencia

    • Para ver la información relativa al modelizado

    1. En la solicitud de comando, escriba estadist.

    El cuadro de diálogo Estadísticas muestra información concerniente al modelizado.

    2. Para guardar la información en un archivo, marque la casilla Guardar estadísticas en archivo e introduzca el nombre del archivo.

    Si el archivo precisado ya existe, AutoCAD añadirá estos datos al contenido del archivo.


Preparación de un modelo para el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Preparación de un modelo para el modelizado
Conceptos
Procedimientos
Referencia

    • Para mejorar el rendimiento del modelizado y la calidad, utilice geometrías simples dibujadas de una manera correcta.

    • Dibujo de superficies visibles y eliminación de superficies ocultas
      Una fase importante en el proceso de modelizado es la eliminación de las superficies ocultas, puesto que el modelizado de las superficies ocultas y de las caras posteriores es una pérdida de tiempo.
    • Corrección de caras que intersecan y otros problemas
      Determinados tipos de geometría, que se describen en esta sección, ocasionan problemas especiales de modelizado.
    • Construcción de mallas para sombreado suave
      La densidad de la malla puede afectar a la visualización de las aristas cuando se emplea la opción Sombreado suave.


Ficha Procedimientos: Preparación de un modelo para el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Preparación de un modelo para el modelizado
Conceptos
Procedimientos
Referencia

    • Para descartar las caras cuyas normales apuntan lejos del punto de vista

    No existen para este tema.


Ficha Referencia: Preparación de un modelo para el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Preparación de un modelo para el modelizado
Conceptos
Procedimientos
Referencia

    • Comandos

    PREFR

    Permite establecer preferencias de modelizado.

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado


Dibujo de superficies visibles y eliminación de superficies ocultas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Dibujo de superficies visibles y eliminación de superficies ocultas
Conceptos
Procedimientos
Referencia

    • Una fase importante en el proceso de modelizado es la eliminación de las superficies ocultas, puesto que el modelizado de las superficies ocultas y de las caras posteriores es una pérdida de tiempo.

    AutoCAD calcula la normal de cada cara para averiguar si se trata de una cara frontal o posterior. Una normal es un vector perpendicular a cada cara poligonal de un modelo y que apunta hacia el exterior.

    AutoCAD también proporciona la opción Ejes automáticos que se puede utilizar para asignar materiales a las superficies orientadas hacia las coordenadas XY-, YZ- y XZ- o sólo a las orientadas hacia las coordenadas XY. Para obtener más información acerca de la asignación, véase Proyección de una imagen bidimensional en un sólido modelizado.

    Nota La opción de ejes automáticos no utiliza normales de polígonos cuando calcula las orientaciones de materiales. En lugar de eso, los polígonos orientados a las direcciones positivas XYZ se consideran caras frontales y los orientados a las direcciones negativas XYZ, caras posteriores.

    Las normales vienen determinadas por la forma en que se dibujan las caras en un sistema de coordenadas para diestros como el de AutoCAD: si se dibuja la cara en sentido contrario a las agujas del reloj, las normales apuntarán hacia fuera; si se dibujan en el sentido de las agujas del reloj, las normales apuntarán hacia dentro. Deben dibujarse caras sistemáticamente. Si se mezclan los métodos, se producirán resultados inesperados. El modelizador busca todas las normales que no apuntan al punto de vista y elimina de la escena los polígonos asociados. Esta fase de denomina eliminación de cara posterior.

    Después de haber eliminado las caras posteriores, el modelizador utiliza un búfer Z para comparar las distancias relativas a lo largo del eje Z. Si el búfer Z indica que una cara solapa a otra, el modelizador elimina la cara que esté oculta.

    El tiempo que se ahorra de esta manera es proporcional al número de caras desestimadas del número total de caras.

    Es posible que, en ocasiones, se quiera omitir la fase de eliminación de caras posteriores y dejarlas en su lugar (por ejemplo, si un objeto es transparente o si se pueden ver dos caras debido a su forma y orientación o si un objeto abierto se va a modelizar con un ángulo de vista que le permite ver su interior). La transparencia afecta también al hecho de que una cara deba ocultar a otra.

    Puede optarse por modelizar las caras posteriores en vez de las caras frontales. Esto se hace desactivando la opción Normal a cara posterior negativa que se encuentra en Controles de la cara del cuadro de diálogo Opciones de Render. El modelizado de las caras posteriores puede resultar útil si se ha creado un dibujo sin tener conocimiento de la convención de sentido contrario de las agujas del reloj, que afecta a las normales a cara en los dibujos de AutoCAD.

    Si va a modelizar un dibujo que no se ha creado pensando en modelizarlo, tendrá que dejar la opción Descartar caras posteriores desactivada o incluso desactivar Normal a cara posterior negativa.

    Nota Los objetos sólidos creados con Advanced Modeling Extension® (AME®) poseen mallas y normales orientadas de forma adecuada, que pueden ser de ayuda para crear modelos que se vayan a modelizar.

    Véase también


Para descartar las caras cuyas normales apuntan lejos del punto de vista [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Dibujo de superficies visibles y eliminación de superficies ocultas
Conceptos
Procedimientos
Referencia

    • Para descartar las caras cuyas normales apuntan lejos del punto de vista

    1. En el menú Ver, elija Render [image] Preferencias.
    2. En la sección Opciones de modelizado, pulse Más opciones.
    3. En el cuadro de diálogo Opciones de Render, en Controles de la cara, seleccione Descartar caras posteriores.
    4. Pulse Aceptar para cerrar los cuadros de diálogo.

    Barra de herramientas Render

    Línea de comando PREFR


Ficha Referencia: Dibujo de superficies visibles y eliminación de superficies ocultas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Dibujo de superficies visibles y eliminación de superficies ocultas
Conceptos
Procedimientos
Referencia

    • Comandos

    PREFR

    Permite establecer preferencias de modelizado.

    Variables de sistema

    No hay entradas.


Corrección de caras que intersecan y otros problemas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Corrección de caras que intersecan y otros problemas
Conceptos
Procedimientos
Referencia

    • Cuantas más caras tenga el modelo, más tiempo se tardará en modelizarlo. Intente que la geometría del dibujo sea lo más simple posible para reducir al mínimo el tiempo de modelizado. Utilice la menor cantidad de caras posible para describir un plano. Cuanto más simple sea la superficie, menos tiempo llevará el cálculo del color de cada píxel de la cara. Cuando desee ver un detalle complicado, el modelado del mismo con un mapa de bits a menudo realizará el modelado con más rapidez que en la geometría.

    La complejidad de un objeto de AutoCAD reside en el número de vértices y caras. Determinados tipos de geometría, que se describen en esta sección, ocasionan problemas especiales de modelizado. Los modelizadores fotorrealísticos (Fotorrealístico y Trazado de rayos fotográfico) proporcionan controles para el manejo de esta geometría.

    La intersección de las caras de un modelo se produce cuando una cara pasa a través de la otra. Aunque las caras intersecadas no son reales, a veces resulta más fácil utilizarlas en un modelo de AutoCAD que asegurar que las caras modelen objetos independientes. No obstante, éstas pueden modelizarse incorrectamente a menos que el modelizador las compruebe de forma explícita. Los modelizadores fotorrealísticos siempre comprueban las intersecciones; sin embargo, en los puntos de intersección pueden aparecer artefactos de modelizado, en especial con modelizados de baja resolución.

    Las caras que se solapan en el mismo plano pueden producir resultados ambiguos, especialmente si los materiales incluidos en las dos caras son distintos.

    Las caras que se autosolapan debido a que están inclinadas 180 grados pueden producir también resultados ambiguos porque la normal de la cara no está bien definida. Esto se evita si no se permite que las líneas de contorno se intersequen.


Ficha Procedimientos: Corrección de caras que intersecan y otros problemas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Corrección de caras que intersecan y otros problemas
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Corrección de caras que intersecan y otros problemas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Corrección de caras que intersecan y otros problemas
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    Variables de sistema

    No hay entradas.


Construcción de mallas para sombreado suave [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Construcción de mallas para sombreado suave
Conceptos
Procedimientos
Referencia

    • La densidad de la malla puede afectar a la visualización de las aristas cuando se emplea la opción Sombreado suave.

    Las mallas se componen de normales, vértices, caras y aristas.

    • Una normal es un vector perpendicular a la cara que apunta hacia el exterior.
    • Un vértice es un punto que forma la esquina de una cara.
    • Una cara es la parte triangular o cuadrilátera de una superficie.
    • Una arista es el contorno de una cara.

    En los dibujos de AutoCAD, todas las caras tienen cuatro vértices, a excepción de las caras de las mallas policaras, que se tratan como triángulos adyacentes. Por motivos de modelizado, cada cara cuadrilátera está formada por un par de caras triangulares que comparten una arista.

    Si utiliza la opción Sombreado suave para el modelizado básico disponible en el cuadro de diálogo Render o Preferencias de modelizado, fije la densidad de la malla de manera que el ángulo que formen las normales de las dos caras contiguas cualesquiera de la malla sea inferior al ángulo de suavizado. Si resultase superior a dicho ángulo de suavizado, las caras quedarían separadas por una arista una vez modelizado el modelo, aun cuando la opción Sombreado suave esté marcada. El ángulo de suavizado se controla en los cuadros de diálogo Render ( RENDER) y Preferencias de modelizado ( PREFR).

    Cuando la opción Sombreado suave está desactivada, Render asigna un color o un material a cada cara basándose en la luz que se proyecta sobre la base de la normal (es decir, en el centro de gravedad de la cara). Dado que el sombreado es uniforme en todas las caras, las aristas que las separan suelen ser visibles.

    Cuando Sombreado suave está activado, AutoCAD puede calcular el sombreado en cada vértice y luego hallar la media del sombreado de toda la cara (sombreado Gouraud) o calcularlo en cada píxel (sombreado Phong). El sombreado Phong genera puntos brillantes más realistas; es el único método que utilizan los modelizadores fotorrealísticos.

    Además de la ocultación y el suavizado, el aspecto de una cara depende de la luz que reciba y del material que se le haya asignado.

    Nota Si necesita ajustar la suavidad de la superficie, puede utilizar la variable de sistema FACETRES para controlar la densidad de las facetas (caras).

    Véase también


Ficha Procedimientos: Construcción de mallas para sombreado suave [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Construcción de mallas para sombreado suave
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Construcción de mallas para sombreado suave [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Preparación de un modelo para el modelizado
Construcción de mallas para sombreado suave
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    PREFR

    Permite establecer preferencias de modelizado.

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado


Configuración del modelizado para diferentes presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Configuración del modelizado para diferentes presentaciones
Conceptos
Procedimientos
Referencia

    • Se puede controlar la precisión y la resolución de la imagen modelizada. Por norma general, cuanto mayor sea la calidad de la imagen, más tiempo se tardará en modelizarla.

    • Definición de la resolución y precisión de la presentación
      Se puede suavizar la presentación de los objetos curvos para que parezca que están formados por segmentos de líneas cortas.
    • Utilización de la técnica anti-aliasing para mejorar la calidad de imagen
      Se pueden emplear diversas técnicas para eliminar el efecto dentado que presentan las líneas diagonales y los objetos curvos al mostrarse.
    • Definición de planos de bits para controlar la profundidad del color
      La calidad del color puede mejorarse si se incrementa el número de planos de bits.


Ficha Procedimientos: Configuración del modelizado para diferentes presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Configuración del modelizado para diferentes presentaciones
Conceptos
Procedimientos
Referencia

    • Para aumentar el valor de la resolución de modelizado

    Para modificar la profundidad del color de los archivos de mapas de bits en la ventana Render


Ficha Referencia: Configuración del modelizado para diferentes presentaciones [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Configuración del modelizado para diferentes presentaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    RESVISTA

    Establece la resolución para los objetos de la ventana gráfica actual

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    PREFR

    Permite establecer preferencias de modelizado.

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado


Definición de la resolución y precisión de la presentación [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Definición de la resolución y precisión de la presentación
Conceptos
Procedimientos
Referencia

    • Es posible controlar la precisión de los objetos curvos al mostrarse mediante el comando RESVISTA y la variable de sistema FACETRES.

    Control de la presentación de círculos, arcos y elipses

    El valor que se haya establecido con RESVISTA controlará la precisión de la visualización de círculos, arcos y elipses. AutoCAD dibuja estos objetos en la pantalla utilizando muchos segmentos de línea rectos y cortos. Cuanto mayor sea el valor de RESVISTA, más suavizado parecerá el arco o círculo, aunque también se tardará más en renovar el dibujo. Si los círculos parecen polígonos, conservarán ese parecido una vez modelados. Para mejorar el rendimiento al dibujar, establezca con el comando RESVISTA un valor bajo. Sin embargo, para asegurarse de que realiza un modelizado de calidad, aumente el valor antes de modelizar los dibujos que contienen arcos o círculos.

    Control de la visualización de sólidos curvos

    FACETRES controla la suavidad de los sólidos curvos sombreados y modelizados. Esta variable está ligada al valor que se establece con RESVISTA: siFACETRES tiene el valor 1, se establece una correspondencia directa entre la resolución de visualización de los círculos, los arcos y las elipses y la triangulación de los objetos sólidos. Por ejemplo, cuando FACETRES se define en 2, la triangulación es el doble de la que se establece con RESVISTA. El valor por defecto para FACETRES es 0.5. El intervalo de valores posibles oscila entre 0.01 y 10.

    Al aumentar o disminuir el valor de RESVISTA, los objetos controlados por RESVISTA y FACETRES se verán afectados. Al aumentar o disminuir el valor de FACETRES, sólo se verán implicados los objetos sólidos.


Para aumentar el valor de la resolución de modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Definición de la resolución y precisión de la presentación
Conceptos
Procedimientos
Referencia

    • Para aumentar el valor de la resolución de modelizado

    1. En la solicitud de comando, escriba resvista.
    2. Omita la solicitud acerca del número de zoom rápidos si sólo quiere mejorar el aspecto de los círculos y arcos del dibujo para el modelizado.
    3. Cuando se solicite que introduzca un porcentaje de zoom del círculo, indique un número (hasta 20.000).


Ficha Referencia: Definición de la resolución y precisión de la presentación [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Definición de la resolución y precisión de la presentación
Conceptos
Procedimientos
Referencia

    • Comandos

    RESVISTA

    Establece la resolución para los objetos de la ventana gráfica actual

    Variables de sistema

    FACETRES

    Realiza un ajuste de la nitidez de los objetos sombreados y modelizados y de objetos cuyas líneas ocultas se han eliminado


Utilización de la técnica anti-aliasing para mejorar la calidad de imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Utilización de la técnica anti-aliasing para mejorar la calidad de imagen
Conceptos
Procedimientos
Referencia

    • Dado que la imagen del monitor se compone de elementos de imagen separados (o píxeles) en una rejilla fija, las aristas rectas o curvas pueden aparecer dentadas o escalonadas. Este efecto se conoce por aliasing.

    Cuanto mayor sea la resolución (y, en consecuencia, más pequeños sean los píxeles), menos evidente será el efecto aliasing. Sin embargo, a menudo es mejor reducir el efecto mediante una técnica denominada anti-aliasing. Esta técnica sombrea los píxeles adyacentes a los píxeles principales que definen una línea o contorno.

    La técnica anti-aliasing implica al menos dos compromisos:

    • Cálculos adicionales: deben analizarse los píxeles de la línea o contorno conflictivo y los píxeles contiguos del fondo para que se puedan añadir sombras intermedias.
    • Líneas más gruesas: aunque una línea sometida al proceso anti-aliasing parezca más suave, debe ser más gruesa que una dentada.

    Debe decidir cuánto tiempo desea dedicar al modelizado y qué calidad final quiere que tenga. Estos compromisos dependerán en parte del hardware que utilice y en parte del público al que vaya destinado el trabajo.

    Los modelizadores fotorrealísticos ofrecen cuatro niveles de control de anti-aliasing. La opción Trazado de rayos fotográfico aporta una mejora al compromiso entre velocidad y calidad denominada muestreo adaptativo. (Para ver estas selecciones, pulse Más opciones en los cuadros de diálogo Render o Preferencias de modelizado, siempre que el tipo de modelizado seleccionado sea Fotorrealístico o Trazado de rayos fotográfico.)

    Cada nivel sucesivo es más lento de calcular. El algoritmo anti-aliasing hace que el proceso sea más eficaz al permitir que AutoCAD decida si para un píxel determinado es necesario calcular menos muestras.

    Con Trazado de rayos fotográfico es posible precisar un valor de muestreo adaptativo situado entre 0.0 y 1.0 para el umbral de contraste. Con un valor bajo, las pequeñas diferencias entre valores de muestras iniciales fuerzan a tomar más muestras. Con un valor alto, las diferencias entre los valores de las muestras deben ser mayores para forzar la toma de un mayor número de muestras. Con esto se aumenta la velocidad de modelizado a costa de la calidad de la imagen.


Ficha Procedimientos: Utilización de la técnica anti-aliasing para mejorar la calidad de imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Utilización de la técnica anti-aliasing para mejorar la calidad de imagen
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Utilización de la técnica anti-aliasing para mejorar la calidad de imagen [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Utilización de la técnica anti-aliasing para mejorar la calidad de imagen
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    PREFR

    Permite establecer preferencias de modelizado.

    Variables de sistema

    No hay entradas.


Definición de planos de bits para controlar la profundidad del color [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Definición de planos de bits para controlar la profundidad del color
Conceptos
Procedimientos
Referencia

    • Cuando los objetos modelizados se guardan en un archivo, es posible definir un plano de bits. El número de planos de bits (también denominados profundidad de color o profundidad de píxeles) se refiere al número de bits de información disponibles para definir la sombra o el color de un píxel. Con un plano de bits de uno, un píxel sólo puede ser negro o blanco (activado o desactivado) y sólo se necesita un bit de información para definir su estado.

    Con un plano de bits de 8, un píxel puede ser cualquiera de las 256 sombras (calculado elevando 2 a la octava potencia) y se necesitan 8 bits de información para definir su estado de color. Un plano de bits de 24 requiere 24 bits de información, pero puede ver casi 16.8 millones de sombras (2 elevado a la vigésimo cuarta potencia). Se necesita un plano de al menos 8 bits para obtener unos resultados de modelizado razonables y un plano de 24 o 32 bits produce los mejores resultados.

    Si genera el modelizado en la ventana Render, puede que éste presente menos colores o sea de peor calidad de lo que esperaba. Probablemente esto significa que tiene una profundidad de color de 8 bits seleccionada en el cuadro de diálogo Opciones de Render para Windows o que tiene una configuración de pantalla de color de 8 bits de Windows. Si el sistema lo admite, puede cambiar a una profundidad de color de 16 bits o 24 bits para la pantalla de Windows y modelizar utilizando un color de 24 bits en la ventana Render.

    Cuando genere un modelizado en una ventana gráfica, Render utilizará la profundidad de color actual de Windows.


Para modificar la profundidad del color de los archivos de mapas de bits en la ventana Render [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Definición de planos de bits para controlar la profundidad del color
Conceptos
Procedimientos
Referencia

    • Para modificar la profundidad del color de los archivos de mapas de bits en la ventana Render

    1. En la barra de tareas, pulse el botón Render.
    2. En la ventana Render, en el menú Archivo elija Opciones.
    3. En el cuadro de diálogo Opciones de la ventana Render, en Profundidad de color, seleccione 8 bits o 24 bits.
    4. Pulse Aceptar.


Ficha Referencia: Definición de planos de bits para controlar la profundidad del color [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Configuración del modelizado para diferentes presentaciones
Definición de planos de bits para controlar la profundidad del color
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    Variables de sistema

    No hay entradas.


Creación de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Creación de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Una vez decidida la parte del dibujo que se desea modelizar, se añaden las luces y sombras y se enlazan los materiales o las imágenes.

    • Modelizado de un modelo
      Es posible modelizar una escena definida, los objetos designados o la vista actual.
    • Utilización de luces en el modelado
      Las luces constituyen el primer paso para añadir realismo al modelizado.
    • Utilización de sombras en el modelizado
      Al utilizar un modelizador Fotorrealístico o Trazado de rayos fotográfico, se pueden generar sombras que aportan realismo al modelizado.
    • Utilización de materiales en el modelizado
      Combinados con luces, los materiales aportan un nivel más de realismo al objeto modelizado.
    • Proyección de una imagen bidimensional en un sólido modelizado
      Se puede aplicar una escala y proyectar imágenes 2D con diversos formatos de archivo en un sólido modelizado.


Ficha Procedimientos: Creación de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Creación de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para mostrar la barra de herramientas Render

    Para modelizar un modelo

    Para modelizar los objetos designados

    Para configurar una escena nueva

    Para eliminar o modificar una escena

    Para establecer el color de fondo de la ventana Render

    Para fusionar un modelizado con una imagen de fondo

    Para añadir una nueva luz al dibujo y definir su intensidad y ubicación

    Para eliminar o modificar una luz

    Para modificar la posición de una luz

    Para situar una luz haciendo uso de las vistas

    Para situar una luz distante con el fin de que simule la luz del sol

    Para generar sombras volumétricas

    Para generar un mapa de sombras

    Para definir un material nuevo

    Para convertir un material mate en brillante

    Para enlazar un material

    Para importar o exportar un material

    Para ajustar las coordenadas de mapeado de un material aplicado a un objeto tridimensional


Ficha Referencia: Creación de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Creación de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    LUZ

    Gestiona las luces y los efectos de iluminación

    BIBLIOMAT

    Importa y exporta materiales en y de una biblioteca de materiales

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    MATERIALR

    Gestiona los materiales de modelizado

    PREFR

    Permite establecer preferencias de modelizado.

    ESCENA

    Gestiona las escenas del espacio modelo

    MAPEADO

    Asigna materiales a los objetos

    ESTADIST

    Muestra datos estadísticos sobre el modelizado

    VISTA

    Guarda y restablece vistas guardadas

    PTOVISTA

    Define la dirección de la vista de una visualización tridimensional del dibujo actual

    Variables de sistema

    No hay entradas.


Modelizado de un modelo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Es posible modelizar una escena definida, los objetos designados o la vista actual.

    La opción de modelizado por defecto es modelizar todos los objetos de la escena actual del dibujo. Si no se define ni selecciona ninguna, AutoCAD modeliza la vista actual (véase Introducción al modelizado). El proceso de modelizado se acelera cuanto más pequeña es la sección de la pantalla que se somete a este proceso de dibujo. Si se ha configurado AutoCAD para modelizar una ventana gráfica, utilice los comandos VENTANAS o VMULT para crear una ventana gráfica pequeña reservada al modelizado. También puede precisar la parte de la pantalla que desea modelizar mediante la opción Ventana de ajuste del cuadro de diálogo Render.

    El modelizado suele ser un proceso laborioso. Para ahorrar tiempo, realice esta operación sólo en los objetos que lo precisen y no en todo el modelo.

    Cuando se genera el modelizado en una ventana gráfica siempre se modeliza en contraste con el color de fondo del área de dibujo de AutoCAD. El color de fondo de la ventana Render es el mismo que el color de fondo de AutoCAD.

    Cuando el modelizado ocupa toda la pantalla, a veces el área de dibujo de AutoCAD oculta la ventana Render. En esta situación, no es posible seleccionar con el dispositivo señalador la ventana Render para ponerla en primer plano. Puede pulsar las teclas ALT+TABULADOR para seleccionar la ventana Render desde las tareas activas.

    Para obtener una descripción completa del menú Ventana y de la barra de herramientas de la ventana Render, véase RENDER en la Lista de comandos.

    Modelizado de una escena

    En el modelizado, también se pueden crear situaciones. Una escena es una combinación de una vista guardada y una o más luces. Las escenas suponen un ahorro de tiempo considerable puesto que evitan tener que preparar el punto de vista y las luces cada vez que se disponga a generar un modelizado. Las vistas guardadas son importantes en el modelizado por la rapidez y facilidad con que se pueden configurar los puntos de vista. Configure vistas con el comando ORBITA3D, VISTADIN y PTOVISTA y guarde vistas con nombre mediante el comando VISTA. Puede tener un máximo de 500 luces por escena. El control sobre la iluminación es absoluto y puede disponerlas como desee, e incluso apagarlas.

    Una vez definida la escena, puede modificarse o eliminarse cuando se desee. La modificación de una escena conlleva el cambio de nombre o la modificación de la vista asociada o de las luces de la escena. Cuando se tienen varios dibujos abiertos, es posible añadir y guardar distintas escenas en cada dibujo.

    Utilización de una imagen de fondo

    Uno de los métodos de creación de efectos especiales consiste en fundir la imagen modelizada de uno o más objetos con una imagen de fondo. Por ejemplo, para una presentación quizá quiera importar una escena del cielo o un paisaje que sirva de fondo al modelo.

    En lugar de eliminar la imagen de la pantalla, AutoCAD modeliza los objetos designados manteniendo la imagen en el fondo. Utilice el comando REPRODUCIR para ver imágenes con formato BMP, TGA o TIFF en una ventana gráfica. (No es posible fusionar imágenes en la ventana Render.) Si el destino del modelizado se establece en la ventana Render, ésta mostrará una imagen de mapa de bits del modelizado.

    Una vez fusionados, el contorno alámbrico del objeto se destaca de la imagen de fondo. Para obtener información adicional acerca de la creación y la modificación de paisajes, véase LSEDIT, LSLIB, and EDPAISAJE. También puede utilizar el comando REPRODUCIR para importar un paisaje o escena del cielo como imagen de fondo.


Ficha Procedimientos: Modelizado de un modelo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para mostrar la barra de herramientas Render

    Para modelizar un modelo

    Para modelizar los objetos designados

    Para configurar una escena nueva

    Para eliminar o modificar una escena

    Para establecer el color de fondo de la ventana Render

    Para fusionar un modelizado con una imagen de fondo


Ficha Referencia: Modelizado de un modelo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    PREFR

    Permite establecer preferencias de modelizado.

    ESTADIST

    Muestra datos estadísticos sobre el modelizado

    Variables de sistema

    No hay entradas.


Para mostrar la barra de herramientas Render [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para mostrar la barra de herramientas Render

    • En el menú Ver, elija Barras de herramientas [image] Render.


Para modelizar un modelo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para modelizar un modelo

    1. Active una vista 3D del modelo.
    2. En el menú Ver, elija Render [image] Render.
    3. En el cuadro de diálogo Render, establezca parámetros o acepte los que se proponen por defecto.
    • En Opciones de modelizado, marque Sombreado suave para suavizar las aristas que hay entre las caras del polígono.

    El campo Ángulo de suavizado, relacionado con la opción Sombreado suave, establece el ángulo que formará la arista. El valor por defecto es de 45 grados. Los ángulos menores de 45 grados se suavizarán, mientras que los mayores se considerarán aristas. Véase Construcción de mallas para sombreado suave.

    • En la sección Opciones de modelizado, pulse Más opciones. A continuación, en el cuadro de diálogo Opciones de modelizado fotorrealístico seleccione las opciones deseadas.

    Para obtener información sobre las opciones del cuadro de diálogo Render, véase RENDER en la Lista de comandos de AutoCAD.

    4. Si va a modelizar la imagen en pantalla, asegúrese de que se ha definido la opción Destino con el valor Ventana Render o Ventana gráfica.

    Si se define Destino con el valor Archivo, la imagen se envía directamente a un archivo y no se muestra nada en la pantalla.

    5. Seleccione una escena guardada o la vista actual.
    6. Pulse Modelizar.

    Dependiendo del tamaño del dibujo, tras unos minutos, AutoCAD mostrará una imagen modelizada del dibujo.

    Nota Si aplica el zoom a los objetos para reducirlos más allá de los límites del dibujo y no consigue generar el modelizado correctamente, amplíe o reduzca la escena o aplique el zoom a los objetos para ampliarlos al menos hasta los límites del dibujo.

    Barra de herramientas Render

    Línea de comando RENDER


Para modelizar los objetos designados [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para modelizar los objetos designados

    1. Active una vista 3D del modelo.
    2. En el menú Ver, elija Render [image] Render.
    3. En el cuadro de diálogo Render, marque la opción Consultar selecciones y después pulse Modelizar.
    4. Designe uno o más objetos del dibujo.
    5. Pulse INTRO para completar la designación.

    AutoCAD sólo modeliza los objetos seleccionados.

    Barra de herramientas Render

    Línea de comando RENDER


Para configurar una escena nueva [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para configurar una escena nueva

    1. En el menú Ver, elija Render [image] Escena.
    2. En el cuadro de diálogo Escenas, pulse Nuevo.
    3. Accederá al cuadro de diálogo Nueva escena, en el que deberá escribir el nombre que desee asignar a la escena.

    El nombre debe ser único y no componerse de más de ocho caracteres.

    4. Seleccione una vista guardada o la vista ACTUAL en la lista de vistas.
    5. Seleccione una o más luces o TODAS en la lista de luces (utilice la tecla CTRL para seleccionar varias luces). Después pulse Aceptar.
    6. Vuelva a pulsar Nuevo para crear otra escena o Aceptar para cerrar el cuadro de diálogo.

    Barra de herramientas Render

    Línea de comando ESCENA


Para eliminar o modificar una escena [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para eliminar o modificar una escena

    1. En el menú Ver, elija Render [image] Escena.
    2. En el cuadro de diálogo Escenas, seleccione una de las escenas de la lista.
    3. Para eliminar la escena, pulse Borrar y confirme la operación.
    4. Para modificar la escena, pulse Modificar.
    5. En el cuadro de diálogo Modificar escena, realice una de las siguientes acciones:
    • Para cambiar el nombre de una escena, escriba un nuevo nombre de escena.
    • Para cambiar el punto de vista de la escena, seleccione otra vista.
    • Para añadir otra luz a la escena, elija una luz que no esté resaltada (utilice la tecla CTRL para seleccionar varias luces).
    • Para desactivar una luz, haga clic en su nombre en la lista. Desactivar una luz no implica borrarla del dibujo.
    6. Pulse Aceptar.

    Barra de herramientas Render

    Línea de comando ESCENA


Para establecer el color de fondo de la ventana Render [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para establecer el color de fondo de la ventana Render

    1. En el menú Ver, elija Render [image] Preferencias.
    2. En el cuadro de diálogo Preferencias de modelizado, pulse Fondo.
    3. En el cuadro de diálogo Fondo, marque la opción Sólido y desactive Fondo AutoCAD.
    4. En Colores, seleccione el color que desee modificar (Superior) y después utilice los controles de color para precisar un color.

    Los colores Medio e Inferior sólo pueden modificarse si se activa Gradiente, Imagen o Fusionar. Si utiliza un color personalizado, elija Seleccionar color y después un color en el cuadro de diálogo Seleccionar color. En el cuadro de diálogo Seleccionar color, opte por una de las siguientes opciones:

    • En la ficha Color verdadero, seleccione un modelo de color HSL en la opción Modelo de color y especifique un color introduciendo un valor en el cuadro Color o introduciendo valores en los cuadros Tonalidad, Saturación y Luminancia y, a continuación, haga clic en Aceptar.
    • En la ficha Índice, haga clic en un color o introduzca el número de color ACI correspondiente (del 1 al 255), o bien el nombre en el cuadro Color y, a continuación, pulse Aceptar.
    • En la ficha Libros de colores, en el cuadro Libro de colores, seleccione un color desplazándose por el libro (utilice las teclas de flecha arriba y abajo) y haciendo clic en uno de ellos.
    5. Pulse Aceptar.

    Para ver el color nuevo, debe aplicar el modelizado a un objeto o escena. Laventana Render se muestra con el nuevo color de fondo.

    Barra de herramientas Render

    Línea de comando PREFR


Para fusionar un modelizado con una imagen de fondo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Modelizado de un modelo
Conceptos
Procedimientos
Referencia

    • Para fusionar un modelizado con una imagen de fondo

    1. En el menú Ver, elija Render [image] Fondo.
    2. En el cuadro de diálogo Fondo, marque la opción Imagen.
    3. En Imagen, pulse Buscar archivo para precisar el archivo de la imagen de fondo que desee utilizar.
    4. Pulse Aceptar.

    Barra de herramientas Render


Utilización de luces en el modelado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de luces en el modelado
Conceptos
Procedimientos
Referencia

    • Las luces constituyen el primer paso para añadir realismo al modelizado.

    • Introducción a las luces en el modelizado
      La forma en que la luz se proyecta sobre las superficies de un modelo está relacionada con el ángulo en que incide la luz, la distancia, el color y las cualidades reflectantes del material de la superficie.
    • Adición, modificación y eliminación de luces
      Se puede añadir luz ambiental, luz distante, luces puntuales y focos, además de definir el color, la ubicación y la dirección de cada una.


Ficha Procedimientos: Utilización de luces en el modelado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de luces en el modelado
Conceptos
Procedimientos
Referencia

    • Para añadir una nueva luz al dibujo y definir su intensidad y ubicación

    Para eliminar o modificar una luz

    Para modificar la posición de una luz

    Para situar una luz haciendo uso de las vistas

    Para situar una luz distante con el fin de que simule la luz del sol


Ficha Referencia: Utilización de luces en el modelado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de luces en el modelado
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    LUZ

    Gestiona las luces y los efectos de iluminación

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    ESCENA

    Gestiona las escenas del espacio modelo

    VISTA

    Guarda y restablece vistas guardadas

    PTOVISTA

    Define la dirección de la vista de una visualización tridimensional del dibujo actual

    Variables de sistema

    No hay entradas.


Introducción a las luces en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Introducción a las luces en el modelizado
Conceptos
Procedimientos
Referencia

    • La forma en que la luz se proyecta sobre las superficies de un modelo está relacionada con el ángulo en que incide la luz y además, para luces puntuales y focales, la distancia que separa las caras de la luz. Las cualidades de reflexión que se definan para el material de la superficie afectarán al reflejo de la luz sobre una superficie (véase Definición y modificación de materiales).

    Ángulo de las caras con respecto a las luces

    Cuanto más se aleja en su inclinación una superficie respecto a la fuente de luz, más oscura será. Las caras perpendiculares a una fuente de luz parecen más brillantes; cuanto más se aleje una cara de un ángulo de 90 grados, más oscura será. En la figura siguiente se muestra cómo el ángulo de una fuente de luz afecta al brillo de los objetos: todas las caras tienen la misma longitud; todas las fuentes emiten ocho haces de luz. El brillo de cada cara depende únicamente del ángulo respecto a la fuente de luz.

    En la ilustración, la cara de la izquierda es perpendicular a la fuente de luz y recibe la proyección de los ocho haces de luz. Es la cara más brillante de las tres. La cara situada en medio se encuentra en el ángulo mayor respecto a la fuente de luz, recibiendo sólo cuatro haces de luz. Es la cara más oscura de las tres. La cara de la derecha se encuentra en un ángulo pequeño con respecto a la fuente de luz, recibiendo sólo seis haces de luz. Es más oscura que la cara de la izquierda.

    Si se aplica una luz distante que emite los rayos de luz en una dirección, todas las caras que presenten el mismo ángulo tendrán el mismo brillo.

    Distancia entre las caras y la luz

    Puede determinarse que los objetos alejados de luces puntuales y focos aparezcan más oscuros. Los objetos más cercanos pueden aparecer más brillantes. Las luces distantes no se ven afectadas por la distancia. El efecto de disminución de la intensidad de la luz con la distancia se denomina atenuación o difuminado. Existen dos factores de atenuación: inversamente lineal e inversa del cuadro. También puede descartar el factor atenuación.

    • Inversamente lineal. Disminuye la iluminación en proporción inversa a la distancia desde la fuente de luz. De esta forma, si la luz viaja 2, 4, 6 y 8 unidades, la intensidad en esos puntos será de 1/2, 1/4, 1/16 y 1/8, respectivamente.
    • Inversa del cuadrado. disminuye la iluminación en proporción inversa al cuadrado de la distancia desde la fuente de luz. De esta forma, si la luz viaja 2, 4, 6 y 8 unidades, la intensidad en esos puntos será de 1/4, 1/16, 1/36 y 1/64, respectivamente.

    Los objetos se oscurecen antes cuando se utiliza la atenuación inversa del cuadrado que cuando se usa la inversamente lineal. Elija una u otra opción en función del efecto que persiga. Por ejemplo, suponga que desea que una superficie quede muy iluminada. Si la distancia entre el objeto y la luz es de 8 unidades y el ritmo de atenuación es inversamente lineal, deberá determinar que la intensidad de la luz sea 8 para que tenga una intensidad de 1 al proyectarse sobre el objeto.

    Sistemas de color de luces

    Puede escoger entre dos sistemas de color para establecer el color de las luces y la reflexión en la superficie de las mismas: uno de colores primarios, rojo, verde y azul (RGB), y el de tonalidad, luminosidad, y saturación (HLS).

    La mezcla de los colores primarios RGB da como resultado los siguientes colores secundarios: amarillo (rojo y verde), cián (verde y azul) y magenta (rojo y azul). De la mezcla de todos los colores se obtiene el blanco; la ausencia de color genera el negro. En el sistema HLS, los colores se seleccionan de entre una gama de tonalidades, y luego se modifica su luminosidad (brillo) y saturación (proporción de negro que contiene la tonalidad).

    Reflexión

    El modelizado fotorrealístico utiliza dos tipos de reflexión: difusa y especular.

    Reflexión difusa

    Las superficies como el papel secante y las paredes con pintura mate muestran una reflexión difusa. La luz que se refleja en una superficie totalmente difusa se dispersa por igual en todas las direcciones. La siguiente figura muestra tres haces de luz que se reflejan en una superficie mate. La superficie refleja la luz en muchas direcciones distintas. Los puntos de vista 1, 2 y 3 pueden mostrar la reflexión de la luz.

    La reflexión de la superficie es la misma, independientemente de dónde esté el punto de vista. Por tanto, cuando el modelizador Fotorrealístico o el Trazado de rayos fotográfico miden la reflexión difusa, no ajusta la posición del punto de vista.

    Reflexión especular

    La reflexión especular refleja la luz en un haz estrecho. Un haz de luz que toca una superficie totalmente especular, como un espejo, refleja la luz en una sola dirección. En la siguiente figura, sólo el punto de vista 3 puede mostrar la reflexión de los haces de luz incidentes.

    El ángulo de incidencia es el ángulo que forma un haz de luz incidente con la normal de la superficie. El ángulo de reflexión es el ángulo que forma un haz de luz reflejado con la normal de la superficie. La reflexión especular es visible sólo desde un punto de vista en el que los dos ángulos sean iguales.

    Este principio explica por qué el área de reflexión especular es el punto más brillante de un huevo, por ejemplo, cuando se ilumina. Si una persona se desplaza alrededor del huevo, el punto brillante (punto de reflexión) se desplazará para coincidir con el punto de vista del expectador.

    En la reflexión difusa, la función Render considera sólo el ángulo de la superficie con respecto a la fuente de luz. En la reflexión especular (controlada por los atributos de modelizado Reflexión y Aspereza), se considera el ángulo que forma la superficie con la fuente de luz y con el punto de vista.

    Si sólo se aplica luz ambiental, no se obtiene ningún contraste. Si sólo se aplica una reflexión difusa, no se apreciarán puntos brillantes. Si el modelo está configurado para tener únicamente reflexión especular, la imagen mostrará puntos brillantes pero será muy oscura. La combinación de los efectos del reflexión ambiental, difusa y especular proporciona un mayor realismo.

    Aspereza

    Los modelizadores fotorrealísticos permiten controlar el tamaño del área de reflexión especular mediante un valor de aspereza. Las diferencias de aspereza podrían asemejarse a las diferencias observables entre un cojinete de metal nuevo muy pulido y otro usado con un aspecto más rozado. Ambas superficies son brillantes y muestran un alto grado de reflexión especular y, sin embargo, presentan valores distintos de aspereza.

    Con un material de modelizado fotorrealístico, cuanto mayor es la aspereza, mayor será el tamaño del punto brillante.

    Distancia y atenuación

    A medida que la luz se aleja del origen, se vuelve menos brillante; por tanto, cuanto mayor sea la distancia de un objeto respecto a la fuente de luz, más oscuro parecerá. Cuando se emplea una linterna en un cuarto oscuro, los objetos que se encuentran cerca de la luz resultan brillantes; cuando se apunta hacia una pared distante, la luz apenas es perceptible. El fenómeno de disminución de la intensidad de la luz con la distancia se denomina atenuación. Los modelizadores fotorrealísticos calculan la atenuación para todos los tipos de luz.

    Al emplear modelizadores fotorrealísticos, se dispone de tres métodos para calcular la atenuación: sin atenuación (Ninguno), inversamente lineal o inversa del cuadrado. La luz real se atenúa a velocidad inversa del cuadrado, pero no siempre proporciona el efecto de modelizado deseado.


Ficha Procedimientos: Introducción a las luces en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Introducción a las luces en el modelizado
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Introducción a las luces en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Introducción a las luces en el modelizado
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    Variables de sistema

    No hay entradas.


Adición, modificación y eliminación de luces [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Añadir luces al dibujo es la forma más sencilla de mejorar el aspecto de los modelos. Las luces pueden utilizarse para iluminar todo el modelo o resaltar únicamente objetos designados y partes de los objetos del dibujo.

    Es posible añadir a un dibujo el número de luces que se desee. AutoCAD permite definir el color, la ubicación y la dirección de cada una de las luces creadas. Con respecto a luces puntuales y focales, también puede indicarse la atenuación. Si tiene abiertos varios dibujos, puede añadir y guardar distintos parámetros de luz en cada uno de ellos.

    No importa crear demasiadas luces, al fin y al cabo siempre puede eliminarlas, excluirlas de la escena o apagarlas estableciendo su intensidad en cero. El método más recomendable es excluirlas de la escena actual. Para asegurarse de que no crea luces con nombres repetidos, no añada luces a los bloques.

    Se pueden eliminar las luces o cambiar su posición, color e intensidad. Lo único que no puede cambiarse es el tipo de luz. Por ejemplo, no puede cambiar de luz puntual a foco. En su lugar, debe suprimir la luz puntual e insertar un foco nuevo.

    AutoCAD reconoce cuatro tipos de luces: luz ambiental, luz distante, luz puntual y luz focal. La luz procedente de estas fuentes atraviesa las caras y, por defecto, no proyecta sombras. Para crear sombras, utilice los modelizadores Fotorrealístico, Trazado de rayos fotográfico o 3D Studio.

    Nota En el comando CONFIG3D, en Opciones de Render, la opción Luces se debe definir como ACT para que en el dibujo aparezcan luces.

    Luz ambiental

    La luz que proporciona una iluminación constante a todas las superficies de un modelo se denomina luz ambiental; no proviene de ninguna fuente determinada ni posee dirección.

    La intensidad de la luz ambiental puede regularse o incluso anularse por completo. La luz ambiental debe mantenerse baja; de lo contrario tiende a saturar la imagen y a darle una aspecto poco definido. Desactive la luz ambiental cuando desee simular la oscuridad de interiores o una escena nocturna.

    La luz ambiental no produce por sí misma imágenes reales. Las caras adyacentes no se distinguen porque están iluminadas de la misma manera. Utilice luz ambiental para proporcionar luz de relleno a las superficies no iluminadas directamente por una fuente de luz direccional como, por ejemplo, un foco.

    Luz distante

    Una luz distante emite rayos de luz uniformes y paralelos en una sola dirección. Los rayos de luz se extienden hasta el infinito en ambos sentidos a partir del punto que se ha precisado como fuente de luz. La intensidad de la luz distante no disminuye con la distancia; conserva su intensidad en todas las superficies sobre las que se proyecta.

    La ubicación de una luz distante no es tan importante para el dibujo como su dirección. Todos los objetos se iluminan, incluso los situados detrás de la luz. La luz distante se comporta como si procediera de algún lugar fuera del dibujo. Para evitar confusiones, se recomienda que el foco de luz distante proceda de los límites del dibujo.

    Las luces distantes son ideales para iluminar de forma uniforme objetos o el fondo y para simular la luz del sol. Una única luz distante simula la luz del sol. Aunque el sol irradia en todas las direcciones, debido a su tamaño y a la distancia a la que se encuentra, cuando sus rayos alcanzan la tierra están paralelos. Dado que la luz distante se utiliza con mucha frecuencia para simular la luz del sol de esta forma, especialmente en los modelizados arquitectónicos, los modelizadores fotorrealísticos proporcionan una calculadora de ángulo solar que calcula la posición del sol basándose en la hora del día y la situación geográfica. Para situar el origen de las luces distantes existen los controles Acimut y Altitud de los cuadros de diálogo Nueva luz distante y Modificar luz distante.

    Luz puntual

    Una luz puntual irradia luz en todas las direcciones. La intensidad de la luz puntual disminuye con la distancia, dependiendo de su índice de atenuación.

    Las luces puntuales son ideales para simular la luz de las bombillas. Bien aplicadas son útiles para conseguir efectos de iluminación en general. Las luces puntuales pueden emplearse en combinación con focos de luz para lo que se conoce normalmente como "efectos de iluminación". Constituyen una alternativa a la luz ambiental para proporcionar relleno en un área localizada.

    Focos

    Un foco emite un haz de luz direccional. Se puede precisar la dirección de la luz y el tamaño del haz. Al igual que en las luces puntuales, la intensidad de los focos disminuye con la distancia. Los focos tienen ángulos de haz de luz y de difuminado que en conjunto precisan cómo disminuye la luz a lo largo del borde del haz. Cuando la luz de un foco ilumina una superficie, el área de máxima iluminación está rodeada por un área de menor intensidad.

    • Ángulo del haz de luz: define la parte más brillante del haz de luz. También se le conoce como ángulo de haz.
    • Ángulo del haz de difuminación: define el haz de luz completo. Se conoce también como ángulo de campo.

    A veces, la región comprendida entre los ángulos de haz de luz y de difuminado se denomina área de disminución rápida.

    Cuanto mayor sea la diferencia entre los ángulos de haz de luz normal y difuminado, más suave será el borde del haz de luz. Si ambos ángulos son iguales, el borde del haz de luz será intenso. Ambos valores pueden oscilar entre 0 y 160 grados. El ángulo del haz de luz no puede ser mayor que el ángulo de difuminado.

    Los focos son ideales para la iluminación de detalles o de zonas concretas del modelo.


Ficha Procedimientos: Adición, modificación y eliminación de luces [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Para añadir una nueva luz al dibujo y definir su intensidad y ubicación

    Para eliminar o modificar una luz

    Para modificar la posición de una luz

    Para situar una luz haciendo uso de las vistas

    Para situar una luz distante con el fin de que simule la luz del sol


Ficha Referencia: Adición, modificación y eliminación de luces [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Comandos

    3DORBITA

    Controla la visualización interactiva de objetos en 3D

    LUZ

    Gestiona las luces y los efectos de iluminación

    ESCENA

    Gestiona las escenas del espacio modelo

    VISTA

    Guarda y restablece vistas guardadas

    PTOVISTA

    Define la dirección de la vista de una visualización tridimensional del dibujo actual

    Variables de sistema

    No hay entradas.


Para añadir una nueva luz al dibujo y definir su intensidad y ubicación [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Para añadir una nueva luz al dibujo y definir su intensidad y ubicación

    1. En el menú Ver, elija Render [image] Luces.
    2. En el cuadro de diálogo Luces, en Luz ambiental, defina el color y la intensidad de la luz ambiental.

    En la mayoría de los casos, el valor de intensidad 0.3 suele ser suficiente. Los valores superiores confieren a la imagen un aspecto poco definido y con escaso contraste.

    3. Seleccione un tipo de luz (Luz puntual, Luz distante o Foco) y pulse Nuevo.

    AutoCAD coloca un bloque de luz sin nombre en el centro de la vista actual y abre un cuadro de diálogo para la luz nueva.

    4. En el cuadro de la luz nueva, escriba un nombre para la luz.

    El nombre debe ser único y no componerse de más de ocho caracteres.

    5. En Intensidad, establezca una intensidad de luz apropiada al tipo de luz y a las condiciones que esté intentando simular. (Un valor cero apaga la luz.)

    Las intensidades por defecto de los distintos tipos de luces se han establecido pensando en proporcionar unas condiciones de iluminación razonables. Es aconsejable, pues, que genere el modelizado utilizando los valores que se proponen y que entonces modifique la iluminación hasta conseguir los efectos deseados.

    El valor por defecto para luces puntuales y focales viene determinado por la atenuación y los límites del dibujo. Si el valor establecido en Atenuación es Ninguno, la intensidad por defecto será 1. Si se establece como Inversamente lineal, la intensidad máxima será el doble de los límites del dibujo. Si Atenuación se define como Inversa del cuadrado, la intensidad máxima es el cuadrado del doble de los límites del dibujo. Las luces distantes no tienen atenuación y la intensidad por defecto es la mitad de la intensidad máxima (1).

    6. Indique los valores de los ángulos del haz de luz y de difuminado para las luces focales.

    Para conseguir un foco de luz intensa, iguale los valores del ángulo del haz de luz y del ángulo de difuminado. Si desea que la luz tenga bordes atenuados, asigne al ángulo de difuminado unos grados más que al ángulo del haz de luz.

    7. En el caso de los focos, acepte o modifique la coordenada X,Y o Z de la ubicación y del destino de la luz. Por defecto, AutoCAD sitúa la fuente de luz en el centro de la ventana gráfica actual. Para cambiar la posición de la luz, en Posición, pulse Modificar.
    8. Pulse Aceptar.

    AutoCAD confirma la inserción de la nueva luz mostrando el nombre de la luz en el centro del bloque de luz, vuelve al cuadro de diálogo Luces y muestra en la lista el nombre de la luz nueva.

    9. Pulse Nuevo otra vez para crear una luz nueva o Aceptar para cerrar el cuadro de diálogo.

    Barra de herramientas Render

    Línea de comando LUZ


Para eliminar o modificar una luz [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Para eliminar o modificar una luz

    1. En el menú Ver, elija Render [image] Luces.
    2. En el cuadro de diálogo Luces, en la sección Luces, seleccione una de las de la lista.
    3. Para eliminar la luz, pulse Borrar y confirme su decisión.
    4. Para modificar la luz, pulse Modificar.
    5. En el cuadro de diálogo Modificar luz, efectúe las modificaciones oportunas. Después pulse Aceptar.

    Para modificar la posición de una luz, véase Para modificar la posición de una luz

    6. Seleccione otra luz y pulse de nuevo Borrar o Modificar.
    7. Pulse Aceptar.

    Barra de herramientas Render

    Línea de comando LUZ


Para modificar la posición de una luz [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Para modificar la posición de una luz

    1. En el menú Ver, elija Render [image] Luces.
    2. En el cuadro de diálogo Luces, pulse Modificar.
    3. Opte por una de las siguientes acciones:
    • En la sección Posición del cuadro de diálogo Modificar luz puntual o Modificar luz (Foco), pulse Modificar.
    • En la sección Origen de la luz del cuadro de diálogo Modificar luz distante, pulse Modificar.

    AutoCAD cierra el cuadro de diálogo y muestra el dibujo. Dependiendo del tipo de luz que esté modificando, AutoCAD mostrará un vector que va desde la posición o el destino actual de la luz hasta el cursor en cruz. En el caso de las luces distantes, muestra la dirección de la luz. A medida que se desplaza el cursor, el vector se estira, ayudándole a modificar la posición de la luz con precisión.

    4. Utilice el dispositivo señalador para cambiar la posición de la luz. (El destino por defecto de las luces y de los focos distantes coincide con la dirección de la vista actual.)
    • Para una luz puntual, precise la nueva posición de la luz.
    • Para un foco, precise un destino nuevo. A continuación, indique la nueva ubicación de la luz.
    • Para una luz distante, indique hacia donde se dirige la luz y la dirección de donde procede la misma. A continuación, especifique una nueva ubicación para la luz y determinar así su dirección.

    El dibujo muestra la luz en su nueva ubicación y AutoCAD vuelve a mostrar el correspondiente cuadro de diálogo de modificación de luces.

    5. Pulse Aceptar.

    Una vez corregida la posición de la luz, modifique su intensidad, si es necesario.

    Si encuentra dificultades a la hora de calcular las coordenadas correctas de las luces, intente cambiar de punto de vista e insertar luces en esos puntos. AutoCAD situará automáticamente la luz en el centro de su punto de vista.

    Asimismo, mediante VENTANAS puede configurar distintas vistas en diversas ventanas gráficas.

    Barra de herramientas Render

    Línea de comando LUZ


Para situar una luz haciendo uso de las vistas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Para situar una luz haciendo uso de las vistas

    1. Utilice VISTA para guardar el punto de vista actual en una vista guardada.
    2. Utilice el comando ORBITA3D o PTOVISTA para configurar una vista sobre la que desee proyectar la luz. También puede asignarle un nombre y guardarla, si así lo desea.
    3. Añada una luz en esa posición.

    AutoCAD situará la luz en el centro del punto de vista.

    4. Vuelva a utilizar VISTA para volver a la vista guardada original.

    Entonces verá la luz en la posición deseada incidiendo sobre los objetos que debían iluminarse.

    5. Para afinar la posición de la luz, pulse el botón Modificar de la sección Posición del cuadro de diálogo de modificación de luces.

    Barra de herramientas Render

    Línea de comando LUZ


Para situar una luz distante con el fin de que simule la luz del sol [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de luces en el modelado
Adición, modificación y eliminación de luces
Conceptos
Procedimientos
Referencia

    • Para situar una luz distante con el fin de que simule la luz del sol

    1. Alinee el modelo con los puntos cardinales: Norte, Sur, Este y Oeste. Por defecto, el eje Y apunta hacia el norte.

    2. Añada una nueva luz distante.
    3. Suponiendo que desee simular la posición del sol al mediodía en el hemisferio norte, escriba 180 en Acimut, es decir, dirección sur.
    4. En Altitud, indique el ángulo del sol al mediodía que corresponda a su localidad. Por ejemplo, 80 grados sitúa el sol casi en la vertical al mediodía.

    Para producir las sombras apropiadas, debe utilizar los modelizadores Fotorrealístico y Trazado de rayos fotográfico.

    Barra de herramientas Render

    Línea de comando LUZ


Utilización de sombras en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de sombras en el modelizado
Conceptos
Procedimientos
Referencia

    • Las luces generan sombras cuando se modeliza una escena con el modelizador Fotorrealístico o el de Trazado de rayos fotográfico, siempre que esté activada la opción global Sombras de la sección Opciones de modelizado del cuadro de diálogo Render (véase el comando RENDER). Las sombras aumentan el tiempo de modelizado, pero también aumentan el realismo de la escena.

    Los modelizadores fotorrealísticos pueden generar tres tipos distintos de sombras: sombras volumétricas, mapas de sombras y sombras de trazado del rayo.

    Las sombras aumentan siempre el tiempo de modelizado, a veces de forma considerable. Las sombras volumétricas tienden a ser más rápidas que las de trayectoria del rayo para las figuras geométricas sencillas. Sin embargo, en el caso de figuras geométricas más complejas con gran cantidad de caras, las sombras de trayectoria del rayo pueden generarse con más rapidez que las volumétricas.

    Los mapas de sombras suponen gran cantidad de tiempo de modelizado. Ese tiempo se puede acortar designando manualmente los objetos para la proyección de sombras (véase LUZ).

    Sombras volumétricas

    Los modelizadores Fotorrealístico y Trazado de rayos fotográfico pueden generar sombras volumétricas. Calculan el volumen del espacio proyectado por la sombra de un objeto y generan una sombra dependiendo del volumen.

    Las sombras volumétricas tienen bordes definidos, pero sus contornos son aproximados. Las sombras volumétricas proyectadas por objetos transparentes o translúcidos se ven afectadas por el color del objeto.

    Mapas de sombras

    Los modelizadores Fotorrealístico y Trazado de rayos fotográfico pueden generar mapas de sombras durante un pase de premodelizado de la vista que se desea modelizar. Para cada luz, puede establecer el tamaño del mapa de sombras que genera, entre 64 y 4.096 píxeles cuadrados. Cuanto mayor sea el mapa de sombras, mayor será su precisión.

    Los mapas de sombras no muestran el color proyectado por objetos transparentes o translúcidos, pero constituyen la única forma de generar sombras con bordes suaves con los modelizadores fotorrealísticos. Es posible ajustar la suavidad del borde de la sombra. (Con puntos de luz, la relación entre el tamaño del mapa de sombras y el área de difuminado determina la resolución final de la sombra.)

    Sombras con trayectoria de rayo

    Este tipo de sombras (igual que otros efectos de trayectoria del rayo de reflexión y refracción) se generan trazando el trayecto de los haces o rayos de luz que se muestran desde una fuente de luz.

    Estas sombras tienen bordes definidos y contornos precisos; además, transmiten el color de los objetos transparentes y translúcidos.

    Si se ha activado la opción Sombras y se elige el modelizador Trazado de rayos fotográfico, se generan sombras de trayectoria del rayo para todas las luces que tengan las sombras activadas, excepto aquéllas que se hayan definido para generar sombras con mapas de sombras.


Ficha Procedimientos: Utilización de sombras en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de sombras en el modelizado
Conceptos
Procedimientos
Referencia

    • Para generar sombras volumétricas

    Para generar un mapa de sombras


Ficha Referencia: Utilización de sombras en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de sombras en el modelizado
Conceptos
Procedimientos
Referencia

    • Comandos

    LUZ

    Gestiona las luces y los efectos de iluminación

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    PREFR

    Permite establecer preferencias de modelizado.

    Variables de sistema

    No hay entradas.


Para generar sombras volumétricas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de sombras en el modelizado
Conceptos
Procedimientos
Referencia

    • Para generar sombras volumétricas

    1. En el menú Ver, elija Render [image] Preferencias.
    2. En el cuadro de diálogo Preferencias de modelizado, en Tipo modelizado, seleccione Fotorrealístico o Trazado de rayos fotográfico.
    3. En Opciones de modelizado, marque la opción Sombras. Después pulse Aceptar.
    4. En el menú Ver, elija Render [image] Luces.
    5. En el cuadro de diálogo Luces, seleccione un tipo de iluminación. Después pulse Nuevo.
    6. En el cuadro de diálogo Nueva luz, escriba un nombre de luz.
    7. En Sombras, marque la casilla Sombra activada. Después elija Opciones de sombra.
    8. En el cuadro de diálogo Opciones de sombra, active Volúmenes de sombra/Sombra de trazado de rayos.
    9. Pulse Aceptar para salir de los cuadros de diálogo.

    Barra de herramientas Render

    Línea de comando PREFR


Para generar un mapa de sombras [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de sombras en el modelizado
Conceptos
Procedimientos
Referencia

    • Para generar un mapa de sombras

    1. En el menú Ver, elija Render [image] Preferencias.
    2. En el cuadro de diálogo Preferencias de modelizado, en Tipo modelizado, seleccione Fotorrealístico o Trazado de rayos fotográfico.
    3. En Opciones de modelizado, marque la opción Sombras. Después pulse Aceptar.
    4. En el menú Ver, elija Render [image] Luces.
    5. En el cuadro de diálogo Luces, seleccione un tipo de iluminación y realice una de las siguientes acciones:
    • Para crear una nueva luz, pulse Nuevo y después escriba un nombre de luz.
    • Para modificar una luz existente, en Nueva luz seleccione un nombre de luz y pulse Modificar.
    6. En los cuadros de diálogo Nueva luz o Modificar luz, en Sombras, marque la opción Sombra activada. Después elija Opciones de sombra.
    7. En el cuadro de diálogo Opciones de sombra, active Volúmenes de sombra/Sombra de trayectoria de rayos.

    Las sombras con mapas de sombras ignoran las sombras por defecto (volumétricas para Fotorrealístico o de trayectoria del rayo para Trazado de rayos fotográfico).

    8. En caso necesario, ajuste el tamaño del mapa de sombras de la luz (el valor por defecto es 128).
    9. Pulse Aceptar para salir de los cuadros de diálogo.

    Barra de herramientas Render

    Línea de comando PREFR


Utilización de materiales en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de materiales en el modelizado
Conceptos
Procedimientos
Referencia

    • Combinados con luces, los materiales aportan un nivel más de realismo al objeto modelizado.

    • Definición y modificación de materiales
      Se puede definir un material especificando su color y sus cualidades reflectantes.
    • Enlazado y desenlazado de materiales
      Los materiales pueden asociarse a un objeto, a todos los objetos que tengan un mismo índice de color ACI o a las capas.
    • Bibliotecas de materiales
      En lugar de crear nuevos materiales, resulta más práctico utilizar o modificar un material ya definido de una biblioteca de materiales de AutoCAD.


Ficha Procedimientos: Utilización de materiales en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de materiales en el modelizado
Conceptos
Procedimientos
Referencia

    • Para definir un material nuevo

    Para convertir un material mate en brillante

    Para enlazar un material

    Para importar o exportar un material


Ficha Referencia: Utilización de materiales en el modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Utilización de materiales en el modelizado
Conceptos
Procedimientos
Referencia

    • Comandos

    BIBLIOMAT

    Importa y exporta materiales en y de una biblioteca de materiales

    MATERIALR

    Gestiona los materiales de modelizado

    Variables de sistema

    No hay entradas.


Definición y modificación de materiales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Definición y modificación de materiales
Conceptos
Procedimientos
Referencia

    • Para dar aún mayor realismo a los modelizados, aplique materiales como el acero o el plástico a las superficies del modelo. Es posible enlazar materiales con objetos individuales, con todos los objetos que tengan un mismo índice de color ACI (AutoCAD Color Index), con bloques y con capas.

    La utilización de materiales comprende varias fases:

    • definición de materiales, incluyendo el color, la reflexión y la falta de brillo;
    • enlace de materiales con objetos del dibujo;
    • importación y exportación de materiales en o desde bibliotecas de materiales.

    La creación de colores, sombras y patrones es diferente con un ordenador que con los medios tradicionales como pinturas y lápices de colores.

    Color

    Si observa los objetos que le rodean, la mayoría de los colores que ve están conformados por pigmentos. Cuando la luz del sol incide sobre el pétalo de una rosa roja, por ejemplo, éste absorbe todos los colores del espectro excepto el rojo, que vuelve a reflejarse de manera visible. Si un objeto refleja todos los colores del espectro, se ve blanco; si no refleja ningún color, se ve negro. Los colores pigmentarios primarios son el rojo, el amarillo y el azul. Los colores secundarios (la combinación uniforme de dos colores primarios) son el naranja (rojo y amarillo), el verde (amarillo y azul) y el morado (rojo y azul). Cuando un pintor mezcla óleos en una paleta, trabaja con colores pigmentarios.

    Si un objeto constituye una fuente de luz, significa que produce un color en lugar de reflejarlo. En el monitor de un ordenador, los colores que se ven no son pigmentarios, sino lumínicos. Los colores lumínicos primarios son el rojo, el verde y el azul. Por este motivo, los sistemas de color de los ordenadores suelen denominarse sistemas RGB (del inglés Red, Green and Blue, es decir rojo, verde y azul). Los colores lumínicos secundarios son el amarillo (rojo y verde), el cián (verde y azul) y el magenta (rojo y azul). De la mezcla de todos los colores lumínicos se obtiene el blanco; la ausencia de todo color lumínico genera el negro.

    Además del sistema de colores de luz RGB existe el sistema HLS (tonalidad, luminosidad y saturación). En vez de mezclar colores primarios, se escoge el color de entre una gama de tonalidades y luego se varía su luminosidad (brillo) y saturación (pureza).

    Variaciones del color de las superficies

    Uno de los componentes clave de los materiales es la variación del color de la superficie.

    En el mundo real, los objetos parecen cambiar de color dependiendo del modo en que reflejan la luz. Por ejemplo, un objeto esférico rojo no parece ser de un rojo uniforme. Los lados que se encuentran en el ángulo más alejado de la luz parecen ser de un rojo más intenso que el de los lados que están frente a la luz. La zona donde se refleja la luz es donde el rojo es más claro. En algunos casos, los puntos brillantes de algunos objetos parecen ser blancos, sin importar el color del objeto. La reproducción de estas variaciones de color y estos puntos brillantes hace que AutoCAD aumente el realismo de los modelos.

    AutoCAD es flexible en cuanto a la iluminación del color. Se puede especificar el color de la luz reflejada en la superficie de un objeto sin tener en cuenta el color del objeto ni el del reflejo de la luz en el objeto. Por ejemplo, es posible simular un haz de luz azul que se proyecta sobre una esfera roja y que produce puntos brillantes marrones.

    Debido a las variaciones de color de las superficies, cada material modelizado especifica, en realidad, tres variables de color:

    • Color principal del objeto (también conocido como color difuso)
    • Color ambiental (que aparece en las caras iluminadas sólo por luz ambiental)
    • Color de reflexión (o color especular), que es el color de un reflejo en un material brillante (el tamaño del reflejo depende de la aspereza del material)

    Puede ajustar estas tres variables al definir un material.

    Transparencia

    Si desea que todo o parte del objeto sea transparente o translúcido, puede ajustar el grado de transparencia de un material entre 0 y 1.0. Las transparencias aumentan el tiempo de modelizado. Las capas múltiples de objetos transparentes aumentan el tiempo de modelización de cada píxel transparente de capas múltiples.

    Puede establecer el índice de refracción de los materiales transparentes. El modelizado de Trazado de rayos fotográfico genera efectos refractivos: desviando los rayos de luz cuando atraviesan el material refractivo y cambiando así los objetos que son visibles a través de él.

    Los materiales se definen mediante la precisión del color del material y sus cualidades reflexivas, como brillante o mate, y si la superficie del objeto debería tener puntos brillantes cuando se aplique el material al objeto.

    Si tan sólo se aplica la luz ambiental, no se apreciarán contrastes ni puntos brillantes. Si se aplica sólo el atributo de color, no se ven puntos brillantes; el único contraste que se aprecia es el que generan las diferencias de ángulos formados entre las superficies y la fuente de luz. Si sólo se aplican reflejos, la imagen quedará muy oscura.

    Cuando se presenta una vista previa de los materiales, Vista previa muestra una esfera o un cubo de muestra con la orientación por defecto. La imagen de ejemplo no muestra con exactitud el material ya modelizado, pero ofrece una presentación bastante aproximada.

    Modificación de materiales

    Los materiales pueden duplicarse o modificarse en cualquier momento mediante los correspondientes botones Duplicar y Modificar del cuadro de diálogo Materiales. La forma más rápida de definir un material nuevo consiste en seleccionar uno existente en el cuadro de diálogo Materiales y pulsar Duplicar. Acto seguido, en el cuadro de diálogo Nuevo material normalizado, asigne otro nombre al material y modifique sus atributos. Es mucho más fácil modificar los campos existentes que crearlo todo desde cero.

    Para modificar los atributos de un material, por ejemplo, de mate (acabado mate) a brillo, sólo tiene que modificar los parámetros Color y Reflexión.


Ficha Procedimientos: Definición y modificación de materiales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Definición y modificación de materiales
Conceptos
Procedimientos
Referencia

    • Para definir un material nuevo

    Para convertir un material mate en brillante


Ficha Referencia: Definición y modificación de materiales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Definición y modificación de materiales
Conceptos
Procedimientos
Referencia

    • Comandos

    MATERIALR

    Gestiona los materiales de modelizado

    Variables de sistema

    No hay entradas.


Para definir un material nuevo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Definición y modificación de materiales
Conceptos
Procedimientos
Referencia

    • Para definir un material nuevo

    1. En el menú Ver, elija Render [image] Materiales.
    2. En el cuadro de diálogo Materiales, pulse Nuevo.
    3. En el cuadro de diálogo Nuevo material normalizado, escriba un nombre en Nombre del material.

    El nombre debe ser único y no constar de más de 16 caracteres.

    4. Asígnele un color y establezca un valor para los siguientes atributos: Color/Patrón, Ambiente y Reflexión o bien, indique los atributos de material correspondientes a Aspereza, Transparencia, Refracción y Relieve.

    La asignación del color de cada atributo puede hacerse mediante los cursores deslizantes RGB (rojo, verde y azul), HLS (tonalidad, luminosidad y saturación), la rueda de colores o el número de índice de colores de AutoCAD (ACI).

    • Establezca el color y el valor de Color/Patrón.

    Color es el color base reflejado por el objeto, también conocido como reflejo difuso. El color principal (difuso) del material puede verse en la imagen de muestra. El color puede ajustarse con los controles Valor y Color. Si pretende conseguir un acabado mate y sin brillo, defina el valor de Color en 0.7 aproximadamente y el valor de Reflexión en 0.3.

    Patrón se define como una imagen de mapa de bits que consta de una organización de píxeles (elementos de imagen). Los patrones pueden incluir cualquier tipo de archivos de mapas de bits admitido por AutoCAD. Los tipos de archivos admitidos son TGA, BMP, TIFF, JPEG y PCX. Cuando se proyecta un patrón sobre un objeto, todos los patrones se repiten dentro del área seleccionada. Es posible combinar un patrón con un color; escriba un nombre de archivo en el campo Nombre de archivo situado debajo del campo Integ. mapa bits. Los patrones seleccionados pueden verse en la imagen de muestra.

    • Establezca el color y el valor de Ambiente.

    Los parámetros de Ambiente ajustan el color de la sombra del material. Los parámetros de Ambiente también determinan el color reflejado por la luz ambiental. En general, mantenga el valor de la luz ambiental, del cuadro de diálogo Luces, por debajo de 0.3 (o mantenga el valor por defecto 0.1 en el cuadro de diálogo Material normalizado). Un valor elevado de luz ambiental tiende a producir un aspecto deslucido en los modelizados.

    • Establezca el color y el valor de Reflexión.

    El valor de Reflexión determina el color de los puntos brillantes reflejados, también denominado reflexión especular. El color de reflexión del material (reflejo o especular) puede verse en la imagen de muestra. El color puede ajustarse con los controles Valor y Color. Las superficies brillantes como los metales pulimentados no dispersan mucho la luz reflejada. Cuando la luz se refleja en un objeto cilíndrico o esférico, el reflejo es el punto más brillante del objeto.

    Para el modelizador Trazado de rayos fotográfico, en la opción Valor se precisa el coeficiente de reflectividad del material. Es decir, la cantidad del color de un rayo reflejado que se va a añadir a una superficie sobre la que se proyecta el rayo.

    Si pretende conseguir un acabado brillante, defina el valor de Reflexión en 0.7 y el valor de Color en 0.3. Si desea que el color del reflejo sea blanco, desplace los cursores deslizantes de Rojo, Verde y Azul hasta que indiquen el valor 1.

    • Establezca el valor de Aspereza.

    El valor de Aspereza determina el tamaño del reflejo. La aspereza refleja la diferencia, por ejemplo, entre un rulo de metal pulimentado y otro lijado. Debido a que cuanto más lisa sea la superficie menor es el reflejo, cuanto menor sea el valor de aspereza, menor será el tamaño del reflejo. Aspereza no producirá ningún efecto a menos que se haya asignado algún valor a Reflexión.

    • Establezca el valor de Transparencia.

    El valor que se asigne a Transparencia puede hacer que todo o parte de un objeto sea transparente o translúcido. El grado de transparencia de un material está comprendido entre 0 y 1.0. Las transparencias aumentan el tiempo de modelizado.

    • Establezca el valor de Refracción.

    El valor de Refracción establece un índice de refracción para materiales transparentes. Los valores de Refracción no surten ningún efecto a menos que se haya asignado un valor distinto de cero a Transparencia.

    • Establezca el valor de Relieve.

    El valor de Relieve determina el brillo de un objeto de relieve. Los valores de Relieve se traducen en cambios aparentes en la altura de la superficie de un objeto.

    5. Pulse Vista preliminar para comprobar que los valores expresados consiguen el efecto que se busca.
    6. Cambie los valores y siga realizando vistas preliminares hasta que quede satisfecho con la apariencia del material. Después pulse Aceptar.

    Barra de herramientas Render

    Línea de comando MATERIALR


Para convertir un material mate en brillante [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Definición y modificación de materiales
Conceptos
Procedimientos
Referencia

    • Para convertir un material mate en brillante

    1. En el menú Ver, elija Render [image] Materiales.
    2. En el cuadro de diálogo Materiales, seleccione un material de la lista.
    3. Pulse Modificar.
    4. En el cuadro de diálogo Modificar material normalizado, asigne un valor bajo (0.3 o inferior) a Color.
    5. Asigne un valor alto (0.7 o superior) a Reflexión y un valor bajo (0.3 o inferior) a Aspereza.
    6. Pulse Vista preliminar para analizar la diferencia.
    7. Pulse Aceptar.

    Barra de herramientas Render

    Línea de comando MATERIALR


Enlazado y desenlazado de materiales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Enlazado y desenlazado de materiales
Conceptos
Procedimientos
Referencia

    • Una vez definido un material, puede aplicarlo o enlazarlo con uno o más objetos del dibujo. Los materiales pueden asociarse a un objeto, a todos los objetos que tengan un mismo índice de color ACI o a las capas.

    Para anular el enlace entre un material y un objeto, pulse Desenlazar en el cuadro de diálogo Materiales. Para deshacer el enlace entre un material y un color ACI, pulse Desenlazar en el cuadro de diálogo Enlazar por índice de color de AutoCAD. Para anular el enlace entre un material y una capa, pulse Desenlazar en el cuadro de diálogo Enlazar por capa.

    Enlace de materiales a bloques o capas

    AutoCAD modeliza los materiales de los objetos siguiendo un estricto orden jerárquico, basado en la manera en que se han enlazado los materiales. En primer lugar se modelizan los materiales que se han enlazado expresamente a un objeto, después los materiales enlazados con un color ACI y, por último, los materiales enlazados con capas. Si no se ha enlazado ninguno, se utilizará el material global (*GLOBAL*).

    Si enlaza materiales (en concreto, colores ACI o capas) con objetos que luego se emplearán para formar un bloque, el bloque se modelizará según los materiales de los objetos que lo componen. Por ejemplo, una pila de porcelana y dos grifos de cromo pueden combinarse para formar un bloque lavabo. Al modelizarse el bloque lavabo, se apreciará la diferencia entre ambos materiales.

    Si, entonces, decide enlazar un material con la capa en la que reside el bloque lavabo, AutoCAD se asegurará de que los materiales enlazados con el bloque lavabo no se vean afectados. Por ejemplo, si la pila se dibuja en una capa con atributo porcelana y los grifos en una capa con atributo cromo y el bloque lavabo se sitúa en una capa de color rojo, los dos materiales (porcelana y cromo) aún serán visibles cuando se modelice el bloque lavabo.

    Si alguno de los componentes del bloque están enlazados con un material y otros no, al enlazar un material con el bloque sólo se verán afectados aquellos objetos a los que no se ha atribuido ningún material. Por ejemplo, suponga que el bloque taburete se compone de dos elementos: las patas de metal y el asiento, al que no se ha enlazado ningún material. Si no asocia ningún material al bloque taburete, las patas se modelizarán como metal y al asiento se le aplicará el material global. Si le asigna el color rojo al bloque, las patas seguirán siendo de metal y el asiento se modelizará en rojo.

    Si inserta bloques con materiales procedentes de otro dibujo, también deberá importar los materiales e incorporarlos a la lista de materiales del dibujo.

    Cuando contemple el modelo con el comando 3DORBITA, podrá ver los materiales que ha enlazado a los objetos del dibujo. No obstante, existen algunas excepciones. Véase Definición de luces y materiales (Órbita 3D) para obtener más información.


Para enlazar un material [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Enlazado y desenlazado de materiales
Conceptos
Procedimientos
Referencia

    • Para enlazar un material

    1. En el menú Ver, elija Render [image] Materiales.
    2. En el cuadro de diálogo Materiales, seleccione un material de la lista o pulse Designar para seleccionar un material ya enlazado con un objeto del dibujo.
    3. Asocie el material directamente a un objeto, a todos los objetos que tengan un mismo número ACI o a todos los objetos de una capa determinada.
    • Para enlazar un material con uno o más objetos, pulse Enlazar. Luego, seleccione los objetos en el dibujo.
    • Para enlazar un material con todos los objetos del dibujo que compartan un mismo índice ACI, pulse Desde ACI. En el cuadro de diálogo Enlazar por índice de color de AutoCAD, elija un número ACI.
    • Para enlazar un material con todos los objetos de una capa, pulse Por capa. En el cuadro de diálogo Enlazar por capa, seleccione una capa.
    4. Pulse Aceptar.

    Vuelva a modelizar el modelo para ver el efecto.

    Barra de herramientas Render

    Línea de comando MATERIALR


Ficha Referencia: Enlazado y desenlazado de materiales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Enlazado y desenlazado de materiales
Conceptos
Procedimientos
Referencia

    • Comandos

    MATERIALR

    Gestiona los materiales de modelizado

    Variables de sistema

    No hay entradas.


Bibliotecas de materiales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Bibliotecas de materiales
Conceptos
Procedimientos
Referencia

    • En un dibujo nuevo, sólo el material *GLOBAL*, el conjunto de valores materiales por defecto, estará incluido en la lista de materiales. En lugar de crear nuevos materiales, resulta más práctico importar un material ya definido de una biblioteca de materiales de AutoCAD. Si lo desea, puede hacer uso del material con las propiedades que lo caracterizan o modificarlo y almacenarlo con un nuevo nombre para su aplicación a otros dibujos.

    Se pueden usar los archivos de biblioteca de materiales guardados (MLI) de AutoVision® y 3D Studio® en AutoCAD. Para acceder a otros archivos de biblioteca, pulse Abrir en el cuadro de diálogo Biblioteca de materiales.

    Nota Algunas texturas arquitectónicas de AutoCAD (como materiales de construcción, metales y piedras) tienen un formato PNG (Portable Network Graphics); este formato se utiliza para archivos de tamaño pequeño.


Para importar o exportar un material [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Bibliotecas de materiales
Conceptos
Procedimientos
Referencia

    • Para importar o exportar un material

    1. En el menú Ver, elija Render [image] Biblioteca de materiales.

    En el cuadro de diálogo Biblioteca de materiales, la lista Dibujo actual contiene los materiales del dibujo; la lista Biblioteca actual contiene los materiales de la biblioteca.

    2. Pulse Vista previa para ver una imagen de muestra del material una vez modelizado en forma de pequeña esfera o cubo antes de importar o exportar el material.
    3. Para añadir un material a la lista de materiales del dibujo, en Biblioteca actual seleccione un material de lista de bibliotecas. Seguidamente, pulse Importar.

    El material aparece en la lista Dibujo actual. Al importar un material, el material y sus parámetros se copian en la lista de materiales del dibujo, pero no se suprimen de la biblioteca.

    4. Para exportar un material del dibujo a la biblioteca de materiales, en Dibujo actual seleccione un material de la lista. Luego, pulse Exportar.

    El material aparece en la lista Biblioteca actual.

    5. Para guardar los materiales del dibujo actual en un archivo de biblioteca de materiales guardado (MLI) que pueda utilizar luego con otros dibujos, en Biblioteca actual pulse Guardar.
    6. Pulse Aceptar.

    Barra de herramientas Render

    Línea de comando BIBLIOMAT


Ficha Referencia: Bibliotecas de materiales [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Utilización de materiales en el modelizado
Bibliotecas de materiales
Conceptos
Procedimientos
Referencia

    • Comandos

    BIBLIOMAT

    Importa y exporta materiales en y de una biblioteca de materiales

    Variables de sistema

    No hay entradas.


Proyección de una imagen bidimensional en un sólido modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Proyección de una imagen bidimensional en un sólido modelizado
Conceptos
Procedimientos
Referencia

    • Se puede aplicar una escala y proyectar imágenes 2D con diversos formatos de archivo en un sólido modelizado.

    • Especificación de un tipo de mapa
      Los mapas utilizados en el modelizado fotorrealístico se pueden combinar con luces para obtener efectos especiales, tales como reflexiones de objetos cercanos y áreas de transparencia.
    • Formas de aplicar mapas
      Se puede estrechar o estirar una imagen, repetirla sobre la superficie de un objeto o atribuir una escala a la imagen para crear un efecto de calcomanía.


Ficha Procedimientos: Proyección de una imagen bidimensional en un sólido modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Proyección de una imagen bidimensional en un sólido modelizado
Conceptos
Procedimientos
Referencia

    • Para ajustar las coordenadas de mapeado de un material aplicado a un objeto tridimensional

    No existen para este tema.


Ficha Referencia: Proyección de una imagen bidimensional en un sólido modelizado [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Creación de imágenes modelizadas
Proyección de una imagen bidimensional en un sólido modelizado
Conceptos
Procedimientos
Referencia

    • Comandos

    MAPEADO

    Asigna materiales a los objetos

    Variables de sistema

    No hay entradas.


Especificación de un tipo de mapa [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Proyección de una imagen bidimensional en un sólido modelizado
Especificación de un tipo de mapa
Conceptos
Procedimientos
Referencia

    • En el contexto del modelizado, mapeado significa proyectar una imagen 2D en la superficie de un objeto 3D. Los mapas de modelizado fotorrealístico son imágenes 2D en uno de los siguientes formatos: BMP, TGA, TIFF, PCX y JPEG.

    Las coordenadas de mapeado se conocen también como coordenadas UV. (Las letras UV se utilizan porque estas coordenadas son independientes de las coordenadas XY que se utilizan para describir la geometría de AutoCAD.) El material aplicado obtiene una escala en función del objeto modelizado, que está basada en las unidades por defecto de AutoCAD.

    El modelizado fotorrealístico admite los siguientes tipos de mapas:

    • Mapa de textura: definen colores de superficie, como si la imagen de mapa de bits estuviera pintada sobre el objeto. Por ejemplo, podría aplicar una imagen de un patrón de tablero de ajedrez a una superficie plana horizontal para crear el aspecto de un suelo de parqué. Debido a la interacción del mapa de textura con las características superficiales del objeto, además del efecto de luces y sombras, esta técnica puede producir imágenes de gran realismo.
    • Mapas de reflejos: simulan una escena reflejada en la superficie de un objeto brillante (también se conocen como mapas de entorno). Para que los mapas de reflexión se modelicen bien, el material debe tener poca aspereza y el propio mapa de bits de reflexión debe tener una resolución alta (al menos 512 x 480 píxeles).

    Nota Los mapas de reflexión son distintos de las reflexiones de trayectoria del rayo, que son generadas por el modelizador Trazado de rayos fotográfico sin mapeado.

    • Mapas de opacidad: precisan áreas de opacidad y transparencia. Por ejemplo, si la imagen del mapa de bits es un círculo negro en mitad de un rectángulo blanco y le aplica un mapa de opacidad, parece que la superficie tiene un agujero donde se encuentra el círculo. Si el mapa de opacidad tiene colores, los valores de la escala de grises que equivalen a los colores proporcionan la transformación de opacidad.
    • Relieve: crean un efecto de estampado o bajorrelieve. Si el mapa en relieve tiene colores, el valor de la escala de grises transformado de cada uno de los colores se utiliza para proporcionar la transformación de altura. Puede seleccionar cualquier imagen para proyectarla sobre un objeto y crear un efecto de estampado o bajorrelieve. El mapeado de relieve aumenta notablemente el tiempo de modelizado.

    El modelizado fotorrealístico admite también tres materiales especiales o de procedimiento: mármol, granito y madera. En el momento del modelizado, los materiales generan un patrón 3D en dos o más colores y lo aplican al objeto. El patrón se controla mediante parámetros que varían según el tipo de material. Estos materiales se conocen como materiales de plantilla.

    Advertencia No es posible exportar materiales de procedimiento a otras aplicaciones como 3D Studio.

    Para los mapas de bits, debe utilizar el modelizador Fotorrealístico o Trazado de rayos fotográfico.

    En el mapeado están implicados dos pasos (siguiendo cualquier orden):

    • Enlazar un material con mapas de bits a un objeto.
    • Asignar coordenadas de mapeado al objeto para que el modelizador pueda ubicar los mapas.

    Los mapas de reflexión no requieren coordenadas de mapeado.

    Nota Las coordenadas de mapeado que se definan en el cuadro de diálogo Asignación se aplicarán a todo el conjunto seleccionado y permanecerán aplicadas. Cuando desplace la geometría, las coordenadas de representación de correspondencias y otros atributos de mapeado (como escala de mapa de bits) se desplazarán con ella.

    A menos que saque provecho de la distribución en mosaico, intente aplicar los mapas de materiales en una proporción 1:1 (valor por defecto) a la figura geométrica para que la proyección del mapa sea eficaz y rápida. También puede utilizar mapeado de escala fija, que asigna materiales a una escala fija. Por ejemplo, si tiene un patrón de tablero de ajedrez de 512 x 480, no debe reducir el mapeado tanto que el tablero parezca un objeto gris ni debe aumentarlo de modo que el objeto se vuelva todo negro o blanco.

    Los objetos que tienen asignado un mapeador de objetos (que se crea con el comando MAPEADO) intentan mantener sus orientaciones cuando se cambia el objeto mediante el uso de los comandos DESPLAZA, GIRA, SIMETRIA y ESCALA entre otros. Este comportamiento es apropiado para materiales que se ajustan a la entidad. Por lo tanto, deben utilizarse mapeadores de objetos con todos los objetos que utilicen materiales que se ajusten a la entidad, aun cuando el mapeador de objetos sea el mapeado por defecto que no añada alteraciones específicas al mapa de bits. No obstante, ocasionalmente puede utilizar el mapeado de objetos de materiales que se ajustan a la entidad para materiales de escala fija. Si no le va a dar este uso, elimínelo o cambie sus parámetros. Para redefinir mapeados de objetos, cambie el plano paralelo y, después, vuelva inmediatamente al plano original antes de guardar el mapeado. En general, no debe asignar mapeados de objetos a los objetos que utilizan materiales de escala fija, a menos que tenga que realizar alteraciones específicas en el mapa de bits.

    Para contrarrestar el aliasing del mapa de bits cuando se acerca o se aleja del objeto asignado, el modelizador realiza unas operaciones de filtrado con el fin de obtener un aspecto óptimo. Por ejemplo, cuando el punto de vista está cerca del objeto asignado, el modelizador interpola nuevos píxeles para suavizar los bordes dentados del mapa; cuando el punto de vista está distante, el modelizador muestra el mapa para acercarse a una imagen global. (Es posible seleccionar la técnica de muestreo de mapa de bits; véase RENDER) Estas operaciones de filtrado aumentan el tiempo de modelizado.

    Puede aplicar mapas combinados. Por ejemplo, aplique un mapa de bits de veteado de madera como mapa de relieve y de textura en una pared revestida con contrachapado para darle el "aspecto" y el color de la madera. Luego, aplique un mapa de opacidad para realizar un orificio en la pared.

    Todos los mapas tienen un valor de mezcla que precisa cuánto afectan al modelizado. Por ejemplo, un mapa de textura con un valor de mezcla inferior al máximo (1.0) permite mostrar algunos de los colores a través del material. Los valores de mezcla bajos reducen el efecto del mapa de bits. En los mapas de relieve, un valor de mezcla bajo suele dar el mejor efecto.


Ficha Procedimientos: Especificación de un tipo de mapa [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Proyección de una imagen bidimensional en un sólido modelizado
Especificación de un tipo de mapa
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Especificación de un tipo de mapa [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Proyección de una imagen bidimensional en un sólido modelizado
Especificación de un tipo de mapa
Conceptos
Procedimientos
Referencia

    • Comandos

    MAPEADO

    Asigna materiales a los objetos

    Variables de sistema

    No hay entradas.


Formas de aplicar mapas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Proyección de una imagen bidimensional en un sólido modelizado
Formas de aplicar mapas
Conceptos
Procedimientos
Referencia

    • Los materiales se asignan para ajustarse a la entidad o a una escala fija. En el mapeado Ajustar a la entidad, los materiales se asignan conforme a los contornos de la superficie modelizada, de manera que la imagen del material se amplía o se reduce para ajustarse a la entidad. En el mapeado Escala fija, los materiales se asignan conforme a una escala fija, de forma que la imagen del material se organiza en mosaico sobre los contornos de la superficie, en lugar de ampliarse.

    Los mapeados Escala fija y Ajustar a la entidad se utilizan para distintos tipos de modelizado. El mapeado Ajustar a la entidad puede utilizarse para modelizar paisajes u objetos cuyos materiales se basan en una única imagen gráfica (como vallas publicitarias o pinturas murales). Escala fija se utiliza para modelizar materiales construidos a partir de imágenes que contienen varios patrones que se repiten (como ladrillos, mampostería, mosaicos y papeles murales). Cuando se utiliza este tipo de mapeado, los valores de escala que se introducen en los campos UV controlan la escala a la cual el material se organiza en mosaico sobre los objetos durante el modelizado.

    Nota Las ubicaciones de mapas de bits de materiales en mosaico sólo están disponibles cuando se utilizan materiales de escala fija. Si selecciona el mosaico recortado, el material vuelve al mapeado Ajustar a la entidad, que establece los parámetros por defecto de colocación de mapa de bits. Por lo tanto, los valores de desfase de colocación de mapa de bits y de escala deben ajustarse manualmente.

    Mosaico o recorte de mapas de bits

    Al proyectar un mapa de bits en un objeto, puede optar por crear un efecto de mosaico o de recorte ("calcomanía"), si la imagen se reduce a un tamaño menor al del objeto.

    Si la escala del mapa de bits con respecto al objeto es menor que 1:1, el mosaico repetirá la imagen o el patrón hasta cubrir todo el objeto. Por ejemplo, puede utilizar este efecto para proyectar un tablero de ajedrez en una esfera con una imagen inicial de sólo 2 x 2 o empapelar las paredes de una habitación con un mapa de bits muy pequeño. El mosaico puede ajustarse para obtener diferentes valores en los ejes de mapeado, U y V.

    La proyección delimitada permite colocar una imagen en una sola ubicación de un objeto. El resto del objeto se modeliza con los colores del material: color principal, color de reflexión y color ambiental. Asimismo, las áreas que quedan dentro de la calcomanía permiten que el color principal del material se vea a través del objeto.

    Tipos de proyección

    El modelizado fotorrealístico permite seleccionar la forma de proyectar una imagen de mapa en un objeto. Se pueden usar los siguientes tipos de proyección:

    • Proyección plana. Asigna la textura al objeto con una correspondencia directa, como si se estuviera proyectando la textura desde un proyector de diapositivas sobre la superficie. Esto no altera la textura, simplemente pone la imagen a escala para ajustarse al objeto.

    • Proyección cilíndrica. Asigna una imagen sobre un objeto cilíndrico, de tal manera que los bordes horizontales quedan cerrados, pero no así los bordes superior e inferior. La altura de la textura se pone a escala en el eje del cilindro.

    • Proyección esférica. deforma la textura tanto en sentido horizontal como vertical. El borde superior del mapa de textura se comprime hasta un punto del "polo norte" de la esfera, de la misma forma que el borde inferior en el "polo sur".

    • Proyección sólida. aplica materiales de acuerdo con las coordenadas que se especifiquen. Dado que los materiales sólidos (como el mármol, el granito y la madera) son tridimensionales, poseen tres coordenadas de mapeado, U, V y W y se pueden aplicar desde cualquier ángulo. No siempre es necesario precisar las coordenadas de mapeado para estos materiales, pero puede hacerse. Por ejemplo, tal vez desee cambiar la orientación del material para un modelizado concreto o inclinar un patrón en una dimensión. Para obtener más información, véase MAPEADO en la Lista de comandos.

    Por regla general, el efecto es mejor si el tipo de proyección corresponde aproximadamente a la forma del objeto en el que va a realizar el mapeado, aunque se aconseja hacer pruebas para obtener el mejor resultado en distintas situaciones. La imagen de muestra de los cuadros de diálogo Mapeado y Ajustar coordenadas pueden ayudarle a ver el efecto del mapeado antes de realizar el modelizado completo.

    Cuando el mosaico está activado, los límites de la geometría de la proyección no afectan a la proyección. Esto es así incluso si los cuadros de diálogo Ajustar coordenadas planas, cilíndricas y esféricas representan los sistemas de proyección por geometría (basándose en los límites del conjunto de selección actual o en puntos designados por el usuario utilizando el dispositivo señalador). No limitan el lugar donde se modeliza el mapa de bits, a menos que se active la delimitación.

    Los materiales de escala fija sólo funcionan con asignadores de objetos que utilizan la proyección plana. Si selecciona otro tipo de proyección, el material seleccionado vuelve al mapeado Ajustar a la entidad, que establece los parámetros por defecto de posición de mapa de bits. Por lo tanto, los valores de desfase de colocación de mapa de bits y de escalas deben ajustarse manualmente.

    Nota Los objetos con materiales de escala fija que utilizan asignadores de mapas de objetos deben definirse utilizando el plano apropiado para la proyección del asignador. Así se garantiza que la posición del mapa de bits con respecto a la escala, el desfase y la rotación funcione en el plano correcto para el objeto.


Para ajustar las coordenadas de mapeado de un material aplicado a un objeto tridimensional [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Proyección de una imagen bidimensional en un sólido modelizado
Formas de aplicar mapas
Conceptos
Procedimientos
Referencia

    • Para ajustar las coordenadas de mapeado de un material aplicado a un objeto tridimensional

    1. En el menú Ver, elija Render [image] Asignación.
    2. Designe el objeto al que quiera aplicar el material y pulse INTRO.
    3. En el cuadro de diálogo Asignación, en la sección Proyección, elija el tipo de proyección que mejor se adecue a la forma del objeto designado:
    • Plana
    • Cilíndrico
    • Esférico
    • Solid
    4. Pulse Ajustar coordenadas.
    5. En el cuadro de diálogo Ajustar coordenadas, elija las opciones que precise.
    6. Pulse Aceptar.

    Barra de herramientas Render

    Línea de comando MAPEADO


Ficha Referencia: Formas de aplicar mapas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Proyección de una imagen bidimensional en un sólido modelizado
Formas de aplicar mapas
Conceptos
Procedimientos
Referencia

    • Comandos

    MAPEADO

    Asigna materiales a los objetos

    Variables de sistema

    No hay entradas.


Guardado y reproducción de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Guardado y reproducción de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Se puede guardar un modelizado para reproducirlo más adelante. El proceso de reproducción resulta mucho más rápido que modelizarlo de nuevo.

    • Guardado de imágenes modelizadas
      Se puede modelizar directamente en un archivo o guardar el resultado en formatos de archivo distintos.
    • Visualización de una imagen modelizada
      Tras almacenar la imagen modelizada, podrá ver el modelizado cuando desee.
    • Copia de imágenes modelizadas en el portapapeles
      Las imágenes pueden copiarse desde la ventana Render en el portapapeles para su utilización en aplicaciones de autoedición o de otra naturaleza.
    • Uso de Render con otras aplicaciones
      Los resultados del modelizado se pueden convertir para poder emplearlos con otros productos Autodesk.
    • Actualización de dibujos anteriores a AutoCAD R13
      Al abrir un dibujo creado con la versión R12 o anterior, AutoCAD convierte la información para poder utilizarla en el modelizado.


Ficha Procedimientos: Guardado y reproducción de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Guardado y reproducción de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para modelizar una imagen directamente en un archivo

    Para almacenar una imagen modelizada desde una ventana gráfica

    Para guardar una imagen modelizada como archivo de mapa de bits desde la ventana Render

    Para guardar una imagen modelizada como archivo PostScript

    Para mostrar la imagen modelizada en una ventana gráfica

    Para recortar una imagen modelizada en una ventana gráfica

    Para desfasar una imagen modelizada en una ventana gráfica

    Para volver a mostrar una imagen modelizada en la ventana Render

    Para copiar la imagen modelizada en el portapapeles


Ficha Referencia: Guardado y reproducción de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Guardado y reproducción de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Comandos

    CARGAR3DS

    Importa un archivo 3D Studio (3DS)

    SALVAR3DS

    Exporta a un archivo 3D Studio (3DS)

    CONVERTAME

    Convierte los modelos sólidos AME en objetos sólidos de AutoCAD

    COPIAPP

    Copia objetos en el portapapeles

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    REPRODUCIR

    Muestra una imagen BMP, TGA o TIFF

    MATERIALR

    Gestiona los materiales de modelizado

    GUARDARIMG

    Guarda una imagen modelizada en un archivo

    Con las variables de sistema.

    No hay entradas.


Guardado de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Guardado de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Una vez creado un modelizado, lo normal es almacenar la imagen para poder verla más adelante. El modelizado tarda algún tiempo, pero volver a visualizar una imagen ya modelizada es instantáneo.

    Una imagen puede modelizarse y almacenarse directamente en un archivo o modelizarse en la pantalla y luego almacenarse. Estas imágenes podrán verse más adelante cuando se desee.

    Modelizado en un archivo directamente

    AutoCAD permite prescindir de la pantalla y modelizar las imágenes directamente en un archivo. Una ventaja de no modelizar en pantalla es que puede modelizar a resoluciones más altas de lo que permite la configuración de pantalla actual. Luego, puede reproducir la imagen en otros sistemas que tengan pantallas de mayor resolución. Puede modelizar las imágenes en archivos de varios formatos, como BMP, TGA, TIFF, PCX y PostScript.

    Guardado de modelizado en una ventana gráfica o Render

    Una vez generado el modelizado de un modelo en una ventana gráfica, puede utilizar GUARDARIMG para guardar la imagen de la pantalla con uno de los siguientes formatos de archivo: BMP, TGA o TIFF. Puede guardar el archivo con 8 o 32 bits por píxel (bpp), según el ajuste de profundidad de color de vídeo del sistema operativo (SO) que utilice.
    SO | Profundidad de imagen
8 bits | 8 bpp
15 bits | 32 bpp
16 bits | 32 bpp
24 bits | 32 bpp
32 bits | 32 bpp

    Para guardar un modelizado directamente en un archivo sin pasar por la pantalla, utilice RENDER y elija Archivo como Destino del modelizado en el cuadro de diálogo Render.

    Después de trabajar con una imagen modelizada en la ventana Render, puede guardarla como archivo de mapa de bits (BMP).

    Guardado de imágenes modelizadas en formato PostScript

    Puede guardar una imagen modelizada como archivo PostScript para su posterior utilización en un procesador de textos, un programa de autoedición o cualquier otra aplicación utilizando la función de AutoCAD Exportar datos. Para guardar imágenes con formato PostScript desde la ventana Render, deberá exportar la imagen a un archivo PostScript.


Ficha Procedimientos: Guardado de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Guardado de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para modelizar una imagen directamente en un archivo

    Para almacenar una imagen modelizada desde una ventana gráfica

    Para guardar una imagen modelizada como archivo de mapa de bits desde la ventana Render

    Para guardar una imagen modelizada como archivo PostScript


Ficha Referencia: Guardado de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Guardado de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    REPRODUCIR

    Muestra una imagen BMP, TGA o TIFF

    GUARDARIMG

    Guarda una imagen modelizada en un archivo

    Variables de sistema

    No hay entradas.


Para modelizar una imagen directamente en un archivo [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Guardado de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para modelizar una imagen directamente en un archivo

    1. En el menú Ver, elija Render [image] Render.
    2. En el cuadro de diálogo Render, en la sección Destino seleccione Archivo en la lista desplegable. A continuación, pulse Más opciones.
    3. En el cuadro de diálogo Configuración del archivo de salida, seleccione un tipo de archivo y las opciones que desee. Después pulse Aceptar.
    4. En el cuadro de diálogo Render, pulse Modelizar.
    5. En el cuadro de diálogo Archivo de modelizado, escriba el nombre del archivo. Después pulse Aceptar.

    Transcurrido algún tiempo, se creará la imagen modelizada y se almacenará en un archivo. No se muestra nada en la pantalla.

    Barra de herramientas Render

    Línea de comando RENDER


Para almacenar una imagen modelizada desde una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Guardado de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para almacenar una imagen modelizada desde una ventana gráfica

    1. Modelice el modelo en una ventana gráfica.
    2. En el menú Herr., elija Visualizar imagen [image] Guardar.
    3. En el cuadro de diálogo Guardar imagen, seleccione un formato de archivo: BMP, TGA o TIFF.
    4. Acepte el tamaño de pantalla por defecto o indique el tamaño que prefiera. (Para obtener una explicación sobre las opciones del cuadro de diálogo Guardar imagen, véase GUARDARIMG en Lista de comandos de AutoCAD.) A continuación, pulse Aceptar.
    5. En el cuadro de diálogo Archivo de imagen, escriba un nombre de archivo. Después pulse Aceptar.

    AutoCAD almacena la imagen con el formato de archivo seleccionado.

    Línea de comando GUARDARIMG


Para guardar una imagen modelizada como archivo de mapa de bits desde la ventana Render [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Guardado de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para guardar una imagen modelizada como archivo de mapa de bits desde la ventana Render

    1. En el menú Ver, elija Render [image] Render.
    2. En el cuadro de diálogo Render, en la sección Destino seleccione ventana Render en la lista desplegable.
    3. Precise otras opciones de modelizado y, a continuación, haga clic en Render.
    4. En el menú Archivo de la ventana Render, pulse Guardar.
    5. En el cuadro de diálogo Guardar archivo, escriba el nombre del archivo.
    6. Pulse Aceptar.

    AutoCAD almacena la imagen con el formato de archivo BMP.


Para guardar una imagen modelizada como archivo PostScript [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Guardado de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para guardar una imagen modelizada como archivo PostScript

    1. En el menú Archivo, seleccione Exportar.
    2. En Archivos de tipo, seleccione PS encapsulado (*.eps).
    3. Escriba un nombre de archivo.
    4. Elija Guardar.

    La imagen se guarda en un archivo con formato PostScript.


Visualización de una imagen modelizada [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Visualización de una imagen modelizada
Conceptos
Procedimientos
Referencia

    • Tras almacenar la imagen modelizada, podrá ver el modelizado cuando desee. Si ha guardado la imagen de pantalla con el formato BMP, TGA o TIFF, utilice REPRODUCIR para volver a mostrarla.

    El tamaño por defecto de la imagen del cuadro de diálogo Imagen refleja el tamaño de la ventana medido en píxeles. En lugar de mostrar la imagen completa, puede seleccionar sólo una parte de ella.

    Tras delimitar el tamaño de la imagen en el cuadro Especificaciones de la imagen, AutoCAD actualiza los valores de las coordenadas y muestra una representación de la imagen delimitada en el cuadro Pantalla del cuadro de diálogo. La coordenada X,Y define la esquina inferior izquierda del área guardada de la imagen, por defecto 0,0. Puede modificar la posición de la imagen en la pantalla, es decir, desplazarla.

    Si ha guardado los modelizados directamente en archivos con formatos distintos de BMP, TGA o TIFF, véase el Manual de instalación para obtener más información sobre cómo importar esos archivos al dibujo.


Ficha Procedimientos: Visualización de una imagen modelizada [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Visualización de una imagen modelizada
Conceptos
Procedimientos
Referencia

    • Para mostrar la imagen modelizada en una ventana gráfica

    Para recortar una imagen modelizada en una ventana gráfica

    Para desfasar una imagen modelizada en una ventana gráfica

    Para volver a mostrar una imagen modelizada en la ventana Render


Ficha Referencia: Visualización de una imagen modelizada [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Visualización de una imagen modelizada
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    REPRODUCIR

    Muestra una imagen BMP, TGA o TIFF

    Variables de sistema

    No hay entradas.


Para mostrar la imagen modelizada en una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Visualización de una imagen modelizada
Conceptos
Procedimientos
Referencia

    • Para mostrar la imagen modelizada en una ventana gráfica

    1. En el menú Herr., elija Visualizar imagen [image] Ver.
    2. En el cuadro de diálogo Reproducir, escriba el nombre del archivo o seleccione uno en la lista.
    3. En el cuadro de diálogo Especificaciones de la imagen, acepte el tamaño de pantalla por defecto o indique el tamaño que prefiera.

    Para especificar el tamaño y los desfases, véase Para recortar una imagen modelizada en una ventana gráfica y Para desfasar una imagen modelizada en una ventana gráfica.

    4. Pulse Aceptar.

    AutoCAD muestra la imagen.

    Línea de comando REPRODUCIR


Para recortar una imagen modelizada en una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Visualización de una imagen modelizada
Conceptos
Procedimientos
Referencia

    • Para recortar una imagen modelizada en una ventana gráfica

    1. En el menú Herr., elija Visualizar imagen [image] Ver.
    2. En el cuadro de diálogo Reproducir, escriba el nombre del archivo o seleccione uno en la lista.
    3. En el cuadro de diálogo Especificaciones de la imagen, en Imagen, precise dos puntos diagonales para definir el área de visualización.

    AutoCAD dibujará un cuadrado que marcará el contorno de la imagen delimitada.


Para desfasar una imagen modelizada en una ventana gráfica [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Visualización de una imagen modelizada
Conceptos
Procedimientos
Referencia

    • Para desfasar una imagen modelizada en una ventana gráfica

    1. En el menú Herr., elija Visualizar imagen [image] Ver.
    2. En el cuadro de diálogo Reproducir, escriba el nombre del archivo o seleccione uno en la lista.
    3. En la casilla Imagen del cuadro de diálogo Especificaciones de la imagen, precise dos puntos diagonales para delimitar la imagen y definir el área de visualización.

    AutoCAD dibujará un cuadro delimitador en el cuadro Imagen que marcará los límites de la imagen delimitada y mostrará la imagen reducida en el cuadro Pantalla.

    4. Precise un punto en el cuadro Imagen para desfasar el centro de la imagen hasta ese punto.

    AutoCAD volverá a dibujar los límites de tamaño de la imagen en función del desfase nuevo.

    Si la imagen de pantalla se almacenó con un formato de archivo de mapa de bits, utilice REPRODUCIR o elija la opción Abrir en el menú Archivo de la ventana Render para ver la imagen en esta ventana.


Para volver a mostrar una imagen modelizada en la ventana Render [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Visualización de una imagen modelizada
Conceptos
Procedimientos
Referencia

    • Para volver a mostrar una imagen modelizada en la ventana Render

    1. Dentro de la ventana Render, en el menú Archivo, elija Abrir.
    2. En el cuadro de diálogo Abrir, escriba el nombre del archivo de mapa de bits o seleccione uno.
    3. Pulse Aceptar.

    La imagen se mostrará en pantalla.


Copia de imágenes modelizadas en el portapapeles [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Copia de imágenes modelizadas en el portapapeles
Conceptos
Procedimientos
Referencia

    • Las imágenes pueden copiarse desde la ventana Render en el portapapeles para su utilización en aplicaciones de autoedición o de otra naturaleza.

    Para hacer uso de la imagen en otra aplicación no es necesario salir de AutoCAD. Basta con ejecutar la otra aplicación, abrir un documento y utilizar el comando Pegar de dicha aplicación para insertar la imagen desde el portapapeles.


Para copiar la imagen modelizada en el portapapeles [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Copia de imágenes modelizadas en el portapapeles
Conceptos
Procedimientos
Referencia

    • Para copiar la imagen modelizada en el portapapeles

    1. Seleccione la imagen modelizada.
    2. En el menú Edición, seleccione Copiar.

    La imagen de mapa de bits se copiará en el portapapeles.

    Barra de herramientas Estándar.


Ficha Referencia: Copia de imágenes modelizadas en el portapapeles [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Copia de imágenes modelizadas en el portapapeles
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles

    Variables de sistema

    No hay entradas.


Uso de Render con otras aplicaciones [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Uso de Render con otras aplicaciones
Conceptos
Procedimientos
Referencia

    • Algunos productos Autodesk® poseen vínculos al modelizador de AutoCAD, entre ellos: 3D Studio, Advanced Modeling Extension (AME), AutoSurf® y AutoCAD Designer.

    3D Studio

    Si quiere utilizar la geometría y los datos de modelizado de AutoCAD con la utilidad 3D Studio, deberá exportar el dibujo a través del menú Archivo [image] Exportar (o bien, empleando el comando SALVAR3DS) o también podrá importar el archivo de 3D Studio desde el menú Insertar [image] 3D Studio (o CARGAR3DS).

    AME

    Para convertir dibujos que contienen objetos creados con la utilidad AME en objetos de AutoCAD antes de utilizar Render, use el comando CONVERTAME. No es preciso que AME esté en funcionamiento para modelizar dichos objetos. Las definiciones de los materiales AME enlazados con los objetos no se convierten con ellos. Utilice MATERIALR para enlazar los nuevos materiales a los objetos.

    Mechanical Desktop

    Si desea utilizar los datos de geometría y modelizado de AutoCAD con Mechanical Desktop, puede exportar un dibujo utilizando Archivo [image] Exportar, o bien importar un archivo usando Insertar [image] Intercambio binario de dibujos.

    AutoSurf

    Las superficies AutoSurf® deben convertirse en mallas antes de modelizarlas. Si la malla no es lo suficientemente densa para que pueda modelizarse correctamente, aumente el tamaño del dibujo en un factor de 10 a 50 y, a continuación, utilice la opción Visualización de superficie del menú AutoSurf para generar nuevas mallas. Cuanto más fina sea la malla con más suavidad se modelizará.


Ficha Procedimientos: Uso de Render con otras aplicaciones [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Uso de Render con otras aplicaciones
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Uso de Render con otras aplicaciones [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Uso de Render con otras aplicaciones
Conceptos
Procedimientos
Referencia

    • Comandos

    CARGAR3DS

    Importa un archivo 3D Studio (3DS)

    SALVAR3DS

    Exporta a un archivo 3D Studio (3DS)

    CONVERTAME

    Convierte los modelos sólidos AME en objetos sólidos de AutoCAD

    MATERIALR

    Gestiona los materiales de modelizado

    Variables de sistema

    No hay entradas.


Actualización de dibujos anteriores a AutoCAD R13 [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Actualización de dibujos anteriores a AutoCAD R13
Conceptos
Procedimientos
Referencia

    • Los dibujos a los que se hayan añadido luces, bloques escenas y bloques cámaras AutoShade pueden cargarse en AutoCAD.

    Al cargar la utilidad Render de AutoCAD, AutoCAD actualiza cualquier bloque obsoleto y lo convierte en un bloque compatible con el formato de esta nueva versión de Render, efectuando las siguientes modificaciones en cualquier bloque cámara, luz y escena anterior a Render de AutoCAD Release 13.

    • Cámara : convierte estos bloques en vistas que reciben el nombre de la cámara y luego borra los bloques cámara antiguos. Para evitar la duplicación de nombres durante la conversión de las vistas, AutoCAD añade de forma automática números a los nombres para que no se repitan.
    • Overhead, Direct, Sh_Spot : mantiene los bloques de luz tal y como se insertaron originalmente. El archivo overhead.dwg es el bloque para las luces puntuales, direct.dwg es el bloque para las luces distantes y sh_spot.dwg es el bloque para las luces focales.
    • Clapper: suprime los bloques clapper.
    • Shot : convierte la información en bloques de planos para definir las escenas y suprime los bloques.


Ficha Procedimientos: Actualización de dibujos anteriores a AutoCAD R13 [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Actualización de dibujos anteriores a AutoCAD R13
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Actualización de dibujos anteriores a AutoCAD R13 [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Guardado y reproducción de imágenes modelizadas
Actualización de dibujos anteriores a AutoCAD R13
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    Variables de sistema

    No hay entradas.


Impresión de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Impresión de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Es posible imprimir las imágenes modelizadas generadas tanto en la ventana Render como en una ventana gráfica. También puede utilizar otras aplicaciones para imprimir las imágenes que previamente se hayan almacenado en archivos.

    Impresión de imágenes modelizadas en la ventana Render

    Se puede imprimir cualquier imagen en la impresora que se encuentre configurada en Microsoft® Windows® . Recurra a los servicios de impresión de Windows para seleccionar el tamaño y la orientación del papel, además de la impresora. Si precisa información adicional, véase la documentación de Windows.

    Impresión de imágenes de ventanas gráficas

    Para imprimir una imagen que se muestra en una ventana gráfica, utilice el comando GUARDARIMG para guardar la imagen como archivo BMP, TGA o TIFF y, a continuación, imprima ese archivo (véase Guardado de imágenes modelizadas). Para almacenar la imagen con otros formatos de archivo, en los cuadros de diálogo Render o Preferencias de modelizado, deberá definir Archivo en la opción Destino del modelizado, e imprimir directamente el archivo. La imagen no aparece en pantalla (véase Modelizado en un archivo directamente).


Para imprimir una imagen generada en la ventana Render [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Impresión de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Para imprimir una imagen generada en la ventana Render

    1. Asegúrese de que la impresora esté bien configurada en Windows.
    2. Genere el modelizado en la ventana Render.
    3. En el menú Archivo de la ventana Render, elija Imprimir.

    En el cuadro de diálogo Imprimir se mostrará una pantalla en miniatura de la imagen modelizada, que representa el tamaño de papel con la orientación (vertical u horizontal) seleccionada.

    El cuadro de diálogo Imprimir admite las siguientes modificaciones en la imagen:

    • Modificación de la posición de la imagen en la página.

    Haga clic en cualquier punto del área de la imagen y arrastre la imagen a la ubicación que desee dentro de la página.

    • Modificación del tamaño de la imagen en la página mediante los controles para ajustar el tamaño.

    Sitúe el cursor en uno de estos controles situados en el contorno de la imagen y notará que el cursor se convierte en una flecha doble. Arrastre con el ratón para ampliar la imagen hasta alcanzar el tamaño que desee.

    • Impresión de la imagen en una sola página o división de la impresión en mosaico en varias páginas. Esta última opción es aconsejable para imprimir imágenes grandes, de tamaño póster.

    Seleccione el número de páginas en mosaico desplazando los cursores deslizantes Columnas y Filas. La imagen se vuelve a mostrar, pero se mantiene su proporción.

    Tras definir el número de páginas en mosaico, desplace la imagen y haga uso de los controles para estirar o reducir la imagen hasta que ocupe el número de páginas deseado.

    4. Una vez efectuadas las modificaciones, pulse Aceptar para proceder con la impresión.


Ficha Referencia: Impresión de imágenes modelizadas [Manual del usuario de AutoCAD: AUG]

Creación de imágenes y gráficos más reales
Modelizado de objetos 3D para conseguir más realismo
Impresión de imágenes modelizadas
Conceptos
Procedimientos
Referencia

    • Comandos

    RENDER

    Crea una imagen con sombreado realista o fotorrealista de una representación alámbrica tridimensional o un modelo sólido

    PREFR

    Permite establecer preferencias de modelizado.

    Variables de sistema

    No hay entradas.


Glosario [Manual del usuario de AutoCAD: AUG]

Glosario

    • activador de objetos

    Herramienta con la que se puede acceder a determinados modos de visualización y permite la edición estándar de objetos personalizados en AutoCAD o en otras aplicaciones del servidor principal, cuando no está presente la aplicación ObjectARX que creó el objeto personalizado. Véase también objeto personalizado y objeto proxy.

    alias

    Método abreviado para un comando de AutoCAD. Así, CP es un alias de COPIA y Z lo es de ZOOM. Los alias se definen en los archivos acad.pgp. Para consultar la lista de alias de comandos, véase Alias de comandos.

    aliasing

    Efecto de los elementos de imagen discretos, o píxeles, alineados como bordes rectos o curvos en una rejilla fija, que aparecen dentados o escalonados. Véase también anti-aliasing.

    ambiental (luz)

    Luz que ilumina todas las superficies de un modelo con la misma intensidad. La luz ambiental no tiene un origen único u orientación y su intensidad no disminuye con la distancia.

    ángulo de malla

    Ángulo en que está girada la malla de resolución.

    anotaciones

    Texto, cotas, tolerancias, símbolos o notas.

    ANSI

    Iniciales de American National Standards Institute (Instituto estadounidense de normalización). Coordinador para el desarrollo voluntario de normas para los sectores público y privado en Estados Unidos. Normas relacionadas con lenguajes de programación, EDI (Electronic Data Interchange, Intercambio electrónico de datos), telecomunicaciones y propiedades físicas de disquetes, cartuchos y cintas magnéticas.

    anti-aliasing

    Método que reduce el efecto aliasing sombreando los píxeles adyacentes a los píxeles principales que definen una línea o contorno. Véase también aliasing.

    archivo CTB

    Tabla de estilos de trazado que dependen del color SA.

    archivo de comandos

    Conjunto de comandos de AutoCAD ejecutados en forma de secuencia con un solo comando SCRIPT. Los archivos de comandos se crean fuera de AutoCAD mediante un editor de texto, se guardan en formato de texto y se almacenan en un archivo externo con la extensión de archivo .scr.

    archivo de extracción de atributos

    Archivo de texto ASCII en el que se almacenan los datos de atributo extraídos. Su contenido y formato están determinados por el archivo de plantilla de extracción de atributos. Véase también archivo de plantilla de extracción de atributos.

    archivo de foto

    Archivo que incluye una imagen de trama o una instantánea de los objetos mostrados en el área de dibujo. Los archivos de foto tienen la extensión .sld. ( SACAFOTO, MIRAFOTO)

    archivo de plantilla de extracción de atributos

    Archivo de texto ASCII que determina los atributos que se van a extraer y el formato que van a tener cuando se almacenen en un archivo de extracción de atributos. Véase también archivo de extracción de atributos.

    archivo PC2

    Archivo que almacena toda la información de configuración del trazador. Los archivos PC2 incluyen todas las configuraciones de trazado y las configuraciones específicas de dispositivos guardadas en versiones anteriores de AutoCAD. Véase también archivo PCP y archivo PC3 .

    archivo PC3

    Archivo que almacena información parcial de configuración del trazador. Los archivos PC3 incluyen información de configuración relacionada con el trazado como modelos y controladores de dispositivos, el puerto de salida al que se conectan los dispositivos y algunos otros datos específicos, pero no la información relativa a calibraciones personalizadas del trazador o a tamaños de papel personalizados. Véase también archivo PMP, archivo STB, y archivo CTB .

    archivo PCP

    Archivo que almacena información parcial de configuración del trazador. Los archivos PCP incluyen las especificaciones de trazado básicas y los parámetros de plumilla guardados en versiones anteriores de AutoCAD. Entre las especificaciones de trazado se encuentran las asignaciones de plumillas, las unidades de trazado, el tamaño del papel, la rotación del trazado, el origen, el factor de escala y el nivel de optimización de las plumillas. Véase también archivo PC2 y archivo PC3 .

    archivo PMP

    Parámetro de modelo de trazado. Archivo que contiene la calibración personalizada del trazador y la información personalizada sobre el tamaño del papel que se encuentra asociada al archivo de configuración del trazador.

    archivo STB

    Archivo de la tabla de estilos de trazado. Incluye estilos de trazado y sus características.

    archivos temporales

    Archivos de datos creados durante una sesión de trabajo con AutoCAD. AutoCAD suprime los archivos al finalizar la sesión. En el caso de que la sesión de trabajo se terminara en condiciones anormales, por ejemplo por una interrupción en el fluido eléctrico, puede que los archivos temporales permanezcan en el disco.

    arco de línea de cota

    Arco (normalmente con flechas en cada extremo) que abarca el ángulo formado por las líneas de referencia del ángulo que se mide. A veces, el texto de cota situado cerca del arco lo divide en dos arcos. Véase también cota angular.

    área de dibujo

    El área en la que se visualizan y se modifican los dibujos. El tamaño del área de dibujo varía según el tamaño de la ventana de AutoCAD LT y del número de barras de herramientas y de otros elementos que se muestren en pantalla. Véase también ventana de AutoCAD.

    área de gráficos

    Véase área de dibujo.

    arista

    Contorno exterior de una cara.

    arrastrar y colocar

    Véase puntero y cursor en cruz.

    ASCII

    Iniciales de American Standard Code for Information Interchange (código estadounidense normalizado para el intercambio de información). Código numérico empleado en la transmisión de datos por ordenador. Dicho código asigna significado a 128 números, haciendo uso de siete bits por carácter y utilizando el octavo bit para la comprobación de paridad. Las versiones ASCII no estándar asignan significado a 255 números.

    asignación de conversión de capas

    Asignación de un conjunto de capas a otro conjunto que define las normas. Estas normas incluyen nombres y propiedades de capas. También reciben el nombre de asignaciones de capa.

    atenuación

    Disminución de la intensidad de la luz con la distancia.

    auxiliares (marcas)

    Marcadores de pantalla provisionales que aparecen en el área de dibujo al especificar un punto o designar objetos. ( BLIPMODE)

    barra de herramientas

    Parte de la interfaz de AutoCAD que contiene iconos que representan comandos.

    base (punto)

    1. En el contexto de los pinzamientos de edición, pinzamiento que se convierte en color sólido al ser designado para determinar el foco de la siguiente operación de edición. 2. Punto de distancia relativa y ángulo al copiar, desplazar y girar objetos. 3. Punto de inserción del dibujo actual. ( BASE) 4. Punto base para la inserción de una definición de bloque. ( BLOQUE)

    biblioteca de símbolos

    Conjunto de definiciones de bloque almacenadas en un solo archivo de dibujo.

    bloque sin nombre

    Bloque sin nombre creado por un determinado número de funciones, que incluye cotas asociativas y no asociativas.

    bloque

    Término genérico para describir uno o varios objetos que se combinan para crear un objeto único. Se usa normalmente tanto para la definición de bloque como para la referencia a bloque. Véase también definición de bloque y referencia a bloque. ( BLOQUE)

    borde

    Línea de segmentos múltiples que designa aquellos objetos que atraviesa.

    botón Intro

    Botón de un dispositivo señalador que se utiliza para aceptar entradas. Por ejemplo, en un ratón de dos botones, es el botón derecho.

    botón selector

    Botón de un dispositivo señalador que se utiliza para designar objetos o puntos concretos de la pantalla. Por ejemplo, en un ratón de dos botones, es el botón izquierdo.

    calibración afín

    Método de calibración del tablero que proporciona una transformación lineal arbitraria en espacio bidimensional. La calibración afín requiere tres puntos de calibración para permitir una transformación del tablero que combine conversión, ajuste de escala X e Y independiente, rotación y cierta inclinación. Emplee la calibración afín si un dibujo se ha estirado de forma distinta en la dirección horizontal o vertical. ( TABLERO)

    capa

    Agrupamiento lógico de datos, como transparencias, sobre un dibujo. Puede visualizar las capas de forma individual o combinarlas con otras. ( CAPA)

    cara frontal

    Cara cuya normal se dirige hacia fuera.

    cara posterior

    Lado opuesto a una cara frontal. Las caras posteriores no pueden verse en una imagen modelizada. Véase también cara frontal.

    cara

    Parte triangular o cuadrilátera de un objeto de superficie.

    CMAN

    Iniciales de cyan, magenta, yellow and key color (cian, magenta, amarillo y color clave). Sistema de definición de colores en el que se especifica el porcentaje de cian, magenta, amarillo y el color clave, que suele ser el negro.

    color ambiental

    Color producido sólo por la luz ambiental.

    color de reflexión

    Color de un reflejo en material brillante. También denominado color especular.

    color difuso

    Color predominante en un objeto (en AutoCAD).

    comando transparente

    Comando que se ejecuta mientras otro se halla en progreso. Los comandos transparentes deben ir precedidos de un apóstrofo.

    conjunto de selección

    Uno o más objetos designados para que el comando los procese al mismo tiempo.

    conjunto de trabajo

    Grupo de objetos seleccionados para la edición de referencias locales.

    construcción, plano

    Plano sobre el que se construye una geometría plana. El plano XY del SCP actual representa el plano de construcción. Véase también elevación y Sistema de coordenadas personales (SCP).

    coordenadas (filtros)

    Función que extrae valores de cada una de las coordenadas X, Y y Z de diferentes puntos para crear un nuevo punto compuesto. También llamado filtro de coordenadas X,Y,Z.

    coordenadas absolutas

    Valores de coordenadas determinados a partir de un punto de origen en el sistema de coordenadas. Véase también origen, coordenadas relativas, Sistema de coordenadas personales (SCP), coordenadas universales, y sistema de coordenadas universales (SCU).

    coordenadas relativas

    Coordenadas especificadas en relación con coordenadas anteriores.

    coordenadas universales

    Coordenadas expresadas en relación con el sistema de coordenadas universales (SCU).

    cota (texto)

    Valor de la medida de los objetos acotados.

    cota alineada

    Cota que mide la distancia existente entre dos puntos situados en cualquier dirección. La línea de cota es paralela a la línea que conecta los puntos que definen la cota. ( ACOALINEADA)

    cota angular

    Cota que mide ángulos o segmentos de arco y consta de texto, líneas de referencia y directrices. ( ACOANGULO)

    cota asociativa

    Cota que se ajusta de forma automática a medida que la figura geométrica asociada se modifica. Está controlada por la variable de sistema DIMASSOC. Véase también cota no asociativa y cota descompuesta .

    cota continua

    Tipo de cota lineal que emplea el origen de la segunda línea de referencia de una cota designada como origen de la primera línea de referencia, formando una cota total compuesta por segmentos más cortos. También denominada cota paralela. ( ACOCONTINUA)

    cota de línea base

    Varias cotas que se miden desde la misma línea base. También denominada acotación paralela. Véase también línea base.

    cota descompuesta

    Objetos independientes que poseen el aspecto de una cota pero que no están asociados al objeto acotado o a cualquier otro. Está controlada por la variable de sistema DIMASSOC. Véase también cota asociativa , cota no asociativa , y descomponer . ( DESCOMP)

    cota no asociativa

    Cota que no se ajusta de forma automática a medida que la figura geométrica asociada se modifica. Está controlada por la variable de sistema DIMASSOC. Véase también cota asociativa y cota descompuesta .

    cuadro de control de características

    Tolerancia que se aplica a determinadas características o patrones de características. Los rectángulos de tolerancia siempre contienen al menos un símbolo de característica geométrica que indica el tipo de control y un valor de tolerancia que muestra el nivel de variación aceptable.

    cuadro de control

    Serie de posiciones de puntos utilizados como mecanismo de control de la forma de una B-spline. Estos puntos están conectados por una serie de segmentos de línea que facilitan la identificación visual y permiten distinguir el cuadro de control de los puntos de ajuste. La variable del sistema SPLFRAME debe estar activada para que se muestren los cuadros de control.

    cursor (menú)

    Véase menú contextual.

    cursor en cruz

    Tipo de cursor que consta de dos líneas que se intersecan.

    curva Bézier

    Curva polinómica definida por un conjunto de puntos de apoyo que representa una ecuación de un orden inferior al número de puntos empleados. Las curvas Bézier se consideran un tipo de curva B-spline. Véase también curva B-spline.

    curva B-spline

    Curva polinómica, seccionada y mixta que pasa cerca de un conjunto dado de puntos de control. Véase también curva Bézier. ( SPLINE)

    definición de atributo

    Objeto que se incluye en la definición de un bloque para almacenar datos alfanuméricos. Se pueden predefinir o especificar valores de atributos al insertar el bloque. Se pueden extraer datos de atributos de un dibujo e insertarlos en archivos externos. ( ATRDEF)

    definición de bloque

    Nombre, punto base y conjunto de objetos combinados y almacenados en la tabla de símbolos de un dibujo. Véase también bloque y referencia a bloque.

    dependientes, objetos guardados

    Véase objetos guardados dependientes (en refX).

    descomponer

    Acción de dividir un objeto complejo, como un bloque, un sólido o una polilínea, en objetos más simples. En el caso de un bloque, la definición del bloque no sufre cambio alguno. La referencia de bloque se sustituye por los componentes del bloque. Véase también bloque, definición de bloque, y referencia a bloque. ( DESCOMP)

    designación de captura

    Área rectangular dibujada para designar objetos total o parcialmente dentro de sus límites.

    designación nombre-verbo

    Proceso que consiste en seleccionar en primer lugar un objeto y ejecutar una tarea con él en vez de introducir en primer lugar el comando y, a continuación, designar el objeto.

    designación por ventana

    Área rectangular especificada en el área de dibujo que permite seleccionar varios objetos al mismo tiempo. Véase también designación de captura, ventana de designación poligonal .

    dibujo de trabajo

    Dibujo creado para su empleo en procesos de fabricación o construcción.

    dibujo por defecto

    Véase entorno inicial.

    DIESEL

    Iniciales de Direct Interpretively Evaluated String Expression Language (lenguaje de expresión de cadenas evaluadas en interpretación directa). Lenguaje de macros que sirve para modificar la línea de estado con la variable de sistema MODEMACRO y personalizar las opciones de menú.

    disposición de ventanas

    Conjunto guardado de ventanas gráficas modelo que pueden almacenarse y recuperarse. ( VENTANAS)

    distancia de resolución

    Espaciado existente entre los puntos de la malla de resolución.

    DWF

    Iniciales de Design Web Format (formato de dibujo Web). Formato de archivo muy comprimido que se crea a partir de un archivo DWG. Los archivos DWF se pueden publicar y visualizar fácilmente en la Web.Véase también DWG y DXF.

    DWG

    Formato de archivo estándar que se utiliza para guardar gráficos de vectores desde AutoCAD. Véase también DWF y DXF.

    DXF

    Iniciales de drawing interchange format (formato de intercambio de dibujos). Formato de archivo ASCII o binario empleado por los archivos de dibujo de AutoCAD para exportar dibujos de AutoCAD a otras aplicaciones o para importar dibujos desde otras aplicaciones. Véase también DWF y DWG.

    elevación

    Valor por defecto de Z, por encima o por debajo del plano XY del actual sistema de coordenadas personales, que se utiliza para indicar coordenadas y digitalizar posiciones. ( ELEV)

    encuadre

    Acción de cambiar la vista de un dibujo sin modificar su factor de ampliación o reducción. Véase también zoom. ( ENCUADRE)

    entorno inicial

    Las variables y los parámetros de los dibujos nuevos tal como se definen en el archivo de plantilla de dibujo por defecto, como acad.dwg o acadiso.dwg. Véase también plantilla de dibujo.

    espacio modelo

    Uno de los dos espacios primarios donde residen los objetos de AutoCAD. Por regla general, los modelos geométricos se emplazan en un espacio de coordenadas tridimensionales denominado espacio modelo. En el espacio papel se emplaza una presentación final de vistas y anotaciones concretas de este modelo. Véase también espacio papel. ( ESPACIOM)

    espacio papel

    Uno de los dos espacios primarios donde residen los objetos de AutoCAD. El espacio papel se utiliza para crear una presentación final para ser impresa o trazada de forma gráfica, a diferencia de lo que ocurre con la realización de bocetos y trabajos de diseño. Se pueden diseñar las ventanas gráficas de espacio papel mediante una ficha de presentación. El espacio modelo se emplea para crear el dibujo. Se diseña un modelo utilizando la ficha Modelo. Véase también espacio modelo y punto de vista. ( ESPACIOP)

    estilo de acotación

    Grupo guardado de valores de cota que determina el aspecto de la cota y simplifica la definición de las variables de sistema relacionadas con la acotación. ( ACOESTIL)

    estilo de línea

    Véase tipos de línea.

    estilo de texto

    Colección de parámetros guardados que determina el aspecto de los caracteres de texto; por ejemplo, estirado, comprimido, oblicuo, reflejado o definido en columna vertical.

    estilo de trazado

    Propiedad de objetos que determina un conjunto de valores para el color, la simulación de color, la escala de grises, la asignación de plumillas, los filtros, el tipo de línea, el grosor de línea, los estilos finales, los estilos de unión y los estilos de relleno. Los estilos de trazado se aplican en el momento del trazado.

    extensión del dibujo

    El rectángulo más pequeño que contiene todos los objetos de un dibujo, emplazado en la pantalla a fin de visualizar la vista más amplia posible de todos los objetos. ( ZOOM)

    extensión

    Véase extensión del dibujo.

    extremo de cota

    Carácter de finalización, como una flecha, una barra oblicua o un punto, que se sitúa al final de la línea de cota e indica el comienzo y final de la cota.

    extrusión

    Sólido 3D creado mediante el barrido a lo largo de un camino lineal de un objeto que encierra un área.

    filtro de puntos

    Véase coordenadas (filtros).

    filtro para puntos X,Y,Z

    Véase coordenadas (filtros).

    filtro

    Véase coordenadas (filtros).

    forzado isométrico de cursor

    Opción de dibujo que alinea el cursor con dos de los tres ejes isométricos y muestra los puntos de rejilla, facilitando de esta forma la creación de dibujos isométricos.

    rejilla de resolución

    Rejilla invisible que fuerza la alineación del puntero con los puntos de rejilla según el espaciado definido con FORZCURSOR. La malla de resolución no se corresponde necesariamente con la rejilla visible, que se controla independientemente mediante REJILLA. ( FORZCURSOR)

    Forzcursor (modo)

    Modo que sirve para forzar la alineación del dispositivo señalador a una rejilla rectangular invisible. Si el modo Forzcursor se encuentra activado, el cursor en cruz de la pantalla y todas las coordenadas que se indiquen fuerzan el cursor al punto más cercano de la rejilla. La resolución de la malla define el espaciado de la rejilla. Véase también modo de referencia a objetos. ( FORZCURSOR)

    fototeca

    Conjunto de archivos de foto cuya disposición facilita en gran medida su visualización y empleo. Los nombres de las fototecas presentan la extensión .slb y se crean con la utilidad slidelib.exe.

    geometría

    Todos los objetos gráficos de AutoCAD como líneas, círculos, arcos, polilíneas y cotas. Objetos no gráficos como tipos de línea, pesos de línea, estilos de texto y capas no se consideran figuras geométricas. Véase también objeto guardado.

    grosor de línea

    Valor de anchura que se puede asignar a todos los objetos gráficos, excepto a los tipos de letra TrueType® y a las imágenes de trama.

    guardar

    Actualización de los objetos en la referencia original (referencia externa o referencia a bloque) con los cambios realizados en los objetos de un conjunto de trabajo durante la edición de la referencia local.

    HDI

    Iniciales de Heidi Device Interface (interfaz de dispositivo Heidi). Interfaz para los controladores de dispositivos de desarrollo necesaria para que funcionen los distintos periféricos empleados con AutoCAD y otros productos de Autodesk.

    HLS

    Iniciales de Hue, Lightness and Saturation (tono, luminosidad y saturación). Sistema que permite definir colores mediante la especificación del tono, la luminosidad y la saturación.

    identificador de atributos

    Cadena de texto vinculada a un atributo cuya función consiste en identificar un atributo en particular al extraerlo de una base de datos de dibujo. Véase también definición de atributo, mensaje de atributo, y valor de atributo.

    identificador

    Representación alfanumérica exclusiva de un objeto en la base de datos de AutoCAD.

    i-drop

    Método que permite arrastrar un archivo de dibujo hasta una página Web e insertarlo en otro dibujo.

    IGES

    Iniciales de Initial Graphics Exchange Specification (especificación inicial de intercambio de gráficos). Formato estándar ANSI empleado en la representación digital e intercambio de información entre sistemas CAD/CAM. Véase también ANSI.

    incrustar

    Uso de información de vinculación e incrustación de objetos (OLE) de un documento origen en un documento de destino. Un objeto incrustado es una copia de la información procedente de un documento de origen que se coloca en el documento de destino y no conserva ningún vínculo con el documento de origen. Véase también vincular.

    índice de capa

    Lista que muestra los objetos existentes en cada capa. AutoCAD utiliza un índice de capa para localizar la parte del dibujo que se lee al abrir parcialmente un dibujo. Si se guarda un índice de capa con el dibujo, también se mejora el rendimiento al trabajar con referencias externas (refx). La variable del sistema INDEXCTL controla si se han guardado los índices de capa y espaciales con el dibujo.

    índice espacial

    Lista que organiza objetos basándose en su emplazamiento en el espacio. AutoCAD utiliza un índice espacial para localizar la parte del dibujo que se lee al abrir parcialmente un dibujo. Si se guarda un índice espacial con el dibujo, también se mejora el rendimiento al trabajar con referencias externas. La variable del sistema INDEXCTL controla si se han guardado los índices de capa y espaciales con el dibujo.

    instancia de bloques

    Véase referencia a bloque.

    introducción directa de distancia

    Método de determinar un segundo punto desplazando primero el cursor para indicar la dirección e indicando después la distancia.

    inutilizar

    Parámetro que suprime la presentación de los objetos de capas designadas. Los objetos que figuren en capas inutilizadas no pueden visualizarse en pantalla, regenerarse ni trazarse. La inutilización de capas reduce el tiempo de regeneración. Véase también reutilizar. ( CAPA)

    isla

    Área encerrada dentro de otra área también encerrada. Las islas pueden detectarse como parte del proceso de creación de sombreados, polilíneas y regiones. ( SOMBCONT, CONTORNO)

    ISO

    Iniciales de International Standards Organization (Organización internacional de normalización). Organización que establece normas internacionales en todos los campos, excepto en el campo eléctrico y electrónico. Tiene sus oficinas centrales en Ginebra, Suiza.

    la línea de comando

    Área de texto reservada para indicar datos mediante el teclado, solicitudes y mensajes.

    límites de la rejilla

    Contorno rectangular del área de dibujo, definido por el usuario, cubierto por puntos cuando se activa la rejilla. También recibe el nombre de límites del dibujo. ( LIMITES)

    límites del dibujo

    Véase límites de la rejilla.

    límite

    Véase límites del dibujo.

    línea base

    Línea imaginaria en la que los caracteres de texto parecen apoyarse. Los caracteres individuales pueden disponer de trazos descendentes que figuran debajo de la línea de base. Véase también cota de línea base.

    línea elástica

    Línea que se estira de forma dinámica en la pantalla mediante el desplazamiento del cursor. Uno de los extremos de la línea se asocia a un punto del dibujo y el otro al cursor en movimiento.

    mapa de bits

    Representación digital de una imagen en la que los bits hacen referencia a píxeles. En un gráfico de colores, cada componente rojo, verde o azul de un píxel se representa con un valor independiente.

    mapa de colores

    Tabla que define la intensidad de rojo, verde y azul (RGB) de los colores mostrados en pantalla.

    mapa de opacidad

    Proyección de áreas opacas y transparentes sobre objetos para crear el efecto de una superficie sólida con agujeros o espacios.

    mapa de relieve

    Mapa en el que los valores de brillo se traducen en cambios aparentes en la altura de la superficie de un objeto.

    mapa de textura

    Proyección de una imagen (por ejemplo, un patrón de mosaico) sobre un objeto (por ejemplo, una silla).

    mapeado de reflexión

    Crea el efecto de una escena reflejada en la superficie de un objeto brillante.

    marca de adquisición

    Durante el rastreo o el rastreo de referencia a objetos, el signo temporal más (+) que aparece en la ubicación de un punto adquirido.

    materiales de procedimiento

    Materiales que generan un patrón 3D en dos o más colores y lo aplican a un objeto. Entre estos materiales se incluyen el mármol, el granito y la madera. También llamados materiales de plantilla.

    matriz polar

    Objetos copiados un cierto número de veces alrededor de un punto central determinado. ( MATRIZ)

    matriz

    1. Varias copias de objetos seleccionados en un patrón rectangular o polar (radial). ( MATRIZ) 2. Conjunto de elementos de datos, identificado cada uno por medio de un subíndice o clave y dispuestos de tal forma que el ordenador sea capaz de analizar el conjunto y extraer datos mediante la clave.

    mensaje de atributo

    Cadena de texto que aparece al insertar un bloque con un atributo cuyo valor no está definido. Véase también definición de atributo, identificador de atributos, y valor de atributo.

    menú contextual

    Menú que se visualiza en la posición del cursor cuando se pulsa con el botón derecho del dispositivo señalador. El menú contextual y las opciones que proporciona dependen del emplazamiento del puntero y de otras condiciones, como de si se ha designado un objeto o se está ejecutando un comando.

    menú de botones

    Menú de dispositivo señalador con varios botones. Cada uno de los botones del dispositivo señalador (excepto el botón de selección) se puede definir en el archivo de menús acad.mnu y en las secciones BUTTONSn y AUXn de AutoCAD.

    método abreviado

    Teclas y combinaciones de teclas que ejecutan comandos; por ejemplo, CTRL+S guarda el archivo. Las teclas de función (F1, F2, etc.) también son teclas de método abreviado. También reciben el nombre de teclas de aceleración.

    modelizado fotorrealístico

    Modelizado que se asemeja a una fotografía.

    modelo (ventanas)

    Tipo de presentación que divide el área del dibujo en una o varias áreas de visualización rectangulares adyacentes. Véase también presentación,ventanas, TILEMODE, y ventana gráfica. ( VENTANAS)

    modelo alámbrico

    Representación de un objeto mediante el empleo de líneas y curvas para definir sus contornos.

    modelo

    Representación bidimensional o tridimensional de un objeto.

    modo de referencia a objetos en ejecución

    Definición del modo de referencia a objetos para que continúe vigente en las siguientes tareas de designación que se lleven a cabo. Véase también modo de referencia a objetos y modo momentáneo de referencia a objetos. ( REFENT)

    modo de referencia a objetos

    Método que permite seleccionar los puntos comúnmente requeridos de un objeto mientras se crea o edita un dibujo. Véase también modo de referencia a objetos en ejecución y modo momentáneo de referencia a objetos.

    modo momentáneo de referencia a objetos

    Desactivación o cambio de un modo implícito de referencia a objetos para indicar un solo punto. Véase también modo de referencia a objetos y modo de referencia a objetos en ejecución.

    modo

    Parámetro o estado de funcionamiento de una aplicación.

    muestreo adaptativo

    Método de aceleración del proceso anti-aliasing circunscrito a los límites de una matriz de muestra. Véase también anti-aliasing.

    nodo

    Especificación de referencia a objetos que se utiliza para localizar puntos, puntos definidores de cotas y orígenes de textos de cota.

    normal

    Vector perpendicular a una cara.

    NURBS

    Iniciales de Nonuniform Rational B-spline Curve (curva B-spline racional no uniforme). Curva B-spline o superficie definida por una serie de puntos de apoyo medios y uno o varios vectores nodales. Véase también curva B-spline.

    ObjectARX (AutoCAD Runtime Extension)

    Entorno de programación de lenguaje compilado para desarrollar aplicaciones de AutoCAD.

    objeto de cobertura

    Área poligonal que enmascara objetos subyacentes con el color de fondo actual. Esta área está delimitada por el marco de cobertura, que se puede activar durante la edición y desactivar durante la impresión.

    objeto guardado

    Los diversos tipos de información no gráfica (como los estilos y las definiciones) que se almacena con un dibujo de AutoCAD. Entre estos objetos se incluyen tipos de línea, capas, estilos de cota, estilos de texto, definiciones de bloque, presentaciones, vistas y configuraciones de ventanas. Los objetos guardados se almacenan en tablas (de símbolos) de definición.

    objeto personalizado

    Tipo de objeto creado por una aplicación ObjectARX y que, por lo general, dispone de unas funciones más especializadas que los objetos estándar de AutoCAD. Son objetos personalizados los sólidos paramétricos (Autodesk Mechanical Desktop), los símbolos de puertas interactivas inteligentes (Autodesk Architectural Desktop), los objetos poligonales (Autodesk Map) y los objetos de cotas asociativas (AutoCAD y AutoCAD LT). Véase también objeto proxy y activador de objetos.

    objeto proxy

    Objeto que sustituye a otro personalizado cuando la aplicación ObjectARX que creó el objeto personalizado no se encuentra disponible en AutoCAD o en otras aplicaciones del servidor principal. Véase también objeto personalizado y activador de objetos.

    objetos (altura)

    Distancia de extrusión de determinados objetos para darles aspecto 3D. ( PROPIEDADES, CAMBPROP, ELEV y THICKNESS)

    objetos guardados dependientes (en refX)

    Objetos guardados incluidos en un dibujo mediante una referencia externa. Véase también objeto guardado y tabla de símbolos .

    objeto

    Uno o varios elementos gráficos, como pueden ser el texto, las cotas, las líneas, los círculos o las polilíneas, tratados como un solo elemento para tareas de creación, manipulación y modificación. Anteriormente, recibía el nombre de entidad.

    OLE

    Iniciales de Object Linking and Embedding (vinculación e incrustación de objetos). Método para compartir información en el que los datos de un documento origen se pueden vincular a un documento de destino o incrustarlos en él. Al seleccionar los datos en el documento de destino se abre la aplicación de origen, de forma que se pueden editar los datos. Véase también incrustar y vincular.

    origen

    Punto de intersección de los ejes de coordenadas. Por ejemplo, el origen del sistema de coordenadas cartesiano es el punto donde los ejes X, Y, y Z se encuentran en 0,0,0.

    Orto (modo)

    Parámetro que fuerza la introducción de datos mediante el dispositivo señalador en horizontal o en vertical (relativo al ángulo de la malla de resolución y al sistema de coordenadas personales). Véase también ángulo de malla y Sistema de coordenadas personales (SCP).

    ortogonal

    Característica que indica que posee inclinaciones perpendiculares o tangentes en el punto de intersección.

    página principal

    Pantalla de desplazamiento principal en un sitio Web.

    pantalla gráfica

    Véase área de dibujo.

    pantalla virtual

    Área en la que AutoCAD puede realizar el encuadre y el zoom sin regenerar el dibujo.

    personalización

    Función que personaliza el archivo ejecutable acad.exe de AutoCAD durante la instalación, al especificar datos como el nombre de usuario, la empresa y otra información similar.

    pinzamiento (modos)

    Posibilidades de edición activadas cuando los pinzamientos aparecen sobre el objeto: estiramiento, desplazamiento, giro, ajuste de escala y reflejo en simetría.

    pinzamientos

    Cuadrados pequeños que aparecen sobre el objeto designado. Después de designar el pinzamiento, se puede editar el objeto arrastrando el dispositivo señalador en vez de indicar los comandos pertinentes.

    plano delimitador

    Contorno que define o delimita el campo de vista. ( VISTADIN)

    plantilla de dibujo

    Archivo de dibujo con parámetros preestablecidos para dibujos nuevos, como acad.dwt y acadiso.dwt; no obstante, cualquier dibujo se puede utilizar como plantilla. Véase también entorno inicial.

    polar, rastreo

    Herramienta de dibujo de precisión que muestra rutas de alineación temporales definidas por los ángulos polares indicados por el usuario. Véase también resolución polar.

    polilínea

    Objeto compuesto por uno o varios segmentos de línea conectados o de arcos circulares tratados como si fueran un solo objeto. También denominado pol. ( POL, EDITPOL)

    pol

    Véase polilínea.

    por defecto

    Valor predefinido de una entrada de programa o de un parámetro. Las opciones y los valores por defecto de los comandos de AutoCAD se representan entre corchetes agudos (<>).

    PORBLOQUE

    Propiedad especial de un objeto por la cual éste asume el color y el tipo de línea del bloque que lo contiene. Véase también PORCAPA.

    PORCAPA

    Propiedad especial de un objeto por la cual éste asume el color y el tipo de línea asociado a la capa. Véase también PORBLOQUE.

    presentación,ventanas

    Objetos que se crean en espacio papel para mostrar vistas. Véase también espacio papel. ( VENTANAS)

    presentación

    Entorno con fichas en el que se crean y se diseñan las ventanas de presentación en espacio papel que se van a trazar. Se pueden crear múltiples presentaciones para cada dibujo.

    proyección plana

    Asignación de objetos e imágenes en un plano.

    puntero

    Cursor que se muestra en una pantalla y que puede desplazarse de un lugar a otro con el fin de emplazar información gráfica o textual. Véase también cursor en cruz.

    punto adquirido

    En el método de rastreo o de rastreo de referencia a objetos empleado para localizar un punto, la ubicación intermedia usada como referencia.

    punto de apoyo

    Véase cuadro de control.

    punto de vista

    Ubicación en el espacio modelo tridimensional desde el que se ve un modelo. Véase también vista y ventana gráfica. ( VISTADIN, PTOVISTA)

    punto

    1. Punto en el espacio tridimensional definido por los valores de las coordenadas X, Y y Z. Objeto de AutoCAD que consiste en un solo punto de coordenadas. ( PUNTO)

    puntos de ajuste

    Posiciones por las que debe pasar una curva B-spline, exactamente o dentro de una tolerancia de ajuste. Véase también puntos de interpolación y puntos de aproximación.

    puntos de aproximación

    Emplazamientos de puntos a los que una curva B-spline se debe acercar, dentro de una tolerancia de ajuste. Véase también puntos de ajuste y puntos de interpolación.

    puntos de interpolación

    Punto definidor por el que pasa una B-spline. Véase también puntos de aproximación y puntos de ajuste.

    puntos definidores

    Puntos empleados para crear una cota. AutoCAD hace uso de los puntos para modificar el aspecto y el valor de una cota no asociativa cuando se producen cambios en el objeto acotado. Se denominan también puntosdef y se almacenan en una capa especial, DEFPOINTS.

    PWT

    Formato de archivo de plantilla que se emplea para publicar dibujos en la Web.

    rastreo

    Forma de localizar un punto en relación con otros puntos del dibujo.

    redibujar

    Actualizar o limpiar las marcas auxiliares en la ventana gráfica sin actualizar la base de datos de dibujo. Véase también regenerar. ( REDIBUJA)

    referencia a bloque

    Objeto compuesto que se inserta en un dibujo y que muestra los datos almacenados en una definición de bloque. También denominado duplicado. Véase también bloque y definición de bloque. ( INSERT)

    referencia externa (refx)

    Archivo de dibujo referenciado en otro dibujo. ( REFX)

    referencia externa circular

    Dibujo referenciado de forma externa (refx) que hace referencia a sí mismo, ya sea de forma directa o indirecta. AutoCAD ignora la referencia externa que crea la condición circular.

    referencia

    Definición, conocida como una referencia externa o referencia de bloque, que se utiliza y se almacena en el dibujo. Véase también bloque ( BLOQUE) y referencia externa (refx). ( REFX)

    reflexión especular

    Acción de reflejar la luz en un haz estrecho en el que el ángulo del haz entrante equivale al ángulo del haz reflejado.

    refx

    Véase referencia externa (refx).

    regenerar

    Acción de actualizar el dibujo mostrado en la pantalla, volviendo a calcular las coordenadas de la pantalla desde la base de datos. Véase también redibujar. ( REGEN)

    rejilla

    Área cubierta con puntos espaciados de forma regular, que sirven de guía a la hora de dibujar. Si lo desea, puede ajustar el espaciado existente entre los puntos de la rejilla. Los puntos de la rejilla no se trazan. Véase también límites de la rejilla. ( REJILLA)

    relación anchura/altura

    Relación entre la anchura y la altura de los elementos en la pantalla.

    relleno

    Color sólido que cubre un área delimitada por líneas o curvas. ( RELLENAR)

    resolución polar

    Herramienta de dibujo de precisión empleada para ajustarse a distancias progresivas a lo largo de la ruta de alineación de rastreo polar. Véase también polar, rastreo.

    reutilizar

    Valor que permite visualizar capas previamente inutilizadas. Véase también inutilizar. ( CAPA)

    RGB

    Iniciales de red, green and blue (rojo, verde y azul). Sistema de definición de colores en el que se especifican los porcentajes de rojo, verde y azul.

    ruta de búsqueda de la biblioteca de AutoCAD

    Orden en el que AutoCAD busca un archivo de soporte: directorio actual, directorio del dibujo, directorio especificado en la ruta de soporte y directorio que contiene el archivo ejecutable de AutoCAD, acad.exe.

    SCP, icono

    Icono que indica la orientación de los ejes del SCP. ( SIMBSCP)

    SCP

    Véase Sistema de coordenadas personales (SCP).

    SCU

    Véase sistema de coordenadas universales (SCU).

    segmento de Coons

    En mallas 3D, la superficie bicúbica (una curva en la dirección M y otra en la dirección N) interpolada entre cuatro aristas.

    símbolo dependiente

    Véase objetos guardados dependientes (en refX).

    simetría

    Creación de una nueva versión de un objeto existente reflejándolo simétricamente con respecto a una línea preestablecida o a un plano. ( SIMETRIA)

    simulación del color

    Combinación de puntos de color para dar la impresión de que se visualizan más colores de los realmente disponibles.

    Sistema de coordenadas personales (SCP)

    Sistema de coordenadas establecido por el usuario que define la orientación de los ejes X, Y y Z en el espacio tridimensional. El SCP determina la colocación por defecto de las figuras geométricas de un dibujo. Véase también sistema de coordenadas universales (SCU).

    sistema de coordenadas universales (SCU)

    Sistema de coordenadas empleado como base en la definición de los objetos y de otros sistemas de coordenadas. Véase también Sistema de coordenadas personales (SCP).

    solicitud

    Mensaje de la línea de comando que pide determinada información o solicita la realización de una acción, como precisar un punto, por ejemplo.

    sombras volumétricas

    Volumen modelizado fotorrealístico del espacio proyectado por la sombra de un objeto.

    sombreado asociativo

    Sombreado que se adapta a sus objetos delimitadores; de modo que si se modifican éstos, se ajusta automáticamente el área sombreada. ( SOMBCONT)

    sombreado suavizado

    Suavizado de las aristas entre las caras de los polígonos.

    symbol

    Representación de un elemento que se utiliza comúnmente en los dibujos. En AutoCAD los símbolos se insertan en los dibujos como bloques.

    tabla de definición de bloque

    Área de datos no gráficos de un archivo de dibujo en la que se almacenan definiciones de bloque. Véase también objeto guardado.

    tabla de definición

    Área de datos no gráficos de un archivo de dibujo en la que se almacenan definiciones de bloque.

    tabla de estilos de trazado

    Conjunto de estilos de trazado. Los estilos de trazado se definen en las tablas de estilos de trazado y se aplican a objetos sólo cuando la tabla de estilos de trazado se enlaza a una presentación o a una ventana.

    tabla de símbolos

    Véase tabla de definición y tabla de definición de bloque.

    TILEMODE

    Variable de sistema que determina si las ventanas pueden crearse como objetos que se pueden desplazar y reajustar (ventanas de presentación), o como elementos no solapados que aparecen uno junto a otro (ventanas gráficas modelo). Véase también ventana gráfica.

    tipo de letra

    Conjunto de caracteres en el que se incluyen letras, números, signos de puntuación y símbolos de una proporción y diseño determinados.

    tipos de línea

    Modo en el que se visualiza una línea o un tipo de curva. Por ejemplo, una línea continua dispone de un tipo de línea distinto a una línea de trazos. También denominado estilo de línea. ( TIPOLIN)

    tolerancia de ajuste

    Valor para la distancia máxima a la que puede pasar una B-spline con respecto a cada uno de los puntos de ajuste que la definen.

    triangulación (líneas)

    Líneas que facilitan la visualización de una superficie curva.

    trípode de ejes

    Icono con coordenadas X, Y, y Z que se emplea para visualizar el punto de vista (dirección de la vista) de un dibujo sin mostrar el dibujo en cuestión. ( PTOVISTA)

    unidad angular

    Unidad de medida de un ángulo. Las unidades angulares pueden medirse en grados decimales, grados/minutos/segundos, en grados y radianes.

    valor de atributo

    Información alfanumérica asociada a un identificador de atributo. Véase también definición de atributo, mensaje de atributo, y identificador de atributos.

    variable de acotación

    Conjunto de valores numéricos, cadenas de texto y parámetros que controlan las funciones de acotación. ( ACOESTIL)

    variable de entorno

    Valor almacenado en el sistema operativo que controla el funcionamiento de un programa.

    variable de sistema

    Nombre que AutoCAD reconoce como modo, tamaño o límite. Las variables de sistema de sólo lectura, como es el caso de DWGNAME, no pueden ser modificadas por el usuario.

    vector

    Objeto matemático que presenta una dirección y una longitud precisas, sin un emplazamiento específico.

    ventana de AutoCAD

    Área compuesta por el área de dibujo, los menús correspondientes y la línea de comando.

    ventana de designación poligonal

    Área con varios lados especificada para designar objetos en grupos. Véase también designación de captura y designación por ventana .

    ventana gráfica

    Área delimitada que muestra parte del espacio modelo de un dibujo. La variable de sistema TILEMODE determina el tipo de ventana gráfica que se crea. 1. Cuando TILEMODE está desactivado (0), las ventanas gráficas son objetos que se pueden desplazar y reajustar en una presentación. ( VMULT) 2. Cuando TILEMODE está activado (1), toda el área de dibujo se divide en ventanas gráficas modelo que no se pueden superponer. Véase también TILEMODE, vista , y punto de vista. ( VENTANAS)

    ventana gráfica

    Véase ventana de AutoCAD y área de dibujo.

    ventanas en mosaico

    Véase modelo (ventanas) .

    ventanas flotantes

    Véase presentación, ventanas.

    vértice

    Punto donde se encuentran las aristas o los segmentos de una polilínea.

    vincular

    Empleo de vinculación e incrustación de objetos (OLE) para hacer referencia a datos de otro archivo. Cuando los datos están vinculados, cualquier modificación en el documento de origen se actualiza automáticamente en todos los documentos de destino. Véase también incrustar.

    vista en perspectiva

    Objetos en 3D vistos por un observador situado en la ventana mirando el centro de la vista. Los objetos parecen más pequeños cuando aumenta la distancia desde el observador (en el punto de vista) al centro de la vista. Mientras que la vista en perspectiva tiene un aspecto real, no conserva las formas de los objetos. Las líneas convergen sin fisuras en la vista, por lo que las medidas no se pueden escalar a partir de vistas en perspectiva. AutoCAD incluye parámetros de vista en perspectiva para las entradas de la tabla VPORTS y los objetos de ventana. Al ver una ventana con la vista en perspectiva, el icono SCP adquiere un aspecto diferente.

    vista en planta

    Orientación de la vista desde un punto en el eje Z positivo hacia el origen (0,0,0). ( PLANTA)

    vista guardada

    Vista almacenada para su uso posterior. ( VISTA)

    vista

    Representación gráfica de un modelo desde un emplazamiento específico (punto de vista) en el espacio. Véase también punto de vista y ventana gráfica. ( PTOVISTA, VISTADIN, VISTA)

    zoom

    Función que permite reducir o aumentar el área de dibujo. ( ZOOM)


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


Ficha Procedimientos: Ventana de comandos [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Conceptos
Procedimientos
Referencia

    • Para copiar comandos que ya se han utilizado

    Para modificar el valor de una variable de sistema

    Para ver una lista completa de las variables de sistema

    Para visualizar la ventana de texto

    Para cerrar la ventana de texto

    Para copiar texto desde la ventana de texto en la línea de comando

    Para utilizar la versión de línea de comando en los distintos comandos

    Para hacer que la ventana de comandos sea flotante

    Para hacer que la ventana de comandos flotante sea transparente

    Para fijar la ventana de comandos

    Para cambiar el tamaño de la ventana de comandos cuando está fijada


Para copiar comandos que ya se han utilizado [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de comandos en la línea de comando
Conceptos
Procedimientos
Referencia

    • Para copiar comandos que ya se han utilizado

    1. Resalte el texto que vaya a copiar.
    2. Sitúe el cursor sobre la ventana de comandos o de texto y haga clic con el botón derecho del ratón.
    3. En el menú contextual, pulse Copiar.
    4. Sitúe el cursor sobre la ventana de comandos o de texto y haga clic con el botón derecho del ratón.
    5. En el menú contextual, pulse Pegar.
    6. Pulse INTRO o BARRA ESPACIADORA.

    Línea de comando COPIAPP, PEGAPP


Ficha Referencia: Introducción de comandos en la línea de comando [Manual del usuario de AutoCAD: AUG]

Interfaz del usuario
Ventana de comandos
Introducción de comandos en la línea de comando
Conceptos
Procedimientos
Referencia

    • Comandos

    COPIAPP

    Copia objetos en el portapapeles

    COPIAHIST

    Copia el texto del historial de la línea de comando en el portapapeles

    MULTIPLE

    Repite el comando siguiente hasta que se cancele

    OPCIONES

    Personaliza los parámetros de AutoCAD

    PEGAPP

    Inserta los datos del portapapeles

    Variables de sistema

    CMDNAMES

    Muestra los nombres de los comandos activos y transparentes


Consejos para las búsquedas

Los siguientes consejos le pueden ayudar a obtener resultados más útiles en sus consultas.

  • Filtre la búsqueda seleccionando sólo aquellos componentes de la documentación en los que haya más probabilidades de que se encuentre el tipo de información que esté buscando. Seleccione un libro o un conjunto de libros de la lista de elementos de documentación para buscar.
  • Asegúrese de que la pregunta no contiene errores tipográficos. Es posible que las palabras más importantes se pasen por alto si éstas no se pueden reconocer.
  • Escriba su consulta en forma de pregunta (¿Cómo se desactivan los cuadros de diálogo?), de locución (desactivación de diálogos) o de palabra clave (diálogos). En cada uno de estos casos se obtendrán resultados ligeramente distintos.
  • Escriba menos palabras. Con frecuencia, al emplear menos palabras se obtienen mejores resultados.
    Por ejemplo, máximo de ventanas dará como resultado una lista de temas diferentes a los encontrados con ¿Cómo se puede incrementar el número máximo de ventanas visibles?
  • Ordene las palabras de modo distinto. El orden de las palabras puede influir en los resultados.
    Por ejemplo, número máximo de ventanas se interpreta de forma distinta a número de ventanas máximo.
  • Utilice palabras o términos diferentes, aunque relacionados, en las consultas.
    Por ejemplo, dibujar círculos mostrará temas ligeramente diferentes a los que encontrará crear círculos.
    Del mismpo modo, si busca cuadros de diálogo, encontrará temas distintos que si busca diálogos.
  • No utilice signos de puntuación. Use la ficha Búsqueda si necesita encontrar términos que incluyan signos de puntuación.
    Por ejemplo, al introducir nombres de archivos tales como acad.pat, se podrían obtener resultados poco fiables.
  • No escriba palabras que contengan números.
    Por ejemplo, si incluye 3D en un término, los resultados pueden ser poco fiables. La búsqueda será más precisa si desarrolla el término con la palabra tridimensional.
  • No escriba palabras que aparezcan con mucha frecuencia en los temas de ayuda.
    Por ejemplo, si introduce dibujo o línea, probablemente desviará los resultados. Elimine estas palabras de la consulta o combínelas con otras más específicas.


Glosario--calibración afín [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--calibración afín

    • Método de calibración del tablero que proporciona una transformación lineal arbitraria en espacio bidimensional. La calibración afín requiere tres puntos de calibración para permitir una transformación del tablero que combine conversión, ajuste de escala X e Y independiente, rotación y cierta inclinación. Emplee la calibración afín si un dibujo se ha estirado de forma distinta en la dirección horizontal o vertical. ( TABLERO)


Glosario--rejilla de resolución [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--rejilla de resolución

    • Rejilla invisible que fuerza la alineación del puntero con los puntos de rejilla según el espaciado definido con FORZCURSOR. La malla de resolución no se corresponde necesariamente con la rejilla visible, que se controla independientemente mediante Rejilla. ( FORZCURSOR)


Glosario--coordenadas absolutas [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--coordenadas absolutas

    • Valores de coordenadas determinados a partir de un punto de origen en el sistema de coordenadas. Véase también origen, coordenadas relativas, Sistema de coordenadas personales (SCP), coordenadas universales, y sistema de coordenadas universales (SCU).


Glosario--punto adquirido [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--punto adquirido

    • En el método de rastreo o de rastreo de referencia a objetos empleado para localizar un punto, la ubicación intermedia usada como referencia.


Glosario--marca de adquisición [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--marca de adquisición

    • Durante el rastreo o el rastreo de referencia a objetos, el signo temporal más (+) que aparece en la ubicación de un punto adquirido.


Glosario--muestreo adaptativo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--muestreo adaptativo

    • Método de aceleración del proceso anti-aliasing circunscrito a los límites de una matriz de muestra. Véase también anti-aliasing.


Glosario--alias [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--alias

    • Método abreviado para un comando de AutoCAD. Así, CP es un alias de COPIA y Z lo es de ZOOM. Los alias se definen en los archivos acad.pgp. Para consultar la lista de alias de comandos, véase Alias de comandos.


Glosario--aliasing [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--aliasing

    • Efecto de los elementos de imagen discretos, o píxeles, alineados como bordes rectos o curvos en una rejilla fija, que aparecen dentados o escalonados. Véase también anti-aliasing.


Glosario--cota alineada [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota alineada

    • Cota que mide la distancia existente entre dos puntos situados en cualquier dirección. La línea de cota es paralela a la línea que conecta los puntos que definen la cota. ( ACOALINEADA)


Glosario--color ambiental [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--color ambiental

    • Color producido sólo por la luz ambiental.


Glosario--ambiental (luz) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ambiental (luz)

    • Luz que ilumina todas las superficies de un modelo con la misma intensidad. La luz ambiental no tiene un origen único u orientación y su intensidad no disminuye con la distancia.


Glosario--cota angular [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota angular

    • Cota que mide ángulos o segmentos de arco y consta de texto, líneas de referencia y directrices. ( ACOANGULO)


Glosario--unidad angular [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--unidad angular

    • Unidad de medida de un ángulo. Las unidades angulares pueden medirse en grados decimales, grados/minutos/segundos, en grados y radianes.


Glosario--anotaciones [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--anotaciones

    • Texto, cotas, tolerancias, símbolos o notas.


Glosario--bloque sin nombre [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--bloque sin nombre

    • Bloque sin nombre creado por un determinado número de funciones, que incluye cotas asociativas y no asociativas.


Glosario--ANSI [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ANSI

    • Iniciales de American National Standards Institute (Instituto estadounidense de normalización). Coordinador para el desarrollo voluntario de normas para los sectores público y privado en Estados Unidos. Normas relacionadas con lenguajes de programación, EDI (Electronic Data Interchange, Intercambio electrónico de datos), telecomunicaciones y propiedades físicas de disquetes, cartuchos y cintas magnéticas.


Glosario--anti-aliasing [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--anti-aliasing

    • Método que reduce el efecto aliasing sombreando los píxeles adyacentes a los píxeles principales que definen una línea o contorno. Véase también aliasing.


Glosario--puntos de aproximación [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--puntos de aproximación

    • Emplazamientos de puntos a los que una curva B-spline se debe acercar, dentro de una tolerancia de ajuste. Véase también puntos de ajuste y puntos de interpolación.


Glosario--matriz [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--matriz

    • 1. Varias copias de objetos seleccionados en un patrón rectangular o polar (radial). ( MATRIZ) 2. Conjunto de elementos de datos, identificado cada uno por medio de un subíndice o clave y dispuestos de tal forma que el ordenador sea capaz de analizar el conjunto y extraer datos mediante la clave.


Glosario--extremo de cota [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--extremo de cota

    • Carácter de finalización, como una flecha, una barra oblicua o un punto, que se sitúa al final de la línea de cota e indica el comienzo y final de la cota.


Glosario--ASCII [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ASCII

    • Iniciales de American Standard Code for Information Interchange (código estadounidense normalizado para el intercambio de información). Código numérico empleado en la transmisión de datos por ordenador. Dicho código asigna significado a 128 números, haciendo uso de siete bits por carácter y utilizando el octavo bit para la comprobación de paridad. Las versiones ASCII no estándar asignan significado a 255 números.


Glosario--relación anchura/altura [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--relación anchura/altura

    • Relación entre la anchura y la altura de los elementos en la pantalla.


Glosario--cota asociativa [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota asociativa

    • Cota que se ajusta de forma automática a medida que la figura geométrica asociada se modifica. Está controlada por la variable de sistema DIMASSOC. Véase también cota no asociativa y cota descompuesta .


Glosario--sombreado asociativo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--sombreado asociativo

    • Sombreado que se adapta a sus objetos delimitadores; de modo que si se modifican éstos, se ajusta automáticamente el área sombreada. ( SOMBCONT)


Glosario--atenuación [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--atenuación

    • Disminución de la intensidad de la luz con la distancia.


Glosario--definición de atributo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--definición de atributo

    • Objeto que se incluye en la definición de un bloque para almacenar datos alfanuméricos. Se pueden predefinir o especificar valores de atributos al insertar el bloque. Se pueden extraer datos de atributos de un dibujo e insertarlos en archivos externos. ( ATRDEF)


Glosario--archivo de extracción de atributos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo de extracción de atributos

    • Archivo de texto ASCII en el que se almacenan los datos de atributo extraídos. Su contenido y formato están determinados por el archivo de plantilla de extracción de atributos. Véase también archivo de plantilla de extracción de atributos.


Glosario--archivo de plantilla de extracción de atributos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo de plantilla de extracción de atributos

    • Archivo de texto ASCII que determina los atributos que se van a extraer y el formato que van a tener cuando se almacenen en un archivo de extracción de atributos. Véase también archivo de extracción de atributos.


Glosario--mensaje de atributo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--mensaje de atributo

    • Cadena de texto que aparece al insertar un bloque con un atributo cuyo valor no está definido. Véase también definición de atributo, identificador de atributos, y valor de atributo.


Glosario--identificador de atributos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--identificador de atributos

    • Cadena de texto vinculada a un atributo cuya función consiste en identificar un atributo en particular al extraerlo de una base de datos de dibujo. Véase también definición de atributo, mensaje de atributo, y valor de atributo.


Glosario--valor de atributo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--valor de atributo

    • Información alfanumérica asociada a un identificador de atributo. Véase también definición de atributo, mensaje de atributo, y identificador de atributos.


Glosario--ruta de búsqueda de la biblioteca de AutoCAD [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ruta de búsqueda de la biblioteca de AutoCAD

    • Orden en el que AutoCAD busca un archivo de soporte: directorio actual, directorio del dibujo, directorio especificado en la ruta de soporte y directorio que contiene el archivo ejecutable de AutoCAD, acad.exe.


Glosario--ventana de AutoCAD [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ventana de AutoCAD

    • Área compuesta por el área de dibujo, los menús correspondientes y la línea de comando.


Glosario--trípode de ejes [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--trípode de ejes

    • Icono con coordenadas X, Y, y Z que se emplea para visualizar el punto de vista (dirección de la vista) de un dibujo sin mostrar el dibujo en cuestión. ( PTOVISTA)


Glosario--curva B-spline [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--curva B-spline

    • Curva polinómica, seccionada y mixta que pasa cerca de un conjunto dado de puntos de control. Véase también curva Bézier. ( SPLINE)


Glosario--cara posterior [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cara posterior

    • Lado opuesto a una cara frontal. Las caras posteriores no pueden verse en una imagen modelizada. Véase también cara frontal.


Glosario--base (punto) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--base (punto)

    • 1. En el contexto de los pinzamientos de edición, pinzamiento que se convierte en color sólido al ser designado para determinar el foco de la siguiente operación de edición. 2. Punto de distancia relativa y ángulo al copiar, desplazar y girar objetos. 3. Punto de inserción del dibujo actual. ( BASE) 4. Punto base para la inserción de una definición de bloque. ( BLOQUE)


Glosario--línea base [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--línea base

    • Línea imaginaria en la que los caracteres de texto parecen apoyarse. Los caracteres individuales pueden disponer de trazos descendentes que figuran debajo de la línea de base. Véase también cota de línea base.


Glosario--cota de línea base [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota de línea base

    • Varias cotas que se miden desde la misma línea base. También denominada acotación paralela. Véase también línea base.


Glosario--curva Bézier [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--curva Bézier

    • Curva polinómica definida por un conjunto de puntos de apoyo que representa una ecuación de un orden inferior al número de puntos empleados. Las curvas Bézier se consideran un tipo de curva B-spline. Véase también curva B-spline.


Glosario--mapa de bits [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--mapa de bits

    • Representación digital de una imagen en la que los bits hacen referencia a píxeles. En un gráfico de colores, cada componente rojo, verde o azul de un píxel se representa con un valor independiente.


Glosario--auxiliares (marcas) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--auxiliares (marcas)

    • Marcadores de pantalla provisionales que aparecen en el área de dibujo al especificar un punto o designar objetos. ( BLIPMODE)


Glosario--bloque [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--bloque

    • Término genérico para describir uno o varios objetos que se combinan para crear un objeto único. Se usa normalmente tanto para la definición de bloque como para la referencia a bloque. Véase también definición de bloque y referencia a bloque. ( BLOQUE)


Glosario--definición de bloque [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--definición de bloque

    • Nombre, punto base y conjunto de objetos combinados y almacenados en la tabla de símbolos de un dibujo. Véase también bloque y referencia a bloque.


Glosario--tabla de definición de bloque [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--tabla de definición de bloque

    • Área de datos no gráficos de un archivo de dibujo en la que se almacenan definiciones de bloque. Véase también objeto guardado.


Glosario--instancia de bloques [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--instancia de bloques

    • Véase referencia a bloque.


Glosario--referencia a bloque [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--referencia a bloque

    • Objeto compuesto que se inserta en un dibujo y que muestra los datos almacenados en una definición de bloque. También denominado duplicado. Véase también bloque y definición de bloque. ( INSERT)


Glosario--mapa de relieve [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--mapa de relieve

    • Mapa en el que los valores de brillo se traducen en cambios aparentes en la altura de la superficie de un objeto.


Glosario--menú de botones [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--menú de botones

    • Menú de dispositivo señalador con varios botones. Cada uno de los botones del dispositivo señalador (excepto el botón de selección) se puede definir en el archivo de menús acad.mnu y en las secciones BUTTONSn y AUXn de AutoCAD.


Glosario--PORBLOQUE [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--PORBLOQUE

    • Propiedad especial de un objeto por la cual éste asume el color y el tipo de línea del bloque que lo contiene. Véase también PORBLOQUE.


Glosario--PORCAPA [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--PORCAPA

    • Propiedad especial de un objeto por la cual éste asume el color y el tipo de línea asociado a la capa. Véase también PORCAPA.


Glosario--referencia externa circular [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--referencia externa circular

    • Dibujo referenciado de forma externa (refx) que hace referencia a sí mismo, ya sea de forma directa o indirecta. AutoCAD ignora la referencia externa que crea la condición circular.


Glosario--plano delimitador [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--plano delimitador

    • Contorno que define o delimita el campo de vista. ( VISTADIN)


Glosario--CMAN [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--CMAN

    • Iniciales de cyan, magenta, yellow and key color (cian, magenta, amarillo y color clave). Sistema de definición de colores en el que se especifica el porcentaje de cian, magenta, amarillo y el color clave, que suele ser el negro.


Glosario--mapa de colores [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--mapa de colores

    • Tabla que define la intensidad de rojo, verde y azul (RGB) de los colores mostrados en pantalla.


Glosario--la línea de comando [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--la línea de comando

    • Área de texto reservada para indicar datos mediante el teclado, solicitudes y mensajes.


Glosario--construcción, plano [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--construcción, plano

    • Plano sobre el que se construye una geometría plana. El plano XY del SCP actual representa el plano de construcción. Véase también elevación y Sistema de coordenadas personales (SCP).


Glosario--cota continua [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota continua

    • Tipo de cota lineal que emplea el origen de la segunda línea de referencia de una cota designada como origen de la primera línea de referencia, formando una cota total compuesta por segmentos más cortos. También denominada cota paralela. ( ACOCONTINUA)


Glosario--cuadro de control [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cuadro de control

    • Serie de posiciones de puntos utilizados como mecanismo de control de la forma de una B-spline. Estos puntos están conectados por una serie de segmentos de línea que facilitan la identificación visual y permiten distinguir el cuadro de control de los puntos de ajuste. La variable del sistema SPLFRAME debe estar activada para que se muestren los cuadros de control.


Glosario--punto de apoyo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--punto de apoyo

    • Véase cuadro de control.


Glosario--segmento de Coons [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--segmento de Coons

    • En mallas 3D, la superficie bicúbica (una curva en la dirección M y otra en la dirección N) interpolada entre cuatro aristas.


Glosario--coordenadas (filtros) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--coordenadas (filtros)

    • Función que extrae valores de cada una de las coordenadas X, Y y Z de diferentes puntos para crear un nuevo punto compuesto. También llamado filtro de coordenadas X,Y,Z.


Glosario--cursor en cruz [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cursor en cruz

    • Tipo de cursor que consta de dos líneas que se intersecan.


Glosario--designación de captura [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--designación de captura

    • Área rectangular dibujada para designar objetos total o parcialmente dentro de sus límites.


Glosario--archivo CTB [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo CTB

    • Tabla de estilos de trazado que dependen del color SA.


Glosario--arrastrar y colocar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--arrastrar y colocar

    • Véase puntero y cursor en cruz.


Glosario--cursor (menú) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cursor (menú)

    • Véase menú contextual.


Glosario--objeto personalizado [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--objeto personalizado

    • Tipo de objeto creado por una aplicación ObjectARX y que, por lo general, dispone de unas funciones más especializadas que los objetos estándar de AutoCAD. Son objetos personalizados los sólidos paramétricos (Autodesk Mechanical Desktop), los símbolos de puertas interactivas inteligentes (Autodesk Architectural Desktop), los objetos poligonales (Autodesk Map) y los objetos de cotas asociativas (AutoCAD y AutoCAD LT). Véase también objeto proxy y activador de objetos.


Glosario--por defecto [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--por defecto

    • Valor predefinido de una entrada de programa o de un parámetro. Las opciones y los valores por defecto de los comandos de AutoCAD se representan entre corchetes agudos (<>).


Glosario--dibujo por defecto [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--dibujo por defecto

    • Véase entorno inicial.


Glosario--puntos definidores [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--puntos definidores

    • Puntos empleados para crear una cota. AutoCAD hace uso de los puntos para modificar el aspecto y el valor de una cota no asociativa cuando se producen cambios en el objeto acotado. Se denominan también puntosdef y se almacenan en una capa especial, DEFPOINTS.


Glosario--tabla de definición [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--tabla de definición

    • Área de datos no gráficos de un archivo de dibujo en la que se almacenan definiciones de bloque.


Glosario--objetos guardados dependientes (en refX) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--objetos guardados dependientes (en refX)

    • Objetos guardados incluidos en un dibujo mediante una referencia externa. Véase también objeto guardado y tabla de símbolos .


Glosario--símbolo dependiente [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--símbolo dependiente

    • Véase objetos guardados dependientes (en refX).


Glosario--DIESEL [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--DIESEL

    • Iniciales de Direct Interpretively Evaluated String Expression Language (lenguaje de expresión de cadenas evaluadas en interpretación directa). Lenguaje de macros que sirve para modificar la línea de estado con la variable de sistema MODEMACRO y personalizar las opciones de menú.


Glosario--color difuso [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--color difuso

    • Color predominante en un objeto (en AutoCAD).


Glosario--arco de línea de cota [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--arco de línea de cota

    • Arco (normalmente con flechas en cada extremo) que abarca el ángulo formado por las líneas de referencia del ángulo que se mide. A veces, el texto de cota situado cerca del arco lo divide en dos arcos. Véase también cota angular.


Glosario--estilo de acotación [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--estilo de acotación

    • Grupo guardado de valores de cota que determina el aspecto de la cota y simplifica la definición de las variables de sistema relacionadas con la acotación. ( ACOESTIL)


Glosario--cota (texto) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota (texto)

    • Valor de la medida de los objetos acotados.


Glosario--variable de acotación [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--variable de acotación

    • Conjunto de valores numéricos, cadenas de texto y parámetros que controlan las funciones de acotación. ( ACOESTIL)


Glosario--introducción directa de distancia [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--introducción directa de distancia

    • Método de determinar un segundo punto desplazando primero el cursor para indicar la dirección e indicando después la distancia.


Glosario--simulación del color [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--simulación del color

    • Combinación de puntos de color para dar la impresión de que se visualizan más colores de los realmente disponibles.


Glosario--extensión del dibujo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--extensión del dibujo

    • El rectángulo más pequeño que contiene todos los objetos de un dibujo, emplazado en la pantalla a fin de visualizar la vista más amplia posible de todos los objetos. ( ZOOM)


Glosario--límites del dibujo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--límites del dibujo

    • Véase límites de la rejilla.


Glosario--DWF [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--DWF

    • Iniciales de Design Web Format (formato de dibujo Web). Formato de archivo muy comprimido que se crea a partir de un archivo DWG. Los archivos DWF se pueden publicar y visualizar fácilmente en la Web.Véase también DWG y DXF.


Glosario--DWG [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--DWG

    • Formato de archivo estándar que se utiliza para guardar gráficos de vectores desde AutoCAD. Véase también DWF y DXF.


Glosario--DXF [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--DXF

    • Iniciales de drawing interchange format (formato de intercambio de dibujos). Formato de archivo ASCII o binario empleado por los archivos de dibujo de AutoCAD para exportar dibujos de AutoCAD a otras aplicaciones o para importar dibujos desde otras aplicaciones. Véase también DWF y DWG.


Glosario--arista [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--arista

    • Contorno exterior de una cara.


Glosario--elevación [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--elevación

    • Valor por defecto de Z, por encima o por debajo del plano XY del actual sistema de coordenadas personales, que se utiliza para indicar coordenadas y digitalizar posiciones. ( ELEV)


Glosario--incrustar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--incrustar

    • Uso de información de vinculación e incrustación de objetos (OLE) de un documento origen en un documento de destino. Un objeto incrustado es una copia de la información procedente de un documento de origen que se coloca en el documento de destino y no conserva ningún vínculo con el documento de origen. Véase también vincular.


Glosario--variable de entorno [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--variable de entorno

    • Valor almacenado en el sistema operativo que controla el funcionamiento de un programa.


Glosario--descomponer [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--descomponer

    • Acción de dividir un objeto complejo, como un bloque, un sólido o una polilínea, en objetos más simples. En el caso de un bloque, la definición del bloque no sufre cambio alguno. La referencia de bloque se sustituye por los componentes del bloque. Véase también bloque, definición de bloque, y referencia a bloque. ( DESCOMP)


Glosario--cota descompuesta [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota descompuesta

    • Objetos independientes que poseen el aspecto de una cota pero que no están asociados al objeto acotado o a cualquier otro. Está controlada por la variable de sistema DIMASSOC. Véase también cota asociativa , cota no asociativa , y descomponer . ( DESCOMP)


Glosario--extensión [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--extensión

    • Véase extensión del dibujo.


Glosario--referencia externa (refx) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--referencia externa (refx)

    • Archivo de dibujo referenciado en otro dibujo. ( REFX)


Glosario--extrusión [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--extrusión

    • Sólido 3D creado mediante el barrido a lo largo de un camino lineal de un objeto que encierra un área.


Glosario--cara [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cara

    • Parte triangular o cuadrilátera de un objeto de superficie.


Glosario--cuadro de control de características [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cuadro de control de características

    • Tolerancia que se aplica a determinadas características o patrones de características. Los rectángulos de tolerancia siempre contienen al menos un símbolo de característica geométrica que indica el tipo de control y un valor de tolerancia que muestra el nivel de variación aceptable.


Glosario--borde [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--borde

    • Línea de segmentos múltiples que designa aquellos objetos que atraviesa.


Glosario--relleno [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--relleno

    • Color sólido que cubre un área delimitada por líneas o curvas. ( RELLENAR)


Glosario--filtro [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--filtro

    • Véase coordenadas (filtros).


Glosario--puntos de ajuste [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--puntos de ajuste

    • Posiciones por las que debe pasar una curva B-spline, exactamente o dentro de una tolerancia de ajuste. Véase también puntos de interpolación y puntos de aproximación.


Glosario--tolerancia de ajuste [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--tolerancia de ajuste

    • Valor para la distancia máxima a la que puede pasar una B-spline con respecto a cada uno de los puntos de ajuste que la definen.


Glosario--ventanas flotantes [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ventanas flotantes

    • Véase presentación,ventanas.


Glosario--tipo de letra [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--tipo de letra

    • Conjunto de caracteres en el que se incluyen letras, números, signos de puntuación y símbolos de una proporción y diseño determinados.


Glosario--inutilizar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--inutilizar

    • Parámetro que suprime la presentación de los objetos de capas designadas. Los objetos que figuren en capas inutilizadas no pueden visualizarse en pantalla, regenerarse ni trazarse. La inutilización de capas reduce el tiempo de regeneración. Véase también reutilizar. ( CAPA)


Glosario--cara frontal [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cara frontal

    • Cara cuya normal se dirige hacia fuera.


Glosario--geometría [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--geometría

    • Todos los objetos gráficos de AutoCAD como líneas, círculos, arcos, polilíneas y cotas. Objetos no gráficos como tipos de línea, pesos de línea, estilos de texto y capas no se consideran figuras geométricas. Véase también objeto guardado.


Glosario--área de gráficos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--área de gráficos

    • Véase área de dibujo.


Glosario--pantalla gráfica [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--pantalla gráfica

    • Véase área de dibujo.


Glosario--rejilla [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--rejilla

    • Área cubierta con puntos espaciados de forma regular, que sirven de guía a la hora de dibujar. Si lo desea, puede ajustar el espaciado existente entre los puntos de la rejilla. Los puntos de la rejilla no se trazan. Véase también límites de la rejilla. ( REJILLA)


Glosario--límites de la rejilla [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--límites de la rejilla

    • Contorno rectangular del área de dibujo, definido por el usuario, cubierto por puntos cuando se activa la rejilla. También recibe el nombre de límites del dibujo. ( LIMITES)


Glosario--pinzamiento (modos) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--pinzamiento (modos)

    • Posibilidades de edición activadas cuando los pinzamientos aparecen sobre el objeto: estiramiento, desplazamiento, giro, ajuste de escala y reflejo en simetría.


Glosario--pinzamientos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--pinzamientos

    • Cuadrados pequeños que aparecen sobre el objeto designado. Después de designar el pinzamiento, se puede editar el objeto arrastrando el dispositivo señalador en vez de indicar los comandos pertinentes.


Glosario--identificador [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--identificador

    • Representación alfanumérica exclusiva de un objeto en la base de datos de AutoCAD.


Glosario--HDI [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--HDI

    • Iniciales de Heidi Device Interface (interfaz de dispositivo Heidi). Interfaz para los controladores de dispositivos de desarrollo necesaria para que funcionen los distintos periféricos empleados con AutoCAD y otros productos de Autodesk.


Glosario--HLS [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--HLS

    • Iniciales de Hue, Lightness and Saturation (tono, luminosidad y saturación). Sistema que permite definir colores mediante la especificación del tono, la luminosidad y la saturación.


Glosario--página principal [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--página principal

    • Pantalla de desplazamiento principal en un sitio Web.


Glosario--i-drop [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--i-drop

    • Método que permite arrastrar un archivo de dibujo hasta una página Web e insertarlo en otro dibujo.


Glosario--IGES [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--IGES

    • Iniciales de Initial Graphics Exchange Specification (especificación inicial de intercambio de gráficos). Formato estándar ANSI empleado en la representación digital e intercambio de información entre sistemas CAD/CAM. Véase también ANSI.


Glosario--entorno inicial [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--entorno inicial

    • Las variables y los parámetros de los dibujos nuevos tal como se definen en el archivo de plantilla de dibujo por defecto, como acad.dwg o acadiso.dwg. Véase también plantilla de dibujo.


Glosario--puntos de interpolación [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--puntos de interpolación

    • Punto definidor por el que pasa una B-spline. Véase también puntos de aproximación y puntos de ajuste.


Glosario--isla [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--isla

    • Área encerrada dentro de otra área también encerrada. Las islas pueden detectarse como parte del proceso de creación de sombreados, polilíneas y regiones. ( SOMBCONT, CONTORNO)


Glosario--ISO [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ISO

    • Iniciales de International Standards Organization (Organización internacional de normalización). Organización que establece normas internacionales en todos los campos, excepto en el campo eléctrico y electrónico. Tiene sus oficinas centrales en Ginebra, Suiza.


Glosario--forzado isométrico de cursor [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--forzado isométrico de cursor

    • Opción de dibujo que alinea el cursor con dos de los tres ejes isométricos y muestra los puntos de rejilla, facilitando de esta forma la creación de dibujos isométricos.


Glosario--capa [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--capa

    • Agrupamiento lógico de datos, como transparencias, sobre un dibujo. Puede visualizar las capas de forma individual o combinarlas con otras. ( CAPA)


Glosario--índice de capa [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--índice de capa

    • Lista que muestra los objetos existentes en cada capa. AutoCAD utiliza un índice de capa para localizar la parte del dibujo que se lee al abrir parcialmente un dibujo. Si se guarda un índice de capa con el dibujo, también se mejora el rendimiento al trabajar con referencias externas (refx). La variable del sistema INDEXCTL controla si se han guardado los índices de capa y espaciales con el dibujo.


Glosario--asignación de conversión de capas [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--asignación de conversión de capas

    • Asignación de un conjunto de capas a otro conjunto que define las normas. Estas normas incluyen nombres y propiedades de capas. También reciben el nombre de asignaciones de capa.


Glosario--presentación [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--presentación

    • Entorno con fichas en el que se crean y se diseñan las ventanas de presentación en espacio papel que se van a trazar. Se pueden crear múltiples presentaciones para cada dibujo.


Glosario--presentación,ventanas [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--presentación,ventanas

    • Objetos que se crean en espacio papel para mostrar vistas. Véase también espacio papel. ( VENTANAS)


Glosario--límite [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--límite

    • Véase límites del dibujo.


Glosario--estilo de línea [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--estilo de línea

    • Véase tipos de línea.


Glosario--tipos de línea [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--tipos de línea

    • Modo en el que se visualiza una línea o un tipo de curva. Por ejemplo, una línea continua dispone de un tipo de línea distinto a una línea de trazos. También denominado estilo de línea. ( TIPOLIN)


Glosario--grosor de línea [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--grosor de línea

    • Valor de anchura que se puede asignar a todos los objetos gráficos, excepto a los tipos de letra TrueType® y a las imágenes de trama.


Glosario--vincular [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--vincular

    • Empleo de vinculación e incrustación de objetos (OLE) para hacer referencia a datos de otro archivo. Cuando los datos están vinculados, cualquier modificación en el documento de origen se actualiza automáticamente en todos los documentos de destino. Véase también incrustar.


Glosario--simetría [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--simetría

    • Creación de una nueva versión de un objeto existente reflejándolo simétricamente con respecto a una línea preestablecida o a un plano. ( SIMETRIA)


Glosario--modo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modo

    • Parámetro o estado de funcionamiento de una aplicación.


Glosario--modelo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modelo

    • Representación bidimensional o tridimensional de un objeto.


Glosario--espacio modelo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--espacio modelo

    • Uno de los dos espacios primarios donde residen los objetos de AutoCAD. Por regla general, los modelos geométricos se emplazan en un espacio de coordenadas tridimensionales denominado espacio modelo. En el espacio papel se emplaza una presentación final de vistas y anotaciones concretas de este modelo. Véase también espacio papel. ( ESPACIOM)


Glosario--modelo (ventanas) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modelo (ventanas)

    • Tipo de presentación que divide el área del dibujo en una o varias áreas de visualización rectangulares adyacentes. Véase también presentación,ventanas, TILEMODE, y ventana gráfica. ( VENTANAS)


Glosario--objeto guardado [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--objeto guardado

    • Los diversos tipos de información no gráfica (como los estilos y las definiciones) que se almacena con un dibujo de AutoCAD. Entre estos objetos se incluyen tipos de línea, capas, estilos de cota, estilos de texto, definiciones de bloque, presentaciones, vistas y configuraciones de ventanas. Los objetos guardados se almacenan en tablas (de símbolos) de definición.


Glosario--dependientes, objetos guardados [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--dependientes, objetos guardados

    • Véase objetos guardados dependientes (en refX).


Glosario--vista guardada [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--vista guardada

    • Vista almacenada para su uso posterior. ( VISTA)


Glosario--nodo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--nodo

    • Especificación de referencia a objetos que se utiliza para localizar puntos, puntos definidores de cotas y orígenes de textos de cota.


Glosario--cota no asociativa [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--cota no asociativa

    • Cota que no se ajusta de forma automática a medida que la figura geométrica asociada se modifica. Está controlada por la variable de sistema DIMASSOC. Véase también cota asociativa y cota descompuesta .


Glosario--normal [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--normal

    • Vector perpendicular a una cara.


Glosario--designación nombre-verbo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--designación nombre-verbo

    • Proceso que consiste en seleccionar en primer lugar un objeto y ejecutar una tarea con él en vez de introducir en primer lugar el comando y, a continuación, designar el objeto.


Glosario--NURBS [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--NURBS

    • Iniciales de Nonuniform Rational B-spline Curve (curva B-spline racional no uniforme). Curva B-spline o superficie definida por una serie de puntos de apoyo medios y uno o varios vectores nodales. Véase también curva B-spline.


Glosario--objeto [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--objeto

    • Uno o varios elementos gráficos, como pueden ser el texto, las cotas, las líneas, los círculos o las polilíneas, tratados como un solo elemento para tareas de creación, manipulación y modificación. Anteriormente, recibía el nombre de entidad.


Glosario--activador de objetos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--activador de objetos

    • Herramienta con la que se puede acceder a determinados modos de visualización y permite la edición estándar de objetos personalizados en AutoCAD o en otras aplicaciones del servidor principal, cuando no está presente la aplicación ObjectARX que creó el objeto personalizado. Véase también objeto personalizado y objeto proxy.


Glosario--modo de referencia a objetos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modo de referencia a objetos

    • Método que permite seleccionar los puntos comúnmente requeridos de un objeto mientras se crea o edita un dibujo. Véase también modo de referencia a objetos en ejecución y modo momentáneo de referencia a objetos.


Glosario--modo momentáneo de referencia a objetos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modo momentáneo de referencia a objetos

    • Desactivación o cambio de un modo implícito de referencia a objetos para indicar un solo punto. Véase también modo de referencia a objetos y modo de referencia a objetos en ejecución.


Glosario--ObjectARX (AutoCAD Runtime Extension) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ObjectARX (AutoCAD Runtime Extension)

    • Entorno de programación de lenguaje compilado para desarrollar aplicaciones de AutoCAD.


Glosario--OLE [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--OLE

    • Iniciales de Object Linking and Embedding (vinculación e incrustación de objetos). Método para compartir información en el que los datos de un documento origen se pueden vincular a un documento de destino o incrustarlos en él. Al seleccionar los datos en el documento de destino se abre la aplicación de origen, de forma que se pueden editar los datos. Véase también incrustar y vincular.


Glosario--mapa de opacidad [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--mapa de opacidad

    • Proyección de áreas opacas y transparentes sobre objetos para crear el efecto de una superficie sólida con agujeros o espacios.


Glosario--origen [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--origen

    • Punto de intersección de los ejes de coordenadas. Por ejemplo, el origen del sistema de coordenadas cartesiano es el punto donde los ejes X, Y, y Z se encuentran en 0,0,0.


Glosario--Orto (modo) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--Orto (modo)

    • Parámetro que fuerza la introducción de datos mediante el dispositivo señalador en horizontal o en vertical (relativo al ángulo de la malla de resolución y al sistema de coordenadas personales). Véase también ángulo de malla y Sistema de coordenadas personales (SCP).


Glosario--ortogonal [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ortogonal

    • Característica que indica que posee inclinaciones perpendiculares o tangentes en el punto de intersección.


Glosario--encuadre [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--encuadre

    • Acción de cambiar la vista de un dibujo sin modificar su factor de ampliación o reducción. Véase también zoom. ( ENCUADRE)


Glosario--espacio papel [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--espacio papel

    • Uno de los dos espacios primarios donde residen los objetos de AutoCAD. El espacio papel se utiliza para crear una presentación final para ser impresa o trazada de forma gráfica, a diferencia de lo que ocurre con la realización de bocetos y trabajos de diseño. Se pueden diseñar las ventanas gráficas de espacio papel mediante una ficha de presentación. El espacio modelo se emplea para crear el dibujo. Se diseña un modelo utilizando la ficha Modelo. Véase también espacio modelo y punto de vista. ( ESPACIOP)


Glosario--archivo PC2 [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo PC2

    • Archivo que almacena toda la información de configuración del trazador. Los archivos PC2 incluyen todas las configuraciones de trazado y las configuraciones específicas de dispositivos guardadas en versiones anteriores de AutoCAD. Véase también archivo PCP y archivo PC3 .


Glosario--archivo PC3 [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo PC3

    • Archivo que almacena información parcial de configuración del trazador. Los archivos PC3 incluyen información de configuración relacionada con el trazado como modelos y controladores de dispositivos, el puerto de salida al que se conectan los dispositivos y algunos otros datos específicos, pero no la información relativa a calibraciones personalizadas del trazador o a tamaños de papel personalizados. Véase también archivo PMP, archivo STB, y archivo CTB .


Glosario--archivo PCP [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo PCP

    • Archivo que almacena información parcial de configuración del trazador. Los archivos PCP incluyen las especificaciones de trazado básicas y los parámetros de plumilla guardados en versiones anteriores de AutoCAD. Entre las especificaciones de trazado se encuentran las asignaciones de plumillas, las unidades de trazado, el tamaño del papel, la rotación del trazado, el origen, el factor de escala y el nivel de optimización de las plumillas. Véase también archivo PC2 y archivo PC3 .


Glosario--personalización [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--personalización

    • Función que personaliza el archivo ejecutable acad.exe de AutoCAD durante la instalación, al especificar datos como el nombre de usuario, la empresa y otra información similar.


Glosario--vista en perspectiva [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--vista en perspectiva

    • Objetos en 3D vistos por un observador situado en la ventana mirando el centro de la vista. Los objetos parecen más pequeños cuando aumenta la distancia desde el observador (en el punto de vista) al centro de la vista. Mientras que la vista en perspectiva tiene un aspecto real, no conserva las formas de los objetos. Las líneas convergen sin fisuras en la vista, por lo que las medidas no se pueden escalar a partir de vistas en perspectiva. AutoCAD incluye parámetros de vista en perspectiva para las entradas de la tabla VPORTS y los objetos de ventana. Al ver una ventana con la vista en perspectiva, el icono SCP adquiere un aspecto diferente.


Glosario--modelizado fotorrealístico [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modelizado fotorrealístico

    • Modelizado que se asemeja a una fotografía.


Glosario--botón selector [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--botón selector

    • Botón de un dispositivo señalador que se utiliza para designar objetos o puntos concretos de la pantalla. Por ejemplo, en un ratón de dos botones, es el botón izquierdo.


Glosario--vista en planta [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--vista en planta

    • Orientación de la vista desde un punto en el eje Z positivo hacia el origen (0,0,0). ( PLANTA)


Glosario--proyección plana [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--proyección plana

    • Asignación de objetos e imágenes en un plano.


Glosario--estilo de trazado [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--estilo de trazado

    • Propiedad de objetos que determina un conjunto de valores para el color, la simulación de color, la escala de grises, la asignación de plumillas, los filtros, el tipo de línea, el grosor de línea, los estilos finales, los estilos de unión y los estilos de relleno. Los estilos de trazado se aplican en el momento del trazado.


Glosario--tabla de estilos de trazado [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--tabla de estilos de trazado

    • Conjunto de estilos de trazado. Los estilos de trazado se definen en las tablas de estilos de trazado y se aplican a objetos sólo cuando la tabla de estilos de trazado se enlaza a una presentación o a una ventana.


Glosario--archivo PMP [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo PMP

    • Parámetro de modelo de trazado. Archivo que contiene la calibración personalizada del trazador y la información personalizada sobre el tamaño del papel que se encuentra asociada al archivo de configuración del trazador.


Glosario--punto [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--punto

    • 1. Punto en el espacio tridimensional definido por los valores de las coordenadas X, Y y Z. Objeto de AutoCAD que consiste en un solo punto de coordenadas. ( PUNTO)


Glosario--filtro de puntos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--filtro de puntos

    • Véase coordenadas (filtros).


Glosario--puntero [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--puntero

    • Cursor que se muestra en una pantalla y que puede desplazarse de un lugar a otro con el fin de emplazar información gráfica o textual. Véase también cursor en cruz.


Glosario--matriz polar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--matriz polar

    • Objetos copiados un cierto número de veces alrededor de un punto central determinado. ( MATRIZ)


Glosario--resolución polar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--resolución polar

    • Herramienta de dibujo de precisión empleada para ajustarse a distancias progresivas a lo largo de la ruta de alineación de rastreo polar. Véase también polar, rastreo.


Glosario--polar, rastreo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--polar, rastreo

    • Herramienta de dibujo de precisión que muestra rutas de alineación temporales definidas por los ángulos polares indicados por el usuario. Véase también resolución polar.


Glosario--ventana de designación poligonal [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ventana de designación poligonal

    • Área con varios lados especificada para designar objetos en grupos. Véase también designación de captura y designación por ventana .


Glosario--polilínea [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--polilínea

    • Objeto compuesto por uno o varios segmentos de línea conectados o de arcos circulares tratados como si fueran un solo objeto. También denominado pol. ( POL, EDITPOL)


Glosario--materiales de procedimiento [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--materiales de procedimiento

    • Materiales que generan un patrón 3D en dos o más colores y lo aplican a un objeto. Entre estos materiales se incluyen el mármol, el granito y la madera. También llamados materiales de plantilla.


Glosario--solicitud [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--solicitud

    • Mensaje de la línea de comando que pide determinada información o solicita la realización de una acción, como precisar un punto, por ejemplo.


Glosario--objeto proxy [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--objeto proxy

    • Objeto que sustituye a otro personalizado cuando la aplicación ObjectARX que creó el objeto personalizado no se encuentra disponible en AutoCAD o en otras aplicaciones del servidor principal. Véase también objeto personalizado y activador de objetos.


Glosario--PWT [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--PWT

    • Formato de archivo de plantilla que se emplea para publicar dibujos en la Web.


Glosario--redibujar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--redibujar

    • Actualizar o limpiar las marcas auxiliares en la ventana gráfica sin actualizar la base de datos de dibujo. Véase también regenerar. ( REDIBUJA)


Glosario--referencia [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--referencia

    • Definición, conocida como una referencia externa o referencia de bloque, que se utiliza y se almacena en el dibujo. Véase también bloque ( BLOQUE) y referencia externa (refx). ( REFX)


Glosario--color de reflexión [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--color de reflexión

    • Color de un reflejo en material brillante. También denominado color especular.


Glosario--mapeado de reflexión [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--mapeado de reflexión

    • Crea el efecto de una escena reflejada en la superficie de un objeto brillante.


Glosario--regenerar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--regenerar

    • Acción de actualizar el dibujo mostrado en la pantalla, volviendo a calcular las coordenadas de la pantalla desde la base de datos. Véase también redibujar. ( REGEN)


Glosario--coordenadas relativas [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--coordenadas relativas

    • Coordenadas especificadas en relación con coordenadas anteriores.


Glosario--botón Intro [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--botón Intro

    • Botón de un dispositivo señalador que se utiliza para aceptar entradas. Por ejemplo, en un ratón de dos botones, es el botón derecho.


Glosario--RGB [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--RGB

    • Iniciales de red, green and blue (rojo, verde y azul). Sistema de definición de colores en el que se especifican los porcentajes de rojo, verde y azul.


Glosario--línea elástica [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--línea elástica

    • Línea que se estira de forma dinámica en la pantalla mediante el desplazamiento del cursor. Uno de los extremos de la línea se asocia a un punto del dibujo y el otro al cursor en movimiento.


Glosario--modo de referencia a objetos en ejecución [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modo de referencia a objetos en ejecución

    • Definición del modo de referencia a objetos para que continúe vigente en las siguientes tareas de designación que se lleven a cabo. Véase también modo de referencia a objetos y modo momentáneo de referencia a objetos. ( REFENT)


Glosario--guardar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--guardar

    • Actualización de los objetos en la referencia original (referencia externa o referencia a bloque) con los cambios realizados en los objetos de un conjunto de trabajo durante la edición de la referencia local.


Glosario--archivo de comandos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo de comandos

    • Conjunto de comandos de AutoCAD ejecutados en forma de secuencia con un solo comando SCRIPT. Los archivos de comandos se crean fuera de AutoCAD mediante un editor de texto, se guardan en formato de texto y se almacenan en un archivo externo con la extensión de archivo .scr.


Glosario--conjunto de selección [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--conjunto de selección

    • Uno o más objetos designados para que el comando los procese al mismo tiempo.


Glosario--método abreviado [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--método abreviado

    • Teclas y combinaciones de teclas que ejecutan comandos; por ejemplo, CTRL+S guarda el archivo. Las teclas de función (F1, F2, etc.) también son teclas de método abreviado. También reciben el nombre de teclas de aceleración.


Glosario--menú contextual [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--menú contextual

    • Menú que se visualiza en la posición del cursor cuando se pulsa con el botón derecho del dispositivo señalador. El menú contextual y las opciones que proporciona dependen del emplazamiento del puntero y de otras condiciones, como de si se ha designado un objeto o se está ejecutando un comando.


Glosario--archivo de foto [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo de foto

    • Archivo que incluye una imagen de trama o una instantánea de los objetos mostrados en el área de dibujo. Los archivos de foto tienen la extensión .sld. ( SACAFOTO, MIRAFOTO)


Glosario--fototeca [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--fototeca

    • Conjunto de archivos de foto cuya disposición facilita en gran medida su visualización y empleo. Los nombres de las fototecas presentan la extensión .slb y se crean con la utilidad slidelib.exe.


Glosario--sombreado suavizado [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--sombreado suavizado

    • Suavizado de las aristas entre las caras de los polígonos.


Glosario--ángulo de malla [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ángulo de malla

    • Ángulo en que está girada la malla de resolución.


Glosario--Forzcursor (modo) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--Forzcursor (modo)

    • Modo que sirve para forzar la alineación del dispositivo señalador a una rejilla rectangular invisible. Si el modo Forzcursor se encuentra activado, el cursor en cruz de la pantalla y todas las coordenadas que se indiquen fuerzan el cursor al punto más cercano de la rejilla. La resolución de la malla define el espaciado de la rejilla. Véase también modo de referencia a objetos. ( FORZCURSOR)


Glosario--distancia de resolución [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--distancia de resolución

    • Espaciado existente entre los puntos de la malla de resolución.


Glosario--índice espacial [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--índice espacial

    • Lista que organiza objetos basándose en su emplazamiento en el espacio. AutoCAD utiliza un índice espacial para localizar la parte del dibujo que se lee al abrir parcialmente un dibujo. Si se guarda un índice espacial con el dibujo, también se mejora el rendimiento al trabajar con referencias externas. La variable del sistema INDEXCTL controla si se han guardado los índices de capa y espaciales con el dibujo.


Glosario--reflexión especular [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--reflexión especular

    • Acción de reflejar la luz en un haz estrecho en el que el ángulo del haz entrante equivale al ángulo del haz reflejado.


Glosario--archivo STB [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivo STB

    • Archivo de la tabla de estilos de trazado. Incluye estilos de trazado y sus características.


Glosario--symbol [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--symbol

    • Representación de un elemento que se utiliza comúnmente en los dibujos. En AutoCAD los símbolos se insertan en los dibujos como bloques.


Glosario--biblioteca de símbolos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--biblioteca de símbolos

    • Conjunto de definiciones de bloque almacenadas en un solo archivo de dibujo.


Glosario--tabla de símbolos [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--tabla de símbolos

    • Véase tabla de definición y tabla de definición de bloque.


Glosario--variable de sistema [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--variable de sistema

    • Nombre que AutoCAD reconoce como modo, tamaño o límite. Las variables de sistema de sólo lectura, como es el caso de DWGNAME, no pueden ser modificadas por el usuario.


Glosario--plantilla de dibujo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--plantilla de dibujo

    • Archivo de dibujo con parámetros preestablecidos para dibujos nuevos, como acad.dwt y acadiso.dwt; no obstante, cualquier dibujo se puede utilizar como plantilla. Véase también entorno inicial.


Glosario--archivos temporales [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--archivos temporales

    • Archivos de datos creados durante una sesión de trabajo con AutoCAD. AutoCAD suprime los archivos al finalizar la sesión. En el caso de que la sesión de trabajo se terminara en condiciones anormales, por ejemplo por una interrupción en el fluido eléctrico, puede que los archivos temporales permanezcan en el disco.


Glosario--triangulación (líneas) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--triangulación (líneas)

    • Líneas que facilitan la visualización de una superficie curva.


Glosario--estilo de texto [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--estilo de texto

    • Colección de parámetros guardados que determina el aspecto de los caracteres de texto; por ejemplo, estirado, comprimido, oblicuo, reflejado o definido en columna vertical.


Glosario--mapa de textura [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--mapa de textura

    • Proyección de una imagen (por ejemplo, un patrón de mosaico) sobre un objeto (por ejemplo, una silla).


Glosario--reutilizar [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--reutilizar

    • Valor que permite visualizar capas previamente inutilizadas. Véase también inutilizar. ( CAPA)


Glosario--objetos (altura) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--objetos (altura)

    • Distancia de extrusión de determinados objetos para darles aspecto 3D. ( PROPIEDADES, CAMBPROP, ELEV y THICKNESS)


Glosario--ventanas en mosaico [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ventanas en mosaico

    • Véase modelo (ventanas) .


Glosario--TILEMODE [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--TILEMODE

    • Variable de sistema que determina si las ventanas pueden crearse como objetos que se pueden desplazar y reajustar (ventanas de presentación), o como elementos no solapados que aparecen uno junto a otro (ventanas gráficas modelo). Véase también ventana gráfica.


Glosario--barra de herramientas [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--barra de herramientas

    • Parte de la interfaz de AutoCAD que contiene iconos que representan comandos.


Glosario--rastreo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--rastreo

    • Forma de localizar un punto en relación con otros puntos del dibujo.


Glosario--comando transparente [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--comando transparente

    • Comando que se ejecuta mientras otro se halla en progreso. Los comandos transparentes deben ir precedidos de un apóstrofo.


Glosario--SCP [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--SCP

    • Véase Sistema de coordenadas personales (SCP).


Glosario--SCP, icono [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--SCP, icono

    • Icono que indica la orientación de los ejes del SCP. ( SIMBSCP)


Glosario--Sistema de coordenadas personales (SCP) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--Sistema de coordenadas personales (SCP)

    • Sistema de coordenadas establecido por el usuario que define la orientación de los ejes X, Y y Z en el espacio tridimensional. El SCP determina la colocación por defecto de las figuras geométricas de un dibujo. Véase también sistema de coordenadas universales (SCU).


Glosario--vector [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--vector

    • Objeto matemático que presenta una dirección y una longitud precisas, sin un emplazamiento específico.


Glosario--vértice [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--vértice

    • Punto donde se encuentran las aristas o los segmentos de una polilínea.


Glosario--vista [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--vista

    • Representación gráfica de un modelo desde un emplazamiento específico (punto de vista) en el espacio. Véase también punto de vista y ventana gráfica. ( PTOVISTA, VISTADIN, VISTA)


Glosario--punto de vista [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--punto de vista

    • Ubicación en el espacio modelo tridimensional desde el que se ve un modelo. Véase también vista y ventana gráfica. ( VISTADIN, PTOVISTA)


Glosario--ventana gráfica [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--ventana gráfica

    • Área delimitada que muestra parte del espacio modelo de un dibujo. La variable de sistema TILEMODE determina el tipo de ventana gráfica que se crea. 1. Cuando TILEMODE está desactivado (0), las ventanas gráficas son objetos que se pueden desplazar y reajustar en una presentación. ( VMULT) 2. Cuando TILEMODE está activado (1), toda el área de dibujo se divide en ventanas gráficas modelo que no se pueden superponer. Véase también TILEMODE, vista , y punto de vista. ( VENTANAS)


Glosario--disposición de ventanas [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--disposición de ventanas

    • Conjunto guardado de ventanas gráficas modelo que pueden almacenarse y recuperarse. ( VENTANAS)


Glosario--pantalla virtual [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--pantalla virtual

    • Área en la que AutoCAD puede realizar el encuadre y el zoom sin regenerar el dibujo.


Glosario--sombras volumétricas [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--sombras volumétricas

    • Volumen modelizado fotorrealístico del espacio proyectado por la sombra de un objeto.


Glosario--SCU [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--SCU

    • Véase sistema de coordenadas universales (SCU).


Glosario--designación por ventana [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--designación por ventana

    • Área rectangular especificada en el área de dibujo que permite seleccionar varios objetos al mismo tiempo. Véase también designación de captura, ventana de designación poligonal .


Glosario--objeto de cobertura [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--objeto de cobertura

    • Área poligonal que enmascara objetos subyacentes con el color de fondo actual. Esta área está delimitada por el marco de cobertura, que se puede activar durante la edición y desactivar durante la impresión.


Glosario--modelo alámbrico [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--modelo alámbrico

    • Representación de un objeto mediante el empleo de líneas y curvas para definir sus contornos.


Glosario--dibujo de trabajo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--dibujo de trabajo

    • Dibujo creado para su empleo en procesos de fabricación o construcción.


Glosario--conjunto de trabajo [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--conjunto de trabajo

    • Grupo de objetos seleccionados para la edición de referencias locales.


Glosario--sistema de coordenadas universales (SCU) [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--sistema de coordenadas universales (SCU)

    • Sistema de coordenadas empleado como base en la definición de los objetos y de otros sistemas de coordenadas. Véase también Sistema de coordenadas personales (SCP).


Glosario--coordenadas universales [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--coordenadas universales

    • Coordenadas expresadas en relación con el sistema de coordenadas universales (SCU).


Glosario--filtro para puntos X,Y,Z [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--filtro para puntos X,Y,Z

    • Véase coordenadas (filtros).


Glosario--refx [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--refx

    • Véase referencia externa (refx).


Glosario--zoom [Manual del usuario de AutoCAD: AUG]

Glosario;
Glosario--zoom

    • Función que permite reducir o aumentar el área de dibujo. ( ZOOM)


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.