Configuración del tablero digitalizador [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Conceptos
Procedimientos
Referencia

    • Los tableros digitalizadores son dispositivos señaladores absolutos, lo que implica que cada punto del tablero se corresponde unívocamente con una ubicación determinada del dibujo. Los digitalizadores se pueden configurar o calibrar.

    • Configuración del controlador Wintab
      Wintab es una especificación de Windows que los desarrolladores independientes utilizan de forma que el tablero digitalizador pueda utilizarse como puntero del sistema y como dispositivo señalador.
    • Configuración de un tablero para su superposición
      El tablero digitalizador se puede configurar de tal manera que ciertas porciones de la superficie se establezcan como áreas de designación en pantalla y de menú.
    • Calibración de un tablero para el trazado
      Con la calibración se establece una relación proporcional entre la superficie del digitalizador y el tamaño real del objeto dibujado.
    • Comprobación de la calibración del tablero
      Si el dibujo no es correcto después de haber calibrado el tablero, deberá volver a comprobar la precisión del digitalizador.
    • Reinicialización de un tablero digitalizador
      El tablero digitalizador debe inicializarse correctamente.


Configuración del controlador Wintab [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Configuración del controlador Wintab
Conceptos
Procedimientos
Referencia

    • AutoCAD® admite tableros digitalizadores compatibles con Wintab. Wintab es una especificación de Microsoft® Windows®, que los desarrolladores independientes utilizan a fin de que los tableros digitalizadores puedan emplearse como punteros del sistema y dispositivos señaladores de AutoCAD.

    Sólo se puede utilizar un tablero digitalizador con AutoCAD si configura Windows para que utilice el controlador Wintab. Para configurar Windows con el controlador Wintab, siga el procedimiento de instalación indicado por el fabricante del tablero digitalizador. Los controladores Wintab no se distribuyen con AutoCAD.

    Las versiones más actuales de Windows requieren controladores nuevos. Los controladores Wintab antiguos no funcionan. Póngase en contacto con el fabricante de su tablero digitalizador para conseguir un controlador Wintab actualizado.

    El tablero digitalizador debe funcionar correctamente en Windows para que funcione en AutoCAD. Asegúrese de que el controlador Wintab esté configurado para el modelo de tablero digitalizador adecuado y el número correcto de botones del dispositivo señalador del tablero, ya se trate del cursor del tablero o del lápiz digitalizador.

    Mientras se configura un digitalizador no es posible acceder a los menús contextuales; sólo se puede acceder a ellos con el ratón y el digitalizador después de haber configurado el tablero.


Cómo configurar Windows para usar el controlador Wintab [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Configuración del controlador Wintab
Conceptos
Procedimientos
Referencia

    • Cómo configurar Windows para usar el controlador Wintab

    1. Ejecute Desinstalar para eliminar cualquier controlador Wintab instalado con anterioridad.
    2. En el menú Herir., seleccione Opciones.
    3. En el cuadro de diálogo Opciones, seleccione la ficha Sistema.
    4. En Dispositivo señalador actual, seleccione Wintab Compatible Digitizer ADI 4.2. - by Autodesk, Inc
    5. En Aceptar entrada de, seleccione Sólo digitalizador o Digitalizador y ratón.
    6. Pulse Aceptar.


Ficha Referencia: Configuración del controlador Wintab [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Configuración del controlador Wintab
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD


Configuración de un tablero para su superposición [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Configuración de un tablero para su superposición
Conceptos
Procedimientos
Referencia

    • El tablero digitalizador se puede configurar de tal manera que ciertas porciones de la superficie se establezcan como áreas de designación en pantalla y de menú.

    Para configurar el tablero digitalizador de forma que pueda utilizarse con la función de superposición de tablero (Tablet 2004.dwg) que incorpora AutoCAD en la carpeta Sample, se recomienda seleccionar los menús, columnas y filas de tablero que el programa suministra por defecto. La figura siguiente ilustra las áreas del menú por defecto que pueden seleccionarse para configurar el tablero.

    Especificación de áreas de designación en pantalla fijas y flotantes

    AutoCAD utiliza el concepto de área de designación en pantalla para los tableros digitalizadores. Un área de designación en pantalla es una región rectangular en la superficie del tablero dentro de la que se utiliza el dispositivo señalador del tablero. Esta área se corresponde totalmente con la pantalla del ordenador. Así, por ejemplo, cuando el dispositivo señalador del tablero está en el centro del área de designación, el cursor gráfico está en el centro del área de dibujo.

    Cuando el dispositivo señalador del tablero se encuentra dentro del área de designación en pantalla, se puede acceder a las ventanas, los menús y otras aplicaciones que se encuentren fuera del área de dibujo de AutoCAD. Tras configurar el menú del tablero, puede especificar las áreas de designación fijas y flotantes en el tablero, y tiene la opción de utilizar uno de los botones del dispositivo señalador del tablero para pasar de un área a otra. Puede configurarse un máximo de dos áreas de designación en pantalla para un tablero digitalizador: una fija y otra flotante. La información de configuración del tablero se almacenan en acad2004.cfg.

    Nota Asegúrese de que el área de designación en pantalla fija (y no la flotante) esté activa antes de volver a configurar el tablero.

    Modificación del tamaño del área de designación fija

    Antes de la configuración, toda la superficie del tablero es el área de designación fija y el dispositivo señalador del tablero funciona en lugar del ratón. Puede cambiar el tamaño del área de designación fija con la opción Cfg del comando TABLERO. El mejor método es especificar un área de pantalla pequeña, similar a la de la superposición del tablero.

    Utilización del área de designación flotante

    Puede utilizar el área de designación flotante para ampliar el tamaño del área de designación del tablero de cara a la creación y designación de objetos y a la selección de comandos en las barras de herramientas y menús. No obstante, el área de designación en pantalla flotante no puede calibrarse para el trazado y no admite el acceso a los menús del tablero.

    Cambio entre las áreas de designación fija y flotante

    Puede alternar entre las áreas de designación en pantalla fija y flotante pulsando la tecla F12 o el botón del dispositivo señalizador del tablero que haya designado durante la configuración. Algunos controladores Wintab permiten acceder a los comandos de los botones sólo si el cursor se encuentra fuera del área de designación en la pantalla. Si nota que los botones del dispositivo señalador del tablero no responden apropiadamente, mueva el dispositivo a algún lugar situado fuera del área de designación en pantalla fija antes de pulsar el botón del dispositivo señalador.


Para configurar el digitalizador para su uso con el menú de tablero [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Configuración de un tablero para su superposición
Conceptos
Procedimientos
Referencia

    • En el siguiente procedimiento, las áreas de menú de tablero se configuran mediante la función de superposición de tablero (Tablet 2004.dwg) disponible en la carpeta Sample. Una vez configurados los menús de tablero, se le pedirá que especifique las áreas de designación en pantalla fija y flotante, junto con la opción de utilizar un botón del cursor del tablero para alternar entre una y otra área de designación en pantalla.

    Para configurar el digitalizador para su uso con el menú de tablero

    1. En la solicitud de comando, escriba tablero y, en la siguiente solicitud, escriba cfg.

    Opción (ACT/DES/CAL/CFG):

    2. En la solicitud siguiente, escriba 4:

    Número de menús de tablero que desea (0-4) <0>:

    3. Al recibir la solicitud, digitalice los vértices superior izquierdo, inferior izquierdo e inferior derecho del área 1 del menú.

    Como respuesta a las siguientes solicitudes, pulse INTRO:

    Introduzca el número de columnas para el área de menú 1, de 1 a 4991 <25>:

    Introduzca el número de filas para el área de menús 1, de 1 a 1839 <9>:

    4. Al recibir la solicitud, digitalice los vértices superior izquierdo, inferior izquierdo e inferior derecho del área 2 del menú.

    Como respuesta a las siguientes solicitudes, pulse INTRO:

    Introduzca el número de columnas para el área de menú 2, de 1 a 2202 <11>:

    Introduzca el número de filas para el área de menús 2, de 1 a 1809 <9>:

    5. Al recibir la solicitud, digitalice los vértices superior izquierdo, inferior izquierdo e inferior derecho del área 3 del menú.

    Para responder a las siguientes solicitudes, pulse INTRO:

    Introduzca el número de columnas para el área de menú 3, de 1 a 539 <9>:

    Introduzca el número de filas para el área de menús 3, de 1 a 1806 <13>:

    6. Al recibir la solicitud, digitalice los vértices superior izquierdo, inferior izquierdo e inferior derecho del área 4 del menú.

    Para responder a las siguientes solicitudes, pulse INTRO:

    Introduzca el número de columnas para el área de menú 4, de 1 a 5004 <25>:

    Introduzca el número de filas para el área de menús 4, de 1 a 1407 <7>:

    7. Para responder a las siguientes solicitudes, escriba s:

    ¿Desea especificar una nueva área de designación en pantalla fija? <N>:

    Al recibir la solicitud, digitalice los vértices inferior izquierdo y superior derecho del área de designación en pantalla fija.

    8. Responda a las solicitudes siguientes para designar el área de designación en pantalla flotante.

    Para responder a las siguientes solicitudes, escriba s:

    ¿Desea especificar el área de designación en pantalla flotante? <N>:

    Para responder a las solicitudes siguientes, escriba s o n:

    ¿Desea que el área de designación en pantalla flotante tenga el mismo tamaño que el área fija? <S>:

    9. Si ha respondido n en la segunda solicitud en el paso anterior, se digitalizan los vértices inferior izquierdo y superior derecho del área de designación en pantalla flotante.

    Como respuesta a la solicitud siguiente, indique s o n.

    La tecla F12 activa y desactiva el área de designación en pantalla flotante. ¿Desea especificar un botón que active o desactive el área de designación en pantalla flotante? <N>:

    Responda n o pulse cualquier botón, menos el de selección, para especificar dicho botón como el botón de activación y desactivación del área de designación en pantalla flotante.

    Línea de comando TABLERO


Ficha Referencia: Configuración de un tablero para su superposición [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Configuración de un tablero para su superposición
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    Variables de sistema

    TABMODE

    Controla el uso del tablero


Ficha Procedimientos: Utilización de trazadores e impresoras [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Para abrir el Administrador de trazadores de Autodesk

    Para crear un archivo PC3 para una impresora del sistema de Windows

    Para configurar un trazador local que no sea del sistema

    Para configurar un trazador de red que no sea del sistema

    Para iniciar el Editor de parámetros del trazador

    Para guardar un archivo PC3 con un nuevo nombre

    Para añadir o modificar la descripción del archivo PC3

    Para ajustar los parámetros de lámina

    Para configurar plumillas

    Para precisar los parámetros de gráficos

    Para especificar propiedades personalizadas

    Para establecer de cadenas de inicialización

    Para calibrar un trazador

    Para asociar un archivo PMP con un archivo PC3

    Para desenlazar un archivo PMP de un archivo PC3

    Para guardar un archivo PMP con un nuevo nombre

    Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para controladores HDI externos al sistema)

    Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para impresoras del sistema)

    Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    Para editar un tamaño de papel personalizado

    Para suprimir un tamaño de papel personalizado

    Para modificar un tamaño de papel estándar

    Para filtrar tamaños de papel

    Para ajustar los parámetros del puerto

    Para utilizar AutoSpool

    Para precisar la ubicación de los archivos de impresión de Autospool

    Para fijar el valor de tiempo de espera para un trazador local que no pertenezca al sistema

    Para fijar el valor de tiempo de espera para una red o para impresoras de sistema de Windows

    Para ajustar los parámetros del puerto serie


Ficha Referencia: Utilización de trazadores e impresoras [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Calibración de un tablero para el trazado [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Calibración de un tablero para el trazado
Conceptos
Procedimientos
Referencia

    • Con la calibración se establece una relación proporcional entre la superficie del digitalizador y el tamaño real del objeto dibujado.

    Si desea utilizar el tablero digitalizador para trazar o digitalizar, éste debe calibrarse con respecto al papel de dibujo, la fotografía o cualquier otro material gráfico. La finalidad de la calibración es alinear el dibujo de papel con el tablero y establecer una relación proporcional entre los emplazamientos de puntos del dibujo de papel y los emplazamientos de la superficie del tablero. Una vez calibrado el tablero, puede escribir comandos como LINEA, ARCO y CIRCULO para trazar el dibujo existente. Si el dibujo de papel es demasiado grande como para ajustarse al tablero, puede trazar el dibujo por partes, asegurándose de calibrar el tablero en cada parte.

    En AutoCAD, esta forma de utilizar el tablero se denomina modo Tablero. El modo Tablero puede activarse o desactivarse con el comando TABLERO o la opción Tablero del menú Herr.

    La calibración requiere que se especifiquen dos puntos como mínimo, pero se recomienda especificar cinco. Designe puntos que no estén próximos entre sí y que permitan indicar valores precisos para las coordenadas X e Y.

    Al calibrar un tablero, se recomienda introducir las coordenadas de la esquina inferior izquierda antes que las coordenadas de la esquina superior derecha. Si tan sólo calibra dos puntos y el segundo punto se encuentra por debajo y a la derecha del primero (en coordenadas positivas), la función de asignación de coordenadas de AutoCAD no será fiable.

    Uso de comandos de edición en el modo Tablero

    Todos los comandos que requieran que el usuario designe objetos con el dispositivo señalador del tablero funcionan en modo Tablero. Por ejemplo, para borrar un objeto, escriba BORRA y mueva el señalador del tablero hasta la casilla situada sobre el objeto.

    Exclusión de la entrada del ratón al digitalizar

    Cuando se utiliza un ratón y un tablero digitalizador a la vez, es posible excluir la entrada del ratón del área de designación calibrada del tablero. Cuando la ficha Sistema del cuadro de diálogo Opciones está configurada para aceptar solamente la entrada del digitalizador, el ratón sigue funcionando de la forma habitual en otras áreas.

    Uso de los menús de tablero en el modo Tablero

    Puede calibrar el tablero para digitalizar dibujos y mantener configuradas las zonas de menús de tablero; no obstante, asegúrese de que el área que está trazando en el dibujo de papel no solapa las zonas de menú. En función del tamaño del tablero y de las dimensiones del dibujo de papel, quizás tenga que volver a configurar el tablero para menús cero con un área de designación fija lo bastante grande para el dibujo en papel.

    Si desea pasar de un tablero calibrado para trazar dibujos a un tablero configurado para superposición de tablero, debe volver a configurarlo porque, normalmente, el área de designación fija utilizada para trazar dibujos es más grande.


Ficha Procedimientos: Calibración de un tablero para el trazado [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Calibración de un tablero para el trazado
Conceptos
Procedimientos
Referencia

    • Para calibrar el tablero para el trazado

    Para activar y desactivar el modo Tablero

    Para excluir la entrada del ratón del área de digitalización

    Para configurar el tablero o modificar la configuración existente y utilizar los menús de tablero del modo Tablero


Ficha Referencia: Calibración de un tablero para el trazado [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Calibración de un tablero para el trazado
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado


Para calibrar el tablero para el trazado [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Calibración de un tablero para el trazado
Conceptos
Procedimientos
Referencia

    • Para calibrar el tablero para el trazado

    1. Sujete con cinta adhesiva el dibujo de papel al tablero.
    2. En la solicitud de comando, escriba tablero. A continuación, introduzca cal.
    3. Con el botón selector del cursor del tablero o del lápiz digitalizador, pulse en un punto del tablero cuyos valores de coordenadas X e Y conozca.

    Nota Se recomienda sujetar el cursor de tablero con ambas manos y, mirando de arriba a abajo, alinear los cursores en cruz del tablero con la mayor precisión posible, tomando como referencia la posición especificada en el dibujo. Si se comete un error o una imprecisión al hacer clic en los puntos de calibración, este error permanecerá en todo el trabajo.

    4. Introduzca los valores de las coordenadas X e Y que correspondan al punto especificado.
    5. Repita los pasos 3 y 4.
    6. Pulse INTRO para finalizar el comando o repita los pasos 3 y 4 para calibrar más puntos.

    Una vez calibrado el tablero, las coordenadas que se muestran en pantalla deberían coincidir con las coordenadas del dibujo en papel.

    Línea de comando TABLERO


Para activar y desactivar el modo Tablero [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Calibración de un tablero para el trazado
Conceptos
Procedimientos
Referencia

    • Para activar y desactivar el modo Tablero

    Elija uno de los siguientes métodos:

    • En el menú Herramientas, elija Tablero. A continuación pulse ACT o DES.
    • Pulse CONTROL+Verdadero o F4.

    Línea de comando TABLERO


Para excluir la entrada del ratón del área de digitalización [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Calibración de un tablero para el trazado
Conceptos
Procedimientos
Referencia

    • Para excluir la entrada del ratón del área de digitalización

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, seleccione la ficha Sistema.
    3. En Dispositivo señalador actual, seleccione Sólo digitalizador.
    4. Pulse Aceptar.

    Línea de comando OPCIONES


Para configurar el tablero o modificar la configuración existente y utilizar los menús de tablero del modo Tablero [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Calibración de un tablero para el trazado
Conceptos
Procedimientos
Referencia

    • Para configurar el tablero o modificar la configuración existente y utilizar los menús de tablero del modo Tablero

    1. Active el digitalizador.
    2. En la solicitud de comando, escriba tablero y, en la siguiente solicitud, escriba cfg.

    Opción (ACT/DES/CAL/CFG):

    3. En la solicitud siguiente, escriba 0:

    Número de menús de tablero que desea (0-4) <0>:

    4. En la solicitud siguiente, escriba s:

    ¿Desea especificar una nueva área de designación en pantalla fija? <N>:

    5. Mediante las siguientes solicitudes se digitaliza un área mayor o igual que la que se utilizará para digitalizar los dibujos:

    Digitalice la esquina inferior izquierda del área de designación en pantalla fija:

    Digitalice la esquina superior derecha del área de designación en pantalla fija:

    6. En la solicitud siguiente, escriba s si desea un área de designación en pantalla flotante:

    ¿Desea especificar el área de designación en pantalla flotante? <N>:

    7. Si ha respondido s en el paso anterior, en la solicitud siguiente responda s o n:

    ¿Desea que el área de designación en pantalla flotante tenga el mismo tamaño que el área fija? <S>:

    Si responde n, se digitaliza un área de designación en pantalla flotante del tamaño deseado. Si es necesario, puede repetir este paso para ajustar el tamaño del área.

    8. Para responder a las solicitudes siguientes, escriba s o n:

    La tecla F12 activa y desactiva el área de designación en pantalla flotante. ¿Desea especificar un botón que active o desactive el área de designación en pantalla flotante? <N>:

    9. Si ha respondido s en la solicitud del paso anterior, en la solicitud siguiente pulse cualquier botón excepto el de selección:

    Pulse un botón que no sea de selección que desee convertir en conmutador para el área de pantalla flotante.

    Línea de comando TABLERO


Comprobación de la calibración del tablero [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Comprobación de la calibración del tablero
Conceptos
Procedimientos
Referencia

    • Si el dibujo no es correcto después de haber calibrado el tablero, deberá volver a comprobar la precisión del digitalizador. Para comprobar la precisión de escala del digitalizador, utilice la opción CAL del comando TABLERO.

    Los digitalizadores tienen una precisión variable. Las especificaciones de precisión se indican en el manual del modelo de digitalizador. AutoCAD compensa las imprecisiones de escala de papel a dibujo usando la transformación afín de tres puntos durante el calibrado del tablero. Si la imprecisión en la transformación ortogonal es mayor que la imprecisión de la colocación manual del cursor del tablero, se deberá usar la transformación afín.


Para comprobar la calibración del tablero [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Comprobación de la calibración del tablero
Conceptos
Procedimientos
Referencia

    • Para comprobar la calibración del tablero

    1. En la solicitud de comando, escriba tablero y cal.
    2. Designe un punto en la esquina inferior izquierda del tablero.

    Anote los valores de coordenadas que AutoCAD muestra en la barra de estado. Estos valores representan las coordenadas del digitalizador antes de que AutoCAD las procese.

    3. En respuesta al mensaje correspondiente al punto 1, escriba los valores del visor de coordenadas y marque ese punto en el tablero.
    4. Designe un punto en la esquina inferior derecha del tablero.

    Desplace el cursor hacia la derecha del primer punto mientras mantiene el valor de la coordenada Y actual tan aproximado como sea posible al valor de la coordenada Y del primer punto. Anote los valores de coordenadas actuales que AutoCAD muestra en la barra de estado.

    5. Como respuesta a la solicitud correspondiente al punto 2, introduzca los valores que aparezcan actualmente en la pantalla de coordenadas y marque ese punto en el tablero.

    Desplace el cursor de forma que la coordenada X sea la misma que la coordenada X del primer punto, y que la coordenada Y sea la misma que la coordenada Y del segundo punto.

    6. Escriba las coordenadas X e Y en AutoCAD y marque estos puntos en el tablero.
    7. Pulse INTRO para calcular la transformación.

    Los cálculos muestran un error de RMS (raíz cuadrática media) muy próximo a cero. Este error mide el valor máximo que AutoCAD puede alcanzar para obtener el mejor ajuste. El objetivo es conseguir el error de RMS más pequeño. La transformación afín debe ser exacta.


Ficha Referencia: Comprobación de la calibración del tablero [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Comprobación de la calibración del tablero
Conceptos
Procedimientos
Referencia

    • Comandos

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado


Reinicialización de un tablero digitalizador [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Reinicialización de un tablero digitalizador
Conceptos
Procedimientos
Referencia

    • Para que AutoCAD funcione correctamente, todos los puertos de entrada y salida, el archivo de parámetros de AutoCAD (acad.pgp) y los dispositivos periféricos conectados al ordenador (dispositivo señalador, pantalla de vídeo y trazador) deberán inicializarse correctamente. Si cambia la configuración de hardware del tablero digitalizador y éste debe reinicializarse por algún motivo (por ejemplo, un fallo eléctrico), utilice REINICIA para reinicializar los parámetros del tablero digitalizador.

    Algunos controladores Wintab necesitan que el ordenador se apague y se vuelva a encender para reinicializarse correctamente. Si al reinicializar el tablero no se corrige el problema, apague el ordenador y vuelva a encenderlo. Después compruebe si el controlador Wintab funciona en Windows antes de iniciar AutoCAD.


Para reinicializar el tablero digitalizador [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Reinicialización de un tablero digitalizador
Conceptos
Procedimientos
Referencia

    • Para reinicializar el tablero digitalizador

    1. En la solicitud de comando, escriba reinicia.
    2. En el cuadro de diálogo Reinicialización, en Inicialización del puerto E/S, seleccione Digitalizador.
    3. En Inicialización de archivo y dispositivo, seleccione Digitalizador.
    4. Pulse Aceptar.

    Línea de comando REINICIA


Ficha Referencia: Reinicialización de un tablero digitalizador [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Reinicialización de un tablero digitalizador
Conceptos
Procedimientos
Referencia

    • Comandos

    REINICIA

    Reinicia el digitalizador, los puertos de entrada y salida del digitalizador y el archivo de parámetros del programa


Para abrir el Administrador de trazadores de Autodesk [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Configuración de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Para abrir el Administrador de trazadores de Autodesk

    1. En el menú Inicio, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono del Administrador de trazadores de Autodesk.

    Para abrir el Administrador de trazadores de Autodesk, también puede utilizar cualquiera de los métodos siguientes:

    • En el menú Archivo, elija Administrador de trazadores.
    • En la línea de comando, escriba admintraz.
    • En el menú Herir., seleccione Opciones. En la ficha Trazado, pulse Añadir o configurar trazadores.

    Puede dejar abierto en el escritorio el Administrador de trazadores de Autodesk para poder tener fácil acceso al Asistente a fin de añadir un trazador y a los archivos PC3.


Para crear un archivo PC3 para una impresora del sistema de Windows [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Configuración de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Para crear un archivo PC3 para una impresora del sistema de Windows

    1. Abra el Administrador de trazadores de Autodesk.
    2. En el Administrador de trazadores de Autodesk, haga doble clic en el icono Asistente para añadir un trazador.
    3. En el Asistente para añadir un trazador, lea la introducción y pulse Siguiente para pasar a la página Añadir trazador: Inicio.
    4. En la página Añadir trazador: Inicio, elija Impresora del sistema. Seleccione Next (Siguiente).
    5. En la página Añadir trazador: Impresora del sistema, seleccione la impresora del sistema que quiera configurar.

    La lista incluye todas las impresoras que el sistema operativo reconoce. Para conectar una impresora que no esté en la lista, debe añadir primero la impresora mediante el Asistente para agregar impresoras de Windows, en el Panel de control.

    (Opcional) La pantalla Importar Pcp o Pc2 permite utilizar la información de configuración de un archivo PCP o PC2 creado con una versión anterior de AutoCAD.

    6. En la página Añadir trazador: Nombre de trazador, escriba un nombre para identificar el trazador actualmente configurado. Seleccione Siguiente.
    7. Cuando se llegue a la página Añadir trazador: Terminar, puede pulsar Terminar para salir del Asistente para añadir un trazador.

    En la ventana Trazadores, aparecerá un archivo PC3 para el trazador recién configurado y el trazador estará disponible en la lista de dispositivos para trazar.

    En este momento, puede cambiar los parámetros por defecto del trazador pulsando Editar parámetros del trazador en la página Añadir trazador: Terminar. También puede realizar una prueba de calibración de trazado en el trazador recién configurado si pulsa Calibrar trazador en la página Añadir trazador: Terminar.


Para configurar un trazador local que no sea del sistema [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Configuración de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Para configurar un trazador local que no sea del sistema

    1. Abra el Administrador de trazadores de Autodesk.
    2. En el Administrador de trazadores de Autodesk, haga doble clic en Asistente para añadir un trazador.
    3. En el Asistente para añadir un trazador, lea la introducción y pulse Siguiente para pasar a la página Añadir trazador: Inicio.
    4. En la ficha Añadir trazador: Inicio, elija Mi PC. Seleccione Next (Siguiente).
    5. En la página Añadir trazador: Modelo de trazador, seleccione un fabricante y un modelo. Seleccione Next (Siguiente).

    Si está configurando un dispositivo PostScript, seleccione Adobe en la lista Fabricantes.

    Si el trazador no se incluye en la lista de trazadores disponibles y tiene un disco de controlador para su trazador, pulse Disco para localizar el archivo HIF de dicho disco del controlador e instale el controlador suministrado con el trazador.

    (Opcional) La pantalla Importar Pcp o Pc2 permite utilizar la información de configuración de un archivo PCP o PC2 creado con una versión anterior de AutoCAD.

    6. En la página Añadir trazador: Puertos, seleccione el puerto que va a utilizar para imprimir. Seleccione Next (Siguiente). Se muestran los puertos disponibles para el dispositivo indicado.
    7. En la página Añadir trazador: Nombre de trazador, escriba un nombre para identificar el trazador actualmente configurado. Seleccione Next (Siguiente).
    8. Cuando se llegue a la página Añadir trazador: Terminar, puede pulsar Terminar para salir del Asistente para añadir un trazador.

    En la ventana de trazadores, aparecerá un archivo PC3 para el trazador recién configurado y el trazador estará disponible en la lista de dispositivos para trazar.

    En este momento, puede cambiar los parámetros por defecto del trazador pulsando Editar parámetros del trazador en la página Añadir trazador: Terminar. También puede realizar una prueba de calibración de trazado en el trazador recién configurado si pulsa Calibrar trazador en la página Añadir trazador: Terminar.


Para configurar un trazador de red que no sea del sistema [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Configuración de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Para configurar un trazador de red que no sea del sistema

    1. Abra el Administrador de trazadores de Autodesk.
    2. Haga doble clic en el icono Asistente para añadir un trazador.
    3. En el Asistente para añadir un trazador, lea la introducción y pulse Siguiente para pasar a la página Añadir trazador: Inicio.
    4. En la ficha Añadir trazador: Inicio, elija Servidor de trazador de red. Seleccione Next (Siguiente).
    5. En la página Añadir trazador: Trazador de red, escriba el nombre compartido del servidor del trazador de red que quiera utilizar.

    El servidor ya debe existir en la red. Para obtener información adicional, consulte al administrador del sistema.

    Debe utilizar la convención universal para nombres (UNC). El formato correcto de una ruta UNC es \\nombre servidor\nombre compartido. Puede seleccionar el nombre de un recurso compartido de la red si hace clic en Examinar.

    6. En la página Añadir trazador: Modelo de trazador, seleccione un fabricante y un modelo. Seleccione Next (Siguiente).

    Si está configurando un dispositivo PostScript, seleccione Adobe en la lista Fabricantes.

    Si el trazador no se incluye en la lista de trazadores disponibles y tiene el disco de controlador correspondiente, elija Disco para localizar el archivo HIF en el disco e instale el controlador adecuador para su trazador.

    (Opcional) La pantalla Importar Pcp o Pc2 permite utilizar la información de configuración de un archivo PCP o PC2 creado con una versión anterior de AutoCAD.

    7. En la página Añadir trazador: Nombre de trazador, escriba un nombre para identificar el trazador actualmente configurado. Seleccione Next (Siguiente).
    8. Cuando se llegue a la página Añadir trazador: Terminar, puede pulsar Terminar para salir del Asistente para añadir un trazador.

    En la ventana Plotters, aparecerá un archivo PC3 para el trazador recién configurado y el trazador estará disponible en la lista de dispositivos para trazar.

    En este momento, puede cambiar los parámetros por defecto del trazador pulsando Editar parámetros del trazador en la página Añadir trazador: Terminar. También puede realizar una prueba de calibración de trazado en el trazador recién configurado si pulsa Calibrar trazador en la página Añadir trazador: Terminar.


Utilización de trazadores e impresoras [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Puede generar copias en papel de sus dibujos utilizando distintos trazadores e impresoras y también guardar los dibujos en archivos de diversos formatos.

    • Trazadores admitidos
      Los controladores HDI (Heidi Device Interface, Interfaz de dispositivo Heidi) se utilizan para establecer la comunicación con los dispositivos de impresión. Estos controladores se encuadran en tres categorías: controladores de formato de archivo, controladores HDI que no son del sistema y los controladores HDI de las impresoras del sistema.
    • Configuración de trazadores e impresoras
      Cada configuración de trazador contiene ciertos datos, como el controlador y el modelo del dispositivo, el puerto de salida al que se conecta el dispositivo y diversos parámetros de controladores específicos del dispositivo.
    • Utilización del Editor de parámetros del trazador
      Después de crear un archivo de trazador configurado (PC3) utilizando el Asistente para añadir un trazador, puede editarlo utilizando el Editor de parámetros del trazador.
    • Modificación de la información general del archivo PC3
      La ficha General del Editor de parámetros del trazador contiene información básica acerca del archivo PC3. Es posible añadir o modificar la información en el área Descripción.
    • Control de los parámetros de dispositivos y documentos de archivos PC3
      En el Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, es posible modificar muchos de los parámetros del archivo del trazador configurado (PC3).
    • Solución de conflictos con el Administrador de impresión de Windows
      Necesita utilizar el controlador adecuado para un trazador conectado localmente.
    • Parámetros de puertos
      La ficha Puertos del Editor de parámetros del trazador contiene información acerca de la configuración de los puertos del trazador.


Trazadores admitidos [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Trazadores admitidos
Conceptos
Procedimientos
Referencia

    • Los controladores HDI (Heidi ® Device Interface, Interfaz de dispositivo Heidi) se utilizan para establecer la comunicación con los dispositivos de impresión. Estos controladores se encuadran en tres categorías: controladores de formato de archivo, controladores HDI que no son del sistema y los controladores HDI de las impresoras del sistema.

    Además, Hewlett-Packard ha proporcionado un controlador de impresora del sistema Microsoft® Windows® optimizado para trazadores DesignJet. En la siguiente lista se muestran los controladores HDI y los modelos admitidos, así como los modelos admitidos por el controlador de impresora del sistema Windows optimizado de Hewlett-Packard.

    Nota Es muy recomendable actualizar los controladores regularmente para evitar problemas en el trazado.

    Formatos de trama

    Los siguientes formatos de archivo de trama se admiten si se utiliza el controlador de trama HDI:

    • CALS MIL-R-28002A Tipo 1 (Compresión CCITT G4 2D)
    • CALS Type 1 (Compresión CCITT G4 2D)
    • Independent JPEG Group JFIF (Compresión JPEG)
    • MS-Windows BMP (DIB sin comprimir)
    • PNG (Portable Network Graphics) (Compresión LZH)
    • TIFF, versión 6 (Compresión CCITT G4 2D)
    • TIFF, versión 6 (Sin comprimir)
    • TrueVision TGA, versión 2 (Sin comprimir)
    • ZSoft PC Paintbrush PCX (Compresión ZSOFT PACKBITS)
    Formatos PostScript

    Las siguientes salidas PostScript se admiten si se utiliza el controlador Adobe PostScript HDI:

    • Nivel 1
    • Nivel 1Plus (Nivel 1 con soporte de imágenes en color)
    • Nivel 2
    Formatos DXB

    El formato de archivo DXB de AutoCAD se admite si se utiliza el controlador de archivos DXB de AutoCAD.

    Trazadores Hewlett-Packard

    Los trazadores de plumilla de Hewlett-Packard se admiten si se utilizan los controladores HDI HP-GL y HP-GL/2. Se admiten los siguientes trazadores si se utilizan los controladores HDI HP-GL y HP-GL/2

    Nota A pesar de que es posible utilizar los controladores HDI HP-GL y HP-GL/2 para imprimir en las impresoras HP DesignJet, se recomienda utilizar el controlador HP del sistema de Windows, que está optimizado para trabajar con CAD.

    • 7475A
    • 7550A
    • 7580B
    • 7585B
    • 7586B
    • HP DesignJet ColorPro CAD
    • HP DesignJet 3500CP
    • HP DesignJet 3000CP
    • HP DesignJet 2500CP
    • HP DesignJet 2000CP
    • HP DesignJet 1055CM
    • HP DesignJet 1050C
    • HP DesignJet 755CM
    • HP DesignJet 750C Plus
    • HP DesignJet 750C
    • HP DesignJet 700
    • HP DesignJet 650C
    • HP DesignJet 600
    • HP DesignJet 488CA
    • HP DesignJet 455CA
    • HP DesignJet 450C
    • HP DesignJet 430
    • HP DesignJet 350C
    • HP DesignJet 330
    • HP DesignJet 250C
    • HP DesignJet 230
    • HP DesignJet 220
    • HP DesignJet 200
    • DraftMaster 1 (7595A)
    • DraftMaster 2 (7596A)
    • DraftMaster MX 7599
    • DraftMaster Mx Plus 7599B
    • DraftMaster RX 7596B
    • DraftMaster RX Plus 7596C
    • DraftMaster SX Plus Sheet Feed 7595C
    • DraftPro (7570A)
    • DraftPro Plus C3170A
    • DraftPro Plus C3171A
    • DraftPro DXL (7575A)
    • DraftPro EXL (7576A)
    • LaserJet 4
    • LaserJet 4M
    • LaserJet 4MV
    • LaserJet 4Si
    • LaserJet 4SiMx
    • LaserJet 4V
    • LaserJet 5
    • LaserJet 5M
    • LaserJet 5Si
    • LaserJet 5Si Mopier
    • LaserJet 5SiMX
    • LaserJet III
    • LaserJet IIID
    • LaserJet IIISi
    • Generic SHPGL
    • Generic LHPGL

    Los siguientes trazadores DesignJet de Hewlett-Packard están admitidos por un controlador personalizado de impresora del sistema Windows creado por Hewlett-Packard y optimizados para trabajar en CAD. Este controlador se suministra en el CD de AutoCAD.

    • HP DesignJet ColorPro CAD
    • HP DesignJet 3500CP
    • HP DesignJet 3000CP
    • HP DesignJet 2500CP
    • HP DesignJet 2000CP
    • HP DesignJet 1055CM
    • HP DesignJet 1050C
    • HP DesignJet 755CM
    • HP DesignJet 750C Plus
    • HP DesignJet 750C
    • HP DesignJet 700
    • HP DesignJet 650C
    • HP DesignJet 600
    • HP DesignJet 488CA
    • HP DesignJet 455CA
    • HP DesignJet 450C
    • HP DesignJet 430
    • HP DesignJet 350C
    • HP DesignJet 330
    • HP DesignJet 250C
    • HP DesignJet 230
    • HP DesignJet 220
    • HP DesignJet 200

    Autodesk no realizará más pruebas con los siguientes dispositivos Hewlett-Packard ni resolverá ningún problema relacionado con ellos. Siguen estando disponibles, pero no se admiten en esta versión.

    • Modelo 240 D/A1 de la serie 7600
    • Modelo 240 D/A0 serie 7600
    • Modelo 250 de la serie 7600
    • Modelo 255 de la serie 7600
    • Modelo 355 de la serie 7600

    Trazadores XESystems

    Los siguientes trazadores XESystems se admiten cuando se utiliza el controlador de dispositivos que proporciona XESystems.

    • XES Synergix 8825 (1 rollo)
    • XES Synergix 8825 (2 rollos)
    • XES Synergix 8830
    • XES Synergix 8855
    Trazadores Océ

    Los siguientes trazadores Océ pueden utilizarse si se emplea el controlador de dispositivos de Océ.

    • G9034-S (FR/FP1.x) / G903x-S (FR/FP_2.0.2_MIN)
    • G9035-S (FR/FP1.x)
    • G9054-S (FR/FP1.x) / G903x-S (FR/FP_2.0.2_MIN)
    • 9055-S/95xx-S (FR/FP1.x)
    • 5104 (EM_1.x) / 510x (EM_1.8.1)
    • 5105 (EM_1.x)
    • 5100C A1 (EC_2.x) / 5100-C (EC_2.7.1_MIN)
    • 5100C A0 (EC_2.x) / 5100-C (EC_2.7.1_MIN)
    • 5120 A1 (LZ_1.x) / 5120 (LZ_4.x)
    • 5120 A0 (LZ_1.x) / 5120 (LZ_4.x)
    • 5200 (MI_1.x)
    • 9400 (con escáner) (LV_3.x)
    • 9700 (R1.0)
    • 9800 (R3 & EPC R)
    • 4900
    • 9600
    Trazadores de CalComp

    Los siguientes trazadores CalComp se admiten si se utiliza el controlador de dispositivos de CalComp.

    • 52224 DrawingMaster Plus
    • 52236 DrawingMaster Plus
    • 52424 DrawingMaster Plus
    • 52436 DrawingMaster Plus
    • 54424 Solus LED Plotter
    • 54436 Solus LED Plotter

    Autodesk no realizará más pruebas con los siguientes trazadores CalComp ni resolverá ningún problema relacionado con ellos. Los controladores de dispositivo siguen estando disponibles, pero no se admiten en esta versión.

    • 1023 Trazador de plumillas Artisan
    • 1025 Trazador de plumillas Artisan
    • 1026 Trazador de plumillas Artisan
    • 2024 Trazador de plumillas PaceSetter
    • 2036 Trazador de plumillas PaceSetter
    • 3024 Trazador de plumillas DesignMate
    • 3036 Trazador de plumillas DesignMate
    • 4036 Trazador de plumillas PaceSetter

    Autodesk no realizará más pruebas con los siguientes trazadores TechJet ni resolverá ningún problema relacionado con ellos. Los controladores de dispositivo siguen estando disponibles, pero no se admiten en esta versión.

    • 5324 TechJet Color
    • 5324GT TechJet Color
    • 53336 DrawingMaster DM600
    • 5336 TechJet Color
    • 5336GT TechJet Color
    • 5336i TechJet Color 175i
    • 53436 Drawing Master DM800
    • 5424 TechJet 720
    • 5436 TechJet 720
    • 5524 TechJet Color
    • 5536 TechJet Color
    • 5624 TechJet Color 720c
    • 5636 TechJet Color 720c

    Autodesk no realizará más pruebas con los siguientes trazadores Electrostatic ni resolverá ningún problema relacionado con ellos. Los controladores de dispositivo siguen estando disponibles, pero no se admiten en esta versión.

    • 57424 Monocromo electrostático
    • 57436 Monocromo electrostático
    • 57444 Monocromo electrostático
    • 58424 Color electrostático
    • 58436 Color electrostático
    • 58444 Color electrostático
    • 67436 Monocromo electrostático
    • 68436 Color electrostático
    • 68444 Color electrostático


Ficha Procedimientos: Trazadores admitidos [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Trazadores admitidos
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Trazadores admitidos [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Trazadores admitidos
Conceptos
Procedimientos
Referencia

    • Comandos

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Configuración de trazadores e impresoras [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Configuración de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • En los cuadros de diálogo Imprimir y Configurar página de la ficha Dispositivo de impresión de AutoCAD, se pueden encontrar las impresoras y los trazadores configurados para utilizarse con Windows. No será necesario configurar estos dispositivos con el controlador de la impresora del sistema a no ser que los valores por defecto de AutoCAD difieran de los valores de Windows.

    Nota Los dispositivos que no pertenecen al sistema se conocen como trazadores y los que pertenecen al sistema de Windows como impresoras.

    Si AutoCAD admite un trazador que no admite Windows, se puede utilizar uno de los controladores HDI para impresoras que no sean del sistema. Asimismo, es posible utilizar un controlador que no sea del sistema para crear archivos PostScript, de trama o DWF (Design Web format, Formato Web de diseño).

    Los trazadores locales o de red que no sean del sistema y las impresoras del sistema Windows deben configurarse con parámetros que no sean los valores por defecto. Si sólo se modifica el tamaño del papel, no es necesario configurar las impresoras del sistema.

    AutoCAD almacena información sobre el tipo de lámina y el dispositivo trazador en los archivos de impresión (PC3) configurados. Las configuraciones de trazado son portátiles y se pueden compartir en una oficina o en un proyecto mientras formen parte del mismo controlador, modelo y versión de controlador. Las configuraciones de trazado compartidas para impresoras del sistema Windows también pueden ser necesarias en la misma versión de Windows. Si calibra un trazador, la información de calibración se almacena en un archivo de parámetros del modelo de trazado (PMP) que se asocia a un archivo PC3 creado por el usuario para el trazador calibrado.

    AutoCAD se puede configurar para muchos dispositivos y es posible almacenar varias configuraciones para cada uno de ellos. Cada configuración de trazador contiene información como el controlador y modelo del dispositivo, puerto de salida al que se conecta el dispositivo y diversos parámetros de controladores específicos del dispositivo. Es posible crear para el mismo trazador varios archivos PC3 con diferentes opciones de salida. Después de crear un archivo PC3, éste está disponible al trazar en la lista de nombres de configuración del trazador de la ficha Dispositivo de impresión.

    Para crear estos archivos PC3, utilice el Asistente para añadir un trazador del Administrador de trazadores de Autodesk. El Administrador de trazadores es una ventana del Explorador de Windows. El Asistente para agregar un trazador se modela después del Asistente para añadir una impresora de Windows. Si se utiliza el Asistente para añadir un trazador, puede precisar si quiere configurar un trazador local o de red que no sea del sistema, o bien una impresora del sistema. Es posible crear cualquier número de configuraciones de dispositivos de trazador que utilicen los controladores de impresoras del sistema Windows o controladores de impresora de Autodesk que no sean del sistema. Las configuraciones que se realicen se almacenan en la carpeta Plotters.

    Existen varias formas de modificar los parámetros por defecto de una impresora del sistema de Windows sin crear ningún archivo PC3. Puede, por ejemplo, modificar las propiedades de todo el sistema en el Panel de control. También puede elegir Propiedades en el cuadro de diálogo Imprimir e imprimir sin guardar las propiedades.

    Nota Para actualizar un controlador, intente utilizar el archivo PC3 existente. Si no funciona, será necesario crear un archivo PC3 nuevo. En muchas ocasiones, se podrá copiar y pegar algunos parámetros desde el archivo PC3 antiguo a uno nuevo que se haya creado con el nuevo controlador.

    Véase también

    Utilización de archivos de configuración de trazador de versiones anteriores
    Utilización del Editor de parámetros del trazador
    Calibración de trazadores y trabajo con tamaños de papel personalizados


Ficha Procedimientos: Configuración de trazadores e impresoras [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Configuración de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Para abrir el Administrador de trazadores de Autodesk

    Para crear un archivo PC3 para una impresora del sistema de Windows

    Para configurar un trazador local que no sea del sistema

    Para configurar un trazador de red que no sea del sistema


Ficha Referencia: Configuración de trazadores e impresoras [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Configuración de trazadores e impresoras
Conceptos
Procedimientos
Referencia

    • Comandos

    PREPPAGINA

    Precisa el dispositivo trazador, el tamaño de papel y los parámetros para cada nueva presentación

    ASISTENTEPCP

    Muestra un asistente para importar parámetros de trazado de archivos de configuración PCP y PC2 en la ficha Modelo o en la presentación actual

    TRAZADOR

    Traza un dibujo en un trazador, una impresora o a un archivo

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Ficha Procedimientos: Configuración de los parámetros específicos para dispositivos [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Conceptos
Procedimientos
Referencia

    • Para ver la ayuda sobre propiedades personalizadas

    Para instalar el controlador HP

    Para utilizar el controlador HP

    Para configurar un controlador de trazador HP-GL

    Para interrumpir el trazado del eje largo cuando se han enviado todos los vectores

    Para detener el trazado del eje largo mientras AutoCAD está enviando vectores al trazador

    Para configurar un controlador de trazador HP-GL/2

    Para realizar un trazado largo

    Para configurar un controlador de trazador Océ

    Para configurar un controlador de trazador HDI de XESystems

    Para crear una configuración de trazador para la impresora del sistema


Ficha Referencia: Configuración de los parámetros específicos para dispositivos [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para ver la ayuda sobre propiedades personalizadas [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Conceptos
Procedimientos
Referencia

    • Para ver la ayuda sobre propiedades personalizadas

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores de Autodesk, pulse dos veces en el archivo PC3 que contenga las propiedades personalizadas cuya ayuda desee ver.
    3. Elija la ficha Parámetros de dispositivos y documentos.
    4. Seleccione el nodo Propiedades personalizadas.
    5. Seleccione Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades personalizadas del dispositivo configurado, pulse Ayuda.

    La ayuda proporciona información específica sobre la configuración.


Utilización del Editor de parámetros del trazador [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Utilización del Editor de parámetros del trazador
Conceptos
Procedimientos
Referencia

    • Después de crear un archivo de trazador configurado (PC3) utilizando el Asistente para añadir un trazador, puede editarlo utilizando el Editor de parámetros del trazador.

    El Editor de parámetros del trazador incluye opciones para modificar las conexiones de puerto de un trazador, además de ciertos parámetros de salida como, por ejemplo, tipo de soporte, gráficos, configuración de plumilla física, propiedades personalizadas, cadenas de inicialización, calibración y tamaños de papel definidos por el usuario. Puede arrastrar estas opciones desde un archivo PC3 y colocarlas en otro.

    Nota Cuando se arrastra y se pega una hoja, toda la rama se arrastra con esa hoja. Si arrastra un controlador del sistema de Windows, en la mayoría de los casos, la rama de personalización también se copiará. Para los controladores externos al sistema, la hoja de personalización se copia sólo si se especifica esta acción.

    El Editor de parámetros del trazador contiene tres fichas. La ficha General contiene información básica sobre el trazador configurado. La ficha Puertos contiene información sobre la comunicación entre el dispositivo de impresión y el ordenador. La ficha Parámetros de dispositivos y documentos contiene las opciones de trazado. Dependiendo del dispositivo de impresión configurado, están disponibles opciones adicionales en la ficha Parámetros de dispositivos y documentos. Por ejemplo, al configurar un trazador que no sea del sistema tiene la opción de modificar las características de plumilla física.

    Los archivos de configuración de trazadores se pueden editar, tanto si se trata de trazadores pertenecientes al sistema como si son trazadores externos. También se pueden modificar los parámetros por defecto de una impresora del sistema Windows sin crear ningún archivo PC3. Puede, por ejemplo, modificar las propiedades de todo el sistema en el Panel de control de Windows. También puede elegir Propiedades en el cuadro de diálogo Imprimir e imprimir sin guardar las propiedades.


Ficha Procedimientos: Utilización del Editor de parámetros del trazador [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Utilización del Editor de parámetros del trazador
Conceptos
Procedimientos
Referencia

    • Para iniciar el Editor de parámetros del trazador

    Para guardar un archivo PC3 con un nuevo nombre


Ficha Referencia: Utilización del Editor de parámetros del trazador [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Utilización del Editor de parámetros del trazador
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para iniciar el Editor de parámetros del trazador [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Utilización del Editor de parámetros del trazador
Conceptos
Procedimientos
Referencia

    • Para iniciar el Editor de parámetros del trazador

    Emplee uno de los siguientes métodos:

    • Haga doble clic en un archivo PC3 desde el Explorador de Windows o haga clic con el botón derecho en el archivo y elija Abrir. (Por defecto, los archivos PC3 se almacenan en la carpeta Plotters.)
    • Elija Editar parámetros del trazador en la página Añadir trazador: Terminar del Asistente para añadir un trazador.
    • En el menú Archivo, seleccione Configurar página [image] Propiedades.
    • En el menú Archivo, elija Imprimir [image] Propiedades.


Para guardar un archivo PC3 con un nuevo nombre [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Utilización del Editor de parámetros del trazador
Conceptos
Procedimientos
Referencia

    • Para guardar un archivo PC3 con un nuevo nombre

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores de Autodesk, haga doble clic para abrir el archivo PC3 que quiera utilizar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Pulse Guardar como.
    5. En el cuadro de diálogo Guardar como, escriba un nuevo nombre para el archivo PC3.
    6. Elija Guardar.


Modificación de la información general del archivo PC3 [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Modificación de la información general del archivo PC3
Conceptos
Procedimientos
Referencia

    • La ficha General del Editor de parámetros del trazador contiene información básica acerca del archivo PC3. Es posible añadir o modificar la información en el área Descripción.

    El resto de la ficha es de sólo lectura. Entre la información de la ficha General se incluye:

    • El nombre del archivo de trazador configurado.
    • La descripción o la información adicional sobre el trazador que se quiera incluir.
    • El tipo de controlador de trazador (perteneciente o no al sistema), nombre, modelo y ubicación.
    • El número de versión del archivo de controlador HDI (archivos de controlador especializados de AutoCAD).
    • Nombre de UNC del servidor de red (si el trazador se conecta a un servidor de red), el puerto de entrada/salida (si el trazador se conecta localmente), o bien el nombre de la impresora del sistema (si el trazador configurado es la impresora del sistema).
    • El nombre y ubicación del archivo PMP (si se asocia un archivo de calibración de trazador (PMP) al archivo PC3).


Para añadir o modificar la descripción del archivo PC3 [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Modificación de la información general del archivo PC3
Conceptos
Procedimientos
Referencia

    • Para añadir o modificar la descripción del archivo PC3

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Pulse dos veces el archivo de configuración de trazador (PC3) cuyos valores desee modificar.
    3. En el Editor de parámetros del trazador, seleccione la ficha General.
    4. Inserte el cursor en el área Descripción.
    5. Añada una descripción o modifique la descripción existente del archivo PC3.


Ficha Referencia: Modificación de la información general del archivo PC3 [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Modificación de la información general del archivo PC3
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Control de los parámetros de dispositivos y documentos de archivos PC3 [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Control de los parámetros de dispositivos y documentos de archivos PC3
Conceptos
Procedimientos
Referencia

    • En el Editor de parámetros del trazador, en la ficha Parámetros de dispositivos y documentos, es posible modificar muchos de los parámetros del archivo del trazador configurado (PC3).

    Nota Sólo aparecen en la vista en árbol los parámetros disponibles para el dispositivo configurado. Además, existe la posibilidad de que no se puedan editar algunos parámetros si el dispositivo gestiona el parámetro a través de la opción Propiedades personalizadas o si no admite esta posibilidad.

    • Ajuste de los parámetros de lámina (sólo para trazadores externos al sistema)
      Dependiendo de las funciones admitidas por el trazador configurado, puede modificar el origen, el tipo y el tamaño de papel.
    • Especificación de la configuración de plumillas físicas (sólo para trazadores de plumillas)
      En el Editor de parámetros del trazador, el parámetro Configuración de plumillas físicas controla las plumillas del trazador de plumillas.
    • Especificación de los parámetros para salida gráfica
      Dependiendo de las capacidades del trazador configurado, puede modificar parámetros como la profundidad de color, la resolución y la simulación de color del trazador, y también si la salida de dibujos vectoriales debe ser en colores o monocroma.
    • Ajuste de propiedades personalizadas
      En el Editor de parámetros del trazador puede modificar las propiedades específicas del dispositivo para el trazador configurado seleccionando Propiedades personalizadas de la vista en árbol de la ficha Parámetros de dispositivos y documentos.
    • Utilización de cadenas de inicialización
      Puede utilizar cadenas de inicialización en texto ASCII para preparar el trazador para la impresión.
    • Calibración de trazadores y trabajo con tamaños de papel personalizados
      Sólo debe calibrar el trazador si necesita que los dibujos se ajusten a escala con mucha precisión y su trazador o su impresora producen trazados poco precisos.

    Véase también


Ficha Procedimientos: Control de los parámetros de dispositivos y documentos de archivos PC3 [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Control de los parámetros de dispositivos y documentos de archivos PC3
Conceptos
Procedimientos
Referencia

    • Para ajustar los parámetros de lámina

    Para configurar plumillas

    Para precisar los parámetros de gráficos

    Para especificar propiedades personalizadas

    Para establecer de cadenas de inicialización

    Para calibrar un trazador

    Para asociar un archivo PMP con un archivo PC3

    Para desenlazar un archivo PMP de un archivo PC3

    Para guardar un archivo PMP con un nuevo nombre

    Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para controladores HDI externos al sistema)

    Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para impresoras del sistema)

    Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    Para editar un tamaño de papel personalizado

    Para suprimir un tamaño de papel personalizado

    Para modificar un tamaño de papel estándar

    Para filtrar tamaños de papel


Ficha Referencia: Control de los parámetros de dispositivos y documentos de archivos PC3 [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Control de los parámetros de dispositivos y documentos de archivos PC3
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Ajuste de los parámetros de lámina (sólo para trazadores externos al sistema) [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Ajuste de los parámetros de lámina (sólo para trazadores externos al sistema)
Conceptos
Procedimientos
Referencia

    • Dependiendo de las funciones admitidas por el trazador configurado, puede modificar el origen, el tipo y el tamaño de papel.

    Puede precisar si quiere imprimir en ambas caras o sólo en una. Si la impresora admite cortes, pliegues, clasificación y grapado, puede precisar su elección en la opción Destino de soporte. En impresoras del sistema Windows, debe configurar los parámetros de lámina utilizando la opción Propiedades personalizadas.


Para ajustar los parámetros de lámina [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Ajuste de los parámetros de lámina (sólo para trazadores externos al sistema)
Conceptos
Procedimientos
Referencia

    • Para ajustar los parámetros de lámina

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración de trazadores (PC3) cuyos valores de lámina desea cambiar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Soporte para ver los parámetros de lámina.
    5. Opte por una de las posibilidades siguientes:
    • Origen y tamaño: En Origen y tamaño de lámina, seleccione una fuente de papel en la lista Origen. Si lo considera apropiado, seleccione una anchura de rollo de la lista Anchura o una bandeja de la lista Tipo de bandeja. En Tamaño, seleccione el tamaño de papel que quiere utilizar. Seleccione Automático para seleccionar el origen de papel apropiado.
    • Tipo de soporte: En Tipo de soporte, seleccione uno de los tipos de lámina disponibles.
    • Impresión a dos caras: En Imprimir a dos caras, seleccione Lado corto o Lado largo. Puede que este parámetro no esté disponible para su trazador.
    • Destino de soporte: En Destino de soporte, precise una de las opciones disponibles, por ejemplo, corte. Puede que este parámetro no esté disponible para su trazador.
    6. Cuando haya acabado, pulse Aceptar.

    Línea de comando ADMINTRAZ


Ficha Referencia: Ajuste de los parámetros de lámina (sólo para trazadores externos al sistema) [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Ajuste de los parámetros de lámina (sólo para trazadores externos al sistema)
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Especificación de la configuración de plumillas físicas (sólo para trazadores de plumillas) [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Especificación de la configuración de plumillas físicas (sólo para trazadores de plumillas)
Conceptos
Procedimientos
Referencia

    • En el Editor de parámetros del trazador, el parámetro Configuración de plumillas físicas controla las plumillas del trazador de plumillas.

    Puede precisar el intercambio de plumillas en un solo trazador de plumillas, ajustar el área poligonal para el grosor de la plumilla y establecer su optimización, si el trazador configurado admite estas funciones. La parte baja de la ficha Parámetros de dispositivos y documentos muestra una tabla que describe el color, grosor y velocidad de cada plumilla del trazador.

    Nota AutoCAD no detecta de forma automática la información de plumillas físicas. Debe facilitar esta información para su trazador de plumillas en la opción Características de plumillas físicas.

    Debe precisar los parámetros de las plumillas aunque no piense utilizar las tablas de estilo de trazado (el sustituto de AutoCAD 2000 para tablas de plumillas). Si decide no crear una tabla de estilos de trazado, AutoCAD asigna automáticamente plumillas, utilizando la información de color y grosor facilitada. AutoCAD utiliza la plumilla cuyo color se aproxime más al que se ha asignado al objeto. Si coincide más de una plumilla, se utiliza la que tenga el grosor más aproximado. Si la más adecuada es más estrecha que el grosor del objeto, se realizarán varias pasadas para dibujarlo. Si se utiliza una tabla de estilos de plumilla, es posible asignar un número de plumilla física a cada uno de los estilos.

    Véase también


Para configurar plumillas [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Especificación de la configuración de plumillas físicas (sólo para trazadores de plumillas)
Conceptos
Procedimientos
Referencia

    • Para configurar plumillas

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración de trazadores (PC3) cuyos valores de plumilla desea cambiar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Configuración de plumillas físicas para ver los parámetros de configuración de las plumillas.
    5. Seleccione Configuración de plumillas. En Configuración de plumillas, opte por una de las opciones siguientes:
    • Si utiliza un trazador de una sola plumilla y quiere utilizar plumillas diferentes al trazar, seleccione Solicitud de intercambio de plumillas.
    • Para obtener una mayor precisión al trazar áreas rellenas y polilíneas amplias, elija Corrección de relleno de área. AutoCAD desplaza la plumilla hacia el interior una distancia correspondiente a la mitad del grosor de la plumilla.
    • En Nivel de optimización de plumilla, seleccione uno de los métodos disponibles. Cada método de la lista incluye los métodos de optimización que lo preceden en la lista (excepto en Sin optimización).
    6. Seleccione Características de plumillas físicas. Precise el color, la velocidad y el grosor para cada plumilla de su trazador. Este paso es indispensable.

    Nota Utilice el Editor de tablas de estilos de trazado para asignar a sus objetos colores y grosores de plumilla específicos que correspondan a los colores y grosores trazados de su dispositivo señalador.

    7. Cuando haya acabado, pulse Aceptar.

    Línea de comando ADMINTRAZ


Ficha Referencia: Especificación de la configuración de plumillas físicas (sólo para trazadores de plumillas) [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Especificación de la configuración de plumillas físicas (sólo para trazadores de plumillas)
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Especificación de los parámetros para salida gráfica [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Especificación de los parámetros para salida gráfica
Conceptos
Procedimientos
Referencia

    • Dependiendo de las capacidades del trazador configurado, puede modificar parámetros como la profundidad de color, la resolución y la simulación de color del trazador, y también si la salida de dibujos vectoriales debe ser en colores o monocroma.

    Al imprimir imágenes de trama en un trazador con memoria limitada, puede reducir la calidad de la imagen para mejorar la velocidad. Si utiliza un trazador que no sea del sistema y que admita cantidades variables de RAM instalada, puede indicar esta información en AutoCAD para mejorar el rendimiento.


Para precisar los parámetros de gráficos [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Especificación de los parámetros para salida gráfica
Conceptos
Procedimientos
Referencia

    • Para precisar los parámetros de gráficos

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración de trazadores (PC3) cuyos valores de plumilla desea cambiar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Gráficos para ver los parámetros de salida gráfica.
    5. Opte por una de las posibilidades siguientes:
    • Seleccione Memoria instalada e indique la cantidad de memoria disponible en el trazador.
    • Seleccione Gráficos vectoriales y seleccione un valor para la profundidad de color, la resolución y la simulación de color.
    • Seleccione Gráficos de trama y precise un término medio entre la calidad de la salida y la velocidad.
    • Seleccione Texto TrueType y la forma en que quiere imprimir el texto TrueType.
    • Seleccione Control de combinación y precise si las líneas de intersección han de sobrescribir las líneas que se encuentren bajo ellas o fusionarse con ellas.
    6. Cuando haya acabado, pulse Aceptar.

    Línea de comando ADMINTRAZ


Ficha Referencia: Especificación de los parámetros para salida gráfica [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Especificación de los parámetros para salida gráfica
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Ajuste de propiedades personalizadas [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Ajuste de propiedades personalizadas
Conceptos
Procedimientos
Referencia

    • En el Editor de parámetros del trazador puede modificar las propiedades específicas del dispositivo para el trazador configurado seleccionando Propiedades personalizadas de la vista en árbol de la ficha Parámetros de dispositivos y documentos.

    Los parámetros de cada trazador varían. Si el fabricante de trazador no ha incluido ningún cuadro de diálogo de Propiedades personalizadas para el controlador de dispositivo, la opción Propiedades personalizadas no disponible. En otros controladores, la opción Propiedades personalizadas es la única opción de vista en árbol disponible. En impresoras del sistema Windows, la mayoría de los parámetros específicos del dispositivo se crean en este cuadro de diálogo.

    Para obtener información específica del dispositivo, pulse Ayuda en el cuadro de diálogo Propiedades personalizadas para el controlador configurado.


Para especificar propiedades personalizadas [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Ajuste de propiedades personalizadas
Conceptos
Procedimientos
Referencia

    • Para especificar propiedades personalizadas

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración de trazadores (PC3) cuya propiedades personalizadas desea cambiar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. En la vista en árbol, seleccione Propiedades personalizadas. Bajo Diálogo de acceso a personalización, pulse el botón Propiedades personalizadas.
    5. Defina las propiedades de la impresora o trazador. Las propiedades varían dependiendo del trazador y del fabricante de que se trate.
    6. Pulse Aceptar para salir de los cuadros de diálogo.

    Línea de comando ADMINTRAZ


Ficha Referencia: Ajuste de propiedades personalizadas [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Ajuste de propiedades personalizadas
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Utilización de cadenas de inicialización [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Utilización de cadenas de inicialización
Conceptos
Procedimientos
Referencia

    • Si está imprimiendo en un trazador no admitido y que no pertenezca al sistema en el modo de emulación, puede utilizar las cadenas de inicialización de texto ASCII para preparar el trazador para su impresión, establecer opciones específicas del dispositivo y restablecer el trazador a su estado original. Sólo deben utilizar cadenas de inicialización los usuarios avanzados.


Para establecer de cadenas de inicialización [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Utilización de cadenas de inicialización
Conceptos
Procedimientos
Referencia

    • Para establecer de cadenas de inicialización

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración de trazadores (PC3) cuyos valores de cadenas de inicialización desea cambiar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. En la vista en árbol, seleccione Cadenas de inicialización para ver la configuración de estas cadenas.
    5. Indique las cadenas de preinicialización, de posinicialización y de terminación necesarias.
    6. Pulse Aceptar.

    Línea de comando ADMINTRAZ


Ficha Referencia: Utilización de cadenas de inicialización [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Utilización de cadenas de inicialización
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Calibración de trazadores y trabajo con tamaños de papel personalizados [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Es posible ajustar la calibración del trazador para corregir las imprecisiones en las escalas o añadir tamaños de papel personalizados en trazadores que no sean del sistema.

    Archivos de calibración

    La calibración del trazador es un proceso opcional. Si el trazador cumple las especificaciones del fabricante en cuanto a precisión de escala, una línea de 25 cm en el dibujo trazada a una escala 1:1 debería medir en el papel exactamente 25 cm. Para eliminar imprecisiones en las escalas, puede ajustar la calibración del trazador. Si su trazador incluye una utilidad de calibración, haga uso de esta utilidad en lugar de la utilidad de calibración de AutoCAD, con el fin de que la calibración esté disponible en todas las aplicaciones que utilicen el trazador.

    Para calibrar un trazador, es necesario precisar las dimensiones de un rectángulo de prueba, imprimir el rectángulo de prueba, medir las dimensiones reales e introducir las medidas reales en el asistente Calibrar trazador. AutoCAD calcula la calibración necesaria para el trazador.

    Al finalizar el asistente Calibrar trazador, AutoCAD crea un archivo de parámetros de modelo de trazado (PMP) en el que se almacenan los resultados de la calibración para cada dispositivo de impresión. AutoCAD asocia automáticamente el archivo PMP resultante con el archivo de configuración de trazadores (PC3) utilizado para realizar la prueba de calibración.

    Al calibrar un trazador se crea un archivo de parámetros de modelo de trazador (PMP) en el que se incluye la información de calibración. Si el archivo PMP no está asociado al archivo de trazado configurado (PC3) que esté editando, debe crear dicha asociación de forma que pueda utilizar el archivo PMP. Si el trazador se ha calibrado con el Asistente para añadir un trazador, el archivo PMP ya está asociado. Puede utilizar la opción Tamaños de papel definidos por el usuario y calibración para añadir un archivo PMP a archivos PMP y desenlazarlos del archivo PC3. Si tiene más de un archivo PC3 para un dispositivo, puede enlazarlos al mismo archivo PMP utilizando el Editor de parámetros del trazador. Debido a que los archivos PMP son específicos del trazador, se recomienda asociar un solo archivo PMP a un archivo PC3.

    Nota Sólo debe realizar una calibración de trazador si sus dibujos deben estar a escala de forma exacta y su trazador o impresora producen trazados imprecisos. La calibración de trazador hace que AutoCAD vuelva a escalar todos los trazados enviados a su trazador para corregir errores en su escala de hardware. Es conveniente que utilice los parámetros de calibración del trazador en lugar del parámetro de AutoCAD.

    Tamaños de papel personalizados

    En un trazador que no sea del sistema, puede elegir la opción Añadir para crear un tamaño de papel personalizado o cambiar el área de impresión de un tamaño de papel que sea estándar o no estándar. Con el Asistente para tamaño de papel personalizado, puede crear un nuevo tamaño de papel o seleccionar de una lista de tamaños de papel disponibles (de un archivo PMP). En las impresoras del sistema Windows, utilice la opción Propiedades personalizadas para ajustar los parámetros del papel.

    Puede modificar los tamaños de papel estándar para ajustar el área de impresión de forma que coincida con las capacidades de la impresora. En el Editor de parámetros del trazador no se pueden crear tamaños de papel personalizados para impresoras del sistema Windows, pero se pueden corregir errores en el área de impresión de los tamaños de papel estándar.


Ficha Procedimientos: Calibración de trazadores y trabajo con tamaños de papel personalizados [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para calibrar un trazador

    Para asociar un archivo PMP con un archivo PC3

    Para desenlazar un archivo PMP de un archivo PC3

    Para guardar un archivo PMP con un nuevo nombre

    Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para controladores HDI externos al sistema)

    Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para impresoras del sistema)

    Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    Para editar un tamaño de papel personalizado

    Para suprimir un tamaño de papel personalizado

    Para modificar un tamaño de papel estándar

    Para filtrar tamaños de papel


Ficha Referencia: Calibración de trazadores y trabajo con tamaños de papel personalizados [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para calibrar un trazador [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para calibrar un trazador

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el icono Asistente para añadir un trazador.
    3. Inicie el Asistente para añadir un trazador y configure el dispositivo que quiera añadir.
    4. Al llegar a la página Añadir trazador: Terminar, elija Calibrar trazador.

    También puede calibrar un trazador ejecutando el Editor de parámetros del trazador en un archivo PC3 existente para el dispositivo que quiera calibrar.

    5. En la lista Tamaño de papel, seleccione un tamaño de papel para la prueba de trazado. Seleccione Next (Siguiente).
    6. En la página Calibrar trazador - Tamaño de rectángulo, en la lista Unidades, seleccione las unidades de medida.
    7. En los cuadros Longitud y Anchura, indique las dimensiones del rectángulo de prueba. Seleccione Next (Siguiente). AutoCAD traza el rectángulo de prueba.
    8. Recupere el trazado y mida el rectángulo de prueba. En la página Calibrar trazador - Trazado graduado, en los cuadros Longitud graduada y Anchura graduada, indique las dimensiones reales del rectángulo de prueba de trazado. Seleccione Next (Siguiente).

    AutoCAD compara las medidas trazadas reales con el tamaño precisado en la pantalla anterior y calcula la corrección necesaria para calibrar con precisión el trazador.

    9. En la página Calibrar trazador - Nombre de archivo, escriba un nombre de archivo. Seleccione Next (Siguiente).

    El archivo PMP resultante se almacenará en la carpeta AutoCAD Drv.

    10. En la página Calibrar trazador - Terminar, elija Comprobar calibración.

    AutoCAD traza de nuevo el rectángulo de prueba. Mida los lados de nuevo para verificar que sea correcta la calibración.

    11. Pulse Terminar para volver al Asistente para añadir un trazador o al Editor de parámetros del trazador.

    Línea de comando ADMINTRAZ


Para asociar un archivo PMP con un archivo PC3 [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para asociar un archivo PMP con un archivo PC3

    Después de crear un archivo PMP, dicho archivo se asocia al archivo PC3 desde el que se inició el asistente Calibrar trazador. Puede asociar un archivo PMP existente con un archivo PC3 utilizando el Editor de parámetros del trazador.

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración del trazador a la que desee enlazar un archivo PMP.
    3. En la ficha Parámetros de dispositivos y documentos, desde Tamaños de papel definidos por el usuario y calibración, seleccione Nombre de archivo PMP <nombre de archivo>.

    Si este archivo PC3 no tiene asociado ningún archivo PMP, el parámetro Nombre de archivo PMP no mostrará ningún archivo asociado. Elija Asociar.

    4. Localice el archivo PMP que quiere asociar a este archivo PC3 y pulse Abrir.
    5. Pulse Aceptar para cerrar el Editor de parámetros del trazador.

    Se actualiza el parámetro Nombre de archivo PMP.

    Línea de comando ADMINTRAZ


Para desenlazar un archivo PMP de un archivo PC3 [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para desenlazar un archivo PMP de un archivo PC3

    Después de crear un archivo PMP, dicho archivo se asocia al archivo PC3 desde el que se inició el asistente Calibrar trazador. Puede desenlazar un PMP de un archivo PC3 con el Editor de parámetros del trazador.

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración del trazador de la que desee desenlazar un archivo PMP.
    3. En la ficha Parámetros de dispositivos y documentos, seleccione Tamaños de papel definidos por el usuario y calibración y, seguidamente, seleccione Nombre de archivo PMP <nombre de archivo>.

    Si este archivo PC3 no tiene un archivo PMP asociado, la opción Desenlazar no estará disponible. Elija Desenlazar.

    4. Pulse Aceptar para cerrar el Editor de parámetros del trazador.

    Línea de comando ADMINTRAZ


Para guardar un archivo PMP con un nuevo nombre [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para guardar un archivo PMP con un nuevo nombre

    Después de crear un archivo PMP, dicho archivo se asocia al archivo PC3 desde el que se inició el asistente Calibrar trazador. Este archivo PMP se puede guardar con un nuevo nombre utilizando el Editor de parámetros del trazador.

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador desde la que desea guardar un archivo PMP.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. En Nombre de archivo PMP, pulse Guardar PMP.
    6. En el cuadro de diálogo Guardar como, escriba un nuevo nombre para el archivo PMP asociado al archivo PC3 que está editando.
    7. Elija Guardar.

    En la vista en árbol, el nuevo nombre de archivo aparece entre corchetes angulares al lado de la opción Nombre de archivo PMP.

    8. Pulse Aceptar para cerrar el Editor de parámetros del trazador.

    Línea de comando ADMINTRAZ


Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para controladores HDI externos al sistema) [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para controladores HDI externos al sistema)

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador que desee modificar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel. A continuación, seleccione Tamaños de papel personalizados.
    5. En Tamaños de papel personalizados, pulse Añadir.
    6. En la página Inicio del Asistente para personalizar el tamaño del papel, seleccione Comenzar desde el principio. Seleccione Next (Siguiente).
    7. En la página Límites de la lámina, en la lista Unidades, seleccione Pulgadas o Milímetros para el tamaño del papel.

    Si traza una imagen de trama adimensional, como BMP o TIFF, el tamaño del trazado se precisa en píxeles, no en pulgadas ni en milímetros.

    8. En las listas Anchura y Longitud, seleccione la anchura y longitud del papel. Seleccione Next (Siguiente).

    Cada trazador tiene un área máxima de impresión determinada por el lugar donde se pliega el papel y el alcance de las plumillas. Asegúrese de que el trazador puede imprimir en estas nuevas dimensiones.

    9. En la página Área de impresión, especifique los márgenes del área de impresión en los cuadros Superior, Inferior, Izquierdo y Derecho. Seleccione Next (Siguiente).
    10. En la página Nombre de tamaño de papel, escriba un nombre para el tamaño del papel. Seleccione Next (Siguiente).
    11. En la página Nombre de archivo, escriba un nombre para el archivo PMP.
    12. En la página Terminar, especifique si el origen del papel es Alimentación por hojas o Alimentación por rollos. Elija Imprimir página de prueba para comprobar si este tamaño personalizado es correcto.

    AutoCAD imprime una cruz que define el tamaño del papel, y un rectángulo que define el área de impresión. Si no se imprimen los cuatro lados del rectángulo, aumente los márgenes.

    13. Pulse Terminar para salir del Asistente para personalizar el tamaño del papel.

    Línea de comando ADMINTRAZ


Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para impresoras del sistema) [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para añadir un nuevo tamaño de papel personalizado partiendo de cero (sólo para impresoras del sistema)

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador que desee modificar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Seleccione Propiedades personalizadas.
    5. Pulse Propiedades personalizadas en la sección Diálogo de acceso a personalización.

    Se abre la interfaz de usuario especifica del controlador del dispositivo.

    6. Siga las instrucciones del fabricante para añadir un tamaño de papel personalizado.

    En caso de que necesite más información, pulse el botón Ayuda.

    Línea de comando ADMINTRAZ


Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para añadir un nuevo tamaño de papel personalizado a partir de uno ya existente

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador que desee modificar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel. A continuación, seleccione Tamaños de papel personalizados.
    5. En Tamaños de papel personalizados, pulse Añadir.
    6. En el Asistente para tamaño de papel personalizado, en la página Inicio, seleccione Usar uno existente.
    7. En la lista de tamaños de papel estándar existentes, seleccione el tamaño de papel en el que desea basarse para crear su tamaño de papel personalizado.
    8. En la página Límites de la lámina, seleccione Pulgadas o Milímetros para el tamaño de papel y especifique la anchura y longitud del papel. Seleccione Next (Siguiente).

    Cada trazador tiene un área máxima de impresión determinada por el lugar donde se pliega el papel y el alcance de las plumillas. Asegúrese de que el trazador puede imprimir en estas nuevas dimensiones.

    9. En la página Área de impresión, especifique los márgenes del área de impresión en los cuadros Superior, Inferior, Izquierdo y Derecho. Seleccione Next (Siguiente).
    10. En la página Nombre de tamaño de papel, escriba un nombre para el tamaño del papel. Seleccione Next (Siguiente).
    11. En la página Nombre de archivo, escriba un nombre para el archivo PMP.
    12. En la página Terminar, especifique si el origen del papel es Alimentación por hojas o Alimentación por rollos. Elija Imprimir página de prueba para comprobar si este tamaño personalizado es correcto.

    AutoCAD imprime una cruz que define el tamaño del papel, y un rectángulo que define el área de impresión. Si no se imprimen los cuatro lados del rectángulo, aumente los márgenes.

    13. Pulse Terminar para salir del Asistente para personalizar el tamaño del papel.

    Línea de comando ADMINTRAZ


Para editar un tamaño de papel personalizado [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para editar un tamaño de papel personalizado

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador que desee modificar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Tamaños de papel personalizados.
    6. En Tamaños de papel personalizados, seleccione un tamaño de papel de la lista. Pulse Editar.
    7. En el Asistente para personalizar el tamaño del papel, modifique el tamaño de papel, el área de impresión, el nombre del tamaño de papel personalizado y el origen.
    8. Pulse Terminar para salir del Asistente para personalizar el tamaño del papel.
    9. Pulse Aceptar.

    Línea de comando ADMINTRAZ


Para suprimir un tamaño de papel personalizado [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para suprimir un tamaño de papel personalizado

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador que desee modificar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Tamaños de papel personalizados.
    6. En Tamaños de papel personalizados, seleccione un tamaño de papel de la lista.
    7. Elija Eliminar.
    8. Pulse Aceptar.

    Línea de comando ADMINTRAZ


Para modificar un tamaño de papel estándar [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para modificar un tamaño de papel estándar

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador que desee modificar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Modificar tamaños de papel estándar.
    6. En Modificar tamaños de papel estándar, seleccione el tamaño de papel que desee ajustar. Seguidamente, pulse Modificar.
    7. En el Asistente para personalizar el tamaño del papel, ajuste el área de impresión según sea necesario. A continuación, pulse Terminar para salir del Asistente para tamaño de papel personalizado.

    Línea de comando ADMINTRAZ


Para filtrar tamaños de papel [Manual para controladores y periféricos: DPG]

Control de los parámetros de dispositivos y documentos de archivos PC3
Calibración de trazadores y trabajo con tamaños de papel personalizados
Conceptos
Procedimientos
Referencia

    • Para filtrar tamaños de papel

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador que desee modificar.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Haga doble clic en Tamaños de papel definidos por el usuario y calibración para ver las opciones de calibración y de tamaños de papel.
    5. Seleccione Filtra los tamaños de papel.
    6. En la lista Tamaño de la sección Filtrar tamaños de papel, marque los tamaños de papel que desea que aparezcan en las listas de tamaño de papel de los cuadros de diálogo Imprimir y Configurar página.

    Línea de comando ADMINTRAZ


Solución de conflictos con el Administrador de impresión de Windows [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Solución de conflictos con el Administrador de impresión de Windows
Conceptos
Procedimientos
Referencia

    • Si configura un controlador de impresión HDI para un trazador conectado localmente y configura también una impresora del sistema Windows para el mismo trazador, el controlador HDI no podrá conectar directamente con el puerto local porque la impresora del sistema Windows tiene el control sobre el puerto. La salida del controlador se redirige al sistema de trazado en diferido de Windows.

    Si el trazador está conectado a un puerto serie, asegúrese de que los parámetros del Panel de control de Windows de dicho puerto serie sean correctos. Deben coincidir con los parámetros del trazador y deben ser adecuados para el cableado utilizado. Para comprobar si estos parámetros son correctos, imprima en la impresora del sistema de Windows en la que se produce el conflicto.

    El trazado desde un controlador HDI a través de la cola de impresión es similar al trazado a un archivo, ya que la comunicación con el trazador es unidireccional. El rendimiento varía según el dispositivo utilizado.


Ficha Procedimientos: Solución de conflictos con el Administrador de impresión de Windows [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Solución de conflictos con el Administrador de impresión de Windows
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Solución de conflictos con el Administrador de impresión de Windows [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Solución de conflictos con el Administrador de impresión de Windows
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Parámetros de puertos [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Parámetros de puertos
Conceptos
Procedimientos
Referencia

    • La ficha Puertos del Editor de parámetros del trazador contiene información acerca de la configuración de los puertos del trazador.

    • Ajuste de los parámetros de puertos
      Existen tres posibles lugares para configurar los parámetros de puerto del ordenador, dependiendo de la forma en que se conecte el trazador.
    • Utilización de AutoSpool
      Con AutoSpool es posible enviar el trabajo a un archivo cuyo nombre se genera automáticamente en una carpeta designada en el cuadro de diálogo Opciones.
    • Establecimiento del valor de tiempo de espera para dispositivos
      Algunos trazadores admiten un valor de tiempo de espera, con el que se especifica la cantidad de tiempo que transcurre mientras el trazador vacía su memoria intermedia antes de que se le envíen más datos.
    • Configuración de puertos serie
      Puede ajustar la velocidad de transmisión, protocolo, control de flujo y establecimiento de comunicación de hardware para puertos serie en dispositivos que admitan estos parámetros.


Ficha Procedimientos: Parámetros de puertos [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Parámetros de puertos
Conceptos
Procedimientos
Referencia

    • Para ajustar los parámetros del puerto

    Para utilizar AutoSpool

    Para precisar la ubicación de los archivos de impresión de Autospool

    Para fijar el valor de tiempo de espera para un trazador local que no pertenezca al sistema

    Para fijar el valor de tiempo de espera para una red o para impresoras de sistema de Windows

    Para ajustar los parámetros del puerto serie


Ficha Referencia: Parámetros de puertos [Manual para controladores y periféricos: DPG]

Utilización de trazadores e impresoras
Parámetros de puertos
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Ajuste de los parámetros de puertos [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Ajuste de los parámetros de puertos
Conceptos
Procedimientos
Referencia

    • La ficha Puertos del Editor de parámetros del trazador contiene información acerca de la configuración de los puertos del trazador. Si configura un trazador local que no sea del sistema, debe precisar el puerto al que se conecta el dispositivo. Puede elegir un puerto serie (local), paralelo (local) o de red. Para los puertos paralelos, el valor por defecto es LPT1. Para los puertos serie, el valor por defecto es COM1. Cambie el nombre del puerto si el dispositivo está conectado a otro puerto diferente.

    Si utiliza un puerto serie, los parámetros de AutoCAD deben coincidir con los del trazador. Elija Configurar puerto para que los parámetros de AutoCAD coincidan con los parámetros del trazador. Aparecen los protocolos disponibles para el trazador.

    Nota Si está utilizando un dispositivo que emule al dispositivo configurado y que tenga opciones de puerto adicionales, seleccione Mostrar todos los puertos.

    También puede cambiar los parámetros de comunicación entre el archivo PC3 y el ordenador o el sistema de red. Puede imprimir a través de un puerto, imprimir en un archivo o utilizar la función AutoSpool para imprimir en segundo plano mientras se trabaja. Si traza a través de un puerto paralelo, puede precisar el valor del tiempo de espera. Si imprime a través de un puerto serie, puede cambiar la velocidad de transmisión, el protocolo, control de flujo y valores de tiempo de espera de entrada y salida.

    Existen tres posibles lugares para configurar los parámetros de puerto del ordenador, dependiendo de la forma en que se conecte el trazador.

    Trazado diferido conectado localmente

    El trazador se conecta localmente si se enchufa a un puerto del ordenador donde se está ejecutando AutoCAD. AutoCAD difiere el trazado (lo envía a través de la cola de impresión del sistema Windows) si el usuario también ha configurado una impresora del sistema Windows para que imprima desde el mismo puerto local que el trazador. Se notifica si el trazado se imprime en diferido debido a un conflicto de puerto de este tipo, aunque puede utilizar un parámetro de la ficha Salida del cuadro de diálogo Opciones para desactivar esta advertencia.

    Es mucho más rápido imprimir a través de la cola de impresión del sistema. Sin embargo, este método pone a la conflictiva impresora del sistema Windows a cargo de la configuración de los puertos de salida. En este caso, se ignoran los parámetros de puerto configurados en AutoCAD. Para ver o ajustar los parámetros del puerto, vaya al Administrador de impresión de Windows en el Panel de control y active la impresora configurada para el trazador. Puede ajustar los parámetros del puerto en el cuadro de diálogo Propiedades de la impresora del sistema Windows. Puede imprimir una página de prueba desde el cuadro de diálogo Propiedades, para comprobar que el trazador y el ordenador estén comunicándose correctamente.

    Conectado localmente, pero sin trazado diferido

    Si el trazador está conectado localmente y no hay ninguna impresora del sistema en conflicto, AutoCAD puede controlar directamente los parámetros del puerto de entrada/salida.

    En una red

    Si está ejecutando AutoCAD en un ordenador e imprimiendo en un dispositivo que esté conectado a otro ordenador de la red, el ordenador remoto tendrá el control de los parámetros del puerto y se ignorarán los parámetros del puerto configurados en AutoCAD. En el sistema remoto se debe configurar una impresora del sistema Windows. (Así es cómo se comparte y se puede disponer del trazador en la red.) La impresora remota del sistema controla los parámetros del puerto; puede ver y cambiar estos parámetros en cada cuadro de diálogo Propiedades del archivo del sistema del ordenador remoto.

    Véase también

    Utilización de AutoSpool


Para ajustar los parámetros del puerto [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Ajuste de los parámetros de puertos
Conceptos
Procedimientos
Referencia

    • Para ajustar los parámetros del puerto

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración de trazadores (PC3) cuyos valores de puerto desea cambiar.
    3. En el Editor de parámetros del trazador, seleccione la ficha Puertos.
    4. Opte por una de las siguientes opciones:
    • Imprimir en el puerto siguiente: envía el dibujo a la impresora a través del puerto indicado.
    • Trazar a archivo: envía el dibujo al archivo indicado en la ficha Archivos del cuadro de diálogo Opciones.
    • AutoSpool: emplea de la utilidad AutoSpool indicada en la ficha Archivos del cuadro de diálogo Opciones para imprimir el dibujo.
    5. En el caso de un dispositivo que emule al dispositivo configurado y que tenga opciones de puerto adicionales, seleccione Mostrar todos los puertos.
    6. Para conectar un trazador que no sea del sistema a otro dispositivo, elija Examinar red. En el cuadro de diálogo Conectar a impresora, seleccione el dispositivo y pulse Aceptar.
    7. Pulse Aceptar.

    Línea de comando ADMINTRAZ


Ficha Referencia: Ajuste de los parámetros de puertos [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Ajuste de los parámetros de puertos
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Utilización de AutoSpool [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Utilización de AutoSpool
Conceptos
Procedimientos
Referencia

    • Con AutoSpool es posible enviar el trabajo a un archivo cuyo nombre se genera automáticamente en una carpeta designada en el cuadro de diálogo Opciones.

    Una vez que se ha creado el archivo, se ejecuta la aplicación de cola de impresión especificada en el cuadro de diálogo Opciones.

    Aunque no es necesario utilizar Autospool para imprimir en impresoras y trazadores de red de Windows, Autospool está disponible para usuarios de otras redes y para usuarios que quieran iniciar otra aplicación durante la impresión utilizando el mecanismo de Autospool.

    Si añade impresoras o trazadores en el Asistente para añadir un trazador, seleccione un puerto de red que se adapte a la mayoría de requisitos de conectividad de red de impresoras y trazadores.

    Con Autospool puede enviar un archivo de trazado a un dispositivo asignado para imprimir mientras continúa trabajando. Autospool incluye requisitos especiales de trazado e impresión como archivos de registro o redes no estándar. También puede utilizar la mayoría de rutinas de impresión desarrolladas para versiones anteriores de AutoCAD.

    Cuando se ejecuta Autospool, AutoCAD envía el trazado a un archivo con un nombre aleatorio que se ubica en la carpeta especificada. A continuación, AutoCAD ejecuta un programa de envío de cola de impresión junto con la lista de parámetros especificados por el usuario. La lista de parámetros debe incluir, como mínimo, el nombre de archivo aleatorio que AutoCAD asignó al trazado. El parámetro se representa con la variable %s. También pueden utilizarse otros parámetros, por ejemplo, para mejorar la resolución del dispositivo de destino o generar archivos de registro.

    Para instalar Autospool, debe proporcionar el archivo ejecutable que solicita AutoCAD y especificar el nombre del ejecutable y la lista de parámetros en el cuadro de diálogo Opciones. El archivo ejecutable es generalmente un programa de lotes que usted crea, aunque también puede ser un programa creado por otra persona. Si utiliza un programa de otra persona, el proceso de instalación será básicamente el mismo. Para determinar las variables de los parámetros necesarios para el programa creado por otra persona, consulte la documentación del programa.

    Puede utilizar varios métodos para configurar la cola de impresión:

    • Una impresora del sistema Windows y el Administrador de impresión para habilitar la cola de impresión.
    • Un controlador HDI y un controlador del sistema Windows configurados para que los mismos puertos de E/S con el fin de forzar la salida del controlador HDI al trazador mediante la cola de impresión.
    • La Utilidad de impresión por lotes (batchplt.exe) se utiliza para la impresión por lotes y configuración de AutoCAD de forma que los dibujos se envíen a través del programa de impresión en diferido utilizando uno de los métodos mencionados anteriormente.
    • AutoSpool

    Si AutoCAD se configura para cola de impresión con Autospool, habrá que configurar la impresora, especificar el archivo ejecutable de Autospool e indicar la ubicación del archivo de impresión.

    Creación de un archivo por lotes para AutoSpool

    El siguiente ejemplo de archivo trazado.bat muestra algunas de las funciones que se pueden incluir en un archivo por lotes. Este archivo por lotes determina el dispositivo de impresión de destino, envía el trabajo de impresión mediante el comando de sistema operativo COPIA y elimina el archivo temporal de trazado creado por AutoCAD.

    El archivo por lotes requiere que se pasen dos parámetros de AutoCAD, %s y %c, a los que se hace referencia internamente en el programa por lotes como %1 y %2, respectivamente. En este ejemplo, los dispositivos imaginarios se conectan a la estación de trabajo local y a dos servidores de impresora de red distintos. Para obtener una explicación de los nombres y conexiones del dispositivo, consulte la siguiente tabla. Observe que el orden en que se pasan los parámetros al ejecutable Autospool determina la forma en que se hace referencia a la variable en el programa o en el archivo por lotes. Por ejemplo, la primera variable se convierte en %1 y así sucesivamente.
    Nombres y conexiones del dispositivo
Descripción | Servidor | Redes nombre compartido | AutoCAD nombre de configuración
Impresora láser local |  |  | mi_láser
Trazador conectado a la red | milana | \\milana\hp755cm | hp755cm
Impresora láser conectada a red | kilo | \\kilo\láser | láser_red

    Rem TRAZADOR.BAT
    @echo off

    Rem determina el destino

    if %2 == mi_láser goto TrazadorA

    if %2 == hp755cm goto TrazadorB

    if %2 == láser_red goto TrazadorC

    Rem atrapa dispositivos no definidos

    echo *******************Advertencia**********************

    echo %2 no está definido en el archivo de secuencia de comandos TRAZADOR.BAT

    echo El trabajo de trazado se ha cancelado.

    echo ************************************************

    pause

    goto END

    Rem envía el trabajo

    :TrazadorA

    copy %1 /b LPT1

    goto END

    :TrazadorB

    copy %1 /b \\milana\hp755cm

    goto END

    :TrazadorC

    copy %1 /b \\kilo\láser

    goto END

    Rem cierra y sale

    :END

    erase %1

    exit

    Nota  Con los nombres de los dispositivos se hace la distinción entre mayúsculas y minúsculas: asegúrese de que el nombre configurado para el dispositivo en AutoCAD coincida exactamente con el nombre en el programa por lotes.

    Véase también


Ficha Procedimientos: Utilización de AutoSpool [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Utilización de AutoSpool
Conceptos
Procedimientos
Referencia

    • Para utilizar AutoSpool

    Para precisar la ubicación de los archivos de impresión de Autospool


Ficha Referencia: Utilización de AutoSpool [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Utilización de AutoSpool
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para utilizar AutoSpool [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Utilización de AutoSpool
Conceptos
Procedimientos
Referencia

    • Para utilizar AutoSpool

    1. Inicie el Asistente para añadir un trazador.
    2. En la página Puertos, seleccione Autospool.
    3. En el menú Herir., seleccione Opciones. A continuación, seleccione la ficha Archivos.
    4. Haga doble clic en Archivo de impresión, tratamiento en diferido y nombres de la sección de inicio para ver las opciones de esta sección.
    5. Haga doble clic en Ejecutable de tratamiento en diferido de impresión.
    6. Haga doble clic en la flecha. En el cuadro de diálogo Seleccionar archivo, localice el programa que desee ejecutar una vez creado el archivo de trazado. Añada cualquier argumento de línea de comando que quiera utilizar. Por ejemplo, escriba mispool.bat %s.

    Al trazar en un archivo, AutoCAD sustituye un nombre de archivo de trazado único por "%s" en Ejecutable de tratamiento en diferido de impresión y envía el comando generado a DOS.
    Opciones de la línea de comando ejecutable para la cola de impresión
Opción | Function
%d o %D | Especifica el nombre del dibujo de AutoCAD, incluido el camino completo y la extensión.
%e o %E | Especifica el signo igual (=).
%h o %H | Devuelve la altura del área de trazado en las unidades de trazado seleccionadas.
%i o %I | Se convierte en la primera letra de las unidades de trazado.
%l o %L | Designa el nombre de identificación; este nombre se almacena en la variable de sistema LOGINNAME.
%m o %M | Devuelve el modelo de trazador de AutoCAD; AutoCAD muestra el nombre del modelo durante la configuración.
%n o %N | Se convierte en el nombre del trazador; AutoCAD utiliza este nombre para identificar el fabricante y el tipo del trazador.
%p o %P | Designa el número de trazador; AutoCAD asigna un número a cada trazador configurado y utiliza dicho número para ordenar los trazadores en la lista.
%s o %S | Especifica el nombre del archivo de trazado en diferido, incluyendo la ruta y la extensión.
%u o %U | Especifica el nombre de usuario introducido durante la instalación.
%w o %W | Devuelve la anchura del área del trazador en las unidades seleccionadas.
%% | Especifica el signo de porcentaje (%).
%c o %C | Especifica la descripción del dispositivo (Se trata de la descripción incluida en la ficha General del Editor de parámetros del trazador. Si desea utilizarla con AutoSpool, no debe contener espacios.)


Para precisar la ubicación de los archivos de impresión de Autospool [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Utilización de AutoSpool
Conceptos
Procedimientos
Referencia

    • Para precisar la ubicación de los archivos de impresión de Autospool

    1. En el menú Herr., elija Opciones. Elija la ficha Archivos.
    2. Haga doble clic en Ruta de búsqueda de archivo de soporte de impresora.
    3. Haga doble clic en Ubicación del archivo de tratamiento en diferido de impresión.
    4. Haga doble clic en la flecha.
    5. En el cuadro de diálogo Buscar carpeta, indique la ruta del directorio en el que quiere que Autospool envíe sus archivos de impresión.


Establecimiento del valor de tiempo de espera para dispositivos [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Establecimiento del valor de tiempo de espera para dispositivos
Conceptos
Procedimientos
Referencia

    • Algunos trazadores admiten un valor de tiempo de espera, con el que se especifica la cantidad de tiempo que transcurre mientras el trazador vacía su memoria intermedia antes de que se le envíen más datos.

    Una vez que el trazador vacía su búfer, acepta más datos de AutoCAD. Indique el tiempo que desea que transcurra antes de que AutoCAD pida interrumpir la impresión. Si los dibujos son complejos o la velocidad de la plumilla es muy lenta, especifique un valor de tiempo de espera más alto que el valor por defecto (30 segundos). Si comienza a recibir numerosos mensajes de tiempo de espera agotado el parámetro de tiempo de espera es probablemente demasiado bajo. En trazadores que admitan un valor de tiempo de espera, es posible también fijar dicho valor eligiendo Configurar puerto en la página Puertos durante la configuración inicial en el Asistente para añadir un trazador.


Ficha Procedimientos: Establecimiento del valor de tiempo de espera para dispositivos [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Establecimiento del valor de tiempo de espera para dispositivos
Conceptos
Procedimientos
Referencia

    • Para fijar el valor de tiempo de espera para un trazador local que no pertenezca al sistema

    Para fijar el valor de tiempo de espera para una red o para impresoras de sistema de Windows


Ficha Referencia: Establecimiento del valor de tiempo de espera para dispositivos [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Establecimiento del valor de tiempo de espera para dispositivos
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para fijar el valor de tiempo de espera para un trazador local que no pertenezca al sistema [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Establecimiento del valor de tiempo de espera para dispositivos
Conceptos
Procedimientos
Referencia

    • Para fijar el valor de tiempo de espera para un trazador local que no pertenezca al sistema

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración de trazadores (PC3) cuyo valor de tiempo en espera desea cambiar.
    3. En el Editor de parámetros del trazador, seleccione la ficha Puertos.
    4. En esta ficha, seleccione el puerto que desea utilizar.
    5. Elija Configurar puerto y realice una de las siguientes acciones:
    • En el caso de un puerto paralelo, indique el valor de tiempo de espera en milisegundos en el cuadro Reintento de transmisión.
    • En el caso de un puerto serie, indique el valor de tiempo de espera en milisegundos en los cuadros Tiempo espera entrada y Tiempo espera salida.
    6. Pulse Aceptar.

    Línea de comando ADMINTRAZ


Para fijar el valor de tiempo de espera para una red o para impresoras de sistema de Windows [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Establecimiento del valor de tiempo de espera para dispositivos
Conceptos
Procedimientos
Referencia

    • Para fijar el valor de tiempo de espera para una red o para impresoras de sistema de Windows

    1. En el menú Inicio, seleccione Configuración. A continuación, elija Impresoras.
    2. Haga clic con el botón derecho en la impresora que desee y, a continuación, seleccione Propiedades.
    3. En el cuadro de diálogo Propiedades, seleccione la pestaña Detalles.
    4. En la pestaña Detalles seleccione el puerto LPT que utilice la impresora y, a continuación, seleccione Configuración de puerto.
    5. En el cuadro Reintentar transmisión, escriba el número de segundos.
    6. Pulse Aceptar para salir de los cuadros de diálogo.


Configuración de puertos serie [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Configuración de puertos serie
Conceptos
Procedimientos
Referencia

    • Puede ajustar la velocidad de transmisión, protocolo, control de flujo y establecimiento de comunicación de hardware para puertos serie en dispositivos que admitan estos parámetros.

    Debe utilizar la velocidad de transmisión más rápida disponible y el protocolo recomendado por el fabricante del dispositivo. Véase la documentación que se incluye con el dispositivo.

    Nota Los parámetros del trazador deben coincidir con los parámetros de AutoCAD o, de lo contrario, no podrá imprimir.

    Control de flujo y establecimiento de la comunicación

    El ordenador puede producir un archivo de trazado con mayor rapidez que la empleada por la mayoría de los trazadores en procesarlo. Los trazadores tienen una cantidad limitada de memoria y cuando ésta se llena, deben tener la capacidad de indicarle al ordenador que interrumpa temporalmente el envío de datos. A continuación, una vez que se libera la memoria del trazador, éste debe tener la capacidad de indicar al ordenador que reanude el envío del archivo de trazado. Esta comunicación se denomina control de flujo o establecimiento de comunicación.

    Existen dos métodos de establecimiento de comunicación: hardware y software. El establecimiento de comunicación del hardware utiliza cables adicionales en el cableado entre el trazador y el ordenador. Estos cables están dedicados para señales de establecimiento de comunicación o activación/desactivación de voltajes. El establecimiento de comunicación de software utiliza un solo cable para enviar secuencias de comandos que incluyen señales de inicio/parada de establecimiento de comunicación. El tipo más común de establecimiento de comunicación de software es XON/XOFF. Debe proporcionar cables diferentes para establecimiento de comunicación de hardware y de software.


Para ajustar los parámetros del puerto serie [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Configuración de puertos serie
Conceptos
Procedimientos
Referencia

    • Para ajustar los parámetros del puerto serie

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el archivo de configuración del trazador (PC3) para el que desee modificar los parámetros del puerto serie.
    3. En el Editor de parámetros del trazador, elija la ficha Puertos y seleccione el puerto serie que desee utilizar.
    4. Elija Configurar puerto.
    5. En el cuadro de diálogo Configuración avanzada del puerto COM, seleccione una velocidad de transmisión y un protocolo para el dispositivo.

    Aparecen los parámetros del protocolo disponibles para el dispositivo actual. No es posible establecer un protocolo no válido.

    6. Seleccione un método de Control de flujo.

    El parámetro por defecto de control de flujo es Xact./Xdesact. (establecimiento de comunicación de software) por compatibilidad con versiones anteriores de AutoCAD. Si opta por utilizar establecimiento de comunicación de hardware, puede precisar los parámetros adicionales seleccionando Avanzadas.

    En el cuadro de diálogo Configuración avanzada del puerto COM, los siguientes parámetros se corresponden con las distintas patillas del puerto serie:

    • CTS: Activa el establecimiento de la comunicación "Clear to Send" (Borrar para enviar). Este parámetro controla la patilla 5 de un puerto serie de 25 patillas, o la patilla 8 de un puerto serie de 9 patillas. CTS es un bit de entrada, controlado para una salida del trazador o de la impresora.
    • DSR: Activa el establecimiento de comunicación DSR (Data Set Ready, Conjunto de datos listo). Este parámetro controla la patilla 6 de un puerto serie de 25 patillas, o la patilla 6 de un puerto serie de 9 patillas. DSR es un bit de entrada, controlado para una salida del trazador o de la impresora.
    • RLSD: Activa el establecimiento de comunicación RLSD (Received Line Signal Detector, Detector de señal de línea recibida). En ocasiones se denomina DCD (Data Carrier Detect, detección de portadora de datos). Es una patilla de entrada que se puede controlar para la salida del trazador. Está en la patilla 8 de un puerto serie de 25 patillas, o en la patilla 1 de un puerto serie de 9 patillas.
    • RTS: Controla el bit de salida "Request to Send" (Solicitud de envío). Envía una señal a la impresora o al trazador en la patilla 4 de un puerto serie de 25 patillas o en la patilla 7 de un puerto serie de 9 patillas.

    Desactivada: desactiva la línea RTS al abrir el dispositivo.

    Activada: activa la línea RTS al abrir el dispositivo.

    Establ. comunicación: activa el establecimiento de comunicación RTS. El controlador eleva la línea de RTS cuando el búfer "type-ahead" (entrada) está ocupado en menos de la mitad y hace descender a la línea RTS cuando el búfer está lleno en más de tres cuartos.

    Act/Des: especifica que la línea RTS será alta si hay bytes disponibles para la transmisión. Una vez enviados todos los bytes del búfer, la línea RTS descenderá.

    • DTR: controla la patilla de salida de DTR (Data Terminal Ready, Terminal de datos listo). Envía una señal a la impresora o al trazador en la patilla 20 de un puerto serie de 25 patillas o en la patilla 4 de un puerto serie de 9 patillas.

    Desactivada: desactiva la línea DTR al abrir el dispositivo.

    Activada: activa la línea DTR al abrir el dispositivo.

    Establ. comunicación: activa el establecimiento de comunicación DTR.

    7. Pulse Aceptar para cerrar la Configuración avanzada del puerto COM. Pulse Aceptar para cerrar el cuadro de diálogo Parámetros de puerto COM.


Ficha Referencia: Configuración de puertos serie [Manual para controladores y periféricos: DPG]

Parámetros de puertos
Configuración de puertos serie
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Configuración de los parámetros específicos para dispositivos [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Conceptos
Procedimientos
Referencia

    • Con el Administrador de trazadores de Autodesk se pueden configurar los parámetros específicos de cada dispositivo.

    • Configuración de trazadores Hewlett-Packard DesignJet
      En el CD del producto se incluye un controlador de impresora del sistema Windows desarrollado por Hewlett-Packard que admite trazadores Hewlett-Packard DesignJet.
    • Configuración de trazadores Hewlett-Packard HP-GL
      Los trazadores Hewlett-Packard HP-GL se pueden utilizar con un puerto serie de E/S RS-232C.
    • Configuración de dispositivos HP-GL/2 de Hewlett-Packard
      El controlador externo al sistema HP-GL/2 admite varios trazadores de plumillas HP-GL/2 y trazadores de inyección de tinta.
    • Configuración de trazadores Océ
      Aunque la opción de configuración principal para trazadores Océ se lleva a cabo a través de un puerto paralelo, también se admite a través de un puerto serie de E/S RS-232C.
    • Configuración de dispositivos XESystems
      Es muy recomendable utilizar el nuevo controlador XESystems HDI para AutoCAD.
    • Configuración de trazadores CalComp
      Si utiliza un trazador CalComp, puede utilizar la impresora del sistema Windows.
    • Configuración de trazadores Houston Instruments
      Si utiliza un trazador más moderno de Houston Instruments, utilice los controladores genéricos HDI HP-GL o HP-GL/2 y configure el trazador en modo de emulación HP-GL o HP-GL/2.
    • Utilización del controlador de impresora del sistema HDI de Autodesk
      Con el controlador de impresora del sistema HDI se puede utilizar el trazador o impresora que se haya configurado con Windows.


Configuración de trazadores Hewlett-Packard DesignJet [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard DesignJet
Conceptos
Procedimientos
Referencia

    • En el CD del producto se incluye un controlador de impresora del sistema Windows desarrollado por Hewlett-Packard que admite trazadores Hewlett-Packard DesignJet.

    Este controlador ha sido optimizado para utilizarlo en CAD. Debe instalarse mediante el asistente Agregar impresora de Windows®, incluido en la carpeta Impresoras del Panel de control.

    Este controlador optimizado de impresora del sistema sólo debería utilizarse con los trazadores DesignJet de Hewlett-Packard. Para los trazadores de otros fabricantes que emulan a los DesignJet de HP existe el controlador HDI HP-GL/2.

    AutoCAD® admite los modelos de trazadores DesignJet de Hewlett-Packard a través de un puerto serie o paralelo. Se recomienda el uso del puerto paralelo. Si utiliza un puerto serie, defina el trazador DesignJet en 9600 con 8 bits de datos, 1 bit de parada, sin paridad y protocolo XON/XOFF para establecimiento de comunicación de hardware.

    Todos los modelos DesignJet de alimentación con rodillo permiten obtener trazados de eje largo. Tanto el trazador 600 como el 650C tienen un modo expandido opcional para el formato de página y los márgenes. El modo expandido se especifica en el panel frontal del trazador.

    Para obtener más información acerca del uso de este controlador, abra el archivo PC3 del dispositivo y seleccione Ayuda en el cuadro de diálogo Propiedades personalizadas del Editor de parámetros del trazador.
    Versión del controlador HP | 4.60 | 4.62 | 5.32
Sistemas operativos compatibles | Windows NT 4.0 | Windows 2000Windows XP | Window NT 4.0Windows 2000Windows XP
Modelos HP DesignJet admitidos | 200 | 200 | 100
 | 220 | 220 | 500
 | 230 | 230 | 800
 | 250c | 250c | 5000
 | 330 | 330 | 5500
 | 350c | 350c |
 | 430 | 430 |
 | 450c | 450c |
 | 455ca | 455ca |
 | 488ca | 488ca |
 | 600 | 600 |
 | 650c | 650c |
 | 700 | 700 |
 | 750c | 750c |
 | 750c Plus | 750c Plus |
 | 755cm | 755cm |
 | 1050c | 1050c |
 | 1050c Plus | 1050c Plus |
 | 1.055cm | 1.055cm |
 | 1055cm Plus | 1055cm Plus |
 | 2000cp | 2000cp |
 | 2500cp | 2500cp |
 | 3000cp | 3000cp |
 | 3500cp | 3500cp |
 | Colorpro CAD | Colorpro CAD |

    Nota Si experimenta problemas de trazado con el trazador Hewlett-Packard DesignJet, como por ejemplo, pérdida de resolución en las líneas y en los sólidos sombreados, póngase en contacto con Hewlett-Packard para conseguir ayuda.

    Véase también

    Ayuda de Hewlett-Packard DesignJet


Ficha Procedimientos: Configuración de trazadores Hewlett-Packard DesignJet [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard DesignJet
Conceptos
Procedimientos
Referencia

    • Para instalar el controlador HP

    Para utilizar el controlador HP


Ficha Referencia: Configuración de trazadores Hewlett-Packard DesignJet [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard DesignJet
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para instalar el controlador HP [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard DesignJet
Conceptos
Procedimientos
Referencia

    • Para instalar el controlador HP

    1. En el menú Inicio de Windows, seleccione Configuración [image] Impresoras.
    2. En el cuadro de diálogo Impresoras, haga doble clic en Agregar impresora para iniciar el Asistente para agregar impresora de Windows.
    3. Cuando se le pida que indique el fabricante y el modelo, pulse Utilizar disco.
    4. Localice uno de los siguientes archivos en el CD del producto:

    \Windows System Drivers\HP\Enu\4.60

    \Windows System Drivers\HP\Enu\4.62

    \Windows System Drivers\HP\Enu\5.32

    5. Para añadir el controlador, complete el Asistente para agregar impresora.


Para utilizar el controlador HP [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard DesignJet
Conceptos
Procedimientos
Referencia

    • Para utilizar el controlador HP

    Emplee uno de los siguientes métodos:

    • En el cuadro de diálogo Configurar página de la ficha Dispositivo de impresión, seleccione el controlado HP en Parámetros del trazador.
    • Utilice el Asistente para añadir un trazador a fin de crear un archivo PC3 para el controlador.


Ficha Procedimientos: Configuración para la salida a archivo [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador para la salida a archivos DWF

    Para configurar un controlador de trazador para la salida a archivos PostScript

    Para configurar un controlador de trazador para la salida a archivos DXB

    Para configurar un controlador de trazador para la salida a archivos de trama

    Para ver la ayuda sobre propiedades personalizadas


Ficha Referencia: Configuración para la salida a archivo [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para configurar un controlador de trazador para la salida a archivos DWF [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador para la salida a archivos DWF

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la pantalla Inicio, seleccione Mi PC. Seleccione Next (Siguiente).
    4. En la página Modelo de trazador, en Fabricantes, seleccione Trazado electrónico Autodesk (DWF). En Modelos, seleccione el tipo de DWF que desea crear. Seleccione Next (Siguiente).
    5. En la página Importar Pcp o Pc2, pulse Importar archivo y seleccione el archivo PCP o PC2 que desee importar (opcional) y después pulse Importar. A continuación, pulse Siguiente.
    6. En la página Puertos, seleccione Impr. archivo. Seleccione Next (Siguiente).
    7. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    8. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Para configurar un controlador de trazador para la salida a archivos PostScript [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador para la salida a archivos PostScript

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la pantalla Inicio, seleccione Mi PC. Seleccione Next (Siguiente).
    4. En la página Modelo de trazador, en Fabricantes, seleccione Adobe. En Modelos, seleccione el nivel de archivo PostScript que desea crear. Seleccione Next (Siguiente).
    5. En la página Importar Pcp o Pc2, pulse Importar archivo y seleccione el archivo PCP o PC2 que desee importar (opcional) y después pulse Importar. A continuación, pulse Siguiente.
    6. En la página Puertos, seleccione Impr. archivo. Seleccione Next (Siguiente).
    7. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    8. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Para configurar un controlador de trazador para la salida a archivos DXB [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador para la salida a archivos DXB

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la pantalla Inicio, seleccione Mi PC. Seleccione Next (Siguiente).
    4. En la página Modelo de trazador, en Fabricantes, seleccione Archivo DXB de AutoCAD. En Modelos, seleccione Archivo DXB. Seleccione Next (Siguiente).
    5. En la página Importar Pcp o Pc2, pulse Importar archivo y seleccione el archivo PCP o PC2 que desee importar (opcional) y después pulse Importar. A continuación, pulse Siguiente.
    6. En la página Puertos, seleccione Impr. archivo. Seleccione Next (Siguiente).
    7. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    8. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Para configurar un controlador de trazador para la salida a archivos de trama [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador para la salida a archivos de trama

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la pantalla Inicio, seleccione Mi PC. Seleccione Next (Siguiente).
    4. En la página Modelo de trazador, en Fabricantes, seleccione Formatos de archivos de trama. En Modelos, seleccione el tipo de archivo de trama que desea crear. Seleccione Next (Siguiente).
    5. En la página Importar Pcp o Pc2, pulse Importar archivo y seleccione el archivo PCP o PC2 que desee importar (opcional) y después pulse Importar. A continuación, pulse Siguiente.
    6. En la página Puertos, seleccione Impr. archivo. Seleccione Next (Siguiente).
    7. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    8. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Para ver la ayuda sobre propiedades personalizadas [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • Para ver la ayuda sobre propiedades personalizadas

    1. En el menú Archivo, elija Administrador de trazadores.
    2. En el Administrador de trazadores de Autodesk, pulse dos veces en el archivo PC3 que contenga las propiedades personalizadas cuya ayuda desee ver.
    3. Elija la ficha Parámetros de dispositivos y documentos.
    4. Seleccione el nodo Propiedades personalizadas.
    5. Seleccione Propiedades personalizadas.
    6. En el cuadro de diálogo Propiedades personalizadas del dispositivo configurado, pulse Ayuda.

    La ayuda proporciona información específica sobre la configuración.

    Línea de comando ADMINTRAZ


Ficha Procedimientos: Configuración para impresión OLE/HDI [Manual para controladores y periféricos: DPG]

Configuración para impresión OLE/HDI
Conceptos
Procedimientos
Referencia

    • Para especificar la calidad de impresión de los objetos OLE

    Para controlar la calidad de los objetos OLE


Ficha Referencia: Configuración para impresión OLE/HDI [Manual para controladores y periféricos: DPG]

Configuración para impresión OLE/HDI
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador

    Variables de sistema

    OLEQUALITY

    Controla el nivel de calidad por defecto para los objetos OLE incrustados

    OLESTARTUP

    Controla si la aplicación de origen de un objeto OLE incrustado se carga al trazar


Para especificar la calidad de impresión de los objetos OLE [Manual para controladores y periféricos: DPG]

Configuración para impresión OLE/HDI
Conceptos
Procedimientos
Referencia

    • Para especificar la calidad de impresión de los objetos OLE

    1. En el menú Herr., elija Opciones.
    2. En el cuadro de diálogo Opciones, ficha Trazado, seleccione una calidad de impresión de la lista Calidad de impresión OLE.
    3. Pulse Aceptar.

    Línea de comando OPCIONES


Para controlar la calidad de los objetos OLE [Manual para controladores y periféricos: DPG]

Configuración para impresión OLE/HDI
Conceptos
Procedimientos
Referencia

    • Para controlar la calidad de los objetos OLE

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en la configuración de trazador para la que desea cambiar la calidad de los objetos OLE.
    3. En el Editor de parámetros del trazador, elija la ficha Parámetros de dispositivos y documentos.
    4. Seleccione Gráficos y, a continuación, Gráficos de trama.

    Tenga en cuenta que esta opción sólo aparece en las impresoras que puedan imprimir tramas.

    5. En Imágenes de trama, mueva el dispositivo deslizante de OLE para controlar la calidad y velocidad de impresión de los objetos OLE.
    6. Pulse Aceptar.

    Línea de comando ADMINTRAZ


Ficha Procedimientos: Configuración de bases de datos externas [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para especificar una nueva ubicación para los archivos .UDL

    Para establecer una configuración directa de Access usando OLE DB

    Para establecer una configuración directa de Oracle usando OLE DB

    Para establecer una configuración directa de SQL Server usando OLE DB

    Para configurar orígenes de datos de Microsoft Access utilizando Microsoft ODBC

    Para configurar orígenes de datos de dBase utilizando Microsoft ODBC

    Para configurar una hoja de cálculo de Excel para su uso con AutoCAD

    Para configurar orígenes de datos de Excel utilizando Microsoft ODBC

    Para configurar orígenes de datos de Oracle utilizando Microsoft ODBC

    Para configurar orígenes de datos de Paradox utilizando Microsoft ODBC

    Para configurar orígenes de datos de Visual FoxPro utilizando Microsoft ODBC

    Para configurar orígenes de datos de SQL Server utilizando Microsoft ODBC

    Para configurar orígenes de datos utilizando OLE DB


Ficha Referencia: Configuración de bases de datos externas [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Comandos

    CONEXIONDB

    Suministra una interfaz de AutoCAD para acceder a las tablas de bases de datos externas

    OPCIONES

    Personaliza los parámetros de AutoCAD


Para especificar una nueva ubicación para los archivos .UDL [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para especificar una nueva ubicación para los archivos .UDL

    1. En el menú Herr., elija Opciones.
    2. Desde la ficha Archivos, seleccione Ubicación de origen de datos y, a continuación, pulse Examinar.
    3. En el cuadro de diálogo Buscar carpeta, localice y seleccione la carpeta que desee y, a continuación, pulse Aceptar.
    4. Pulse Aceptar.

    Línea de comando OPCIONES


Para establecer una configuración directa de Access usando OLE DB [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para establecer una configuración directa de Access usando OLE DB

    1. En el menú Conexión BD, elija Origen datos [image] Configurar.
    2. En el cuadro de diálogo Propiedades de vínculo de datos, en la ficha Proveedor, seleccione Microsoft Jet 3.51 OLE DB Provider. Seleccione Next (Siguiente).
    3. Escriba el nombre y la ruta de la base de datos que desee configurar en el cuadro Select or Enter a Database Name.
    4. Seleccione Test Connection para verificar que la configuración funciona correctamente.

    Si la conexión falla, verifique que la configuración es correcta. Por ejemplo, puede ocurrir que haya errores ortográficos o que no se hayan escrito correctamente las mayúsculas y minúsculas y que eso sea la causa del fallo de la conexión.

    5. En el cuadro de diálogo Microsoft Data Link, pulse Aceptar.
    6. Pulse Aceptar.

    Línea de comando CONEXIONDB


Para establecer una configuración directa de Oracle usando OLE DB [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para establecer una configuración directa de Oracle usando OLE DB

    1. En el menú Conexión BD, elija Origen datos [image] Configurar.
    2. En el cuadro de diálogo Propiedades de vínculo de datos, en la ficha Proveedor, seleccione Microsoft OLE DB Provider for Oracle. Seleccione Next (Siguiente).
    3. Escriba el nombre del servidor Oracle en el cuadro Enter a Server Name.
    4. Escriba un nombre de usuario y una contraseña válidos.
    5. Pulse Test Connection para comprobar los parámetros de configuración. Por ejemplo, puede ocurrir que haya errores ortográficos o que no se hayan escrito correctamente las mayúsculas y minúsculas y que eso sea la causa del fallo de la conexión.
    6. En el cuadro de diálogo Microsoft Data Link, pulse Aceptar.
    7. Pulse Aceptar.

    Línea de comando CONEXIONDB


Para establecer una configuración directa de SQL Server usando OLE DB [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para establecer una configuración directa de SQL Server usando OLE DB

    1. En el menú Conexión BD, elija Origen datos [image] Configurar.
    2. En el cuadro de diálogo Propiedades de vínculo de datos, en la ficha Proveedor, seleccione Microsoft OLE DB Provider for SQL Server. Seleccione Next (Siguiente).
    3. Escriba el nombre del servidor en el cuadro Select or enter a server name.
    4. Escriba un nombre de usuario y una contraseña válidos.
    5. Seleccione la base de datos que desee configurar en el cuadro de lista desplegable Select the database on the server.
    6. Pulse Test Connection para comprobar los parámetros de configuración. Por ejemplo, puede ocurrir que haya errores ortográficos o que no se hayan escrito correctamente las mayúsculas y minúsculas y que eso sea la causa del fallo de la conexión.
    7. En el cuadro de diálogo Microsoft Data Link, pulse Aceptar.
    8. Pulse Aceptar.

    Línea de comando CONEXIONDB


Para configurar orígenes de datos de Microsoft Access utilizando Microsoft ODBC [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar orígenes de datos de Microsoft Access utilizando Microsoft ODBC

    1. En el menú Inicio de Windows, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono ODBC.
    3. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), lleve a cabo una de las siguientes acciones:
    • Seleccione la ficha User DSN (DSN de usuario) para crear un origen de datos visible únicamente para el usuario que lo ha creado y en el equipo en que se ha creado.
    • Seleccione la ficha System DSN (DSN de sistema) para crear un origen de datos visible para todos los usuarios que tienen derecho de acceso al equipo.
    • Seleccione la ficha File DSN (DSN de archivo) para crear un origen de datos que pueda compartirse con otros usuarios que tengan instalados en sus respectivos sistemas los mismos controladores ODBC.
    4. Seleccione Añadir.
    5. Seleccione el controlador Microsoft Access Driver y, a continuación, pulse Terminar.
    6. Escriba un nombre para el origen de datos en Data Source Name (Nombre del origen de datos).
    7. Pulse Select (Seleccionar), busque la base de datos que desee configurar y selecciónela. Pulse Aceptar.
    8. En el cuadro de diálogo ODBC Microsoft Access Setup (Instalación de ODBC Microsoft Access), pulse OK (Aceptar).
    9. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), pulse Aceptar.


Para configurar orígenes de datos de dBase utilizando Microsoft ODBC [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar orígenes de datos de dBase utilizando Microsoft ODBC

    1. En el menú Inicio de Windows, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono ODBC.
    3. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), lleve a cabo una de las siguientes acciones:
    • Seleccione la ficha User DSN (DSN de usuario) para crear un origen de datos visible únicamente para el usuario que lo ha creado y en el equipo en que se ha creado.
    • Seleccione la ficha System DSN (DSN de sistema) para crear un origen de datos visible para todos los usuarios que tienen derecho de acceso al equipo.
    • Seleccione la ficha File DSN (DSN de archivo) para crear un origen de datos que pueda compartirse con otros usuarios que tengan instalados en sus respectivos sistemas los mismos controladores ODBC.
    4. Seleccione Añadir.
    5. Seleccione el controlador Microsoft dBase Driver y, a continuación, pulse Terminar.
    6. Escriba un nombre para el origen de datos en Data Source Name (Nombre del origen de datos), y seleccione la versión apropiada de dBase de la lista de versiones.
    7. Asegúrese de que la opción Use Current Directory (Usar directorio actual) no está seleccionada.
    8. Pulse Select Directory (Seleccionar directorio), busque el directorio que contiene las tablas de base de datos que desea configurar y selecciónelo. Pulse Aceptar.
    9. En el cuadro de diálogo ODBC dBase Setup (Instalación de ODBC dBase), pulse OK (Aceptar).
    10. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), pulse Aceptar.


Configuración de trazadores Hewlett-Packard HP-GL [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard HP-GL
Conceptos
Procedimientos
Referencia

    • Los trazadores Hewlett-Packard HP-GL se pueden utilizar con un puerto serie de E/S RS-232C.

    Ajuste los trazadores de Hewlett-Packard para 9600 baudios, 7 bits de datos, 1 bit de parada y paridad par.

    Si desea información detallada acerca de cableado, ajustes de conmutadores y otros aspectos relacionados con el uso del controlador HP-GL, consulte el cuadro de diálogo Propiedades personalizadas de HP-GL.

    Para obtener más información acerca del uso de este controlador, abra el archivo PC3 del dispositivo y seleccione Ayuda en el cuadro de diálogo Propiedades personalizadas del Editor de parámetros del trazador.

    Límites de sujeción

    Los trazadores 7580, 7585, 7586, DraftPro DXL/EXL, DraftMaster I, 7586B y 7596A devuelven límites de sujeción a AutoCAD. Estos límites exigen una comunicación en ambos sentidos entre AutoCAD y el trazador. El trazador envía a AutoCAD el área de trazado exacta del papel instalado para que AutoCAD pueda situar el trazado en el papel basándose en el tamaño real de la hoja. Si desactiva la solicitud de AutoCAD de límites de sujeción, AutoCAD situará el trazado basándose en el tamaño de papel configurado. En la mayoría de los casos, si desactiva los límites de sujeción, deberá ajustar el tamaño de papel configurado para que refleje el área real de impresión del dispositivo. De lo contrario, es posible que se recorte el resultado del trazado. Puede ajustar la posición del trazado en el papel cambiando el origen del trazado.

    Si se envía el trazado a través de la cola de impresión de Windows, la solicitud de AutoCAD de límites de sujeción se desactiva por un conflicto con una impresora del sistema Windows o porque el trazado se está realizando en un puerto de red. Si recibe un mensaje de advertencia, es posible que tenga que ajustar el tamaño de papel y el origen del trazado configurados.

    AutoCAD envía el trazado al puerto actualmente configurado de la misma forma que envía el trazado a un archivo. Después de enviar el trazado, puede imprimir directamente en los búferes del trazador o en redes.

    Trazados de eje largo HP-GL

    En AutoCAD Release 14 y versiones anteriores, la resolución de los trazados de eje largo se reducía para mantener el trazado dentro del espacio de coordenadas de 16 bits. Esta limitación se ha introducido de forma que no sea necesario cambiar la resolución para tamaño de trazado del eje largo.

    Si el soporte se alimenta por rollo, los dispositivos HP-GL limitan la altura del cuadro. La altura del cuadro varía dependiendo de la anchura del rollo. Debe realizar un trazado del eje largo para trazar más de la altura de cuadro.

    AutoCAD determina si es necesario un trazado de eje largo al realizar la configuración para utilizar un tamaño de papel de eje largo y al crear un tamaño de trazado de eje largo utilizando el Asistente para añadir tamaño de papel en el Editor de parámetros del trazador.

    El controlador envía todos los vectores al búfer del trazador o al disco duro. Los trazadores de plumillas hacen avanzar automáticamente la página para trazar cada marco.

    Siga las instrucciones del manual del usuario de Hewlett-Packard. Para trazados de eje largo multitrama necesitará una plumilla con punta de fibra de 0,3 mm negra (para papel para trazador) o una plumilla de trazado de 0,35 mm (para película de poliéster o vellum) en el portaplumillas 8. Sólo estas plumillas permiten que el trazador detecte las marcas de registro utilizadas para la alineación de tramas.

    Al crear un trazado de eje largo con el trazador 7568B de alimentación por rollo, la luz Out of Limit se ilumina ocasionalmente. Generalmente, esto es el resultado de la intercomunicación entre AutoCAD y el trazador cuando se trazan dibujos muy extensos.

    Véase también

    Ayuda de dispositivos HP-GL


Ficha Procedimientos: Configuración de trazadores Hewlett-Packard HP-GL [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard HP-GL
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador HP-GL

    Para interrumpir el trazado del eje largo cuando se han enviado todos los vectores

    Para detener el trazado del eje largo mientras AutoCAD está enviando vectores al trazador


Ficha Referencia: Configuración de trazadores Hewlett-Packard HP-GL [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard HP-GL
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para configurar un controlador de trazador HP-GL [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard HP-GL
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador HP-GL

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la página Inicio, seleccione Mi PC si el trazador está conectado a su equipo. Seleccione Servidor de trazador de red si el trazador está disponible a través de una red. Seleccione Next (Siguiente).
    4. En la página Trazador de red, escriba el nombre UNC del trazador conectado a la red. Seleccione Next (Siguiente). Si en el paso 3 ha seleccionado Mi PC, no se mostrará esta página.
    5. En la página Modelo de trazador, en Fabricantes, seleccione Hewlett-Packard. En Modelos, seleccione el tipo de trazador Hewlett-Packard que está utilizando o emulando. Seleccione Next (Siguiente).
    6. En la página Importar Pcp o Pc2, seleccione el archivo PCP o PC2 que desee importar (opcional). Seleccione Next (Siguiente).
    7. En la página Puertos, seleccione el puerto al que esté conectada la impresora. Si en el paso 3 ha seleccionado Servidor de trazador de red, no se mostrará esta página. Pulse Siguiente.
    8. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    9. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Para interrumpir el trazado del eje largo cuando se han enviado todos los vectores [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard HP-GL
Conceptos
Procedimientos
Referencia

    • Para interrumpir el trazado del eje largo cuando se han enviado todos los vectores

    • Pulse Cancelar en el Panel de control del trazador para borrar la memoria del mismo.


Para detener el trazado del eje largo mientras AutoCAD está enviando vectores al trazador [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Hewlett-Packard HP-GL
Conceptos
Procedimientos
Referencia

    • Para detener el trazado del eje largo mientras AutoCAD está enviando vectores al trazador

    • Pulse ESC. Lea el manual de Hewlett-Packard para obtener información sobre cómo cancelar el trazado y borrar su búfer de memoria.

    Después de cancelar un trazado deberá reiniciar el trazador , ya que, de lo contrario, algunas partes de ese trazado pueden superponerse en el siguiente trazado.


Configuración de dispositivos HP-GL/2 de Hewlett-Packard [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos HP-GL/2 de Hewlett-Packard
Conceptos
Procedimientos
Referencia

    • El controlador externo al sistema HP-GL/2 admite varios trazadores de plumillas HP-GL/2 y trazadores de inyección de tinta.

    Se trata de un controlador HP-GL/2 genérico que no está optimizado para los dispositivos de un fabricante determinado. El controlador ha sido creado para que admita trazadores de plumillas obsoletos y dispositivos más recientes creados por otros fabricantes que no sean HP.

    Los trazadores DesignJet, DraftPro Plus y DraftMaster con alimentación por rollo pueden realizar trazados de eje largo.

    Para obtener más información acerca del uso de este controlador, abra el archivo PC3 del dispositivo y seleccione Ayuda en el cuadro de diálogo Propiedades personalizadas del Editor de parámetros del trazador.

    Véase también

    Ayuda de dispositivos HP-GL/2


Ficha Procedimientos: Configuración de dispositivos HP-GL/2 de Hewlett-Packard [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos HP-GL/2 de Hewlett-Packard
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador HP-GL/2

    Para realizar un trazado largo


Ficha Referencia: Configuración de dispositivos HP-GL/2 de Hewlett-Packard [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos HP-GL/2 de Hewlett-Packard
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para configurar un controlador de trazador HP-GL/2 [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos HP-GL/2 de Hewlett-Packard
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador HP-GL/2

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la página Inicio, seleccione Mi PC si el trazador está conectado a su equipo. Seleccione Servidor de trazador de red si el trazador está disponible a través de una red. Seleccione Next (Siguiente).
    4. En la página Trazador de red, escriba el nombre UNC del trazador conectado a la red. Seleccione Next (Siguiente). Si en el paso 3 ha seleccionado Mi PC, no se mostrará esta página.
    5. En la pantalla Modelo de trazador, en Fabricantes, seleccione Hewlett-Packard. En Modelos, seleccione el tipo de trazador Hewlett-Packard que está utilizando o emulando. Seleccione Next (Siguiente).
    6. En la página Importar Pcp o Pc2, seleccione el archivo PCP o PC2 que desee importar (opcional). Seleccione Next (Siguiente).
    7. En la página Puertos, seleccione el puerto al que esté conectada la impresora. Si en el paso 3 ha seleccionado Servidor de trazador de red, no se mostrará esta página. Pulse Siguiente.
    8. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    9. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Para realizar un trazado largo [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos HP-GL/2 de Hewlett-Packard
Conceptos
Procedimientos
Referencia

    • Para realizar un trazado largo

    1. Trace de la forma normal. Para obtener los mejores resultados, trace a la extensión del dibujo, no gire el dibujo. Utilice una escala unívoca explícita (no Ajustar escala).
    2. Para interrumpir el trazador después de que AutoCAD haya terminado de enviar todos los vectores, borre la memoria del trazador a través del panel de control del trazador.
    3. Para interrumpir el trazado del eje largo mientras AutoCAD está enviando vectores al trazador, pulse ESC.
    4. Borre la memoria del trazador, según se indica para los dispositivos siguientes:
    • Serie DraftMaster X: pulse el botón Cancel (cancelar).
    • HP 7600 240D/E: pulse el botón Reset del trazador.
    • HP 7600 250/255/355: pulse el botón Plot Management (administración de trazado). Seleccione Queuing Operations y, a continuación, seleccione el trazado y bórrelo de la cola.
    • Serie HP DesignJet: pulse el botón Cancel (cancelar).
    • HP DraftPro Plus: pulse el botón Cancel (cancelar).


Configuración de trazadores Océ [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Océ
Conceptos
Procedimientos
Referencia

    • Aunque la opción de configuración principal para trazadores Océ se lleva a cabo a través de un puerto paralelo, también se admite a través de un puerto serie de E/S RS-232C.

    Ajuste los trazadores Océ a 9600 o 19200 baudios con 8 bits de datos, 1 bit de parada y sin paridad. Su distribuidor o fabricante puede facilitarle las instrucciones para el cableado del puerto serie.

    Para obtener más información acerca del uso de este controlador, abra el archivo PC3 del dispositivo y seleccione Ayuda en el cuadro de diálogo Propiedades personalizadas del Editor de parámetros del trazador.

    Véase también

    Ayuda de trazadores Océ


Para configurar un controlador de trazador Océ [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Océ
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador Océ

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la página Inicio, seleccione Mi PC si el trazador está conectado a su equipo. Seleccione Servidor de trazador de red si el trazador está disponible a través de una red. Seleccione Next (Siguiente).
    4. En la página Trazador de red, escriba el nombre UNC del trazador conectado a la red. Seleccione Next (Siguiente). Si en el paso 3 ha seleccionado Mi PC, no se mostrará esta página.
    5. En la pantalla Modelo de trazador, en Fabricantes, seleccione Océ. En Modelos, seleccione el tipo de trazador Océ que está utilizando. Seleccione Next (Siguiente).
    6. En la página Importar Pcp o Pc2, seleccione el archivo PCP o PC2 que desee importar (opcional). Seleccione Next (Siguiente).
    7. En la página Puertos, seleccione el puerto al que esté conectada la impresora. Si en el paso 3 ha seleccionado Servidor de trazador de red, no se mostrará esta página. Pulse Siguiente.
    8. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    9. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Ficha Referencia: Configuración de trazadores Océ [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Océ
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Configuración de dispositivos XESystems [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos XESystems
Conceptos
Procedimientos
Referencia

    • Es muy recomendable utilizar el nuevo controlador XESystems HDI para AutoCAD. Además de presentar un rendimiento mejorado, este nuevo controlador proporciona los mismos parámetros del controlador de sistema actual de Windows y permite obtener información de la impresora en un entorno bidireccional como, por ejemplo, el estado del rollo y los sellos de trama instalados en la impresora.

    Para obtener más información sobre los últimos controladores y dispositivos de Xerox, consulte el sitio Web de Xerox.

    Véase también


Para configurar un controlador de trazador HDI de XESystems [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos XESystems
Conceptos
Procedimientos
Referencia

    • Para configurar un controlador de trazador HDI de XESystems

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la página Inicio, seleccione Mi PC si el trazador está conectado a su equipo. Seleccione Servidor de trazador de red si el trazador está disponible a través de una red. Seleccione Next (Siguiente).
    4. En la página Trazador de red, escriba el nombre UNC del trazador conectado a la red. Seleccione Next (Siguiente). Si en el paso 3 ha seleccionado Mi PC, no se mostrará esta página.
    5. En la página Modelo de trazador, en Fabricantes, seleccione Xerox Engineering Systems. En Modelos, seleccione el tipo de trazador XESystems que esté utilizando. Seleccione Next (Siguiente).
    6. En la página Importar Pcp o Pc2, seleccione el archivo PCP o PC2 que desee importar (opcional). Seleccione Next (Siguiente).
    7. En la página Puertos, seleccione el puerto al que esté conectada la impresora. Si en el paso 3 ha seleccionado Servidor de trazador de red, no se mostrará esta página. Pulse Siguiente.
    8. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    9. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Ficha Referencia: Configuración de dispositivos XESystems [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de dispositivos XESystems
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Configuración de trazadores CalComp [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores CalComp
Conceptos
Procedimientos
Referencia

    • Si utiliza un trazador CalComp, puede utilizar la impresora del sistema Windows.

    Si su trazador ofrece emulación HP-GL o HP-GL/2, puede utilizar los controladores HDI HP-GL o HP-GL/2.

    Para obtener más información acerca del uso de este controlador, abra el archivo PC3 del dispositivo y seleccione Ayuda en el cuadro de diálogo Propiedades personalizadas del Editor de parámetros del trazador.

    Véase también

    Ayuda de trazadores CalComp


Ficha Procedimientos: Configuración de trazadores CalComp [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores CalComp
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Configuración de trazadores CalComp [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores CalComp
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Configuración de trazadores Houston Instruments [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Houston Instruments
Conceptos
Procedimientos
Referencia

    • Si utiliza un trazador más moderno de Houston Instruments, utilice los controladores genéricos HDI HP-GL o HP-GL/2 y configure el trazador en modo de emulación HP-GL o HP-GL/2.


Ficha Procedimientos: Configuración de trazadores Houston Instruments [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Houston Instruments
Conceptos
Procedimientos
Referencia

    • No existen para este tema.


Ficha Referencia: Configuración de trazadores Houston Instruments [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Configuración de trazadores Houston Instruments
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Utilización del controlador de impresora del sistema HDI de Autodesk [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Utilización del controlador de impresora del sistema HDI de Autodesk
Conceptos
Procedimientos
Referencia

    • Con el controlador de impresora del sistema HDI se puede utilizar el trazador o impresora que se haya configurado con Windows.

    Se puede utilizar cualquier dispositivo de impresión compatible con Windows (impresora del sistema Windows).

    El controlador de impresora del sistema HDI se puede utilizar para establecer que la impresora tenga unos valores por defecto para AutoCAD diferentes de los que tiene para otras aplicaciones Windows.

    El controlador de impresora del sistema de Autodesk admite impresión de trama. No obstante, la capacidad del dispositivo conectado como impresora del sistema para procesar salidas de trama y datos vectoriales enviados por AutoCAD está limitada por la cantidad de memoria disponible en el dispositivo de impresión.

    Si se dispone de varias impresoras del sistema Windows, se puede seleccionar el dispositivo que se desee utilizar para trazar desde AutoCAD. Así, por ejemplo, es posible utilizar una impresora LaserJet para los documentos de los procesadores de texto y una impresora BubbleJet para los dibujos de AutoCAD.

    Para obtener mejores resultados, utilice la impresora del sistema de Windows y los controladores de trazadores de AutoCAD de la siguiente forma:

    • A menos que tenga un trazador Hewlett Packard DesignJet, es preferible utilizar el controlador HDI de Autodesk apropiado para su trazador antes que la impresora del sistema de Windows. HP suministra un controlador de impresora del sistema para los trazadores DesignJet optimizado para trabajar en AutoCAD.
    • Utilice la impresora del sistema de Windows para los dispositivos de impresión sin plumillas, por ejemplo, impresoras láser.

    La configuración de la impresora del sistema de Windows para AutoCAD consta de dos partes:

    • Configuración de la impresora del sistema en Windows (consulte la documentación de Microsoft para el sistema operativo).
    • Configuración de la impresora del sistema como trazador de AutoCAD utilizando el Asistente para añadir un trazador.


Para crear una configuración de trazador para la impresora del sistema [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Utilización del controlador de impresora del sistema HDI de Autodesk
Conceptos
Procedimientos
Referencia

    • Para crear una configuración de trazador para la impresora del sistema

    1. En el menú Archivo, elija Administrador de trazadores.
    2. Haga doble clic en el Asistente para añadir trazadores.
    3. En la página Inicio, seleccione Impresora del sistema. Seleccione Next (Siguiente).
    4. En la página Impresora del sistema, seleccione la impresora del sistema para la que desea crear un archivo de configuración de trazador. Seleccione Next (Siguiente).
    5. En la página Importar Pcp o Pc2, pulse Importar archivo y seleccione el archivo PCP o PC2 que desee importar (opcional) y después pulse Importar. A continuación, pulse Siguiente.
    6. En la página Nombre del trazador, escriba un nombre para el archivo de configuración del trazador. Seleccione Next (Siguiente).
    7. En la página Terminar, seleccione Terminar.

    Se habrá creado un nuevo archivo de configuración de trazador (PC3).

    Línea de comando ADMINTRAZ


Ficha Referencia: Utilización del controlador de impresora del sistema HDI de Autodesk [Manual para controladores y periféricos: DPG]

Configuración de los parámetros específicos para dispositivos
Utilización del controlador de impresora del sistema HDI de Autodesk
Conceptos
Procedimientos
Referencia

    • Comandos

    ADMINTRAZ

    Muestra el Administrador de trazadores, donde se puede añadir o editar una configuración de trazador


Para configurar una hoja de cálculo de Excel para su uso con AutoCAD [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar una hoja de cálculo de Excel para su uso con AutoCAD

    1. En Microsoft Excel, abra el libro o la hoja de cálculo a la que desea acceder desde AutoCAD.
    2. Seleccione un rango de celdas para que funcione como tabla de base de datos.
    3. Escriba un nombre para el rango de celdas en el cuadro de nombres y después pulse INTRO.
    4. Repita los pasos 2 y 3, si lo desea, para indicar más tablas de bases de datos.
    5. En el menú Archivo de Microsoft Excel, seleccione Guardar.

    Nota Microsoft Excel no es un sistema de gestión de bases de datos verdadero. Por esta razón, para acceder a datos de Excel desde AutoCAD, es preciso que precise al menos un rango guardado de celdas de Excel que funcionen como una tabla de bases de datos. AutoCAD tratará cada rango de celdas que especifique en una hoja de datos como si fuera una tabla individual.


Para configurar orígenes de datos de Excel utilizando Microsoft ODBC [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar orígenes de datos de Excel utilizando Microsoft ODBC

    1. En el menú Inicio de Windows, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono ODBC.
    3. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), lleve a cabo una de las siguientes acciones:
    • Seleccione la ficha User DSN (DSN de usuario) para crear un origen de datos visible únicamente para el usuario que lo ha creado y en el equipo en que se ha creado.
    • Seleccione la ficha System DSN (DSN de sistema) para crear un origen de datos visible para todos los usuarios que tienen derecho de acceso al equipo.
    • Seleccione la ficha File DSN (DSN de archivo) para crear un origen de datos que pueda compartirse con otros usuarios que tengan instalados en sus respectivos sistemas los mismos controladores ODBC.
    4. Seleccione Añadir.
    5. Seleccione el controlador Microsoft Excel Driver y, a continuación, pulse Terminar.
    6. Escriba un nombre para el origen de datos en Data Source Name (Nombre del origen de datos), y seleccione la versión apropiada de Excel de la lista de versiones.
    7. Asegúrese de que la opción Use Current Directory (Usar directorio actual) no está seleccionada.
    8. Pulse Select Workbook (Seleccionar libro), busque el libro o la hoja de cálculo que desee configurar y selecciónelos. Pulse Aceptar.
    9. En el cuadro de diálogo ODBC Microsoft Excel Setup (Instalación de ODBC Microsoft Excel), pulse OK (Aceptar).
    10. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), pulse Aceptar.


Para configurar orígenes de datos de Oracle utilizando Microsoft ODBC [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar orígenes de datos de Oracle utilizando Microsoft ODBC

    1. En el menú Inicio de Windows, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono ODBC.
    3. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), lleve a cabo una de las siguientes acciones:
    • Seleccione la ficha User DSN (DSN de usuario) para crear un origen de datos visible únicamente para el usuario que lo ha creado y en el equipo en que se ha creado.
    • Seleccione la ficha System DSN (DSN de sistema) para crear un origen de datos visible para todos los usuarios que tienen derecho de acceso al equipo.
    • Seleccione la ficha File DSN (DSN de archivo) para crear un origen de datos que pueda compartirse con otros usuarios que tengan instalados en sus respectivos sistemas los mismos controladores ODBC.
    4. Seleccione Añadir.
    5. Seleccione Microsoft ODBC for Oracle y, a continuación, pulse Terminar.
    6. Escriba un nombre para el origen de datos en Data Source Name (Nombre del origen de datos).
    7. Escriba su nombre de usuario.
    8. Escriba el nombre del servidor de Oracle Server en Server (Servidor).
    9. Pulse Aceptar.
    10. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), pulse Aceptar.


Para configurar orígenes de datos de Paradox utilizando Microsoft ODBC [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar orígenes de datos de Paradox utilizando Microsoft ODBC

    1. En el menú Inicio de Windows, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono ODBC.
    3. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), lleve a cabo una de las siguientes acciones:
    • Seleccione la ficha User DSN (DSN de usuario) para crear un origen de datos visible únicamente para el usuario que lo ha creado y en el equipo en que se ha creado.
    • Seleccione la ficha System DSN (DSN de sistema) para crear un origen de datos visible para todos los usuarios que tienen derecho de acceso al equipo.
    • Seleccione la ficha File DSN (DSN de archivo) para crear un origen de datos que pueda compartirse con otros usuarios que tengan instalados en sus respectivos sistemas los mismos controladores ODBC.
    4. Seleccione Añadir.
    5. Seleccione Microsoft Paradox Driver y, a continuación pulse Terminar.
    6. Escriba un nombre para el origen de datos en Data Source Name (Nombre del origen de datos), y seleccione la versión apropiada de Paradox de la lista de versiones.
    7. Asegúrese de que la opción Use Current Directory (Usar directorio actual) no está seleccionada.
    8. Pulse Select Directory (Seleccionar directorio), busque la base de datos que desea configurar y selecciónela. Pulse Aceptar.
    9. En el cuadro de diálogo ODBC Paradox Setup (Instalación de ODBC Paradox), pulse OK (Aceptar).
    10. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), pulse Aceptar.


Para configurar orígenes de datos de Visual FoxPro utilizando Microsoft ODBC [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar orígenes de datos de Visual FoxPro utilizando Microsoft ODBC

    1. En el menú Inicio de Windows, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono ODBC.
    3. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), lleve a cabo una de las siguientes acciones:
    • Seleccione la ficha User DSN (DSN de usuario) para crear un origen de datos visible únicamente para el usuario que lo ha creado y en el equipo en que se ha creado.
    • Seleccione la ficha System DSN (DSN de sistema) para crear un origen de datos visible para todos los usuarios que tienen derecho de acceso al equipo.
    • Seleccione la ficha File DSN (DSN de archivo) para crear un origen de datos que pueda compartirse con otros usuarios que tengan instalados en sus respectivos sistemas los mismos controladores ODBC.
    4. Seleccione Añadir.
    5. Seleccione Microsoft Visual FoxPro Driver y, a continuación, pulse Terminar.
    6. Escriba un nombre para el origen de datos en Data Source Name (Nombre del origen de datos), y seleccione un tipo en Database Type (Tipo de base de datos).
    7. Pulse Browse (Examinar), busque la base de datos que desea configurar y selecciónela. Pulse Abrir.
    8. En el cuadro de diálogo ODBC Visual FoxPro Setup (Instalación de ODBC Visual FoxPro), pulse OK (Aceptar).
    9. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), pulse Aceptar.

    Para obtener más información acerca de la configuración de orígenes de datos de Microsoft Visual FoxPro, véase la documentación del controlador Microsoft Visual FoxPro ODBC Driver.


Para configurar orígenes de datos de SQL Server utilizando Microsoft ODBC [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Para configurar orígenes de datos de SQL Server utilizando Microsoft ODBC

    1. En el menú Inicio de Windows, elija Configuración [image] Panel de control.
    2. Haga doble clic en el icono ODBC.
    3. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), lleve a cabo una de las siguientes acciones:
    • Seleccione la ficha User DSN (DSN de usuario) para crear un origen de datos visible únicamente para el usuario que lo ha creado y en el equipo en que se ha creado.
    • Seleccione la ficha System DSN (DSN de sistema) para crear un origen de datos visible para todos los usuarios que tienen derecho de acceso al equipo.
    • Seleccione la ficha File DSN (DSN de archivo) para crear un origen de datos que pueda compartirse con otros usuarios que tengan instalados en sus respectivos sistemas los mismos controladores ODBC.
    4. Seleccione Añadir.
    5. Seleccione SQL Server y, a continuación, pulse Terminar.
    6. Siga las instrucciones del asistente para completar la configuración del origen de datos.

    Microsoft ofrece temas de ayuda adicionales en los que se describen los componentes de la interfaz de cada página del asistente. Para ver la ayuda de una página del asistente, pulse Ayuda.

    7. En el cuadro de diálogo ODBC Data Source Administrator (Administrador de orígenes de datos ODBC), pulse Aceptar.


Para configurar orígenes de datos utilizando OLE DB [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • OLE DB se puede utilizar para establecer un archivo de configuración UDL que lleve a una tabla de base de datos externa.

    Para configurar orígenes de datos utilizando OLE DB

    1. Uso de Microsoft ODBC para configurar un origen de datos (véase Utilización de ODBC para crear un archivo de configuración).
    2. En el menú Conexión BD, elija Origen datos [image] Configurar.
    3. En el cuadro de diálogo Propiedades de vínculo de datos, en la ficha Proveedor, seleccione Microsoft OLE DB Provider for ODBC Drivers. Seleccione Next (Siguiente).
    4. Escriba el nombre del origen de datos que desea configurar en Use Data Source Name.
    5. Seleccione Test Connection para verificar que la configuración funciona correctamente.

    Si la conexión falla, verifique que la configuración es correcta. Por ejemplo, puede ocurrir que haya errores ortográficos o que no se hayan escrito correctamente las mayúsculas y minúsculas y que eso sea la causa del fallo de la conexión.

    6. En el cuadro de diálogo Microsoft Data Link, pulse Aceptar.
    7. Pulse Aceptar.


Configuración para la salida a archivo [Manual para controladores y periféricos: DPG]

Configuración para la salida a archivo
Conceptos
Procedimientos
Referencia

    • AutoCAD® dispone de controladores de trazadores para crear los siguientes tipos de archivo:

    • Trazado electrónico Autodesk ePlot (DWF)
    • Adobe PostScript
    • Formato de archivo DXB
    • Formatos de archivo de trama
    Configuración del trazado electrónico ePlot para crear archivos DWF

    Con el trazado electrónico y la vista electrónica se pueden generar archivos de dibujo electrónicos optimizados para el trazado o la visualización. Los archivos creados se almacenan en formato DWF (Design Web Format, Formato de diseño Web). Estos archivos se pueden abrir, visualizar e imprimir usando Volo® View o Autodesk® Express Viewer. Con Volo View o Autodesk Express Viewer, también se pueden ver archivos DWF en Microsoft Internet Explorer 5.01 o superior. Los archivos DWF admiten encuadre y zoom en tiempo real, así como la visualización de capas y de vistas guardadas.

    Configuración del controlador Adobe PostScript

    Si configura un controlador Postscript con el Asistente para añadir un trazador, podrá imprimir sus dibujos en formato Postscript. Para configurar el controlador de PostScript, en el Asistente para añadir trazadores elija Adobe en la lista Fabricantes y un nivel de PostScript en la lista Modelos.

    AutoCAD admite tres niveles de PostScript. El nivel 1 funciona con la mayoría de los dispositivos, pero no admite imágenes en color y los archivos de trazado que genera son mucho más grandes que los de niveles más recientes. El nivel 1 Plus se emplea con dispositivos del nivel 1 que admiten también imágenes en color. El nivel 2 es para impresoras más modernas y genera archivos de menor tamaño y una salida más rápida en los dispositivos del nivel 2.

    AutoCAD admite impresoras y trazadores PostScript que usen un puerto paralelo de E/S tipo Centronics, un puerto serie de E/S RS-232C o la impresión a través de una red. Si utiliza un puerto serie, configure la impresora para que sus parámetros coincidan con los seleccionados en el cuadro de diálogo Configurar puerto de la pantalla Puertos del Asistente para añadir un trazador.

    Configuración de formatos de archivo DXB

    Se admitirán los formatos de archivo de intercambio binario de dibujos (DXB) siempre que se utilice el controlador de archivos externos al sistema DXB.

    Esta función es compatible con el comando de AutoCAD CARGADDXB y con el controlador DXB ADI de versiones previas de AutoCAD. El controlador DXB comparte las siguientes limitaciones con el controlador ADI:

    • El controlador produce archivos DXB de 16 bits enteros que sólo contienen vectores.
    • La salida de DXB es monocroma; los vectores sólo tienen 7 colores.
    • No es posible utilizar imágenes de trama ni objetos OLE incrustados.
    • El controlador ignorará el grosor de línea del objeto y del estilo de trazado.
    Configuración de formatos de archivo de trama

    AutoCAD permite visualizar dibujos que contengan imágenes de trama, por ejemplo, TIFF o JPEG.

    Con el controlador de formatos de archivos de trama, AutoCAD también puede exportar archivos de trama en los formatos enumerados en el Asistente para añadir un trazador. Para configurar un controlador de formato de trama, seleccione Formatos de archivos de trama en la lista de Fabricantes.

    Véase también

    Trabajo con archivos de dibujo en Internet
    Ayuda del controlador DWF
    Ayuda del controlador PostScript
    Ayuda del controlador DXB
    Ayuda del controlador de trama


Configuración para impresión OLE/HDI [Manual para controladores y periféricos: DPG]

Configuración para impresión OLE/HDI
Conceptos
Procedimientos
Referencia

    • Si se está utilizando un trazador de trama, como una impresora láser o de inyección de tinta, los objetos OLE incrustados (por ejemplo, hojas de cálculo de Excel) se trazarán desde AutoCAD®. Sin embargo, la impresión OLE-HDI para trazadores de plumillas sólo podrá realizarse en Microsoft® Windows NT® . AutoCAD configura una impresora de sistema llamada Phantom AutoCAD OLE/HDI.

    Si no hay otras impresoras instaladas, a veces el controlador Phantom OLE se establece como impresora por defecto del sistema de Windows. Para evitar problemas con los tipos de letra TrueType, instale una impresora del sistema de Windows. Asimismo, si se imprime en una impresora Phantom OLE desde fuera de AutoCAD, el trabajo de impresión se elimina de la cola de impresión.

    ¡Advertencia! No modifique los parámetros de la impresora Phantom AutoCAD OLE/HDI. Si se modifica o suprime este dispositivo, no se podrán imprimir objetos OLE a través de controladores HDI y puede que se provoque un fallo en AutoCAD durante la impresión.

    Si tiene dificultades para trazar objetos OLE en un trazador de plumillas bajo Windows NT, utilice el CD del sistema operativo para instalar el controlador del trazador HP-GL/2 de Hewlett-Packard. Para instalar el controlador correcto, ejecute el Asistente para agregar impresora de Windows NT. En la lista Fabricantes, seleccione HP y, en la lista Impresoras, el trazador HP-GL/2 de Hewlett-Packard. Se recomienda seleccionar FILE como opción de puerto, mejor que un puerto físico.

    Impresión de objetos OLE anidados

    Los objetos OLE son objetos que se pegan o insertan en AutoCAD desde otra aplicación, como Microsoft Word® o Excel®. Los objetos OLE anidados pueden causar problemas. Por ejemplo, si se insertó una hoja de cálculo de Excel incrustada en un documento de Word, es posible que se conviertan en objetos de trama y no se tracen.

    Impresión de objetos OLE en trazadores de plumillas

    Si traza objetos OLE utilizando un trazador de plumillas, tenga en cuenta las siguientes limitaciones:

    • Los trazadores de plumillas no pueden trazar objetos de trama incrustados. Utilice un trazador de trama o incruste el objeto OLE como metarchivo.
    • El trazado de los objetos OLE está limitado a un máximo de ocho colores. Por defecto, las aplicaciones OLE intentan asignar colores al objeto. Con esta selección de colores tan reducida, los resultados pueden ser impredecibles. La mayoría de las aplicaciones de Windows pueden ignorar la asignación automática de colores y asignar los colores manualmente. Los métodos de asignación manual de colores varían en cada aplicación OLE. Para obtener información sobre la configuración de color, véase la documentación de la aplicación.
    • En el momento de la impresión, AutoCAD comunica a Windows que está imprimiendo en un trazador de plumillas, lo que hace que las aplicaciones de Windows sustituyan los colores por sombreados o rellenos de áreas con patrones. Si crea una hoja de cálculo en Excel que tenga algunas celdas rellenas con un patrón de sombreado, el sombreado no se imprimirá, pero las líneas de división que rodean las celdas sombreadas se imprimirán con un color que contraste. Los colores disponibles son negro, rojo, azul, verde, amarillo, naranja, cian y magenta.
    Impresión de objetos OLE en trazadores que pueden imprimir tramas

    La mayoría de los trazadores y las impresoras modernas pueden imprimir imágenes de trama. Si se utiliza un trazador de tramas, AutoCAD modeliza los objetos OLE en formato de trama. Debido al alto coste que supone imprimir imágenes grandes de tramas de alta resolución y con una gran gama de colores, es posible modificar el modelizado y trazado de los objetos.

    En la ficha Trazado del cuadro de diálogo Opciones se puede especificar un valor para la calidad de impresión de los objetos OLE. Dibujo de línea es el nivel de calidad más bajo y, en consecuencia, genera una impresión más rápida con un menor consumo de memoria. Fotografía de gran calidad es el máximo nivel de calidad y necesita más memoria y tiempo para imprimir el objeto OLE.

    La opción Gráficos del Editor de parámetros del trazador muestra el cuadro de diálogo Gráficos de trama, en el que hay un dispositivo deslizante que permite controlar la calidad del objeto OLE. Puede utilizar este dispositivo deslizante para controlar la cantidad de tiempo y memoria invertidos en trazar la imagen de trama modelizada por AutoCAD a partir de un objeto OLE incrustado.


Configuración de bases de datos externas [Manual para controladores y periféricos: DPG]

Configuración de bases de datos externas
Conceptos
Procedimientos
Referencia

    • Antes de acceder a las bases de datos externas desde AutoCAD®, es necesario configurarlas utilizando los programas externos ODBC y OLE DB de Microsoft.

    Una vez configuradas las bases de datos, es posible acceder a los datos que contienen desde AutoCAD, incluso si no tiene el programa de bases de datos con que éstos se crearon instalado en su sistema. AutoCAD puede acceder a los datos desde las siguientes aplicaciones:

    • Microsoft Access
    • dBase
    • Microsoft Excel
    • Oracle
    • Paradox
    • Microsoft Visual FoxPro
    • SQL Server

    Nota En versiones 2.1 y posteriores de MDAC, no es posible editar archivos dBase, a no ser que tenga un motor de bases de datos Borland (BDE) instalado en el ordenador.

    Una vez que haya configurado satisfactoriamente una base de datos para su uso con AutoCAD, se creará un archivo de configuración con la extensión .udl. Este archivo de configuración incluirá la información que AutoCAD necesita para acceder a la base de datos configurada. Por defecto, los archivos .udl se almacenan en la carpeta Data Links de AutoCAD. Se puede precisar una ubicación distinta para los archivos .udl desde el cuadro de diálogo Opciones.

    En los siguientes temas se habla acerca de cómo configurar un origen de datos con Microsoft ODBC y de cómo hacerlo para su uso con AutoCAD. Para obtener más información acerca de ODBC y OLE DB, consulte los siguientes recursos en línea de Microsoft:

    • Ayuda de OLE DB
    • Ayuda de ODBC
    • ODBC Microsoft Desktop Database Drivers
    Omisión de ODBC al usar un controlador directo OLE DB

    Algunos sistemas de gestión de bases de datos aceptados por AutoCAD disponen de controladores directos para OLE DB. En caso de que utilice uno de estos controladores directos, no tendrá que ajustar los parámetros de los archivos de configuración desde ODBC y OLE DB, ya que sólo necesitará un archivo de configuración de OLE DB.

    Los controladores directos de bases de datos están disponibles para los siguientes sistemas de bases de datos:

    • Microsoft Access
    • Oracle
    • Microsoft SQL Server
    Utilización de ODBC para crear un archivo de configuración

    ODBC es un programa intermediario que permite trabajar con los datos de una aplicación en otras aplicaciones.

    Configuración de orígenes de datos con OLE DB

    OLE DB se puede utilizar para establecer un archivo de configuración UDL que lleve a una tabla de base de datos externa.


Ficha Procedimientos: Configuración del tablero digitalizador [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Conceptos
Procedimientos
Referencia

    • Cómo configurar Windows para usar el controlador Wintab

    Para configurar el digitalizador para su uso con el menú de tablero

    Para calibrar el tablero para el trazado

    Para activar y desactivar el modo Tablero

    Para excluir la entrada del ratón del área de digitalización

    Para configurar el tablero o modificar la configuración existente y utilizar los menús de tablero del modo Tablero

    Para comprobar la calibración del tablero

    Para reinicializar el tablero digitalizador


Ficha Referencia: Configuración del tablero digitalizador [Manual para controladores y periféricos: DPG]

Configuración del tablero digitalizador
Conceptos
Procedimientos
Referencia

    • Comandos

    OPCIONES

    Personaliza los parámetros de AutoCAD

    REINICIA

    Reinicia el digitalizador, los puertos de entrada y salida del digitalizador y el archivo de parámetros del programa

    TABLERO

    Calibra, configura y activa o desactiva un tablero digitalizador enlazado

    Variables de sistema

    TABMODE

    Controla el uso del tablero


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


Consejos para las búsquedas

Los siguientes consejos le pueden ayudar a obtener resultados más útiles en sus consultas.

  • Filtre la búsqueda seleccionando sólo aquellos componentes de la documentación en los que haya más probabilidades de que se encuentre el tipo de información que esté buscando. Seleccione un libro o un conjunto de libros de la lista de elementos de documentación para buscar.
  • Asegúrese de que la pregunta no contiene errores tipográficos. Es posible que las palabras más importantes se pasen por alto si éstas no se pueden reconocer.
  • Escriba su consulta en forma de pregunta (¿Cómo se desactivan los cuadros de diálogo?), de locución (desactivación de diálogos) o de palabra clave (diálogos). En cada uno de estos casos se obtendrán resultados ligeramente distintos.
  • Escriba menos palabras. Con frecuencia, al emplear menos palabras se obtienen mejores resultados.
    Por ejemplo, máximo de ventanas dará como resultado una lista de temas diferentes a los encontrados con ¿Cómo se puede incrementar el número máximo de ventanas visibles?
  • Ordene las palabras de modo distinto. El orden de las palabras puede influir en los resultados.
    Por ejemplo, número máximo de ventanas se interpreta de forma distinta a número de ventanas máximo.
  • Utilice palabras o términos diferentes, aunque relacionados, en las consultas.
    Por ejemplo, dibujar círculos mostrará temas ligeramente diferentes a los que encontrará crear círculos.
    Del mismpo modo, si busca cuadros de diálogo, encontrará temas distintos que si busca diálogos.
  • No utilice signos de puntuación. Use la ficha Búsqueda si necesita encontrar términos que incluyan signos de puntuación.
    Por ejemplo, al introducir nombres de archivos tales como acad.pat, se podrían obtener resultados poco fiables.
  • No escriba palabras que contengan números.
    Por ejemplo, si incluye 3D en un término, los resultados pueden ser poco fiables. La búsqueda será más precisa si desarrolla el término con la palabra tridimensional.
  • No escriba palabras que aparezcan con mucha frecuencia en los temas de ayuda.
    Por ejemplo, si introduce dibujo o línea, probablemente desviará los resultados. Elimine estas palabras de la consulta o combínelas con otras más específicas.


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.