Requisitos y componentes [Manual del administrador de red de AutoCAD: NAG]

Requisitos y componentes

    • Esta sección contiene los requisitos del sistema para el servidor de licencias y la estación de trabajo cliente. En esta sección también se proporciona información acerca de los componentes de una instalación en red.

    Temas de esta sección:

    • Requisitos del sistema
    • Componentes de instalación de red


Requisitos del sistema [Manual del administrador de red de AutoCAD: NAG]

Requisitos y componentes
Requisitos del sistema

    • Antes de iniciar la instalación en red de AutoCAD, asegúrese de que los servidores y las estaciones de trabajo cliente cumplen los requisitos mínimos recomendados de hardware y software para una expansión. Véase las tablas siguientes de requisitos para servidores de licencias y estaciones de trabajo cliente.
    Requisitos de hardware y software para la ubicación de la imagen administrativa
Hardware/software | Requisito | Notas
Disco duro | 350 MB | Debe crear las imágenes administrativas en una ubicación compartida para que los usuarios puedan acceder a la imagen administrativa.

    Requisitos de hardware y software para el servidor de licencias de red
Hardware/software | Requisito | Notas
Sistema operativo | Windows XP Professional Windows 2000 Server Edition Windows 2000 Windows NT 4.0 Server Edition Windows NT 4.0 con service pack 6a o posterior | Network License Manager sólo es compatible con las configuraciones de red Ethernet.
Ordenador/procesador | Pentium III o superior 450 Mhz (mínimo) |
Tarjeta de interfaz de red | Compatible con la infraestructura de red Ethernet existente | Network License Manager admite varias tarjetas de interfaz de red.
Protocolo de comunicación | TCP/IP | Network License Manager utiliza tipos de paquete TCP.

    Requisitos de hardware y software para la estación de trabajo cliente

    Hardware/software

    Requisito

    Notas

    Sistema
    operativo

    Windows XP Professional

    Windows XP Home

    Windows 2000

    Windows NT 4.0 con service pack 6a o posterior

    Se recomienda que el sistema operativo en el que se instale y ejecute AutoCAD utilice el mismo idioma que la versión de AutoCAD o bien que utilice una versión en inglés del sistema operativo.

    Para instalar AutoCAD debe tener permisos de administrador.

    Explorador de Web

    Microsoft Internet Explorer 6.0

    Ordenador/procesador

    Pentium III o superior
    500 Mhz (mínimo)
    800 Mhz (recomendado)

    Memoria RAM

    256 MB (mínimo)

    Tarjeta de vídeo

    1024 x 768 VGA con color verdadero (mínimo)

    Requiere un adaptador de pantalla admitido por Windows.

    Disco duro

    Instalación: 300 MB

    Dispositivo
    señalador

    Ratón, bola de seguimiento u otro dispositivo

    CD-ROM

    De cualquier velocidad (sólo es necesario para la instalación)

    Hardware
    opcional

    Tarjeta de vídeo 3D compatible con OpenGL

    Impresora o trazador

    Digitalizador

    Módem o acceso a conexión con Internet

    Tarjeta de interfaz de red

    El controlador OpenGL que se incluye en la tarjeta gráfica 3D debe contar con los siguientes elementos:

    • Compatibilidad total con OpenGL o posterior.
    • Un controlador cliente instalable OpenGL (ICD). La tarjeta gráfica debe tener un ICD en el software del controlador OpenGL. El controlador miniGL incluido con algunas tarjetas no es suficiente para poder utilizar OpenGL con AutoCAD.


Componentes de instalación de red [Manual del administrador de red de AutoCAD: NAG]

Requisitos y componentes
Componentes de instalación de red

    • Los componentes siguientes forman parte del conjunto de herramientas y métodos de expansión que se pueden utilizar para distribuir AutoCAD 2004 a los usuarios:

    • Network License Manager. Configura los servidores de licencias. Acceda al Manual de licencia de red desde la ficha Expansión en red del explorador del CD y desde el sistema de ayuda de AutoCAD.
    • Instalador del Asistente de instalación en red. Instala netsetup.exe en la ubicación especificada. Inicie netsetup.exe para ejecutar el Asistente de instalación en red. Véase Instalación del Asistente de instalación en red.
    • Asistente de instalación en red. Crea una imagen administrativa (expansión), que contiene características del producto y funciones seleccionadas específicamente para un grupo de usuarios. Los usuarios inician un acceso directo a la imagen administrativa para instalar AutoCAD. Véase Uso del Asistente de instalación en red.
    • Métodos de expansión. Permite precisar aún más la expansión de AutoCAD. Los métodos admitidos por AutoCAD incluyen recursos compartidos, anuncios, secuencias de comandos, objetos de directiva de grupo (GPO), SMS (Microsoft Systems Management Server) y RIS (Remote Installation Services, Servicios de instalación remota). Véase los apéndices del final del documento para obtener más información acerca de estos métodos de expansión.


Preparación para la expansión [Manual del administrador de red de AutoCAD: NAG]

Preparación para la expansión

    • En esta sección se describen las opciones de instalación y del servidor de licencias, además de ofrecer una presentación general de los métodos de expansión.

    Temas de esta sección:

    • Tipos de instalación y opciones del servidor de licencias
    • Métodos de expansión


Tipos de instalación y opciones del servidor de licencias [Manual del administrador de red de AutoCAD: NAG]

Preparación para la expansión
Tipos de instalación y opciones del servidor de licencias

    • Al configurar la expansión, se debe seleccionar el tipo de instalación que se desea expandir y el modelo de servidor de licencias que se desea utilizar.

    Temas de esta sección:

    • Tipos de instalación
    • Modelos de servidor de licencias


Tipos de instalación [Manual del administrador de red de AutoCAD: NAG]

Tipos de instalación y opciones del servidor de licencias
Tipos de instalación

    • En el Asistente de instalación en red, especifique uno de los tipos de instalación siguientes:

    • Instalación con licencia de red. Para este tipo de instalación, hay que instalar y ejecutar Network License Manager desde un servidor de red. Con Network License Manager se pueden administrar las licencias del producto en todas las estaciones de trabajo individuales que ejecutan AutoCAD.
    • Instalación autónoma. Mediante este tipo de instalación, AutoCAD se instala, registra y autoriza en cada estación de trabajo individual. En este caso no se utiliza Network License Manager para administrar las licencias del producto.


Modelos de servidor de licencias [Manual del administrador de red de AutoCAD: NAG]

Tipos de instalación y opciones del servidor de licencias
Modelos de servidor de licencias

    • Antes de expandir AutoCAD, hay que determinar el modelo de servidor de licencias que se utilizará para distribuir las licencias de los productos. Si está expandiendo un tipo de instalación autónoma, no se utiliza un modelo de servidor de licencias.

    Para la instalación con licencias de red, utilice uno de los modelos de servidor de licencias siguientes:

    • Servidor de licencias único. Con este modelo de servidor, Network License Manager se instala en un único servidor. La actividad y administración de licencias se restringe a este servidor. Todas las licencias disponibles en el servidor están representadas en un único archivo de licencias.
    • Servidor de licencias distribuido. Con este modelo de servidor, las licencias se distribuyen desde varios servidores. Se necesita un archivo de licencias único para cada servidor. Para crear un servidor de licencias distribuido, hay que ejecutar Network License Manager en cada uno de los servidores que formen parte del grupo de servidores distribuidos.
    • Servidor de licencias redundante. Con este modelo de servidor, se utilizan tres servidores para autentificar un único archivo de licencias. Un servidor actúa como principal, mientras que los otros dos proporcionan copias de seguridad en caso de que falle el primero. Con esta configuración, el sistema continúa controlando y concediendo licencias mientras que haya, al menos, dos servidores funcionando correctamente. El archivo de licencias es el mismo para los tres servidores. Hay que instalar Network License Manager en cada servidor.

    Cada uno de estos modelos de servidor de licencias se describe en detalle en el Manual de licencia de red. Se recomienda encarecidamente leer dicho manual antes de expandir AutoCAD. Puede acceder al Manual de licencia de red desde la ficha Expansión en red del explorador del CD de AutoCAD 2004 y desde el sistema de ayuda.


Métodos de expansión [Manual del administrador de red de AutoCAD: NAG]

Preparación para la expansión
Métodos de expansión

    • El método de expansión por defecto de AutoCAD que se utiliza en el Asistente de instalación en red es el de recursos compartidos. Después de crear una expansión, el usuario inicia el acceso directo creado por el Asistente de instalación en red desde el recurso compartido que contiene la expansión (imagen administrativa).

    También se pueden utilizar otros métodos para expandir AutoCAD, como MS Advertising, secuencias de comandos, objetos de directiva de grupo, SMS (Microsoft Systems Management Server) y RIS (Remote Installation Services, Servicios de instalación remota).

    Al configurar la expansión, se debe seleccionar el tipo de instalación que se expandirá y el modelo de servidor de licencias que se utilizará.

    Temas de esta sección:

    • MS Advertising
    • Secuencias de comandos
    • Objetos de directiva de grupo (GPO)
    • Microsoft Systems Management Server (SMS)
    • Servicios de instalación remota (RIS)


MS Advertising [Manual del administrador de red de AutoCAD: NAG]

Métodos de expansión
MS Advertising

    • El método para proporcionar acceso a un programa centralizado desde distintas estaciones de trabajo se conoce con el nombre de anunciar. Para utilizar este método, hay que crear una imagen administrativa en una ubicación central y, a continuación, anunciar AutoCAD en cada estación de trabajo donde se ejecutará AutoCAD. Cuando los usuarios hagan doble clic en el icono AutoCAD 2004 del escritorio, comenzará el proceso de instalación. AutoCAD se instalará en la estación de trabajo y se ejecutará desde la misma.

    Para obtener más instrucciones acerca del uso de los anuncios para expandir un producto, véase Anuncio de una expansión mediante MSI.


Secuencias de comandos [Manual del administrador de red de AutoCAD: NAG]

Métodos de expansión
Secuencias de comandos

    • Una secuencia de comandos es un comando o un conjunto de comandos que se ejecutan secuencialmente. Las secuencias de comandos son similares a los archivos por lotes, aunque más flexibles. Las secuencias de comandos de instalación son más útiles para la instalación autónoma de programas en ordenadores que están conectados a una red. También resultan útiles para instalar service packs, extensiones y activadores en una red.

    Con la tecnología MSI (Microsoft Installer, Instalador de Microsoft), se pueden utilizar secuencias de comandos para instalar productos sin que el usuario tenga que participar, salvo para iniciar dichas secuencias.

    Para obtener más información e instrucciones acerca del uso de secuencias de comandos para expandir un producto, véase Uso de secuencias de comandos para expandir AutoCAD.


Objetos de directiva de grupo (GPO) [Manual del administrador de red de AutoCAD: NAG]

Métodos de expansión
Objetos de directiva de grupo (GPO)

    • Puede utilizar los GPO para instalar AutoCAD y productos basados en AutoCAD desde expansiones creadas por el Asistente de instalación en red. Con estos objetos, AutoCAD puede anunciarse a cualquier usuario u ordenador que forme parte de un entorno de Active Directory en Windows 2000.

    Para obtener más información e instrucciones acerca del uso de las directivas de grupo para expandir un producto, véase Uso de directivas de grupo para instalar una expansión.


Microsoft Systems Management Server (SMS) [Manual del administrador de red de AutoCAD: NAG]

Métodos de expansión
Microsoft Systems Management Server (SMS)

    • Con SMS, se comprueban y evalúan los ordenadores de destino antes de que el software se distribuya en ellos. Se comprueba el hardware y el software para asegurarse de que los ordenadores cumplen los requisitos de instalación. Los ordenadores se evalúan en función de un conjunto de reglas definidas por el administrador.

    Con SMS, hay que crear una colección o conjunto de reglas definidas por el administrador que determinen en qué ordenadores se puede instalar el software de Autodesk. Las colecciones agrupan los recursos en grupos lógicos y manejables que ayudan a administrar la expansión.

    Utilice el Asistente de instalación en red para crear una imagen de instalación administrativa que SMS utilizará para expandir el software de Autodesk. Cree también un paquete que contenga los archivos e instrucciones que SMS utilizará para distribuir AutoCAD en los ordenadores clientes. Para obtener más información e instrucciones acerca del uso de SMS para expandir un producto, véase Uso de Microsoft Systems Management Server para instalar una expansión.


Servicios de instalación remota (RIS) [Manual del administrador de red de AutoCAD: NAG]

Métodos de expansión
Servicios de instalación remota (RIS)

    • Mediante RIS, no es necesario atender físicamente cada estación de trabajo durante la instalación y configuración.

    RIS instala una nueva estación de trabajo o restablece otra a un estado conocido mediante una imagen que contiene los archivos del sistema operativo y otras aplicaciones, como AutoCAD. La imagen RIS sobrescribe todos los datos del ordenador de la estación de trabajo. Dicha imagen se almacena en un servidor al que la estación de trabajo accede durante su inicio.

    RIS forma parte del sistema operativo Windows 2000 Server.

    Para obtener más información e instrucciones acerca del uso de RIS para expandir un producto, véase Uso de los Servicios de instalación remota para instalar una expansión.


Expansión de AutoCAD [Manual del administrador de red de AutoCAD: NAG]

Expansión de AutoCAD

    • En esta sección, aprenderá a instalar el Asistente de instalación en red en un equipo; posteriormente, podrá utilizar dicho asistente para crear o modificar la expansión (imagen administrativa) que utilizarán los usuarios para instalar AutoCAD en sus estaciones de trabajo.

    Temas de esta sección:

    • Tareas preliminares para una expansión en red
    • Instalación del Asistente de instalación en red
    • Uso del Asistente de instalación en red
    • Dirección de los usuarios hasta la imagen administrativa
    • Desinstalación de AutoCAD


Tareas preliminares para una expansión en red [Manual del administrador de red de AutoCAD: NAG]

Expansión de AutoCAD
Tareas preliminares para una expansión en red

    • La instalación de AutoCAD en red requiere una planificación y ejecución cuidadas. Así pues, el tipo de instalación de AutoCAD seleccionada dependerá de la infraestructura de red y los requisitos de uso del cliente.

    Antes de ejecutar el Asistente de instalación en red debe realizar las tareas siguientes.

    • Verificar los requisitos del sistema. Asegúrese de que la red, los servidores y las estaciones de trabajo cumplen los requisitos del sistema. Véase Requisitos del sistema.
    • Instalar y autorizar Network License Manager. Si desea que los usuarios ejecuten AutoCAD con licencias de red, lea el Manual de licencia de red para obtener información detallada acerca de cómo configurar los servidores de licencias. El Manual de licencia de red está disponible en el explorador del CD de AutoCAD 2004 y en el sistema de ayuda de AutoCAD.
    • Crear una ubicación de red compartida. Cree una ubicación de red compartida en la que se alberguen los archivos de imagen de expansión cliente. La ubicación en la que se va a crear la expansión requiere 350 MB de espacio aproximadamente.

    Cuando haya finalizado estas tareas, estará preparado para instalar y ejecutar el Asistente de instalación en red.


Instalación del Asistente de instalación en red [Manual del administrador de red de AutoCAD: NAG]

Expansión de AutoCAD
Instalación del Asistente de instalación en red

    • El instalador del Asistente de instalación en red instalará los archivos necesarios para ejecutar dicho asistente (netsetup.exe) en la ubicación que se especifique. Después de instalar este asistente, ejecute netsetup.exe para crear una expansión en red.

    Para instalar el Asistente de instalación en red

    1. Inserte el CD de AutoCAD 2004 en la unidad de CD-ROM del ordenador.
    2. En el explorador del CD de AutoCAD 2004, haga clic en la ficha Expansión en red.
    3. En esta ficha, en el paso 3, Instalar el Asistente de expansión en red, haga clic en Instalar.
    4. En la página Bienvenido a Asistente de instalación en red de Autodesk del Asistente de instalación en red, haga clic en Siguiente.
    5. Revise el acuerdo de licencia del producto de Autodesk correspondiente al país en que se encuentra. Deberá aceptarlo para poder completar la instalación. Para aceptar, haga clic en Acepto y, a continuación, en Siguiente.

    Nota Si no acepta los términos del acuerdo, haga clic en Cancelar para detener la instalación.

    6. En la página Carpeta de destino, seleccione la ubicación en la que desea instalar el Asistente de instalación en red (netsetup.exe). Opte por una de las posibilidades siguientes:
    • Haga clic en Siguiente para aceptar la carpeta de destino por defecto.
    • Haga clic en Examinar para especificar una unidad y carpeta diferentes en las que desee instalar el Asistente de instalación en red, o escriba una nueva ruta. Haga clic en Aceptar y, a continuación, en Siguiente.
    7. En la página Preparado para instalar la aplicación, haga clic en Siguiente. El Asistente de instalación en red se instalará en la ubicación que haya especificado.

    Una vez que haya instalado este asistente, podrá utilizarlo para configurar la expansión en red.


Uso del Asistente de instalación en red [Manual del administrador de red de AutoCAD: NAG]

Expansión de AutoCAD
Uso del Asistente de instalación en red

    • Este asistente permite crear una expansión desde la que los usuarios podrán instalar AutoCAD en sus ordenadores. Puede realizar los cambios que sean necesarios en el Asistente de instalación en red para crear varias imágenes de expansión cliente y tipos de expansión para cumplir los requisitos de usuario y adaptarse a las necesidades de la empresa.

    Utilice el asistente para crear o modificar una expansión, aplicar una actualización a una expansión (una imagen administrativa), añadir archivos a una expansión, cambiar las rutas de búsqueda y las ubicaciones de los archivos, y especificar si es necesario instalar Microsoft Internet Explorer 6.0 en las estaciones de trabajo de los usuarios para poder instalar AutoCAD.

    Nota Debido a que el Asistente de instalación en red proporciona varias opciones para crear y personalizar las expansiones, deberá completar varias páginas de dicho asistente y realizar distintas selecciones. Deberá dedicar gran algún tiempo a completar el asistente en cada ubicación. Además, asegúrese de realizar una planificación correcta antes de comenzar dicho asistente. Véase Tareas preliminares para una expansión en red para obtener más información acerca de las tareas preliminares.

    Temas de esta sección:

    • Iniciar el Asistente de instalación en red
    • Crear o modificar una imagen administrativa
    • Creación o modificación de una expansión
    • Especificar ubicaciones para archivos de registro
    • Selección de un tipo de instalación
    • Selección de la ubicación de una instalación cliente
    • Selección de un tipo de instalación cliente
    • Selección de parámetros de cliente adicionales (opcional)
    • Selección de rutas de búsqueda y ubicaciones de archivos (opcional)
    • Instalación de archivos adicionales (opcional)
    • Introducción del número de serie del producto
    • Escritura de datos personales
    • Activación de las opciones de actualización directa (opcional)
    • Activación de DesignCenter Online (opcional)
    • Cumplimentación de Registrar ahora
    • Confirmación y finalización de la instalación


Iniciar el Asistente de instalación en red [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Iniciar el Asistente de instalación en red

    • Cuando haya instalado el Asistente de instalación en red, podrá ejecutarlo para configurar una expansión. Para obtener más información acerca de la instalación del Asistente de instalación en red, véase Instalación del Asistente de instalación en red.

    Para iniciar el Asistente de instalación en red

    1. Opte por una de las posibilidades siguientes:
    • En Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] Asistente de instalación en red.
    • Para Windows 2000 o Windows NT. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] Asistente de instalación en red.

    Se ejecuta el archivo Netsetup.exe y se inicia el Asistente de instalación en red.

    2. En la página de bienvenida del Asistente de instalación en red, especifique si desea crear o modificar una imagen administrativa.


Crear o modificar una imagen administrativa [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Crear o modificar una imagen administrativa

    • Con el Asistente de instalación en red, puede crear una nueva imagen administrativa o modificar una existente.

    Creación de una imagen administrativa. Al crear una imagen administrativa, deberá especificar una ubicación de red para la imagen. Los usuarios podrán instalar el producto en esta ubicación.

    Modificación de una imagen administrativa. Para modificar una imagen administrativa, deberá seleccionar una existente y aplicar los cambios. Por ejemplo, puede aplicar una actualización o seleccionar varios archivos personalizados que no formen parte de la imagen administrativa de base. También puede realizar modificaciones, como cambiar el tipo de instalación de Completa a Típica o el directorio de instalación de la unidad C a la unidad D.

    Para crear una imagen administrativa

    1. En la página de bienvenida del Asistente de instalación en red, seleccione Crear una imagen administrativa y, a continuación, haga clic en Siguiente.

    2. En la página Crear una imagen administrativa, en el cuadro Seleccione el archivo del instalador de Autodesk (MSI), escriba la ruta para acad.msi, el archivo MSI que se va a utilizar como base para la imagen administrativa. Este archivo se encuentra en el CD-ROM del producto. El archivo acad.msi se encuentra en CDROM:\BIN\ACADFeui.

    3. En el cuadro Ubicación de la imagen administrativa, escriba una ubicación de red compartida en la que desee crear una imagen administrativa o haga clic en Examinar para acceder a una ubicación. Los usuarios pueden instalar AutoCAD desde esta ubicación.
    4. Si desea aplicar una actualización a una imagen administrativa, seleccione la opción Aplicar una actualización (Service Pack) a esta imagen. Especifique la ubicación del archivo de actualización (.msp). El archivo de actualización suele estar en el ejecutable del service pack que se descarga del sitio Web de Autodesk. Para extraer el archivo MSP del ejecutable, ejecute el programa de actualización desde una solicitud de línea de comando mediante el conmutador /e. Observe la ubicación en la que se extraen los archivos.
    5. Después de seleccionar la opción Aplicar una actualización (Service Pack) a esta imagen, escriba la ruta incluyendo la extensión .msp en el cuadro Seleccione una actualización de mantenimiento o haga clic en Examinar y localice el archivo MSP.

    Nota Para saber si una actualización está disponible, visite la página de soporte de productos de Autodesk en http://support.autodesk.com/.

    6. Haga clic en Siguiente para acceder a la página Crear o modificar expansión.

    Para modificar una imagen administrativa

    1. En la página de bienvenida del Asistente de instalación en red, seleccione Modificar imagen administrativa y, a continuación, haga clic en Siguiente.

    2. En el cuadro Seleccione un archivo MSI de la página Modificar imagen administrativa, seleccione un archivo existente del instalador de Autodesk (MSI) de una ubicación de red compartida ya existente que contenga la imagen administrativa que desea modificar. Los usuarios pueden instalar AutoCAD desde esta ubicación.

    3. Si desea aplicar una actualización a una imagen administrativa, seleccione la opción Aplicar una actualización (Service Pack) a esta imagen. Especifique la ubicación del archivo de actualización (.msp). El archivo de actualización suele estar en el ejecutable del service pack que se descarga del sitio Web de Autodesk. Para extraer el archivo MSP del ejecutable, ejecute el programa de actualización desde una solicitud de línea de comando mediante el conmutador /e. Observe la ubicación en la que se extraen los archivos.
    4. Después de seleccionar la opción Aplicar una actualización (Service Pack) a esta imagen, escriba la ruta incluyendo la extensión .msp en el cuadro Seleccione una actualización de mantenimiento o haga clic en Examinar y localice el archivo MSP.

    Nota Para saber si una actualización está disponible, visite la página de soporte de productos de Autodesk en http://support.autodesk.com/.

    5. Haga clic en Siguiente para acceder a la página Crear o modificar expansión.
    Mostrar todo el texto oculto de esta página.


Creación o modificación de una expansión [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Creación o modificación de una expansión

    • Una expansión es un conjunto de archivos de transformaciones de Microsoft (MST) que modifica el comportamiento por defecto del programa de instalación de AutoCAD. Puede utilizar el Asistente de instalación en red para crear o modificar una expansión.

    Creación de una expansión. Cree una nueva expansión. El nombre que seleccione para esta expansión será el mismo que el del acceso directo que los usuarios utilizarán para instalar esta expansión.

    Modificación de una expansión. Realice cambios en una expansión existente. Esta opción sólo estará disponible si existe una expansión. El nombre que seleccione para esta expansión será el mismo que el del acceso directo que los usuarios utilizarán para instalar esta expansión.

    Para crear una expansión

    1. En la página Crear o modificar expansión del Asistente de instalación en red, seleccione Crear una expansión.

    2. En el cuadro Escriba un nombre para una nueva expansión, introduzca el nombre de la nueva expansión. El nombre que especifica aquí es el del acceso directo al que los usuarios acceden para instalar el producto.
    3. Haga clic en Siguiente para acceder a la página Escribir en el registro.

    Para modificar una expansión

    1. En la página Crear o modificar expansión del Asistente de instalación en red, seleccione Modificar una expansión.

    2. En la lista Seleccione la expansión que desea modificar, seleccione la expansión que desee modificar.
    3. Haga clic en Siguiente para acceder a la página Escribir en el registro.
    Mostrar todo el texto oculto de esta página.


Especificar ubicaciones para archivos de registro [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Especificar ubicaciones para archivos de registro

    • AutoCAD tiene dos tipos de archivos de registro con los que puede controlar la información acerca de las expansiones e instalaciones.

    • Registro de red. El archivo de registro de red mantiene un registro de todas las estaciones de trabajo que ejecutan la expansión. Consulte este archivo para obtener detalles e información del estado acerca de problemas que el usuario podría encontrar durante la instalación (por ejemplo, espacio insuficiente en disco o permisos incorrectos). El nombre del registro de red es el mismo que el nombre seleccionado para la expansión. Puede especificar la ubicación en que se va a crear el archivo de registro; para ello, escriba una ruta de red válida de UNC (Universal Naming Convention, Convención universal para nombres).

    Nota Asegúrese de que todos los usuarios tienen permiso de lectura y escritura en esta ubicación.

    • Registro de cliente. El registro de instalación cliente contiene información detallada acerca de la instalación de cada cliente. Este tipo de información puede serle muy útil a la hora de diagnosticar problemas relacionados con la instalación. El registro de estación de trabajo cliente está ubicado en el directorio Temp de cada estación de trabajo cliente. El nombre del registro cliente es el mismo que el nombre seleccionado para la expansión.

    Para especificar la ubicación de un archivo de registro

    1. En el cuadro Directorio en el que se escribe el registro de la página Escribir en el registro del Asistente de instalación en red, escriba el directorio en el que desea que se ubique el registro de red.

    2. Si desea crear un registro cliente, en Registro de cliente, seleccione la opción Crear registro de cliente.
    3. Haga clic en Siguiente para acceder a la página Seleccionar tipo de instalación.


Selección de un tipo de instalación [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Selección de un tipo de instalación

    • Como parte de la creación o modificación de la expansión, especifique el tipo de instalación que desea expandir.

    • Instalación con licencia de red. En este tipo de instalación debe instalar y ejecutar Network License Manager desde un servidor de red. Debe instalar y configurar Network License Manager antes de que los clientes puedan ejecutar AutoCAD. Para obtener más información acerca del uso de Network License Manager, véase el Manual de licencia de red, ubicado en la ficha Expansión en red del explorador del CD y en el sistema de ayuda.
    • Instalación autónoma. Este tipo de instalación se configura de forma autónoma y no necesita que se instale Network License Manager.

    Para seleccionar un tipo de instalación con licencia de red

    1. En el Asistente de instalación en red, en la página Seleccionar tipo de instalación, elija la opción Instalación en red.

    2. Haga clic en Siguiente para acceder a la página Configuración del servidor.
    3. En la página Configuración del servidor, seleccione el modelo de licencia de servidor que desea utilizar con Network License Manager.

    Puede elegir las opciones siguientes:

    • Servidor de licencias único
    • Servidor de licencias distribuido
    • Servidor de licencias redundante

    Si ya ha utilizado Network License Manager para crear un modelo de servidor de licencias para esta expansión, deberá seleccionar el mismo modelo de servidor de licencias en este paso. Si aún no ha utilizado Network License Manager para crear un modelo de servidor de licencias, asegúrese de seleccionar los mismos parámetros en Network License Manager que los que seleccione aquí.

    Para obtener información detallada acerca de los modelos de servidor de licencias, véase "License Server Models" en el Manual de licencia de red, ubicado en la ficha Expansión en red del explorador de CD y el sistema de ayuda.

    4. Si selecciona Servidor de licencias único en el paso 3 de este procedimiento, en la página Configuración de servidor único, escriba el nombre y el ID del servidor. Haga clic en Siguiente para acceder a la página Ubicación de la instalación cliente.

    5. Si selecciona Servidor de licencias distribuido en el paso 3 de este procedimiento, escriba en el cuadro Nombre de servidor de la página Configuración de servidores distribuidos el nombre de uno de los servidores que ejecutarán Network License Manager. En el cuadro ID del servidor principal, escriba el ID del servidor. En la lista Grupo de servidores, utilice los botones con la flecha hacia arriba o hacia abajo para organizar los servidores en función de cómo desea que las estaciones de trabajo de los usuarios busquen dichos servidores. El ID de cada servidor aparece entre paréntesis, situado junto al nombre de cada servidor. Haga clic en Siguiente para acceder a la página Ubicación de la instalación cliente.

    6. Si selecciona Servidor de licencias redundante en el paso 3 de este procedimiento, en la página Configuración de servidores redundantes, escriba el nombre y el ID de servidor para cada uno de los tres servidores que se van a utilizar en el grupo de servidores redundantes. Haga clic en Siguiente para acceder a la página Ubicación de la instalación cliente.

    Nota Si no está seguro de cómo obtener el nombre y la información de ID del servidor, vea "Planificación de la configuración del servidor de licencias" en el Manual de licencia de red. Puede acceder al Manual de licencia de red desde la ficha Expansión en red del explorador del CD y desde el sistema de ayuda.

    Para seleccionar un tipo de instalación independiente

    1. En el Asistente de instalación en red, en la página Seleccionar tipo de instalación, elija la opción Instalación autónoma.

    2. Haga clic en Siguiente para acceder a la página Ubicación de la instalación cliente.
    Mostrar todo el texto oculto de esta página.


Selección de la ubicación de una instalación cliente [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Selección de la ubicación de una instalación cliente

    • Seleccione la ubicación en la que se van a instalar los archivos de AutoCAD en la estación de trabajo cliente. Por defecto, los archivos se instalan en C:\ Archivos de programa\AutoCAD 2004.

    Para seleccionar la ubicación de una instalación cliente

    1. En el Asistente de instalación en red, en el cuadro Ruta de la instalación cliente de la página Ubicación de la instalación cliente, escriba la ruta de la estación de trabajo cliente en la que desee instalar los datos de AutoCAD.

    2. Si desea evitar que los usuarios sobrescriban los parámetros de configuración cuando instalen el producto, seleccione Las instalaciones de cliente se ejecutarán en modo silencioso.
    3. Haga clic en Siguiente para acceder a la página Tipo de instalación Cliente.


Selección de un tipo de instalación cliente [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Selección de un tipo de instalación cliente

    • Como parte de los cambios de expansión, debe seleccionar el tipo de instalación que recibirán los usuarios cuando instalen AutoCAD.

    • Típica. Instala los componentes de la aplicación más comunes. Recomendable para la mayoría de usuarios.
    • Reducida. Instala las características mínimas necesarias. Si dispone de poco espacio en el disco, esta opción es la recomendada.
    • Personalizada. Instala sólo los componentes de la aplicación seleccionados. Opción recomendada para administradores avanzados.
    • Completa. Instala todos los componentes de la aplicación. Opción recomendada para obtener un rendimiento óptimo.

    Para seleccionar un tipo de instalación cliente

    1. En la página Tipo de instalación Cliente del Asistente de configuración en red, seleccione el tipo de instalación que desea: Typical (instalación característica), Compact (reducida), Custom (personalizada) o Full (completa). Haga clic en Siguiente.

    2. Si ha seleccionado el tipo de instalación Personalizada en el paso anterior, se mostrará la página Seleccionar componentes. En esta página, podrá seleccionar los componentes que desee instalar. Seleccione el componente o los componentes que desea instalar y, a continuación, haga clic en Siguiente.

    Puede elegir las opciones siguientes:

    • Impresión por lotes. Contiene la utilidad de impresión por lotes.
    • Base de datos. Contiene herramientas de acceso a bases de datos.
    • Diccionarios. Contiene diccionarios en varios idiomas.
    • Tipos de letra. Contiene tipos de letra de AutoCAD y True Type.
    • Utilidad de préstamo de licencias. Contiene una herramienta que permite utilizar una licencia de tiempo limitado para ejecutar AutoCAD de forma remota, sin conexión con el servidor de licencias (sólo disponible con las expansiones de licencias de red).
    • Utilidad de licencia portátil. Contiene una herramienta para mover una licencia autónoma entre ordenadores (sólo disponible con expansiones autónomas y bloqueadas).
    • Administrador de referencias. Permite a los usuarios ver y editar las rutas de los archivos referenciados externamente asociados a un dibujo.
    • Ejemplos. Contiene archivos de ejemplo de diversos componentes.
    • Mapas de texturas. Contiene texturas que se pueden asignar a los objetos.
    • Soporte de VBA: Contiene archivos de soporte de Microsoft Visual Basic.
    • Normas de CAD. Contiene herramientas para revisar el cumplimiento de las normas en los archivos de diseño.


Selección de parámetros de cliente adicionales (opcional) [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Selección de parámetros de cliente adicionales (opcional)

    • En la página Parámetros de cliente adicionales, puede seleccionar algunos parámetros adicionales que desee utilizar en la expansión.

    • Nombre del perfil. Puede escribir un nombre de perfil para todos los usuarios que ejecuten una expansión particular. Por ejemplo, si desea especificar una expansión determinada sólo para los creadores de borradores de producción, introduzca en esta página Creadores de borradores de producción como nombre de la expansión.
    • Internet Explorer. Puede especificar que Microsoft Internet Explorer 6.0 se instale en las estaciones de trabajo de los usuarios antes de instalar AutoCAD. Esta opción está seleccionada por defecto, ya que algunos componentes de AutoCAD (como la ayuda y Registrar ahora) pueden no funcionar si Microsoft Internet Explorer 6.0 (instalación mínima) no está instalado en las estaciones de trabajo de los usuarios.

    Para seleccionar parámetros adicionales de cliente

    1. En la página Parámetros de cliente adicionales del Asistente de instalación en red, en la opción Se requiere Internet Explorer 6.0 para las instalaciones, desactive la casilla de verificación si no desea que sea obligatorio instalar Microsoft Internet Explorer 6.0 con esta expansión.

    2. En el cuadro Nombre del perfil, escriba el nombre de perfil que desea establecer para los usuarios que van a ejecutar esta expansión.
    3. En la opción Instalar Express Tools con esta expansión, desactive la casilla de verificación si no desea que se instale Express Tools.
    4. Haga clic en Siguiente para acceder a la página Rutas de búsqueda y ubicaciones de archivos.


Selección de rutas de búsqueda y ubicaciones de archivos (opcional) [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Selección de rutas de búsqueda y ubicaciones de archivos (opcional)

    • En la página Rutas de búsqueda y ubicaciones de archivos puede modificar las rutas de búsqueda y la ubicación de algunos archivos de AutoCAD 2004 por defecto. Es posible que desee modificar los parámetros por defecto que se muestran aquí por los motivos siguientes:

    • Si el entorno de CAD utiliza un archivo (como un archivo de menús) distinto del archivo por defecto que se instala con AutoCAD, podrá señalar a dicho archivo y evitar tener que añadirlo en cada estación de trabajo.
    • Han cambiado las ubicaciones por defecto de algunos archivos en AutoCAD 2004. Puede utilizar esta página si tiene una versión anterior de AutoCAD y desea mover los archivos a la misma ubicación que en la versión anterior de AutoCAD.

    Nota También puede modificar las rutas de búsqueda y las ubicaciones de archivo para estaciones de trabajo individuales después de haber instalado AutoCAD. Para ello, utilice el cuadro de diálogo Opciones de AutoCAD. Para obtener más información, véase "Definición de las opciones de la interfaz" en el Manual del usuario.

    En esta página hay dos opciones.

    • Usar valores por defecto de la aplicación. Mantiene los parámetros por defecto en AutoCAD 2004 de las rutas de búsqueda y la ubicación de archivos.
    • Modificar valores por defecto. Permite modificar los parámetros por defecto de las rutas de búsqueda y las ubicaciones de archivos.

    Para utilizar los valores por defecto de la aplicación

    • En la página Rutas de búsqueda y ubicaciones de archivos del Asistente de instalación en red, asegúrese de que Usar valores por defecto de la aplicación esté seleccionado. Haga clic en Siguiente para acceder a la página Instalar archivos adicionales.

    Para modificar los parámetros por defecto

    1. En la página Rutas de búsqueda y ubicaciones de archivos del Asistente de instalación en red, seleccione Modificar valores por defecto.
    2. Haga clic en Especificar parámetros.
    3. En la lista Rutas de búsqueda, nombres y ubicaciones de archivos de este cuadro de diálogo, haga clic en el signo más (+) situado a la izquierda de una ruta de búsqueda o ubicación de archivo de la lista para seleccionarla y ampliarla.

    4. Opte por alguna de las posibilidades siguientes:
    • Para añadir una nueva entrada a la ruta de búsqueda o ubicación de archivo actualmente seleccionados, haga clic en Añadir.
    • Para eliminar una entrada de la ruta de búsqueda o ubicación de archivo actualmente seleccionados, haga clic en Eliminar.
    • Para subir o bajar una selección en la lista, haga clic en Subir o Bajar.

    Nota La disponibilidad de estos botones depende del elemento que se haya seleccionado en el paso 3.

    5. Cuando termine de especificar las rutas de búsqueda o las ubicaciones de archivos, haga clic en Aceptar.
    6. En la página Rutas de búsqueda y ubicaciones de archivos, haga clic en Siguiente para acceder a la página Instalar archivos adicionales.
    Mostrar todo el texto oculto de esta página.


Instalación de archivos adicionales (opcional) [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Instalación de archivos adicionales (opcional)

    • En el cuadro de diálogo Seleccionar archivos para instalar, puede realizar las operaciones siguientes:

    • Especificar archivos adicionales (como archivos de dibujo, rutinas de LISP o archivos de secuencia de comandos) para incluirlos con la expansión.
    • Instalar distintos tipos de archivos en distintos directorios de la estación de trabajo.
    • Añadir subdirectorios en el directorio de instalación (por ejemplo, una carpeta llamada LSP para almacenar rutinas de LISP personalizadas).
    • Añadir archivos a los archivos de AutoCAD (por ejemplo, añadir dibujos de ejemplo a un proyecto).
    • Añadir archivos al directorio raíz de instalación (por ejemplo, C:\Dibujo).

    Nota Se recomienda que instale estos archivos en una ubicación que se encuentre dentro de la estructura de directorios de AutoCAD.

    Para instalar archivos adicionales

    1. En la página Instalar archivos adicionales del Asistente de instalación en red, haga clic en Seleccionar archivos.

    2. En la lista Añadir archivos a del cuadro de diálogo Seleccionar archivos para instalar, puede añadir carpetas, unidades y archivos al directorio de instalación de una expansión.

    3. Opte por alguna de las posibilidades siguientes:
    • Haga clic en Seleccionar archivos para abrir el cuadro de diálogo Añadir archivos, en el que podrá seleccionar archivos para añadirlos al directorio de instalación.
    • Haga clic en Añadir carpeta para crear una nueva carpeta en el directorio de instalación.
    • Haga clic en Añadir unidad para crear un nuevo nombre de carpeta en el directorio de instalación.
    • Haga clic en Eliminar para suprimir un archivo, carpeta o unidad del directorio de instalación.
    4. Pulse Aceptar.
    5. En la página Instalar archivos adicionales del Asistente de Instalación en red, haga clic en Siguiente para acceder a la página Número de serie.


Introducción del número de serie del producto [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Introducción del número de serie del producto

    • Para poder ejecutar el producto, deberá introducir el número de serie en el Asistente de instalación en red. El número de serie del producto se encuentra en el envoltorio de AutoCAD 2004. El número de serie debe contener un prefijo de tres dígitos seguido de un número de ocho dígitos.

    Para escribir el número de serie del producto

    1. En la página Número de serie del Asistente de instalación en red, escriba el número de serie de este producto.

    2. Haga clic en Siguiente para acceder a la página Datos personales.


Escritura de datos personales [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Escritura de datos personales

    • La página Datos personales se utiliza para personalizar AutoCAD en función de las necesidades de la empresa. La información que se introduzca en esta sección es permanente y se mostrará en la ventana Acerca de de AutoCAD 2004 (para acceder a dicha ventana, haga clic en Ayuda [image] Acerca de) en todas las estaciones de trabajo en las que instale la expansión. Puesto que posteriormente no podrá cambiar esta información sin desinstalar el producto, asegúrese de introducir la información correcta.

    Para escribir datos personales

    1. En la página Datos personales del Asistente de instalación en red, escriba la información solicitada.

    Nota Aunque es necesario rellenar todos los cuadros de esta página, podrá escribir cualquier información que considere conveniente para los usuarios que instalen la expansión.

    2. Haga clic en Siguiente para acceder a la página Actualización directa.


Activación de las opciones de actualización directa (opcional) [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Activación de las opciones de actualización directa (opcional)

    • Los productos se actualizan mediante Actualización directa, que permite descargar actualizaciones para dichos productos usando el Centro de comunicaciones. Los usuarios pueden emplear esta utilidad para comprobar actualizaciones al establecer una conexión Web. Cuando haya actualizaciones disponibles de un producto, se recibirá una notificación de disponibilidad en la barra de estado de AutoCAD; dichas actualizaciones se podrán descargar directamente desde el servidor de Autodesk o modificar antes de copiarlas en las estaciones de trabajo de los usuarios. Si no desea que los usuarios reciban actualizaciones o anuncios, desactive Actualización directa.

    Nota También puede activar o desactivar las opciones de actualización directa en la Utilidad de CAD Manager, que permite acceder a la ficha Expansión en red del explorador del CD de AutoCAD 2004.

    Para activar o desactivar las opciones de Actualización directa

    1. En la página Actualización directa del Asistente de instalación en red, seleccione una de las siguientes acciones:
    • Desactivar actualizaciones directas. Si selecciona esta opción, los usuarios no podrán recibir actualizaciones de productos o anuncios de soporte de los servidores de Autodesk.
    • Recibir actualizaciones directas de Autodesk. Si selecciona esta opción, los usuarios podrán recibir actualizaciones de productos o anuncios de soporte de los servidores de Autodesk mediante Actualización directa.
    • Recibir actualizaciones directas del servidor interno. Si selecciona esta opción, podrá conservar una lista de actualizaciones en un servidor local. Además, estará disponible la opción Ubicación de la lista de actualizaciones de mantenimiento local. Utilice el botón Examinar para localizar la ruta en una ubicación de servidor en la que desee añadir una lista de actualizaciones. Se puede obtener más información acerca del uso de la lista de actualizaciones de mantenimiento local instalando Autodesk CAD Manager Tools 2.0 (disponible en el explorador del CD de AutoCAD 2004), ejecutando la Utilidad de CAD Manager y, a continuación, haciendo clic en Ayuda en la ventana Utilidad de CAD Manager.

    Nota Puede asignar un nombre para un archivo de texto y utilizarlo para escribir la información de la actualización. Si asigna un nombre al archivo y le añade la extensión .txt, creará una ruta a dicho archivo y no el propio archivo. En la ubicación especificada en el campo Ubicación de la lista de actualizaciones de mantenimiento local, deberá crear un archivo de texto con el mismo nombre que especifique aquí.

    2. Haga clic en Siguiente para acceder a la página DC Online.


Activación de DesignCenter Online (opcional) [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Activación de DesignCenter Online (opcional)

    • La ficha DC Online de DesignCenter proporciona acceso al contenido previamente creado, como bloques, bibliotecas de símbolos, contenido de los fabricantes y catálogos en línea. Este contenido se puede utilizar en aplicaciones comunes de diseño para ayudar a los usuarios a crear dibujos. Si desactiva DC Online, la ficha correspondiente se eliminará de todas las instalaciones que estén basadas en esta expansión. Por defecto, DC Online está desactivada.

    Nota También puede activar o desactivar DesignCenter Online en la Utilidad de CAD Manager, que permite acceder a la ficha Expansión en red del explorador del CD de AutoCAD 2004.

    Para activar o desactivar DC Online

    1. En la página DC Online del Asistente de instalación en red, realice una de las siguientes acciones:
    • Para desactivar DesignCenter Online, asegúrese de que esté seleccionada la casilla de verificación situada junto a Desactivar DC Online.
    • Para activar DC Online, desactive la casilla de verificación situada junto a Desactivar DC Online.

    2. Haga clic en Siguiente.

    La página Registrar ahora se mostrará si ha elegido ejecutar un tipo de instalación autónoma. Si no ha elegido una instalación autónoma, se mostrará la página Confirmación de la instalación.


Cumplimentación de Registrar ahora [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Cumplimentación de Registrar ahora

    • Si ha elegido ejecutar un tipo de instalación autónoma en el procedimiento Para seleccionar un tipo de instalación independiente, se mostrará la página Registrar ahora. Complete en este momento Registrar ahora para que todos los usuarios tengan la misma información de registro por defecto.

    En el asistente Registrar ahora, siga las instrucciones que aparecen en pantalla para completar el registro.


Confirmación y finalización de la instalación [Manual del administrador de red de AutoCAD: NAG]

Uso del Asistente de instalación en red
Confirmación y finalización de la instalación

    • Para finalizar la instalación de la expansión, deberá confirmar los parámetros que haya seleccionado en el Asistente de instalación en red.

    Para confirmar y finalizar la instalación

    1. En la página Confirmación de la instalación del Asistente de instalación en red, verifique las selecciones de la instalación.
    2. Si desea cambiar alguna selección realizada en la instalación, pulse el botón Anterior.
    3. Si está preparado para completar la expansión, haga clic en Siguiente en la página Confirmación de la instalación.

    Nota Para guardar la información de instalación que se muestra en esta página, seleccione el texto, cópielo y péguelo en un archivo de texto (por ejemplo, en el Bloc de notas). A continuación, guarde el archivo en la misma ubicación y con el mismo nombre seleccionados para la expansión. Se recomienda que realice este procedimiento si desea tener una referencia a todas las opciones seleccionadas en una expansión.

    4. En la página Instalación completada del Asistente de instalación en red, haga clic en Terminar para completar la expansión.

    ¡Enhorabuena! Acaba de crear la expansión de un producto de Autodesk con opciones precisas y específicas para un grupo de usuarios. Ahora puede informar a los usuarios que utilicen la expansión sobre la ubicación de la imagen administrativa, para que puedan instalar AutoCAD.


Dirección de los usuarios hasta la imagen administrativa [Manual del administrador de red de AutoCAD: NAG]

Expansión de AutoCAD
Dirección de los usuarios hasta la imagen administrativa

    • Cuando haya completado el Asistente de instalación en red, los usuarios podrán instalar la expansión que se haya modificado o creado recientemente. Deberá informar a los usuarios del acceso directo que se ha creado en la imagen administrativa. El nombre de dicho acceso directo es el mismo que el seleccionado en Creación o modificación de una expansión.

    Para dirigir a los usuarios hasta la imagen administrativa

    • El método más sencillo de notificar a los usuarios el modo de instalar la expansión es enviarles un mensaje de correo electrónico con instrucciones acerca de la ejecución del método abreviado. En las instrucciones se deben incluir al menos la ubicación de la expansión e instrucciones acerca del funcionamiento del doble clic en el acceso directo de la expansión.

    Nota Para conocer métodos más avanzados de ejecutar el acceso directo y la instalación de la expansión, véase Métodos de expansión y los apéndices que aparecen al final de este manual.


Desinstalación de AutoCAD [Manual del administrador de red de AutoCAD: NAG]

Expansión de AutoCAD
Desinstalación de AutoCAD

    • La desinstalación de AutoCAD implica la eliminación de todos sus componentes. Esto significa que, aunque haya añadido o eliminado componentes previamente o haya reinstalado o reparado AutoCAD, la desinstalación eliminará todos los archivos de instalación de AutoCAD del sistema.

    Nota Si considera modificar posteriormente una imagen administrativa (por ejemplo, añadiendo una actualización), no elimine dicha imagen.

    Para desinstalar AutoCAD

    1. Opte por una de las posibilidades siguientes:
    • En Windows XP. En el menú Inicio de Windows, haga clic en Panel de control.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Configuración [image] Panel de control.
    2. En el Panel de control, haga clic en Agregar o quitar programas.
    3. En la ventana Agregar o quitar programas, seleccione AutoCAD y, a continuación, haga clic en Eliminar.
    4. En el cuadro de mensaje que aparece, haga clic en Sí para eliminar AutoCAD.
    5. Reinicie su ordenador si así se lo solicita el programa de desinstalación.


Anuncio de una expansión mediante MSI [Manual del administrador de red de AutoCAD: NAG]

Anuncio de una expansión mediante MSI

    • El anuncio es un método de expansión que se utiliza para facilitar el acceso a un programa centralizado desde una estación de trabajo. Se crea un imagen administrativa en una ubicación central y, a continuación, se configura un acceso directo que apunta a AutoCAD en cada estación de trabajo. Al hacer clic en dicho acceso directo, AutoCAD se instala en la estación de trabajo.

    Temas de esta sección:

    • Introducción


Introducción [Manual del administrador de red de AutoCAD: NAG]

Anuncio de una expansión mediante MSI
Introducción

    • Después de crear una imagen administrativa en un directorio compartido, puede configurar un acceso directo para que los usuarios puedan acceder al programa. El nombre del programa se añadirá al menú Inicio de Windows y a la lista de Agregar o quitar programas. Este proceso que proporciona acceso a un programa centralizado desde una estación de trabajo se conoce como "anunciar".

    Para anunciar una expansión mediante MSI

    1. Después de crear una expansión mediante el Asistente de instalación en red, en el menú Inicio de Windows, haga clic en Programas [image] Accesorios [image] Símbolo del sistema.
    2. En la solicitud de comando de DOS, escriba lo siguiente para configurar un acceso directo:
    msiexec /jm \\nombreservidor\nombrerecursocompartido\AdminImage\acad.msi /t \\nombreservidor\nombrerecursocompartido\AdminImage\nombreexpansión.mst

    AutoCAD quedará así anunciado. Para instalar AutoCAD en una estación de trabajo, el usuario hace clic en un acceso directo de programa en el menú Inicio de Windows. Este método instala AutoCAD en la estación de trabajo con un número mínimo de solicitudes para el usuario.


Uso de secuencias de comandos para expandir AutoCAD [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD

    • Una secuencia de comandos es un comando o un conjunto de comandos que se ejecutan secuencialmente. Las secuencias de comandos son similares a los archivos por lotes, aunque más flexibles. Las secuencias de comandos de instalación son más útiles para la instalación autónoma de programas en ordenadores que están conectados a una red. También resultan útiles para instalar service packs, extensiones y activadores en una red.

    Temas de esta sección:

    • Introducción
    • Creación de secuencias de comandos para instalar programas
    • Ejemplo de secuencia de comandos de instalación
    • Uso de conmutadores en secuencias de comandos
    • Uso de indicadores para especificar información del archivo de registro en secuencias de comandos
    • Uso de indicadores para especificar información de la interfaz de usuario en secuencias de comandos
    • Secuencias de comandos para instalaciones personalizadas
    • Ejecución de secuencias de comandos
    • Ejemplo de secuencias de comandos


Introducción [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Introducción

    • Con la tecnología MSI (Microsoft Installer, Instalador de Microsoft), se pueden utilizar secuencias de comandos para instalar productos sin que el usuario tenga que participar, salvo para iniciar dichas secuencias.

    Entre los requisitos del sistema para las secuencias de comandos en Visual Basic® Scripting Edition (secuencias de comandos de VBS) se incluyen los siguientes:

    • Microsoft Windows Installer (versión 2.0 o posterior)
    • Microsoft Scripting Engine
    • Permisos de administrador (en todos los ordenadores que utilicen Windows® XP Professional, Windows® XP Home, Windows® 2000 o Windows NT® 4.0).

    Microsoft Windows Installer es un programa de instalación y configuración que se instala en el sistema junto con AutoCAD 2004. Se incluye en Windows XP Professional, Windows XP Home y Windows 2000 y se proporciona en un service pack para Windows NT 4.0. Puede obtener más información acerca de la tecnología Microsoft Windows Installer en el sitio Web de Microsoft.

    Nota Para instalar AutoCAD 2004, debe usar la versión 2.0 de Windows Installer o posterior (msiexec.exe). Si se ha instalado una versión anterior de msiexec, puede instalar la versión más reciente desde el CD del producto. Localice la carpeta MSI del CD, seleccione la carpeta del sistema operativo adecuada y ejecute instmsi.exe.

    El ordenador en que se instala AutoCAD 2004 debe contener la versión 6.0 de Microsoft Internet Explorer o posterior, que se puede instalar desde el CD-ROM de AutoCAD 2004. En el directorio CDROM:\Bin\ACADFeui\Support\msie, ejecute ie6setup.exe.

    Las secuencias de comandos de ejemplo de este apéndice se basan en Microsoft Scripting Engine 5.6, que funciona con VBScript y JavaScript. Si no tiene instalado el motor de secuencias de comandos, puede descargarlo gratuitamente del sitio Web de Microsoft, en www.microsoft.com/spain/scripting. También puede descargar secuencias de comandos de ejemplo y archivos de ayuda.


Creación de secuencias de comandos para instalar programas [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Creación de secuencias de comandos para instalar programas

    • Cree una secuencia de comandos con un editor de texto, como el Bloc de notas y, a continuación, guárdelo en un archivo con formato ASCII y extensión .vbs. La secuencia de comandos está formada por uno o varios comandos, así como por conmutadores que especifican opciones e indicadores que modifican dichas opciones. Una secuencia de comandos de instalación también contiene nombres de rutas.

    Una secuencia de comandos de instalación dirige hacia la ubicación del archivo MSI del producto. Puede señalar al archivo MSI del CD-ROM del producto. Por ejemplo, para AutoCAD 2004, debe señalar a acad.msi, que podrá encontrar en la ubicación siguiente:

    CDROM\Bin\ACADFeui\acad.msi de AutoCAD 2004


Ejemplo de secuencia de comandos de instalación [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Ejemplo de secuencia de comandos de instalación

    • Una secuencia de comandos sencilla para una instalación silenciosa de AutoCAD 2004 utiliza la sintaxis que se muestra en esta sección. Esta secuencia de comandos es la misma que la secuencia 3 que se muestra posteriormente en este apéndice.

    ' Instalación típica de AutoCAD 2004.

    ' Utilizar una ruta UNC para la ubicación del archivo de instalación MSI.

      PathOfMSI = "\\Possrv\a2k4CD\Bin\ACADFeui\acad.msi"

    Set shell = CreateObject("WScript.Shell")

    ' Crear una variable para almacenar la ubicación de la instalación con un nombre de archivo largo.

      dim strADSKPath

      strADSKPath = "c:\Autodesk\AutoCAD 2004"

    ' Crear una variable para almacenar el nombre de una empresa que incluye un espacio en blanco.

      dim strADSKName

      strADSKName = "POS Company"

    ' Crear una variable para almacenar el nombre del proveedor.

      dim strADSKCompany

      strADSKCompany = "A2K4TYP"

    shell.Run "msiexec /i " + _

      PathOfMSI + " " + _

      "/l*v acadinstall.log" + " " + _

      "INSTALLDIR=""" & strADSKPath & """" + " " + _

      "/qb ACAD_SILENT_LICENSE=YES" + " " + _

      "ACADSERIALPREFIX=111" + " " + _

      "ACADSERIALNUMBER=12345678" + " " + _

      "ACADFIRSTNAME=Pedro" + " " + _

      "ACADLASTNAME=Silva" + " " + _

      "ACADORGANIZATION=""" & strADSKName & """" + " " + _

      "ACADDEALERPHONE=800-123-4567" + " " + _

      "ACADDEALER=""" & strADSKCompany & """" + " " + _

      "INSTALLLEVEL=3"

    Temas de esta sección:

    •
Explicación de la secuencia de comandos de instalación de ejemplo


Explicación de la secuencia de comandos de instalación de ejemplo [Manual del administrador de red de AutoCAD: NAG]

Ejemplo de secuencia de comandos de instalación
Explicación de la secuencia de comandos de instalación de ejemplo

    • Todas las líneas de la secuencia de comandos que aparecen precedidas por un apóstrofo son comentarios. La secuencia de comandos empieza en la línea que comienza por shell.Run. No se permite introducir ningún comentario entre dicha línea y la línea que empieza por INSTALLLEVEL.

    Todas las líneas de la secuencia de comandos deben finalizar con un signo más y un carácter de subrayado (+ _ ). Las líneas anteriores a la línea que comienza por shell.Run establecen variables. La primera variable utiliza una ruta UNC (Universal Naming Convention, Convención universal para nombres) para la ubicación del archivo MSI, en lugar de una letra de unidad asignada; de esta forma, los usuarios no deberán tener la misma letra de unidad asignada en los ordenadores. Para utilizar una letra de unidad asignada en la secuencia de comandos, cambie \\Possrv por el recurso compartido real del servidor, por ejemplo:

    PathOFMSI="J:\Possrv\aplicaciones\acad.msi"

    Las secciones siguientes establecen variables. Las variables permiten utilizar nombres de archivo largos y otras cadenas que contienen espacios en blanco en la secuencia de comandos.

    La primera sección de la secuencia de comandos se inicia con el comando shell.Run de VBScript, que ejecuta la propia secuencia, el comando msiexec y el conmutador /i (de instalación):

      shell.Run "msiexec /i " + _

    En la línea siguiente aparece la variable que especifica la ubicación del archivo MSI para la instalación del producto:

      PathOfMSI + " " + _

    En la línea siguiente se utiliza el conmutador /l y el identificador *v para especificar la creación de un archivo de registro en el que se incluye toda la información disponible cada vez que se ejecute la secuencia de comandos. Puede utilizar cualquier nombre para el archivo de registro y almacenarlo donde desee especificando el nombre de una ruta; la ubicación por defecto es la carpeta Temp de Windows del ordenador en que se va a instalar la secuencia de comandos.

      "/l*v acadinstall.log" + " " + _

    En la línea siguiente se utiliza una variable para especificar la ubicación en que se va a instalar el producto.

      "INSTALLDIR=""" & strADSKPath & """" + " " + _

    En la línea siguiente se utiliza un conmutador para especificar la instalación silenciosa:

      "/qb ACAD_SILENT_LICENSE=YES" + " " + _

    En la siguiente se utilizan conmutadores para escribir información personalizada. En las líneas de la empresa y el proveedor se utilizan variables para nombres que tienen espacios en blanco:

      "ACADSERIALPREFIX=111" + " " + _
      "ACADSERIALNUMBER=12345678" + " " + _
      "ACADFIRSTNAME=Pedro" + " " + _
      "ACADLASTNAME=Silva" + " " + _
      "ACADORGANIZATION=""" & strADSKName & """" + " " + _
      "ACADDEALERPHONE=800-123-4567" + " " + _
      "ACADDEALER=""" & strADSKCompany & """" + " " + _
      "INSTALLLEVEL=3"

    Cuando guarde la secuencia de comandos, utilice la extensión de archivo .vbs y asegúrese de especificar un nombre para identificar el producto que está instalando.


Uso de conmutadores en secuencias de comandos [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Uso de conmutadores en secuencias de comandos

    • La tabla siguiente muestra una lista de todos los conmutadores relevantes para la instalación, incluido el conmutador /x, que se utiliza para la desinstalación.

    Nota Debe establecer el conmutador de instalación como INSTALLDIR=. De lo contrario, no se instalarán los programas que se ejecuten fuera de AutoCAD (como el Verificador por lotes de normas y la Utilidad de licencia portátil).
    Conmutadores en secuencias de comandos de instalación
Conmutador | Descripción
/i | Instala o configura un producto.
/x | Desinstala un producto.
/l | Crea un archivo de registro y especifica la ruta a dicho archivo; los indicadores especifican lo que se incluye en el archivo de registro. Véase la tabla de indicadores del archivo de registro.
/q | Establece el nivel de la interfaz de usuario que utiliza indicadores. Véase la tabla de indicadores de la interfaz de usuario.
INSTALLDIR= | Especifica la ubicación para instalar el producto de AutoCAD.
ACAD_SILENT_LICENSE=YES | Establece el acuerdo de licencia silencioso.
ACADSERIAL_PREFIX= | Especifica los números que preceden al guión en el número de serie.
ACADSERIAL_NUMBER= | Especifica el número de serie.
INSTALLLEVEL= | Especifica el tipo de instalación: 1=Reducida, 3=Típica, 5=Completa
ACADFIRSTNAME= | Especifica la personalización del primer nombre.
ACADLASTNAME= | Especifica la personalización del apellido.
ACADORGANIZATION= | Especifica el nombre de la empresa.
ACADDEALER= | Especifica el nombre del proveedor.
ACADDEALERPHONE= | Especifica el número de teléfono del proveedor.


Uso de indicadores para especificar información del archivo de registro en secuencias de comandos [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Uso de indicadores para especificar información del archivo de registro en secuencias de comandos

    • Para especificar la información que se desea registrar y la creación del archivo de registro, utilice los indicadores que se muestran en la tabla siguiente. El indicador de signo más añade la información de registro a un archivo existente, en lugar de abrir uno nuevo cada vez que se ejecute una secuencia de comandos.
    Indicadores del archivo de registro
Indicador del archivo de registro | Descripción
in | Mensajes de estado
v | Advertencias no fatales
b | Todos los mensajes de error
a | Inicio de acciones
s | Registros específicos de acciones
h | Solicitudes del usuario
c | Parámetros iniciales de la interfaz de usuario
d | Mensaje de salida fatal o falta de memoria
eq | Mensajes de falta de espacio en disco
e | Propiedades de terminal
v | Salida detallada
+ | Información añadida a un archivo existente
! | Todas las líneas se envían al registro
* | Comodín: toda la información, salvo la salida detallada que se registra; para incluir la salida detallada, utilice /l*v


Uso de indicadores para especificar información de la interfaz de usuario en secuencias de comandos [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Uso de indicadores para especificar información de la interfaz de usuario en secuencias de comandos

    • Puede especificar la interfaz de usuario que se va a mostrar durante la instalación utilizando los indicadores de la tabla siguiente.
    Indicadores de la interfaz de usuario
Indicador | Descripción
q o qn | Sin interfaz de usuario.
qn+ | Sin interfaz de usuario, salvo un cuadro de diálogo modal que se muestra al final de la instalación.
qb | Interfaz de usuario básica.
qb+ | Interfaz de usuario básica con un cuadro de diálogo modal que se muestra al final de la instalación. El cuadro de diálogo no se mostrará si el usuario cancela la instalación.
qb– | Interfaz de usuario básica sin cuadros de diálogo modales.
qf | Interfaz de usuario completa con un cuadro de diálogo modal que se muestra al final de la instalación.
qr | Interfaz de usuario reducida con un cuadro de diálogo modal que se muestra al final de la instalación.


Secuencias de comandos para instalaciones personalizadas [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Secuencias de comandos para instalaciones personalizadas

    • Para crear una secuencia de comandos para una instalación personalizada, especifique en primer lugar una instalación completa y, a continuación, los componentes que desea eliminar. En la tabla siguiente se muestran los indicadores para todos los componentes de AutoCAD. Utilice la sintaxis ADDLOCAL=ALL REMOVE=conmutador. (Véase Secuencia de comandos de ejemplo 1: Instalaciones personalizadas.)
    Indicadores de componentes de AutoCAD
Indicador | Componente
ACS | Ejemplos de AutoCAD
Batch_Plotting | Impresión por lotes
Database | Base de datos (CONEXIONBD)
DCS | Ejemplos de DesignCenter
Dictionaries | Diccionarios
AmericanEnglish_Dictionary | Diccionario inglés (Estados Unidos)
Fonts | Tipos
French_Canadian_Dictionary | Diccionario francés (Canadá)
Samples | Archivos de ejemplo
TM | Mapas de texturas
Tutorials | Aprendizajes
VBA | Visual Basic
VLS | Ejemplos de Visual LISP
VLT | Aprendizajes de Visual LISP


Ejecución de secuencias de comandos [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Ejecución de secuencias de comandos

    • Después de crear una secuencia de comandos, ubíquela en un servidor o utilice una letra de unidad asignada o una ruta UNC. Si la ubica en un servidor para que la ejecuten los usuarios, cree un recurso compartido en dicho servidor y, a continuación, añada usuarios a dicho recurso con los privilegios necesarios. Debido a que lo único que necesitan estos usuarios es ejecutar la secuencia de comandos, proporcione acceso de sólo lectura al directorio compartido.

    A continuación, en el mismo servidor o en uno diferente, cree un directorio para cada producto que desee instalar. Para este directorio, seleccione una ubicación que no se vaya a cambiar para que pueda señalar a los archivos MSI en las secuencias de comandos. Copie el CD del producto en dicho directorio. Por ejemplo, copie el CD de AutoCAD 2004 en un directorio denominado acad2004cd También puede crear directorios para service packs, extensiones y herramientas de personalización propias.

    Puede utilizar alguno de los métodos siguientes para ejecutar una secuencia de comandos de instalación:

    • Ejecute la secuencia de comandos manualmente en cada estación de trabajo individual. Para ejecutar la instalación, pegue la secuencia de comandos en el cuadro de diálogo Ejecutar o ejecútela desde la solicitud de comando de DOS.
    • Envíe un mensaje de correo electrónico con la ruta UNC a cada usuario que deba ejecutar la secuencia de comandos. Para ejecutar dicha secuencia, indique las instrucciones a los usuarios.
    • Envíe la secuencia de comandos en un mensaje de correo electrónico con instrucciones sobre su uso.
    • Establezca la secuencia de comandos para que se ejecute al iniciar la sesión.


Ejemplo de secuencias de comandos [Manual del administrador de red de AutoCAD: NAG]

Uso de secuencias de comandos para expandir AutoCAD
Ejemplo de secuencias de comandos

    • Las secuencias de comandos de esta sección instalan AutoCAD en distintas configuraciones. Para facilitar la copia de estas configuraciones y sustituir la información personal, se utilizarán los mismos nombres para los elementos de variable. El nombre del archivo de registro dependerá del producto que se instale. Puede utilizar el nombre del archivo de registro en la secuencia de comandos o cambiarlo.

    Nombre del dominio: acme

    Nombre del recurso compartido: aplicaciones

    Directorio de instalación: c:\Autodesk\AutoCAD 2004

    Prefijo del número de serie: 111

    Número de serie: 12345678

    Nombre: Pedro

    Apellido: Silva

    Empresa: ABC Graphics

    Proveedor: Autodesk

    Número de teléfono: 800-123-4567

    Temas de esta sección:

    • Secuencia de comandos de ejemplo 1: Instalaciones personalizadas
    • Secuencia de comandos de ejemplo 2: Instalación reducida
    • Secuencia de comandos de ejemplo 3: Instalación típica
    • Secuencia de comandos de ejemplo 4: Instalación completa


Secuencia de comandos de ejemplo 1: Instalaciones personalizadas [Manual del administrador de red de AutoCAD: NAG]

Ejemplo de secuencias de comandos
Secuencia de comandos de ejemplo 1: Instalaciones personalizadas
    • ' Instalación personalizada sólo de los archivos de programa.

    ' Utilizar una ruta UNC para la ubicación del archivo de instalación MSI.

      PathOfMSI = "\\Possrv\a2k4CD\Bin\ACADFeui\acad.msi"

    Set shell = CreateObject("WScript.Shell")

    ' Crear una variable para almacenar la ubicación de la instalación con un nombre de archivo largo.

      dim strADSKPath

      strADSKPath = "d:\Autodesk\AutoCAD 2004 Custom"

    ' Crear una variable para almacenar el nombre de una empresa con un nombre de archivo largo.

      dim strADSKName

      strADSKName = "POS Company1"

    ' Crear una variable para almacenar el nombre del proveedor.

      dim strADSKCompany

      strADSKCompany =  "Autodesk Inc."

    shell.Run "msiexec /i " + _

    PathOfMSI + " " + _

    "/l*v acadinstall.log" + " " + _

    "INSTALLDIR=""" & strADSKPath & """" + " " + _

    "/qb ACAD_SILENT_LICENSE=YES" + " " + _

    "ACADSERIALPREFIX=123" + " " + _

    "ACADSERIALNUMBER=12345678" + " " + _

    "ACADFIRSTNAME=Pedro" + " " + _

    "ACADLASTNAME=Silva" + " " + _

    "ACADORGANIZATION=""" & strADSKName & """" + " " + _

    "ACADDEALERPHONE=800-123-4567" + " " + _

    "ACADDEALER=""" & strADSKCompany & """" + " " + _

    "ADDLOCAL=ALL" + " " + _

    "REMOVE=ACS,Batch_Plotting,Database,DCS,Dictionaries,AmericanEnglish_Dictionary,Fonts,French_Canadian_Dictionary,Samples,TM,Tutorials,VBA,VLS,VLT,X1"


Secuencia de comandos de ejemplo 2: Instalación reducida [Manual del administrador de red de AutoCAD: NAG]

Ejemplo de secuencias de comandos
Secuencia de comandos de ejemplo 2: Instalación reducida
    • ' Instalación reducida de AutoCAD 2004.

    ' Utilizar una ruta UNC para la ubicación del archivo de instalación MSI.

      PathOfMSI = "\\Possrv\a2k4CD\Bin\ACADFeui\acad.msi"

    Set shell = CreateObject("WScript.Shell")

    ' Crear una variable para almacenar la ubicación de la instalación con un nombre de archivo largo.

      dim strADSKPath

      strADSKPath = "c:\Autodesk\AutoCAD 2004 Compact"

    ' Crear una variable para almacenar el nombre de una empresa con un nombre de archivo largo.

      dim strADSKName

      strADSKName = "POS Company2"

    ' Crear una variable para almacenar el nombre del proveedor.

      dim strADSKCompany

      strADSKCompany =  "Autodesk Inc."

    shell.Run "msiexec /i " + _

      PathOfMSI + " " + _

      "/l*v acadinstall.log" + " " + _

      "INSTALLDIR=""" & strADSKPath & """" + " " + _

      "/qb ACAD_SILENT_LICENSE=YES" + " " + _

      "ACADSERIALPREFIX=111" + " " + _

      "ACADSERIALNUMBER=12345678" + " " + _

      "ACADFIRSTNAME=Pedro" + " " + _

      "ACADLASTNAME=Silva" + " " + _

      "ACADORGANIZATION=""" & strADSKName & """" + " " + _

      "ACADDEALERPHONE=800-123-4567" + " " + _

      "ACADDEALER=""" & strADSKCompany & """" + " " + _

      "INSTALLLEVEL=1"


Secuencia de comandos de ejemplo 3: Instalación típica [Manual del administrador de red de AutoCAD: NAG]

Ejemplo de secuencias de comandos
Secuencia de comandos de ejemplo 3: Instalación típica
    • ' Instalación típica de AutoCAD 2004.

    ' Utilizar una ruta UNC para la ubicación del archivo de instalación MSI.

      PathOfMSI = "\\Possrv\a2k4CD\Bin\ACADFeui\acad.msi"

    Set shell = CreateObject("WScript.Shell")

    ' Crear una variable para almacenar la ubicación de la instalación con un nombre de archivo largo.

      dim strADSKPath

      strADSKPath = "c:\Autodesk\AutoCAD 2004"

    ' Crear una variable para almacenar el nombre de una empresa con un nombre de archivo largo.

      dim strADSKName

      strADSKName = "POS Company3"

    ' Crear una variable para almacenar el nombre del proveedor.

      dim strADSKCompany

      strADSKCompany =  "Autodesk Inc."

    shell.Run "msiexec /i " + _

      PathOfMSI + " " + _

      "/l*v acadinstall.log" + " " + _

      "INSTALLDIR=""" & strADSKPath & """" + " " + _

      "/qb ACAD_SILENT_LICENSE=YES" + " " + _

      "ACADSERIALPREFIX=111" + " " + _

      "ACADSERIALNUMBER=12345678" + " " + _

      "ACADFIRSTNAME=Pedro" + " " + _

      "ACADLASTNAME=Silva" + " " + _

      "ACADORGANIZATION=""" & strADSKName & """" + " " + _

      "ACADDEALERPHONE=800-123-4567" + " " + _

      "ACADDEALER=""" & strADSKCompany & """" + " " + _

      "INSTALLLEVEL=3"


Secuencia de comandos de ejemplo 4: Instalación completa [Manual del administrador de red de AutoCAD: NAG]

Ejemplo de secuencias de comandos
Secuencia de comandos de ejemplo 4: Instalación completa
    • ' Instalación completa de AutoCAD 2004.

    ' Utilizar una ruta UNC para la ubicación del archivo de instalación MSI.

      PathOfMSI = "\\Possrv\a2k4CD\Bin\ACADFeui\acad.msi"

    Set shell = CreateObject("WScript.Shell")

    ' Crear una variable para almacenar la ubicación de la instalación con un nombre de archivo largo.

      dim strADSKPath

      strADSKPath = "c:\Autodesk\AutoCAD 2004 Full"

    ' Crear una variable para almacenar el nombre de una empresa con un nombre de archivo largo.

      dim strADSKName

      strADSKName = "POS Company4"

    ' Crear una variable para almacenar el nombre del proveedor.

      dim strADSKCompany

      strADSKCompany =  "Autodesk Inc."

    shell.Run "msiexec /i " + _

      PathOfMSI + " " + _

      "/l*v acadinstall.log" + " " + _

      "INSTALLDIR=""" & strADSKPath & """" + " " + _

      "/qb ACAD_SILENT_LICENSE=YES" + " " + _

      "ACADSERIALPREFIX=111" + " " + _

      "ACADSERIALNUMBER=12345678" + " " + _

      "ACADFIRSTNAME=Pedro" + " " + _

      "ACADLASTNAME=Silva" + " " + _

      "ACADORGANIZATION=""" & strADSKName & """" + " " + _

      "ACADDEALERPHONE=800-123-4567" + " " + _

      "ACADDEALER=""" & strADSKCompany & """" + " " + _

      "INSTALLLEVEL=5"


Uso de directivas de grupo para instalar una expansión [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión

    • Con las directivas de grupo, puede anunciar AutoCAD a usuarios y ordenadores mediante uno de estos dos métodos: asignación o publicación.

    Temas de esta sección:

    • Introducción
    • Distribución de una expansión mediante directivas de grupo
    • Asignación de una expansión a ordenadores
    • Asignación de una expansión a usuarios
    • Publicación de una expansión a usuarios
    • Verificación de la instalación de una expansión
    • Resolución de problemas en instalaciones con fallos


Introducción [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión
Introducción

    • Con los objetos de directiva de grupo, AutoCAD puede anunciarse a cualquier usuario u ordenador que forme parte de un entorno de Active Directory en Windows 2000.

    Temas de esta sección:

    • Anuncio de una expansión mediante directivas de grupo
    • Asignación de aplicaciones
    • Publicación de aplicaciones
    • Publicación y asignación de directiva de grupo
    • Ventajas y desventajas del uso de directivas de grupo


Anuncio de una expansión mediante directivas de grupo [Manual del administrador de red de AutoCAD: NAG]

Introducción
Anuncio de una expansión mediante directivas de grupo

    • Existen dos métodos de anuncio de AutoCAD o productos basados en AutoCAD: asignación y publicación. Puede asignar AutoCAD tanto a usuarios como a ordenadores, pero AutoCAD sólo se puede publicar a usuarios.


Asignación de aplicaciones [Manual del administrador de red de AutoCAD: NAG]

Introducción
Asignación de aplicaciones

    • Para instalaciones automáticas estará disponible la asignación de una expansión de AutoCAD creada con el Asistente de instalación en red. La expansión se anuncia a usuarios u ordenadores afectados colocando iconos dentro de la carpeta Programas del menú Inicio o añadiendo una entrada en Agregar o quitar programas en el Panel de control de Windows.

    • Asignaciones de ordenadores. Una expansión asignada a un ordenador estará disponible para cualquier usuario de ese ordenador. AutoCAD se instalará en el ordenador si no lo está. En general, se debería asignar AutoCAD a un ordenador si lo utilizan muchos usuarios. Si AutoCAD se va a utilizar por pocos usuarios o para tareas específicas, asigne la expansión a cada usuario.
    • Asignaciones de usuarios. Una expansión asignada a un usuario se anuncia al usuario independientemente del ordenador en uso. Si el usuario hace clic en el icono de AutoCAD y el programa aún no se ha instalado en el ordenador local, se accede automáticamente a AutoCAD desde un servidor y se instala en el ordenador.

    Nota Los productos de Autodesk están diseñados para su instalación en un ordenador de manera que pueda ejecutar el software cualquier usuario que inicie la sesión en el ordenador. Aunque la documentación de este apéndice explica la instalación de AutoCAD para un usuario específico (en las secciones Asignación de una expansión a usuarios y Publicación de una expansión a usuarios), pueden encontrarse problemas si un segundo usuario especificado intenta instalar o desinstalar una copia de AutoCAD que otro usuario ha instalado anteriormente en el ordenador.


Publicación de aplicaciones [Manual del administrador de red de AutoCAD: NAG]

Introducción
Publicación de aplicaciones

    • La publicación de una expansión de AutoCAD creada con el Asistente de instalación en red estará disponible para el usuario mediante el icono Agregar o quitar programas del Panel de control de Windows. Una expansión publicada se anuncia al usuario, independientemente del ordenador que esté utilizando. No se crean iconos.

    En general, se debería publicar una expansión si va a utilizarse por pocos usuarios o para una tarea específica. Si utilizan AutoCAD muchos usuarios, puede asignarlo a un ordenador o al usuario.

    La lista de aplicaciones publicadas se almacena en Active Directory. Para facilitar la organización, las aplicaciones se pueden agrupar en categorías. Por ejemplo, se puede crear una categoría para aplicaciones de Autodesk que contengan AutoCAD, Autodesk® Architectural Desktop y Autodesk® Raster Design.


Publicación y asignación de directiva de grupo [Manual del administrador de red de AutoCAD: NAG]

Introducción
Publicación y asignación de directiva de grupo

    • En la siguiente tabla se comparan los métodos de anuncio disponibles a través de directiva de grupo.

    Publicación y asignación de directiva de grupo

    Tema

    Publicación a usuarios

    Asignación a usuarios

    Asignación a ordenadores

    Después de la expansión,
    ¿cuándo está disponible el programa?

    Si la expansión es para un
    GPO que se ha aplicado
    en una conexión anterior: Disponible para la instalación
    en la sesión de conexión actual.

    Si la expansión es para
    un GPO que no se ha
    asociado aún
    con el usuario: Disponible
    en la siguiente conexión.

    Si la expansión es para un
    GPO que se ha aplicado en una conexión anterior: Disponible para la instalación en la sesión de conexión actual.

    Si la expansión es para un
    GPO que no está asociado aún con el usuario: Disponible en la siguiente conexión.

    Disponible después de reiniciar el ordenador.

    ¿Cómo se instala el programa?

    Agregar o quitar programas
    en el Panel de control de Windows.

    Acceso directo del menú o
    Agregar o quitar programas
    en el Panel de control de Windows.

    AutoCAD ya está instalado.

    ¿Se instalará el programa automáticamente
    si el usuario abre el archivo de programa?

    Sí

    Sí

    AutoCAD ya está instalado.

    ¿Pueden los usuarios eliminar el programa mediante Agregar o quitar programas en
    el Panel de control?

    Sí. Los usuarios pueden volver a instalar entonces AutoCAD desde Agregar o quitar programas
    en el Panel de control.

    Sí. AutoCAD se
    volverá a anunciar inmediatamente.

    No. Sólo el administrador local puede eliminar AutoCAD. Un usuario puede ejecutar un programa de reparación en el software.


Ventajas y desventajas del uso de directivas de grupo [Manual del administrador de red de AutoCAD: NAG]

Introducción
Ventajas y desventajas del uso de directivas de grupo

    • En la siguiente tabla se resumen las ventajas y desventajas de utilizar directivas de grupo.

    Ventajas y desventajas de directivas de grupo

    Ventaja

    Desventaja

    Buen funcionamiento con el Asistente de
    instalación en red.

    No se pueden pasar los parámetros de la línea de comando al ejecutable de MSI. La solución es utilizar secuencias de comandos.

    • Facilidad de adición de archivos personalizados
      a través del Asistente de instalación en red.
    • Expansión a estación de trabajo.

    No se pueden personalizar parámetros de aplicaciones diferentes de los que están definidos en el Asistente de instalación en red.

    Simple para su implementación.


Distribución de una expansión mediante directivas de grupo [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión
Distribución de una expansión mediante directivas de grupo

    • Existen tres pasos principales para la distribución de AutoCAD a través de directivas de grupo.

    • Creación de un punto compartido de distribución de aplicación. El punto compartido de distribución de aplicación se crea mediante el Asistente de instalación en red. Siga los pasos que se explican en Uso del Asistente de instalación en red para crear una expansión de AutoCAD.
    • Anuncio de AutoCAD. Los tres métodos posibles son los siguientes: publicar a usuarios, asignar a usuarios y asignar a ordenadores.
    • Verificación de la instalación. Asegúrese de que AutoCAD se ha asignado o publicado correctamente.


Asignación de una expansión a ordenadores [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión
Asignación de una expansión a ordenadores

    • Cuando AutoCAD se asigna a un ordenador, está disponible para todos los usuarios del ordenador. En general, AutoCAD debería asignarse a un ordenador si lo van a utilizar muchos usuarios. El siguiente procedimiento se debe ejecutar desde el servidor que ha accedido a Active Directory en Windows 2000 para asignar AutoCAD a ordenadores.

    Para asignar una expansión a un ordenador

    1. En el menú Inicio de Windows, haga clic en Programas [image] Herramientas administrativas [image] Usuarios y equipos de Active Directory.
    2. En la ventana Usuarios y equipos de Active Directory, haga clic con el botón derecho del ratón en el departamento donde desea crear el objeto de directiva de grupo. A continuación, haga clic en Propiedades.

    Se muestra el cuadro de diálogo Propiedades para el departamento seleccionado.

    Nota Para que surta efecto la directiva de grupo, los objetos del ordenador se deben colocar en el departamento seleccionado.

    3. En el cuadro de diálogo Propiedades, en la ficha Directiva de grupo, haga clic en Nuevo. Introduzca un nombre para el objeto de directiva de grupo. Por ejemplo, introduzca Instalación asignada a ordenador de AutoCAD.

    La directiva de grupo se crea y se añade a la lista Vínculos de objetos de directiva de grupo.

    4. En la lista Vínculos de objetos de directiva de grupo, seleccione la directiva que ha creado y, a continuación, haga clic en Modificar.
    5. En la ventana Directiva de grupo, en Configuración del equipo, haga clic en el signo más (+) situado junto a la carpeta Configuración de software para ampliarla.
    6. En Configuración de software, haga clic con el botón derecho en Instalación de software. A continuación, haga clic en Propiedades.
    7. En el cuadro de diálogo Propiedades de Instalación de software, en la ficha General, haga clic en Examinar. Busque el punto compartido de distribución de aplicación creado con el Asistente de instalación en red, seleccione la carpeta AdminImage y, a continuación, haga clic en Aceptar.

    En el cuadro de diálogo Propiedades de Instalación de software se muestran la ubicación por defecto del paquete (en formato UNC), el nombre del servidor y la carpeta compartida seleccionada.

    8. En la ficha General, en Paquetes nuevos, seleccione Avanzada, Publicada o Asignada para especificar el método que se va a utilizar al crear un nuevo paquete. Este método también permite que se seleccione el archivo de transformación creado con el Asistente de instalación en red.
    9. Haga clic en Aceptar para cerrar el cuadro de diálogo.
    10. En el cuadro de diálogo Directiva de grupo, en Configuración de software, haga clic con el botón derecho en Instalación de software y con el botón izquierdo en Nuevo [image] Paquete.
    11. En el cuadro de diálogo Abrir, asegúrese de que el archivo Paquetes de Windows Installer (*.msi) está seleccionado y haga clic en Abrir. La selección por defecto es el punto compartido de distribución de aplicación configurado anteriormente.

    Si la imagen administrativa se ha creado en una ubicación diferente del punto compartido de distribución de aplicación, busque la ubicación de la imagen administrativa y seleccione el archivo acad.msi.

    12. En el cuadro de diálogo Propiedades de AutoCAD, haga clic en la ficha Implementación. En Tipo de distribución, verifique que está seleccionado Asignada.

    Nota La opción Publicada no está disponible porque una aplicación no se puede publicar a un ordenador.

    13. En la ficha Modificaciones, haga clic en Agregar.
    14. En el cuadro de diálogo Abrir, seleccione el archivo de paquetes de transformación (.mst) creado con el Asistente de instalación en red y, a continuación, haga clic en Abrir.

    Si la imagen administrativa se ha creado en una ubicación diferente del punto compartido de distribución de aplicación, busque la ubicación de la imagen administrativa y seleccione el archivo de paquetes de transformación (.mst).

    15. En el cuadro de diálogo Propiedades de AutoCAD, en la ficha Modificaciones, el paquete de transformación seleccionado se añade a la lista de modificaciones. Pulse Aceptar.

    Nota Debe seleccionar el archivo de paquetes de transformación creado con el Asistente de instalación en red al crear el objeto de directiva de grupo. No puede añadir o eliminar archivos de paquetes de transformación después de crear el objeto de directiva de grupo. Si hay un error al seleccionar un archivo de paquetes de transformación, AutoCAD no se puede instalar en el ordenador cliente.

    En la ventana Directiva de grupo, seleccione Instalación de software en el panel izquierdo. El paquete de AutoCAD creado recientemente se muestra en el panel derecho.

    16. Cierre la ventana Directiva de grupo, el cuadro de diálogo Propiedades de la unidad organizativa y la ventana Usuarios y equipos de Active Directory.

    AutoCAD se ha asignado a todos los ordenadores miembros de un departamento para el que se ha creado el objeto de directiva de grupo. La próxima vez que se reinicie un ordenador en el departamento, AutoCAD se instalará y estará disponible para todos los usuarios del ordenador. Véase la sección Verificación de la instalación de una expansión para validar que la directiva de grupo se ha creado correctamente.


Asignación de una expansión a usuarios [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión
Asignación de una expansión a usuarios

    • Cuando AutoCAD se asigna a un usuario, se anuncia al usuario independientemente del ordenador que utilice. Si el usuario hace clic en el icono de AutoCAD y el programa no se ha instalado en el ordenador local, se accede automáticamente a AutoCAD desde un servidor y se instala en el ordenador. Asigne una expansión de AutoCAD a usuarios cuando AutoCAD vaya a ser utilizado por pocos usuarios para tareas específicas.

    El siguiente procedimiento se debe ejecutar desde el servidor que ha accedido a Active Directory en Windows 2000 para asignar AutoCAD a usuarios.

    Para asignar una expansión a usuarios

    1. En el menú Inicio de Windows, haga clic en Programas [image] Herramientas administrativas [image] Usuarios y equipos de Active Directory.
    2. En la ventana Usuarios y equipos de Active Directory, haga clic con el botón derecho del ratón en el departamento donde desea crear el objeto de directiva de grupo. A continuación, haga clic en Propiedades.

    Nota Para que surta efecto la directiva de grupo, los objetos de usuario deben residir en el departamento seleccionado.

    3. En el cuadro de diálogo Propiedades, en la ficha Directiva de grupo, haga clic en Nuevo.

    Introduzca un nombre para el objeto de directiva de grupo. Por ejemplo, introduzca Instalación asignada a usuario de AutoCAD.

    La directiva de grupo se crea y se añade a la lista Vínculos de objetos de directiva de grupo.

    4. En la lista Vínculos de objetos de directiva de grupo, seleccione la directiva que ha creado y, a continuación, haga clic en Modificar.
    5. En la ventana Directiva de grupo, en Configuración de usuario, haga clic en el signo más (+) situado junto a la carpeta Configuración de software para ampliarla.
    6. En Configuración de software, haga clic con el botón derecho del ratón en Instalación de software y, a continuación, haga clic en Propiedades.
    7. En el cuadro de diálogo Propiedades de Instalación de software, en la ficha General, haga clic en Examinar. Busque el punto compartido de distribución de aplicación creado con el Asistente de instalación en red, seleccione la carpeta AdminImage y, a continuación, haga clic en Aceptar.

    En el cuadro de diálogo Propiedades de Instalación de software se muestran la ubicación por defecto del paquete, el nombre del servidor y la carpeta compartida seleccionada.

    8. En la ficha General, en Paquetes nuevos, haga clic en Avanzada, Publicada o Asignada para especificar el método que se va a utilizar al crear un nuevo paquete. Este método también especifica el archivo de transformación creado con el Asistente de instalación en red.
    9. Haga clic en Aceptar para cerrar el cuadro de diálogo.
    10. En la ventana Directiva de grupo, en Configuración de software, haga clic con el botón derecho en Instalación de software y con el botón izquierdo en Nuevo [image] Paquete.
    11. En el cuadro de diálogo Abrir, asegúrese de que el archivo Paquetes de Windows Installer (*.msi) está seleccionado y haga clic en Abrir. La selección por defecto es el punto compartido de distribución de aplicación configurado anteriormente.

    Si la imagen administrativa se ha creado en una ubicación diferente del punto compartido de distribución de aplicación, busque esa ubicación de la imagen administrativa y seleccione el archivo acad.msi.

    12. En el cuadro de diálogo Propiedades de AutoCAD, haga clic en la ficha Implementación. En Tipo de distribución, seleccione Asignada.

    Nota En Opciones de la interfaz de usuario de instalación, seleccione Básica para una intervención mínima del usuario o Máxima para una interacción completa. La opción de instalación silenciosa del Asistente de instalación en red se ignora al utilizar objetos de directiva de grupo.

    13. En la ficha Modificaciones, haga clic en Agregar.
    14. En el cuadro de diálogo Abrir, seleccione el archivo de paquetes de transformación (.mst) creado con el Asistente de instalación en red y, a continuación, haga clic en Abrir.

    Si la imagen administrativa se ha creado en una ubicación diferente del punto compartido de distribución de aplicación, busque esa ubicación de la imagen administrativa y seleccione el archivo de paquetes de transformación (.mst).

    15. En el cuadro de diálogo Propiedades de AutoCAD, en la ficha Modificaciones, la transformación seleccionada se añade a la lista de modificaciones. Pulse Aceptar.

    Nota Debe seleccionar el archivo de paquetes de transformación creado con el Asistente de instalación en red al crear el objeto de directiva de grupo. No puede añadir o eliminar archivos de paquetes de transformación después de crear el objeto de directiva de grupo. Si hay un error al seleccionar un archivo de paquetes de transformación, AutoCAD no se puede instalar en el ordenador cliente.

    En la ventana Directiva de grupo, seleccione Instalación de software en el panel izquierdo. El paquete de AutoCAD creado recientemente se muestra en el panel derecho.

    16. Cierre la ventana Directiva de grupo, el cuadro de diálogo Propiedades de la unidad organizativa y la ventana Usuarios y equipos de Active Directory.

    AutoCAD se ha asignado a todos los usuarios que pertenecen al departamento para el que se ha creado el objeto de directiva de grupo. Cuando los usuarios de este departamento inicien una sesión, verán un icono de AutoCAD en sus escritorios. AutoCAD también estará disponible como una opción en el menú Inicio de Windows, en Programas [image] Autodesk [image] AutoCAD.

    Para instalar AutoCAD, los usuarios pueden realizar alguna de las siguientes acciones:

    • Seleccionar AutoCAD del menú Inicio de Windows.
    • Hacer doble clic en Agregar o quitar programas en el Panel de control de Windows.

    Véase la sección Verificación de la instalación de una expansión para validar que la directiva de grupo se ha creado correctamente.


Publicación de una expansión a usuarios [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión
Publicación de una expansión a usuarios

    • Cuando se publica AutoCAD, el usuario decide si desea instalarlo. Recuerde que sólo se pueden publicar aplicaciones a usuarios, no a ordenadores. Los pasos del siguiente procedimiento se deben ejecutar desde el servidor que ha accedido a Active Directory en Windows 2000 para publicar AutoCAD.

    Para publicar una expansión a usuarios

    1. En el menú Inicio de Windows, haga clic en Programas [image] Herramientas administrativas [image] Usuarios y equipos de Active Directory.
    2. En la ventana Usuarios y equipos de Active Directory, haga clic con el botón derecho del ratón en el departamento donde desea crear el objeto de directiva de grupo. A continuación, haga clic en Propiedades.

    Nota Para que surta efecto la directiva de grupo, los objetos de usuario deben residir en el departamento seleccionado.

    3. En el cuadro de diálogo Propiedades, en la ficha Directiva de grupo, haga clic en Nuevo.

    Introduzca un nombre para el objeto de directiva de grupo. Por ejemplo, introduzca Instalación publicada de AutoCAD.

    La directiva de grupo se crea y se añade a la lista Vínculos de objetos de directiva de grupo.

    4. En la lista Vínculos de objetos de directiva de grupo, seleccione la directiva que ha creado y, a continuación, haga clic en Modificar.
    5. En la ventana Directiva de grupo, en Configuración de usuario, haga clic en el signo más (+) situado junto a la carpeta Configuración de software para ampliarla.
    6. En Configuración de software, haga clic con el botón derecho del ratón en Instalación de software y, a continuación, haga clic en Propiedades.
    7. En el cuadro de diálogo Propiedades de Instalación de software, en la ficha General, haga clic en Examinar. Busque el punto compartido de distribución de aplicación creado con el Asistente de instalación en red, seleccione la carpeta AdminImage y, a continuación, haga clic en Aceptar.

    El cuadro de diálogo Ubicación predeterminada de paquetes muestra el nombre del servidor y la carpeta compartida seleccionados.

    8. En la ficha General, en Paquetes nuevos, haga clic en Avanzada, Publicada o Asignada para especificar el método que se va a utilizar al crear un nuevo paquete. Esta opción también especifica el archivo de transformación creado con el Asistente de instalación en red.
    9. Haga clic en Aceptar para cerrar el cuadro de diálogo.
    10. En el cuadro de diálogo Directiva de grupo, en Configuración de software, haga clic con el botón derecho en Instalación de software y con el botón izquierdo en Nuevo [image] Paquete.
    11. En el cuadro de diálogo Abrir, seleccione el archivo acad.msi y, a continuación, pulse Abrir.

    Si la imagen administrativa se ha creado en una ubicación diferente del punto compartido de distribución de aplicación, busque la ubicación de la imagen administrativa y seleccione el archivo acad.msi.

    12. En el cuadro de diálogo Propiedades de AutoCAD, haga clic en la ficha Implementación. En Tipo de distribución, seleccione Publicada.

    Nota En Opciones de la interfaz de usuario de instalación, seleccione Básica para una intervención mínima del usuario o Máxima para una interacción completa. La opción de instalación silenciosa del Asistente de instalación en red se ignora al utilizar objetos de directiva de grupo.

    13. En la ficha Modificaciones, haga clic en Agregar.
    14. En el cuadro de diálogo Abrir, seleccione el archivo de paquetes de transformación (.mst) creado con el Asistente de instalación en red y, a continuación, haga clic en Abrir.

    Si la imagen administrativa se ha creado en una ubicación diferente del punto compartido de distribución de aplicación, busque la ubicación de la imagen administrativa y seleccione el archivo de paquetes de transformación (.mst).

    15. En el cuadro de diálogo Propiedades de AutoCAD, en la ficha Modificaciones, la transformación seleccionada se añade a la lista de modificaciones. Pulse Aceptar.

    Nota Debe seleccionar el archivo de paquetes de transformación creado con el Asistente de instalación en red al crear el objeto de directiva de grupo. No puede añadir o eliminar archivos de paquetes de transformación después de crear el objeto de directiva de grupo. Si hay un error al seleccionar un archivo de paquetes de transformación, AutoCAD no se puede instalar en el ordenador cliente.

    En la ventana Directiva de grupo, seleccione Instalación de software en el panel derecho. El paquete de AutoCAD creado recientemente se muestra en el panel izquierdo.

    16. Cierre la ventana Directiva de grupo, el cuadro de diálogo Propiedades de la unidad organizativa y la ventana Usuarios y equipos de Active Directory.

    AutoCAD se ha publicado a todos los usuarios que pertenecen al departamento para el que se ha creado el objeto de directiva de grupo. La próxima vez que un usuario de este departamento inicie una sesión, podrá instalar AutoCAD desde Agregar o quitar programas en el Panel del control. Véase la sección Verificación de la instalación de una expansión para validar que la directiva de grupo se ha creado correctamente.


Verificación de la instalación de una expansión [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión
Verificación de la instalación de una expansión

    • El método de anuncio utilizado afecta a la verificación de la instalación de AutoCAD. Todos los métodos de anuncio muestran mensajes sobre directiva de grupo, en general justo antes o después de que se muestre el cuadro de diálogo de inicio de sesión de Windows. Entre estos mensajes se incluyen los siguientes:

    • Windows está iniciándose
    • Aplicando la configuración del equipo
    • Aplicando la configuración de instalación de software
    • Instalando el software administrado <aplicación>
    • Aplicando la configuración de instalación de software
    • Cargando su configuración personal
    • Aplicando su configuración personal

    Desde una estación de trabajo de Windows XP o Windows 2000, los usuarios inician la sesión en el departamento u ordenador para el que se ha creado la directiva de grupo. El usuario que inicia la sesión debe tener privilegios de administrador en el ordenador local.

    Nota Si surgen problemas, se registra una entrada en el Visor de sucesos de sistemas en Aplicaciones.

    Temas de esta sección:

    • Verificación de que se ha asignado AutoCAD a un ordenador
    • Verificación de que se ha asignado AutoCAD a usuarios
    • Verificación de que se ha publicado AutoCAD a usuarios


Verificación de que se ha asignado AutoCAD a un ordenador [Manual del administrador de red de AutoCAD: NAG]

Verificación de la instalación de una expansión
Verificación de que se ha asignado AutoCAD a un ordenador

    • Para verificar que se ha asignado AutoCAD correctamente a un ordenador, reinicie el ordenador que lo contiene en el departamento para el que se creó la directiva de grupo. AutoCAD se instalará antes de que se muestre la solicitud de registro. Después de iniciar la sesión, haga doble clic en el icono de AutoCAD 2004 del escritorio. Comenzará la segunda parte de la instalación. Cuando se complete la instalación, se iniciará AutoCAD.


Verificación de que se ha asignado AutoCAD a usuarios [Manual del administrador de red de AutoCAD: NAG]

Verificación de la instalación de una expansión
Verificación de que se ha asignado AutoCAD a usuarios

    • Para verificar que se ha asignado AutoCAD correctamente a un usuario, inicie la sesión en el dominio de Active Directory en Windows 2000 desde cualquier ordenador que forme parte del dominio. Se debe iniciar la sesión como un usuario que pertenezca al departamento para el que se creó la directiva de grupo y con privilegios de administrador en el ordenador.

    1. Verifique que se ha añadido AutoCAD al menú Inicio de Windows en Programas [image] Autodesk.
    2. Verifique que se ha añadido AutoCAD a la parte Agregar nuevos programas de Agregar o quitar programas en el Panel de control de Windows.
    • En el menú Inicio de Windows, seleccione Panel de control.
    • En el cuadro de diálogo Panel de control, haga clic en Agregar o quitar programas.
    • En el cuadro de diálogo Agregar o quitar programas, haga clic en Agregar nuevos programas. Verifique que aparece AutoCAD en la lista de programas.
    3. AutoCAD se puede instalar mediante uno de los siguientes métodos:
    • En el cuadro de diálogo Agregar o quitar programas, en Agregar programas desde la red, haga clic en Agregar. Una vez que AutoCAD esté instalado, cierre el cuadro de diálogo Agregar o quitar programas y el Panel de control. A continuación, ejecute AutoCAD.
    • En el menú Inicio de Windows, seleccione Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD. AutoCAD se inicia cuando se completa la instalación.

    Nota Si AutoCAD se expande en un objeto de directiva de grupo que ya se ha aplicado al usuario desde una conexión previa, estará disponible para la instalación en la sesión de conexión actual (desde el cuadro de diálogo Agregar o quitar programas). Si AutoCAD se expande en un nuevo objeto de directiva de grupo que aún no está asociado al usuario, entonces estará disponible en la siguiente conexión.


Verificación de que se ha publicado AutoCAD a usuarios [Manual del administrador de red de AutoCAD: NAG]

Verificación de la instalación de una expansión
Verificación de que se ha publicado AutoCAD a usuarios

    • Para verificar que se ha publicado AutoCAD correctamente a usuarios, inicie la sesión en el dominio de Active Directory en Windows 2000 como un usuario que pertenece al departamento para el que se creó la directiva de grupo. El usuario debe tener privilegios de administrador en el ordenador.

    1. En el menú Inicio de Windows, haga clic en Panel de control [image] Agregar o quitar programas.
    2. En el cuadro de diálogo Agregar o quitar programas, haga clic en Agregar nuevos programas.
    3. Haga clic en Agregar para instalar AutoCAD.

    Se muestran varios cuadros de diálogo de progreso.

    4. Haga clic en Aceptar cuando se complete la instalación.
    5. Cierre el cuadro de diálogo Agregar o quitar programas y el Panel de control de Windows.
    6. Ejecute AutoCAD.

    Nota Network License Manager debe estar activo si se está ejecutando una versión de cliente de red de AutoCAD.

    Si AutoCAD se expande en un objeto de directiva de grupo que se aplicó al usuario desde una conexión previa, puede estar instalado en la sesión de conexión actual (desde el cuadro de diálogo Agregar o quitar programas). Si AutoCAD se expande en un objeto de directiva de grupo que no está asociado al usuario, estará disponible en la siguiente conexión.


Resolución de problemas en instalaciones con fallos [Manual del administrador de red de AutoCAD: NAG]

Uso de directivas de grupo para instalar una expansión
Resolución de problemas en instalaciones con fallos

    • Si una instalación falla después de que se haya publicado o asignado AutoCAD a un usuario, puede ser útil que la directiva de grupo ejecute el paquete de instalación en modo detallado.

    Para llevar a cabo la instalación en modo detallado

    1. En el menú Inicio de Windows, haga clic en Programas [image] Herramientas administrativas [image] Usuarios y equipos de Active Directory.
    2. En la ventana Usuarios y equipos de Active Directory, haga clic con el botón derecho del ratón en el departamento donde desea resolver el problema del objeto de directiva de grupo. A continuación, haga clic en Propiedades.
    3. En el cuadro de diálogo Propiedades, haga clic en la ficha Directiva de grupo. En la lista Vínculos de objetos de directiva de grupo, seleccione la directiva y, a continuación, haga clic en Modificar.
    4. En la ventana Directiva de grupo, localice el objeto de directiva de grupo que desee editar y haga clic con el botón derecho en el objeto. Haga clic en Propiedades.
    5. En el cuadro de diálogo Propiedades, haga clic en la ficha Implementación. En Opciones de la interfaz de usuario de instalación, seleccione Máxima. A continuación, pulse Aceptar.
    6. Cierre la ventana Directiva de grupo.
    7. Cierre el cuadro de diálogo Propiedades de la unidad organizativa.
    8. Cierre la ventana Usuarios y equipos de Active Directory.
    9. Inicie la sesión en un ordenador como un usuario que existe en el departamento para el que se ha editado la directiva de grupo. La instalación se lleva a cabo en modo detallado.

    Nota Los pasos anteriores no funcionan para una directiva de grupo que se ha asignado a un ordenador. Todas las directivas de grupo registran mensajes en el registro de sucesos del sistema en aplicaciones. Revise el registro de sucesos del sistema para encontrar posibles causas de errores de instalación.


Uso de Microsoft Systems Management Server para instalar una expansión [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión

    • Este apéndice proporciona detalles para expandir el software de Autodesk mediante Microsoft® SMS (Systems Management Server). Las ventajas de utilizar SMS para expandir software incluyen la distribución de software en ordenadores de destino que se evalúan dinámicamente en función de un conjunto de reglas definidas por el administrador, así como hardware y software incluidos en el inventario para comprobar que los ordenadores de destino cumplen los requisitos de instalación.

    Temas de esta sección:

    • Introducción
    • Tareas para expandir software de Autodesk mediante SMS
    • Creación de una colección para distribuir software de Autodesk
    • Instalación de un directorio de origen mediante el Asistente de instalación en red
    • Creación del paquete de instalación del software de SMS
    • Creación de un programa SMS
    • Creación de un anuncio
    • Instalación del software de Autodesk en el ordenador cliente


Introducción [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Introducción

    • Para expandir el software de Autodesk, deberá tener SMS 2.0 con Service Pack 1 o posterior. También debe estar familiarizado con el proceso de distribución de software de SMS 2.0. Para encontrar más información acerca de este tema, consulte los recursos siguientes:

    • Microsoft Systems Management Server Administrator's Guide
    • Microsoft Systems Management Server 2.0 Administrator Help
    • Microsoft Systems Management Server Resource Guide


Tareas para expandir software de Autodesk mediante SMS [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Tareas para expandir software de Autodesk mediante SMS

    • Para expandir software de Autodesk mediante SMS, deberá completar las tareas siguientes:

    • Creación de una colección para distribuir software de Autodesk.
    • Instalación de un directorio de origen mediante el Asistente de instalación en red.
    • Creación del paquete de instalación del software de SMS.
    • Creación de un programa SMS.
    • Creación de un anuncio.
    • Instalación del software de Autodesk en el ordenador cliente.


Creación de una colección para distribuir software de Autodesk [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Creación de una colección para distribuir software de Autodesk

    • Una colección es un conjunto de reglas definidas por el administrador que determinan en qué ordenadores se puede instalar software de Autodesk. Puede utilizar SMS para crear y mantener colecciones. Las colecciones agrupan los recursos en grupos lógicos y manejables que ayudan a administrar el sito SMS. Las colecciones pueden reflejar la estructura y organización de la red mediante la adición de recursos a grupos como usuarios, clientes y enrutadores. SMS utiliza colecciones como destinos durante la distribución de software a los clientes.

    Para crear una colección para distribuir software de Autodesk

    1. En el menú Inicio de Windows, haga clic en Programas [image] Systems Management Server [image] SMS Administrator Console.
    2. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Systems Management Server y, a continuación, en el signo más (+) situado junto a la carpeta Site Database.
    3. En el panel Tree, haga clic en la carpeta Collections.

    El panel Name muestra todas las colecciones que están definidas actualmente.

    4. Haga clic con el botón derecho en la carpeta Collections. En el menú contextual, seleccione New [image] Collection.
    5. En la ficha General del cuadro de diálogo Collection Properties, escriba un nombre para la colección, por ejemplo, Ordenadores con software de Autodesk. En el cuadro Comment, escriba cualquier comentario que desee añadir.

    Ahora necesitará crear reglas para definir los recursos que se van a incluir en la colección. Para ello, pulse el botón Query Rule Properties de la barra de herramientas o utilice el asistente Direct Membership Rule.

    Temas de esta sección:

    • Creación de una regla mediante el botón Query Rule Properties de la barra de herramientas
    • Creación de una regla mediante el asistente Direct Membership Rule


Creación de una regla mediante el botón Query Rule Properties de la barra de herramientas [Manual del administrador de red de AutoCAD: NAG]

Creación de una colección para distribuir software de Autodesk
Creación de una regla mediante el botón Query Rule Properties de la barra de herramientas

    • El botón Query Rule Properties añade a una colección todos los recursos que coincidan con un conjunto de criterios especificados por la consulta.

    Para crear una regla mediante el botón Query Rule Properties de la barra de herramientas

    1. En la ficha Membership Rules del cuadro de diálogo Collection Properties, haga clic en el botón Query Rule Properties de la barra de herramientas.
    2. En el cuadro de diálogo Query Rule Properties, haga clic en Browse (junto al cuadro Name).

    Se mostrará una lista de las consultas disponibles.

    3. Seleccione la consulta adecuada. Seleccione All Windows NT Systems y, a continuación, haga clic en OK.

    En el cuadro de diálogo Query Rule Properties puede crear o modificar una secuencia de consulta haciendo clic en Edit Query Statement. En Collection Limiting puede limitar las consultas asignadas a una colección; para ello, haga clic en Limit to Collection.

    4. Pulse Aceptar.

    La nueva regla se mostrará en la lista Rules del cuadro de diálogo Collection Properties.


Creación de una regla mediante el asistente Direct Membership Rule [Manual del administrador de red de AutoCAD: NAG]

Creación de una colección para distribuir software de Autodesk
Creación de una regla mediante el asistente Direct Membership Rule

    • El asistente Direct Membership Rule ayuda a crear reglas directas de pertenencia para la colección. En contraste con las reglas de pertenencia basadas en consultas, que añaden todos los recursos que cumplen un conjunto de criterios, las reglas directas de pertenencia añaden recursos específicos a la colección. Para crear reglas directas de pertenencia, localice y seleccione los recursos que desee añadir como miembros directos de la colección.

    Para crear una regla mediante el asistente Direct Membership Rule

    1. En la ficha Membership Rules del cuadro de diálogo Collection Properties, haga clic en el botón Create Direct Membership Rule Wizard de la barra de herramientas.
    2. En el cuadro de diálogo Create Direct Membership Rule Wizard, haga clic en Next.
    3. En la lista Resource Class del cuadro de diálogo Search for Resources, seleccione System Resource. En la lista Attribute Name, seleccione Operating System Name and Version. En el cuadro Value, escriba Microsoft Windows NT%Workstation%. Haga clic en Siguiente.
    4. En el cuadro de diálogo Collection Limiting, haga clic en Browse. Se mostrará una lista de las colecciones disponibles. Seleccione la colección y haga clic en OK.
    5. En el cuadro de diálogo Collection Limiting, haga clic en Next.
    6. En el cuadro de diálogo Select Resources, aparecerá una lista de todos los recursos que cumplen con los criterios de la colección. Haga clic en Select All o seleccione los recursos que desee incluir. Se añadirán los futuros recursos que cumplan los criterios de la colección. Haga clic en Siguiente.
    7. En el cuadro de diálogo Completing the Create Direct Membership Rule Wizard, haga clic en Finish.

    La nueva regla se mostrará en la lista de reglas del cuadro de diálogo Collection Properties.

    Ahora debe establecer la fecha de inicio de la colección.

    Para establecer la fecha de inicio de la colección

    1. En la ficha Membership Rules del cuadro de diálogo Collection Properties, haga clic en Schedule.
    2. En el cuadro de diálogo Schedule, establezca la hora de inicio para la colección y seleccione el patrón recurrente que se va a suministrar. Pulse Aceptar.
    3. En el cuadro de diálogo Collection Properties, haga clic en Apply para aplicar los parámetros. Pulse Aceptar.
    4. En la ventana de la consola de SMS, seleccione la carpeta Collections en el panel Tree.

    La nueva colección se mostrará en el panel Name.


Instalación de un directorio de origen mediante el Asistente de instalación en red [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Instalación de un directorio de origen mediante el Asistente de instalación en red

    • Cuando utilice SMS para expandir software de Autodesk, instale el directorio de origen mediante el Asistente de instalación en red. Este asistente proporciona un método sencillo para crear un directorio de origen y, además, asegura la posibilidad de actualizar el paquete de instalación en un futuro. El Asistente de instalación en red crea una imagen de instalación administrativa que SMS utilizará para expandir el software de Autodesk en los ordenadores cliente. Asimismo crea un archivo de transformación, también conocido como expansión, que se debe utilizar durante la instalación de AutoCAD y productos relacionados con AutoCAD en cualquier ordenador cliente.

    En SMS 2.0, la ubicación en la que realice la instalación administrativa se convierte en la ubicación del directorio de origen del paquete. Cuando utilice el Asistente de instalación en red para crear el directorio de origen, podrá incluir archivos adicionales, como archivos de plantillas, rutinas de LISP y menús personalizados. Este asistente también instalará el archivo ejecutable de la expansión (Deploy.exe) que se utiliza para expandir el software.

    Para conocer más acerca de la configuración del directorio de origen para el software de Autodesk, véase Uso del Asistente de instalación en red.

    Se recomienda que pruebe la expansión creada por el Asistente de instalación en red antes de intentar configurar SMS para expandir AutoCAD. Al probar la expansión creada mediante el Asistente de instalación en red se asegura de que no haya problemas con la expansión y la imagen administrativa.

    Para probar el Asistente de instalación en red

    1. Inicie una sesión en una estación de trabajo con Windows 2000 o Windows XP Pro como usuario con privilegios de administrador.
    2. Acceda al directorio de origen en el que se haya creado la expansión. Utilice el Explorador de Windows o Inicio [image] Ejecutar.
    3. Haga doble clic en el acceso directo de la expansión creado por el Asistente de instalación en red.

    AutoCAD se instalará o se escribirá un error en el archivo de registro de red.


Creación del paquete de instalación del software de SMS [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Creación del paquete de instalación del software de SMS

    • Después de crear el directorio de origen mediante el Asistente de instalación en red, deberá crear el paquete de instalación de software de SMS. Un paquete SMS contiene los archivos e instrucciones utilizados por SMS para distribuir AutoCAD a los clientes SMS. El Asistente de instalación en red crea los archivos e instrucciones; sin embargo, es necesario configurar SMS para que utilice estos archivos.

    Para crear un paquete de instalación de software

    1. En el menú Inicio de Windows, haga clic en Programas [image] Systems Management Server [image] SMS Administrator Console.
    2. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Systems Management Server y, a continuación, en el signo más (+) situado junto a la carpeta Site Database.
    3. En el panel Tree, haga clic en la carpeta Packages.

    El panel Name muestra todos los paquetes de instalación que están definidos actualmente.

    4. Haga clic con el botón derecho en la carpeta Packages. En el menú contextual, seleccione New [image] Package.

    Nota En el menú contextual no se puede seleccionar Package from Definition, ya que AutoCAD no está creando un archivo de definición de paquetes (archivos PDF o SMS).

    5. En la ficha General del cuadro de diálogo Package Properties, escriba la información siguiente:
    • En el cuadro Name, escriba un nombre para el paquete SMS, por ejemplo, AutoCAD.
    • En el cuadro Version, escriba la versión del producto que está instalando, por ejemplo, 2004.
    • En el cuadro Publisher, escriba Autodesk, Inc.
    • En el cuadro Language, escriba el idioma del producto que está instalando, por ejemplo, English.
    • En el cuadro Comment, escriba comentarios específicos del entorno.
    6. Haga clic en la ficha Data Source.
    7. En la ficha Data Source, seleccione la opción This Package Contains Source Files. Haga clic en Set.
    8. En el cuadro de diálogo Set Source Directory, seleccione la opción Network Path (UNC Name).
    9. Haga clic en Browse. Acceda al directorio de origen de AutoCAD creado con el Asistente de instalación en red. Pulse Aceptar.

    El nombre del servidor y la carpeta compartida seleccionados se mostrarán en el directorio de origen.

    Nota La imagen administrativa creada con el Asistente de instalación en red debe aparecer en el directorio de origen.

    10. En el cuadro de diálogo Set Source Directory, haga clic en OK.
    11. En el cuadro de diálogo Set Source Directory, haga clic en OK.
    12. En el panel Tree, haga clic en la carpeta Packages.

    El paquete creado se mostrará en el panel Name.

    Aunque se haya creado el paquete para instalar AutoCAD en ordenadores SMS cliente, no se podrá instalar aún. Debe crear el programa SMS para el paquete.


Creación de un programa SMS [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Creación de un programa SMS

    • En esta sección se describen en detalle las opciones de configuración que deberá utilizar cuando cree un programa SMS para el software de Autodesk. Las opciones de configuración del programa para expandir el software se especifican en el cuadro de diálogo Program Properties de SMS.

    Hay dos métodos para definir Program Properties con el software de Autodesk. En el primero se utiliza el archivo ejecutable Deploy creado por el Asistente de instalación en red para AutoCAD y productos relacionados con AutoCAD. En el segundo se utiliza Microsoft Windows Installer.

    Temas de esta sección:

    • Uso del método del ejecutable Deploy para crear un programa
    • Uso del método de Microsoft Windows Installer para crear un programa


Uso del método del ejecutable Deploy para crear un programa [Manual del administrador de red de AutoCAD: NAG]

Creación de un programa SMS
Uso del método del ejecutable Deploy para crear un programa

    • El Asistente de instalación en red utilizado para crear la imagen administrativa y el directorio de origen para expandir el software de Autodesk contiene un archivo ejecutable denominado Deploy.exeen la carpeta AdminImage del recurso compartido del Asistente de instalación en red.

    Deploy.exe es un empaquetador para Microsoft Windows Installer (un archivo ejecutable que realiza comprobaciones antes de que se inicie Microsoft Windows Installer), aunque también puede realizar otras comprobaciones y funciones importantes para instalar AutoCAD y productos relacionados con AutoCAD. Comprueba el sistema operativo para asegurarse de que cumple con los requisitos mínimos para instalar AutoCAD. También comprueba que la versión de Microsoft Windows Installer sea la 2.0. De lo contrario, instalará dicha versión en el ordenador cliente. Asimismo, es el responsable de escribir las instalaciones correctas y los fallos que se produzcan en el archivo de registro de red especificado en el Asistente de instalación en red. Se recomienda que utilice este método durante la expansión de AutoCAD o productos relacionados con AutoCAD en los ordenadores SMS cliente.

    Creación de un programa mediante Deploy.exe

    1. En el menú Inicio de Windows, haga clic en Programas [image] Systems Management Server [image] SMS Administrator Console.
    2. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Systems Management Server y, a continuación, en el signo más (+) situado junto a la carpeta Site Database.
    3. En el panel Tree, haga clic en el signo más (+) situado junto a la carpeta Packages para ampliarla. Los paquetes definidos se mostrarán en el árbol Tree. Haga clic en el paquete creado anteriormente. En el panel Name se mostrarán las carpetas Access Accounts, Distribution Points y Programs.
    4. En el panel Name, haga clic con el botón derecho en la carpeta Programs. En el menú contextual, seleccione New [image] Program.
    5. En la ficha General del cuadro de diálogo Program Properties, escriba la información siguiente:
    • En el cuadro Nombre, escriba un nombre para el programa. El nombre del programa debe ser único, ya que se va a utilizar al definir anuncios. En ordenadores cliente, el nombre se mostrará en el Panel de control de Windows, en la carpeta Advertised Programs.
    • En el cuadro Comment, escriba cualquier comentario que desee añadir. El texto de dicho cuadro se mostrará en el cuadro de diálogo Advertised Programs Monitor de los ordenadores cliente o en los subprogramas del panel de control del asistente Advertised Programs.
    • En el cuadro Command Line, haga clic en Browse. Acceda al directorio de origen en el que el Asistente de instalación en red haya creado la expansión. Haga clic con el botón derecho en el acceso directo de la expansión y seleccione Propiedades en el menú. En la ficha Shortcut, en el cuadro Target, seleccione todo el texto. Haga clic con el botón derecho y seleccione Copy en el menú contextual. Haga clic en Cancel para salir del cuadro de diálogo Deployment Properties. Haga clic en Cancel para salir del cuadro de diálogo Open. En el cuadro Command Line del cuadro de diálogo Program Properties, haga clic con el botón derecho y seleccione Paste en el menú contextual. Se mostrará el texto.
    • En la lista Run, seleccione Normal.
    • En la lista After Running, seleccione No Action Required.
    6. Haga clic en la ficha Requirements. En el cuadro Estimated Disk Space, especifique al menos 350 MB. Seleccione la opción This Program Can Run Only on Specified Platforms. Seleccione las plataformas siguientes en la lista:
    • All x86 Windows 2000 clients
    • All x86 Windows XP Professional clients
    • x86 NT 4.0 Service Pack 6a clients
    • x86 Windows 2000 original release clients
    • x86 Windows 2000 Service Pack 1 clients
    • x86 Windows 2000 Service Pack 2 clients
    7. Haga clic en la ficha Environment. En la lista Program Can Run, seleccione Only When a User Is Logged On y, a continuación, la opción User Input Required. En Run Mode, seleccione la opción Run with Administrative Rights si los usuarios no tienen privilegios administrativos en su ordenador. En Drive Mode, seleccione Runs with UNC Name.
    8. Haga clic en Apply y, a continuación, en OK. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Programs para ver el nuevo programa en el panel Name.


Uso del método de Microsoft Windows Installer para crear un programa [Manual del administrador de red de AutoCAD: NAG]

Creación de un programa SMS
Uso del método de Microsoft Windows Installer para crear un programa

    • Al utilizar Microsoft Windows Installer para configurar las opciones generales del programa para el software de Autodesk, deberá especificar la sintaxis de la línea de comando. El programa ejecutable que interpreta los paquetes e instala productos es Msiexec.exe. Al utilizar Microsoft Windows Installer no se escribirá ninguna entrada en el archivo de registro de red.

    Nota Para poder expandir el software de Autodesk en los equipos cliente, debe asegurarse de que la versión del programa Microsoft Windows Installer (Msiexec.exe) sea la 2.0 o posterior. En el CD del producto de Autodesk se incluye la versión 2.0 de Microsoft Windows Installer.

    En Microsoft Windows Installer, en el cuadro de diálogo Program Properties, en la ficha General, escriba lo siguiente en la línea de comando:

    opciones de msiexec <paquete>.msi

    Para AutoCAD, <paquete> es acad.msi. En la tabla siguiente se muestran varias opciones de línea de comando que utilizará al expandir el paquete de AutoCAD (acad.msi). Las opciones de línea de comando distinguen entre mayúsculas y minúsculas. Para obtener una lista completa de opciones junto con explicaciones de las mismas, consulte la ayuda de Microsoft Windows Installer.
    Opciones de línea de comando de Microsoft Windows Installer
Comando de instalación | Acción
/I | Instala o configura un producto.
/x | Desinstala un producto.
/lev archivo de registro | Especifica la ruta para el archivo de registro. Los indicadores determinan la información que se registra.
 | e: todos los mensaje de error
 | v: salida detallada
/qb- | Establece el nivel de la interfaz de usuario.
 | qb: interfaz de usuario básica

    Por ejemplo, para AutoCAD utilice la sintaxis siguiente: msiexec /I acad.msi

    Además de utilizar las opciones de la línea de comando, deberá utilizar las propiedades de Microsoft Windows Installer. Las propiedades son variables globales utilizadas durante una instalación. Debe utilizar la propiedad TRANSFORMS para beneficiarse del archivo de transformación creado por el Asistente de instalación en red. Cuando la utilice, las propiedades se especificarán de la forma siguiente:

    opciones de msiexec <paquete>.msi PROPIEDAD=VALOR

    En la tabla siguiente se muestran varias propiedades de la línea de comando. Las opciones de línea de comando distinguen entre mayúsculas y minúsculas. Para obtener una lista completa de propiedades y una explicación de cada una, véase la ayuda de Microsoft Windows Installer.
    Propiedades de línea de comando de Microsoft Windows Installer
Propiedad de la línea de comando de la instalación | Acción
TRANSFORMS= | Lista de transformaciones que se van a aplicar a la base de datos de instalación (acad.msi).
ACAD_SILENT_LICENSE=YES | Acuerdo de licencia silencioso.
INSTALLDIR= |

    Para AutoCAD, utilice la sintaxis siguiente para las opciones y propiedades de la línea de comando:

    msiexec /I <ruta>\acad.msi TRANSFORMS=<ruta>\<nombre de transformación>.mst /qb-

    Para utilizar Msiexec.exe para expandir paquetes de AutoCAD

    1. En el menú Inicio de Windows, haga clic en Programas [image] Systems Management Server [image] SMS Administrator Console.
    2. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Systems Management Server y, a continuación, en el signo más (+) situado junto a la carpeta Site Database.
    3. En el panel Tree, haga clic en el signo más (+) situado junto a la carpeta Packages para ampliarla. Los paquetes definidos se mostrarán en el árbol Tree. Haga clic en el paquete creado anteriormente. En el panel Name se mostrarán las carpetas Access Accounts, Distribution Points y Programs.
    4. En el panel Name, haga clic con el botón derecho en la carpeta Programs. En el menú contextual, seleccione New [image] Program.
    5. En la ficha General del cuadro de diálogo Program Properties, escriba la información siguiente:
    • En el cuadro Nombre, escriba un nombre para el programa. El nombre del programa debe ser único, ya que se va a utilizar al definir anuncios. En ordenadores cliente, el nombre se mostrará en el Panel de control de Windows, en la carpeta Advertised Programs.
    • En el cuadro Comment, escriba cualquier comentario que desee añadir. El texto de dicho cuadro se mostrará en el cuadro de diálogo Advertised Programs Monitor de los ordenadores cliente o en los subprogramas del panel de control del asistente Advertised Programs.
    • En el cuadro Command Line, escriba un comando utilizando la sintaxis de línea de comando de Microsoft Windows Installer. Para AutoCAD, utilice la sintaxis siguiente:
    Msiexec /I <ruta>\acad.msi TRANSFORMS=<ruta>\<nombre de expansión>.mst /qb-

    Reemplace <ruta> por el directorio de origen o la ubicación de la imagen administrativa creada con el Asistente de instalación en red. Debe utilizar la convención para nombres UNC. Reemplace <nombre de expansión> por el nombre de la expansión creada con el Asistente de instalación en red. Utilice la extensión de archivo .mst.

    6. Haga clic en la ficha Requirements. En el cuadro Estimated Disk Space, especifique al menos 350 MB. Seleccione la opción This Program Can Run Only on Specified Platforms. Seleccione las plataformas siguientes en la lista:
    • All x86 Windows 2000 clients
    • All x86 Windows XP Professional clients
    • x86 NT 4.0 Service Pack 6a clients
    • x86 Windows 2000 original release clients
    • x86 Windows 2000 Service Pack 1 clients
    • x86 Windows 2000 Service Pack 2 clients
    7. Haga clic en la ficha Environment. En la lista Program Can Run, seleccione Only When a User Is Logged On y, a continuación, la opción User Input Required. En Run Mode, seleccione la opción Run with Administrative Rights si los usuarios no tienen privilegios administrativos en su ordenador. En Drive Mode, seleccione Runs with UNC Name.
    8. Haga clic en Apply y, a continuación, en Close. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Programs para ver el nuevo programa en el panel Name.

    El programa del paquete se habrá creado. A continuación, debe crear un anuncio para el paquete.


Creación de un anuncio [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Creación de un anuncio

    • SMS utiliza anuncios para distribuir programas de SMS a ordenadores SMS cliente. Para crear y mantener anuncios, utilice la ventana de la consola del administrador de SMS.

    Para crear un anuncio para el paquete

    1. En el menú Inicio de Windows, haga clic en Programas [image] Systems Management Server [image] SMS Administrator Console.
    2. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Systems Management Server y, a continuación, en el signo más (+) situado junto a la carpeta Site Database.
    3. En el panel Tree, haga clic en la carpeta Advertisements.

    Los programas anunciados se mostrarán en el panel Name.

    4. En el panel Tree, haga clic con el botón derecho en la carpeta Advertisements y seleccione All Tasks [image] Distribute Software.
    5. En la página Welcome to the Distribute Software Wizard del asistente Distribute Software, haga clic en Next.
    6. En la página Package, seleccione la opción Distribute an Existing Package y, a continuación, en la lista Packages, haga clic en AutoCAD. Haga clic en Siguiente.
    7. En la página Distribution Points, en Distribution Points, seleccione el servidor o servidores desde los que se distribuirán los paquetes y, a continuación, haga clic en Next.
    8. En la página Advertise a Program, en Do You Want to Advertise a Program to a Collection, seleccione Yes y, a continuación, compruebe que el programa que ha creado anteriormente se muestra en la lista Programs. Haga clic en Siguiente.
    9. En la página Advertisement Target, seleccione Advertise the Program to an Existing Collection y, a continuación, haga clic en Browse. En el cuadro de diálogo Browse Collection, seleccione la colección que ha creado anteriormente y, a continuación, haga clic en OK. En la página Advertisement Target, haga clic en Next.
    10. En la página Advertisement Name, en el cuadro Name, escriba un nombre para el anuncio. En el cuadro Comment, escriba los comentarios que desee añadir. El nombre y los comentarios se mostrarán en el ordenador cliente. Haga clic en Siguiente.
    11. En la página Advertise to Subcollections, podrá especificar si desea aplicar el anuncio a las subcolecciones. Seleccione la opción para el anuncio y, a continuación, haga clic en Next.
    12. En la página Advertisement Schedule, seleccione Yes o No para determinar si el anuncio tiene caducidad. Seleccione la fecha y hora de caducidad, si procede. Haga clic en Siguiente.
    13. En la página Assign Program, seleccione Yes o No para determinar si desea asignar el programa. Un programa asignado se ejecutará automáticamente si no se ha ejecutado anteriormente en el cliente SMS. Si selecciona Yes, deberá escribir una fecha y hora para el momento en que el programa se convierta en asignado. Haga clic en Siguiente.
    14. En la página Completing the Distribute Software Wizard, haga clic en Finish. En la ventana de la consola de SMS, en el panel Tree, haga clic en la carpeta Advertisements para ver el nuevo programa en el panel Name.

    Ya se puede instalar el software de Autodesk en un ordenador SMS cliente.


Instalación del software de Autodesk en el ordenador cliente [Manual del administrador de red de AutoCAD: NAG]

Uso de Microsoft Systems Management Server para instalar una expansión
Instalación del software de Autodesk en el ordenador cliente

    • Para instalar el software de Autodesk, inicie la sesión en un ordenador que tenga software cliente de SMS instalado. El ordenador debe formar parte del dominio que está atendiendo el servidor SMS. Si no ha seleccionado Run with Administrative Rights durante la creación del programa, deberá iniciar la sesión en el ordenador como administrador.

    Para comprobar que el ordenador tiene el software cliente de SMS instalado, verifique los tres subprogramas del Panel de control: Systems Management, Advertised Programs y Advertised Programs Monitor.

    Nota En Windows XP no podrá ver estos subprogramas hasta que cambie a la vista clásica del Panel control.

    Para instalar AutoCAD en el ordenador SMS cliente.

    1. En el menú Inicio de Windows, haga clic en Configuración [image] Panel de control.
    2. En el Panel de control, haga clic en Advertised Programs.

    Se iniciará el asistente Advertised Programs.

    3. En la página Welcome to the Advertised Programs Wizard, haga clic en Next.
    4. En la página Select Programs to Run, en Advertised Programs, seleccione el programa anunciado de Autodesk y, a continuación, haga clic en Next.
    5. En la página Run Programs Now or Later, seleccione la opción Run the Selected Program Now y, a continuación, haga clic en Next.
    6. En la página Completing the Advertised Programs Wizard, haga clic en Finish.

    El programa del software de Autodesk se ha instalado mediante SMS. Para explorar otros métodos de instalación del software de Autodesk mediante SMS y leer más acerca de las características avanzadas de SMS, consulte la documentación de SMS.


Uso de los Servicios de instalación remota para instalar una expansión [Manual del administrador de red de AutoCAD: NAG]

Uso de los Servicios de instalación remota para instalar una expansión

    • Los Servicios de instalación remota (RIS) de Microsoft pueden facilitar la expansión de AutoCAD en una red de trabajo al eliminar la necesidad de atender físicamente cada ordenador cliente durante la instalación y la configuración. RIS forma parte del sistema operativo Windows 2000 Server.

    Temas de esta sección:

    • Introducción
    • Requisitos para la expansión RIS
    • Creación y expansión de una imagen RIS


Introducción [Manual del administrador de red de AutoCAD: NAG]

Uso de los Servicios de instalación remota para instalar una expansión
Introducción

    • RIS permite instalar una nueva estación de trabajo o restablecer un ordenador cliente a un estado conocido mediante una imagen que contiene los archivos del sistema operativo y otras aplicaciones, como AutoCAD. La imagen RIS sobrescribe completamente todos los datos del ordenador cliente. La imagen RIS se almacena en un servidor al que el ordenador cliente accede durante su proceso de arranque.

    El ordenador base se puede configurar de las tres formas siguientes:

    • Utilice RIS con el Asistente para preparación de instalación remota (RIPrep) para incluir AutoCAD y productos basados en AutoCAD como parte de la imagen RIS base.
    • Utilice el Asistente de instalación en red para instalar AutoCAD en el ordenador base antes de crear la imagen RIS.
    • Realice una configuración previa de AutoCAD, instale las aplicaciones de soporte y configure las normas de la empresa antes de crear la imagen RIS.

    En la siguiente tabla se resumen las ventajas y desventajas de utilizar RIS.
    Ventajas | Desventajas
Permite la instalación y configuración iniciales de la estación de trabajo. | No se puede utilizar para instalar AutoCAD en una estación de trabajo existente.
Se puede utilizar para la recuperación después de un fallo grave (instalación) del ordenador. | La instalación es un proceso tedioso.
Se puede utilizar con el CD de AutoCAD o una expansión creada por el Asistente de instalación en red. | Sólo admite una única partición en el disco (limitación del Asistente para preparación de instalación remota de Microsoft).
La instalación se puede configurar para que cumpla las normas de la empresa. |
No es necesario que el ordenador de destino tenga el mismo hardware que el ordenador utilizado para crear la imagen. (Excepción: los controladores HAL (Hardware Abstraction Layer, Capa de abstracción de hardware) deben ser los mismos. Por ejemplo, ambos clientes a la vez, o ninguno de ellos, deben estar basados en ACPI.) |


Requisitos para la expansión RIS [Manual del administrador de red de AutoCAD: NAG]

Uso de los Servicios de instalación remota para instalar una expansión
Requisitos para la expansión RIS

    • Si tiene pensado utilizar RIS para expandir un producto basado en AutoCAD, tenga en cuenta los requisitos siguientes para crear e instalar imágenes RIS en un ordenador cliente.

    Temas de esta sección:

    • Requisitos del servidor RIS
    • Requisitos del ordenador base
    • Requisitos de la instalación cliente


Requisitos del servidor RIS [Manual del administrador de red de AutoCAD: NAG]

Requisitos para la expansión RIS
Requisitos del servidor RIS

    • Antes de poder crear una imagen RIS, deberá instalar, configurar y ejecutar el servidor RIS como se indica a continuación:

    • La unidad que almacena los archivos del servidor RIS y las imágenes RIS debe disponer del formato de sistema de archivos NTFS.
    • Las imágenes RIS requieren una cantidad considerable de espacio en disco, ya que contienen todos los archivos necesarios para configurar un ordenador, incluidos el sistema operativo y todas las aplicaciones que se van a instalar.
    • RIS no puede almacenar imágenes RIS en la misma unidad o partición en la que se encuentre instalado el sistema operativo Windows 2000 Server.

    RIS necesita que haya otros servicios instalados en la red. En función del diseño de la red, estos servicios se pueden instalar en un único servidor o en varios servidores. Los servicios son los siguientes:

    • Servidor DNS (Domain Name Service, Servicio de nombres de dominio). DNS ubica las cuentas de máquina cliente y el servicio de directorio.
    • Servidor DHCP (Dynamic Host Configuration Protocol, Protocolo de configuración dinámica de host). Un servidor DHCP debe estar presente y activo en la red. Los ordenadores cliente con inicio remoto activado reciben una dirección IP desde el servidor DHCP antes de ponerse en contacto con el servidor RIS.
    • Active Directory. Active Directory de Windows 2000 permite ubicar las máquinas cliente y los servidores RIS existentes. Debe instalar RIS en un servidor basado en Windows 2000 que tenga acceso a Active Directory.

    Para obtener información acerca de la configuración de un servidor RIS, consulte la documentación de Microsoft.


Requisitos del ordenador base [Manual del administrador de red de AutoCAD: NAG]

Requisitos para la expansión RIS
Requisitos del ordenador base

    • Antes de crear una imagen RIS que contenga AutoCAD o productos basados en AutoCAD, asegúrese de que hay un sistema operativo recién instalado en el ordenador base que se va a utilizar para crear la imagen.

    Para preparar la creación de una imagen RIS, tenga en cuenta lo siguiente:

    • No utilice un ordenador de producción existente para crear una imagen RIS. Puede contener archivos de datos y aplicaciones que no sean necesarios.
    • Configure el ordenador base con un conjunto de normas de empresa antes de crear la imagen.
    • Configure el ordenador base con una única partición. Las imágenes RIS no admiten varias particiones.
    • Instale en primer lugar el sistema operativo. A continuación, instale AutoCAD mediante el Asistente de instalación en red o utilizando el CD del producto.
    • Instale las aplicaciones adicionales que sean necesarias.
    • Después de instalar y configurar todas las aplicaciones, cree la imagen RIS que se va a utilizar para configurar ordenadores adicionales.


Requisitos de la instalación cliente [Manual del administrador de red de AutoCAD: NAG]

Requisitos para la expansión RIS
Requisitos de la instalación cliente

    • El adaptador de red del ordenador cliente debe cumplir uno de los requisitos siguientes:

    • El disco de arranque RIS debe admitir el adaptador. Este adaptador de red debe ser capaz de ponerse en contacto con el servidor RIS durante el inicio para instalar software en el ordenador. Durante el proceso de inicio, el ordenador solicita un arranque de servicio de red desde el servidor de instalación remota de la red. Una vez que se han puesto en contacto, el servidor RIS solicita al usuario que pulse F12 para descargar el Asistente para instalación de clientes.

    Nota Para crear un disco de arranque de instalación remota, ejecute el programa RBFG.exe desde el servidor de instalación remota.

    • El adaptador utiliza la ROM de arranque basada en DHCP PXE versión .99c o posterior.

    El Asistente para instalación de clientes ayuda a instalar una imagen RIS, la cual instala y configura la estación de trabajo.


Creación y expansión de una imagen RIS [Manual del administrador de red de AutoCAD: NAG]

Uso de los Servicios de instalación remota para instalar una expansión
Creación y expansión de una imagen RIS

    • Para crear la imagen RIS, que contenga AutoCAD o productos basados en AutoCAD, e instalarla en un ordenador cliente, se utiliza un procedimiento de cuatro pasos.

    • Configurar un ordenador base con un sistema operativo recién instalado.
    • Instalar AutoCAD en el ordenador base.
    • Crear la imagen RIS en el servidor mediante el Asistente para preparación de instalación remota de Microsoft.
    • Instalar la imagen RIS en el ordenador cliente.

    Temas de esta sección:

    • Configuración de un ordenador base
    • Instalación del producto basado en AutoCAD
    • Creación de la imagen RIS
    • Instalación de la imagen RIS en los ordenadores cliente


Configuración de un ordenador base [Manual del administrador de red de AutoCAD: NAG]

Creación y expansión de una imagen RIS
Configuración de un ordenador base

    • Los parámetros de las instalaciones, aplicaciones y configuración del ordenador base se utilizan para crear una imagen base que se replica y está disponible desde el servidor RIS de la red.

    Debido a que RIS sólo admite actualmente la replicación de una única partición de disco, el sistema operativo y todas las aplicaciones que forman la instalación estándar deben estar ubicados en la unidad C del ordenador base antes de ejecutar el Asistente para preparación de instalación remota (RIPrep.exe). El Asistente para preparación de instalación remota utiliza la nueva compatibilidad Plug-and-Play incluida con Windows 2000 para detectar diferencias entre los ordenadores de origen y destino durante la replicación de la imagen.

    Para preparar la replicación de una imagen, utilice una imagen base desde el servidor RIS para instalar los sistemas operativos Windows 2000 o Windows XP en un ordenador base que no posea ningún sistema instalado. Si utiliza el CD del sistema operativo para configurar el ordenador base, la imagen del sistema operativo deberá estar ubicada en el servidor RIS; de lo contrario, deberá añadirla. Para obtener información acerca de la instalación de una imagen base desde un servidor RIS, véase "Install Client Computers Using Remote Installation".

    Nota Debe actualizar RIPrep.exe antes de poder ejecutarlo en Windows XP. Véase el artículo Q313069 en Microsoft Knowledge Base para obtener más información.


Instalación del producto basado en AutoCAD [Manual del administrador de red de AutoCAD: NAG]

Creación y expansión de una imagen RIS
Instalación del producto basado en AutoCAD

    • Después de instalar el sistema operativo, instale AutoCAD y cualquier otra aplicación necesaria en el ordenador.

    Si emite licencias desde Autodesk Network License Manager, utilice el Asistente de instalación en red. Véase Uso del Asistente de instalación en red.

    Si utiliza una licencia autónoma, instale AutoCAD desde el CD del producto. Los administradores de CAD o IT que utilicen este método deberán asegurarse de que el número de licencias expandidas en la red coincide con el número de licencias adquiridas. El Asistente de instalación en red también puede expandir licencias autónomas.


Creación de la imagen RIS [Manual del administrador de red de AutoCAD: NAG]

Creación y expansión de una imagen RIS
Creación de la imagen RIS

    • Después de instalar y configurar todo el software, cree la imagen RIS.

    Advertencia Si instala un versión internacional de AutoCAD, no la ejecuteAutoCADantes de crear la imagen RIS. La utilidad SafeCast Software License Management utilizada en AutoCAD no debe iniciarse antes de crear la imagen del servidor RIS. De lo contrario, AutoCAD no se ejecutará en el ordenador en el que se haya expandido la imagen.

    Para crear una imagen RIS

    1. Localice el servidor RIS en el que desea replicar la imagen.
    2. Ejecute el Asistente para preparación de instalación remota (RIPrep.exe), ubicado en la carpeta RIS Server REMINST\Admin\I386.
    3. Siga los pasos del asistente para crear la imagen.


Instalación de la imagen RIS en los ordenadores cliente [Manual del administrador de red de AutoCAD: NAG]

Creación y expansión de una imagen RIS
Instalación de la imagen RIS en los ordenadores cliente

    • Una vez completado el asistente, la imagen RIS se podrá instalar en los ordenadores cliente.

    Para instalar una imagen de servidor de instalación remota en un ordenador cliente

    1. Reinicie el ordenador cliente desde el disco de arranque de instalación remota o utilice la ROM de arranque PXE.
    2. En la solicitud de comando, pulse F12 para descargar el Asistente para instalación de clientes.
    3. Siga los pasos del asistente para instalar la imagen.


Glosario [Manual del administrador de red de AutoCAD: NAG]

Glosario

    • Active Directory

    Servicio de directorios de Microsoft que forma parte de Windows 2000.

    actualización

    Actualización de software para una aplicación.

    anunciar

    Tecnología pull que notifica a los usuarios los productos de software actualizados que están disponibles para su instalación. Los usuarios normalmente hacen doble clic en un acceso directo (o realizan una operación similar) para completar la instalación del producto anunciado.

    directiva de grupo

    Tecnología de servidor de Microsoft que proporciona un método para realizar instalaciones push y basadas en anuncios mediante componentes estándar de administración de Microsoft Windows 2000 Server.

    expandir

    Proceso de instalación de un producto de Autodesk en uno o varios ordenadores de una red.

    expansión

    Archivo MST que sirve como base para una instalación de AutoCAD. Con el Asistente de instalación en red, los administradores pueden crear varias expansiones que proporcionen distintos tipos de instalación de AutoCAD para los usuarios.

    imagen administrativa

    Tipo especial de imagen de instalación que se puede actualizar.

    imagen de instalación

    Expansión que consta de un archivo MSI, cualquier transformación asociada, archivos personalizados adicionales específicos de los usuarios y parámetros de perfil y del registro.

    instalación silenciosa

    Instalación que se realiza sin ninguna actuación explícita del usuario. No aparece ningún cuadro de diálogo solicitando la interacción del usuario.

    MSI1

    Instalador de Microsoft que admite una amplia variedad de parámetros que se pueden incluir en una secuencia de comandos.

    MSP2

    Archivo de actualización de Microsoft (véase actualización).

    MST3

    Archivo de transformación de Microsoft. Modifica los componentes instalados por el archivo MSI. Por ejemplo, el Asistente de instalación en red crea un archivo MST con los parámetros especificados. La expansión creada por dicho asistente utiliza el archivo MST junto con el archivo MSI y MSIEXEC para instalar AutoCAD en estaciones de trabajo locales.

    perfil parcial

    Perfil que contiene información parcial del registro correspondiente a un subconjunto de las opciones disponibles en la ficha Archivos del cuadro de diálogo Opciones.

    RIS

    Servicios de instalación remota. Tecnología de Microsoft basada en servidor que admite instalaciones remotas desatendidas de aplicaciones de software.

    secuencia de comandos

    Proceso de uso de lenguajes de secuencias de comandos como VB Script para facilitar la expansión de paquetes de software.

    service pack

    Término para una actualización de una aplicación de Autodesk.

    servicio de directorio

    Servicio de red que identifica todos los recursos en una red y hace que dichos recursos estén disponibles para los usuarios y las aplicaciones. Entre los recursos se incluyen direcciones de correo electrónico, ordenadores y dispositivos periféricos, como impresoras. El servicio de directorio debería hacer transparente la topología de red física y los protocolos para que los usuarios de una red puedan acceder a todos los recursos sin necesidad de saber dónde o cómo están físicamente conectados. Casi todos los servicios de directorio se basan en el estándar X.500 ITU.

    SMS

    Microsoft Systems Management Server. Herramienta que facilita la administración de máquinas en red para lo que permite configuración remota, expansiones push y administración de usuarios. SMS es una costosa tecnología que debe adquirirse como un servidor adicional.

    tecnología pull

    Tecnología de instalación pasiva que necesita la interacción del usuario para completar la instalación.

    tecnología push

    Tecnología de instalación activa que instala archivos en un escritorio remoto sin necesidad de que interactúe el usuario.

    transformación

    Véase MST.

    usuario avanzado

    Usuario con derechos de acceso y escritura para las carpetas Archivos de programa de Windows y HKEY_Local_Machine del registro.


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


Consejos para las búsquedas

Los siguientes consejos le pueden ayudar a obtener resultados más útiles en sus consultas.

  • Filtre la búsqueda seleccionando sólo aquellos componentes de la documentación en los que haya más probabilidades de que se encuentre el tipo de información que esté buscando. Seleccione un libro o un conjunto de libros de la lista de elementos de documentación para buscar.
  • Asegúrese de que la pregunta no contiene errores tipográficos. Es posible que las palabras más importantes se pasen por alto si éstas no se pueden reconocer.
  • Escriba su consulta en forma de pregunta (¿Cómo se desactivan los cuadros de diálogo?), de locución (desactivación de diálogos) o de palabra clave (diálogos). En cada uno de estos casos se obtendrán resultados ligeramente distintos.
  • Escriba menos palabras. Con frecuencia, al emplear menos palabras se obtienen mejores resultados.
    Por ejemplo, máximo de ventanas dará como resultado una lista de temas diferentes a los encontrados con ¿Cómo se puede incrementar el número máximo de ventanas visibles?
  • Ordene las palabras de modo distinto. El orden de las palabras puede influir en los resultados.
    Por ejemplo, número máximo de ventanas se interpreta de forma distinta a número de ventanas máximo.
  • Utilice palabras o términos diferentes, aunque relacionados, en las consultas.
    Por ejemplo, dibujar círculos mostrará temas ligeramente diferentes a los que encontrará crear círculos.
    Del mismpo modo, si busca cuadros de diálogo, encontrará temas distintos que si busca diálogos.
  • No utilice signos de puntuación. Use la ficha Búsqueda si necesita encontrar términos que incluyan signos de puntuación.
    Por ejemplo, al introducir nombres de archivos tales como acad.pat, se podrían obtener resultados poco fiables.
  • No escriba palabras que contengan números.
    Por ejemplo, si incluye 3D en un término, los resultados pueden ser poco fiables. La búsqueda será más precisa si desarrolla el término con la palabra tridimensional.
  • No escriba palabras que aparezcan con mucha frecuencia en los temas de ayuda.
    Por ejemplo, si introduce dibujo o línea, probablemente desviará los resultados. Elimine estas palabras de la consulta o combínelas con otras más específicas.


Glosario--Active Directory [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--Active Directory

    • Servicio de directorios de Microsoft que forma parte de Windows 2000.


Glosario--actualización [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--actualización

    • Actualización de software para una aplicación.


Glosario--anunciar [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--anunciar

    • Tecnología pull que notifica a los usuarios los productos de software actualizados que están disponibles para su instalación. Los usuarios normalmente hacen doble clic en un acceso directo (o realizan una operación similar) para completar la instalación del producto anunciado.


Glosario--directiva de grupo [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--directiva de grupo

    • Tecnología de servidor de Microsoft que proporciona un método para realizar instalaciones push y basadas en anuncios mediante componentes estándar de administración de Microsoft Windows 2000 Server.


Glosario--expandir [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--expandir

    • Proceso de instalación de un producto de Autodesk en uno o varios ordenadores de una red.


Glosario--expansión [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--expansión

    • Archivo MST que sirve como base para una instalación de AutoCAD. Con el Asistente de instalación en red, los administradores pueden crear varias expansiones que proporcionen distintos tipos de instalación de AutoCAD para los usuarios.


Glosario--imagen administrativa [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--imagen administrativa

    • Tipo especial de imagen de instalación que se puede actualizar.


Glosario--imagen de instalación [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--imagen de instalación

    • Expansión que consta de un archivo MSI, cualquier transformación asociada, archivos personalizados adicionales específicos de los usuarios y parámetros de perfil y del registro.


Glosario--instalación silenciosa [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--instalación silenciosa

    • Instalación que se realiza sin ninguna actuación explícita del usuario. No aparece ningún cuadro de diálogo solicitando la interacción del usuario.


Glosario--MSI1 [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--MSI1

    • Instalador de Microsoft que admite una amplia variedad de parámetros que se pueden incluir en una secuencia de comandos.


Glosario--MSP2 [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--MSP2

    • Archivo de actualización de Microsoft (véase actualización).


Glosario--MST3 [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--MST3

    • Archivo de transformación de Microsoft. Modifica los componentes instalados por el archivo MSI. Por ejemplo, el Asistente de instalación en red crea un archivo MST con los parámetros especificados. La expansión creada por dicho asistente utiliza el archivo MST junto con el archivo MSI y MSIEXEC para instalar AutoCAD en estaciones de trabajo locales.


Glosario--perfil parcial [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--perfil parcial

    • Perfil que contiene información parcial del registro correspondiente a un subconjunto de las opciones disponibles en la ficha Archivos del cuadro de diálogo Opciones.


Glosario--RIS [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--RIS

    • Servicios de instalación remota. Tecnología de Microsoft basada en servidor que admite instalaciones remotas desatendidas de aplicaciones de software.


Glosario--secuencia de comandos [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--secuencia de comandos

    • Proceso de uso de lenguajes de secuencias de comandos como VB Script para facilitar la expansión de paquetes de software.


Glosario--service pack [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--service pack

    • Término para una actualización de una aplicación de Autodesk.


Glosario--servicio de directorio [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--servicio de directorio

    • Servicio de red que identifica todos los recursos en una red y hace que dichos recursos estén disponibles para los usuarios y las aplicaciones. Entre los recursos se incluyen direcciones de correo electrónico, ordenadores y dispositivos periféricos, como impresoras. El servicio de directorio debería hacer transparente la topología de red física y los protocolos para que los usuarios de una red puedan acceder a todos los recursos sin necesidad de saber dónde o cómo están físicamente conectados. Casi todos los servicios de directorio se basan en el estándar X.500 ITU.


Glosario--SMS [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--SMS

    • Microsoft Systems Management Server. Herramienta que facilita la administración de máquinas en red para lo que permite configuración remota, expansiones push y administración de usuarios. SMS es una costosa tecnología que debe adquirirse como un servidor adicional.


Glosario--tecnología pull [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--tecnología pull

    • Tecnología de instalación pasiva que necesita la interacción del usuario para completar la instalación.


Glosario--tecnología push [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--tecnología push

    • Tecnología de instalación activa que instala archivos en un escritorio remoto sin necesidad de que interactúe el usuario.


Glosario--transformación [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--transformación

    • Véase MST.


Glosario--usuario avanzado [Manual del administrador de red de AutoCAD: NAG]

Glosario;
Glosario--usuario avanzado

    • Usuario con derechos de acceso y escritura para las carpetas Archivos de programa de Windows y HKEY_Local_Machine del registro.


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.