Antes de proceder a la instalación [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación

    • En esta sección se ofrece información acerca de las mejoras de instalación de AutoCAD 2004®, el software y el hardware necesarios para ejecutar AutoCAD, así como información general que se debería conocer antes de instalar AutoCAD.

    Temas de esta sección:

    • Acerca de la instalación
    • Requisitos del sistema


Acerca de la instalación [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación
Antes de proceder a la instalación
Acerca de la instalación

    • En AutoCAD 2004, diversas características y mejoras hacen que el proceso de instalación de la versión autónoma de AutoCAD sea más cómodo y sencillo.

    Temas de esta sección:

    • Navegador de CD de AutoCAD
    • Instalaciones en paralelo
    • Eliminación del requisito de usuario avanzado
    • Comprobación de la versión de Microsoft Internet Explorer
    • Documentación disponible antes de proceder a la instalación


Navegador de CD de AutoCAD [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación
Acerca de la instalación
Navegador de CD de AutoCAD

    • Con la introducción del navegador de CD de AutoCAD, ahora es posible encontrar todo el material relacionado con la instalación en una única ubicación. Desde el navegador de CD también puede ver información acerca de las características del producto nuevas y mejoradas, acceder a la documentación del usuario, consultar soluciones de soporte y aprender sobre la expansión en red de AutoCAD. Revise cada parte del navegador de CD para comprobar todo lo que puede ofrecerle.

    Los siguientes temas del navegador de CD sirven de ayuda para instalar AutoCAD.

    • Revisar la documentación de instalación antes de instalar. Puede acceder a los requisitos del sistema, al Manual de instalación autónoma de AutoCAD y al archivo Léame (.hlp) antes de instalar AutoCAD. Haga clic en el nombre de archivo del documento para ver el archivo.

    Nota Para ver o imprimir cualquier archivo que tenga la extensión .pdf, es necesario instalar Adobe® Acrobat Reader 5.0 en el equipo. Si no dispone de Acrobat Reader 5.0, puede instalarlo cuando intente abrir un archivo PDF desde el navegador de CD.

    • Cómo obtener un número de serie. Haga clic en Detalles bajo Recuperar número de serie para averiguar cómo obtener el número de serie.
    • Instalar AutoCAD. Haga clic en Instalar bajo Instalar AutoCAD para ejecutar el asistente Instalación de AutoCAD. Para obtener instrucciones específicas acerca de la instalación de AutoCAD, véase Instalación de AutoCAD.
    • Aprender a registrar y autorizar el producto. Haga clic en Detalles bajo Información sobre el registro del producto para averiguar cómo registrar y autorizar AutoCAD.
    • Instalar AutoCAD Express Tools volúmenes 1-9. AutoCAD Express Tools se puede instalar directamente desde el navegador de CD. En Instalar las herramientas complementarias, haga clic en AutoCAD LT Express Tools volúmenes 1-9 y, a continuación, elija Instalar para ejecutar el asistente de instalación de estas herramientas. Para obtener instrucciones específicas acerca de la instalación de AutoCAD Express Tools, véase Instalación de AutoCAD Express Tools volúmenes 1-9.
    • Instalación de los controladores de la impresora Hewlett-Packard DesignJet. Los controladores de la impresora Hewlett-Packard DesignJet se pueden instalar directamente desde el navegador de CD. Los controladores actualizados ofrecen un mejor trazado y permiten trabajar con las nuevas funciones de AutoCAD 2004, como por ejemplo el trazado de ventanas gráficas sombreadas, los gradientes y la integración de los patrones de plumillas.

    Nota Los controladores de la impresora que se incluyen en el navegador de CD de AutoCAD 2004 siguen vigentes en la versión de este producto. Antes de instalar los controladores ubicados en el navegador de CD de AutoCAD 2004, es recomendable visitar el sitio Web de Hewlett-Packard para obtener los controladores más recientes.

    Si desea obtener instrucciones específicas acerca de la instalación de los controladores de la impresora Hewlett-Packard DesignJet, véase Instalación de los controladores de la impresora Hewlett-Packard DesignJet.


Instalaciones en paralelo [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación
Acerca de la instalación
Instalaciones en paralelo

    • Ahora se puede instalar AutoCAD 2004 y conservar otras versiones de AutoCAD en el mismo sistema.

    Si ha adquirido una versión de actualización de AutoCAD, deberá desinstalar la versión anterior en un plazo de sesenta días a partir de la instalación de AutoCAD 2004. Véase el acuerdo de licencia para obtener más información.


Eliminación del requisito de usuario avanzado [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación
Acerca de la instalación
Eliminación del requisito de usuario avanzado

    • En AutoCAD 2004, ahora se puede ejecutar el programa como usuario con derechos limitados. Esto significa que ya no es necesario disponer de permisos de usuario avanzado o administrador para ejecutar AutoCAD una vez que está instalado.

    Si embargo, para instalar AutoCAD, debe disponer de permisos de administrador o bien de permisos avanzados concedidos por el administrador del sistema. Consulte al administrador del sistema para obtener más información acerca de los permisos de administrador y avanzados.

    Advertencia Los usuarios con derechos limitados deben ejecutar AutoCAD desde el menú Inicio o desde el icono de acceso directo del escritorio. Si desea crear un acceso directo personalizado, asegúrese de que el directorio indicado en Iniciar en para el acceso directo conduce a un directorio del que se poseen permisos de escritura. Los usuarios con derechos limitados no pueden ejecutar AutoCAD desde la carpeta donde se ha instalado AutoCAD (por ejemplo, c:\Archivos de programa\AutoCAD 2004\acad.exe), de ser así, se pueden producir problemas al ejecutar el programa.


Comprobación de la versión de Microsoft Internet Explorer [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación
Acerca de la instalación
Comprobación de la versión de Microsoft Internet Explorer

    • En versiones anteriores de AutoCAD, se instalaba automáticamente la última versión de Microsoft® Internet Explorer al instalar AutoCAD. Ahora, el programa de instalación de AutoCAD comprueba si Microsoft Internet Explorer 6.0 ya está instalado en el sistema.

    En los sistemas operativos Windows® XP Professional y Windows XP® Home, Internet Explorer 6.0 ya está instalado, por lo que se puede pasar directamente a la instalación de AutoCAD.

    En los sistemas operativos Windows 2000 y Windows NT 4.0, es necesario instalar Microsoft Internet Explorer 6.0 si aún no lo está. Si no instala Microsoft Internet Explorer 6.0, no podrá instalar AutoCAD. Para instalar Microsoft Internet Explorer 6.0, siga las instrucciones que aparecen en pantalla.

    Nota Tras instalar Microsoft Internet Explorer 6.0, debe reiniciar el equipo. A continuación, ya puede instalar AutoCAD.


Documentación disponible antes de proceder a la instalación [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación
Acerca de la instalación
Documentación disponible antes de proceder a la instalación

    • Gracias al navegador de CD de AutoCAD 2004, puede acceder fácilmente a la documentación del producto antes de instalar AutoCAD. Por ejemplo, ahora puede ver el archivo Léame de AutoCAD 2004. Antes de instalar AutoCAD debería leer el archivo Léame por completo, para conocer la información de última hora y las limitaciones de software. Además, el archivo Léame contiene detalles sobre las marcas comerciales de Autodesk.

    También puede ver los documentos de usuario siguientes:

    • Manual de instalación autónoma de AutoCAD 2004. Este manual proporciona instrucciones para la instalación y autorización de AutoCAD en un equipo individual.
    • Manual del usuario de AutoCAD 2004. Este manual explica conceptos de AutoCAD y ofrece procedimientos pormenorizados y comandos asociados, asimismo incluye un glosario en el que se definen algunos términos de AutoCAD.
    • Manual de licencia autónoma de AutoCAD 2004. Este manual proporciona información e instrucciones para administrar una licencia autónoma de Autodesk en una estación de trabajo de un solo usuario. También está disponible para su impresión en formato PDF.
    • Consulta rápida de AutoCAD 2004. Esta tarjeta contiene un resumen de las barras de herramientas, los métodos abreviados, los alias de comandos y otros controles de AutoCAD.
    • Lista de comandos de AutoCAD 2004. Este manual ofrece una lista completa de todos los comandos y variables de sistema de AutoCAD.
    • Manual de personalización de AutoCAD 2004. Este manual indica a los usuarios con experiencia cómo personalizar AutoCAD.
    • Manual de controladores y periféricos de AutoCAD 2004. Este manual ofrece información sobre los trazadores y su configuración, los dispositivos señaladores, AutoSpool y la configuración de bases de datos externas.

    Nota Si Acrobat Reader 5.0 no está instalado y se hace clic en un archivo PDF para verlo, se ejecutará el asistente de instalación de Acrobat Reader 5.0. Para instalar Adobe Acrobat Reader 5.0, siga las instrucciones que aparecen en pantalla.


Requisitos del sistema [Manual de instalación autónoma: SIG]

Antes de proceder a la instalación
Antes de proceder a la instalación
Requisitos del sistema

    • Antes de instalar AutoCAD en un equipo autónomo, asegúrese de que dicho equipo reúne los requisitos mínimos. Consulte la siguiente tabla para conocer los requisitos de hardware y software.

    Requisitos de hardware y software

    Hardware/software

    Requisito

    Notas

    Sistema
    operativo

    Windows XP Professional

    Windows XP Home

    Windows XP Tablet PC

    Windows 2000

    Windows NT 4.0 con SP 6a o posterior

    Se recomienda instalar y ejecutar AutoCAD sobre un sistema operativo en el mismo idioma que la versión de AutoCAD, o bien sobre una versión inglesa del sistema operativo.

    Debe disponer de permisos de administrador para instalar AutoCAD.

    Explorador Web

    Microsoft Internet Explorer 6.0

    Procesador

    Pentium III o posterior
    500 Mhz (mínimo)
    800 Mhz (recomendado)

    RAM

    128 MB (mínimo)

    Vídeo

    Tarjeta VGA de 1024 x 768 con Color verdadero (mínimo)

    Requiere un adaptador de pantalla admitido por Windows.

    Disco duro

    Instalación: 300 MB

    Dispositivo señalador

    Ratón, bola de seguimiento u otro dispositivo

    CD-ROM

    De cualquier velocidad (sólo es necesario para la instalación)

    Hardware
    opcional

    Tarjeta de vídeo 3D compatible con OpenGL

    Impresora o trazador

    Digitalizador

    Módem o acceso a una conexión con Internet

    Tarjeta de interfaz de red

    El controlador OpenGL incluido en la tarjeta gráfica 3D debe contar con los siguientes elementos:

    • Compatibilidad total con OpenGL o posterior.
    • Un controlador cliente instalable OpenGL (ICD). La tarjeta gráfica debe disponer de un ICD en su software del controlador OpenGL. El controlador "miniGL" suministrado con algunas tarjetas gráficas no es suficiente para utilizar AutoCAD.


Instalación de AutoCAD para un usuario individual [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual

    • En esta sección se proporcionan instrucciones para instalar y autorizar AutoCAD® en un equipo autónomo para un usuario individual. Para instalar AutoCAD para los usuarios de una red, véase el Manual del administrador de red de AutoCAD, que se encuentra en el ficha Expansión en red del navegador de CD de AutoCAD o en el sistema de Ayuda.

    Temas de esta sección:

    • Preparación de la instalación
    • Instalación de AutoCAD
    • Registro y autorización de AutoCAD
    • Instalación de AutoCAD Express Tools volúmenes 1-9
    • Instalación de los controladores de la impresora Hewlett-Packard DesignJet
    • Adición o eliminación de componentes
    • Uso de archivos personalizados de versiones anteriores
    • Ubicación de archivos personalizados
    • Reinstalación o reparación de AutoCAD
    • Desinstalación de AutoCAD


Preparación de la instalación [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Preparación de la instalación

    • Para garantizar la correcta instalación de AutoCAD, puede realizar una serie de pasos preliminares.

    Para preparar la instalación

    1. Obtenga el número de serie del envoltorio del producto de AutoCAD 2004.

    Nota Si realiza la actualización desde una versión anterior de AutoCAD (versiones 2000, 2000i y 2002), debe utilizar el número de serie de la versión anterior. Obtenga el número de serie del envoltorio del producto anterior o mediante la opción Ayuda [image] Acerca de en la versión anterior de AutoCAD.

    2. Asegúrese de que posee permisos de administrador en el equipo local en el que va a instalar AutoCAD. No necesita tener permisos de administrador de dominio.
    3. Cierre todas las aplicaciones que estén abiertas.
    4. Desactive el software antivirus. Consulte la documentación de dicho software para obtener instrucciones sobre cómo desactivarlo.


Instalación de AutoCAD [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD

    • En esta sección se proporciona información para instalar AutoCAD en un equipo autónomo.

    Para instalar AutoCAD en un equipo autónomo

    1. Introduzca el CD de AutoCAD en la unidad de CD-ROM del equipo.
    2. En el navegador de CD de AutoCAD, haga clic en la ficha Instalar.
    3. En la ficha Instalar, en el paso 3 Instalar AutoCAD 2004, haga clic en Instalar para iniciar el asistente de instalación de AutoCAD 2004.
    4. En la página Bienvenido al Asistente de instalación de AutoCAD 2004, haga clic en Siguiente.
    5. Lea detenidamente el acuerdo de licencia del software de Autodesk correspondiente a su país. Deberá aceptarlo para poder completar la instalación. Para ello, haga clic en Acepto y, a continuación, haga clic en Siguiente.

    Nota Si no acepta los términos del acuerdo, haga clic en Cancelar para detener la instalación.

    6. En la página Número de serie, introduzca el número de serie que aparece en el envoltorio de AutoCAD. Haga clic en Siguiente.
    7. En la página Información del usuario, escriba la información pertinente.

    La información proporcionada aquí es permanente y se mostrará en la ventana AutoCAD del equipo (a la que se accede mediante la opción Ayuda [image] Acerca de). Puesto que no podrá modificar esta información posteriormente sin desinstalar el producto, asegúrese de introducir ahora la información correcta.

    8. Haga clic en Siguiente.
    9. En la página Seleccionar tipo de instalación, indique el tipo de instalación que desea y haga clic en Siguiente.

    Típica instala los componentes más utilizados de la aplicación. Es la opción recomendada para la mayoría de los usuarios.

    Reducida instala los componentes mínimos necesarios. Es la opción recomendada cuando se dispone de poco espacio disponible en el disco.

    Personalizada instala únicamente los componentes de la aplicación seleccionados. Es la opción recomendada para usuarios avanzados.

    Completa instala todos los componentes de la aplicación. Es la opción recomendada para obtener un rendimiento óptimo.

    10. En la página Carpeta de destino, realice una de las acciones siguientes:
    • Haga clic en Siguiente para aceptar la carpeta de destino por defecto.
    • Introduzca una ruta o haga clic en Examinar para especificar una unidad y carpeta diferentes en las que instalar AutoCAD. Haga clic en Aceptar y, a continuación, en Siguiente.

    Nota Para averiguar la cantidad de espacio en disco disponible en las unidades del equipo, haga clic en el botón Espacio en disco.

    11. En la página Opciones, seleccione el editor de texto que desea utilizar para editar archivos de texto como los archivos de diccionario CUS, LISP y PGP. Puede aceptar el editor de texto por defecto o seleccionar uno en la lista de editores disponibles. También puede hacer clic en Examinar para localizar un editor de texto que no esté incluido en la lista.
    12. En la página Opciones, puede elegir si desea visualizar el icono de acceso directo de AutoCAD en el escritorio. Por defecto se mostrará el icono del producto en el escritorio. Desactive la casilla de verificación si no desea que se muestre el icono de acceso directo. A continuación, haga clic en Siguiente.
    13. En la página Iniciar instalación, haga clic en Siguiente para iniciar el proceso de instalación.

    Aparecerá la página Actualizando el sistema que muestra el avance del proceso de instalación. Tras completarse la instalación, aparecerá la página Instalación completada.

    14. En la página Instalación completada, haga clic en Terminar. El archivo Léame se abre desde esta página al hacer clic en Terminar. Este archivo contiene información de última hora que aún no estaba disponible cuando se preparó la documentación de AutoCAD 2004. Si prefiere no leer ahora el archivo Léame, desactive la casilla de verificación junto a Ver el archivo Léame.

    Nota También puede consultar el archivo Léame después de instalar AutoCAD.

    15. Reinicie el sistema si así se lo solicita el programa.

    ¡Enhorabuena! Ha instalado correctamente AutoCAD. Ahora ya puede registrar el producto y comenzar a utilizar el programa. Para registrarlo, inicie AutoCAD y siga las instrucciones que aparecen en la pantalla.


Registro y autorización de AutoCAD [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Registro y autorización de AutoCAD

    • La primera vez que se inicie AutoCAD, aparecerá el asistente Autorización del producto. Puede elegir entre autorizar AutoCAD en este momento, o bien ejecutar el programa y dejar la autorización para más adelante. Si no autoriza AutoCAD en este momento, el asistente Autorización del producto se mostrará durante 30 días a partir de la primera ejecución del programa. Hasta que introduzca un código de autorización válido, se le solicitará uno cada vez que inicie el programa. Si transcurridos 30 días desde la primera ejecución de AutoCAD no ha facilitado una autorización válida, deberá introducir un código de autorización para poder ejecutar el programa. Una vez autorizado AutoCAD, ya no se mostrará el asistente Autorización del producto.

    El modo más rápido y fiable de registrar y autorizar el producto es a través de Internet. Simplemente, introduzca la información de registro y envíela a Autodesk a través de Internet. Una vez enviada la información, el registro y la autorización se producen casi al instante.

    Si no dispone de acceso a Internet o desea utilizar otro método de registro, puede registrar y autorizar AutoCAD de las formas siguientes:

    • Correo electrónico. Cree un mensaje de correo electrónico con la información de registro que pueda enviar a Autodesk.
    • Fax o correo ordinario. Indique la información de registro y envíela por fax o correo ordinario a Autodesk.

    Para autorizar AutoCAD

    1. Opte por una de las posibilidades siguientes:
    • Para Windows® XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows® 2000 o Windows NT® 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el Asistente para autorización del producto de AutoCAD 2004, seleccione Autorizar el producto y haga clic en Siguiente.
    3. Opte por una de las posibilidades siguientes:
    • Seleccione la opción Registrar y autorizar, la cual le guiará en el proceso de registro electrónico.
    • Seleccione Escriba el código de autorización (recibirá el código una vez haya registrado el producto).
    4. Haga clic en Siguiente y siga las instrucciones de la pantalla.


Instalación de AutoCAD Express Tools volúmenes 1-9 [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD Express Tools volúmenes 1-9

    • Puede instalar fácilmente AutoCAD Express Tools volúmenes 1-9 desde el navegador de CD. Antes de instalar Express Tools, primero debe instalar AutoCAD en el sistema.

    Para instalar AutoCAD Express Tools

    1. Introduzca el CD de AutoCAD en la unidad de CD-ROM del equipo.
    2. En el navegador de CD de AutoCAD, haga clic en la ficha Instalar.
    3. En la ficha Instalar, en el paso 5 Instalar las herramientas complementarias, haga clic en AutoCAD Express Tools volúmenes 1-9.
    4. Haga clic en Instalar y siga las instrucciones de la pantalla.


Instalación de los controladores de la impresora Hewlett-Packard DesignJet [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Instalación de los controladores de la impresora Hewlett-Packard DesignJet

    • Si tiene una impresora Hewlett-Packard DesignJet, es recomendable actualizar el controlador existente. Los controladores actualizados ofrecen un mejor trazado y permiten trabajar con las nuevas funciones de AutoCAD 2004, como por ejemplo el trazado de ventanas gráficas sombreadas, los gradientes y la integración de los patrones de plumillas.

    Nota Los controladores de la impresora que se incluyen en el navegador de CD de AutoCAD 2004 siguen vigentes en la versión de este producto. Antes de instalar los controladores ubicados en el navegador de CD de AutoCAD 2004, es recomendable visitar el sitio Web de Hewlett-Packard para obtener los controladores más recientes.

    Para instalar los controladores de la impresora Hewlett-Packard DesignJet

    1. Introduzca el CD de AutoCAD en la unidad de CD-ROM del equipo.
    2. En el navegador de CD de AutoCAD, haga clic en la ficha Instalar.
    3. En la ficha Instalar, en el paso 5 Instalar herramientas complementarias, haga clic en Impresoras de Hewlett-Packard DesignJet.
    4. Siga las instrucciones que aparecen en pantalla.


Adición o eliminación de componentes [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Adición o eliminación de componentes

    • Puede añadir o eliminar componentes del producto AutoCAD en cualquier momento. Por ejemplo, puede que al instalar AutoCAD por primera vez eligiera la opción de instalación Reducida y ahora desee añadir componentes no incluidos en este tipo de instalación. También es posible que al principio eligiera la opción de instalación Completa y ya no necesite utilizar todos los componentes instalados con esa opción. Puede añadir o eliminar componentes mediante el cuadro de diálogo Agregar o quitar programas.

    Para añadir o eliminar componentes

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Panel de control.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Configuración [image] Panel de control.
    2. En el Panel de control, haga doble clic en Agregar o quitar programas.
    3. En el cuadro de diálogo Agregar o quitar programas, haga clic en AutoCAD 2004 y, a continuación, en Cambiar.
    4. En la página Agregar/Eliminar aplicación de AutoCAD, seleccione la opción Agregar o eliminar componentes y, a continuación, haga clic en Siguiente.
    5. En la página siguiente, seleccione un componente. En función del componente que elija se mostrará una de las opciones siguientes:
    • Se instalará en el disco duro local. Instala en el disco duro la función o el componente de la función.
    • La función completa se instalará en el disco duro local. Instala en el disco duro la función y sus componentes.
    • No estará disponible la función completa. La función dejará de estar disponible.

    Nota Si necesita volver a los componentes de AutoCAD seleccionados en la instalación original, haga clic en Restablecer.

    6. En la página Iniciar instalación, haga clic en Siguiente.
    7. En el cuadro de diálogo Archivos de seguridad, resalte los archivos de los que desea hacer una copia de seguridad y, a continuación, haga clic en Siguiente.
    8. En el cuadro de diálogo AutoCAD 2004, una vez añadidos los componentes, haga clic en Terminar.
    9. Reinicie el equipo si así se lo solicita el programa.


Uso de archivos personalizados de versiones anteriores [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Uso de archivos personalizados de versiones anteriores

    • Si dispone de una versión anterior de AutoCAD (versiones 2000, 2000i o 2002) e instala AutoCAD 2004, el programa crea automáticamente una copia de seguridad de algunos archivos personalizados para evitar que se pierdan o modifiquen accidentalmente al desinstalar la versión anterior.

    De los siguientes archivos y tipos de archivos se crea una copia de seguridad:
    File name\type | Description
*.arg | Archivos de perfil de AutoCAD.
acad.lin | Archivo de biblioteca que incluye definiciones de tipos de línea estándar.
acad.mnl | Archivo de menú LISP.
acad.mns | Archivo de menú de origen; se puede personalizar mediante un editor de texto.
acad.mnu | Archivo de plantilla de menús; contiene comentarios y definiciones de menú y se suele utilizar para referencia.
acad.pat | Archivo de biblioteca que contiene definiciones de patrones de sombreado estándar.
acad.pgp | Archivo de parámetros del programa; archivo de texto ASCII que almacena comandos externos y definiciones de alias de comandos.
acad.unt | Archivo de definición de unidad; incluye unidades y equivalencias.
acad14.cfg | Archivo de configuración de AutoCAD Release 14.
acad2000.cfg | Archivo de configuración de AutoCAD 2000.
acad2000.lsp | Archivo de AutoLISP necesario para AutoCAD 2000.
acad2000doc.lsp | Archivo de AutoLISP necesario para AutoCAD 2000.
acad20001.cfg | Archivo de configuración de AutoCAD 2000i.
acadiso.lin | Archivo de biblioteca que incluye definiciones de tipos de línea métricos.
acadiso.pat | Archivo de biblioteca que contiene definiciones de patrones de sombreado métricos.
acadr14.lsp | Archivo de AutoLISP de AutoCAD Release 14.
fontmap.ps | Archivo que asigna tipos de letra PostScript a los tipos TrueType al abrir un dibujo que utiliza tipos de letra PostScript.
sample.cus | Diccionario personalizado que se utiliza al comprobar la ortografía.

    Para obtener información acerca del modo de extraer datos de los archivos personalizados y combinar estos datos en los archivos de AutoCAD 2004, véase el Manual de personalización de AutoCAD 2004, ubicado en el navegador de CD de AutoCAD y en el sistema de Ayuda.


Ubicación de archivos personalizados [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados

    • En AutoCAD 2004, la ubicación de algunos archivos personalizados ha cambiado. Entre los motivos de este cambio se incluyen los siguientes:

    • Derechos de usuario avanzado en una estación de trabajo. AutoCAD 2004 admite que un usuario con derechos limitados ejecute AutoCAD. Parte de este trabajo requiere el desplazamiento de archivos de soporte personalizados desde C:\Archivos de programa\AutoCAD 2004 a la carpeta de perfil del usuario.
    • Perfiles móviles. AutoCAD 2004 admite los perfiles móviles, lo que le permite conectarse desde cualquier equipo de la red y mantener su configuración de usuario. Algunos archivos, como los de documentos y configuración personales, siguen al usuario de un equipo a otro, mientras que otros archivos, como los de plantilla (incluidas las plantillas para publicar en sitio Web) y mapas de textura, residen en el sistema del usuario y no se pueden desplazar.

    Si los perfiles móviles están activados en la red, los archivos móviles se ubican en la carpeta \Application Data\Autodesk\AutoCAD 2004, mientras que los no móviles se incluyen en la carpeta \Local Settings\Autodesk\AutoCAD 2004.

    Nota En algunos sistemas operativos, las carpetas ubicadas en el perfil de usuario se ocultan por defecto. Para visualizar los archivos incluidos en dichas carpetas, es posible que necesite activar los archivos ocultos. Véase la Ayuda del Explorador de Windows de Microsoft® para averiguar cómo activar los archivos ocultos en el sistema operativo.

    Temas de esta sección:

    • Ubicación de archivos de vínculos de datos
    • Ubicación de los archivos de estilos de trazado
    • Ubicación de los archivos de trazadores
    • Ubicación del archivo PMP
    • Ubicación de los archivos de soporte
    • Ubicación de los archivos de plantilla de dibujo
    • Ubicación de los archivos de acabados


Ubicación de archivos de vínculos de datos [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados
Ubicación de archivos de vínculos de datos

    • En AutoCAD 2004 ha cambiado la ubicación por defecto de los archivos de vínculos de datos.

    Para encontrar la nueva ubicación de los archivos de vínculos de datos

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Ubicación de origen de datos.
    5. En Ubicación de origen de datos, haga clic en el nombre de ruta para ver la ubicación de los archivos de vínculos de datos.

    Nota Los cambios que realice no surtirán efecto hasta que reinicie el programa.


Ubicación de los archivos de estilos de trazado [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados
Ubicación de los archivos de estilos de trazado

    • En AutoCAD 2004 ha cambiado la ubicación por defecto de los archivos de estilos de trazado.

    Para encontrar la nueva ubicación de los archivos de estilos de trazado

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de la carpeta Ruta de búsqueda de archivo de soporte de impresora.
    5. En la carpeta Ruta de búsqueda de archivo de soporte de impresora, haga clic en el signo más (+) situado a la izquierda del archivo Ruta de búsqueda de tabla de estilos de trazado.
    6. En Ruta de búsqueda de tabla de estilos de trazado, haga clic en el nombre de ruta para ver la ubicación de los archivos de estilos de trazado.


Ubicación de los archivos de trazadores [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados
Ubicación de los archivos de trazadores

    • En AutoCAD 2004 ha cambiado la ubicación por defecto de los archivos de trazadores.

    Para encontrar la nueva ubicación de los archivos de trazadores

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Ruta de búsqueda de archivo de soporte de impresora.
    5. Haga clic en el signo más (+) situado a la izquierda del archivo Ruta de búsqueda de configuración de impresora.
    6. En Ruta de búsqueda de configuración de impresora, haga clic en el nombre de ruta para ver la ubicación de los archivos de trazadores.


Ubicación del archivo PMP [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados
Ubicación del archivo PMP

    • En AutoCAD 2004 ha cambiado la ubicación por defecto del archivo PMP.

    Para encontrar la nueva ubicación del archivo PMP

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Ruta de búsqueda de archivo de soporte de impresora.
    5. En Ruta de búsqueda de archivo de descripción de impresora, haga clic en el nombre de ruta para ver la ubicación del archivo PMP.


Ubicación de los archivos de soporte [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados
Ubicación de los archivos de soporte

    • En AutoCAD 2004 ha cambiado la ubicación por defecto de algunos de los archivos de soporte. A continuación se indican los archivos de soporte que se han desplazado.

    Entre los archivos de soporte se incluyen los siguientes:

    • Archivo de configuración (acad2004.cfg)
    • Archivos de menús (acad.mnu, acad.mnl, acad.mnc, acad.mns y acad.mnr)
    • Asignación de tipos de letra (archivo acad.fmp)
    • Tipos de letra alternativos (archivo simplex.shx)
    • Rutas de soporte (archivos acad.dcl, acad.lin, acad.mln, acad.pat, acad.pgp, acad.psf, acad.unt, acadiso.lin, acadiso.pat, ase.dcl, base.dcl, dbcon.mnu, ddptype.dcl, ddvpoint.dcl, doshelp.dcl, filter.dcl y gdt.shx)

    Para encontrar la nueva ubicación por defecto del archivo de configuración

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Menú, Ayuda y Nombres de archivos varios.
    5. Haga clic en el signo más (+) a la izquierda de Archivo de configuración.
    6. En Archivo de configuración, haga clic en el nombre de ruta para ver la ubicación del archivo de configuración.

    Para encontrar la nueva ubicación por defecto de los archivos de menús

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Menú, Ayuda y Nombres de archivos varios.
    5. Haga clic en el signo más (+) situado a la izquierda de Archivo de menús.
    6. En Archivo de menús, haga clic en el nombre de ruta para ver la ubicación de los archivos de menús.

    Para encontrar la nueva ubicación por defecto del archivo de asignación de tipos de letra

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Archivos del editor de texto, los diccionarios y los tipos de letra.
    5. Haga clic en el signo más (+) situado a la izquierda de Archivo de asignación de tipos de letra.
    6. En Archivo de asignación de tipos de letra, haga clic en el nombre de ruta para ver la ubicación de dicho archivo.

    Para encontrar la nueva ubicación por defecto del archivo de tipo de letra alternativo

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Archivos del editor de texto, los diccionarios y los tipos de letra.
    5. Haga clic en el signo más (+) situado a la izquierda de Archivo de tipo de letra alternativo.
    6. En Archivo de tipo de letra alternativo, haga clic en el nombre de ruta para ver la ubicación de dicho archivo.

    Para encontrar la nueva ubicación por defecto de los archivos de ruta de soporte

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Ruta de búsqueda de archivo de soporte.
    5. En Ruta de búsqueda de archivo de soporte, haga clic en un nombre de ruta para ver la ubicación de los archivos de soporte.
    Mostrar todo el texto oculto de esta página.


Ubicación de los archivos de plantilla de dibujo [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados
Ubicación de los archivos de plantilla de dibujo

    • En AutoCAD 2004 ha cambiado la ubicación por defecto de los archivos de plantilla de dibujo.

    Para encontrar la nueva ubicación de los archivos de plantilla de dibujo

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Parámetros de plantilla de dibujo.
    5. En parámetros de plantilla de dibujo, haga clic en el signo más (+) situado a la izquierda de Ubicación del archivo de plantilla de dibujo.
    6. En Ubicación del archivo de plantilla de dibujo, haga clic en el nombre de ruta para ver la ubicación de los archivos de plantilla de dibujo.


Ubicación de los archivos de acabados [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Ubicación de archivos personalizados
Ubicación de los archivos de acabados

    • En AutoCAD 2004 ha cambiado la ubicación por defecto de los archivos de acabados.

    Para encontrar la nueva ubicación de los archivos de texturas

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] AutoCAD 2004 [image] AutoCAD 2004.
    2. En el menú Herr., haga clic en Opciones.
    3. En el cuadro de diálogo Opciones, haga clic en la ficha Archivos.
    4. En la ficha Archivos, haga clic en el signo más (+) situado a la izquierda de Ruta de búsqueda de mapas de textura.
    5. En Ruta de búsqueda de mapas de textura, haga clic en el nombre de ruta para ver la ubicación de los archivos de acabados.


Reinstalación o reparación de AutoCAD [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Reinstalación o reparación de AutoCAD

    • Si accidentalmente suprime o altera los archivos necesarios para AutoCAD, AutoCADpuede que el programa no funcione correctamente y que reciba mensajes de error al intentar ejecutar un comando o buscar un archivo. Puede tratar de corregir este problema mediante la reinstalación o reparación de AutoCAD. Ambos procedimientos utilizan los componentes que formaban parte del tipo de instalación elegido cuando el programa se instaló por primera vez.

    Para reinstalar o reparar AutoCAD

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Panel de control.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Configuración [image] Panel de control.
    2. En el Panel de control, haga doble clic en Agregar o quitar programas.
    3. En la ventana Agregar o quitar programas, seleccione AutoCAD 2004 en la lista y haga clic en Cambiar.
    4. En la ventana Agregar/Eliminar aplicación, seleccione Reinstalar o reparar AutoCAD 2004 y haga clic en Siguiente.
    5. En Seleccione el tipo de reinstalación, haga clic en una de las opciones siguientes y, a continuación, en Siguiente:
    • Reinstalar AutoCAD 2004. Esta opción repara el registro y vuelve a instalar todos los archivos correspondientes a la instalación original elegida. Utilice esta opción en caso de que el problema no se corrija mediante las opciones Reparar registro o Reparar la instalación de AutoCAD 2004.
    • Reparar registro. Esta opción sustituye todas las entradas de registro que AutoCAD instaló inicialmente. Utilice esta opción cuando falten entradas de registro.
    • Reparar la instalación de AutoCAD 2004. Esta opción sustituye todas las opciones de registro que AutoCAD instaló inicialmente y sólo reinstala aquellos archivos que faltan correspondientes a la instalación original elegida. Utilice esta opción si faltan archivos de AutoCAD.
    6. En la página Iniciar instalación, haga clic en Siguiente para iniciar el proceso.
    7. En el cuadro de diálogo Archivos de seguridad, seleccione los archivos de los que desea hacer una copia de seguridad y, a continuación, haga clic en Siguiente.
    8. En la página AutoCAD 2004, una vez añadidos los componentes, haga clic en Terminar.
    9. Reinicie el equipo si así se lo solicita el programa.


Desinstalación de AutoCAD [Manual de instalación autónoma: SIG]

Instalación de AutoCAD para un usuario individual
Instalación de AutoCAD para un usuario individual
Desinstalación de AutoCAD

    • La desinstalación de AutoCAD implica la eliminación de todos sus componentes. Esto significa que aunque haya añadido o eliminado componentes anteriormente, o bien haya reinstalado o reparado AutoCAD, la desinstalación eliminará del sistema todos los archivos de instalación de AutoCAD.

    Para desinstalar AutoCAD

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Panel de control.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Configuración [image] Panel de control.
    2. En el Panel de control, haga doble clic en Agregar o quitar programas.
    3. En la ventana Agregar o quitar programas, seleccione haga clic en AutoCAD 2004 y haga clic en Eliminar (Windows 2000 y Windows NT 4.0) o en Quitar (Windows XP).
    4. En el cuadro de mensaje que se muestra, haga clic en Sí para eliminar AutoCAD.
    5. Reinicie el equipo si así se lo solicita el programa.


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


Consejos para las búsquedas

Los siguientes consejos le pueden ayudar a obtener resultados más útiles en sus consultas.

  • Filtre la búsqueda seleccionando sólo aquellos componentes de la documentación en los que haya más probabilidades de que se encuentre el tipo de información que esté buscando. Seleccione un libro o un conjunto de libros de la lista de elementos de documentación para buscar.
  • Asegúrese de que la pregunta no contiene errores tipográficos. Es posible que las palabras más importantes se pasen por alto si éstas no se pueden reconocer.
  • Escriba su consulta en forma de pregunta (¿Cómo se desactivan los cuadros de diálogo?), de locución (desactivación de diálogos) o de palabra clave (diálogos). En cada uno de estos casos se obtendrán resultados ligeramente distintos.
  • Escriba menos palabras. Con frecuencia, al emplear menos palabras se obtienen mejores resultados.
    Por ejemplo, máximo de ventanas dará como resultado una lista de temas diferentes a los encontrados con ¿Cómo se puede incrementar el número máximo de ventanas visibles?
  • Ordene las palabras de modo distinto. El orden de las palabras puede influir en los resultados.
    Por ejemplo, número máximo de ventanas se interpreta de forma distinta a número de ventanas máximo.
  • Utilice palabras o términos diferentes, aunque relacionados, en las consultas.
    Por ejemplo, dibujar círculos mostrará temas ligeramente diferentes a los que encontrará crear círculos.
    Del mismpo modo, si busca cuadros de diálogo, encontrará temas distintos que si busca diálogos.
  • No utilice signos de puntuación. Use la ficha Búsqueda si necesita encontrar términos que incluyan signos de puntuación.
    Por ejemplo, al introducir nombres de archivos tales como acad.pat, se podrían obtener resultados poco fiables.
  • No escriba palabras que contengan números.
    Por ejemplo, si incluye 3D en un término, los resultados pueden ser poco fiables. La búsqueda será más precisa si desarrolla el término con la palabra tridimensional.
  • No escriba palabras que aparezcan con mucha frecuencia en los temas de ayuda.
    Por ejemplo, si introduce dibujo o línea, probablemente desviará los resultados. Elimine estas palabras de la consulta o combínelas con otras más específicas.


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.