Introducción a las licencias de red de Autodesk [Manual de licencia de red: NLG]

Introducción a las licencias de red de Autodesk

    • Autodesk® Network License Manager permite a los usuarios ejecutar un producto de Autodesk en una red. Además, Network License Manager contiene herramientas de administración de red que proporcionan una serie de funciones para realizar seguimientos y consultas.

    Temas de esta sección:

    • Introducción
    • Novedades
    • Requisitos del sistema
    • Herramientas de configuración de FLEXlm
    • Herramienta de creación de informes sobre licencias SAMreport-Lite


Introducción [Manual de licencia de red: NLG]

Introducción a las licencias de red de Autodesk
Introducción

    • Utilice Network License Manager como parte de la instalación y expansión en red de un producto de Autodesk. Network License Manager funciona con el Asistente de instalación en red para instalar un producto de Autodesk y administrar licencias desde una red. Network License Manager se utiliza para configurar y administrar los servidores de licencias, en tanto que el Asistente de instalación en red permite configurar la expansión de un producto de Autodesk en una red.

    Para obtener más información acerca de la expansión de un producto de Autodesk desde una ubicación de red, véase el Manual del administrador de red, en el navegador de CD o en el sistema de ayuda del producto de Autodesk.


Novedades [Manual de licencia de red: NLG]

Introducción a las licencias de red de Autodesk
Novedades

    • En esta versión del producto de Autodesk, Network License Manager proporciona una interfaz de usuario mejorada junto con dos de las funciones de administración de licencias más solicitadas: el préstamo de licencias y la función mejorada de tiempo de espera para licencias.

    Temas de esta sección:

    • Interfaz de instalación mejorada
    • Préstamo de licencias
    • Tiempo de espera para licencias


Interfaz de instalación mejorada [Manual de licencia de red: NLG]

Novedades
Interfaz de instalación mejorada

    • Network License Manager se instala ahora de forma independiente del Asistente de instalación en red; es decir, se puede instalar antes o después de utilizar el Asistente de instalación en red. Además, se ha mejorado la interfaz de instalación para facilitar este proceso. Utilice simplemente el navegador de CD del producto para acceder a Network License Manager.


Préstamo de licencias [Manual de licencia de red: NLG]

Novedades
Préstamo de licencias

    • Si el producto de Autodesk admite la función de préstamo de licencias, los usuarios podrán tomar prestada una licencia de producto de Autodesk desde un servidor de licencias de red para utilizar el producto sin necesidad de estar conectados al servidor de licencias. Las licencias se pueden prestar por un periodo de tiempo limitado.

    Para obtener más información acerca del préstamo de licencias, véase Configuración del préstamo de licencias.


Tiempo de espera para licencias [Manual de licencia de red: NLG]

Novedades
Tiempo de espera para licencias

    • El tiempo de espera para licencias permite establecer en el servidor de licencias un periodo de tiempo de espera. Una vez establecido el tiempo de espera, éste devuelve la licencia al servidor de licencias cuando se pierde la conexión con una estación de trabajo o cuando una licencia está en uso pero el producto de Autodesk está inactivo en una estación de trabajo durante un periodo de tiempo de espera superior al que se ha definido previamente.

    Para obtener más información acerca del tiempo de espera para licencias, véase Configuración del tiempo de espera para licencias.


Requisitos del sistema [Manual de licencia de red: NLG]

Introducción a las licencias de red de Autodesk
Requisitos del sistema

    • Asegúrese de que el servidor de Network License Manager cumple con los requisitos mínimos recomendados. Consulte la siguiente tabla para conocer los requisitos de hardware y software.
    Requisitos de hardware y software para Network License Manager
Hardware/software | Requisito | Notas
Sistema operativo | Windows XP Professional Windows 2000 Server Edition Windows 2000 Windows NT 4.0 Server Edition Windows NT 4.0 con SP 5.0 | Network License Manager sólo es compatible con las configuraciones de red de Ethernet.
Ordenador/procesador | Pentium 450 o superior Pentium 233 (mínimo) Procesador equivalente |
Tarjeta de interfaz de red | Compatible con la infraestructura de red Ethernet existente | Network License Manager admite varias tarjetas de interfaz de red.
Protocolo de comunicación | TCP/IP | Network License Manager utiliza tipos de paquete TCP.


Herramientas de configuración de FLEXlm [Manual de licencia de red: NLG]

Introducción a las licencias de red de Autodesk
Herramientas de configuración de FLEXlm

    • Network License Manager utiliza la tecnología de administración de licencias FLEXlm® de GLOBEtrotter® Software, Inc. FLEXlm proporciona herramientas administrativas que ayudan a simplificar los procesos de administración de licencias de red. Estas herramientas de FLEXlm se pueden emplear para supervisar el estado de las licencias, restablecer las que se pierdan por fallos en el funcionamiento del sistema, resolver los problemas de los servidores de licencias y actualizar rápidamente los archivos de licencia existentes.

    Temas de esta sección:

    • Utilidades para la administración de servidores de licencias
    • Archivo Options


Utilidades para la administración de servidores de licencias [Manual de licencia de red: NLG]

Herramientas de configuración de FLEXlm
Utilidades para la administración de servidores de licencias

    • FLEXlm proporciona dos utilidades, lmtools.exe e lmutil.exe, que se utilizan para administrar el servidor de licencias. Estas herramientas están situadas en la carpeta Archivos de programa\Autodesk Network License Manager.

    La utilidad lmtools.exe proporciona una interfaz gráfica de usuario dentro del entorno Microsoft® Windows para administrar el servidor de licencias. La utilidad lmutil.exe incluye un conjunto de opciones de líneas de comando para administrar el servidor de licencias.

    Puede utilizar ambas herramientas (lmtools.exe o lmutil.exe) para realizar las siguientes tareas de administración de servidores:

    • Iniciar, detener y reiniciar el servidor.
    • Configurar y actualizar el archivo de licencia.
    • Diagnosticar problemas del sistema o de las licencias.
    • Ver el estado del servidor, incluido el estado de la licencia activa.


Archivo Options [Manual de licencia de red: NLG]

Herramientas de configuración de FLEXlm
Archivo Options

    • Otro componente muy útil que incluye FLEXlm es el archivo Options. Este archivo se crea para establecer las opciones de configuración específicas para el entorno operativo.

    Puede utilizar el archivo Options para definir los parámetros de las siguientes funciones relacionadas con el servidor:

    • Archivo de registro de informes. Crea un archivo comprimido y cifrado que genera informes precisos sobre la actividad de las licencias para que lo utilice SAMreport-Lite.
    • Préstamo de licencias. Configura las opciones de préstamo.
    • Tiempo de espera para licencias. Configura las opciones de tiempo de espera para licencias.

    Para obtener más información acerca de las opciones de configuración, véase Configuración del servidor de licencias.

    Para obtener más información acerca de la utilización de las herramientas de configuración de FLEXlm, véase la documentación de FLEXlm situada en la carpeta Archivos de programa\Autodesk Network License Manager\Docs\FlexUser.


Herramienta de creación de informes sobre licencias SAMreport-Lite [Manual de licencia de red: NLG]

Introducción a las licencias de red de Autodesk
Herramienta de creación de informes sobre licencias SAMreport-Lite

    • Aunque no es parte de la instalación de red, dispone de una versión de SAMreport denominada SAMreport-Lite para realizar más fácilmente un seguimiento del uso de licencias en la red. Con la tecnología SAMreport-Lite de GLOBEtrotter Software, puede supervisar el uso que hace el cliente de todo el software que utiliza FLEXlm para administrar licencias de red.

    SAMreport-Lite genera informes sobre el uso de las licencias en varios formatos de salida, incluidos los formatos HTML, de texto y RIF (Report Interchange Format, formato de intercambio de informes). Para obtener más información acerca de las funciones de SAMreport-Lite, así como instrucciones sobre su instalación, véase el Manual usuario de SAMreport-Lite.

    Nota Podrá instalar SAMreport-Lite y acceder al Manual usuario de SAMreport-Lite desde el navegador de CD del producto de Autodesk.

    Para obtener más información acerca de SAMreport-Lite, además de actualizaciones y correcciones de esta función, acceda al sitio Web de Autodesk en:

    www.autodesk.com/samreportlite


Planificación de las licencias de red [Manual de licencia de red: NLG]

Planificación de las licencias de red

    • Esta sección contiene la información que necesita conocer antes de instalar Autodesk® Network License Manager. En ella se informa sobre los modelos de configuración de red, los modelos de servidor de licencias, la administración de licencias y los tipos de expansión.

    Temas de esta sección:

    • Planificación de la configuración del servidor de licencias
    • Uso de la licencia


Planificación de la configuración del servidor de licencias [Manual de licencia de red: NLG]

Planificación de las licencias de red
Planificación de la configuración del servidor de licencias

    • Una de las decisiones que debe tomar es qué modelo de servidor de licencias desea utilizar para administrar las licencias de productos de Autodesk® en un servidor. Autodesk admite los siguientes modelos de servidor de licencias de red:

    • Modelo de servidor de licencias único
    • Modelo de servidor de licencias distribuido
    • Modelo de servidor de licencias redundante

    Temas de esta sección:

    • Modelo de servidor de licencias único
    • Modelo de servidor de licencias distribuido
    • Modelo de servidor de licencias redundante


Modelo de servidor de licencias único [Manual de licencia de red: NLG]

Planificación de la configuración del servidor de licencias
Modelo de servidor de licencias único

    • Con el modelo de servidor de licencias único, Network License Manager se instala en un único servidor, de manera que la actividad y la administración de licencias sean posibles sólo en este servidor. Todas las licencias que están disponibles en el servidor están representadas en un solo archivo de licencia.

    Ventajas del modelo de servidor de licencias único

    • Dado que toda la administración de licencias tiene lugar en un único servidor, sólo existe un punto de administración y un punto de fallo.
    • De los tres modelos de servidor de licencias, esta configuración es la que requiere el mínimo mantenimiento.

    Inconvenientes del modelo de servidor de licencias único

    • Si el servidor de licencias único falla, el producto de Autodesk no se puede ejecutar hasta que el servidor vuelva a estar en línea.


Modelo de servidor de licencias distribuido [Manual de licencia de red: NLG]

Planificación de la configuración del servidor de licencias
Modelo de servidor de licencias distribuido

    • Con el modelo de servidor de licencias distribuido, las licencias se distribuyen entre más de un servidor. Cada servidor requiere un archivo de licencia único. Para crear un servidor de licencias distribuido, debe ejecutar Network License Manager en cada uno de los servidores que forman parte del grupo de servidores distribuidos.

    Ventajas del modelo de servidor de licencias distribuido

    • Los servidores se pueden distribuir a través de una red de área extensa (WAN) y no necesitan residir en la misma subred.
    • Si falla uno de los servidores del grupo de servidores distribuidos, las licencias del resto de los servidores continúan disponibles.
    • El modelo de servidor de licencias distribuido es compatible con Windows XP® Professional, así como con las ediciones de estación de trabajo y de servidor de Windows® 2000 y Microsoft Windows NT® 4.0.
    • Si necesita sustituir un servidor en el grupo de servidores distribuidos no necesita reconstruir todo el grupo.
    • En este caso, sustituir un servidor es más sencillo que cuando se trata de un grupo de servidores redundantes, en cuyo caso hay que volver a autorizar el grupo completo.

    Inconvenientes del modelo de servidor de licencias distribuido

    • Si falla un servidor del grupo de servidores distribuidos, las licencias de este servidor dejan de estar disponibles.


Modelo de servidor de licencias redundante [Manual de licencia de red: NLG]

Planificación de la configuración del servidor de licencias
Modelo de servidor de licencias redundante

    • Con este modelo, podrá utilizar tres servidores para autenticar un único archivo de licencia. Un servidor actúa como servidor maestro, mientras que los otros dos proporcionan copias de seguridad en caso de que el servidor maestro falle. Con esta configuración, las licencias se siguen supervisando y emitiendo siempre y cuando queden, al menos, dos servidores en funcionamiento. El archivo de licencia es el mismo en los tres servidores y debe instalar Network License Manager en cada uno de ellos.

    Con el modelo de servidor de licencias redundante, todos los servidores deben residir en la misma subred y disponer de un sistema adecuado de comunicaciones de red. (No se admiten conexiones lentas, irregulares o por módem.)

    Ventajas del modelo de servidor de licencias redundante

    • Si falla uno de los tres servidores, aún quedan disponibles todas las licencias que se administran en el grupo de servidores

    Inconvenientes del modelo de servidor de licencias redundante

    • Si falla más de un servidor, ninguna de las licencias estará disponible.
    • Los tres servidores deben residir en la misma subred y disponer de un sistema adecuado de comunicaciones de red. El grupo de servidores redundante no presenta tolerancia ante fallos de la red.
    • El modelo de servidor de licencias redundante sólo es compatible en Windows® 2000 Server Edition o Windows NT® 4.0 Server.
    • Si uno de los tres servidores se sustituye, el grupo de servidores redundantes debe reconstruirse por completo.
    • Si su producto de Autodesk admite el préstamo de licencias y las licencias se toman de un grupo de servidores redundantes, debe reiniciar el servidor de licencias tras detener Network License Manager.


Uso de la licencia [Manual de licencia de red: NLG]

Planificación de las licencias de red
Uso de la licencia

    • En esta sección se explica el funcionamiento y la disponibilidad de las licencias, el archivo de licencia, los comportamientos y tipos de licencia, así como la señal de transacción de control.

    Temas de esta sección:

    • Funcionamiento y disponibilidad de las licencias
    • Archivo de licencia
    • Comportamientos y tipos de licencia
    • Señal de transacción de control


Funcionamiento y disponibilidad de las licencias [Manual de licencia de red: NLG]

Uso de la licencia
Funcionamiento y disponibilidad de las licencias

    • Cuando un usuario inicia un producto de Autodesk, este producto determina qué servidor debe emitir la licencia. El producto entonces solicita una licencia a través del protocolo de red TCP/IP al servidor de licencias.

    Si no se ha excedido el número de licencias disponibles en el servidor de licencias, Network License Manager asignará una de ellas a la estación de trabajo. Entonces se inicia la sesión del producto en la estación de trabajo y el número de licencias disponibles en el servidor de licencias se reduce en uno.

    Del mismo modo, cuando un usuario sale de un producto, Network License Manager libera una licencia para otro usuario. Si un usuario ejecuta varias sesiones de un producto de Autodesk en una estación de trabajo, sólo se utiliza una licencia. Una vez que se cierra la última sesión, la licencia queda disponible.

    Los tres procesos siguientes gestionan la distribución y la disponibilidad de las licencias:

    • Demonio administrador de licencias (lmgrd.exe). Se ocupa de establecer el contacto original con la aplicación y pasar después la conexión al demonio proveedor. El demonio lmgrd.exe se utiliza sólo para comunicarse con el demonio proveedor; lmgrd.exe no autentica ni concede licencias, sino que transmite las solicitudes de los usuarios al demonio proveedor. De este modo, varios proveedores de software pueden utilizar un único demonio lmgrd.exe para autenticar licencias. El demonio lmgrd.exe inicia y reinicia los demonios proveedores cuando es necesario.
    • Demonio proveedor de Autodesk (adskflex.exe). Mantiene un seguimiento de las licencias que están en uso y de las estaciones de trabajo que están utilizándolas. Cada uno de los proveedores de software posee un demonio proveedor único para administrar la concesión de licencias propias. Como su propio nombre indica, el demonio proveedor adskflex.exe es específico para productos de Autodesk.

    Nota Si el demonio proveedor adskflex.exe interrumpe su funcionamiento por algún motivo, todos los usuarios pierden sus licencias hasta que lmgrd.exe reinicie el demonio proveedor o solucione el problema que ha ocasionado la interrupción.

    • Archivo de licencia: un archivo de texto que posee información de las licencias propias del proveedor.


Archivo de licencia [Manual de licencia de red: NLG]

Uso de la licencia
Archivo de licencia

    • El archivo de licencia contiene información sobre las licencias que necesita la instalación de red para poder funcionar. Autodesk proporciona los datos del archivo de licencia en el momento en que el usuario registra el producto.

    El archivo de licencia contiene información acerca de los nodos del servidor de red y de los demonios proveedores. Además contiene una firma digital cifrada que se crea cuando Autodesk genera el archivo.

    El archivo de licencia estará situado en la ubicación de red compartida que se especifique en el Asistente de instalación en red. Dado que el archivo de licencia es imprescindible para el uso de un producto de Autodesk en una red, este archivo deberá situarse en una ubicación compartida de red la a la que pueda acceder cada uno de los usuarios que vaya a ejecutar el producto desde la instalación de red.

    En la siguiente tabla se define cada uno de los parámetros del archivo de licencia

    Definiciones de los parámetros del archivo de licencia

    Línea

    Parámetro

    Definición

    Ejemplo

    SERVER

    Nombre del servidor principal

    Nombre del servidor principal en el que reside Network License Manager.

    labserver

    ID del servidor principal

    Dirección Ethernet del servidor en el que reside Network License Manager.

    03D054C0149B

    USE_SERVER

    [Ninguno]

    VENDOR

    Demonio proveedor

    Nombre del demonio proveedor de Autodesk correspondiente al servidor.

    adskflex.exe

    Número de puerto

    Número de puerto de red reservado y asignado para utilizar sólo con productos de Autodesk que ejecuten el demonio proveedor de Autodesk.

    port=2080

    INCREMENT

    Código de función

    Producto que admite el archivo de licencia.

    41100ACD_2004_0F

    Demonio proveedor

    Nombre del demonio proveedor de Autodesk correspondiente al servidor.

    adskflex.exe

    Release

    Referencia interna del número de versión.

    1,000

    Fecha de caducidad

    Periodo de tiempo durante el que están disponibles las licencias.

    permanente

    Número de licencias

    Número de licencias que admite el archivo de licencia.

    25

    VENDOR_STRING

    Tipo de uso y comportamiento de licencia del producto que admite el archivo de licencia.

    COMMERCIAL

    SUPERSEDE

    Sustitución de cualquier línea INCREMENT existente con el mismo código de función de cualquier archivo de licencia que resida en el mismo servidor de licencias que tenga una fecha anterior a la definida en Fecha de realización.

    SUPERSEDE

    BORROW

    Definición del periodo de préstamo de licencias para las licencias definidas en la misma línea INCREMENT.

    El periodo máximo para el préstamo de una licencia es de 168 horas, a menos que se especifique lo contrario (por ejemplo, BORROW=120 significa que las licencias se pueden prestar por un máximo de 120 horas o 5 días).

    El préstamo de licencias no se activa si este parámetro no está definido en el archivo de licencia.

    BORROW

    DUP_GROUP

    Definición de solicitudes de licencias múltiples cuando el mismo usuario y el mismo servidor central comparten la misma licencia.

    DUP_GROUP=UH

    Fecha de realización

    Fecha en que Autodesk generó el archivo de licencia.

    22-jan-2003

    Número de serie

    Número de serie del producto de Autodesk.

    123-12345678

    SIGN=

    Firma cifrada que se utiliza para autenticar los atributos del archivo de licencia.

    SIGN=6E88EFA8D44C

    .

    A continuación se expone un ejemplo del contenido de un archivo de licencia:

    SERVER ServerName HostID
    USE_SERVER
    VENDOR adskflex port=portnumber
    INCREMENT feature_code Adskflex Version ExpDate NumberofLicenses \
    VENDOR_STRING=UsageType:Behavior BORROW SUPERSEDE \ DUP_GROUP=DupGrp \
    ISSUED=IssueDate SN=SerialNumber SIGN=

    A continuación se muestra un ejemplo de un archivo de licencia completo para un modelo de servidor de licencias único o distribuido:

    SERVER Server2 2a34567f90d3
    USE_SERVER
    VENDOR adskflex port=2080
    INCREMENT 41100ACD_2004_0F adskflex 1.000 permanent 3 \
    VENDOR_STRING=commercial:permanent BORROW SUPERSEDE \ DUP_GROUP=UH \
    ISSUED=22-jun-2003 SN=123-12345678 SIGN=6E88EFA8D44C

    A continuación, se muestra un ejemplo de archivo de licencia completo para un modelo de servidor de licencias redundante:

    SERVER Server1 1a34567c90d2 27005
    SERVER Server2 2a34567f90d3 27005
    SERVER Server3 3a34567b90d4 27005
    USE_SERVER
    VENDOR adskflex port=2080
    INCREMENT 41100ACD_2004_0F adskflex 1.000 permanent 3 \
    VENDOR_STRING=commercial:permanent SUPERSEDE BORROW \ DUP_GROUP=UH \
    ISSUED=22-jun-2003 SN=123-12345678 SIGN=6E88EFA8D44C

    Nota En el modelo de servidor redundante es necesario añadir un número de puerto (el valor por defecto es 27005) por cada servidor.


Comportamientos y tipos de licencia [Manual de licencia de red: NLG]

Uso de la licencia
Comportamientos y tipos de licencia

    • Autodesk admite comportamientos de licencias y usos de los productos dinámicos. Esto significa que puede adquirir un tipo concreto de comportamiento con una determinada licencia, que puede modificar posteriormente sin necesidad de desinstalar y volver a instalar el producto de Autodesk.

    A continuación se citan los distintos tipos de licencia:

    • Commercial (Comercial). Licencia de un producto adquirido de forma comercial.
    • Not for Resale (Prohibida la venta). Licencia de un producto que no se ha vendido de forma comercial.
    • Educational (EDU)/Institution (Versión educativa). Licencia diseñada específicamente para centros educativos.
    • Student Portfolio (Versión del estudiante). Licencia para estudiantes que utilizan productos de Autodesk como parte de su formación.

    A continuación se citan los distintos comportamientos de licencia:

    • Permanent (Permanente). Permite el uso permanente de un producto de Autodesk.
    • Term Extendable (Ampliable). Permite acceder a un producto de Autodesk durante un periodo de tiempo limitado. Podrá prorrogar este periodo en el momento que lo desee.
    • Term Non-Extendable (Plazo limitado). Activa un producto de Autodesk durante un periodo de tiempo limitado. Sin embargo, este periodo no es prorrogable.


Señal de transacción de control [Manual de licencia de red: NLG]

Uso de la licencia
Señal de transacción de control

    • Cuando un producto de Autodesk se está ejecutando, se comunica con el servidor de licencias a intervalos de tiempo regulares mediante un método de comunicación que se conoce como señal de "transacción de control". Si la señal de transacción de control se pierde, el servidor intenta conectarse de nuevo. Si no se puede volver a conectar, se produce un error de licencia.

    Si el producto detiene el funcionamiento porque ha perdido la conexión con el servidor, deberá cerrar el producto y reiniciarlo. Si el problema que ha ocasionado la pérdida original de la señal de transacción de control se resuelve y existen más licencias disponibles en el servidor, podrá acceder al programa de nuevo.


Network License Manager [Manual de licencia de red: NLG]

Network License Manager

    • En esta sección se incluye la información necesaria para instalar y configurar Autodesk® Network License Manager en una red.

    Temas de esta sección:

    • Instalación de Network License Manager
    • Configuración del servidor de licencias
    • Configuración y uso de un archivo Options
    • Desinstalación de Network License Manager


Instalación de Network License Manager [Manual de licencia de red: NLG]

Network License Manager
Instalación de Network License Manager

    • Puede instalar Network License Manager antes o después de utilizar el Asistente de instalación en red.

    Instalación de Network License Manager

    1. En el navegador de CD del producto de Autodesk, haga clic en Expansión en red.
    2. Haga clic en Instalar Network License Manager.
    3. En la página de instalación de Autodesk Network License Manager, haga clic en Siguiente.
    4. En la página del acuerdo de licencia, lea las condiciones y haga clic en Acepto el Acuerdo de licencia, y a continuación, haga clic en Siguiente.

    Nota Si no está de acuerdo con las condiciones de la licencia, haga clic en Cancelar para detener la instalación.

    5. En la página Carpeta de destino, acepte la carpeta por defecto o bien haga clic en Examinar para especificar una ubicación diferente. Si indica una ruta que no existe, se crea una nueva carpeta con el nombre y la ubicación especificados. Haga clic en Siguiente.

    Advertencia No instale Network License Manager en una unidad remota. Cuando instale los archivos de Network License Manager, debe especificar una ruta en una unidad local. Especifique una letra de unidad (no son válidas las contempladas por la UNC (Universal Naming Convention, convención universal para nombres).

    6. En la página Preparado para instalar la aplicación, haga clic en Siguiente para comenzar la instalación de Network License Manager.
    7. Haga clic en Terminar.


Configuración del servidor de licencias [Manual de licencia de red: NLG]

Network License Manager
Configuración del servidor de licencias

    • Esta sección proporciona la información necesaria para configurar el servidor de licencias y modificar una configuración de servidor de licencias ya existente.

    Para configurar el servidor de licencias debe realizar los cuatro pasos siguientes:

    1. Consiga el nombre de servidor principal y el ID de cada uno de los servidores de licencias.
    2. Obtenga un archivo de licencia para cada servidor de licencias.
    3. Configure un archivo de licencia para cada servidor de licencias.
    4. Configure todos los servidores de licencias.


Obtenga el nombre y el ID del servidor principal [Manual de licencia de red: NLG]

Configuración del servidor de licencias
Obtenga el nombre y el ID del servidor principal

    • Es necesario conseguir el nombre y el ID de servidor principal para poder proporcionarlos a Autodesk junto con los números de serie del producto. Autodesk utiliza esta información para generar un archivo de licencia.

    Para obtener el nombre y el ID del servidor principal, debe utilizar la línea de comandos o ejecutar la utilidad lmtools.exe. Si ejecuta lmtools.exe, no lo haga desde una estación de trabajo remota.

    Elija uno de los siguientes procedimientos para obtener el nombre y el ID del servidor principal:

    Para conseguirlos mediante la línea de comandos

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, pulse Todos los programas [image] Accesorios [image] Símbolo del sistema.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, pulse Programas [image] Accesorios [image] Símbolo del sistema.
    2. En la línea de comandos, introduzca el siguiente comando y pulse INTRO:

    ipconfig /all

    3. Busque el campo Nombre del sistema. Escriba el nombre del servidor principal y, a continuación, péguelo en un editor de texto.
    4. Busque el campo Dirección física. Escriba la dirección física y, a continuación, péguela en el editor de texto. Elimine los guiones. Este es el ID de servidor principal de doce caracteres.

    Nota Si el servidor dispone de varios adaptadores de red, seleccione el que corresponde a un adaptador físico de red. Para determinar qué adaptadores son físicos, consulte el campo Descripción que se encuentra encima de cada dirección física. Si dispone de más de un adaptador físico de red, no importa cuál decida usar. Tan sólo necesita asegurarse de que se ha instalado de forma correcta y funciona. Los dispositivos como los adaptadores VPN y PPP y los módems no son válidos.

    5. Guarde el archivo. Utilice la información que acaba de guardar para obtener un archivo de licencia de Autodesk. Véase Obtención de un archivo de licencia para obtener más información.

    Para obtener el nombre y el ID del servidor principal mediante lmtools.exe

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] Autodesk Network License Manager [image] LMTOOLS.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] Autodesk Network License Manager [image] LMTOOLS.
    2. En el programa lmtools, haga clic en la ficha Systems Settings.
    3. Busque el recuadro Computer/Hostname. Escriba el nombre del servidor principal y, a continuación, péguelo en un editor de texto.
    4. Busque el recuadro Ethernet Address. Escriba la dirección Ethernet. Es la ID del servidor principal y consta de doce caracteres. Si la dirección Ethernet cuenta con más de doce caracteres, escriba sólo los doce primeros.

    Nota Si el servidor dispone de más de un adaptador Ethernet, seleccione el que corresponde al adaptador físico de red.

    5. Guarde el archivo. Utilice la información que acaba de guardar para obtener un archivo de licencia de Autodesk. Véase Obtención de un archivo de licencia para obtener más información.
    Mostrar todo el texto oculto de esta página.


Obtención de un archivo de licencia [Manual de licencia de red: NLG]

Configuración del servidor de licencias
Obtención de un archivo de licencia

    • El archivo de licencia contiene información importante sobre la licencia, incluidos el comportamiento y el tipo de licencia y el número de puestos que pueden utilizarse. Obtenga un archivo de licencia de Autodesk para cada servidor de licencias.

    Para obtener un archivo de licencia

    1. Escriba la siguiente información:
    • El nombre y el ID del servidor principal de licencias
    • Número o números de serie del producto (especificados en el envoltorio del producto)
    • Dirección de correo electrónico a la que Autodesk puede enviar el archivo de licencia
    2. Póngase en contacto con la oficina de registro y autorización de Autodesk y proporcióneles la información que se incluye en el archivo de texto. Puede hacerlo de dos formas diferentes:
    • Si dispone de acceso a Internet, visite el sitio Web de registro de Autodesk en www.autodesk.com/register.
    • También puede acceder a la oficina correspondiente a cada región de la siguiente forma:

      Región

      Teléfono

      Fax

      Dirección de correo electrónico

      Estados Unidos,

      Canadá y

      Latinoamérica

      800-551-1490

      415-507-4690

      800-225-6490

      415-507-4937

      authcodes@autodesk.com

      Asia/Pacífico

      65-6735-4857

      En Japón sólo: 03-6221-1791

      ap.register@autodesk.com

      En Japón sólo: japan.register@autodesk.com

      EMEA

      41-32-723-9169

      authcodes.neu@autodesk.com

    3. Esta oficina le enviará en un mensaje de correo electrónico el archivo de licencia en formato de texto.


Configuración de un archivo de licencia [Manual de licencia de red: NLG]

Configuración del servidor de licencias
Configuración de un archivo de licencia

    • Una vez que haya recibido un archivo de licencia de Autodesk, ya puede configurar el archivo y, por tanto, el servidor de licencias.

    Para configurar un archivo de licencia

    1. Copie el contenido del archivo de licencia (que envía Autodesk mediante un correo electrónico) a un editor de texto ASCII, como el Bloc de notas.

    Advertencia No copie el contenido en un procesador de texto, ya que éste podría corromper el archivo de licencia.

    2. Guarde el archivo en la carpeta \Archivos de programa\Autodesk Network License Manager\License.

    Puede nombrar el archivo de licencia como desee, pero debe guardarlo con una extensión .lic o .dat.

    Nota Si utiliza el Bloc de notas como editor de texto, en el cuadro Guardar como archivos de tipo, seleccione Todos los archivos para que no se añada la extensión .txt automáticamente.

    Este archivo de licencia se utiliza para configurar el servidor de licencias. Véase Configuración del servidor de licencias para obtener más información.


Configuración del servidor de licencias [Manual de licencia de red: NLG]

Configuración del servidor de licencias
Configuración del servidor de licencias

    • Configure un servidor de licencias para administrar las licencias de los productos de Autodesk. Configure el servidor de licencias con la utilidad lmtools.exe.

    Para configurar el servidor de licencias

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] Autodesk Network License Manager [image] LMTOOLS.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] Autodesk Network License Manager [image] LMTOOLS.
    2. En el programa Lmtools, en la ficha Service/License File, seleccione la opción Configure Using Services.
    3. Haga clic en la ficha Config Services.
    4. En la ficha Config Services, en la lista Service Name, opte por una de las posibilidades siguientes:
    • Si ya está seleccionado un nombre de servicio, verifique que es el que desea utilizar para administrar las licencias.
    • Si no existe ningún nombre de servicio, escriba el que vaya a utilizar para este fin.

    Nota Si dispone de varios proveedores de software de FLEXlm para la administración de licencias, aparecerán varias opciones en la lista Service Name.

    5. Escriba la ruta de acceso al demonio de Network License Manager (lmgrd.exe) o haga clic en Browse para buscar el archivo. Por defecto, este demonio está instalado en la carpeta \Archivos de programa\Autodesk Network License Manager.
    6. Introduzca la ruta hasta el archivo de licencia o haga clic en Browse para buscar el archivo. Véase Configuración de un archivo de licencia.
    7. Escriba la ruta hasta el archivo de registro de depuración o haga clic en Browse para buscar el archivo.
    8. Seleccione la opción Use Services.
    9. Para que lmgrd.exe se inicie automáticamente una vez que lo haga el sistema, seleccione Start Server at Power Up.
    10. Para ejecutar lmgrd.exe como un servicio de Windows 2000 o Windows NT, seleccione Use Services.
    11. Haga clic en Save Service para guardar la configuración nueva con el nombre del servicio que seleccionó en el paso 4.
    12. Haga clic en la ficha Start/Stop/Reread.
    13. En la ficha Start/Stop/Reread, haga clic en Start Server para iniciar el servidor de licencias. En ese momento, el servidor de licencias se ejecuta y estará listo para responder a las solicitudes de los clientes.

    Si hay varios nombres de servicios, haga clic en la ficha Service/License File. En la ficha Service/License File, haga clic en Configuration Using Services. A continuación, seleccione el nombre del servidor de la lista. Para cada nombre de servicio, realice los pasos 11 y 12 para iniciar el servicio.


Reiniciación de un servidor de licencias [Manual de licencia de red: NLG]

Configuración del servidor de licencias
Reiniciación de un servidor de licencias

    • Debe reiniciar el servidor de licencias al crear un nuevo archivo Options, al realizar alguna modificación en éste, o bien cuando cree un nuevo archivo de licencia.

    Para reiniciar un servidor de licencias

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Todos los programas [image] Autodesk [image] Autodesk Network License Manager [image] LMTOOLS.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Programas [image] Autodesk [image] Autodesk Network License Manager [image] LMTOOLS.
    2. En el programa Lmtools, en la ficha Service/License File, seleccione la opción Configure Using Services.
    3. Seleccione el nombre de servicio del servidor de licencias que desea iniciar manualmente.
    4. Haga clic en la ficha Start/Stop/Reread.
    5. En la ficha Start/Stop/Reread, haga clic en Stop Server y, a continuación, haga clic en Start Server para reiniciar el servidor de licencias.


Configuración y uso de un archivo Options [Manual de licencia de red: NLG]

Network License Manager
Configuración y uso de un archivo Options

    • El archivo Options permite establecer opciones de configuración relacionadas con la administración de licencias en cada uno de los servidores de licencias configurados. El archivo Options establece parámetros que el archivo de licencia lee y el programa Lmgrd ejecuta.

    Si desea tener el mismo comportamiento de licencia en algunos o en todos los servidores de licencias, deberá guardar el mismo archivo Options en cada uno de esos servidores. Si desea especificar un comportamiento de licencia distinto en diferentes servidores de licencias, deberá crear un archivo Options para cada comportamiento de licencia. Debe guardar cada archivo Options en el servidor en el que desea tener el comportamiento de licencia específico.

    Nota Para que las modificaciones del archivo Options se hagan efectivas en un servidor de licencias, deberá guardar el archivo y, a continuación, detener y reiniciar el servidor.

    Con un archivo Options, puede realizar lo siguiente:

    • Crear un archivo de registro de informes para utilizarlo con SAMreport-Lite.
    • Configurar el préstamo de licencias.
    • Configurar el tiempo de espera para licencias.

    A continuación se expone un ejemplo del contenido de un archivo Options:

    REPORTLOG=c:\test\report.rl
    BORROW_LOWWATER Autodesk_f1 3
    TIMEOUT Autodesk_f1 3600

    También puede configurar parámetros avanzados de licencia, como la reserva de una licencia, la restricción de su uso o la definición de grupos de usuarios. Para obtener más información acerca de la configuración de los parámetros avanzados del archivo Options, véase la documentación de FLEXlm en la carpeta Archivos de programa\Autodesk Network License Manager\docs\FlexUser.

    Para crear un archivo Options

    1. Abra un editor de texto, introduzca los parámetros deseados y, a continuación, guarde el documento como un archivo con el nombre adskflex.opt en la misma ubicación donde guardó el archivo de licencia.

    Nota Asegúrese de que guarda el archivo con la extensión .opt. Network License Manager no reconoce la extensión por defecto .txt .

    2. Detenga y reinicie el servidor de licencias.

    Temas de esta sección:

    • Creación de un registro de informes
    • Configuración del préstamo de licencias
    • Configuración del tiempo de espera para licencias


Creación de un registro de informes [Manual de licencia de red: NLG]

Configuración y uso de un archivo Options
Creación de un registro de informes

    • En el archivo Options, puede crear un archivo de registro de informes que se emplea con SAMreport-Lite.

    Para crear un archivo de registro de informes

    1. En un editor de texto, abra el archivo adskflex.opt.
    2. En el archivo Options, escriba la siguiente sintaxis en su correspondiente línea:

    REPORTLOG [+]ruta_registro_informes

    Nota Los nombres de ruta de acceso que contienen espacios deben incluirse entre comillas.

    En la sintaxis de REPORTLOG, "[+]" significa que las entradas del archivo de registro creadas se añaden en lugar de ser sustituidas cada vez que se reinicia Network License Manager. (Se recomienda utilizar esta opción para guardar un historial de las entradas de registro.)

    Por ejemplo, la sintaxis "REPORTLOG +c:\Mis documentos\informes.rl" significa que un archivo de registro de informes llamado informes.rl se encuentra ubicado en la carpeta c:\Mis documentos.


Configuración del préstamo de licencias [Manual de licencia de red: NLG]

Configuración y uso de un archivo Options
Configuración del préstamo de licencias

    • Si el producto de Autodesk admite la función de préstamo de licencias, podrá utilizar el archivo Options para configurar las opciones de préstamo. Por ejemplo, puede definir el número máximo de licencias que pueden tomarse prestadas de la red en un momento determinado. Además, puede definir a qué usuarios se les puede prestar la licencia de un producto de Autodesk.

    Nota Si su producto de Autodesk admite el préstamo de licencias y las licencias se toman de un grupo de servidores redundantes, debe reiniciar el servidor de licencias tras detener Network License Manager.

    Al final de un periodo de préstamo, la licencia prestada se desactiva de forma automática en el ordenador del usuario y vuelve a estar disponible en el servidor de licencias. Los usuarios también pueden devolver una licencia antes de que finalice el periodo de préstamo.

    Nota También puede decidir si desea activar el préstamo de licencias cuando ejecute el Asistente de instalación de red. Para obtener más información acerca de la activación del préstamo de licencias en el Asistente de instalación en red, véase el Manual del administrador de red, en el navegador de CD o en el sistema de ayuda del producto.

    Para establecer los parámetros de préstamo de licencias

    1. En el archivo Options, escriba la siguiente sintaxis en su correspondiente línea:

    BORROW_LOWWATER código_función n

    En la sintaxis de BORROW, "código_función" es el nombre del producto incluido en el archivo de licencia y "n" es el número de licencias que no pueden prestarse.

    Por ejemplo, la sintaxis BORROW_LOWWATER Autodesk_f1 3 significa que para el producto Autodesk_f1, hay tres licencias del servidor que no pueden prestarse.

    Para obtener más información acerca del uso de la función de préstamo de licencias, véase la documentación de FLEXlm que se encuentra en la carpeta Archivos de programa\Autodesk Network License Manager\Docs\FlexUser.


Configuración del tiempo de espera para licencias [Manual de licencia de red: NLG]

Configuración y uso de un archivo Options
Configuración del tiempo de espera para licencias

    • El tiempo de espera para licencias se ajusta en el archivo Options con el fin de determinar el tiempo que puede estar inactiva una sesión de producto antes de que el servidor reclame la licencia. Cuando establece este indicador en el archivo Options, el servidor de licencias reclama una licencia de usuario si el producto está inactivo en una estación de trabajo durante un periodo de tiempo superior al definido.

    Si se pierde una licencia de usuario por el tiempo de espera de inactividad, el producto intenta reclamar una nueva licencia la próxima vez que el usuario vuelve a utilizar el producto. Si no hay licencias disponibles, el usuario puede guardar el trabajo antes de que se cierre el producto.

    Para establecer los parámetros de tiempo de espera para licencias

    1. En el archivo Options, escriba la siguiente sintaxis en su correspondiente línea:

    TIMEOUT código_función n

    En la sintaxis TIMEOUT, "código_función" es el nombre del producto (al que se hace referencia en la línea INCREMENT del archivo de licencia) y "n" es el número de segundos que deben transcurrir antes de que el servidor de licencias reclame una licencia inactiva.

    Por ejemplo, la sintaxis TIMEOUT Autodesk_f1 3600 significa que para el producto Autodesk_f1, el periodo de tiempo de espera para licencias se ha establecido en 3.600 segundos o una hora.

    Para obtener más información acerca del uso de la función de tiempo de espera para licencias, véase la documentación de FLEXlm que se encuentra en la carpeta Archivos de programa\Autodesk Network License Manager\Docs\FlexUser.


Desinstalación de Network License Manager [Manual de licencia de red: NLG]

Network License Manager
Desinstalación de Network License Manager

    • Puede desinstalar Network License Manager del servidor de licencias. Si desinstala Network License Manager, las licencias ya no estarán disponibles para los usuarios.

    Para desinstalar Network License Manager

    1. Opte por una de las posibilidades siguientes:
    • Para Windows XP. En el menú Inicio de Windows, haga clic en Panel de control.
    • Para Windows 2000 o Windows NT 4.0. En el menú Inicio de Windows, haga clic en Configuración [image] Panel de control.
    2. En el Panel de control, haga doble clic en Agregar o quitar programas.
    3. En la ventana Agregar o quitar programas, haga clic en Autodesk Network License Manager y, a continuación, en Cambiar o quitar programas.
    4. Reinicie su ordenador si así se lo solicita el programa de desinstalación.


Glosario [Manual de licencia de red: NLG]

Glosario

    • adskflex.exe

    Demonio proveedor de Autodesk utilizado con tecnología de licencias FLEXlm. Este demonio realiza un seguimiento de las licencias de Autodesk que están ocupadas y de las estaciones de trabajo que están utilizándolas.

    ADSKFLEX_LICENSE_FILE

    En una configuración de servidor de licencias distribuido, la variable de entorno empleada para indicar una estación de trabajo a los servidores de licencias.

    archivo de licencia

    Archivo utilizado con FLEXlm que controla el número de puestos disponibles. Este archivo debe estar en texto ASCII sin formato.

    archivo de registro de depuración

    Archivo utilizado con FLEXlm para registrar la actividad de la conexión (como los procesos de inicio y detención o posibles fallos de las licencias) entre Network License Manager y la estación de trabajo.

    archivo de registro de informes

    Archivo utilizado con FLEXlm y SAMreport-Lite. Este archivo de registro proporciona información acerca del uso de las licencias en la red. El archivo Options genera el archivo de registro de informes.

    archivo Options

    Archivo que utiliza FLEXlm para controlar ciertos parámetros de administración de licencias, como la reserva de licencias y la creación de archivos de registro de informes empleados con SAMreport-Lite.

    cambiador de configuración de licencias

    Véase licencia prestada.

    demonio

    Programa que se ejecuta continuamente en el ordenador en segundo plano. El demonio gestiona las solicitudes del ordenador y, a continuación, las desvía a otros programas o procesos. Network License Manager utiliza dos demonios: el demonio proveedor (adskflex.exe) y el demonio administrador de licencias (lmgrd.exe).

    demonio maestro

    Véase lmgrd.exe.

    demonio proveedor

    Véase adskflex.exe.

    dirección Ethernet

    Véase ID del servidor principal.

    dirección física

    Véase ID del servidor principal.

    estación de trabajo

    Ordenador de escritorio utilizado por un usuario en una red.

    expansión

    Los archivos y las carpetas que se crean en un servidor y utilizan las estaciones de trabajo para instalar programas de Autodesk.

    FLEXlm

    Tecnología de administración de licencias GLOBEtrotter implementada en la familia de productos de Autodesk.

    GLOBEtrotter

    Empresa que fabrica el producto de administración de licencias FLEXlm empleado en la familia de productos de Autodesk 2002.

    ID del servidor principal

    Dirección exclusiva de hardware de un adaptador de red. Conocida también como dirección Ethernet o dirección física.

    inactividad

    Estado de falta de actividad del producto que provoca que un servidor de licencias de red reclame una licencia. El producto puede considerarse inactivo por una serie de razones: cuando no se pulsa el teclado ni los botones del ratón dentro del producto o cuando no se están procesando comandos, expresiones LSP, macros de menú o secuencias de comandos durante un periodo de tiempo definido en el archivo Options. Véase también tiempo de espera para licencias.

    instalación de licencias de red

    Tipo de instalación que necesita la instalación y ejecución de Network License Manager desde un servidor de red. Es necesario instalar y configurar Network License Manager antes de que los clientes puedan ejecutar el producto de Autodesk.

    JRE (Java Runtime Environment)

    Programa necesario para ejecutar aplicaciones Java. Este programa debe instalarse con SAMreport-Lite.

    licencias prestadas

    Licencia que permite a un usuario utilizar un producto de Autodesk durante un periodo de tiempo limitado sin tener que comprar otra licencia ni acceder al servidor de licencias a través de una red. Es posible que otras versiones anteriores de un producto de Autodesk hayan utilizado el conmutador de configuración de licencias.

    licpath.lic

    En las configuraciones de servidor redundante y servidor único, este archivo se utiliza para indicar la estación de trabajo al servidor de licencias FLEXlm. Licpath.lic se encuentra ubicado en la carpeta de instalación raíz.

    lmgrd.exe

    Demonio administrador de licencias. Este demonio gestiona el contacto original con el programa y, a continuación, pasa la conexión al demonio proveedor adskflex.exe.

    lmtools.exe

    Utilidad de interfaz gráfica de usuario empleada para administrar la tecnología de licencias FLEXlm. (Lmutil.exe es la versión de la línea de comandos de esta utilidad.)

    lmutil.exe

    Utilidad de la línea de comandos empleada para administrar la tecnología de licencias FLEXlm. (Lmtools.exe es la versión de la interfaz gráfica de usuario de esta utilidad.)

    Network License Manager

    Tecnología que utiliza Autodesk para administrar licencias de red.

    nombre del servidor principal

    Nombre TCP/IP asociado a un ordenador. La tecnología FLEXlm utiliza el nombre del servidor principal como parámetro; este nombre debe distinguirse del nombre de la NetBIOS (servidor).

    ruta de ejecución

    Ubicación de los archivos de programa de los productos de Autodesk, como acad.exe.

    SAMreport-Lite

    Versión de la herramienta SAMreport de GLOBEtrotter. SAMreport-Lite está incluido en el CD-ROM del producto de Autodesk.

    señal de transacción de control

    Señal de comunicación entre Network License Manager y la estación de trabajo para verificar que se puede acceder a la estación y que se está ejecutando una sesión activa de un producto de Autodesk.

    servidor de licencias

    Servidor que contiene Network License Manager.

    servidor distribuido

    Opción de configuración de servidores de licencias en la que se utilizan varios servidores para administrar la distribución de licencias. Cada servidor distribuido posee un único archivo de licencia y un número determinado de licencias. Si falla un servidor de licencia distribuido, los demás servidores pueden seguir distribuyendo sus licencias.

    servidor redundante

    Opción de configuración de servidores de licencias en la que se utilizan tres servidores para administrar licencias. Los servidores redundantes comparten un archivo de licencia y un grupo de licencias. El grupo de servidores redundante permanece operativo siempre que estén activos dos de los tres servidores.

    tiempo de espera para licencias

    Función que permite configurar un periodo de tiempo de espera en el servidor de licencias para que las licencias en estado de inactividad se devuelvan automáticamente al servidor y puedan utilizarse de nuevo.


Información de versión de la Ayuda


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


AnswerWorks®


Consejos para las búsquedas

Los siguientes consejos le pueden ayudar a obtener resultados más útiles en sus consultas.

  • Filtre la búsqueda seleccionando sólo aquellos componentes de la documentación en los que haya más probabilidades de que se encuentre el tipo de información que esté buscando. Seleccione un libro o un conjunto de libros de la lista de elementos de documentación para buscar.
  • Asegúrese de que la pregunta no contiene errores tipográficos. Es posible que las palabras más importantes se pasen por alto si éstas no se pueden reconocer.
  • Escriba su consulta en forma de pregunta (¿Cómo se desactivan los cuadros de diálogo?), de locución (desactivación de diálogos) o de palabra clave (diálogos). En cada uno de estos casos se obtendrán resultados ligeramente distintos.
  • Escriba menos palabras. Con frecuencia, al emplear menos palabras se obtienen mejores resultados.
    Por ejemplo, máximo de ventanas dará como resultado una lista de temas diferentes a los encontrados con ¿Cómo se puede incrementar el número máximo de ventanas visibles?
  • Ordene las palabras de modo distinto. El orden de las palabras puede influir en los resultados.
    Por ejemplo, número máximo de ventanas se interpreta de forma distinta a número de ventanas máximo.
  • Utilice palabras o términos diferentes, aunque relacionados, en las consultas.
    Por ejemplo, dibujar círculos mostrará temas ligeramente diferentes a los que encontrará crear círculos.
    Del mismpo modo, si busca cuadros de diálogo, encontrará temas distintos que si busca diálogos.
  • No utilice signos de puntuación. Use la ficha Búsqueda si necesita encontrar términos que incluyan signos de puntuación.
    Por ejemplo, al introducir nombres de archivos tales como acad.pat, se podrían obtener resultados poco fiables.
  • No escriba palabras que contengan números.
    Por ejemplo, si incluye 3D en un término, los resultados pueden ser poco fiables. La búsqueda será más precisa si desarrolla el término con la palabra tridimensional.
  • No escriba palabras que aparezcan con mucha frecuencia en los temas de ayuda.
    Por ejemplo, si introduce dibujo o línea, probablemente desviará los resultados. Elimine estas palabras de la consulta o combínelas con otras más específicas.


Glosario--ADSKFLEX_LICENSE_FILE [Manual de licencia de red: NLG]

Glosario;
Glosario--ADSKFLEX_LICENSE_FILE

    • En una configuración de servidor de licencias distribuido, la variable de entorno empleada para indicar una estación de trabajo a los servidores de licencias.


Glosario--adskflex.exe [Manual de licencia de red: NLG]

Glosario;
Glosario--adskflex.exe

    • Demonio proveedor de Autodesk utilizado con tecnología de licencias FLEXlm. Este demonio realiza un seguimiento de las licencias de Autodesk que están ocupadas y de las estaciones de trabajo que están utilizándolas.


Glosario--archivo de licencia [Manual de licencia de red: NLG]

Glosario;
Glosario--archivo de licencia

    • Archivo utilizado con FLEXlm que controla el número de puestos disponibles. Este archivo debe estar en texto ASCII sin formato.


Glosario--archivo de registro de depuración [Manual de licencia de red: NLG]

Glosario;
Glosario--archivo de registro de depuración

    • Archivo utilizado con FLEXlm para registrar la actividad de la conexión (como los procesos de inicio y detención o posibles fallos de las licencias) entre Network License Manager y la estación de trabajo.


Glosario--archivo de registro de informes [Manual de licencia de red: NLG]

Glosario;
Glosario--archivo de registro de informes

    • Archivo utilizado con FLEXlm y SAMreport-Lite. Este archivo de registro proporciona información acerca del uso de las licencias en la red. El archivo Options genera el archivo de registro de informes.


Glosario--archivo Options [Manual de licencia de red: NLG]

Glosario;
Glosario--archivo Options

    • Archivo que utiliza FLEXlm para controlar ciertos parámetros de administración de licencias, como la reserva de licencias y la creación de archivos de registro de informes empleados con SAMreport-Lite.


Glosario--cambiador de configuración de licencias [Manual de licencia de red: NLG]

Glosario;
Glosario--cambiador de configuración de licencias

    • Véase licencia prestada.


Glosario--demonio [Manual de licencia de red: NLG]

Glosario;
Glosario--demonio

    • Programa que se ejecuta continuamente en el ordenador en segundo plano. El demonio gestiona las solicitudes del ordenador y, a continuación, las desvía a otros programas o procesos. Network License Manager utiliza dos demonios: el demonio proveedor (adskflex.exe) y el demonio administrador de licencias (lmgrd.exe).


Glosario--demonio maestro [Manual de licencia de red: NLG]

Glosario;
Glosario--demonio maestro

    • Véase lmgrd.exe.


Glosario--demonio proveedor [Manual de licencia de red: NLG]

Glosario;
Glosario--demonio proveedor

    • Véase adskflex.exe.


Glosario--dirección Ethernet [Manual de licencia de red: NLG]

Glosario;
Glosario--dirección Ethernet

    • Véase ID del servidor principal.


Glosario--dirección física [Manual de licencia de red: NLG]

Glosario;
Glosario--dirección física

    • Véase ID del servidor principal.


Glosario--estación de trabajo [Manual de licencia de red: NLG]

Glosario;
Glosario--estación de trabajo

    • Ordenador de escritorio utilizado por un usuario en una red.


Glosario--expansión [Manual de licencia de red: NLG]

Glosario;
Glosario--expansión

    • Los archivos y las carpetas que se crean en un servidor y utilizan las estaciones de trabajo para instalar programas de Autodesk.


Glosario--FLEXlm [Manual de licencia de red: NLG]

Glosario;
Glosario--FLEXlm

    • Tecnología de administración de licencias GLOBEtrotter implementada en la familia de productos de Autodesk.


Glosario--GLOBEtrotter [Manual de licencia de red: NLG]

Glosario;
Glosario--GLOBEtrotter

    • Empresa que fabrica el producto de administración de licencias FLEXlm empleado en la familia de productos de Autodesk 2002.


Glosario--ID del servidor principal [Manual de licencia de red: NLG]

Glosario;
Glosario--ID del servidor principal

    • Dirección exclusiva de hardware de un adaptador de red. Conocida también como dirección Ethernet o dirección física.


Glosario--inactividad [Manual de licencia de red: NLG]

Glosario;
Glosario--inactividad

    • Estado de falta de actividad del producto que provoca que un servidor de licencias de red reclame una licencia. El producto puede considerarse inactivo por una serie de razones: cuando no se pulsa el teclado ni los botones del ratón dentro del producto o cuando no se están procesando comandos, expresiones LSP, macros de menú o secuencias de comandos durante un periodo de tiempo definido en el archivo Options. Véase también tiempo de espera para licencias.


Glosario--instalación de licencias de red [Manual de licencia de red: NLG]

Glosario;
Glosario--instalación de licencias de red

    • Tipo de instalación que necesita la instalación y ejecución de Network License Manager desde un servidor de red. Es necesario instalar y configurar Network License Manager antes de que los clientes puedan ejecutar el producto de Autodesk.


Glosario--JRE (Java Runtime Environment) [Manual de licencia de red: NLG]

Glosario;
Glosario--JRE (Java Runtime Environment)

    • Programa necesario para ejecutar aplicaciones Java. Este programa debe instalarse con SAMreport-Lite.


Glosario--licencias prestadas [Manual de licencia de red: NLG]

Glosario;
Glosario--licencias prestadas

    • Licencia que permite a un usuario utilizar un producto de Autodesk durante un periodo de tiempo limitado sin tener que comprar otra licencia ni acceder al servidor de licencias a través de una red. Es posible que otras versiones anteriores de un producto de Autodesk hayan utilizado el conmutador de configuración de licencias.


Glosario--licpath.lic [Manual de licencia de red: NLG]

Glosario;
Glosario--licpath.lic

    • En las configuraciones de servidor redundante y servidor único, este archivo se utiliza para indicar la estación de trabajo al servidor de licencias FLEXlm. Licpath.lic se encuentra ubicado en la carpeta de instalación raíz.


Glosario--lmgrd.exe [Manual de licencia de red: NLG]

Glosario;
Glosario--lmgrd.exe

    • Demonio administrador de licencias. Este demonio gestiona el contacto original con el programa y, a continuación, pasa la conexión al demonio proveedor adskflex.exe.


Glosario--lmtools.exe [Manual de licencia de red: NLG]

Glosario;
Glosario--lmtools.exe

    • Utilidad de interfaz gráfica de usuario empleada para administrar la tecnología de licencias FLEXlm. (Lmutil.exe es la versión de la línea de comandos de esta utilidad.)


Glosario--lmutil.exe [Manual de licencia de red: NLG]

Glosario;
Glosario--lmutil.exe

    • Utilidad de la línea de comandos empleada para administrar la tecnología de licencias FLEXlm. (Lmtools.exe es la versión de la interfaz gráfica de usuario de esta utilidad.)


Glosario--Network License Manager [Manual de licencia de red: NLG]

Glosario;
Glosario--Network License Manager

    • Tecnología que utiliza Autodesk para administrar licencias de red.


Glosario--nombre del servidor principal [Manual de licencia de red: NLG]

Glosario;
Glosario--nombre del servidor principal

    • Nombre TCP/IP asociado a un ordenador. La tecnología FLEXlm utiliza el nombre del servidor principal como parámetro; este nombre debe distinguirse del nombre de la NetBIOS (servidor).


Glosario--ruta de ejecución [Manual de licencia de red: NLG]

Glosario;
Glosario--ruta de ejecución

    • Ubicación de los archivos de programa de los productos de Autodesk, como acad.exe.


Glosario--SAMreport-Lite [Manual de licencia de red: NLG]

Glosario;
Glosario--SAMreport-Lite

    • Versión de la herramienta SAMreport de GLOBEtrotter. SAMreport-Lite está incluido en el CD-ROM del producto de Autodesk.


Glosario--señal de transacción de control [Manual de licencia de red: NLG]

Glosario;
Glosario--señal de transacción de control

    • Señal de comunicación entre Network License Manager y la estación de trabajo para verificar que se puede acceder a la estación y que se está ejecutando una sesión activa de un producto de Autodesk.


Glosario--servidor de licencias [Manual de licencia de red: NLG]

Glosario;
Glosario--servidor de licencias

    • Servidor que contiene Network License Manager.


Glosario--servidor distribuido [Manual de licencia de red: NLG]

Glosario;
Glosario--servidor distribuido

    • Opción de configuración de servidores de licencias en la que se utilizan varios servidores para administrar la distribución de licencias. Cada servidor distribuido posee un único archivo de licencia y un número determinado de licencias. Si falla un servidor de licencia distribuido, los demás servidores pueden seguir distribuyendo sus licencias.


Glosario--servidor redundante [Manual de licencia de red: NLG]

Glosario;
Glosario--servidor redundante

    • Opción de configuración de servidores de licencias en la que se utilizan tres servidores para administrar licencias. Los servidores redundantes comparten un archivo de licencia y un grupo de licencias. El grupo de servidores redundante permanece operativo siempre que estén activos dos de los tres servidores.


Glosario--tiempo de espera para licencias [Manual de licencia de red: NLG]

Glosario;
Glosario--tiempo de espera para licencias

    • Función que permite configurar un periodo de tiempo de espera en el servidor de licencias para que las licencias en estado de inactividad se devuelvan automáticamente al servidor y puedan utilizarse de nuevo.


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.