Licencia autónoma de Autodesk [Manual de licencia autónoma: SLG]

Licencia autónoma de Autodesk

    • Este manual ofrece información e instrucciones para administrar una licencia autónoma de Autodesk® en una estación de trabajo de usuario único.

    Si ejecuta una versión en red de un producto de Autodesk, póngase en contacto con el administrador para obtener información sobre la administración de las licencias de red.

    Temas de esta sección:

    • Introducción
    • Tecnología de licencia autónoma


Introducción [Manual de licencia autónoma: SLG]

Licencia autónoma de Autodesk
Introducción

    • Una licencia autónoma permite ejecutar un producto de Autodesk en una única estación de trabajo. Para obtener una licencia, debe autorizar el producto.

    Puede utilizar el producto de Autodesk durante treinta días antes de que sea obligatorio autorizarlo. También puede autorizar la licencia en cualquier momento antes de la fecha de caducidad. Después de esta fecha, no podrá ejecutar el producto de Autodesk hasta que lo registre y autorice.

    Al registrar el producto, recibirá un código de autorización. Introduzca el código de autorización en el Asistente para autorización del producto que aparece siempre que se inicia un producto no autorizado. Para obtener más información acerca del proceso de registro y de autorización, véase el Manual de instalación autónoma del producto, que se encuentra disponible en el explorador del CD o en el sistema de ayuda del producto.

    El archivo de licencia permanece en la estación de trabajo cuando se desinstala el producto. Si vuelve a instalarlo en la misma estación de trabajo, la información de licencia sigue siendo válida y no será necesario volver a autorizar el producto.


Tecnología de licencia autónoma [Manual de licencia autónoma: SLG]

Licencia autónoma de Autodesk
Tecnología de licencia autónoma

    • Autodesk admite dos tipos de tecnologías de licencia autónoma para administrar las licencias, que en el producto se definen como desbloqueada y bloqueada.

    • Desbloqueada. Tecnología de licencia que no admite la concesión de licencias en función del tiempo y que no está vinculada al equipo en el que se ejecuta el producto de Autodesk.
    • Bloqueada. Tecnología de licencia que ofrece diversas opciones y funciones de licencia, incluida la posibilidad de transferir una licencia de un equipo a otro.

    Si no sabe con seguridad si la versión del producto de Autodesk es desbloqueada o bloqueada, consulte la información detallada de la licencia. Para consultar esta información, véase Comprobación de la información del producto.


Administración de licencias autónomas [Manual de licencia autónoma: SLG]

Administración de licencias autónomas

    • Este capítulo describe los procedimientos para visualizar la información de licencia del producto, guardar esta información como un archivo de texto, y autorizar o adquirir un producto.

    Temas de esta sección:

    • Comprobación de la información del producto
    • Autorización o adquisición de un producto de Autodesk


Comprobación de la información del producto [Manual de licencia autónoma: SLG]

Administración de licencias autónomas
Comprobación de la información del producto

    • Puede ver la información detallada acerca de los productos de Autodesk® y sus licencias (como por ejemplo el tipo de uso y el comportamiento de cada licencia) y guardarla como un archivo de texto.

    Entre los tipos de uso de las licencias se incluyen los siguientes:

    • Comercial: licencia de un producto que se ha adquirido mediante una transacción comercial.
    • Prohibida la venta: licencia de un producto que no se ha adquirido mediante una transacción comercial.
    • Educativa: licencia diseñada específicamente para centros educativos.
    • Estudiante: licencia para estudiantes que utilizan un producto de Autodesk como parte de su formación.
    • Prueba: licencia que permite a los usuarios probar el producto. Esta licencia caduca después de un periodo predefinido.

    Entre los comportamientos de las licencias se incluyen los siguientes:

    • Permanente: permite un uso permanente de un producto de Autodesk.
    • Ampliable: permite el acceso a un producto de Autodesk durante un periodo limitado de tiempo. Dicho periodo se puede prorrogar en cualquier momento.
    • No ampliable: permite el acceso a un producto de Autodesk durante un periodo limitado de tiempo que no se puede prorrogar.

    Temas de esta sección:

    • Visualización de la información del producto
    • Almacenamiento de la información de licencia como un archivo de texto


Visualización de la información del producto [Manual de licencia autónoma: SLG]

Comprobación de la información del producto
Visualización de la información del producto

    • Puede consultar la información detallada acerca del producto de Autodesk y su licencia, como por ejemplo el tipo de uso y el comportamiento de la licencia.

    Para ver la información del producto

    1. En el menú Ayuda, haga clic en Acerca de.
    2. En la ventana Acerca de [Producto de Autodesk], haga clic en Información del producto.
    3. En el cuadro de diálogo Información del producto, puede ver la información detallada del producto y su licencia.
    4. En el cuadro de diálogo Información del producto, haga clic en Cerrar.


Almacenamiento de la información de licencia como un archivo de texto [Manual de licencia autónoma: SLG]

Comprobación de la información del producto
Almacenamiento de la información de licencia como un archivo de texto

    • Puede guardar la información de licencia del producto como un archivo de texto.

    Para guardar la información de licencia como un archivo de texto

    1. En el menú Ayuda, haga clic en Acerca de.
    2. En la ventana Acerca de [Producto de Autodesk], haga clic en Información del producto.
    3. En el cuadro de diálogo Información del producto, haga clic en Guardar como arch. texto.
    4. En el cuadro de diálogo Guardar como de la información de licencia, asigne un nombre al archivo, seleccione la ubicación en la que desea guardarlo y haga clic en Guardar.
    5. En el cuadro de diálogo Información del producto, haga clic en Cerrar.


Autorización o adquisición de un producto de Autodesk [Manual de licencia autónoma: SLG]

Administración de licencias autónomas
Autorización o adquisición de un producto de Autodesk

    • Si tiene una versión bloqueada de un producto de Autodesk, puede autorizar o adquirir el producto de Autodesk mientras lo ejecuta (por medio de la opción Acerca de del menú Ayuda) o al iniciar el programa.

    Para autorizar o adquirir un producto de Autodesk desde el menú Ayuda

    1. En el menú Ayuda, haga clic en Acerca de.
    2. En la ventana Acerca de [Producto de Autodesk], haga clic en Información del producto.
    3. En el cuadro de diálogo Información del producto, haga clic en Autorizar.
    4. En la ventana Autorización del producto de [Producto de Autodesk], seleccione una de las siguientes opciones y haga clic en Siguiente.
    • Autorizar el producto
    • Comprar el producto
    5. En la página Registrar ahora, siga las instrucciones que aparecen en pantalla.


Uso de una licencia autónoma con un producto bloqueado [Manual de licencia autónoma: SLG]

Uso de una licencia autónoma con un producto bloqueado

    • Si tiene una versión bloqueada de un producto de Autodesk®, puede transferir la licencia del producto de un equipo a otro sin necesidad de adquirir una licencia distinta para cada uno de ellos.

    Temas de esta sección:

    • Transferencia de una licencia autónoma de un equipo a otro
    • Preparación y distribución de un producto de Autodesk mediante una imagen principal
    • Solución de problemas de errores de licencia


Transferencia de una licencia autónoma de un equipo a otro [Manual de licencia autónoma: SLG]

Uso de una licencia autónoma con un producto bloqueado
Transferencia de una licencia autónoma de un equipo a otro

    • Si dispone de una versión bloqueada de un producto de Autodesk y desea utilizar este producto en varios equipos sin adquirir una licencia diferente, debe emplear la Utilidad de licencia portátil.

    Para usar la Utilidad de licencia portátil

    • En Windows XP. En el menú Inicio (Windows), haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    • En Windows® 2000 y Windows NT® 4.0. En el menú Inicio (Windows), haga clic en Programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.

    Para obtener más información acerca de la Utilidad de licencia portátil, véase la Ayuda de la utilidad.


Preparación y distribución de un producto de Autodesk mediante una imagen principal [Manual de licencia autónoma: SLG]

Uso de una licencia autónoma con un producto bloqueado
Preparación y distribución de un producto de Autodesk mediante una imagen principal

    • Hay situaciones (por ejemplo, en una feria de muestras o en una clase) en las que es necesario ejecutar una versión bloqueada de un producto de Autodesk en más de un equipo. La instalación del producto, las demostraciones y los archivos de formación en cada equipo es un proceso lento. Mediante un software de creación de imágenes de particiones, como por ejemplo Norton Ghost, se puede instalar un producto en un equipo y, a continuación, crear una imagen de la partición de inicio del equipo. Cuando se restituye esta imagen principal en otros equipos, el producto puede funcionar en cada uno de ellos.

    Sin embargo, cuando se trabaja con los productos de Autodesk de este modo, hay que tener en cuenta algunos problemas relacionados con las licencias. Los archivos de licencia autónoma sólo son válidos en el equipo en el que se han autorizado. Si copia el mismo archivo de licencia en varios equipos, el producto no se podrá ejecutar en ninguno de ellos. Por tanto, la imagen principal que se crea no debe contener ningún archivo de licencia. Los productos se deben autorizar por separado en cada equipo. Una vez autorizados, los archivos de licencia no se deben modificar ni suprimir. Deben conservarse para utilizarlos de nuevo si en alguna ocasión se necesita volver a restituir la imagen principal.

    Hay dos situaciones que influyen en el modo en que se utiliza el software de creación de imágenes de particiones con los productos de Autodesk. Son las siguientes:

    • Se prepara una imagen principal para distribuir inicialmente los productos de Autodesk en uno o varios equipos (por ejemplo, cuando se configuran por primera vez los equipos recién adquiridos). La imagen principal sólo se restituye una vez. Si desea preparar un producto para realizar una única distribución, siga el procedimiento que se describe en Para distribuir un producto de Autodesk en varios equipos utilizando una imagen principal.
    • Se utiliza la imagen principal para restituir un estado conocido en uno o varios equipos, una vez autorizados los productos de Autodesk (por ejemplo, en una clase). Si ha autorizado un producto de Autodesk y más adelante necesita restituir una imagen principal (por ejemplo, al inicializar los equipos antes de comenzar cada clase), siga el procedimiento que se describe en Para distribuir un producto de Autodesk en varios equipos utilizando una imagen principal. Una vez completado, siga el procedimiento que se indica en Para restituir un producto de Autodesk utilizando una imagen principal.

    Para distribuir un producto de Autodesk en varios equipos utilizando una imagen principal

    1. Instale el producto de Autodesk en un equipo. Para obtener más información acerca del proceso de instalación, véase el Manual de instalación autónoma del producto de Autodesk. No autorice el producto, porque las autorizaciones se perderán cuando se lleve a cabo el siguiente paso.
    2. En el Explorador de Windows, busque el siguiente directorio (el correspondiente a su sistema operativo) y suprima la carpeta Product Licenses.
    • En Windows XP y Windows 2000. C:\Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses
    • En Windows NT 4.0: C:\WINNT\Profiles\All Users\Application Data\Macrovision\SafeCast\Product Licenses
    3. Utilizando un software de creación de imágenes de particiones, como Norton Ghost, cree una imagen de toda la partición de inicio y guárdela en un CD en el que se pueda escribir o en una unidad de red compartida.
    4. Con el mismo software de creación de imágenes de particiones, restituya la imagen principal en cada uno de los equipos en los que desea ejecutar el producto de Autodesk.
    5. Inicie y autorice el producto en cada equipo.

    El producto se ejecutará en cada uno de los equipos. Debe haber eliminado los archivos de licencia antes crear la imagen principal. Al iniciar en cada equipo el producto, éste crea un nuevo archivo de licencia para cada uno de ellos.

    Para restituir un producto de Autodesk utilizando una imagen principal

    Después de autorizar el producto de Autodesk, si es necesario restituir de nuevo la imagen principal en algún momento, debe crear una copia de seguridad de los archivos de licencia, restituir la imagen y, a continuación, devolver a su ubicación los archivos de licencia.

    Lleve a cabo estos pasos en cada uno de los equipos en los que desee restituir el producto de Autodesk:

    1. Cierre el producto de Autodesk. No vuelva a ejecutar el producto hasta que haya completado este procedimiento.
    2. En el Explorador de Windows, busque el siguiente directorio (el correspondiente a su sistema operativo):
    • En Windows XP y Windows 2000. C:\Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses
    • En Windows NT 4.0: C:\WINNT\Profiles\All Users\Application Data\Macrovision\SafeCast\Product Licenses
    3. Copie la carpeta Product Licenses en una ubicación distinta a la de la partición que se va a restituir, como por ejemplo un disquete.
    4. Utilizando un software de creación de imágenes de particiones, como Norton Ghost, restituya la imagen de la partición que desee. (Para crear la imagen de una partición, véase Para distribuir un producto de Autodesk en varios equipos utilizando una imagen principal.)
    5. Copie la carpeta Product Licenses que ha creado en el paso 4 en su ubicación original. (En el paso 2 de este procedimiento se muestra la ruta exacta de dicha ubicación.)

    Cuando copie de nuevo la imagen de la partición, todos los archivos modificados durante el proceso de formación o en cualquier otro uso volverán a su estado original y podrán utilizarse de nuevo. Los archivos de licencia se conservan, por lo que no es necesario volver a autorizarlos.


Solución de problemas de errores de licencia [Manual de licencia autónoma: SLG]

Uso de una licencia autónoma con un producto bloqueado
Solución de problemas de errores de licencia

    • Si tiene una versión bloqueada de un producto de Autodesk, al autorizar el producto sólo dispondrá de licencia para ejecutar el producto en el equipo que se ha empleado para realizar la autorización. Es posible que al realizar ciertos cambios en el equipo falle la licencia autónoma. En este caso, aparecerá un error de licencia y no podrá utilizar el producto.

    Nota Algunos errores de licencia requieren que el producto se vuelva a autorizar. Si es necesario volver a autorizar el producto, aparecerá el Asistente para autorización correspondiente cuando intente ejecutar la aplicación. Para volver a autorizar el producto, siga las instrucciones indicadas en el Asistente para autorización del producto.

    Cualquiera de las siguientes causas podría producir un error de licencia:

    • Cambios en el hardware
    • Cambios en un archivo de licencia
    • Reinstalación de un sistema operativo
    • Cambios en la fecha y la hora del sistema

    Temas de esta sección:

    • Error de licencia autónoma producido por un cambio en el hardware
    • Error de licencia autónoma producido por un cambio en el archivo de licencia
    • Error de licencia autónoma causado por la reinstalación de un sistema operativo
    • Error de licencia autónoma producido por un cambio en la fecha y la hora del sistema


Error de licencia autónoma producido por un cambio en el hardware [Manual de licencia autónoma: SLG]

Solución de problemas de errores de licencia
Error de licencia autónoma producido por un cambio en el hardware

    • Si tiene una versión bloqueada de un producto de Autodesk y sustituye o vuelve a configurar el hardware del equipo en el que reside la licencia del producto, puede producirse un error de la licencia autónoma. No podrá utilizar el producto.

    Para evitar que se produzca un error de licencia en este caso, emplee la Utilidad de licencia portátil para exportar el archivo de licencia a otro equipo. Después de cambiar el hardware, puede devolver el archivo de licencia a su ubicación original. Para obtener instrucciones sobre la forma de acceder a la Utilidad de licencia portátil, véase Para usar la Utilidad de licencia portátil. Para obtener más información acerca de la Utilidad de licencia portátil, véase la Ayuda de la utilidad.

    Nota Si no dispone de otro equipo, no podrá evitar este error de licencia. Si se produce un error de licencia al realizar un cambio en el hardware, puede ser necesario volver a autorizar la licencia. Véase Autorización o adquisición de un producto de Autodesk.


Error de licencia autónoma producido por un cambio en el archivo de licencia [Manual de licencia autónoma: SLG]

Solución de problemas de errores de licencia
Error de licencia autónoma producido por un cambio en el archivo de licencia

    • Si tiene una versión bloqueada del producto de Autodesk y realiza cambios en los archivos de la carpeta de licencias, puede producirse un error de licencia. No podrá utilizar el producto.

    Los archivos de licencia se instalan en la siguiente ubicación, que depende del sistema operativo:

    En Windows XP y Windows 2000. C:\Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses

    En Windows NT 4.0. C:\WINNT\Profiles\All Users\Application Data\Macrovision\SafeCast\Product Licenses

    Para evitar que se produzca un error de licencia debido a un cambio en un archivo de licencia, no modifique los archivos de licencia.

    Si ha modificado los archivos de licencia y se ha producido un error de licencia, debe volver a autorizar el producto. Véase Autorización o adquisición de un producto de Autodesk.


Error de licencia autónoma causado por la reinstalación de un sistema operativo [Manual de licencia autónoma: SLG]

Solución de problemas de errores de licencia
Error de licencia autónoma causado por la reinstalación de un sistema operativo

    • Si tiene una versión bloqueada de un producto de Autodesk y vuelve a instalar el sistema operativo en el equipo en el que reside la licencia del producto, puede producirse un error de la licencia autónoma. No podrá utilizar el producto.

    Para solucionar un error de licencia en este caso, debe volver a autorizar el producto. Véase Autorización o adquisición de un producto de Autodesk.

    Para evitar que se produzca un error de licencia al reinstalar un sistema operativo

    1. Busque la siguiente carpeta y cópiela en un dispositivo de copia de seguridad, como un disquete.
    • En Windows XP y Windows 2000. C:\Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses
    • En Windows NT 4.0. C:\WINNT\Profiles\All Users\Application Data\Macrovision\SafeCast\Product Licenses
    2. Reinstale el sistema operativo.
    3. Pegue la carpeta de licencias en la misma ubicación de la que se copió originalmente (en el paso 1).

    Ahora podrá ejecutar el producto de Autodesk.


Error de licencia autónoma producido por un cambio en la fecha y la hora del sistema [Manual de licencia autónoma: SLG]

Solución de problemas de errores de licencia
Error de licencia autónoma producido por un cambio en la fecha y la hora del sistema

    • Si tiene una versión bloqueada de un producto de Autodesk, su licencia permite modificar el reloj del sistema con un margen de dos días con respecto a la hora actual. En caso de que se retrase el reloj del sistema más de dos días, la siguiente vez que se inicie el producto aparecerá un mensaje que ofrece la opción de volver a ajustar el reloj. Si no lo ajusta, aparecerá un error de licencia.

    Para evitar que se produzca un error de licencia debido a un cambio en la fecha y la hora del sistema

    • Compruebe que la fecha y la hora del sistema del equipo son precisas cuando instale y autorice el producto de Autodesk.


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


Consejos para las búsquedas

Los siguientes consejos le pueden ayudar a obtener resultados más útiles en sus consultas.

  • Filtre la búsqueda seleccionando sólo aquellos componentes de la documentación en los que haya más probabilidades de que se encuentre el tipo de información que esté buscando. Seleccione un libro o un conjunto de libros de la lista de elementos de documentación para buscar.
  • Asegúrese de que la pregunta no contiene errores tipográficos. Es posible que las palabras más importantes se pasen por alto si éstas no se pueden reconocer.
  • Escriba su consulta en forma de pregunta (¿Cómo se desactivan los cuadros de diálogo?), de locución (desactivación de diálogos) o de palabra clave (diálogos). En cada uno de estos casos se obtendrán resultados ligeramente distintos.
  • Escriba menos palabras. Con frecuencia, al emplear menos palabras se obtienen mejores resultados.
    Por ejemplo, máximo de ventanas dará como resultado una lista de temas diferentes a los encontrados con ¿Cómo se puede incrementar el número máximo de ventanas visibles?
  • Ordene las palabras de modo distinto. El orden de las palabras puede influir en los resultados.
    Por ejemplo, número máximo de ventanas se interpreta de forma distinta a número de ventanas máximo.
  • Utilice palabras o términos diferentes, aunque relacionados, en las consultas.
    Por ejemplo, dibujar círculos mostrará temas ligeramente diferentes a los que encontrará crear círculos.
    Del mismpo modo, si busca cuadros de diálogo, encontrará temas distintos que si busca diálogos.
  • No utilice signos de puntuación. Use la ficha Búsqueda si necesita encontrar términos que incluyan signos de puntuación.
    Por ejemplo, al introducir nombres de archivos tales como acad.pat, se podrían obtener resultados poco fiables.
  • No escriba palabras que contengan números.
    Por ejemplo, si incluye 3D en un término, los resultados pueden ser poco fiables. La búsqueda será más precisa si desarrolla el término con la palabra tridimensional.
  • No escriba palabras que aparezcan con mucha frecuencia en los temas de ayuda.
    Por ejemplo, si introduce dibujo o línea, probablemente desviará los resultados. Elimine estas palabras de la consulta o combínelas con otras más específicas.


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.