Utilidad de CAD Manager [Ayuda de Utilidad de CAD Manager: CMC]

Utilidad de CAD Manager
Conceptos
Procedimientos
Referencia

    • La Utilidad de CAD Manager es una utilidad autónoma que controla el acceso Web de:

    • Centro de comunicaciones. Proporciona información de soporte del producto actualizada, actualizaciones de software, anuncios de suscripciones, artículos y otra información acerca de productos.
    • DesignCenter Online Proporciona acceso a símbolos, información de productos de fabricantes y sitios de adición de contenido en Internet. Los usuarios tienen acceso a DesignCenter Online mediante la ficha DC Online en DesignCenter.

    La Utilidad de CAD Manager se instala desde la ficha Expansión en red del explorador de CD.

    Acceso al Centro de comunicaciones

    Cuando activa el acceso al Centro de comunicaciones, usted decide si desea que el Centro de comunicaciones notifique al usuario de las actualizaciones de mantenimiento del software de productos. Si desea que los usuarios reciban una notificación de las actualizaciones de mantenimiento, especifique una lista de actualizaciones del servidor Web de Autodesk o una lista de actualizaciones local. Una lista de actualizaciones es un archivo de texto en el que se especifican las actualizaciones de mantenimiento disponibles para su instalación en el equipo.

    En la siguiente tabla se describen los valores necesarios en una lista de actualizaciones de mantenimiento.
    Pares Propiedad-Valor de la lista de actualizaciones de mantenimiento
Propiedad | Valor
ProductCode | Identificador exclusivo universal principal asociado al producto
ProductVersionCandidate | Lista de las versiones del producto a las que se puede aplicar la actualización de mantenimiento, separadas por un signo de punto y coma
PatchGUID | Identificador exclusivo universal asignado a la actualización de mantenimiento
PatchFileLocation | Ubicación de la actualización de mantenimiento (puede editarse)
PatchSize | Tamaño en kilobytes de la actualización de mantenimiento
PatchDescLocation | Ubicación del archivo Léame (puede editarse; puede estar vacío)
PatchTitle | Título de la actualización de mantenimiento (puede editarse)
PatchDesc | Breve descripción de la actualización de mantenimiento (puede editarse; máximo 1024 caracteres)

    Lista de actualizaciones de mantenimiento local

    Puede utilizar una lista de actualizaciones de mantenimiento local para especificar las actualizaciones de mantenimiento que desea que la Actualización directa proporcione a los usuarios. El primer paso es crear un archivo de texto vacío con formato TXT para utilizarlo como lista de actualizaciones de mantenimiento. A continuación, desde el sitio Web de Autodesk (http://www.autodesk.com/), descargue una actualización de mantenimiento para compartirla, y extraiga PatchGUID y otra información de la actualización de mantenimiento. Una vez extraida la información de la actualización, debe pegarla en la lista de actualizaciones de mantenimiento local. Puede seguir este proceso para pegar información desde varias actualizaciones de mantenimiento en su lista de actualizaciones local y, a continuación, utilizar el Centro de comunicaciones para actualizar los equipos de usuarios con las actualizaciones de mantenimiento que aparecen en su lista de actualizaciones de mantenimiento local.

    A partir de la versión de AutoCAD 2004, si decide utilizar una lista de actualizaciones local, extraiga información de actualizaciones escribiendo el nombre del archivo de actualizaciones en el indicativo de DOS, seguido de:

    • Un modificador de comandos, /p (actualización)
    • El nombre de archivo de texto al que agregar la información de la actualización de mantenimiento (opcional)

    Si no utiliza el modificador de comandos después del nombre del archivo de actualización de mantenimiento, la actualización puede aplicarse inmediatamente. El modificador de comandos evita la aplicación de la actualización antes de haber completado la lista de actualización de mantenimiento local y equipos de usuarios configurados con la Utilidad de CAD Manager. Por ejemplo, para extraer información de actualizaciones de mantenimiento a MyTextFile.txt, escriba en la línea de comando:

    ProgramPatch.exe /p MyTextFile.txt

    Si no especifica un nombre de archivo tras el comando, se creará un archivo de texto con información de actualización del sistema. Una vez extraida la información de la actualización de mantenimiento, debe pegar esta información en la lista de actualizaciones local, actualizar el valor PatchFileLocation con la ubicación local de la actualización de mantenimiento y, a continuación, configurar los equipos de usuarios para que utilicen la Actualización directa con una lista de actualizaciones de mantenimiento local.

    Comentarios


Ventana Utilidad de CAD Manager [Ayuda de Utilidad de CAD Manager: CMC]

Ventana Utilidad de CAD Manager
Conceptos
Procedimientos
Referencia

    • Gracias a la Utilidad de CAD Manager, los jefes de CAD pueden controlar de manera selectiva qué usuarios tienen acceso a contenido basado en Internet, así como a información de DesignCenter Online y del Centro de comunicaciones.

    La ventana Utilidad de CAD Manager incluye las siguientes fichas:

    • Centro de comunicaciones
    • DesignCenter Online

    Modificar los parámetros del sistema

    Le permite aplicar los parámetros del sistema al registro del equipo local.

    Crear un archivo de registro .REG

    Permite crear un archivo de registro (REG) que puede distribuirse a varios sistemas.

    Aplicar

    Aplica todos los parámetros en las fichas Centro de comunicaciones y DesignCenter Online.

    Ficha Centro de comunicaciones

    Proporciona opciones para acceder al Centro de comunicaciones.

    El Centro de comunicaciones proporciona información de soporte del producto actualizada, actualizaciones de software, anuncios de suscripciones, artículos y otra información acerca de productos. Los productos se actualizan mediante la función Actualización directa, que notifica a los usuarios cuando hay actualizaciones de mantenimiento disponibles.

    Puede activar o desactivar Actualización directa, especificar dónde obtener las actualizaciones de mantenimiento del producto y activar el acceso a los canales de información.

    Activar el Centro de comunicaciones

    Permite a los usuarios acceder al Centro de comunicaciones desde la barra de estado y recibir actualizaciones del producto, artículos y anuncios del producto.

    Desactivar el Centro de comunicaciones

    Elimina el acceso del usuario al Centro de comunicaciones.

    Configuración de Actualización directa

    Determina si Actualización directa está activada o no. Si activa Actualización directa, usted selecciona si se reciben listas de actualizaciones de mantenimiento de los servidores de Autodesk servers o desde su propia ubicación de red.

    Configurar Canales de información

    Activa o desactiva el acceso a anuncios de suscripción, información de soporte del producto, artículos y otra información.

    Ficha de DesignCenter Online

    Proporciona opciones para acceder a DesignCenter Online, donde los usuarios pueden descargar contenidos o ir a sitios de fabricantes o de adición de contenido.

    Activar la ficha DC Online Tab de DesignCenter

    Proporciona acceso a los usuarios a la ficha DC Online en DesignCenter.

    Desactivar DC Online y eliminarlo de DesignCenter

    Oculta la ficha DC Online de DesignCenter; esto evita que los usuarios se descarguen contenido de DesignCenter Online a DesignCenter.

    Mostrar todo el texto oculto de esta página Comentarios


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


Ficha Procedimientos: Utilidad de CAD Manager [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Para instalar la Utilidad de CAD Manager

    Para iniciar la Utilidad de CAD Manager

    Para configurar y activar el acceso al Centro de comunicaciones

    Para desactivar el acceso al Centro de comunicaciones

    Para controlar la visualización de la ficha DC Online de DesignCenter

    Para instalar una actualización de mantenimiento en equipos utilizando una lista de actualizaciones local


Ficha Referencia: Utilidad de CAD Manager [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Utilidad

    Utilidad de CAD Manager

    Activa o desactiva la ficha DesignCenter Online y el Centro de comunicaciones.


Para instalar la Utilidad de CAD Manager [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Para instalar la Utilidad de CAD Manager

    1. En el CD del producto, haga doble clic en el archivo setup.exe.
    2. En el explorador del CD, haga clic en la ficha Expansión en red.
    3. En Instalar las herramientas complementarias, haga clic en Autodesk CAD Manager Tools 2.0.

    Nota Para AutoCAD LT, tras haber hecho clic en la ficha Expansión en red, haga clic en la Utilidad de CAD Manager, copie todos los archivos en un sólo directorio de su equipo y sáltese el paso 4. La Utilidad de CAD Manager será entonces accesible haciendo doble clic en el archivo CMControl.exe.

    4. En Autodesk CAD Manager Tools 2.0, haga clic en Instalar.

    Una vez instalada la Utilidad de CAD Manager, podrá acceder a ella desde el menú de Inicio (Windows).


Para iniciar la Utilidad de CAD Manager [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Para iniciar la Utilidad de CAD Manager

    • En el menú Inicio (Windows), pulse Programas [image] Autodesk [image] CAD Manager Tools [image] Utilidad de CAD Manager.


Para activar el acceso y configurar el Centro de comunicaciones [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Para activar el acceso y configurar el Centro de comunicaciones

    1. En la ventana Utilidad de CAD Manager, haga clic en la ficha Centro de comunicaciones.
    2. Si desea que se notifique a los usuarios cuando haya disponibles actualizaciones de mantenimiento con Actualización directa, seleccione la opción Activar el Centro de comunicaciones.
    3. En Configuración de Actualización directa, seleccione una de las siguientes opciones de la lista:
    • Seleccione Activar desde servidores Web de Autodesk si desea que los usuarios reciban notificaciones de Actualización directa desde Autodesk.
    • Seleccione Activar desde la ruta de actualizaciones local si desea que los usuarios reciban notificación de Actualización directa desde su propia ubicación de red y, a continuación, en Ubicación de la lista de actualizaciones local, especifique la ubicación de la lista de actualizaciones local.
    • Seleccione Desactivar notificaciones de mantenimiento si no desea que los usuarios reciban notificaciones de Actualización directa.
    4. En Configurar Canales de información, seleccione Activar el acceso a los Canales de información si desea que los usuarios tengan acceso a información de suscripción, soporte del producto y otra información. A continuación, los usuarios pueden seleccionar los canales que deseen ver. Si no desea que los usuarios tengan acceso a esta información, seleccione Desactivar el acceso a los Canales de información.
    5. Una vez que haya seleccionado los parámetros del Centro de comunicaciones deseados, debe seleccionar si desea guardar estos parámetros sólo para este equipo o bien crear un archivo de registro con formato REG que pueda distribuirse a varios equipos. En la lista situada en la parte inferior de la ventana Utilidad de CAD Manager, seleccione Modificar los parámetros del sistema para aplicar estos parámetros a su equipo o Crear un archivo de registro .reg para crear un archivo que puede usarse para cambiar los parámetros en otros equipos.
    6. Haga clic en Aplicar. Si decide crear un archivo de registro, debe especificar un nombre de archivo y una ubicación.

    Nota El botón Aplicar guarda los parámetros de las fichas DesignCenter Online y Centro de comunicaciones.


Para desactivar el acceso al Centro de comunicaciones [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Para desactivar el acceso al Centro de comunicaciones

    1. En la ventana Utilidad de CAD Manager, haga clic en la ficha Centro de comunicaciones.
    2. Si no desea que se notifique a los usuarios cuando haya disponibles actualizaciones de mantenimiento con Actualización directa, seleccione la opción Desactivar el Centro de comunicaciones.
    3. Cuando desactive el acceso al Centro de comunicaciones, debe seleccionar si desea guardar estos parámetros sólo para este equipo o crear un archivo de registro con formato REG, que puede distribuirse a varios equipos. En la lista situada en la parte inferior de la ventana Utilidad de CAD Manager, seleccione Modificar los parámetros del sistema para aplicar estos parámetros a su equipo o Crear un archivo de registro .reg para crear un archivo que puede usarse para cambiar los parámetros en otros equipos.
    4. Haga clic en Aplicar. Si decide crear un archivo de registro, debe especificar un nombre de archivo y una ubicación.

    Nota El botón Aplicar guarda los parámetros de las fichas DesignCenter Online y Centro de comunicaciones.


Para controlar la visualización de la ficha DC Online de DesignCenter [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Para controlar la visualización de la ficha DC Online de DesignCenter

    1. En la ventana Utilidad de CAD Manager, haga clic en la ficha DesignCenter Online.
    2. Si desea activar la visualización de la ficha DC Online de DesignCenter y permitir al usuario el acceso al contenido en línea, seleccione Activar la ficha DC Online de DesignCenter.
    3. Si desea desactivar DesignCenter Online y quitar la ficha DC Online de DesignCenter, seleccione Desactivar la ficha DC Online y eliminarla de DesignCenter.

    Después de cambiar el parámetro de acceso a DesignCenter Online, debe seleccionar si desea guardar estos parámetros sólo para este equipo o crear un archivo de registro con formato REG, que puede distribuirse a varios equipos. En la lista situada en la parte inferior de la ventana Utilidad de CAD Manager, seleccione Modificar los parámetros del sistema para aplicar estos parámetros a su equipo o Crear un archivo de registro .reg para crear un archivo que puede usarse para cambiar los parámetros en otros equipos.

    4. Haga clic en Aplicar. Si decide crear un archivo de registro, debe especificar un nombre de archivo y una ubicación.

    Nota El botón Aplicar guarda los parámetros de las fichas DesignCenter Online y Centro de comunicaciones.


Para instalar una actualización de mantenimiento en equipos utilizando una lista de actualizaciones local [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Para instalar una actualización de mantenimiento en equipos utilizando una lista de actualizaciones local

    1. Cree un archivo de texto que sirva de lista de actualizaciones de mantenimiento local.
    2. Descárguese el archivo de actualizaciones que desee instalar.
    3. Revise el archivo asociado Léame y almacene el archivo de actualización en una ubicación a la que puedan acceder los usuarios.
    4. En una ventana de comandos DOS, extraiga la información de la actualización de mantenimiento utilizando el nombre del archivo de actualización seguido del /p modificador de comandos y el nombre de un archivo de texto.

    La información de la actualización de mantenimiento se añade al final del archivo de texto. Por ejemplo, para extraer información de actualizaciones de mantenimiento de ProgramPatch.exe a MyTextFile.txt, escriba en la línea de comando:

    ProgramPatch.exe /p MyTextFile.txt

    El modificador de comandos evita la instalación de la actualización antes de haber completado la lista de actualización de mantenimiento local y equipos de usuarios configurados con la Utilidad de CAD Manager. Si no especifica un nombre de archivo tras el comando, se creará un archivo de texto con información de actualización del sistema.

    5. Pegue el texto que extrajo del archivo de actualización en la lista de actualizaciones de mantenimiento local.
    6. En la lista de actualizaciones de mantenimiento local, modifique el valor PatchFileLocation con la ubicación en la que guardó el archivo de actualización.
    7. Desde la ficha Centro de comunicaciones de la Utilidad de CAD Manager, active el acceso de usuarios al Centro de comunicaciones y en Configuración de Actualización directa, seleccione Activar desde la ruta de actualizaciones local y escriba la ruta de la lista de actualizaciones de mantenimiento local.
    8. Una vez que haya seleccionado los parámetros del Centro de comunicaciones deseados, debe seleccionar si desea guardar estos parámetros sólo para este equipo o bien crear un archivo de registro con formato REG que pueda distribuirse a varios equipos. En la lista situada en la parte inferior de la ventana Utilidad de CAD Manager, seleccione Modificar los parámetros del sistema para aplicar estos parámetros a su equipo o Crear un archivo de registro .reg para crear un archivo que puede usarse para cambiar los parámetros en otros equipos.
    9. Haga clic en Aplicar. Si ha creado un archivo de registro, debe especificar un nombre de archivo y una ubicación.

    Los parámetros de Actualización directa se cambian en función de si se guardaron para este equipo únicamente o si se creó un archivo de registro (REG) que puede distribuirse a varios equipos.

    Nota El botón Aplicar guarda los parámetros de las fichas DesignCenter Online y Centro de comunicaciones.


Utilidad de CAD Manager [Ayuda de Utilidad de CAD Manager: CMC]

Conceptos
Procedimientos
Referencia

    • Controla la visualización y utilización de la ficha DC Online de DesignCenter así como la utilización de Actualización directa y las notificaciones de productos en el Centro de comunicaciones

    Menú Inicio (Windows): Programas [image] Autodesk [image] CAD Manager Tools [image] Utilidad de CAD Manager

    Proporciona opciones que controlan la ficha DC Online en DesignCenter y las actualizaciones y notificaciones de productos en el Centro de comunicaciones.

    Aparece la ventana Utilidad de CAD Manager.


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.